HELP-MANUAL UR5EQF_LOG v3.31-61

Печать QSL из журнала UR5EQF_Log v3.31-61

 Top Next

HELP по созданию шаблонов QSL-карточек и наклеек в программе QSLPrint и настройке печати из программы UR5EQF_Log v3.31-61

Меню "Журнал" - "Печать"

Сервис "Печать QSL и наклеек":

Создание шаблонов QSL и наклеек

Очередь на печать

Экспорт связей на печать

Редактирование файлов очереди печати

Программа QSLPrint

Некоторые вопросы по печати QSL


"Печать"

"Меню "Журнал"

 Top Previous Next

"Печать"

Меню "Журнал" - "Печать"

В опции "Печать" можно выполнить следующие операции:

"Сохранить все в файл Excel"

"Сохранить только выделенное" (в файл Excel)

"Печать QSL"

"Настройки печати QSL"

"Редактор файлов очереди печати"

См. ешё


"Сохранить все в файл Excel"

"Печать"

"Сохранить все в файл Excel"

Меню "Журнал" - "Печать" - "Сохранить все в файл Excel"

По этой опции в формате Excel сохраняется весь текущий журнал.

Выбираем опцию "Сохранить в файл Excel все" - активируется окно "Сохранение":

в этом окне можно изменить имя сохраняемого файла и указать к нему путь.

Далее нажать "Сохранить" - текущий журнал будет сохранен в формате Excel:

Из этого файла можно печатать журнал на бумажный носитель либо преобразовать в любой текстовый формат.

При копировании в Excel печатаются те колонки, которые отображаются в логе и печатаются в том порядке, в котором отображены в логе.

Установить или убрать колонки можно правым кликом "Мыши по журналу", пункт меню: "Управление колонками таблицы".


"Сохранить только выделенное" (в файл Excel)

"Печать"

"Сохранить только выделенное" (в файл Excel)

Меню "Журнал" - "Печать" - "Сохранить только выделенное" (в файл Excel)

Используя эту опцию можно сохранить в формате Excel произвольную выборку связей.

Например: удерживая клавишу CTRL мышкой выделяем в окне "Журнал" нужные связи.

Далее:

Меню "Журнал" - "Печать" - "Сохранить только выделенное":

Активируется окно "Сохранение" и далее так же, как для опции "Сохранить все файл Excel"


"Печать QSL"

"Печать"

"Печать QSL"

Меню "Журнал" - "Печать" - "Печать QSL":

формируется очередь на печать:

и открывается интерфейс программы "QSLPrint" :

Работа с программой QSLPrint


"Настройка печати QSL"

"Печать"

"Настройка печати QSL"

Меню "Журнал" - "Печать" - "Настройка печати QSL":

Печать сообщений из блока "QSL" осуществляется по макрокоманде <NOTES>.

Информация из этого блока отображается в колонке "Комментарии" в "Редакторе файлов очереди печати".

В окне настроек печати можно ввести данные, чтобы печатать эту информацию на QSL или наклейке в зависимости от того, получена ли QSL от корреспондента:

·в верхней строке - если QSL не получена

·в нижней - если QSL получена.

При выводе QSL или наклеек на печать можно указать, сортировать ли карточки по позывному QSL-менеджера. Если да, то поставьте галочку в поле "Сортировка по QSLvia".

Если требуется печатать по одной связи на каждой QSL-карточке, то поставьте галочку в поле "Одно QSO на 1ой QSL". Иначе при печати связи будут группироваться по позывным по несколько штук на карточке или наклейке, в зависимости от количества QSO на выбранном шаблоне.


"Редактор файлов очереди печати"

"Редактор файлов очереди печати"

Меню "Журнал" - "Печать" - "Редактор файлов очереди печати":

Редактирование файлов очереди печати


Окно «Журнал»

Печать QSL из журнала UR5EQF_Log v3.31-61

Окно «Журнал»

Клик правой кнопкой мышки по любой строке в окне "Журнал" вызывает, управляющее журналом, Выпадающее меню

Колонка "QSL инфо" - колонка журнала, содержимое которой можно также напечатать на QSL-капрточке (например: TNX for QSO)

Редактирование QSO - см. здесь

Обозначение цветов в журнале - см. здесь

Обозначения в колонках "QSL", "QSLs", "QSLотп.", "QSLпол." - см. здесь

Колонка "User" - в это поле заносится информация о пользователях LotW и eQSLcc и обозначается, соответственно литерами L и E.

Как выделить в журнале все или группу QSO?

Состояние QSL-обмена в журнале


Выпадающее меню (окно "Журнал")

Окно "Журнал"

Выпадающее меню (окно "Журнал")

вызывается кликом правой кнопки мышки по любой строке в окне "Журнал":

Посредством опций выпадающего меню можно выполнять различные операции с данными о проведенных QSO, записанных в журнал. Сущность выполняемых команд понятна из их названия.

Рассмотрим некоторые опции:

Опция "QSL инфо"

Опция "Редактировать QSO" вызывает Форму «Редактор QSO»

Как выделить в журнале все или группу QSO?

Опция "Групповое редактирование QSO"

Операции с выбранными (выделенными) связями

отметить, что QSL отпечатана:


Опция "QSL инфо"

Выпадающее меню (окно "Журнал")

 Top Previous Next

Опция "QSL инфо"

Вызывается из из выпадающего меню в окне "Журнал":

Поле "QSL инфо" позволяет внести информацию в колонку журнала "QSL инфо"

Поле "QSL via" может быть заполнено с использованием кнопок 1 и 2:

По кнопке 1 вызывается форма "QSL менеджеры".

по кнопке 2 осуществляется он-лайн поиск менеджера.


Форма «Редактор QSO»

Выпадающее меню (окно "Журнал")

 Top Previous Next

Форма «Редактор QSO»

Форма "Редактор QSO" может вызывается из Главного меню - меню "Журнал" - "Редактировать QSO"

или из выпадающего меню окна "Журнал"

Содержимое любой ячейки журнала можно откорректировать с помощью этой формы "Редактор QSO"

Поле "QSL инфо"


Поле "QSL инфо"

Форма «Редактор QSO»

Поле "QSL инфо"

П.9003: После какого-то обновления в поле QSL инфо автоматом стала заноситься запись. Не могу найти где это отключить?

П.9004: UR5EQF: Нет отключения я не делал.
А чем эта запись мешает?
На мой взгляд печатаешь карточки, отсылаешь не eQSL, LotW, а там уже написано: TNX For QSO TU 73!. - лепота.
Если для конкретной связи Вы хотите дописать, что-то свое, то какая разница, записывать инфо в пустое поле, или отредактировать уже имеющуюся запись.

Чтобы поле "QSL инфо" не заполнялось "автоматом" или нужно вносить во все QSO другую надпись - редактируем в форме "Конфигурация журнала". Для каждого журнала это поле редактируется отдельно.

Если есть необходимость заполнения колонки "QSL инфо" однотипной информацией после проведения каждого QSO - нужно в меню "Журнал" выбрать "Конфигурацию журнала" и на вкладке "Оператор" заполнить поле "QSL ifo (default)".

Эта же информация продублируется в поле "QSL инфо" в окне "Редактор QSO".

Если эта информация не нужна поле "QSL ifo (default)" нужно очистить, тогда колонка "QSL инфо" в журнале будет пустой.

Но все предыдущие связи останутся с "TNX For QSO TU 73!."
Для "убивания", можно выделить связи и с помощью группового редактирования затереть ненужную инфо, или добавить нужную.


Операции с выбранными (выделенными) связями

Выпадающее меню (окно "Журнал")

 Top Previous Next

Операции с выбранными (выделенными) связями

Для выбранных связей, с помощью того же выпадающего меню (для чего по выбранным связям снова щелкнуть левой кнопкой мышки), можно осуществить:

1)

2)

3)

Перейти в раздел “Групповое редактирование связей"

или проставить одну из перечисленных ниже отметок:

4)

5)


Опция "Групповое редактирование"

Выпадающее меню (окно "Журнал")

 Top Previous Next

Опция "Групповое редактирование QSO"

Вызывается в окне "Журнал" из выпадающего меню, если выделены, как минимум две связи:

Групповое редактирование связей


Колонка "QSL инфо"

Окно «Журнал»

Колонка "QSL инфо"

В это поле можно вносить информацию, которая затем будет отпечатана на QSL-карточке.

Для этого кликом правой мышки по выбранной строке журнала вызываем выпадающее меню и выбираем опцию "QSL инфо".

Эта же информация продублируется в поле "QSL инфо" в окне "Редактор QSO".

Если есть необходимость заполнения колонки "QSL инфо" однотипной информацией после проведения каждого QSO - нужно в меню "Журнал" выбрать "Конфигурацию журнала" и на вкладке "Оператор" заполнить поле "QSL ifo (default)".

Информация из этого поля "QSL инфо" выводится на печать на бланк QSL-карточки или наклейки по макрокоманде <QSLINFO>.


Как выделить в журнале все или группу QSO?

Окно "Журнал"

Как выделить в журнале все или группу QSO?

·выделить все QSO

П.8834: UR5EQF: Цитата:

При работе с поиском по фильтру, он показывает мне все полученные от LoTW подтверждения. Как выбрать их все для переноса в другой лог? Не прокручивая их с начала до конца колесом мыши и держа "Shift",есть другой способ?

1. с клавиатуры: Ctrl+A

или

2. из выпадающего меню опция "Выбрать всё":

·выделить группу QSO

п.10424. UA6ATR: Цитата:

Как выделить в журнале группу QSO? Ctrl+A - выделяет все записи, а как выделить несколько?

Держим Ctrl и мышкой щёлкаем по нужным QSO

п.10456. UA4PCA:

Или выделяете первое нужное QSO. Затем, удерживая "Shift", перемещаетесь клавишами управления курсором. (стрелки бв или клавиши "PageUp", "PageDown")

Операции с выбранными (выделенными) связями


Групповое редактирование связей

Окно "Журнал"

Групповое редактирование связей

Выделите группу связей в окне "Журнал". Для этого выделите начальную строку, затем нажмите клавишу Shift и удерживая ее, клавишей управления курсора (вверх или вниз) выделите нужное количество связей. Если нужно выделить большое количество связей, то вместо клавиши курсора можно использовать клавиши PageUp или PageDown.

Кликните правой кнопкой мышки по выделенным связям.

В выпадающем меню выберите опцию "Групповое редактирование QSO".

В открывшемся окне установите параметры, которые нужно изменить сразу во всех выбранных QSO.

Например: чтобы изменить диапазон во всех выделенных связях, поставьте галочку в поле "по Диапазону", выберите необходимый диапазон из списка:

Таким же образом можно отредактировать данные в других полях. Можно выбирать сразу несколько полей.

Нажмите ОК.

По индикатору внизу окна можно отслеживать процесс, который может занять продолжительное время при большом количестве редактируемых связей (до нескольких минут).


Состояние QSL-обмена в журнале

Окно журнал

Состояние QSL-обмена в журнале

Как отмечается состояние QSL-обмена в журнале?

Значение цветовой гаммы в журнале


Как отмечать связи с оператором, которому уже посылалась карточка ?

Состояние QSL-обмена в журнале

Как отмечается состояние QSL-обмена в журнале?

Состояние QSL-обмена выделяется значками и цветом:

1. Выделение значками

Для отслеживания полученных QSL можно использовать четыре колонки:

QSL - в этой колонке отмечаются буквами все полученные QSL от данного корреспондента (P - бумажная , L - LotW, E - eQSL)

QSL пол - в этой колонке отмечаются значком [image] полученные бумажные QSL

LotWr - аналогично отмечаются полученные LotW QSL

eQSLr - и электронные eQSL

Для отслеживания отправленных QSL используются три колонки:

QSLs - в этой колонке отмечаются буквами отправленные QSL данному корреспонденту (P - бумажная , L - LotW)

QSL отп -в этой колонке отмечаются значком [image] отправленные бумажные QSL

LotWs - аналогично отмечаются отправленные LotW QSL

Для бумажных QSL ещё исползуются следующие значки в колонке QSL отп:

- поставить в очередь на печать

- QSL отпечатана

- не отсылать QSL

Например:

2. Выделение цветом:

QSL получена, но не отправлена - пурпурный цвет строки
Отправлена, но не получена - бирюзовый
Отправлена и получена - зеленый
Поставлена в очередь на печать - темно-зеленый...
Не отправлена и не получена - цвет фона журнала...

Не отправлять QSL - красный.

См. Значение цветовой гаммы в журнале


Значение цветовой гаммы в журнале

Состояние QSL-обмена в журнале

Значение цветовой гаммы в журнале

В Логе традиционно применялось следующее обозначение цвета для определения состояния QSL-обмена:

В версиях от v31-49 (12.04.2013) и старше реализована возможность настройки цветового определения состояния QSL-обмена (Меню "Настройки" - "Настройка интерфейса" - "QSL CFM Log Color").

Менять цвета можно в любом порядке, кроме цвета "Выделение текущей связи" - задается по умолчанию.


Сервис "Печать QSL и наклеек"

Печать QSL из журнала UR5EQF_Log v3.31-61

Сервис "Печать QSL и наклеек"

Функция печати осуществляется из главного Меню "Журнал" -"Печать" или запуском программы QSLprint непосредственно из корневого каталога лога:

Печать происходит только из текущего лога.

Создание шаблонов QSL и наклеек

Очередь на печать

Экспорт связей на печать

Редактирование файлов очереди печати

Программа QSLPrint

Некоторые вопросы по печати QSL


Создание шаблонов QSL и наклеек

Сервис "Печать QSL и наклеек"

Создание шаблонов QSL и наклеек

Шаблон для наклеек

Шаблон для QSL-карточки


Шаблон для наклеек

Создание шаблонов QSL и наклеек

Шаблон для наклеек

·запустите программу QSLPrint;

·в меню "Режим" выберите "Наклейки";

·в меню "Режим" выберите "Настройки для наклеек";

·установите параметры наклеек в полях (на скриншоте данные для размера наклейки 70х37мм, 24 штуки на листе формата А4);

·сохраните установки, нажав на "ОК", откроеся окно с шаблоном наклеек:

·макрокоманды создаются и размещаются на самой левой верхней наклейке и синхронно отображаются на всех остальных наклейках на листе;

·в меню "Новый" выберите "Текст", или нажмите значек Т - "Новый текст";

·на наклейке появится текст XXXXX, дважды кликните по нему левой кнопкой мышки или правой кнопкой мышки - в меню выбрать "Редактировать":

·в окне "Редактирование текста" можно вводить текст и/или макрокоманды из таблицы "Макрокоманды", например: to <CALL>;

·кликните по кнопке "Шрифт", чтобы установить размер и тип шрифта, затем сохраните изменения;

·разместите созданный макрос в нужном месте на наклейке;

·точно также можно ввести любые другие макросы из этой таблицы;

·в окне редактирования можно ввести любую текстовую информацию, установить размер и тип шрифта, сохранить ее и разместить в нужном месте на наклейке с помощью левой кнопки мышки;

·чтобы вставить линию или какой-то другой элемент, в меню "Новый" выберите название элемента, или кликните мыкой по нужному значку:

·затем расположите его в нужном месте на наклейке. Линию можно потянуть мышкой за края, чтобы удлинить ее размер или повернуть под любым углом;

·если нужно печатать на наклейке несколько связей для одного позывного, то в каждой последующей строке к макросу нужно прибавлять единицу. То есть, в первой строке <DATE>, во второй строке <DATE1>, в третьей строке - <DATE2>, в четвертой - <DATE3> и так далее. Для остальных макросов нужно сделать то же самое;

·при создании макросы или другие элементы можно дублировать, для этого кликнуть правой кнопкой мышки по выбранной макрокоманде и выбрать в списке "Дублировать". Например, если дублировать макрос <CALL1>, то чуть ниже на наклейке будет создан макрос <CALL2>. Если дублировать линию, то будет создана точно такая же линия:

·для выравнивания макрокоманд по вертикали и горизонтали можно использовать линии. Убирать их с шаблона не обязательно, можно сделать так, чтобы эти линии не печатались на наклейке. Для этого кликните правой кнопкой мышки по линии и в открывшемся списке уберите галочку напротив "Печать Вкл./Выкл.";

·макрокоманды могут "наползать" друг на друга, но проверить расположение данных можно из меню "Редактирование", "Данные для QSL", "Новая QSL":

·в полях открывшегося окна можно ввести любые данные о радиосвязи и нажать "ОК":

· На наклейке будет выведена первая строка с данными о радиосвязи. Данные можно выровнять по ширине наклейки, чтобы они не наползали друг на друга, исправить ошибки (например в макросе RSTS лишняя литера R:

· затем сохранить файл наклейки и выйти из программы QSLPrint:

·затем снова запустите программу QSLPrint, выберите созданный шаблон и выровняйте остальные макросы по ширине и высоте наклейки, по образцу первой строки. На скриншоте ниже показан образец шаблона наклейки с возможностью печати данных до 4-х QSO на каждой:

·сохраните файл наклейки.

·теперь можно выводить связи в очередь на печать и печатать наклейки:

· Ниже показан пример распечатанной наклейки на 4 QSO:

·Чтобы напечатать на одной карточке несколько QSO нужно в форме "Настройка печати QSL" убрать флаг "Одно QSO на 1ой QSL", иначе на одну QSL (наклейку) печатается одна строка (одно QSO).

·Если в шаблоне выбран макрос <KHZ> частота печатается точной, если <MHZ> - печатается целое значение частоты и один знак после точки, если макрос <BAND>, тогда вместо частоты будет выводиться диапазон в метрах.

Если в шаблоне выбран макрос <KHZ> частота печатается точной,

если <MHZ> - печатается целое значение частоты и один знак после точки,

если макрос <BAND>, тогда вместо частоты будет выводиться диапазон в метрах.

Скачать видео-файл по печати наклеек


Печать на бланках QSL

Шаблон для QSL-карточки

Шаблон для QSL-карточки

·в меню "Режим" выберите "QSL-карточка", затем "Настройки для QSL":

·откроется окно "Определение размеров QSL карточки", где выставдяются физические размеры карточки:

·в остальном создание шаблона для QSL примерно такое же, как и для наклеек. Образец QSL есть в файле QSLDemo.qsl;

·можно отсканировать свою QSL, затем отсканированный файл поместить на шаблон (либо клик по иконке "Новый имидж" либо через меню "Новый" - "Имидж":

·чтобы QSLPrint увидел отсканированную QSL, формат рисунка должен быть *.bmp (точечный рисунок) или *.jpg

·скан может не соответствовать шаблону:

·Тогда с помощью мышки за треуголнички в углах скана, "загоняем" его в размеры шаблона:

· Вы можете разместить макрокоманды в нужных полях на своей QSL-карточке:

·пример шаблона QSL на 4-е QSO:

·проверяем и подгоняем расположение данных из меню "Редактирование", "Данные для QSL", "Новая QSL":

·затем сохраняем файл QSL и выходим из программы QSLPrint;

·затем снова запустите программу QSLPrint, выберите созданный шаблон и выровняйте остальные макросы по ширине и высоте по образцу первой строки. На скриншоте ниже показан образец шаблона QSL с возможностью печати данных до 4-х QSO на каждой:

·теперь "картинку" удаляем, для этого кликаем правой кнопкой мышки по рисунку QSL:

·далее выбираем "удалить". После чего сохраняем шаблон.

·В процессе создания шаблона придётся попортить несколько карточек, но лучше нарезать бумажек размером с карточку и тренироваться на них.

·после создания шаблона в меню "Файл", "Установки печати" сделайте установки под принтер, на котором будете распечатывать данные на QSL.

·Процесс печати аналогичен наклейкам - экспортируем связи в очередь на печать и печатаем карточки. Ниже пример печати на одной QSL 4-х QSO:

·Чтобы напечатать на одной карточке несколько QSO нужно в форме "Настройка печати QSL" убрать флаг "Одно QSO на 1ой QSL", иначе на одну QSL (наклейку) печатается одна строка (одно QSO).

·Если в шаблоне выбран макрос <KHZ> частота печатается точной, если <MHZ> - печатается целое значение частоты и один знак после точки, если макрос <BAND>, тогда вместо частоты будет выводиться диапазон в метрах.


Очередь на печать

Сервис "Печать QSL и наклеек"

Очередь на печать

Что бы поместить QSO из лога в список для дальнейшей печати QSL, кликните правой кнопкой мышки на строке нужного позывного или выделенной группы позывных и в открывшемся меню выберите "Поставить QSO в очередь на печать". Строки с позывными в окне журнала будут выделены темно-зеленым цветом.

Точно также, если Вы получили QSL от корреспондента, Вы можете сделать отметку о получении QSL и одновременно поставить эту связь в очередь на печать, чтобы отправить ответную карточку.
Кликните правой кнопкой мышки на строке нужного позывного или выделенной группы позывных и в открывшемся меню выберите "QSL получена + поставить QSO в очередь на печать". Строки с позывными в окне журнала будут выделены темно-зеленым цветом.

Как только Вы решите печатать QSL или наклейки, нужно сделать экспорт поставленных на печать QSO.

Следует помнить что, как только вы выполните экспорт связей, поставленных в очередь на печать (Меню "Журнал", "Печать", "Печать QSL"), все связи, стоящие в очереди на печать, поменяют отметку в логе на "карточка отправлена".

Очередь на печать можно восстановить только вручную. Поэтому желательно перед печатью делать копию лога или печатать из отдельного журнала. После чего переводить связи в отправленные.

Редактирование файлов очереди печати


Экспорт связей на печать

Сервис "Печать QSL и наклеек"

Экспорт связей на печать

Меню "Журнал", "Печать", "Печать QSL"

Сканирование текущего журнала можно отслеживать по индикатору в самом низу окна лога и все отмеченные на печать (темно-зеленым цветом в логе) связи будут экспортированы в папку PrintQueue.

Созданные файлы имеют тип XXX-YYYYYY.qpq, где XXX – префикс страны, YYYYYY – позывной корреспондента.

например: UA9Y-UA9YF.qpq

Содержимое файла:

UX8IW;UA9YF;20160725153500;;20160801;20160801;18000000;0;;SSB;59;59;;;Михаил;Барнаул;TNX for QSO and QSL. 73!;AL-01;;Russia, Altai Krai;;NO13UI;AL-01;;;;;;;;;;

Вы можете просмотреть все файлы, экспортированные на печать, и отредактировать их при необходимости.

Если получатель карточки имеет менеджера и включена опция "Сортировать по менеджерам", то формат файла XXX – префикс страны менеджера, YYYYYY – позывной корреспондента.

например: OH2-CR2X.qpq

Карточки будут распечатываться в алфавитном порядке по префиксам, с учетом менеджеров, и вам не надо будет дополнительно сортировать отпечатанные для отправки QSL.

Отобранные в очередь для распечатки связи автоматически будут помечены в журнале как отправленные.

После завершения сканирования журнала и отправки QSL в очередь на печать запустится программа QSLprint.


Редактирование файлов очереди печати

Сервис "Печать QSL и наклеек"

Редактирование файлов очереди печати

После экспорта связей на печать можно просмотреть данные о каждой QSO, чтобы убедиться, что информация в них соответствует действительности.

·откройте меню "Журнал", "Печать", "Редактор файлов очереди печати";

·кликните кнопкой мышки по любому файлу в окне;

·в средней части окна будут выведены строки с данными связей по выбранному позывному;

·если требуется, в нижней части окна введите информацию о районе (поле "QSL инфо"), из которого Вы работали, а также позывной QSL-менеджера корреспондента и комментарий;

·нажмите "Сохранить", чтобы записать данные в файл и закройте окно;

·теперь можно распечатать QSL или наклейки.

Поле "Комментарий" заполняется информацией из полей блока "QSL" формы "Настройка печати QSL" в зависимости от того, получена или не получена QSL. Печать на бланке - по макрокоманде <NOTES>.

Поле "QSL инфо" заполняется информацией из поля "QSL инфо (по умолчанию)" формы "Конфигурация журнала" или после редактирования поля "QSL инфо" в форме "Редактор QSO". Печать на бланке - по макрокоманде <QSLINFO>.

Поле "QSL via". Печать на бланке - по макрокоманде <MANAGER>.

Печать на одну QSL-карточку нескольких QSO:

при редактировании вышеперечисленных полей, при нажатии на кнопку [image] , внесенная в это поле информация будет записана для всех QSO, открытых для редактирования.


Программа QSLPrint

Сервис "Печать QSL и наклеек"

Программа QSLPrint

(информация с сайта http://ut1ua.narod.ru/OtherPage/qslprint.htm)

Печать QSL и наклеек осуществляется из программы QSLprint. Это приложение к MixW2 и UR5EQF LOG, обеспечивающее печать большого количества QSL-карточек.

Программа запускается автоматически при экспорте связей на печать. Ее так же можно запустить вручную, файл QSLprint.exe находится в папке с программой аппаратного журнала.

Перед тем, как печатать QSL или наклейки, нужно создать шаблон для конкретного вида QSL или формата наклеек.

Если у вас есть возможность сканировать вашу QSL-карточку, то это облегчит работу по настройкам и придаст более привлекательный вид вашей работе.

Загрузите имидж своей карточки через меню "Open". Если такой возможности нет, вам необходимо сделать граничную рамку, общую по размеру вашей карточки, и рамки для заполнения необходимых полей. Посмотрите вначале на примере, загрузив файл "QslDemo.qsl" из инсталляционного пакета.

Имеющиеся инструментальные средства этой программы позволяют при некоторой сноровке сделать такой шаблон достаточно точно и быстро. Установленные объекты можно перетаскивать, удалять, изменять в свойствах.

Любой созданный вами объект может иметь статус "Печатать" - "Не печатать". Определите это с помощью контекстного меню на объекте (правый клик) - Enable Print - флажок установлен - печатать, флажок снят - не печатать.

Например, для выравнивания по вертикали можно разместить горизонтальную непечатаемую линию.

После пробной распечатки можно сохранить заготовку в файле для дальнейшего использования, а также под различные форматы ваших карточек.

Теперь можно приступить к распечатке отобранных QSL-карточек. Выберите в меню "File/Print Setup" нужный принтер и сделайте необходимые установки для бумаги: тип, размер, положение и др. Функция предварительного просмотра печати позволяет визуально проверить и оценить правильность расположения всех объектов перед печатью.

В меню "File/Print MixW2 Queue" (или кнопка на панели инструментов) кликните для загрузки в буфер принтера очереди на печать, и если все правильно настроено, и карточки заложены в лоток принтера, то начнется их распечатка.

В меню "File" Вы можете включить опции: для автоматического стирания файла очереди - "Auto Erase after Print", или "Erase MixW2 Queue" - для немедленного стирания файла очереди. Все файлы из каталога PrintQueue будут удалены.

Список макрокоманд для QSLPrint


Есть у кого-нибудь полный список макросов для QSLPrint?

Программа QSLPrint

Таблица макрокоманд для QSLPrint

<CALL> | позывной корреспондента
<DATE> | дата связи
<TIME> | время проведения связи
<MHZ> | частота диапазона в МГц
<KHZ> | частота в КГц
<MODE> | вид модуляции
<BAND> | диапазон в м
<NAME> | имя корреспондента
<QTH> | местоположение
<DOMAIN> | домен
<IOTA> | островной индекс
<LOC> | локатор
<COUNTRY> | страна
<MANAGER> | менеджер
<RSTS> | рапорт переданный
<RSTR> | рапорт принятый
<EXCHRCV> | контестовый номер принятый
<EXCHSHT> | контестовый номер переданный
<NOTES> | примечание
<WAZ> | номер зоны по WAZ
<ITU> | номер зоны по ITU
<QSLINFO> | комментарии к QSL


Некоторые вопросы по печати QSL

Сервис "Печать QSL и наклеек"

Некоторые вопросы по печати QSL

Как напечатать в Карточке Позывной с перечеркнутым Нулем?

Как распечатывать из лога номер RDA

Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

Печать QSL из двух журналов.

Как сформировать отдельный файл для печати QSL-карточек?

Где убрать --TNX For QSO TU 73!


Как напечатать в Карточке Позывной с перечеркнутым Нулем?

Некоторые вопросы по печати QSL

Как напечатать в Карточке Позывной с перечеркнутым Нулем?

п.10826. RX3DQX: Цитата:

Как напечатать В Карточке Позывной с перечеркнутым Нулем а не Ш
в Редакторе ставлю печать ноль зачеркнутый ??

установите и используйте вот этот шрифт:

шрифт.zip (166.6 Кб)

п.10837. UR5EQF: Со шрифтами очень просто:

См. Кнопка "пуск" -Настройка - Панель управления - Шрифты.
Отрывается окно со всеми шрифтами, что есть в системе, делаем двойной клик по ярлыку шрифта, и смотрите, есть ли перечеркнутый ноль или нет,

в этом шрифте есть, значит выбираете его в свойствах для макроса.

Новый шрифт, который здесь выкладывали, скопируйте в эту папку, что на картинке и он будет доступен всем программам:

п.10838. UR5EQF: Вот шрифт, который выкладывали здесь:

Называется он 5MContest font

Выберите нужный шрифт и все............

Да, и не ставьте флаг "Печатать перечеркнутый ноль"

п.10839 UR5EQF: Вот вам и ноль:

п.10840. UR5EQF: С этим шрифтом и в журнале все нули перечеркнутые.......


Как распечатывать из лога номер RDA

Как распечатывать из лога номер RDA

Для радиолюбителей, часто работающих из RDA, IOTA или других экспедиций, можно автоматически распечатывать из лога номер RDA или другой территории на QSL-карточке или наклейке.

·в логе выделите все связи, проведенные с одной территории или района;

·кликните правой кнопкой мышки в окне лога;

·в открывшемся списке выберите "Групповое редактирование выделенных связей";

·в окне "Групповое редактирование" поставьте галочку в поле "по Информации о QSL";

·ниже в поле введите номер территории или района (например AR-33 или EU-153) и нажмите "ОК";

·если Вы работали с нескольких территорий, поочередно выделите все связи с каждой территории и введите ее номер, как описано выше.

макрос <QSLINFO>

Если Вы работаете в экспедиции, то можете здесь тоже можно указать Ваш район РДА (вместо TNX.....),
и автоматом это значение будет подставляться в каждое проведенное QSO.

Меню "Журнал" - "Печать" - "Настройка печати QSL":


Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

Некоторые вопросы по печати QSL

Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

П.8941: Цитата:

Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

П.8942: Берёте адрес допустим с QRZ.com, копируете его и вставляете в "Коментарии".Адрес будет у Вас в логе, а далее делайте с ним что считаете нужным.

П.8944: Прямой печати адресов на конверты в программе лога нет... адрес можно скопировать из окна поиска... т.е., вводим позывной, нажимаем на значок поиска в И-нет, дальше в окне поиска нажимаем на кнопку "Копировать коммент."... информация будет вставлена в строку "Комментарий" и будет сохранена при записи QSO... как ее распечатать на конверте или наклейке прямо из лога - это уже придется напрягать автора программы...


Печать QSL из двух журналов.

Некоторые вопросы по печати QSL

Печать QSL из двух журналов

п.13501. C переходом на новый позывной и наличием старых QSL, идентификация проведенного QSO какое-то время будет падать на наклейки. QSL одна, а наклейки разные. В логе 2 журнала.

п.13502. RZ1OM: Создайте для нового позывного отдельный лог и присвойте ему такой же индекс, как и у старого позывного... можно поставить галочку в поле "Поиск во всех журналах", тогда при вводе позывного будет видно, работал ли с этим корреспондентом ранее, прежним позывным... а QSL и наклейки можно печатать из любого из этих логов, только перед печатью нужно будет выбрать соответствующий шаблон наклейки или QSL.


Как сформировать отдельный файл для печати QSL-карточек?

Некоторые вопросы по печати QSL

Как сформировать отдельный файл для печати QSL-карточек?

(когда получен "тазик" QSL)

п.14955. RU3U:

1.Ввели позывной из "тазика", увидели список всех предыдущих QSO с этим позывным.

2.Далее в окне повторных связей стандартными средствами выделяете связи по которым желаете распечатать наклейки/карточки (Ctrl+A - все связи, Shift+клик мышки - от и до требуемой связи, Ctrl+клик мышки - те QSO на которые укажете)

и по правому клику мышки ставите отметку "QSL получена + поставить в очередь на печать" или только "Поставить в очередь на печать"

3.Если хотите печатать - печатаете.

4. Если не хотите печатать - можете с помощью фильтра "QSL отправка", состояние "Queued" выбрать список связей, поставленных в очередь на печать, получить требуемую выборку и далее её хоть в другой лог, хоть куда угодно скопировать.


Где убрать --TNX For QSO TU 73!

"Печать"

Где убрать --TNX For QSO TU 73!

П.9676. Цитата:

где убрать --TNX For QSO TU 73!.-- записывается при запоминании в журнал автоматом в графе "QSL инфо" Приходится редактировать-Нужно пустое поле.

п.10000. При сохранении каждой связи в окне "QSL info" записывается автоматически "TNX For QSO TU 73!." (на прилагаемом скриншоте в овале). Откуда это берется и как убрать??

Если есть необходимость заполнения колонки "QSL инфо" однотипной информацией после проведения каждого QSO - нужно в меню "Журнал" выбрать "Конфигурацию журнала" и на вкладке "Оператор" заполнить поле "QSL ifo (default)".

Эта же информация продублируется в поле "QSL инфо" в окне "Редактор QSO".

Если эта информация не нужна поле "QSL ifo (default)" нужно очистить, тогда колонка "QSL инфо" в журнале будет пустой.

Но все предыдущие связи останутся с "TNX For QSO TU 73!."
Для "убивания", можно выделить связи и с помощью группового редактирования затереть ненужную инфо, или добавить нужную.


Additionally

Каталог UR5EQF_Log3.1

Меню "Журнал"

Окно «Журнал»


Каталог UR5EQF_Log3.1_2_2

Печать QSL из журнала UR5EQF_Log v3.31-61

Каталог UR5EQF_Log3.1

(Папки и файлы программы лога).

Пример установки лога на диск D:


Печать QSL из журнала UR5EQF_Log v3.31-61

Меню "Журнал"

В меню "Журнал" можно:

·выбрать опции:

"Операции с журналом"

"Печать"

·выполнить функции:

"Редактировать QSO" - (вызвает форму "Редактор QSO" )


"Операции с журналом"

"Меню "Журнал"

"Операции с журналом"

"Конфигурация журнала"


"Конфигурация журнала"

"Операции с журналом"

"Конфигурация журнала"

В форме "Конфигурация журнала" можно осуществлять операции по изменению (корректировке)

данных в созданных журналах, настройке доступа к внешним сервисам, удалению ненужных

журналов.


Корректировка или изменение конфигурации журнала

Операции с журналом

 Top Previous

Корректировка или изменение конфигурации журнала

Меню "Журнал" - "Операции с журналом" - "Конфигурация журнала"

С помощью этой опции в форме "Конфигурация журнала" можно:

Изменить текст для колонки “QSL инфо” (окно "Журнал") отдельно для

каждого лога в блоке "QSL info (default)", которое используется при печати

QSL-карточек или наклеек, например для журнала UX8IW_TEST:

QSLinfo подставляется при записи QSO в лог, при импорте данных из Adif, или Меню …..

«обновление информации в логе». В последних двух, значение по умолчанию подставляется,

если поле QSLinfo пустое.

Чтобы внесенные изменения вступили в силу необходимо нажать клавишу

"Принять" внизу формы.


Отображение инфы о LOTW users

Окно «Карта мира»

 Top

2. Отображение инфы о LOTW users

П.8897: … внести опцию отображения LOTW users. Подсветка позывного или индикатор какой…

П.8898: Все это и многое другое отображается в окне карты, инфо берется из friends.ini,
редактируете, вносите свое, соблюдая синтаксис...

п.12329. RZ1OM: Цитата:

В прикрепленном файле список LoTW user по состоянию на 31.01.2010

В этом файле после каждого позывного - дата крайней загрузки лога на LoTW, а не дата регистрации... похоже, данные не совсем свежие, только за 31 января 2010 г... ИМХО, нет необходимости в этих датах, лишняя инфо в файле, быстро устаревает... вариант без этих дат ниже, можно скопировать данные и вставить в файл friends.ini... данные на 9 марта, 32475 позывных из 331 страны:

LoTW.rar (81.0 Кб)