Префиксы в логе

 Top Next

Обновление списка префиксов из Интернет.

О добавлении дат действия префиксов в таблицу префиксов.

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

Почему перечеркнулся позывной?

Как записать в лог связь, если префикса нет в "Списке префиксов"

Изменить информацию о территории


Обновление списка префиксов из Интернет.

Префиксы в логе

 Top Previous Next

Обновление списка префиксов из Интернет

Обновление списка префиксов из Интернет осуществляется при установленном флаге "Территория (Страна)" в форме "Получить информацию из интернета" в меню "Настройки" - "Получить информацию из интернета"

При наличии обновлений на сервере будет открываться следующая форма:

Если установить флаг "Автозагрузка" - обновление загрузиться автоматически.

Префиксы обновляются в закладке "Админ.районы(области)" в "Менеджере базы префиксов"

п.12901. RZ1OM: добавление информации в таблицу никак не влияет на условия дипломов... основные префиксы по DXCC остаются прежними, а в таблицу вводятся "починенные" префиксы и нестандартные позывные, с префиксами типа TO и прочих, которые могут выдаваться для разных территорий по DXCC...


О добавлении дат действия префиксов в таблицу префиксов.

Префиксы в логе

О добавлении дат действия префиксов в таблицу префиксов.

П.13246. RZ1OM: ... в таблице префиксов сделаны добавления дат действия префиксов... это сделано для того, чтобы "старые" префиксы определялись правильно... например, установите дату в логе, например, 1993 год и введёте позывной UB5AA... территория будет определена как Украина, что соответствует действительности...

(Менеджер базы префиксов):

а если ввести, например, текущую дату и тот же самый позывной, то территория будет определена как Европейская Россия, Москва, что также правильно... таким образом, если в логе есть связи с датами до смены префиксов, то статистика в логе будет правильная...


Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

Префиксы в логе

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC?

Почему перечеркнулся позывной?


Как записать в лог связь, префикс которой не входит в перечень стран по DXCC?

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

Запись в лог связи, префикс которой не входит в перечень стран по DXCC, осуществляется в обычном режиме записи QSO. Но после записи QSO в лог, следует в режиме редактирования QSO снять галку «Зачет на DXCC»

и поставить галку "No Calc DXCC", (если эту галку не установить, то после выполнения операции "Переопределять территорию по позывному" галка «Зачет на DXCC» установится обратно):

Связь в логе будет отображаться перечеркнутой, т.е. не учитывающейся по DXCC:


Почему перечеркнулся позывной?

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

 Top Previous Next

Почему перечеркнулся позывной?

Вот так ни с того ни с чего перечеркнулся позывной RA1QQ/P

Можно открыть окно редактирования связи... справа напротив вида модуляции есть пункт "Зачет на DXCC"... если в нем стоит галочка, то эта связь засчитывается на DXCC... если галочку снять - естественно, засчитываться не будет... это сделано для позывных, работающих /MM, /AM или других, типа 1A1AB, связи с которыми не засчитываются на DXCC... при этом в логе такие позывные отображаются как зачеркнутые... если просто выделить такую QSO (щелкнуть по строке), то она будет отображаться, как обычная связь...


Как записать в лог связь, если префикса нет в "Списке префиксов"

Когда позывной корреспондента введен в поле "Позывной", а информация о территории (стране) или о принадлежности к той или иной административной единице территории (Штат/область) не определяется (Unknown location) или определяется неправильно, можно воспользоваться опцией "Изменить информацию по стране" из выпадающего меню оперативного окна лога, если есть необходимость оперативного изменения.

Подробнее:

См. оперативная корректировка данных о территории

Если нет необходимости оперативного изменения информации, тогда можно внести корректировки в "Менеджер базы префиксов"


"Изменить информацию по стране"

Кнопка "Выпадающее меню оперативного окна"

"Изменить информацию по стране"

Эту опцию можно использовать, если есть необходимость оперативного изменения информации о территории (стране) или о принадлежности к той или иной административной единице территории (Штат/область) позывного корреспондента (поле "Позывной" заполнено):

1. Изменить информацию по стране.

В открывшейся форме "ARRLlist", вращая колесико мышки, находим нужное наименование территории (в колонке "Территория (Страна)") или по префиксу страны, для этого можно воспользоваться окошком (1) в левом нижнем углу таблицы:

1 - поле для поиска территории по префиксу (например: UR - Украина):

двойным кликом по выбранной строке меняем наименование территории например, для этого позывного:

например: поменяли на Украину:

Но правильнее редактировать таблицу территорий ("Менеджер базы префиксов"), так как после переопределения территорий, вручную введенная информация о позывном, заменится на ту, что зафиксирована в "Менеджере базы префиксов".

Если Вы сами не хотите корректировать таблицу префиксов, то пусть этот позывной запишется с такой территорией, как есть, а как получите очередное обновление таблиц префиксов, выполните команду "Журнал - операции с журналом - переопределить территорию по позывному".

2. Изменить информацию по области

Эта функция позволяет оперативно изменить данные, если территория (страна) имеет ещё административное деление (области. штаты и т.д).

Действия аналогичны предыдущему пункту.


Изменить информацию о территории

Префиксы в логе

Изменить информацию о территории

Если связь уже внесена в лог, но информация о территории (стране) или о принадлежности к той или иной административной единице территории (Штат/область) не определяется (Unknown location) или определяется неправильно, то:

п.14635. UR5EQF. Цитата:

Отработал OR4TN, лог упорно утверждает что это Бельгия ...где поменять ?

·Можно отредактировать таблицы, для определения территорий по позывному:

Меню "Настройки" - "Территория (Страна)" - "Менеджер базы префиксов":

·Можно изменить территорию у конкретного позывного в "Редакторе QSO":

кликом по этой иконке откроем форму "Области":

В этой форме находим нужный префикс и дважды кликаем левой кнопкой мыши выбранной строке.

Далее "Принять" и "Сохранить".

Если это экспедиция, т.е. позывной действует определенный период времени, то тогда его нужно добавить перечень уникальных позывных через "Менеджер базы префиксов".
в этом случае не забудьте установить дату начала и дату окончания экспедиции:

"Менеджер базы префиксов" с мая 2013 г. ведет Василий US4IRT us4irt@yahoo.com


Форма «Редактор QSO»

Форма "Редактор QSO" может вызывается из Главного меню - меню "Журнал" - "Редактировать QSO"

или из контекстного меню окна "Журнал"

Содержимое любой ячейки журнала можно откорректировать с помощью этой формы "Редактор QSO"

Изменить, определить территорию


Изменить, определить территорию

Форма «Редактор QSO»

Изменить, определить территорию

1 - изменить информацию по стране

По этой иконке откроется форма "ARRLlist":

Действия аналогичны при использовании опции "Изменить информацию по стране" в выпадающем меню оперативного окна.

2 - Изменить информацию по области

По этой иконке откроется форма "Области":

Действия аналогичны при использовании опции "Изменить информацию по области" в выпадающем меню оперативного окна.

3 - Определить территорию

Если поля "DXCC", "Префикс" в "Редакторе QSO" не заполнены или заполнены неправильно для конкретного позывного, с помощью кнопки "Определить территорию" можно определить территорию, если в "Менеджере базы префиксов" есть соответствующая информация, например:

после нажатия кнопки "Определить территорию":


"Менеджер базы префиксов"

Меню "Настройки" - "Территория (Страна)" - "Менеджер базы префиксов":

Процедура определения территории корреспондента осуществляется с учетом даты проведения QSO.

Таблица, для определения состоит из трех частей:

· Уникальные позывные – в большинстве случае это позывные экспедиций.

· Административные территории – деление на провинции (области).

· Территории (Страны).

Определение территорий производится в следующем порядке:

Уникальные позывные, если не определили, то Административные территории, если не определили, то – Территории (Страны).

Данная система позволяет определить территории, для всех, когда-либо существовавших позывных, например: что до распада СССР, что сейчас.

Эти таблицы синхронизируются через Интернет, для этого должен быть установлен флаг "Территории (Страны)" в форме "Получить информацию из интернета".

Для «правильного» определения территорий нужно соблюдать правила:

* У префиксов, действующих на сегодняшний день, не должно быть ни даты старта, ни даты окончания.

* Дата окончания действия обязательно должна быть у «старых» префиксов.

* Дата старта у «старых» префиксов может быть, а может и не быть.

"Кнопки для редактирования"

"Кнопки для связи с WEB сайтами"

"Обновить файл Cty.dat из интернета"


"Кнопки для редактирования"

Менеджер базы префиксов

Кнопки для редактирования:

1.Таблица "Уникальные позывные"

Редактирование можно осуществлять с помощью кнопок :

или можно вызвать вызвать меню для редактирования кликом правой кнопки мышки по строке формы:

Форма для редактирования:

2. Таблица "Территория (Страна):

Запись редактируется по кнопке "Изменить" либо вызывается меню кликом правой мышки (опция "Изменить"), откроется форма "Edit":

В этой форме можно осуществить необходимые корректировки. В среднем окне формы можно изменить

или добавить префиксы. В информационном окне приведены примеры и расшифровка записей среднего

окна формы.

Например: P[P-Y][1-9].* эта запись обозначает, что в префиксе Бразилии, начинающемся с литеры P в комбинации с ней могут быть литеры от P до Y в алфавитной последовательности. Во всех комбинациях

этих префиксов могут использоваться цифры от 1 до 9.

.* - обозначает, что после префикса могут использоваться любые цифры или буквы. Может быть и такой вариант - PR1AA2B - этот "позывной" будет определяться как Бразилия.

Если выделить строку и кликнуть по ней правой кнопкой мышки - появится выпадающее меню, в котором

можно выбрать необходимый вид действия:

Выбрав "Изменить" или "Добавить" - откроется форма "Input Box":

В поле "Prompt" можно откорректировать существующую запись или добавить новую. Например: добавить,

жмем ОК, запись добавлена:


"Кнопки для связи с WEB сайтами"

Менеджер базы префиксов

Кнопки для связи с WEB сайтами

кнопки со значком [image] предназначены для связи с соответствующими WEB-сайтами:

1 - Club Log

2 - Contest Country File Revision History

3 - The Daily DX & The Weekly DX - DXpedition Calendar (http://www.dailydx.com/calendar.html)

на этих сайтах можно найти необходимую информацию для ведения "Менеджера базы префиксов"


"Обновить файл Cty.dat из интернета"

Менеджер базы префиксов

Обновить файл Cty.dat из интернета

Обновить или загрузить файл Cty.dat в лог можно используя эту кнопку - "Менеджера базы префиксов". Откроется форма "Get info from CTY.dat" - далее кликаем по значку "закрытая папка":

Файл cty.dat - это текстовый файл со списком стран и направлений азимута.

Используется в качестве дополнительной или контрольной информации при ведении менеджера базы префиксов. В инсталляционный пакет лога не входит.

Загрузить или обновить файл cty.dat можно по значку "закрытая папка" в форме "Get info from CTY.dat".

Всегда "свежий" cty.dat можно скачать и отсюда.. Затем поместить его в каталог лога.


additionally

Enter topic text here.


Каталог UR5EQF_Log3.1_2_2

Каталог UR5EQF_Log3.1

Папки и файлы программы лога

Пример установки лога на диск D:


Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Условно структуру интерфейса лога можно разделить на 4-е основных блока:

1. Главное меню

2. Оперативное окно

3. Окно «Карта мира»

4. Окно «Журнал»

В окне "Журнал", используя опции главного меню "Настройки" -

"Закладки", "Показать в окне журнала", "Показать на месте карты мира",

можно добавить в качестве закладок, следующие информационные окна:

Панель "Предыдущие QSO" или "Окно повторных связей"

Панель "www DX кластер"

Панель "Телнет кластер"

Панель "Статистика текущего позывного"

Под перечнем закладок (Панелей) находится информационное "Поле подсказок"

и "Счетчик QSO"


Главное меню

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

 Top Previous Next

Главное меню

Меню "Журнал"

Меню "Настройки"

Меню "Просмотр"

Меню "Модули"

Меню"Быстрый запуск"

Меню "Инфо"


Главное меню

Меню "Журнал"

В меню "Журнал" можно:

·выбрать опции:

"Операции с журналом"

"Сервисы eQSL и LOTW"

"Экспорт данных из журнала..."

"Импорт данных в журнал из ..."

"Печать"

·выполнить функции:

"Очистить окно ввода QSO Pause"

"Сохранить QSO" Alt+S

"Редактировать QSO" - (вызвает форму "Редактор QSO" )

·завершить работу программы лога:

"Закрыть журнал"


"Операции с журналом"

"Меню "Журнал"

"Операции с журналом"

В опции "Операции с журналом" можно выполнять следующие операции с журналом:

"Открыть другой журнал"

"Создать новый журнал"(опция)

"Конфигурация журнала"

"Сжать и восстановить базу данных"

"Обновить в ЛОГе данные о "QSL Manager"

"Обновить ЛОГ из внутреннего справочника"

"Переопределять территорию по позывному"

"Обновить внутренний справочник из Лога"

"Обновление информации в Логе"

"Обновить поле "State" из файла формата ".csv"

"Очистить текущий журнал"

"Создать резервную копию журнала (утилитой "Backup3")"

"Автоматическое сохранение в Adif при выходе из программы"

"Автоматическое сохранение ЛОГа (утилитой "Backup3")"


"Переопределять территорию по позывному"

"Операции с журналом"

"Переопределять территорию по позывному"

"переопределение территории по позывному" очень желательно делать после каждого обновления таблицы префиксов, для вывода максимально правильной статистики по дипломам...

Окно выполнения процесса:

п.16188. RM4Y: Цитата:

не очень понятно почему позывной NH7O попадает как неизвестная территория в ФИЛЬТРАХ

Необходимо переопределить территории по позывному из меню "Журнал", "Операции с журналом"... а потом проверить, попадает ли какой-то позывной в фильтрах в "неизвестные территории"...


Меню "Настройки"

Главное меню

Меню "Настройки"

Меню "Настройки" вызывается из Главного меню:

Опции меню "Настройки":

Получить информацию из интернета *

"Территория (Страна)"


Получить информацию из интернета

Меню "Настройки"

Получить информацию из интернета

Меню "Настройки" - "Настройка программы"- "Получить информацию из интернета":

В этой форме две вкладки:

1. Получить информацию из интернета

В этой вкладке можно устанавливать автоматические обновления или скачивать их вручную по кнопке "Скачать", например, обновить список LotW-пользователей:

Если установить флаг "Автозагрузка" обновления будут происходить автоматически.

На вкладке "Получить информацию из интернета" можно создавать и свои загрузки, при наличии обновлений, этих файлов, будет произведена автоматическая загрузка, при запуске лога:

·кликом правой мышки вызываем меню:

·выбираем опцию "Добавить", в открывшемся окне прописываем свои реквизиты:

См.ещё


"Территория (Страна)"

Меню "Настройки" - "Территория (Страна)"

С помощью этой опции можно:

1. Вызвать "Менеджер базы префиксов"

2. Сохранить в файл "...\.zip" содержимое таблиц Менеджера базы префиксов


Сохранить в файл "...\.zip"

"Территория (Страна)"

Сохранить в файл "...\.zip"

сохраненный файл countrylist.zip будет находиться в папке db каталога лога.

Форма для записи на FTP-Server - служебная, её закрываем не используя:


Оперативное окно

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

 Top Previous Next

Оперативное окно

В состав оперативного окна входят:

·Кнопки оперативного управления

·Поле (окно) выбора текущего журнала

·Индикаторы времени

·Информационные поля (Окно ввода QSO)

·Управляющие чек-боксы

·Блок дополнительной информации

·Блок "Режим наблюдателя (SWL)"

·Кнопки управления поворотным устройством антенны

·В основное окно лога под кнопки управления частотой трансивера выведена индикация режимов работы трансивера - "TX", "RX" :

·можно выделять азимут другим цветом


Кнопки оперативного управления

Оперативное окно

Кнопки оперативного управления

Кнопка "Записать текущее QSO"

Кнопка "Очистить окно ввода QSO"

Кнопка "Подключить внешнюю программу"

Кнопка "Отключить внешнюю программу"

Кнопка "Сохранить во внутренний справочник" - значок "коричневой дискеты"

Кнопка "Показать эту территорию на карте" ?

Кнопка «Добавить в список позывных»

Кнопка "Ввод очереди позывных"(Alt+Space)

Кнопка "Поиск позывного в Интернет"

Кнопка "Подключить сеть"

Кнопки управления цифровым магнитофоном (AudioRecorder)

Кнопка "Выпадающее меню оперативного окна"

Кнопки управления частотой трансивера

- Управление поворотным устройством: опции остановки (S) антенны и ее парковки (P):


Кнопка "Выпадающее меню оперативного окна"

Кнопки оперативного управления

Кнопка "Выпадающее меню оперативного окна"

Выпадающее меню оперативного окна вызывается кликом мышки по этой иконке:

Опции меню:

"Статистика для текущего позывного" - Alt+N

"Изменить информацию по стране"

"Установки фильтров" (для вызова статистической формы "Фильтры")

"Спутник"


Информационные поля (Окно ввода QSO)

Оперативное окно

Информационные поля (Окно ввода QSO)

Это окно содержит информационные поля для записи текущего QSO в журнал:

- Поле «Позывной»

- Поле "Дата"

- Поле "Диапазон"

- Поле "Мода"

- Поле "Время UTC"

- Поля "Имя", "QTH"

- Поля "RSTотп", "RSTпол"

- Поле "QSL via"

- Поле "Локатор" (ЛОК)

- Поле "Штат"(State)

- Поле "IOTA"

- Поле "MGR" и его кнопка

- Поля "Статистика 1" - "Статистика 4"

- Поле "Комментарий"

Для этих полей можно установить порядок, по которому нужно переходить из одного поля в другое (по клавише "Enter" или клавише "ТАБ").

Ниже поля "Комментарий", расположена

- "Строка данных о повторных QSO"


Поле «Позывной»

Информационные поля (Окно ввода QSO)

 Top Previous Next

Поле «Позывной»

Подсветка поля "Позывной" салатным цветом означает, что с данным кореспондентом уже были QSO.

Литеры LE справа от поля "Позывной" обозначают, что UA9CGL является пользователем как eQSL, так и LotW систем.

Слева от поля "Позывной" могут появляться такие квадратики:

Желтый квадратик - "Проверено" - это означает, что во внутреннем справочнике по этому позывному стоит отметка "Проверено".

Салатный квадратик - "новая территория на BM" (диапазон/модуляция), т.е. программа рекомендует провести связь с этой станцией.


Время UTC

Информационные поля (Окно ввода QSO)

 Top Previous Next

Время UTC

В окне ввода QSO отображается время в UTC:

При работе в режиме реального времени чек-бокс "Реальное время" в окне ввода QSO должен стоять обязательно.

В режиме ввода уже ранее проведенных связей чек-бокс "Реальное время" должен быть снят. Время в лог желательно вводить в UTC.

Также можно вводить и местное время, но для этого нужно убрать чек-бокс "Реальное время" и поставить чек-бокс "Сохранить в UTC", тогда будет учитываться разница между всемирным и местным временем. При записи QSO в лог связь будет сохранена со временем по UTC.

В этом режиме ввода цвет шрифта в поле "Позывной" - красный. Это сделано для того, чтобы не забыть включить реальное время при работе в эфире.

Над окном ввода QSO отображается ваше местное время, время в UTC (всемирное) и местное время у корреспондента.


Поиск обновлений

 Top Previous

Для автопроверки поиска обновлений необходимо настроить форму в Меню "Настройки" - "Получить информацию из интернета":

Включить автопроверку - установит чек-бокс. Отключит ь автопроверку - снять чек-бокс.

При запуске Лога программа ищет в интернете те обновления, которые отмечены чекбоксом.

С помощью этой платформы осуществляется поиск следующих обновлений:

Проверка обновления Лога - в настоящее время поиск обновлений Лога не осуществляется.

Внешние базы позывных

Территория (Страна)

QSL Manager

Перечень дипломов

Список модуляций

Поиск обновлений LotW пользователей и eQSL пользователей


Отображение инфы о LOTW users

Окно «Карта мира»

 Top

2. Отображение инфы о LOTW users

П.8897: … внести опцию отображения LOTW users. Подсветка позывного или индикатор какой…

П.8898: Все это и многое другое отображается в окне карты, инфо берется из friends.ini,
редактируете, вносите свое, соблюдая синтаксис...

п.12329. RZ1OM: Цитата:

В прикрепленном файле список LoTW user по состоянию на 31.01.2010

В этом файле после каждого позывного - дата крайней загрузки лога на LoTW, а не дата регистрации... похоже, данные не совсем свежие, только за 31 января 2010 г... ИМХО, нет необходимости в этих датах, лишняя инфо в файле, быстро устаревает... вариант без этих дат ниже, можно скопировать данные и вставить в файл friends.ini... данные на 9 марта, 32475 позывных из 331 страны:

LoTW.rar (81.0 Кб)