Поиск информации по "Вопросам..."

Navigation: »No topics above this level«

Поиск информации по "Вопросам..."

 Return to chapter overview

Поиск информации по "Вопросам..."

Пользуйтесь функцией поиска:

Например: при взаимодействии с логом трансивер сразу включается на передачу.

1.В окне "искать следующие слова" набираем: трансивер сразу включается на передачу.

2.Нажимаем клавишу "Разделы".

3.В нижнее окно выводятся разделы, где есть сочетание этих слов:

4.Выбираем раздел мышкой, нажимаем клавишу "Показать", в окно справа будет выведена информация, содержащаяся в данном разделе:

Желаю найти интересующие ответы на Ваши вопросы.

Борис UX8IW


Как пользоваться HELP-файлом «UR5EQF_Log v3.xx в вопросах и ответах»

Navigation: »No topics above this level«

Как пользоваться HELP-файлом «UR5EQF_Log v3.xx в вопросах и ответах»

 Return to chapter overview

Как пользоваться файлом «UR5EQF_Log v3.xx в вопросах и ответах»:

I.Структура файла:

Основные разделы:

4.Главное меню

4.1.Интерфейс лога

4.2.Работа с программой лога

Остальные разделы фактически являются производными от этих трех.

II.Если при работе с логом возникает какой-либо вопрос, то для поиска возможного ответа можно использовать следующий алгоритм:

1.Выполнение операций при первоначальной установке или переустановке лога, при переходе на другую версию, возврате на более ранние версии:

- ответы необходимо искать в разделе 1.«Первоначальная установка, переустановка лога».

1.1.Как обеспечить сохранность информации в логе?

Ответы находим в подразделе «Обеспечение сохранности информации в логе»

2.Выполнение операций в Главном меню:

- ответ ищем в разделе 4.«Главное меню.

Раздел 4 построен в соответствии с меню Главного меню лога:

· Меню «Журнал»
· Меню «Установки»
· Меню «Просмотр»
· Меню «Модули»
· Меню «Программы»
· Меню «Справка»

Каждый подраздел вышеперечисленных Меню имеет детализацию в соответствии с опциями каждого из этих Меню. Из подразделов Меню существуют ссылки в другие разделы «HELP-Файла…».

Из подразделов Меню «Журнал»:

• «Сервисы eQSL и LotW» и «Экспорт данных из журнала» есть ссылки в раздел 3.«Экспорт-импорт информации», где более детализированы вопросы экспорта-импорта информации в логе.
• «Печать» - ссылка в раздел 9.«Печать», где детализированы вопросы печати QSL-карточек и наклеек.

Из подраздела Меню «Установки»:

• «Внешние программы» - ссылка в раздел 11.«Внешние программы», где детализированы вопросы по работе с внешними программами, подключаемыми к логу (Omni-rig, MixW, CwType, MMVARI, Virtual Serial Ports Emulator, Digital Master, MMSSTV, CW Skimmer, JT65-hf, TrueTTY).

Из подразделов Меню «Просмотр»:

• «Внутренний справочник» - ссылка в раздел 5.«Внутренний справочник», где рассматриваются вопросы обновления внутренних баз лога.

• «Внешние базы позывных» - ссылка в раздел 6. «Внешние базы данных», где детализированы вопросы работы с внешними базами данных (RAC, RIC, QRZ CD, “CallBook Migration”).

• «Дипломы»:

- «Статистика по дипломам», «Формирование заявок» - ссылка в раздел 10.2.«Статистика дипломов» - «Статистика по дипломам ALT+M».

- «Формирование заявок» - ссылка в раздел 10.2.«Статистика дипломов» - «Формирование заявок на дипломы» ,

если возникли вопросы по использованию дипломов от RU3U (exRU3UM), ответы ищем в разделе «Дипломы от RU3U (exRU3UM)» или «Охотникам за дипломами».

Из подразделов Меню «Модули»:

• «Цифровых видов» - ссылка в раздел 14.«Цифровой модуль», где более подробно рассмотрены вопросы по настройке и работе цифровыми видами связи.

• «Панель CWType» - ссылка в раздел 11.«Внешние программы» - «CW Type»

3.Выполнение операций в Интерфейсе лога (Окна, поля, кнопки)

Ответы на возможные вопросы ищем в разделе 4.1. «Интерфейс лога»:

• вопросы по базе QSL-менеджеров - ответы ищем через Поле "QSL via" - раздел 8.«Обновление базы QSL-менеджеров»

• вопросы по выводу фотографий - ответы ищем через подраздел «Кнопки оперативного окна» - кнопка "Поиск позывного в Интернет" - раздел 7.«Папки MAPS и Image (фотографии)» - «Image (фотографии)» - . . . - Закладка "Фото"

• вопросы по выводу географических карт территорий - ответы ищем через подраздел «Кнопки оперативного окна» - Кнопка "Показать эту территорию на карте" - раздел 7.«Папки MAPS и Image (фотографии)» - "MAPS"

• вопросы по файлу friends.ini смотрим в подразделе «Окно «Карта мира» - «Файлы friends.ini»

4.Если возникли вопросы по работе с Telnet или www.dx.cluster – ответ ищем в разделе 15.«Работа с DX-кластером».

5.Если возникли вопросы по работе с Интернетом – ответ ищем в разделе 4.2.«Работа с программой лога» - «Работа лога с интернетом».

6.Если возникли вопросы:

- отображения времени в логе - ответ ищем в разделе 4.2.«Работа с программой лога» - Отображение времени в логе

- по управлению модуляцией - ответ ищем в разделе 4.2.«Работа с программой лога» - Управление модуляцией

- по созданию макрокоманд - ответ ищем в разделе 4.2.«Работа с программой лога» - Создание макрокоманд

7.Если возникли вопросы по формированию отчетов в Кабрилле или в Ермаке - ответы ищем в разделе 3.5.Файлы CABRILO, ЕРМАК

8.Если возникли вопросы по работе с контест-модулями - ответы ищем в разделах Соревнований CW-SSB или Режим соревнований (раздел 14."Цифровой модуль").

9.Если возникли вопросы по управлению, связи с трансивером (САТ-интерфейс, звуковая карта, CW) – ответ ищем в разделе 12.«Управление, связь с трансивером».

10.Если возникли вопросы по архивированию лога (утилита backup) – ответ ищем в разделе «Утилита ur5eqf_backup».

11.Информацию о версиях лога можно посмотреть в разделе «Изменения в версиях лога».


UR5EQF_LOG в вопросах и ответах

Navigation: »No topics above this level«

UR5EQF_LOG в вопросах и ответах

 Return to chapter overview

Где скачать файл "UR5EQF_LOG в вопросах и ответах"

Регистрация

1.Первоначальная установка, переустановка, обновление лога

2.Файл помощи

3.Экспорт - импорт информации

4.Главное меню

4.1.Интерфейс лога (Основное окно)

4.2.Работа с программой лога *

5.Внутренний справочник

6.Внешние базы данных

7.Папки МAPS и Image (фотографии)

8.Обновление базы QSL-менеджеров

9.Печать

10.Статистика, Дипломы

11.Внешние программы

12.Управление, связь с трансивером

13.Лог и трансивер SDR

14.Цифровой модуль

15. Работа с DX-кластером

16.Утилита ur5eqf_backup

17.Отправка QSL через globalqsl.com

Файлы friends.ini


Где скачать файл "UR5EQF_LOG в вопросах и ответах"

UR5EQF_LOG в вопросах и ответах

Navigation: UR5EQF_LOG в вопросах и ответах >

UR5EQF_LOG в вопросах и ответах

 Return to chapter overview

Где скачать файл "UR5EQF_LOG в вопросах и ответах"

Скачать UR5EQF_LOG_FAQ можно на этой страничке: http://ux8iw.narod.ru/


Регистрация

Navigation: UR5EQF_LOG в вопросах и ответах >

Регистрация

 Return to chapter overview

Если Вы подключены к сети Интернет, то при запуске программы лога появится окно с просьбой зарегистрироваться, как пользователь.

Зарегистрируйтесь, пожалуйста! Регистрация программы ничем не обязывает, она полностью бесплатна и нужна только для статистики. Уделите, пожалуйста, внимание разработчику.

Вы можете зарегистрировать программу на любом числе компьютеров, но Ваш позывной в списке пользователей на http://ur5eqf.com/reg/ будет указан только один раз.

Если у Вас отсутствует подключение к сети Интернет, то окно с напоминанием о регистрации появляться не будет. Но если Вы хотите, чтобы Ваш позывной был в списке зарегистрированных пользователей - обращайтесь к автору программы .

Порядок регистрации:

· Запустите программу аппаратного журнала;

· В меню "Справка" выберите опцию "Регистрация";

· Введите позывной;

· Кликните кнопкой мышки на "Register";

Проверьте на сайте http:///ur5eqf.com/reg/, есть ли Ваш позывной в списке. Если да, то в дальнейшем окно с напоминанием о регистрации появляться не будет и кнопка "Register" будет неактивна.


1.Первоначальная установка, переустановка, обновление лога

Navigation: UR5EQF_LOG в вопросах и ответах >

1.Первоначальная установка, переустановка, обновление лога

 Return to chapter overview

"Программа UR5EQF_log распространяется по принципу "как есть". При этом не предусматривается никаких гарантий, явных или подразумеваемых. Вы используете ее на свой собственный риск. Автор не несет ответственности за потери данных, повреждения, потери прибыли или любые другие виды потерь, связанные с использованием (правильным или неправильным) этой программы." (Из лицензионного соглашения)

Особенности перехода на более ранние версии

О нумерации версий лога

Переход на версию v3.xx

Установка полной версии (SetUp)

Каталог UR5EQF_Log3.1

Установка обновления версии (UpDate)

Деинсталляция лога

Обеспечение сохранности информации в логе

Копирование лога на другой диск

Если возникли проблемы при установке или при работе с логом...

Установка лога без инсталляции

Где проверить файл на вирус?


Особенности перехода на более ранние версии _2

1.Первоначальная установка, переустановка, обновление лога

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога >

1.Первоначальная установка, переустановка, обновление лога

 Return to chapter overview

Особенности перехода на более ранние версии

UR5EQF: 25.09.2010 (v3.27) В цифровые виды добавил модуляцию QPSK.
Добавил режим FSK, при работе телетайпом, включается: Цифровой модуль, Конфигурация, Настройка PTT, PTTport -“EXTFSK”, установить флаг “Sound+FSK/Sound”.
В связи с этими доработками при возврате на более раннюю версию не будет работать цифровой модуль, для устранения этого требуется выполнить некоторые дополнительные действия:
Инсталлировать обновление до более ранней версии, «запустить» файл “корневой каталог программы\Reg\Register Libraries.bat”

п.14858. UR5EQF:

1. Для перехода на более раннюю версию нужно удалять весь каталог с логом и заново устанавливать.

2. Если Вы останетесь на старых версиях, то статистика будет все "кривее" и "кривее". Так как существующие таблицы, для определения территорий больше не поддерживаются. Они на сегодняшний день уже устаревшие.


О нумерации версий лога

1.Первоначальная установка, переустановка, обновление лога

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога >

1.Первоначальная установка, переустановка, обновление лога

 Return to chapter overview

О нумерации версий лога

п. 14436. RM4Y (ex. RZ1OM): Коллеги, хочу напомнить, что в нумерации версии лога после "тире" стоИт номер релиза... чтобы было понятнее... например, сейчас тестовая версия 3.27, релиз 1 ... Владимир будет делать изменения, изменится только номер релиза, а номер версии останется прежним... как только работа лога "устаканится", будет выпущена очередная версия 3.28 ... и так далее... работа над логом продолжается...


Переход на версию v3.xx

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога >

Переход на версию v3.xx

 Return to chapter overview

1. Где скачать новую версию 3.ХХ ?

2. Как правильно выполнить переход на новую версию

3. Можно ли перенести настройки цифрового модуля (макросы, надписи

на кнопках, их цвет) из версии 2 в версию 3

4. Совместное использование 2-й и 3-й версий.


Где скачать новую версию 3.ХХ ?

Переход на версию v3.xx

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Переход на версию v3.xx >

Переход на версию v3.xx

 Return to chapter overview

1. Где скачать новую версию 3.ХХ ?

- http://ur5eqf.com/index.php?option=com_weblinks&Itemid=41


Как правильно выполнить переход на новую версию

Переход на версию v3.xx

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Переход на версию v3.xx >

Переход на версию v3.xx

 Return to chapter overview

2. Как правильно выполнить переход на новую версию

· Если Вы хотите перейти с версии 2, на версию 3, Вам необходимо установить «полную версию» UR5EQF_Log3, файл «Setup_ur5eqf_log_v3.exe», в каталог (папку), отличную от версии 2, по умолчанию:

«C:\Program Files\UR5EQF\UR5EQF_Log3.1».

Программу лога можно инсталлировать на любой диск, например: D:\UR5EQF_LOG3.1\

В версии 2 сделать экспорт имеющихся журналов, в файлы формата adif.

В версии 3, соответственно создать новый(е) журнал(ы) и выполнить импорт данных из файла(ов) формата adif.

· Если у Вас не был установлен UR5EQF_Log3, нужно устанавливать только полную версию, файл «Setup_ur5eqf_log_v3.exe».

· Если уже был установлен лог третьей версии – достаточно обновления, файл Update_ur5eqf_log_v3.exe».


Можно ли перенести настройки цифрового модуля из версии 2 в версию 3) из версии 2 в версию 3

Переход на версию v3.xx

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Переход на версию v3.xx >

Переход на версию v3.xx

 Return to chapter overview

3. Можно ли перенести свои настройки цифрового модуля (макросы, надписи на кнопках, их цвет) из версии 2 в версию 3, как в Mix, если да, то какой файл нужно заменить?

Можно скопировать файл MMvariMacro.INI из версии 2.хх в папку с логом версии 3.хх ...


Совместное использование 2-й и 3-й версий.

Переход на версию v3.xx

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Переход на версию v3.xx >

Переход на версию v3.xx

 Return to chapter overview

4. Совместное использование 2-й и 3-й версий.

п.17117. UR5EQF: Цитата:

... специально скачал дополнительно версию 2.41 на другой диск, как резерв, но с неё не запускается цифровой модуль

И не будет, если установлены версия 2 и 3. Обе версии, для работы в цифре используют модуль MMVARI.ocx. В версии 3 этот модуль более поздней версии 1.08а, а версия 2 лога будет работать только с версией MMVARI 1.06.

п.17119. RW9CC: ... сделать это просто, установив разные версии лога в разные корневые папки. Для нормальной работы важно не запускать их одновременно.


Установка полной версии (SetUp)

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога >

Установка полной версии (SetUp)

 Return to chapter overview

1. Setup_ur5eqf_log_v3.хx.exe

2. Создать новый журнал?

3. Как определить свои географические координаты?

4. Параллельня установка версий.

5. Копирование папки DB.

См.ещё


Setup_ur5eqf_log_v3.х.exe

Установка полной версии (SetUp)

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

1. Setup_ur5eqf_log_v3.хx.exe

Если у Вас не был установлен UR5EQF_Log3, нужно устанавливать только полную версию, для этого необходимо скачать с сайта "Аппаратный журнал UR5EQF_log " инсталляционный файл полной версии:

«Setup_ur5eqf_log_v3.хx.exe» ,где хх - номер версии.

Закрыть все программы и запустить инсталяционный файл:

После запуска файла откроется окно выбора языка инсталляции

(При инсталляции лог определяет, есть ли установленным на компьютере русский язык, если есть, то язык установки - русский):

В выпадающем меню можно выбрать необходимый язык Мастера установки UR5EQF_Log. Нажать ОК, появится следующее диалоговое окно:

Если вы принимаете условия лицензинного соглашения нажмите "Согласен", программа продолжит дальнейшую установку лога:

В следующем окне необходимо выбрать каталог установки лога, нажать "Обзор" :

При установке лога в корень выбранного диска, имя диска можно изменить вручную.

При установке в другой каталог нажать обзор выбрать нужный каталог и нажать клавишу "Создать папку":

Присвоить папке имя UR5EQF_Log3.1. В эту папку будет осуществляться установка программы лога. Нажать кнопк "Создать" - появится следующее окно:

Следующее инсталяционное окно:

После первоначального запуска программы UR5EQF_Log появится диалоговое окно "Создать новый журнал?":


Создать новый журнал?

Установка полной версии (SetUp)

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

2. Создать новый журнал.

При первоначальной установке программы необходимо создать журнал, для этого нажать клавишу

"Yes" в этом окне:

При первоначальной установке новой версии будет выведено следующее окно:

В это окно вносим свои реквизиты:

Заполнение этого окна следует производить в следующей последовательности (переход по полям заполнения осуществляется по клавише "TAB"):

· Заполнять начинаем с блока "Информация":

1. Позывной

2. QTH

3. Имя

· Далее курсор перейдет в блок "Координаты местоположения":

Заполняем свои значения в поля:

4. Зона ITU

5. Зона CQ

· Заполнение полей "Локатор", "Широта", "Долгота" имеет свои особенности:

1. Если знаете свой локатор, достачно ввести его значение в соответствующее поле. По клавише "Таб" поля "Широта" и "Долгота" заполнятся автоматически.

2. Если знаете свои координаты и локатор: Заполняете поля "Широта" и "Долгота" - по клавише "Таб" поле "Локатор" заполнится автоматически.

Следует имет в ввиду, что Координаты вводятся, только в десятичном формате, т.е., если широта равна, например: 64 градуса 31 минута 16 секунд, то в десятичном формате это будет 64,52 градуса... восточная долгота вводится также в десятичном формате, только со знаком "минус".

3. Если не знаете свои координаты и локатор:

Координаты своего местоположения можно определить по карте в интернете: http://3planeta.com/googlemaps/karty-google-maps.html.

По этой карте координаты определяются в десятичном формате, что удобно для ввода.

· Поле "QSL info (default). Информация из этого поля используется при печати на QSL-карточках. При желании её можно удалить или сделать свой вариант. Эта информация так же автоматически заносится в поле "QSL info" окна "Редактор QSL":

· Нажать клавиши "Создать" и "Закрыть".

При первоначальном запуске достачно создать один журнал.

Программа лога готова к работе.


Как определить свои географические координаты?

Установка полной версии (SetUp)

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

3. Как определить свои географические координаты?

См. здесь


Параллельня установка версий.

Установка полной версии (SetUp)

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

3. Параллельня установка версий.

На одном компьютере можно устанавливать параллельно несколько версий, как одинаковых по номеру версии и дате её создания, так и разные версии.

Устанавливать можно как на разные диски, так и на один диск, но в разные каталоги, например:

При параллельной установке второй версии программы на другой диск, нужно устанавливать только полную версию.

Если устанавлить несколько одинаковых версий, то достаточно установить одну. Затем скопировать папку с программой лога UR5EQF_Log3.1, и установить копию на любой диск или в любой каталог. Можно скопировать лог и на флешку. На флешке удобно хранить как резервную копию на случай "форсмажора".


Копирование папки DB.

Установка полной версии (SetUp)

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

4. Копирование папки DB.

При переустановке лога необходимо копировать папку DB, в которой хранится база данных и журнал проведенных связей.

Сохранить папку, а потом подставить (после переустановки журнала). Таким же образом можно переносить с одного компа на другой.


Каталог UR5EQF_Log3.1_2_2

Каталог UR5EQF_Log3.1

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога >

Каталог UR5EQF_Log3.1

 Return to chapter overview

Папки и файлы программы лога.

(Пример установки лога на диск D):


Установка обновления версии (UpDate)

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога >

Установка обновления версии (UpDate)

 Return to chapter overview

1. Обновление (апгрейт) версий 3.ХХ.

2. Установить обновление версии 3.ХХ.

См. ещё


Обновление (апгрейт) версий 3.ХХ

Установка обновления версии (UpDate)

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Установка обновления версии (UpDate) >

Установка обновления версии (UpDate)

 Return to chapter overview

1.Обновление (апгрейт) версий 3.ХХ.

Обновление версий, т.е. переход на версию со следущим порядковым номером (например: с v3.21 на v3.22), можно осуществлять следующими 4-мя способами:

1. Скачать файл для обновления с сайта http://ur5eqf.com/index.php?option=com_weblinks&Itemid=41 и запустить этот файл, начнется процедура обновления.

2. В главном меню программы в меню "Инфо" выбрать опцию "Проверить наличие обновлений"

3. В режиме автоматического поиска обновления версий.

4. Запустить из каталога лога файл "UR5EQF_updater.exe":

В качестве обновления можно ставить полную версию, при этом все настройки и данные не изменятся. Удалять старую версию не нужно. Новая версия устанавливается поверх старой.


Установить обновление версии 3.ХХ.

Установка обновления версии (UpDate)

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Установка обновления версии (UpDate) >

Установка обновления версии (UpDate)

 Return to chapter overview

2. Операции по установке обновления версии 3.ХХ.

Операции по установке обновления рассмотрим на примере запуска ранее скаченного файла обновления:

Открываем папку, в которую сохранили файл, и запускаем его.

Первым на экран монитора будет выведено диалоговое окно выбора языка инсталляции...

Из выпадающего списка выбираем язык Мастера установки UR5EQF_Log.

Обновление производится в такой же последовательности, что и первоначальная установка:

При обновлении версии 3.хх нужно указывать ту папку, где установлена программа лога. В данном примере это диск C, папка UR5EQF_Log3.1

Нажать клавишу "Установить" - начнется процесс установки обновления:

При установке обновления могут появлятся такие окна (обновление файлов используемых языков):

При обновлении желательно нажимать клавиши "Заменить" или "Заменить все".

Если после установки обновления нет необходимости запускать лог или посещать сайт программы - уберите соответствующие флаги.

Начало запуска обновленной версии:


Деинсталляция лога

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога >

Деинсталляция лога

 Return to chapter overview

1. Где найти деинсталлятор лога.

2. Порядок деинсталляции лога

3. Как удалить настройки из реестра

4. Как полностью удалить любую программу правильно и начисто


Где найти деинсталлятор лога.

Деинсталляция лога

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Деинсталляция лога >

Деинсталляция лога

 Return to chapter overview

1. Где найти деинсталлятор лога.

В первоначальных версиях деинсталлятор лога был исключен Владимиром из установочных пакетов, так как некоторые по ошибке удаляли...

Однако, бывают ситуации, когда программу лога нужно полностью деинсталлировать. Поэтому, начная с версии v.3.29, деинсталлятор присутствует в программе лога.


Порядок деинсталляции лога.

Деинсталляция лога

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Деинсталляция лога >

Деинсталляция лога

 Return to chapter overview

2. Порядок деинсталляции лога.

Перед полным удалением лога из компьютера, необходимо сделать:

1. Резервную копию всей папки с логом

2. Копии папок: DB, MAPS, Image, Download, Plugins, которые затем можно

будет вставить в переустановленную программу лога.

3. Для сохранения настроек и базы данных использовать утилиту UR5EQF_backup

После этого можно переходить к деинсталляции лога:

1. Запустить из каталога программы деинсталлятор:

2.Появится следующее окно:

Перед тем как нажать удалить, нужно подумать, для чего это делается, так как вся папка с логом будет безвозвратно утеряна. Не факт, что удасться восстановить из корзины...

идет процесс деинсталляции:

Завершение деинсталляции:

См. ещё


Как удалить настройки из реестра

Деинсталляция лога

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Деинсталляция лога >

Деинсталляция лога

 Return to chapter overview

Как удалить настройки из реестра

п.14060. RZ1OM: Цитата:

Насчет файла конфигурации - я имел ввиду где сохраняются все настройки лога.
Полностью удалил все папки и файлы лога, скачал и установил новую версию, а все установки и настройки остались прежними...

Настройки сохраняются в реестре операционной системы в ветках HKEY_CURRENT_USER\Software\UR5EQF_Log3 и HKEY_USERS\S-1-5-21-3670359125-1677409870-1074678452-1001\Software\UR5EQF_Log3 ...
Чтобы полностью "вычистить" систему от "хвостов" лога, нужно кроме удаления папки с программой лога удалить ветки реестра... кнопка "Пуск" -> "Выполнить", далее вводим в строку "regedit" (без кавычек) и нажимаем ОК... откроется редактор реестра... в меню "Правка" нужно выбрать "Найти", затем в строке набрать "UR5EQF_log3" (без кавычек)... ниже напротив всех пунктов нужно поставить галочки и нажать "Найти далее"... после нахождения раздела UR5EQF_log3 нажмите правую кнопку мышки и выберите "Удалить"... раздел реестра будет удален... далее на клавиатуре нажмите кнопку F3, чтобы продолжить поиск... точно также нужно удалить все разделы с именем UR5EQF_log3... операции с удалением данных из реестра делайте на свой страх и риск, так как при неправильной работе с редактором реестра можете просто "уронить" систему, т.е. могут возникать постоянные ошибки Windows или она вообще может не загрузиться...


Как полностью удалить любую программу правильно и начисто

Деинсталляция лога

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Деинсталляция лога >

Деинсталляция лога

 Return to chapter overview

4. Как полностью удалить любую программу правильно и начисто

В этом поможет бесплатная программа Revo Uninstaller.

Эта программа позволяет удалить любые программы вместе со всеми созданными и забытыми стандартным деинсталятором записями в реестре, папками, настройками и прочим мусором.

Скачать программу Revo Uninstaller можно на этом сайте:

sonikelf.ru


Если лог не запускается

Обеспечение сохранности информации в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога >

Обеспечение сохранности информации в логе

 Return to chapter overview

Сохранность информации в логе обеспечивается за счет:

1.Использования утилиты резервного копирования UR5EQF_backup

2.Архивирования журнала в файл adif

3.Копирования папки db

4.Копирования каталога лога на другой диск или компьютер

Ни в коем случае не храните эти архивы в папке с логом или на этом же диске, иначе можете считать, что их нет.
Самый лучший вариант - это на отдельном носителе, или на другом жестком диске, или на флэшке.

Другие способы создания резервных копий лога с целью обеспечения сохранности информации:

Сохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

Программа резервного копирования xStarter.


Сохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC_2

Сохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Обеспечение сохранности информации в логе >

Сохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

 Return to chapter overview

Cохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

"Небольшая Инструкция о том, как сохранять автоматически данные ЛОГа.

Думаю будет всем полезна, я по крайней мере так надеюсь."

Инструкция по бекапу данных UR5EQF лога.pdf (4.02 Мб)

__________________

73! Tony (RV3DHC)


Программа резервного копирования xStarter.

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Обеспечение сохранности информации в логе >

Программа резервного копирования xStarter.

 Return to chapter overview

Программа резервного копирования xStarter.

п.16644, п.16646. UN8PA: http://www.xstarter.com/rus/index.html - программа, http://www.xstarter.com/rus/screens.html - скрины.

Вот ссылка для тех кто хочет сохранять данные на своем компьютере в автоматическом режиме, по времени, по событию. Сделать синхронизацию данных.

Пример делаете копию папки DB на той же флешке, но лучше это все настроить на 2-й жесткий диск. Настраиваете режим синхронизации и любое изменение в исходой отразится в резервной. Вы провели QSO и эти данные мгновено отразились в резерве. Получили обновление базы данных- эфект тот же. Предупреждаю при отключении компьютера (отключили внезапно электроэнергию) вытеряете, как основную, так и резервную базу данных. Настройте дополнительно копирование папки DB событию (Закрыли программу лога) или по времени в другую папку на флешке, например: назовите её "Резерв". И вам гантируется минимальная потеря данных.

п.16651. UN8PA: xStarter - это дополнительная помощь и не только для лога. Там можно сделать все что вы пожелаете. И все очень просто. Во вложение его справка.

xStrtHlp.rar (683.8 Кб)


Копирование лога на другой диск

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога >

Копирование лога на другой диск

 Return to chapter overview

1. Можно скопировать всю папку с логом на другой диск, например, в корень диска: D:\UR5EQF_LOG3\ ... все будет работать 100%...

2. Можно скопировать программу лога на флешку:

Но на другом компьютере копия на флешке не запуститься, так как при инсталляции в каталог "\WINDOWS\system32\" записываются файлы MMVARI.ocx и ModCalcDll.dll, эти файлы должны быть зарегистрированы в системе. Без первого не будет работать цифровой модуль, без второго определение расстояний и прочее.

На компьютер, на который вы будете переносить данные, лог обязательно должен быть инсталлирован.

3.Скопировать лог с компьютера на компьютер можно с помощью утилиты резервного копирования.


Если возникли проблемы при установке или при работе с логом..._2

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Иногда при установке лога может возникнуть следующие ситуации, когда :

Не указывается ни расстояние до корреспондента, ни направление

После обновления до 3.28 Лог перестал видеть базу данных

При запуске лога выводятся сообщения: "Класс не зарегистрирован" и " база не инсталирована"...

Ошибка приложения: "Неизвестное программное исключение (0х0eedfade)"...

При обновлении версии выскакивает окно "Произошла ошибка копирования файла ..."

При установке лога на флешку выдается ошибка - ModCalcDll.dll не устанавливается.

Процесс остановлен ядром базы данных Microsoft Jet...

Перестал открываться лог. Появляется табличка с версией программы и не исчезает

Не создается новый журнал...

Где скачать рабочую базу от Сергея RM4Y (ex RZ1OM) для папки DB?

Программа каждый раз предлагает зарегистрироваться на сайте

В Windows 7 при установке лога Omni.rig выдает ошибку...

Если лог не запускается


Не указывается ни расстояние до корреспондента, ни направление

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом..._2 >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Не указывается ни расстояние до корреспондента, ни направление

п.13886. Что-то сразу не заметил, а потребовалось и обратил внимание. После переустановки Windows в программе не указывается расстояние до корреспондента, ни направление.

п.13887. RZ1OM: В папке с программой лога есть папка с именем Reg ... в ней есть файл Register Libraries.bat ... запустите его, все будет ок...

п.17475. UT5HCW: Даже на стационарном компе, где установлена эта версия лога и все отлично работает, такой папки и файла с таким названиет нет..

п.17476. RM4Y: Забирайте файл, разархивируйте его в папку с логом...

Reg.rar (205.8 Кб)


После обновления до 3.28 Лог перестал видеть базу данных

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом..._2 >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

После обновления до 3.28 Лог перестал видеть базу данных

п.14588. Лог обновлен до 3.28 почему-то перестал видеть базу данных? свою видит (с кем и когда проводил связи все показывает), а при вводе нового позывного данных нет, хотя в общей базе все данные есть.

п.14588. UR5EQF: Возможно У Вас повредилась база данных.
Самый простой способ - установить полную версию 3.28 в новый каталог, перенести туда Ваши связи с помощью файла adif........


При запуске лога выводятся сообщения: "Класс не зарегистрирован" и " база не инсталирована"...

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом..._2 >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

После переустановки системы при запуске лога выводятся сообщения: "Класс не зарегистрирован" и " база не инсталирована"...

п.16367. UR5EQF: Цитата:

Переустановил систему, запускаю лог и получаю при загрузке "Класс не зарегистрирован" (впервые столкнулся с таким сообщением) и следом пишет что база не инсталирована. Далее журнал открывается, но в нем ни одной связи и ни одного лога что были ранее. Пробовал удалять лог и ставить по новой, тот же результат.

После переустановки системы нужно лог тоже инсталлировать (устанавливать полную версию), а если без инсталляции, то нужно выполнить такие действия:

В корневом каталоге программы есть папка Reg, а в ней файл Register Libraries.bat

-Запустите его.

c:\Program Files\UR5EQF\UR5EQF_Log3.1\Reg\Register Libraries.bat


Ошибка приложения: "Неизвестное программное исключение (0х0eedfade)"...

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом..._2 >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Ошибка приложения: "Неизвестное программное исключение (0х0eedfade)"...

п.12518. При открытии журнала комп выдает Ошибку приложения :
"Исключение неизвестное программное исключение (0х0eedfade) в приложении по адресу 0x7c812aeb"

Столкнулся с такой ошибкой после установки версии 3.19, переустановка программы и установка базы данных от RZ1OM ничего не дала.

П.12524. RZ1OM: Скорее всего, стоИт "зверевская" сборка винды, на ней часто такие глюки бывают... и на вирус нужно проверить, как вариант... дело не в программе лога, это проблема в операционке или в драйверах...


При обновлении версии выскакивает окно "Произошла ошибка копирования файла ..."

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом..._2 >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

При обновлении версии выскакивает окно "Произошла ошибка копирования файла ..."

п.11801. При обновлении версии 3.18 файлом "Update_ur5eqf_log_v3.18_05_02_2010.exe", выскакивает окно. Лог закрыт:

П.11802. UR5EQF: Это говорит о том, что программа запущена.
Откройте диспетчер задач, и завершите процесс UR5EQF_log.exe.
По какой то причине программа осталась в памяти..........

п.12577.RZ1OM:Такая ситуация может быть в том случае, если программа лога закрыта, а файл UR5EQF_Log3.exe еще остается запущенным в "Диспетчере задач"... как-то давно пару раз встречался с такой проблемой... нужно "убить" этот процесс и можно обновляться, без перезагрузки системы...


При установке лога на флешку выдается ошибка - ModCalcDll.dll не устанавливается.

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом..._2 >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

При установке лога на флешку выдается ошибка - ModCalcDll.dll не устанавливается.

п.11558. UR5EQF: Цитата:

Пытался установить лог (3.14 и 3.17) на флешку выдает ошибку - ModCalcDll.dll не устанавливается.

Похоже Вы устанавливаете обновление, а не полную версию.
А на счет установки на флешку, программа все равно должна быть инсталлирована на компьютере, к которому подключается флешка.

См. ещё


Процесс остановлен ядром базы данных Microsoft Jet...

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом..._2 >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Процесс остановлен ядром базы данных Microsoft Jet...

п.11472. Что бы это значило?

При старте процесс запуска программы прерывается вот таким сообщением. И - "самый полный стоп!"

П.11473. RZ1OM: Сначала нужно сделать резервную копию всей программы лога... затем скачать рабочие базы по ссылке - http://rm4y.ru и скопировать файл DB.mdb (и возможно awards.mdb) в папку \UR5EQF_Log 3\db\ ... может быть поможет...

П.11474. UR5EQF: Это говорит, что базы данных уже открыты. Самое логичное Ваше действие перезагрузить компьютер.


Перестал открываться лог. Появляется табличка с версией программы и не исчезает.

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом..._2 >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Перестал открываться лог. Появляется табличка с версией программы и не исчезает

П.8837: … перестал открываться лог. Появляется табличка с версией программы и не исчезает. Произошло это после обновления до версии 3.6. Ничего не изменилось и после переустановки системы. Но ставил версию 3.5. Выскакивает табличка с версией и все. Настройки журнала не работают. … что можно сделать?

П.8838, п.9824: RZ1OM:Попробуйте скачать рабочую базу для версии 3.хх и установить на свой лог - http://rm4y.ru ... вроде пока всем помогало


Не создается новый журнал…

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом..._2 >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Не создается новый журнал...

П.8308: установил версию 3.4 - не хочет создаваться новый журнал:

Введите свои координаты: "Широта", "Долгота" или Локатор.


Где скачать рабочую базу от Сергея RM4Y (ex RZ1OM) для папки DB?

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом..._2 >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Где скачать рабочую базу от Сергея RM4Y (ex RZ1OM) для папки DB?

П.8838: RZ1OM: Скачать рабочую базу для версии 3.хх - http://rm4y.ru


Программа каждый раз предлагает зарегистрироваться на сайте

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом..._2 >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Программа каждый раз предлагает зарегистрироваться на сайте

п.15963. UA9JEC: Цитата:

Программа каждый раз предлагает зарегистрироваться на сайте

Значит вы установили Лог по новой. Согласитесь на регистрацию... через время ...скажут -дубликате- и на этом все...


В Windows 7 при установке лога Omni.rig выдает ошибку...

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом..._2 >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

В Windows 7 при установке лога Omni.rig выдает ошибку...

п.16890. RU4AX: ... установлен вместо Windows XP Windows 7, теперь при установке программы получается вот что:

Что надо сделать?

п.п.16891,16897. RM4Y (ex. RZ1OM):

Ничего не нужно делать... закройте окно и работайте дальше... это сама программа Omni-Rig при инсталляции в Win7 выдает такой фортель... закрываешь окно - все дальше работает нормально, проверено

...Win7 работает лучше и стабильнее, чем WinXP... только лучше использовать 32-х битную версию, меньше гемора с драйверами и совместимостью некоторых программ... за полтора года нет никаких проблем, все замечательно работает...


Если лог не запускается

Если возникли проблемы при установке или при работе с логом...

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога > Если возникли проблемы при установке или при работе с логом..._2 >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Если лог не запускается

Как вариант. может возникнуть такая ситуация:

п.17079. UX2KA: Загружаю программу, все грузится, потом все выключается.

Попробовал пару раз - все так же. Сделал возврат на 3.29.8 - тоже не помогло.

Управление компьютером - Просмотр событий - Код 7000. Сбой при запуске службы "LPT port direct access service" из-за ошибки Системе не удается найти указанный путь.

При закрытии лога никаких сообщений не выдает.

п.17099. UX2KA: Проблема решилась очень просто - заменой моего подпорченного файла awards.mdb на "правильный". Я в программе лога пытался добавить Ю.Судан в списки по DXCC и что-то не то нажал.

1. Самый оптимальный вариант, чтобы не допускать таких проблем, прислушаться к совету Владимира:

п.17104. UR5EQF:. Не воспринимайте как рекламу, но эта утилита http://ur5eqf.com/index.php?option=c...d=42&Itemid=41, как нельзя больше подходит для этого случая.

При использовании ее Вы бы в течении нескольких секунд восстановили бы все настройки и данные в Вашем логе.

Более подробно об использовании утилиты UR5EQF_BACKUP читать здесь

2. Если п.1. не выполнять, то в качестве скорой помощи можно использовать файлы Сергея RM4Y:

База данных лога (DB.mdb)

Файл дипломных программ (awards.mdb)

Таблица префиксов (Province.xml, UniqueCalls.xml, CountryDataEx.xml)

Скачивать здесь.

Следует учесть, что таблицу префиксов можно обновить (перезагрузить) и из интернета

См.ещё


Установка лога без инсталляции

Первоначальная установка, переустановка, обновление лога

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога >

Первоначальная установка, переустановка, обновление лога

 Return to chapter overview

Установка лога без инсталляции

п.16442. RM4Y (ex: RZ1OM):

Могу предложить еще один вариант - установить программу лога без инсталляции, простым копированием:

Скачайте файл UR5EQF_Log3.rar по ссылке - http://rm4y.ru/files/UR5EQF_Log3.rar (около 50 Мб).

Разархивируйте его и папку UR5EQF_Log 3 просто скопируйте в любое место на диске (у меня лог на диске D:, к примеру).

В папке \UR5EQF_Log 3\tmp\ есть два файла реестра - UR5EQF_server_Registry.reg и ur5eqf3_Registry.reg, поочередно запустите их, чтобы добавить информацию в реестр Windows.

Запустите программу лога и в меню "Журнал", "Операции с журналом", "Конфигурация журнала":

измените данные во всех полях на свои.

Лог должен заработать 100%... версия 3.29-8 от 21 апреля... естественно, это "пустой" лог, но с крайними обновлениями (по 1 мая) справочника позывных, территорий и менеджеров... остается только сделать импорт adif-файла и можно работать


Где проверить файл на вирус? ("ругается Касперский")

1.Первоначальная установка, переустановка, обновление лога

Navigation: UR5EQF_LOG в вопросах и ответах > 1.Первоначальная установка, переустановка, обновление лога >

1.Первоначальная установка, переустановка, обновление лога

 Return to chapter overview

Где проверить файл на вирус? ("ругается Касперский")

п.16979. UR5EQF: Цитата:

UA0FUA:

Сегодня при открытом журнале антивирус написал - у вас Троян: c:\Program Files\UR5EQF\Ext fsk.dll , что это, ложное срабатывание?

Проверять файлы можно здесь: http://www.virustotal.com/index.html

На сегодня один "Касперский" говорит, что в этом файле есть вирус.

На счет ложного срабатывания или нет лучше "Касперского" Вам не даст ни кто ответа...

п.16981. UR5EQF: На сайте разработчика http://hamsoft.ca/pages/mmtty/ext-fsk.php, есть более свежая версия этого файла:http://hamsoft.ca/media/Dload/addon/ExtFSK106.zip..............

"Касперский" на него не ругается.

п.16994. RM4Y (ex. RZ1OM). Цитата:

... по прямой ссылке не удается скачать эту DLL-ку

Забирайте, если нет возможности скачать с официального сайта...

ExtFSK106.zip (188.5 Кб)

п.17170. UR5EQF: И давайте закроем эту тему.

Есть форум на сайте касперского http://forum.kaspersky.com/index.php?showforum=8, все вопросы по вирусам пишите туда.


2.Файл помощи

Navigation: UR5EQF_LOG в вопросах и ответах >

2.Файл помощи

 Return to chapter overview

Не нашёл как из программы вызвать файл помощи .

Где взять HELP от RZ1OM?

Как прочитать HELP от RZ1OM?


Не нашёл как из программы вызвать файл помощи.

2.Файл помощи

Navigation: UR5EQF_LOG в вопросах и ответах > 2.Файл помощи >

2.Файл помощи

 Return to chapter overview

1. Не нашёл как из программы вызвать файл помощи.

Файла помощи для версий 3.хх пока не существует... навряд ли он появится скоро, так как у меня сейчас совершенно нет свободного времени... но принцип работы лога описан в хелпе для версий 2.хх, должно быть все понятно... (RZ1OM)


Где взять HELP от RZ1OM (RM4Y)?

2.Файл помощи

Navigation: UR5EQF_LOG в вопросах и ответах > 2.Файл помощи >

2.Файл помощи

 Return to chapter overview

2.Где взять HELP от RZ1OM (RM4Y)?

п.9025: UR5EQF: Цитата:

где взять HELP ?

HELP RM4Y здесь: http://ur5eqf.com/index.php?option=com_weblinks&catid=26&Itemid=41

или по этой ссылке - http://ux8iw.narod.ru/UR5EQF.chm

HELP 2 RM4Y в формате PDF - http://ux8iw.narod.ru/UR5EQF10.11.08.pdf


Как прочитать HELP от RZ1OM?

2.Файл помощи

Navigation: UR5EQF_LOG в вопросах и ответах > 2.Файл помощи >

2.Файл помощи

 Return to chapter overview

3. Как прочитать HELP от RZ1OM?

а как его почитать, если он не работает???????? я имею ввиду файл помощи от RZ1OM

О! Это старый прикол с файлами chm - виндовс считает их потенциально опасными и их надо "разблокировать". Делается это так:
1. Находите файл помощи в "Проводнике" (Explorer) и выделяете его.
2. Правая клавиша мышки - в контекстном (Popup) меню "Свойства" (Properties)
3. На первой же вкладке свойств в самом низу должна быть кнопка "Разблокировать"

После этого файл помощи начнет нормально работать.


3.Экспорт - импорт информации

Navigation: UR5EQF_LOG в вопросах и ответах >

3.Экспорт - импорт информации

 Return to chapter overview

3.1.Экспорт ADIF-файлов

3.2.Импорт ADIF-файлов

3.3.Загрузка файлов с eQSL, LOTW

3.4.Преобразование мод для файла ADIF

3.5.Файлы CABRILO, ЕРМАК

3.6.Копирование лога

3.7.Экспорт-импорт информации других форматов.

Доступ на eQSLcc, LotW и HRlognet

Загрузка связей в он -лайновый сервис HRD Logbook

Каким образом можно экспортировать часть qso одного дня?

"Генерилка" HTML файлов из лога от ER1CS


3.1.Экспорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации >

3.1.Экспорт ADIF-файлов

 Return to chapter overview

1. Как экспортировать ADIF-файлы из лога?

2. Как экспортировать конкретные выборки (связи)

3. Экспорт выборки QSO из лога по определеному условию - фильтру.

См. ещё


Как экспортировать ADIF-файлы из лога?

Экспорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.1.Экспорт ADIF-файлов >

Экспорт ADIF-файлов

 Return to chapter overview

Как экспортировать ADIF-файлы из лога?

Экспорт ADIF-файлов: (Меню «Журнал» - «Экспорт данных из журнала в …» - «формат ADIF»):

Следующее окно позволяет выбрать для экспорта все записи в логе или определенный временной интервал:

Нажимаем ОК, слева внизу лога появится индикатор формирования ADIF-файла:

В следующем окне выбирается путь сохранения ADIF-файла:

Нажимаем кнопку "Сохранить" - файл запишется в выбранную папку. (В данном примере - на флэшку - съемный диск Е.)


Как экспортировать конкретные выборки (связи)

3.1.Экспорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.1.Экспорт ADIF-файлов >

3.1.Экспорт ADIF-файлов

 Return to chapter overview

2. Как экспортировать конкретные выборки (связи)?

как экспортировать конкретные выборки (связи), например DIGI связи из лога, или только связи с USA? С датой все понятно, а вот с выбором нет. Если сначала применить фильтр, а затем - экспорт, то экспортируется ВЕСЬ журнал.

Делаете фильтрацию:

Например: нужно определить все связи, проведенные с Голландией (РА) SSB на диапазоне 14 мгц:

Записи, удовлетворяющие условиям фильтрации, окажутся в окне "журнал". Не закрывая форму "Фильтры", с помощью клавиши Shift и мыши маркируете весь массив в окне "журнал", или по Ctrl + A:

С помощью правой клавиши мышки выбираете из выпадающего меню окна "Журнал" "Экспорт выбранных QSO в файл ADIF":

См. далее

Выделенные записи сохранятся отдельным файлом.

При необходимости можно создать новый журнал и импортировать в него этот *.adif.
Возможно это не самый прямой путь, но проверенный в работе.


Экспорт выборки QSO из лога по определеному условию - фильтру.

3.1.Экспорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.1.Экспорт ADIF-файлов >

3.1.Экспорт ADIF-файлов

 Return to chapter overview

3. Экспорт выборки QSO из лога по определеному условию - фильтру.

П.16179. Цитата:

Я достаточно редко обновляю версию лога и потому только недавно заметил, что при экспорте в ADIF пропала возможность включить фильтр. То есть иногда экспортирую выборки из лога по определеному условию - фильтру. Теперь никак не могу.

ЗЫ во второй версии это называлось - "выбрать контакты"

В 3-й версии непосредственно из меню "экспорт данных из журнала..." осуществить экспорт в адиф по "выбрать контакты" уже нельзя.

Данную функцию можно осуществить следующим образом:

1.Вызавать окно "Фильтр"

2.Задать необходимое условие выборки.

3.По ctrl+A выделить в окне "журнал" все связи.

4.Вызвать выпадающее меню из окна "журнал".

5.Осуществить экспорт выбранных связей в адиф.


3.2.Импорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации >

3.2.Импорт ADIF-файлов

 Return to chapter overview

1. Осуществление импорта ADIF-файлов

2.При импорте adif-файла сформировался файл ошибок

3.При импорте из адиф в поле рст импортируются и контрольные номера

4.Как загрузить адиф-файл с сибишными позывными?

5.Как залить старые связи из миксы в лог ?

6. Изменились данные в логе после импорта ADIF-файла

7. Из старого журнала, когда слил базу, то все связи RTTY записались как RTY...

8. Порядок проверки на повторы при импорте адиф-файла.

9. Распознавание поля QSL_SENT при импорте (экспорте) adif-файла


Осуществление импорта ADIF-файлов

Импорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.2.Импорт ADIF-файлов >

Импорт ADIF-файлов

 Return to chapter overview

1. Осуществление импорта ADIF-файлов

Импорт ADIF-файлов осуществляется из Меню «Журнал» - «Импорт данных в журнала из …» - опция файла ADIF»:

В открывшейся форме "Импорт из ADIF" выбирается путь импортирования ADIF-файла в лог:

1. Кликаем мышкой значок "открытая папка" - откроется окно "Список":

2. В поле "Папка" ищем адрес импортируемого ADIF-файла, например: GAGARIN-CUP, открываем эту папку, кликаем мышкой по выбранному файлу:

3.В поле "Имя файла" формы "Список" запишется имя выбранного файла:

4. Нажимаем кнопку "Открыть" - в форме "Импорт из ADIF" установится адрес импортируемого в лог ADIF-файла:

5.В поле "Комментарий..", при необходимости, можно внести общую запись для импортируемых связей.

6.Нажать клавишу "ОК" - информация из ADIF- файла загрузится в лог: (индикация процесса импортирования)

ВАЖНО! (Форма "Импорт из ADIF"):

Если необходимо сохранить информацию о странах в исходном виде, то в форме "Импорт из ADIF" нужно убрать галку "Переопределять территорию по позывному".

Если требуется при импорте проверить адиф-файл на наличие в нем дублирующихся связей - следует поставить галку "Удалить повторные связи", иначе весь "мусор" будет в журнале, т.е. в журнале может возникнуть подобная ситуация:

Проверка на повторы проводится по четырем параметрам:

1.Позывной

2.Модуляция

3.Дата

4.Время

В поле "Сохранить время" можно установить выборку времени QSO:

либо "Конца связи" (QSO) - время окончания, либо "Начала связи" (QSO) - время начала QSO.

Это зависит от структуры импортируемого adif-файла, например: в adif-файлах, генерируемых программой MixW, используются оба этих поля.

При выборе этого параметра следует учесть, что может возникнуть и такая ситуация.


При импорте adif-файла сформировался файл ошибок

3.2.Импорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.2.Импорт ADIF-файлов >

3.2.Импорт ADIF-файлов

 Return to chapter overview

2. При импорте adif-файла сформировался файл ошибок

1. П.8555: Цитата:

при импорте обычного лога зарубилось 339 записей

При импорте создается файл ошибок, там вроде все ясно.
Откорректируйте записи прямо в этом файле и импортируйте уже из него.
Вам предоставляется возможность навести порядок в логе.

2. П.8539: Цитата:

Сообщение:

< OL9HQ Error in 20M or CW or 20090711 :0><APP_LoTW_OWNCALL:5>UT7CL<STATION_CALLSIGN:5>UT 7CL<CALL:5>OL9HQ<BAND:3>20M<MODE:2>CW<QSO_DATE:8>2 0090711<TIME_ON:6>195000<QSL_RCVD:1>Y<QSLRDATE:8>2 0090808<eor>

Это он не находит такую запись в журнале. Говорит о том, что нужно проверить диапазон, моду, или дату.
А в дате пробел после двойки: <QSLRDATE:8>2 0090808 и в <QSO_DATE:8>2 0090711


При импорте из адиф в поле рст импортируются и контрольные номера

3.2.Импорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.2.Импорт ADIF-файлов >

3.2.Импорт ADIF-файлов

 Return to chapter overview

3. При импорте из адиф в поле рст импортируются и контрольные номера

1. П.8767: Цитата:

Столкнулся с такой бякой при импорте из адиф из такой строки

<CALL:5>YO3XX <BAND:3>20M <MODE:3>SSB <QSO_DATE:8>20090830<TIME_ON:6>110955<RST_SENT:2>5 9<RST_RCVD:2>59<CONTEST_ID:5>YO DX <FREQ:9>14.290200<STX:5>00032<EOR>

в поле рст импортируются и контрольные номера.

ЗЫ. адиф от TR4W

Так было всегда.

2. П.8770: Цитата:

...так наклейки потом печать с номерами?
Или ручками править несколько сотен связей ну не хочется :-)
Ведь в поле адиф-а рст стоит только 599 или в рс 59...

… в адиф-файле просто убрать все поля <STX:5> одним махом, в режиме замены в любом текстовом редакторе... неважно, что останутся какие-то цифры после удаленного поля <STX:5> ... удалить из лога уже ранее импортированные связи и снова импортировать его в лог... и номеров в RST не будет...

__________________
RZ1OM


Как загрузить адиф-файл с сибишными позывными?

3.2.Импорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.2.Импорт ADIF-файлов >

3.2.Импорт ADIF-файлов

 Return to chapter overview

4. Как загрузить адиф-файл с сибишными позывными?

1. П8549: Цитата:

знаю, что при импорте идет проверка по территории позывных, и сибишные позывные типа 14АА001 или же 2404 не пройдут.

При импорте уберите галку переопределять территорию по позывному


Как залить старые связи из миксы в лог ?

3.2.Импорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.2.Импорт ADIF-файлов >

3.2.Импорт ADIF-файлов

 Return to chapter overview

5. Как залить старые связи из миксы в лог?

Как мне правильно поступить? Раньше я лог вел в MixW, потом был перерыв в радио, счас вроде все устаканилось, хочу залить старые связи из миксы в этот лог (версия 3)

В Миксе делаете Экспорт в Adif, в логе - Импорт из Adif.


Изменились данные в логе после импорта ADIF-файла

3.2.Импорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.2.Импорт ADIF-файлов >

3.2.Импорт ADIF-файлов

 Return to chapter overview

6. Изменились данные в логе после импорта ADIF-файла

п. 14626. Отработал в CQ WW в программе TR4W, сохранил лог в ADIF. Залил его в LOG EQF.
Проверил. Оказалось, что после заливки поменялись данные на IH9R Log EQF поменял данные просто на Италию. (с 33 на 15 zone CQ).

п. 14630. Если посмотреть список ДХСС, т.е. файл сту.дат то эта территория
African Italy: 33: 37: AF: 35.67: -12.67: -1.0: *IG9:IG9,IH9;
со звездочкой, т.е. действительна только для CQWW, WAE contest'ов.
Так эта территория считается за Италию...

п. 14633. А еще раз загрузите и уберите сначала галочку "Переопределять территорию по позывному". (перед повторной загрузкой следует удалить из лога первоначально импортированные данные)


При импорте адиф-файла из MIXW в лог дублируются связи...

3.2.Импорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.2.Импорт ADIF-файлов >

3.2.Импорт ADIF-файлов

 Return to chapter overview

7. При импорте адиф-файла из MIXW в лог дублируются связи...

п.15957. При импорте адиф-файла из MIXW в лог дублируются связи...

(п.15955. Почему тогда имена разные. В первой связи с RA3TJX он Дмитрий во второй Dima.?)

Образование "связей клонов" происходит следубщим образом:

При работе лога с MIXW, в лог записывается время окончания QSO.

MIXW в свой журнал сохраняет время начала и окончания QSO.

Когда из MIXW делается экспорт в адиф-файл, в него заносится время начала и окончания QSO.

При импорте этого адифа в лог, в лог заносится связь со временем начала QSO, т.е. получаем дублирование связи ("клон").

Разница имен понятна из скрина.

См. ещё


Из старого журнала, когда слил базу, то все связи RTTY записались как RTY...

3.2.Импорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.2.Импорт ADIF-файлов >

3.2.Импорт ADIF-файлов

 Return to chapter overview

7. Из старого журнала, когда слил базу, то все связи RTTY записались как RTY...

п.16122. UR5EQF: Цитата:

Из старого журнала, когда слил базу, то все связи RTTY записались как RTY...

В Логе UR5EQF подправил, теперь сам лог связи, записанные, как RTY и RTTY считает нормально.

Однако есть проблемы с LOTW. .

Каие еще могут быть варианты?

Прежде всего в логе можно заменить модуляцию с помощью группового редактирования. Установите фильтр на все записи с модуляцией RTY, выделите их, запускайте форму группового редактирования...

И еще, в логе есть возможность прописать зависимости модуляций в логе и файле adif, эта зависимость справедлива и для lotW и т.д.


Порядок проверки на повторы при импорте адиф-файла.

3.2.Импорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.2.Импорт ADIF-файлов >

3.2.Импорт ADIF-файлов

 Return to chapter overview

Порядок проверки на повторы при импорте адиф-файла.

Версия v3.29-8: При импорте сделана приоритетной дата окончания QSO.

Теперь ситуации с возникновением "связей-клонов" при импорте из MixW не будет.

Проверка на повторы проводится по четырем параметрам:

1.Позывной

2.Модуляция

3.Дата

4.Время.

При импорте адиф-файла с установленным флагом "Удалить повторные связи" производится проверка импортируемого адифа на наличие в нем дубликатов, при этом повторная связь (если таковая имеется в адифе) в лог импортирована не будет.

Если флаг снят, то в лог запишутся повторные связи (дубликаты).

Это если импортировать адиф в "чистый" журнал.

Но, если в журнале уже была связь с данным корреспондентом, то в журнал не импортируется ни один повтор (при совпадении всех 4-х параметров), не зависимо от того, установлен флаг

"Удалить повторные связи" или нет.

Если хотя бы один из 4-х вышеуказанных параметров не будет совпадать, то такая связь будет определяться логом как новая.

См. ещё


Распознавание поля QSL_SENT при импорте (экспорте) adif-файла

3.2.Импорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.2.Импорт ADIF-файлов >

3.2.Импорт ADIF-файлов

 Return to chapter overview

Распознавание поля QSL_SENT при импорте (экспорте) adif-файла

п.19439. Вопрос по формату adif : там есть такое поле QSL_STATUS , которого как бы нет в стандарте адифа, верно ? Зато в стандарте есть QSL_SENT , в которое можно класть, например, Q - то, что в этом логе наверно можно трактовать как "в очереди". Так вот можно ли будет сделать при импорте распознавание QSL_SENT хотя бы в части этого Q ?

Ну и может быть, при экспорте тоже как-то...

п.19455. UR5EQF: Сделал:http://files.ur5eqf.com/test/Update_...g_v3.31-1g.exe


3.3.Загрузка файлов с eQSL, LOTW

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации >

3.3.Загрузка файлов с eQSL, LOTW

 Return to chapter overview

1.Как скачать ADIF-файл с сайта eQSLcc?

2. Как скачать ADIF-файл с сайта LotW?

3. Использование сервиса eQSL в качестве резервного лога

4.Файл lotwreport.adi (не подтверждались связи в SSB)

5.Импорт eQSL с сайта eQSL.cc.( версия v3.19 от 25.03.10г.).


Загрузка файлов с eQSL

3.3.Загрузка файлов с eQSL, LOTW

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.3.Загрузка файлов с eQSL, LOTW >

3.3.Загрузка файлов с eQSL, LOTW

 Return to chapter overview

1.Как скачать ADIF-файл с сайта eQSLcc?

На сайте eQSLcc находим следующую строку:

далее по ссылке на скачиваемый файл кликнуть правой кнопкой мышки по ADI file, в появившемся меню выбрать пункт "Сохранить объект как":

2.Выбрать путь сохранения файла, например: в папку Download, и сохранить его:

3.Далее подтверждение полученных eQSL производится так:

С помощью значка "открытая папка", справа от кнопки "Соединиться с eQSL" (или LotW) можно вызывать форму "Открыть"

4.Сюда же можно загружать adif-файлы, скачанные непосредственно на сайтах, и таким образом загружать скачанные подтверждения.

5.Если нажать кнопку "Открыть" - произойдет загрузка подтверждений из этого файла.

См.ещё


Как скачать ADIF-файл с сайта LotW?

3.3.Загрузка файлов с eQSL, LOTW

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.3.Загрузка файлов с eQSL, LOTW >

3.3.Загрузка файлов с eQSL, LOTW

 Return to chapter overview

2. Как скачать ADIF-файл с сайта LotW?

На сайте LotW в строке меню выбираем опцию "Your QSOs":

В открывшемся подменю выбираем опцию "Download Report":

В открывшейся форме в поле"Show QSLs received since" устанавливаем дату первоначальной закачки вашего лога на сайт LotW, в поле "Your Call Sign" из выпадающего списка выбираем позывной (если логи залиты на разные позывные) и нажимаем кнопку "Download report" (можно установить флаг "Include QSL detail", адиф-файл будет содержать больше информации о QSO) :

Адиф файл скачивается в виде файла lotwreport.adi:

Далее выбирается путь сохранения и имя файла (если это необходимо):

Скачанный с сайта LotW файл lotwreport.adi можно импортировать в лог, аналогично импорту с eQSL. Дання операция позволяет восстановить журнал, если из других источников его восстановить не представляется возможным.


Не подгружает только "неправильные" связи

3.3.Загрузка файлов с eQSL, LOTW

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.3.Загрузка файлов с eQSL, LOTW >

3.3.Загрузка файлов с eQSL, LOTW

 Return to chapter overview

2. Использование сервиса eQSL в качестве резервного лога

Для того, чтобы использовать сервис eQSL в качестве резервного ЛОГа, необходимо скачать с сайта в формате ADIF содержимое папки LogOutbox и уже его грузить в ЛОГ.


Файл lotwreport.adi (не подтверждались связи в SSB)

3.3.Загрузка файлов с eQSL, LOTW

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.3.Загрузка файлов с eQSL, LOTW >

3.3.Загрузка файлов с eQSL, LOTW

 Return to chapter overview

3. Файл lotwreport.adi (не подтверждались связи в SSB)

П.8852:

lotwreport.adi

Загружаю lotwreport.adi. Все CFM, кроме связей за 2005 год. Например: в лог была залита связь:

<FREQ:2>14<MODE:2>PH<QSO_DATE:8>20051029<TIME_ON:4 >1256<CALL:4>K3LR<RST_SENT:5>59 16<RST_RCVD:5>59 05<EOR>

в lotwreport.adi выглядит вот так:

<APP_LoTW_OWNCALL:5>UT7CL
<STATION_CALLSIGN:5>UT7CL
<CALL:4>K3LR
<BAND:3>20M
<MODE:5>PHONE
<QSO_DATE:8>20051029
<TIME_ON:6>125600
<QSL_RCVD:1>Y
<QSLRDATE:8>20090702
<eor>

П.8853: RZ1OM: Куда Вы загружаете, через какой пункт меню?
Файл lotwreport.adi предназначен только для подтверждения связей в логе, об этом тут уже не раз писАли... меню "Журнал" -> "Сервисы eQSL и LoTW" -> "Подтвердить получение QSL в ADIF-формате с LoTW"... при этом все подтвержденные QSO будут отмечены в логе точно также, как и полученные бумажные QSL...
Практически ежедневно сливаю лог на LoTW и подтверждаю оттуда QSO... все работает, никогда не было проблем ни с версией 2.хх, ни с 3.хх...

P.S. Попробовал загрузить Ваш адиф-файл в лог... загрузился... в поле вида модуляции стоит PH... пришлось исправить на SSB... точно также в файле lotwreport.adi вид модуляции PHONE заменил на SSB, тогда в логе QSO подтвердилась без проблем... иначе не получалось...

П.8854: Цитата:

<MODE:5>PHONE

Вам надо в программе TQSL ОТРЕДАКТИРОВАТЬ File=Perference=Adif mode=Phone-SSB
И всё будет нормально. У меня не понимал BPSK т.к. там прописано изначально PSK. Сделал эту операцию и всё ОК


Импорт eQSL с сайта eQSL.cc.( версия v3.19 от 25.03.10г.).

3.3.Загрузка файлов с eQSL, LOTW

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.3.Загрузка файлов с eQSL, LOTW >

3.3.Загрузка файлов с eQSL, LOTW

 Return to chapter overview

4. Импорт eQSL с сайта eQSL.cc (LotW)

Импорт данных с eQSLcc (LotW) необходим в тех случаях, когда пропали все записи в логе, и кроме, как с eQSLcc (или LotW) их взять негде.

Делается следующим образом:

1.Скачать файл с eQSL или (LotW)

2."Меню Журнал - Импорт данных в журнал из... - файла ADIF":

3. Далее выполняем шаги аналогичные для "Импорта данных в журнал из файла ADIF" , с той лищь разницей, что мы должны указать путь к скачанному с сайта eQSL адиф-файлу. (или с LotW)

4. После окончания процесса импортирования, произойдет загрузка eQSL в лог в следующем виде:

5. или с LotW:


3.4.Преобразование мод для файла ADIF

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации >

3.4.Преобразование мод для файла ADIF

 Return to chapter overview

Преобразование мод для файла adif производится на основании таблицы соответствия мод

При импорте из АДИФ раньше было предложение "...ПСК в БПСК".

РАНЬШЕ для отправки лога на LOTW при конвертации в adif выскакивала табличка

Экспорт в АДИФ BPSK в PSKс последующим импортом в лог

С MIXW2 переносил связи в лог. Все связи, проведенные QPSK63, записались как BPSK63

…при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать, что бы воспринимал как BPSK?

При импорте из миксовского ADIF не определяется мода QPSK


Преобразование мод для файла adif производится на основании таблицы соответствия мод

3.4.Преобразование мод для файла ADIF

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.4.Преобразование мод для файла ADIF >

3.4.Преобразование мод для файла ADIF

 Return to chapter overview

1.Преобразование мод для файла adif производится на основании таблицы

П.8569: UR5EQF: В последней версии преобразование мод для файла adif производится на основании таблицы соответствия мод:
Меню: Установки - Редактор диапазонов и видов модуляции.
Если нужно преобразовывать BPSK в PSK, то укажите:
Моде Моде_Adif
BPSK.. PSK..,

т.е. П.8656: ... Задается соответствие формата модуляции в логе и в adif
П.8704: см.Меню -Установки - Редактор Диапазонов и видов модуляции:
Смотрите на таблицу справа.
"Мода" - Та модуляция, которая в логе.
"Mode_Adif" - Та модуляция, на которую будет заменена модуляция в логе при экспорте в файл формата adif.
При импорте из файла adif "Mode_Adif", которая в этом файле будет заменена на "мода"

Например:
Если в логе записана модуляция BPSK125, то согласно этой таблице, при экспорте в adif она заменится на PSK125,
при импорте PSK125 заменится на BPSK125.
Отредактируйте эту таблицу соответствующим образом и ....................

См. ещё


При импорте из АДИФ раньше было предложение "...ПСК в БПСК".

3.4.Преобразование мод для файла ADIF

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.4.Преобразование мод для файла ADIF >

3.4.Преобразование мод для файла ADIF

 Return to chapter overview

2. При импорте из АДИФ раньше было предложение "...ПСК в БПСК"

П.8699, П.9232:: Цитата:

При импорте из АДИФ раньше было предложение "...ПСК в БПСК". Сейчас этого нет. Это можно где то прописать? У меня все связи проходят как БПСК, а править руками после теста скажем проблематично.

Информацию можно легко исправить за считанные секунды, пользуясь опцией "группового редактирования" в окне лога...

П.8704: UR5EQF:

… уже отвечал на этот вопрос:

см. п.1 (П.8569)


РАНЬШЕ для отправки лога на LOTW при конвертации в adif выскакивала табличка

3.4.Преобразование мод для файла ADIF

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.4.Преобразование мод для файла ADIF >

3.4.Преобразование мод для файла ADIF

 Return to chapter overview

3. РАНЬШЕ для отправки лога на LOTW при конвертации в adif выскакивала табличка

п.9231: RZ1OM:Цитата:

РАНЬШЕ для отправки лога на LOTW при конвертации в adif выскакивала табличка, где можно было заменить BPSK на PSK. Сейчас она не выскакивает. Кто как действует????

Можно смело экспортировать файл в адиф без замены... а саму замену можно сделать в TQSL... запускаете TQSL, далее меню "File", "Preferences"... в открывшемся окне выбираете закладку "ADIF Modes", затем нажимаете "Add"... выбираете вид модуляции в списке "Resulting TQSL mode", затем в поле "ADIF Mode" вводите тот вид модуляции из своего лога, который нужно заменить... затем сохраняете изменения... все, потом можете забыть о какой-то замене... в будущем программа TQSL будет сама конвертировать из файла adif нужный вид модуляции и отправит его на LoTW...

П.9237. RZ1OM: Цитата:

для LoTW нужно чтобы bpsk---->PSK и QPSK---->PSK. А обратно-то в логе не получится!!!!????? 73!

BPSK31/63/125 в логе подтверждается с LoTW без проблем... насчет QPSK не знаю, не работаю этим видом... думаю - то же самое... на LoTW нет разницы, что BPSK, что QPSK... это один вид - PSK...

п.11326. UR5EQF: Меню- Установки- Редактор диапазонов и типов модуляции.


Экспорт в АДИФ BPSK в PSKс последующим импортом в лог

3.4.Преобразование мод для файла ADIF

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.4.Преобразование мод для файла ADIF >

3.4.Преобразование мод для файла ADIF

 Return to chapter overview

4. Экспорт в АДИФ BPSK в PSKс последующим импортом в лог

П.8666: Цитата:

… и переустановкой
лога с последующим импортом сохраненного только что "преoбразованного" адифа толку не дали... Пришлось править адиф "врукопашную",

Если в таблице мод написано:
Моде МодеАдиф
BPSK31 PSK31
Это значит, что при экспорте в Adif будет записано вместо BPSK, PSK.
А при последующем импорте из этого Adif вместо PSK будет записано в журнал BPSK.


С MIXW2 переносил связи в лог. Все связи, проведенные QPSK63, записались как BPSK63

3.4.Преобразование мод для файла ADIF

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.4.Преобразование мод для файла ADIF >

3.4.Преобразование мод для файла ADIF

 Return to chapter overview

5. С MIXW2 переносил связи в лог. Все связи, проведенные QPSK63, записались как BPSK63

П.8608: RZ1OM: Цитата:

Отработал EPC Russia DX Contest с MIXW2 и сегодня переносил связи в лог. Все связи, проведенные QPSK63, записались как BPSK63, пришлось весь лог перелопатить ручками и исправлять.

В Mix2 не работаю, но все же, попробовал его установить (вер. 2.19) записать в лог пару связей с BPSK63 и QPSK63... при экспорте из Микса в ADIF файл вид модуляции отображается так (фрагмент adif):

<FREQ:8>14.07100<MODE:5>PSK63<SUBMODE:4>BPSK<RST_RCVD:3>599
<FREQ:8>14.07100<MODE:5>PSK63<SUBMODE:4>QPSK<RST_RCVD:3>599

В UR5EQF лог этот адиф импортируется, но во всех QSO стоит вид PSK63 ...
Можно было быстро сделать исправления в ADIF-файле, а затем экспортировать его в UR5EQF LOG... делается все максимум за пару минут в любом текстовом редакторе...


…при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать, что бы воспринимал как BPSK?

3.4.Преобразование мод для файла ADIF

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.4.Преобразование мод для файла ADIF >

3.4.Преобразование мод для файла ADIF

 Return to chapter overview

6. …при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать, что бы воспринимал как BPSK?

П.8728: UR5EQF:Цитата:

.. при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать, что бы воспринимал как BPSK? При импорте из версии 2.41 всё нормально, из MultiPSK такая же проблемка, как и из MixW.

Все правильно.
Во-первых, это не лог определяет.
В Миксе мода записывается в виде BPSK31, а при экспорте в файл формата адиф преобразуется в PSK31.
Теперь про импорт в лог.
Если в перечне Моде_Адиф нет модуляции, в вашем примере PSK31, то эта мода будет записана в лог без изменений, т.е. PSK31.
А если Вы укажите:
Моде Моде_Адиф
BPSK31 PSK31

Только в этом случае мода PSK31(в Адиф) будет преобразована в BPSK31
Вот пример таблицы:

п.8716, П.8728: UR5EQF:Цитата:

У меня там стоит так: BPSK31 BPSK31 599
Но при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать что бы воспринимал как BPSK?»

Вам нужно прописать:
BPSK31 PSK31 599


При импорте из миксовского ADIF не определяется мода QPSK

3.4.Преобразование мод для файла ADIF

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.4.Преобразование мод для файла ADIF >

3.4.Преобразование мод для файла ADIF

 Return to chapter overview

7. При импорте из миксовского ADIF не определяется мода QPSK

П.8733: UR5EQF: Цитата:

Может я опять не так прописал что то, но у меня эта мода не определяется.
Вот кусок по модам из миксовского ADIF:<MODE:5>PSK31<SUBMODE:4>QPSK
В редакторе мод и диапазонов стоит qpsk31 qpsk31.
Да тут что-то в Миксе надо проставлять. Из MultiPSK всё нормально импортировалось.

При импорте обрабатывается строка <MODE:5>PSK31

А <SUBMODE:4>QPSK, нет в стандарте Adif SUBMODE, соответственно эта строка не обрабатывается при импорте........


3.5.Файлы CABRILO, ЕРМАК

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации >

3.5.Файлы CABRILO, ЕРМАК

 Return to chapter overview

Файлы в формате CABRILO, ЕРМАК создаются в меню "Журнал" - подменю "Экспорт данных из журнала..." , где можно вызвать соответствующую форму шаблона.

Создание отчетов CABRILO (шаблон)

При создании файла cabrilo для отправки отчета возникла проблема - в файле не отражаются районы по RDA и контрольные номера

Выгружаю в кабриллу данные за EPCRU: Переданный номер частично отсекается и к нему приклеивается позывной корреспондента

BPSK63 в кабрилле отображается как PM, QPSK63 - как RY. FM как PH. Как лечить..?

Как составить отчет о работе в контесте, если запись велась на бумажный лог.

После сохранения отчета в кабриле не выравнивается колонка с контрольными номерами.

При формировании кабриллы сохраняются данные, принимаемые из кластера

Как разделить контрольный номер пробелами


Создание отчетов CABRILO (шаблон)

3.5.Файлы CABRILO, ЕРМАК

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.5.Файлы CABRILO, ЕРМАК >

3.5.Файлы CABRILO, ЕРМАК

 Return to chapter overview

Создание отчетов CABRILO (шаблон)

… создание отчетов, до чего гибко все сделал.
http://forum.qrz.ru/post235392-6386.html :

Хочу пояснить, как создать шаблон для отчетов в формате Cabrillo.
1 – Окно с созданным отчетом.
2 – Можно выбрать какие данные будут присутствовать в отчете.
3 - В этом окне можно указать позиции печати данных см.(2)
4 - Шаблон отчета.
5 - Имя файла с шаблоном.

6 - Создать отчет в формате Cabrillo.

7 - Сохранить отчет.

По умолчанию в окне 4 стандартный шаблон.
Если для отчета нужен другой шаблон, то его можно скопировать через буфер обмена в окно 4 (клик правой кнопкой «мышки» по этому окну).
В окне 3 указать позиции печати соответствующих параметров. Их можно передвигать по горизонтали с помощью «мышки»
Сформированный шаблон можно сохранить в файл – «Save as».

На форме есть ссылки на ресурсы с шаблонами для различных соревнований (8).

Любой отчет можно создать.
Ну хоть немного читайте.................

Для создания отчета в формате Cabrillo необходимо нажать кнопку 6, после генерации файла появиться окно:

В окошке "Папка" выбрать папку для сохранения файла, в окошке "Имя файла" указать наименование сохраняемого файла.


При создании файла cabrilo для отправки отчета возникла проблема - в файле не отражаются районы по RDA и контрольные номера

3.5.Файлы CABRILO, ЕРМАК

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.5.Файлы CABRILO, ЕРМАК >

3.5.Файлы CABRILO, ЕРМАК

 Return to chapter overview

1. П8522: UR5EQF: Уже несколько писем получил с таким содержанием:
>Пробовал работать с Вашим Логом в RDA контесте но
> при создании файла cabrilo для отправки отчета возникла проблема- в файле
> не отражаются районы по RDA и контрольные номера. Что можно сделать для
> устранения данной проблемы
Прежде всего не правильно был настроен модуль для соревнований.
Нужно так:
Из правил:

8.2. Российские радиолюбители: RS(T) + номер по списку диплома RDA (например, TB02).

В поле RST отправленный должен быть номер, который Вы отправляли корреспонденту,
а в поле RST полученный, тот, который получали от корреспондента:

Задается это здесь (контест модуль CW-SSB):

Поле «Сохранить» - это то, что будет записано в поле «RST отправленный» при сохранении связи.
т.е. Тот номер, который Вы передали корреспонденту, тот и запишите в журнал.

А вот полученный отчет.
.......
QSO: 14000 PH 2009-08-18 0606 UR5EQF 59 AR35 UR5EQF 59 004
QSO: 14000 PH 2009-08-18 0606 UR5EQF 59 AR35 UR5EEE 59 002
END-OF-LOG:


Выгружаю в кабриллу данные за EPCRU: Переданный номер частично отсекается и к нему приклеивается позывной корреспондента

3.5.Файлы CABRILO, ЕРМАК

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.5.Файлы CABRILO, ЕРМАК >

3.5.Файлы CABRILO, ЕРМАК

 Return to chapter overview

Выгружаю в кабриллу данные за EPCRU: Переданный номер частично отсекается и к нему приклеивается позывной корреспондента

П.8656: UR5EQF: Цитата:

Выгружаю в кабриллу данные за EPCRU и вот чего получается:
QSO: 7000 PM 2009-08-22 2256 RV6LCI 599 EPCRU06SP9DSD 599 JO90
Переданный номер частично отсекается (EPCRU06 40) и к нему приклеивается позывной корреспондента. Может где-то есть настройка??? Я сразу не нашел.

Обратите внимание на правила соревнований:
Участники Российской секции ЕРС передают свой четырёхзначный номер из списка членов EPC Россия без RSQ, например EPCRU0262 (без пробела!). Остальные участники передают RSQ и QTH-локатор, например 599 КО95. Общий вызов - "CQ EPCRU TEST".
А Вы в отчет, что пытаетесь впихнуть?
QSO: 7000 PM 2009-08-22 2256 RV6LCI 599 EPCRU06SP9DSD
Четко сказано: "без RSQ"


BPSK63 в кабрилле отображается как PM, QPSK63 - как RY. FM как PH. Как лечить..?

3.5.Файлы CABRILO, ЕРМАК

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.5.Файлы CABRILO, ЕРМАК >

3.5.Файлы CABRILO, ЕРМАК

 Return to chapter overview

BPSK63 в кабрилле отображается как PM, QPSK63 - как RY. FM как PH. Как лечить..?

П.8658, 16975 UR5EQF: Цитата:

BPSK63 в кабрилле отображается как PM, QPSK63 - как RY. Как лечить..?

п.16974. При формировании отчета в Cabrillo-3 (Ермак), обнаружил, что радиосвязи, проведенные видом модуляции FM, правильно (как FM) заносятся в лог, но в Ермаке отображаются как PH, что в формате Ермака, опубликованном на сайте СРР, соответствует SSB. Перебил соответствующий столбец отчета вручную, ибо не нашел, где это можно исправить.

Не нужно ничего лечить.
Достаточно нажать кнопку:

или исправить моду в этом файле в каталоге лога: c:\Program Files\UR5EQF\UR5EQF_Log3.1\CabrilloMode.dat


Как составить отчет о работе в контесте, если запись велась на бумажный лог._2

3.5.Файлы CABRILO

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.5.Файлы CABRILO, ЕРМАК >

3.5.Файлы CABRILO

 Return to chapter overview

Как составить отчет о работе в контесте, если запись велась на бумажный лог?

1. П.8986: RZ1OM:

отработал в контесте, лог на бумаге... прошло несколько дней и тебе нужно его ввести в лог, чтобы потом сформировать cabrillo...
Тестовый модуль запускать не нужно, все вводится в отдельно созданный для контеста лог, в главном окне ввода позывного...

1. Снимаешь галку с поля "Реальное время"...
2. В меню лога устанавливаешь порядок редактирования полей, примерно в такой очередности - позывной, дата, диапазон, вид модуляции, время, RST отправленный, RST полученный... (выбор полей и порядок по своему усмотрению)...
3. Вводишь позывной, нажатием клавиши ENTER последовательно перемещаешься по выбранным полям, изменяешь данные, где нужно...
4. В поле принятого и переданного RST после 59 или 599 нажимаешь клавишу курсора влево, затем клавишу "пробел" и вводишь контрольный номер...
5. Сохраняешь QSO... после того, как ввел все связи за контест, делаешь экспорт в cabrillo...


После сохранения отчета в кабриле не выравнивается колонка с контрольными номерами.

3.5.Файлы CABRILO, ЕРМАК

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.5.Файлы CABRILO, ЕРМАК >

3.5.Файлы CABRILO, ЕРМАК

 Return to chapter overview

После сохранения отчета в кабриле не выравнивается колонка с контрольными номерами.

п.13474. Попробовал сформировать отчет о соревнованиях, но что то не корректно выходит.

В самом окне создания отчета - всё смотриться правильно, а вот после сохранения ?

п.13476. RZ1OM: В программе "Блокнот" поменяйте шрифт на моноширинный, на Courier... тогда столбики будут смотреться ровно...


При формировании кабриллы сохраняются данные, принимаемые из кластера

3.5.Файлы CABRILO, ЕРМАК

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.5.Файлы CABRILO, ЕРМАК >

3.5.Файлы CABRILO, ЕРМАК

 Return to chapter overview

При формировании кабриллы сохраняются данные, принимаемые из кластера

п.17673.Цитата:

Сохранил отчет в кабрилле и тут же этой директории стали сохраняться данные, принимаемые с www-кластера, почему?

Это информация из поля "Комментарии" (11), чтобы оно не формировались в кабрилле, нужно в шаблоне снять соответстующий флаг :


Как разделить контрольный номер пробелами

3.5.Файлы CABRILO, ЕРМАК

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.5.Файлы CABRILO, ЕРМАК >

3.5.Файлы CABRILO, ЕРМАК

 Return to chapter overview

Как разделить контрольный номер пробелами

П.19818 UR5EQF: Цитата:

Как разделить контрольный номер пробелами: вместо 4021 нужно 4 021, соответственно вместо 6212 6 212?

Программа этого не делает.


3.6.Копирование лога

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации >

3.6.Копирование лога

 Return to chapter overview

1.Как скопировать связи на новый Log UR5EQF?

2.Как сделать копию лога?

3.При переноcе файла adif с одного компа на другой почему-то там не вижу отметок о распечатанных карточках.


Как скопировать связи на новый Log UR5EQF

3.6.Копирование лога

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.6.Копирование лога >

3.6.Копирование лога

 Return to chapter overview

1. Как скопировать связи на новый Log UR5EQF ?

П.8878:Цитата:

Как скопировать связи на новый Log UR5EQF .

Как вариант. Экспорт лога в adif/импорт из adif в лог.

См. ещё


Как сделать копию лога?

3.6.Копирование лога

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.6.Копирование лога >

3.6.Копирование лога

 Return to chapter overview

2. Как сделать копию лога?

В предыдущих версиях у меня делалась копия logs и она сохранилась, а в 3 версии (я перешел в апреле) не нашел, что копировать, где хранится журнал,

все точно так же, как и во 2-й версии лога... "Журнал" -> "Операции с журналом" -> "Сохранить в формат ADIF при выходе из программы"...

См. еще.


При переное файла adif с одного компа на другой почему-то там не вижу отметок о распечатанных карточках.

3.6.Копирование лога

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.6.Копирование лога >

3.6.Копирование лога

 Return to chapter overview

3. При переноcе файла adif с одного компа на другой почему-то там не вижу отметок о распечатанных карточках.

п.11296. UR5EQF: Цитата:

Вопрос по переноске файла adif. С одного компа перетаскиваю базу на другой и почему-то там не вижу отметок о распечатанных карточках.

При импорте из Adif не заменяются имеющиеся связи, а только добавляются отсутствующие.


3.7.Экспорт-импорт информации других форматов.

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации >

3.7.Экспорт-импорт информации других форматов.

 Return to chapter overview

1.Экспорт в формат тхт

2.Импорт-экспорт ADIF в кодировке UTF8

3. Как осуществить импорт инфорфации в формате Excel в лог?


Экспорт в формат тхт

3.7.Экспорт-импорт информации других форматов.

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.7.Экспорт-импорт информации других форматов. >

3.7.Экспорт-импорт информации других форматов.

 Return to chapter overview

1. Экспорт в формат тхт

…как сделать просто экспорт в формат тхт с выбором нужных колонок... видеть лишние нули не к чему, да и моду в привычном формате хотелось бы

Есть возможность экспорта в Excel, какие колонки отображаются в журнале, те и будут экспортированы. А из Excel можно и в текстовый или..........
Там множество форматов.

В окне "Журнал" кликнуть правой кнопки мышки, из выпадающего меню :

выбрать опцию "Save to Excel", произойдет экспорт журнала в формат Excel.

если неободим экспорт выборки связей, см. здесь.


Импорт-экспорт ADIF в кодировке UTF8

3.7.Экспорт-импорт информации других форматов.

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.7.Экспорт-импорт информации других форматов. >

3.7.Экспорт-импорт информации других форматов.

 Return to chapter overview

2. Импорт-экспорт ADIF в кодировке UTF8

П.8584: Цитата:

Как осуществить импорт-экспорт ADIF в кодировке UTF8, для совместимости с HRD, hamlog.eu, и многими другими программами и онлайн логбуками?

Можно открыть полученный adif-файл в текстовом редакторе, поддерживающий юникод (типа AkelPad), а потом сохранить просто в юникоде и всё.


Как осуществить импорт инфорфации в формате Excel в лог?

3.7.Экспорт-импорт информации других форматов.

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > 3.7.Экспорт-импорт информации других форматов. >

3.7.Экспорт-импорт информации других форматов.

 Return to chapter overview

3. Как осуществить импорт инфорфации в формате Excel в лог?

Прямого импорта в лог нет. Для этого Excel -файл необходимо преобразовать в текстовый формат:

п.12862. UA4PCA: Откройте файл в Excel-е. Затем сохраните его оттуда в текстовый формат (лучше выбирать опцию "форматированный текст, разделитель пробел"). В текстовом редакторе удалите ненужную строку (шапку). И уже этот файл легко импортируется в Лог UR5EQF. (См. соответствующий раздел "Импорт из текстового файла в ADIF" в Helpe RZ1OM)


Доступ на eQSLcc, LotW и HRlognet

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации >

Доступ на eQSLcc, LotW и HRlognet

 Return to chapter overview

Начиная с тестовой версии от 11.09.2010 сделана возможность, при сохранении QSO автоматически загружать эту связь в он -лайновый сервис HRD Logbook.

В этой связи изменен порядок доступа на eQSlcc и LotW (для зарегистрированных на этих сайтах пользователей)

Для реализации логом этой функции необходимо зарегистрироваться на сайтах eQSlcc и LotW , и знать свой логин и пароль.

Логин и пароль для доступа на eQSLcc и LotW вносится для каждого лога в опции "Конфигурация журнала". (См. "Журнал", "Операции с журналом", " Конфигурация журнала"):

После ввода логина и пароля можно выполнять операции:

- Подтвердить получение QSL через eQSL, LotW

- Экспорт связей на eQSL

Логин и пароль для доступ на HRlognet также задается для каждого лога в опции "Конфигурация журнала". Пароль можно получить только после регистрации на сайте HRlognet.

п.14667. RU3U: Если хотите, чтобы каждая проведенная QSO заливалась на eQSL сразу по ее окончании - установите чек-бокс (галку) внизу поля eQSLcc user. (Аналогично для HRlognet)

Если у Вас несколько журналов в логе - каждому журналу нужно прописать логин и пароль.


Автоматическая загрузка связей в он -лайновый сервис HRD Logbook

Загрузка связей в он -лайновый сервис HRD Logbook

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации >

Загрузка связей в он -лайновый сервис HRD Logbook

 Return to chapter overview

HRDLogbook – это онлайновый лог программы HAM Radio Deluxe. В программе UR5EQF LOG, начиная с версии 3.25 от 11 сентября 2010 г., при сохранении QSO есть возможность автоматически загружать эту связь в он-лайновый сервис HRD Logbook.

Также возможна загрузка связей в он-лайновый сервис HRD Logbook в ручном режиме.

Для реализации этих функций необходима регистрация и получение пароля с сайта сервиса HRD Logbook (http://www.hrdlog.net/ ). Порядок регистрации.

Автоматическая загрузка связей в он -лайновый сервис HRD Logbook

Загрузка связей в он -лайновый сервис HRD Logbook в ручном режиме

Не загружаются связи в он -лайновый сервис HRD Logbook

Если секретный код утерян...

Файл помощи по совместному использованию HRD Logbook и UR5EQF LOG от Сергея RM4Y:

Скачать


Автоматическая загрузка связей в он -лайновый сервис HRD Logbook

Загрузка связей в он -лайновый сервис HRD Logbook

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > Загрузка связей в он -лайновый сервис HRD Logbook >

Загрузка связей в он -лайновый сервис HRD Logbook

 Return to chapter overview

Автоматическая загрузка связей в он -лайновый сервис HRD Logbook

В UR5EQF_Loge реализована функция автоматической загрузки связей в он -лайновый сервис HRD Logbook при сохранении QSO. (Подробное описание настроек от RZ1OM)

Для реализации автоматического режима загрузки в он -лайновый сервис HRD Logbook необходимо установить флаг "Загружать всегда при обновлении журнала" в блоке "HRDnetlog пользователь" в окне "Конфигурация":

Если этот флаг не устанавливать, то загрузка связей он -лайновый сервис HRD Logbook может осуществляться в ручном режиме.


Загрузка связей в он -лайновый сервис HRD Logbook в ручном режиме

Загрузка связей в он -лайновый сервис HRD Logbook

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > Загрузка связей в он -лайновый сервис HRD Logbook >

Загрузка связей в он -лайновый сервис HRD Logbook

 Return to chapter overview

Загрузка связей в он -лайновый сервис HRD Logbook в ручном режиме

1. В окне текущего аппаратного журнала щелкните правой кнопкой мышки по любой QSO (или по выбранной группе связей).
2. В открывшемся меню выберите «Экспорт to HRDLogNet».

3. Если в окне "Конфигурация" установлен логин и пароль для доступа к HRDLogNet, то произойдет экспорт выбранной связи (или выборки связей) в онлайн лог.

При этом следует помнить, что в программе UR5EQF_Log сделано ограничение на загрузку связей - одновременно не более 50 QSO.

4. Если логин и пароль не установлены, то откроется окно "Конфигурация"


Автоматическая загрука связей в он -лайновый сервис HRD Logbook

Загрузка связей в он -лайновый сервис HRD Logbook

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > Загрузка связей в он -лайновый сервис HRD Logbook >

Загрузка связей в он -лайновый сервис HRD Logbook

 Return to chapter overview

Не загружаются связи в он -лайновый сервис HRD Logbook

п.13934. Что-то у меня связи в он-лайн лог не хотят идти. Через адиф загнал. Везде зарегистрировался все вроде нормально. Нажимаю Upload и вылетает следующее. В чем дело?

п.13935. UR5EQF: Не правильно введен пользователь или пароль.
В конце текста: Unknown User
Есть пароль для доступа на сайт, а есть пароль для загрузки данных, последний нужно ввести в программе.

п.13936. а где его взять? в письме в котором пришло с сайта? Тогда какой пароль?

п.13937. UR5EQF:Да.
Подробное описание настроек от RZ1OM: http://files.ur5eqf.com/rz1om/HRDLOG...R5EQF_Log3.pdf
!Обратите внимние!: Логин и пароль, для доступа на eQSLcc и HRlognet задаются для каждого лога. См. "Журнал", "Операции с журналом", "Конфигурация журнала".

п.13942.RZ1OM: Я сегодня немного подправил хелп, привел в соответствие с крайней версией... скачать можно по этой же ссылке или по этой: http://rm4y.ru/ur5eqflog/37-ur5eqf-log/40-hrdlog.html


Если секретный код утерян...

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации > Загрузка связей в он -лайновый сервис HRD Logbook >

Если секретный код утерян...

 Return to chapter overview

Если секретный код утерян...

п.14048. RZ1OM: В меню конфигурации лога должны быть введены логин и присланный секретный код, а не пароль на вход в HRDLOG.net... можно сделать запрос на новый код и затем ввести его в конфигурацию...
Для запроса нового кода нужно войти на страницу http://www.hrdlog.net/ под своим логином и паролем... затем справа в меню нажать на ссылку "Modify profile"... на открывшейся странице поставить галочку напротив "Send me a new code" и нажать на "Send" ... новый код будет выслан на указанный e-mail... если выбрать "Resend my code (usefull also to test your e-mail account)", то будет прислан текущий код...


Каким образом можно экспортировать часть qso одного дня?

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации >

Каким образом можно экспортировать часть qso одного дня?

 Return to chapter overview

Каким образом можно экспортировать часть qso одного дня?

п.19286. UR5EQF. Цитата:

... можно ли каким то образом экспортировать часть qso одного дня

Держите нажатой клавиши Ctrl, и кликом мышки отмечаете нужные записи.....потом кликаете правой кнопкой мыши по журналу и в появившемся меню выбирает необходимые действия.

См.ещё


"Генерилка" HTML файлов из лога от ER1CS

3.1.Экспорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 3.Экспорт - импорт информации >

3.1.Экспорт ADIF-файлов

 Return to chapter overview

"Генерилка" HTML файлов из лога от ER1CS

п.16858. ER1CS: Наваял генерилку HTML файлов из лога. Основные идеи были, чтобы корреспонденты видели получена ли от них карточка и отправлено ли подтверждение, и чтобы генерировалось несколько html файлов, которые можно сразу просто выложить на сайт. Нужно ли это кому то? Пример тут.

п.16850. ER1CS: Написана на С#, может понадобится .net framework для исполнения.

п.16875. UA0LOQ: (скачать net framework - прямая ссылку для скачивания от производителя)

http://download.microsoft.com/downlo...ll_x86_x64.exe или Web Installer: http://download.microsoft.com/downlo...Full_setup.exe

п.16902. ER1CS: Вот тут можно выбирать, какие способы подтверждения QSL показывать:

UR5EQF-LOG-TO-HTML.zip

п.16905. ER1CS: Крайняя версия генерилки. В общем то реализовал всё, что хотел:

UR5EQF-LOG-TO-HTML.zip

При установке net framework следует учесть, что на диске С потребуется не менее 841 Мб свободной памяти.

п.17017. ER1CS: Сделал страничку для программы-генератора html из лога. Там же и ссылка на свежайшую версию.

п.17127. ER1CS: Добавил в генерилку даты первых записей на листе в виде ссылок. Так должно быть удобнее искать при большом количестве страниц. Есть нарастающее несовпадение дат, пока разбираюсь почему.

п.17758. ER1CS: Соорудил экспорт из журнала в базу данных MYSQL. Через PHP скрипт на стороне сервера и ранее описанную мной утилиту на стороне клиента. Функция поиска работает. В продолжение идеи online посмотреть получена и отправлена ли QSL.

http://hamlog.home21.org/

п.17860. ER1CS: Выложил описание по утилите для выгрузки лога в базу данных. Если окажется интересным не только мне - оформлю описание настройки серверной части. Есть возможность выкладывать журналы на мой сервер, но это через ЛС.

п.17927. ER1CS: Выложил версию утилиты экспорта данных для публикации состояния QSL обмена UR5EQF_LOG_TO_HTML 2.0.4. Устранены вылеты программы при экспорте на сервер MySQL в случае пустых строк и записей без указания времени QSO.

п.18375. ER1CS: Выложил крайнюю версию утилиты экспорта данных о QSL-обмене. Лежит тут. Реализована передача данных на сервер одним файлом. Для сжатия используется архиватор rar.exe из стандартной установки программы winrar. Необходимо чтобы он был установлен в свою папку c:\program files\winrar\. На данный момент в этом режиме паролей нет, желающие потестировать могут ввести в настройках имя сервера базы данных hamlog.home21.org и отметить пункт "отправлять одним файлом". Результат экспорта в базу данных можно будет посмотреть тут.


4.Главное меню

Navigation: UR5EQF_LOG в вопросах и ответах >

4.Главное меню

 Return to chapter overview

Меню "Журнал"

Меню "Установки"

Меню "Просмотр"

Меню "Модули"

Меню"Быстрый запуск"

Меню "Инфо"


Меню "Журнал"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню >

Меню "Журнал"

Return to chapter overview

Из меню "Журнал" Главного меню можно выбрать следующие подменю:

"Операции с журналом"

"Сервисы eQSL и LOTW"

"Экспорт данных из журнала..."

"Импорт данных в журнал из ..."

"Печать"

Выполнить функции:

"Очистить окно ввода QSO Pause"

"Сохранить QSO" Alt+S

"Редактировать QSO"

Завершить работу программы лога:

"Закрыть журнал"


"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" >

"Операции с журналом"

 Return to chapter overview

Меню "Журнал" - "Операции с журналом"

В подменю "Операции с журналом" можно выполнять следующие операции с журналом:

"Открыть другой журнал"

"Создать новый журнал"

"Конфигурация журнала"

"Сжать и восстановить базу данных"

"Обновить в ЛОГе данные о "QSL Manager"

"Обновить ЛОГ из внутреннего справочника"

"Переопределять территорию по позывному"

"Обновить внутренний справочник из Лога"

"Обновление информации в Логе"

"Очистить текущий журнал"

"Создать резервную копию журнала (утилитой "Backup3")"

"Автоматическое сохранение в Adif при выходе из программы"

"Автоматическое сохранение ЛОГа (утилитой "Backup3")"

Вопросы по функциям меню "Операции с журналом"


"Открыть другой журнал"

"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Открыть другой журнал"

Этой опцией можно пользоваться, если создано больше одного

журнала.

откроется выпадающий список с перечнем созданных журналов в

Окне (поле) выбора журнала.

из списка выбираем необходимый для работы журнал.


"Создать новый журнал"

"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Создать новый журнал"

Используя эту функцию можно создать любое количество

журналов:

Порядок действий по созданию нового журнала аналогичен

созданию нового журнала при первоначальной установке

программы лога. (См. порядок)

Поле "Индекс" используется для организации учета

статистики:

Для всех журналов с одинаковым индексом, на пример: А,

считается общая статистика.

Для того, чтобы по каждому журналу вести отдельную

статистику, индекс должен отличаться.

Изменить индекс можно по кнопке 1:

Из выпадающего списка кликом мышки выбираем нужный индекс и

нажимаем кнопку "Создать" в окне "Новый журнал".

Если индексов не хватает, их можно добавить кликнув

по соседней кнопке 2:

В открывшемся окне текстового редактора можно

записать любые индексы.

Для созданных журналов индексы можно изменять

используя функцию "конфигурация журнала".

См. ещё

См. ещё


"Конфигурация журнала"

"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Конфигурация журнала"

В окне "Конфигурация журнала" можно осуществлять следующие операции:

- Закладка "Оператор":

1. Изменить (откорректировать) наименование журнала или его индекс.

Выполняется в блоке "Журнал":

- поле "Описание"

- поле "Индекс"

2. Откорректировать личную информацию и координаты:

Блок "Информация"

Блок "Координаты местоположения"

3. Изменять значения для колонки “QSL инфо” (окно "Журнал") отдельно для

каждого лога в блоке "QSL инфо (по умолчанию)", которое используется при печати

QSL-карточек или наклеек, например:

- Закладка "Services":

1. Настроить доступ каждого журнала к eQSL, HRDnetlog, LotW, QRZ.COM, HamQTH.com

Если установить флаг "Загружать всегда при обновлении журнала " - каждое проведенное

QSO отправляется на eQSL или HRDnetlog сразу по его окончании.

2. Настроить доступ для получения информации с сайта QRZ.COM:

Блок "QRZ. com пользователь".

3. Настроить доступ для получения информации с сайта HAMQTH.COM:

Блок "HamQTH.com user".

Чтобы внесенные изменения вступили в силу необходимо нажать клавишу "Принять".

!!! Удалить текущий журнал из списка.

При этом следует помнить, что удаленные данные не восстанавливаются, если не было сделано резервных копий.


"Сжать и восстановить базу данных"

"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Сжать и восстановить базу данных"

- "сжатие и восстановление базы данных" можно выполнять время от времени, это полезная функция, исправляющая ошибки в базах...

Окна индикации процесса:

См. ещё


"Обновить в ЛОГе данные о "QSL Manager"

"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Обновить в ЛОГе данные о "QSL Manager"

Добавлена возможность "Обновить поле "MGR" из таблицы менеджеров".

Данные обновляются во всех логах с индексом, равным индексу текущего лога. Если информация о менеджере уже была в журнале, то она не изменится, если не было - добавится.

индикатор процесса:


"Обновить ЛОГ из внутреннего справочника"

"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Обновить ЛОГ из внутреннего справочника"

обновление полей "Имя, QTH и т.д." может пригодится при

импорте данных из других логов, где эта информация может

отсутствовать...

По этой опции имеющаяся информация из внутреннего справочника

переносится в текущий лог в соответствующие пустые

(не заполненные) поля:

В этом окне можно выбрать поля для заполнения - установив

или убрав соответствующий флаг:

ОК - продолжить выполнение процесса

Cancel - прервать процесс.

Окно индикации процесса:

См. ещё


"Переопределять территорию по позывному"

"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Переопределять территорию по позывному"

"переопределение территории по позывному" очень желательно делать после каждого обновления таблицы префиксов, для вывода максимально правильной статистики по дипломам...

Окно выполнения процесса:

п.16188. RM4Y: Цитата:

не очень понятно почему позывной NH7O попадает как неизвестная территория в ФИЛЬТРАХ

Необходимо переопределить территории по позывному из меню "Журнал", "Операции с журналом"... а потом проверить, попадает ли какой-то позывной в фильтрах в "неизвестные территории"...


"Обновить внутренний справочник из лога"

"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Обновить внутренний справочник из Лога"

"обновление внутреннего справочника из лога" также можно делать после импорта

adif-файла из других логов для пополнения информации во внутреннем справочнике лога.

Окно выполнения процесса:


"Обновление информации в Логе"

"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Обновление информации в Логе"

п.10726, П.11781. UR5EQF:

"Обновление информации в Логе" - Производится обновление служебной информации, мало-ли вдруг при записи произошел какой то сбой. Например: не правильно определился диапазон (нужен для статистики), переопределяется WPX, переопределяются данные для организации поиска и т.д.

Откорректировал правила вычисления WPX-ов. (позывные с дробью), согласно условиям диплома. Пересчет делается: Меню- Журнал - Операции в журнале - Обновление информации в Логе.

Индикатор выполнения процесса:


"Очистить текущий журнал"

"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Очистить текущий журнал"

Активируется окно с запросом на очистку журнала:

Этой опцией следует пользоваться осторожно, так как после её выполнения (если нажать "Yes") все данные в текущем журнале будут удалены!

Очистка журнала может пригодится для временного лога, например контестового или экспедиционного. Сделано для того, чтобы после копирования связей в другой лог, создания отчета в формате кабрилло, не удалять этот журнал и, затем, не создавать его заново для других контестов или экспедиций.

Удалить текущий журнал можно так же из меню "Журнал" - "Операции с журналом" - "Конфигурация журнала"


"Создать резервную копию журнала (утилитой "Backup3")"

"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Создать резервную копию журнала (утилитой "Backup3")"

◆ Если в корневой папке лога не установлена утилита резервного копирования UR5EQF_Backup v.3, то по клику мышки на этой функции, программа "включит" окно сайта UR5EQF, где можно скачать эту утилиту.

◆ Если утилита установлена, то по клику мышки на этой функции, программа лога закрывается и на экран монитора выводится диалоговое окно утилиты резервного копирования UR5EQF_Backup v.3. (см. дальше)


"Сохранить записи при выходе из программы" - "Архивирование журнала в файл adif"

"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Автоматическое сохранение в Adif при выходе из программы"

При выходе из программы лога есть возможность сохранять файл с данными о всех связях в текущем логе.

Для сохранения данных рекомендуется ежедневно делать резервное копирование всех журналов в формате ADIF или всей папки с программой лога на другой физический диск (flah-память, HDD, CD, DVD и т.д.)

Архивирование текущего журнала в файл adif может осуществляться:

1. Из меню Журнал - Операции с журналом - установить флаг "Автоматическое сохранение в Adif при выходе из программы".

При закрытии лога текущий журнал можно сохранить в адиф-файл.

Когда нажимаем в меню "Журнал" - "Закрыть журнал" - появится диалоговое окно "Сохранить как":

- в поле "Папка" (1.) выбирать диск и папку для сохранения adif-файла.

- нажать "Сохранить" (2.)

- процес формирования и записи adif-файла можно наблюдать по индикатору в нижней части оперативного окна.

Формат имени файла содержит дату и время резервного копирования, а также позывной текущего лога. В данном примере: "all_auto_20110812_1400_UX8IW.adi".

2. Если необходимо сохранить все журналы:

- меню Журнал - Операции с журналом - установить флаг "Автоматическое сохранение ЛОГа (утилитой "Backup3")". Для этого необходимо в каталог лога установить утилтиту UR5EQF_Backup3.

- если утилита не установлена можно скопировать в отдельную папку из папки db файл logs или скопировать всю папку db.

3.Текущий журнал так же можно сохранить в файл адиф следующим путем:

Меню Журнал - Экспорт данных из журнала в .... - формат ADIF.


"Автоматическое сохранение ЛОГа (утилитой "Backup3")"

"Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Автоматическое сохранение ЛОГа (утилитой "Backup3")"

Если установлен флаг, и в корневом каталоге установлена утилита UR5EQF_Backup3, то по этой

опции при выходе из программы лога будет выполняться автоматический запуск Утилиты резервного

копирования UR5EQF_Backup3.

Если утилта не установлена, то при выходе из программы "включается" окно сайта UR5EQF, где можно

скачать эту утилиту.


Вопросы по функциям меню "Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" >

Вопросы по функциям меню "Операции с журналом"

 Return to chapter overview

1. Для чего предназначены индексы A,B,C…

2. Но индексов не хватает...

3. Если я меняю позывной, как сделать так, что бы журнал остался старый?

4. Как увидеть новый префикс или страну в новом журнале при этом не инсталлируя

еще одну программу с журналом?

5. Как вводить широту и долготу в лог (QTH-локатор)?

6. Как заполнить поле QSL via по всем записям лога

7. Как удалить не нужный ЛОГ в списке ?

8. Не вносятся в журнал старые связи за 1992г.

9. Перестали автоматически работать функции сохранения записей.

10. Почему обновление информации QSL via происходит выборочно


Для чего предназначены индексы A,B,C…

Вопросы по функциям меню "Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" > Вопросы по функциям меню "Операции с журналом" >

Вопросы по функциям меню "Операции с журналом"

 Return to chapter overview

1. Для чего предназначены индексы A,B,C…

А что в меню "Конфигурация журнала" значит поле "Индекс" (A, B, C, D....)

Если у вас создано два или более логов с различными позывными, то Вы можете вести статистику отдельно по каждому из логов, либо совместную по двум или нескольким логам... для этого предназначены индексы.


Но индексов не хватает...

Вопросы по функциям меню "Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" > Вопросы по функциям меню "Операции с журналом" >

Вопросы по функциям меню "Операции с журналом"

 Return to chapter overview

2.Присвоение индексов журналу

Индексы создаются и присваиваются наименованию журнала на вкладке "Оператор" формы "Конфигурация журнала".

Индексов можно создать сколько угодно... на скриншоте показано, что нужно сделать:

нажми на кнопочку 1, и в открывшемся окошке "aseta - Блокнот" введи любой индекс... не обязательно он должен быть типа A или B... можно использовать в названии индекса, например, свой позывной или любой другой... например, Test5.

Закрывем блокнот, и вызываем этой кнопкой [image] выпадающий список в поле "Индекс":

Двойным кликом мышки по строке с индексом test5 заносим его значение в поле "Индекс". В левом окне формы "Конфигурация журнала" в строке с соответствующим названием журнала отобразится индекс test5:

Для сохранения внесенного изменения необходимо нажать кнопку "Принять":

Затем форму можно закрыть.

Одноименные индексы позволяют вести статистику по всем логам с одинаковым индексом одновременно.


Если я меняю позывной, как сделать так, что бы журнал остался старый?

Вопросы по функциям меню "Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" > Вопросы по функциям меню "Операции с журналом" >

Вопросы по функциям меню "Операции с журналом"

 Return to chapter overview

3. Если я меняю позывной, как сделать так, что бы журнал остался старый?

п.12106.UR5EQF: Цитата:

Если я меняю позывной, как сделать так, что бы журнал остался старый?

Журнал - Операции с журналом - Конфигурация журнала

п.12107. п.12576. RZ1OM: ... заведите новый журнал на новый позывной... и присвойте ему тот же самый индекс (log set), что и у старого лога... плюс поставьте галочку "Искать во всех журналах"... тогда при вводе позывного в окне проведенных связей будут отображаться все связи из нового и старого лога... и статистика по обоим позывным будет общая...


Как увидеть новый префикс или страну в новом журнале при этом не инсталлируя еще одну программу с журналом?

Вопросы по функциям меню "Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" > Вопросы по функциям меню "Операции с журналом" >

Вопросы по функциям меню "Операции с журналом"

 Return to chapter overview

4. Как увидеть новый префикс или страну в новом журнале

при этом не инсталлируя еще одну программу с журналом?

п.11838. Как увидеть новый префикс или страну в новом журнале при этом не инсталлируя еще одну программу с журналом, т.е. в текущей программе внутри создано много логов под разные тесты, всё чудесно работает, но грядет к примеру WPX и во вновь созданном логе хотелось бы видеть отметку, что это новый префикс или страна, как заставить созданный лог не видеть прежние логи.

П.11839. UR5EQF: В конфигурации журнала есть параметр "Индекс", так вот, статистика ведется для журналов с одинаковым индексом. Если вы хотите видеть статистику только для текущего журнала, установите в этом журнале индекс, отличный от других.


Как вводить широту и долготу в лог (QTH-локатор)?

Вопросы по функциям меню "Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" > Вопросы по функциям меню "Операции с журналом" >

Вопросы по функциям меню "Операции с журналом"

 Return to chapter overview

5. Как вводить широту и долготу в лог (QTH-локатор)?

В Логе указываю свои координаты 50,29N -37,5Е, лог показывает квадрат KO80SG, Проверяю их в DX атласе это KO80VL. На каких координатах остановиться мне?

Необходимо вводить широту и долготу в лог в долях градуса, а не в минутах и секундах, и в соответствующей размерности смотреть на карте или на калькуляторе QTH-локаторов. Тогда не будет расхождений.

п.11951. Какие координаты я не вводил, и в минутах и в градусах, все равно растояние до корреспондента определяется от Вашего QTH. Что необходимо исправить при вводе своих параметров, чтобы расстояние до корреспондента измерялось от Костромы?

П.11952. RZ1OM: Если знаете свой QTH-локатор, то введите только его... координаты определятся автоматически... либо введите координаты, только в десятичном формате... т.е., если широта равна, например, 64 градуса 31 минута 16 секунд, то в десятичном формате это будет 64,52 градуса... восточная долгота вводится также в десятичном формате, только со знаком "минус"...


Как заполнить поле QSL via по всем записям лога

Вопросы по функциям меню "Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" > Вопросы по функциям меню "Операции с журналом" >

Вопросы по функциям меню "Операции с журналом"

 Return to chapter overview

6. Как заполнить поле QSL via по всем записям лога

П.9090: Цитата:

а есть ли возможность заполнить поле QSL via по всем записям лога (после импорта), где оно ещё не заполнено

Журнал = операции с журналом = Обновить"Имя" "QTH" "Штат" "QSL via"


Как удалить не нужный ЛОГ в списке ?

Вопросы по функциям меню "Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" > Вопросы по функциям меню "Операции с журналом" >

Вопросы по функциям меню "Операции с журналом"

 Return to chapter overview

7. Как удалить не нужный ЛОГ в списке ?

п.10225. Цитата:

Как убрать не нужный ЛОГ в списке ?

Журнал->операции с журналом-> конфигурация журнала, правой кнопкой мыши:

или сочетанием клавиш Ctrl+Del


Не вносятся в журнал старые связи за 1992г.

Вопросы по функциям меню "Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" > Вопросы по функциям меню "Операции с журналом" >

Вопросы по функциям меню "Операции с журналом"

 Return to chapter overview

8. Не вносятся в журнал старые связи за 1992г.

п. 13282. ...начал заносить в журнал старые связи за 1992г. Несколько штук внес---и вновь тормоз, мертвый, ни на что не реагирует.. Никаких данных не записывает...

П.13283. RZ1OM: ... попробуйте сделать восстановление баз из меню ""Журнал", "Операции с журналом", "Сжать и восстановить базу данных"...

п.13285. to RZ1OM спасибо за подсказку про операции с журналом "Сжать и восстановить базу
данных" - все работает.


Перестали автоматически работать функции сохранения записей

Вопросы по функциям меню "Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" > Вопросы по функциям меню "Операции с журналом" >

Вопросы по функциям меню "Операции с журналом"

 Return to chapter overview

9. Перестали автоматически работать функции сохранения записей.

п.119048. UR5EQF. Цитата:

После установки последних обновлений Лога (31-0a. 31-0b) перестали автоматически работать:

1. "Сохранение записей при выходе из программы",

2. "Сохранение в Backup при выходе".

Автоматическое сохранение было настроено ранее и чекбоксы сохранились.

Автоматическое сохранение срабатывает, если были изменения в журнале. Если не было изменений, то и не предлагается сохранить данные, предполагаем, что Вы их уже сохранили в прошлый раз.


Почему обновление информации QSL via происходит выборочно

Вопросы по функциям меню "Операции с журналом"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Операции с журналом" > Вопросы по функциям меню "Операции с журналом" >

Вопросы по функциям меню "Операции с журналом"

 Return to chapter overview

10. Почему обновление информации QSL via происходит выборочно

п.19195. UR5EQF. Цитата:

Почему-то обновление информации QSL via делает выборочно...

При обновлении менеджреров через -Операции с журналом-Обновить "Имя"......"Локатор", производится обновление из внутреннего справочника.

Это обновление производится в том случае, если обновляемая информация есть во внутреннем справочнике и ее нет в журнале. В данном случае информация в журнале пользуется наивысшим приоритетом.

Данные в таблице менеджеров, к этому обновлению не имеют ни какого отношения.


"Сервисы eQSL и LOTW"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" >

Сервисы eQSL и LOTW"

 Return to chapter overview

Меню "Журнал" - "Сервисы eQSL и LotW":

Для доступа на eQSLcc и LotW необходимо задать для каждого лога в опции "Конфигурация журнала" Логин и пароль.

Затем в меню " Журнал" выбрать опцию "Сервисы eQSL и LotW":

(Начиная с версии v.3.30-9 сервисы получения и отправки QSL на LotW и eQSL размещены на одной форме)

Закладка "Отправить QSL почту на сервер на LotW"

Закладка "Получить QSL почту из интернет - Лога"

Вопросы по опции "Сервисы eQSL и LotW"


Закладка "Отправить QSL почту на сервер на LotW"

"Сервисы eQSL и LOTW"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" >

"Сервисы eQSL и LOTW"

 Return to chapter overview

Закладка "Отправить QSL почту на сервер на LotW"

(3.12.2011) Начиная с версии 3.30-9 сделана возможность отправки связей из журнала на LotW.

Инструкция по отправке: http://rm4y.ru/ur5eqflog/37-ur5eqf-log/117-lotw.html или открываем вкадку "Инфо":

Если Вы уже загружали связи из лога на LoTW, тогда в меню группового редактирования обязательно отметьте все ранее отправленные связи на LoTW, чтобы повторно не загружать весь лог.


Закладка "Получить QSL почту из интернет - Лога"

"Сервисы eQSL и LOTW"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" >

"Сервисы eQSL и LOTW"

 Return to chapter overview

Закладка "Получить QSL почту из интернет - Лога"

календарь нужен для фиксации даты последнего подтверждения с LotW или eQSL.

это сделано для того, чтобы не скачивать весь файл.

Например: Вы установили дату 01.01.2012:

это значит, что Вы получите карточки, которые были подтверждены в период от 01.01.2012 до сегодняшнего дня (29.01.12).

Если Вы , например, установили сегодняшнюю дату , и сегодня никто не подтвердил связи, то и Вы ни каких карточек не получите.

Что такое дата подтверждения – это та дата, когда корреспондент загрузил свои данные на эти сервисы.

eQSL:

- Если на сайт eQSL не приходили подтверждения от корреспондентов, то выводится окно:

по кнопке ОК остаётесь на площадке "Подтвердить получение QSL через eQSL или LotW", при этом дата на календаре не изменится.

- Если были получены подтверждения,то произойдет "закачка" только этих подтверждений в автоматическом режиме и календарь зафиксирует дату этой загрузки, (т.е."сегодня").

LotW:

- Если нет подтверждений, то придет пустой файл, а в календаре запишется текущая дата, (т.е. "сегодня").

- Если есть подтверждения, то закачаются только те подтверждения, которые пришли на сайт LotW с даты, установленной на календаре или с даты последнего обращения программы к сайту, в календарь занесется текущая дата на момент закачки подтверждений.(т.е. тоже "сегодня").

Таким образом, при последующих обращениях будет происходить загрузка уже только последующих подтверждений, пришедших после той даты, которая зафиксирована на календаре. Если посмотреть на скрине, то для LotW - будут загружаться подтверждения, пришедшие после 26.01.12, а для eQSL - после 23.01.12.

Если посмотреть заголовок полученного файла (updateeQSLcc.adi), то увидим:

ADIF 2 Export from eQSL.cc

Received eQSLs for UX8IW

for QSOs between 01-Jan-1994 and 31-Dec-2014 and uploaded on or after 29-Jan-2012 00:00Z

Generated on Monday, January 30, 2012 at 18:38:34 PM UTC

<PROGRAMID:21>eQSL.cc DownloadInBox

<ADIF_Ver:1>2

<EOH>

01-Jan-1994 and 31-Dec-2020 - Даты действия вашего лога на eQSL,

Generated on Monday, January 30, 2012 - это та дата, которую мы задали в календаре диалогового окна, начиная с которой мы хотим загрузить в лог пришедшие подтверждения. Это значит, что лог создаст файл со связями, которые загрузили корреспонденты (не Вы) на сервис eQSL, начиная с 29-Jan-2012 (uploaded on or after) и после (по текущий день) , т.е. подтвердили связь.

Дата uploaded on or after берется на один день раньше, чем дата Generated, для удобства формирования update-файла, т.к. в один день могут приходит подтверждения от корреспондентов несколько раз.

1. После выбора соединения, например: "Соединиться с eQSL.cc", начнется автоматический процесс загрузки данных с eQSL.cc в лог:

Об окончании загрузки и обработки подтверждений в логе, будет свидетельствовать закрытие окна индикации процесса :

и надпись внизу формы:

на календаре зафиксируется дата загрузки подтверждений:

С помощью значка "открытая папка", справа от кнопки "Соединиться с eQSL" (или LotW) можно вызывать окно "Открыть" (update-файлы сохраняются в папке Download, которые при каждом следующем обращении на сайты будут заменяться файлом с новыми подтверждениями.

т.е. предыдущий update-файл затирается и на его место записывается новый, размером всего несколько кб, а не мб, как было раньше. При этом экономится память на жестком диске и ускоряется процесс всей процедуры получения подтверждений. ):

Если выбрать любой файл и нажать кнопку "Открыть" произойдет повторная загрузка подтверждений из этого файла. Сюда же можно загружать adif-файлы, скачанные непосредственно на сайтах, и таким образом загружать скачанные подтверждения.

Если открыть эти файлы по правой кнопке мышки, можно увидеть, какие подтверждения скачались с сайта.

В этом окне можно выбрать диск или папку (поле "Папка"), где будет храниться файл с eQSL (но лучше оставить как есть – папка Download),

При завершении процесса загрузки подтверждений с сайта eQSL может выводится следующее окно ("Показать лист ошибок"):

Ответ выбирается по желанию. (Но файл с ошибками будет сформирован в любом случае и записан в корневую папку лога).

Как поступать с файлом ERRORS см. здесь.

После чего новые подтвержденные eQSL в окне журнала окрасятся в желтый цвет.

П.12474. UR5EQF: Не путать импорт данных с подтверждением о полученных eQSL!

2. Подтверждение LotW происходит аналогично:

На календаре дата - 29.01.2012, текущая дата - 30.01.2012г., сегодня я на LoTW не обращался.

Выбираем "Соединиться с LoTW", начнется порцесс загрузки файла с LoTW :

Об окончании загрузки будет свидетельствовать закрытие этого окна и запись внизу формы:

в календаре зафиксируется текущая дата обращения на LotW:

т.к. LotW в любом случае возвращает файл, если нет подтверждений он пустой. Поэтому дата меняется на текущую.


Вопросы по опции "Сервисы eQSL и LotW"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" >

Вопросы по опции "Сервисы eQSL и LotW"

 Return to chapter overview

1. Все связи в логе выделились желтым цветом

2. Где найти скачанный файл с e-QSL?

3. Как работает отметка "не отправлять QSL"?

4. Почему когда я загружаю "adi" файл на e-qsl с BPSK-125, эти связи не принимаются?

5. При загрузке на е-qsl повилось окно, что все связи с ошибкой и не отправляются (вместо Band 40м отражается 42м), в чём причина?

6. Проблема с автоотправкой на LoTW

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)


Все связи в логе выделились желтым цветом

Вопросы по опции "Сервисы eQSL и LotW"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" > Вопросы по опции "Сервисы eQSL и LotW" >

Вопросы по опции "Сервисы eQSL и LotW"

 Return to chapter overview

1. Все связи в логе выделились желтым цветом

П.8758: Цитата:

Загрузил подтвержденные QSO с eQSL/
В вер.3.5 все связи в логе выделились желтым цветом (как подтвержденные).
В вер.2.41 желтым цветом только те связи, которые реально были подтверждены с eQSL.

Используя групповое выделение связей (Ctrl+A) и групповое редактирование снимите все отметки E-QSL. А потом по новой загрузите файл от E-QSL.


Где найти скачанный файл с e-QSL?

Вопросы по опции "Сервисы eQSL и LotW"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" > Вопросы по опции "Сервисы eQSL и LotW" >

Вопросы по опции "Сервисы eQSL и LotW"

 Return to chapter overview

2. Где найти скачанный файл с e-QSL?

П.9807. UR5EQF: Скачанный файл можно найти: ..\Download\updateeQSLcc.adi:

См. ещё


Как работает отметка "не отправлять QSL"?

Вопросы по опции "Сервисы eQSL и LotW"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" > Вопросы по опции "Сервисы eQSL и LotW" >

Вопросы по опции "Сервисы eQSL и LotW"

 Return to chapter overview

3. Как работает отметка "не отправлять QSL"?

п.9843. UR5EQF: Цитата:

... а как работает отметка "не отправлять QSL"? Частенько корреспондент просит не высалать подтвержнеие на eQSL и LOTW, если стоит отметка "не отправлять QSL", будут ли они выгружаться в ADIF для передачи на eQSL??

Ни как не отражается это на отправке данных на eQSL.
Пока корреспондент не зарегистрирован в системе, запись о связи с ним так и будет находится в Ваше базе. И никакого подтверждения о связи ему не будет сделано.
Но если он через, не имеет значения, через какое время, решит стать пользователем, этого сервиса и "зальет" туда свои связи, вот только тогда он получит подтверждение об этом QSO.
Пожелание корреспондента не отправлять данные на eQSL, ни чем не обосновано, он просто не имеет понятия о работе этого сервиса.


Почему когда я загружаю "adi" файл на e-qsl с BPSK-125, эти связи не принимаются?

Вопросы по опции "Сервисы eQSL и LotW"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" > Вопросы по опции "Сервисы eQSL и LotW" >

Вопросы по опции "Сервисы eQSL и LotW"

 Return to chapter overview

4. Почему когда я загружаю "adi" файл на e-qsl с BPSK-125, эти связи не принимаются?

п.10183. UR5EQF: Цитата:

Подскажите пожалуйста , почему, когда я загружаю "adi" файл на e-qsl с BPSK-125, эти связи не принимаются.

http://eqsl.cc/qslcard/ADIFContentSpecs.cfm

(BPSK-125 нет в Standard MODES e-QSL)


При загрузке на е-qsl повилось окно, что все связи с ошибкой и не отправляются (вместо Band 40м отражается 42м), в чём причина?

"Сервисы eQSL и LOTW"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" > Вопросы по опции "Сервисы eQSL и LotW" >

"Сервисы eQSL и LOTW"

 Return to chapter overview

5. При загрузке на е-qsl повилось окно, что все связи с ошибкой и не отправляются (вместо Band 40м отражается 42м), в чём причина?

п.10054. сегодня при загрузке на е-qsl повилось вот такое окно . все связи с ошибкой и не отправляются. в чём причина?

Миниатюры

П.10059. UR5EQF:

Меню- Установки - Менеджер диапазонов. Проверьте правильность записи.........

Сделайте, что б отображалось в журнале поле "DBand", соответствует ли значения диапазону в МГц.

Если диапазон не соответствует действительности, то
выполните одно из действий:
или Меню- Журнал- Операции с журналом - Переопределить территорию по позывному.
или Меню- Журнал- Операции с журналом - Обновить RDA из......

Миниатюры

П.10069Цитата:

проделал всё как вы написали , но проблема не исчезла.

Миниатюры

П.10070. У меня в колонках От и До, частоты указаны в мГц...
а у Вас часть в кГц- часть в мГц...
не в этом глюк ?

Изображения

П.10071.

Скорее всего в этом.
У меня колонки от и до тоже в Мгц.
и все нормально

П.10073.

так точно в этом ! изменил -всё заработало . СПАСИБО !

См. ещё


Проблема с автоотправкой на LoTW

Вопросы по опции "Сервисы eQSL и LotW"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" > Вопросы по опции "Сервисы eQSL и LotW" >

Вопросы по опции "Сервисы eQSL и LotW"

 Return to chapter overview

6. Проблема с автоотправкой на LoTW

п.20165. UR5EQF: Цитата:

Возникла проблема с автоотправкой на LoTW. Не могу вручную прописать путь к TQSL.exe, он у меня не на С:\... При этом традиционным способом, т.е. экспорт в АДИФ с последующим формированием .tg8 все ОК.

Есть такое понятие, как инсталляция программ. При этом программа производит запись на диск необходимых для работы файлов и производит соответствующие настройки системы, в частности в файл реестра записывает свое местоположение.

Так вот, лог берет из реестра тот путь, куда инсталлировалась программа TQSL.exe. И считается не корректным перенос программы в другое место, без инсталляции. При этом программа может работать не правильно, или совсем не работать.

Вот Вы именно так и поступили.

Решение: Или верните программу на место (лог сейчас указывает путь, где должна быть программа TQSL.exe), или заново инсталлируйте в нужное Вам место. И все программы, и лог и TQSL.exe, начнут работать корректно.


После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" > Вопросы по опции "Сервисы eQSL и LotW" >

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

 Return to chapter overview

Формируется файл ошибок

Возможно ли сделать допуск по времени при проверке данных о связях с e-QSL?

Обработка данных с eQSL.cc & LoTW и загрузка этих данных в журнал

Как обработать файл ошибок

Как избавиться от файла ошибок?


Формируется файл ошибок

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" > Вопросы по опции "Сервисы eQSL и LotW" > После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR) >

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

 Return to chapter overview

Формируется файл ошибок

П.9772. UR5EQF: Цитата:

Мне кажется, что если уж сделана половина услуги, то по хорошему надо сделать и вторую – показать, где неправильно, а что делать с этим каждый решит сам. К сожалению, ошибаются все и в нашем журнале по разным причинам тоже могут быть ошибки.

Сделал: формируется файл ошибок
Но мне эта штука не понравилась, выявилось около сотни ошибок!!!!!, а может и больше, я не считал.
Это при том, что время я не учитываю, только позывной, модуляция, диапазон и дата.
Лучше б этого файла не было.

См. ещё

См. Как обработать файл ошибок.


Возможно ли сделать допуск по времени при проверке данных о связях с e-QSL?

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" > Вопросы по опции "Сервисы eQSL и LotW" > После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR) >

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

 Return to chapter overview

Возможно ли сделать допуск по времени при проверке данных о связях с e-QSL?

п.9778. UR5EQF: Цитата:

Просмотрел лист ошибок с eQSL и засомневался в правильности своих
данных по QSO.
Одна из ошибок =несовпадение времени...
Вопрос:
возможно сделать допуск по времени +/- 3мин.?

Зная, что во времени расхождений очень много, я эту проверку давно убрал.
Время я не учитываю, только позывной, модуляция, диапазон и дата.


Обработка данных с eQSL.cc & LoTW и загрузка этих данных в журнал

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" > Вопросы по опции "Сервисы eQSL и LotW" > После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR) >

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

 Return to chapter overview

Обработка данных с eQSL.cc & LoTW и загрузка этих данных в журнал

п.9778. UR5EQF: Цитата:

Просмотрел лист ошибок с eQSL и засомневался в правильности своих
данных по QSO.

Не напрасно, уже очень давно, этот лист ошибок отключил.........
В ручную проверил связей двадцать - тихий ужас, ну нет в моем журнале таких связей, согласен, может быть иногда, и забывал сохранять связь в логе, но в таком количестве, а некоторыми видами модуляции вообще никогда не работал.
На мой взгляд, лучше этого не видеть.

Мои впечатления от новшеств с обработкой данных с eQSL.cc & LoTW и загрузкой этих данных в журнал. У меня три журнала. Раньше заходил в менюшный сервис с eQSL и LoTW, скачивал в определенную папку ADI файлы и пользуясь тем же менюшным сервисом подтверждал по очереди во всех трех журналах по очереди. Сейчас автоматизировано скачиваю и подтверждаю ,но в одном журнале ,а в остальных? И если в eQSL это не страшно ,там качается каждый раз вся база подтвержденных QSO, то в LoTW, скачал в первый журнал загрузил ,а в остальные уже пролетаешь -поезд ушел, следующее скачивание уже следующие данные. Т.е. в двух оставшихся журналах подтвержденные QSO не отмечаются.
Второй вариант - скачиваю "вручную" ADIF с сайтов в папку и с менюшным сервисом подтверждаю получение в журнале .Но теперь при этом получаю еще и следующее-
UR5EQF log v.3.8
Error list
<ADIF_VER:4>2.00
<EOH>
<Error in 15M or RTTY or 20091017 :0><CALL:5>EA5DM<QSO_DATE:8 [image] >20091017<TIME_ON:4>0 841<BAND:3>15M<MODE:4>RTTY<RST_SENT:3>599<RST_RCVD :0><QSL_SENT:1>Y<QSL_SENT_VIA:1>E<EOR>

<Error in 15M or RTTY or 20091017 :0> это говорит о том, что данная запись не найдена в логе, возможно ошибка в диапазоне, виде модуляции или дате.


Как обработать файл ошибок

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" > Вопросы по опции "Сервисы eQSL и LotW" > После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR) >

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

 Return to chapter overview

Как обработать файл ошибок

п.15856. RD3AJB: Программу по работе с ошибками из eQSL вроде как доделал полностью, теперь

лог становится прямо на связь, наиболее близкую к дате-времени из файла ошибок.

Высота таблиц теперь меняется согласно содержимому, сами таблицы подтягиваются вверх, чтобы

удобнее было смотреть и сравнивать с логом.

Кстати, сразу после запуска можно указать только один файл ошибок, а для второго нажать Cancel -

тогда в верхней таблице этот файл будет показан полностью, как раз чтоб обработать его целиком

для начала. А в будущем уже указывать предпоследний и последний файлы ошибок и работать с

разницей.

Скачать Программу по работе с ошибками из eQSL:

_cmpe.rar (25.4 Кб)

п.15865. Как работать с этой программой?

п.15871. RD3AJB: Порядок действий
В папке лога у Вас лежит туча файлов ошибок, верно ? Они создаются каждый раз, когда Вы используете сервис подтверждения с eQSL. При этом лог Вас спрашивает насчёт файла ошибок. Я всегда их смотрю при этом. Если у Вас их нет - закачайте подтверждения из eQSL в адиф-файле и воспользуйтесь сервисом лога, затем посмотрите на файл ошибок. Ну должен он сохраниться у Вас на компе. Я так думаю.
А дальше запускаете программу. Она дважды предлагает указать файл - это для первого и второго сравниваемого файла ошибок.
Если файл ошибок у Вас один - при указании второго файла просто нажмите кансел.
Далее собственно работа с ошибками. Видите перед собой таблицу (или две) связей, которых у Вас в логе нет. Щелкаете на позывной - в логе активируется поиск по этому позывному - Вы в логе видите все свои связи с этим товарищем. Возможно, эта отсутствующая связь им была отнесена на другой день или другое время ? Не помогло - закрываете окно поиска в логе, снова видите все записи в логе. Возвращаетесь назад, в программу и щёлкаете на дату этой отсутствующей связи. В логе начинается мельтешение - программа старается подвести Вас в логе как можно ближе к дате-времени этой связи. Подошла - лог выходит на передний план. Далее Вы уже смотрите лог, что там у Вас было в это время, было ли что-то похожее, может быть, Вы ошиблись в записи позывного ? Исправляете, если нашли, возвращаетесь в программу, смотрите следующую запись....
В следующий раз чтобы не ползать снова по тому же самому списку (лог просто добавляет новые ошибки к старым каждый раз) - указываете в качестве входных файлов при запуске Ваш новый файл ошибок и предыдущий (который Вы вот так вот весь проползли и выверили). Программа просто сравнит оба файла, старые (совпадающие) записи выкинет, на экране останется только новое. Вы их обработаете... и так далее.

См.ещё


Как избавиться от файла ошибок?

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Сервисы eQSL и LOTW" > Вопросы по опции "Сервисы eQSL и LotW" > После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR) >

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

 Return to chapter overview

Как избавиться от файла ошибок?

п.16396. В ошибки вылетают те связи, которых нет в логе, в т.ч. от SWL. Чтобы не было файла ошибок, эти связи либо нужно внести в лог, либо удалить с eQSL. Как сделать второе - я не нашел.

Поэтому у меня был создан журнал отдельно для SWL.

Но на eQSL приходят ещё подтверждения о QSO, в которых есть явные ошибки, записывать их в основной лог или исправлять эти связи не имеет смысла, но из-за них тянется файл ошибок.

Как выход из ситуации - можно создать журнал для ошибок, и импортировать туда эти QSO. Файла ERROR не будет.

Избавляемся от файла «ERROR» при подтверждении связей с eQSL:

1. Перед выполнением операции по подтверждению eQSL в логе, нужно зайти на сайт eQSL в раздел INBOX:

и проверить полученную почту. Если напротив какой-то связи имеется значок «красный крестик», нужно проверить у себя в логе наличие этого корреспондента. Если имеются какие-то расхождения: дата, время, бэнд и т.д., то:

- или делаем у себя в логе исправления, и тогда эта связь не выпадет в ошибки,

- или жмем на красный крестик (Reject – отказ):

выскочит окошко:

жмем Rejct eQSL – коллеге уйдет отказ на e-mail, а запись переместится в раздел REJECT.

Дальше можно проводить уже эту операцию:

файла ERROR уже не будет.

2. Если же выполнять подтверждение eQSL без предварительного «режектирования», файла ошибок не избежать. И эта функция Rejct уже не будет дейстовать.

Поэтому, если получили файл с ошибками:

действуем следующим образом:

а) Исправляем файл для импортирования его в лог:

б) Открываем журнал для ошибок (его нужно предварительно создать):

этот журнал также должен иметь доступ на eQSL:

в) Далее выполняем импорт связи (файл ADIF) в Лог:

г) Всё, связь появилась в логе с ошибками:

д) Теперь делаем подтверждение eQSL:

файла ERROR не будет.


"Экспорт данных из журнала..."

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" >

"Экспорт данных из журнала..."

 Return to chapter overview

Меню "Журнал" - "Экспорт данных из журнала в ...":

В подменю "Экспорт данных из журнала в ..." можно выполнить операции по экспорту данных из текущего журнал в следующие форматы:

"Cabrillo 3 (Ermak)"

"Cabrillo 2"

"MixW2.log"

"формат ADIF"

13.01.2012. Добавлена возможность формирования отчетов, для УКВ соревнований, в EDI формате и формате Microsoft Office Word (VHF Report).

27.03.2013 (v31-46). Сделана возможность экспорта лога в лог программы JT65-HF-Comfort-3:

- Export log to JT65-HF-Comfort-3 (http://forum.qrz.ru/post832451-23782.html)

и возможность обмена данными с внешней программой WSJT-X версии (v0.7, r3071 и выше):

- Export log to WSJT-X


"Cabrillo 3 (Ermak)"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Экспорт данных из журнала..." >

"Cabrillo 3 (Ermak)"

 Return to chapter overview

Меню "Журнал" - "Экспорт данных из журнала в ..."

Опция используется для формирования отчетов в формате "Cabrillo 3 (Ermak)" по итогам участия в различных контестах. Активируется окно (шаблон), поля которого заполняются в соответствии с требованиями контеста:

Правила работы с формой см. здесь.

Кнопка "Test" предназначена для проверки формирования файла в формате Cabrillo.

1. По этой кнопке корректируется соответсвие мод в отчетах.


"Cabrillo 2"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Экспорт данных из журнала..." >

"Cabrillo 2"

 Return to chapter overview

Меню "Журнал" - "Экспорт данных из журнала в ..."

Опция используется для формирования отчетов в формате "Cabrillo" по итогам участия в различных контестах. Активируется окно (шаблон), поля которого заполняются в соответствии с требованиями контеста:

Кнопка "Test" предназначена для проверки формирования файла в формате Cabrillo.

Правила работы с формой см. здесь.

См.ещё


"MixW2.log"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Экспорт данных из журнала..." >

"MixW2.log"

 Return to chapter overview

Меню "Журнал" - "Экспорт данных из журнала в ..."

Опция используется для формирования файла в формате журнала MixW2.

1. Прежде всего нужно определить, или назначить, где в Миксе будет лог:

Обратите внимание на заголовок окна, там указан путь к файлу лога:

А потом из лога сделать экспорт и указать местонахождение файла лога:

· в открывшемся окне выберите путь к созданному в миксе файлу MixW2.log и нажмите "Сохранить":

· индикатор внизу основного окна лога покажет процесс выгрузки файла в журнал программы MixW2.


"формат ADIF"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Экспорт данных из журнала..." >

"формат ADIF"

 Return to chapter overview

Меню "Журнал" - "Экспорт данных из журнала в ..."

По этой опции активируется форма "Выбор необходимого действия":

Посредством этой формы можно осуществлять экспорт связей из текущего журнала:

◆ в адиф-файл - "Экспорт в ADIF"

◆ в программу DX Atlas - "Экспорт в DX Atlas"

◆ на сайт eQSL - "Экспорт на eQSL"

Выбор направления экспорта связей из лога осуществляется установкой флага (чек-бокса).

Из текущего журнала можно экспортировать, как все связи, так и определенный временной интервал, который задается с помощью календаря (От и До).

Например: если есть необходимость экспортировать весь текущий журнал, содержащий более 2 тыс. QSO, то лучше делать экспорт частями по 1-1,5 тыс. QSO, разбив журнал на времнные отрезки соответствующего размера.

Примечание. Режим экспорта "Все записи" активен только для операций по "Экспорту в ADIF" и "Экспорту в "DX Atlas".

См. ещё


Экспорт в DX Atlas

3.1.Экспорт ADIF-файлов

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Экспорт данных из журнала..." > "формат ADIF" >

3.1.Экспорт ADIF-файлов

 Return to chapter overview

4. Экспорт в DX Atlas

Цитата:

Как подключить DX Atlas от Shovkoplyas VE3NEA к логу UR5EQF?

Меню "Журнал" - "Экспорт данных из журнала в..." - формат ADIF" - "Экспорт в DX Atlas".

Перед тем, как делать экспорт в программу DX Atlas, нужно проверить, установлена ли эта программа на компьютере.

◆ в меню Журнал", "Экспорт данных из журнала в..." выберите "формат ADIF".

◆ установите период, за который нужно вывести данные на карту или глобус. Не задавайте слишком большой период, так как большое количество позывных все равно не уместится на карте.

◆ поставьте галочку в поле "Экспорт в DX Atlas" и нажмите ОК.

◆ запустится программа DX Atlas и в зависимости от установки программы, на глобусе или плоской проекции будут отображаться позывные из лога.

Если навести курсор мышкой на какой-нибудь позывной на карте или глобусе, то в окне "Предыдущие контакты" будут отображаться все связи с этим корреспондентом:


Экспорт связей на eQSL

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Экспорт данных из журнала..." > "формат ADIF" >

Экспорт связей на eQSL

 Return to chapter overview

1. Экспорт связей на eQSL

В этой форме нужно выбирать временной интервал передачи данных из журнала с помощью календаря "От и До", предварительно установив чек-бокс "Выбрать интервал".

В режиме "Все записи" функция "Экспорт на eQSL" не активна, т.к. более 1-1,5 тыс. QSO одновременно экспортировать не рекомендуется.

После завершении процесса передачи данных из лога, сайт eQSL.cc выдаст сообщение:


"Импорт данных в журнал из ..."

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" >

"Импорт данных в журнал из ..."

 Return to chapter overview

Меню "Журнал" - "Импорт данных в журнал из ...":

В подменю "Импорт данных в журнал из ..." можно выполнить операции по импорту данных в текущий журнал файлов в следующих форматах:

"файла.ADIF"

"файла.txt"


"файла.ADIF"

"Импорт данных в журнал из ..."

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Импорт данных в журнал из ..." >

"Импорт данных в журнал из ..."

 Return to chapter overview

"Импорт данных в журнал из файла.ADIF"

Эта опция используется для импорта лог-файлов в формате адиф.

Например: после работы в контесте другой программой, файл из неё конвертируется в адиф и импортируется в UR5EQF_LOG, т.е. можно вести один общий журнал.


"файла.txt"

"Импорт данных в журнал из ..."

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Импорт данных в журнал из ..." >

"Импорт данных в журнал из ..."

 Return to chapter overview

"Импорт данных в журнал из файла.txt"

подоробно описан в файле Сергея RM4Y


"Печать"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" >

"Печать"

 Return to chapter overview

Меню "Журнал" - "Печать"

В подменю "Печать" можно выполнить следующие операции:

"Сохранить в файл Excel все"

"Сохранить в файл Excel только выделенные"

"Печать QSL"

"Настройки печати QSL"

"Редактор файлов очереди печати"

1. Где убрать --TNX For QSO TU 73!

2. При копировании в Excel колонки RST куда-то деваются

См. ешё


"Сохранить в файл Excel все"

"Печать"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Печать" >

"Печать"

 Return to chapter overview

Меню "Журнал" - "Печать" -

По этой опции в формате Excel сохраняется весь текущий журнал.

Выбираем опцию "Сохранить в файл Excel все" - активируется окно "Сохранить как":

в этом окне можно изменить имя сохраняемого файла и указать к нему путь.

Далее нажать "Сохранить" - текущий журнал будет сохранен в формате Excel:

Из этого файла можно печатать журнал на бумажный носитель.


"Сохранить в файл Excel только выделенные"

"Печать"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Печать" >

"Печать"

 Return to chapter overview

Меню "Журнал" - "Печать" -

Используя эту опцию можно сохранить в формате Excel произвольную выборку связей.

Например: удерживая клавишу CTRL мышкой выделяем нужные связи.

Активируется окно "Сохранить как" и далее так же, как для опции "Сохранить в файл Excel все"


"Печать QSL"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Печать" >

"Печать QSL"

 Return to chapter overview

Активируем окно "Confirn":

См. раздел 9.Печать


Где убрать --TNX For QSO TU 73!

"Печать"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Печать" >

"Печать"

 Return to chapter overview

1. Где убрать --TNX For QSO TU 73!

П.9676. Цитата:

где убрать --TNX For QSO TU 73!.-- записывается при запоминании в журнал автоматом в графе "QSL инфо" Приходится редактировать-Нужно пустое поле.

Журнал--печать--Настройки печати QSL

п.10000. При сохранении каждой связи в окне "QSL info" записывается автоматически "TNX For QSO TU 73!." (на прилагаемом скриншоте в овале). Откуда это берется и как убрать?? Версия 3.8 от 28 октября.

Изображения

П.10001: Журнал-Печать-Настройка печати QSL
Все предыдущие связи останутся с "TNX For QSO TU 73!."
Для "убивания", можно выделить связи и с помощью группового редактирования затереть ненужную инфо, или добавить нужную.

См.ещё


При копировании в Excel колонки RST куда-то деваются

"Печать"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" > "Печать" >

"Печать"

 Return to chapter overview

2. При копировании в Excel колонки RST куда-то деваются

П.20667. UR5EQF. Цитата:

при копировании в эксэл колонки RST куда-то деваются

Печатаются те колонки, которые отображаются в логе и печатаются в том порядке, в котором отображены в логе.

Настроить колонки можно правым кликом "Мыши по журналу", пункт меню: "Управление колонками таблицы"


"Очистить окно ввода QSO" F12_2

Меню "Журнал"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" >

Меню "Журнал"

Return to chapter overview

"Очистить окно ввода QSO Pause"

Функция "Очистить окно ввода QSO Pause" позволяет выполнить очистку

Информационных полей (окон) Оперативного окна ("Позывной", "QTH", "Имя" и т.д.).

Очистка окна ввода QSO осуществляется так же и в самом Оперативном окне, для этого

нужно кликнуть левой кнопкой мышки по этой иконке:

а также может выполняться с клавиатуры по клавише "Pause/Break" или другой клавишей или их комбинаций, которую можно установить в опции "Горячие клавиши"


"Сохранить QSO" Alt+S_2

Меню "Журнал"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" >

Меню "Журнал"

Return to chapter overview

"Сохранить QSO Alt+S"

Выполняет запись QSO в журнал из главного меню, функция аналогична кнопке "Сохранить QSO".


"Редактировать QSO"

Меню "Журнал"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" >

Меню "Журнал"

Return to chapter overview

"Редактировать QSO"

Осуществляет вызов формы "Редактор QSO" из Главного меню для редактирования выбранного QSO в окне "Журнал".

Чтобы выбрать в окне "Журнал" QSO для редактирования, нужно кликнуть левой клавишей мышки по строке с нужным QSO.


"Закрыть журнал"

Меню "Журнал"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Журнал" >

Меню "Журнал"

Return to chapter overview

"Закрыть журнал"

Осуществляется из главного меню выход из программы и закрытие лога.


Меню "Установки"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню >

Меню "Установки"

 Return to chapter overview

Меню "Установки" вызывается из Главного меню:

"Настройка программы"

"Настройка журнала"

"Настройка интерфейса"

Установка "Горячих клавиш"

"Правила соревнований"

Получить информацию из интернета *

"Территория (Страна)"

"QSL менеджеры"

"Показывать информацию из файла "Friends.ini"

"Настройка Кластера"

"Многопользовательский режим"

"Менеджер диапазонов"

"Редактор диапазонов и видов модуляции"

"Закладки"

"Показать в окне журнала"

"Показать на месте карты мира"

Стадартный интерфейс

"Многооконный интерфейс Ctrl+G"

"Мониторинг станций PSK"

"Внешние программы"

UR5EQF_link


"Настройка программы"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

"Настройка программы"

 Return to chapter overview

Меню "Установки" - "Настройка программы":

В этом меню выполняются следующие опции:

"Выбор языка интерфейса"

"Антенный переключатель"

"Программа управления ротатором"

"Управление ротатором"

"Программа управления TRX..."

"Настройка САТ-системы"

"Настройка РТТ"

"Использовать клавишу "Enter"

"Раскладка клавиатуры"

"Синхронизация времени"

Разделитель целой и дробной части: ','


"Выбор языка интерфейса"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка программы" >

"Выбор языка интерфейса"

 Return to chapter overview

Интерфейс лога может быть адаптирован под следующие языки:

Как переключиться на русский язык?


Как переключиться на русский язык?

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка программы" > "Выбор языка интерфейса" >

Как переключиться на русский язык?

 Return to chapter overview

Как переключиться на русский язык?

п.13843. Вчера пришлось переустанавливать Widows XP, теперь LOG на английском языке. Как переключиться на русский язык?

п.14844:


"Программа управления ротатором"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка программы" >

"Программа управления ротатором"

 Return to chapter overview

"Программа управления ротатором"

Установка порта, для взаимодействия с программой PstRotator

п.18263. UR5EQF: Набросал маленькую инструкцию по настройке лога и программы управления поворотным устройством

ur5eqf_log and PstRotatorAr.doc

п.18329. RL3FA: в пакете идет позывной и угол. Можно ли передавать еще и частоту?

А возникла такая просьба из-за того, что на одном буме есть антенны смотрящие в разные стороны. И удаленной железяке никак не разобраться без частоты (диапазона) куда крутить антенну (железка работает в сети автономно, без использования какого-либо софта).

п.18330. UR5EQF: Можно. Передаваемая строка такая: <PST><FREQUENCY>xxxxxxx</FREQUENCY><RADIO>y</RADIO></PST>

где:

xxxxxxx - частота

Y - номер радио от 1 до 4, это, по всей видимости, нужно включить в настройки


"Программа для управления TRX..."

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка программы" >

"Программа для управления TRX..."

 Return to chapter overview

OmniRig


"Настройка САТ-системы"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка программы" >

"Настройка САТ-системы"

 Return to chapter overview

Меню "Установки" - "Настройка программы" - "Настройка САТ-системы:

Чтобы настройки САТ-системы были доступны, необходимо в подменю "Программа управления TRX..." установить флаг "Omni-Rig" :

См. ещё:

Простой интерфейс

САТ-Интерфейс

Управление трансивером на передачу

Управление трансивером через Omni-Rig


"Настройка РТТ"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка программы" >

"Настройка РТТ"

 Return to chapter overview

Как сделать настройки PTT / CW для LPT порта?

См. ещё


Как сделать настройки PTT / CW для LPT порта?

"Настройка РТТ"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка программы" > "Настройка РТТ" >

"Настройка РТТ"

 Return to chapter overview

Как сделать настройки PTT / CW для LPT порта?

п.12454. UR5EQF. Цитата:

"Установки" "Настройка программы" "Настройка РТТ" в частности LPT невозможно выбрать "N6TR interfase". Как сделать настройки PTT / CW для LPT порта

Установить "PTT port" - LPT:

П.12466. UR5EQF: LPT последний в этом списке.

П.12483. UR5EQF. Если в списке его нет, значит программа не может определить его наличие, может с ним проблемы?


"Использовать клавишу "Enter"

"Настройка программы"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка программы" >

"Настройка программы"

 Return to chapter overview

"Использовать клавишу "Enter"

п.15785. А как сделать чтоб QSO заносить нажав на "Enter"?

Меню "Установки" - "Настройка программы" - "Использовать клавишу "Enter":

Имеется выбор установки следующих режимов использования клавиши "Enter":

1. Установлен флаг "Для работы в режиме Pile Up" - при нажатии на клавишу "Enter" происходит запись QSO в журнал.

2. Установлен флаг "Для сохранения текущего QSO" - при нажатии на клавишу "Enter' курсор перемещается по информационным полям основного окна в порядке, установленном в Меню "Установки" - "Настройка журнала" - "Порядок редактирования полей". Когда все поля по клавише "Enter" пройдены, происходит запись QSO в журнал.

3. Установлен флаг "Ничего" - в этом режиме по клавише "Enter" курсор перемещается по информационным полям основного окна, но запись QSO в журнал не происходит.


"Раскладка клавиатуры"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка программы" >

"Раскладка клавиатуры"

 Return to chapter overview

1. «Слетела» кодировка клавиатуры

2. Не сохраняются настройки раскладки клавы при выходе

3. Добавлена возможность задать перечень территорий для определенной раскладки клавиатуры.


«Слетела» кодировка клавиатуры «Слетела» кодировка клавиатуры

"Раскладка клавиатуры"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка программы" > "Раскладка клавиатуры" >

"Раскладка клавиатуры"

 Return to chapter overview

1. «Слетела» кодировка клавиатуры

Слетела кодировка, если передаешь русской- пишет в передаче- латиницей. Что делать?

В меню "Установки" -> "Настройка программы" -> "Раскладка клавиатуры"...
Выбрать "Для русскоязычных" и в открывшемся окошке щелкнуть мышкой на "русский"...
Опять зайти в это меню, выбрать "Для англоязычных", и в окошке щелкнуть по "английский (США)"...
Теперь при введенном позывном раскладка будет автоматически переключена на соответствующий язык... правда, только для русских и украинских позывных она будет на русском, для остальных - на английском...

Если установить "Русский" - то при вводе в поле "Позывной" CALL корреспондентов есть следующие варианты:

на клавиатуре - язык Рус:

- корреспондент из России или Украины - язык не переключается.

- корреспондент за пределами России или Украины - после определения страны по префиксу - язык переключиться в EN (английский)

на клавиатуре - язык EN:

- корреспондент из России или Украины - язык переключится в Рус.

- корреспондент за пределами России или Украины - язык не переключается.

Это сделано для удобства заполнения полей "Имя" и "QTH".


Не сохраняются настройки раскладки клавы при выходе

"Раскладка клавиатуры"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка программы" > "Раскладка клавиатуры" >

"Раскладка клавиатуры"

 Return to chapter overview

2. Не сохраняются настройки раскладки клавы при выходе

п.9271. UR5EQF: Цитата:

…не сохраняется при запуске Лога, т.е. не сохраняются настройки раскладки клавы при выходе.

Что раскладка должна сохраняться при выходе, такого я никогда не делал, и делать не буду.

Единственное в программе можно настроить какая раскладка будет при вводе русскоязычного позывного или не русскоязычного. Это работает, и к этому, как сделал, не прикасался, во всех версиях должно работать.
Меню - Установки - Настройка программы - Раскладка клавиатуры.

См.ещё


Добавлена возможность задать перечень территорий для определенной раскладки клавиатуры

"Раскладка клавиатуры"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка программы" > "Раскладка клавиатуры" >

"Раскладка клавиатуры"

 Return to chapter overview

3. Добавлена возможность задать перечень территорий для определенной раскладки клавиатуры

п.9271. UR5EQF: Цитата:

"Братьев" можно в команду взять?

Добавил возможность задать перечень территорий для определенной раскладки клавиатуры.

Используются следующие варианты "Раскладки клавиатуры для территорий":

1) выбран язык "Русский"

а в "Раскладке клавиатуры для остальных территорий":

выбран язык "Английский (США)"

В этом случае, для всех стран, префиксы которых установлены в поле фильтра DXCC (в данном случае это - EW, UA1, UA2, UA9), при вводе позывных в поле "Позывной" раскладка клавиатуры будет переключаться на Русский язык (RU).

При вводе позывных остальных территорий раскладка клавиатуры переключиться на Английский язык (EN).

Если с помощью фильтра DXCC в перечень добавить новый префикс, то и для этой страны, при вводе позывных стран, установленных с помощью фильтра, раскладка клавиатуры будет тоже устанавливаться в русскоязычную. Например: Казахстан:

2) выбран язык "Английский (США)"

а в "Раскладке клавиатуры для остальных территорий":

выбран язык "Русский"

В этом случае, для всех стран, префиксы которых установлены в поле фильтра DXCC (в данном случае это - EW, UA1, UA2, UA9), при вводе позывных в поле "Позывной" раскладка клавиатуры будет переключаться на Английский язык (EN).

При вводе позывных остальных территорий раскладка клавиатуры переключиться на Русский язык (RU).

При использовании вариантов: "Русский - Русский" или "Английский - Английский", раскладка клавиатуры не меняется.


"Настройка журнала"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

"Настройка журнала"

Return to chapter overview

"Формат записи рабочей частоты"

"Порядок редактирования полей"


"Формат записи рабочей частоты"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка журнала" >

"Формат записи рабочей частоты"

 Return to chapter overview

Меню "Установки" - "Настройка журнала" - "Формат записи рабочей частоты":

в зависимости от того, какой формат отображения частоты выбран, в таком виде будет отображаться частота в поле "Диапазон" и записываться в журнал (колонка "Диапазон"):

Вопросы "Формату записи рабочей частоты":

1. Устанавливаю формат частоты, а вносится в Лог всегда одинаково

2. Что нужно сделать, чтобы точную частоту заменить на общую для данного диапазона?

3. Как сделать так, чтобы в поле "Частота" вносилось значение диапазона из телнет кластера, при отсутствии CAT


Устанавливаю формат частоты, а вносится в Лог всегда одинаково

"Формат записи рабочей частоты"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка журнала" > "Формат записи рабочей частоты" >

"Формат записи рабочей частоты"

 Return to chapter overview

1. Устанавливаю формат частоты, а вносится в Лог всегда одинаково

п.9255. UR5EQF: Цитата:

устанавливаю формат частоты, а вносится в Лог всегда одинаково. Вываливаться из Лога - не помогает.

Это относится только к частоте, считываемой с трансивера, а если Вы ее заносите ручками, то, что занесли, то и записали.


Что нужно сделать, чтобы точную частоту заменить на общую для данного диапазона?

"Формат записи рабочей частоты"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка журнала" > "Формат записи рабочей частоты" >

"Формат записи рабочей частоты"

 Return to chapter overview

2. Что нужно сделать, чтобы точную частоту заменить на общую для данного диапазона?

П.16604. RM4Y. Цитата:

Работал в RDXC с САТ... В файле adif частоты получились точные... Загрузил в лог... Как-нибудь теперь можно нажатием одной кнопки сделать так, чтобы частота была общая, а не точная... Или надо каждую запись править?

Это все делается за секунду в групповом редактировании...

п.16608. UA4PCA:

Абсолютно согласен. Но если уж надо привести к "одному стандарту", необходимо сделать оговорку: выделять для группового редактирования связи надо пачками, по диапазонам. Иначе можно натворить дел.

См.ещё


Как сделать так, чтобы в поле "Частота" вносилось значение диапазона из телнет кластера, при отсутствии CAT

"Формат записи рабочей частоты"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка журнала" > "Формат записи рабочей частоты" >

"Формат записи рабочей частоты"

 Return to chapter overview

Как сделать так, чтобы в поле "Частота" вносилось значение диапазона из телнет кластера, при отсутствии CAT

п.20039. Возможно сделать так, чтобы при работе в телнет кластере на кустарном трансивере (т.е. отсутствует CAT), чтобы при выборе коррспондента в кластере в поле "частота" вносилось название диапазона т.е. если частота была 14025.00 то в поле частота заносится 14 или та, что в кластере.

п.20040. UR5EQF: См. Меню - Настройка программы - Программа для управление TRX - установите флаг "ОмниРиг". И при этом, в настройках CAT выберите любой трансивер и Выберите существующий порт, при этом программа будет думать, что есть трансивер, и в лог будет заноситься частота из кластера, в зависимости от выбранного формата, рекомендую, для данного варианта использовать формат с целыми числами (14):

Если установить этот формат:

, то в поле "Частота" будет вносится значение частоты из кластера:

См. ещё


"Порядок редактирования полей"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка журнала" >

"Порядок редактирования полей"

 Return to chapter overview

1. Как корректировать порядок записей в окне основного журнала?

2. После сохранения связи курсор почему то остается в поле имя, а не позывной

3. Поле "Моя QSL" добавлено в "Порядок редактирования полей"


Как корректировать порядок записей в окне основного журнала?

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка журнала" > "Порядок редактирования полей" >

Как корректировать порядок записей в окне основного журнала?

 Return to chapter overview

1. Как корректировать порядок записей в окне основного журнала?

15.п.9867. UR5EQF: Цитата:

Цитата:

Так же хотелось бы иметь возможность корректировать порядок записей в окна основного журнала не в установленном заранее порядке, а с помощью клавишей "вверх""вниз".

Меню - Установки - Настройки журнала - Порядок редактирования полей.

п.9911.UR5EQF:

Из Файла помощи:
"Порядок редактирования полей"
Здесь можно установить очередность перехода из одного поля в другое при нажатии клавиш Enter или TAB.
Например, после ввода позывного нужно перейти в поле переданного RST, затем в поле принятого RST, затем в поля "Имя", "QTH".
Для этого зайдите в меню "Установки", "Настройка журнала", "Порядок редактирования полей".
В открывшемся окне поставьте галочки только в тех полях, где нужно делать ввод данных и какие-то изменения.
· Удерживая левой кнопкой мышки нужное поле, перетащите его на нужную позицию, вверх или вниз.
· После редактирования списка нажмите ОК.
Например:
Сейчас при нажатии на клавишу Enter или TAB будем переходить в нужные поля в такой очередности, как мы указали. Из последнего поля опять попадаем на первое и так по "кругу".
Если клавиша Enter задействована для сохранения QSO, то после прохода "по кругу" при очередном нажатии на Enter текущая связь будет записана в лог.

См. ещё


После сохранения связи курсор почему то остается в поле имя, а не позывной

"Настройка журнала" -> "Порядок редактирования полей"...

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка журнала" > "Порядок редактирования полей" >

"Настройка журнала" -> "Порядок редактирования полей"...

 Return to chapter overview

2. После сохранения связи курсор почему то остается в поле имя, а не позывной

П.9203. UR5EQF: Цитата:

В этой версии после сохранения связи курсор почему то остается в поле имя, а не позывной ???

см. Установки - Настройка журнала - Порядок редактирования полей.

П.9218: UR5EQF: С помощью мышки, "перетаскивая" названия полей, установите нужный порядок, первым должен стоять позывной, и слева от позывного должен быть установлен флаг.
п.9221: UA9OLO: Перетащите поле "Позывной" с помощью мыши в начало списка. Для этого следует навести указатель мыши на нужное поле, нажать и удерживать нажатой левую клавишу мыши далее обязательно не отпуская нажатую клавишу мыши перетащить это поле в нужное место в списке.
Аналогичным образом расположите остальные поля тем самым сформируете порядок редактирования полей (у нужных обязательно слева оставить галочку у ненужных убрать).
После внесения изменений не забудте подтвердить их нажав "ОК".

Проверить порядок редактируемых полей можно нажимая на клавиатуре клавишу "TAB" курсор будет перескакивать по полям точно так как установлен этот порядок в настройках "Порядок редактирования полей"

П.9226: RZ1OM:... смотрите видео, все двигается и перемещается: 2009-10-03-14-03-05.rar

п.10797. UR5EQF: Цитата:

курсор перемещается в поле "ИМЯ" и там остается. Только при помощи мыши или неоднократного нажимания "ENTER" перемещается в окно "ПОЗЫВНОЙ" В меню "Порядок редактирования полей" стоят галочки на "ИМЯ", "QTH","ПОЗЫВНОЙ",

Правильно, установите порядок редактирования полей.
У Вас установлено: "ИМЯ", "QTH","ПОЗЫВНОЙ", т.е. первым имя, вторым город, а третьим позывной.
Поставьте позывной первым, имя вторым и т.д.


Поле "Моя QSL" добавлено в "Порядок редактирования полей"

"Порядок редактирования полей"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка журнала" > "Порядок редактирования полей" >

"Порядок редактирования полей"

 Return to chapter overview

3. Поле "Моя QSL" добавлено в "Порядок редактирования полей"

П.16851. UR5EQF: Цитата:

В последней строчке сабжа есть чекбокс с пустышкой , в которую не получается ничего вписать. Мне нужно добавить в порядок - Моя QSL.

Как можно это сделать?

Сделал. Отдельную версию делать не стал. Обновите последнюю, 29-9:


"Настройка интерфейса"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

"Настройка интерфейса"

 Return to chapter overview

Настройка внешнего вида интерфейса лога осуществляется из Главного меню - меню "Установки":

"При старте программы показать"

Эта опция аналогична опции "Получить информацию из интернета" в этом же Меню "Установки". Используется общая форма из двух закладок:

· первая закладка - "При старте программы показать" ,
· вторая -"Получить информацию из интернета" .

После первоначальной инсталляции (установки) и запуска лога, можно выбрать внешний вид лога под свой вкус:

Цвет фона окна "Журнал"

Шрифт окна "Журнал"

QSL CFM Log Color

Цвет написания территории

Цвет шрифта Азимута

"Выбрать скины"

"Включить выбор скинов"

"Единые настройки для всех логов"

"Стандартный вид цифрового модуля"

Вопросы по настройке интерфейса:


Цвет фона окна "Журнал"

"Настройка интерфейса"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" >

"Настройка интерфейса"

 Return to chapter overview

1. Цвет фона окна "Журнал"

После инсталляции лога, при первом его запуске цвет фона окна "Журнал" - белый.

Выбор цвета фона осуществляется в окне "Цвет", которое выводится на экран монитора после выбора функции "Цвет фона окна "Журнал":

Цвет фона можно выбрать щелчком мышки по одной из иконок поля "Основные цвета" и подобрать оттенок перемещением мышкой указателя (1) вверх-вниз, или устанавливая маркер (2) в любое место спектра цветов, подбирать оттенок аналогичным способом.

Выбранный цвет фона можно занести в поле "Дополнительные цвета" (Добавить в набор).

Таким способом можно "запомнить" несколько вариантов цвета фона окна "Журнал". Для этого необходимо выбрать мышкой следующую иконку:


Шрифт окна "Журнал"

"Настройка интерфейса"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" >

"Настройка интерфейса"

 Return to chapter overview

Шрифт окна "Журнал"

При выборе этой функции на экран фыводится окно "Шрифт":

Тип шрифта выбирается в поле "Шрифт", начертание и размер - в двух последующих полях.

В поле "Цвет" можно выбрать цвет шрифта.

При выборе типа шрифта, следует учесть, что набор символов должен быть "Кириллический"!! (Что бы печатались "русские" буквы)

Иначе в журнале появятся "непонятные" символы:

По шрифтам См. ещё


QSL CFM Log Color

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" >

QSL CFM Log Color

 Return to chapter overview

Меню "Установки" - "Настройка интерфейса" - "QSL CFM Log Color":

Форма QSL CFM Log Color используется для цветового обозначения QSL обмена в окне "Журнал"

Форма позволяет реализовать две цветовые схемы:

1 - новая схема цветовой расцветки

2 - традиционная схема цветовой расцветки

Чтобы выбрать схему №1 нужно установить флаг "The color sheme №1 enabled" и нажать значек "синей дискеты" (сохранить).

Блок "Sending QSL" действует для обеих схем

"Transparent color"


новая схема цветовой расцветки

QSL CFM Log Color

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" > QSL CFM Log Color >

QSL CFM Log Color

 Return to chapter overview

Новая схема цветовой расцветки

Для выбора схемы №1 нужно установить флаг "The color sheme №1 enabled" и нажать значек "синей дискеты" (сохранить):

Выбор цветовой гаммы осуществляете самостоятельно. По умолчанию - выделение цветом отсутствует (белый цвет - White).

Схема №1 позволяет настроить цветовые значения под разные варианты полученных и отправленных QSL.

Значек [image] означает, что соответствующая QSL получена. В приведенной ниже схеме голубой цвет обозначает, что все три вида QSL получены:

При выборе схемы №1 становятся активными поля "Column" (Колонка). С их помощью можно выбрать следующие варианты подцвечивания:

Для полученных QSL:

при выборе, например: колонки "CallSign" будет подцвечена ячейка с позывным:

Для отправленых QSL (бумажных) можно выбрать подцветку всей строки или ячейки в колонке "QSLs":

См. ещё


традиционная схема цветовой расцветки

QSL CFM Log Color

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" > QSL CFM Log Color >

QSL CFM Log Color

 Return to chapter overview

традиционная схема цветовой расцветки

Чтобы выбрать схему №2(традиционная схема цветовой расцветки) нужно снять флаг "The color sheme №1 enabled" и нажать значек "синей дискеты" (сохранить).

Цветовую гамму можно изменять по своему выбору или оставить, применяемую в журнале:

Для сохранения изменений нажимаем значек синей дискеты.


"Sending QSL"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" > QSL CFM Log Color >

"Sending QSL"

 Return to chapter overview

"Sending QSL"

Используется только для цветового выделения состояния бумажного QSL-обмена как для схемы №1, так и для схемы №2.


"Transparent color"

QSL CFM Log Color

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" > QSL CFM Log Color >

QSL CFM Log Color

 Return to chapter overview

"Transparent color"

Прозрачный фон - это значит цвет его равен цвету фона.

Например Прозрачный цвет - красный, это значит, что на зеленом фоне окна журнала, он будет зеленым, на синем, синим, и т.д.


Цвет написания территории

"Настройка интерфейса"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" >

"Настройка интерфейса"

 Return to chapter overview

Цвет написания территории

Выбирается в том же окне "Цвет", что и при выборе цвета фона окна "Журнал":

Действия по подбору цвета - аналогичны подбору цвета фона окна "Журнал".

Выбранный оттенок можно сохранить выбрав следующую иконку "Дополнительные цвета:


Цвет шрифта Азимута

"Настройка интерфейса"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" >

"Настройка интерфейса"

 Return to chapter overview

Цвет шрифта Азимута

настройка цвета выполняется аналогично предыдущему разделу.


SELECT SKIN

"Включить выбор скинов"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" >

"Включить выбор скинов"

 Return to chapter overview

Чтобы выбрать внешний вид интерфейса (Skins), нужно:

в меню "Установки" -"Настройка интерфейса" установить флаг напротив опции "Включить выбор скинов" (При установке/снятии флага лог перезагружается):

тогда опция "Выбрать скины" будет активна.

Затем с помощью опции "Выбрать скины" - выбрать необходимый вам внешний вид интерфейса лога.

Вопросы по "Скинам":

1. Что такое вообще "скин"?

2. Где скачать файл Skins.exe?

3. Как отключить Skins?


Как переключать Skinы?

"Выбрать внешний вид" (Use the Skins)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" > "Включить выбор скинов" >

"Выбрать внешний вид" (Use the Skins)

 Return to chapter overview

"Выбрать скины"

Чтобы выбрать внешний вид интерфейса (Skins), нужно сначала

в меню "Установки" -"Настройка интерфейса" установить флаг напротив опции "Включить выбор скинов" :

Затем кликнуть "Выбрать скины". Откроется форма "Select skin":

Слева выбираем «текстуру» рисунка, например: TheFrog", справа жмем ОК.

В окне "Skin preview" отображается вариант внешнего вида интерфейса лога.


Что такое вообще "скин"?

"Выбрать внешний вид" (Use the Skins)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" > "Включить выбор скинов" >

"Выбрать внешний вид" (Use the Skins)

 Return to chapter overview

1. Что такое вообще "скин"?

п.11074. Цитата:

Что такое вообще "скин"?

Скин это внешний вид вашего журнала так что меняйте не бойтесь не чего не испортите!

П.11075: Skin или по другому "Шкура", "Кожа" т.е. одёжка, оболочка, внешний вид.


Skin.rar

"Выбрать внешний вид" (Use the Skins)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" > "Включить выбор скинов" >

"Выбрать внешний вид" (Use the Skins)

 Return to chapter overview

2. Где скачать файл Skins.exe?

п.13111. Помогите найти этот файл skins.exe

п.13112. RZ1OM:

Skins.rar (1.77 Мб)


Как отключить Skins?

"Выбрать внешний вид" (Use the Skins)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" > "Включить выбор скинов" >

"Выбрать внешний вид" (Use the Skins)

 Return to chapter overview

3. Как отключить Skins?

Что бы отключить Skins нужно в меню "Установки" -"Настройка интерфейса" убрать флаг напротив опции "Включить выбор скинов":


Вопросы по настройке интерфейса

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" >

Вопросы по настройке интерфейса

 Return to chapter overview

1. Как изменить цвет цифр в строках "Трасса", "Широта" и "Долгота"?


Как изменить цвет цифр в строках "Трасса", "Широта" и "Долгота"?

"Настройка интерфейса"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Настройка интерфейса" > Вопросы по настройке интерфейса >

"Настройка интерфейса"

 Return to chapter overview

Как изменить цвет цифр в строках "Трасса", "Широта" и "Долгота"?

п.10383. RW3DY: Цитата:

Не могу найти в настройках журнала, как изменить цвет цифр в строках "Трасса", "Широта" и "Долгота". V3.9

Никак.


Установка "Горячих клавиш"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

Установка "Горячих клавиш"

 Return to chapter overview

1. Клавиша "Pause/Break" - Очистить окно ввода QSO.

п.13090. UR5EQF:Цитата:

Пытался отредактировать список горячих клавиш - там есть Break, заменил его на другую комбинацию - всё равно при нажатии на Break перескакивает на окно ввода QSO... даже если это нажатие делаю в другой программе, а лог минимизирован (сидит в трее)... Это как-то изменяемо или нет ?

Если внимательно прочитать комментарий к редактированию этой "Горячей клавиши", можно заметить, что к Break можно добавить еще какую либо комбинацию дополнительно, но не заменить Break на другую.

Например: добавить очистку окна ввода QSO по клавише F12.


Есть ли подсчет очков за соревнования? Как обновлять список членов EPC Russia через Интернет

"Правила соревнований"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

"Правила соревнований"

 Return to chapter overview

Эта опция служит для вызова формы "Правила соревнований":

В левом окне формы ("CONTEST") - перечень соревнований. Добавить или удалить соревнование можно с помощью кнопок: "Добавить" и "Удалить".

Правое окно формы содержит две вкладки:

"Информация" и

"Правила"

На вкладку "Информация" помещаются данные о соревновании. На вкладке "Правила" - выбираются условия, необходимые для работы в тесте:

Форму "Правила соревнований" так же можно вызвать по значку [image] в модуле "Контест CW-SSB" или в модуле "Цифровые моды" - "Режим соревнований".

Вопросы:

1. Есть ли подсчет очков за соревнования?


Есть ли подсчет очков за соревнования?

"Правила соревнований"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Правила соревнований" >

"Правила соревнований"

 Return to chapter overview

1. Есть ли подсчет очков за соревнования?

Есть ли инструмент для ввода данных различных соревнований (с подсчетом очков)?

Для подсчета очков и множителей, делаются файлы статистики, для каждых соревнований, по подобию с Миксом.
Пока их семь.

См. ещё


Получить информацию из интернета

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

Получить информацию из интернета

 Return to chapter overview

Меню "Установки" - "Получить информацию из интернета":

В этой форме две вкладки:

1. Получить информацию из интернета

В этой вкладке можно устанавливать автоматические обновления или скачивать их вручную по кнопке "Скачать":

- Проверка обновления Лога

2. При старте программы показать

См.ещё


При старте программы показать

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > Получить информацию из интернета >

При старте программы показать

 Return to chapter overview

При старте программы показать

При установке чек-бокса соответствующая форма будет загружаться на экран монитора автоматически при каждом запуске программы.

Значек синей дискеты - сохранить изменения

Стрелка - отмена выделения (до сохранения).


"Территория (Страна)"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

"Территория (Страна)"

 Return to chapter overview

Меню "Установки" - "Территория (Страна)"

С помощью этой опции можно:

1. Вызвать "Менеджер базы префиксов"

2. Сохранить в файл "...\.zip" содержимое таблиц Менеджера базы префиксов


"Менеджер базы префиксов"

"Территория"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Территория (Страна)" >

"Территория"

 Return to chapter overview

"Менеджер базы префиксов"

Поиск позывных производится в последовательности следования закладок, как на этом рисунке.

1. Сначала программа ищет на закладке "Уникальные позывные".

2. Потом "Админ. районы (Области)"

3. Затем на закладке "Территория (Страна)"

"Кнопки для редактирования"

"Кнопки для связи с WEB сайтами"

"Обновить файл Cty.dat из интернета"


"Кнопки для редактирования"

Менеджер базы префиксов

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Территория (Страна)" > "Менеджер базы префиксов" >

Менеджер базы префиксов

 Return to chapter overview

Кнопки для редактирования:

Редактирование можно осуществлять с помощью кнопок

или можно вызвать вызвать меню для редактирования кликом правой кнопки мышки по строке формы:

Форма для редактирования:


"Кнопки для связи с WEB сайтами"

Менеджер базы префиксов

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Территория (Страна)" > "Менеджер базы префиксов" >

Менеджер базы префиксов

 Return to chapter overview

Кнопки для связи с WEB сайтами

кнопки со значком [image] предназначены для связи с соответствующими WEB-сайтами:

1 - Club Log

2 - Contest Country File Revision History

3 - The Daily DX & The Weekly DX - DXpedition Calendar

на этих сайтах можно найти необходимую информацию для ведения "Менеджера базы префиксов"


"Обновить файл Cty.dat из интернета"

Менеджер базы префиксов

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Территория (Страна)" > "Менеджер базы префиксов" >

Менеджер базы префиксов

 Return to chapter overview

Обновить файл Cty.dat из интернета

Обновить файл Cty.dat можно по этой кнопке -


Сохранить в файл "...\.zip"

"Территория (Страна)"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Территория (Страна)" >

"Территория (Страна)"

 Return to chapter overview

Сохранить в файл "...\.zip"

сохраненный файл countrylist.zip будет находиться в папке db каталога лога.

Форма для записи на FTP-Server - служебная, её закрываем не используя:


"QSL менеджеры"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

"QSL менеджеры"

 Return to chapter overview

"QSL менеджеры"

"База QSL менеджеров"

Загрузить из файла "...\.zip"

Сохранить в файл "...\.zip"

См.ещё


Загрузить из файла "...\.zip"

"QSL менеджеры"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "QSL менеджеры" >

"QSL менеджеры"

 Return to chapter overview

Загрузить из файла "...\.zip"

Вызывается форма "Открыть", находим сохраненный файл:

по кнопке "Открыть" произойдет обновление базы QSL-менеджеров из этого файла:


Сохранить в файл "...\.zip"

"QSL менеджеры"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "QSL менеджеры" >

"QSL менеджеры"

 Return to chapter overview

Сохранить в файл "...\.zip"

сохраненный файл managerlist.zip будет находиться в папке db каталога лога.

Форма для записи на FTP-Server - служебная, её закрываем не используя:


"Показывать информацию из файла "Friends.ini"

Меню "Установки"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

Меню "Установки"

 Return to chapter overview

"Показывать информацию из файла "Friends.ini"

Если установить этот флаг:

то на "глобусе" можно увидеть более подробную информацию о корреспонденте:

почитать о файле "Friends.ini"


"Настройка Кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

"Настройка Кластера"

 Return to chapter overview

Меню "Установки" - "Настройка Кластера"

С помощью этой опции можно вызвать форму "Установки" для DX кластеров.


"Многопользовательский режим"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

"Многопользовательский режим"

 Return to chapter overview

1. Как лог настроить для работы в сети?

2. Что за LAN client выскочил при запуске?

3. При сохранении QSO выходит сообщение: "There is not connection with a server (Multi - User mode)"

4. Как вести общий журнал на двух компьютерах?

5. Как заносятся данные в журналы, подключенные к серверу?

6. Как объединить все QSO во все журналы?

7. Как работать в многопользовательском режиме?

8. Как соединить в LOGEQF 2 компа?


Как лог настроить для работы в сети?

"Многопользовательский режим"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Многопользовательский режим" >

"Многопользовательский режим"

 Return to chapter overview

1. Как лог настроить для работы в сети?

п.9780. UR5EQF: Цитата:

Про работу в сети. Объясните, как лог настроить для работы в сети, что, где надо включить и что, где прописать.

Работа в сети описана в файле помощи.


Что за LAN client выскочил при запуске?

"Многопользовательский режим"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Многопользовательский режим" >

"Многопользовательский режим"

 Return to chapter overview

2. Что за LAN client выскочил при запуске?

п.10045.П.10058. Цитата:

Что за LAN client выскочил при запуске?

Отключите многопользовательский режим: в меню "Установки" - "Многопользовательский режим" - подключиться к сети (снять флажок).


При сохранении QSO выходит сообщение: "There is not connection with a server (Multi - User mode)"

"Многопользовательский режим"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Многопользовательский режим" >

"Многопользовательский режим"

 Return to chapter overview

3. При сохранении QSO выходит сообщение: "There is not connection with a server (Multi - User mode)"

п.11152. Обновил версию 3.9 до 3.14 UR5EQF Log и при сохранении QSO выходит сообщение: "There is not connection with a server (Multi - User mode)"
Понял, что нет соединения с каким то сервером, но с каким не понял.

П.11153: Вот эту галочку попробуйте снять:

П.11152. RZ1OM: Цитата:

эту галочку надо ставить, когда предполагается работа в локальной сети?

Да, это режим для одновременной работы лога на нескольких компьютерах... например, на коллективках, в экспедициях и т.д...


Как вести общий журнал на двух компьютерах?

"Многопользовательский режим"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Многопользовательский режим" >

"Многопользовательский режим"

 Return to chapter overview

4. Как вести общий журнал на двух компьютерах?

п.13036. Сделал соединение по локальной сети. Все работает только вот: Когда запущены программы на двух компах то журнал идет общий и одинаковый. Если комп№1 выключить на время, а на оставшемся комп№2 проводить дальше связи, то при восстановлении соединения с компом№2 журналы не синхронизируется. И связи проведенные на компе№2 в копм№1 не попадают.

п.13037. RZ1OM: Нужно выделить все QSO в логе с компьютером №2, которые были проведены в то время, когда компьютер №1 был выключен, затем на выделенных QSO нажать правую кнопку мышки и выбрать "Отправить выделенные QSO по сети"... лог на компьютере №1 должен быть пополнен этими недостающими связями...


Как заносятся данные в журналы, подключенные к серверу?

"Многопользовательский режим"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Многопользовательский режим" >

"Многопользовательский режим"

 Return to chapter overview

5. Как заносятся данные в журналы, подключенные к серверу?

п.13896. UR5EQF: Цитата:

На разных компах запущены разные журналы. Лог не понимает, что данные нужно заносить только в свой журнал, заносит во все журналы.

Данные заносятся вовсе журналы подключенные к серверу. Если в какой то журнал не нужно заносить данные, уберите этот компьютер из списка на сервере.


Как объединить все QSO во все журналы?

"Многопользовательский режим"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Многопользовательский режим" >

"Многопользовательский режим"

 Return to chapter overview

6. Как объединить все QSO во все журналы?

п.13896. UR5EQF: Цитата:

На разных компах запущены одинаковые журналы, например RX3F. До этого момента RX3F успел в не многопользовательском режиме поработать на всех местах, как теперь объединить все QSO во все журналы?

Выделите нужные записи в журнале, кликните правой кнопкой мыши по журналу, в появившемся меню пункт "Отправить выделенные по сети"


Как работать в многопользовательском режиме?

"Многопользовательский режим"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Многопользовательский режим" >

"Многопользовательский режим"

 Return to chapter overview

7. Как работать в многопользовательском режиме?

п.13896. UR5EQF:

Работа в многопользовательском режиме очень хорошо описана в файле помощи.


Как соединить в LOGEQF 2 компа?

"Многопользовательский режим"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Многопользовательский режим" >

"Многопользовательский режим"

 Return to chapter overview

8. Как соединить в LOGEQF 2 компа?

п.15219. RM4Y (ex. RZ1OM). Цитата:

Подскажите, как соединить в LOGEQF 2 компа?

В так называемом файле помощи ничего не нашёл...

Есть подробное описание в файле помощи еще для второй версии - http://ur5eqf.com/index.php?option=c...d=26&Itemid=41 ... раздел "Работа с программой лога" -> "Работа в локальной сети"... там же скриншоты... все должно получиться, если сделать по описанию...

Локальная сеть.rar (32.0 Кб)


"Менеджер диапазонов"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

"Менеджер диапазонов"

 Return to chapter overview

Форма "Менеджер диапазонов"

Вопросы:

1. В логе не отображается диапазон 1,8 Мгц

2. В менеджере диапазонов при редактировании есть галка Кластер, что она значит?


Форма "Менеджер диапазонов"

"Менеджер диапазонов"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Менеджер диапазонов" >

"Менеджер диапазонов"

 Return to chapter overview

Для редактирования щелкаем правой клавишей мышки по строке с диапазоном:

Кликаем по всплывающему меню "Изменить" и вызываем форму для редактирования:

Установленные флаги "Статистика" и "Кластер" соответствуют Yes в колонках таблицы Менеджера. В этом случае диапазон отображается в Логе и кластере.

"Цвет" - можно выделить цветом отображение диапазона.


В логе не отображается диапазон

"Менеджер диапазонов"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Менеджер диапазонов" >

"Менеджер диапазонов"

 Return to chapter overview

1. В логе не отображается диапазон 1,8 Мгц

Ппри нажатии кнопки "частота" - нет диапазона 1,8...вводишь руками - всё нормально сохраняет....

П9343. В последних версиях лога, в окне "диапазон" нет 1.8. Возможно-ли добавить, а то приходится вбивать вручную...

П.9344. RZ1ОM:

В меню "Установки" -> "Менеджер диапазонов" ... посмотрите, есть ли "Yes" в столбике "Статистика" напротив выбранного диапазона... если нет - дважды щелкните мышкой по этой строке, поставьте галочку и сохраните данные... теперь диапазон будет отображаться в окне ввода QSO... ниже скриншот:

См.ещё


В менеджере диапазонов при редактировании есть галка Кластер, что она значит?

"Менеджер диапазонов"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Менеджер диапазонов" >

"Менеджер диапазонов"

 Return to chapter overview

2. В менеджере диапазонов при редактировании есть галка Кластер, что она значит?

Отображать этот диапазон в кластерах.


"Редактор диапазонов и видов модуляции"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

"Редактор диапазонов и видов модуляции"

 Return to chapter overview

Левое поле - раскладка диапазонов по видам модуляции

Правое поле - виды модуляции

Наличие чек-бокса в колонке "Скрыть", означает, что данная мода не будет отображаться в логе.

Вопросы:

1. Как в 3 версии добавить виды модуляции?

2. Как изменить рапорт в видах модуляции?

3. Где проверить наличие Моды?

4. Отображение флажка DXCC в основном окне лога и кластере

Поиск обновлений видов модуляций в интернете

См.ещё


Как в 3 версии добавить виды модуляции?

"Редактор диапазонов и видов модуляции"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Редактор диапазонов и видов модуляции" >

"Редактор диапазонов и видов модуляции"

 Return to chapter overview

1. Как в 3 версии добавить виды модуляции?

Меню "Установки" -> "Менеджер диапазонов и видов модуляции" :

жмем кнопку "Добавить запись" и в пустую строку добавляем нужную модуляцию.

после чего нажать кнопку "Сохранить"

Флаг в колонке "Скрыть" напротив моды означает, что данная мода не будет отображаться в логе (поле "Мода").


Как изменить рапорт в видах модуляции

"Редактор диапазонов и видов модуляции"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Редактор диапазонов и видов модуляции" >

"Редактор диапазонов и видов модуляции"

 Return to chapter overview

2. Как изменить рапорт в видах модуляции?

При модуляции FM пишет рапорт 599, 589 и т.д., хотелось бы правильно 59.

П.8432: (v.3.4 от 13.0709). При вводе нового QSO, при выборе моды FM в полях RST пол., отпр. по умолчанию выставляется RST (т.е. 599), а не RS (59).

Меню "Установки", "Менеджер диапазонов и видов модуляции"... измените рапорт на такой, какой Вам нужно...


Где проверить наличие Моды?

"Редактор диапазонов и видов модуляции"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Редактор диапазонов и видов модуляции" >

"Редактор диапазонов и видов модуляции"

 Return to chapter overview

3. Где проверить наличие Моды?

П.8340: Цитата:

Сегодня установил версию 3.5 от 06.08.09
И, обнаружил следующее:
При работе QBPSK-125 (mixw2) в лог мода записывается как QBPSK12 И ПРИ ПОПЫТКЕ ИСПРАВИТЬ в окне "Редактор QSO" мода вообще пропадает!!!

Попробовал - записалось нормально, а для редактирования эта мода должна быть, см.:
Меню - Установки - Редактор диапазонов и видов модуляции.

UR5EQF


Отображение флажка DXCC в основном окне лога и кластере

"Редактор диапазонов и видов модуляции"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Редактор диапазонов и видов модуляции" >

"Редактор диапазонов и видов модуляции"

 Return to chapter overview

4. Отображение флажка DXCC в основном окне лога и кластере

П.9694. UR5EQF: Цитата:

Есть вопрос, см. ниже, не могу понять.

У Вас этот диапазон не прописан в Меню - Установки - Редактор диапазонов и видов модуляции.
Вот версия: http://ur5eqf.com/index.php?option=c...atid=30&id=198 (ссылка уже не работает),
Которая не обращает внимание на таблицу диапазонов и видов модуляции, для неопределенных диапазонов она ставит вид модуляции SSB.
Хотя, настоятельно советую эту таблицу привести в соответствие распределению видов модуляций по диапазонам.
В кластерах вид модуляции, на которую должен переключиться трансивер, цифровой модуль определяется именно на основании данных из этой таблицы.


Не сохраняются связи в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Редактор диапазонов и видов модуляции" >

Не сохраняются связи в логе

 Return to chapter overview

Не сохраняются связи в логе

П.21686. UR5EQF: Цитата:

После переустановки винды и лога не могу сохранить ни одной связи.

Где какую галочку не поставил?

Выберите модуляцию.

Отображаемые в логе модуляции выбираются здесь:

"Меню - установки" - редактор диапазонов и видов модуляций

Чек-бокс в колонке "Скрыть" напротив выбранной моды обзначает, что связи данной моды не отображаются в логе.


Поиск обновлений видов модуляций в интернете

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Редактор диапазонов и видов модуляции" >

Поиск обновлений видов модуляций в интернете

 Return to chapter overview

Поиск обновлений видов модуляций в интернете

Для автоматического поиска обновлений видов модуляций в интернете необходимо установить соответствующий флаг в форме "Получить информацию из интернета" в меню "Установки" - "Получить информацию из интернета".
При наличии обновлений на сервере будет открываться следующая форма:

Если дата файла на сервере новее, чем дат а последней модификации, нажимаем кнопку "Uplate the mode..." По окончании загрузки откроется форма "Редактора диапазонов и видов модуляции", после ознакомления с изменениями, форму закрываем.

Автозагрузка данной формы отсутствует.


Закладки

Меню "Установки"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

Меню "Установки"

 Return to chapter overview

Меню "Установки" -"Закладки":

позволяет делать выбор закладок ("Предыдущие QSO", "Telnet DX кластер" и т.д.) для отображения в логе (вариант стандартного интерфейса):


"Показать в окне журнала" - "предыдущие QSO"

"Показать в окне журнала"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

"Показать в окне журнала"

 Return to chapter overview

1. Как в логе отразить повторные QSO?


Как в логе отразить повторные QSO?

"Показать в окне журнала"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > "Показать в окне журнала" >

"Показать в окне журнала"

 Return to chapter overview

"Предыдущие QSO"

1. Как в логе отразить повторные QSO?

П.9640. Цитата:

может я что то не так делаю, но этот замечательный логгер, как то показывает, что вводимый позывной уже имеется в базе, и связь была тогда то?

Если Вы используете стандартный интерфейс, то надо поставить отметку в меню «Установки» -> Показать в окне журнала -> Панель Предыдущие QSO


"Показать на месте карты мира"

Меню "Установки"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

Меню "Установки"

 Return to chapter overview

"Показать на месте карты мира"


"Стандартный интерфейс Ctrl+F"

Меню "Установки"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

Меню "Установки"

 Return to chapter overview

Стандартный интерфейс CTR+F


"Многооконный интрфейс Ctrl+G"

"Многооконный интерфейс Ctrl+G"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

"Многооконный интерфейс Ctrl+G"

 Return to chapter overview

п.9793. RZ1OM: нажмите на клавиатуре клавиши CTRL и G ... интерфейс переключится в многооконный режим...

или в меню "Установки" - "многооконный интерфейс".

Один из возможных вариантов многооконного интерфейса.


"Мониторинг станций PSK"

Меню "Установки"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

Меню "Установки"

 Return to chapter overview

"Мониторинг станций PSK"


"Внешние программы"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

"Внешние программы"

 Return to chapter overview

"Внешние программы"

Здесь можно подключить внешние программы, которые при их запуске взаимодействуют с программой лога, то есть обмениваются данными.

◆ В окне напротив названия программы кликните кнопкой мышки по значку открытой папки.

◆ Выберите путь к этой программе и нажмите "Открыть".

◆ Точно так же можно задать путь к остальным установленным программам.

◆ После ввода необходимых программ нажмите на значок "синей дискеты" [image] для сохранения изменений.

Если установить флаг "Автозапуск программ" (внизу формы), а затем по кнопке подключения внешних программ (2) вызвать выпадающий список программ и установить флаг напротив необходимой внешней программы, то при каждом запуске лога эта программа будет запускаться автоматически.

Если флаг "Автозапуск программ" не установлен, то вызов внешней программы осуществляется нажатием кнопки "Подключить внешнюю программу" (1).

Отключение внешней программы производится нажатием на кнопку "Отключить внешние программы" (3). Действие этой кнопки пока распространяется только на программы MixW и CwSkimmer.

Работа цифровыми видами с внешними программами

Программа лога позволяет подключать внешние программы для работы цифровыми видами. Например, можно использовать MixW, TrueTTY, MMVARI, MMSSTV и другие.

Подробное описание работы этих программ Вы можете найти в соответствующих файлах помощи к каждой программе.

При работе внешних программ с программой UR5EQF LOG происходит обмен данными между программами и информация при проведении QSO автоматически записывается в аппаратный журнал (при выполнении соответствующих макрокоманд).


UR5EQF_link

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" >

UR5EQF_link

 Return to chapter overview

1. Где почитать про UR5EQF_link.dll.

2. Где скачать UR5EQF_link.dll.

3. Применение UR5EQF_link.dll

4. Не переключается мода в логе


Где почитать про UR5EQF_link.dll.

UR5EQF_link

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > UR5EQF_link >

UR5EQF_link

 Return to chapter overview

1. Где почитать про UR5EQF_link.dll.

п.11805. UR5EQF: Цитата:

Где почитать про UR5EQF_link.dll.

http://ur5eqf.com/index.php?option=com_content&task=view&id=18&Itemid=1

См. ещё


Где скачать UR5EQF_link.dll.

UR5EQF_link

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > UR5EQF_link >

UR5EQF_link

 Return to chapter overview

2. Где скачать UR5EQF_link.dll.

UR5EQF_link.dll


Применение UR5EQF_link.dll

UR5EQF_link

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > UR5EQF_link >

UR5EQF_link

 Return to chapter overview

3. Применение UR5EQF_link.dll

п.15319. RM4Y (ex. RZ1OM):

C UR5EQF LOG стыкуется много программ при помощи UR5EQF_link.dll, причем при сохранении QSO в сторонней программе можно сделать автоматическое сохранение QSO в UR5EQF Log... ну или нажать кнопочку сохранения QSO в логе, в крайнем случае...


Не переключается мода в логе

UR5EQF_link

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Установки" > UR5EQF_link >

UR5EQF_link

 Return to chapter overview

4. Не переключается мода в логе

п.п.16978, 16979. UR5EQF: Цитата:

Если в проге открыт линк, то нельзя изменить моду. Приходится перезапускать программу, а лог и без линка не переключает моду. Только в цифровом модуле можно переключить. Если ЦМ закрыт, то только SSB. Это почему так? Версия 3.29-9 от 24.06

Так может он показывает ту моду, которая в трансивере? Наверно так и должно быть.

п.16893. RA4HRZ: Действительно, только с трансивера переключается мода. Что-то я этот момент упустил из виду.

См. ещё


Меню "Просмотр"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню >

Меню "Просмотр"

 Return to chapter overview

"Поиск позывного в интернет" (данная опция дублирует действия по одноименной кнопке)

"Внутренний справочник"

"Внешние базы позывных"

"Дипломы"

"Прогноз прохождения"

"Солнечная активность"

"Прогноз погоды" - Accu Weather

"Маяки"


"Внутренний справочник"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" >

"Внутренний справочник"

 Return to chapter overview

"Подключить внутренний справочник"

"Внутренний справочник"


Подключить внутренний справочник

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Внутренний справочник" >

Подключить внутренний справочник

 Return to chapter overview

Подключить внутренний справочник

При установке соответствующего флага выполняется подключение справочников:

"Имена"

"Города"

"Внутренний справочник"

К справочникам "Имена" и "Города" доступа для корректирования непосредственно из лога нет.

В случае необходимости эти справочники можно откорректировать непосредственнов в файле базы данных BD (папка db): таблицы OperatorCity, OperatorName.

См. ещё


"Внутренний справочник"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Внутренний справочник" >

"Внутренний справочник"

 Return to chapter overview

"Внутренний справочник"

"Проверено"

См.ещё


"Проверено"

"Внутренний справочник"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Внутренний справочник" > "Внутренний справочник" >

"Внутренний справочник"

 Return to chapter overview

"Проверено"

Учитывая, что во внутренний справочник попадает устаревшая или неточная информация, во внутреннем справочнике введена колонка "Checked", в которую можно ставить отметку, что информация по данному позывному проверена (из источников, заслуживающих доверия или во время радиосвязи) и соответствует действительности.

Для внесения этой отметки нужно произвести следующие действия:

1.Выбрать необходимый позывной.

2.Установить флаг "Проверено"

3.Нажать кнопку "Post"

4.В колонке "Checked" появится соответствующая отметка:


"Внешние базы позывных"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" >

"Внешние базы позывных"

 Return to chapter overview

Меню "Просмотр" - "Внешние базы"

Эта опция вызывает форму "Внешние базы позывных"


"Дипломы"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" >

"Дипломы"

 Return to chapter overview

Меню "Просмотр" - "Дипломы" :

1. "Статистика по дипломам"

2. "Формирование заявок"


"Статистика по дипломам"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Дипломы" >

"Статистика по дипломам"

 Return to chapter overview

"Статистика по дипломам"

Из Меню "Просмотр" - "Дипломы" - "Статистика по дипломам" можно вызвать две формы:

□ "Статистика по дипломам" или ALT+M (Просмотр общей статистики по дипломам)

□ "Перечень дипломов" или ALT+L

Автоматическое обновление дипломов осуществляется при установленном флаге "Перечень дипломов" в форме "Получить информацию из интернета".


"Статистика по дипломам" или ALT+M

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Дипломы" > "Статистика по дипломам" >

"Статистика по дипломам" или ALT+M

 Return to chapter overview

"Статистика по дипломам" или ALT+M

Форма "Статистика по дипломам" позволяет отслеживать статистику по дипломам, условия которых внесены в программу лога с помощью формы "Перечень дипломов"

В колонке "Qty" отображается суммарное количество связей в каждой строке таблицы. Например, для диплома DXCC - каждая строка - это название страны, т.е. можно увидеть, сколько связей проведено с данной страной.

Если щелкнуть мышкой по ячейке в колонке "Qty", то в окне "Журнал" эти связи отобразятся.

Если щелкнуть мышкой по ячейке, в которой имеется любой значек вида QSL, в диапазонных колонках, то в окне "Журнал", так же будут отображаться связи с данной страной на конкретном диапазоне.

Если поставить флаг "Подробно" [image] , то вместо значков, в ячейках будут через точку отображаться цифры:

которые обозначают:

- количество QSO,

- количество отправленных бумажных QSL,

- количество полученных бумажных QSL.

Например: В ячейке диапазона 1,8 по стране Georgia цифры 4.2.1 обозначают - проведено 4-е QSO, отправлено 2-е QSL-карточки, 1-а карточка получена.

По кнопке "Заявка на диплом" можно сформировать заявку в формате Excel:


"Перечень дипломов" или ALT+L

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Дипломы" > "Статистика по дипломам" >

"Перечень дипломов" или ALT+L

 Return to chapter overview

"Перечень дипломов" или ALT+L

См.ещё


"Формирование заявок"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Дипломы" >

"Формирование заявок"

 Return to chapter overview

1. Как конвертировать завку на диплом в Excel?

2. Не могу разобраться с формированием заявок на дипломы.

3. Как сформировать заявку на диплом?

4. Редактирование списка участников.

5. Формирование заявки на дипломы EPC

См. ещё


Как конвертировать завку на диплом в Excel?

"Формирование заявок"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Дипломы" > "Формирование заявок" >

"Формирование заявок"

 Return to chapter overview

1. Как конвертировать завку на диплом в Excel?

п.10173. UR5EQF: Цитата:

Я хочу в журнале сформировать заявку на диплом. Как мне ее конвертировать в Excel , или другой редактор. Чтобы там доработать, как мне нужно?


Не могу разобраться с формированием заявок на дипломы.

"Формирование заявок"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Дипломы" > "Формирование заявок" >

"Формирование заявок"

 Return to chapter overview

2. Не могу разобраться с формированием заявок на дипломы.

п.11863. UR5EQF: Цитата:

В UR5EQF не могу разобраться с формированием заявок на дипломы, если была тема скиньте ссылку плизззз!

http://ur5eqf.com/index.php?option=c...d=26&Itemid=41

В HELP RZ1OM читайте соответствующий раздел: "формирование заявок на дипломы".

См. ещё


Как сформировать заявку на диплом?

"Формирование заявок"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Дипломы" > "Формирование заявок" >

"Формирование заявок"

 Return to chapter overview

3. Как сформировать заявку на диплом?

п.13176. RU3UM : Цитата:

Что то, как то не так... В luxlogе в старых версиях можно было в текстовом редакторе составить список,например, члены клуба KDR позывные + членский № и загрузить.... Плюс создать диплом работал с членами клуба KDR или другой какой...

1. Просмотр -> Дипломы -> Формирование заявок -> Имеем окно "Awards Submissiont" -> Вверху окна слева отмечаем чекбокс Awards.ini -> Вверху окна справа видим поле "Диплом", открываем выпадающий список -> Выбираем KDR ->

Ждём несколько минут (зависит от объёма лога и производительности компьютера) ->

получаем список из 735 участников дипломной программы KDR.
В этом списке зеленым подсвечены те позывные, с которыми в логе отмечены QSO, дополнительно галочками отмечены факты получения/отправки QSL. Общая статистика указана в строке синего цвета:

2. Редактирование списка участников.


Редактирование списка участников.

"Формирование заявок"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Дипломы" > "Формирование заявок" >

"Формирование заявок"

 Return to chapter overview

4. Редактирование списка участников.

п.13176. RU3UM :

Зайти в папку, в которую установлена прогамма лога UR5EQF_Log3.1. В ней найти файл awards.ini и в текстовом редакторе (Блокнот) внести необходимые исправления/дополнения.


Формирование заявки на дипломы EPC

"Формирование заявок"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Дипломы" > "Формирование заявок" >

"Формирование заявок"

 Return to chapter overview

5. Формирование заявки на дипломы EPC

п.15319. RM4Y (ex. RZ1OM):

... смело загружайте все логи в EPC, независимо от видов модуляции... программа EPC сама отсортирует все QSO, подходящие под условия дипломов...


"Прогноз прохождения"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" >

"Прогноз прохождения"

 Return to chapter overview

Меню "Просмотр" - "Прогноз прохождения"

Информация берется на сайте http://www.swpc.noaa.gov/. Обновление данных происходит только при нажатии на значок "поиск в интернете".

1. Где можно увидеть Прогноз прохождения на КВ (Forecast) кроме вкладки TELNET.

2. Непонятно, почему прогноз, который программа выводит на экран, устаревший?


Где можно увидеть Прогноз прохождения на КВ (Forecast) кроме вкладки TELNET

"Прогноз прохождения на КВ"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Прогноз прохождения" >

"Прогноз прохождения на КВ"

 Return to chapter overview

Где можно увидеть Прогноз прохождения на КВ (Forecast) кроме вкладки TELNET

п.9741. UR5EQF:

Эту же информацию и многое другое, можно получить: Меню - Просмотр - Прогноз прохождения


Непонятно, почему прогноз, который программа выводит на экран, устаревший?

"Прогноз прохождения на КВ"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Прогноз прохождения" >

"Прогноз прохождения на КВ"

 Return to chapter overview

Непонятно, почему прогноз, который программа выводит на экран, устаревший?

п.9743. …, непонятно, почему прогноз, который программа выводит на экран, устаревший? Вот пример - это я только что получил, стоит 17 и 25 сентября. На том сайте, откуда это берется (www.n0nbh.com) информация свежая, сегодняшняя.

П.9746. Может кнопочку "обновить" не нажимали?


"Солнечная активность"

Меню "Просмотр"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

"Солнечная активность"

Меню "Просмотр" - "Солнечная активность"

Информация берется с сайта www.n0nbh.com


"Информер" погоды - Accu Weather

"Прогноз погоды" - Accu Weather

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" >

"Прогноз погоды" - Accu Weather

 Return to chapter overview

Меню "Просмотр" - "Прогноз погоды"

Основное назначение "Информера" погоды.

... а это зачем?

Как ввести свои координаты ДЛЯ ПОГОДЫ ?

Откуда берётся инфа для макроса <WX>?


Основное назначение "Информера" погоды.

"Информер" погоды - Accu Weather

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Прогноз погоды" - Accu Weather >

"Информер" погоды - Accu Weather

 Return to chapter overview

Основное назначение "Информера" погоды.

п.10824. UR5EQF: Сделал "информер" погоды, основное его назначение - формировать данные для макроса <WX>, например: WX temp. about -7C Mostly Cloudy
Формирование данных для макроса происходит в ручном режиме:
1.Меню "Просмотр" - "Прогноз погоды" - вызывается форма Accu Weather,

2.Нажимаем кнопку "Get Forecast"

или если открыт интерфейс цифрового модуля - нажимаем на кнопку погодного информера:

Обновленная информация о погоде запишется в макрос <WX>.


... а это зачем?

"Информер" погоды - Accu Weather

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Прогноз погоды" - Accu Weather >

"Информер" погоды - Accu Weather

 Return to chapter overview

2. ... а это зачем?

п.10835. UR5EQF: Цитата:

... а это зачем?

Для тех, кому лень, постоянно, в макросах цифрового модуля, править информацию о погоде.
Теперь есть макрос <WX> Время от времени обновляй информацию на "информере", а он будет формировать данные о погоде для макроса <WX>


Как ввести свои координаты ДЛЯ ПОГОДЫ ?

"Информер" погоды - Accu Weather

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Прогноз погоды" - Accu Weather >

"Информер" погоды - Accu Weather

 Return to chapter overview

Как ввести свои координаты ДЛЯ ПОГОДЫ ?

Меню "Просмотр" - "Прогнорз погоды" - вызывается форма "информер погоды" - Accu Weather:

Нажимаем кнопку настроек
Появится форма "выбора города" - Setup Accu Weather.

Названия города нужно вносить про правилам транслитерации, например:
Москва - Moskva, Киев - Kiev, можно набирать название города и не полное, вам будет предоставлен список для выбора, интересующего вас города.

Набираем, например: mariupol и нажимем значек "бинокль":

Из выпавшего списка выбираем Мариуполь Донецкая обл. двойным щелчком мышки и жмем кнопку ОК:

Информер будет настроен на выбранный населенный пункт:


Откуда берётся инфа для макроса <WX>?

"Информер" погоды - Accu Weather

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Прогноз погоды" - Accu Weather >

"Информер" погоды - Accu Weather

 Return to chapter overview

Откуда берётся инфа для макроса <WX>?

п.15350. RX3DQX. Цитата:

А откуда берётся инфа для макроса <WX>? С какого информера?

Информация берется с сайта http://www.accuweather.com/ это видно на вкладке лога Просмотр-> прогноз погоды, а вот там нужно произвести настройку.


"Маяки"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" >

"Маяки"

 Return to chapter overview

1. Трансивер переключается на маяк 28.200 на другой диапазон переключиться не могу

2. Есть ли возможность слушать маяки на 40м ?


Трансивер переключается на маяк 28.200 на другой диапазон переключиться не могу

"Маяки"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Маяки" >

"Маяки"

 Return to chapter overview

1. Трансивер переключается на маяк 28.200 на другой диапазон переключиться не могу

П.9680. RZ1OM: Цитата:

... в просмотр/маяки трансивер переключается на маяк 28.200 на другой диапазон переключиться не могу, галка "управление TRX" стоит...

Об этом уже не раз тут писАли... обновитесь до тестовой версии за 22-е октября... предварительно зарегистрируйтесь на ur5eqf.com, чтобы был доступ на скачивание тестовых версий...


Есть ли возможность слушать маяки на 40м ?

"Маяки"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Просмотр" > "Маяки" >

"Маяки"

 Return to chapter overview

2. Есть ли возможность слушать маяки на 40м ?

п.11464. UR5EQF: Цитата:

Есть ли возможность слушать маяки на 40м ?
Если да,то что надо сделать.

Нет.
Программа работает с этими маяками: http://www.ncdxf.org/beacon/beaconSchedule.htm


Меню "Модули"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню >

Меню "Модули"

 Return to chapter overview

Контест CW-SSB

Цифровые Моды

Панель CWType


Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" >

Контест CW-SSB

 Return to chapter overview

По этой опции активируется интерфейс контест модуля CW-SSB для работы в различных соревнованиях:

1. Под клавишу F4 забиваю команду <mycall>, воспроизводится она при передаче почему-то как название контеста.

2. В контестовом модуле, что нужно сделать чтобы передавался номер автоматически 001, 002 и т.д.

3. Счетчик времени отбивает не только смену диапазона , но и при смена моды тоже начинает отсчет времени.

4. Не подсчитывает очки, множители...

5. В контест-модуле, если прописываю автозахват CQ-зоны, то в лог записывается, например: 599 599 15, вместо 599 15.

6. Как в контест-модуле CW отключить подачу тона на внутренний динамик компа?

7. А какой смысл вводить CW режим в Цифровой ЛОГ ?

8. Работа в CQ WW DX Contest(CW)

9. Файлы Master, которые можно использовать в UR5EQF_Log без изменений.

10. Условия практически любого контеста можно ввести самому.

11. Статистика для Ukrainian DX Contest.

12. Почему при нажатии кнопок "F4 MY", "F5 His", "F6 B4", они не идут на передачу?

13. Как регулировать длительность тлг посылок в контест модуле?

14. Если позывной принят не полностью...

15. Порядок использования и захвата макросов в контест-модуле CW-SSB

16. Связь не записывается в журнал при работе в контест-модуле соревнований CW-SSB

17. Как установить длительность туров в "Модуле Соревнований CW/SSB"


Под клавишу F4 забиваю команду <mycall>, воспроизводится она при передаче почему-то как название контеста.

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

1. Под клавишу F4 забиваю команду <mycall>, воспроизводится она при передаче почему-то как название контеста.

п.9867. UR5EQF: Цитата:

Еще в контест-модуле: под клавишу F4 забиваю команду <mycall>, воспроизводится она при передаче почему-то как название контеста.

Затрудняюсь ответить, у меня передает мой позывной. Проверьте Ваш позывной: Меню- Журнал - Операции с журналом - Конфигурация журнала.


В контестовом модуле, что нужно сделать чтобы передавался номер автоматически 001, 002 и т.д.

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

2. В контестовом модуле, что нужно сделать чтобы передавался номер автоматически 001, 002 и т.д.

п.9961. RA2FN: Цитата:

В контестовом модуле, что нужно сделать чтобы передавался номер автоматически 001, 002 и т.д. (версия 3.10)

В контестовом модуле жмете на окошко с ракеткой (верх, справа), внизу общего поля журнала всплывет надпись, что Вы идете в правила соревнований. В открывшемся, на правой странице выбираете Правила, далее ставите точку где "передавать рс+ и номер щсо". Затем сохранить и закрыть. Потом можете занести пробно связи и посмотреть как работает. Впоследствии записи сотрете без проблем.

Ваш вопрос расписан подробно в хэлпе от RZ1OM. Читайте.

п.9964. п11078. RZ1OM, RA2FN:

Вам надо создать новый журнал, в котором нет еще связей, тогда и номер начнется с 1. А в этом у Вас натолкано выше тысячи...потому и номер такой.

после контеста этот лог можно скопировать в основной..

Вызвать окно "Правила соревнований" можно ещё из Главного меню: "Установки" - "Правила соревнований"


Счетчик времени отбивает не только смену диапазона , но и при смена моды тоже начинает отсчет времени.

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

3. Счетчик времени отбивает не только смену диапазона , но и при смена моды тоже начинает отсчет времени.

п.9991.UR3LTD: Цитата:

... счетчик времени отбивает не только смену диапазона , но и при смена моды тоже начинает отсчет времени.

Не настроено как надо...и по скрину не понятно - счетчик считает, а надписи не черные...
Если провели QSO - включается счетчик , так как и надо...если не проводили не включается.

Миниатюры

Уберите галку в окошке "Мода":

Изображения

__________________
UR3LTD - Андрей - http://ur3ltd.ucoz.com/


Не подсчитывает очки, множители...

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

4. Не подсчитывает очки, множители...

п.10448. UR5EQF: Цитата:

Не подсчитывает очки, множители...

Для подсчета очков и множителей, делаются файлы статистики, для каждых соревнований, по подобию с Миксом. http://ur5eqf.com/index.php?option=c...d=51&Itemid=41
Пока их семь. В принципе их писать могу и не я, если у кого есть желание, пожалуйста, для примера,исходные тексты всех (пока семи модулей) могу предоставить.
Написаны на Delphi 5.

Добавлено через 13 минут
Хотя относительно очков и множителей, у меня остается стойкое мнение (хотя в статистиках я их делаю) о их не надобности. Ну например, по Вашей статистике Вы наработали сто очков, но половину контрольных номеров Вы не правильно приняли, а вторая половина не прислала отчеты, и где, расчетные очки.....
Другое дело автоподстановка номеров и т.д.


В контест-модуле, если прописываю автозахват CQ-зоны, то в лог записывается, например: 599 599 15, вместо 599 15.

Соревнований CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Соревнований CW-SSB

 Return to chapter overview

5. В контест-модуле, если прописываю автозахват CQ-зоны, то в лог записывается, например: 599 599 15, вместо 599 15.

п.10500. UR5EQF: Цитата:

Во время крайнего контеста замечено, что в контест-модуле если прописываю автозахват CQ-зоны, то в лог записывается например 599 599 15, вместо 599 15.

У нас есть два номера:
1.Передаваемый номер - номер который будет передан корреспонденту.
2.Сохранить (тут сделали перевод отличный от оригинала "Save to log")
вот именно это значение будет записано в лог. И его можно проконтролировать в окне ввода позывного RST пер.

Совет:
Перед началом теста постарайтесь хоть пару записей внести в журнал и посмотреть.....

п.10534. UR5EQF: Цитата:

Вот мои скрины и результат в редакторе QSO -599 599 11. Где ошибка, Сергей?
Если захват убираю, всё в норме. Если включен захват и снята галочка с окошка 599 RST, то прописывается только номер зоны.

Начал искать в кодах, почему такое может происходить, не нашел.
И вспомнил, не так давно делал переделки именно автозахвата (не помню, какая это версия была), попробуйте установить последнюю версию.
Последнюю "Стабильную" вы можете скачать из программы:

п.10547. RZ1OM: Цитата:

RZ1OM все правильно написал, должно быть, как у него на скриншоте выше "<RST> <TEXTLAST>", как в принимаемом, так и в передаваемом окошке, у меня работает независимо от автозахвата. Записывается РСТ и номер зоны.
У меня вначале было так же, как у Вас, а потом я разобрался и сделал так, как надо, вот только не могу вспомнить, как было, когда дважды РСТ сохранялся... сорри...

мы с Сергеем RA2FN разобрались, он в поле контрольного номера еще раз вписывал рапорт... ну, бывает, заклинило... у меня это тоже как-то было, еще давно... не мог понять, почему рапорт дважды записывается... а теперь уже привык работать в этом контестовом модуле и мне сначала в голову не пришло, что Сергей в это поле вместе с контрольным номером вводит RST... спасибо Борису UA1ODM, он сегодня подкинул решение этого вопроса.


Как в контест-модуле CW отключить подачу тона на внутренний динамик компа?

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

6. Как в контест-модуле CW отключить подачу тона на внутренний динамик компа?

п.11172. Цитата:

Как в контест-модуле CW отключить подачу тона на внутренний динамик компа?

Насколько понимаю, это не в контест модуле, а в цифровом модуле надо снять галку с окошка "внутренний спикер" (см. скриншот).

Изображения

в версии v3.18 звук на внутренний динамик не подается.

в версии v3.19 эта функция восстановлена (Sound):


А какой смысл вводить CW режим в Цифровой ЛОГ ?

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

7. А какой смысл вводить CW режим в Цифровой ЛОГ ?

п.10864. UR5EQF: Цитата:

А какой смысл вводить CW режим в Цифровой ЛОГ ???

Смысл такой: у меня правая рука не работает, поэтому на ключе "тарабанить" не могу.
Приходится работать телеграфом с клавиатуры, вот для этого и телеграф в цифровом модуле.
А на прием ушками, ни одна программа вам их не заменит, во всяком случае пока.


Работа в CQ WW DX Contest(CW)

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

8. Работа в CQ WW DX Contest(CW)

п.10403. UR3LTD: В эти выходные CQ WW DX Contest(CW)
Условия соревнования на сайте QRZ :
http://www.qrz.ru/contest/detail/5.html

Попытался помочь участникам, которые захотят попробовать Контест модуль UR5EQF_Log :

Для работы в контесте обязательно создайте Новый журнал.
Научитесь создавать журналы ПРАВИЛЬНО!
Это позволит использовать готовые Макросы Модуля CW.
Если Вы захотите попробовать работать на результат (каждая DXCC- множитель)
обязательно сделайте журналу оригинальный индекс.
Это позволит контролировать новые DXCC.
Это просто необходимо, если вы захотите использовать Спот мастер.

В остальном всё как обычно.
В Модуле Контест CW-SSB найдите соревнование CQ WW DX Contest(CW).
Настройте условия соревнования. Передаваемый и принимаемый номер.
Установите в корень лога файл Master.
Если не настроены макросы для работы замените на предлагаемый.
Все Макросы сделаны для работы по Enter.
Кто не знает, что это такое - сообщаю, что при работе в контесте необходимо
проводить определенные действия.
Например: общий вызов, получение или передача контрольного номера и т.д.
начало или заверщение каждого из этих действий в контесте
производится только одной клавишей - Enter!

Если работаем на поиск- включаем Find, если общий вызов - CQ.
При автозахвате CQ-зоны, выделяемой синим цветом,
курсор переводим стрелкой вправо и жмем Enter...
Вроде бы ничего не забыл...
Желаю удачи!

Миниатюры

Изображения

Master.txt (303.1 Кб)

ContestMacro.rar (442 байт)

См. ещё


Файлы Master, которые можно использовать в UR5EQF_Log без изменений.

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

9. Файлы Master, которые можно использовать в UR5EQF_Log без изменений.

п.10659. UR3LTD: В интернете встретил файл Master - by Bob Raymond/WA1Z/, который можно использовать в UR5EQF_Log без изменений.
По информации Bob Raymond/WA1Z/Master собраны позывные участников, которые участвовали с 2007 в соревнованиях:
CQ WW DX - CW, Phone, RTTY
CQ WPX - CW, Phone, RTTY
CQ 160M - CW, Phone
ARRL DX - CW, Phone
ARRL Sweepstakes - CW, Phone
ARRL RTTY Roundup
ARRL 10M
ARRL 160M
IARU Radiosport
Russian DX Contest
Worked All Europe - CW, Phone, RTTY

Master Bob Raymond WA1Z_all_calls.rar (91.6 Кб)

UR3LTD_03nov2009.rar (90.6 Кб)


Условия практически любого контеста можно ввести самому.

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

10. Условия практически любого контеста можно ввести самому.

п.11042. RZ1OM: Цитата:

...Вы не планируете ввесте в списки тестов - RAEM? Очень не хочется перепрыгивать на другой лог раз в году только ради одного теста...

Отвечу за Владимира... пусть RAEM уже закончился, но напомню, что условия практически любого контеста можно ввести самому... за несколько дней перед RAEM отправлял письмо Анатолию UA6BFL, приведу его здесь, чтобы не повторяться...

Ввод условий контеста.rar (558.6 Кб)


Статистика для Ukrainian DX Contest.

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

11. Статистика для Ukrainian DX Contest.

п.9926. UR5EQF: написал статистику для Ukrainian DX Contest
http://ur5eqf.com/index.php?option=c...d=51&Itemid=41
Вроде работает, если есть ошибки, то извиняйте, я несколько дней
не буду иметь доступ к компьютеру, тем более к инету. Можно в тесте работать и без статистики.
Кроме расчета статистики, при вводе Украинского позывного, подставляет сокращенное название области.


Почему при нажатии кнопок "F4 MY", "F5 His", "F6 B4", они не идут на передачу?

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

12. Почему при нажатии кнопок "F4 MY", "F5 His", "F6 B4", они не идут на передачу?

п.13664. Цитата:

Почему при нажатии этих кнопок они не идут на передачу?
Пробовал переключать CW и CQ/Find не помогло (остальные кнопки работают)

Не заполнено поле "Позывной" (1.). Кнопки "F4 MY", "F5 His", "F6 B4" активируются, когда указан позывной корреспондента в поле "Позывной" (1.):

Нажата кнопка "F5 His":


Как регулировать длительность тлг посылок в контест модуле?

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

13. Как регулировать длительность тлг посылок в контест модуле?

п.14817. N2HO. Цитата:

...не нашел как регулировать длительность тлг посылок в контест модуле, где изменяются длительность и паузы между посылками .

Это регулируется не в контест-модуле, а в модуле для цифровых видов. В правом верхнем углу есть установки (Интервал, Пауза).


Если позывной принят не полностью...

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

14. Если позывной принят не полностью...

п.15924. Как настроить лог для передачи в соревнованиях, если позывной корреспондента принят не полностью?

п.15928. UR3LTD: 1 Вариант - Вы дали CQ и Вас позвали. Вы приняли и записали позывной, нажали enter и программа передала позывной и контрольный номер. Вы считаете, что все верно. А корреспондент передает, что позывной принят не верно.

В этот момент нажимаем TAB и корректируем позывной. А затем пишем контрольный номер принятый и нажимаем enter . Программа передает исправленный Call и TU. Сохраняет связь. По enter можно опять давать CQ.

2 вариант - если Вы уверены, что приняли не весь Call и не хотите передавать RST, а хотите переспросить или выбрать из нескольких зовущих - используйте клавишу F7, где создан макрос - <CALL> ? (или без вопроса...)

Макрос <CALL> это позывной вашего корреспондента.

Далее все как обычно.

Если связь всё же была занесена в журнал, но есть необходимость её откорректировать, то можно кликнуть правой кнопкой мышки по строке журнала с этой связью и выбрать "Удалить QSO", связь вернется в окошки "Позывной" и "контрольный номер", где её можно окорректировать. Обратная запись в журнал без передачи - по значку [image] или установить курсор в поле "контрольный номер" и нажать enter.

Если нужна повторная передача - установить курсор в поле "Позывной" и нажать enter.


Порядок использования и захвата макросов в контест-модуле CW-SSB

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

15. Порядок использования и захвата макросов в контест-модуле CW-SSB

П.16069.Цитата:

в контест-модуле CW-SSB, при работе по ENTER, после CQ идет макрос из F5...
Валерий, UN3Z

П.16081. UR5EQF. Цитата:

порядок использования и захвата макросов в контесте прописан в каком-нибудь файле?

Порядок использования и захвата макросов в контест-модуле CW-SSB осуществляется в соответствии с описанием в файле "Contest.txt" (файл размещен в корневом каталоге программы)

Файл-описание для работы в соревнованиях от UA4SAW ("Contest.txt"):

1 ВАРИАНТ - Общий вызов. Работа кл. Enter (при этом кл. F1...F12 тоже работают в обычном режиме).

1. Курсор находится в начале пустого поля Call.

- передается макрос F1 (общий вызов)

- курсор остается на месте

2. Курсор в поле Call после позывного или какого-либо знака.

- передается макрос F5 ( his Call+Nr )

- по окончании передачи курсор уходит в поле Nr

3. Курсор в начале пустого поля Nr.

- передается тот же макрос F5

- курсор остается

4. Курсор в поле Nr после какой-либо цифры.

- передается макрос F3 ( R TU)

- после передачи идет Save QSO в Log

- и курсор возвращается в исходное положение, т.е. в начало поля Call

5. В случае необходимости возврата курсора из начала поля Nr в конец позывного поля Call (для исправления принятого позывного)

- задействовать кл. "пробел" c дальнейшим сдвигом курсора в поле как обычно

6. Клавиша ";" - всегда передает свой номер без сдвига курсора.

7. В случае занесения QSO в Log с неправильным номером или позывным (когда курсор уже находится в начале поля Call).////////////////////

- кл. "Ctrl+D" восстанавливает это QSO из Loga в исходное положение. Курсор стоит на исправлении Nr

- после исправления кл. Enter заменяет QSO в Loge.

8. При появлении в окне Call повторного позывного (изменение цвета окна).

- кл. Enter передает - his Call QSO B4 de UA4SAW test и стирает из окна Call принятый позывной, т.е. курсор встает на исходное положение.

- кл. Pause - очистка полей.

- кл. Esc - прекращение передачи макроса.

- кл. ~ - передает принятый позывной и ? Т.е. макрос F7.

2 ВАРИАНТ - работа на поиск.

1. Курсор в начале пустого поля Call.

- предается макрос F7( " ? ")

- курсор остается на месте

2. Курсор после позывного в окне Call.

- передается макрос F4( свой позывной )

- курсор после передачи уходит в поле Nr

3. Курсор в начале поля Nr.

- передается также макрос F4

- курсор остается на месте

4. Курсор в поле Nr после знаков.

- передается макрос F5( RNr ) - свой номер

- после передачи идет запись QSO в Log

- курсор возвращается в исходное положение, т.е. начало поля Call

5. Клавиша "Ctrl+D" , когда курсор находится в начале поля Call, делает ту же функцию, что и в варианте 1, т.е. вытаскивает последнее QSO из Loga для исправления.

6. Все остальные клавиши работают также как в варианте 1.

7. Движение курсора из поля Call в поле Nr туда- обратно остается та же кл. - "пробел".

8. Скорость передачи изменять кл. Pg Up (увеличение), Pg Dn (понижение). Интервал - 5.

Сергей UA4SAW


Связь не записывается в журнал при работе в контест-модуле соревнований CW-SSB

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

16. Связь не записывается в журнал при работе в контест-модуле соревнований CW-SSB

п.18288. Цитата:

Не работает комбинация клавиш ALT+S (сохранить QSO) при работе в контест-модуле соревнований CW-SSB

Запись в журнал не происходит:

- если окно принятого номера не заполнено

- не установлен формат для сохранения контрольного номера.

п.18281. UR5EQF: Думаем логически: Что мы при работе в соревнованиях должны сохранить, а потом записать в отчет:

1. Позывной корреспондента.

2. Принятый контрольный номер.

3. Переданный контрольный номер.

Если позволить сохранить связь в журнале без одного из указанных пунктов, значит гарантируем, что эта связь не будет засчитана судейской коллегией, а если она не будет засчитана, так зачем ее сохранять? Логично?


Как установить длительность туров в "Модуле Соревнований CW/SSB"

Контест CW-SSB

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Контест CW-SSB >

Контест CW-SSB

 Return to chapter overview

Как установить длительность туров в "Модуле Соревнований CW/SSB"

Например: длительность тура по 30 мин.

Для этого щелкаем мышкой на этот значек [image] в правом верхнем углу интерфейса "Модуль Соревнований CW/SSB". Откроется форма "Правила соревнований":

Далее выбираем закладку "Правила":

1. Устанавливаем флаг "Туры"

Кнопки "New tour", "Изменить", "Удалить" активируются.

2. Нажимаем кнопку "New tour".

В открывшейся форме устанавливаем:

- Дату начала соревнований.

- Время начала первого тура.

- в поле "Lenght tour" устанавливаем длительность тура (например: 30 мин.):

3. Кнопка ОК.

4. Для каждого последующего тура в меняем только время начала тура.

Поле 5 заполняется автоматически:

Для исправления или удаления строки с записью тура, нужно выделить строку и нажать кнопки "Изменить" или "Удалить". Например: "Удалить":

По кнопке "Yes" запись будет удалена.


Цифровые Моды

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" >

Цифровые Моды

 Return to chapter overview

"Меню Модули" - "Цифровые Моды" - включает Цифровой модуль (интерфейс цифрового модуля)

См. ещё


Панель CWType

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" >

Панель CWType

 Return to chapter overview

1. Зачем нужна программа CWType?

2. Для чего нужна кнопка "ESC"?


Зачем нужна программа CWType?

Панель CWType

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Панель CWType >

Панель CWType

 Return to chapter overview

1. Зачем нужна программа CWType?

п.10905. RZ1OM: Цитата:

Тогда зачем нужна программа CWType? У меня в цифровом модуле и без этой программы при включении режима CW можно просто с клавиатуры печатать, и все манипулируется как надо. Почему-то я считал, что в логе этой функции нет, поэтому CWType вроде бы необходима. Кто-нибудь (может Сергей, RZ1OM?) бы мне пояснил...

... попробую объяснить... действительно, в цифровом модуле есть возможность работы телеграфом, нужно только переключиться в режим CW... настройка манипуляции и режима приема/передачи - в меню "Конфигурация" -> "Настройка РТТ"... Владимир уже не раз отвечал на вопрос, для чего он сделал эту возможность в цифровом модуле... он не может работать на обычном электронном ключе по состоянию здоровья, поэтому ему удобно использовать компьютер для работы телеграфом...
Подключение CWType, равно как и других опциональных программ - это по желанию пользователя... например, я привык к CWType, только использую ее совместно с контестовым модулем, и только в контестах... а при повседневной работе телеграфом использую великолепный манипулятор ручной работы от RA1AOM - http://foto.cqham.ru/showphoto.php?photo=1110&size=big&ppuser=1022 ...

См. ещё


Для чего нужна кнопка "ESC"?

Панель CWType

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Модули" > Панель CWType >

Панель CWType

 Return to chapter overview

2. Для чего нужна кнопка "ESC"?

п.19477. В версии 3.31-2 в модуле CwType появилась добавление (Кнопка "ESC"). Не могу понять-оно для каких целей?

п.19479,п.19480. RX4CD, RM4Y: Кнопка "ESC", имеет такие же функции, как и клавиша с таким же названием на клавиатуре - прервать (остановить) действие. Да, только кнопка Esc работает при нажатии на нее кнопкой мышки.


Меню"Быстрый запуск"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню >

Меню"Быстрый запуск"

 Return to chapter overview

"Конфигурация"

Как пользоваться S.W. Listening?

Использование меню "Быстрый запуск" для включения других программ.


"Конфигурация"

Меню"Быстрый запуск"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню"Быстрый запуск" >

Меню"Быстрый запуск"

 Return to chapter overview

"Конфигурация"

При выборе в меню "Быстрый запуск" опции "Конфигурация" выводится окно с перечнем программ, которые можно автоматически запускать при запуске лога:

Слева указывается наименование EXE-файла программы ("Файл"), "Каталог", в котором находится данная программа, путь к EXE-файлу программы ("Программа").

Справа расположены три функциональные кнопки:

- Добавить

- Изменить

- Удалить

"Добавить" - по этой кнопке можно добавить в список внешнюю программу (программа должна быть уже установлена на компьютере).

"Изменить"- по этой кнопке можно откорректировать путь к EXE-файлу программы, установить флаг "Автозапуск".

При выборе кнопок "Добавить"или "Изменить" вызывается диалоговое окно:

(для режима "Изменить" - это окно можно вызвать двойным кликом левой кнопки мышки по выбранной строке с программой).

Используя значок "открытая папка", находим каталог с EXE-файлом программы.

Для автоматического запуска программы при запуске лога нужно установить флаг "Автозапуск".

После установки флага "Автозапуск" в колонке "Авто" значение NO изменится на YES, а в выпадающем списке меню"Быстрый запуск" напротив наименования программы также будет установлен флаг,

например для программы AudioRecoder:

Теперь при каждом запуске лога будет автоматически запускаться программа AudioRecoder (цифровой магнитофон).

Если был совершен выход из программы AudioRecoder (цифровой магнитофон):

то для повторного входа достаточно кликнуть в меню"Быстрый запуск" по строке AudioRecoder.exe.

"Удалить" - по этой кнопке можно удалить программу из списка (при этом сама программа из каталога не удаляется):

Для удаления программы из списка необходимо кликнуть мышкой по строке с программой и выбрать кнопку "Удалить". Появится следующий запрос:

Если нажать "Yes" строка с программой будет удалена из списка. Также наименование этой программы удалится из списка программ в выпадающем меню "Быстрый запуск". (например: программа AudioRecoder):


Как пользоваться S.W. Listening?

Меню"Быстрый запуск"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню"Быстрый запуск" >

Меню"Быстрый запуск"

 Return to chapter overview

Как пользоваться S.W. Listening?

П8252:как пользоваться S.W. Listening? Интернет есть.
На картинках скриншот и картинка из файла помощи.

Изображения

п.8254: Список многих радиовещательных станций мира. Время указано по UTC. Синим цветом выделены радиостанции, работающие в текущий час.

Если кликнуть кнопкой мышкой по одной из частот напротив выбранной радиостанции - трансивер будет переключен на эту частоту (при условии, что трансивер соединен с компьютером при помощи интерфейса, CAT-системы).

Это из файла помощи. Это не через интернет. переключает радио на частоту нужной радиостанции.

п. 8255: RN3AHT: Дополнение к RW3DY. Даже если нет сат, просто можете пользоваться как справочником, чтобы послушать вещание. И можете по аналогии в текстовом редакторе добавить свои любимые станции, может даже на ФМ. Если такой диап на TRX есть.

В папке ur5eqf_log найдите файл SWL.dat. В нем либо пусто либо его нет. Либо в последних версиях Автор пока это отключил. Тогда просто распакуйте туда мой:

SWL.zip


Использование меню "Быстрый запуск" для включения (быстрого запуска) других программ

Меню"Быстрый запуск"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню"Быстрый запуск" >

Меню"Быстрый запуск"

 Return to chapter overview

Использование меню "Быстрый запуск" для включения (быстрого запуска) других программ.

Например: подключить видеоплеер.

Входим в меню "Быстрый запуск" - опция "Установки"

Появится следующее окно:

По клавише "Добавить" вызывается следующее окно:

В нем выбирается путь к программе. Затем можно из меню "Быстрый запуск" вызывать эту

программу:

Если установить флаг "Автозапуск", то данная программа будет запускаться автоматически

при каждом запуске лога.

По этой ссылке можно скачать видеоклип и посмотреть как выполняется вышеописанная

процедура подключения видеоплеера к программе лога.


Меню "Инфо"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню >

Меню "Инфо"

 Return to chapter overview

В этом меню можно:

1. Получить краткую информацию о работающей версии лога (опция "О программе").

2. Зарегистрироваться в качестве пользователя программы UR5EQF_LOG - опция "Регистрация"

3. Осуществить проверку обновлений в ручном режиме:

- опция "Проверить обновление программы"

4. Автоматический поиск обновления версий (ранее осуществлялось из меню инфо)

· В логе реализована функция автоматического обновления версий (для этого в Меню "Установки" - "Получить информацию из интернета" необходимо установить флаг "Проверка обновления лога"):


"Проверить наличие обновлений"

Меню "Инфо"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Инфо" >

Меню "Инфо"

 Return to chapter overview

Опция "Проверить наличие обновлений":

В ручном режиме проверка обновлений программы лога осуществляется двумя способами:

· Проверить обновление можно из программы (Меню "Справка" - "Проверить обновление программы"):

При выборе этой опции:

- если нет обновлений появится сообщение:

- если есть обновление:

программа лога закрывается и вызывается диалоговое окно:

которе сообщает, что найдена новая версия и предлагает загрузку. Нажимаем клавишу "Yes":

далее проверка и установка обновления осуществляется аналогично проверке обновления в автоматическом режиме.

· Для проверки обновления так же можно запустить файл: "UR5EQF_updater.exe " в каталоге лога.

Процедура проверки аналогична проверке обновления в автоматическом режиме.


Автоматический поиск обновления версий

Меню "Справка"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.Главное меню > Меню "Инфо" >

Меню "Справка"

 Return to chapter overview

Автоматический поиск обновления версий

· В логе реализована функция автоматического обновления версий (для этого в Меню "Установки" - "Получить информацию из интернета" необходимо установить флаг "Проверка обновления лога"):

Программа анализирует на сайте UR5EQF.COM наличие новых версий, если появилась новая версия, то при запуске лога выводится сообщение:

Далее нажимаем на кнопку "YES".
При этом программа лога закроется, а на экран монитора будет выведено сообщение
"Проверить обновление":

Нажать на кнопку "Проверить обновление", в открывшемся окне проверяем дату и номер версии ("Found version'"):

Если дата и номер найденной версии не отличаются от существующей, то выходим из процесса обновления нажав на кнопку [image] , если найдена новая версия, жмем на кнопку "Download? (Загрузить)". Начнется процесс загрузки файла обновления в ваш компьютер в папку лога tempUpdate:

После завершения загрузки выводится следующее сообщение:

После нажатия на кнопку "Install? (Установить)" выодится окно выбра языка интерфейса:

т.е. осуществляется процедура обновления установленной ранее версии.

Обновление можно установить по кнопке "Скачать" (форма "Получить информацию из интернета"):

Если обновления отсутствуют, выводится информационное сообщение:


4.1.Интерфейс лога (Основное окно)

Navigation: UR5EQF_LOG в вопросах и ответах >

4.1.Интерфейс лога (Основное окно)

 Return to chapter overview

По умолчанию, после установки лога, загружается интерфейс (основное окно) следующего вида:

Условно основное окно(интерфейс) лога можно разделить на такие основные окна:

1. Оперативное окно

2. Окно «Карта мира»

3. Окно «Журнал»

В окне "Журнал" можно выделить окно:

3а. "Окно повторных связей"

4. Окно "Телнет кластер"

5. Окно "Статистика текущего позывного"

Стандартный интерфейс

Вопросы по разделу "Интефейс лога"

Как настроить основное окно лога (интерфейс)?


Как настроить основное окно лога (интерфейс)?

4.1.Интерфейс лога (Основное окно)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) >

4.1.Интерфейс лога (Основное окно)

 Return to chapter overview

Как настроить основное окно лога (интерфейс)?

П.14903: UR5EQF: Цитата:

подскажите, как настроть окно лога?

И опять о файле помощи, возможные режимы работы там описаны и с картинками: Раздел "Настройки" - "Настройка окна журнала"...


Оперативное окно

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) >

Оперативное окно

 Return to chapter overview

Оперативное окно

В верхней части оперативного окна расположены:

- Главное меню

- Кнопки оперативного управления

- Цифровой магнитофон (AudioRecorder)

- кнопка "Подключить сеть"

- Поле выбора текущего журнала

- Поле «Позывной»

- Поле "Мода"

- Поля "Имя", "QTH"

- Поле "Штат"

- Поля "Статистика 1" - "Статистика 4"

- Поле "MGR" (бывшее "QSL - менеджер") и его кнопка

- “Линейка” данных о повторных QSO

- Выпадающее меню оперативного окна

- Кнопки оперативного окна


Поле выбора текущего журнала

Оперативное окно

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно >

Оперативное окно

 Return to chapter overview

Поле выбора текущего журнала

Предназначено для выбора нужного журнала для работы, если создано несколько текущих журналов.

Если нажать на кнопку, расположенную с правой стороны этого окошка, будет вызван выпадающий список текущих журналов:

Кликнуть левой кнопкой мышки по выбранному журналу - данный журнал "загрузится" в окно "Журнал".

Загрузить новый журнал можно и из главного меню:

- меню "Журнал" ,

- опция "Операции с журналом" ,

- функция "Открыть другой журнал".

В результате проделанной операции так же попадаем в выпадающий список текущих журналов в окне (поле) выбора другого журнала:


Поле "Мода"

Оперативное окно

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно >

Оперативное окно

 Return to chapter overview

Поле "Мода"


Поля "Имя", "QTH"

Оперативное окно

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно >

Оперативное окно

 Return to chapter overview

Поля "Имя", "QTH"

Эти поля заполняются в автоматическом режиме, если подключен внутренний справочник или внешние базы.

В ручном режиме:

- в поля "Имя" и "QTH" с клавиатуры записывается принятый текст. Если подключены "Справочник имен" и "Справочник Города" во "Внутреннем справочнике", то при наборе первого символа в поле "Имя" или "QTH" появится выпадающий справочник имен или городов, из которых, при желании, можно выбрать необходимое имя или город, и двойным кликом мышки занести их в эти поля:

Чтобы при заполнении этих полей в ручном режиме не выводился в виде выпадающего списка, справочник имен или городов, уберите в "Меню просмотр" - "Внутренний справочник" - "Подключить справочники" - соответствующие галки.

п.17151. UR5EQF: Поиск города, имени и т.д. производится

в следующем порядке:
1. В повторных записях в журнале.

Поверяем только последнее проведенное QSO, город

берем только, если позывные без дробей. Например:

UX3MZ - один населенный пункт, UX3MZ/p - другой

населенный пункт, опять UX3MZ/p - и еще другой

населенный пункт может быть. Поэтому QTH подставляется

только из последней записи, и только если позывной в

последней записи без дробей, понятное дело, точно как и с

вводимым позывным.
2. Ищем во внутреннем справочнике.
3. Во внешних справочниках.

Если внутренний и внешие справочники отключены, поиск

производится только по записям в журнале.

См. ещё

См. ещё


Поля "Статистика 1" - "Статистика 4"

Оперативное окно

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно >

Оперативное окно

 Return to chapter overview

Поля "Статистика 1" - "Статистика 4"

п. 15543. Предназначены для ввода-вывода статистических данных по различным дипломам, импортированным в лог.

Если по введенному позывному есть информация по дипломам, то одно или несколько полей "Статистика" будут подсвечены желтым цветом (если влючена статистика для текущего позывного). Если по данному позывному были записаны статистические данные по дипломам, то это значение будет выводится в соответствующем поле.

Кнопки 1-4 предназначены для вывода выпадающих списков параметров условий диплома, если он импортирован в лог с расширением *.stc1

Например: диплом R-150-S, выбираем соответствующую строку и вводим префикс страны:

См.ещё


Поле "MGR" (бывшее "QSL - менеджер") и его кнопка

4.1.Интерфейс лога (Основное окно)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно >

4.1.Интерфейс лога (Основное окно)

 Return to chapter overview

Поле "MGR" (бывшее "QSL - менеджер") и его кнопка

Заполнение поля "MGR":

1. Поле "MGR" заполняется автоматически из внутренней базы данных "QSL менеджеры", при

наличии в ней информации по введенному поле "Позывной" позывному корреспондента. Поле "MGR" подсветится салатным оттенком и заполнится позывным менеджера.

Если в базе данных "QSL менеджеры" по данному корреспонденту имеется другая информация, но нет QSL-менеджера, поле "QSL via" так же подсветится салатным оттенком. Кликнув по кнопке "Список QSL-менеджеров", можно вызвать форму "QSL менеджеры" и посмотреть имеющуюся информацию.

(салатный цвет поля "Позывной" указывает на то, что с этим корреспондентом уже было QSO)

В Логе имеется возможность "Обновить в ЛОГе данные о QSL Manager" из таблицы менеджеров".

См. ещё


Поле «Позывной»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно >

Поле «Позывной»

 Return to chapter overview

Подсветка поля "Позывной" салатным цветом означает, что с данным кореспондентом уже были QSO.

Литеры LE справа от поля "Позывной" обозначают, что UA9CGL является пользователем как eQSL, так и LotW систем.

"Кнопка «добавить в список позывных»"

Ввод очереди позывных (Alt+Space)

Как корректировать позывной без потери данных о корреспонденте.

В окне " Список позывных " есть колонка с названием "Скорость", какая информация должна заноситься в это поле?

Если старенький компьютер и, если ввод в поле позывного происходит с некоторой задержкой *


"Кнопка «добавить в список позывных»"

Поле «Позывной»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Поле «Позывной» >

Поле «Позывной»

 Return to chapter overview

1. Кнопка «Добавить список позывных»

П.8922: UR5EQF: Цитата:

… если при работе на поиск вбил позывной корреспондента (которого в кластере нет) - то при уходе с частоты он окошко позывного очищает, но на BandMap делает метку с этим позывным жирным шрифтом, чтоб если что можно было вернутся и снова попытать счастья (уходишь обычно так и не пробив пайлап, с намерением вернутся попозже, когда напряженность на частоте спадет). Другими словами возможно ручное заполнение карты диапазона. В связке BandMaster + UR5EQF_Log этого всего нет.

18.09.2009 Добавил возможность сохранять позывной корреспондента, рабочую частоту и модуляцию, кнопка справа от поля для ввода позывного. Одиночный клик по записи в "списке позывных" - управляет трансивером, двойной - заносит позывной.
Этот список позывных можно вызывать и из цифрового модуля.

п.9013: UR5EQF: Для сохранения данных нажмите на кнопку, справа от поля ввода позывного (Добавить в список позывных).
Сейчас кроме частоты, позывного и вида модуляции будут сохранены и персональные данные, если их нужно будет восстановить, то правой кнопкой мышки по нужной строке вызываем выпадающее мею и жмем "Вставит Имя, QTH...":

п.13087. UR5EQF: Да, все зависит от интерфейса, если частота отличная от нуля, то на одной частоте может быть только одна станция, а если равна нулю, то сколько угодно записей может быть.


Ввод очереди позывных (Alt+Space)

Поле «Позывной»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Поле «Позывной» >

Поле «Позывной»

 Return to chapter overview

2. Ввод очереди позывных (Alt+Space)

П.9122: UR5EQF: Цитата:

не создается список позывных - при вводе следующего идет замена, а не продолжение списка?

Если частота корреспондента осталась неизменной, то происходит замена позывных.......
Если частота разная, то новый позывной будет добавлен в список.

П.9124: UR5EQF: Цитата:

Неудобно - когда на cq не меняя частоту создаешь список.
Или на круглом столе, когда вносишь всех в список

Да нет, назначение этого модуля совсем другое. Для чего он нужен: услышал корреспондента, но по какой-то причине не можешь с ним сработать, запомнил в списке, и когда нужно вернулся к нему. Или при работе в цифре этот список заполняется автоматом,
"пробежался" по диапазону, программа сама создала список, никого интересного не нашел, а работать хочется, выбрал из списка корреспондента и.........
Вы хотите расширить возможности этой функции, дабы от него была помощь при работе на общий вызов, при работе на круглом столе. Но при создании этой функции не предполагалось такое использование этого модуля.
п.9132, 9135: UR5EQF: Цитата:

Это было в логе, ... нужная фишка...

Да, кнопки сейчас нет, я ее верну, но эта функция продолжает и сейчас работать.
Ведите позывной и нажмите Alt+Space это то, что Вам нужно.

Функция «Ввод очереди позывных» добавлена:


Как корректировать позывной без потери данных о корреспонденте

Поле «Позывной»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Поле «Позывной» >

Поле «Позывной»

 Return to chapter overview

3. Как корректировать позывной без потери данных о корреспонденте

п.9039, п.9489: UR5EQF: Флаг "Не изменять информацию о корреспонденте" нужно включать вручную, после "сохранения" или "очистки" он сбрасывается.

Для чего это сделано, Вы ошиблись при вводе позывного, а имя город и т.д. уже ввели, если Вы попробуете изменить позывной, то и введенная Вами информация ( имя, город.....) пропадет. Что бы этого не произошло, Вы устанавливаете этот флаг, и свободно меняете позывной.


В окне " Список позывных " есть колонка с названием "Скорость", какая информация должна заноситься в это поле?

Поле «Позывной»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Поле «Позывной» >

Поле «Позывной»

 Return to chapter overview

5. В окне " Список позывных " есть колонка с названием "Скорость", какая информация должна заноситься в это поле?

П.9080: UR5EQF: Цитата:

в окне " Список позывных " есть колонка с названием "Скорость", какая информация должна заноситься в это поле?

Скорость при работе цифровыми видами. (посмотреть картинку)


Если старенький компьютер и, если ввод в поле позывного происходит с некоторой задержкой

Поле «Позывной»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Поле «Позывной» >

Поле «Позывной»

 Return to chapter overview

6. Если старенький компьютер и, если ввод в поле позывного происходит с некоторой задержкой

п.14675. RA4HTH: Если у кого старенький компьютер и если ввод в поле позывного происходит с некоторой задержкой, то в антивируснике надо исключить проверку файлов aalog.ini и loginput.INI . Они находятся в папке Windows.


Поле "Штат"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно >

Поле "Штат"

 Return to chapter overview

1. При вводе позывных не всегда доступен выпадающий список с RDA.


При вводе позывных не всегда доступен выпадающий список с RDA.

Поле "Штат"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Поле "Штат" >

Поле "Штат"

 Return to chapter overview

1. При вводе позывных не всегда доступен выпадающий список с RDA.

п.13030. RZ1OM: Если Вы вводите в лог позывной, например, RX4CD, то выпадающий список поля "Штат" будет доступен... а если ввести, например, RX4CD/1, то программа лога не может знать, из какой области Вы работаете и она определит только территорию по DXCC, то есть UA1... естественно, выпадающий список будет недоступен... номер по RDA нужно будет ввести самостоятельно, либо в редактировании связи выбрать нужную область, затем в списке выбрать номер RDA...

А вот если Вы работаете, к примеру, из Архангельской области, используя позывной не RX4CD/1, а RX4CD/U1O (или RX4CD/UA1O, RX4CD/R1O) тогда лог правильно определит область и список в поле "Штат" будет доступен... надеюсь, сейчас все должно быть понятно... т.е. для дробных позывных, содержащих после дроби только номер района, а не префикс области, выпадающий список недоступен... также для спецпозывных, например, R50KP... если этого позывного нет в списке префиксов, то программе лога не определить область, откуда работает такая станция... по умолчанию - только префикс по DXCC - UA1...

п.13030. RZ1OM: "длинные" дроби ( RX4CD/UA1O, RX4CD/R1O) уже канули в лету, приведены для наглядности.

См.ещё


“Линейка” данных о повторных QSO

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно >

“Линейка” данных о повторных QSO

 Return to chapter overview

“Линейка” данных о повторных QSO

В основном окне Лога в центре расположен ряд информационных окошек, в которых отображается информация по введенному позывному, если ранее с ним была проведена хотя бы одна связь (Если это первое QSO - информационные окошки "Линейки" не заполняются.):

1. В этом окошке можно увидеть, в зависимости от выбранного диапазона и моды, следующие обозначения:

B - связь на этом диапазоне первая

M - связь этим видом моды первая

BM - связь на этом диапазоне первая, и этим видом моды первая

2. Указывается количество предыдущих связей с данным корреспондентом

3, 4, 5, 6 - Дата, время, диапазон, мода последнего QSO

7, 8 - Имя и QTH корреспондента, если записаны в логе.

Для отображения данных о всех проведенных ранее QSO с корреспондентом необходимо поставить отметку в меню «Установки» -> Показать в окне журнала -> Предыдущие QSO


"Выпадающее меню оперативного окна"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно >

"Выпадающее меню оперативного окна"

 Return to chapter overview

Выпадающее меню оперативного окна вызывается кликом мышки по этой иконке:

Опции меню:

Кнопка "Статистика для текущего позывного" - Alt+N

Кнопка "Изменить информацию по стране"

Кнопка "Установки фильтров" (для вызова формы "Фильтры")

Кнопка "Спутник"

Форма «Фильтры»


Кнопка "Статистика для текущего позывнного" ALT+N

"Выпадающее меню"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" >

"Выпадающее меню"

 Return to chapter overview

Кнопка "Статистика для текущего позывнного" ALT+N

Не активна в случае если форма статистики включена в тело интерфейса лога.

С помощью этой кнопки выводится статистика по дипломам для текущего позывного выводится в отдельное окно.


Кнопка "Изменить информацию по стране"

"Выпадающее меню"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" >

"Выпадающее меню"

 Return to chapter overview

Кнопка "Изменить информацию по стране"

Эту функцию можно использовать, если есть необходимость оперативного изменения информации о территории (стране) или о принадлежности к той или иной административной единице территории (Штат/область) позывного корреспондента (поле "Позывной" заполнено):

1. Изменить информацию по стране.

В открывшейся форме "ARRList", вращая колесико мышки, находим нужное наименование территории (в колонке "Территория (Страна)") или по префиксу страны, для этого можно воспользоваться окошком (1) в левом нижнем углу таблицы

1 - поле для поиска территории по префиксу (например UR - Украина):

двойным кликом по выбранной строке меняем наименование территории:

например: поменяли на Украину:

Но правильнее редактировать таблицу территорий, так как после переопределения территорий, вручную введенная информация о позывном, заменится на ту, что в справочнике.

Если Вы сами не хотите корректировать таблицу префиксов, то пусть этот позывной запишется с такой территорией, как есть, а как получите очередное обновление таблиц префиксов выполните команду "Журнал - операции с журналом - переопределить территорию по позывному".

2. Изменить информацию по области

Эта функция позволяет оперативно изменить данные, если территория (страна) имеет ещё административное деление (области. штаты и т.д).

Действия аналогичны предыдущему пункту.


Кнопка "Установки фильтров"

"Выпадающее меню"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" >

"Выпадающее меню"

 Return to chapter overview

Кнопка "Установки фильтров"

При выборе этой опции откроется форма "Фильтры", с помощью которой можно найти и отсортировать нужные связи или данные.


Кнопка "Спутник"

"Выпадающее меню"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" >

"Выпадающее меню"

 Return to chapter overview

Кнопка "Спутник"

П.8992: UR5EQF: Цитата:

Сообщение от UT2UU

Я лучше тут напишу, тем более видение у меня простое - может кто дополнит.
Мне просто нужно поле - где бы я мог из справочника (комбобокс) выбрать название спутника, через который работал. И чтобы это название при экспорте записей на eQSL приклеивалось в конец комментария к QSO (поле "Comments" на картинке).

Но самое главное - это, чтобы при экспорте на eQSL при присутствии в записи заполненного поля "спутник", взводилась опция "Satellite" в поле "Специальные виды связи" (как показано на картинке).

Сейчас приходится экспортить связи, а потом идти и править их через Web-интерфейс вручную, устанавливая этот признак. Иначе связи идут как простые FM/SSB, а не как спутниковые.

Дабы не захламлять окно ввода позывного сделал отдельную форму, вызывается кнопкой "Спутник":

Пока эта форма открыта или свернута - информация с неё заносится в лог, если закрыл, то нет.


Форма «Фильтры»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" >

Форма «Фильтры»

 Return to chapter overview

Поиск через фильтр возможен только в текущем журнале.

1. Как вызвать форму «Фильтры»

2. Правила поиска.

3. Поиск по частичному вводу позывного

4. Поиск по фильтру связей, подтвержденных в eQSL

5. Поиск по фильтру связей, проведенных MFSK

6. Статистика по полю «комментарии»

7. Как сделать выборку определенного количества QSO?

8. Как в логе выделить только станции, например: "UA0L.."

9. Поиск связей по регионам и датам

10. Выбор из лога связей по диапазонам

11. Если позывной определяется как неизвестная территория при выборке в фильтрах

12. Добавлен фильтр QSL_SENT_VIA


Как вызвать форму «Фильтры»

Форма «Фильтры»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" > Форма «Фильтры» >

Форма «Фильтры»

 Return to chapter overview

1. Как вызвать форму «Фильтры»

Форма "Фильтры" вызывается из выпадающего меню кликом мышки по строке "Фильтры":


Правила поиска.

Форма «Фильтры»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" > Форма «Фильтры» >

Форма «Фильтры»

 Return to chapter overview

2. Правила поиска.

п.10745. UR5EQF: Вот правила поиска:
Символ подчеркивания ( _ ) замещает любой одиночный символ. Например, b_t будет соответствовать словам bat или bit, но не будет соответствовать brat.
Знак процента (%) замещает последовательность любого числа символов (включая символы нуля).
Например %p%t будет соответствовать словам put, posit, или opt, но не spite.
%p будет соответствовать словам, заканчивающимся на букву p.
%p% будет соответствовать словам, содержащим на букву p.
p% будет соответствовать словам, начинающимся с буквы p.
Например, нужно найти в логе все связи с японскими радиолюбителями из первого района, которые содержат в позывном символы J*1***.
Поставьте галочку в поле DXCC и выберите страну JA, чтобы в окно лога не попали позывные с префиксами JT, JW, JD и других стран.
Поставьте галочку в поле "Позывной", наберите в строке J_1_%, или J_1%, или J%1%, затем нажмите клавишу "ВКЛ". Результат выводится в окно "Журнал".


Поиск по частичному вводу позывного

Форма «Фильтры»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" > Форма «Фильтры» >

Форма «Фильтры»

 Return to chapter overview

3. Поиск по частичному вводу позывного

п.9365. UR5EQF: Цитата:

Раньше я мог искать и по частичному вводу позывного в специализированном окне

С помощью фильтров можно тоже искать по частичному вводу позывного.......
Вот например, все позывные содержащие "ED".


Поиск по фильтру связей, подтвержденных в eQSL

Форма «Фильтры»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" > Форма «Фильтры» >

Форма «Фильтры»

 Return to chapter overview

4. Поиск по фильтру связей, подтвержденных в eQSL

П.9160: UR5EQF: Цитата:

.. возникла необходимость узнать, сколько связей за прошедший тест подтвердилось в eQSL - как это сделать?

Выбрать из меню "Фильтр"

Установить дату прошедшего теста:

далее поставить галку QSL от eQSL "Yes", затем "Вкл":

в окне журнала сгруппируются все связи подтвержденные в e-QSL (выделение желтым цветом):


Поиск по фильтру связей, проведенных MFSK

Форма «Фильтры»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" > Форма «Фильтры» >

Форма «Фильтры»

 Return to chapter overview

5. Поиск по фильтру связей, проведенных MFSK

П9187: Как в фильтре отобрать связи MFSK? В логе идут записи в форме MFSK16. Включаю фильтр, он ничего не находит.

П.9188: Дополнительно добавьте вид модуляции MFSK в окне "Редактора диапазонов и вида модуляции"... тогда по фильтру сможете найти все QSO с этим видом...
Или просто щелкните мышкой по заголовку "Мода" в основном окне лога, чтобы список отсортировался по виду модуляции... затем найдите все QSO с MFSK в этом списке...


Статистика по полю «комментарии»

Форма «Фильтры»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" > Форма «Фильтры» >

Форма «Фильтры»

 Return to chapter overview

6. Статистика по полю «комментарии»

По коментам ведется какая нить статистика, поиск?

Включите поиск по фильтру... поставьте галочку напротив поля "Комментарий"... в это поле введите % (знак процентов), потом данные, которые нужно найти, потом опять знак %... и нажмите "Вкл"... в окне лога будут выведены все связи, где встречаются эти данные... чтобы было понятно - ниже скриншот и последовательность операций:

Если нужно точное совпадение по данным, тогда значки % вводить не надо...


Как сделать выборку определенного количества QSO?

Форма «Фильтры»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" > Форма «Фильтры» >

Форма «Фильтры»

 Return to chapter overview

7. Как сделать выборку определенного количества QSO?
Для выборки любого количества связей по любым параметрам есть фильтры... (подробно описано в HELPe).


Как в логе выделить только станции, например: "UA0L.."

Форма «Фильтры»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" > Форма «Фильтры» >

Форма «Фильтры»

 Return to chapter overview

8. Как в логе выделить только станции, например: "UA0L.."

п. 13612. Как в логе выделить только станции например "UA0L.." для печати qsl?

RX3DQX: через фильтр. Вот так.

Video_2010-08-01_202501.rar (1.03 Мб)


Поиск связей по регионам и датам

Форма «Фильтры»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" > Форма «Фильтры» >

Форма «Фильтры»

 Return to chapter overview

9. Поиск связей по регионам и датам

П.14559: UR5EQF: Цитата:

Столкнулся с проблемой при фильтрации связей по регионам РФ и датам. Фильтрация связей по ua1 (европейская часть РФ) работает, а вот Москву и некоторые другие регионы искать не хочет...

Для поиска Московских позывных нужно устанавливать фильтр по префиксу, посмотрите какой префикс в журнале у Московских позывных:

результат поиска:

См. Поиск по дате


Выбор из лога связей по диапазонам

Форма «Фильтры»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" > Форма «Фильтры» >

Форма «Фильтры»

 Return to chapter overview

10. Выбор из лога связей по диапазонам

п.15886. Как выбрать из лога все связи, проведенные на каком-либо из диапазонов.

п.15887. UA4PCA: например: диапазон 7 мгц:

по Ctrl+A можно зытем выделить все связи и перенести в другой журнал...


Если позывной определяется как неизвестная территория при выборке в фильтрах

Форма «Фильтры»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" > Форма «Фильтры» >

Форма «Фильтры»

 Return to chapter overview

11. Если позывной определяется как неизвестная территория при выборке в фильтрах

См. здесь


Добавлен фильтр QSL_SENT_VIA

Форма «Фильтры»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > "Выпадающее меню оперативного окна" > Форма «Фильтры» >

Форма «Фильтры»

 Return to chapter overview

12. Добавлен фильтр QSL_SENT_VIA

П.20912: UR5EQF: v3.31-15b - Добавлен фильтр QSL_SENT_VIA:


Кнопки оперативного окна

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно >

Кнопки оперативного окна

 Return to chapter overview

Кнопки оперативного управления:

Кнопка "Записать текущее QSO"

Кнопка "Очистить окно ввода QSO"

Кнопка "Подключить внешнюю программу"

Кнопка "Отключить внешнюю программу"

Кнопка "Сохранить во внутренний справочник" - значок "коричневой дискеты"

Кнопка "Показать эту территорию на карте" ?

Кнопка «Добавить в список позывных»

Кнопка "Ввод очереди позывных"

Кнопка "Поиск позывного в Интернет"


Кнопка "Сохранить QSO"

Кнопки оперативного окна

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Кнопки оперативного окна >

Кнопки оперативного окна

 Return to chapter overview

- Кнопка "Сохранить QSO"

Используется для сохранения текущего QSO посредством мышки.

Для сохранения QSO не обязательно щелкать кнопкой мышки по иконке в окне ввода связи... в меню "Установки" -> "Установка горячих клавиш" можно запрограммировать любое сочетание клавиш, по которым можно сохранять QSO... или нажатием клавиши "ENTER", программируется в меню "Установки" -> "Настройка программы" -> "Использовать клавишу ENTER" -> "для сохранения текущего QSO"...


Кнопка "Очистить окно ввода QSO"

Кнопки оперативного окна

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Кнопки оперативного окна >

Кнопки оперативного окна

 Return to chapter overview

Кнопка "Очистить окно ввода QSO"

Кликнув левой кнопкой мышки по этой иконке, можно очистить Информационные поля (окна) Оперативного окна ("Позывной", "QTH", "Имя" и т.д.)

Функция этой иконки может так же выполняться с клавиатуры по клавише "Pause/Break" или другой клавишей или их комбинаций, устанавливаемых в опции "Горячие клавиши", или из меню "Журнал" опция "Очистить окно ввода QSO Pause"


Кнопка "Подключить внешнюю программу"

Кнопки оперативного окна

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Кнопки оперативного окна >

Кнопки оперативного окна

 Return to chapter overview

Кнопка "Подключить внешнюю программу"

Это двойная кнопка. Например: изображение бабочки на левой кнопке показывает, что программа MixW2 может быть запущена нажатием этой кнопки.

Каждая из внешних программ имеет свой значек для отображения на кнопке.

Правая кнопка вызывает выпадающий список, с перечнем внешних программ, которые могут взаимодействовать с логом, при условии, что они установлены у вас в компьютере:

Опция "Внешние программы" по действию аналогична опции "Внешние программы" в меню "Установки"

UR5EQF_Link см. здесь


Кнопка "Отключить внешнюю программу".

Кнопки оперативного окна

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Кнопки оперативного окна >

Кнопки оперативного окна

 Return to chapter overview

Кнопка "Отключить внешнюю программу".

Отключает взаимодействие Лога и внешней программы.


Кнопка "Сохранить во внутренний справочник" - значок "коричневой дискеты"

Кнопки оперативного окна

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Кнопки оперативного окна >

Кнопки оперативного окна

 Return to chapter overview

Внесение данных в базу внутреннего справочника позывных - значок "коричневой дискеты"

п.9291. Цитата:

Ввод имен и QTH из списка.
Достаточно на нужное имя или QTH нажать один раз.
Обратная процедура, если появилось новое имя или QTH, то двойным нажатием заносить в базу.

Для внесения данных в базу внутреннего справочника позывных уже давно есть способ - внесите все данные, которые Вас интересуют, и нажмите на значок "коричневой дискеты" [image] в меню... данные сохраняться, при повторном вводе позывного они будут выведены в соответствующие поля...

Для того, что бы эти данные из внутреннего справочника подтягивались, должен быть установлен флажок "Внутренний справочник".

Во внутренний справочник сохраняются следующие данные:

- позывной

- Имя

- QTH

- Штат

- локатор

- комментарии

- QSL-менеджер


Кнопка «Добавить в список позывных»

Кнопки оперативного окна

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Кнопки оперативного окна >

Кнопки оперативного окна

 Return to chapter overview

Кнопка «Добавить в список позывных»

См.


Кнопка "Ввод очереди позывных"

Кнопки оперативного окна

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Кнопки оперативного окна >

Кнопки оперативного окна

 Return to chapter overview

9. Кнопка "Ввод очереди позывных"

См.


Кнопка "Показать эту территорию на карте"

Кнопки оперативного окна

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Кнопки оперативного окна >

Кнопки оперативного окна

 Return to chapter overview

Кнопка "Показать эту территорию на карте"

По этой кнопке можно посмотреть карту страны (региона) корреспондента в отдельном окне. Для этого необходимо загрузить файл с радиолюбительскими картами в папку MAP.


Кнопка "Поиск позывного в Интернет"

Кнопки оперативного окна

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > Кнопки оперативного окна >

Кнопки оперативного окна

 Return to chapter overview

Кнопка "Поиск позывного в Интернет"

Клик мышки по этой иконке вызывает окно поиска информации

о позывном в интернете:

Порядок поиска фотографий в Инете соответствует порядку

поиска текстовой информации:

1. qrz.ru

2. hamqth.com

3. qrz.com

4. ric.cqham.ru

5. uarl.com.ua

Если снимаем флаг поиска текстовой информации с сервера,

то на этом сервере не ищется и картинка.

Причем, если нажать кнопку "Поиск позывного в Интернет", то программа:

· если установлен флаг "Загружать фото из Инета" - вне зависимости от того, есть или нет фото на диске, производит поиск фотографии в инете.
· если флаг "Загружать фото из Инета" не установлен - программа производит поиск фотографий толька на диске, по адресу, установленному в этом поле:

, т.е. в данном случае на диске D в папке image/

Если поставить флаг "Показывать фото возле окна Споты", то

фото можно смотреть непосредственно в окне Tелнета - Закладка "Фото"

"Чек-бокс "Если нет фото, показать предыдущее" :

1. Флаг "Если нет фото, показать предыдущее" установлен

В этом случае, если у корреспондента нет фото, то в окне выводится надпись: No picture available и остается фото предыдущего корреспондента.

2. Флаг "Если нет фото, показать предыдущее" не установлен

В этом случае, если у корреспондента нет фото, то в окно выводится только надпись: No picture available окно остается пустым.

Подробнее см.здесь

См.ещё

Если после поиска информации в Инете произошел разрыв с интернетом, см. здесь

п.15511. RM4Y (ex. RZ1OM) Цитата:

..было бы не плохо по локатору (то бишь по географическим координатам) посмотреть, где живёт твой визави в Google - Планета Земля. Ей Богу, карта - картой, а тут практически живой вид...

Эта "хотелка" давно уже есть в логе... введи позывной, нажми на кнопку "поиска в И-нете"... затем нажми на кнопку "Карта на www.wikimapia.org"...

Откроется окно с картой, изменяй масштаб и смотри

Сейчас этой кнопки в форме поиска информации в интернете нет. Местоположение корреспондента со спутника можно посмотреть по кнопке "PSKreporter".

Кнопка "Открыть URL" будет активна, если у корреспондента есть домашняя страница в интернете.

См.ещё


AudioRecorder

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно >

AudioRecorder

 Return to chapter overview

Где взять файл AudioRecorder.exe?

Help для "AudioRecorder (цифровой магнитофон)"

См.ещё


Где взять файл AudioRecorder.exe?

AudioRecorder

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > AudioRecorder >

AudioRecorder

 Return to chapter overview

Где взять файл AudioRecorder.exe?

п.12896. В папке самой программы EQF:

См. подробно

п.12994. UA4PCA: рекордер работает с той звуковой, что установлена в системе на запись по умолчанию.

п.12999. UR3LTD: В AudioRecorder есть один минус - нет уровня записи. Я по этой причине использую программку

http://stepvoice.com/index.shtml


AudioRecorder (цифровой магнитофон)_2

AudioRecorder

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Оперативное окно > AudioRecorder >

AudioRecorder

 Return to chapter overview

Help для "AudioRecorder (цифровой магнитофон)"

Из HELP RZ1OM раздел "Работа с внешними программами" - "Цифровой магнитофон":

В верхней части окна расположены значки цифрового магнитофона - [image] .

Чтобы активировать эту опцию, запустите программу из меню "Пуск", "Программы", "UR5EQF LOG", "Audio recorder".

Программа будет запущена и в нижнем правом углу в трее появится значок кассеты.

Чтобы открыть Audio recorder, кликните правой кнопкой мышки по этому значку и выберите "Show":

Откроется окно цифрового магнитофона:

·

в этом окне выберите звуковую карту (если их несколько в компьютере) и параметры, с каким качеством Вы хотите сделать запись.

рекордер работает с той звуковой, что установлена в системе на запись по умолчанию.
·

для записи из эфира достаточно выбрать значения "8000Hz 8bit Mono", в этом случае записанный файл продолжительностью 1 мин будет занимать объем примерно 500 Кб. При записи с более высоким качеством и в "стерео" режиме, например, "11025Hz 16bit Stereo" записанный файл продолжительностью 1 мин будет занимать объем примерно 2500 Кб. Т.е., чем выше битрейт, тем больший объем занимает записываемый файл.
·

чтобы сохранить записанный файл, нужно в меню "Files" выберите "Save as", введите имя файла и нажмите "Сохранить". По умолчанию файл сохраняется в папке с программой лога и имеет название "Record.wav".
·

чтобы воспроизвести текущий записанный файл, нажмите "Play".
·

для воспроизведения ранее записанного файла с другим именем выберите в меню "Files", "Open file", найдите путь к нужному файлу и нажмите "Открыть".
·

Записать аудиопоток и воспроизвести его можно также при помощи значков цифрового магнитофона.

В дальнейшем, чтобы цифровой магнитофон запускался автоматически при запуске компьютера, в меню "Configure" цифрового магнитофона DirectX Version 9.0 поставте галочку в поле "Auto start on show Windows".

Если это не нужно - галочку можно убрать.

Цифровой магнитофон можно запускать из лога: в меню "Быстрый запуск" - опция "Конфигурация" поставить флаг "Auto start". Если это не нужно - галочку можно убрать.

Функциональные кнопки цифрового магнитофона:

Запись

Стоп (остановка записи)

Пуск (воспроизведение текущей записи)

Пауза воспроизведения

Стоп (отмена воспроизведения)

При каждом нажатии на кнопку записи ранее записанные данные не сохраняются, они "затираются" новыми данными. Записать текущий звуковой файл в формате "wav" можно только из окна цифрового магнитофона:

послушать звуковой файл с магнитофона: 1_zwuk.wav (167.2 Кб)

посмотреть видеофайл о подключении рекодера в автоматическом режиме.


Окно «Журнал»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) >

Окно «Журнал»

 Return to chapter overview

Клик правой кнопкой мышки по любой строке в окне "Журнал" вызывает выпадающее меню

Колонка "QSL инфо"

Выделение, выбор связей

Поиск по журналу, Быстрый поиск

Состояние QSL-обмена в журнале

Вопросы:

Как попасть в начало лога?

Как убрать Duplicate QSO из журнала?

Где увидеть №QSO?

Как объединить несколько логов


Выпадающее меню (окно "Журнал")

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» >

Выпадающее меню (окно "Журнал")

 Return to chapter overview

Выпадающее меню (окно "Журнал")

вызывается кликом правой кнопки мышки по любой строке в окне "Журнал"

Посредством опций выпадающего меню можно реализовать следующие операции:

Опция "QSL инфо"

Форма «Редактор QSO»

Опция "Управление колонками таблицы"

Опция "Групповое редактирование"


Опция "QSL инфо"

Выпадающее меню (окно "Журнал")

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") >

Выпадающее меню (окно "Журнал")

 Return to chapter overview

Опция "QSL инфо"

Вызывается из из выпадающего меню в окне "Журнал":

Поле "QSL инфо" позволяет внести информацию в колонку журнала "QSL инфо"

Поле "QSL via" может быть заполнено с использованием кнопок 1 и 2:

По кнопке 1 вызывается форма "QSL менеджеры"

по кнопке 2 осуществляется он-лайн поиск менеджера.


Форма «Редактор QSO»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") >

Форма «Редактор QSO»

 Return to chapter overview

Форма "Редактор QSO" может вызывается из Главного меню или из окна "Журнал"

1. Поле "Комментарий"

2. Поле "QSL инфо"

3. Кнопка "ПРИНЯТЬ"

4. Как отменить отметку о получении карточки

5. Как ввести менеджера?


Поле "Комментарий"

Форма «Редактор QSO»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") > Форма «Редактор QSO» >

Форма «Редактор QSO»

 Return to chapter overview

1. Поле "Комментарий"

П.8693: Цитата:

Провел связь. Сделал комментарий. В графе "комментарий" видна лишь половина текста. Это так и задумано? "Рамки" я "раздвинул"...

Щелкните по этой связи, чтобы открыть окно редактирования... там в поле "Комментарий" отображается вся информация, а не часть ее...


Поле "QSL инфо"

Форма «Редактор QSO»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") > Форма «Редактор QSO» >

Форма «Редактор QSO»

 Return to chapter overview

2. Поле "QSL инфо"

П.9003: После какого-то обновления в поле QSL инфо автоматом стала заноситься запись. Не могу найти где это отключить?

П.9004: UR5EQF: Нет отключения я не делал.
А чем эта запись мешает?
На мой взгляд печатаешь карточки, отсылаешь не eQSL, LotW, а там уже написано: TNX For QSO TU 73!. - лепота.
Если для конкретной связи Вы хотите дописать, что-то свое, то какая разница, записывать инфо в пустое поле, или отредактировать уже имеющуюся запись.

Чтобы поле "QSL инфо" не заполнялось "автоматом" или нужно вносить во все QSO другую надпись - редактируем здесь. Для каждого журнала это поле редактируется отдельно.


Кнопка "ПРИНЯТЬ"

Форма «Редактор QSO»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") > Форма «Редактор QSO» >

Форма «Редактор QSO»

 Return to chapter overview

3. Кнопка "ПРИНЯТЬ"

П.8525, п.10477. UR5EQF: Цитата:

А можно ли сделать так, чтобы окно редактирования QSO, закрывалось нажатием только кнопки "ПРИНЯТЬ"?

Кнопка "Закрыть" избыточна.

Наверно нет.
Не выходя из формы редактирования можно редактировать множество QSO, закладка "Журнал" на этой форме, перемещайся по записям и редактируй, не закрывая формы.


Как отменить отметку о получении карточки

Форма «Редактор QSO»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") > Форма «Редактор QSO» >

Форма «Редактор QSO»

 Return to chapter overview

4. Как отменить отметку о получении карточки

п.15616. Как отменить отметку о получении карточки...

п.15617. UA4PCA: в окне "Редактор QSO" снять флаг "QSL Получена".


Как ввести менеджера?

Форма «Редактор QSO»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") > Форма «Редактор QSO» >

Форма «Редактор QSO»

 Return to chapter overview

5. Как ввести менеджера?

Менеджера можно ввести в окне редактирования QSO следующим образом:

По этой кнопке вызвать форму "QSL менеджеры" и внести из неё менеджера в поле "QSL via".


Опция "Управление колонками таблицы"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") >

Опция "Управление колонками таблицы"

 Return to chapter overview

"Управление колонками таблицы"

Подскажите, где устанавливается поле Dband?

Как в окне "Журнал" увидеть, что QSO отмечено галкой "Отметить QSO"?

Поле "ID"


"Управление колонками таблицы"

Опция "Управление колонками таблицы"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") > Опция "Управление колонками таблицы" >

Опция "Управление колонками таблицы"

 Return to chapter overview

1. "Управление колонками таблицы"

1. П.8450: Цитата:

… как состав отображаемых колонок в журнале изменить

Правой кнопкой мышкой в окне лога, выбрать в меню "Управление колонками таблицы"... в появившемся окошке нажать левой кнопкой мышки выбранную строку и не отпуская кнопку мышки, перетащить ее в заголовок окна лога... появится новый столбик с выбранным значением... точно также можно убрать любой столбец в это окно... нажать мышкой на заголовке столбца и переместить его в это окно... после этого окошко можно закрыть...
Точно также это можно сделать в окне повторных связей...:

2. В окне лога не нашел доступных полей для отображения QSL обмена, кроме даты отправки QSL и даты получения.

Правой кнопкой мышки кликаем по журналу, в меню есть пункт «Управление колонками таблицы»:

· в открывшемся окне кликните левой кнопкой мышки на выбранном поле и удерживая ее, перетащите это поле в заголовок текущего окна (журнала, предыдущих связей, кластера);
· точно также можно убрать ненужную в данное время колонку в открытом окне, перетащив ее кнопкой мышки за заголовок в это окно.


Подскажите, где устанавливается поле Dband?

Опция "Управление колонками таблицы"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") > Опция "Управление колонками таблицы" >

Опция "Управление колонками таблицы"

 Return to chapter overview

2. Подскажите, где устанавливается поле Dband?

П.10073. Цитата:

Подскажите, где устанавливается поле Dband?

левой кнопкой мыши на любой строке в журнале. откроется окно , там есть вкладка управление колонками !

Миниатюры


Как в окне "Журнал" увидеть, что QSO отмечено галкой "Отметить QSO"?

Окно «Журнал»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") > Опция "Управление колонками таблицы" >

Окно «Журнал»

 Return to chapter overview

3. Как в окне "Журнал" увидеть, что QSO отмечено галкой "Отметить QSO"?

п.13490. В окне ввода QSO есть галка "Отметить QSO". Нельзя ли сделать так, чтобы в журнале цвет строки отмеченного QSO изменился?

п.13491. RZ1OM: В меню также есть "управление колонками таблицы"... из этой таблицы можно вывести заголовок "Отметка"... тогда напротив отмеченной связи будет видна "галочка"... ниже скрины для примера:


Поле "ID"

Опция "Управление колонками таблицы"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") > Опция "Управление колонками таблицы" >

Опция "Управление колонками таблицы"

 Return to chapter overview

Поле "ID"

п.15342. UR5EQF:

Поле "ID" - это поле уникальный идентификатор записи.

Номером QSO не является.


Опция "Групповое редактирование"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") >

Опция "Групповое редактирование"

 Return to chapter overview

Вызывается в окне "Журнал" из выпадающего меню, если выделены, как минимум две связи:

Как активировать групповое редактирование QSO (переход на летнее-зимнее время)?

Как корректировать время в групповом режиме редактирования?


Как активировать групповое редактирование QSO (переход на летнее-зимнее время)?

Опция "Групповое редактирование"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") > Опция "Групповое редактирование" >

Опция "Групповое редактирование"

 Return to chapter overview

1. Как активировать групповое редактирование QSO (переход на летнее-зимнее время)?

п. 11099. RZ1OM: Цитата:

Как активировать групповое редактирование QSO, необходимо перевести время МСК в GMT и имеется ли возможность при этом учесть переходы на летнее и зимнее время или придется редактировать кусками?

Сначала выделяются все QSO, в которых нужно что-то изменить, например дату... как выделить - нужно щелкнуть левой кнопкой мышки по строке с первой QSO, которые нужно выделить, затем нажать клавишу "SHIFT" и, не отпуская ее, нажимать клавишу курсора вниз или PageDown, до последнего QSO, которые нужно выделить... выделенные QSO будут подсвечены цветом... затем на этих выделенных связях нажать правую кнопку мышки, в меню выбрать "Групповое редактирование QSO"... поставить галочку слева от строки "по Времени", установить вместо 00:00 то значение, на которое нужно перевести время... например, на 4 часа назад во всех QSO... устанавливаем 04:00, снимаем галочку напротив этого поля и нажимаем ОК...

если нужно увеличить время в логе, галочка должна стоять... если, например, часы отставали на 15 минут и нужно подкорректировать на это время, поставить галочку, а поправку выбрать 00:15 ... надеюсь, должно быть понятно...

Переходы с летнего на зимнее контролируйте сами... придется редактировать отдельно...


Как корректировать время в групповом режиме редактирования?

Опция "Групповое редактирование"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выпадающее меню (окно "Журнал") > Опция "Групповое редактирование" >

Опция "Групповое редактирование"

 Return to chapter overview

2. Как корректировать время в групповом режиме редактирования?

См. здесь


Колонка "QSL инфо"

Окно «Журнал»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» >

Окно «Журнал»

 Return to chapter overview

Колонка "QSL инфо"

В это поле можно вносить информацию, которая затем будет отпечатана на QSL-карточке.

Эта же информация продублируется в поле "QSL инфо" в окне "Редактор QSO".


Выделение, выбор связей

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» >

Выделение, выбор связей

 Return to chapter overview

Выбор связей для переноса в другой лог

Как выделить в журнале группу QSO?


Выбор связей для переноса в другой лог

Выделение, выбор связей

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выделение, выбор связей >

Выделение, выбор связей

 Return to chapter overview

1. Выбор связей для переноса в другой лог

П.8834: UR5EQF: Цитата:

При работе с поиском по фильтру, он показывает мне все полученные от LoTW подтверждения. Как выбрать их все для переноса в другой лог? Не прокручивая их с начала до конца колесом мыши и держа "Shift",есть другой способ?

1. с клавиатуры: Ctrl+A

или

2. из выпадающего меню опция "Выбрать всё":


Как выделить в журнале группу QSO?

Выделение, выбор связей

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Выделение, выбор связей >

Выделение, выбор связей

 Return to chapter overview

2. Как выделить в журнале группу QSO?

п.10424. UA6ATR: Цитата:

Как выделить в журнале группу QSO? Ctrl+A - выделяет все записи, а как выделить несколько?

Держим Ctrl и мышкой щёлкаем по нужным QSO

п.10456. UA4PCA:

Или выделяете первое нужное QSO. Затем, удерживая "Shift", перемещаетесь клавишами управления курсором. (стрелки бв или клавиши "PageUp", "PageDown")


Поиск по журналу, Быстрый поиск

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» >

Поиск по журналу, Быстрый поиск

 Return to chapter overview

Поиск повторов во всех журналах

Поиск позывного по журналу

В быстром поиске все равно не находит позывные с дробью…

Поиск позывного в двух разных журнала с одинаковыми индексами.


Поиск повторов во всех журналах

Поиск по журналу

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Поиск по журналу, Быстрый поиск >

Поиск по журналу

 Return to chapter overview

1. Поиск повторов во всех журналах

П.8560: Цитата:

Вообще, если индекс у лога одинаковый, то он должен связулины искать по тем логам??? в 2.41 работает все четко..

Если Вы про повторы, то в окне повторных связей установите флаг "Поиск во всех журналах"

П. 14164. UR5EQF. Цитата:

… пропал поиск позывного во всех журналах.

Напомню, поиск производится для журналов с одинаковым индексом, вот его вы и меняли........, если у вас раньше поиск работал.


Поиск позывного по журналу

Поиск по журналу

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Поиск по журналу, Быстрый поиск >

Поиск по журналу

 Return to chapter overview

2. Поиск позывного по журналу

Есть вопрос по V.3.0 - 3.2, отсутствует поиск позывного по журналу, в V.2.41 эта функция имеется.

п.9336. Цитата:

А что с функцией SEARCH? В старой версии была такая вещь в меню VIEW - поиск по журналу. Здесь не нашел пока...

Поиск имеется в этой версии … встаете на произвольную запись в журнале и начинаете набирать интересующий позывной. Появится окошечко с набираемым позывным, а в самом журнале будут отображаться только записи соответствующие набранному в окошечке, т.е. если вы набрали EA то в журнале будут отображаться все записи начинающиеся с EA.

- в 3-й версии не найду опции "Поиск позывного в журнале Alt-F"

щелкнув мышкой на окно журнала набираем позывной и все ОК.

П.9341. UR5EQF: Да, есть такой способ. Но я им не пользуюсь.
Поиск в журнале обычно произвожу, когда вношу информацию о полученной почте.
Просто ввожу позывной, как при обычной связи, сразу показывает все связи с этой станцией, и в окне повторов делаю соответствующие отметки. Если позывной с дробью, ввожу без дроби, покажет все связи с этой станцией и с дробью, и без. Так быстрей и удобней.


В быстром поиске все равно не находит позывные с дробью…

Поиск по журналу

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Поиск по журналу, Быстрый поиск >

Поиск по журналу

 Return to chapter overview

3. В быстром поиске все равно не находит позывные с дробью…

п.9545. UR5EQF: Цитата:

Попробовал еще раз внести SV5/DF7XE сохранил... далее набираю этот позывной в поле позывной для новой связи лог находит его без проблем, а в быстром поиске все равно не находит…

При таком поиске находить и не будет, про это не раз говорили на форуме, не знаю в файле помощи об этом сказано.
При таком поиске нужно вводить позывной безо всяких дробей. Например, нужно найти DL\UR5EQF\MM, так для этого, при использовании быстрого поиска достаточно ввести только позывной UR5EQF, я на этом форуме не раз об этом говорил.

П.9547. UR5EQF: to UA9OLO
И если точно так ввести позывной безо всяких дробей в окно ввода нового позывного, в окне повторов будут показаны QSO с этим позывным, были ли они с дробями ли нет. Ведете UA9OLO, а покажет и UA9OLO и ?/UA9OLO/??, все связи, которые связаны с позывным UA9OLO.

п.10461. UR5EQF: Цитата:

или если связь была с этим позывным через / (например, AA1AA и CE0/AA1AA). Мне кажется, это неправильно.

В этой программе так организован поиск повторов, что CE0/AA1AA, что DL/AA1AA/MM
это связи с AA1AA. Но опять таки, эта информация сопровождается соответственными знаками, а Вы уже определяйтесь, нужно проводить связь, или не нужно.
Допустим AA1AA мой позывной. И эти связи проводили со мной.
CE0/AA1AA - я в Америке
DL/AA1AA/MM - я в Германии на пароходе
AA1AA/A - а на даче
AA1AA/QRP - сгорел усилитель

п.18434. UR5EQF: Цитата:

Отображаются, если набрать домаший позывной станции. Но, как правило, интересует именно поиск по префиксу откуда работала станция

Вот именно для этого и сделан этот поиск, можно узнать, а с каких мест работала эта станция:

Например, мы видим, что ur5eqf работал из Германии, потом из Японии.

Именно для этого сделан этот поиск.

А про фильтр и окно статистики я уже говорил.

И точно по такому принципу производится и поиск повторных связей.


Поиск позывного в двух разных журнала с одинаковыми индексами

Поиск по журналу

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Поиск по журналу, Быстрый поиск >

Поиск по журналу

 Return to chapter overview

4. Поиск позывного в двух разных журнала с одинаковыми индексами.

10747. RZ1OM: Цитата:

Есть в Логе - два разных журнала с одинаковыми индексами (к примеру -А), так вот поиск позывного в открытом на данный момент журнале идет нормально и если такой найден - то и в другом тоже при наличии такого же позывного - показывает, а вот если в открытом журнале такого позывного нет, то и во втором он не показывается (даже если он там есть) .(птица "поиск во всех журналах" отмечена).

Есть такое, если Вы вводите позывной, находясь в основном окне лога... но лучше это делать,

если введете позывной в окно ввода позывного, тогда в окне ранее проведенных связей будут

отображаться все связи во всех логах с одинаковом индексом... согласитесь, так наверное?

даже проще...

п.10768. UR5EQF: Цитата:

но и при этом быстрый поиск идет только в отрытом журнале

Да, при быстром поиске, поиск производится только в текущем журнале.......
А если Вы хотите искать Во всех журналах, то делайте это так, как посоветовал Сергей, RZ1OM.


Состояние QSL-обмена в журнале

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» >

Состояние QSL-обмена в журнале

 Return to chapter overview

Как отмечается состояние QSL-обмена в журнале?

Значение цветовой гаммы в журнале

Как поменять цвет подсвечивания строки QSO в основном журнале?


Как отмечать связи с оператором, которому уже посылалась карточка ?

Состояние QSL-обмена в журнале

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Состояние QSL-обмена в журнале >

Состояние QSL-обмена в журнале

 Return to chapter overview

Как отмечается состояние QSL-обмена в журнале?

Состояние QSL-обмена выделяется значками и цветом:

1. Выделение значками

Для отслеживания полученных QSL можно использовать четыре колонки:

QSL - в этой колонке отмечаются буквами все полученные QSL от данного корреспондента (P - бумажная , L - LotW, E - eQSL)

QSL пол - в этой колонке отмечаются значком [image] полученные бумажные QSL

LotWr - аналогично отмечаются полученные LotW QSL

eQSLr - и электронные eQSL

Для отслеживания отправленных QSL используются три колонки:

QSLs - в этой колонке отмечаются буквами отправленные QSL данному корреспонденту (P - бумажная , L - LotW)

QSL отп -в этой колонке отмечаются значком [image] отправленные бумажные QSL

LotWs - аналогично отмечаются отправленные LotW QSL

Для бумажных QSL ещё исползуются следующие значки в колонке QSL отп:

- поставить в очередь на печать

- QSL отпечатана

- не отсылать QSL

Например:

2. Выделение цветом:

QSL получена, но не отправлена - пурпурный цвет строки
Отправлена, но не получена - бирюзовый
Отправлена и получена - зеленый
Поставлена в очередь на печать - темно-зеленый...
Не отправлена и не получена - цвет фона журнала...

Не отправлять QSL - красный.

См. Значение цветовой гаммы в журнале

Управление колонками в "Журнале"


Значение цветовой гаммы в журнале

Состояние QSL-обмена в журнале

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Состояние QSL-обмена в журнале >

Состояние QSL-обмена в журнале

 Return to chapter overview

Значение цветовой гаммы в журнале

В Логе традиционно применялось следующее обозначение цвета для определения состояния QSL-обмена:

В версиях от v31-49 (12.04.2013) и старше реализована возможность настройки цветового определения состояния QSL-обмена (Меню "Установки" - "Настройка интерфейса" - "QSL CFM Log Color").

Менять цвета можно в любом порядке, кроме цвета "Выделение текущей связи" - задается по умолчанию.


Как поменять цвет подсвечивания строки QSO в основном журнале?

Состояние QSL-обмена в журнале

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» > Состояние QSL-обмена в журнале >

Состояние QSL-обмена в журнале

 Return to chapter overview

Как поменять цвет подсвечивания строки QSO в основном журнале?

Цитата:

...Как поменять цвет подсвечивания строки QSO в основном журнале при полученной и отправленной QSL?

Меню "Установки" - "Настройка интерфейса" - "QSL CFM Log Color"


Как попасть в начало лога?

Окно «Журнал»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» >

Окно «Журнал»

 Return to chapter overview

Как попасть в начало лога?

версия 3.1 - Как попасть в начало лога? Т.е. посмотреть первую запись в логе? Тупо жму CTRL-HOME или HOME, попадаю вверх окна. Но это не начало лога. Так же ползунок на вертикальном скролл-баре неадекватно показывает мое положение относительно всего лога.

Правой кнопкой мышки кликаем по журналу, в меню есть пункт перейти к первой записи, или к последней

П9467: сейчас в начало и конец лога можно попасть, нажав кнопки Home или End ...


Как убрать Duplicate QSO из журнала?

Окно «Журнал»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» >

Окно «Журнал»

 Return to chapter overview

Как убрать Duplicate QSO из журнала?

п.16319. UR5EQF:

При импорте, если информация о QSO уже есть в журнале, то информация об этом QSO в адиф будет проигнорирована.

А если нет информации об этом QSO в журнале, а в адифе есть повторы, то эти повторы будут импортированы в журнал.

Если в адиф файле нет повторов, то импорт можно производить сколько угодно раз, повторов не будет.

Почему могут возникнуть повторы:

1. При многократном копировании данных из одного журнала в другой. Опция "Копировать в другой журнал". При выполнении этой процедуры проверки на повторы не производится.

2. Если у Вас несколько программ установлено на разных компьютерах, то нельзя экспортированные из этих журналов данные обьединять в один адиф файл, в этом случае данные могут задвоиться и т.д. В этом случае нужно только последовательно импортировать данные из этих файлов.

п.16322. RV3DHC: Как избежать от сдваивания записей о QSO:

способ 1:

1) Взять 1 комп за основу. Там хранить весь лог.

2) С других компьютеров после наработанных QSO сохранять только эту часть лога, а не весь лог!

3) Импортировать вышеуказанные QSO в основной лог на основном компьютере.

Тогда повторов не будет.

способ 2:

1) Взять 1 комп за основу.

2) На других компах создать отдельные Логи

3) Наработать QSO В них.

4) После наработанного времени и QSO - все сохранять в ADIF, а после сохранения в ADIF удалить все QSO из логов.

5) Все полученные ADIF-ы импортировать в главный лог на основном компе.

При этом путаницы не будет. Ну, а если вы хотите видеть, что были ли у вас QSO с корреспондентом, то делать все по 1-му способу, описанному выше.

См. ещё


Где увидеть №QSO?

Окно «Журнал»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» >

Окно «Журнал»

 Return to chapter overview

Где увидеть №QSO?

п.16337. RM4Y (Ex: RZ1OM): Количество связей отображается в самом низу лога, если нужно узнать порядковый

номер любой связи - щелкните по ней кнопкой мышки и увидите порядковый номер рядом с

количеством QSO...


Как объединить несколько логов

Окно «Журнал»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Журнал» >

Окно «Журнал»

 Return to chapter overview

Как объединить несколько логов

п.16659. UA4PCA. Цитата:

Журналов накопилось много, теперь задача объединить!!! Было бы неплохо иметь утилиту в проге, поставил галочку напротив необходимого в перечне журналов, и результат готов, все в полном объеме, ничего не потеряно!

Проблему большого количества ЛОГов решаю так:

на каждый позывной создается отдельный ЛОГ. Работу в контестах сливаю в общий журнал. И тут же, с помощью группового редактирования, в поле комментария прописываю, например, CQ-M_2011. Впоследствии очень удобно получается. И ЛОГов не много, и все на виду.

Если нужно скопировать один журнал в другой:

1. С помощью меню "Журнал" - "Открыть другой журнал" (или непосредственно из Окна (поля) выбора журнала) - выбираем журнал который будем копировать.

Выделяем нужные QSO, если копируем журнал полностью, то Ctrl+A, жмем в окне лога правую кнопку мыши, из выпадающего списка выбираем опцию "Копировать в другой журнал", в открывшемся окне "Копировать в другой журнал" выбираем журнал в который будем копировать(возможно его нужно предварительно создать) и жмем ОК:

В данном примере был скопирован журнал UX8IW_Test3 в основной журнал UX8IW после окончания теста.


Окно повторных связей

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) >

Окно повторных связей

 Return to chapter overview

Окно повторных связей

Если в поле "Позывной" ввести позывной корреспондента, то в окне повторных связей будут отображены все связи (если таковые были) с данным корреспондентом в хронологическом порядке:

В программе лога поиск повторов реализован только по позывному, в окне повторных связей будут показаны все QSO с этим позывным, были ли они с дробями ли нет (в начале позывного или после него тоже не имеет значения).

т.е., например: что CE0/AA1AA, что DL/AA1AA/MM - это связи с AA1AA.

Как разгребать полученую QSL почту через окно повторных связей

В окне "Предыдущие QSO" связи с VK9C/G6AY и VK9X/G6AY отображаются вперемешку...


Как разгребать полученую QSL почту через окно повторных связей

Окно повторных связей

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно повторных связей >

Окно повторных связей

 Return to chapter overview

Как разгребать полученую QSL почту через окно повторных связей

П.15464: RM4Y (ex. RZ1OM): Цитата:

...Возможно у кого-то есть свои нюансы работы с логом - поделитесь, как разгребать полученую QSL почту через окно повторных связей

В общем-то, все стандартно, как описано в хелпе... в окно ввода позывного ввожу позывной с полученной QSL-карточки... в окне предыдущих связей вижу все проведенные QSO с этим корреспондентом... нахожу нужную связь, правой кнопкой мышки щелкаю по ней и выбираю нужный пункт из выпадающего меню, например - "QSL получена + поставить в очередь на печать"... в логе ставится отметка о получении карточки, а также эта QSO ставится в очередь на печать... после обработки всей полученной почты можно тут же распечатать QSL или наклейки...

Кроме свой приходящей почты приходилось "менеджировать" несколько экспедиций... таким образом очень быстро обрабатывал всю приходящую почту...


В окне "Предыдущие QSO" связи с VK9C/G6AY и VK9X/G6AY отображаются вперемешку...

Окно повторных связей

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно повторных связей >

Окно повторных связей

 Return to chapter overview

2. В окне "Предыдущие QSO" связи с VK9C/G6AY и VK9X/G6AY отображаются вперемешку...

П.15914: Цитата:

В окне "Предыдущие QSO" связи с VK9C/G6AY и VK9X/G6AY отображаются вперемешку...

Что сделать, что бы разделить это дело?

В программе лога поиск повторов реализован только по позывному, в окне повторов будут показаны все QSO с этим позывным, были ли они с дробями ли нет (в начале позывного или после него тоже не имеет значения).

В данном случае в окно повторов выводятся все связи с G6AY, поэтому - вперемешку.


Окно «Карта мира»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) >

Окно «Карта мира»

 Return to chapter overview

1. Не изменяется масштаб глобуса

2. Отображение инфы о LOTW users

3. Направление на страну в градусах на карте мира.

4. Карта мира не переключается, только глобус.

5. Не отображается карта в журнале.

Файлы friends.ini


Не изменяется масштаб глобуса

Окно «Карта мира»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Карта мира» >

Окно «Карта мира»

 Return to chapter overview

1. Не изменяется масштаб глобуса

П.8720: Цитата:

Не изменяется масштаб глобуса. Это так задумано? Или только у меня?

Может над глобусом стоит галочка в поле "Map Widh=Height" ?... нужно ее снять, тогда масштаб глобуса должен изменяться...


Отображение инфы о LOTW users_2

Окно «Карта мира»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Карта мира» >

Окно «Карта мира»

 Return to chapter overview

2. Отображение инфы о LOTW users

П.8897: … внести опцию отображения LOTW users. Подсветка позывного или индикатор какой…

П.8898: Все это и многое другое отображается в окне карты, инфо берется из friends.ini,
редактируете, вносите свое, соблюдая синтаксис...

п.12329. RZ1OM: Цитата:

В прикрепленном файле список LoTW user по состоянию на 31.01.2010

В этом файле после каждого позывного - дата крайней загрузки лога на LoTW, а не дата регистрации... похоже, данные не совсем свежие, только за 31 января 2010 г... ИМХО, нет необходимости в этих датах, лишняя инфо в файле, быстро устаревает... вариант без этих дат ниже, можно скопировать данные и вставить в файл friends.ini... данные на 9 марта, 32475 позывных из 331 страны:

LoTW.rar (81.0 Кб)

Более свежие данные о LoTW user можно посмотреть здесь.

См.ещё


Направление на страну в градусах на карте мира.

Окно «Карта мира»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Карта мира» >

Окно «Карта мира»

 Return to chapter overview

3. Направление на страну в градусах на карте мира.

п.11558. UR5EQF: Цитата:

Как заставить показывать направление на страну в градусах на карте мира

В градусах на карте нет, а в логе - да.


Карта мира не переключается, только глобус.

Окно «Карта мира»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Карта мира» >

Окно «Карта мира»

 Return to chapter overview

4. Карта мира не переключается, только глобус.

п.11864. UR5EQF: Цитата:

Карта мира не переключается, только глобус. После запуска и закрытия цифрового модуля появляется в виде карты, но если переключил в режим глобус- то все, обратно никак.

Все зависит от режима отображения карты, если в меню "Установки" - "Показать на месте карты мира" выбрать пункт "Карта мира", то в этом режиме только глобус, в остальных есть выбор.


Не отображается карта в журнале.

Окно «Карта мира»

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Карта мира» >

Окно «Карта мира»

 Return to chapter overview

5. Не отображается карта в журнале.

п.12102. UR5EQF: Цитата:

Никак не могу отобразить карту в журнале. Перепробовал всё. Галка карты стоит, но не подсвечена. Что делать?

Ответ напрямую связан с режимом интерфейса "Стандартный", "Не стандартный", "Многооконный", в каждом из режимов свои настройки.
Например, для отображения в цифровом модуле:

12110. UR5EQF: Цитата:

У меня в окне лога карта не отображается в стандартном режиме.

Меню "Установки"- "Показать в окне журнала" - "Ничего":


Файлы friends.ini

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Карта мира» >

Файлы friends.ini

 Return to chapter overview

Файл friends.ini находится в корневом каталоге программы UR5EQF_log.

Если по введенному позывному в файле friends.ini имеется информация,

она может выводится в верхнем левом углу окна "Карта мира" или на

глобусе в цифровом модуле. Для вывода информации необходимо

установить флаг в меню "Установки" - "Показывать информацию из

файла "Friends.ini"

Цвет прозрачной подложки можно изменять, кликнув на ней правой

кнопкой мышки.

1. Файл friends.ini от UR3LTD

2. Редактирование файла friends.ini

3. Другие редакции файла friends.ini


Файл friends.ini от UR3LTD

Файлы friends.ini

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Карта мира» > Файлы friends.ini >

Файлы friends.ini

 Return to chapter overview

1. Файл friends.ini от UR3LTD

п.9909. п.9977п.10872.п.11368.UR3LTD: Обновленный файл friends.ini
Добавлены :
["Радиохвыля" nov2009(UR3LTD)]
[EPC - European PSK Club 31.okt.2009(tnx RV6ACC)]
[EPC-RU-Российская секция 31.okt.2009(tnx RV6ACC)]
[DMC - Digital Modes Club 31.okt.2009(tnx RV6ACC)]
[KDR 31.okt.2009(tnx RV6ACC)]
[30MDG 31.okt.2009(tnx RV6ACC)]
[NDG 31.okt.2009(tnx RV6ACC)]
[BSCC 31.okt.2009(tnx RV6ACC)]
[ATCC 31.okt.2009(tnx RV6ACC)]
[UR5EQF_Log пользователи 04nov2009(tnx UA9JEC)]

[СРВС Союз Радиолюбителей Вооруженных Сил nov2009(UR3LTD)]

[пользователи LoTW 17.dec.2009(tnx UR4IOR)]

с добавленной информацией от UA9JEC -пользователи UR5EQF_Log
с добавленной информацией от RA0WHE- участники клуба "Кристалл".

friends_15jan2010.rar (543.2 Кб)

п.13901.UR3LTD: Список участников клуба AGB для файла friends.ini:

В корне C:\Program Files\UR5EQF\UR5EQF_Log3.5 найдите

friends.ini найдите старый список участников и замените.

AGB-LIST-16SEP2010.rar (2.0 Кб)

п.16645. UR3LTD: Помощь для EU PSK Contest и EPC:

Файл friends.ini от UR3LTD (ред. 21.05.2011г.)

скачать: friends.rar (718.0 Кб)

п.18839. UR3LTD. Новый friends.ini UR3LTD

Полностью переделаны Имя+День рождения и т.д.

http://ur3ltd.ucoz.com/load/1-1-0-2

п.20400.UR3LTD;

Добавка к friends.ini - участники RCC (членские номера).

Russian Contest Club.txt (7.3 Кб)


Редактирование файла friends.ini

Файлы friends.ini

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Карта мира» > Файлы friends.ini >

Файлы friends.ini

 Return to chapter overview

2. Редактирование файла friends.ini

п.10762. Не могу вспомнить, кто ведёт эту статистику. И подлежит ли она редактированию?

П.10763. RZ1OM: Эта информация берется из файла friends.ini ... редактируется в любом текстовом редакторе... насколько знаю, файл сделал Андрей UR3LTD, ссылка тут

См.ещё


Другие редакции файла friends.ini

Файлы friends.ini

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Окно «Карта мира» > Файлы friends.ini >

Файлы friends.ini

 Return to chapter overview

3. Другие редакции файла friends.ini

п.17031. RV6ACC: Файл friends.ini содержит списки членов шести Клубов Цифровых видов связи (EPC, EPC-RU, DMC, CDG, NDG, BDM), включенные в новую UltimateAAC (по состоянию на 24 июля 2011 года):

friends.zip (211.9 Кб)

friends.ini_Инфо.zip (90.0 Кб) - (посмотреть картинку)

Списки членов EPC и RU-RU будут уточняться по мере заполнения их новыми EPC EU

районами и номерами DXDA территориями.

п.17032.RW9CC:

в файле RV6ACC два раза указано членство в клубе BDM.

Я удалил вторую запись. Отредактированный файл:

friends.zip (194.5 Кб)

п.19727. UX8IW:

Файл friends.ini без eQSL-& LotW-users:

friends.rar (494.6 Кб)


Стандартный интерфейс

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) >

Стандартный интерфейс

 Return to chapter overview

Если установлен флаг "Стандартный интерфейс" в Меню "Установки", то получим самый простой вид стандартного интерфейса:

Варианты стандартного интерфейса


Варианты стандартного интерфейса

2. Варианты стандартного интерфейса

Стандартный интерфейс это и так:

(посмотреть на сайте UR5EQF: http://ur5eqf.com/index.php?option=c...catid=1&id=142: )

или так:

(посмотреть на сайте UR5EQF:http://ur5eqf.com/images/stories/UR5EQF_log3.gif: )


Вопросы по разделу "Интефейс лога"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) >

Вопросы по разделу "Интефейс лога"

 Return to chapter overview

Для каких целей разработан интерфейс.

Как изменить цвет интерфейса лога?

Где увидеть общее количество связей в журнале?

Как добавить запись в выпадающий список поля RST отп., RST пол.?

Вместо имени в поле "Имя" заносится часть адреса


Для каких целей разработан интерфейс.

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Вопросы по разделу "Интефейс лога" >

Для каких целей разработан интерфейс.

 Return to chapter overview

1. Для каких целей разработан интерфейс.

п.9800,9801. UR5EQF:

"Данный интерфейс прежде всего разработан для работы цифровыми видами связи. Смысл такой: слева лог, справа встроенный цифровой модуль, или внешние модули: MixW2, Digipan, MMSSTV. Есть возможность менять интерфейс. Несколько возможных вариантов........"

А интерфейс этой программы разработан для конкретных целей. И как было,
слева лог, справа встроенный цифровой модуль, или внешние модули, так и останется.

А делать переключаемые режимы, как сейчас, дополнительных два, это очень сложно, я пока, в свое время их сделал, ох и мучился ..............
Для этого сейчас есть и большой выбор логов, хочешь это - есть лог, хочешь то - есть лог, а в одном все совместить - ничего из этого хорошего не выйдет.

См. ещё


Как изменить цвет интерфейса лога?

4.1.Интерфейс лога (Основное окно)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Вопросы по разделу "Интефейс лога" >

4.1.Интерфейс лога (Основное окно)

 Return to chapter overview

Как изменить цвет интерфейса лога?

п.16294. Меню "Выбрать внешний вид"


Где увидеть общее количество связей в журнале?

4.1.Интерфейс лога (Основное окно)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Вопросы по разделу "Интефейс лога" >

4.1.Интерфейс лога (Основное окно)

 Return to chapter overview

Где увидеть общее количество связей в журнале?

П. 14188. UR5EQF: Цитата:

Есть ли возможность увидеть общее количество связей в журнале? Никак не могу найти эту опцию...


Как добавить запись в выпадающий список поля RST отп., RST пол.?

4.1.Интерфейс лога (Основное окно)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Вопросы по разделу "Интефейс лога" >

4.1.Интерфейс лога (Основное окно)

 Return to chapter overview

Как добавить запись в выпадающий список поля RST отп., RST пол.?

п.16965. Полученые от SWL карточки заношу в журнал. Запись отправленого рапорта делаю "SWL", хотелось бы чтоб эта запись появилась в выпадающем списке отправленых рапортов. Сразу видно что это подтверждение наблюдения и будет удобно для печати на принтере.

п.16066. Чтобы в выпадающем списке поля (окошка) "RST" появилось значение SWL, необходимо сделать соответствующую запись в файлах RST59, RST599 (в каталоге лога):


Вместо имени в поле "Имя" заносится часть адреса

4.1.Интерфейс лога (Основное окно)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.1.Интерфейс лога (Основное окно) > Вопросы по разделу "Интефейс лога" >

4.1.Интерфейс лога (Основное окно)

 Return to chapter overview

Вместо имени в поле "Имя" заносится часть адреса

п.16562, п.17230

Цитата:

Данные стали выбираться странно. Частенько вместо имени заносится кусок адреса.

.

Такая ситуация возникает при поиске информации в справочниках, созданных программой "CallBook Migration"


4.2.Работа с программой лога

Navigation: UR5EQF_LOG в вопросах и ответах >

4.2.Работа с программой лога

 Return to chapter overview

Сохранение настроек лога

Установка первоначальных настроек лога *

Изменить информацию о территории

Некоторые полезные функции: *

Как переключить лог в режим SWL? *

341-я страна по DXCC - Южный Судан *

Как лучше всего набить связи в ручном режме?

Не правильно определяется расстояние по QTH-локатору.

Как определяются QTH-локаторы в логе?

Запуск лога, поиск обновлений

Работа лога с интернетом

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

Как записать в лог связь, если префикса нет в "Списке префиксов"

Создание лога при работе в экспедиции

Отображение времени в логе

Управление модуляцией

Создание макрокоманд (Макросы)

Режим SWL в логе


Сохранение настроек лога

4.2.Работа с программой лога

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

4.2.Работа с программой лога

 Return to chapter overview

Сохранение настроек лога

П.11781. UR5EQF. Цитата:

... как всё-таки сохранить настройки журнала, чтобы по случайности ничего не исчезало.

http://ur5eqf.com/index.php?option=c...id=72&Itemid=1

(UR5EQF_Backup v.3 - Программа архивирования и последующего восстановления основных настроек и журналов для аппаратного журнала радиолюбителя UR5EQF_log версий 3.хх.)


Установка первоначальных настроек лога

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

Установка первоначальных настроек лога

 Return to chapter overview

Установка первоначальных настроек лога

19950: UA9JEC: Цитата:

Есть ли в программе что-то вроде сброса всех настроек на первоначальные?

в каталоге лога есть папка <Reg> в ней два файла с расширением .reg-

их запуск установит настройки лога по умолчанию...

как минимум, 1 файл должен быть...


Изменить информацию о территории

4.2.Работа с программой лога

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

4.2.Работа с программой лога

 Return to chapter overview

Изменить информацию о территории

п.14635. UR5EQF. Цитата:

Отработал OR4TN, лог упорно утверждает что это Бельгия ...где поменять ?

Можно отредактировать таблицы, для определения территорий по позывному:

Меню "Установки" - "Территория" - "Менеджер базы префиксов":

Можно изменить территорию у конкретного позывного:

п.15638. UR5EQF. В перечень уникальных позывных добавить OR4TN
Не забудьте установить дату начала и дату окончания экспедиции:

См. описание к версии 3.28

"Менеджер базы префиксов" с мая 2013 г. ведет Василий US4IRT us4irt@yahoo.com


Некоторые полезные функции:

4.2.Работа с программой лога

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

4.2.Работа с программой лога

 Return to chapter overview

Некоторые полезные функции:

п. 15266. RM4Y (ex. RZ1OM):

- "сжатие и восстановление базы данных" можно выполнять время от времени, это полезная функция, исправляющая ошибки в базах...

- обновление полей "Имя, QTH и т.д." может пригодится при импорте данных из других логов, где эта информация может отсутствовать...

- "обновление внутреннего справочника из лога" также можно делать после импорта adif-файла из других логов...

- а вот "переопределение территории по позывному" очень желательно делать после каждого обновления таблицы префиксов, для вывода максимально правильной статистики по дипломам...

- "обновление RDA" - тоже можно, только если этот список регулярно редактируется и пополняется...

см. Меню "Журнал" - "Операции с журналом"


341-я страна по DXCC - Южный Судан

4.2.Работа с программой лога

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

4.2.Работа с программой лога

 Return to chapter overview

341-я страна по DXCC - Южный Судан

п.17028. RM4Y (ex. RZ1OM):

Пока окончательно не ясно с выделением постоянного префикса Южному Судану - в логе ввел его как ST0 (341-я страна по DXCC)... если будут изменения - сразу же сделаю так, как нужно... обновление таблицы префиксов - автоматически через Интернет при запуске программы лога... файл статистики с активными на данный момент по DXCC странами можно скачать ниже, разархивировать его и импортировать в "Перечень дипломов" (ALT + L)...

DXCC DX Century Club (active).rar

Если автоматическое обновление из Интернет не включено - можете скачать и разархивировать файл CountryDataEx.rar, затем скопировать CountryDataEx.xml в папку \UR5EQF_Log 3\db\ ...

CountryDataEx.rar

п.19328. RM4Y (ex. RZ1OM).Цитата:

В статистике по диплому DXCC у меня почему-то 340 стран. ST0 Южный Судан - отсутствует. Проверил список стран "Установки - Территория - Показать список стран" - ST0 есть под номером 521. Связи с ST0R с территорией соотнесены.

Скачайте файл DXCC DX Century Club (active).rar, разархивируйте его... затем импортируйте его в "Перечень дипломов" (ALT + L)... там же потом поставьте статус "Статистика текущего позывного" и сохраните изменения... тогда в статистике будет 341 страна по DXCC...

DXCC DX Century Club (active).rar (3.2 Кб)

п.19554. RM4Y (ex. RZ1OM)

Цитата:

Международный Союз Электросвязи (ITU) объявил о присвоении Республике Южный Судан блоков позывных Z8A - Z8Z

В таблице префиксов сделано исправление на Z8 ... можно обновиться...

P.S. Еще забыл написать... чтобы статистика по Южному Судану не пропала, в "Перечне дипломов" (Alt + L) в дипломе "DXCC" сделайте исправление - замените ST0 на Z8 и сохраните изменения...

п.19560. UR5EQF: Цитата:

После замены и обновления, статистика не считает связи

с ST0R

Меню - Журнал - Операции с журналом - Переопределить территорию по позывному.

В журнале, для всех записей, будет переопределена территория согласно таблицы "Территорий".

Предупреждение!!!

Ежели Вы "ручками" правили в журнале территории (я про территории, которые не соответствуют таблице "Территорий"), то для Вас этот метод не годится. Отфильтруйте все записи с "ST0R" и ручками.........


Как лучше всего набить связи в ручном режме ?

4.2.Работа с программой лога

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

4.2.Работа с программой лога

 Return to chapter overview

Как лучше всего набить связи в ручном режме ?

10131: RW9CC: Цитата:

...как лучше всего набить в ручном режме связи? Наработал несколько десятков в тетрадку на даче и не пойму, как вводить в ручную, самостоятельно выставляя дату, время и т.д...

Снимите галочку из окошка "реальное время" ...


Не правильно определяется расстояние по QTH-локатору.

"Расстояние по QTH-локатору"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

"Расстояние по QTH-локатору"

 Return to chapter overview

Не правильно определяется расстояние по QTH-локатору.

п.11470. Цитата:

Как исправить показометр расстояний в проге ur5eqf.log расстояния какие-то слишком большие, qth loc в журнале выставил правильно

Нужно правильно указать локатор корреспондента в окне "лок-ор" справа от "QTH".

П.11471. UR5EQF:

Пока вы не введете ручками, локатор корреспондента определяется по таблице префиксов, там есть координаты, и координаты определены с точностью для регионов.
Например, для всех станций Днепропетровской области будет один локатор, если не вводить локатор "руками" и т.д.

См. ещё


Как определяются QTH-локаторы в логе?

Редактор списка префиксов

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

Редактор списка префиксов

 Return to chapter overview

Как определяются QTH-локаторы в логе?

П.13299. RZ1OM: Цитата:

откуда берутся qth локаторы? есть такая база?

Локаторы берутся из таблицы префиксов, по координатам... естественно, для каждого позывного создать базу по префиксам невозможно... обычно локатор определяется по областному городу или столице страны (республики и т.д.)... если корреспондент сообщит Вам свой точный локатор - введите его в лог и сохраните QSO... этот локатор будет сохранен во внутреннем справочнике лога и при повторном вводе этого позывного координаты и азимут будут определяться именно по этому QTH-локатору...


Запуск лога, поиск обновлений

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

Запуск лога, поиск обновлений

 Return to chapter overview

Поиск обновлений

Запуск программы сильно тормозит


Поиск обновлений

Запуск лога

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Запуск лога, поиск обновлений >

Запуск лога

 Return to chapter overview

Поиск обновлений

Для автопроверки поиска обновлений необходимо настроить форму в Меню "Установки" - "Получить информацию из интернета":

Включить автопроверку - установит чек-бокс. Отключит ь автопроверку - снять чек-бокс.

При запуске Лога программа ищет в интернете те обновления, которые отмечены чекбоксом.

Прверка обновления Лога

Внешние базы позывных

Территория (Страна)

QSL Manager

Перечень дипломов

Список модуляций

Поиск обновлений LotW пользователей и eQSL пользователей

При установленном чекбоксе программа осуществляет поиск в интернете обновлений LotW и eQSL пользователей:

Чек-бокс "Автозагрузка" позволяет осуществлять загрузку в автоматическом режиме.


Запуск программы сильно тормозит

Запуск лога

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Запуск лога, поиск обновлений >

Запуск лога

 Return to chapter overview

Запуск программы сильно тормозит

Причины:

1.Не настроен интернет эксплорер IE

2."Медленный" интернет - отключить обновления

3."Разрушена" база лога - восстановить базу - выполнить "сжатие и восстановление базы данных":


Работа лога с интернетом

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

Работа лога с интернетом

 Return to chapter overview

п.16034. UR5EQF: Программа обращается в Интернет с помощью средств операционной системы. Т.е. Если на вашем компьютере правильно настроен и работает Internet Explorer то и программа будет работать с Инетом.

Еще раз повторю Internet Explorer , не Опера, не Mozilla Firefox, а Internet Explorer

1. Как настроить программу для работы через прокси-сервер?

2…у меня эти настройки не берутся. Используется два браузера - IE и Firefox

3 … софт чувствителен к операционной системе и браузеру?

4. ...в старых версиях журнала были установки для Proxy, а в новых нет.

5. ...не ищет данные набранного позывного в интернете

6. После поиска позывного в интернете присзодит разрыв связи с интернетом

7. При нажатии кнопки "Поиск позывного в интернет" выкидывает графы пустые без инфо

8. Поиск информации на сайте QRZ.COM

9. Доступ к информации на сайте QRZ.COM в "старом формате"

10. Поиск информации о корреспонденте на http://hamqth.com/


Как настроить программу для работы через прокси-сервер?

Работа лога с интернетом («прокси-сервер»)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Работа лога с интернетом >

Работа лога с интернетом («прокси-сервер»)

 Return to chapter overview

1. Как настроить программу для работы через прокси-сервер?

П.8559: Цитата:

Подскажите, пожалуйста, как настроить программу для работы через прокси-сервер?
Во второй ветке настройка была, в новой – не могу найти..

В версиях 3Х настройка прокси автоматически берется с настроек Вашего браузера (Internet Explorer и т.д.)

См.ещё


…у меня эти настройки не берутся. Используется два браузера - IE и Firefox

Работа лога с интернетом («прокси-сервер»)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Работа лога с интернетом >

Работа лога с интернетом («прокси-сервер»)

 Return to chapter overview

2. …у меня эти настройки не берутся. Используется два браузера - IE и Firefox

П.8567: Цитата:

…у меня эти настройки не берутся. Используется два браузера - IE и Firefox, оба настроены на работу с прокси который, кстати, требует авторизацию. Версия лога - 3.5, не подключается ни к онлайн колбукам ни к www-кластеру.. При соединении с инетом помимо прокси-все работает. Как решить проблему?

В логе 3.хх работа с Инетом производится средствами операционной системы,
если IE работает, то лог должен. У Firefox свои настройки. Только IE.


… софт чувствителен к операционной системе и браузеру?

Работа лога с интернетом («прокси-сервер»)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Работа лога с интернетом >

Работа лога с интернетом («прокси-сервер»)

 Return to chapter overview

3. … софт чувствителен к операционной системе и браузеру?

п.9549. Цитата:

… софт чувствителен к операционной системе и браузеру?
здесь win 2003 srv, и IE8

Да, если IE работает, то и лог будет, если нет, то..........
Доступ в инет производится средствами операционной системы, если она не настроена, то.......А доступ в инет в операционной системе напрямую связан с настройками IE.


...в старых версиях журнала были установки для Proxy, а в новых нет.

Работа лога с интернетом («прокси-сервер»)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Работа лога с интернетом >

Работа лога с интернетом («прокси-сервер»)

 Return to chapter overview

4. ...в старых версиях журнала были установки для Proxy, а в новых нет.

п.13185. UR5EQF: Цитата:

...в старых версиях журнала были установки для Proxy, а в новых нет.

Лог все настройки берет из Internet Explorer, настройте его для работы через прокси, и лог начнет работать.


...не ищет данные набранного позывного в интернете

Работа лога с интернетом («прокси-сервер»)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Работа лога с интернетом >

Работа лога с интернетом («прокси-сервер»)

 Return to chapter overview

5. ...не ищет данные набранного позывного в интернете

П.14168. UR5EQF: Цитата:

"Щелкаешь"мышкой по интернету вообще не тянет и не ищет данные набранного позывного ни по какой базе , только то что запомнило ранее.

1. Поиск в интернете будет производиться только, если открыто окно поиска в интернете, которое вызывается кликом мышки по иконке "Поиск позывного в Интернет"
Более подробно см. в файле помощи "Поиск"-"Поиск информации в Интернет"

2. Для работы с Интернетом должен быть настроен обозреватель Internet Explorer, только он, не Опера, не Mozilla и т.д.
Если работает обозреватель Internet Explorer, то и лог будет работать.
Проверьте настройки Брандмаузэра Windows, может у Вас запрещен доступ из лога в Интернет.


После поиска позывного в интернете присзодит разрыв связи с интернетом

Работа лога с интернетом («прокси-сервер»)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Работа лога с интернетом >

Работа лога с интернетом («прокси-сервер»)

 Return to chapter overview

6. После поиска позывного в интернете присзодит разрыв связи с интернетом

п.14525. ...после использования функции "Поиск позывного в интернет" у меня стало разрывать связь с интернетом.

В настройках телнета ("Конфигурация") убрать флаг "Авторазрыв DialUp для DX кластера"

п.14526. Сейчас (версия v3.29-4) можно ещё и из меню "Установки"- "SetUp Internet (Telnet)" войти в настройки Телнета.

См. ещё


При нажатии кнопки "Поиск позывного в интернет" выкидывает графы пустые без инфо

Работа лога с интернетом

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Работа лога с интернетом >

Работа лога с интернетом

 Return to chapter overview

7. При нажатии кнопки "Поиск позывного в интернет" выкидывает графы пустые без инфо

П.16539. UR5EQF: Цитата:

"при нажатии кнопки "поиск позывного в интернет" выкидывает графы пустые без инфо по корреспонденту, как можно наладить?

Проблема с интернетом

или с настройками Интернета на Вашем компе (должен работать Internet Explorer, остальные не в счет.....).

или проблемы с сетью, если она есть.


Поиск информации на сайте QRZ.COM

Работа лога с интернетом

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Работа лога с интернетом >

Работа лога с интернетом

 Return to chapter overview

8. Поиск информации на сайте QRZ.COM

Сайт QRZ.COM ограничил свободный доступ к базе данных позывных посредством аппартных журналов. (См. кнопка "Поиск позывного в "Интернете")

Для доступа к базе данных необходима регистрация на сайте. При этом информация, получаемая через лог, минимальна - название страны и имя. Для получения большего объема информации о позывном необходима соответствующая оплата.

Для получения доступа через лог на QRZ.COM выбираем в Меню "Журнал" - "Конфигурация журнала":

Далее в окне "Конфигурация журнала"

в блоке "QRZ.com.пользователь" вводим свой логин (CALL) и полученный при регистрации на QRZ.COM

пароль.

Для каждого лога свой пароль.

На халяву выводит только имя и страну + фото, за деньги по больше информации.

См.ещё


Доступ к информации на сайте QRZ.COM в "старом формате"

Работа лога с интернетом

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Работа лога с интернетом >

Работа лога с интернетом

 Return to chapter overview

9. Доступ к информации на сайте QRZ.COM в "старом формате"

В версии v.3.30-2 от 22.08.2011г. была реализована возможность доступа к информации на сайте QRZ.COM в "старом формате".

Однако QRZ.COM проводит политку ограничения бесплатного доступа к своей базе посредством аппаратных журналов. Доступ в "старом формате" снова стал невозможен.

Поэтому Владимир исключил эту опцию, начиная с версии v.3.30-6 (18.11.11).

Для зарегистрированных пользователей QRZ.COM возможно получение из базы этого сайта только страны, имени и фотографии корреспондента. Для получения информации с сайта QRZ.COM зарегистрированному пользователю нужно "залогиниться" в меню "Конфигурация журнала", т.е. ввести свой логин и пароль в поле QRZ.com user.


Поиск информации о корреспонденте на http://hamqth.com/

Работа лога с интернетом

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Работа лога с интернетом >

Работа лога с интернетом

 Return to chapter overview

10. Поиск информации о корреспонденте на http://hamqth.com/

В версии 3.30-7 добавлен поиск информации о корреспонденте на http://hamqth.com/

Для получения этой информации, Вы должны зарегистрироваться на этом сервере. Логин и пароль указываете в форме "Конфигурация журнала" в блоке "HamQTH.com user".


Префиксы в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

Префиксы в логе

 Return to chapter overview

1. Обновление списка префиксов из Интернет.

2. О добавлении дат действия префиксов в таблицу префиксов.

5. CT2ILN определился как Azoreаs

процедура определения территории


Обновление списка префиксов из Интернет.

Префиксы в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Префиксы в логе >

Префиксы в логе

 Return to chapter overview

1. Обновление списка префиксов из Интернет.

Обновление списка префиксов из Интернет осуществляется при установленном флаге в форме "Получить информацию из интернета" в меню "Установки" - "Получить информацию из интернета"
При наличии обновлений на сервере будет открываться следующая форма:

Если установить флаг "Автозагрузка" - обновление загрузиться автоматически.

Префиксы обновляются в закладке "Админ.районы(области)".

п.12901. RZ1OM: добавление информации в таблицу никак не влияет на условия дипломов... основные префиксы по DXCC остаются прежними, а в таблицу вводятся "починенные" префиксы и нестандартные позывные, с префиксами типа TO и прочих, которые могут выдаваться для разных территорий по DXCC...


О добавлении дат действия префиксов в таблицу префиксов.

Префиксы в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Префиксы в логе >

Префиксы в логе

 Return to chapter overview

2. О добавлении дат действия префиксов в таблицу префиксов.

П.13246. RZ1OM: Владимир UR5EQF уже писал, что в таблице префиксов были сделаны добавления дат действия префиксов... это сделано для того, чтобы "старые" префиксы определялись правильно... например, установите дату в логе, например, 1993 год и введёте позывной UB5AA... территория будет определена как Украина, что соответствует действительности... а если ввести, например, текущую дату и тот же самый позывной, то территория будет определена как Европейская Россия, Москва, что также правильно... таким образом, если в логе есть связи с датами до смены префиксов, то статистика в логе будет правильная...

П.13286. UR5EQF: Выложенная на сайте RZ1OM база пригодна только для версий, начиная с 19.06.2010, для предыдущих она не годится. С более ранними версиями будет полный бардак с префиксами, в прежних версиях нет обработки по датам..........


CT2ILN определился как Azoreаs

Префиксы в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Префиксы в логе >

Префиксы в логе

 Return to chapter overview

3. CT2ILN определился как Azoreаs

П. 13360 UR5EQF: Цитата:

Что-то у меня CT2ILN определился как Azoreаs .....

Вы уточните дату проведения связи, по всей видимости она раньше 01.01.1986

Установите дату проведения связи, введите позывной CT2ILN, откройте таблицу префиксов и Вы увидите, что до 1986 года префикс CT2 принадлежал CU Azoreаs.


Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

 Return to chapter overview

1. Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

2. Почему перечеркнулся позывной


Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Как записать в лог связь, префикс которой не входит в перечень стран по DXCC >

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

 Return to chapter overview

1. Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

Запись в лог связи, префикс которой не входит в перечень стран по DXCC, осуществляется в обычном режиме записи QSO. Но после записи QSO в лог, следует в режиме редактирования QSO снять галку «Зачет на DXCC»:

Связь в логе будет отображаться перечеркнутой, т.е. не учитывающейся по DXCC:


Почему перечеркнулся позывной

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Как записать в лог связь, префикс которой не входит в перечень стран по DXCC >

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

 Return to chapter overview

2. Почему перечеркнулся позывной

Вот так ни с того ни с чего перечеркнулся позывной RA1QQ/P

Можно открыть окно редактирования связи... справа напротив вида модуляции есть пункт "Зачет на DXCC"... если в нем стоит галочка, то эта связь засчитывается на DXCC... если галочку снять - естественно, засчитываться не будет... это сделано для позывных, работающих /MM, /AM или других, типа 1A1AB, связи с которыми не засчитываются на DXCC... при этом в логе такие позывные отображаются как зачеркнутые... если просто выделить такую QSO (щелкнуть по строке), то она будет отображаться, как обычная связь...


Как записать в лог связь, если префикса нет в "Списке префиксов"

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

Как записать в лог связь, если префикса нет в "Списке префиксов"

 Return to chapter overview

1. См. опреативная корректировка данных о территории

2. Корректировка таблицы "Территория"


Создание лога при работе в экспедиции

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

Создание лога при работе в экспедиции

 Return to chapter overview

1. При работе из разных QTH

2. .. для экспедиций с переменой RDA QTH мне кажется, лог не совсем подходит...


При работе из разных QTH

Создание лога при работе в экспедиции

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Создание лога при работе в экспедиции >

Создание лога при работе в экспедиции

 Return to chapter overview

1. При работе из разных QTH

Есть несколько экспедиционных логов ..../Р, сделанные в индексе "В", за разные QTH. При учете карточек - получил/отправил (стоит галочка "Поиск во всех журналах" - очень удобно, спасибо!!!) показывает все связи с корреспондентом.

Можно ли сделать что бы любую связь с одним корреспондентом с разных QTH созданные мной в одном индексе, я мог спокойно открывать с любого лога?? Сейчас приходится прыгать туда сюда, сортировать карточки по дате и т.д.. Это бы уменьшило работы на 99 процентов (лично в моем случае).

(п.10779) RZ1OM: Я как-то уже отвечал на подобный вопрос... сейчас будет трудно найти, попробую объяснить еще раз...
На один позывной не обязательно создавать разные логи, можно все валить в кучу в один лог... В поле "Комментарий" заносите номер RDA, из которого делаете первую QSO... приехав в другой район, опять в комментарии записываете номер следующего района по RDA... вот к примеру, на позывной RZ1OM/M:

На скриншоте видно, что в поле "Комментарий" я записал номер района, откуда работал, чтобы не

перепутать... это можно сделать при записи первой QSO из нового района, а уже дома в групповом

редактировании поставить отметки во всех QSO, для наглядности...
Дальше, в свойствах каждой QSO в поле "QSL info" можно ввести район по RDA, откуда работал...

к примеру, на этом скриншоте показана QSO с UA9YF и в поле "QSL info" введен район AR-01,

откуда я работал...
Затем открываем любую QSO (окно редактирования):

В поле "QSL инфо" введен номер района по RDA, специально его выделил... это тоже можно

сделать в групповом редактировании для всех QSO из этого района...

И дополнение, для удобства печати QSL или наклеек:

Нужно создать шаблон QSL или наклейки, на которой можно поместить несколько QSO (при

желании хоть несколько десятков QSO, лишь бы места хватило ... в шаблоне нужно ввести

макрос <QSLINFO> напротив первой строки... напротив второй - <QSLINFO1> и т.д... тогда при

печати QSL или наклеек напротив каждой связи будет печататься номер по RDA, откуда Вы

работали... это будет выглядеть так, к примеру:

А вот окно ранее проведенных связей... включена галка "Поиск во всех журналах":

Пока набирал текст, вспомнил, об этом вроде бы писАл еще в файле помощи ко второй версии лога...


.. для экспедиций с переменой RDA QTH мне кажется, лог не совсем подходит...

Создание лога при работе в экспедиции

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Создание лога при работе в экспедиции >

Создание лога при работе в экспедиции

 Return to chapter overview

2. .. для экспедиций с переменой RDA QTH мне кажется, лог не совсем подходит...

Столкнулся с проблемой - вернувшись с очередной экспедиции забил QSO в лог. Само собой, когда в движении пишешь только позывной и рапорт + RDA откуда работал... а вот сконвертировать в TXT не получается. В кабриле много не нужного, может кто подскажет как сделать...при чем ведь все колонки не нужны. И еще для экспедиций с переменой RDA QTH мне кажется лог не совсем подходит... проблема именно в перемещении и каждый раз необходимо заводить новый лог. Вышел с положения создавая QSO с номером района...

RZ1OM: делается это все очень просто...
При сохранении первой QSO из нового района достаточно в поле "Комментарий" ввести номер этого района... и продолжать клепать связи дальше... приехал в другой район - опять в поле "Комментарий" забил номер нового района... и так далее... ну а по приезду домой можно выделить все QSO по каждому району, затем в "Групповом редактировании" поставить галочку в поле "по Информации QSL", ввести номер нужного номера по RDA и нажать ОК...
А потом, когда приспичит печатать QSL или наклейки, в шаблоне нужно ввести макрос <QSLINFO>, вместо него будет печататься район по RDA... на одной карточке или наклейке можно напечатать несколько QSO с одним и тем же корреспондентом, проведенных из разных районов по RDA...

См. ещё


Отображение времени в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

Отображение времени в логе

 Return to chapter overview

1. Как правильно выставить время в логе?

2. Не правильно считает время, т.е. время у корреспондента и гринвичское время. Как это исправить?

3. Ставишь галочку в Реальное время, и тут же показывает далеко не реальное, я уже не говорю про UTC.

4. Синхронизация времени в логе.

5. Как перейти на летнее время?

6. В России вместо 11 часовых поясов вводятся 9 часовых зон

7. Обновление часовых поясов для Windows


Как правильно выставить время в логе?

Отображение времени в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Отображение времени в логе >

Отображение времени в логе

 Return to chapter overview

1. Как правильно выставить время в логе?

Установил EQF v.3.22 - все работает но случайно спросили кореспонденты время связи UTC - а оно то пишет неправильно, разница с местным временем ставит 4 часа вместо трех. Посмотрел все настройки не нашел где же переключить разницу в три часа.

В настройках операционной системы.

Выберите часовой пояс для Киева.

Вызывается двойным кликом по часа в правом нижнем углу трея.

См. ещё


Не правильно считает время, т.е. время у корреспондента и гринвичское время. Как это исправить?

Отображение времени в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Отображение времени в логе >

Отображение времени в логе

 Return to chapter overview

2. Не правильно считает время, т.е. время у корреспондента и гринвичское время. Как это исправить?

П.9218: UR5EQF: Цитата:

Обнаружил, что UR5EQF Log3.5 не правильно считает время, т.е. время у корреспондента и гринвичское время. Как это исправить?

См. таблицу префиксов (Меню «Просмотр» - «Префиксы» - «Редактор списков префиксов»), там для каждой территории есть время, но в программе не учитывается переход на летнее и зимнее время, некоторые страны переходят, некоторые нет.
У этого вопроса длинная борода.
Для чего в программе отображается время у корреспондента? Всего лишь для того, что бы при проведении связи казать, в зависимости от времени "приблизительного", доброе утро, или добрый вечер...........Введите здесь текст раздела.


Ставишь галочку в Реальное время, и тут же показывает далеко не реальное, я уже не говорю про UTC.

Отображение времени в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Отображение времени в логе >

Отображение времени в логе

 Return to chapter overview

3. Ставишь галочку в Реальное время, и тут же показывает далеко не реальное, я уже не говорю про UTC.

п.9269: UR5EQF:Цитата:

Ставишь галочку в Реальное время, и тут же показывает далеко не реальное, я уже не говорю про UTC. Получается, что каждое QSO мне нужно вручную вставить время.

Нет не нужно ручками править, нужно только установить время на Вашем компютере.
Время определяется настройками Вашей системы.
Сделайте двойной клик мышкой по часикам в правом нижнем углу экрана.
Откроется форма:

Выберите часовой пояс для Вашего региона, это будет время UTC.
А на первой закладке установите "Местное время".


Синхронизация времени в логе.

Отображение времени в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Отображение времени в логе >

Отображение времени в логе

 Return to chapter overview

4. Синхронизация времени в логе.

п.11792. Как правильно сделать синхронизацию времени в логе и какой выбрать сайт из списка? На одни сайты лог выбрасывает красный крестик. Не работают или недоступны?

П.11792. RZ1OM:
Лучше скачайте и поставьте программу Dimension 4, ниже архивный файл... синхронизирует время компьютера через каждые 15 минут с точностью до тысячной доли секунды... очень полезная программа, использую ее уже несколько лет...

D4.rar (189.1 Кб)


Как перейти на летнее время?

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Отображение времени в логе >

Как перейти на летнее время?

 Return to chapter overview

5. Как перейти на летнее время?

п.12513. летнее время

При переходе на летнее время в логе почему то UCT показывает на час меньше Гринвича , а местное время -по компу (GMT установлено). У меня всегда на компе Гринвич. Как сдвинуть время UTC в логе ? А то пишет на час меньше.

П12514. RZ1OM: Неправильно... время на компьютере установите местное... а в настройках системы установите свой часовой пояс, с учетом летнего времени...

См. ещё


В России вместо 11 часовых поясов вводятся 9 часовых зон

Отображение времени в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Отображение времени в логе >

Отображение времени в логе

 Return to chapter overview

6. В России вместо 11 часовых поясов вводятся 9 часовых зон

п.17544. RM4Y: С 1 сентября 2011г. в России вместо 11 часовых поясов вводятся 9 часовых зон... поэтому сделал исправление времени (UTC) в таблицах префиксов, в соответствии с этими изменениями...


Обновление часовых поясов для Windows

Отображение времени в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Отображение времени в логе >

Отображение времени в логе

 Return to chapter overview

7. Обновление часовых поясов для Windows

Накопительный пакет обновления часовых поясов для операционных систем Windows за август 2011 года:

п.17608. RW9CC: ссылка для скачивания:

http://nnm-club.ru/forum/viewtopic.php?t=381743

или

п.17610. RV3DHC : http://support.microsoft.com/?kbid=2570791


Управление модуляцией

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

Управление модуляцией

 Return to chapter overview

Меняю диапазон - меняется модуляция и меняются макросы.

п.16555. Меняю диапазон - меняется модуляция и меняются макросы.

п.16556. UR5EQF:Так и должно быть.

п.16559. UR5EQF: В редакторе диапазонов описано в какой режим будет переключаться трансивер TrcvrMode, Цифровой модуль MMvariMode в зависимости от от частоты трансивера.

Например: Если частота трансивера 7023, то включится режим CW, если частота 7037, то включится режим BPSK и т.д.

п.16687. UK7AZ: Установлена версия 3.29-5, но есть одна фишка, работаешь цифрой примерно на 14мгц RTTY, увидел спот редкой страны на 21мгц. Перестраиваю трансивер и естественно ставлю в логе тоже 21мгц, тут же получаешь режим CW, а хотелось бы остаться в RTTY, это не удобно.

Добавлю, что на некоторых диапазонах включается режим BPSK31, суть от этого не изменилась, прием уже пропал.

п.16708. UR5EQF: Если у Вас не задействовано управление трансивером, то и "скажите" программе, что не нужно пытаться управлять им, а "сказать" можно так:

Если включена опция "Управлять трансивером через OmniRig", то программа и пытается управлять трансивером, и как следствие изменяет модуляцию.

См. ещё

См. ещё


Создание макрокоманд (Макросы)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

Создание макрокоманд (Макросы)

 Return to chapter overview

Создание макрокоманд

Макрокоманды (или Макросы) - это набор инструкций (команд), посредством которых выполняется заданная последовательность действий для достижения определенной цели.

Макрокоманда может включать в себя, как непосредственно команды, так и текстовую информацию.

Макрокоманды используются для программирования кнопок управления в цифровом модуле и контест модуле CW-SSB.

Пример одной из простых макрокоманд:

<CLEARRWINDOW><TX>

CQ CQ de <MYCALL> <MYCALL> CQ CQ de <MYCALL> <MYCALL> pse K <RX>

При нажатии на кнопку с такой макрокомандой произойдет очищение окна приема и включение трансивера на передачу. Передается общий вызов с указанием вашего позывного. После окончания общего вызова осуществиться переход трансивера на прием. Все команды выполняются автоматически.

Для создания макрокоманды кликните правой кнопкой мышки по выбранной кнопке, например: на Панели с кнопками управления цифрового модуля:

откроется окно "Редактировать макрос":

Поле "Text" служит для изменения надписи (заголовка макроса) на выбранной кнопке управления. Так же можно изменять цвет шрифта заголовка и цветовой фон кнопки управления с помощью выпадающего меню, которое вызывается нажатием этой кнопки:

например:

В окне справа выберите необходимую команду макроса. Дважды кликните по ней левой кнопкой мышки, команда будет выведена в окно редактирования.

Между командами можно вставлять текстовую информацию.

Сохраните макрос, нажав на ОК.

Если теперь кликнуть левой кнопкой мышки по кнопке с макросом, то будет выполняться заданная последовательность команд и информация будет выведена в окно передачи.

Доступные команды:

o Команды, используемые для составления макрокоманд (Макросов), при программировании кнопок управления контест-модуля CW-SSB и цифрового модуля (Таблица 1).

o Команды, используемые для составления макрокоманд (Макросов), при программировании форматов контрольных номеров контест-модуля CW-SSB и цифрового модуля в режиме соревнований (Таблица 2)


Доступные команды

Создание макрокоманд (Макросы)

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Создание макрокоманд (Макросы) >

Создание макрокоманд (Макросы)

 Return to chapter overview

Доступные команды

Таблица 1

Команды, используемые для составления макрокоманд (Макросов),

при программировании кнопок управления контест-модуля CW-SSB и цифрового модуля

КОМАНДА | ФУНКЦИЯ КОМАНДЫ | контест модуль CW-SSB (CW) | цифровой модуль |  |  | Примечание
 |  |  | обычный режим |  | контест-режим
 |  |  | цифра | CW
<AUTOCQ> | автоматический вызов CQ через определенную паузу в секундах | нет | да | да | да |
<AZ> | азимут до корреспондента | нет | да | да | да |
<CALL> | позывной корреспондента | да | да | да | да |
<CATCMD> | CAT command | нет | да | да | да |
<CATCMDHEX:command> | CAT HEX command | нет | да | да | да |
<CLEARRWINDOW> | очистить окно приема | нет | да | нет | да |
<CLEARTWINDOW> | очистить окно передачи | нет | да | да | да |
<CR> | возврат строки | нет | да | да | да |
<CTIME> | формат времени для контеста | да | да | да | да | Передача текущего времени в контрольном номере в формате ЧЧММ
<CW:text> | передача текста телеграфом | нет | да | нет | да | Вместо Texst подставляются цифры или латинский текст
<DATE> | текущая дата | нет | да | да | да |
<DIST> | дистанция до корреспондента | нет | да | да | да |
<FREQ> | частота передачи | нет | да | да | да |
<GA> | приветствие (GA, GM, GE и т.д.) | нет | да | да | да |
<GAL> | приветствие (Good afternoon, goog morning и т.д.) | нет | да | да | да |
<LASTQSO> | дата последней связи с текущим корреспондентом | нет | да | да | да |
<LF> | пустая строка | нет | да | да | да |
<LOCALTIME> | местное текущее время | нет | да | да | да |
<MODE> | вид модуляции | нет | да | да | да |
<MYCALL> | свой позывной | да | да | да | да |
<MYNAME> | свое имя | нет | да | да | да |
<MYQTH> | свой QTH | нет | да | да | да |
<MYWWLOC> | свой GRID-локатор | нет | да | да | да |
<NAME> | имя корреспондента | нет | да | да | да | если поле "Name" не заполнено - передается ОМ
<NAMEF> | имя корреспондента | нет | да | да | да | если поле "Name" не заполнено - передается Friend
<NEToff> | выключение режима NET, индикатор приема на "водопаде" может перемещаться отдельно от индикатора передачи, удобно для работы с небольшой расстройкой по частоте, в пределах нескольких сотен герц. | нет | да | да | да |
<NETon> | включение режима NET, индикатор приема на "водопаде" может перемещаться только вместе с индикатором передачи | нет | да | да | да |
<NR> | переданный контрольный номер | да | нет | нет | да |
<NRr> | принятый контрольный номер | нет | да | да | да |
<NUMBER> | автоматическое увеличение на единицу переданного контрольного номера | да | нет | нет | да | передается инфо из поля "NUMBER" контрольного номера
<PREVCALL> | предыдущий позывной | нет | нет | нет | да |
<PREVNRS> | предыдущий переданный контрольный номер | нет | нет | нет | да |
<QSLvia> | QSL информация | нет | да | да | да | передается, если заполнено поле "QSL via"
<QSO_B4> | QSO с корреспондентом было ранее (т.е. повтор) | нет | нет | нет | да | передается: <CALL> SRI B4 дата последнего QSO Band Mode
<QTH> | QTH корреспондента | нет | да | да | да |
<QUEUED> | поставить QSO в очередь на печать QSL | нет | да | да | да |
<RST> | RST переданный | да | нет | нет | да |
<RSTR> | принятый рапорт | нет | да | да | да |
<RSTS> | переданный рапорт | нет | да | да | да |
<RX> | переход на прием | нет | да | да | да |
<SAVEQSO> | записать QSO в лог | нет | да | да | да |
<SETFREQ:1500> | Переместить указатель на водопаде к отметке на шкале водопада 1500 | нет | да | да | да |
<SPLIT> | включение/выключение режима работы на разнесенных частотах | нет | да | да | да |
<TEST> | Ваш Contest call | да | нет | нет | нет |
<TEXTFIRST> | текст для передачи | да | нет | нет | да | передается инфо из поля "TEXTFIRST" контрольного номера
<TEXTLAST> | текст для передачи | да | нет | нет | да | передается инфо из поля "TEXTLAST" контрольного номера
<TIME> | текущее время UTC | нет | да | да | да |
<TX> | включение на передачу | нет | да | да | да |
<VER> | версия программы лога | нет | да | да | да |
<WX> | передача данных о погоде с погодного информера www.accuweather.com | нет | да | да | да |

да - команда может использоваться, но в списке команд в окне "Edit Macros" отсутствует.

Таблица 2

Команды, используемые для составления макрокоманд (Макросов),

при программировании форматов контрольных номеров контест-модуля CW-SSB и цифрового модуля в режиме соревнований

КОМАНДА | ФУНКЦИЯ КОМАНДЫ | контест модуль CW-SSB (CW) | цифровой модуль в контест-режиме (только цифра) | Примечание
<AUTONUMBER> |  | нет | да | В формат передаваемого номера подставляется инфо из поля "RST", и удвоенная инфо из активированных полей "TEXTFIRST", "NUMBER", "TEXTLAST"
<CALL> | позывной корреспондента | да | нет |
<CTIME> | формат времени для контеста | нет | да |
<MYCALL> | свой позывной | да | да |
<MYNAME> | свое имя | нет | да |
<MYQTH> | свой QTH | нет | да |
<MYWWLOC> | свой GRID-локатор | нет | да |
<NAME> | имя корреспондента | нет | да |
<NUMBER> | автоматическое увеличение на единицу переданного контрольного номера | да | да | В формат передаваемого номера подставляется инфо из поля "NUMBER"
<QTH> | QTH корреспондента | нет | да |
<RST> | RST переданный | да | да | В формат передаваемого номера подставляется инфо из поля "RST"
<TEST> | Ваш Contest call | да | нет |
<TEXTFIRST> | текст для передачи | да | да | В формат передаваемого номера подставляется инфо из поля "TEXTFIRST"
<TEXTLAST> | текст для передачи | да | да | В формат передаваемого номера подставляется инфо из поля "TEXTLAST"

да - команда может использоваться, но в списке команд в окне "Edit Macros" отсутствует.


Режим SWL в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога >

Режим SWL в логе

 Return to chapter overview

Как переключить лог в режим SWL?

Режим наблюдателя в логе *


Как переключить лог в режим SWL?

Режим SWL в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Режим SWL в логе >

Режим SWL в логе

 Return to chapter overview

Как переключить лог в режим SWL?

Для включения режима SWL нужно поставить чек-бокс SWL-Mode:

п.15293. RV3DHC. Цитата:

Как переключить лог в режим SWL?

1) Создаете новый журнал

2) вносите туда свой наблюдательнский позывной

3) для внесения QSO в лог используйте поле "WKD"

графа означает позывной, с которым работает оператор, на частоте которого Вы находитесь.

п.15295. RV3DHC: Сохранять QSO надо также, как и в обычном журнале, но прибавлять поле "WKD". ЩСО сохраняется нормально. Порекомендовал бы еще вместо принятого RST вносить SWL в качестве того, что это SWL репорт. (я так делаю)

Хотя каждый выбирает сам.

п.19169. UR5EQF. Цитата:

разъясните пользование журнала для SWL?

В окно "Позывной" заносим позывной, за кем наблюдаем, в окно "WKD" заносим позывной, с кем работает наблюдаемый:

п.19166. RV3DHC.

Пользуюсь ЛОГом как SWL (UA3009SWL) иногда. Ну там вещалки послушать, 27.555 тоже, 144 МГц... Всякое можно понаблюдать, даже авиа диапазон.

При занесении наблюдения в ЛОГ заполняю поля:

1) Позывной

2) Имя

3) город

4) Locator (дается автоматом или беру из наблюдения, если DIGI)

5) посланный рапорт (т.е. свой)

6) В принятый рапорт заношу абривиатуру SWL.

7) Частота (берется из Omni-Rig)

8) Мода (режим - берется из Omni-Rig или DIGI)

9) в поле SWL заношу позывной того человека, с кем наблюдаемый работает.

10) В поле заметок или Информация о QSO заношу : WKD <позывной того человека, с кем наблюдаемый работает> , ну и можно добавить еще чего-нибудь.

11) преждевременно (до установок в предыдущих пунктах) я создал аккаунт на eQSLcc и вписал в настройках журнала SWL логин и пароль туда, для автоматической отправки на электронную QSL.

12) QSL могу и от руки заполнить, установив необходимые изменения в записи журнала

13) Заявки на дипломы и соревнования - этим не пользуюсь.


Режим наблюдателя в логе

Режим SWL в логе

Navigation: UR5EQF_LOG в вопросах и ответах > 4.2.Работа с программой лога > Режим SWL в логе >

Режим SWL в логе

 Return to chapter overview

Режим наблюдателя в логе

п.19224. UR5EQF: Немного доработал панель ввода позывного:

1. Добавил флаг "SWL Mode" - Режим наблюдателя

2. Добавил кнопку "HRD Revers", с помощью которой можно обмениваться позывными, введенными в поле "WKD" и поле ввода позывного.

Это позволяет сохранить в журнале, поочередно, обоих корреспондентов.

После сохранения QSO, в этом режиме, поле позывного не очищается, по причинам, указанным выше. Очищаем клавишами Pause/Break.

Обмен между окнами с помощью кнопки "HRD Reverse" [image] :

жмем кнопку "HRD Revers" [image] , произойдет обмен позывных между полями:

Пример записи в журнале:

При сохранении связи в колонку журнала "QSL инфо" будет записан

текст "You WKD with...", и в последующем его можно напечатать в карточке:

Меню "Журнал" - "Печать" - "Настройка печати QSL":

Этот же текст в форме редактирования QSO:

в окно "RSTпол." следует внести запись SWL.


5.Внутренний справочник

Navigation: UR5EQF_LOG в вопросах и ответах >

5.Внутренний справочник

 Return to chapter overview

Внутренний справочник вызывается из главного Меню "Просмотр" - "Внутренний справочник" - "Внутренний справочник"

1. Почему при вводе своего позывного у меня нет информации в базе лога?

2. Как пополнятся информация в файле DB

3. Где скачать обновленную базу DB RZ1OM?

4. ... при старте программа обновляет свой справочник с инета?

5. Как попадает информация во внутренний справочник лога?

6. В каком файле можно найти данные внутреннего справочника?

См.ещё


Почему при вводе своего позывного у меня нет информации в базе лога?

5.Внутренний справочник

Navigation: UR5EQF_LOG в вопросах и ответах > 5.Внутренний справочник >

5.Внутренний справочник

 Return to chapter overview

1. Почему при вводе своего позывного у меня нет информации в базе лога?

П.8968: … почему при вводе своего позывного у меня нет информации в базе лога, только с интернета.

П.8969: RZ1OM: … очень просто, можно ввести свой позывной, всю информацию в поля "Локатор", "Штат", "QSL via", а также в поле "Комментарий" все остальное, затем нажать вверху над полем ввода позывного значок "коричневой дискеты"... все эти данные будут сохранены во внутренний справочник... при последующем вводе этого же позывного они автоматически будут выведены во все поля... так можно сохранять информацию о любом позывном, что я регулярно делаю... пусть не сработал с этим корреспондентом, а просто послушал его, затем ввел инфо и сохранил во внутренний справочник... может быть кому-то потом будет интересно, и в следующий раз, когда его услышу, уже буду иметь перед глазами всю инфо.

Можно зайти в редактирование внутреннего справочника и там сделать нужные изменения...

меню "Просмотр", "Внутренний справочник", "Внутренний справочник"... затем введите нужный

позывной в поле "Find Callsign", а в столбике слева можно отредактировать все данные о

данном позывном... только аккуратно, не нажмите ничего лишнего, при выходе из этого окна

все изменения сохраняются...

п.14438. Так откуда лог берет информацию, для автоматического отображения Имени, QTH,

Комментария, Локатора, и.т.д?

п.14439. RM4Y (ex. RZ1OM): Из внутреннего справочника лога... из подключенных внешних баз QRZ.COM и других...


Как пополнятся информация в файле DB

5.Внутренний справочник

Navigation: UR5EQF_LOG в вопросах и ответах > 5.Внутренний справочник >

5.Внутренний справочник

 Return to chapter overview

2. Как пополнятся информация в файле DB

П.8970: … а если с кем я работаю, набьёт позывной, а инета нет?
Можно как то в базу лога меня занести?(данные), у себя файл DB я поправил, а вот кто будет качать базу для лога, там мой позывной вроде есть, а данных нет.

П.8971: RZ1OM: в принципе, базу внутреннего справочника пополняет каждый пользователь, сохраняя QSO... если нет И-нета - тогда в комментарии можно вводить врукопашную услышанную инфо из эфира... с И-нетом проще - скопировал данные из окна поиска в комментарии и пользуйся... как это сделать - уже писали на предыдущей странице... и еще, пользователь должен заботится о точной и своевременной информации о себе на QRZ.COM, QRZ.RU и других базах... если сам не знает - пусть попросит знающих людей... тогда не будет путаницы и вся инфо будет, как на ладони... конечно, если есть Инет...


Где скачать обновленную базу DB RZ1OM?

5.Внутренний справочник

Navigation: UR5EQF_LOG в вопросах и ответах > 5.Внутренний справочник >

5.Внутренний справочник

 Return to chapter overview

3. Где скачать обновленную базу DB RZ1OM?

В настоящее время внутренний справочник каждый ведет сам!


... при старте программа обновляет свой справочник с инета?

5.Внутренний справочник

Navigation: UR5EQF_LOG в вопросах и ответах > 5.Внутренний справочник >

5.Внутренний справочник

 Return to chapter overview

4. ... при старте программа обновляет свой справочник с инета?

Нет, см.здесь


Как попадает информация во внутренний справочник лога?

5.Внутренний справочник

Navigation: UR5EQF_LOG в вопросах и ответах > 5.Внутренний справочник >

5.Внутренний справочник

 Return to chapter overview

5. Как попадает информация во внутренний справочник лога?

П.14331. UR5EQF Цитата:

Как Ваша информация попала в мой внутренний справочник лога, если я ее туда не сохранял?

В инсталляционный пакет включен внутренний справочник, содержащий около 90 000 записей, а потом, во время работы, вы его только дополняете и изменяете.

п.15260. RM4Y (ex. RZ1OM):

Добавлю инфо из хелпа еще для 2-й версии, цитирую:

Также во внутренний справочник можно ввести информацию о корреспонденте без записи ее в аппаратный журнал.

Предположим, Вы услышали корреспондента, ввели все его данные, но связь не состоялась по каким-то причинам. Эти данные можно сохранить во внутреннем справочнике, кликнув левой кнопкой мышки по значку "коричневой дискеты" в окне ввода позывного. В следующий раз, когда Вы введете этот позывной, вся ранее сохраненная информация о корреспонденте будет выведена из внутреннего справочника и будет отображаться в соответствующих полях.


В каком файле можно найти данные внутреннего справочника?

5.Внутренний справочник

Navigation: UR5EQF_LOG в вопросах и ответах > 5.Внутренний справочник >

5.Внутренний справочник

 Return to chapter overview

6. В каком файле можно найти данные внутреннего справочника?

п.15421. ..в каком файле можно найти данные внутреннего справочника?

п.15422. RM4Y (ex. RZ1OM): Файл DB.mdb, таблица Callbook ... на всякий случай, сделайте резервную копию перед тем, как что-то добавлять или изменять в этом файле...


6.Внешние базы позывных

Navigation: UR5EQF_LOG в вопросах и ответах >

6.Внешние базы позывных

 Return to chapter overview

Форма "Внешние базы позывных" вызывается из гавного Меню "Просмотр" - "Внешние базы позывных"

* Обновить внешние справочники из интернета

Очередность поиска данных в базах лога.

Подключение внешних баз.

Как подключить базу RIC .

Скачать внешние базы

Как подключить справочник, созданный программой "CallBook Migration"

Программа "CallBook Migration"

Вопросы по "Внешним базам позывных"

Видеофайл - работа с внешними и внутренними базами - скачать


Обновить внешние справочники из интернета

6.Внешние базы позывных

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных >

6.Внешние базы позывных

 Return to chapter overview

Обновить внешние справочники из интернета

С помощью формы, вызываемой из Меню "Установки" - "Получить информацию из интернета" можно скачать только один внешний справочник (Callbook, 18,5 Mb), если он отсутствует в директории лога. Так как этот справочник никто не обновляет, то ставить проверку автообновления нет смысла:

Для закачки нужно нажать кнопку "Скачать".

Внешний справочник размещен в директории лога:

В состав Callbook входят три справочника, созданных программой CallBook Migration:

- part1 - part3

- RAC

- RIC

Файлы из папки Callbook с расширением .dat будут отображаться в окне формы "Внешние базы позывных" (дата справа от файла - дата закачки с сервера):


Очередность поиска данных в базах лога.

6.Внешние базы позывных

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных >

6.Внешние базы позывных

 Return to chapter overview

Очередность поиска данных в базах лога.

п. 11540 UR5EQF:

Поиск данных работает с такой очередностью, пока не найдет:
1. Поиск в журнале
2. Поиск во внутреннем справочнике
3. QRZ_CD-ROM
4. RAC_CD
5. Созданные программой "CallBook Migration"
6. vf_softRAC


Подключение внешних баз

6.Внешние базы позывных

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных >

6.Внешние базы позывных

 Return to chapter overview

Подключение внешних баз.

П.12089. UR5EQF: Из файла помощи:
Подключение внешних баз на CD-ROM или на жестком диске осуществляется из
Меню "Просмотр", "Внешние базы позывных".
1.База QRZ CD-ROM
· устанавливается на любой диск в корневой раздел в созданную папку с названием callbk, например, D:\callbk\;
· в окне Callbooks" установите галочку в поле QRZ CD-ROM.

Диск, на который скопирована база, выбирается автоматически.
2.База "Radio Amateur Callbook"
· базу RAC-2012 года (351 Мб, одним архивом) можно скачать по этой ссылке - http://knigi.tr200.net/v.php?id=1931498, на 24 мая 2013 года ссылка рабочая.

После разархивирования (разархивация производится дважды с помощью WinRar - т.к. скачаный файл - образ диска):
· поставьте галочку в поле RAC CD, укажите путь к базе (на CD-диске или на жестком диске) с помощью кнопки "открытая папка", например:

· кликните мышкой по кнопке "Тест";
Если база подключена правильно, Вы увидите сообщение:

3.База позывных от RW6HS
Эту базу можно приобрести у Василия RW6HS.
· в окне "Callbooks [rw6hs@nvp.stv.ru]" установите галочку в поле "VF-Soft Radio Amateur Callbook";
· укажите путь к базе на CD или на жестком диске.

4. Базы позывных, созданные программой CallBook Migration.

RAC from RW6HS

Справочник позывных, любезно предоставленный Василием, RW6HS http://www.rw6hs.narod.ru/. Называется справочник RAC.dat. обновлен 04.03.2013

Файл с расширением .dat создается с помощью программы CallBook Migration (См. Как подключить справочник, созданный программой CallBook Migration).

Скачать RAC from RW6HS можно на сайте Владимира UR5EQF.COM или по этой ссылке

См. ещё


Как подключить базу RIC

6.Внешние базы позывных

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных >

6.Внешние базы позывных

 Return to chapter overview

Как подключить базу RIC .

Russian Internet Callbook (RIC) - компьютерная версия. Всего в базе 63753 позывных.

Скачать:

База данных RIC - ric.zip 2.2mb (Обновлено 13.05.2013)

Разархивированный файл из формата DBF нужно преобразовать в формат DAT с помощью программы CallBook Migration.

Полученный файл RIC.DAT можно подключить к форме "Внешние базы позывных".

К логу можно подключить любой справочник, см. "Как подключить справочник, созданный программой "CallBook Migration"


Скачать внешние базы

6.Внешние базы позывных

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных >

6.Внешние базы позывных

 Return to chapter overview

Скачать внешние базы

Базы, доступные для закачки:

- Russian Internet Callbook (RIC)

Name: ric.zip

Size: 2.2 mb.

Modifed: 13.05.2013

Download file: ric.zip (подключить)

- Radio Amateur Callbook Winter 2012 скачать (подключить)


Как подключить справочник, созданный программой "CallBook Migration"

6.Внешние базы позывных

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных >

6.Внешние базы позывных

 Return to chapter overview

Как подключить справочник, созданный программой "CallBook Migration"

Для подключения справочника, созданного программой "CallBook Migration" (файл с расширением .dat), необходимо осуществить следующие действия (рассмотрим на примере базы RIC):

1.Открыть форму "Внешние базы позывных":

2. Нажать кнопку "Добавить"

По этой кнопке вызывается следующая форма:

3. Кликаем мышкой по значку "Открытая папка" и с помощью формы "Список":

в поле "Callbook" прописываем путь к файлу RIC.DAT :

Поля Title и Callbook заполняться автоматически.

4. Нажимаем ОК, файл RIC.DAT будет внесен в левое окно формы "Внешние базы позывных":

Для того, чтобы программа лога могла обращаться к этим файлам, должен быть установлен чек-бокс "Справочники, созданные программой "CallBook Migration".

Программа лога осуществляет поиск информации в подключенных файлах от верхнего к нижнему.

Расположение файлов в окне можно менять, перетаскивая их с помощью левой клавиши мышки:

Если нужно временно отключить какой-либо файл, не удаляя его, используем клавишу "Изменить" - в поле "Callbook" изменяем, например: имя жесткого диска.


Программа "CallBook Migration"

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных >

Программа "CallBook Migration"

 Return to chapter overview

Любой справочник, с помощью программы CallBook Migration, можно преобразовать в формат, "понятный" для UR5EQF_log-а и соответственно его подключить.

Для чего нужна эта программа? Если Вы хотите что бы Ваш справочник позывных был не зависим от какой либо базы данных, вы можете с помощью этого инструмента перенести существующий справочник позывных с нескольких форматов баз данных в универсальную текстовую базу данных позывных (dbtext).

Справочник в текстовом формате не использует специальные средства для доступа такие как Borland Database Engine (BDE). База данных dbtext имеет компактный и понятный вид, данные представлены в текстовом виде, поля разделены запятыми. Благодаря индексации в dbtext поиск работает очень быстро, даже на больших базах данных 100-300 Мб. поиск нужного позывного займет меньше секунды (в зависимости от аппаратного уровня вашего компьютера).

Для разработчиков программ, на сайте автора (isbaysoft.com) прилагается модуль в виде подключаемой библиотеки (DLL) для работы со справочником в текстовом виде.

Скачать программу CallBook Migration


Вопросы по "Внешним базам позывных"

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных >

Вопросы по "Внешним базам позывных"

 Return to chapter overview

При вводе позывного вместо имени отображается QTH

Вместо имени в поле "Имя" заносится часть адреса

При вводе позывного в окне "имя"- появляются какие-то цифры,

а в окне "QTH"- собственно имя.

База QRZ CD-ROM


При вводе позывного вместо имени отображается QTH

Вопросы по "Внешним базам позывных"

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных > Вопросы по "Внешним базам позывных" >

Вопросы по "Внешним базам позывных"

 Return to chapter overview

При вводе позывного вместо имени отображается QTH

п.18002.RK3DWW: Скачал базу с адреса //rm4y.ru/ (как написано в Хелпе). Там три части, все три присоединил (тоже описано в хелпе).

После этого при вводе позывного вместо имени отображается QTH.

Например, при вводе RU3ARJ или RV3DGG ..

п.18003. RM4Y (ex. RZ1OM): Как вариант - отключите эту базу ... ее составлял не я, все претензии к тем, кто вводил данные... я лишь собрал все данные в одной базе... а если в полутора миллионов позывных искать такие "заморочки", то поверьте, жизни не хватит ...

Вариант гораздо лучше - измените данные в полях "Имя" и "QTH" на нужные, затем просто сохраните их во внутреннем справочнике лога... нажмите на значок "коричневой дискеты" в меню (6-й значок слева), связь в лог записана не будет, а данные будут внесены в базу... при повторном вводе этого позывного имя и QTH будут правильные... то же самое произойдет, если Вы сохраните QSO в лог...

См. ещё


Вместо имени в поле "Имя" заносится часть адреса

Вопросы по "Внешним базам позывных"

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных > Вопросы по "Внешним базам позывных" >

Вопросы по "Внешним базам позывных"

 Return to chapter overview

Вместо имени в поле "Имя" заносится часть адреса

п.16562, п.17230

Цитата:

Данные стали выбираться странно. Частенько вместо имени заносится кусок адреса.

.

Такая ситуация возникает при поиске информации в справочниках, созданных программой "CallBook Migration", например:

Эта ошибка подтягивается из справочника part2:

Выход - или удалить этот раздел справочника (part2.dat) по кнопке "Удалить" или

в поле "Callbook" указать несуществующий адрес, например: "callbook_NEW1" (данное окно вызывается по кнопке "Изменить"):


При вводе позывного в окне "имя"- появляются какие-то цифры, а в окне "QTH"- собственно имя.

Вопросы по "Внешним базам позывных"

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных > Вопросы по "Внешним базам позывных" >

Вопросы по "Внешним базам позывных"

 Return to chapter overview

При вводе позывного в окне "имя"- появляются какие-то цифры, а в окне
"QTH"- собственно имя.

п.10981. п. 11540 UR5EQF: Цитата:

У меня что-то случилось с базой позывных и теперь при вводе позывного в окне "имя"- появляются какие-то цифры, а в окне "QTH"- собственно имя.

У Вас справочник QRZ.com.
Вы должны установить Флаг "QRZ CD-ROM",а вместо этого добавили в перечень справочников созданных программой....... Уберите его из этого перечня.


База QRZ CD-ROM

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных > Вопросы по "Внешним базам позывных" >

База QRZ CD-ROM

 Return to chapter overview

Ранее была доступна для скачивания на сайте QRZ.RU (файловый архив).

База QRZ CD-ROM... она должна быть только в определенном месте. Каком?

Не нашел возможности обращения к базе данных позывных находящихся на жестком диске компа.


База QRZ.COM... она должна быть только в определенном месте. Каком?

База QRZ CD-ROM

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных > Вопросы по "Внешним базам позывных" > База QRZ CD-ROM >

База QRZ CD-ROM

 Return to chapter overview

База QRZ CD-ROM... она должна быть только в определенном месте. Каком?

База QRZ CD-ROM... может располагаться на любом диске.


Не нашел возможности обращения к базе данных позывных находящихся на жестком диске компа.

База QRZ CD-ROM

Navigation: UR5EQF_LOG в вопросах и ответах > 6.Внешние базы позывных > Вопросы по "Внешним базам позывных" > База QRZ CD-ROM >

База QRZ CD-ROM

 Return to chapter overview

Не нашел возможности обращения к базе данных позывных находящихся на жестком диске компа.

Не нашел возможности обращения к базе данных позывных находящихся на жестком диске компа. Все сделано только для CD?

База QRZ CD-ROM должна находится в папке callbk в корневом каталоге любого диска... программа лога сама найдет к ней путь... нужно только поставить "галочку" в меню подключения внешнего справочника позывных...


7.Папки МAPS и Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах >

7.Папки МAPS и Image (фотографии)

 Return to chapter overview

MAPS

Image (фотографии)


MAPS

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) >

MAPS

 Return to chapter overview

1. … в 3.0 версии почему то не работают карты MAPS

2. Показ карт уже не нуждается в ведение файла DXCC.txt

3. При замене карт в папке (maps) на русскоязычные, лог не может их открыть.

4. Где скачать карты для лога?


… в 3.0 версии почему то не работают карты MAPS

MAPS

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > MAPS >

MAPS

 Return to chapter overview

1. … в 3.0 версии почему то не работают карты MAPS

Они не входят в пакет инсталляции, их нужно самостоятельно устанавливать, и точно так в версиях 2.xx

А файл DXCC.txt в папке Maps есть? если нет - нужно обязательно его скопировать в эту папку... без него карты открываться не будут...(в новых версиях уже не требуется).


Показ карт уже не нуждается в ведение файла DXCC.txt

MAPS

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > MAPS >

MAPS

 Return to chapter overview

2. Показ карт уже не нуждается в ведение файла DXCC.txt

В весиях после 20.04.2010 показ карт, находящихся в папке «..\maps», уже не нуждается в ведении файла DXCC.txt. Сейчас в этот каталог можно поместить и карты областей, название карт должно соответствовать названию префикса для данной области. Например: Днепропетровская – ur1e.jpg или ur1e.gif


При замене карт в папке (maps) на русскоязычные, лог не может их открыть.

MAPS

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > MAPS >

MAPS

 Return to chapter overview

3. При замене карт в папке (maps) на русскоязычные, лог не может их открыть.

п.12755. UR5EQF:Цитата:

При замене карт в папке (maps) на русскоязычные, лог не может их открыть.

В "крайних" версиях, если лог не может найти карту, он пишет, какой файл он ищет:

Например:

Для позывного RV9UAF он ищет файл с именем ua9u.gif(jpg) или ua9.gif(jpg)


Где скачать карты для лога?

MAPS

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > MAPS >

MAPS

 Return to chapter overview

4. Где скачать карты для лога?

Файл с радиолюбительскими картами, созданными UR3LTD, по программе DXCC (9.63Mb):

http://ur3ltd.ucoz.com/load/0-0-0-1-20


Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) >

Image (фотографии)

 Return to chapter overview

1. Как осуществляется поиск и отображение фотографий

2. "Чек-бокс "Если нет фото, показать предыдущее"

3. Эта база обновляется?

4. Процедура обновления базы фото

5. При вводе позывного всё равно фото не появляется...

6. Как загружается фото при повторной связи с корреспондентом?

7. Что-то папочки не видно с уже полюбившимися лицами...

8. Когда провожу QSO… увидеть фото корреспондента это хорошо

9. А как фотографию в отдельном окне показывать?

10. Почему не выводится фотография?

11. Почему нестандартное фото полностью не загружается?

12. А показ фото как отключить?

13. Отображение адреса загрузки картинки в окне поиска позывного в инете

14. Можно ли изменить размер окна для вывода фотографий?

Базы фотографий для скачивания в интернете


Как осуществляется поиск и отображение фотографий

7.Папки МAPS и Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

7.Папки МAPS и Image (фотографии)

 Return to chapter overview

1. Как осуществляется поиск и отображение фотографий

п.21341. UR5EQF: если первого фото нет, выводится фото владельца лога, дабы место не было пустое. Это только для первой фотографии, после запуска лога, а потом, как и было.

У меня окно с фото всегда на экране, и после запуска лога, он пытается найти фото для последней записи в логе, если она есть - показывает, если ее нет, то фото владельца. Иначе, как раньше было, окно открыто, но пустое, а чего место должно пустовать.

Таким манером, при поиске в инете, если до этого не было ничьего фото, и нет текущего фото, то.......

п.9636. RZ1OM: Цитата:

Фотографии будут отображаться, если в папке для фотографий нет этого позывного, а на qrz.com есть? Или журнал только из папки может брать?

Поиск фотографии - сначала в папке image, если нет - тогда из Инета скачивается в папку image и тут же эта фотография будет показана в окне...

п.15427. В новой версии (от 24.01.11г.), если поставить флаг "Показывать фото возле окна Споты"

(окно "Поиск позывного в Интернете"), фото можно

смотреть непосредственно в окне Tелнета - Закладка "Фото"

Изменился порядок поиска фотографий в Инете. Теперь он

соответствует порядку поиска текстовой информации:

1. qrz.ru

2. qrz.com

3. cqham.ru

Если снимаем флаг поиска текстовой информации с сервера,

то на этом сервере не ищется и картинка.

п.17522. UR5EQF: И немного о том по какому принципу происходит отображение фотографий в программе:

1. Если открыто окно поиска в инете, то при вводе позывного программа сначала ищет фото на диске, если не находит - в инете.

2. А если нажать эту кнопку:

То программа, вне зависимости от того, есть или нет фото на диске, производит поиск в инете, с последующей записью найденной фотографии в папку image.

Для того, чтобы лог отображал фото с сайта QRZ.COM, нужно в Меню "Журнал" - "Конфигурации журнала" установить логин и пароль в поле QRZ.COM user :

См. ещё


"Чек-бокс "Если нет фото, показать предыдущее"

Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

Image (фотографии)

 Return to chapter overview

2. "Чек-бокс "Если нет фото, показать предыдущее"

1. Флаг "Если нет фото, показать предыдущее" установлен

В этом случае, если у корреспондента нет фото, то в окне выводится надпись:No picture available и остается фото предыдущего корреспондента.

2. Флаг "Если нет фото, показать предыдущее" не установлен

В этом случае, если у корреспондента нет фото, то в окно выводится только надпись: No picture available окно остается пустым.


Эта база обновляется?

7.Папки МAPS и Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

7.Папки МAPS и Image (фотографии)

 Return to chapter overview

3. Эта база обновляется?

П.8964: Цитата:

Эта база обновляется?
… совсем недавно своё фото ввёл в qrz.com

Конечно обновляется. Если на QRZ.COM кто-то обновил фотку, то обновить ее можно, нажав кнопку поиска... иначе будет выводиться "старая" фотография, которая уже есть в базе на своем компьютере... а если фото в этой базе нет, то она скачивается с QRZ.COM в эту базу... так что база постоянно пополняется...


Процедура обновления базы фото

7.Папки МAPS и Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

7.Папки МAPS и Image (фотографии)

 Return to chapter overview

4. Процедура обновления базы фото

П.8966: … подробней объясни процедуру обновления базы фото

П.8967: RZ1OM: Объясняю: ввожу позывной в лог, например, RA9FHL.. нажимаю кнопку поиска информации (синяя буква Е под значением долготы в окне ввода позывного)... откроется окно поиска... в строке "Показать фото" нужно поставить галочку слева, а в поле справа указать путь к базе с файлами фотографий... она может быть в любом месте на диске, не обязательно в папке с программой лога...
Все! При вводе любого позывного или при появлении спота в telnet-кластере будет производиться поиск фотографий... сначала фотография ищется в базе на компьютере, а если ее там нет, тогда в базах QRZ.COM, QRZ.RU и она сохраняется в указанной папке на компьютере... таким образом база постоянно пополняется...
P.S. В эту базу можно копировать любые файлы фотографий знакомых радиолюбителей, если их нет на QRZ.COM... как писАл выше - главное, чтобы файлы были в формате JPG, чтобы имя файла совпадало с позывным и было введено строчными буквами... лучше всего, если размер будет примерно 400х300 пикселей (точек), тогда она точно поместится в размер окна...


При вводе позывного всё равно фото не появляется...

7.Папки МAPS и Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

7.Папки МAPS и Image (фотографии)

 Return to chapter overview

5. При вводе позывного всё равно фото не появляется...

П.8964, п.12592 RZ1OM: Цитата:

Пробовал эту базу фоток, так при вводе позывного всё равно фото не появляется...

фотки появляются, проблем нет... в имени файла должны быть строчные (маленькие) буквы, а сам файл фотографии должен иметь формат JPG...

п.9637. UR5EQF: Цитата:

Фотографии будут отображаться, если в папке для фотографий нет этого позывного, а на qrz.com есть?

такое бывает, не всегда название файла картинки совпадает с позывным, вот в этом случае и не находит. А в таком случае узнать название картинки возможно только при платном доступе к сайту.

См. ещё


Как загружается фото при повторной связи с корреспондентом?

7.Папки МAPS и Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

7.Папки МAPS и Image (фотографии)

 Return to chapter overview

6. Как загружается фото при повторной связи с корреспондентом?

А можно как то сделать, что бы, если фото есть в Image, оно загружалось при следующей связи с корреспондентом? Что бы не заливать его ещё раз.

Если фотография есть в папке image, то она не будет загружаться из Инета повторно, а будет сразу выводиться в окне, даже при выключенном Инете...


Что-то папочки не видно с уже полюбившимися лицами...

7.Папки МAPS и Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

7.Папки МAPS и Image (фотографии)

 Return to chapter overview

7. Что-то папочки не видно с уже полюбившимися лицами...

... что-то папочки не видно с уже полюбившимися лицами...

Папочку здесь задайте сами. Любую...


Когда провожу QSO… увидеть фото корреспондента это хорошо

7.Папки МAPS и Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

7.Папки МAPS и Image (фотографии)

 Return to chapter overview

8. Когда провожу QSO… увидеть фото корреспондента это хорошо

п.9273. UR5EQF: Цитата:

Когда я провожу QSO, то мне не нужен адрес, а вот увидеть фото корреспондента это хорошо. Предлагаю - грузить фото из любой папки, формат файла - позывной. любой графический формат

А в чем проблема? при вводе позывного фотография, если она есть в базе, сразу же выводится в окошке, если нажата кнопка поиска позывного...

См. ещё


А как фотографию в отдельном окне показывать?

7.Папки МAPS и Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

7.Папки МAPS и Image (фотографии)

 Return to chapter overview

9. А как фотографию в отдельном окне показывать?

п.9318. UR5EQF: Цитата:

а как фотографию в отдельном окне показывать?

Вот эту кнопочку нажмите, откроется окно поиска позывного в инете, не закрываете его. И работайте.................


Почему не выводится фотография?

7.Папки МAPS и Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

7.Папки МAPS и Image (фотографии)

 Return to chapter overview

10. Почему не выводится фотография?

9865. UA4PCA: Попробую пояснить ситуацию с выводом фотографий. Берем спот из кластера:
Смотрим на qrz.com:
Теперь попробуем кликнуть на фото правой кнопкой и сохранить изображение на диск:
Видим, что файл называется PB160291_1.jpg

А если бы человек загрузил на qrz.com это фото под именем ua0zeo.jpg, ЛОГ бы ее показал.

п.9869. UR5EQF: Цитата:

Сообщение от UA9OLO

....корреспонденте остается маленькое окно Рис.2 которое приходиться дополнительно (иногда) закрывать, может это как то поможет выяснить почему при наличии фотографии

Вот это окошко закрывать и не нужно.
Попробуй оставить его открытым и перемещайся по записям в журнале...
Включи Telnet кластер, с приходом нового спота фотография будет показана, если она есть. Флаг "Статистика" должен быть установлен.
В цифровом модуле с появлением нового позывного в приемном окне.......

Цитата:

Сообщение от UA4PCA

Попробую пояснить ситуацию с выводом фотографий. Берем спот из кластера:
Смотрим на qrz.com:
Теперь попробуем кликнуть на фото правой кнопкой и сохранить изображение на диск:
Видим, что файл называется PB160291_1.jpg
А если бы человек загрузил на qrz.com это фото под именем ua0zeo.jpg, ЛОГ бы ее показал.

На QRZ.com фотография может быть показана вне зависимости от ее названия, при вводе позывного идет обращение к базе данных, а так написано название картинки.
Из программы я не могу обратиться к этой базе, этот сервис платный - $19, единственное, предполагаем, что название картинки совпадает с позывным, если это так, показываем картинку, более чем в 90% так и есть.

См. ещё


Почему нестандартное фото полностью не загружается?

7.Папки МAPS и Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

7.Папки МAPS и Image (фотографии)

 Return to chapter overview

11. Почему нестандартное фото полностью не загружается?

п.10328. UR5EQF: Цитата:

НЕСТАНДАРТНОЕ фото не загрузится.

Размеры форм выбраны не случайно.
Высота, исходя из разрешения монитора, у большинства пользователей 1024*768

Ширина, исходя и разрешения монитора 1440*900 у кого такой есть,
тогда форму с информацией о позывном можно разместить справа

Исследовав размеры фотографий на серверах, qrz.com, qrz.ru, cqham.ru,
именно с этих серверов закачиваются фотографии, пришел к выводу, что большинство

фотографий подходят под этот формат. А чьи не подходят - значит им не повезло.


А показ фото как отключить?

7.Папки МAPS и Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

7.Папки МAPS и Image (фотографии)

 Return to chapter overview

12. А показ фото как отключить?

п.12094. UR5EQF: Цитата:

А показ фото как отключить?

Как такового отключения показа фото нет, но если снять флаг "Загружать фото из интернета", то поиск в интернет производится не будет, будут показаны фото, находящиеся на жестком диске. Если не хотите, что б и они показывались, укажите несуществующий путь к картинкам.


Отображение адреса загрузки картинки в окне поиска позывного в инете

7.Папки МAPS и Image (фотографии)

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

7.Папки МAPS и Image (фотографии)

 Return to chapter overview

13. Отображение адреса загрузки картинки в окне поиска позывного в инете

П.14323. UR5EQF: Сделал, что в заголовке видно откуда грузится картинка:

Если в заголовке один позывной, то картинка загружена с диска:


Можно ли изменить размер окна для вывода фотографий?

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

Можно ли изменить размер окна для вывода фотографий?

 Return to chapter overview

14. Можно ли изменить размер окна для вывода фотографий?

п.16261. UR5EQF: Изменять размер фотографии нельзя, но можно сдедать возможным показ фото в окне кластера.


Базы фотографий для скачивания в интернете

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) >

Базы фотографий для скачивания в интернете

 Return to chapter overview

1. Где скачать фото радиолюбителей?

2. 32507 картинок (image.zip) от RV3DHC.

3. 41424 фотки от RV3DHC:


Где скачать фото радиолюбителей?

Базы фотографий для скачивания в интернете

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) > Базы фотографий для скачивания в интернете >

Базы фотографий для скачивания в интернете

 Return to chapter overview

1. Где скачать фото радиолюбителей?

П.8610: Где скачать фото радиолюбителей для данного лога?

П.8611. UA4PCA: http://narod.ru/disk/9728912000/image.rar.html (15 тыс. фотографий, размер файла~600 мб)

22.11.10г. UA4PCA:"залил" базу заново, теперь - 25 тыс. фото, размер файла - 890 мб, скачивать по ссылке: http://narod.ru/disk/118964001/image.rar.html

Фотографии в базах могут отличаться, так как за год, возможно, кто-то заменил свою фотографию.

п.8614: 25076 файлов с фотографиями (818 Мб) - http://narod.ru/disk/10123908000/25076.rar.html

(Файл удален с сервиса).

п.13782. RZ1OM: Вот ссылка - http://depositfiles.com/files/2w9p09awn .... в базе более 34500 фотографий радиолюбителей всего мира... размер файла - 1,12 гигабайт...
Поместить их можно в любую папку, потом нужно будет указать путь к этой папке...(Файл удален с сервиса)


32507 картинок (image.zip) от RV3DHC.

Базы фотографий для скачивания в интернете

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) > Базы фотографий для скачивания в интернете >

Базы фотографий для скачивания в интернете

 Return to chapter overview

2. 32507 картинок (image.zip) от RV3DHC.

п.11942. RV3DHC [Updated] image.zip

[Updated] image.zip 1Gb+ 32507 картинок


46027 фоток от RV3DHC

Базы фотографий для скачивания в интернете

Navigation: UR5EQF_LOG в вопросах и ответах > 7.Папки МAPS и Image (фотографии) > Image (фотографии) > Базы фотографий для скачивания в интернете >

Базы фотографий для скачивания в интернете

 Return to chapter overview

3. 46027 фоток от RV3DHC:

*** Обновления из Изменения ***

UR5EQF Image Base

Сейчас в базе 46027 картинок на "сумму" 1.81 Гб

Ссылка: http://rv3dhc.com/eqf-image-base/


8.Обновление базы QSL-менеджеров

Navigation: UR5EQF_LOG в вопросах и ответах >

8.Обновление базы QSL-менеджеров

 Return to chapter overview

Форма "QSL менеджеры" вызывется нажатием кнопки "Список QSL менеджеров" или из главного Меню "Установки" - "QSL менеджеры" - "База QSL менеджеров":

1. Где скачать Обновление базы QSL менеджеров из бюллетеней 425DX News

2. Что делать с этими обновлениями, куда их помещать?

3. Не могу обновить базы qsl mgr... скачаны 425DXNews dbf

4. Обновление баз QSL-менеджеров из Интернета


Где скачать Обновление базы QSL менеджеров из бюллетеней 425DX News

8.Обновление базы QSL-менеджеров

Navigation: UR5EQF_LOG в вопросах и ответах > 8.Обновление базы QSL-менеджеров >

8.Обновление базы QSL-менеджеров

 Return to chapter overview

1. Где скачать Обновление базы QSL менеджеров из бюллетеней 425DX News:

http://files.ur5eqf.com/rz1om/index.htm

Обновление базы QSL-менеджеров скачивается в заархивированном виде. Разархивированный файл удобнее всего размещать в папке лога Download


Что делать с этими обновлениями, куда их помещать?

8.Обновление базы QSL-менеджеров

Navigation: UR5EQF_LOG в вопросах и ответах > 8.Обновление базы QSL-менеджеров >

8.Обновление базы QSL-менеджеров

 Return to chapter overview

2. Что делать с этими обновлениями, куда их помещать?

Очередное обновление базы QSL-менеджеров из бюллетеня, что делать с этими обновлениями, куда их помещать?

В окне ввода позывного найдите поле "QSL via"... справа от этого поля нужно нажать на кнопку "Список QSL менеджеров" (1)... в открывшемся окне нажать в меню на значок открытой папки (2)... далее - указать путь к разархивированному файлу бюллетеня (в формате DBF) и нажать "Открыть" (3)... данные из этого файла будут импортированы в базу QSL-менеджеров...

1.

2.

3.


Не могу обновить базы qsl mgr... скачаны 425DXNews dbf

8.Обновление базы QSL-менеджеров

Navigation: UR5EQF_LOG в вопросах и ответах > 8.Обновление базы QSL-менеджеров >

8.Обновление базы QSL-менеджеров

 Return to chapter overview

3. Не могу обновить базы qsl mgr... скачаны 425DXNews dbf

п.10439. п.10552.п.10991...не могу обновить базы qsl mgr... скачаны 425DXNews dbf , сайт Сергея RZ1OM, при попытке открытия пишет не выбрана BDE...

П.10440. UR5EQF: http://ur5eqf.com/index.php?option=c...4&page=1#FAQ19:

П.10553. RZ1OM: скачайте и установите BDE, на скриншоте ведь ясно написано, что на Вашем компьютере она отсутствует... ссылка тут - http://ur5eqf.com/index.php?option=c...atid=46&id=110

В "крайних" версиях (v3.21) после нажатия "OK" осуществляется автоматический переход на вышеуказанную ссылку для скачивания BDE.

п.14027. UA9OLO: Цитата:

... решил обновить базу, но что-то программа ругаться начинает

Это и есть тот случай, для чего нужна BDE, о чем писал ранее скачайте и установите BDE либо по этой ссылке либо Сергей RZ1OM перезалил, либо с сайта Владимира UR5EQF, только имейте ввиду если у вас 64бит версия Windows и если BDE с сайта UR5EQF не будет устанавливаться, то скачайте по первым двум ссылкам в этом сообщении.


Обновление баз QSL-менеджеров из Интернета

8.Обновление базы QSL-менеджеров

Navigation: UR5EQF_LOG в вопросах и ответах > 8.Обновление базы QSL-менеджеров >

8.Обновление базы QSL-менеджеров

 Return to chapter overview

4. Обновление баз QSL-менеджеров из Интернета

как обновляться:

Для автоматического обновления всей базы при запуске программы лога поставьте галочку "QSL Менеджеры" в форме "Автопроверка обновления" (вызывается из Меню ""Установки" - "Получить информацию из интернета"), а так же установить галочку "Автозагрузка" (форма обновления менеджеров - скрин ниже)

Для ручного обновления базы менеджеров нужно зайти в форму "Автопроверка обновления" (вызывается из Меню ""Установки" - "Получить информацию из интернета") и нажать кнопку "Скачать" справа от надписи "QSL Менеджеры", появиться форма:

Жмем кнопку "Update the Manager...", после закачки из интернета появится индикатор импорта обновления в лог:

Файл будет импортирован в базу QSL-менеджеров.


9.Печать

Navigation: UR5EQF_LOG в вопросах и ответах >

9.Печать

 Return to chapter overview

Функция печати осуществляется из главного Меню "Журнал" -"Печать" или запуском программы QSLprint непосредственно из корневого каталога лога:

Некоторые вопросы по печати QSL

Очередь на печать

Печать наклеек

Печать на бланках QSL

Программа QSLPrint


Некоторые вопросы по печати QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать >

Некоторые вопросы по печати QSL

 Return to chapter overview

1. Печать происходит из всех логов или только из текущего?

2. Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

3. Выводя на печать этикетки, вместо "Печать в обратном порядке", нажал "Стереть MixW2 очередь"

4. Как напечатать на одной карточке несколько QSO?

5. Как удобнее отмечать в журнале, что карточка послана direct?

6. Как напечатать в Карточке Позывной с перечеркнутым Нулем?

7. Задание значения по умолчанию для поля “QSLinfo” отдельно для каждого лога.

8. Печать QSL из двух журналов.

9. Как сформировать отдельный файл для печати QSL-карточек?

10. Формат вывода на печать значения частоты диапазона.


Печать происходит из всех логов или только из текущего?

Некоторые вопросы по печати QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

1. Печать происходит из всех логов или только из текущего?

в версии 3.2 печать происходит из всех логов или только из текущего?

Только из текущего, и никак иначе...


Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

Некоторые вопросы по печати QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

2. Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

П.8941: Цитата:

Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

П.8942: Берёте адрес допустим с QRZ.com, копируете его и вставляете в "Коментарии".Адрес будет у Вас в логе, а далее делайте с ним что считаете нужным.

П.8944: Прямой печати адресов на конверты в программе лога нет... адрес можно скопировать из окна поиска... т.е., вводим позывной, нажимаем на значок поиска в И-нет, дальше в окне поиска нажимаем на кнопку "Копировать коммент."... информация будет вставлена в строку "Комментарий" и будет сохранена при записи QSO... как ее распечатать на конверте или наклейке прямо из лога - это уже придется напрягать автора программы...


Выводя на печать этикетки, вместо "Печать в обратном порядке", нажал "Стереть MixW2 очередь"

Некоторые вопросы по печати QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

3. Выводя на печать этикетки, вместо "Печать в обратном порядке", нажал "Стереть MixW2 очередь"

Выводя на печать этикетки, вместо "Печать в обратном порядке", нажал "Стереть MixW2 очередь". В результате более 500 QSO "якобы отправлены" (голубого цвета). Есть ли возможность как то вернуть их обратно или придется вспоминать с какой даты хотел их печатать, а это проблематично....

Или в ручную, или восстановится из резервной копии, если такую делали......


Связи прописываются в разных файлах, например 9A-9A2YM.qpq и 9A-9A2YM_1.qpq. Хотя раньше были в одном файле и на наклейке распечатывались обе.

Некоторые вопросы по печати QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

4. Как напечатать на одной карточке несколько QSO?

п.10189 UR5EQF: Цитата:

В папке Print Queue почему-то эти связи прописываются в разных файлах, например 9A-9A2YM.qpq и 9A-9A2YM_1.qpq Хотя раньше эти две связи были в одном файле и на наклейке распечатывались обе. Что делать? Лог версии 3.9.

У Вас включена опция "Печатать по одной строке на карточку", см.
Меню- Журнал - Печать- Настройки печати QSL (убрать галочку Print one line on QSL)


Как удобнее отмечать в журнале, что карточка послана direct?

Некоторые вопросы по печати QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

5. Как удобнее отмечать в журнале, что карточка послана direct?

п.10512.RA1OHX: Цитата:

Подскажите как удобнее отмечать в журнале, что карточка послана direct?

я прописываю direct в окне QSL via.....


Как напечатать в Карточке Позывной с перечеркнутым Нулем?

Некоторые вопросы по печати QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

6. Как напечатать в Карточке Позывной с перечеркнутым Нулем?

п.10826. RX3DQX: Цитата:

Как напечатать В Карточке Позывной с перечеркнутым Нулем а не Ш
в Редакторе ставлю печать ноль зачеркнутый ??

установите и используйте вот этот шрифт:

шрифт.zip (166.6 Кб)

п.10837. UR5EQF: Со шрифтами очень просто:
См. Кнопка "пуск" -Настройка - Панель управления - Шрифты.
Отрывается окно со всеми шрифтами, что есть в системе, делаем двойной клик по ярлыку шрифта, и смотрите, есть ли перечеркнутый ноль или нет,
в этом шрифте есть, значит выбираете его в свойствах для макроса.
Новый шрифт, который здесь выкладывали, скопируйте в эту папку, что на картинке и он будет доступен всем программам.

п.10838. UR5EQF: Вот шрифт, который выкладывали здесь:

Называется он 5MContest font

Выберите нужный шрифт и все............

Да, и не ставьте флаг "Печатать перечеркнутый ноль"

п.10839 UR5EQF: Вот вам и ноль:

п.10840. UR5EQF: С этим шрифтом и в журнале все нули перечеркнутые.......

п.10841. RW3DY:

Не ставте в QSLPrint галку перечеркнутый 0.
В инете полно шрифтов с перечеркнутым нулем.
Если надо подошлю. Установите такой шрифт, где надо перечеркнутый 0.


Задание значения по умолчанию для поля “QSLinfo” отдельно для каждого лога.

Некоторые вопросы по печати QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

7. Задание значения по умолчанию для поля “QSLinfo” отдельно для каждого лога.

п.10850. UR5EQF: Сделал возможность задания значения по умолчанию для поля “QSLinfo” отдельно для каждого лога. Это значение можно задать при создании лога и изменить см. конфигурацию лога. QSLinfo подставляется при записи QSO в лог, при импорте данных из Adif, или Меню ….. «обновить данные в логе». В последних двух, значение по умолчанию подставляется, если поле QSLinfo пустое.


Печать QSL из двух журналов.

Некоторые вопросы по печати QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

8. Печать QSL из двух журналов.

п.13501. C переходом на новый позывной и наличием старых QSL, идентификация проведенного QSO какое-то время будет падать на наклейки. QSL одна, а наклейки разные. В логе 2 журнала.

п.13502. RZ1OM: Создайте для нового позывного отдельный лог и присвойте ему такой же индекс, как и у старого позывного... можно поставить галочку в поле "Поиск во всех журналах", тогда при вводе позывного будет видно, работал ли с этим корреспондентом ранее, прежним позывным... а QSL и наклейки можно печатать из любого из этих логов, только перед печатью нужно будет выбрать соответствующий шаблон наклейки или QSL.... а вообще-то это все есть в файле помощи.


Как сформировать отдельный файл для печати QSL-карточек?

Некоторые вопросы по печати QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

9. Как сформировать отдельный файл для печати QSL-карточек?

(когда получен "тазик" QSL)

п.14955. RU3U:

1.Ввели позывной из "тазика", увидели список всех предыдущих QSO с этим позывным.

2.Далее в окне повторных связей стандартными средствами выделяете связи по которым желаете распечатать наклейки/карточки (Ctrl+A - все связи, Shift+клик мышки - от и до требуемой связи, Ctrl+клик мышки - те QSO на которые укажете)

и по правому клику мышки ставите отметку "QSL получена + поставить в очередь на печать" или только "Поставить в очередь на печать"

3.Если хотите печатать - печатаете.

4. Если не хотите печатать - можете с помощью фильтра "QSL отправка", состояние "Queued" выбрать список связей, поставленных в очередь на печать, получить требуемую выборку и далее её хоть в другой лог, хоть куда угодно скопировать.


Формат вывода на печать значения частоты диапазона.

Некоторые вопросы по печати QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

10. Формат вывода на печать значения частоты диапазона.

П.16604, 16607. RM4Y. Цитата:

Работал в RDXC с САТ... В файле adif частоты получились точные... Загрузил в лог... Как-нибудь теперь можно нажатием одной кнопки сделать так, чтобы частота была общая, а не точная... Или надо каждую запись править?

... если буду печатать наклейки через QSLPrint, то частота будет печататься точной?

Да, если в шаблоне выбран макрос <KHZ> частота печатается точной,

если <MHZ> - печатается целое значение частоты и один знак после точки ...

а можно выбрать макрос <BAND>, тогда вместо частоты будет выводиться диапазон в метрах... мне кажется, это удобнее...


Очередь на печать

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать >

Очередь на печать

 Return to chapter overview

1. Как восстановить очередь на печать?

2. Как поставить QSO в очередь на печать?

3. Экспорт связей на печать.


Как восстановить очередь на печать?

Очередь на печать

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Очередь на печать >

Очередь на печать

 Return to chapter overview

1. Как восстановить очередь на печать?

п.10132. Уважаемые коллеги! Прошу высказать свое мнение по такому поводу: при печати QSL из журнала, как только на вопрос print qsl now? я отвечаю добром, сразу все связи, стоящие в очереди на печать, помечаются, что карточка отправлена. Но печати как таковой-то не было еще! Вдруг допустил в настройках, или еще где ошибку и надо отменить печать? Все отмеченные связи придется заново ставить в очередь, а это муторно, а может случиться, что и невозможно восстановить.
Полагаю, отметка об отправке карточки должна проставляться в журнале после команды принтеру на печать. Ваше мнение?

П.10133. RZ1OM: Каким образом программа лога узнает, когда принтер отпечатал QSL или наклейки? я думаю, сначала нужно все проверить, а потом уже отправлять на печать поставленные в очередь QSO... чтобы потом не суетиться и ничего не исправлять... если уж такое у Вас часто случается, тогда перед печатью сделайте резервное копирование папки с логом... при возникновении проблем все вернете обратно за считанные секунды... это как выход из положения на текущий момент...

__________________

П.10135. ur0iq: А я сделал отдельный лог только для печати. Несколько дольше, но зато без ошибок. Затем связи из него удаляю, а в основном журнале отмечаю, как отправленные. Для меня так удобнее, т.к. несколько отдельных логов (а функция "Копировать в другой журнал" здорово здесь помогает!).

П.10137. ur5eqf: Цитата:

Дык, пусть спросит у принтера

Нет в данном случае, не могу спросить у принтера. Программа печати карточек не моя, понятное дело............
Есть еще две программы печати карточек для лога.
Они тоже от сторонних производителей, но насколько мне помнится, работают на прямую с базой, и только после печати карточек делают отметку в журнале.
Сейчас мой сайт не работает, видимо чего то делают.....
Точную ссылку дать не могу, когда сайт заработает, ищите в разделе Download.
Хорошо, что одна из них установлена.

П.10143. rz1om: ... я предлагал внимательно просматривать те QSO, которые Вы собираетесь отправить на печать, тогда и не будет возникать подобных вопросов... все связи, отправленные на печать, в виде отдельных файлов Вы можете просмотреть в папке \UR5EQF_Log 3\PrintQueue\ ... можете удалить те файлы, которые не нужны, затем отредактировать информацию в логе по этим позывным, заново поставить их в очередь и отправить на печать... файлы с этими позывными опять будут сформированы в этой папке... а после печати нужно их удалить либо врукопашную, либо из программы QSLPrint... как работает эта программа - подробно описано в файле помощи для UR5EQF LOG версии 2.хх...

Наверное то, что Вы предлагаете, имеет место быть, но программа QSLPrint написана не автором лога и он также ответил, что сделать так, как Вы просите, не в состоянии... и нужно с этим считаться...


Как поставить QSO в очередь на печать?

Очередь на печать

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Очередь на печать >

Очередь на печать

 Return to chapter overview

2. Как поставить QSO в очередь на печать?

П.10146. UR5EQF: Цитата:

Только что попробовал поставил QSO в очередь, но в паку Print Queue почему-то ничего не отвалилось...

Из файла помощи:
Что бы поместить QSO из лога в список для дальнейшей печати QSL, кликните правой кнопкой мышки на строке нужного позывного или выделенной группы позывных и в открывшемся меню выберите "Поставить QSO в очередь на печать". Строки с позывными в окне журнала будут выделены темно-зеленым цветом.
Точно также, если Вы получили QSL от корреспондента, Вы можете сделать отметку о получении QSL и одновременно поставить эту связь в очередь на печать, чтобы отправить ответную карточку.
Кликните правой кнопкой мышки на строке нужного позывного или выделенной группы позывных и в открывшемся меню выберите "QSL получена + поставить QSO в очередь на печать". Строки с позывными в окне журнала будут выделены темно-зеленым цветом.
Как только Вы решите печатать QSL или наклейки, нужно сделать экспорт поставленных на печать QSO.


Экспорт связей на печать.

Очередь на печать

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Очередь на печать >

Очередь на печать

 Return to chapter overview

3. Экспорт связей на печать

П.10146. UR5EQF:
Экспорт связей на печать
Меню "Журнал", "Печать", "Печать QSL"
Сканирование текущего журнала можно отслеживать по индикатору в самом низу окна лога и все отмеченные на печать (темно-зеленым цветом в логе) связи будут экспортированы в папку PrintQueue.................


Печать наклеек

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать >

Печать наклеек

 Return to chapter overview

1. Печать наклеек

2. Возник вопрос о наклейках. Я сделал шаблон и т.д. все по инстукции,

первая строка печатаеться ровно, а дальше поплыло....


Печать наклеек

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Печать наклеек >

Печать наклеек

 Return to chapter overview

1. Печать наклеек

п.10190. UR5EQF: Цитата:

... а с наклейками беда. ...и теперь печать наклеек как каторга, откладываю на потом, и когда появляется куча времени сижу и ковыряю . Всё что насобирается отредактирую и распечатаю за пару дней, а потом откладываю в долгий ящик, потому что это действительно проблема через qsl print.

И я печатаю карточки в этой программе, (про наклейки ничего не скажу, думаю разницы не должно быть)
Печатаю без проблем.
Создал файлы очереди печати в папке PrintQueue.
Программа печати установлена на другом компьютере (дома нет принтера)
Скопировал, несколько десятков фалов на комп, на котором печатаю -
распечатал, еще несколько десятков - распечатал.
Почему порциями, по несколько десятков? А вдруг, что то с принтером случатся, так надежней.
Честное слово, ни каких трудностей с печатью никогда не имел.

См. ещё


Возник вопрос о наклейках. Я сделал шаблон и т.д. все по инстукции, первая строка печатаеться ровно, а дальше поплыло....

Печать наклеек

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Печать наклеек >

Печать наклеек

 Return to chapter overview

2. Возник вопрос о наклейках. Я сделал шаблон и т.д. все по инстукции, первая строка печатаеться ровно, а дальше поплыло....

п.10785. RZ1OM: Цитата:

Возник вопрос о наклейках. Я сделал шаблон и т.д. все по инстукции, первая строка печатаеться ровно, а дальше поплыло.... в итоге последние 2 строки наклеек так уплыли в сторону что небыло видно числа. Печатал хх.хх.хх а получилось хх.хх

Вот образец шаблона наклейки, на которой можно напечатать до 4-х QSO... глядя на него, кажется, что макросы "наползают" друг на друга... на самом деле все ок:

После отправки на печать в программе QSLPrint из меню "Файл" -> "Печать MixW2 очереди" наклейки формируются в таком виде:

Строки не наползают друг на друга, все красиво и ровно...

154. п.10817. Цитата:

Сообщение от Alexvb

Подтверждаю! Постоянно пользуюсь групповым редактированием для отметки qso для печати, для отметки разных rda, для отправки в разные сервисы, для.... Никаких проблем!
Опять подтверждаю. Разобрался в этом вопросе за час. Создал шаблоны для раных форм карточек, для разных наклеек. Печатаю qsl только из лога. Легко и просто.

Я не знаю, что Вы "подтверждаете", но... реально, с учетом всех пожеланий вышло тоже самое. Перед подготовкой к печати все связи обработал в "групповым редактированием". В итоге нужно опять вручную перемещать, в режиме редактирования выведенного на печать, район из окна "QSL-info" в окно "Комментарий", иначе получится вот что. Прошу прощения у всех присутствующих, Сергей, если можно, помоги разобраться в привате. Кажется, что не так что-то делаю и это "что-то" во вставленной функции с № РДА в макете. А пока "ручками" 1.5 сотни исправлений...

Миниатюры

Изображения

__________________

П.10818. Виктор, привет! жду в скайпе...
Ну, пару слов еще о твоей ошибке, что не так делаешь... макрос, где ты печатаешь номер RDA, должен быть <QSLINFO> ... а данные о номере по RDA - смотри в окне редактирования связи, самая нижняя строка "QSL инфо"... там должен быть номер, например, AR-01, а не "TNX for QSO...."

Еще раз посмотри внимательно - http://forum.qrz.ru/post336292-10779.html

П.10820. UR5EQF: Здесь определяется значение "QSL инфо", по умолчанию.
Если Вы работаете в экспедиции, то можете здесь указать Ваш район РДА,
и автоматом это значение будет подставляться в каждое проведенное QSO.


Печать на бланках QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать >

Печать на бланках QSL

 Return to chapter overview

1. ... А можно ли на готовых QSL делать печать?


... А можно ли на готовых QSL делать печать?

Печать на бланках QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Печать на бланках QSL >

Печать на бланках QSL

 Return to chapter overview

1. ... А можно ли на готовых QSL делать печать?

п.10190. UR5EQF: Цитата:

... А можно ли на готовых QSL делать печать?...

Нужно только создать шаблон под свою карточку.
Она у Вас отсканирована.
Тогда в настройке (создании нового) шаблона нужно извлечь файл этой карточки(кнопка "новый имидж") и на нём уже изголяться,где что разместить.
В процессе создания шаблона придётся попортить несколько карточек,но лучше нарезать бумажек размером с карточку и тренироваться на них.
Уверяю - результат превзойдёт все ожидания!
Я,например, печатаю одним махом штук 40 карточек,потом только раскидываю их,чтобы краска досохла и..всё!
Удачи!


Программа QSLPrint

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать >

Программа QSLPrint

 Return to chapter overview

1. Сделана сетка и масштабирование в программе QslPrint.

2. В какой формат нужно преобразовать сканированую QSL, чтобы QSLPrint увидел эту QSL?

3. Список макросов для QSLPrint?


Сделана сетка и масштабирование в программе QslPrint.

Программа QSLPrint

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Программа QSLPrint >

Программа QSLPrint

 Return to chapter overview

1. Сделана сетка и масштабирование в программе QslPrint.

п.10207. RZ1OM: Коллеги, сегодня в очередной раз напомнил о себе автору программы QSLPrint и свершилось чудо!!! Спасибо Николаю UT2UZ, услышал молитвы и сделал сетку и масштабирование... сейчас делать шаблоны стало значительно легче и удобнее... файл ниже, можете его разархивировать и скопировать в папку с логом, вместо того, который там сейчас есть...

to UR5EQF - Володя, включи его в следующий инсталляционный файл, будь добр...

QslPrint.rar (275.8 Кб)


В какой формат нужно преобразовать сканированую QSL, чтобы QSLPrint увидел эту QSL?

Программа QSLPrint

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Программа QSLPrint >

Программа QSLPrint

 Return to chapter overview

2. В какой формат нужно преобразовать сканированую QSL, чтобы QSLPrint увидел эту QSL?

п.11111. Цитата:

Создаю шаблон QSL карточки. В какой формат нужно преобразовать сканированую QSL, чтобы QSLPrint увидел эту QSL?

Точечный рисунок (.bmp).

П.11112: JPG тоже пойдет.


Есть у кого-нибудь полный список макросов для QSLPrint?

Программа QSLPrint

Navigation: UR5EQF_LOG в вопросах и ответах > 9.Печать > Программа QSLPrint >

Программа QSLPrint

 Return to chapter overview

3. Список макросов для QSLPrint

п.15351. RW3DY. Цитата:

Есть у кого-нибудь полный список макросов для QSLPrint?

<CALL> - позывной корреспондента;

<DATE> - дата связи;

<TIME> - время проведения связи;

<MHZ> - частота диапазона в МГц;

<KHZ> - частота в КГц;

<MODE> - вид модуляции;

<BAND> - диапазон в м;

<NAME> - имя корреспондента;

<QTH> - местоположение;

<DOMAIN> - домайн;

<IOTA> - островной индекс;

<LOC> - локатор;

<COUNTRY> - страна;

<MANAGER> - менеджер;

<RSTS> - рапорт переданный;

<RSTR> - рапорт принятый;

<EXCHRCV> - контестовский номер принятый;

<EXCHSHT> - контестовский номер переданный;

<NOTES> - примечание;

<WAZ> - номер зоны по WAZ;

<ITU> номер зоны по ITU

Тут http://forum.qrz.ru/post213469-5690.html подробно.


10.Статистика

10.Статистика, Дипломы

Navigation: UR5EQF_LOG в вопросах и ответах >

10.Статистика, Дипломы

Return to chapter overview

10.1.Статистика QSO

10.2. Статистика дипломов

Дипломы от RU3U (exRU3UM)


10.1.Статистика QSO

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы >

10.1.Статистика QSO

 Return to chapter overview

1. Статистика для текущего позывного

2. … не открыв связь на редактирование, нельзя понять, как именно она подтверждена - обычной карточкой, через LoTW или eQSL

3. В окне "статистика" - отображаются только бумажные щсл, а электронные подтверждения не отображаются?

4. Во многооконном режиме не показывается Статистика по DXCC, хотя в Закладке включена галочка

5. Проблемы по статистике в ОКНЕ ВВОДА ПОЗЫВНОГО BPSK mode

6. Учёт отправленных QSL.

7. Пропала статистика DXCC для текущего позывного


Статистика для текущего позывного

10.1.Статистика QSO

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.1.Статистика QSO >

10.1.Статистика QSO

 Return to chapter overview

1. Статистика для текущего позывного

статистика для текущего позывного устанавливается:

- в отдельном окне

для этого используем выпадающее меню в основном окне или клавиши ALT+N

DXCC - все ясно, связь с этой территорией была, карточка ни отправлена, ни получена.
WPX - новый WPX в SSB на 21М.
UDA и QTH локатор - для данной связи не известно значение этих параметров, показывать нечего, эта желтая полоса говорит о том, что нужно у корреспондента спросить значения этих параметров, может они и необходимы для выполнения условий данного диплома.
А после ввода, по ним будет показана статистика.

- в составе интерфейса Лога

для настройки используем Меню "Установки" - "Показать на месте карты мира" - "Панель статистика" и снимаем флаг "Стандартный интьерфейс"

или в Меню "Установки" - "Закладки" - устанавливаем флаг "Статистика".


… не открыв связь на редактирование, нельзя понять, как именно она подтверждена - обычной карточкой, через LoTW или eQSL

10.1.Статистика QSO

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.1.Статистика QSO >

10.1.Статистика QSO

 Return to chapter overview

2. … не открыв связь на редактирование, нельзя понять, как именно она подтверждена - обычной карточкой, через LoTW или eQSL

… не открыв связь на редактирование, нельзя понять, как именно она подтверждена - обычной карточкой, через LoTW или eQSL.

Подтверждение QSL ( бумажная, через LoTW или eQSL) в Логе см. раздел "Состояние QSL-обмена в Логе"

В "управлении колонками таблицы" (выпадающее меню – клик правой кнопки мышки на окнах журнала и повторных связей) есть пункты, показанные на скриншотах ниже... переместите их в заголовки лога и повторных связей


В окне "статистика" - отображаются только бумажные щсл, а электронные подтверждения не отображаются?

10.1.Статистика QSO

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.1.Статистика QSO >

10.1.Статистика QSO

 Return to chapter overview

3. В окне "статистика" - отображаются только бумажные щсл, а электронные подтверждения не отображаются?

В окне "статистика" - отображаются только бумажные щсл, а электронные подтверждения не отображаются.

Статистика показывает QSO подтвержденные на 7,14,21 МГц
А лог пишет, что есть QSO на 7,14,21,28 ,
и связи были как CW так и RTTY, а статистика показывает только CW

П8419, П.8826: в окне статистики не отображаются подтверждения с E-qsl

Электронные подтверждения в логе отображаются, щелкните на окне текущей статистике правой кнопкой мышки:

причем для разных дипломов можно выбирать разные варианты отображения типов подтвержденных QSL:


Во многооконном режиме не показывается Статистика по DXCC, хотя в Закладке включена галочка

10.1.Статистика QSO

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.1.Статистика QSO >

10.1.Статистика QSO

 Return to chapter overview

4. Во многооконном режиме не показывается Статистика по DXCC, хотя в Закладке включена галочка

П.8284, п.12539.: Цитата:

Во многооконном режиме не показывается Статистика по DXCC, хотя в Закладке включена галочка.

П.8279: «В многооконном режиме включается по другому. В выпадющем меню кликом по кнопке "Статистика для текущего позывного" или нажатием клавиш Alt+N, вызываем окно статистики для текущего позывного:

Показывать или не показывать статистику для текущего позывного настраивается здесь:
Меню - Просмотр - Дипломы - Статистика по дипломам - Перечень дипломов : "Статус" - Статистика для текущего позывного.


Проблемы по статистике в ОКНЕ ВВОДА ПОЗЫВНОГО BPSK mode

10.1.Статистика QSO

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.1.Статистика QSO >

10.1.Статистика QSO

 Return to chapter overview

5. Проблемы по статистике в ОКНЕ ВВОДА ПОЗЫВНОГО BPSK mode

П.8664: Цитата:

у меня 3.5 с апдейтом до 3.6
Были проблемы именно по статистике в ОКНЕ ВВОДА ПОЗЫВНОГО BPSK mode. Пример: ввожу RV3QX - флажков нет... ввожу RN3QA, который BPSK не работал в принципе, опп, флаг new DXCC в моде

Для DXCC, что RN3QA, что RV3QX, одна территория UA1.
И статистика отображается для территории UA1 в BPSK.
Это говорит о том, что с территорией UA1, на этом диапазоне, в BPSK.. не работали


Учёт отправленных QSL.

10.1.Статистика QSO

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.1.Статистика QSO >

10.1.Статистика QSO

 Return to chapter overview

6. Учёт отправленных QSL.

п. 13541. А есть-ли в журнале учёт отправленных QSL? К примеру: что-бы знать количество отправленных QSL.

п. 13541. RZ1OM: пользуйтесь поиском по фильтрам...

п. 13541. RA9FN: щсл отправка, ставте галочку и включайте


Пропала статистика DXCC для текущего позывного

10.1.Статистика QSO

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.1.Статистика QSO >

10.1.Статистика QSO

 Return to chapter overview

7. Пропала статистика DXCC для текущего позывного

п.17051. RX4CD: У меня куда-то статистика DXCC по позывному пропала.

п.17052. UR5EQF: У вас установлен фильтр (Допустимые значения): Показывать статистику только для ZS9.

Это говорит о том, что статистика будет показываться только для Южной Африки (форма "Перечень дипломов"):

Необходимо очистить окно фильтра - выделить строку записи и нажать на красную стрелку.


10.2. Статистика дипломов

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы >

10.2. Статистика дипломов

 Return to chapter overview

п.14455. UR5EQF: Условия дипломов не зависят от версии, я их с версией не меняю. Только при первоначальной установке полной версии мои данные, по условиям дипломов, попадут к Вам.

Таблицу условий дипломов поменять можете только Вы.

п.19698. UR5EQF: 24.02.2012 - Сделал автоматическое обновление дипломов через Интернет.

Пример ввода в лог(файл AwardsEx) условий нового диплома *

!!! Изменена процедура определения территории корреспондента с учетом даты проведения QSO (начиная с версии v3.27-1) !!!

Статистика по дипломам ALT+M

Перечень дипломов ALT+L

Формирование заявок на дипломы

1. Как сделать чтобы /MM не считало на DXCC?

2. Почему разная статистика в окнах статистики и формирования заявок?

3. Как в программе указать территорию для deleted country?

4. Как обновить файл базы по диплому RDA, изменить информацию в логе во всех QSO с российскими станциями...

5. Как изменить территорию, если изменен позывной?

6. Как добавить новую территорию в статистику по дипломам?


Пример ввода в лог условий нового диплома

10.2. Статистика дипломов

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов >

10.2. Статистика дипломов

 Return to chapter overview

Пример ввода в лог (файл AwardsEx) условий нового диплома

П. 14307. UR5EQF:

Вот фрагмент из файла помощи:

Условия" диплома хранятся в текстовом файле (AwardsEx.ini)
который можно редактировать, скажем, с помощью NOTEPAD.EXE.
Ниже пример диплома "Львову - 750 лет!":

[Львову - 750 лет!] - Скобки обозначают начало описания нового диплома.

dxccprefix=UR - один или более DXCC префиксов, разделенных запятой, обозначающих какие страны засчитываются на диплом (дополнительно, если пропускается, то считываются все страны)

prefix=UR1W - один или более префиксов, разделенных запятой, обозначающих какие префиксы засчитываются на диплом.
Этот фильтр можно применять и в условиях дипломов, файл (Awards.ini).
atype= Значение, определяющее критерий поиска.
Приведенный пример является законченным описанием диплома, больше писать ничего не нужно.
Для чего это сделано – мы не знаем, какие позывные идут в зачет этого диплома.
Во время проведения сеанса радиосвязи, выясняется, что эта станция дает очки на этот диплом.
С помощью формы, при вводе позывного, вызываемой нажатием кнопки (Список дипломов) справа и сверху от поля «Локатор»:

или формы, для редактирования связи:

есть возможность включить эту станцию в отчет на диплом, или исключить из отчета. На форме для формирования заявок на дипломы, есть возможность выбора файла, в котором записаны условия дипломов - AwardsEx.ini или Awards.ini.

См. ещё


Статистика по дипломам ALT+M

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов >

Статистика по дипломам ALT+M

 Return to chapter overview

1. В версии 3.0 в статистике по дипломам не видно диапазона 1.8

2. Отображение, сколько сработал стран и сколько подтверждено на каждом диапазоне

3. Ошибочно занес в лог страну. И теперь не могу удалить подтверждение из статистики

4. В окне "Статистики по дипломам" справа есть табличка Band,Wkd,Cfm, но там отражена информация только для одного диапазона 1,8 Мгц.

5. В чем отличие галки "Current Log Set" (в нижней части окна) от "Текущий" ?

6. Учет стран по диплому CHALLENGE:

7. Можно ли DXCC CFM WKD статистику с лога экспортировать в форматы html, txt и т.д. ?

8. Обновить список стран по DXCC

9. Фильтр в таблице дипломов

10. Обновление баз префиксов

11. Ведение статистики по DXCC


В версии 3.0 в статистике по дипломам не видно диапазона 1.8

Статистика по дипломам ALT+M

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Статистика по дипломам ALT+M >

Статистика по дипломам ALT+M

 Return to chapter overview

1. В версии 3.0 в статистике по дипломам не видно диапазона 1.8

См. Меню Установки - Менеджер диапазонов
Там настраивается какие диапазоны показывать или нет в статистике и в кластерах:

- в меню установки выбрать менеджер диапазонов:

- вызвать форму "Менеджер диапазонов"

- правой кнопкой мышки щелкнуть на диапазоне 1.8 :

(или дважды левой)

- поставить флаг в окошке "Статистика":


Отображение, сколько сработал стран и сколько подтверждено на каждом диапазоне

Статистика по дипломам ALT+M

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Статистика по дипломам ALT+M >

Статистика по дипломам ALT+M

 Return to chapter overview

2. Отображение, сколько сработал стран и сколько подтверждено на каждом диапазоне

П.8279:П.8284: Цитата:

В Статистике по дипломам в DXCC нет отображения, сколько сработал стран, а сколько подтверждено на каждом диапазоне.

Все это есть..... см: http://forum.qrz.ru/post290818-8282.html
«Есть отображение, сколько сработал стран и сколько подтверждено на каждом диапазоне.

См. еще


Ошибочно занес в лог страну. И теперь не могу удалить подтверждение из статистики

Статистика по дипломам ALT+M

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Статистика по дипломам ALT+M >

Статистика по дипломам ALT+M

 Return to chapter overview

3. Ошибочно занес в лог страну. И теперь не могу удалить подтверждение из статистики

Ошибочно занес в лог страну. И теперь не могу удалить подтверждение из статистики (даже удалив саму связь)?

сделать обновление статистики из меню "Просмотр" -> "Дипломы" -> "Статистика по дипломам" -> "Обновить статистику по всем дипломам"...


В окне "Статистики по дипломам" справа есть табличка Band,Wkd,Cfm, но там отражена информация только для одного диапазона 1,8 Мгц.

Статистика по дипломам ALT+M

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Статистика по дипломам ALT+M >

Статистика по дипломам ALT+M

 Return to chapter overview

4. В окне "Статистики по дипломам" справа есть табличка Band,Wkd,Cfm, но там отражена информация только для одного диапазона 1,8 Мгц.

п.11201.
Нужна статистика по диапазонам для диплома DXCC (wkd/cfm).
Не могу понять где это можно посмотреть. В окне "Статистики по дипломам" справа есть табличка Band,Wkd,Cfm, но там отражена информация только для одного диапазона 1,8 Мгц.

П.11202. UA4PCA: потяните мышкой за нижний край окна статистики по дипломам...

См. ещё


В чем отличие галки "Current Log Set" (в нижней части окна) от "Текущий" ?

Статистика по дипломам ALT+M

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Статистика по дипломам ALT+M >

Статистика по дипломам ALT+M

 Return to chapter overview

5. В чем отличие галки "Current Log Set" (в нижней части окна) от "Текущий" ?

п.11819. RZ1OM: Цитата:

В окне статистики по дипломам (Alt+M) есть галка "Current Log Set" (в нижней части окна) -в чем её отличие от "Текущий" ?

У Вас может быть несколько логов, объединенных одним индексом (LogSet) - например: одна часть журналов с индексом А, а другая часть журналов с индексом В...

В зависимости от того, c каким индексом выбран текущий журнал в поле "выбор журнала" в основном окне лога, допустим с индексом В, тогда статистика будет определяется по всем журналам с индексом В, включая и текущий журнал...

а если нужна статистика только по текущему журналу - выбираете "Текущий"...

Если установить флаг "Все" - подсчет статистики осуществиться по всем журналам, независимо от их индексов.
Если лог всего один - вышесказанное не актуально...

Индекс журнала можно изменить в опции "Конфигурация журнала"


Учет стран по диплому CHALLENGE

Статистика по дипломам ALT+M

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Статистика по дипломам ALT+M >

Статистика по дипломам ALT+M

 Return to chapter overview

6. Учет стран по диплому CHALLENGE:

П.9896. RZ1OM: Есть такой учет по DXCC - сумма всех подтвержденных стран на всех диапазонах... называется CHALLENGE... на LoTW тоже ведется...


Можно ли DXCC CFM WKD статистику с лога экспортировать в форматы html, txt и т.д. ?

Статистика по дипломам ALT+M

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Статистика по дипломам ALT+M >

Статистика по дипломам ALT+M

 Return to chapter overview

7. Можно ли DXCC CFM WKD статистику с лога экспортировать в форматы html, txt и т.д. ?

п.9759. UR5EQF: Цитата:

Можно ли DXCC CFM WKD статистику с лога экспортировать в форматы html, txt и т.д. ?

Нет.


Обновить список стран по DXCC

Статистика по дипломам ALT+M

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Статистика по дипломам ALT+M >

Статистика по дипломам ALT+M

 Return to chapter overview

8. Обновить список стран по DXCC

Обновляется автоматически из интернета


Фильтр в таблице дипломов

Статистика по дипломам ALT+M

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Статистика по дипломам ALT+M >

Статистика по дипломам ALT+M

 Return to chapter overview

9. Фильтр в таблице дипломов

п.14455. UR5EQF: Еще хочу обратить Ваше Внимание на добавленный фильтр таблицу дипломов:

Если выбрать пункт Active, то в статистике будут показаны связи только со странами, которые имеют статус active, в таблице префиксов

Пункт Deleted - те, у которых соответствующий статус.

п.14482. UR5EQF: фильтр "All,Active, Deleted" активен только для дипломов, у которых тип "DXCC"

Так было задумано: Фильтр "All,Active, Deleted" активен только для дипломов у которых тип DXCC. Такой диплом должен быть один.


Обновление баз префиксов

Статистика по дипломам ALT+M

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Статистика по дипломам ALT+M >

Статистика по дипломам ALT+M

 Return to chapter overview

10. Обновление баз префиксов

п. 14469, 14472. RM4Y (ex. RZ1OM): Выложил обновление баз префиксов... у кого поставлена "галочка" на автоматическое обновление - при запуске лога попросит обновиться... желательно это сделать... либо врукопашную, из меню "Установки" -> "Территория" -> "Обновить список стран из Интернет"...

Теперь, чтобы данные статистики совпадали, нужно импортировать два файла диплома DXCC... один из них с пометкой "active" - это файл текущего списка по DXCC, а второй с пометкой "with deleted" - с учетом когда-то существующих стран, но на данный момент они в списке удаленных... скачайте эти файлы, разархивируйте и импортируйте в лог через меню "Просмотр" -> "Дипломы" -> "Статистика по дипломам" -> "Перечень дипломов"...

DXCC DX Century Club (active).rar (3.2 Кб)

DXCC DX Century Club (with deleted).rar (4.0 Кб)

п.14478. Посовещались с Владимиром UR5EQF... в дополнение к сообщению - http://forum.qrz.ru/post453042-14469.html о выложенных файлах дипломов по DXCC... файл диплома DXCC с моей пометкой active - это копия того, что уже есть в "Перечне дипломов", его можно не импортировать в лог... а файл с пометкой "with deleted" содержит все текущие плюс удаленные страны... если кто хочет потешить свое "эго" и быть "круче вареных яиц" - можете скачать и его, там 400 стран...

Только для одного из них в "Перечне дипломов" нужно выбрать в поле "Тип диплома" - DXCC, а для второго - только OTHER... это нужно для правильного определения текущей статистики... для себя сделал так, как показано на скриншотах:

п.14491. RA9YQB: ... Взял файл от Сергея с пометкой active, открыл его в текстовом редакторе, убрал пометку active и импортировал этот файл. В итоге имею один диплом DXCC с 340 действующими странами. Кому интересен учет удаленных территорий могут проделать тоже самое с файлом с пометкой with deleted.


Ведение статистики по DXCC

Статистика по дипломам ALT+M

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Статистика по дипломам ALT+M >

Статистика по дипломам ALT+M

 Return to chapter overview

11. Ведение статистики по DXCC

п.14484. UA9CGL: Я смотрю что у некоторых пользователей лога возникли вопросы по необходимости ведения двух статистик по диплому DXCC. Поскольку я был одним из тех, кто постоянно обращался к Владимиру с предложением ввести статистику не только по действующим (active), но и по всем странам, включая deleted, то сделаю несколько пояснений.

1.Известно, что ARRL выдает более 2-х десятков разничных дипломов и досок по программе DXCC. При этом на часть из них засчитываются только существующие страны (например, 5 band DXCC, Challenge), а на часть - все страны, включая удаленные (это дипломы за выды работы, диапазонные дипломы). Ведется и таблица достижений по всем странам (включая deleted). Например, на сегодня лидер по диплому DXCC mixed - K6ZO, у него 394 страны. Так что карточки за связи с deleted странами не надо выбрасывать, даже на некоторые дипломы DXCC они пригодятся. Поэтому то, что Володя сделал возможным ведение и второй статистики это замечательно и, конечно же, расширяет возможности лога.

2.Во многом ведение такой статистики стало возможным, благодаря введенную автором лога возможность различать префиксы по времени. Не будь такой возможности, практически не реально было бы вести статистику по очень многим странам. Например, Чехословакия с 01.01.1993 г. распалась на две страны. А префиксы (да и многие позывные) остались прежними. И связь, например, с OK1FPS до 31.12.1992 засчитывается за Чехословакию, а с 01.01.1993 за Чехию. Теперь в Вашей статистике это будет отображено.

3.Вообще то, введенная в лог возможность различать префиксы по времени - это просто гиганское достижение, серьезно расширяющая возможности лога отнюдь не только из за возможности ведения новой статистики по DXCC. Это переход лога на новый уровень и, мне кажется, вполне заслуживает присвоения версии лога новой нумерации 4.х.

Кстати, огромную работу по формированию новой базы данных по префиксам ведет Сергей RZ1OM. Давайте ему помогать, я как могу это делаю.

4.Очень важно, что автор не навязывает ведение этой второй статистики по DXCC всем пользователям. Лог организован так, что если тебе не интересно вести эту вторую статистику, если она тебе не нужна, то не веди ее. Выбери список DXCC active или оставь старый, который был раньше. Лог будет работать по прежнему на базе списка действующих стран DXCC. Только не забудьте для этого списка ввести "Тип диплома" на вкладке "Перечень дипломов" как DXCC.

Если уж кому-то принципиально не интересно знать статистику DXCC с учетом всех существующих стран просто удалите (или не вводите, если еще не ввели) второй список (DXCC with deleted) в список дипломов. Все! Программа будет работать по старому.

Итак. Возможность ведения второй статистики по диплому DXCC это просто возможная (но не обязательная) опция лога. Хочешь пользуйся, хочешь - нет. Но DX-мены и "Охотники" за дипломами , я думаю, уже высоко оценили ее!

Еще раз огромное спасибо Владимиру за новые возможности лога!

UR5EQF: В статистике по DXCC есть возможность выбора, что показывать, или все, или только активные, или только удаленные - выбирайте.

Этот выбор доступен только для действующей на сегодня статистики DXCC: DXCC "DX Century Club",

а для той, которая c "удаленными" территориями DXCC "DX Century Club" (with deleted) - показывает все, она и называется with deleted - показать и удаленные.


Перечень дипломов ALT+L

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов >

Перечень дипломов ALT+L

 Return to chapter overview

Выбор типа подтверждения QSL (бумажная, eQSLcc или LotW) для каждого диплома, задается независимо, на форме перечня дипломов.

1. Чтобы выводились списки по дипломам, нужно их "активировать"

2. Есть ли инструмент для ввода условий других дипломов?

3. …диплом QTH LOC … в логе скоро около 5тыс связей, а статистика выдает только одну связь…

4. Не открывается список IOTA, почему?

5. Из каких соображений ставится номер цифра "Длина поля" в перечне дипломов

6. Как удалить сведения по ненужным дипломным программам?

7.Как дополнить перечень районов по RDA?

8. Видеоподсказка по импортированию условий дипломов.

9. Как сделать учет по диплому "Россия"?

10. Нельзя ли при подсчёте статистики для дипломов российских городов брать инфу прямо из поля QTH?


Выбор типа подтверждения QSL

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Перечень дипломов ALT+L >

Выбор типа подтверждения QSL

 Return to chapter overview

Выбор типа подтверждения QSL:

Выбор типа подтверждения QSL (бумажная, eQSLcc или LotW) для каждого диплома, задается независимо, на форме "Перечнь дипломов". Используется в окне "Статистика текущего позывного"


Чтобы выводились списки по дипломам, нужно их "активировать"

Перечень дипломов ALT+L

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Перечень дипломов ALT+L >

Перечень дипломов ALT+L

 Return to chapter overview

1. Чтобы выводились списки по дипломам, нужно их "активировать"

Чтобы выводились списки по дипломам, нужно их "активировать" в меню "Просмотр", "Дипломы", "Статистика по дипломам", "Перечень дипломов" (или просто нажать ALT + L)... Выберите нужный диплом в поле "description", поставьте галочку в поле "Статистика для текущего позывного" и сохраните изменения, нажав на кнопку "Сохранить запись" [image] ... скриншот ниже:

После этого список будет доступен для тех дипломов, которые вы "активировали"... вот пример:

См. ещё


Есть ли инструмент для ввода условий других дипломов?

Перечень дипломов ALT+L

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Перечень дипломов ALT+L >

Перечень дипломов ALT+L

 Return to chapter overview

2. Есть ли инструмент для ввода условий других дипломов?

Есть ли инструмент для ввода условий других дипломов (если есть, то где он находится)?

1. Есть, и он подробно описан в файле помощи для второй версии, разницы практически никакой нет...

2. Дипломы от RU3UM.


…диплом QTH LOC … в логе скоро около 5тыс связей, а статистика выдает только одну связь…

Перечень дипломов ALT+L

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Перечень дипломов ALT+L >

Перечень дипломов ALT+L

 Return to chapter overview

3. …диплом QTH LOC … в логе скоро около 5тыс связей, а статистика выдает только одну связь…

… диплом QTH LOC … в логе скоро около 5тыс связей, а статистика выдает только одну связь, и ту я ввел вручную.

Для отображения статистики, должна быть установлена длина поля 4.


Не открывается список IOTA, почему?

Перечень дипломов ALT+L

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Перечень дипломов ALT+L >

Перечень дипломов ALT+L

 Return to chapter overview

4. Не открывается список IOTA, почему?

Кнопка IOTA перестала нажиматься, Не могу посмотреть список по IOTA, как быть?

Необходимо выполнить действия по активированию диплома:

1.Открыть форму "Перечень дипломов" , выбрать диплом IOTA

2.В блоке "Статус" установить флаг "Статистика текущего позывного"

3.В нижнем левом углу формы нажать кнопку "Post" (для сохранения внесенного изменения):

4.Напротив названия диплома IOTA появится "галка":

5.Закрыть форму


Из каких соображений ставится номер цифра "Длина поля" в перечне дипломов

Перечень дипломов ALT+L

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Перечень дипломов ALT+L >

Перечень дипломов ALT+L

 Return to chapter overview

5. Из каких соображений ставится номер цифра "Длина поля" в перечне дипломов

П.8737: Цитата:

Прошу разъяснить, из каких соображений ставится номер цифра "Длина поля" в перечне дипломов.

Чем короче запись, тем "худощавее" вся база.
Ставьте 0 (ноль) и не мучайтесь.


Как удалить сведения по ненужным дипломным программам?

Перечень дипломов ALT+L

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Перечень дипломов ALT+L >

Перечень дипломов ALT+L

 Return to chapter overview

6. Как удалить сведения по ненужным дипломным программам?

п.12383. RU3UM: Цитата:

Как удалить сведения по ненужным дипломным программам? К примеру, старый RDA.

Из лога: Alt+L.

Нашли там в перечне дипломов ненужный. В левом нижнем углу формы есть кнопка "-". Жмите на минус и кнопку "Post":

Если нужно просто убрать из видимости (не удаляя) - уберите галку (чек-бокс) "Статистика для

текущего позывного" и нажмите кнопку "Post".


Как дополнить перечень районов по RDA?

Перечень дипломов ALT+L

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Перечень дипломов ALT+L >

Перечень дипломов ALT+L

 Return to chapter overview

7. Как дополнить перечень районов по RDA?

п.13604. провел две связи с RM0B\p rda KK-65 и RA0HG это KK-67 но в перечне лога по районам RDA этих районов почему то нет, список заканчивается KK-64.

п.13607. RZ1OM: ... в "Перечень дипломов" импортировать вот этот файл:

RDA Russian Distric Award.rar (23.3 Кб)

п.19489. RM4Y (ex. RZ1OM) :

Цитата:

Оказалось, что список районов RDA старый, состоящий из 2745 районов, по факту 2643.

Забирайте, это по факту ..

RDA Russian Distric Award.rar

только и в логе нужно будет исправить все районы в соответствии с текущими номерами RDA, иначе статистика будет все равно неверной... как и что поменять - в архиве ниже:

Изменения.rar


Видеоподсказка по импортированию условий дипломов.

Перечень дипломов ALT+L

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Перечень дипломов ALT+L >

Перечень дипломов ALT+L

 Return to chapter overview

8. Видеоподсказка по импортированию условий дипломов.

п. 13620. RZ1OM: Цитата:

... нельзя ли выложить видеоподсказку по импортированию файлов и обновлению...

Ну так это совсем легко забирайте видео по импортированию файлов дипломов - http://files.ur5eqf.com/rz1om/awards.rar ... около 5,6 мб в архиве, файл формата avi...


Как сделать учет по диплому "Россия"?

Перечень дипломов ALT+L

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Перечень дипломов ALT+L >

Перечень дипломов ALT+L

 Return to chapter overview

9. Как сделать учет по диплому "Россия"?

п.13624. RZ1OM: Сделать самому учет по диплому "Россия" в программе лога - пара пустяков... вот положение - http://www.srr.ru/AWARD/award_russia_menu.php ... ниже файл:

Russia.rar (1.2 Кб)

См.ещё


Нельзя ли при подсчёте статистики для дипломов российских городов брать инфу прямо из поля QTH?

Перечень дипломов ALT+L

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Перечень дипломов ALT+L >

Перечень дипломов ALT+L

 Return to chapter overview

10. Нельзя ли при подсчёте статистики для дипломов российских городов брать инфу прямо из поля QTH?

п. 13620. UR5EQF. Цитата:

Нельзя ли при подсчёте статистики для дипломов российских городов брать инфу прямо из поля QTH ? У меня это никак не получается...

Не правильно заданы условия диплома, нужно так, как на выделенном участке:(CTRL+L)

Обратите внимание на ключевое поле!!!

Если мы хотим статистику по QTH, то и в ключевом поле должен быть QTH....


Формирование заявок на дипломы

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов >

Формирование заявок на дипломы

 Return to chapter overview

1. Просмотр-Дипломы-Формирование заявок на дипломы-DXCC в версии 3.2 потерялись связи …, хотя в общей статистике все OK!

2. Как оформить заявку на дипломы EPC?

См.ещё


Просмотр-Дипломы-Формирование заявок на дипломы-DXCC в версии 3.2 потерялись связи …, хотя в общей статистике все OK!

Формирование заявок на дипломы

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Формирование заявок на дипломы >

Формирование заявок на дипломы

 Return to chapter overview

1. Просмотр-Дипломы-Формирование заявок на дипломы-DXCC в версии 3.2 потерялись связи …, хотя в общей статистике все OK!

Просмотр-Дипломы-Формирование заявок на дипломы-DXCC в версии 3.2 потерялись связи с CE0(Easter),FT5X,FT5Z,PJ7,YU6(4O),ZK1N(E51N),ZK1S( E51S), хотя в общей статистике все OK!

В файле awards.ini посмотрите внимательно данные в разделе [DXCC "DX Century Club"]... префиксы в этом разделе и в "Перечне дипломов для статистики" должны совпадать... например, если в "Перечне дипломов" территории Kerguelen Is. соответствует префикс FT8X, а в файле awards.ini - FT5X, тогда конечно эти позывные не будут правильно отображаться в "формировании заявок на дипломы"... измените в awards.ini на FT8X (и также для остальных префиксов) и все будет ок...


Как оформить заявку на дипломы EPC?

Формирование заявок на дипломы

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов > Формирование заявок на дипломы >

Формирование заявок на дипломы

 Return to chapter overview

2. Как оформить заявку на дипломы EPC?

п.12878. RZ1OM: ... для оформления заявки на дипломы EPC существует специальная программа UltimateEPC, которая преобразует ваш HRD/DM780 (*.mdb), DXKeeper (*.mdb), MixW (*.log) или ADIF файл в специальный ADIF файл для программы учета дипломов. Сначала ваш лог будет урезан. Все QSO, проведенные до 01 января 2000 г. удаляются. Останутся только QSO, проведенные после этой даты следующими видами излучения: (BQ)PSK(31, 63, 125), MT63, Q15, GMSK и CHIP. Для связей после 10 июня 2006 г. программа добавит номер EPC и регион (если они известны).

Так что в эту программу можно загружать полный адиф, а она сама "отсеет" ненужные связи из лога...


Как сделать чтобы /MM не считало на DXCC?

10.2. Статистика дипломов

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов >

10.2. Статистика дипломов

 Return to chapter overview

1. Как сделать чтобы /MM не считало на DXCC?

П.8416: Цитата:

.КАК СДЕЛАТЬ ЧТО-БЫ /MM НЕ СЧИТАЛО НА DXCC,ТАК КАК /MM НА DXCC НЕ ЗАСЧИТЫВАЮТЬСЯ.

После того как сохранили связь в логе войдите в редактирование этой записи и снимите галочку (справа вверху) "Зачет на DXCC"


Почему разная статистика в окнах статистики и формирования заявок?

10.2. Статистика дипломов

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов >

10.2. Статистика дипломов

 Return to chapter overview

2. Почему разная статистика в окнах статистики и формирования заявок?

П9618. RU3UM: Цитата:

почему разная статистика в окнах статистики и формирования заявок? По какому принципу из нескольких QSO для данного диапазона и страны в заявке выбирается одно?

В отношении статистики - вы используете для учёта достижений (Результаты впечатляют!) разные файлы учета. В первом варианте приложения - award.ini, во втором - dxcc.stc1. Если сравните их содержание, то и отыщите причину.

Для определения критерия выбора QSO для зачета страны - попробуйте вывести итоги с "привязкой" позывного, даты, моды и т.д.


Как в программе указать территорию для deleted country?

10.2. Статистика дипломов

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов >

10.2. Статистика дипломов

 Return to chapter overview

3. Как в программе указать территорию для deleted country?

п.10687. RA3QH: Цитата:

Как в программе указать территорию для deleted country? Они что никак не учитываются?

Мы не раз обсуждали этот вопрос, и приходили всегда к одному выводу:
Это очень сложно и не реально.............
В этой программе этого учета не было и не будет.

Теперь такая возможность существует.


Как обновить файл базы по диплому RDA, изменить информацию в логе во всех QSO с российскими станциями...

10.2. Статистика дипломов

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов >

10.2. Статистика дипломов

 Return to chapter overview

4. Как обновить файл базы по диплому RDA, изменить информацию в логе во всех QSO с российскими станциями...

п.12384. RZ1OM: с 1 марта 2010 года вступил в силу новый, скорректированный список RDA, информация есть на сайте http://rdaward.org/indexrus.htm ... в связи с этим появилась необходимость обновить файл базы по диплому RDA, а также изменить информацию в логе во всех QSO с российскими станциями... сам файл дипломной программы выкладывал Владимир RU3UM (http://files.ur5eqf.com/ru3um/awards/), за что ему еще раз персональное спасибо... а вот все остальное нужно делать в логе своими ручками, иначе возникнет путаница и статистика по RDA будет неправильная... эта работа очень кропотливая, требует достаточно много внимания и времени...

Итак... прежде чем начать, закройте программу лога и сделайте резервную копию, на всякий случай (для возможного отката в случае каких-то своих "косяков")... затем запустите лог и включите фильтры:

1.Включить фильтр.

2. Все районы с номерами, начинающимися на СТ (Читинская область) - переименуйте в ZK (Забайкальский округ). Т.е. в фильтре выберите страну UA9, напротив поля "Штат" введите СТ-01 (не забывайте установить галочки напротив этих полей), и нажмите "Вкл"...

3. В окне лога появятся все связи с районом CT-01... выделите их, затем нажмите правую кнопку мышки и выберите "Групповое редактирование QSO"...

затем в открывшемся окне напротив поля "Set state" поставьте галочку и введите номер ZK-01...

нажмите "ОК"... во всех связях с районом CT-01 будет изменен номер на ZK-01 ... повторите процедуру для всех районов CT... т.е. нужно заменить CT-02 на ZK-02, СT-03 на ZK-03 и т.д....

Затем точно также нужно заменить указанные ниже районы, т.е. район AB-01 нужно изменить на ZK-37 и т.д.... не забывайте изменять в фильтрах страну по DXCC (UA1, UA2 или UA9) согласно той территории, где находится область... это нужно для того, чтобы случайно не заменить номера в поле "Штат" для позывных других стран, у которых может совпасть такой же номер (например, для URDA)... ниже список изменений:

AB-01 удален -> ZK-37
AB-02 удален -> ZK-38
AB-03 удален -> ZK-39
AR-08 удален -> AR-23
AR-27 удален -> AR-26
CB-11 удален -> CB-34
CB-16 удален -> CB-39
CB-17 удален -> CB-40
CB-18 удален -> CB-41
CB-24 удален -> CB-49
CK-03 удален -> CK-02
CK-09 удален -> CK-05
CN-08 удален -> CN-20
CN-09 удален -> CN-22
EV-01 удален -> KK-67
EV-02 удален -> KK-67
EV-03 удален -> KK-67
HM-02 удален -> HM-15
IR-07 удален -> IR-20
IR-08 удален -> IR-22
IR-10 удален -> IR-34
IR-12 удален -> IR-37
IR-16 удален -> IR-41
IR-18 удален -> IR-45
IV-08 удален -> IV-27
KA-01 удален -> KA-03
KA-04 удален -> KA-05
KE-17 удален -> KE-30
KE-26 удален -> KE-40
KE-36 удален -> KE-22
KK-13 удален -> KK-54
KK-14 удален -> KK-59
KL-09 удален -> KL-19
KP-01 удален -> PM-52
KP-02 удален -> PM-53
KP-03 удален -> PM-54
KP-04 удален -> PM-55
KP-05 удален -> PM-56
KP-06 удален -> PM-57
KP-07 удален -> PM-58
KR-14 удален -> KR-28
KR-17 удален -> KR-33
KR-18 удален -> KR-34
KR-19 удален -> KR-40
KR-20 удален -> KR-43
KR-21 удален -> KR-52
KR-22 удален -> KR-57
KR-23 удален -> KR-58
KR-25 удален -> KR-12
KT-02 удален -> KT-06
KY-01 удален -> KT-11
KY-02 удален -> KT-12
KY-03 удален -> KT-13
KY-04 удален -> KT-14
LO-01 удален -> LO-20
LO-02 удален -> LO-22
LO-03 удален -> LO-23
LO-04 удален -> LO-24
LO-05 удален -> LO-25
LO-06 удален -> LO-26
LO-07 удален -> LO-26
LO-08 удален -> LO-27
LO-09 удален -> LO-28
LO-10 удален -> LO-29
LO-11 удален -> LO-31
LO-12 удален -> LO-20
LO-13 удален -> LO-32
LO-14 удален -> LO-33
LO-15 удален -> LO-34
LO-17 удален -> LO-35
LO-18 удален -> LO-36
LO-19 удален -> LO-28
LO-37 удален -> LO-23
MO-57 удален -> MO-01
MO-61 удален -> MO-09
MO-91 удален -> MO-49
NN-10 удален -> NN-22
NN-11 удален -> NN-23
NN-12 удален -> NN-26
NN-13 удален -> NN-36
NN-14 удален -> NN-38
NN-16 удален -> NN-45
NN-17 удален -> NN-46
NN-18 удален -> NN-50
NS-41 удален -> NS-12
NS-44 удален -> NS-24
NS-46 удален -> NS-33
NV-02 удален -> NV-05
NV-03 удален -> NV-20
OB-08 удален -> OB-17
OB-12 удален -> OB-31
OB-15 удален -> OB-46
OB-16 удален -> OB-51
OB-52 удален -> OB-45
OM-06 удален -> OM-16
OM-07 удален -> OM-17
OM-08 удален -> OM-25
OM-09 удален -> OM-37
OM-10 удален -> OM-39
PE-05 удален -> PE-18
PE-07 удален -> PE-33
PE-21 удален -> PE-32
PK-23 удален -> PK-10
PK-33 удален -> PK-14
PM-18 удален -> PM-49
RO-11 удален -> RO-27
RO-17 удален -> RO-41
RO-18 удален -> RO-45
RO-21 удален -> RO-57
SA-07 удален -> SA-21
SA-08 удален -> SA-23
SA-09 удален -> SA-24
SA-10 удален -> SA-26
SA-11 удален -> SA-34
SA-12 удален -> SA-38
SA-13 удален -> SA-43
SA-14 удален -> SA-45
SA-15 удален -> SA-48
SA-16 удален -> SA-55
SA-18 удален -> SA-56
SL-02 удален -> SL-10
SL-03 удален -> SL-12
SL-04 удален -> SL-13
SL-05 удален -> SL-16
SL-06 удален -> SL-18
SL-07 удален -> SL-19
SL-08 удален -> SL-23
SL-09 удален -> SL-24
SP-11 удален -> SP-17
SP-15 удален -> SP-18
ST-10 удален -> ST-28
SV-73 удален -> SV-16
TL-06 удален -> TL-14
TL-07 удален -> TL-17
TL-09 удален -> TL-21
TL-10 удален -> TL-24
TL-12 удален -> TL-33
TL-13 удален -> TL-35
TM-01 удален -> KK-65
TM-02 удален -> KK-66
TM-03 удален -> KK-65
TM-04 удален -> KK-65
TM-05 удален -> KK-65
UL-05 удален -> UL-08
UO-01 удален -> IR-48
UO-02 удален -> IR-49
UO-03 удален -> IR-50
UO-04 удален -> IR-51
UO-05 удален -> IR-52
UO-06 удален -> IR-53
VL-04 удален -> VL-13
VL-05 удален -> VL-14
VL-08 удален -> VL-20
VL-10 удален -> VL-25
VL-11 удален -> VL-27
VO-02 удален -> VO-09
VO-03 удален -> VO-21
VR-08 удален -> VR-26
VR-10 удален -> VR-31
VR-11 удален -> VR-35
VR-12 удален -> VR-39
YA-02 удален -> YA-21
YA-03 удален -> YA-39
YA-04 удален -> YA-25
YA-05 удален -> YA-36
YR-08 удален -> YR-24
YR-10 удален -> YR-26
YR-11 удален -> YR-27
ZK-05 (CT-05) удален -> ZK-11
ZK-06 (CT-06) удален -> ZK-12
ZK-07 (CT-07) удален -> ZK-18

Еще раз повторюсь, работа кропотливая, требующая внимания...

И не мешало бы скачать базу данных по этой ссылке - http://files.ur5eqf.com/rz1om/base_v3.rar, в которой все названия областей для российских префиксов (согласно новой реформы позывных) определяются правильно... например, позывные RD2X, RC8O, RF5S, UB7L... пока многих радиолюбителей такие позывные вводят в ступор, на первый взгляд они пока еще непривычные для слуха и для глаза, а на самом деле это позывные, соответственно, Калужской, Новосибирской, Рязанской и Ростовской областей... после замены файла базы данных лог их определяет без проблем... во внутреннем справочнике позывных в этом файле во всех записях уже изменены районы RDA согласно нового положения... еще напоминаю, перед копированием файла db.mdb в папку \UR5EQF_Log 3\db\ - сделайте резервную копию своего файла db.mdb, на всякий случай...


Как изменить территорию, если изменен позывной?

10.2. Статистика дипломов

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов >

10.2. Статистика дипломов

 Return to chapter overview

5. Как изменить территорию, если изменен позывной?

п.12535. Ошибся в префиксе позывного - вместо Польши получилась Западная Сахара Посмотрел статистику - после исправления позывного всё равно пишет, что с этой Сахарой у меня 1 связь. И количество стран в ней, соответственно, на 1 больше получается. Как это поправить можно ?

П.12536. RZ1OM: Легко... в окне редактировании этого позывного нужно нажать на кнопочку "Определить территорию"... иначе, если только изменен позывной, а территория нет, то все равно будет определяться, как первоначально сохраненная территория...


Как добавить новую территорию в статистику по дипломам?

10.2. Статистика дипломов

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > 10.2. Статистика дипломов >

10.2. Статистика дипломов

 Return to chapter overview

6. Как добавить новую территорию в статистику по дипломам?

1. Обновить базу территорий в логе через Интернет... (меню "Установки" - форма "Получить информацию из интернета" - "Перечень дипломов" .)


Дипломы от RU3U (exRU3UM)

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы >

Дипломы от RU3U (exRU3UM)

 Return to chapter overview

1. Страничка с файлами учета достижений по дипломным программам от RU3UM.

2. Методика использования файлов учета.

3. Как пользоваться файлами для дипломов RU3UM с расширением .sts1?

4. Диплом RDA ver.2010

5. Формирование заявки на RDA

6. Как установить временные рамки для выполнения условий дипломов?

Охотникам за дипломами


Страничка с файлами учета достижений по дипломным программам от RU3UM.

Дипломы от RU3U (exRU3UM)

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) >

Дипломы от RU3U (exRU3UM)

 Return to chapter overview

1. Страничка с файлами учета достижений по дипломным программам от RU3UM.

п.12370. RU3UM: По рекомендации автора лога систематизированы материалы и на любезно

предоставленной Владимиром Николаевичем "территории" создана страничка с файлами учета

достижений по дипломным программам. URL: http://files.ur5eqf.com/ru3um/awards/
В общем - что получилось, то получилось...

См. ещё


Методика использования файлов учета.

Дипломы от RU3U (exRU3UM)

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) >

Дипломы от RU3U (exRU3UM)

 Return to chapter overview

2. Методика использования файлов учета.

1. Скачать архив файла "AAAA.rar" и извлечь из архива файл "AAAA.stc1".
2. Запустить программу лога UR5EQF.
3. Нажать комбинацию клавиш Alt+L.
4. В открывшемся окне "Перечень дипломов" нажать кнопку "Импорт" (внизу справа).
5. В открывшемся окне "Открыть" указать путь к файлу "AAAA.stc1" и нажать кнопку "Открыть".
6. Убедиться в том, что перечень дипломов (левая часть окна) пополнился дипломом "AAAA".
7. В окне "Перечень дипломов" нажать кнопку "Закрыть"(внизу справа).
8. В процессе ввода в лог записей о проведенных QSO производить отметки в соответствующих полях лога. "Поле статистики", используемое для учёта достижений по диплому AAAA, задано в файле AAAA.stc1 и отображается в окне "Перечень дипломов". Пользователь имеет возможность переназначить поле статистики по своему усмотрению.
9. Для вывода результатов выполнения условий дипломов необходимо нажать комбинацию клавиш Alt+M.

Владимир, de RU3UM


Как пользоваться файлами для дипломов RU3UM с расширением .sts1?

Дипломы от RU3U (exRU3UM)

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) >

Дипломы от RU3U (exRU3UM)

 Return to chapter overview

3. Как пользоваться файлами для дипломов RU3UM с расширением .sts1?

п.10632: Как пользоваться файлами для дипломов RU3UM с расширением .sts1?

П.10633. п.11451, RU3UM: Работать с файлами следует следующим образом:
По Alt+L открываем список дипломов. В открытом окне "Перечень дипломов" внизу справа нажать кнопку Импорт и указать путь к файлу *.stc1. Убедиться, что диплом появился в перечне. Закрыть перечень дипломов.
Если текущее QSO попадает под условия диплома - окно, в котором предполагается учет по диплому будет иметь желтый фон. Открываете данное окно и делаете выбор "параметра" (территория, маяк, заповедник и т.д.). При обычной работе мы можем не заморачиваться на названии, например, заповедника, а в подсвеченном желтым фоном окне выбрать мышкой его номер и название.

После сохранения данного QSO в логе можно посмотреть статистику по дипломам по команде Alt+M.

Если хотите обработать уже сохраненные связи - практически тоже самое, только через Редактор QSO.


НовыДиплом RDA ver.2010й раздел

Дипломы от RU3U (exRU3UM)

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) >

Дипломы от RU3U (exRU3UM)

 Return to chapter overview

4. Диплом RDA ver.2010

п.12274. п.12288. RU3UM: В свете изменений в административном делении РФ подготовлен файл для программы RDA. Обозвал я его RDA 2010, чтобы была возможность вернуться к старой версии. Предупреждаю сразу, что никаких "автопереносов" из измененного номера района в новый не получится. Если хотите - переназначайте ручками.
Новый файл - полное соответствие установленному с 01.03.2010 административному делению страны. Основа - информация с сайта программы RDA, с коррективами:

RDA 2010.rar (24.2 Кб)

Учет вести в окне Штат.

п.12373. RU3UM: Охотникам за дипломами - RDA ver.2010

Цитата:

В данном файле неточность при написании = KO-21 => Э ж в и н с к и й (а не Э к в и н с к и й). KO-01 => только С ы к т ы в к а р (нужно убрать - Эжвинский - т.к. это теперь KO-21)

Содержание файла RDA скорректировано и обновлено на страничке http://files.ur5eqf.com/ru3um/awards/

п.12465. Файл статистики для диплома RDA 2010.
За основу был взят файл ru3um, в котором исправлены различного рода ошибки …. В названии районов есть 13 записей, которые превышают допустимую длину в 63 символа. Максимальная длина 84 символа. В названии некоторых районов и городов напрашивается буква «Ё», но как правильно я не знаю. Кто знает, исправляйте и т.д. Если есть ошибки, извините. …

RDA-2010-.rar (24.6 Кб)

П.12467: +SP-11 и SP-15

п.13696. RZ1OM: Благодаря стараниям Василия UA9JEC, исправлены ошибки в названиях нескольких районов, а также был замечен "косяк" со смещением нумерации нескольких районов Костромской области... видимо, это окончательный на текущий момент вариант файла RDA

RDA Russian Distric Award.rar (22.9 Кб)

п. 13849. RU3UM: Охотникам за дипломами - RDA (2643) :

1. Загрузил "одобренную" уважаемыми коллегами версию файла для дипломной программы RDA, пометил количеством районов (2643).
2. Добавил видеоурок от RZ1OM по использованию файлов учета достижений по дипломам.

Адрес прежний: http://files.ur5eqf.com/ru3um/awards/

п. 21239. RU3U: Охотникам за дипломами - RDA (2012)

обновлен файл учета достижений по программе RDA - Russian District`s Award

Обновление коснулось перераспределения с 01.07.2012 учетных записей RDA между Москвой

и Московской областью: удалены районы MO-47 и MO-53, добавлены MA-11 и MA-12. Общее

количество районов не изменилось - 2643.

Забирать здесь: http://files.ur5eqf.com/ru3um/awards/

Файл RDA_2012.rar

п. 21685. RA3QJ:

А вот новый файл Р-150-С. Там уже нет R1MVI и есть Z8

P-150-C.rar (7.2 Кб)

См. ещё


Формирование заявки на RDA.

Дипломы от RU3U (exRU3UM)

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) >

Дипломы от RU3U (exRU3UM)

 Return to chapter overview

5. Формирование заявки на RDA.

п.12777. п.12276 RU3UM:

Итак, продолжая начатое, представляю инструменты для формирования заявки на обновленный RDA.
Для тех, кто желает поскорее предлагается 2 варианта действий. В обоих вариантах необходимо изменить файл awards.ini, находящийся в папке установленного лога " Имя диска:\Program Files\UR5EQF\awards.ini "/
1 вариант - дополнить в текстовом редакторе (Блокнот или др.) имеющийся у Вас awards.ini фрагментом текста, содержащимся в прилагаемом файле "RDA 2010 award фрагмент".
2 вариант - заменить Ваш awards.ini прилагаемым одноименным файлом.

После выполненных указанных выше действий идём по пути Просмотр -> Дипломы -> Формирование заявок -> чек-бокс (точка) слева от Awards.ini -> выбор диплома RDA 2010 в выпадающем списке -> получаем результат.

Если не торопитесь, или опасаетесь за последствия - ждите обкатанного релиза от автора лога.
Эксперименты штука хорошая, но за возможные последствия ответственность брать на себя не буду. У меня всё описанное выше работает.

awards.rar (146.6 Кб)

RDA 2010 award фрагмент.rar (21.7 Кб)

п. 14132. файл от RZ1OM:

Ниже файл с исправленными районами по RDA, его нужно разархивировать... затем информацию из RDA.txt скопируйте и вставьте в файл awards.ini, предварительно удалив старые данные по диплому RDA из awards.ini

RDA.rar (20.7 Кб)


Как установить временные рамки для выполнения условий дипломов?

Дипломы от RU3U (exRU3UM)

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) >

Дипломы от RU3U (exRU3UM)

 Return to chapter overview

6. Как установить временные рамки для выполнения условий дипломов?

п.16658. RU3U Цитата:

Вопрос по описанию условий диплома. Есть дипломы, условия которых необходимо выполнить за определенный промежуток времени. . Каким образом можно установить временные рамки?

Мне видится приемлемым следующий вариант:

1. Фильтруете кусок лога От даты (начало действия дипломной программы) До даты (окончание программы) и копируете его в отдельный лог.

2. Открываете созданный лог.

3. По Alt+M открываете Статистику по дипломам. В поле Журнал ставите чек-бокс "Текущий".

4. Смотрите статистику, принимаете решение выполнил/не выполнил.


Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) >

Охотникам за дипломами

 Return to chapter overview

1. Директория с островами Украины.

2. R150S.

3. Как вести учет статистики по Р-150-С.

4. "Крепости мира" - WCA.

5. Диплом SPPA.

6. Программа маяков.

7. WAB - Worked All Britain (Работал со всей Великобританией).

8. DIFO (программа "заморских островов Франции")

9. Программа дипломов TAI - TA Islands Awards (Турция)

10. Программа дипломов WFF - World Flora Fauna

11. DIEI - ISLAS DE INTERIOR DIPLOMA - "Внутренние" острова Испании

12. DME - Diploma Municipios de Espana (Муниципальные единицы Испании)

13. Русский робинзон - RRA

14. Диплом USA-County Award

15. Диплом VUCC - VHF/UHF Century Club Award


Директория с островами Украины

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

1. П.8392: директория с островами Украины (Ukraine Island Award = UIA)
Кликать в окне State4


R150S

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

2. R150S.

п.11207, П.11217, п.11226, п.11280, п.11337, RU3UM:

Файл для учёта достижений по условиям диплома R-150-S. Зачётные страны и территории взяты

с сайта СРР (по состоянию на 01.01.2010.)

Учёт вести в окне Статистика 1.

R-150-S.rar

п.11207 RA3QJ: новый файл Р-150-С. Там уже нет R1MVI и есть Z8

P-150-C.rar (7.2 Кб)


Как вести учет статистики по Р-150-С.

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

3. Как вести учет статистики по Р-150-С.

п.11220. RU3UM: Цитата:

Почему у меня Р-150-С не показывает сработанные страны?

Автоматического учета- как сделано в DXCC-не будет.
Для того, чтобы по Alt-M можно было посмотреть сколько сработано/подтверждено, необходимо для каждого QSO делать отметку в окне Статистика 1 при проведении QSO, либо для уже проведенных связей - в редакторе:

п.14566. RV3YR: Журналом пользуюсь давно и уже набил в него почти 72000 связей ... по Р-150-С софт статистику не показывает ... а можно как-то не вручную мои 72 тысчи кусо определить в окошечко №1, или надо руками? Если руками, то мне это не осилить...

п.14566. RU3U:попробуйте сделать так:
Постройте в логе позывные по алфавиту (кликом мышки по заголовку столбца Позывной), ну а далее из каждого префикса отметьте по одному два QSO из числа подтвержденных QSL. Зачем Вам к примеру "метить" тысячу DL-станций? Задача упрощается в значительной мере.

п.14772. UA9CGL. Цитата:

по поводу статистики достижений по дипл. Р-150-С.

Автоматической процедуры нет.
Можно так:
1.По каждой стране DXCC, совпадающей с R-150-S делаем такую процедуру:
Фильтры -> DXCC (выбираем страну) -> Вкл.
Ctrl/A (выбираем все связи) -> Групповое редактирование QSO -> Set state 1 (указать нужный префикс R-150-S).
Так делаем по всем странам. Вполне решаемо - это не десятки тысяч действий.
2.По странам, которые не совпадают, придется заполнять графу State1 вручную, выбирая нужные связи (например, в R-150-S IH9,IG9 это отдельная от Италии страна - придется выбирать эти связи и метить колонку State1 отдельно для них, предварительно имея уже помеченную Италию групповым фильтром).
Где-то можно опять же пользоваться Фильтом, выделяя уже нужные области (Фильтр -> Префикс). Например, для республик России и пр.
Видимо, вот так удастся эту задачу решить. И везде надо активнее пользоваться фильтром - очень помогает.


"Крепости мира" - WCA

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

4. "Крепости мира" - WCA.

п.13119. RU3UM:

В коллекцию файлов учета достижений по дипломным программам внесено дополнение - WCA - World Castles Award, представляющее международную дипломную программу "Крепости мира". Файл предоставлен организаторами данной программы в лице Андрея RN1CW.

Для учета зарезервировано окно Статистика 2. Исходный файл имеет приличный объём, заставляет компьютер долго соображать по нажатии кнопки Статистика 2, поэтому "поставляется" с неактивированным чек-боксом (галочкой) "Статистика для текущего позывного". Если Вы действительно нуждаетесь в данном файле учета поставьте эту галочку (чек-бокс) в активное состояние самостоятельно (окно учета также можете поменять, исходя из Ваших личных убеждений).

Забирать здесь: http://files.ur5eqf.com/ru3um/awards/


Диплом SPPA

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

5. Диплом SPPA.

п.13134. RU3UM:

По подсказке Анджея SP5MNJ поправил содержание файла для диплома SPPA. Теперь это диплом для учета польских провинций - повятов. Учет воеводств Польши вести с помощью файла диплома Polska.

Забирать здесь: http://files.ur5eqf.com/ru3um/awards/


Программы маяков

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

6. Программы маяков.

п.13134. RU3UM:

Добавил 2 файла для учета по программам маяков:

- Португалии (там же Азоры и Мадейра) - PLA

- Хорватии - CLHA

Учет вести в окне Статистика 3.

Забирать здесь: http://files.ur5eqf.com/ru3um/awards/

п.13780. RU3UM: Добавил файл учета для диплома маяков Испании - FEA

Забирать здесь: http://files.ur5eqf.com/ru3um/awards/

Учет вести в поле State 3.

В списке есть обозначения с децимальной точкой внутри. Не пугайтесь - такое обозначение введено авторами данной дипломной программы.

п.16973. RU3U (exRU3UM): Пополнил файл учета достижений по программе RLHA - Russian Lighthouse Award (Российские маяки)

Учет вести в поле Статистика 3.

Забирать здесь:http://files.ur5eqf.com/ru3um/awards/


WAB - Worked All Britain (Работал со всей Великобританией)

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

7. WAB - Worked All Britain (Работал со всей Великобританией).

п.13783. RU3UM: Подготовил файл учета достижений по программе WAB - Worked All Britain (Работал со всей Великобританией).

Учет сработанных квадратов вести в поле Штат.

Забирать здесь: http://files.ur5eqf.com/ru3um/awards/


DIFO (программа "заморских островов Франции")

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

8. DIFO (программа "заморских островов Франции")

П. 14148. RU3U: Подготовлен файл для учета достижений по программе "заморских островов Франции" DIFO - DIPLOME DES ILES FRANCAISES D'OUTREMER (French Overseas Islands Award).

Учет вести в поле Статистика 4.
Забирать здесь; http://files.ur5eqf.com/ru3um/awards/


Программа дипломов TAI - TA Islands Awards (Турция)

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

9. Программа дипломов TAI - TA Islands Awards (Турция)

П. 14526. RU3U: В связи с активностью турецких экспедиционеров по островам подготовил файл учета для программы диплома TAI - TA Islands Awards.
Учет вести в поле Статистика 4.

Забирать со странички UR5EQF


Программа дипломов WFF - World Flora Fauna

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

10. Программа дипломов WFF - World Flora Fauna

П. 14526. RU3U: Внес дополнения/исправления в файл учета достижений по программе WFF - World Flora Fauna. Пополнены директории охраняемых природных территорий Польши, Франции, Украины и некоторых других стран. (Всё, что есть на сайте программы WFF).

Учет вести в поле Статистика 1.
Забирать на сайте ur5eqf.com

п.16652. RU3U: Привел файл учета достижений по программе WFF-World Flora Fauna в соответствие со списком охраняемых природных территорий, размещенном на сайте программы (актуален по состоянию на 22.04.2011)

Забирать здесь:http://files.ur5eqf.com/ru3um/awards/

Учет вести в поле Статистика1.

п.20490. RU3U: На сайте http://files.ur5eqf.com/ru3um/awards/ размещен обновленный файл учета достижений по программе WFF - World Flora Fauna.

Файл подготовлен и представлен Александром UR7ET, за что ему большое спасибо!

Учет вести в "Стат.поле 1".


DIEI - ISLAS DE INTERIOR DIPLOMA - "Внутренние" острова Испании

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

11. DIEI - ISLAS DE INTERIOR DIPLOMA - "Внутренние" острова Испании

п.14659. RU3U: Подготовил файл для учета достижений на диплом DIEI - ISLAS DE INTERIOR DIPLOMA - "Внутренние" острова Испании. Этот диплом дополняет своего "соотечественника" диплом DIE ("Внешние" острова Испании). По этой причине учет по диплому прописан в том же поле - Статистика 4.

Забирать на страничке UR5EQF


DME - Diploma Municipios de Espana (Муниципальные единицы Испании)

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

12. DME - Diploma Municipios de Espana (Муниципальные единицы Испании)

п.14663. RU3U: Представляю файл для учета достижений по программе диплома DME - Diploma Municipios de Espana (Муниципальные единицы Испании).

Учет вести в поле Штат.

Забирать на страничке UR5EQF


Русский робинзон - RRA

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

13. Русский робинзон - RRA

п.21679. RU3U:

Обновлен файл учета достижений по программе RRA - Russian Robinson Award (Русский Робинзон).

Учет ведется в поле Статистика 4.

Забирать здесь: http://files.ur5eqf.com/ru3um/awards/


Диплом USA-County Award

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

14. Диплом USA-County Award

п.19025. RU3U: По просьбе Михаила RA3QH и с его помощью подготовлен файл для учета достижений по программе диплома USA-CA - USA County Award (Диплом округов США).

Учет достижений вести в поле Штат. Желающие изменить поле учета Штат на поле Статистика 1-4 могут самостоятельно скорректировать файл, используя текстовый редактор. Изменить следует строку Field=State на Field=State1 (или State2 и т.д.).

Скачать файл можно отсюда: http://files.ur5eqf.com/ru3um/awards/


Диплом VUCC - VHF/UHF Century Club Award

Охотникам за дипломами

Navigation: UR5EQF_LOG в вопросах и ответах > 10.Статистика, Дипломы > Дипломы от RU3U (exRU3UM) > Охотникам за дипломами >

Охотникам за дипломами

 Return to chapter overview

15. Диплом VUCC - VHF/UHF Century Club Award

п.20867. RU3U: По обращениям нескольких коллег УКВистов и на основании исходников, любезно предоставленных мне Arpi (S51AY), подготовлен файл учета достижений по программе диплома VUCC - VHF/UHF Century Club Award.

Учет ведется в поле Локатор.

Скачать можно по адресу: http://files.ur5eqf.com/ru3um/awards/


11.Внешние программы

Navigation: UR5EQF_LOG в вопросах и ответах >

11.Внешние программы

 Return to chapter overview

Внешние программы подключаются к логу с помощью кнопки "Подключить внешнюю программу". Для сопряжения внешней программы с логом, после её инсталляции, необходимо прописать к ней путь с помощью формы "Путь к внешним программам" (главное Меню "Установки" - "Внешние программы")

Omni-rig

MixW

CwType

MMVARI

Virtual Serial Ports Emulator

Digital Master

MMSSTV

CW Skimmer

JT65-hf

TrueTTY

WSJT-X


Omni-rig

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы >

Omni-rig

 Return to chapter overview

1. Как вызвать окно омнирига?

2. Как вызвать окно настроек омнирига?

3. В омни риг и трансивере модуляция меняется а в логе нет?

4. Как проверить инициализацию запуска ОМНИ РИГ в программе?

5. Можно ли как то сделать, что бы при каждом запуске лога, сразу была видна форма управления OmniRig?

6. Корректировка файла *.ini для OmniRig.

7. Обновление OmniRig v1.12...(от 2011-02-11)...

8. Как найти файл инициализации OmniRig?


Как вызвать окно омнирига?

Omni-rig

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Omni-rig >

Omni-rig

 Return to chapter overview

1. Как вызвать окно омнирига?

Что то тоже не нашёл как вызвать окно управления (переключения) трансиверами, модами, диапазонами и пр. В предыдущих версиях это окно у меня постоянно присутствовало. Как сейчас его включить не пойму.

П.8367: Как вызвать окно омнирига в 3 версии?

П.8369:

А вот так: "Установки" -> "Настройка программы" -> "Программа для управления TRX......." -> "Omni-Rig", откроется окно самого OmniRig.

п.10232: RN0SS: Если OmniRig отмечена точкой,щелкните по ней.

п.15264. RM4Y (ex. RZ1OM):


Как вызвать окно настроек омнирига?

Omni-rig

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Omni-rig >

Omni-rig

 Return to chapter overview

2. Как вызвать окно настроек омнирига?

П.8368: Меню "Установки" -> "Настройка программы" -> "Настройка САТ-системы"...

П8369:

Это откроется окно настроек OmniRig...


В омни риг и трансивере модуляция меняется а в логе нет?

Omni-rig

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Omni-rig >

Omni-rig

 Return to chapter overview

3. В омни риг и трансивере модуляция меняется а в логе нет?

п.8108. В омни риг и трансивере модуляция меняется а в логе нет? В чем может быть дело?

Не стоИт галочка в пункте меню "Установка", "Настройка программы", "Управление модуляцией (TRX-ПК)" ...


Как проверить инициализацию запуска ОМНИ РИГ в программе?

Omni-rig

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Omni-rig >

Omni-rig

 Return to chapter overview

4. Как проверить инициализацию запуска ОМНИ РИГ в программе?

П.10088: UR5EQF: Цитата:

Как бы проверить инициализацию запуска ОМНИ РИГ в программе?

С сайта разработчика http://dxatlas.com/OmniRig/ скачайте файл Omni-Rig Client http://dxatlas.com/OmniRig/Files/Client.zip

П.10090. UR5EQF: Цитата:

В том-то и дело, что уже скачал и работает, и данные идут, когда запускаю клиента, а при запуске Лога - сразу режим ТХ и всё.

Если с клиентом работает, то в таком случае RTS и DRT ни при чем.

П.10092:

Кроме режимов в Poll и Timeout что еще рекомендуете посмотреть?

П.10093. UR5EQF:

Я не помню, как это точно работает, но обратите внимание на флаг "Virtual port" , он должен быть снят

п.10093: как мне его обратно открыть? Я при его первом появлении убрал и больше не видел.

П.10095. UR5EQF:

Установки - Настройка программы - Программа для управления TRX.....

П.10095. RN0SS :

Установки-Настройка программы-Программа для управления TRX...-OmniRig. Если OmniRig отмечена точкой,щелкните по ней. (активация отображения окна), САТ не отключается."НИЧЕГО" отключает OmniRig.(соответственно отключает окно).

П.10098. UR5EQF:

Нужно определиться каким образом производится управление PTT.
Включение на передачу происходит по команде CAT или Через сигнал RTS порта, а после этого искать причину...........
Я подключил файл конфигурации FT-900, Вы по всей видимости его используете.
И Вот какие команды программа посылает трансиверу:
00 00 00 03 10 .....
00 00 00 01 FA ....u
00 00 00 02 10 .....
00 00 00 03 10 .....
00 00 00 01 FA ....u
00 00 00 02 10 .....
00 00 00 03 10 .....
00 00 00 01 FA ....u
Первая [STATUS2] - Какой vfo включен
Вторая [STATUS3] - Какой режим включен, прием или передача
Третья [STATUS1] -.............
И так далее, по кругу
Т.е. По CAT команды на включение трансивера на передачу нет.
Значит возможно это сигнал RTS порта.
Состояние порта можно мониторить с помощью программы Free Serial Port Monitor
http://www.serial-port-monitor.com/index.html
Данные о которых я говорил выше, получены с помощью этой программы.
Попробуйте поработать с ней, может чего проясниться.
Первой нужно запускать Free Serial Port Monitor, пока порт свободен, а потом лог.

Да, упустил самую первую строку
00 00 00 00 0E ..... - Инициализация.

П.10099. UR5EQF:

И можете проконтролировать состояние RST-DTR

П.10100. To RX3QFY
Для сравнения: настройки IC-756PRO3,интерфейс-UnicomDual

П.10100. Как найти настройки из второго снимка?

П.10101. RN0SS: Модули - Цифровые виды - Конфигурация - Настройка РТТ

П.10102. RW3DY: второе вложение попробуйте снять галку rig1/rig2

П.10108. Заработало! Был поставлен крыж на Виртуальном порте.


Можно ли как то сделать, что бы при каждом запуске лога, сразу была видна форма управления OmniRig?

Omni-rig

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Omni-rig >

Omni-rig

 Return to chapter overview

5. Можно ли как то сделать, что бы при каждом запуске лога, сразу была видна форма управления OmniRig?

п.11222. UR5EQF: Цитата:

3. Можно ли как то сделать, что бы при каждом запуске лога, сразу была видна форма управления OmniRig?

Не закрывайте эту форму, и она будет видна при каждом запуске.


Корректировка файла *.ini для OmniRig.

Omni-rig

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Omni-rig >

Omni-rig

 Return to chapter overview

6. Корректировка файла *.ini для OmniRig.

п.12127. RK3FW: Цитата:

Сообщение от UT3EL

Подправил файл *.ini для OmniRig, как вы посоветовали, и получил полное управление синтезатором из лога.

Хорошо бы все это выложить отдельным файлом, в т.ч. как и что исправлять.

П.12131. to RK3FW
У меня самодельный трансивер, протокол обмена синтезатора Kenwood, все данные на лог передавались, а с лога на трансивер передавалось все кроме изменения частоты и диапазонов. В файле OmniRig TS-440.ini, по совету Владимира, я изменил раздел: ;-------------------------------------------------------------------------------
; set frequency
;-------------------------------------------------------------------------------
[pmFreq]
;not supported
Command=(FA...........
Value=2|11|vfText|1|0
ReplyLength=0
;-------------------------------------------------------------------------------
; set rit/xit/split/rx/tx
;-------------------------------------------------------------------------------
Теперь мышкой клацаю в Dx кластере и трансивер переходит на нужный диапазон и частоту

__________________
UT3EL


Обновление OmniRig v1.12...(от 2011-02-11)...

Omni-rig

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Omni-rig >

Omni-rig

 Return to chapter overview

7. Обновление OmniRig v1.12...(от 2011-02-11)...

п.15754.UA9JEC:

Обновление OmniRig v1.12...(от 2011-02-11)...

http://www.dxatlas.com/OmniRig/Files/RigIni.zip

http://www.dxatlas.com/OmniRig/Files/OmniRig.zip


Как найти файл инициализации OmniRig?

Omni-rig

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Omni-rig >

Omni-rig

 Return to chapter overview

8. Как найти файл инициализации OmniRig?

п.16195. RM4Y: Цитата:

А как найти файл инициализации Omni?

в программе Omni-Rig ... C:\Program Files\Afreet\OmniRig\Rigs\


MixW

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы >

MixW

 Return to chapter overview

1. Как настроить взаимодействие с MixW?

2. Возникла проблема - лог не заносит контрольные номера, а только RSV.

3. Как переносить старые связи из Миксы?

4. А можно САТ между Миксой и логом распараллелить?

5. Окно MixWа уходит на задний план, а окно журнала вперед

6. В режиме обычного интерфейса всплывает окно журнала.

Скачать MixW3


Как настроить взаимодействие с MixW?

MixW

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > MixW >

MixW

 Return to chapter overview

1. Как настроить взаимодействие с MixW?

Как настроить взаимодействие с MixW? UR5EQF_link скачал, положил в ту же папку, где лежит лог. Микс есть, не ломаный, зарегистрированный.

В логе в меню Установки есть пункт UR5EQF_link, при нажатии на который получаем Can not load library c:\program files\UR5EQF\UR5EQF_log3.1\UR5EQF_link.dll, хотя она там лежит.
Пробую установить связь, как описано в хелпе - никакой реакции.
Что я делаю не так? Версия лога 3.2 (07/04/2009 16:01)

Для Микса это совершенно не нужные телодвижения.
В файле помощи раздел "Работа с внешними программами" - "Подключение внешних программ"


Возникла проблема - лог не заносит контрольные номера, а только RSV.

MixW

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > MixW >

MixW

 Return to chapter overview

2. Возникла проблема - лог не заносит контрольные номера, а только RSV.

П.8440: решил поработать совместно двумя прогами UR5EQF+MIXW и возникла проблема - лог не заносит контрольные номера, а только RSV.
А при переносе адифом все заносилось в лог без проблем.

П.8442: UR5EQF:

А как Вы связку с миксой организовывали?

1.Посмотрите файл помощи, раздел "Подключение внешних программ"

2.Посмотрел файл помощи к Миксу - контрольные номера не передаются внешним программам, только RST,

См. ещё


Как переносить старые связи из Миксы?

MixW

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > MixW >

MixW

 Return to chapter overview

3. Как переносить старые связи из Миксы?

П.8446: Цитата:

Не все так просто. С настройкой разобрался, но обнаружил маленькую странность. Если переносить старую связь из миксы, то после переноса QSO через пару секунд дата меняется на текущую. Также не переносится частота.

Старые связи переносите через файл adif.
Записывается в лог только текущая связь.


А можно САТ между Миксой и логом распараллелить?

MixW

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > MixW >

MixW

 Return to chapter overview

4. А можно САТ между Миксой и логом распараллелить?

П.8449: Цитата:

А можно САТ между Миксой и этим логом распараллелить? Хотелось бы иметь возможность управлять с Миксы, но еще контролировать с лога.

Надо в логе отключить ОмниРиг, т.е. в качестве программы управления трансивером поставить "Ничего". Миксу пускаем из лога - и все. Значения частоты идут от Миксы автоматом.


Окно MixWа уходит на задний план, а окно журнала вперед

MixW

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > MixW >

MixW

 Return to chapter overview

5. Окно MixWа уходит на задний план, а окно журнала вперед

П.8462: Решил проверить работу лога в связке с MixW. Вот что заметил. После проведения QSO, когда уже нажимаешь на кнопку макроса сохранения связи, связь как и положено заносится в журнал, но при этом окно MixWа уходит на задний план, а окно журнала вперед. Раньше, вроде бы, MixW так и оставался на переднем плане. Сейчас неудобно, приходится опять переключать окна. Может это только у меня. Версия лога последняя тестовая от 13.08

П.8464: UR5EQF: При работе с Миксом в логе устанавливайте "Стандартный интерфейс", как при работе цифрового модуля в логе.
А при нестандартном интерфейсе так было всегда, проверил на версии 2.36


В режиме обычного интерфейса всплывает окно журнала.

MixW

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > MixW >

MixW

 Return to chapter overview

6. В режиме обычного интерфейса всплывает окно журнала.

п.12540. UR5EQF: Цитата:

В режиме обычного интерфейса. Подключена внешняя прога - Микса. Окно журнала свернуто в значок на трее. В Миксе заполняю данные для QSO, но оно не состоялось. Очищаю строку и тут всплывает окно журнала. В многооконном режиме такого нет.

У меня всплывает во всех режимах. Так и было задумано.


Скачать MixW3

MixW

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > MixW >

MixW

 Return to chapter overview

Скачать MixW3


CwType

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы >

CwType

 Return to chapter overview

CwType (v2.10)

Телеграфный терминал. Позволяет передавать как с клавиатуры, так и с манипулятора, подключённого к игровому или параллельному порту.

Управление трансивером осуществляется через последовательный или параллельный порт. При работе с манипулятора программа поддерживает ямбический режим и память элемента знака.

Платформа: Windows 9x/NT/2000/XP/Vista/7

Важно!! Для совместного использования CwType с программой лога, CwType необходимо установить в каталог Program Files (C:\Program Files\CwType).

1. По окончанию QSO лог не заносит эту связь из-за того, что пропадает принятый рапорт

2. Как вернуть курсор в окно "Позывной"?

3. Где брать значки [tx] и [rx] для формирования текстов макроссов?

4. Универсальный файл инициализации для программы CWType

5. Как работать с клавиатуры на прямую без создания макросов в CW TYPE


По окончанию QSO лог не заносит эту связь из-за того, что пропадает принятый рапорт

CwType

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > CwType >

CwType

 Return to chapter overview

1. По окончанию QSO лог не заносит эту связь из-за того, что пропадает принятый рапорт

П.8821: при работе в телеграфе при помощи внешней программы CwType по окончанию QSO лог не заносит эту связь из-за того, что пропадает принятый рапорт (по умолчанию 599) в окошке лога исчезает.

П.8823:Макрос в CW type [lgts] .
Пропуск происходит только при первом QSO, при последующих всё хорошо.

П.8824: UR5EQF: При первом запуске CWType кликните правой кнопкой мышки по полю RST(CWType) и потом перейдите на любое другое поле.
После этой операции все будет работать.
Заметил такую закономерность:
Если в CWType поле RST очистить, а затем выйти из CWType.
То при последующем запуске CWType нужно обязательно выполнить указанную выше операцию иначе будет так, как Вы описываете.


Как вернуть курсор в окно "Позывной"?

CwType

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > CwType >

CwType

 Return to chapter overview

2. Как вернуть курсор в окно "Позывной"?

п.12510. RW9SZ Цитата:

При работе в CW в связке с CwType есть ли какие-нибудь клавиши для "парковки" в окне позывного в основной программе и (или для перехода окно позывного - CwType, что лучше) в программу CwType?

"Парковка" лежала на поверхности: нажатие клавиши Pause/break всегда выводит курсор в поле "позывной".


Где брать значки [tx] и [rx] для формирования текстов макросов?

CwType

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > CwType >

CwType

 Return to chapter overview

3. Где брать значки [tx] и [rx] для формирования текстов макросов?

п.14818. RX3AGD. Цитата:

...кто в CWType работает, откуда брать значки [tx] и [rx] для формирования текстов макроссов?

В хелпе по самой программе CWTYPE рассказано, как макросы писать, главное не забывать про значки ~ ` перед командами, они важны, без них работать не будет.


Универсальный файл инициализации для программы CWType

CwType

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > CwType >

CwType

 Return to chapter overview

4. Универсальный файл инициализации для программы CWType

п.14824. RM4Y (ex. RZ1OM):

... уже давно делал универсальный файл инициализации для программы CWType, для проведения обычных QSO и автоматической записи связи в аппаратный журнал... нужно всего лишь в окне редактирования макросов в CWType подставить свой позывной, имя, QTH и другие данные... подробное описание в архиве, там же скриншоты и файл CWTYPE.INI ... может кому-то будет интересно

Настройки CWType.rar (209.1 Кб)


Как работать с клавиатуры на прямую без создания макросов в CW TYPE

CwType

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > CwType >

CwType

 Return to chapter overview

5. Как работать с клавиатуры на прямую без создания макросов в CW TYPE

п.14823. RM4Y (ex. RZ1OM):Цитата:

... как работать с клавиатуры на прямую без создания макросов в CW TYPE?

нажать кнопку TX и печатать прямо в окне CWType, текст будет автоматически передаваться...

Видео ниже, только его нужно разархивировать:

cw.rar (31.6 Кб, )


MMVARI

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы >

MMVARI

 Return to chapter overview

1. Перенос QSO из MMVARI в лог


Перенос QSO из MMVARI в лог

MMVARI

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > MMVARI >

MMVARI

 Return to chapter overview

1. Перенос QSO из MMVARI в лог

п.8999: Цитата:

Вы пишете что программа UR5EQF работает с MMVARI то это неверно она не переносит Связь то есть не записывает в ЛОГ.
Кто то может Знает как заставить автоматом закидывать связь при работе В MMVARI ???

Пишем, потому что работает ... для обмена данными между внешними программами существует файл UR5EQF_link.dll - http://ur5eqf.com/index.php?option=c...catid=29&id=34 ...
Владимир уже не раз на форуме писАл, как и что подключается...

__________________
73! de Serge RZ1OM :

П.9000: Чтобы это было наглядно- ниже видеофайл, можно посмотреть:

2009-09-22-19-38-39.rar

Окошко управления запускается из меню "Установки", "UR5EQF_link"... в этом окне щелкаем по полю позывной, затем удерживая левую кнопку на этом поле, перетаскиваем в поле "Call" в MMVARI, затем отпускаем... точно также с полями "Имя", и переданного и принятого рапортов... остальные поля можно не трогать...
Дальше, щелкнул мышкой по любому позывному, этот позывной сразу же появится в обоих полях Call - и в логе, в в MMVARI... одновременно из внутреннего справочника в поля Имя и QTH будут выведены данные, если они там есть... осталось провести QSO и записать его нажатием на ALT+S, QSO будет записано в лог, а поля позывного и имени в обоих программах будут очищены...

Хотя встроенный в программу лога движок MMVARI работает нисколько не хуже... и не нужно лишних телодвижений


Virtual Serial Ports Emulator

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы >

Virtual Serial Ports Emulator

 Return to chapter overview

1. Создание нескольких виртуальных устройств для передачи и приема данных

2. Маленький хелп для тех, кто не знает, как сделать эмуляцию

3. Пробую аналогичную связку SDR+HRD(icom)+EQF ... из за частоты приходится заморачиваться с допольнительными портами.

4. Программа управления виртуальными портами (Help)

5. Скачать Virtual Serial Ports Emulator

6. "Автоматизация" процесса загрузки VSPE

7. При перезагрузке компа не сохраняются прописанные в программе вирт.портов VSPE устройства.

8. ЛОГ при работе с VSPE тормозит на 30 - 50 сек.

9. Автозагрузка Virtual Serial Ports Emulator


Создание нескольких виртуальных устройств для передачи и приема данных

Virtual Serial Ports Emulator

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Virtual Serial Ports Emulator >

Virtual Serial Ports Emulator

 Return to chapter overview

1. Создание нескольких виртуальных устройств для передачи и приема данных

п.9022: UR5EQF: Ребята, случайно наткнулся на классную программу:http://www.eterlogic.com/
Virtual Serial Ports Emulator
Вы можете использовать это программное обеспечение, когда вам нужно создать несколько виртуальных устройств для передачи и приема данных.

В отличие от обычных последовательных портов, виртуальные порты имеют специальные возможности: например, те же устройства могут быть открыты более, чем один раз в различных приложениях.

Можно одновременно управлять трансивером из многих одновременно запущенных программ!!!


Маленький хелп для тех, кто не знает, как сделать эмуляцию

Virtual Serial Ports Emulator

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Virtual Serial Ports Emulator >

Virtual Serial Ports Emulator

 Return to chapter overview

2. Маленький хелп для тех, кто не знает, как сделать эмуляцию

П.9031: RZ1OM: Маленький хелп для тех, кто не знает, как сделать эмуляцию:

1. запускаем программу эмуляции портов...
2. в меню "Устройство" выбираем "Создать"...
3. выбираем тип устройства "Splitter", жмем кнопку "Далее"...
4. Выбираем СОМ Порт источника (тот номер порта, что управляет частотой трансивера)... для примера, у меня СОМ2...
5. справа нажимаем кнопку "Настройки" и выставляем настройки скорости, четности, биты... это все можно подсмотреть в окне Omni-Rig...для моего FT-2000 это выглядит так: Speed "38400", Parity "no", Bits "8", Stop bits "2"...

6. выбираем виртуальный порт, любой не занятый, например СОМ4...
7. оставляем галочки в полях перенаправления регистров, RTS и DTR... жмем "Готово"...
8. жмем кнопку "Начать эмуляцию"... получается такая картинка:

9. в программе Omni-Rig устанавливаем порт СОМ4 вместо СОМ2...
10. в других программах, которые используют управление частотой, тоже меняем порт с 2-го на 4-й...

Номера портов даны для примера... вот еще скриншот:


Пробую связку SDR+HRD(icom)+EQF ... из за частоты приходится заморачиваться с допольнительными портами.

Virtual Serial Ports Emulator

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Virtual Serial Ports Emulator >

Virtual Serial Ports Emulator

 Return to chapter overview

3. Пробую связку SDR+HRD(icom)+EQF ... из за частоты приходится заморачиваться с допольнительными портами.

п.11466. UR5EQF: Цитата:

Тоже пробую аналогичную связку SDR+HRD(icom)+EQF. Все работает корректно, и только из за частоты приходится заморачиваться с допольнительными портами.

Вы ошибаетесь.
Применение программы Virtual Serial Ports Emulator Вам дает только дополнительное преимущество, Вам предоставляется возможность работать одновременно работать с любой комбинацией программ и как раз не "заморачиваться" с настройками интерфейса. Однажды настроили все ваши программы и забыли на всегда об этих настройках.


Программа управления виртуальными портами (Help)

Virtual Serial Ports Emulator

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Virtual Serial Ports Emulator >

Virtual Serial Ports Emulator

 Return to chapter overview

4. Программа управления виртуальными портами (Help)

п.12796. RZ1OM: Скачать (481.5 Кб)


Скачать Virtual Serial Ports Emulator

Virtual Serial Ports Emulator

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Virtual Serial Ports Emulator >

Virtual Serial Ports Emulator

 Return to chapter overview

5. Скачать Virtual Serial Ports Emulator

Скачать программу виртуальных портов Virtual Serial Ports Emulator можно здесь:

http://www.eterlogic.com/downloads/SetupVSPE.zip

или здесь:

http://files.ur5eqf.com/rz1om/SetupVSPE.rar

Скачать русскоязычный хэлп к VSPE


"Автоматизация" процесса загрузки VSPE

Virtual Serial Ports Emulator

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Virtual Serial Ports Emulator >

Virtual Serial Ports Emulator

 Return to chapter overview

6. "Автоматизация" процесса загрузки VSPE

п.14619. Можно ли как-то "автоматизировать" процесс загрузки VSPE, чтобы не приходилось каждый раз при загрузке компа выбирать файл конфигурации и сворачивать в трей или закрывать окно программы?

п.14619. R9OL ex UA9OLO:

1.Настрой и сохрани файл своей конфигурации в папку с установленно программой.
2.Создай ярлык exe-шника VSPE, для начала помести его на рабочий стол.
3.Правой клавишей мыши по ярлыку, выбери свойства, в поле "Объект" после крайней правой ковычки допечатай имя файла сохраненной конфигурации, расширение после имени не забудь указать тоже, жми ОК.
4.Закрой программу.
5.Запусти программу с помощью созданного ярлыка, если все нормально, то перемести этот ярлык в папку "Автозагрузки", если хочешь, чтобы после включения компьютера VSPE загружалась автоматически.

Можно ещё батник написать, но смысл такой же.

п.14622. R9OL ex UA9OLO: файл конфигурации должен находиться в той же папке где лежит и исполняемый файл C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe

п.14624. UR5EQF. Цитата:

С создал файл конфигурации ut5ugl.vspe. Создал ярлык, переместил в автозагрузку - "C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\ut5ugl.vspe".
Грузится, работает. Значок в трее. Но на рабочем столе остается открытым окно программы. В поле "ОКНО" - "Свернутое в значок"
Можно ли его закрывать автоматом, типа аналог Досовской команды CLS (Clear)?

Мой ярлык содержит текст: "C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe" c:/VSPE.vspe -minimize -hide_splash
Где:
c:/VSPE.vspe - путь к файлу конфигурации.
minimize - Свернуть
hide_splash - не отображать заставку при запуске.

фрагмент из файла помощи:
Command line
To make users life easier VSPE supports command line parameters.
For example it can be used to automatically load configuration at Windows startup. Warning: only one VSPE instance can exist at the same time !

Usage:
VSPEmulator.exe <config file path> <options>

Config file is a special file with extension ".vspe" that can be created using VSPE "Save as..." command.
Options are additional parameters that can be passed to VSPE to manage its basic behavior.
-minimize : minimize VSPE dialog
-hide_splash : do not show splash window
Example:

Execute VSPE and automatically load configuration file
VSPEmulator.exe c:/config_files/main.vspe

Execute, load configuration file, hide splash and minimize VSPE
VSPEmulator.exe c:/config_files/main.vspe -minimize -hide_splash

п.17876. UR5EQF:

Зачем его руками каждый раз запускать, к эмулятору есть файл помощи:

Command line

To make users life easier VSPE supports command line parameters.

For example it can be used to automatically load configuration at Windows startup. Warning: only one VSPE instance can exist at the same time !

Usage:

VSPEmulator.exe <config file path> <options>

Config file is a special file with extension ".vspe" that can be created using VSPE "Save as..." command.

Options are additional parameters that can be passed to VSPE to manage its basic behavior.

-minimize : minimize VSPE dialog

-hide_splash : do not show splash window

Example:

Execute VSPE and automatically load configuration file

VSPEmulator.exe c:/config_files/main.vspe

Execute, load configuration file, hide splash and minimize VSPE

VSPEmulator.exe c:/config_files/main.vspe -minimize -hide_splash

--------------------------------------------------------------------------------

Copyright (C) 2008-2010 Eterlogic.com. All rights reserved.

В автозагрузку пишите:

VSPEmulator.exe c:/config_files/main.vspe -minimize -hide_splash

VSPEmulator.exe - исполняемый файл эмулятора, по умолчанию:

"c:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe"

c:/config_files/main.vspe - путь к файлу конфигурации.

И лог будет работать со всеми имеющимися у Вас программами одновременно, и с ROS в том числе.

__________________

п.17880. RA9CUU: Можно поподробнее, как это сделать?

п.17882. UR5EQF: Можно:

Создаете файл с именем VSPE.reg, после того, как отредактируете этот файл и сохраните, дважды кликнете по нему кнопкой мыши. После этого должны появиться следующие сообщения:

Вот пример его содержимого:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run]

"VSPE"="\"C:\\Program Files\\Eterlogic.com\\Virtual Serial Ports Emulator\\VSPEmulator.exe\" c:\\Users\\Пользователь\\Documents\\vspe.vspe -minimize -hide_splash"

Где: "C:\\Program Files\\Eterlogic.com\\Virtual Serial Ports Emulator\\VSPEmulator.exe\" - путь к программе VSPEmulator

c:\\Users\\Пользователь\\Documents\\vspe.vspe - путь к файлу конфигурации


При перезагрузке компа не сохраняются прописанные в программе вирт.портов VSPE устройства.

Virtual Serial Ports Emulator

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Virtual Serial Ports Emulator >

Virtual Serial Ports Emulator

 Return to chapter overview

7. При перезагрузке компа не сохраняются прописанные в программе вирт.портов VSPE устройства.

п.16287. RM4Y ( Ex: RZ1OM) Цитата:

Вопрос по программе вирт.портов VSPE - при перезагрузке компа не сохраняются прописанные в ней устройства, хотя в настройках VSPE стоит NO в меню "Удалять устройства при выходе".

Если открыть-закрыть прогу ничего не пропадает, но если перезагрузить комп - то устройств не видно.

Из файла помощи к программе VSPE:

...

14. Программу VPSE нужно запускать ДО запуска всех программ, использующих виртуальный порт. Можно сделать запуск VSPE скрытым, чтобы при каждом запуске не появлялось окно программы.

- Кликните правой кнопкой мышки на «Рабочем столе» и в открывшемся меню выберите «Создать ярлык».

- Нажмите кнопку «Обзор» и укажите путь к сохраненному конфигурационному файлу и нажмите «ОК». Например, если Вы сохранили его на диске D: , тогда путь к этому файлу будет d:\vp.vspe . Нажмите кнопку «Далее».

- Введите имя ярлыка, например, vp.vspe и нажмите «Готово».

- На «Рабочем столе» на созданном новом ярлыке кликните правой кнопкой мышки и выберите «Свойства».

- В поле «Объект» скопируйте и введите строку:

"C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe" -minimize -hide_splash d:/vp.vspe

- Если Вы сохранили конфигурационный файл не на диске D:, а например, на C:, тогда отредактируйте d:/vp.vspe на c:/vp.vspe . Обратите внимание на значок «дроби», она должна быть «прямая», а не «обратная».

- В поле «Рабочая папка» скопируйте и вставьте строку:

"C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\"

- Нажмите «ОК».

- Переместите созданный ярлык в папку «Автозагрузка».

...

Файл VSPE с русскоязычным хелпом тут - http://rm4y.ru/index.php/archive/38-archive/16-vspe

См. ещё


ЛОГ при работе с VSPE тормозит на 30 - 50 сек.

Virtual Serial Ports Emulator

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Virtual Serial Ports Emulator >

Virtual Serial Ports Emulator

 Return to chapter overview

8. ЛОГ при работе с VSPE тормозит на 30 - 50 сек.

п.18989. RN3ZNY: Какие нужно сделать установки в ЛОГе или VSPE что бы ЛОГ при работе с VSPE не тормозил на 30 - 50 сек. VSPE установил строго по инструкции ОмниРиг тоже, как написано, но ничего не помогает.

п.18990. UR5EQF: У меня семерка + VSPE - отлично работают вместе, как и с XP.

Обратите внимание на надпись "On-line", она не должна мигать.

Название: 16.gif Просмотров: 554 Размер: 11.7 Кб

В Файле конфигурации для ICOM 718 есть три лишние команды, которые не понимает мой трансивер, на выполнение этих команд затрачивается значительное время на ожидание ответа, при этом надпись "On-line" начинает мигать, я эти команды закомментировал, например:

[STATUS5]

;Command=FEFE5EE0.1C00.FD

;ReplyLength=15

;Validate=FEFE5EE01C00FD.FEFEE05E1C00.00.FD

;Flag1=00000000000000000000000000.FF.00|0000000000 0000000000000000.01.00|pmTx

;Flag2=00000000000000000000000000.FF.00|0000000000 0000000000000000.00.00|pmRx

Может и у Вас есть такие?


Автозагрузка Virtual Serial Ports Emulator

Virtual Serial Ports Emulator

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Virtual Serial Ports Emulator >

Virtual Serial Ports Emulator

 Return to chapter overview

9. Автозагрузка Virtual Serial Ports Emulator

п.20755. UR5EQF:

Cделал "инcталляшку" для Virtual Serial Ports Emulator:

http://files.ur5eqf.com/Vspe.exe

После установки нужно перегрузить комп и Virtual Serial Ports Emulator будет включен в автозагрузку.

Настроен "Splitter" между портами COM1 -> COM6. При необходимости порты можно изменить. Как это делать, тут: http://ur5eqf.com/index.php?option=c...4&page=1#FAQ21

п.20758. UR5EQF:

И если меняли параметры настройки этой программы, после нажатия кнопки сохранить,

выбирайте этот файл:


Digital Master

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы >

Digital Master

 Return to chapter overview

1. Тестовая версия от 08.01.10г.

2. Не уходит частота диапазона с HRD в EQF...

3. ...чтобы частота трансивера в Digital Master попадала...

4. Нажимаю кнопку «Подключить внешнюю программу». При этом кнопка нажимается и запускается DM780. Буквально через секунд 5 кнопка "отжимается"...

5. Перенос данных из DM в лог.

6. Несовпадение частот индикации.

7. В связке PowerSDR v1.8.5 + UR5EQF log v 3.25 + DM 780 в UR5EQF_log не переключаются диапазоны.


Тестовая версия от 08.01.10г.

Digital Master

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Digital Master >

Digital Master

 Return to chapter overview

п.11180. UR5EQF: 1.Тестовая версия от 08.01.10г.:
http://ur5eqf.com/index.php?option=com_weblinks&catid=30&Itemid=41
Для сохранения QSO, по команде «Digital Master»-а, нажатием кнопки “ADD” или макроса <add-log>, нужно произвести настройки UDP протокола:


Не уходит частота диапазона с HRD в EQF...

Digital Master

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Digital Master >

Digital Master

 Return to chapter overview

2. Не уходит частота диапазона с HRD в EQF...

п.11435. UR5EQF: Цитата:

Вопрос по HRD+EQF
не уходит частота диапазона с HRD в EQF, остальные данные нормально. И для сохранения QSO нужно открывать окно EQF?

В анонсе к 16-й версии я писал:
Для сохранения QSO, по команде «Digital Master»-а, нажатием кнопки “ADD” или макроса , нужно произвести настройки UDP протокола. Пример Меню-Установки - Внешние программы (это в логе). Есть ответ и в этой теме: http://forum.qrz.ru/post344639-11181.html (или п.1)

С трансивера значение частоты считывают обе программы одновременно - передавать не нужно. Как это сделать:
http://ur5eqf.com/index.php?option=com_simplefaq&task=display&Itemid=71&catid=34&page=1#FAQ21

См. ещё


...чтобы частота трансивера в Digital Master попадала...

Digital Master

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Digital Master >

Digital Master

 Return to chapter overview

3. ...чтобы частота трансивера в Digital Master попадала...

П.11619. RZ1OM: Цитата:

...чтобы частота трансивера в Digital Master попадала...

Для этого есть программа виртуальных портов... поставь, настрой и частота будет и в логе, и в DM...

П.11623. UR5EQF:
Установите программу виртуальных портов.
http://ur5eqf.com/index.php?option=com_simplefaq&task=display&Itemid=71&catid=34&page=1#FAQ21
Если в Вашем интерфейсе один порт, то создайте один виртуальный порт, и укажите его в настройках лога и HDR.
Если два порта, то создайте два, и укажите и в настройках лога и HDR.
И будут у Вас эти две программы работать с одним интерфейсом одновременно, а можно на эти же виртуальные порты подключить еще неограниченное количество программ, и все они одновременно будут работать.


Нажимаю кнопку «Подключить внешнюю программу». При этом кнопка нажимается и запускается DM780. Буквально через секунд 5 кнопка "отжимается"...

Digital Master

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Digital Master >

Digital Master

 Return to chapter overview

4. Нажимаю кнопку «Подключить внешнюю программу». При этом кнопка нажимается и запускается DM780. Буквально через секунд 5 кнопка "отжимается"...

п.11534. UR5EQF: Цитата:

Поставил в настройках "При подключении внешней программы запускать" DM780, потом нажимаю кнопку «Подключить внешнюю программу». При этом кнопка нажимается и запускается DM780. Буквально через секунд 5 кнопка "отжимается", хотя обмен данными идет. При запуске Микса она постоянно стоит нажатой. Это так и должно быть?

Так и должно быть. Кнопка остается нажатой только при связи с Mixw2, CwSkimmer..... остальные не помню.


Перенос данных из DM в лог.

Digital Master

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Digital Master >

Digital Master

 Return to chapter overview

5. Перенос данных из DM в лог.

П.11633. ... никак не могу добиться переноса данных из DM в лог.

П.11634. UR5EQF: В Digital Master-е есть одна заморочка.
Это окно с названием Add Log Entry, после запуска я ищу это окно, и если нашел, по начинаю с него считывать данные.
Так вот, в Digital Master-е можно выбрать такой режим, когда после запуска, это окно не будет видно. Вот в этом режиме и лог не видит этого окна.
Это окно нужно один раз показать (подвести мышку к соответствующей закладке), лог его увидит, и после этого его можно опять прятать.

Если таких окон много, лог будет видеть активное........


Несовпадение частот индикации.

Digital Master

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Digital Master >

Digital Master

 Return to chapter overview

6. Несовпадение частот индикации.

п.13570. Не совпадают частоты индикации лога и DM-780 ?

п.13580. RZ1OM: я ввел значение частоты сдвига (частоты тон-пары), установленной в меню трансивера... и частота в логе совпадает до герца... :

п.13580. RZ1OM: в DM780 введите поправку на сдвиг... у меня 2125, у Вас может быть другое значение, читайте мануал по трансиверу, смотрите настройки (сдвиг частоты тон-пары).


В связке PowerSDR v1.8.5 + UR5EQF log v 3.25 + DM 780 в UR5EQF_log не переключаются диапазоны.

Digital Master

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > Digital Master >

Digital Master

 Return to chapter overview

7. В связке PowerSDR v1.8.5 + UR5EQF log v 3.25 + DM 780 в UR5EQF_log не переключаются диапазоны.

п.13754. RU4PT:
Работает связка PowerSDR v1.8.5 + UR5EQF log v 3.25 + DM 780
Если в DM 780 переключаю диапазон, то в PowerSDR он переключается, а вот в UR5EQF_log - нет. Моды переключаются...

п.13755. RZ1OM: Если не установлена программа виртуальных портов, то диапазон и не будет переключаться... DM780 управляется с помощью HRD, а UR5EQF LOG - с помощью Omni-Rig... поставите программу виртуальных портов - тогда частота в логе, в PowerSDR и в DM780 будет одинаковая и диапазоны будут синхронно переключаться...

п.13756. RU4PT: Если работаю в связке PowerSDR & UR5EQF - то все нормально. переключаю диапазон в поверсдр - он переключается в логе. Но вот когда в качестве цифрового модуля начинаю использовать DM780... при переключении бенда из DM780 не выставляется нужный диапазон в UR5EQF. в поверсдр переключается. и перестройка идет. т.е. САТ работает.... но как то не до конца....

П.13758. RZ1OM: ... использую HRD v5.0 build 2494, в нем DM780 той же версии, естественно... а DM780 как раз управляется при помощи HRD... и САТ-система в PowerSDR v.1.19.0.2 также управляется при помощи HRD... так вот это в связке работает вместе с программой виртуальных портов (скачать).
Вот так все работает - http://forum.qrz.ru/post417056-13583.html ...


MMSSTV

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы >

MMSSTV

 Return to chapter overview

1. Попробовал MMSSTV увы инфо обмен есть а Сохранения нет...


Попробовал MMSSTV увы инфо обмен есть а Сохранения нет...

MMSSTV

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > MMSSTV >

MMSSTV

 Return to chapter overview

1. Попробовал MMSSTV увы инфо обмен есть а Сохранения нет...

п.10866. UR5EQF: Цитата:

Попробовал MMSSTV увы инфо обмен есть а Сохранения нет НАЖАЛ QSO в MMSSTV

Зачем MMSSTV работать через линк, лог с ней может работать на прямую.........
В файле помощи раздел "Подключение внешних программ"


CW Skimmer

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы >

CW Skimmer

 Return to chapter overview

1. Получение данных в лог из программы CW Skimmer.

2. Настройки в CWSkimer.

3. Нет обмена между скимером и логом ...

4. Объясните кто нибудь - в чем прелесть Cw Skimer?

5. Не работает Cw Skimer с логом.


Получение данных в лог из программы CW Skimmer.

CW Skimmer

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > CW Skimmer >

CW Skimmer

 Return to chapter overview

1. Получение данных в лог из программы CW Skimmer.

п.11448. UR5EQF: Сделал получение данных в лог из программы CW Skimmer. Для работы нужно установить флаг: Меню- Установки – При подключении внешней программы подключить - CW Skimmer. Запустить программу CW Skimmer и нажать кнопку «Подключить внешнюю программу». Если связь установлена, то эта кнопка остается нажатой.
При клике по слову на панели с принятым текстом (CW Skimmer) вызывается меню позволяющее сделать выбор, что это за текст, позывной имя и т.д.

http://ur5eqf.com/index.php?option=com_weblinks&catid=30&Itemid=41


Настройки в CWSkimer.

CW Skimmer

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > CW Skimmer >

CW Skimmer

 Return to chapter overview

2. Настройки в CWSkimer.

п.11462. UR5EQF: В CWSkimer вот такие настройки я делаю:


Нет обмена между скимером и логом ...

CW Skimmer

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > CW Skimmer >

CW Skimmer

 Return to chapter overview

3. Нет обмена между скимером и логом ...

п.11535. UR5EQF: Цитата:

... почему-то у меня нет обмена между скимером и логом .... всё делаю как написано.... кнопка остаётся нажатой.... скимер не как не реагирует????

Выложил тестовую версию, еще доработал обмен с CwSkimer

Как сейчас это работает:

В прежних версиях при клике левой кнопкой мышки по слову на панели (4), вызывается меню (5) позволяющее сделать выбор, что это за текст, позывной имя и т.д.
В этой версии:
1.По клику по позывному (1), этот позывной передается в лог, если поле позывного в логе пустое.
2. По двойному клику по позывному на форме (2), позывной будет передан в лог независимо от того пустое или нет это поле в логе.

Настройки в CwSkimmer.


Объясните кто нибудь - в чем прелесть Cw Skimer?

CW Skimmer

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > CW Skimmer >

CW Skimmer

 Return to chapter overview

4. Объясните кто нибудь - в чем прелесть Cw Skimer?

п.11548. UR5EQF: Цитата:

Объясните кто нибудь- в чем прелесть Cw Skimer

В том, что в большинстве случаев не нужно ручками вводить позывной, имя город, все это делается кликом мыши. Про плохие условия связи не говорим, в общем удобней стало.
Cw Skimer дает неоспоримые преимущества при работе с SDR или у кого есть панорамный индикатор, одновременно может принимать станции во всем телеграфном участке, на обычном трансивере в полое 3Кгц,что то на подобие super browser- а в Digitam Masterе.
Я поиск станций произвожу с выключенным фильтром, в полосе 3Кгц с помощью CwSkimmera сразу "вижу" все работающие станции, увидел интересную, одним кликом перестроил трансивер на его частоту, при этом позывной уже в логе, включил фильтр и работаю.
Ну с панорамным индикатором......... круто получается.


Не работает Cw Skimer с логом.

CW Skimmer

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > CW Skimmer >

CW Skimmer

 Return to chapter overview

5. Не работает Cw Skimer с логом.

п.11556. п.11583. UR5EQF: Цитата:

Не работает Cw Skimer с логом! Настройки полностью совпадают с Вашими, да и у коллеги настройки точно такие как у меня (один в один) - у него работает обмен у меня нет!
Подскажите в чем может быть проблема ? Где копать?

1.Вроде все на эту тему рассказал, а почему у Вас не работает, не знаю.
А телнет кластер у Вас работает?
Попробуйте в файл nodelist.dat дописать вот такую строку "CwSkimmer","127.0.0.1","7300"
И соединится со Skimmer-ом через телнет.

п.11560. UR5EQF: файл nodelist.dat расположен в корневом каталоге программы.

2.Эта кнопка должна быть нажата

3.И выбран пункт:


JT65

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы >

JT65

 Return to chapter overview

JT65-hf

JT65-HF_Comfort_3

программа JT-Alert (инструкция)


JT65-hf

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > JT65 >

JT65-hf

 Return to chapter overview

1. Где скачать JT65-hf?

2. Как работают в JT65?(Help)

3. На каких частотах JT65 работают?

4. А какой рапорт писать в QSL при работе JT65?

5. Обмен данными между логом и JT65-hf

6. Настройки PTT для работы jt65-hf.

7. Настройки для версии 1.0.9 JT65-HF


Где скачать JT65-hf?

JT65-hf

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > JT65 > JT65-hf >

JT65-hf

 Return to chapter overview

1. Где скачать JT65-hf?

Скачать JT65-hf можно на сайте IZ4CZL:

http://iz4czl.ucoz.com/index/0-28

Лог работает с версией JT65-hf 1.09.3


Как работать в JT65? (Help)

JT65-hf

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > JT65 > JT65-hf >

JT65-hf

 Return to chapter overview

2. Как работать в JT65? (Help)

п.11600. RZ1OM: ... хелп тут... в ней есть образец QSO...

Инструкция по JT65-HF.pdf


На каких частотах JT65 работают?

JT65-hf

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > JT65 > JT65-hf >

JT65-hf

 Return to chapter overview

3. На каких частотах JT65 работают?

п.12410. А на каких частотах JT65 работают?

П.12411. UA4PCA:

1838 KHz,

3576 KHz,

7039 KHz,

7076 KHz,

10138 KHz,

10147 KHz,

14075 KHz,

14076 KHz,

18076 KHz,

18102 KHz,

18106 KHz,

21076 KHz,

24916 KHz,

24920 KHz

28076 KHz

предподчтение отдается частотам, выделенным жирным шрифтом.

проверить, кто на какой частоте работает в данное время можно на сайте:

http://hamspots.net

или на сайте: www.jt65.w6cqz.org

http://jt65.w6cqz.org/receptions.php


А какой рапорт писать в QSL при работе JT65?

JT65-hf

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > JT65 > JT65-hf >

JT65-hf

 Return to chapter overview

4. А какой рапорт писать в QSL при работе JT65?

П.11629. UR4IOR: Цитата:

А какой рапорт писать в QSL при работе JT65?

Какой передан и получен -07. -13 и т.д.


Позывной корреспондента при связке с jt-65 все-равно берется из строки TX

JT65-hf

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > JT65 > JT65-hf >

JT65-hf

 Return to chapter overview

5. Обмен данными между логом и JT65-hf

В версии от 03.04.2013 (v31-48) Доработан алгоритм обмена данными лога с программой JT65-HF. Анализируются принятый и переданный тексты, автоматически переносится в лог необходимая информация. При нажатии кнопки "Log QSO" в программе JT65-HF, данные о QSO сохраняются в обеих программах одновременно.

В версии Update_ur5eqf_log_v3.31-48a.exe (тестовая от 4.04.2013) сделана возможность изменять значение принятого локатора, при синхронизации лога с внешними программами JT65 и WSJT-X.


Настройки PTT для работы jt65-hf.

JT65-hf

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > JT65 > JT65-hf >

JT65-hf

 Return to chapter overview

6. Настройки PTT для работы jt65-hf.

П.11637. RZ1OM: ... в поле PTT Port нужно ввести номер порта, который управляет переключением приема-передачи... правее скрин "Диспетчера устройств", в нем выделен такой порт... например, на моем компе COM3 управляет САТ-системой, а СОМ4 - РТТ и манипуляцией...

Для TS-590:

РТТ и САТ упраляются через один порт СОМ3.


Настройки для версии 1.0.9 JT65-HF

JT65-hf

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > JT65 > JT65-hf >

JT65-hf

 Return to chapter overview

7. Настройки для версии 1.0.9 JT65-HF

ниже несколько скриншотов для TS-590: (связь с компом через USB-USB)

номер СОМ-порта не играет роли, можно ставить любой, например: СОМ3, так управление приемом-передачей в этой программе осуществляется через звуковую карту:

Можно записать макросы для передачи из окна TX-text.

клик правой кнопкой мышки по этому окну вызывает список макросов:

Желательно, чтобы уровень "Audio input levels" имел нулевое значение в период отсутствия сигналов с 49 по 59 секунды:

Подбирается с помощью ползунков "Digital Audio Gain" и регулировкой усиления приемника трансивера.


JT65-HF_Comfort_3

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > JT65 >

JT65-HF_Comfort_3

 Return to chapter overview

Как работать с JT65-HF_Comfort_3

Где скачать JT65-HF_Comfort_3


Как работать с JT65-HF_Comfort_3

JT65-HF_Comfort_3

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > JT65 > JT65-HF_Comfort_3 >

JT65-HF_Comfort_3

 Return to chapter overview

Как работать с JT65-HF_Comfort_3

JT65-HF_Comfort_3 отличается от JT65-hf наличием строки подсказок вверху окна с водопадом и некоторыми особенностями в настройках SetUp:

1. Предварительно нужно создать файл с расширением log или adi для сохранения программой JT65-HF-Comfort-3 проведенных связей, например: JT65.adi. Можно использовать файл, созданный MixW. Имя файла может быть любое. Не используйте кириллицу, программа её не понимает.

В поле 1 (Logfile) нужно указать путь к этому файлу, для чего используем кнопку, расположенную с правой стороны этого поля [image] , иначе форма "Configuration" не будет закрываться.

2. Для того, чтобы не сбрасывались данные о QSO и происходила одновременная запись в журнал программы и лога UR5EQF_LOG, необходимо:

а) в меню "Setup" - форма "Configuration" - закладка "Log Setup" - снять галку 2 "Log QSO=TX OFF"

б) вызвать форму "Log Contact" нажатием на кнопку "Log QSO" и поставить галку -"Clear notes for each new QSO":


Где скачать JT65-HF_Comfort_3

JT65-HF_Comfort_3

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > JT65 > JT65-HF_Comfort_3 >

JT65-HF_Comfort_3

 Return to chapter overview

Где скачать JT65-HF_Comfort_3

Скачать JT65-HF_Comfort_3 можно на сайте Ortsverband Dresden-Land

JT65-HF-1.0.9.3-Comfort-3.3-DL4OCE fork

JT65-HF-Comfort-3.3 - DL3VCO


TrueTTY

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы >

TrueTTY

 Return to chapter overview

TrueTTY v2.76

Программа для работы цифровыми видами радиосвязи при помощи звуковой карты. Поддерживаются протоколы RTTY (код Бодо), ASCII (7 или 8 бит), PSK31 (BPSK и QPSK), BPSK63, QPSK63, BPSK125, AMTOR-FEC (SITOR-B, NAVTEX), MultiFSK-16, MultiFSK-8. КВ- и УКВ-пакет (AX25) поддерживается в режиме эмуляции KISS-TNC. Возможен также приём SELFEC SITOR, AMTOR-ARQ (SITOR-A) и DTMF-посылок. Программа не требует дополнительного оборудования — необходим только трансивер и компьютер со звуковой картой.

Не смог изменить моду в журнале на ту моду, что в программе TRueTTY


Не смог изменить моду в журнале на ту моду, что в программе TRueTTY

TrueTTY

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > TrueTTY >

TrueTTY

 Return to chapter overview

Не смог изменить моду в журнале на ту моду, что в программе TRueTTY

п.14033. UR5EQF. Цитата:

...подключил TRueTTY к логу и не смог изменить моду в журнале на ту моду, что в программе TRueTTY ( к примеру стоит psk31 а в логе Rtty и не меняется )

см. в TRueTTY Меню, Setup, Other, Send mode........

В этом месте прописывается соответствие мод в TrueTTY и передаваемых вешним программам.(п.14044)
Или Вы первой запустили TRueTTY, установили моду, а потом лог. Информация о моде передается в момент ее изменения, а в этот момент лог был выключен, может так.

п.14044. UR5EQF. Цитата:

... А омни что-то не даёт...

Есть обязательное условие: С одним COM портом может работать только одна программа.
Вы в OmniRig выбрали, например порт 1, и в TrueTTy тот же порт, но при таком выборе с этим портом будет работать только одна программа.!!!!!
А если такой выбор Вам нужен, а он действительно нужен, то ознакомьтесь с этим материалом: http://ur5eqf.com/index.php?option=c...4&page=1#FAQ21

п.14062. UR5EQF. Цитата:

Все остальные программы работают верно. Видимо конфликт расширения мод PSK и QPSK частоты одни

Пропишите соответствие модуляций в программе TrueTTy

Вместо PSK, как на этом рисунке, напишите QPSK.
Установите флаги в состояние, как на этом примере.

п.14068. RW0AA. Цитата:

Сообщение от UR5EQF

Попробуйте: http://files.ur5eqf.com/Update_ur5eq...07_10_2010.exe
И в качестве внешней программы выберите TrueTTY.

Владимир. Всё теперь в НОРМЕ.


ROS v6.7.0

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы >

ROS v6.7.0

 Return to chapter overview

ROS v6.7.0

п.17233. UR5EQF: Сделал возможным обмен данными с программой ROS v.6.6.8 и выше:

http://rosmodem.wordpress.com/2011/01/10/ros-2/ .


WSJT-X

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы >

WSJT-X

Return to chapter overview

Программа WSJT by K1JT

WSJT-X is an experimental release implementing JT9, a new mode designed especially for use on the MF and LF bands. Be sure to read its User's Guide before attempting to use the program!

(WSJT-X является экспериментальным релизом по реализации JT9, новый режим разработан специально для использования на СЧ и НЧ диапазонах. Обязательно внимательно прочитайте руководство пользователя, прежде чем приступить к использованию программы!)

Скачать программу и руководство к ней можно на сайте K1JT

Обсуждение работы с программой на форуме QRZ.RU: Новая мода JT9-1

JT-Alert and JT-Macros now work with WSJT-X for the JT9 modes

Как работать с WSJT-X

Режимы декодирования

Опция "View"

Частоты, на которых работают JT1

Сколько циклов будет передано в эфир до остановки в случае невмешательства в работу программы?


Как работать с WSJT-X

WSJT-X

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > WSJT-X >

WSJT-X

Return to chapter overview

Как работать с WSJT-X

п.228. RA9XQ. Цитата:

... на CQ не совсем удобно выставлять частоту

Ctrl+ мышка, раньше проще было.

Два окна понравилось, только чувствую на слабых компах будет трудновато работать, если не сидеть в узкой полосе.

Двойной щелчок по водопаду равносилен нажатию кнопки Decode, тоже хорошо.

Возможность по двойному клику по строке активировать нажатие кнопки Enable TX, принимается.

Надо только не забыть проставить галки в сетапе:

п.228. RA9XQ:

Дробные позывные теперь обрабатываются корректно.

При нажатие кнопки Decode теперь обрабатывается сигнал на частоте Rx(зелёная метка) .

Возможность цветового выделения строки в левом окне по аналогии с правым - Background colors for left window.

Отображения расстояния в милях - Display distances in miles.

Двойной клик по строке приводит к нажатию кнопки Enable Tx - Double-click on decoded message sets Tx Enable.

Очистка окон Dx Call, Dx Grid при занесении записи в лог - Clear DX Call and DX Grid after logging QSO.

Отображение пустой строки между периодами декодирования ( только в правом окне) - Blank line between decoding periods (right window only)

п.232. RA9XQ. Цитата:

... как регулировать полосу ?

На окне водопада fmin, fmax меняем значение стрелками или с клавы:

Например:

п.234, 236. RA9XQ. Цитата:

1.Маркер красный, это частота частота передачи?

2. полоса пропускания декодера, между синими стрелками?

3.Вызывать корреспондента не обязательно на его частоте?

4. Оценка приема в каких ед. ? -21, +1 это как понимать ?

1. Красный маркер частота передачи.

2. Полоса декодера между синими стрелками в правом окне, где зелёный маркер в левом окне.

3. Вызывать корреспондента не обязательно на его частоте.

4. За оценку приема берётся отношение сигнал+шум/шум. Плюс или минус относительно уровня шума.

5. Уровень нуля можно изменить самому, в окне водопада окошко Zero.

Изменяя значения в Окошке Gain можно регулировать амплитуду сигнала.

п.241. RA9XQ:

Появилось новое обновление v0.9, r3158.

Что изменилось, ещё не отписались, но в версии 3157 добавили:

1. Возможность растянуть окна по ширине экрана (наконец то, хотя окно водопада и так растягивалось) но не на весь экран(в каждой новой версии по чуть-чуть)

2.Новые возможности кнопки Erase. Одинарное нажатие очищает левое окно, двойное полностью очищает окна.

3. Появились клавиши быстрого доступа:

Alt-D: Снова декодировать QSO частоты (аналогично нажатию кнопки Decode )

Shift-D: Сделать еще одно полное декодирование в обоих окнах

Alt-E: Erase (нажатие кнопки Erase)

Ctrl-F: Изменить текстового сообщения в окне free text message

Alt-H: Остановить передачу (отжать Enable Tx)

Alt M: Активировать Монитор

Alt-N: Включить передачу (нажатие Enable Tx)

Alt-Q: Сохранение QSO (нажатие кнопки Log QSO)

Alt-S: Stop (нажатие кнопки Stop)

4. Новая опция - передача отключается после отправки 73 и "Runaway Tx watchdog". ( галка в сетапе)

5. Исправлена ошибка в сохранении "report received"

6. Исправлена ​​логика "Runaway сторожевой Tx"( не совсем понял логики).

7. Исправлена ​​ошибка усеченный символов 17 и 18 декодированного сообщения.

п.269. RA9XQ:

Автор рекомендует выставлять значение зелёного ползуна на уровне 30dB а значение N Avg более или равное 3-м.

п.283. RA9XQ:

Вышло очередное новое обновление WSJT-X (v0.9, r3188).

1. CAT теперь считывает значение частоты трансивера. Показание частоты в программе становится красным если не совпадают частоты трансивера и программы ( скорее выбранные диапазоны). При перезапуске программы переключение происходит к последнему корректному значению ( последнему совпадению). Данное новшество не будет работать если у вас не работает CAT в программе WSJT-X.

2. Добавилась новая кнопка "Tune" - Тон. При нажатии которой модулируется одно тоновый сигнал на передачу. Повторным нажатием на эту кнопку отключаем передачу одно тонового сигнала.

3. Добавлены ярлыки в "Tab 2" и расширенны поля в окнах ввода текста.

4. Исправлена логика "Runaway Tx watchdog".

5. Исправлено "Prompt me to log QSO", больше не требует установки "ID after 73". если установлена галка "Prompt me to log QSO", то при передаче 73 автоматически выводится окно "Log QSO" для записи связи в лог.

6. Дополнительные изменения для Linux пользователей. Возможность отправки спотов, решены проблемы с кодом.

п.296, 302,303. RA9XQ:

Изменения в версии v0.9, r3195

1.В связи с множественными ошибками в CAT в последних версиях программы пересмотрен режим работы. Теперь через CAT осуществляется только управление приём/передача и считывание частоты трансивера. При перезапуске программы настройки не сбрасываются.

из окошечка переключения диапазонов программы можно переключать диапазон в трансивере на заданную автором частоту и все!

При отдельно подключенной программе без лога

Есть возможность переключать диапазоны трансивера из программы. При этом трансивер встаёт на предустановленные частоты. При вращении валкодера трансивера в программе значение частоты не меняется, так же не происходит переключение частоты в программе если вы на трансивере скачите по диапазонам. В предыдущей версии красным цветом подсвечивалось не совпадение значений частот трансивера и программы, потом это убрали. Короче CAT в прямом понимании кривой. Тем более он не работает с OmniRig. Так что если запустите лог EQF то и этого куцего переключения не будет.

2. Исправлена логика кнопки " Tune", теперь после включения/выключения " Tune" остаётся активным " Monitor".

3. Теперь PSK Reporter работает под Linux.

п.392. RA9XQ:

Изменения в версии v0.95, r3251

что изменилось?

Группа разработчиков приближаются к выходу стабильной "версии 1.0" выпуск WSJT-X. Появился комментарий что работы по программе временно замораживаются. Будут в основном вестись работы по исправлению ошибок и улучшению работы декодера.

В описании к этому обновлению:

1. Смена диапазона происходит всякий раз когда Band combobox активна. Даже если выбранный диапазон не изменился. Поясняю; допустим в программе выбрали диапазон 20 m. На шкале программы соответственно будет значение частоты 14.078.00 Переключаем трансивер на диапазон 15 метров, на шкале будет частота 21.078.00 и красная подсветка шкалы так как в Band combobox стоит значение 20 m. CAT должен быть запущен. Скрин к пояснению ниже.

2. Программа не устанавливает настройки Rig. Выставить установки в Rig должен пользователь. Это скорее комментарии к вопросу от пользователей; Я выбрал в Rig свой трансивер но CAT почему то не работает

3. Временной интервал опроса частоты частоты теперь задаёт пользователь. Установите интервал в 1-ну секунду, отлично работает с KENWOOD TS2000. Если выбрать ноль то не будет опроса частоты (что означает управление в одном направлении, CAT от программы к радио).

4. Дорабатывается инструкция к Version 1.0

И ещё совет от автора на последок. Сначала включайте радио, интерфейс ( короче включите оборудование ) а уж затем запускайте программу WSJT-X. Выключение производите в обратном порядке

Эта версия уже работает по САТ (только переключение диапазонов) с UR5EQF-Log, при этом интервал опроса нужно устанавливать в ноль, иначе частота не будет правильно отображаться:

квадратик возле комбобокса будет более бледным:

п.392. RA9XQ:

Что нового в WSJT-X (v0.95, r3278)

1. Двойной щелчок на строки декодированного текста в окне " Band Activity "

теперь копирует строку в окно " QSO Frequency " , если её там не было.

2. Опция "Color highlighting in left window - цветовое выделение в левом окне" удалено из меню Setup . Цветное выделения сейчас происходит постоянно .

3. Окна " QSO Frequency " и " Band Activity " были поменяны местами.

4. F4 - была восстановлена прежняя функция; F5 - теперь используется для отображения команд мыши.

5. Малый квадрат между окном выбора диапазонов и окном частоты был сделан кнопкой управления. Оранжевый цвет указывает на одностороннее управление от CAT программа до радио, красный указывает двухсторонний контроль частоты. Нажатие на оранжеваю кнопку вызывает одноразовое считывание частоты. (Если CAT нормально не работает то функции данной кнопки до лампочки.)

6. Если Save=None, последний записанный файл будет удален при выходе из программы.

Это предотвращает нежелательное накопление файлов в Save каталоге.

7. Status-bar messages были перестроены в более логичном порядке.

8.Отчёт о Tx сигнале был добавлен в wsjtx_status.txt (для JT-оповещения)

9. Более информативнее сделаны надписи на кнопках в окне управления "Tab 2".

10. Лучше масштабирование по умолчанию для " Cumulative " спектра.( Вообще добавилась растяжка окон и программы и водопада.)

11. Новый Алгоритм выявления JT9 сигнала для отправки в декодер, в результате значительные улучшения в скорости декодера.

12. Исправлены ошибки:

- Неправильно отображаются частоты для JT9-2 сигналов

- Бесконечно повторяющейся "Ошибка rigOpen -1" сообщения

-При попытке пользователя открыть CAT с использованием занятого или отсутствующего последовательного порта

13. Произошло обновление в руководстве пользователя.

30.05.2013. новое в версии:

30 мая 2013: Версия 1.0, r3323

--------------------------------

В этом выпуске WSJT-X версии 1.0 мы включили несколько (относительно

незначительные) улучшений в ответ на запросы пользователей, а также некоторые

полировки и подчистки программы. Активное развитие программы будет

продолжаться, но Обновления станут менее частыми.

1. Введена Новая опция в меню настроек: "Tx частота привязана к Rx частоте".

2. Двойной щелчок по декодированному сообщению "73" теперь устанавливает TX5, а не Tx6.

3. Добавлены новые сочетания клавиш: Alt +1 - Alt +6 устанавливают сообщения Tx1 -Tx6.

4. PTT управление через Ham Radio Deluxe был реализовано и испытано.

5. Появились "Подсказки" для большинства управляющих элементов на экране.

6. Под Linux и OS X, списки доступных аудио устройств и интерфейсов API

были исправлены.

7. Последовательность перехода в контрольной группе GUI была очищена.

8. Обновления в руководстве WSJT-X пользователя.


Режимы декодирования

WSJT-X

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > WSJT-X >

WSJT-X

Return to chapter overview

Режимы декодирования

Fast - Быстрый

Normal - Обычный

Deepest - Глубокий


Опция "View"

WSJT-X

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > WSJT-X >

WSJT-X

Return to chapter overview

Опция "View"

позволяет изменять внешний вид водопада


Частоты, на которых работают JT1

WSJT-X

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > WSJT-X >

WSJT-X

Return to chapter overview

Частоты, на которых работают JT1


Сколько циклов будет передано в эфир до остановки в случае невмешательства в работу программы?

WSJT-X

Navigation: UR5EQF_LOG в вопросах и ответах > 11.Внешние программы > WSJT-X >

WSJT-X

Return to chapter overview

Сколько циклов будет передано в эфир до остановки в случае невмешательства в работу программы?

п.428. R9OSN: Цитата:

... сколько циклов будет передано в эфир до остановки в случае невмешательства в работу программы?

В JT65HF можно было этот параметр выставить до 15 максимально, то есть после часа CQ или 73 происходит остановка. А здесь чему равен этот параметр? Или постоянно молотить будет, если уснёт оператор?

При включенном "Runaway Tx watchdog" будет пять циклов


12.Управление, связь с трансивером

Navigation: UR5EQF_LOG в вопросах и ответах >

12.Управление, связь с трансивером

 Return to chapter overview

Дистанционное управление IC-718. Фильтр ПЧ-250Гц.

Управление из лога модой в трансивере

12.1.Простой интерфейс

12.2.САТ-интерфейс

12.3.Управление трансивером на передачу

12.4.CW

12.5.Настройки звуковой карты

12.6.Управление трансивером через OmniRig

Интерфейс RigExpert


Дистанционное управление IC-718. Фильтр ПЧ-250Гц.

12.Управление, связь с трансивером

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером >

12.Управление, связь с трансивером

 Return to chapter overview

Дистанционное управление IC-718. Фильтр ПЧ-250Гц.

п.12414: Вопрос по дистанционному управлению IC-718. В инструкции по эксплуатации в главе Формат данных в таблице команд Аттенюатор команда-11, а подкоманда ? отсутствует. Также хотелось бы управлять через лог и фильтром ПЧ-250Гц. Остальные команды, необходимые мне, удалось программно задействовать.

П.12417. UA9OLO:

Подгрузите MMvariMacroCATCMD.ini файл из архива MMvariMacroCATCMD.rar в папку с программой, включите в цифровом модуле "Показать панель дополнительный макросов" и будет вам счастье! Если наличие этой панели вам не желательно, то включите ее временно, и скопируйте содержимое макросов в панель основных макросов, а затем отключите "Показать панель дополнительный макросов".

MMvariMacroCATCMD.rar (398 байт)

П.12419 UR5EQF: Можно переключать фильтры для текущей модуляции:
<CATCMDHEX:FEFE5EE0060002FD>
<CATCMDHEX:FEFE5EE0060001FD>

П.12421. Благодарю!!!
<CATCMDHEX:FEFE5EE0060003FD> фильтр 250 Гц N
<CATCMDHEX:FEFE5EE0060002FD> фильтр 2,8 кГц
<CATCMDHEX:FEFE5EE0060001FD> фильтр W

п.19280.UR5EQF:

FT1000mp. CAT. В цифровых модах можно ли управлять фильтрами трансивера, собственно, через саму программу (макросы)?

<CATCMD:command>

Для icom-мов, так:

Фильтр включен:

<CATCMDHEX:FEFE5EE0164002FD>

Выключен:

<CATCMDHEX:FEFE5EE0060001FD>

пример для icom см. скрин выше.


Управление из лога модой в трансивере

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером >

Управление из лога модой в трансивере

 Return to chapter overview

Управление из лога модой в трансивере

п.16470. Заметил, что модуляцию в трансивере можно менять только из цифрового модуля, а из окошка ввода информации почему нельзя?

п.16471. RM4Y (ex: RZ1OM): ... это было изначально, еще с самой первой версии... из окна ввода позывного нет управления модуляцией трансивера... и не было никогда...

п.14690. UR5EQF: Я работаю в программе с всегда открытым окошком "Telnet spot master", из этого окна переключаю диапазоны трансивера, в нужный режим модуляции трансивер переключается сам, в зависимости от того, по какому участку диапазона я кликнул "мышкой", кликнул в телеграфный участок, включился CW и т.д. В какой режим, на какой частоте, описано в редакторе диапазонов и видов модуляции. И скажу откровенно, мне этого в полне достаточно, и ни когда не возникала надобность переключать модуляцию по другому (из окошка....). Кроме того есть возможность переключить диапазоны и виды модуляций из окна управления трансивером.

п.16561. UR5EQF:

Если в цифровом модуле включена опция "Управление модуляцией......"

1. При попытке сменить модуляцию на трансивере (в ручную), программа не даст этого сделать.

2. Если вы переключаете диапазон, программа сама выберет модуляцию в зависимости от того на какую частоту переключился трансивер.

3. Если Вы в "Band mastere" кликаете по шкале частоты, то в трансивере будет меняться модуляция........

4. При работе из кластера всегда переключается модуляция в зависимости от частоты.

5. Если Вы плавно изменяете частоту, вращая ручку валкодера, то модуляция меняться не будет.

См. ещё


12.1.Простой интерфейс

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером >

12.1.Простой интерфейс

 Return to chapter overview

1. Типичная схема интерфейса

2. Схема самодельного интерфейса на двух транзисторных ключах.


Типичная схема интерфейса

12.1.Простой интерфейс

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.1.Простой интерфейс >

12.1.Простой интерфейс

 Return to chapter overview

1. Типичная схема интерфейса

п.10086. UR5EQF: Вот типичная схема интерфейса:

обратите внимание на сигнал RTS (7), Если сигнал по умолчанию будет High,
То на выводе RTS (7) будет высокий потенциал и трансивер включится на передачу.
Точно так и с DRT.


Схема самодельного интерфейса на двух транзисторных ключах.

12.1.Простой интерфейс

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.1.Простой интерфейс >

12.1.Простой интерфейс

 Return to chapter overview

2. Схема самодельного интерфейса на двух транзисторных ключах.

П.11561. Если нажать кнопки "Модули"-"Цифровые виды"-"Конфигурация"-"Настройка РТТ",то откроется, схема самодельного интерфейса на двух транзисторных ключах(на 2N4401). C концами "PTT" и "CW" все ясно. А вот концы RXD и TXD, которые идут с контактов 2 и 3 СОМ-разьема куда подавать?

П.11562. UR5EQF: К CAT интерфейсу Вашего трансивера, схема зависит от марки трансивера.


12.2.САТ-интерфейс

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером >

12.2.САТ-интерфейс

 Return to chapter overview

1. Заказать САТ-интерфейс

2 . Можно ли сделать так чтобы показания S-метра трансивера заносились в лог автоматически

3. Кто пользуется САТом, о его работе

4. При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW

5. Нужна ли гальваническая развязка трансивера и компьютера?

6. При переводе трансивера в режим РКТ САТ сбрасывает этот режим.

7. Распайка "модемного" кабеля интерфейса RS-232C


Заказать САТ-интерфейс

12.2.САТ-интерфейс

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.2.САТ-интерфейс >

12.2.САТ-интерфейс

 Return to chapter overview

1. Заказать САТ-интерфейс

У меня готовый интерфейс http://catinterface.narod.ru/

UR5EQF


Можно ли сделать так чтобы показания S-метра трансивера заносились в лог автоматически

12.2.САТ-интерфейс

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.2.САТ-интерфейс >

12.2.САТ-интерфейс

 Return to chapter overview

2. Можно ли сделать так чтобы показания S-метра трансивера заносились в лог автоматически

Можно ли сделать так чтобы показания S-метра трансивера заносились в лог автоматически через CAT интерфейс.

В третьей версии S-метра нет.


Кто пользуется САТом, о его работе

12.2.САТ-интерфейс

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.2.САТ-интерфейс >

12.2.САТ-интерфейс

 Return to chapter overview

3. Кто пользуется САТом, о его работе

Кто пользуется САТом, о его работе.
У меня IC-756, САТ самодельный, трансивер >>> САТ -.........

Прежде всего:
Настройка: “Установки->Настройки программы-> Управление трансивером”. Poll int=100, Timeout=100.
Может время, от времени выскакивает сообщение: "Rig is not responding", это значит, что не все команды, посылаемые программой, понимает трансивер, тогда нужно смотреть:
"c:\Program Files\Afreet\OmniRig\Rigs\IC-756.ini"


При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW

12.2.САТ-интерфейс

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.2.САТ-интерфейс >

12.2.САТ-интерфейс

 Return to chapter overview

4. При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW

п.9273. RZ1OM: Цитата:

CAT для FT1000MP.
При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW, эти ноги разъема не участвуют в работе CAT, так сделано в N1MM, очень удобно не нужен второй COM порт.

Работал с FT-1000MP несколько лет, с включенной САТ-системой, не знал горя... используйте программу виртуальных портов, совсем недавно о ней тут писали... все должно работать...

П.9293. UR5EQF: А в чем проблема, и я работаю через один порт, и CAT и PTT.
В настройках PTT выбирайте не COM порт, OmniRig

п.9780. UR5EQF:

Выберите в настройках PTT, OmniRig.
С одним портом может работать одна программа, если у Вас CAT задействован через OmniRig, то и управление RTS РТТ и 4 DTR CW сделайте через эту программу.
И кроме того, есть отличная программа Virtual Serial Ports Emulator


Нужна ли гальваническая развязка трансивера и компьютера?

12.2.САТ-интерфейс

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.2.САТ-интерфейс >

12.2.САТ-интерфейс

 Return to chapter overview

5. Нужна ли гальваническая развязка трансивера и компьютера?

п. 10113. RZ1OM: Цитата:

...сейчас компьютер и трансивер полностью гальванически развязаны, если я их соединю кабелем с 9-штырьковыми разъемами (RS232, трансивер FT-1000MP), не знаю, есть ли в трансивере развязка, или надо ее делать (через оптопары, например)?

Соединять можно, кабель должен быть модемным, схема распайки есть тут - http://forum.qrz.ru/post178242-3.html ... для работы САТ-системы достаточно всего трех проводов - распаиваются соответственно контакты 2, 3 и 5 на обоих концах кабеля...

П.10116. RA0JV: Цитата:

меня смущает то, что по аудио у меня полная гальваническая развязка, а если через RS232 соединить, то там никакой развязки нет на схеме трансивера. Нужно ли что-то городить

Я использовал различные мощные усилители и сейчас использую без гальванической развязки мощный усилитель
и самодельный интерфейс уже много лет и на разных трансиверах-компьютерах, не заморачивайтесь Вы на это! Все работает на ура и без помех, вся аппаратура никогда не выходила из строя по причине гальваники, конечно, если все сделано по путнему.
Корректно считывается частота с трансивера, лог управляет трансивером,
также корректно работает CAT PTT, а использовать VOX для коммутации PTT, это анахронизм в наше время!

П.10121.RZ1OM:

... соединяйте модемным кабелем трансивер и компьютер и не заморачивайтесь, все будет работать без проблем использовал FT-1000MP с таким кабелем несколько лет... проверено...


При переводе трансивера в режим РКТ САТ сбрасывает этот режим.

12.2.САТ-интерфейс

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.2.САТ-интерфейс >

12.2.САТ-интерфейс

 Return to chapter overview

6. При переводе трансивера в режим РКТ САТ сбрасывает этот режим.

п.11233. Что можно сделать для управления трансивера YAESU FT-1000 MP Mark-V в цифровом модуле. При переводе трансивера в режим РКТ САТ сбрасывает этот режим.
В режиме LSB , USB нет сигнала со звуковой карты. При работе в цифровых видах использую интерфейс Unicom Dual. В программе MixW все работает. При снятии флага с управления TRX программа также сбрасывает режим РКТ.

П.11134. В настройках PTT уберите галочку "Управление модуляцией трансивера"!


Распайка "модемного" кабеля интерфейса RS-232C

12.2.САТ-интерфейс

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.2.САТ-интерфейс >

12.2.САТ-интерфейс

 Return to chapter overview

7. Распайка "модемного" кабеля интерфейса RS-232C

П.15614. RM4Y (ex. RZ1OM):

DB-9M ("папа") DB-9F ("мама")

(к модему или ино- (к компьютеру или

му устройству) [image] контроллеру)

Достаточно распаять контакты 2-2, 3-3, 5-5... остальные не обязательно... если используете какой-либо USB-интерфейс, тогда укажите правильный номер СОМ-порта в Omni-Rig... посмотрите в "Диспетчере устройств", раздел "Порты COM и LPT"... первый (младший) СОМ-порт управляет САТ-системой, второй - манипуляцией и РТТ...


12.3.Управление трансивером на передачу

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером >

12.3.Управление трансивером на передачу

 Return to chapter overview

1. При запуске Лога, трансивер сразу включается на передачу.

2. При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается

3. Трансивер переходит на передачу, причем, если начать говорить в микрофон, то модуляции нет.


При запуске Лога трансивер сразу включается на передачу.

12.3.Управление трансивером на передачу

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.3.Управление трансивером на передачу >

12.3.Управление трансивером на передачу

 Return to chapter overview

1. При запуске Лога трансивер сразу включается на передачу.

П.8405: Цитата:

При запуске Лога, трансивер сразу включается на передачу.
Приходится открывать "Модули"-->"контест СW"-->нажимать на кнопку макроса,
например " К " и после передачи буквы К трансивер переключается на приём.
Использую интерфейс - < Unicom Dual >.
Прошу подсказки, как сократить данный путь.

Запустите цифровой модуль: Меню – Конфигурация - Настройка САТ-системы, или в основном окне программы: Меню – Установки – Настройки программы - Настройка САТ-системы. Установите RTS и DRT в low, Poll int=100, Timeout=100
открыть ссылку:
http://ur5eqf.com/index.php?option=c...34&page=1#FAQ9

п.10086. UR5EQF: Цитата:

При запуске лога трансивер становится на передачу. Манипуляции с настройками ОМНИ результата не принесли.

Установите RTS и DRT в low
http://ur5eqf.com/index.php?option=com_simplefaq&task=display&Itemid=71&catid=34&page=1#FAQ5
http://forum.qrz.ru/post323970-10079.html

См. ещё


При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается

12.3.Управление трансивером на передачу

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.3.Управление трансивером на передачу >

12.3.Управление трансивером на передачу

 Return to chapter overview

2. При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается

П.8721: Работаю в цифре на ic786pro, интерфейс самодельный и ноутбук 222 мгц. При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается! Пробовал в Mix, Tr4W и N1MM- проблем нет.

П.8723: Может быть, все дело в настройках Omni-Rig? Посмотрите, какие значения стоят в полях RTS и DTR... попробуйте поменять с "High" на "Low", или наоборот... вдруг поможет... только после этого перезагрузите компьютер, на всякий случай... не обязательно, но все же...


Трансивер переходит на передачу, причем, если начать говорить в микрофон, то модуляции нет.

12.3.Управление трансивером на передачу

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.3.Управление трансивером на передачу >

12.3.Управление трансивером на передачу

 Return to chapter overview

3. Трансивер переходит на передачу, причем, если начать говорить в микрофон, то модуляции нет.

п.11213. UR5EQFЦитата:

Запуская панельку управления трансивером, он у меня переходит на передачу, причем если начать говорить в микрофон то модуляции нет, он просто работает не передачу и все...
помогает снятие галки Virtual Port, и трансивер переходит на прием, причем в списке портов стоит COM6 (PTT/CW), хотя в настройках Omni Rig стоит порт COM5 (CAT port). При этом значение порта в окошке настройки PTT роли не играет, хоть задавай порт хоть не задавай все бестолку.

UR5EQF_log+"RigExpert Tiny
Запустите цифровой модуль: Меню – Конфигурация - Управление трансивером, или в основном окне программы: Меню – Установки – Настройки программы - Управление трансивером. Проверьте, чтобы номер последовательного порта соответствовал CAT-порту интерфейса "MixW RigExpert Tiny". Установите RTS и DRT в low.


12.4.CW

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером >

12.4.CW

 Return to chapter overview

CW модой из лога можно работать из двух модулей:

☎ Контест CW-SSB

☎ Цифровые Моды

Для нормальной работы лога в CW-режиме должна быть установлена программа CwType, в этом случае манипуляция осуществляется ровно, без искажений.

1. У кого работает лог в CW на прием и на передачу?

2. Если есть необходимость принимать CW программой, можно использовать CWGet

3. Не идет работа CW на передачу через цифровой модуль программы.

4. Настройка лога для работы CW

5. Как изменить скорость передачи в телеграфном режиме?

См. ещё


У кого работает лог в CW на прием и на передачу?

12.4.CW

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.4.CW >

12.4.CW

 Return to chapter overview

1. У кого работает лог в CW на прием и на передачу?

П.9572. UR5EQF: Цитата:

Подскажите, у кого работает лог в CW на прием и на передачу?

Только на передачу, прием ушами......

См. ещё


Если есть необходимость принимать CW программой, можно использовать CWGet

12.4.CW

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.4.CW >

12.4.CW

 Return to chapter overview

2. Если есть необходимость принимать CW программой, можно использовать CWGet

П.8679: хотел попробовать как в миксе телеграф, там все получается (сигнал читается и передается - все работает), а в логе какая-та абракадабра получается при приеме, что я не так делаю? и работает ли здесь телеграф? как настр. ? пользую версию 3.6

П.8680: Цифровой модуль телеграф не принимает, можно даже не пытаться, работает только на передачу... если есть необходимость принимать CW программой, можно использовать CWGet, только она требует регистрации...

П.9576: Ставите программы CWGET , CWTYPE. И будет вам счастье!! 100% гарантировано.
Только нужно CWTYPE настроить так, чтобы управление трансивера он брал с Omni-Rig.


Не идет работа CW на передачу через цифровой модуль программы.

12.4.CW

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.4.CW >

12.4.CW

 Return to chapter overview

3. Не идет работа CW на передачу через цифровой модуль программы.

п.10845. UR5EQF: Цитата:

Не идет работа CW на передачу через цифровой модуль программы.

Если в Вашем интерфейсе два порта, то по одному сделайте только управление CAT,
а на втором тогда будет PTT и CW Манипуляция, PTT - сигнал RTS, Key CW - DTR.
Тогда в настройках CAT выберете COM5, а в настройках PTT - COM4.
CAT:

PTT:

А при такой схеме интерфейса, как у Вас, ничего не получится.

И еще, не знаю, важно или нет, но обычно порт с меньшим номером это CAT, а с большим PTT, хотя, практически это не имеет ни какого значения.

П.10846. UR5EQF: В моем интерфейсе CAT, PTT и CW, все это на одном порту, но при такой схеме, питание интерфейса нужно делать от отдельного источника, в частности от трансивера.

п.10961. UR5EQF: Вот схема управления PTT и CW, работающая через один порт.
Эта схема с сайта: http://www.mixw.net/
Схема CAT у каждого трансивера своя.
Вот такие настройки в программе:


Настройка лога для работы CW

12.4.CW

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.4.CW >

12.4.CW

 Return to chapter overview

4. Настройка лога для работы CW

п.14587. UR5EQF: Цитата:

как правильно настроить лог для работы в CW

Все завит от Вашего интерфейса, если два порта, RigExpert Tiny или подобный, то нет проблем, а если интерфейс с одним портом, то лучше так:
http://ur5eqf.com/index.php?option=c...4&page=1#FAQ25


Как изменить скорость передачи в телеграфном режиме?

12.4.CW

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.4.CW >

12.4.CW

 Return to chapter overview

5. Как изменить скорость передачи в телеграфном режиме?

Скорость передачи CW изменяется или в цифровом модуле (см. скрин) или с клавиатуры клавишами PgUP или PgDn.


12.5.Настройки звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером >

12.5.Настройки звуковой карты

 Return to chapter overview

1. А как обстоят дела с настройкой звуковой карты, вход и выход, громкость?

2. Если включена голосовая подсказка на телнете, как убрать от нее помеху на водопаде при включенном цифровом модуле?

3. Две звуковые карты.

4. Три звуковые карты.

5. Зависимость уровня выходного сигнала звуковой карты и мощности.

6. После запуска лога, лог автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт).


А как обстоят дела с настройкой звуковой карты, вход и выход, громкость?

12.5.Настройки звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.5.Настройки звуковой карты >

12.5.Настройки звуковой карты

 Return to chapter overview

1.А как обстоят дела с настройкой звуковой карты, вход и выход, громкость?

п.9572. UR5EQF: Цитата:

А как обстоят дела с настройкой звуковой карты, вход и выход, громкость?

Только средствами операционной системы. Из программы не регулируется. В этих системах заложен совсем другой принцип управления звуком, чем в XP.
Нужно делать изменения в программе, но пока нет времени этим заняться, всякие "хотелки" не дают возможности, я это планирую сделать, но.....


Если включена голосовая подсказка на телнете, как убрать от нее помеху на водопаде при включенном цифровом модуле?

12.5.Настройки звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.5.Настройки звуковой карты >

12.5.Настройки звуковой карты

 Return to chapter overview

2. Если включена голосовая подсказка на телнете, как убрать от нее помеху на водопаде при включенном цифровом модуле?

П.9749. UR5EQF: Цитата:

Если включена голосовая подсказка на телнете, как убрать от нее помеху на водопаде при включенном цифровом модуле? Тоже где-то какие-то кнопки или галки не стоят?

Для работы цифрой нужно канал приема выбирать или микрофон, или линейный вход, в зависимости от того, куда подключен трансивер, а у Вас, по всей видимости, выбран "Моно микс".


Две звуковые карты.

12.5.Настройки звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.5.Настройки звуковой карты >

12.5.Настройки звуковой карты

 Return to chapter overview

3. Две звуковые карты.

п.10392. RA9XQ: Цитата:

У меня две звуковые карты.
Программа работает только с той картой, которая стоит в компе по умолчанию,
а вот карта по умолчанию мне как раз нужна для винды и для музыки.

В XP , в настройках звука уберите галку с " использовать только устройства по умолчанию".


Три звуковые карты.

12.5.Настройки звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.5.Настройки звуковой карты >

12.5.Настройки звуковой карты

 Return to chapter overview

4. Три звуковые карты.

п.10390. RZ1OM: У меня три звуковых карты - одна встроенная (HDA), вторая - Creative SB Live (PCI), третья - USB Logitec... в цифровом модуле выбираю любую из них и работаю в цифре... операционка Windows 7, но это не принципиально... в XP тоже должно все работать... для примера, скрины ниже...

Вы можете в настройках звуковых устройств в Windows установить любую из звуковых карт по умолчанию, она и будет использоваться "для винды и музыки"... другую - для цифрового модуля...


Зависимость уровня выходного сигнала звуковой карты и мощности

12.5.Настройки звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.5.Настройки звуковой карты >

12.5.Настройки звуковой карты

 Return to chapter overview

5. Зависимость уровня выходного сигнала звуковой карты и мощности.

п.10393.
... может я что не так делаю:
Движок RF Power Digi регулирует мощность трансивера, при этом он синхронизирован с движком канала передачи, я так понял, что мощу можно снизить до минимума, но на самом деле она падает не намного.
Трансивер IC-756.

Миниатюры

П.10395. UR5EQF: Зависимость уровня выходного сигнала звуковой карты и мощности сделана из следующих соображений:
Для различной мощности необходимо давать различную раскачку. В моих настройках,
При 100% мощности раскачка 31%, а при 10% мощности, соответственно раскачка 9%.
Как это настраивается:

1. К трансиверу должна быть подключена хорошо согласованная антенна (КСВ около единицы).
2. Регулятор 1 и 2 устанавливаем в нулевое значение.
3. Выбираем режим RTTY и включаем на передачу.
4. Регулятор 2 устанавливаем на 100%
5. Начинаем постепенно увеличивать уровень канала передачи (1), и устанавливаем его в значение, при котором уровень ALC (в трансивере) будет около нуля.
6. Устанавливаем флаг «Сохранение для icom»
7. И нажимаем кнопку 3, сохраняем уровень раскачки для максимальной мощности.
8. Устанавливаем регулятор 2 в значение минимальной мощности, с которой вы планируете работать.
9. Начинаем постепенно изменять уровень канала передачи (1), и устанавливаем его в значение, при котором уровень ALC (в трансивере) будет около нуля.
10. Устанавливаем флаг «Сохранение для icom»
11. И нажимаем кнопку 3, сохраняем уровень раскачки для минимальной мощности.
Эти настройки я обычно делаю на диапазоне 20M.

п.10672. UR5EQF: И регулирую мощность только из программы. Регулировкой трансивера никогда не пользуюсь, правда ручки у меня нет, только кнопки: больше - и меньше.

Цитата:

... у меня регулятор на 9-10 часов в режиме CW, больше нельзя на вход РА и при переходе в другие моды не адекватно получается.

Для этого и сделана установка мощности раздельно для режима CW и цифровых видов.
При работе с усилителем у меня мощность в CW - 9%, а в цифровых видах около 20%.
И очень важно настроить выходной уровень со звуковой карты, по методике, изложенной здесь:
http://ur5eqf.com/index.php?option=c...4&page=1#FAQ23
Если не выполнить эти настройки, на регулировку выходной мощности трансивер не будет реагировать, как Вы говорите, "Ведет себя не адекватно."

п10674. UR5EQF: При работе в цифре, обязательно нужно вместе с изменением мощности менять и уровень раскачки. Иначе Вы хоть установите регулятор на 20%, а трансивер будет излучать полной мощностью. 20% я условно назвал эту величину, для примера.

См. ещё


После запуска лога, лог автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт).

12.5.Настройки звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.5.Настройки звуковой карты >

12.5.Настройки звуковой карты

 Return to chapter overview

6. После запуска лога, лог автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт).

п.10571. UR5EQF: Цитата:

Проапгрейдил трансивер на ICOM-756PRO3, вылезла странная проблема:
после запуска лога, лог мне автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт).

Для Icom-ов есть два регулятора мощности см http://ur5eqf.com/index.php?option=c...4&page=1#FAQ23
1. Для режима CW и SSB (2)
2. Для цифровых видов (5)
При запуске программы обычно включается режим CW или SSB, естественно и мощность устанавливается для этого режима.
Ну а как настраивать звуковое устройство описано по этой же ссылке.


12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

1. Лог от UR5EQF может ли с помощью одного компорта и трансивером управлять через ОмниРиг и управлять PTT/CW

2. Могут ли несколько программ одновременно обращаться к одному порту?

3. Управление трансивером FT-767.

4. При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2.

5. При переключении на диапазоны 10,14,18 мгц трансивер в телеграфе переключается на REV-в Omni-Rig так же CW L.

6.В Omni-Rig нет ICOM 7700. Как этот аппарат добавить?

7. Зачем вкладка использовать для управления трансивером омни?

8. В цифровых видах при включении режима PKT переключает сам почему-то RTTY...(файл для FT-2000 и FT-950).

9. Настройки для FT-1000MP

10. Что изменить в файле FT-2000.ini, чтобы трансивер при переходе в "цифру" переключался в USB?

11. Ini-файл для TS-590

12. При включении цифрового модуля отключается режим "PKT" (трансивер FT-950) и включается "USB/LSB"

13. Цифровой режим в трансивере FT-857D

14. Файл конфигурации для icom 78

15. Трансивер IC-726 и Омни Риг

16. IC-910H - не загораютcя индикаторы "RX" и "TX"

17. Трансивер FT-450...перестало работать управление TX в ЦМ UR5EQF

18. Как должен выглядеть Omni-rig setting для TS-590S?

19. Трансивер IC-9100 и Омни Риг

См. ещё


Лог от UR5EQF может ли с помощью одного компорта и трансивером управлять через ОмниРиг и управлять PTT/CW

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

1. Лог от UR5EQF может ли с помощью одного компорта и трансивером управлять через ОмниРиг и управлять PTT/CW

П8343:Цитата:

Лог от UR5EQF может ли с помощью одного компорта и трансивером управлять через ОмниРиг и управлять PTT/CW. Правильно ли я понимаю, что в таком случае PTT/CW работают через кат команды трансивера?

Через CAT можно только PTT.
Через один порт PTT/CW, пример здесь: http://www.mixw.net/.
У меня готовый интерфейс http://catinterface.narod.ru/

UR5EQF

См. ещё


Могут ли несколько программ одновременно обращаться к одному порту?

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

2. Могут ли несколько программ одновременно обращаться к одному порту?

П8345: Цитата:

Я не про это.
Вопрос чисто с точки зрения программирования. Я утверждал собеседнику, что если какой-то порт занят OMNI-RIG, то через него нельзя из своей программы выполнять команды PTT/CW, только если это команды кат системы.
И возник этот вопрос в связи с тем, что пользователь Вашего лога утверждал, что это возможно.

Да, c портом может работать только одна программа.
Одновременно несколько программ могут обращаться к одному порту, но только через OmniRig, для этого он и сделан.


Управление трансивером FT-767.

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

3. Управление трансивером FT-767.

26.02.2010 Сделал управление трансивером FT-767. В связи с особенностью CAT системы этого трансивера, опрос данных о частоте и модуляции производится с интервалом в 5-ть секунд. В каталоге OmniRig "C:\Program Files\Afreet\OmniRig\Rigs\” нужно создать “пустой” файл конфигурации с именем ”FT-767.ini". Скорость обмена установить 4800.


При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2.

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

4. При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2.

п.11671. UR5EQF: Цитата:

Через кластер программы через Omni Rig управляю трансивером IC-7400.
При переходе на частоту спота, не всегда, но часто, фильтр трансивера переключается с Filter1 на Filter2. Из-за чего так происходит? И как сделать, что-бы фильтр не переключался?

Из Omni Rig нет возможности переключать фильтры.
При клику по споту, сразу устанавливаю модуляцию, а потом частоту.

У меня та же история, при переключении в режим CW, фильтр выключается.

п.11674. UR5EQF: Цитата:

Но частота ведь сама устанавливается. И фильтр сам, то переключится, то нет.

Не знаю, может к разработчикам трансиверов обратиться. Я даю команду с компьютера переключить только модуляцию, больше ни какой, при этом модуляция переключается, а фильтр отключается.
Попробуйте спросить у изготовителей.


При переключении на диапазоны 10,14,18 мгц трансивер в телеграфе переключается на REV-в Omni-Rig так же CW L.

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

5. При переключении на диапазоны 10,14,18 мгц трансивер в телеграфе переключается на REV-в Omni-Rig так же CW L.

п.12002. Собрал интерфейс, установил Omni-Rig - все работает, но при переключении на диапазоны 10,14,18 мгц трансивер в телеграфе переключается на REV-в Omni-Rig так же CW L. Трансивер ICOM-718, переустанавливал-не помогает.

П.12003. RZ1OM: Редактируйте таблицу "Редактора диапазонов и видов модуляции" в меню "Установки"... установите CW_U или CW_L напротив выбранного диапазона и вида модуляции...


В Omni-Rig нет ICOM 7700. Как этот аппарат добавить?

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

6. В Omni-Rig нет ICOM 7700. Как этот аппарат добавить?

п.11997. В Omni-Rig нет ICOM 7700. Как этот аппарат добавить?

П.11998. RZ1OM: ... вот файл для IC-7700:

IC-7700.rar (1.1 Кб)


Зачем вкладка использовать для управления трансивером омни?

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

7. Зачем вкладка использовать для управления трансивером омни?

п.12081. А зачем тогда вкладка использовать для управления трансивером омни?

П.12082. RZ1OM: Не у всех есть интерфейс для управления трансивером... поэтому есть возможность отключать запуск Omni-Rig, если выбрать "Ничего"...


В цифровых видах при включении режима PKT переключает сам почему-то RTTY...(файл для FT-2000 и FT-950).

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

8. В цифровых видах при включении режима PKT переключает сам почему-то RTTY...(файл для FT-2000 и FT-950).

п.11982. RZ1OM: Цитата:

...А вот в цифровых видах пока проблемы, при включении режима PKT переключает сам почему-то RTTY...

Правильно... в файле инициализации для Omni-Rig нужно подправить всего лишь один байт... тогда трансивер будет переключаться в режим PKT... вот исправленный мной файл для FT-2000 и FT-950, без разницы...

FT-950.rar

скачайте его, затем разархивируйте и скопируйте в папку C:\Program Files\Afreet\OmniRig\Rigs\ ... затем обязательно перезагрузите компьютер...

Изменения в файле в строках:

то есть, для переключения в режим PACKET (AFSK) нужно изменить MD06 на MD08, что и было сделано... а режим RTTY просто закомментирован и не выполняется... если есть возможность работать в RTTY-FSK, тогда его можно включить, убрав точки с запятой перед строками (кроме строк PACKET и RTTY)...

Еще обязательно нужно будет сделать настройки в меню "Установки" -> "Редактор диапазонов и видов модуляции"...

т.е. везде напротив BPSK31 и RTTY выбрать DIG_L ... и соответственно - bpsk и rtty_L ...

В цифровых режимах трансивер будет работать в режиме PKT (AFSK)...

П.14684. UA9JEC. Цитата:

где взять файл для OmniRig на FT950?

FT-950.rar (888 байт)


Настройки для FT-1000MP

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

9. Настройки для FT-1000MP

П.15614. RM4Y (ex. RZ1OM): Цитата:

Установил 3.29 версию лога с нуля.
Omni-rig не видит трансивера (FT1000mp) нет CAT соединения.
Скачал и установил последнюю версию Omni-rig не помогло.

Проверяйте настройки САТ-системы в трансивере и в Omni-Rig:

Номер СОМ-порта может быть другим, у Вас, я так понял, СОМ1... и проверьте скорость (Baud rate) в меню трансивера... по умолчанию 4800... сделайте одинаково в трансивере и в Omni-Rig... остальные настройки менять не нужно...

Если хотите одновременно управлять САТ-системой из различных программ, то нужно установить программу виртуальных портов.


Что изменить в файле FT-2000.ini, чтобы трансивер при переходе в "цифру" переключался в USB?

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

10. Что изменить в файле FT-2000.ini, чтобы трансивер при переходе в "цифру" переключался в USB?

п.16190. ... что изменить, чтобы трансивер при переходе в "цифру" переключался в USB. В "Редакторе... " все установлено для USB.

п.16191. RM4Y: Смотрим таблицу из CAT Operation for FT-2000 :

Нам нужна только первая строка Set - формат данных такой - MD P1 P2

MD - это установки вида модуляции...

P1: если 0, то это VFO-A (основной), если 1, то это VFO-B (дополнительный)...

P2: - вид модуляции, данные расписаны в правой части таблицы...

Получается, если нужен режим SSB_LSB, тогда в разделе set mode в файле FT-2000.ini делаем установки:

Ну вот, типа того... дальше сами разберетесь, ничего сложного...


Ini-файл для TS-590

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

11.Ini-файл для TS-590

п.17756. RK3FW:

TS-590.rar (905 байт)

п.17756. RK3FW:

Здесь тот же файлик, но передача заточена под цифру:

TS-590.rar (1.0 Кб)


При включении цифрового модуля отключается режим "PKT" (трансивер FT-950) и включается "USB/LSB"

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

12. При включении цифрового модуля отключается режим "PKT" (трансивер FT-950) и включается "USB/LSB"

П.19016. RM4Y (ex. RZ1OM): Цитата:

Вопрос возник у коллеги по управлению FT-950.

В его трансивере при включении цифрового модуля отключается режим "PKT" (основной режим для цифровых связей) и включается "USB/LSB". Такого переключения не наблюдается в моем FT-950 трансивере. В чем может быть причина?

Для этого существует инструкция по эксплуатации трансивера и ее нужно внимательно читать .. давайте разберемся подробно, как и что нужно сделать...

Скачиваем файл FT-950_CAT_Manual_ENG.pdf с официального сайта www.yaesu.com или по этой ссылке...

Открываем его, переходим на страницу 12, в раздел MD Operating mode:

Эта функция отвечает за переключение в нужный вид модуляции... разложим "по полочкам":

MD01 - LSB

MD02 - USB

MD03 - CW (L)

MD04 - FM

MD05 - AM

MD06 - FSK (RTTY-LSB)

MD07 - CW-R

MD08 - PKT-L

MD09 - FSK-R (RTTY-USB)

MD0A - PKT-FM

MD0B - FM-N

MD0C - PKT-U

MD0D - AM-N

Для того, чтобы сделать изменения, откройте папку C:\Program Files\Afreet\OmniRig\Rigs\ , затем откройте любым текстовым редактором файл FT-950.ini (или FT-2000.ini)...

Найдите раздел set mode, далее посмотрите абзац, начинающийся с [pmDIG_L]:

Это режим переключения в MD06 - FSK (RTTY-LSB), а нам нужно в MD08 - PKT-L

Поменяйте всего один байт, т.е MD06 на MD08, получится вот так:

Сохраните файл...

Далее, откройте программу лога... зайдите в меню "Установки" -> "Редактор диапазонов и видов модуляции"...

Во всех строках с BPSK31 установите DIG_L и BPSK, например:

затем сохраните изменения и перезагрузите компьютер...

После этого при запуске цифрового модуля и выборе режима BPSK или щелчку по споту в кластере (также в BPSK) трансивер должен переключаться в режим PKT...


Цифровой режим в трансивере FT-857D

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

13. Цифровой режим в трансивере FT-857D

п.19167. UR5EQF. Установить флаг:

п.19599. UR5EQF: Цитата:

теперь пока я не выставлю в трансивере ft 897 режим DIG передачи нет

Может быть здесь флаги установить нужно:


Файл конфигурации для icom 78

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

14. Файл конфигурации для icom 78

п.19488. UR5EQF: Вот фрагмент файла конфигурации icom 718 (находится в папке Rig программы OmniRig):

[pmFreq]

;not sure if 5 or 2x5 bytes should be sent

Command=FEFE5EE0.05.0000000000.FD

Value=5|5|vfBcdLU|1|0

ReplyLength=17

Validate=FEFE5EE0050000000000FD.FEFEE05EFBFD

[pmRitOffset]

;not supported

;+/- 1.2 KHz

[pmRit0]

;not supported

[pmPitch]

Command=FEFE5EE0.1409.0000.FD

;300Hz=0 600Hz=128 900Hz=255

Value=6|2|vfBcdLU|0.425|-127.5

ReplyLength=15

Validate=FEFE5EE014090000FD.FEFEE05EFBFD

Создайте копию файла конфигурации icom 718 и назовите её icom 78.

5E замените на 62.

В любом редакторе есть в меню пункт заменить:

Заменить:

Что - FEFE5E

Чем - FEFE62

Нажмите кнопку "Заменить все"

и еще раз

Что - FEFEE05E

Чем -FEFEE062

Нажмите кнопку "Заменить все"

Все.........

Скачать файл конфигурации для icom 78:

IC-78.rar (1.0 Кб)


Трансивер IC-726 и Омни Риг

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

15. Трансивер IC-726 и Омни Риг

п.19614. UR5EQF:Цитата:

Мой трансивер IC-726 и его наименования нет в перечне для установки. Видимо из-за этого не получается установить Омни Риг. Возможна-ли работа Омни, если указан один аппарат, а фактически работает другой? И как можно выйти из данного положения?

Нужно найти конфигурацию трансивера, наиболее близкую к Вашему и заменить адрес. Убрать команды, не поддерживаемые Вашим аппаратом.

Вот адреса трансиверов icom: http://www.plicht.de/ekki/civ/civ-p31.html

Для примера возьмем конфигурацию icom-718, его адрес 5E, а адрес Вашего 30

Нужно заменить адрес 5E на 30

Вот фрагмент конфигурации:

;-------------------------------------------------------------------------------

; set frequency

;-------------------------------------------------------------------------------

[pmFreqA]

;not supported

[pmFreqB]

;not supported

[pmFreq]

;not sure if 5 or 2x5 bytes should be sent

Command=FEFE5EE0.05.0000000000.FD

Value=5|5|vfBcdLU|1|0

ReplyLength=17

Validate=FEFE5EE0050000000000FD.FEFEE05EFBFD

[pmRitOffset]

;not supported

;+/- 1.2 KHz

[pmRit0]

;not supported

[pmPitch]

Command=FEFE5EE0.1409.0000.FD

;300Hz=0 600Hz=128 900Hz=255

Value=6|2|vfBcdLU|0.425|-127.5

ReplyLength=15

Validate=FEFE5EE014090000FD.FEFEE05EFBFD

И так во всем файле.

См. ещё


IC-910H - не загораютcя индикаторы "RX" и "TX"

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

IC-910H - не загораютcя индикаторы "RX" и "TX"

п.19758. UR5EQF:Цитата:

IC-910H, все работает без проблем, но не загораютcя индикаторы "RX" и "TX"

В этом трансивере они и не должны загораться, так как нет информации от трансивера по CAT о состоянии RX/TX.


Трансивер FT-450...перестало работать управление TX в ЦМ UR5EQF

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

Трансивер FT-450...перестало работать управление TX в ЦМ UR5EQF

п.20067. трансивер FT-450, установил MixW 2.19. Настроил все работает. После чего у меня перестало работать управление TX в ЦМ UR5EQF, многочисленные попытки ни к чему не привели, причем не управляет ни как, ни через CАТ ни через ключ.

п.20074. UR5EQF:

Может быть конфликт портов.

А вот все настройки для Вашего случая:

("Меню Установки - Настройка программы -Настройка РТТ")

Выберите в качестве порта Omni-Rig.

Но это не совсем хорошее решение для работы телеграфом из лога.

см.http://ur5eqf.com/index.php?option=c...4&page=1#FAQ25

и про эмулятор портов: http://ur5eqf.com/index.php?option=c...4&page=1#FAQ21


Как должен выглядеть Omni-rig setting для TS-590S?

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

Как должен выглядеть Omni-rig setting для TS-590S?

п.20398. RX3DQX:Цитата:

Как должен выглядеть Omni-rig setting для TS-590S?

У меня вот так на ts-590:


Трансивер IC-9100 и Омни Риг

12.6.Управление трансивером через OmniRig

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > 12.6.Управление трансивером через OmniRig >

12.6.Управление трансивером через OmniRig

 Return to chapter overview

Трансивер IC-9100 и Омни Риг

п.21515. UR5EQF:Цитата:

Приветствую коллеги, кто-нибудь подскажет что переставить в Omni Rig, чтоб заставить его работать с IC-9100?

Почти все команды IC наследуются, в новых моделях, отличия только в новых командах. Нужно взять за основу аппарат с наиболее близкими командами, например:

ICOM IC-R9000 command set,

[pmFreq]
;Set operating frequency
Command=FEFE2AE0.00.0000000000.FD
Value=5|5|vfBcdLU|1|0
ReplyLength=17
Validate=FEFE2AE0000000000000FD.FEFEE02AFBFD

2A - код трансивера IC-R9000, у Вашего тоже должен быть код.
В Вашем случае нужно заменить код 2A на Ваш.
Я не сравнивал коды ICOM IC-R9000 с Вашим, просто хотел обратить Ваше внимание на принцип организации команд.
Здесь хорошо описана система команд http://ur5eqf.com/index.php?option=c...d=34&Itemid=73

Icom IC-718 command set

[pmFreq]
;not sure if 5 or 2x5 bytes should be sent
Command=FEFE5EE0.05.0000000000.FD
Value=5|5|vfBcdLU|1|0
ReplyLength=17
Validate=FEFE5EE0050000000000FD.FEFEE05EFBFD

ICOM IC-756 Pro III command set
;

[pmFreq]
;Set operating frequency
Command=FEFE6EE0.05.0000000000.FD
Value=5|5|vfBcdLU|1|0
ReplyLength=17
Validate=FEFE6EE0050000000000FD.FEFEE06EFBFD


Интерфейс RigExpert

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером >

Интерфейс RigExpert

 Return to chapter overview

Интерфейс RigExpert + FT950


Интерфейс RigExpert + FT950

Интерфейс RigExpert

Navigation: UR5EQF_LOG в вопросах и ответах > 12.Управление, связь с трансивером > Интерфейс RigExpert >

Интерфейс RigExpert

 Return to chapter overview

Интерфейс RigExpert + FT950

п.13950. UR5EQF. Цитата:

Купил RigExpert TI-5. У меня FT950. Работаю с логом UR5EQF.
Подскажите как надо сделать настройки чтобы всё работало правильно.

http://forum.qrz.ru/showthread.php?p=345964
http://forum.qrz.ru/post323970-10079.html
http://ur5eqf.com/index.php?option=c...34&page=1#FAQ9
http://forum.qrz.ru/attachment.php?a...4&d=1257966249

http://ur5eqf.com/index.php?option=c...34&page=1#FAQ5

п.17819. UR5EQF: Модуль для цифровых видов связи:

Если управление PTT и CAT осуществляется через один порт: Настройка : форма Модуль цифровых видов связи - “Конфигурация->Настройки PTT”. Выберите в выпадающем списке PTT port “Omni-rig Rig1”.

Если управление PTT осуществляется через отдельный порт, выберите в выпадающем списке PTT port “ COM 1” - “ COM 15”, выберите PTT pin RTS или DTR , по которым будут передаваться сигналы PTT и CW .


13.Лог и трансивер SDR

Navigation: UR5EQF_LOG в вопросах и ответах >

13.Лог и трансивер SDR

 Return to chapter overview

1. Как сохранить настройки SDR

2. Если включен лог, то я не вижу частоту…

3. Радио Flex-3000 на прием работает, на передачу не хочет, нет сигнала.

4. При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку.


Как сохранить настройки SDR

13.Лог и трансивер SDR

Navigation: UR5EQF_LOG в вопросах и ответах > 13.Лог и трансивер SDR >

13.Лог и трансивер SDR

 Return to chapter overview

1. Как сохранить настройки SDR

WinXP SP3, SDR1000. После всех установок сделал образ Акронисом. Переустановил винду, SDR работает, запускаю лог - тоже работает. Все выключаю, после этого прога SDR больше не запускается, лог запускается нормально. Добавлю еще, что больше ни одна установленная ранее версия не запускается. Помогает лишь снос файла настроек SDR и все нужно проделывать заново, тогда все в порядке. Кто сталкивался с таким, что можно сделать, ведь настройки я не помню, а сохраненный мой файл настроек, после запуска лога, также больше не работает.

Установите флаг:
Меню - Установки - Настройки программы - Разделитель дробной и целой части ",".

(п.14388. UR5EQF: Это значит, что разделителем дробной части будет запятая.
При другом разделителе, точке, SDR запускаться не будет.)

Первым запускайте SDR, потом лог.
О настройках SDR можно почитать:
http://forum.qrz.ru/post218432-5869.html
http://ur4qbp.ucoz.ua/publ/2-1-0-16


Если включен лог, то я не вижу частоту…

13.Лог и трансивер SDR

Navigation: UR5EQF_LOG в вопросах и ответах > 13.Лог и трансивер SDR >

13.Лог и трансивер SDR

 Return to chapter overview

2. Если включен лог, то я не вижу частоту…

У меня трансивер SDR и если включен лог, то я не вижу частоту (и диапазон). Раньше смотрел на OMNIRIG Она то есть в окошке (частота) но очень мелко

откройте окно Omni и не закрывайте, и оно будет всегда активно.
Меню - Настройки программы - Использовать для управления трансивером.. "Omni-Rig" ... шкала будет всегда поверх окна лога...


Радио Flex-3000 на прием работает, на передачу не хочет, нет сигнала.

13.Лог и трансивер SDR

Navigation: UR5EQF_LOG в вопросах и ответах > 13.Лог и трансивер SDR >

13.Лог и трансивер SDR

 Return to chapter overview

3. Радио Flex-3000 на прием работает, на передачу не хочет, нет сигнала.

п. 11224. UR5EQF: Цитата:

Бьюсь с настройками (радио Flex-3000) виртуальных аудиокабелей, ничего не получается. На прием работает, на передачу не хочет, нет сигнала. Причем и на прием работает не правильно (кабеля включаю наоборот, только тогда сигнал проходит). В миксе все сразу пошло.

Может это поможет:
PowerSDR и UR5EQF-LOG, работаем в цифре UR4QBP
http://ur4qbp.ucoz.ua/publ/2-1-0-16


При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку.

13.Лог и трансивер SDR

Navigation: UR5EQF_LOG в вопросах и ответах > 13.Лог и трансивер SDR >

13.Лог и трансивер SDR

 Return to chapter overview

4. При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку.

п.10434. to UR5EQF
При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку (по моему так, пишу по памяти), из за этого параллельно или после закрытия лога не запускается PowerSDR 12.20, приходиться лезть в ручную и менять ручками, что не очень удобно. Можно ли как этот процесс автоматизировать ?

П.10435. UR5EQF: Нужно первым загружать SDR а потом лог.

П.10436: Это я уже понял, но после выхода из лога значение не меняется. 2 раз я уже не загружу SDR, т.к. надо менять значение в ручную.

П.10437: UR5EQF:
Указываем, какой разделитель будет после завершения работы программы.


14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах >

14.Цифровой модуль

 Return to chapter overview

Переход на компонент MMVARI.ocx последней версии (сентябрь 2010г.)

Добавлены новые виды модуляции

Включение режима FSK

Как отключить полосовой фильтр в режиме rtty?

При запуске UR5EQF_Log звук в наушниках сразу становится тише

Если текст в цифре сливается в одну строку...

При работе с цифровым модулем в режиме bpsk неправильно отображается частота в поле лога ДИАП (FT897)

При работе в цифре частота приёма/передачи отличается от показаний на шкале водопада и основного модуля...

Количество кнопок под макросы в цифровом модуле

Действия, при которых цифровой модуль закрывается

Можно ли в цифровом модуле добавить кнопку, чтобы при нажатии на нее принимаемая станция автоматически перенастраивалась в середину полосы пропускания фильтра?

После установки новой версии перестал включаться Модуль цифровых видов связи

Не запускается цифровой модуль.

Если есть проблемы со зрением... *

Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>?

14.1.Интерфейс цифрового модуля

14.2.Цифровой модуль не работает на передачу

14.3.Меню "Мода"

14.4.Меню "Конфигурация"

14.5.Меню"Просмотр"

14.6.Меню"Голос"


Переход на компонент MMVARI.ocx последней версии (сентябрь 2010г.)_2

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

Переход на компонент MMVARI.ocx последней версии (сентябрь 2010г.)

п.13958. UR5EQF:

Сегодня многие работают в тесте, у тех кто, для работы в тестах применяет программы N1MM или 5MContest, версии этого месяца, после работы с этими программами могут возникнуть проблемы с запуском цифрового модуля UR5EQF_Log.

Это связано с тем, что все эти программы, для работы в цифре используют компонент MMVARI.ocx, а в сентябре вышла новая версия этого компонента.
Решается эта проблема установкой тестовой версии UR5EQF_Log от 25.09.2010, в ней сделан переход на компонент MMVARI.ocx последней версии.
Кто не хочет переходить на эту версию должен «запустить» файл “корневой каталог программы\Reg\Register Libraries.bat”, но после очередного запуска N1MM или 5MContest, эту процедуру нужно будет повторить.
Так, что рекомендую установить последнюю, тестовую версию.


Добавлены новые виды модуляции

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

Добавлены новые виды модуляции

UR5EQF: 25.09.2010 В цифровые виды добавил модуляцию QPSK.
Добавил режим FSK, при работе телетайпом, включается: Цифровой модуль, Конфигурация, Настройка PTT, PTTport -“EXTFSK”, установить флаг “Sound+FSK/Sound”.
В связи с этими доработками при возврате на более раннюю версию не будет работать цифровой модуль, для устранения этого требуется выполнить некоторые дополнительные действия:
Инсталлировать обновление до более ранней версии, «запустить» файл “корневой каталог программы\Reg\Register Libraries.bat”


Включение режима FSK

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

Включение режима FSK

В тестовой версии от 27.09.2010 Для включения режима FSK, при работе телетайпом теперь достаточно: Цифровой модуль, Конфигурация, Настройка PTT, установить флаг “Sound+FSK/Sound”.

Выбор PTTport–а на работу режима FSK не влияет, определяет только порт для работы телеграфом, при установленном флаге“Sound+FSK/Sound”. Если снять флаг Sound+FSK/Sound, то управление PTT производиться как и раньше.

Если PTTport совпадает с FSK портом, то применяйте утилиту «Virtual Serial Ports Emulator »

В тестовой версии от 30.09.2010 В FSK режиме лог работает с интерфейсом RigExpert, подробности см. каталог программы\RigExpertFSK\readme.txt:

1) Скопируйте файлы EXTFSK.DLL и RE2EXTFSK.ini в папку UR5EQF_log3XX.

2) Откройте и отредактируйте файл RE2EXTFSK.ini:

[PTT port]

Number=6 <--- поместите сюда номер COM-порта с выходом PTT

[FSK port]

Number=8 <--- поместите сюда номер COM-порта с выходом FSK

3) Запустите UR5EQF_log3XX и откройте меню в цифровом модуле "Конфигурация" - "Настройка PTT".

4) Установите флаг "Sound+FSK/Sound"

5) Уcтановите значение "RTTY(Digi) ton in FSK" равное -2125 или -1615 или -1275, см. меню трансивера "RTTY Ton"

6) Нажмите OK.

Для работы с другими интерфейсами см. каталог программы\OtherFSK\readme.txt:

1) Скопируйте файл EXTFSK.DLL в папку UR5EQF_log3XX.

2) Запустите UR5EQF_log3XX и откройте меню в цифровом модуле "Конфигурация" - "Настройка PTT".

3) Установите флаг "Sound+FSK/Sound"

4) Уcтановите значение "RTTY(Digi) ton in FSK" равное -2125 или -1615 или -1275, см. меню трансивера "RTTY Ton"

5) Нажмите OK.

п.18953. UR5EQF: В папках OtherFSK и RigExpertFSK есть инструкции. Выполните или одну или другую, в зависимости от Вашего интерфейса.

п.18969.RL3FA. заработало

привел два других компа к программной конфигурации с рабочим компом

и все пошло

вывод:

в один порт можно выводить и FSK и РТТ и CW


Как отключить полосовой фильтр в режиме rtty?

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

Как отключить полосовой фильтр в режиме rtty?

п.14859.

Начиная с версии 3.28-5 не могу отключить полосовой фильтр в режиме rtty. Он всегда нажат и на другие кнопки рядом бесполезно тыкать.

п.14860. UR5EQF: При работе RTTY, только в режиме FSK это фильтр включен, это связано со спецификой

работы в режиме FSK.

п.14863. VE3QRA. Цитата:

Сообщение от UR5EQF:

В RTTY в режиме FSK включается узкополосный фильтр......

Однако мне непонятно как же FSK работал в прошлых версиях и что это за новая особенность?

...Теперь же работать невозможно.

п.14864. UR5EQF: Убрал, еще раз скачайте версию 3.28-7


При запуске UR5EQF_Log звук в наушниках сразу становится тише

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

При запуске UR5EQF_Log звук в наушниках сразу становится тише

п.15255. При запуске UR5EQF_Log звук в наушниках сразу становится тише... Как только закрываю лог, всё становится на свои места

п.15256. RM4Y (ex. RZ1OM): Запустите цифровой модуль, установите в его настройках нужные уровни громкости, затем закройте цифровой модуль и программу лога... при следующем запуске уровень будет такой, какой был выставлен в цифровом модуле... сделано так, чтобы при каждом запуске заново не устанавливать уровни в программе цифрового модуля... настройки запоминаются...


Если текст в цифре сливается в одну строку...

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

Если текст в цифре сливается в одну строку...

п.15668. UR3LTD:

Сегодня в цифре опять текст слился в одну строку.

После нажатия кнопок очистить окно приема и передачи все поправилось.

п.15673. UT3RS:

таким образом и я "поправлял"... но как-то напрягало...

После отключения файла статистики (dll) соревнований, все было отлично! Отработал 12 часов - ни одного глюка!


При работе с цифровым модулем в режиме bpsk неправильно отображается частота в поле лога ДИАП (FT897)

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

При работе с цифровым модулем в режиме bpsk неправильно отображается частота в поле лога ДИАП (FT897)

п.15985. UA9CNV: Цитата:

Сообщение от EW8DA: …при работе с цифровым модулем в режиме bpsk неправильно отображается частота в поле лога ДИАП.

У меня примерно так же.
В FT897 , подключившись через разъем DATA, нужно включить режим DIGI, чтоб всё работало. В этом случае не показывается частота цифрового модуля. Только частота трансивера.
Включив на трансивере, например моду SSB, частота показывается с учётом цифрового модуля. Но в этом режиме, естественно, трансивер не работает на передачу.

__________________

П.15987. UR5EQF: Цитата:

Сообщение от UA9CNV: В FT89, ... не показывается частота цифрового модуля. Только частота трансивера...

А может быть это:

П.15989. UA9CNV: нужно было ещё и догадаться, что, поставив галочку, я получу истинное значение частоты.
Спасибо за подсказку.


При работе в цифре частота приёма/передачи отличается от показаний на шкале водопада и основного модуля...

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

При работе в цифре частота приёма/передачи отличается от показаний на шкале водопада и основного модуля...

п.16368. RN3ZNY: трансивер FT 950, интерфейс RigExpert Standard, управление через OmniRig. При включении основного ЛОГА, В режиме SSB , LSB и при работе со спотами частота соответствует окну передачи/ приёма, записанному в окне основного модуля.

При работе в цифрах частота приёма/передачи отличается от показаний в шкале водопада и основного модуля на несколько Кгц. Поэтому при работе со спотами я не могу точно стать и передать частоту корреспондента. Как это можно исправить?

п.16369. RM4Y (Ex: RZ1OM): в настройках цифрового модуля можно ввести поправку на сдвиг частоты, в зависимости от того, какая установлена частота тон-пары в меню трансивера (при работе в режиме PACKET)... вообще-то и рекомендуется работать в цифре, используя режим PKT, а не USB/LSB...

п.16371. RM4Y (Ex: RZ1OM): Цифровой модуль, меню "Конфигурация" -> "Настройка РТТ"... в поле "RTTY (Digi) ton FSK" нужно ввести то значение частоты тон-пары, которое установлено в меню трансивера...

Мои настройки в FT-2000 - в меню 073 - "MODE-DAT", значение 2120 гц, меню 083 "MODE-RTY" значение 2125 гц...

Для FT-950 соответственно меню 055 "MODE-DATA" 2120 гц, меню 063 "MODE-RTTY" 2125 гц...

Без поправки, частота на трансивере 14072.00 кгц, в программе лога тоже, а в цифровом модуле 14069.875 кгц

Вводим поправку 2125 :

Сейчас частота везде совпадает... при условии, что аудиочастота тоже будет равна 2125 Гц... тогда и в кластер будет отправлен спот с правильной частотой, и из кластера трансивер будет переключен точно на частоту корреспондента... режим работы трансивера - PKT или RTTY, (DIGI)...

скриншоты Сергея см. по ссылке: http://forum.qrz.ru/post518038-16371.html


Количество кнопок под макросы в цифровом модуле

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

Количество кнопок под макросы в цифровом модуле

п.16515. UR5EQF: Цитата:

Не могу нигде найти возможность выбора количество кнопок под макросы в цифровом модуле.

Такого нет.


Действия, при которых цифровой модуль закрывается

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

Действия, при которых цифровой модуль закрывается

п.16593. EW6FX: ... большинство действий в меню самого лога приводит к закрытию цифрового модуля и изменением вкладки кластера на телнет. Не одна связь так пропала, и в окне приема после повторного открытия цифрового модуля никакой инфо уже нет. Восстанавливал связи по памяти.

п.16613. EW6FX: Любые действия в меню:

Журнал – Операции с журналом - все

Журнал – Сервисы eQsl и LoTW – все

п.16614. UR5EQF: Да, это так и задумано. После смены журналов, обновления в них данных с eQSL и LotW, после выполнения этих операций выполняется переинициализация программы, и как следствие закрытие цифрового модуля.

п.16616. EW6FX: ... последний «залёт»: При приеме от итальянца очередной «портянки» решил посмотреть, стоит ли у меня галка “Upload every time a logbook entry is added” , и всё …. Окно цифры закрылось. Хорошо, он работал на CQ, восстановил его позывной и примерно время. И это без каких либо изменений в меню.

п.16615. UR5EQF: Правильно, Вы изменили конфигурацию журнала.

Теперь будете знать, что подобных действий при проведении QSO делать нельзя - такие требования эксплуатации журнала.


Можно ли в цифровом модуле добавить кнопку, чтобы при нажатии на нее принимаемая станция автоматически перенастраивалась в середину полосы пропускания фильтра?

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

Можно ли в цифровом модуле добавить кнопку, чтобы при нажатии на нее принимаемая станция автоматически перенастраивалась в середину полосы пропускания фильтра?

п.16905. UR5EQF: Цитата:

Можно ли в цифровом модуле добавить кнопку, чтобы при нажатии на нее принимаемая станция автоматически перенастраивалась в середину полосы пропускания фильтра, с последующим сужением полосы пропускания и комфортным приемом станции?

ну наподобие кнопки QSY в Fldigi или кнопки Align в цифровых модулях программ N1MM и Logger32 или как с "волшебной" кнопочкой "С" в DM780.

Можно сделать макрос типа: <SETFREQ:1500>, при его вызове частота приема будет переноситься на 1500Гц на водопаде, или на ту частоту, которую укажете в параметре.

Например, для Icom 718 можно совместно использовать два макроса:

<CATCMDHEX:FEFE5EE0164001FD>

<SETFREQ:1500>

Для других трансиверов:

<CATCM:команда на включение фильтра>

<SETFREQ:1500>

- Включить фильтр на трансивере и перенести прием на частоту 1500

Я так уже сделал, будет со следующей версией.

п.16910. UR5EQF: Можно использовать кнопки основных макросов, а лучше кнопки дополнительных макросов (те, которыми управляем трансивером)


После установки новой версии перестал включаться Модуль цифровых видов связи

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

После установки новой версии перестал включаться Модуль цифровых видов связи

После установки новой версии 3.3 перестал включаться Модуль цифровых видов
связи. Сначала, это устранял путём функции создания нового журнала.
Теперь, Модуль цифровых видов связи, перестал запускаться вообще.

Попробуйте скопировать два файла MMVARI.ocx и ModCalcDll.dll в папку C:\WINDOWS\system32\ ... а потом зарегистрировать библиотеки - в меню "Пуск" -> "Выполнить" -> скопируйте поочередно следующие строки и нажмите ОК...

C:\WINDOWS\system32\regsvr32.exe "C:\WINDOWS\system32\MMVARI.ocx"
C:\WINDOWS\system32\regsvr32.exe "C:\WINDOWS\system32\ModCalcDll.dll"

Проблем с запуском цифрового модуля точно не должно быть...

См. ещё


Не запускается цифровой модуль.

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

Не запускается цифровой модуль.

п.10656. п.11860. RZ1OM: Цитата:

...Запускаю лог, сама прога запускается, но окно с цифровыми видами связи ни как, просто после нажатия ни какой реакции, при этом окошко логотипа тоже висит и не хочет закрываться автоматически как обычно. Ставил, переустанавливал всякие версии, всё тоже самое...

(п.11859. Заменил ОС на WIN SP3 plus, не стартует цифровой модуль. V.3.18.)

П.10654. UA4PCA

В первую очередь скопируйте файлы баз от Сергея RZ1OM в соответствующую папку. В 99% случаев проблема решается.

RZ1OM:

Кроме того, что Вам посоветовал UA4PCA, попробуйте следующее - в папке \UR5EQF_Log 3\Reg\ есть файл Register Libraries.bat ... запустите его, после этого цифровой модуль должен работать 100%...

п.16262. UR5EQF: В корневом каталоге программы есть папка Reg, а в ней файл Register Libraries.bat

-Запустите его:

c:\Program Files\UR5EQF\UR5EQF_Log3.1\Reg\Register Libraries.bat


Если есть проблемы со зрением...

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

Если есть проблемы со зрением...

п.19937. UR5EQF: Цитата:

Прошу помочь вот в каком вопросе. У человека плохое зрение (-9) и он не совсем уверенный пользователь компьютера, по этому ему очень тяжело попадать в кнопочки макросов мышкой, в цифровом модуле.

Можно пользоваться кнопками:

F1..F10 - Верхний ряд макросов

AltF+F1 ..AltF+F10 - Второй ряд

Ctrl+F1 ..Ctrl+F10 - Третий ряд

Передача: Ctrl+Ins, Shift+Ins, Ins

Прием: Esc


Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>?

14.Цифровой модуль

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.Цифровой модуль

 Return to chapter overview

Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>?

п.10179. UR5EQF: Цитата:

Почему команда <CLEARTWINDOW> работает без <TX> <RX>, а команда<CLEARRWINDOW> работает только в таком сочетании <TX> <CLEARRWINDOW> <RX>
Это лечиться?
Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>

Макрос <CLEARRWINDOW> срабатывает только после перехода с передачи на прием, так умышленно сделано, сейчас я не помню точно для чего, но видимо в этом была надобность, мое мнение - так и оставить.


14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

Панель с кнопками управления цифрового модуля

1. Цифровой модуль излишне наворочен…

2. Случайно сдвинул окно переданного текста в цифре до "нуля".

3. Частота 1750(ТХ) остается после перезагрузки QPSK63 в UR5EQF_log её нет.

4. Как уровнять частоту приема и частоту передачи?

5. Не нашел в HELPE назначение < << <<< >>> >> > для чего это ?

6. Управление перестройкой трансивера колесом мыши.

7. Ставлю курсив в начало окна, то при нажатии на передачу текст начинается со 2 строки.

8. Передача текста из передающего окна.

9. А какой алгоритм заложен в активацию ползунка "канал передачи"?

10. Вынес на переднюю панель цифрового модуля регулятор мощности (только для Icom-ов).

11. При работе "цифрой" принятые позывные высвечиваются красным цветом, как новые, хотя связь была.

12. Автоподстройка частоты (AFC)

13. Фильтры BPF

14. … куда могла запропаститься панель управления цифрового модуля?

15. В цифровом модуле не очень оперативно выбирать скорость работы

16. Обновление данных о погоде с погодного информера www.accuweather.com в цифровом модуле

17. Перестали отображаться окна фильтров, скорость передачи CW и др.

18. Где установить скорость моды?


Панель с кнопками управления цифрового модуля

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

Панель с кнопками управления цифрового модуля

См.ещё


Цифровой модуль излишне наворочен…

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

1. Цифровой модуль излишне наворочен…

п.9019: UR5EQF: Цитата:

Я привык MMVARI использую ЛОГ UR5EQF но цифровой модуль увы не нравится слишком излишне наворочен.

Посмотрите фильм предложенный Сергеем: http://forum.qrz.ru/post307644-9000.html
А почему навороченный, "лишнее" можно убрать:


Случайно сдвинул окно переданного текста в цифре до "нуля

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

2. Случайно сдвинул окно переданного текста в цифре до "нуля

П.8778: Случайно сдвинул окно переданного текста в цифре до "нуля".
Теперь только окно принимаемого текста. Как восстановить?

П.8780:… подцепить и потянуть на место.
Да тянуть нужно саму среднюю полоску (над водопадом) пока не появится край пропавшего окна. А потом уже регулируете как нужно.

П.8782:Теперь и водопад и спектрограмма, а окна передачи нет

П.8786: удалить ветку реестра
HKEY_CURRENT_USER\Software\UR5EQF_Log3, правда слетают все настройки (расположение окон, язык интерфейса и т.д.)

П.8789: можно всю ветку реестра не удалять... в HKEY_CURRENT_USER\Software\UR5EQF_Log3\TfmMMvari\ отредактируй строки с именем Panelх_Height, примерно так:
Panel1_Height=315
Panel7_Height=50
Panel8_Height=278

Программа лога должна быть закрыта... после сохранения реестра запусти лог и цифровой модуль, водопад должен быть в норме отрегулируй его по высоте, как тебе удобно...


Частота 1750(ТХ) остается после перезагрузки QPSK63 в UR5EQF_log её нет.

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

3. Частота 1750(ТХ) остается после перезагрузки QPSK63 в UR5EQF_log её нет.

п.9037: UR5EQF: Цитата:

… в 3,5 версии упорно частота 1750(ТХ) остается после перезагрузки по приему остается предыдущая а передача нет. или закрытие программы хотя в период работы ставил 1500 и 2000( ТХ).

Это только в том случае, если включена опция, при которой независимо устанавливается частота приема и передачи:


Как уровнять частоту приема и частоту передачи?

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

4. Как уровнять частоту приема и частоту передачи?

п.11266. UR5EQF: Цитата:

"Установить частоту передачи здесь" , то появляются два маркера и oткатиться назад нет возможности.

Есть.........
Это значит что принимать вы хотите на одной частоте, а передавать на другой,
Вот и появляется два маркера, один указывает на частоту приема, другой, на какой частоте будет идти передача.
Если Вы хотите уровнять частоту приема и частоту передачи, нажмите на эту кнопку, "NET":


Не нашел в HELPE назначение < << <<< >>> >> > для чего это ?

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

5. Не нашел в HELPE назначение < << <<< >>> >> > для чего это ?

П9154. RZ1OM: Цитата:

я что то не нашел в HELPE назначение < << <<< >>> >> > для чего это ? Жму но реакции нет Это в Цифровом модуле справа ниже приемного окна ???

Это управление частотой в цифровом модуле... если подключен интерфейс и работает САТ-система... Владимир уже отвечал на этот вопрос совсем недавно... при каждом нажатии на внешние стрелки частота трансивера изменяется на 10 гц, на средние - на 100 Гц, на внутренние - на 1 кгц...


Управление перестройкой трансивера колесом мыши.

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

6. Управление перестройкой трансивера колесом мыши.

п.12124. UR5EQF: Цитата:

А управление перестройкой трансивера колесом мыши можно сделать?

И это есть. Есть возможность "тонкой" настройки на станцию вращением колесика мышки. А для изменения частоты трансивера есть четыре кнопки (слева над водопадом).


Ставлю курсив в начало окна, то при нажатии на передачу текст начинается со 2 строки

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

7. Ставлю курсив в начало окна, то при нажатии на передачу текст начинается со 2 строки.

П.10271. UR5EQF: Цитата:

... почему в передающем окне текст начинается не с начала, а со второй строки? Ставлю курсор в начало окна, то при нажатии на передачу текст начинается со 2 строки, как устранить это?

Не знаю такого.
Передача идет с первого символа до курсора.
Если курсор не передвинуть передача символов приостановиться.
Вы видимо об этом.

В этом примере были переданы символы "Владимир ска", передача дошла до курсора и остановилась и будет стоять пока Вы не передвинете курсор дальше по тексту.............
п.10372. UR5EQF: Цитата:

Нет, Вы неправильно меня поняли.
в вашем примере
1 строка текста ("Владимир! скажи пожалуйсто" ) первая строка пустая, а текст первой строки передается во второй строке.
Теперь Видно понятно о чем речь Поднять текст в пердающем окне то он вставлятся со сдвгом на 1 строку.

Теперь понял.
Макрос <TX> или <AUTOCQ> вставляет перед текстом знак перевода каретки. Это сделано для синхронизации с приемной стороной.
Если мы начнем передавать текст, например: '123456', то первый символ вероятней всего потеряется, дабы не допустить подобного я и вставляю перед текстом символ перевода каретки.


Передача текста из передающего окна.

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

8. Передача текста из передающего окна.

П.11778. UA4PCA. Цитата:

Почему то не всегда в верхнее окно передаётся... не понимаю почему... и уровень при передаче справа маленький, хотя ALC в трансивере нормальный.... пытаюсь контролировать по изменению цвета передаваемого текста... а вот тут и подглючивает...

В настройках звукового устройства снимите флаг "Полный дуплекс".

П.11781. UR5EQF:
Про передачу текста из передающего окна, еще можно добавить:
передается только текст, находящийся слева от курсора. Дошел до курсора и передача данных остановилась.
После редактирования нужно всегда курсор устанавливать в конец текста.

См. ещё


А какой алгоритм заложен в активацию ползунка "канал передачи"?

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

9. А какой алгоритм заложен в активацию ползунка "канал передачи"?

п.10337. UR5EQF: Цитата:

А какой алгоритм заложен в активацию ползунка "канал передачи", если активировал, поставил галочку, то после нажатия ТХ, она становится не активной, это так задумано?

Да, через десять секунд после прекращения работы с ползунком или при переходе на другой контрол, он становиться не активным. Для активизации нужно опять установить соответствующий флаг.
Это сделано в целях безопасности, что бы исключить случайное изменение громкости, это особенно актуально для тех, кто работает с усилителем мощности. Прежде всего я не хочу случайно спалить свой, а не дай бог Ваш.
И регулятор мощности будет работать по такому принципу.
Вы первым делом включите режим передачи, а потом активируйте регулятор.


Вынес на переднюю панель цифрового модуля регулятор мощности (только для Icom-ов).

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

10. Вынес на переднюю панель цифрового модуля регулятор мощности (только для Icom-ов).

п.10379. UR5EQF: Вынес на переднюю панель цифрового модуля регулятор мощности (только для Icom-ов).
При изменении мощности, пропорционально меняется и выходной уровень звукового устройства. Методика настройки описана в файле помощи к версии 2.хх.
Регулятор выходного уровня звукового устройства работает со всеми трансиверами, кроме Icom-ов.

См. ещё


При работе "цифрой" принятые позывные высвечиваются красным цветом, как новые, хотя связь была.

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

11. При работе "цифрой" принятые позывные высвечиваются красным цветом,

как новые, хотя связь была.

п.12126. UR5EQF: Цитата:

В журнале более 10 000 QSO. Для ускорения работы создал новый журнал, индекс установил тот-же, "галочка" "искать во всех журналах" установлена. При работе "цифрой" принятые позывные высвечиваются красным цветом, как новые, хотя связь на данном диапазоне данным видом модуляции была. Что я упустил в настройках?

При работе цифрой, учитываются записи только из текущего журнала.


Автоподстройка частоты (AFC)

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

12. Автоподстройка частоты (AFC)

п.14050. RZ1OM: Алгоритм работы АПЧ был описан еще в хелпе для 2-й версии лога, с тех пор ничего не изменилось...

AFC включена (подсвечена зеленым цветом) - автоподстройка работает, метка на водопаде автоматически настраивается на ближайший принимаемый сигнал в пределах нескольких десятков герц...
NET включена (подсвечена зеленым цветом)- частота передачи соответствует частоте приема...
NET выключена - частота передачи постоянна, не изменяется при перемещении метки на водопаде... режим работы с расстройкой приема и передачи, в пределах от герц до килогерца и более...
AFC выключена - автоподстройка не работает, частота приема настраивается только врукопашную перемещением метки на водопаде...

п.14070. UR5EQF. Цитата:

Нет реакции на выключение кнопки AFC. Курсор всё равно перескакивает на сигнал. А если рядом более мощный сигнал, то "соскакивает" с слабого.

Да в момент клика по водопаду, складывается впечатление, что курсор пытается установиться на рядом стоящую станцию, но после этого курсор стоит, теперь его нужно перемещать на нужное место вращением колесика мышки.

на этом примере я хочу продемонстрировать работу с отключенным AFC, я установил указатель на это место, так он и стоит, если необходимо, то более точно частоту устанавливаете вращением колесика мышки (это я еще раз повторю).
Из примера видно: индикатор точной настройки (Обведен красным), который сигнализирует о том, что мы не точно настроены на станцию, т.е. выключена AFC, если ее включить...........
Я считаю, что Вам следует просто приловчится к работе с отключенной AFC.

п.14071. UR5EQF. В дополнение:
Цифровой модуль собран на "движке" mmvari, запустите эту программу, и убедитесь, что AFC работает точно так, только нет точной установки частоты вращение колесика мышки.


Фильтры BPF

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

13. Фильтры BPF

П. 14118. UR5EQF. Цитата:

В цифровом модуле есть фильтры BPF. Пробовал включать , но что-то ничего заметного. Они работают или это на будущее задел? Версия 3.26.

Да, работают.

П. 14144. UR5EQF. Цитата:

... а в чем должна проявляться работа BPF в цифровом модуле. Сколько раз пробовал на разных диапазонах - никакого эффекта не заметил. И при широкой полосе в приемнике и при узкой. Вот правее в модуле есть другие "Фильтры "- те работают правильно. У меня версия 3.26.

Внешне, например, по водопаду работа этой функции не видна.
BPF - четыре кнопки, которые управляют шириной полосы пропускания DSP фильтра, чем уже выбранный фильтр, тем больше нагружается процессор компьютера, но и качество приема слабого сигнала или сигнала в QRM, реально возрастает. Хотя, с другой стороны, слишком узкий фильтр, может ухудшить качество приема.

Другими словами - ширина спектра сигнала, который обрабатывает процессор.


… куда могла запропаститься панель управления цифрового модуля?

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

14. … куда могла запропаститься панель управления цифрового модуля?

П. 14185. UR5EQF: Цитата:

… куда могла запропаститься панель управления цифрового модуля, там где частота, мода и т.п.?

Это не в цифровом модуле:


В цифровом модуле не очень оперативно выбирать скорость работы

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

15. В цифровом модуле не очень оперативно выбирать скорость работы

16524.UT2XL: Цитата:

В цифровом модуле скорость работы не очень оперативно выбирать. Попробуйте поставить 125, а затем быстро 31...... Выпадает окно с прокруткой. А что, если убрать три не популярные скорости? Прокрутка

исчезнет вовсе...

Попробуйте для выбора скорости использовать окошко индикации моды и скорости внизу цифрового модуля под кнопками макросов. Щелкните по нему правой кнопкой мыши.

Если щелкнуть левой кнопкой мыши - выпадет список видов модуляции.


Обновление данных о погоде с погодного информера www.accuweather.com в цифровом модуле

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

16. Обновление данных о погоде с погодного информера www.accuweather.com в цифровом модуле

Обновить данные о погоде с погодного информера www.accuweather.com в цифровом модуле, передаваемые макрокомандой <WX>, можно с помощью этой кнопки. При подведении указателя "мыши" к этой кнопке, будет показано значение макрокоманды <WX>:

Эти данные используются затем макрокомандой <WX>:

При нажатии на кнопку данные на информере обновляются :

По кнопке "WX" должна быть прописана соответствующая макрокоманда:

Более подробно о настройках погодного информера см. здесь


Перестали отображаться окна фильтров, скорость передачи CW и др.

14.1.Интерфейс цифрового модуля

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

14.1.Интерфейс цифрового модуля

 Return to chapter overview

17. Перестали отображаться окна фильтров, скорость передачи CW и др.

п.18932.Цитата:

После обновления на версию 3.30.9, изменилась правая верхняя строка, нет окон фильтров, скорость посылки CW, и т.д. и т.п. Подскажите в чем дело?

Если в меню цифрового модуля "Просмотр" убрать флаг с опции "Показать панель управления":

то верхняя часть интерфейса цифрового модуля примет вид:


Где установить скорость моды?

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.1.Интерфейс цифрового модуля >

Где установить скорость моды?

 Return to chapter overview

Где установить скорость моды?

П. 14185. UR5EQF: Цитата:

Сделал обновление лога,в цифровом модуле пропала установка скорости моды,как поправить?

Нет, никуда она не пропала. Вы, возможно, отключили отображение панели инструментов в цифровом модуле - Меню -Просмотр - Показать панель управления.

Сообщение от UA0DBX

Здравствуйте Николай, необходимо нажать правой кнопкой мышки на модуляцию и появиться выбор скорости.

Или правой кнопкой по водопаду:


14.2.Цифровой модуль не работает на передачу

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.2.Цифровой модуль не работает на передачу

 Return to chapter overview

1. Нет коммутации на передачу в BPSK, RTTY. Пишет"Failed to open the COM port"

2. При кликанье макросов текст "бежит" в положенном окне, но передачи нет

3. Цифровой модуль не становится на передачу. На полях водопада три одинаковые надписи Failed to open the COM port.

4. Где взять HELP

5. Цифровой модуль останавливается, вместо водопада вертикальные полоски.


Нет коммутации на передачу в BPSK, RTTY. Пишет"Failed to open the COM port"

14.2.Цифровой модуль не работает на передачу

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.2.Цифровой модуль не работает на передачу >

14.2.Цифровой модуль не работает на передачу

 Return to chapter overview

1. Нет коммутации на передачу в BPSK, RTTY. Пишет"Failed to open the COM port"

Нет коммутации на передачу в BPSK, RTTY (CW всё нормально использую CW TYPE). Пишет"Failed to open the COM port"

В цифровом модуле меню "Конфигурация", "Настройка РТТ"... проверить номер РТТ-порта... должно все работать... проверил у себя - управляется через интерфейс либо через опцию Omni-rig Rig1, либо СОМ7... номер СОМ-порта может быть другим, я указал свои настройки...

RZ1OM

К порту может подключится только одна программа.!!! по всей видимости CW TYPE держит порт.

Цитата:

.. стала часто появляться надпписьFailed to open COM port)

Это говорит о том, что программа не может открыть СОМ порт.

При работе с СОМ портами есть одно ограничение: Один СОМ порт может открыть только одна программа. Если он уже открыт другой программой, то при запуске лог уже не сможет его открыть.......

Ежели Вам нужно, что бы с одним портом работало несколько программ, то нужно воспользоваться "Virtual Serial Ports Emulator"-ом : http://ur5eqf.com/index.php?option=c...4&page=1#FAQ21

http://forum.qrz.ru/post307916-9031.html

См.ещё

См.ещё

См.ещё


При кликанье макросов текст "бежит" в положенном окне, но передачи нет

14.2.Цифровой модуль не работает на передачу

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.2.Цифровой модуль не работает на передачу >

14.2.Цифровой модуль не работает на передачу

 Return to chapter overview

2. При кликанье макросов текст "бежит" в положенном окне, но передачи нет

п.13941. UR5EQF. Цитата:

Столкнулся с такой проблемой: программа "читает" PSK сигнал, OMNI-RIG управляет частотой трансивера (IC-718), но не переводит аппарат в режим TX (при кликанье макросов текст "бежит" в положенном окне, но передачи нет).

Не настроен PTT, все зависит от применяемого интерфейса.
Возможные варианты настроек описаны здесь:
http://ur5eqf.com/index.php?option=c...34&page=1#FAQ5
и
http://ur5eqf.com/index.php?option=c...34&page=1#FAQ9


Цифровой модуль не становится на передачу. На полях водопада три одинаковые надписи Failed to open the COM port.

14.2.Цифровой модуль не работает на передачу

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.2.Цифровой модуль не работает на передачу >

14.2.Цифровой модуль не работает на передачу

 Return to chapter overview

3. Цифровой модуль не становится на передачу. На полях водопада три одинаковые надписи Failed to open the COM port.

п.11695. UR5EQF: Цитата:

Цифровой модуль не становится на передачу - естественно и трансивер . ( кнопка ТХ нажата, а водопад не исчезает- работает на прием). На полях водопада три одинаковые надписи Failed to open the COM port.

Это сообщение Вам говорит о том, что Вы не правильно выбрали порт, в настройках PTT цифрового

модуля. Если Ваш интерфейс имеет один порт, то в настройках PTT выберите OmniRig, если два, то

тот который PTT.
Можно ответ на этот вопрос поискать здесь:
http://ur5eqf.com/index.php?option=c...efaq&Itemid=71

Цитата:

Вместо модуля включаю MixW 2,19 - на передачу работает, но нет обмена информации с микса в EQF.

В файле помощи описан механизм настройки взаимодействия с внешними программами.


Где взять HELP

14.2.Цифровой модуль не работает на передачу

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.2.Цифровой модуль не работает на передачу >

14.2.Цифровой модуль не работает на передачу

 Return to chapter overview

4. Где взять HELP

п.9025: UR5EQF: Цитата:

где взять HELP может сам разберусь да и буду работать в цифре на 3.5
Можно ли убрать водопад ?

HELP здесь: http://ur5eqf.com/index.php?option=c...d=26&Itemid=41


Цифровой модуль останавливается, вместо водопада вертикальные полоски.

14.2.Цифровой модуль не работает на передачу

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.2.Цифровой модуль не работает на передачу >

14.2.Цифровой модуль не работает на передачу

 Return to chapter overview

5. Цифровой модуль останавливается, вместо водопада вертикальные полоски.

п.16171. RV3DHC. Цитата:

Цифровой модуль останавливается, вместо водопада вертикальные полоски. Подскажите где "рыть".

У меня RigExpert Standard. Бывает такая трабла. Выхожу из нее просто нажатием на TX и потом RX. Полоски исчезают. А вообще, это трабла драйвера USB устройства.


14.3.Меню "Мода"

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.3.Меню "Мода"

 Return to chapter overview

1. Не могу понять, почему в версии 3,2 RTTY в окне приема пишет всякую абра-кадабру

2. Есть ли в ЛОГе версии 3.4 протокол BPSK63 и QPSK63 и как можно их подключить

3. QPSK63 в UR5EQF_log её нет.

4. Почему программа не поддерживает Olivia?

Режим CW


Не могу понять, почему в версии 3,2 RTTY в окне приема пишет всякую абра-кадабру

14.3.Меню "Мода"

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.3.Меню "Мода" >

14.3.Меню "Мода"

 Return to chapter overview

1. Не могу понять, почему в версии 3,2 RTTY в окне приема пишет всякую абра-кадабру

Не могу понять, почему в версии 3,2 RTTY в окне приема пишет всякую абра-кадабру, в версии 2,41 работает все отлично.

По всей видимости Вы не правильно выбираете режим RTTY:
Для высокочастотных диапазонах RTTY_U, трансивер - верхняя боковая, на низкочастотных
RTTY-L, трансивер - нижняя боковая:

Устанавливается из меню "Мода" цифрового модуля:

или из выпадающего списка мод (щелчок левой кнопки мышки по окошку с модой внизу цифрового модуля):


Есть ли в ЛОГе версии 3.4 протокол BPSK63 и QPSK63 и как можно их подключить

14.3.Меню "Мода"

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.3.Меню "Мода" >

14.3.Меню "Мода"

 Return to chapter overview

2.Есть ли в ЛОГе версии 3.4 протокол BPSK63 и QPSK63 и как можно их подключить

П.8332.Цитата:

есть ли в ЛОГе версии 3.4 протокол BPSK63 и QPSK63 и как можно их подключить,

BPSK63 можно, а вот QPSK63 не знаю, в нижней части экрана цифрового модуля щелкаете правой кнопкой мыши по виду модуль и выбираете скорость:

См. ещё


QPSK63 в UR5EQF_log её нет.

14.3.Меню "Мода"

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.3.Меню "Мода" >

14.3.Меню "Мода"

 Return to chapter overview

3. QPSK63 в UR5EQF_log её нет.

П.9062: RZ1OM: Цитата:

в CIS работали QPSK63.
UR5EQF_log её нет.
А будет?

В модуле "движка" MMVARI вида модуляции QPSK нет...


Почему программа не поддерживает Olivia?

14.3.Меню "Мода"

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.3.Меню "Мода" >

14.3.Меню "Мода"

 Return to chapter overview

4. Почему программа не поддерживает Olivia?

П9266. Почему программа не поддерживает Olivia, столь популярный на сегодняшний день вид "кодировки"?

П9267. RZ1OM: На этот вопрос тут отвечали много раз цифровой модуль, используемый в программе лога, выполнен на движке MMVARI, в котором нет такого вида - OLIVIA... используйте MixW2 в связке с UR5EQF LOG для работы "экзотическими" видами...


Режим CW

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.3.Меню "Мода" >

Режим CW

 Return to chapter overview

CW

В режиме CW искажаются передаваемые знаки.

Можно ли мышкой в режиме CW точно подстраивать частоту по водопаду?

Как принудительно задать задержку 200мс на передачу CW текста после включения РТТ?


CW

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.3.Меню "Мода" > Режим CW >

CW

 Return to chapter overview

CW

п.19939. UR5EQF:

В цифровом модуле есть режим CW.

Настройки CWType:


В режиме CW искажаются передаваемые знаки.

14.3.Меню "Мода"

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.3.Меню "Мода" > Режим CW >

14.3.Меню "Мода"

 Return to chapter overview

В режиме CW искажаются передаваемые знаки.

п.12454. UR5EQF. Цитата:

При передачи из цифрового модуля (как бы подрываются). Если передаю чисто из CwType, то искажения происходят редко, но все же есть.

Такое может наблюдаться, если в качестве PTT порта выбран OmniRig.
Эта проблема решается так:
1. Установить программу «Virtual Serial Ports Emulator» - http://ur5eqf.com/index.php?option=c...d=69&Itemid=41
2. Создать виртуальный порт "Splitter". Например: Ваш интерфейс подключен к COM2, создаем соединение Splitter" COM2 ->COM4. В настройках OmniRig выбираем COM4 и в настройках PTT этот же порт.
В таком варианте манипуляция получается четкая, без искажений.
Конечно, нужно учитывать, что на качество зависит и от наводок от предающего устройства на компьютер – если есть наводки……..


Можно ли мышкой в режиме CW точно подстраивать частоту по водопаду?

14.3.Меню "Мода"

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.3.Меню "Мода" > Режим CW >

14.3.Меню "Мода"

 Return to chapter overview

Можно ли мышкой в режиме CW точно подстраивать частоту по водопаду?

п.12454. UR5EQF. Цитата:

Могу ли я мышкой в режиме CW при манипуляции из лога точно подстраивать частоту по водопаду так же как и в цифре?

Можно: правой кнопкой мыши по водопаду, в выпадающем меню - "переместить частоту приема сюда".

См. ещё


Как принудительно задать задержку 200мс на передачу CW текста после включения РТТ?

Режим CW

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.3.Меню "Мода" > Режим CW >

Режим CW

 Return to chapter overview

Как принудительно задать задержку 200мс на передачу CW текста после включения РТТ?

п.19700.UT7ND. Цитата:

Как принудительно задать задержку 200мс на передачу CW текста после включения РТТ?

В макросах перед телом вставить пробел, работает именно как пауза .

См. ещё


14.4.Меню "Конфигурация"

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.4.Меню "Конфигурация"

 Return to chapter overview

Настройка звуковой карты

Режим соревнований

Настройка РТТ

Редактор диапазонов и видов модуляции

Расхождение частоты приема и передачи


Настройка звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" >

Настройка звуковой карты

 Return to chapter overview

1. Какая-то беда с цифрой. Или дрова саунда, или лог. Но дрова уже все перепробовал, и старые и новые под 7-ку.

2. Опция «Full-duplex» (полный дуплекс).

3. При перезапуске не запоминается настройка дуплекса для звуковой карты в цифровом модуле (v.3.21)

4. У меня почему-то отсутствует «Моно микшер».

5. При работе в цифровых видах, при передаче, передаваемый текст макроса в окне "приёма" печатается "крякозябликами.

6. Управление регуляторами громкости операционной системы.

7. После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу.

8. После замены материнской платы перестали совпадать частоты приема и передачи

9. Калибровка звуковой карты


Какая-то беда с цифрой. Или дрова саунда, или лог. Но дрова уже все перепробовал, и старые и новые под 7-ку.

Настройка звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

1. Какая-то беда с цифрой. Или дрова саунда, или лог. Но дрова уже все перепробовал, и старые и новые под 7-ку.

п.10808. UR5EQF: Цитата:

Поставил Лог(3.10) на 7-ку.
Какая-то беда с цифрой. Или дрова саунда, или лог.
Но дрова уже все перепробовал, и старые и новые под 7-ку.

В семерке, совершенно по-другому сделано управление микшерами, чем в XP, устанавливайте уровни системными регуляторами, а не из программы.

п.10808. RZ1OM:

Тут тоже Win7, на компьютере 3 звуковые карты (встроенная HDA, Creative SB Live 5.1 и Logitech USB Headset), цифровой модуль работает без проблем, использую для него встроенную карту HDA...

Зайдите в меню "Пуск" -> "Панель управления" -> "Звук" ... выберите звуковую карту, которая будет использоваться как "Устройство по умолчанию"... обращаю внимание, что в настройках звуковой карты может быть такая настройка - "Устройство связи по умолчанию"... нужно выбрать именно "Устройство по умолчанию"...
Эту же звуковую карту выберите в настройках цифрового модуля... должно все работать...

P.S. Еще заметил - у Вас на передачу в поле "Канал TX" выбран линейный вход звуковой карты... мне кажется, при такой настройке и не будет работать передача... можно попробовать поменять местами "Динамики Realtek AC97" и "Линейный вход"... или поставить оба "Динамики Realtek AC97" ...

10809. UR5EQF: Можно и так:

Для работы с "Семеркой", снимите флаг "Активировать звуковую панель"
В выпадающем списке "Soundcard Device ID" выберите устройство:
-1 Звуковая карта по умолчанию, первое
0 Второе
1 третье
Если написать -1,0 , то прием будет идти с первой карты, передача со второй,
2, 1 - Третья карта на прием, вторая на передачу.


Опция «Full-duplex» (полный дуплекс).

Настройка звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

2. Опция «Full-duplex» (полный дуплекс).

п.10266. UR5EQF: Добавил опцию «Full-duplex» (полный дуплекс). Цифровой модуль – Конфигурация – Настройка звуковой карты.
Эта опция поможет Вам проконтролировать и при необходимости устранить несовпадения частот приема и передачи.
Как это делать:
1. Зайдите в меню Конфигурация – Настройка PTT, установите значение RIT=0.
2. Зайдите в меню Конфигурация – Настройка звуковой карты, установите флаг «Full-duplex», канал приема выберите «Моно микшер», закройте эту форму.
3. Кнопки AFC и ATC должны быть нажаты, NET - выключена. Частоты RX, TX должны изначально совпадать. Включите передачу в режиме bpsk.
Если есть несовпадение частот приема и передачи:
1. Зайдите в меню Конфигурация – Настройка звуковой карты, подбирая значение TXOFFSET, добейтесь полного совпадения частот приема и передачи. Один герц на водопаде, приблизительно, соответствует 5Гц-ам TXOFFSET.
2. Снимите флаг «Full-duplex», канал приема выберите тот, который был до начала настройки, закройте эту форму.
http://ur5eqf.com/index.php?option=c...d=30&Itemid=41
Не знаю почему, но после переустановки системы, у меня несовпадение частот приема и передачи составило 14Гц. Пришлось добавить эту опцию.


При перезапуске не запоминается настройка дуплекса для звуковой карты в цифровом модуле (v.3.21)

Настройка звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

3. При перезапуске не запоминается настройка дуплекса для звуковой карты в цифровом модуле (v.3.21)

п.12563. В 3.21 не запоминает при перезапуске настройку дуплекса для звуковой карты в цифровом модуле. До этой версии проблем не было.

п.15566. UR5EQF: Режим полного дуплекса нужен только для проверки совпадения частот приема и передачи, при повседневной работе он должен быть выключен.

Пока Вы "находитесь" в цифровом модуле значение этого режима запоминается, но только Вы закрыли цифровой модуль, режим полного дуплекса отключается. Так я умышленно сделал, и так и останется.


У меня почему-то отсутствует «Моно микшер».

Настройка звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

4. У меня почему-то отсутствует «Моно микшер».

п 10266: ... у меня почему-то отсутствует «Моно микшер».

Изображения

П. 10267. UR5EQF: Выбор Моно микшера предполагает подачу сигнала с выхода звуковой карты на ее вход.
Есть несколько вариантов это сделать:
1. Соединить шнуром выход звуковой карты с ее входом.
2. Подключить микрофон к входу звукового устройства и установить его недалеко от колонок.
2. У меня, если включен трансивер в режиме приема, то через него, сигнал с выхода звукового устройства поступает на вход.

п.10293. Цитата:

Не понял, что не показывает ни моно, ни стерео микшер? А что тогда показывает?

Пустое окно.

Изображения

П.10294. UR5EQF: Так будет если система виста или семерка.

http://forum.qrz.ru/post329046-10268.html

Выбор Моно микшера предполагает подачу сигнала с выхода звуковой карты на ее вход.
Есть несколько вариантов это сделать:
1. Соединить шнуром выход звуковой карты с ее входом.
2. Подключить микрофон к входу звукового устройства и установить его недалеко от колонок.
2. У меня, если включен трансивер в режиме приема, то через него, сигнал с выхода звукового устройства поступает на вход.
http://forum.qrz.ru/post329308-10282.html

Цитата:

Сообщение от UA6ATR

Аналогично.
Было бы хорошо,если бы в цифровом модуле появился регулятор уровня выхода аудио,дублирующий виндосовский регулятор громкости,в место ползунка "канал приёма" который, всё равно не работает.

Под Windows XP этот регулятор работает, под Вистой и Семеркой, нет, в этих системах уже совсем другой принцип управления звуком
http://forum.qrz.ru/post329327-10287.html

Цитата:

Сообщение от RA3QH

Не понял,что не показывает ни моно,ни стерео микшер? А что тогда показывает?

Так будет если система виста или семерка.

П.10297. UR5EQF: Цитата:

Пустое окно.

А может выбрать Realtek HD Audi input, я точно не знаю, но по логике........

П.10298. Цитата:

Сообщение от UR5EQF

А может выбрать Realtek HD Audi input, я точно не знаю, но по логике........

Если в канале RX выбираю Realtek HD Audi input, то не отображается водопад, просто чёрное окно. А с такими настройками как на изображении, всё работает.
Правда ALC тоже скачет, при переходе с диапазона на диапазон.

П.10301. Цитата:

Сообщение от Sergey007

Если в канале RX выбираю Realtek HD Audi input, то не отображается водопад, просто чёрное окно. А с такими настройками как на изображении, всё работает.
Правда ALC тоже скачет, при переходе с диапазона на диапазон.

Меня этот реалтек порядком тоже достал,около месяца уже,как поставил вторую звуковуху за 170 рублей,задействовал только на цифру,все глюки реалтека забыл,очень удобно когда для цифры своё звук. устройство


При работе в цифровых видах, при передаче, передаваемый текст макроса в окне "приёма" печатается "крякозябликами

Настройка звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

5. При работе в цифровых видах, при передаче, передаваемый текст макроса в окне "приёма" печатается "крякозябликами

п.11027. RA3QH, п.12449. UR5EQF: Цитата:

при работе в цифровых видах, при передаче, передаваемый текст макроса в окне "приёма" печатается "крякозябликами

Нужно снять флаг:
Цифровой модуль - Меню - Конфигурация - Настройка звукового устройства - Full-duplex

п.11048. Цитата:

НАБОР СИМВОЛОВ И БУКВ И У КОРЕСПОНДЕНТА МОЙ ТЕКСТ НЕ ЧИТАЕМ
В ЧЕМ ПРИЧИНА?

Так бывает, когда не совпадают частота приёма и передачи.

П.11050. RZ1OM:

1. попробуйте еще снять галку в поле "Full duplex" в настройках звуковой карты...

2. проверьте уровень сигнала на передачу, не перекачан ли сигнал?
3. откалибрована ли звуковая карта на прием и передачу?

См. ещё


Управление регуляторами громкости операционной системы.

Настройка звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

6. Управление регуляторами громкости операционной системы.

п.12158. UR5EQF: Цитата:

Если я правильно понимаю, программа выдает синал на выход звуковой платы (канал ЗВУК), а RigExpert его транслирует на АСС2 ресивера. Лог управляет РТТ по 4-му порту.

Да.

Цитата:

В настройках лога для звуковой карты я ставлю МАКС. уровень, но на выходе передатчика я получаю малую мощность.

Не может быть.
Лог управляет регуляторами громкости операционной системы от минимальной мощности до полной. Может, Вы не теми регуляторами управляете.
Откройте форму регуляторов громкости операционной системы и попробуйте изменять громкость в логе, вы увидите, как синхронно изменяют свое положение регуляторы в операционной системе с изменением в логе.
В моем случае регулируется мощность сразу двух каналов:
1.Общая громкость
2. ЗВук


После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу.

Настройка звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

7. После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу.

п.13012. UR5EQF: Цитата:

После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу. Вот незадача

Да............

Эта "незадача" чуть ли ни с первого дня существования программы.

http://ur5eqf.com/index.php?option=c...4&page=1#FAQ14


После замены материнской платы перестали совпадать частоты приема и передачи

Настройка звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

8. После замены материнской платы перестали совпадать частоты приема и передачи

п.17275. N2HO: В компьютере вышла из строя материнская плата, пришлось поставить аналогичную, но другую. Как в старой, так и в новой аудио часть встроенная, отдельной звуковой карты нет. Со старой платой при работе PSK31 никаких проблем не возникало, частоты приема/передачи совпадали. С новой материнской платой я вдруг обнаружил, что частота передачи на 26-27 гц выше частоты приема. Скорректировать удалось только установив в РТТ Setup коррекцию в -26 гц. Как я понимаю, от программы лога это не зависит, просто любопытна причина несовпадения частот, чем это определяется, от чего зависит?

п.17278. UR5EQF: Да, такая проблема есть, с некоторыми звуковыми платами. Раньше такая проблема решалась установкой драйверов на звуковую плату.
А вот с этими звуковыми платами проблема, пробовал на трех компьютерах и на всех есть несовпадение частот от 5 до 50Гц.
Устраняю это подбором "Txoffset".

п.17289. RA4HRZ: я проще всё это настраиваю (может, правда, несколько дедовским способом). Подаю на вход звуковухи НЧ сигнал со стабильного генератора (использовал выход ЗГ из осциллографа С1-67). Параллельно измеряю частоту частотомером Ч3-54 и смотрю на водопаде на какой частоте принимает этот сигнал программа. Если частота отличается от измеренной, то корректирую её в sample freq, добиваясь одинаковых показаний. Затем, переведя прогу в режим ТХ, измеряю частоту на выходе звуковой карты. При отличии - корректирую TxOffset. Всё на этом. Жалоб и проблем не возникало. Для другой звуковухи - показания тоже другие.

п.17294. UR5EQF: На мой взгляд самый правильный способ предложил RA4HRZ, но нужны приборы, а они не у всех есть.

Верный способ предлагает RV9UDO: нужно выполнить калибровку звуковой карты, т.е. подобрать частоту приема, она у нас по умолчанию 11025Гц( может ее нужно будет установить в значение 12000, а может и нет), а после этого подбирать смещение частоты передачи "TXoffset"


Калибровка звуковой карты

Настройка звуковой карты

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

9. Калибровка звуковой карты

п.17276. RV9UDO:

Калибровка звуковой карты


Режим соревнований

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" >

Режим соревнований

 Return to chapter overview

Цифровой модуль: Меню "Установки" - опция

Кликом мышки по строке "Режим соревнований" в Меню цифрового модуля "Установки" вызывается форма "MMVari Contest Setup":

С помощью этого окна можно преобразовать панель с кнопками управления интерфейса цифрового модуля из обычного режима, в панель управления для контестового режима и наоборот.

Для выбора панели с кнопками управления "Режим соревнований" следует установить флаг в строке "Режим соревнований".

Данная форма позволяет также устанавливать начальный контрольный номер по моде (флаг "Модуляция"), по диапазону (флаг "Диапазон") или один общий (флаг "Все виды и диапазоны"), если в соревнованиях используется сквозная нумерация.

Так как это поля числового формата, то для удобства ввода значений с использованием только мышки, предусмотрены кнопки "Калькулятор" [image] :

Ввод значения подтверждается нажатием кнопки "=".

Ввод значений так же может осуществляться и с клавиатуры.

Время перехода на другой вид или диапазон отслеживается визуально:

В режиме соревнований добавлена возможность выбора ввода позывного и номера, или через контекстное меню, или по двойному клику "мыши".

В настройку модуля соревнований добавлен флаг: "Автоматическое определение позывного". Если установлен этот флаг, при двойном клике:

1. Если это позывной, то он заносится в поле позывного (вне зависимости пустое это поле или нет).

2. Если это не позывной - в поле номер.

Если этот флаг снят:

и, если пустое поле позывного, то по двойному клику заносим позывной, иначе номер.

Вопросы по "Режиму соревнований " в цифровых модах:

1. Закинул файлы для PSK теста. пробую, но автоматом EPS № корреспондента не появляется ?

2. При запущенном цифровом модуле не отслеживаются повторные связи.

3. В режим соревнования, после проведения QSO, связь в лог не заносится ( ни ручном режиме, ни в автоматическом) .

4. Ввод принятого номера.

5. Передача и сохранение контрольного номера.

6.Запись контрольного номера в лог

7. DLL файлы статистики соревнований.

8. Пример настройки статистики для соревнований.

9. Обновленный файл call_epc.dat для EPC PSK63 QSO Party.

10. Как обновить файл-список членов EPC?

11. Как обновить список членов EPC Russia через Интернет


Панель с кнопками управления "Режим соревнований"

Режим соревнований

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Режим соревнований >

Режим соревнований

 Return to chapter overview

Панель с кнопками управления "Режим соревнований"


Закинул файлы для PSK теста. пробую, но автоматом EPS № корреспондента не появляется ?

Режим соревнований

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Режим соревнований >

Режим соревнований

 Return to chapter overview

1. Закинул файлы для PSK теста. пробую, но автоматом EPS № корреспондента не появляется?

п.10228. UR5EQF: Цитата:

Закинул файлы для PSK теста. пробую, но автоматом EPS № корреспондента не появляется ?
Видимо это должно работать ? Может что то с МАКРАСОМИ или не туда файлы скинул ?

А саму статистку подключили?
Пример можно посмотреть здесь:http://ur5eqf.com/index.php?option=c...d=82&Itemid=90

EPC Russia DX

Написал Administrator

27.07.2009

Для подключения статистики нужно добавить, если такого нет, новое правило соревнований. Подключить необходимую статистику:

<!--[if !vml]-->
<!--[endif]-->

В цифровом модуле: Меню – Конфигурация – Режим соревнований, включить опции:

1. Режим соревнований.

2. Показывать очки в приемном окне.

В комплект статистики для EPC Russia DX Входят два файла:

EPCRussiaDX.dll – сама статистика.

call_epc_ru.dat – список членов EPC Russia, этот список можно обновлять через Интернет, нажатием на соответствующую кнопку: «Load "call_epc_ru.dat" file fom the Internet»

Эти файлы находятся в каталоге: "Plugins"

Статистика позволяет:

1. Производить подсчет очков и множителей при занесении информации о QSO в лог

2. Отслеживать повторы.

3. Отображает очки в приемном окне

3. Автозахват номера для членов EPC ru, на основании данных в файле "call_epc_ru.dat" .

При удалении или изменении записи в логе, необходимо пересчитать статистику – кнопка «Recalc Statistic».

Скачать: http://ur5eqf.com/index.php?option=com_weblinks&catid=51&Itemid=41

Советую при работе установить флаг "Показать очки в RX окне", см. Меню - Конфигурация - Режим соревнований.
В приемном окне после позывного будут отображены, в квадратных скобках очки.
Например: RZ1OM [5], для повторных связей очков не будет.
За повторами следит модуль статистики, так что настройки относительно повторов в редакторе правил к соревнованиям игнорируются.


При запущенном цифровом модуле не отслеживаются повторные связи.

Режим соревнований

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Режим соревнований >

Режим соревнований

 Return to chapter overview

2. При запущенном цифровом модуле не отслеживаются повторные связи.

п.10247, П.10248, UA9OLO: Цитата:

При запущенном цифровом модуле не отслеживаются повторные связи. Где галочки не хватает?

П.10249. UA9OLO: Скачайте посвежее файл статистики ЗДЕСЬ подгрузите файлы call_epc.dat и EPCPSK63QSOParty.dll в папку UR5EQF_Log_3\Plugins\ и убедитесь что статистика подключена см. Рис.

Все должно работать!

Миниатюры

п.10255. UR5EQF: Цитата:

Открыл панель повторных связей и смотрю туда. Работать можно. А после соревнований буду разбираться что не получилось... Спасибо!

При подключенной статистике, повторные связи отображаются в приемном окне черным цветом, а информация, как при обычной связи, дата повтора и т.д. не отображаются.
Повторюсь:Только в приемном окне черным цветом и без очков.


В режим соревнования, после проведения QSO, связь в лог не заносится ( ни ручном режиме, ни в автоматическом) .

Режим соревнований

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Режим соревнований >

Режим соревнований

 Return to chapter overview

3. В режим соревнования, после проведения QSO, связь в лог не заносится ( ни ручном режиме, ни в автоматическом) .

п.10242. В режиме соревнований после передачи контрольного номера связь НЕ заносится в журнал, остается в окошке . Ручной режим тоже не работает ( это только в режиме соревнований)

п.10252. UR5EQF: Цитата:

Стоит 2 системы ХР и 7-ка одна и этаже проблема на обоих и на разных версиях лога. При обычной работе все связи заносятся отлично, но если перейти в режим соревнования, после проведения QSO связь в лог не заносится ( ни ручном режиме, ни в автоматическом) .
Подскажите где может быть причина

Этот номер должен записываться в лог, если его нет, то............

П.10278. UR5EQF: Цитата:

1. Журнал-в режиме соревнований, кликаешь на позывной,- все заносится, отображается #EPC, нажимаешь "сохранить"-все ОК. НО! Как только провел связь,- вручную сохранить уже не получается. Что у меня не так? (Журнал использовал вместе с циф. модулем, внешние программы отключил)

Сохранение связи возможно только если:
1. Введен принятый контрольный номер.
2. Был передан контрольный номер. Если этот номер не передавался, связь не сохраниться.


Ввод принятого номера.

Режим соревнований

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Режим соревнований >

Режим соревнований

 Return to chapter overview

4. Ввод принятого номера.

п.11888. п.11891. UR5EQF: Цитата:

А в принятом номере RST нельзя автоматом сделать, приходится в ручную забивать.

1.Зачем вручную, вы же мышкой выделяете нужный текст, выделяйте рст и номер:

2.И это есть, если вы мышкой выделяете текст только номер, без рст, то в окно для ввода номера программа сама подставит рст.
А если Вы номер записываете руками, вот в этом случае программа не имеет никакого права менять введенный Вами текст, логично?

3.п.11895. UR5EQF: Цитата:

Все по разному пишут номер: кто-то с пробелом, кто-то с тире...

Программа учитывает, и пробелы и тире, и если рст номер передан слитно, все это есть.


Передача и сохранение контрольного номера.

Режим соревнований

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Режим соревнований >

Режим соревнований

 Return to chapter overview

5. Передача и сохранение контрольного номера.

п.11994. UR5EQF : Цитата:

Попробовал контест модуль для "Russian WW PSK Contect". По положению, я должен передать 599 ВА. Передается все нормально, а в журнале сохраняется только ВА, обозначение области.

Где:
Передаваемый номер - то, что передаем корреспонденту.
Сохранить - то, что будет записано в журнал, после передачи корреспонденту рапорта.
Не забудьте установить флаг "RST"

п.11995. UR5EQF : Цитата:

Сейчас попробовал, всё сохраняется корректно. Установите в "сохранить" - <AUTONUMBER>. А лучше: <RST> <TEXTLAST>.

Правильно, а еще проще, в макросе "Сохранить" - 599 BA,
А в передаваемом номере 599 BA BA.


Запись контрольного номера в лог

Режим соревнований

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Режим соревнований >

Режим соревнований

 Return to chapter overview

6.Запись контрольного номера в лог

п.17674. Цитата:

почему получается передаваемый номер - рапорт (599), а нужно по условиям теста 2613 MO06 (членский номер и локатор с пробелом)? При обмене передаётся правильно.

.

Для записи контрольного номера в лог, нужно, чтобы поле "Сохранить" на панели "Режим соревнований" цифрового модуля, было заполнено контрольным номером в формате по условиям соревнований (аналогично для контест модуля CW-SSB).

Для заполнения поля "Сохранить" нажимаем на значок [image] , откорется окно "Редактировать макрос":

с помощью которго формируется необходимый формат контрольного номера, например:


DLL файлы статистики соревнований.

Режим соревнований

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Режим соревнований >

Режим соревнований

 Return to chapter overview

7. DLL файлы статистики соревнований.

п.10179. UR5EQF:
Выложил обновленный файл статистики для EPC PSK63 QSO Party
Советую при работе установить флаг "Показать очки в RX окне", см. Меню - Конфигурация - Режим соревнований.
В приемном окне после позывного будут отображены, в квадратных скобках очки.
Например: RZ1OM [5], для повторных связей очков не будет.
За повторами следит модуль статистики, так что настройки относительно повторов в редакторе правил к соревнованиям игнорируются.

п. 10190. UR5EQF: Сделал статистику для OK DX RTTY Contest

п.11800. UR5EQF: Сделал статистику для "Russian WW PSK Contest"

п.11837. UR5EQF: Сделал статистику для EPC WW DX Contest

Скачать:
http://ur5eqf.com/index.php?option=com_weblinks&catid=51&Itemid=41


Пример настройки статистики для соревнований.

Режим соревнований

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Режим соревнований >

Режим соревнований

 Return to chapter overview

8. Пример настройки статистики для соревнований.
Пример настройки:http://ur5eqf.com/index.php?option=com_content&task=view&id=82&Itemid=90


Обновленный файл call_epc.dat для EPC PSK63 QSO Party.

Режим соревнований

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Режим соревнований >

Режим соревнований

 Return to chapter overview

9. Обновленный файл call_epc.dat для EPC PSK63 QSO Party.

п.10211. UR5EQF: EPC PSK63 QSO Party
Андрей UR3LTD выложил на своем сайте обновленный файл call_epc.dat с информацией об участниках европейского клуба любителей цифровых видов связи - EPC. http://epc-ukraina.ucoz.com/index/ur5eqf_log/0-34
Этот файл используется совместно с файлом статистики EPCPSK63QSOParty.dll
Выложил файл статистики с измененным адресом закачки списка EPC http://ur5eqf.com/index.php?option=com_weblinks&catid=51&Itemid=41

п.14512.UR3LTD: Обновил.
Последний EPC # 13414 UX3IV
СПС ЕРС - не по порядку номеров. Поэтому я их не вносил.

http://epc-ukraina.ucoz.com/contest_report/call_epc.dat
Прошу заранее проверить.

call_epc.rar (50.4 Кб)


Как обновить файл-список членов EPC?

Режим соревнований

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Режим соревнований >

Режим соревнований

 Return to chapter overview

10. Как обновить файл-список членов EPC?

п. 14509. UR5EQF. Цитата:

В файле-списке членов ЕРС (call_epc.dat) последний - SP1KZO EPC#11564, а уже всего членов ЕРС, согласно http://www.eupsk.com/documents/epc.txt, более 13414
Подскажите каким образом можно подготовить этот файл, или может у кого-то есть обновленный?

Нажимайте эту кнопку:

п. 14511. UR5EQF: Этот файл я беру с сайта EPC Украины: http://epc-ukraina.ucoz.com/contest_report/call_epc.dat
Его, видимо, не обновили.
Главный там UR3LTD


Как обновить список членов EPC Russia через Интернет

Режим соревнований

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Режим соревнований >

Режим соревнований

 Return to chapter overview

11. Как обновить список членов EPC Russia через Интернет

П.8399: Цитата:

В разделе Соревнования сайта UR5EQF есть такая информация - "call_epc_ru.dat – список членов EPC Russia, этот список можно обновлять через Интернет, нажатием на соответствующую кнопку: «Load "call_epc_ru.dat" file fom the Internet» ". Так, где находится эта кнопка?

Растяните форму до нужных размеров:


Настройка РТТ

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" >

Настройка РТТ

 Return to chapter overview

1. Как изменить шрифт в окнах цифрового модуля?

2. А как поменять шрифт на кнопках макросов?

3. Корректировка частоты приёма и передачи

4. При работе RTTY из встроенного модуля при передаче позывного, начинающегося с цифры первая цифра меняется на букву - т.е. вместо 4Z5.. идет RZ5...

5. При включении цифрового модуля, при попытке передать макрос, сначала идет точка, а затем макрос.

6. Как задать цвет передаваемых символов?

7. Находясь уже в режим Цифровой связи, и при этом если активна форма управления OmniRig, я не могу, указать режим модуляции DIG...

8. В поле водопада и выше пишется вот это- Failed to open the COM port

9. Запись в текстовый файл информации, что отображается в приемном и передающем окне

10. Где выставляется delay для <AUTOCQ> ?

11. "Управление модуляцией трансивера"


Как изменить шрифт в окнах цифрового модуля?

Настройка РТТ

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

1. Как изменить шрифт в окнах цифрового модуля?

П.8379: Цитата:

как изменить шрифт в окнах цифрового модуля?

Конфигурация - настройка PTT

п.10246. UA9OLO: Цитата:

а как поменять шрифт в приемном и передающем окне цифры?

см. рис.

Миниатюры

См. ещё


А как поменять шрифт на кнопках макросов?

Настройка РТТ

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

2. А как поменять шрифт на кнопках макросов?

п.10246. UA9OLO: Цитата:

а как поменять шрифт на кнопках макросов?

На макросах ни как.


При работе встроенным цифровым модулем в режиме bpsk имеется сдвиг частоты приёма и передачи порядка 12 гц_2

Настройка РТТ

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

3. Корректировка частоты приёма и передачи

П.8672:Цитата:

При работе встроенным цифровым модулем в режиме bpsk (в других пока не работал) имеется сдвиг частоты приёма и передачи порядка 12 гц....., как конкретно устранить несовпадение частот.

Корректировка делается здесь:
Конфигурация >Настройка РТТ

См. ещё


При работе RTTY из встроенного модуля при передаче позывного, начинающегося с цифры первая цифра меняется на букву - т.е. вместо 4Z5.. идет RZ5...

Настройка РТТ

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

4. При работе RTTY из встроенного модуля при передаче позывного, начинающегося с цифры первая цифра меняется на букву - т.е.

п.8885: Обнаружил странную ошибку в версии 3.5.
При работе RTTY из встроенного модуля при передаче позывного, начинающегося с цифры первая цифра меняется на букву - т.е. вместо 4Z5.. идет RZ5.., вместо 2.. идет W.., вместо 7.. идет U.. Хотя принимает все верно, и в окно позывного заносит правильно. Или, возможно, передает правильно, а в окне передачи пишет с ошибкой? Мой корреспондент меня не поправил, но мог просто списать ошибку на помехи..
У кого-то такое было? Легко проверить - не включая трансивера, впишите любой позывной с первой цифрой, и попробуйте передать вызов в RTTY.
Макрос вызова был такой:
<TX>
<CALL> de <MYCALL> <MYCALL> PSE K
<RX>

П.8891: В настройках РТТ в окошке "ТХ префикс" убрать точку.

П.8892: Или внести звездочку

п.17795.EW6FX:

Работал RTTY с 4Z1TL.

В начале сообщения идет в окне приема (дубль передачи) 4Z1TL, а в конце RZ1TL. В окне передачи все нормально.

Макрос везде <CALL>.

п.17798. UR5EQF:

Лечится это так:

Если макрос <CALL> начинается с новой строки то имеет смысл перед ним поставить пробел.


При включении цифрового модуля, при попытке передать макрос, сначала идет точка, а затем макрос

Настройка РТТ

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

5. При включении цифрового модуля, при попытке передать макрос, сначала идет точка, а затем макрос.

п.10105. UR5EQF: Цитата:

Установил версию 3.7. При включении цифрового модуля, при попытке передать макрос, сначала идет точка, а затем макрос. Если даже в макросе записано только <TX> и ничего более. Трансивер включается на передачу и передает точку. И на всех макросах так. Что делать, уважаемые коллеги?

Смотри рисунок №2
http://forum.qrz.ru/post324122-10100.html

П.10106. RZ1OM: Нужно убрать лишние знаки в поле "TX префикс" (настройка РТТ):

Миниатюры


Как задать цвет передаваемых символов?

Настройка РТТ

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

6. Как задать цвет передаваемых символов?

п.11555. П.11923. UR5EQF: Цитата:

Есть еще один момент в цифровом модуле, при передаче раньше текст был красного цвета и по мере отправки текста цвет менялся, а сейчас не меняется это не всегда удобно иногда нужно что вписать по ходу передачи, а не видно какой символ сейчас на передаче.

Так задайте его в настройках: Меню- Конфигурация- Настройки PTT
Клик правой кнопкой мышки по "Цвет передаваемых...."


Находясь уже в режим Цифровой связи, и при этом если активна форма управления OmniRig, я не могу, указать режим модуляции DIG...

Настройка РТТ

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

7. Находясь уже в режим Цифровой связи, и при этом если активна форма управления OmniRig, я не могу, указать режим модуляции DIG...

п.11222. UR5EQF: Цитата:

2. находясь уже в режим Цифровой связи, и при этом если активна форма управления OmniRig, я не могу, указать режим модуляции DIG (как из окошка панели управления так и аппаратно на самом трансивере), т.е. выбираю его, а CAT его сбрасывает на предыдущий например LSB. Но стоит отключить галку Rig1/Rig2 в окошке формы управления OmniRig, как все становится гуд, и я могу спокойно выставлять любую модуляцию. я так понимаю, что между логом с его формой управления OmniRig и модулем цифровой связи идут разборки за трансивер, и одному приходиться уступать, я прав?

В цифровом модуле - Конфигурация - Настройка PTT, установлен флаг "Управление модуляцией трансивера". В этом режиме вид модуляции определяется, в зависимости от рабочей частоты, по таблице "Редактор диапазонов и видов модуляции"........


В поле водопада и выше пишется вот это- Failed to open the COM port В поле водопада и выше пишется вот это- Failed to open the COM port

Настройка РТТ

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

8. В поле водопада и выше пишется вот это- Failed to open the COM port

п.12829. Трансивер FT450 , всё вроде работает, и частота меняется из программы , но c правой стороны в поле водопада и выше пишется вот это- Failed to open the COM port:

п.п.12832,12816. В цифровом модуле в меню "Конфигурация" - настройка PTT установить значение Omni-rig Rig1.


Запись в текстовый файл информации, что отображается в приемном и передающем окне

Настройка РТТ

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

9. Запись в текстовый файл информации, что отображается в приемном и передающем окне

п. 13876. RZ1OM: Цитата:

можно ли сделать в контест модуле (цифра),
Текстовый файл с записью отображаемой в приемном окне инфо.?
По своей невнимательности упустил три контр.номера в RF_DIGI_CUP.
А это как запись на магнитофон..

... в цифровом модуле меню "Конфигурация" - "Настройка РТТ" ... поставь галочку в поле "Запись в файл"... все, что отображается в приемном и передающем окне, записывается в текстовый файл... эти файлы находятся в папке \UR5EQF_Log 3\Rxlog ... для удобства имена файлов имеют вид - RxLog29082010_22.log ... т.е. в имени файла дата 29 августа 2010 года и время 22 UTC... файл создается каждый час...


Где выставляется delay для <AUTOCQ> ?

Настройка РТТ

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

10. Где выставляется delay для <AUTOCQ> ?

п.15303. Где выставляется delay для <AUTOCQ> ?

п.15304. UN3F: Цифровой модуль, меню "Конфигурация"- "Настройка PTT":


"Управление модуляцией трансивера"

Настройка РТТ

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

11. "Управление модуляцией трансивера"

См. здесь


Редактор диапазонов и видов модуляции

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" >

Редактор диапазонов и видов модуляции

 Return to chapter overview

1. Какие нужны настройки, чтобы был один режим BPSK31?


Какие нужны настройки, чтобы был один режим BPSK31?

Редактор диапазонов и видов модуляции

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Редактор диапазонов и видов модуляции >

Редактор диапазонов и видов модуляции

 Return to chapter overview

1. Какие нужны настройки, чтобы был один режим BPSK31?

п.11546. UR5EQF: Цитата:

При работе лога и DM 780 в режиме BPSK 31 происходит несоответствие, т.к. DM 780 (режим BPSK 31 ) передаёт в лог все сведения правильно , кроме одного в логе стоит режим PSK, и заставить чтобы в логе был режим BPSK не получается. Подскажите пожалуйста, что и где нужно произвести настройки чтобы был один режим BPSK 31 .

См. ещё


Расхождение частоты приема и передачи

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" >

Расхождение частоты приема и передачи

 Return to chapter overview

1. “Сделайте шнур, чтобы соединить вход и выход звуковой карты.”. то не понятно, а куда подключить интерфейс?, как конкретно устранить несовпадение частот.

2. При работе в режиме PSK у меня наблюдается расхождение частоты приема и передачи на 30 герц


“Сделайте шнур, чтобы соединить вход и выход звуковой карты.”. то не понятно, а куда подключить интерфейс?, как конкретно устранить несовпадение частот.

Расхождение частоты приема и передачи

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Расхождение частоты приема и передачи >

Расхождение частоты приема и передачи

 Return to chapter overview

1. “Сделайте шнур, чтобы соединить вход и выход звуковой карты.”. то не понятно, а куда подключить интерфейс?, как конкретно устранить несовпадение частот.

П.8673: Цитата:

При работе встроенным цифровым модулем в режиме bpsk (в других пока не работал) имеется сдвиг частоты приёма и передачи порядка 12 гц. Запускал MIXW , делал там корректировку- сдвиг остался.

Если делать по help: “Сделайте шнур, чтобы соединить вход и выход звуковой карты.”. то не понятно, а куда подключить интерфейс?, как конкретно устранить несовпадение частот.V3.5 от 19.08.2009.

А зачем при калибровке подключать интерфейс? в хелпе прямо сказано - нужно соединить вход и выход звуковой карты, чтобы передаваемый сигнал с выхода поступал на вход, иначе как калибровать на передачу?
Вот когда откалибруете звуковую карту и введете все поправки на прием и на передачу в настройки цифрового модуля UR5EQF, тогда и подключите интерфейс... и работайте на здоровье, частота приема и передачу будет совпадать до 1 герца...

См. ещё


При работе в режиме PSK у меня наблюдается расхождение частоты приема и передачи на 30 герц

Расхождение частоты приема и передачи

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.4.Меню "Конфигурация" > Расхождение частоты приема и передачи >

Расхождение частоты приема и передачи

 Return to chapter overview

2. При работе в режиме PSK у меня наблюдается расхождение частоты приема и передачи на 30 герц

П.9095:

Цифровой модуль - работа PSK - расхождение частоты прием и передачи!

В цифровом модуле программы при работе в режиме PSK у меня наблюдается расхождение частоты приема и передачи на 30 герц.
Т.е. при приеме становлюсь курсором точно на середину частоты корреспондента, а когда начинаю ему отвечать, то оказывается, что частота моей передачи на 30 гц ниже. Подскажите можно ли это расхождение частоты подстроить в программе?
Если можно то где?

П.9099: Читайте хэлп: Настройка=Калибровка звуковой карты

П.9122: UR5EQF: Как говорили, нужно калибровать звуковую карту. И еще можно в цифровом модуле, на форме "Настройка PTT" эту разницу откорректировать, параметр RIT.


14.5.Меню "Просмотр"

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.5.Меню "Просмотр"

 Return to chapter overview

Водопад

Шкала частот

Панель дополнительных макросов


Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" >

Водопад

 Return to chapter overview

1. На водопаде нажимаю правой кнопкой > написано поставить RX сюда не передвигает

2. Если сигнал DX оказался в самой крае водопада и надо срочно позвать...

3. С чем поиграть в программе, что бы не так "гасло" всё? Микс видит больше станций.

4. Восстановление "водопада" в цифровом модуле.

5. Как удалось убрать водопад?

6. Как сделать, что бы прием станции производился в полосе пропускания фильтра?

7. Как встать точно на частоту корреспондента?

8. При передаче водопад не останавливается.

9. Частота курсора в МIX (цифровые виды) не соответствует частоте в EQF, показывает частоту начала водопада а не фактическую частоту

10. Есть ли возможность рисовать в водопаде CQ или 73 ?

11. Функция "Перенести частоту приема сюда" позволяет использовать линейный участок ачх звуковой карты.

12. В чем может быть причина замерзания картинки - водопада?

13. Как восстановить водопад?

14. Как изменять скорость водопада в цифровых видах?


На водопаде нажимаю правой кнопкой > написано поставить RX сюда не передвигает

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

1. На водопаде нажимаю правой кнопкой > написано поставить RX сюда не передвигает

П.9144: UR5EQF: Цитата:

На водопаде нажимаю правой кнопкой > написано поставить RX сюда не передвигает, а TX передвижка работает в чем дело ?

Вы может быть, не тот смысл закладываете в работу этой функции.
«Перенести частоту приема сюда» значит мы будем «слушать» туже станцию, но изменим только ее положение на водопаде, т.е. переносим указатель на водопаде в нужное нам место, и на величину разности частот между исходным положением, и новым, перестраиваем трансивер.

См. ещё


Если сигнал DX оказался в самой крае водопада и надо срочно позвать...

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

2. Если сигнал DX оказался в самой крае водопада и надо срочно позвать...

П.10301. UR5EQF: Цитата:

Если сигнал DX оказался в самой крае водопада и надо срочно позвать, что будем верньер крутить и перестраиваться в середину

А не нужно ничего крутить.
Увидели станцию на водопаде, кликнули правой кнопкой мышки по водопаду в районе 2000Гц (1), и моментально перестроили трансивер (2)........


С чем поиграть в программе, что бы не так "гасло" всё? Микс видит больше станций.

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

3. С чем поиграть в программе, что бы не так "гасло" всё? Микс видит больше станций.

п.10648. N2HO: Цитата:

Кто подскажет, с чем поиграть в программе, что бы не так "гасло" всё?
Микс(на скрине) видит больше станций. Только не советуйте сменить трансивер(хи-хи).

Попробуйте отрегулировать водопад, там есть регулировки (см. скриншот):

Изображения

п.10648. RX3DQX: Цитата:

Кто подскажет, с чем поиграть в программе, что бы не так "гасло" всё?
Микс(на скрине) видит больше станций. Только не советуйте сменить трансивер(хи-хи).

можно прибавить уровень по приемному тракту (микрофону) мне помогло.

Миниатюры

п.10655. UA9OLO: Цитата:

Кто подскажет, с чем поиграть в программе, что бы не так "гасло" всё?

По вашему скриншоту видно, что уровень чувствительности по каналу приема выставлен в максимальное положение. У вас действительно не хватает уровня? или вы неверно его выставили!

1.При изменении положения регулятора уровня цвет водопада (при настройках водопада по умолчанию) должен плавно изменяться от черного, потом синеть потом до светло-голубого. То есть не должно быть водопад черный при минимальном положении движка, а потом чуть сдвинули его и уже резко синий, подчеркиваю ещё раз, водопад должен плавно менять свой цвет от черного до светло-голубого если хватит уровня, то водопад может и пожелтеть. Если у вас цвет водопада изменяется резко это говорит о избыточном сигнале на входе звуковой карты. Лечиться дополнительным делителем 1:3 (для линейного входа) - 1:10 (для микрофонного входа) на входе звуковой карты, можно временно поставить переменный резистор 10ком и подобрать оптимальный уровень. Если у вас действительно не хватает уровня, тогда разбирайтесь, с интерфейсом может в нем уже стоит делитель, у которого чрезмерный коэффициент деления, подберите делитель, чтобы уровня хватало. В любом случае желательно чтобы уровень был нормальным примерно в средине движка уровня.

2.Включите режимы:
2.1. "Показать амплитуду дисплее (дб)"
2.2. "Водопад AGC"
При необходимости снова подкорректируйте уровень по каналу приема.

3. Если в вашем QTH эфир перегружен станциями, то при появлении в полосе приема станции с уровнем, превышающим уровни остальных станций, канал приема будет подавляться из-за срабатывания АРУ. Выглядит это так, допустим, на водопаде присутствуют 5 станций, появляется шестая с большим уровнем, в результате остальные исчезают с водопада на время передачи шестой станции. Лечится узкополосным фильтром 250гц в тракт ПЧ, жить будет сразу легче!

Изображения

п.10678. UA9OLO: Цитата:

Сообщение от N2HO

Игорь, он пишет, что в сравнении с Миксом водопад на UR5EQF логе "гаснет"

Прошу пардону не обратил внимание, на то, что идет сравнение с Миксом!
В этом случае у меня помогает включение режима "Показать амплитуду на дисплее в (дб)" поскольку динамический диапазон отображения сжимается. Еще помогает режим "Водапад AGC" в прочем об этом тоже упомянул! Также очень хорошо помогает движок "Watefall noise" я ставлю 85дб.

Изображения

п.10680. Цитата:

Сообщение от UA9OLO

Прошу пардону не обратил внимание, на то, что идет сравнение с Миксом!
В этом случае у меня помогает включение режима "Показать амплитуду на дисплее в (дб)" поскольку динамический диапазон отображения сжимается. Еще помогает режим "Водопад AGC" в прочем об этом тоже упомянул! Также очень хорошо помогает движок "Watefall noise" я ставлю 85дб.

Правильно, я об этом же и говорил 2 страницы назад , только в моем случае я ставлю где-то -18-20 дб. Ну эта величина от многих других факторов зависит. В любом случае, стоит поиграться.

__________________
73 de George, N2HO

п.10687. RA3QH: Цитата:

Сообщение от N2HO

Правильно, я об этом же и говорил 2 страницы назад , только в моем случае я ставлю где-то -18-20 дб.

Да спасибо! Поигрался и добился того что надо. Так же остановился на 18 дб.

п.10698. UR5EQF: Цитата:

Сообщение от RA3QH

Да спасибо !Проигрался и добился того что надо. Так же остановился на 18 дб.

B на мой взгляд с таким уровнем шумоподавления лучше, во всяком случае, мне так кажется. Если кликнуть мышкой по окну, отображающему соотношение сигнал шум "S/N - db" , в нижней части цифрового модуля, то произойдет автоматическая настройка соотношения сигнал шум. Это надо производить при приеме станций среднего уровня.
И к тому, как говорили "гаснет экран" не помню, как точно, это срабатывает автоматическая регулировка усиления - сигнал очень мощный и программа пытается уменьшить его уровень.


Восстановление "водопада" в цифровом модуле.

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

4. Восстановление "водопада" в цифровом модуле.

п.10195. UR5EQF: Цитата:

Сообщение от RZ1OM

9. Восстановление "водопада" в цифровом модуле

Это справедливо для версии 2.хх
В третьей все настройки хранятся в регистрах.
1. Очень кардинальный вариант, прежде чем делать подумайте, в последних версиях в каталоге ..\Reg есть файл "ur5eqf_log3.reg". В этом файле сохранены все начальные настройки. Двойной клик по нему, и все настройки будут установлены, как при первом запуске лога. Понятное дело, Ваши слетят.
2. Увеличить разрешение экрана до максимально возможного, цифровой модуль растянуть в низ, пока не покажется передающее окно, а там.......
3. Есть одна утилита, с помощью которой можно сохранять и при надобности восстанавливать все настройки данные и т.д.
Называется UR5EQF_backup


Как удалось убрать водопад?

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

5. Как удалось убрать водопад?

п.10879. RZ1OM:

окно водопада разбито на 2 - верхнее - передачи, нижнее - приема... в верхнем окне - графическое отображение, в нижнем - вертикальная полоса принимаемого сигнала...

172. п.10919: Я что-то упустил. Как удалось убрать водопад? Мне он тоже не нужен.

П.10920. RZ1OM: Кнопка FTT под кнопками переключения приема-передачи...

п.10921. Спасибо, но окна все равно два.

П.10922. Вчера Сергей UA4PCA давал ответ - http://forum.qrz.ru/post337545-10885.html ... верхнее окно водопада можно "задвинуть" за нижнее...

П.10924. . UR5EQF: Цитата:

Да, верхнее задвигается за нижнее, а хотелось бы оставить верхнее, а нижнее (водопад) убрать ...

Вот как настройте:

А про два окна этот вопрос не обсуждаем, я не сделаю себе хуже.
Мне нужны оба окна.
И предлагаю эту теме закрыть.

П.10928. UR5EQF: Верхняя шкала показывает частоту звукового сигнала, нижняя частоту трансивера.
Я при работе обязательно хочу знать низкочастотную составляющую сигнала, обязательно, для меня это очень важно.
Еще раз предлагаю обсуждение этого вопроса закрыть.

П.10930. UR5EQF: Подводим "мышку" к этой горизонтальной линии, вместо обычного курсора, знак чем то напоминающий "="

Нажимаем на левую кнопку "мыши", и поднимаем ее вверх, пока не увидим подобного, как на этом рисунке, и нет одного окна:


Как сделать, что бы прием станции производился в полосе пропускания фильтра?

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

6. Как сделать, что бы прием станции производился в полосе пропускания фильтра?

п.10943. UR5EQF: Цитата:

Когда работаешь с тихим корреспондентом можно угнать его чтоб был на полосе в 1500 герц и включить фильтр на станции скажем 200 герц. Тогда помехи окружающих не мешают. Я часто так делаю, но приходится крутить руками, а я бывает работаю через инет со своим передатчиком. А вот если б была такая опция - настроиться в центр - т.е. стою я где-то сбоку водопада, нажал кнопочку частота трансивера перестроилась так, что корреспондент встал прямо на 1500 герц.

Вот то, что Вам нужно, быстро перестраиваем трансивер, так что бы прием станции производился в полосе пропускания фильтра.

См. ещё


Как встать точно на частоту корреспондента?

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

7. Как встать точно на частоту корреспондента?

п.12120. UR5EQF: Цитата:

Допустим услышали корреспондента на звуковой частоте 800 Гц, встали на водопаде - декодируем. Хотим встать точно на частоту корреспондента - спрашивается как ?

Слушаем корреспондента на частоте 800 Гц, кликаем правой кнопкой мыши по водопаду с нужной частотой, то ли по 2210 ГЦ, то ли по 1500, появилось меню, в котором есть пункт "Перенести частоту приема сюда" - трансивер перестроился на разницу частот, и работаем.

См. ещё


При передаче водопад не останавливается.

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

8. При передаче водопад не останавливается.

П.12544. RN0SS.Цитата:

При передаче водопад не останавливается

Попробуйте снять галочку Full-duplex.


Частота курсора в МIX (цифровые виды) не соответствует частоте в EQF, показывает частоту начала водопада, а не фактическую частоту

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

9. Частота курсора в МIX (цифровые виды) не соответствует частоте в EQF, показывает частоту начала водопада, а не фактическую частоту

п.9639. RZ1OM: Цитата:

Я использую совместно с EQF - MixW2.19 по причине привычки....
Проблема в том что частота курсора в МIX (цифровые виды) не соответствует частоте в EQF Показывает частоту начала водопада а не фактическую частоту.
Как можно исправить это несоответствие?

В Миксе в меню "Конфигурация", "Настройки САТ/РТТ" в поле коррекции САТ (Гц) в цифровых видах введите значение аудиочастоты, на которой Вы принимаете сигнал... к примеру, я в своем аппарате установил значение тон-пары 2125 Гц, и принимаю на этой аудиочастоте, поэтому ввел в это поле значение -2125 Гц (с минусом), иначе на водопаде будет отображаться частота несущей... а так у меня на водопаде точная частота, на которой работает корреспондент... причем частота в трансивере и на водопаде одна и та же... надеюсь, объяснил доходчиво...
В UR5EQF LOG пока нет такой возможности ввести поправку на аудиочастоту, поэтому на водопаде всегда отображается частота несущей... а она равна показанию дисплея трансивера плюс или минус аудиочастота на водопаде, в зависимости от верхней или нижней боковой... я думаю, Владимиру не составит труда сделать возможность ввода такой поправки в цифровом модуле
скрин MixW2 ниже

Частота на водопаде 14071.00, на трансивере точно такая же...


НовыЕсть ли возможность рисовать в водопаде CQ или 73 ?й раздел

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

10. Есть ли возможность рисовать в водопаде CQ или 73 ?

п.12569. Есть ли в ЛОГе возможность рисовать в водопаде CQ или 73, как это делают Микс и DM-780. Если есть, то как. Если нет, то можно ли это сделать?

п.12660. RZ1OM: Нельзя...


Функция "Перенести частоту приема сюда" позволяет использовать линейный участок ачх звуковой карты.

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

11. Функция "Перенести частоту приема сюда" позволяет использовать линейный участок ачх звуковой карты.

п.12669. UR5EQF: В этом случае будет очень полезна функция "Перенести частоту приема сюда". Т.е. передачу вести на одной частоте, или около. Услышал станцию, перенес частоту приема в участок 2000 - 2500 и работаешь.

Лично я всегда передачу веду на частоте низкочастотной составляющей в приделах 2000- 2200Гц. В таком маленьком диапазоне неравномерность ачх незначительна. На мой взгляд, очень полезная функция.

п.12671. UR5EQF: Например:

Слышите станцию на частоте 750Гц, хотите с ней сработать, кликаете, правой кнопкой мыши, по частоте 2000Гц, выбираете "Перенести частоту приема сюда", после это Вы эту станцию слышите на частоте 2000Гц, и начинаете ее Вызывать. При этом неравномерность ачх Вашего устройства не будет иметь ни какого значения. Т.е. всегда передачу стараетесь вести в линейной части характеристики Вашего устройства. Для этого эта функция и делалась.


В чем может быть причина замерзания картинки - водопада?

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

12. В чем может быть причина замерзания картинки - водопада?

п.17128. EU4CQ: ...в чем может быть причина замерзания картинки - водопад, текст в цифровом блоке. На предыдущей версии было незначительное - 2-3 сек., обновил версию стало 10-15, работать в цифре стало не возможно. Откатил назад - явление осталось. В чём может быть причина и как её побороть?

п.17129. RX4CD: Только в работе компютера. Программа лога нипричем. Также есть такое , но 2-3 сек. Водопад останавливался вообще , если одновременно с работой цифрового модуля ( на прием) заходишь в интернет. Приходилось закрывать ЦМ , потом опять открывать. Как-то попробовал сделать дефрагментацию жесткого доска - время зависания уменьшилось. Я думаю, что это появляется по причине медленной работы оперативной памяти компа.


Как восстановить водопад?

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

Как восстановить водопад?

п.18254. Пропал водопад в UR5EQF. Как восстановить. Вместо водопада как бы второй анализатор

п.18254. RZ1AR: Кликнуть по кнопке FFT


Как изменять скорость водопада в цифровых видах?

Водопад

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Водопад >

Водопад

 Return to chapter overview

Как изменять скорость водопада в цифровых видах?

п.18299. RM4Y (ex. RZ1OM): Скорость водопада постоянна... это "движок" MMVARI...


Шкала частот

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" >

Шкала частот

 Return to chapter overview

1. В цифровых видах связи открыл Просмотр-шкала частоты-частота передачи, а частота приема, как на шкале трансивера

2. При работе цифрового модуля шкала частот располагается зеркально

3. Отображение частоты на водопаде.


В цифровых видах связи открыл Просмотр-шкала частоты-частота передачи, а частота приема, как на шкале трансивера

Шкала частот

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Шкала частот >

Шкала частот

 Return to chapter overview

1. В цифровых видах связи открыл Просмотр-шкала частоты-частота передачи, а частота приема, как на шкале трансивера

Как управлять частотой приема в Log UR5EQF ver.3.2
в цифровых видах связи открыл Просмотр-шкала частоты-частота передачи, а частота приема, как на шкале трансивера.

В цифровом модуле при нажатой кнопке NET (в самой нижней строке) частота приема равняется частоте передачи... кнопка будет подсвечена темно-зеленым цветом... при отжатой кнопке NET (серый цвет кнопки) - частотой приема можно управлять, перемещая "движок" по водопаду... частота передачи останется неизменной...


При работе цифрового модуля шкала частот располагается зеркально

Шкала частот

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Шкала частот >

Шкала частот

 Return to chapter overview

2. При работе цифрового модуля шкала частот располагается зеркально

П.8362:Цитата:

Вопрос к владельцам FT-897D:

При работе цифрового модуля шкала частот располагается зеркально. Т.е. режим FT-897D -DIG. Полосы верх - низ DIG в аппарате переключал. В менеджере диапазонов - тоже менял.
Любопытно, что при загрузке цифрового модуля - шкала правильная, а только крутанешь валкодер - переворачивается наоборот. Похоже это характерно на нижних диапазонах.

Уберите "галку", как на скриншоте, и все будет ОК!


Отображение частоты на водопаде.

Шкала частот

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" > Шкала частот >

Шкала частот

 Return to chapter overview

3. Отображение частоты на водопаде.

п.10680. UA9OLO: Цитата:

Вопрос по отображению частоты на водопаде в окне лога, в ранних версиях все работало, сложно ли восстановить?

Проверьте настройки:


Панель дополнительных макросов

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль > 14.5.Меню "Просмотр" >

Панель дополнительных макросов

 Return to chapter overview

1. Кнопки с макросами

п.10873. RZ1OM: Цитата:

надо же вариант русский... вариант не русский ... то.... сё... и все на месте иметь хочется... под руками...

Для чего? для того, чтобы зарядить макросы по полной и кучу ненужной чепухи выплеснуть в эфир? ... общаясь с коллегами, которые работают в "цифре", давно для себя выяснил, что это мало кому нужно... в основном этим грешат новички, кто только пришел в "цифру"... типа показать, какой я крутой и умею в макросы подставлять дату и время QSO ...
В цифровом модуле перед глазами 50 кнопок с макросами... и если включить прокрутку, то там еще столько же, если не больше... за много лет работы с цифровым модулем мне едва удалось заполнить две трети из тех видимых 50 кнопок ... остальные до сих пор пустуют и я даже не знаю, что туда еще можно забить...

п.10876. UR5EQF: Цитата:

Поработав увидите,что видимого кол-ва кнопок с избытком

И "дополнительных" кнопок с макросами еще 20-ть!!!!
Меню - Просмотр - Показать панель дополнительных макросов:


14.6.Меню "Голос"

Navigation: UR5EQF_LOG в вопросах и ответах > 14.Цифровой модуль >

14.6.Меню "Голос"

 Return to chapter overview

Цифровой модуль (версия v3.28) дополнен функцией озвучивания принятого текста с помощью синтезатора речи SAPI (меню "Голос"):


15. Работа с DX-кластером

Navigation: UR5EQF_LOG в вопросах и ответах >

15. Работа с DX-кластером

Return to chapter overview

В окна Telnet DX кластера (закладка "Споты") и www DX кластера добавлены колонки "User". Информация из этих колонок позволяет отслеживать принадлежность CALL к системам LotW или eQSL.

15.1.Telnet DX кластер

15.2.Telnet + www Dx кластер


15.1.Telnet DX кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером >

15.1.Telnet DX кластер

 Return to chapter overview

Окно "Telnet DX кластер"

Как проверить кластер на работоспособность

Команды TELNEТ

Как отправить спот?

В окне кластера прыгают споты

При нажатии на споты в DX-кластере, в поле "Част" частота неправильно ставится

На закладке "Telnet DX кластер" информация есть, а на закладке "Споты" ничего нет


Окно "Telnet DX кластер"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер >

Окно "Telnet DX кластер"

 Return to chapter overview

После версии v3.31-6 RBN-Host удален.

Версия v3.31-53 вид окна "Telnet DX кластер":

Как сделать, чтобы при установке галочки в окне телнет "Только для текущего диапазона" лог реагировал только на споты для этого диапазона.

Как установить диапазон 50 МГц в закладку "Спот-мастер"?

Как получать споты от RBN telnet.reversebeacon.net *

Настройки "Telnet DX кластера"

При нажатии этой кнопки [image] активируется Форма - "Установки"

Кнопка "Nodelist" -1 (список кластеров)

Закладка "Кластер"

Закладка "Споты"

Закладка "Фото"

Закладка "Spor master"

Закладка "Прогноз"

Кнопка 2 - Редактор команд


Как сделать, чтобы при установке галочки в окне телнет "Только для текущего диапазона" лог реагировал только на споты для этого диапазона.

Окно "Telnet DX кластер"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" >

Окно "Telnet DX кластер"

 Return to chapter overview

Как сделать, чтобы при установке галочки в окне телнет "Только для текущего диапазона" лог реагировал только на споты для этого диапазона.

.

посылаете команду

Этой командой принимаются споты только с 80м диапазона

set/filter dxbandmode/pass 80-cw,80-rtty,80-ssb

или

set/filter dxbm/pass 80-cw,80-rtty,80-ssb

Почитайте русский хэлп по этой ссылке:

http://73.ru/index.php?view=cluster_rus_help

много что написАно.


Как установить диапазон 50 МГц в закладку "Спот-мастер"?

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" >

Как установить диапазон 50 МГц в закладку "Спот-мастер"?

 Return to chapter overview

Как установить диапазон 50 МГц в закладку "Спот-мастер"?

п.15721. UN3Z: Пришел сезон Es на УКВ, надо мониторить 50 МГц, как этот диапазон установить в Телнет Мастере? Пролазил все меню, пока не нашел.

п.16729. UR5EQF: В "мастере" максимальная частота 30Мгц.....

Начиная с версии v3.31-16 (05.07.2012) в Спот-мастер добавлен диапазон 50 мГц:


Как получать споты от RBN telnet.reversebeacon.net

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" >

Как получать споты от RBN telnet.reversebeacon.net

 Return to chapter overview

Как получать споты от RBN telnet.reversebeacon.net

п.19556. Цитата:

Подскажите, как научить LOG UR5EQF видеть споты по адресу

RBN telnet.reversebeacon.net

В версии v3.31-2a от 22.02.12 Владимир реализовал эту возможность.

Необходимо добавить в список кластеров по кнопке "Nodelist" адрес этого кластера:

"RBN","telnet.reversebeacon.net","7000"


Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" >

Настройки "Telnet DX кластера"

 Return to chapter overview

1. Когда спот прилетает, у меня какой-то дядька их в колонках объявляет! Как ему рот закрыть?

2. По какой причине позывной из телнет кластера автоматом сам пишется в поля ввода для текущей связи!?

3. Было ранее такое "мониторинг спотов". Сейчас этого не могу найти.

4. Есть ли какой нибудь выбор шрифта в телнете?

5. Как настроить споты в цвете?

6. На глобусе не отражаются появляющиеся споты, если принудительно не кликать мышкой на позывных. В старой версии все работало автоматически

7. При заполнении окна спотами движок справа постепенно опускается вниз, и чтобы контролировать новые поступления, его надо постоянно дёргать наверх.

8. Споты перестали по диапазонам переключаться.

9. Не совсем понятно работает механизм выделения спотов.

10. Как определяются моды в Telnet кластере?

11. Разгруппировка спотов по диапазонам.

12. Как пользоваться "галочками": only dxcc+bm+файл?

Как изменить цвет позывных в кластере


Когда спот прилетает, у меня какой-то дядька их в колонках объявляет! Как ему рот закрыть?

Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Настройки "Telnet DX кластера" >

Настройки "Telnet DX кластера"

 Return to chapter overview

1. Когда спот прилетает, у меня какой-то дядька их в колонках объявляет! Как ему рот закрыть?

Подскажите! когда спот прилетает, у меня какой-то дядька их в колонках объявляет! Как ему рот закрыть?:
Нужно снять галочку в поле "Voice info" внизу окна кластера


По какой причине позывной из телнет кластера автоматом сам пишется в поля ввода для текущей связи!?

Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Настройки "Telnet DX кластера" >

Настройки "Telnet DX кластера"

 Return to chapter overview

2. По какой причине позывной из телнет кластера автоматом сам пишется в поля ввода для текущей связи!?

По какой причине позывной из телнет кластера автоматом сам пишется в поля ввода для текущей связи!? И еще затирает текущий набранный позывной.
Невозможно работать с включенным кластером.

П.8422, П.8424:Цитата:

При появлении новых спотов, трансивер сам переключается по всем диапазонам без моего участия???

п9455: каким образом можно отключить функцию, автоматической перестройки частоты трансивера на частоту DX станции из TELNET кластера???

Снимите галку "Мониторинг спотов" в окне кластера.

Ниже окна телнета у Вас стоит галочка "Статистика". Уберите её.

П.9456: RZ1ОM: Нужно нажать правую кнопку мышки в окне кластера и убрать галочку с пункта "Мониторинг спотов"...

(в "крайних" версиях лога функция "Мониторинг спотов" исключена).


3. п.9636. RZ1OM: Цитата: Было ранее такое "мониторинг спотов". Сейчас этого не могу найти. да, раньше было в кластере меню "мониторинг спотов"... видимо Владимир убрал его из-за того, что у некоторых пользователей прыгала частота по мере поступления спотов и они никак не могли ее отключить… тип, га

Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Настройки "Telnet DX кластера" >

Настройки "Telnet DX кластера"

 Return to chapter overview

3. Было ранее такое "мониторинг спотов". Сейчас этого не могу найти.

п.9636. RZ1OM: Цитата:

Было ранее такое "мониторинг спотов". Сейчас этого не могу найти.

да, раньше было в кластере меню "мониторинг спотов"... видимо Владимир убрал его из-за того, что у некоторых пользователей прыгала частота по мере поступления спотов и они

никак не могли ее отключить… типа, галочку убрать с этого пункта

п.9637. UR5EQF: Именно поэтому и убрал.


Есть ли какой нибудь выбор шрифта в телнете?

Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Настройки "Telnet DX кластера" >

Настройки "Telnet DX кластера"

 Return to chapter overview

4. Есть ли какой нибудь выбор шрифта в телнете?

п.9751. UR5EQF: Цитата:

есть ли какой нибудь выбор шрифта в телнете?

Нет.
А вот на закладке "Споты" можно, он будет точно такой, как и в окне журнала.
А в окне журнала можно менять.


Как настроить споты в цвете?

Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Настройки "Telnet DX кластера" >

Настройки "Telnet DX кластера"

 Return to chapter overview

5. Как настроить споты в цвете?

П.8325: как настроить споты в цвете?

меню "Установки", "Менеджер диапазонов"... щелкаете мышкой по нужному диапазону... дальше по кнопке "Цвет"... выбираете нужный оттенок и сохраняете установки... и так для каждого диапазона...

(П.8328)Дополню одним моментом, может не только у меня такой фокус -

если изменить цвет на одном бэнде и сохранить, то изменение цвета не сохранится. Надо сменить цвет на одном бэнде и сразу переходить к изменению цвета следующего бэнда - после сохранения первые цвет поменяют, самый последний - нет.

RZ1OM: Трижды проверил - цвет спота по диапазонам в кластере меняется... хоть на одном, хоть на нескольких диапазонах...


На глобусе не отражаются появляющиеся споты, если принудительно не кликать мышкой на позывных. В старой версии все работало автоматически

Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Настройки "Telnet DX кластера" >

Настройки "Telnet DX кластера"

 Return to chapter overview

6. На глобусе не отражаются появляющиеся споты, если принудительно не кликать мышкой на позывных. В старой версии все работало автоматически

п.9382. RZ1ОM: Цитата:

На глобусе не отражаются появляющиеся споты, если принудительно не кликать мышкой на позывных. В старой версии все работало автоматически.

Проверил - работает... споты на глобусе не будут отражаться, если снята галочка в поле "Статистика", под закладками кластера....


При заполнении окна спотами движок справа постепенно опускается вниз, и чтобы контролировать новые поступления, его надо постоянно дёргать наверх.

Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Настройки "Telnet DX кластера" >

Настройки "Telnet DX кластера"

 Return to chapter overview

7. При заполнении окна спотами движок справа постепенно опускается вниз, и чтобы контролировать новые поступления, его надо постоянно дёргать наверх.

п.9845. UR5EQF: Цитата:

При заполнении окна спотами, а обновление у меня стоит сверху, по времени, движок справа постепенно опускается вниз, и чтобы контролировать новые поступления, его надо постоянно дёргать наверх, разница во времени при этом от 5 до 8 минут. Крайне неудобно.

Возможные решения:
1.Почитать с десяток сообщений до этого: http://forum.qrz.ru/post317750-9736.html
2.Отсоединиться от Telnet кластера.
3.Под закладками Telnet кластера есть флаг "Статистика" - снять это флаг.
4.Пользоваться www кластером.

См. ещё


Споты перестали по диапазонам переключаться

Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Настройки "Telnet DX кластера" >

Настройки "Telnet DX кластера"

 Return to chapter overview

8. Споты перестали по диапазонам переключаться

п.10416. UR5EQF: Цитата:

Споты перестали по диапазонам переключаться, т.е. включил я журнал на 3.5 так он на 3.5. остается на какой бы я бенд не перешел . Спот мастер переключается в норме.

А снимите флаг "Только для текущего диапазона". Установите не трансивере, например 14Мгц и включить фильтр, будет ли переключаться?
А индикатор фильтра, что показывает?


Не совсем понятно работает механизм выделения спотов.

Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Настройки "Telnet DX кластера" >

Настройки "Telnet DX кластера"

 Return to chapter overview

9. Не совсем понятно работает механизм выделения спотов.

п.10461. UR5EQF: Цитата:

Не совсем понятно работает механизм выделения спотов. Позывной пишется тонким шрифтом (как отработанный) даже в том случае, если связь с ним была и другой модой

Но при этом слева есть знак, который говорит о том новая это мода, или диапазон.
*ВМ UR5EQF - позывной тонким шрифтом, связь была, но не этой модой и не на этом диапазоне.
*ВМ UR5EQF - по же самое, но в пределах последних 24-х часов.

См. ещё


Как определяются моды в Telnet кластере?

Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Настройки "Telnet DX кластера" >

Настройки "Telnet DX кластера"

 Return to chapter overview

10. Как определяются моды в Telnet кластере?

п.10520. UR5EQF: Цитата:

Но все же никак не могу понять как же в таком случае работает в программе фильтр по видам излучения в Telnet кластере. Ведь там как-то моды различаются.

По регламенту распределения частот, почитайте регламент о радиолюбительской связи, а в программе:

По частоте на которой работает станция, например, диапазон 20М, по регламенту:
14000- 14070- CW
17070- 14080- BPSK
14080- 14120- RTTY
14120- !4350 - SSB
Есть еще участок SSTV и т.д.

О том, каким образом фильтруется информация, можно спросить у владельце кластеров на соответствующих форумах.

п.10537. UR5EQF:

... но это не действительная мода, а предполагаемая, т.е. я думаю, что наверно, он работает этой модой, а в действительности это не известно.
А при работе цифрой, там вообще, мы предполагаем, что работаем в bpsk, а на самом деле корреспондент может работать (десятки видов модуляции.)
В программирование есть или Истина или Ложь, а наверно такого нет.
Так что поиск повторов с учетом моды, в нашем случае, не допустим.
О том, которой модой работает станция, вы узнаете только тогда, когда вы ее услышите.
Вот по этой причине при поиске повторов не учитывает модуляцию.

п.10628. UR5EQF: Цитата:

но в обоих версиях не производится проверка кластера.

Да, поверка производилась без учета модуляции, а это не правильно, в кластере информации о модуляции нет, пришлось отказаться от этого поиска, он без учета модуляции не соответствует действительности.


Разгруппировка спотов по диапазонам.

Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Настройки "Telnet DX кластера" >

Настройки "Telnet DX кластера"

 Return to chapter overview

11. Разгруппировка спотов по диапазонам.

п.10764. ... не нравится в телнете и как исправить не знаю. Вот например, в телнете в окне Споты открыты все диапазоны, но в определенный момент мне не нужны например 18 мгц и 3,5 мгц. Я закрываю эти диапазоны специально предназначенной кнопочкой "-" и радуюсь. Но, всю радость, очень быстро испортит появившийся где-то спот. Но не на скрытом диапазоне. И скрытые диапазоны почему-то открываются! Зачем так сделано??? Раз я скрыл эти диапазоны , то и открою когда будет нужно мне. Думаю логично.

__________________
RK6CM

П.10765. UR5EQF:

Сморите Меню - Установки - Редактор диапазонов и видов модуляции.
Все диапазоны определяются ограничением, частота от и до, если частота, пришедшего кластера не попадает в диапазон описанный в редакторе диапазонов, этот спот и буде Вам показан. Отредактируйте таблицу:
Меню - Установки - Редактор диапазонов и видам модуляции.............
Мне кажется, лучше показывать то, что не знаю, чем не показывать то, что не знаю.

п.10782. UR5EQF: Цитата:

Тогда не ясно зачем делались кнопки "-" возле каждого диапазона?

Еще раз повторю:
Сморите Меню - Установки - Редактор диапазонов
Все диапазоны определяются ограничением, частота от и до, если частота, пришедшего кластера не попадает в диапазон описанный в редакторе диапазонов, этот спот и буде Вам показан. Отредактируйте таблицу:
Меню - Установки - Редактор диапазонов .............

Например:
Согласно этой таблице диапазон 3.5Мгц это частоты от 3.5 до 3.8, Вы этот диапазон отключили от показа.
Пришел спот, указывающий на частоту 3.82Мгц, это какой диапазон?
Согласно нашему описанию, ни как не 3.5Мгц и не семь, т.е. мы не знаем какой, вот потому, что мы не знаем какой, потому его и показываем Вам, и этим подсказываем Вам, что в настройках Редактора диапазонов что то не такт. Не все возможные частоты учтены.

__________________

П.10783. UR5EQF: еще посмотрите Меню - Установки - Редактор диапазонов и видов модуляции.
В этой таблице прописана зависимость модуляции от частоты. Т.е. Мы предполагаем, что на этих участках будут работать этими модуляциями.
От записи в этой таблице будет зависеть работа фильтров в кластере по видам модуляции.

Для нормальной работы фильтров, нужно произвести соответствующие настройки........

П.10784: ...интересует немного другая проблема: Представим ситуацию - В редакторе диапазонов и
видов модуляции всё выставлено правильно, включен Telnet кластер, открыто
окно "Споты" в котором сделана разгруппировка по диапазонам... В этом случае
каждый поступающий спот попадает в группу определённого диапазона.
Против каждой группы - диапазона есть "кнопочка" открывающая или закрывающая
видимость спотов по тому или иному диапазону. Так вот происходит следующее:
если закрыть одной из этих "кнопочек" тот или иной диапазон (видимость спотов),
то после поступления любого очередного спота (по любому диапазону) это
закрытие отменяется. Все группы вновь открываются и непонятно, в этом случае,
зачем вообще тогда эти все "кнопочки" нужны...

Я поступил проще - Убрал разгуппировку по диапазонам и все споты у меня
сейчас идут последовательно. У меня всегда в кластере мониторятся все диапазоны,
поэтому мне так удобнее.

Хотя... Задумка-то неплохая. Споты разгуппировываются по диапазонам (в окне "Споты")
вы в данный момент, например, работаете на 80ке и видимость спотов по другим
диапазонам закрыта соответствующими "кнопочками", видим только 80 метров.
Переходим на другой диапазон, закрываем видимость спотов на 80 и открываем
например 160... Отпадает надобность глобально перестраивать установки кластера.

__________________
RN1ON

П.10787.

Все правильно. У меня настроено аналогично. Если же будет необходимость "выключить" какой-либо диапазон - есть такая возможность в настройках.

__________________
Сергей :: UA4-094-973 & UA4PCA


Как пользоваться "галочками": only dxcc+bm+файл?

Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Настройки "Telnet DX кластера" >

Настройки "Telnet DX кластера"

 Return to chapter overview

12. Как пользоваться "галочками": only dxcc+bm+файл?

п.17821. Цитата:

Как пользоваться "галочками": only dxcc+bm+файл?

Хочу только dxcc? а идут все.

При установленных флагах в одном или нескольких полях "Выбор": "DXCC", "BM", "Файл" и при установленном флаге "Голос" или "CW", осуществляется оповещение:

•

"DXCC" - по спотам с новой территорией по DXCC;

•

"BM" - по новому диапазону или новому виду модуляции ("B" - band, диапазон, "M" - mode, вид модуляции );

•

"Файл" - по списку позывных в файле.

При первом открытии значка папки справа от поля "Файл", программа предложит создать текстовый файл. В этот файл введите нужные позывные (без каких либо дробей) в колонку сверху вниз и сохраните его (список позывных). Этот файл можно редактировать. Очень удобная функция для отслеживания каких-то экспедиций или отдельных позывных в кластере.


Как изменить цвет позывных в кластере

Настройки "Telnet DX кластера"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Настройки "Telnet DX кластера" >

Настройки "Telnet DX кластера"

 Return to chapter overview

Как изменить цвет позывных в кластере

п.21327. UR5EQF: Цитата:

А нельзя ли цвет позывного самому изменять, уж больно красный по глазам бьет, лично

Можно.

Цифровой модуль - Настройка РТТ - Цвет текста приемного окна. Клик правой кнопкой мыши по нужному слову.

п.21451. UR5EQF:

для чего делалась расцветка позывных в кластере?

Кто работает в цифре, тот заметил, что в приемном окне, позывные отображаются разными цветами, в зависимости от статуса:

И для большего восприятия, и для того, что бы информация о позывных воспринималась, так как уже привыкли в цифровом модуле, и сделана расцветка в кластерах.

Я увидел зеленый позывной - значит у меня однозначная реакция на этот позывной, что в кластере, что в цифровом модуле.


Установки TELNET - "Конфигурация"

Форма "Установки"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" >

Форма "Установки"

 Return to chapter overview

Форма "Установки" вызывается нажатием этой кнопки [image] или из главного Меню "Установки" - "Установки Интернет для DX кластеров"

1. Прописал споты - только CW , а мне SSB приходили !

2. Заменил nodelist.rar(UA9JEC) - телнет не запускаеться..

Как сделать так, чтобы в телнете не отображались споты с ненужными видами моды?


Прописал споты - только CW , а мне SSB приходили !

Форма "Установки"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Форма "Установки" >

Форма "Установки"

 Return to chapter overview

1. Прописал споты - только CW , а мне SSB приходили !

п.9992. прописал споты - только CW , а мне SSB приходили !
Как бороться?

Миниатюры

П.9996: Цитата:

прописал споты - только CW , а мне SSB приходили !
Как бороться?

П.9998: Да, у Вас все споты выше 3680 будут не определены по модуляции, поэтому появятся в окне, независимо от выставленного фильтра.

См.ещё


Заменил nodelist.rar(UA9JEC) - телнет не запускаеться...

Форма "Установки"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Форма "Установки" >

Форма "Установки"

 Return to chapter overview

2. Заменил nodelist.rar(UA9JEC) - телнет не запускаеться...

п.11308. UR5EQF: Цитата:

1-дописал строку
2-заменил nodelist.rar(UA9JEC)
---телнет не запускаеться, может я что-то не так делаю там где просит Call+ Y-Neim ?

Не нужно ничего вводить, лог сам за Вас ответит на запрос Позывного и пароля. Эти данные можно посмотреть нажав эту кнопку: (в окна "логин" и пароль" ввести свой позывной)


Как сделать так, чтобы в телнете не отображались споты с ненужными видами моды?

Форма "Установки"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Форма "Установки" >

Форма "Установки"

 Return to chapter overview

Как сделать так, чтобы в телнете не отображались споты с ненужными видами моды?

п.19668. Как сделать так, чтобы в телнете не отображались споты с ненужными видами работ. Например сегодня идет SSB контест и споты сыпятся довольно обильно, а мне они не нужны, я не работаю в контесте. Зашел в настройки телнета , убрал галочку с телефонных видов, а споты все равно сыпятся , но только со знаками вопросов.

п.19669,19681,19684 UA4PCA, UR5EQF: В "Редакторе диапазонов и видов модуляции" наверняка указана верхняя граница диапазона для семерки 7200. Поэтому споты выше этой частоты не распознаются. Измените граничную частоту для SSB до 7300, тогда модуляция для станций, работающих на этом участке будет определяться, как SSB, а не ?, и тогда вы сможете их исключить из отображения в кластере, сняв галочку с SSB (Телефон):


Кнопка "Nodelist"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" >

Кнопка "Nodelist"

 Return to chapter overview

1. Сильно поредел список DX-кластеров, в наличии всего 3, как добавить?

2. Где взять узлы для добавления в файл nodelist.dat

3. Где можно скачать кластеры?

4. А какому кластеру отдать предпочтение?


Сильно поредел список DX-кластеров, в наличии всего 3, как добавить?

Кнопка "Nodelist"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Кнопка "Nodelist" >

Кнопка "Nodelist"

 Return to chapter overview

1. Сильно поредел список DX-кластеров, в наличии всего 3, как добавить?

П.8813, п.11558. : Цитата:

Обновился до 2.02.09 и сильно поредел список DX-кластеров, в наличии всего 3.

В папке с программой лога есть файл nodelist.dat ... отредактируйте его в Блокноте, добавьте те узлы, которые Вы используете...

См. ещё


Где взять узлы для добавления в файл nodelist.dat

Кнопка "Nodelist"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Кнопка "Nodelist" >

Кнопка "Nodelist"

 Return to chapter overview

2. Где взять узлы для добавления в файл nodelist.dat

П.8814:

Сообщение от RZ1OM

В папке с программой лога есть файл nodelist.dat ... отредактируйте его в Блокноте, добавьте те узлы, которые Вы используете...

И что дальше? Где взять "те узлы"?

П.8816: Ну, возьмите, наконец, файл nodelist.dat из версии 2.хх ... Вы же не используете все узлы, указанные в списке... максимум два-три... если файл не сохранился, возьмите этот:

nodelist.rar (1.2 Кб, 6 просмотров)

См. ещё


Где можно скачать кластеры?

Кнопка "Nodelist"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Кнопка "Nodelist" >

Кнопка "Nodelist"

 Return to chapter overview

3. Где можно скачать кластеры?

п.8819: UR5EQF: Цитата:

И что дальше? Где взять "те узлы"?

Можно здесь: http://www.feerc.obninsk.org/rw3xa/dxc/dxc.htm или:

п.9712. UR5EQF: Огромное количество кластеров:
http://www.qslnet.de/member/4z5ny/dxtelnetrus.htm

п.16955. RM4Y (ex. RZ1OM): Можете взять с моей страницы: http://rm4y.ru/index.php/ur5eqflog

См. ещё


А какому кластеру отдать предпочтение?

Кнопка "Nodelist"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Кнопка "Nodelist" >

Кнопка "Nodelist"

 Return to chapter overview

4. А какому кластеру отдать предпочтение?

п.9714. п.11751. RZ1OM: Цитата:

Кластеров много, даже слишком! А какому отдать предпочтение, чтоб не заморачиваться на этом вопросе?

Ниже файл, все перечисленные узлы на момент проверки (неделю назад) работали... обычно сижу в OH5RBI... сейчас пока на AA2MF ... разархивируйте и скопируйте файл nodelist.dat в папку с программой лога...

... там около 40 кластерных узлов, на момент проверки все из них работали...

nodelist.rar

См. ещё


Закладка "Кластер"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" >

Закладка "Кластер"

 Return to chapter overview

1. Как в Телнете можно увеличить шрифт, уж очень мелкий.

2. … а это как? в смысле увеличения шрифта мышью...

Кнопка 1 - "Nodelist" (список кластеров)

Кнопка 2 - "Редактор команд"


Как в Телнете можно увеличить шрифт, уж очень мелкий.

Закладка "TELNET"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Кластер" >

Закладка "TELNET"

 Return to chapter overview

1. Как в Телнете можно увеличить шрифт, уж очень мелкий.

П.8407, П.8408, п.10214.: Цитата:

как в Телнете можно увеличить шрифт, уж очень мелкий.

Нажать Левую кнопку мышки и покрутить колесико мышки.

См.ещё


… а это как? в смысле увеличения шрифта мышью...

Закладка "TELNET"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Кластер" >

Закладка "TELNET"

 Return to chapter overview

2. … а это как? в смысле увеличения шрифта мышью...

п.9398. RZ1ОM: Цитата:

… а это как? в смысле увеличения шрифта мышью...

Нужно нажать левую кнопку мышки в окне TELNET, и удерживая ее, крутить колесико мышки... шрифт изменится на крупный...

Обычный просмотр:

Увеличенный шрифт в окне TELNET:

Настройки шрифта сбрасываются при выходе из программы лога...


"Споты"

Закладка "Споты"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" >

Закладка "Споты"

 Return to chapter overview

1. Как включить закладку споты?

2. Условные обозначения значков в закладке "Споты"

3.Настройки для закладки "Споты" и "Spot master" -

В закладки "Споты" и "Spot master" добавлены новые колонки "User" и "QSL", в которых отображается следующая информация:

- колонка "User" - об использовании спотируемой станцией сервисов eQSL и LotW:

E - только пользователь eQSL

L - только пользователь LotW

LE - пользователь LotW и eQSL

- колонка "QSL" - о наличии подтверждения от данной территории (eQSL, LotW, бумажная):

значек "конвертик".


Как включить закладку споты?

Закладка "Споты"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Споты" >

Закладка "Споты"

 Return to chapter overview

1. Как включить закладку споты?

п.12236. UR5EQF:

Начиная с версии v3.19 закладка (окно) "споты" включается установкой "птички" в этом окошке:


Условные обозначения значков в закладке "Споты" Условные обозначения значков в закладке "Споты"

Закладка "Споты"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Споты" >

Закладка "Споты"

 Return to chapter overview

2. Условные обозначения значков в закладке "Споты"

п.13797.Цитата:

Где найти значения этих значков?

- новая страна по списку DXCC

B - страна по DXCC на этом диапазоне новая

M - страна по DXCC этим видом моды новая

BM - страна по DXCC на этом диапазоне и этим видом моды новая

- от этой территории нет подтвержденных QSL (Нужна QSL). Квадратик такого же цвета будет слева вверху от поля "Позывной":

- Эта метка говорит о том, что не было связей определенной модой на определенном диапазоне, например:

С 4L4 были связи и на 15М(другие моды) и SSB(другие диапазоны), а 15М+SSB не было - подсвечиваем.

С 5N были связи на других бэндах (другие моды), а вот на 15М и модой SSB вообще не было - знак "BМ" - подсвечиваем и т.д.

Квадратик зеленого цвета так же будет высвечиваться слева вверху от поля "Позывной":


Настройки для закладки "Споты" и "Spot master"

Закладка "Споты"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Споты" >

Закладка "Споты"

 Return to chapter overview

3. Настройки для закладки "Споты" и "Spot master" -

В этом меню можно выбрать необходимую для отображения статистическую информацию по спотам, а так же устанавливать цвет спотов в двух вариантах ("Показывать цветом статус позывного"):

- по статусу спота;

- по цвету диапазона.


Закладка "Фото"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" >

Закладка "Фото"

 Return to chapter overview

Закладка "Фото"

п.15427. В новой версии (от 24.01.11г.), если поставить флаг "Показывать фото возле окна Споты"

(окно "Поиск позывного в Интернете"), фото можно смотреть непосредственно в окне Tелнета

(по этой ссылке можно скачать видеоролик), что удобно при небольших размерах экрана монитора.

После установки этого флага, форму поиска в Интернете можно закрыть. Если не закрыть, то при первой попытке отображения фотографии - это окно само закроется.

При последующем запуске программы, фотография будет отображаться в кластере.

И еще одна особенность, если даже отключены все сервера для поиска инфо и фото, то в режиме "Показывать в кластере.......", поиск фотографии производится по всем серверам.


Закладка "Spot master"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" >

Закладка "Spot master"

 Return to chapter overview

Шрифт в "Spot master" изменить нельзя.

Можно изменять масштаб шкалы диапазона с помощью стрелок "больше-меньше" (1). Цифра в окошке отображает степень увеличения масштаба (от 0 до 9): Значение масштаба 9:

1. Как вызвать окно "Спот мастер" для просмотра

2. При подключении к кластеру, после команды SH/DX Spot Master остается пустым

3. Отображение информации о QSO на спот мастере

4. Отображение информации по команде SH/FDX

5. Поле «комментарий»

6. Можно ли в журнале вести споты чисто для себя и только на своем компе?

7. Сколько диапазонов отображается на "Spot master"?

Выпадающее меню


Как вызвать окно «Спот мастер» для просмотра

Закладка "Spot master"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Spot master" >

Закладка "Spot master"

 Return to chapter overview

1. Как вызвать окно "Спот мастер" для просмотра

п.9305. UR5EQF:

Из комментария к версии:
06.10.2009 Сделал «Спот мастер», теперь можно просматривать пришедшие споты по аналогии с программой «BandMaster». Этот мастер можно просматривать на одной из закладок «Кластера», или в отдельном окне: Меню – Просмотр – Показать «Спот мастер»


При подключении к кластеру, после команды SH/DX Spot Master остается пустым

Закладка "Spot master"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Spot master" >

Закладка "Spot master"

 Return to chapter overview

2. При подключении к кластеру, после команды SH/DX Spot Master остается пустым

П.9293 UR5EQF: Цитата:

При подключении к кластеру, после команды SH/DX Spot Master остается пустым

Эти данные никогда не обрабатывались.
И я не вижу в этом надобность.
Обычно я работаю, так:
После запуска программы получил данные с WWW кластера, это тоже самое, что и команда SH/DX, запустил Telnet кластер.........
Нужно получить большой объем спотов, опять запросил данные с www кластера.
Так удобней, нужно нажать всего одну кнопку.


Отображение информации о QSO на спот мастере

Закладка "Spot master"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Spot master" >

Закладка "Spot master"

 Return to chapter overview

3. Отображение информации о QSO на спот мастере

· Если связь с корреспондентом была проведена сегодня, то спот отображается черным тонким шрифтом с подчеркиванием в течение текущих суток (см. 5P1YF).
· Если с корреспондентом связь проведена более, чем 24 часа назад, то спот отображается тонким черным шрифтом без подчеркивания - 5P1YF.

Голубым цветом отображается спот новой страны.

Зеленым - если связь с этой страной на этом диапазоне и/или этим видом модуляции - новая.

Красным - отображается спот нового корреспондента.

Эти цвета можно измненять на свой вкус.

(Отображение цветов аналогично и на закладке "Споты")

п.9525. UR5EQF: Цитата:

Хорошо бы в спотмастере ввести подсветку или иное выделение спота на частоте которого в данный момент находится трансивер

Так кликните по споту и трансивер сам станет на нужную частоту.

И еще, у Вас видимо, установлено очень большое время хранения спотов, я скачал 500 спотов, установил время хранения час, и то намного меньше спотов вижу.
Оптимальное время 5-15 минут, а большее только захламляет.....


Отображение информации по команде SH/FDX

Закладка "Spot master"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Spot master" >

Закладка "Spot master"

 Return to chapter overview

4. Отображение информации по команде SH/FDX

п.9370. UR5EQF: Цитата:

Наберите при включении лога в телнете команду SH/FDX увидите на SpotMaster-е много интересного.

Да, классно.


Поле «комментарий»

Закладка "Spot master"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Spot master" >

Закладка "Spot master"

 Return to chapter overview

5. Поле «комментарий»

п.9376. UR5EQF: Цитата:

Владимир Николаевич, давайте немного увеличим в Спот-мастере длину комментария.
То, что укладывается в поле комментария в табличном представлении спотов, не полностью укладывается в строке Спот-мастера.

Да, иногда комментарий не помещается, но если подвести мышку к строке, то можно увидеть полный текст комментария:


Можно ли в журнале вести споты чисто для себя и только на своем компе?

Закладка "Spot master"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Spot master" >

Закладка "Spot master"

 Return to chapter overview

6. Можно ли в журнале вести споты чисто для себя и только на своем компе?

П12422. UT2UU: Цитата:

Можно ли в журнале вести споты чисто для себя и только на своем компе? Типа, список возможных связей.

На спотмастере кликаем правой клавишей мыши и в контестном меню выбираем "Add Callsign to SpotMaster" - спот добавится только в локальный бэндмап (в кластер не пойдет).

Или второй вариант, если нужен просто список с частотами и позывными (без спотмастера) - справа от поля ввода позывного есть кнопка "Список позывных" Если ее нажать - позывной залетает в список.

П.12424.Вот этот пункт меню у меня не активен, почему-то....

П.12425. RD3ASR: вбивать нечего, вот и не активен.... позывной введете, заработает....

п.12428. Я имел в виду, что ничего не запоминает в спот-мастере, а в список не заносится частота.

п.12429. UR5EQF. В список заносится частота трансивера.

П.12430. Там частота - 0.

П.12431. UR5EQF. Значит частота трансивера =0

П.12432. Но по САТ-у сам журнал показывает не 0. В окне "Диапазон" стоит частота трансивера.
Да, САТ я получаю через миксу, т.е. внешнюю программу. Может, нужен обязательно ОмниРиг?

П.12434. UR5EQF.Обязательно.


Сколько диапазонов отображается на "Spot master"?

Закладка "Spot master"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Spot master" >

Закладка "Spot master"

 Return to chapter overview

7. Сколько диапазонов отображается на "Spot master"?

п.19851. UR5EQF: Цитата:

Телнет спот мастер открыт в отдельном окне. Диапазоны вижу только 1,8-28, хотя в менеджере диапазонов включены еще и 50, и 144 МГц. В закладке "споты" эти диапазоны видны, как их увидеть в виде кнопок в спот мастере?

В спот мастере только 1,8-28 (девять диапазонов)

п.20903. UR5EQF: Добавил в "Band Master" диапазон 50МГц:


Выпадающее меню

Закладка "Spot master"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Spot master" >

Закладка "Spot master"

 Return to chapter overview

Выпадающее меню

Кликом правой кнопки мышки внутри закладки "Spot master" можно вызвать выпадающее меню:

· Send spot telnet - отправить спот на Telnet DX Claster

· Add Callsign to SpotMaster - спот добавится только в локальный бэндмап

· Save spot - сохранить спот на "Spot masterе"

Для записи спота достачно навести курсор на строку спота

· Do not show repeated QSOs - не показывать повторные связи

При установке этого флага споты корреспондентов, с которыми ранее были связи, не будут отражаться в "Spot masterе".

· Show only new countries - показывать только новые страны

При установке этого флага в "Spot masterе" будут отражаться только споты корреспондентов новых стран.

· Delete Spot - удалить спот


"Прогноз"

Закладка "Прогноз"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" >

Закладка "Прогноз"

 Return to chapter overview

1. Как работает закладка "Прогноз"?

2. А какой кластер использовать?


Как работает закладка "Прогноз"?

Закладка "Прогноз"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Прогноз" >

Закладка "Прогноз"

 Return to chapter overview

1. Как работает закладка "Прогноз"?

п.9411. Цитата:

Как работает закладка "Прогноз"?

Это зависит от того, какой кластер Вы используете. На некоторых кластерах рассылается служебная информация, в том числе и данные о текущей солнечной активности. Она и помещается в эту закладку.

См. ещё


А какой кластер использовать?

Закладка "Прогноз"

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Окно "Telnet DX кластер" > Закладка "Прогноз" >

Закладка "Прогноз"

 Return to chapter overview

2. А какой кластер использовать?

П.9416.: Я обычно подключаюсь к AA2MF, K1TTT, K7AR - там это есть, а вообще команда на телнете SHOW/WWV (или SH/WWV) - и получите целую таблицу с данными по солнечной активности.


Как проверить кластер на работоспособность

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер >

Как проверить кластер на работоспособность

 Return to chapter overview

1.П.9685 UR5EQF: Цитата:

Откатился на версию от 17.10 в TELNET стал видеть свои споты - такое впечатление, что в версии от 22.10 игнор. фильтр включен на сообщения с своим позывным. Хотя пробовал принудительно сбрасывать все фильтры командой - SET/NOFILTER не помогает. Так что пока работаю на версии от 17.10.

Да, есть такое дело и именно с RN6BN. Проверил на OH5RBI и pi4cc - все нормально.
Я этого не замечал, так как работаю с pi4cc кластером.
Видимо на RN6BN, "свой" спот чем-то отличается от других. С понедельника разберусь.
П.9686: Обновился до 22.10, прописал PI4CC кластер - свои споты вижу нормально. Ну и ладно посидим на PI4CC -> dxc.pi4cc.nl : 8000.

И ещё попробовал соединиться с кластером RK6EWX -> 217.106.86.202 : 7300 при попытке соединения программа как бы зависает секунд на 25 и соединения не происходит.

Изменил настройки кластера RK6EWX на "RK6EWX","rk6ewx.cherkessk.net","7300" заработал

2. П.9709. UR5EQF: Цитата:

В версии 3.8 у меня не работал, сразу откатил до 3.7 и все пошло. Скорее всего, не с кластером проблема, вряд ли он "исправился" за 15 секунд.

А куда сейчас откатывать будете. Он и сейчас не работает, а что б не грешить на программу, воспользуйтесь системой:

И причем здесь лог???????

П.9710. UR5EQF: А проверить это просто.
Прошу прощения, на работе у меня аглицкая версия.

1.

2.

Microsoft telnet > o(аглицкая буква о) адрес узла порт
Для OH5RBI:
Microsoft telnet > o 217.25.99.10 8000

И вот после этой процедуры можно делать выводы.

п.10650. UR5EQF: Цитата:

сделайте кто-нибудь скриншот с окна телнета, как все это должно выглядеть, а то может я вопрос напрасно задал, может это оно и есть, споты с www кластера, а телнет и не работает вовсе.
а кнопку подключиться, я конечно нажимаю... Виктор. uk7az

Нужно проверить, есть ли с Вашего компьютера доступ к Телнет
Нажмите кнопку "Start", Затем пункт меню "Run"

В появившемся окне наберите текст:

Если все пройдет нормально, то у Вас запросят пароль и т.д.,
Вот так Вы соединитесь с Telnet средствами операционной системы.
Если здесь заработает, то и в программе должен.

В версии 3.8, кнопка 1 - www кластер, кнопка 2-Telnet.

в более поздних версиях лога www кластер и Telnet размещаются в отдельных окнах:

п10682. Наконец то у меня заработал телнет! Проблема в маршрутизаторе, ну не знает сервер где искать этот адрес(интернет через прокси сервер). Прописали ему ручками маршрут и все заработало!


Команды TELNEТ

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер >

Команды TELNEТ

 Return to chapter overview

1. Как пользоваться этими командами из выпадающего окошка

2. Русский help для AR-Cluster (скачать из интернета)

3. Как на сайте можно по любому позывному посмотреть историю спотов и провести анализ

4. Особенности применения команды SH/FDX

5. Если в кластере установлены фильтры...

6. При посылке команды SHOW/DX 100 не происходит отображение спотов в закладке "Споты"

7. Как добавить команду в список команд?


Как пользоваться этими командами из выпадающего окошка

Команды TELNEТ

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Команды TELNEТ >

Команды TELNEТ

 Return to chapter overview

1. Как пользоваться этими командами из выпадающего окошка

П.9475. RZ1ОM : Цитата:

Расскажите, как пользоваться этими командами из выпадающего окошка.
И что писать в поле рядом с ним и после чего жать OK?

В поле "Command" вводится команда, а ниже - какие-то данные... например:

SHOW/DX/10
K4M

На закладке TELNET будут выведены 10 крайних спотов на K4M ...

Список команд можно редактировать... большинство команд описано в файле помощи, в разделе "Работа с DX-кластером"...

См. ещё


Русский help для AR-Cluster (скачать из интернета)

Команды TELNEТ

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Команды TELNEТ >

Команды TELNEТ

 Return to chapter overview

2. Русский help для AR-Cluster (скачать из интернета)

П.9476: Русский help для AR-Cluster: http://www.73.ru/index.php?view=cluster_rus_help
Тут много о телнет и командах


Как на сайте можно по любому позывному посмотреть историю спотов и провести анализ

Команды TELNEТ

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Команды TELNEТ >

Команды TELNEТ

 Return to chapter overview

3.Как на сайте можно по любому позывному посмотреть историю спотов и провести анализ

Цитата:

реальный плюс у него только один - на сайте можно по любому позывному посмотреть историю спотов и провести анализ. Все - больше я преимуществ по сравнению с телнетом не вижу.

дайте команду в телнете sh/dx call и по этому позывному будет Вам история

изучайте матчасть :-)
http://rn6bn.ru/index.php?view=cluster_rus_help


Особенности применения команды SH/FDX

Команды TELNEТ

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Команды TELNEТ >

Команды TELNEТ

 Return to chapter overview

4.Особенности применения команды SH/FDX

1. п.9403. UR5EQF: Цитата:

… есть фишка с количеством спотов SH/FDX 100(200,300,500,1000)
Но есть одно но, после выведения N-го кол-ва спотов (50,80 у каждого по разному), надо отправить Enter для выведения дальнейшего списка или А для прекращения.
Я, например, для вывода дальше отправил пустую команду. Но для этого надо вызвать <отправить команду> и очистить поле команды. Можно ли решить эту задачу без лишних телодвижений?

И это сделал.

2.П9504. UR5EQF: Цитата:

получение телнет-спотов затянулось на время, требуемое для сбора всей коллекции спотов,
- пропала возможность получить за секунды список кучи спотов сразу, на момент включения.

Кучу спотов можно получить командой SH/FDX.
Скорость выполнения этой команды ни как не хуже чем во всех предыдущих версиях, начиная с первой, но сейчас этот процесс выполняется более комфортно, и обработка блока из 100 спотов длится несколько секунд. Неужели это так долго, тем более, что эту команду нужно выполнить один раз, перед началом работы.
А ускорить этот процесс не могу, может когда, что и придумаю.

3.п.9510. А пока все пользуемся командой телнета SH/FDX/100 и порядок.


Если в кластере установлены фильтры...

Команды TELNEТ

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Команды TELNEТ >

Команды TELNEТ

 Return to chapter overview

5. Если в кластере установлены фильтры...

п.9528. Цитата: RZ1ОM :

Сообщение от RU3UM

Не поленился и скопировал экран с закладкой диапазона 10 МГц

У Вас в самом кластере установлены фильтры... дайте в кластере команду SET/FILTER ALL/OFF и увидите результат... вобщем, неплохо было бы сначала воспользоваться хелпом по кластеру ...

кстати, я сам не посмотрел и во вчерашнем сообщении скопировал данные из кластера, в котором мной был установлен фильтр на ВЧ-диапазоны, от 10 Мгц и выше (кроме УКВ)... для этого есть команда SET/FILTER dxbandmode/pass, которая позволяет фильтровать нужные или не нужные диапазоны, а также виды модуляции... сейчас отменил все фильтры, споты идут на всех диапазонах, включая УКВ.


При посылке команды SHOW/DX 100 не происходит отображение спотов в закладке "Споты"

Команды TELNEТ

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Команды TELNEТ >

Команды TELNEТ

 Return to chapter overview

6. При посылке команды SHOW/DX 100 не происходит отображение спотов в закладке "Споты"

п.16962. При использовании telnet кластера и посылке команды SHOW/DX 100 происходит прием последних 100 спотов в окне TELNET, но не происходит отображение в окне спот тех спотов, которые соответствуют параметрам фильтра.

п.16963, 16964. Чтобы споты отображались в закладке "Споты", нужно пользоваться командой SHOW\FDX:

а чтобы посмотреть в этой закладке большее количество спотов, можно увеличить время удаления спотов (окно "конфигурация" Телнет), например:

при этом следуетучесть, что не все кластеры могут поддерживать формат команды SHOW\FDX.

Поддерживают: PI4CC, AB5K, RN6BN, AA2MF,

Не поддерживают: K1TTT

Остальные кластеры надо проверять.


Как добавить команду в список команд?

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер > Команды TELNEТ >

Как добавить команду в список команд?

 Return to chapter overview

7. Как добавить команду в список команд?

Добавить команду в список команд Telnet-кластера можно двумя путями:

1.Прописать в списке команд в корневом каталоге лога в файле TelnetCommand.txt:

2. Прописать в списке команд в редакторе команд Telnet-кластера:

форма редактора Telnet Command вызывается по кнопке "карандаш с листком":

в список команд добавляем нужную команду:

жмем "Сохранить":

команда продублируется в верхнем выпадающем списке редактора, кликаем мышкой по строке и жмем кнопку ОК:

записанная команда добавится в основной список команд Telnet-кластера:


Как отправить спот?

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер >

Как отправить спот?

 Return to chapter overview

1. Как отправить спот?

п.9273. UR5EQF: Цитата:

Обновился до крайней версии, перестала быть активной функция в DX кластере "отправить спот". На прием работает, а вот отправить не возможно. Что-то надо включать???

Поле ввода позывного должно быть заполнено.
Ели отправляем из меню кластера,

то будет подставляться позывной из поля ввода:

Если отправляем из меню журнала,

то позывной подставляется из текущей записи в журнале:


В окне кластера прыгают споты

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер >

В окне кластера прыгают споты

 Return to chapter overview

1. п.9690. UR5EQF: Цитата:

Сообщение от Конс

Люди - человеки! Подскажите (уже не могу), как прекратить показ (прыганье) новых спотов в окне кластера. Только подниму ползунком на 14мгц, а тут на тебе на 28 перескакивает и т.д. Telnet dx claster у меня в не большом окне.

Таким образом, программа информировала Вас о приходе нового спота.
Если Вы больше не можете, убрал это.
Указатель в таблице остается на прежнем месте, вне зависимости пришел новый спот или нет.
Совсем удержать я не могу, так как с приходим нового спота удаляются и "устаревшие". Но, более менее получилось.

С приходим нового спота, указатель в таблице устанавливался на этот спот.

2. п.9733. UR5EQF: Цитата:

заметил такую вещь (тестирование версии 26a от 26.10. с.г.): при вываливании спота с кластера картинка с QRZ.com показывается только с первых 2х.. потом когда споты навалились, то при выделении спота в списке только картинка показывается.

Был Вот такой пост:http://forum.qrz.ru/post317056-9690.html
Люди - человеки! Подскажите (уже не могу), как прекратить показ (прыганье) новых спотов в окне кластера. Только подниму ползунком на 14мгц, а тут на тебе на 28 перескакивает и т.д. Telnet dx claster у меня в не большом окне.
После долгих споров я пошел на уступки и выполнил эту просьбу.
До этой доработки, с приходим нового спота, указатель устанавливался на него, и понятное дело, было его видно на карте в статистике, в окне поиска qrz.
Т.е. Всегда была информация о приходе нового спота.
Я не смог доказать, что это необходимо, никто меня не поддержал, и я выполнил пожелание, изложенное в этом посте, сейчас с приходом нового спота, указатель в таблице остается на прежнем месте, если только эта запись не удаляется (время жизни спота истекло)...........
Т.е. сейчас нет никакой информации о приходе нового спота...........

3. п.9735. RZ1OM: Придется вернуть обратно, как было, потому как работало все нормально, не было "прыганья" спотов, не видел я его... даже не знаю, как правивильно ответить на этот вопрос... один раз уже попробовал - не попал... может быть нужно было Конс-у в окне кластера в "управлении колонками таблицы" вывести колонку ID и отсортировать споты в порядке их поступления? если просто отсортировать споты по колонке "время", то вновь приходящие могут отображаться не в конце или начале таблицы, а где-то в середине... это связано с тем, что на некоторых кластерных узлах не синхронизировано время и оно может отличаться на несколько минут в ту или другую сторону...
Вобщем, не знаю, как точно ответить на вопрос, заданный ранее Константином... у меня просто не было такой ситуации и я не совсем понимаю, что конкретно нужно...

4. п.9736. Прежний алгоритм и логика были правильные, а использование данной функции не очень правильные. Теперь перестали считываться картинки для поступающих спотов.

5. п.9737. UR5EQF: Цитата:

Под закладками телнет кластера есть флаг "Статистика", если он установлен, то работает все как и было, т.е. отслеживается приход новых спотов, а если он снят, то, вне зависимости от пришедших спотов, запоминается позиция в таблице.

6. п.9738. . RZ1OM: Пообщавшись сегодня с автором программы, наконец-то въехал, о чем речь Конс неправильно видит ситуацию с работой кластера, однозначно... telnet предназначен для отображения вновь приходящих спотов... чтобы можно быстро сориентироваться и перейти на частоту корреспондента... и не фиг в окне SPOT рассматривать какие-то ранее пришедшие споты минут 5-10, они уже НЕ АКТУАЛЬНЫ, так как либо там толпа на частоте DX (или около), или корреспондент уже QSY...
Для подробного рассмотрения информации в ранее пришедших спотах можно использовать www-кластер, сделав загрузку спотов... там все наглядно видно и ничего "не прыгает"
Володя, спасибо за то, что вернул обратно ПРАВИЛЬНЫЙ алгоритм работы программы с закладками кластера... впрочем, тебе уже достаточно много активных на форуме коллег выразили свою благодарность... как и следовало ожидать


При нажатии на споты в DX-кластере, в поле "Част" частота неправильно ставится

15.1.Telnet DX кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер >

15.1.Telnet DX кластер

 Return to chapter overview

При нажатии на споты в DX-кластере, в поле "Част" частота неправильно ставится

п.19984. UR5EQF: Цитата:

При нажатии на споты в DX-кластере в поле "Част" частота неправильно ставится. Подскажите, где можно подправить.

У Вас отключена система управления трансивером:

В этом случае, в лог заносится частота в соответствии с этой таблицей:

должно быть так:

См.ещё


На закладке "Telnet DX кластер" информация есть, а на закладке "Споты" ничего нет

15.1.Telnet DX кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.1.Telnet DX кластер >

15.1.Telnet DX кластер

 Return to chapter overview

На закладке "Telnet DX кластер" информация есть, а на закладке "Споты" ничего нет

п.19995. UR5EQF:

На закладке "Telnet DX кластер" информация есть, а на закладке "Споты" ничего нет

Обратите внимание на время спотов и время отображаемое в логе, если оно отличается, то корректируйте "Часовой пояс".

Почему в этом случае, не отображаются споты? Потому, что есть такой параметр, как "Удалять споты старее...." см. настройки кластера:

Если, время спотов и время на компьютере будет отличаться более чем на шесть минут, то эту споты будут игнорироваться.

Если время спотов и время в логе отличается на несколько часов, то на вашем компе не верно выбран часовой пояс, для вашего региона.


15.2.Telnet + www Dx кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером >

15.2.Telnet + www Dx кластер

 Return to chapter overview

1. Галочка "Только для текущего диапазона"

2. Зачем получать данные с WWW кластера, а потом еще и запускать Telnet

3. Закладка TELNET -пусто, на "Споты" и мастер - все работает

4. Как тогда соединиться с телнетом?

5. Как насчет кнопочки?-- хош телнет-на тебе,-- а хочешь -- на тебе www( не суммируя)

6. В телнете смотрю споты, в установках 7 и 14 мгц, снимаю галку с одного из диапазонов, но споты остались для 14 и 7 по-прежнему.

7. После поиска данных о позывном в интернете происходит отключение от интернета.

8. Как сейчас можно остановить споты?

9. Как проверить работоспособность www dx claster.

10. Почему не удаляются старые споты ?

Колонки "User" *


Галочка "Только для текущего диапазона"

15.2.Telnet + www Dx кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.2.Telnet + www Dx кластер >

15.2.Telnet + www Dx кластер

 Return to chapter overview

1. Галочка "Только для текущего диапазона"

П.9218: UR5EQF: Цитата:

Я так понял, что имеется в виду www Dx Cluster и там в окне его наверху, если надо ставилась галочка "Только для текущего диапазона" и показывались споты диапазона, где включен трансивер.

В связи с объединением кластеров пришлось эту функцию убрать, негде этот флаг разместить.

п.9249. RZ1OM: Обновитесь лучше до крайней версии за 2-е октября... все нормально работает... кластеры telnet и www объединены в одно окно, но могут работать как вместе, так и поодиночке...


Зачем получать данные с WWW кластера, а потом еще и запускать Telnet

15.2.Telnet + www Dx кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.2.Telnet + www Dx кластер >

15.2.Telnet + www Dx кластер

 Return to chapter overview

2. Зачем получать данные с WWW кластера, а потом еще и запускать Telnet

п.9303. UR5EQF: Цитата:

Не понял, зачем получать данные с WWW кластера, а потом еще и запускать Telnet.
Я обычно сразу запускаю Telnet, команда SH/DX и вот, пожалуйста - последние споты и сразу на Bandmape.

так же проще, меньше телодвижений, удобней.
Кнопки соединения с Telnet кластером и получения с www расположены рядом.
Так запустите телнет, и нажмите кнопу, первая слева, и получите и от туда данные. Так проще, чем вводить команду SH/DX, и главное данные одни и те же.


Закладка TELNET - пусто, на "Споты" и мастер - все работает

15.2.Telnet + www Dx кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.2.Telnet + www Dx кластер >

15.2.Telnet + www Dx кластер

 Return to chapter overview

3. Закладка TELNET - пусто, на "Споты" и мастер - все работает

п.9422. закладка TELNET -пусто, на "Споты" и мастер - все работает - так должно быть?

П.9423.: Да. Если Вы не соединялись с telnet'ом.

См. ещё


Как тогда соединиться с телнетом?

15.2.Telnet + www Dx кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.2.Telnet + www Dx кластер >

15.2.Telnet + www Dx кластер

 Return to chapter overview

4. Как тогда соединиться с телнетом?

П9424: как с ним соединиться? в закладке стоты - прием есть, закладка телнет- пустая.

П.9427: В закладке "споты" теперь появляется информация, как из WWW кластера, так и из telnet. Чтоб соединиться с телнетом, надо нажать кнопочку:(версия устарела см. здесь)

П.9429: Спасибо!- нашел еще такой путь--на открытом окне " Spot master" правой кнопкой мышки


Как насчет кнопочки?-- хош телнет-на тебе,-- а хочешь -- на тебе www( не суммируя)

15.2.Telnet + www Dx кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.2.Telnet + www Dx кластер >

15.2.Telnet + www Dx кластер

 Return to chapter overview

5. Как насчет кнопочки?-- хош телнет-на тебе,-- а хочешь -- на тебе www( не суммируя)

П.9587. ....ну а как насчет кнопочки?-- хош телнет-на тебе,-- а хочешь -- на тебе www( не суммируя) - т.е. -ты там - или здесь?

П.9588. RZ1OM: Ну так есть в 3.8 и www-кластер... задолбали уже Владимира [image] он вернул обратно


В телнете смотрю споты, в установках 7 и 14 мгц, снимаю галку с одного из диапазонов, но споты остались для 14 и 7 по-прежнему.

15.2.Telnet + www Dx кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.2.Telnet + www Dx кластер >

15.2.Telnet + www Dx кластер

 Return to chapter overview

6. В телнете смотрю споты, в установках 7 и 14 мгц, снимаю галку с одного из диапазонов, но споты остались для 14 и 7 по-прежнему.

п.9683, П.9685. UR5EQF: Цитата:

В телнете смотрю споты, в установках 7 и 14 мгц, снимаю галку с одного из диапазонов, но споты остались для 14 и 7 по-прежнему. А то отвлекаешься от лишней инфо. А вот когда включены Споты с DX кластера, то эта функция работает нормально.

www и телнет работают по разному принципу.
В www мы сразу получаем порцию спотов, я думаю, не менее 25, перед получением все имеющиеся вытираем, и новая партия каждый раз проверяется на соответствие установленным фильтром. Поэтому и сразу заметно действие фильтра.

А в телнет немного по другому, споты приходят по одному и накапливаются в программе, если Вы измените фильтр, то это повлияет только на вновь пришедшие споты, а ранее полученные останутся. Если Вам не нужны ранее полученные, то для очистки есть соответствующая кнопка......


После поиска данных о позывном в интернете происходит отключение от интернета.

15.2.Telnet + www Dx кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.2.Telnet + www Dx кластер >

15.2.Telnet + www Dx кластер

 Return to chapter overview

7. После поиска данных о позывном в интернете происходит отключение от интернета.

п.10749. п.11729. Заметил у себя странность. При нажатии кнопки поиска позывного в интернете, выскакивают данные о позывном и происходит отключение от интернета. Аналогично при подключении DX и Telnet cluster.

П.10752. п.11729, UR5EQF:

.

п.10756. UR5EQF: Цитата:

Объясните PSE как это должно работать?

Это нужно, если вы работаете через обычное модемное соединение (DialUp) и трафик у Вас повременный.
Работает это так, получили данные и разорвали связь с Инетом.........

Если нужна постоянная связь, галочка убирается.


Как сейчас можно остановить споты?

15.2.Telnet + www Dx кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.2.Telnet + www Dx кластер >

15.2.Telnet + www Dx кластер

 Return to chapter overview

8. Как сейчас можно остановить споты?

п.12156. UR5EQF:

Уберите группировку по диапазону, отсортируйте по времени поступления потов.
Если вы хотите пользоваться табличным видом представления спотов, как нельзя лучше подойдет www DX кластер. Там ничего прыгать не будет.
А для телнет лучше пользоваться "Спот мастером." Если помните, я изначально убрал таблицу из телнет кластера, на мой взгляд, за ненадобностью, но потом вынудили меня ее восстановить - пришлось подчиниться. Пользуюсь спот мастером и не испытываю никаких проблем.

См. ещё


Как проверить работоспособность www dx claster.

15.2.Telnet + www Dx кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.2.Telnet + www Dx кластер >

15.2.Telnet + www Dx кластер

 Return to chapter overview

9. Как проверить работоспособность www dx claster.

п.13518. UR5EQF: Цитата:

www dx claster только у меня не работает? уже дня 3-4!

Что бы убедиться в работоспособности кластера, скопируйте выделенную, на этом рисунке строку, и поместите в адресную строку вашего браузера..............

Сейчас в браузере мы видим:
Соединение с сервером www.dxsummit.fi сбой (Сервер не отвечает.)

п.13520. UR5EQF: Что то на этом сайте в очередной раз улучшают........

Давно уже отказался от www кластера, телнет работает надежно, к тому-же большой выбор кластеров.

В версии от 19.07.10 для проверки работоспособности кластера добавлена клавиша "Test":


Почему не удаляются старые споты ?

15.2.Telnet + www Dx кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.2.Telnet + www Dx кластер >

15.2.Telnet + www Dx кластер

 Return to chapter overview

10. Почему не удаляются старые споты ?

п.16684. UR5EQF: Цитата:

... почему не удаляются старые споты ?

Споты удаляются только в Телнет кластере, а у Вас открыт www кластер.


Колонки "User"

15.2.Telnet + www Dx кластер

Navigation: UR5EQF_LOG в вопросах и ответах > 15. Работа с DX-кластером > 15.2.Telnet + www Dx кластер >

15.2.Telnet + www Dx кластер

 Return to chapter overview

Колонки "User"

www Dx кластер:

Обозначения колонки "User": (аналогично и для Telnet Dx кластера)

E - пользователь eQSL (только те, кто имеет статус AG)

L - пользователь LotW

LE - пользователь LotW & eQSL

Эта же информация отображается и в закладке "Спорт мастер"

Информация о LotW & eQSL- пользователях скачивается в файлы LoTW_Data.txt и AGMemberList.txt в папку Download в корневом каталоге лога:

Интернет-адреса информации:

http://www.hb9bza.net/lotw/lotw1.txt - пользователи LotW

http://www.eqsl.cc/qslcard/DownloadedFiles/AGMemberList.txt - пользователи eQSL (только те, кто имеет статус AG).

Для первоначальной загрузки этих файлов необходимо настроить форму в Меню "Установки" - "Получить информацию из интернета", установив флаги напротив LotW пользователей и eQSL пользователей:

Будет выводиться следующая форма:

- для пользователей LotW:

- для пользователей eQSL:

При установке чек-бокса "Автозагрузка" обновления загрузятся автоматичемки.

С поможью этой формы производится обновление или первоначальная загрузка списков.

Из файла friends списки пользователей LotW & eQSL можно удалять. Информация о них будет отражаться на карте, но уже из файлов LoTW_Data.txt и AGMemberList.txt:

Информация о пользователях LotW & eQSL может отображаться справа от поля "Позывной", после ввода CALL в это поле:


16.Утилита ur5eqf_backup

Navigation: UR5EQF_LOG в вопросах и ответах >

16.Утилита ur5eqf_backup

 Return to chapter overview

UR5EQF_Backup v.3.00-2

Программа архивирования и последующего восстановления основных настроек и журналов для аппаратного журнала радиолюбителя UR5EQF_log версий 3.хх.

Скачать утилиту UR5EQF_Backup for UR5EQF_log v.3.xx (скачивание платное ~ 1$).

Скачивание этой программы платное, заработанные от этого средства идут на оплату хостинга этого сайта.

Для тех, у кого есть UR5EQF_Backup v.3:

Обновление до версии 3.00-2 (скачать):
http://ur5eqf.com/index.php?option=c...d=42&Itemid=41

Для чего нужна утилита ur5eqf_backup.

Архивирование с помощью утилиты ur5eqf_backup может осуществляться в двух режимах:

Автоматический запуск утилиты ur5eqf_backup

Автономный режим запуска Утилиты ur5eqf_backup

Восстановление основных настроек и журналов:

Восстановление лога с помощью Утилиты ur5eqf_backup

Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y

Некоторые вопросы по работе с утилитой ur5eqf_backup


Для чего нужна утилита ur5eqf_backup.

16.Утилита ur5eqf_backup

Navigation: UR5EQF_LOG в вопросах и ответах > 16.Утилита ur5eqf_backup >

16.Утилита ur5eqf_backup

 Return to chapter overview

Для чего нужна утилита ur5eqf_backup.

Из описания к программе:

Программа архивирования и последующего восстановления

основных настроек и журналов для аппаратного журнала

радиолюбителя UR5EQF_log версий 3.хх позволяет создавать

резервные копии баз «awards.mdb», «db.mdb»,«logs.mdb», всех

подключенных логов, всех файлов настроек и макросов,

регистров.

При этом исполняемые файлы не сохраняются бэкапной

утилитой, только базы и все файлы настроек.
Эта утилита предоставляет вам дополнительные возможность по

синхронизации ваших данных.

Допустим на одном компе вы провели связи, с помощью

ur5eqf_backup сделали резервную копию,

восстановили на другом, на нем печатаете карточки,

редактируете связи, закончили работу, сделали резервную

копию, на другом компе восстановили данные.
Благодаря этому на всех Ваших компьютерах будут одинаковые

данные.

Запускаться должна только с корневого каталога программы

«UR5EQF_log 3.xx».


Архивирование - Автоматический запуск утилиты ur5eqf_backup

Утилита ur5eqf_backup

Navigation: UR5EQF_LOG в вопросах и ответах > 16.Утилита ur5eqf_backup >

Утилита ur5eqf_backup

 Return to chapter overview

Архивирование - Автоматический запуск утилиты ur5eqf_backup

Для автоматического запуска Утилиты ur5eqf_backup

необходимо: в Меню "Журнал" - "Операции с журналом",

напротив опции "Сохранить в UR5EQF_Backup3 при выходе",

установит флажок. При этом Утилита ur5eqf_backup должна

быть установлена в корневом каталоге программы лога.

Если Утилита ur5eqf_backup не установлена, программа при

выключении лога выполнит пересылку на сайт UR5EQF.COM на

страничку Утилиты ur5eqf_backup.

Если в этом случае снять флажок с опции "Сохранить в

UR5EQF_Backup3 при выходе", программа лога не будет

выполнять переадресацию и выключение лога будет происходить

в обычном режиме.

Если Утилита ur5eqf_backup установлена и установлен флаг

"Сохранить в UR5EQF_Backup3 при выходе", то при

выключеннии программы лога, после закрытия окна лога,будет

вызываться диалоговое окно утилиты бэкап :

Последовательность действий:

1. Выбрать директорию для сохранения резервной копии (в поле 1). Это должен быть другой диск. Оптимальный вариант - флешка или внешний диск.

2. В поле 2 выбрать директорию с программой лога (если установлено несколько версий лога). При этом следует помнить, что утилита бэкап работает, если она установлена в корневом каталоге UR5EQF_log.

3. Нажать клавишу 5 - "Create UR5EQF_log backup":

будет выведено следующее диалоговое окно:

4. Нажимаем YES - начнется процесс архивирования. Процесс архивирования можно увидеть на индикаторе (6), под индикатором будет отражен процесс сканирования архивируемых папок и файлов:

По завершению архивирования выводится окно:

5. Нажимаем ОК, созданная архивная копия лога будет проэцироваться в окне 4. Название архива включает год, месяц, дату и точное время создания копии (часы, минуты, секунды):

2011_08_29_22_34_47

В информационной строке под индикатором процесса архивирования (6) отбражается адрес созданного архивного файла:

Индикатор (8) "Backup created" отображает дату и время создания "крайней" копии архива.

6. После чего окно "UR5EQF_Backup3.1" можно закрыть:

- из меню:

или кнопкой в правом верхнем углу диалогового окна утилиты:

Утилита ur5eqf_backup архивирует все файлы, перечисленные в Поле (3) "Restore option", не зависимо от того, установлены эти флажки или нет.

Поле (3) "Restore option" используется при обратном процессе восстановления лога по клавише (7) "Restore UR5EQF_Log backup".

Утилиту ur5eqf_backup можно запустить и в автономном режиме

См. ещё


Архивирование - Автономный режим запуска Утилиты ur5eqf_backup

Утилита ur5eqf_backup

Navigation: UR5EQF_LOG в вопросах и ответах > 16.Утилита ur5eqf_backup >

Утилита ur5eqf_backup

 Return to chapter overview

Архивирование - Автономный режим запуска Утилиты ur5eqf_backup

Для автономного запуска Утилиты ur5eqf_backup для создания архивной копии, Утилиту следует разместить в корневом каталоге лога:

Двойным кликом запускаем программу Утилиты - появиться диалоговое окно утилиты:

Дальнейшие действия по архивированию выполняются аналогично процессу архивирования в автоматическом режиме.

См.ещё


Восстановление лога с помощью Утилиты ur5eqf_backup

Утилита ur5eqf_backup

Navigation: UR5EQF_LOG в вопросах и ответах > 16.Утилита ur5eqf_backup >

Утилита ur5eqf_backup

 Return to chapter overview

Восстановление лога с помощью Утилиты ur5eqf_backup

Для восстановления лога с помощью Утилиты ur5eqf_backup необходимо выполнить следующие действия:

1. Инсталлировать версию лога.

2. Закрыть лог.

3. Установить в корневой каталог лога Утилиту ur5eqf_backup.

4. Запустить Утилиту ur5eqf_backup.

Появиться это диалоговое окно:

Далее выполняем следующие действия:

1. Выбрать директорию где хранится резервная копия (в поле 1).

2. В поле 2 выбрать директорию с программой лога (если установлено несколько версий лога). При этом следует помнить, что утилита бэкап работает, если она установлена в корневом каталоге UR5EQF_log.

3. В поле (3) "Restore option" устанавливаем "флажки" напротив необходимых для процесса восстановления файлов. Если "флажки" не установить - процесс не запустится. Можно выбирать все файлы или только один, необходимый для восстановления, например восстановление настроек:

4. В поле (4) выбираем "крайний" архив.

5. Запускаем процесс восстановления лога по клавише (7) "Restore UR5EQF_Log backup".

Появится окно:

6. Нажимаем YES и на индикаторе (6) контролирем процесс восстановления.

В информационной строке под индикатором процесса восстановления отображаются файлы, которые обрабатываются в процессе восстановления.

По завершении процесса восстановления выводится следующее окно:

7. Нажимаем ОК - процесс восстановления завершен.

8. Закрываем диалоговое окно утилиты резервного копирования.

Важно:

для восстановления настроек лога следует выбирать "крайний" архив, так как, если при восстановлении настроек лога случайно выбрать более ранний архив, то можно затереть данные в журнале, а это может привести к их полной потере, если данные лога не были заархивированы.


Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y

16.Утилита ur5eqf_backup

Navigation: UR5EQF_LOG в вопросах и ответах > 16.Утилита ur5eqf_backup >

16.Утилита ur5eqf_backup

 Return to chapter overview

9. Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y

Скачать файл (3,23 МБ)


Некоторые вопросы по работе с утилитой ur5eqf_backup

Navigation: UR5EQF_LOG в вопросах и ответах > 16.Утилита ur5eqf_backup >

Некоторые вопросы по работе с утилитой ur5eqf_backup

 Return to chapter overview

Меню утилиты ur5eqf_backup

Как удалить устаревшие или не нужные zip-файлы

Можно ли откатиться назад?

Удалил две последние связи в журнале. Нет ли возможности восстановить?

Что у меня с backup - нет кнопок записать- изъять.

При закрытии программы каждый раз отсылает на страницу "UR5EQF_Backup for UR5EQF_log v.3.xx" *


Меню утилиты ur5eqf_backup

Некоторые вопросы по работе с утилитой ur5eqf_backup

Navigation: UR5EQF_LOG в вопросах и ответах > 16.Утилита ur5eqf_backup > Некоторые вопросы по работе с утилитой ur5eqf_backup >

Некоторые вопросы по работе с утилитой ur5eqf_backup

 Return to chapter overview

Меню утилиты ur5eqf_backup

"Files" - выход из программы утилиты резервного копирования

"About" - выполняется переход на сайт UR5EQF.COM - раздел "Утилита ur5eqf_backup"

"Skin" - осуществляется выбор внешнего вида окна утилиты ur5eqf_backup с помощью модуля Skin, который находится в корневом каталоге лога.

Кликнув мышкой по этой опции, в появившемся окне выбираем из списка подходящее цветовое оформление интефейса утилиты.

Настройки Skin утилиты не связаны с настойками Skin интерфейса самого лога.


Как удалить устаревшие или не нужные zip-файлы_3

Некоторые вопросы по работе с утилитой ur5eqf_backup

Navigation: UR5EQF_LOG в вопросах и ответах > 16.Утилита ur5eqf_backup > Некоторые вопросы по работе с утилитой ur5eqf_backup >

Некоторые вопросы по работе с утилитой ur5eqf_backup

 Return to chapter overview

Как удалить устаревшие или не нужные zip-файлы

Устаревшие или не нужные zip-файлы можно удалить непосредственно из окна утилиты. Для этого левой кнопкой мышки выбираем файл для удаления, затем кликом правой кнопки мышки активируем кнопку "Delete file":

Клик по этой кнопке

удалит выбранный файл:

При этом следует помнить, что в случае ошибочного удаления, удаленный файл не восстанавливается.

Удалять zip-файлы можно так же и из самой папки с этими файлами.


Можно ли откатиться назад?

Некоторые вопросы по работе с утилитой ur5eqf_backup

Navigation: UR5EQF_LOG в вопросах и ответах > 16.Утилита ur5eqf_backup > Некоторые вопросы по работе с утилитой ur5eqf_backup >

Некоторые вопросы по работе с утилитой ur5eqf_backup

 Return to chapter overview

Можно ли откатиться назад?

п.9879. UR5EQF: Цитата:

Если утилитой UR5EQF_BACKUP FOR UR5EQF_LOG V.3.XX,сделан restore, при этом потеряны связи за последние дни, а адиф за эти дни не был сохранён, можно ли откатиться назад?

Нет


Удалил две последние связи в журнале. Нет ли возможности восстановить?

Некоторые вопросы по работе с утилитой ur5eqf_backup

Navigation: UR5EQF_LOG в вопросах и ответах > 16.Утилита ur5eqf_backup > Некоторые вопросы по работе с утилитой ur5eqf_backup >

Некоторые вопросы по работе с утилитой ur5eqf_backup

 Return to chapter overview

Удалил две последние связи в журнале. Нет ли возможности восстановить?

п.11701. Случайно удалил две последние связи в журнале. Нет ли возможности восстановить?

П.11702. RZ1OM: Нет, невозможно...


Что у меня с backup - нет кнопок записать- изъять.

Некоторые вопросы по работе с утилитой ur5eqf_backup

Navigation: UR5EQF_LOG в вопросах и ответах > 16.Утилита ur5eqf_backup > Некоторые вопросы по работе с утилитой ur5eqf_backup >

Некоторые вопросы по работе с утилитой ur5eqf_backup

 Return to chapter overview

Что у меня с backup - нет кнопок записать- изъять.

п.12347. подскажите что у меня с backup--? нет кнопок записать- изъять
второй раз купил сегодня, винд переставил - не могу включить Лог!

П.12349. isbaysoft.com:

Проверьте DPI в настройках монитора.
(ПКМ на рабочем столе->свойства Настройки->Дополнительное->Основные DPI настройка). Должно быть 96 DPI. 120 DPI и выше уже идут не корректности в отображении. Строго типизированная форма формата "Диалог" не имеет права увеличивать и уменьшать свои размеры. DPI увеличивается, расстояние между объектами тоже. Форма не расширяется, результат кнопки не видно.
Итог: Поставьте стандартный DPI 96 и будет Вам счастье.


При закрытии программы каждый раз отсылает на страницу "UR5EQF_Backup for UR5EQF_log v.3.xx"

Некоторые вопросы по работе с утилитой ur5eqf_backup

Navigation: UR5EQF_LOG в вопросах и ответах > 16.Утилита ur5eqf_backup > Некоторые вопросы по работе с утилитой ur5eqf_backup >

Некоторые вопросы по работе с утилитой ur5eqf_backup

 Return to chapter overview

При закрытии программы каждый раз отсылает на страницу "UR5EQF_Backup for UR5EQF_log v.3.xx"

П.16027. RX9WX, RM4Y. Цитата:

при закрытии программы каждый раз отсылает на страницу //ur5eqf.com/index.php?option=com_weblinks&catid=42&Itemid=41 (как это отключить?).

П.16087. После закрытия журнала, постоянно перебрасывает сюда: http://ur5eqf.com/index.php?option=c...d=42&Itemid=41

п.16377. Как отключить переход на интернет-страницу с программой резервирования данных при выходе из лога?

Уберите "галку" Журнал-- Операции с журналом -- Сохранить в UR5EQF_Backup3 при выходе


17.Отправка QSL через globalqsl.com

Navigation: UR5EQF_LOG в вопросах и ответах >

17.Отправка QSL через globalqsl.com

 Return to chapter overview

Пользуюсь несколькими способами отправки qsl. Некоторые qso просто печатаю с лога на карточку или на наклейку, с отметкой "qsl отправлена" - тут всё замечательно, проблем нет. Некоторые отправляю на globalqsl.com файлом adif. А вот тут приходиться извращаться.

Один из возможных вариантов:
Создайте лог специально для этих целей, скопируйте туда нужные записи, с помощью группового редактирования установите отметку QSL отправлена и сделайте экспорт.....


Изменения в версиях лога

Navigation: »No topics above this level«

Изменения в версиях лога

 Return to chapter overview

Хронология измений.

UR5EQF_log 3.18

UR5EQF_log 3.20

UR5EQF_log 3.21

UR5EQF_log 3.22

UR5EQF_log 3.23

UR5EQF_log 3.24

UR5EQF_log 3.25

UR5EQF_log 3.27

UR5EQF_log 3.28

UR5EQF_log 3.29

UR5EQF_log 3.30

UR5EQF_log 3.31


Хронология измений.

Изменения в версиях лога

Navigation: Изменения в версиях лога >

Изменения в версиях лога

 Return to chapter overview

Хронология измений.

Изменения в версиях лога

(Информация с сайта Владимира UR5EQF):

1. 19.08.2009 Добавил процедуру копирования между журналами, по аналогии с версией 2.хх.
2. 27.08.2009 Устранил ошибку в "Порядке редактирования полей"
3. 29.08.2009 Увеличил размеры полей в условиях дипломов
4. 02.09.2009 Сделал статистику для Russian RADIO WW RTTY Contest
5. 07.09.2009 Доработал процедуру импорта из файла формата Adif, созданного программой MixW. Обрабатывает макрос SUBMODE.
6. 08.09.2009 Учел изменения формата данных на qrz.com.
7. 11.09.2009 В окно ввода позывного, по предложению Мирека OK1-36292, добавил поле «Owner freq SWL» - Владелец частоты для наблюдателей, это тот с который дает общий вызов. В поле позывной записываем, тех с кем он проводит связи. При сохранении QSO в лог, в поле QSLinfo будет записано, например: «You WKD with RZ1OM. PSE QSL TU 73!.», эта информация будет напечатана в карточке. Возле поля «Owner freq SWL» есть флаг «Auto clear Owner freq», если флаг установлен, то после сохранения QSO это будет очищаться, еcли нет, будет оставаться заполненным для следующей связи.
8. 16.09.2009 Доработал процедуру обновления внутреннего справочника из лога.
9. 18.09.2009 Добавил возможность сохранять позывной корреспондента, рабочую частоту и модуляцию, кнопка справа от поля для ввода позывного. Одиночный клик по записи в "списке позывных" - управляет трансивером, двойной - заносит позывной.
10. 19.09.2009 Устранил ошибку импорта данных из файла формата Adif.
11. 29.09.2009 Объединил telnet и www dx claster.
Обобщенная информация отображаются на закладке Telnet, закладку www dx claster удалил. Кластеры работают, так как и работали, а вот полученная информация отображаются в одном окне. Возможна работа кластеров, как раздельная, так и совместная.
12. 06.10.2009 Сделал «Спот мастер», теперь можно просматривать пришедшие споты по аналогии с программой «BandMaster». Этот мастер можно просматривать на одной из закладок «Кластера», или в отдельном окне: Меню –Просмотр – Показать «Спот мастера»
13. 07.10.2009 Можно в «Спот мастер» запоминать текущий позывной и параметры настройки трансивера. Пункт меню на «Спот мастере» «Add Call-sign in Spot Master», и это можно производить и из цифрового модуля - Add Call-sign in Spot Master», эти споты помечаются «Дискетой», их можно удалить только командой «Delete spot»
14. 28.10.2009 п.9737. UR5EQF: Под закладками телнет кластера есть флаг "Статистика", если он установлен, то работает все как и было, т.е. отслеживается приход новых спотов, а если он снят, то, вне зависимости от пришедших спотов, запоминается позиция в таблице.
15. 29.10.2009 Автоматизировал процесc подтверждения QSL с eQSLcc, программа сама скачает адиф файл и сделает соответствующие отметки в журнале.
16. 30.10.2009 Автоматизировал процесc подтверждения QSL с LotW, программа сама скачает адиф файл и сделает соответствующие отметки в журнале.
17. 03.11.09 п.9854. UR5EQF: С полной версией 3.8 были проблемы, разрушен инсталляционный пакет, не все файлы устанавливались, пришлось ее удалить, и быстренько выложить версию 3.9.
У кого есть "инсталляха" полной версии 3.8, можете со спокойной совестью ее уничтожить.

18. 25.11.2009 п.10331. UR5EQF:Тестовая версия
1. Для кластеров сделал фильтр "Для текущего диапазона".
2. Исправил работу функции, в цифровом модуле, "Перенести частоту передачи сюда."
3. Добавил, на переднюю панель, регулятор выходного уровня звукового устройства, регулятор мощности еще в работе.

19. 26.11.2009 п.10379. UR5EQF: Вынес на переднюю панель цифрового модуля регулятор мощности (только для Icom-ов).
При изменении мощности, пропорционально меняется и выходной уровень звукового устройства. Методика настройки описана в файле помощи к версии 2.хх.
Регулятор выходного уровня звукового устройства работает со всеми трансиверами, кроме Icom-ов.
Исправил ошибки при работе фильтров "Для текущего диапазона".
Сделал масштабирование принимаемой картинки, в информационном окне поиска в Инете.
20. 16.12.2009 п.10850. UR5EQF: Сделал возможность задания значения по умолчанию для поля “QSLinfo” отдельно для каждого лога. Это значение можно задать при создании лога и изменить см. конфигурацию лога. QSLinfo подставляется при записи QSO в лог, при импорте данных из Adif, или Меню ….. «обновить данные в логе». В последних двух, значение по умолчанию подставляется, если поле QSLinfo пустое.

21. 19.01.2010 п.11464. UR5EQF: Доработал обмен данными с CW Skimmer. Сделал обмен данных с программой jt65-hf.

22. 27.01.2010 Сделал взаимодействие с программой JT65-HF V.1.0.0

23. 28.01.2010 Cделал поддержку PSK Automatic Propagation Reporter

24.18.02.2010 Доработал интерфейс

25. 21.02.2010 Устранил ошибку с запоминанием установки "Map Width=Heigh" и восстановил возможность отправляться споты из telnet кластера, при нажатии на соответствующий значек меню

26. 26.02.2010 Сделал управление трансивером FT-767. В связи с особенностью CAT системы этого трансивера, опрос данных о частоте и модуляции производится с интервалом в 5-ть секунд. В каталоге OmniRig "C:\Program Files\Afreet\OmniRig\Rigs\” нужно создать “пустой” файл конфигурации с именем ”FT-767.ini". Скорость обмена установить 4800.

27. 25.03.2010 Сделал возможность обновления списка префиксов из Интернет. Меню - Просмотр - Префиксы - Обновить список префиксов из Интернет

28. 08.04.2010 Устранил ошибку: При обновлении таблицы префиксов из Интернета упустил поле «Континент», в результате чего в таблице префиксов оно пустое. И как следствие в журнале связей это поле не заполнялось. Если в таблице префиксов поле «Континент» не пустое, то ничего делать не нужно, а если пустое, :Меню- Просмотр – Префиксы – Обновить список префиксов из Интернет, Потом нужно обновить данные в журнале: Меню – Журнал – Операции с журналом – Переопределить территорию по позывному.

29. 13.04.2010 Эти доработки необходимы для работы в контесте UkrChampRTTY Телетайпный Чемпионат Украины - 17 апреля.

30. 16.04.2010 Адаптировал программу для работы с кластером "RBN","72.167.254.168","7000" http://reversebeacon.net

На форму для обновления таблицы префиксов из Интернет добавил две даты: дата файла на сервере и дата файла последнего обновления.

31. 20.04.2010 Сделал автоматическую проверку наличия на сервере последней версии таблицы префиксов. Показ карт, находящихся в папке «..\maps», уже не нуждается в ведение файла DXCC.txt. Сейчас в этот каталог можно поместить и карты областей, название карт должно соответствовать названию префикса для данной области. Например: Днепропетровская – ur1e.jpg или ur1e.gif

32. 11.05.2010 Доработал процедуру обновления списка префиксов из Интернет

33. 14.05.2010 При работе с CWSkimmer, в качестве внешней программы, данные отображаются в кластере. При этом кластер может быть выключен, или в коннекте с любым сервером

34. 20.05.2010 Доработал Телнет кластер.

35. 07.06.2010 Сделал возможность определения территорий для «старых» позывных.

В список префиксов добавил дополнительные поля, «DateStart» и «DateEnd», соответственно дата начала и дата окончания действия данного префикса.

Сейчас Владимир, UA9CGL готовит базу префиксов.

Для «правильного» определения территорий нужно соблюдать правила:

* У префиксов, действующих на сегодняшний день, не должно быть ни даты старта, ни даты окончания.

* Дата окончания действия обязательно должна быть у «старых» префиксов.

* Дата старта у «старых» префиксов может быть, а может и не быть.

36. 23.06.2010 На форму префиксов добавил функцию проверки таблицы префиксов на наличие ошибок (дублирующиеся записи).

37. 08.07.2010 Доработал процедуру определения территории корреспондента.

38. 19.07.2010 Устранил некоторые ошибки.

39. 29.07.2010 Изменил процедуру определения территории.

40. 03.08.2010 Сделал поддрежку Венгерского языка, спасибо Ali, HA3LI

41. 04.08.2010 И опять изменил процедуру определения территории.

42. 04.09.2010 В импорт из текстового файла добавил возможность импорта полей stat1-state4.

43. 08.09.2010 Доработал процедуру телнет кластера "Только для текущего диапазона".

44. 11.09.2010 Сделал возможным, при сохранении QSO автоматически загружать эту связь в он -лайновый сервис HRD Logbook. Подробное описание настроек от RZ1OM

45. 13.09.2010 Работает JT65-HF Version 1.0.6 http://www.iz4czl.ucoz.com/setupJT65-HF1060.zip

46. 20.09.2010 При работе в сети обмен данными происходит только с одноименными логами.

Логин и пароль, для доступа на eQSLcc и HRlognet задаются для каждого лога. См. "Журнал", "Операции с журналом", " Конфигурация журнала".

47. 21.09.2010 Устранил ошибку в работе кластера с отключенным OmniRig.

48. 25.09.2010 В цифровые виды добавил модуляцию QPSK.
Добавил режим FSK, при работе телетайпом, включается: Цифровой модуль, Конфигурация, Настройка PTT, PTTport -“EXTFSK”, установить флаг “Sound+FSK/Sound”.
В связи с этими доработками при возврате на более раннюю версию не будет работать цифровой модуль, для устранения этого требуется выполнить некоторые дополнительные действия:
Инсталлировать обновление до более ранней версии, «запустить» файл “корневой каталог программы\Reg\Register Libraries.bat”

49. 27.09.2010 Для включения режима FSK, при работе телетайпом теперь достаточно: Цифровой модуль, Конфигурация, Настройка PTT, установить флаг “Sound+FSK/Sound”.

Выбор PTTport –а на работу режима FSK не влияет, определяет только порт для работы телеграфом, при установленном флаге“Sound+FSK/Sound”. Если снять флаг Sound+FSK/Sound, то управление PTT производиться как и раньше.

Если PTTport совпадает с FSK портом, то применяйте утилиту «Virtual Serial Ports Emulator » - http://ur5eqf.com/index.php?option=c...d=69&Itemid=41. Пример настроек которой:http://ur5eqf.com/index.php?option=com_simplefaq&task=display&Itemid=71&catid=34&page=1#FAQ25

50. 30.09.2010 В FSK режиме лог работает с интерфейсом RigExpert, подробности см. каталог программы\RigExpertFSK\readme.txt.Спасибо за помощь Ali,HA3LI . Для работы с другими интерфейсами см. каталог программы\OtherFSK\readme.txt.

51. 08.10.2010 Устранил ошибку в обмене данными с программой TrueTTY.

52. 13.10.2010 Доработал некоторые функции для работы в режиме FSK: Функция «Установить частоту приема сюда», в режиме FSK, всегда устанавливает низкочастотную составляющую канала приема равной значению "RTTY(Digi) ton in FSK". При переходе в режим передачи, вне зависимости от того, где находится указатель частоты приема он устанавливается на значение равное "RTTY(Digi) ton in FSK". Значение "RTTY(Digi) ton in FSK" для разных марок трансиверов может быть различным, для одних трансиверов оно может быть равным, например 2125 см. меню трансивера "RTTY Ton", а в других 2125+85=2210. Какую частоту выбрать, легко определить, если в режиме RTTY(Digi) включить фильтр в трансивере. В середине полосы пропускания фильтра и будет нужное значение частоты.

53. 12.11.2010 1. Изменена процедура определения территории корреспондента с учетом даты проведения QSO. Таблица, для определения состоит из трех частей:

1. Уникальные позывные – в большинстве случае это позывные экспедиций.

2. Административные территории – деление на провинции (области).

3. Территории.

Определение территорий производится в порядке: Уникальные позывные, если не определили, то Административные территории – Территории.

Данная система позволяет определить территории, для всех, когда-либо существовавших позывных, например: что до распада СССР, что сейчас.

Эти таблицы синхронизируются через Интернет, для этого должен быть установлен флаг: Меню- Установки – Территория – Проверять обновления.

После установки этой версии необходимо будет переопределить территории: Меню – Журнал – Операции с журналом – Переопределить территории по позывному.

Огромное спасибо Сергею, RM4Y ex RZ1OM за наполнение баз территорий.

2. В цифровом модуле сделал возможность озвучивания принятого текста с помощью синтезатора речи SAPI: http://biblprog.org.ua/ru/speech_api/ . Настройки: Цифровой модуль – Меню – Голос. По умолчанию в системе Windows XP установлен голос «Microsoft Sam», мне он не очень нравится, рекомендую установить голос «ScanSoft Emily_Dri40_16kHz», скачать можно: http://files.biblprog.org.ua/drivers/speech/voices_realspeak/RSSolo4UKEnglishEmily.exe . Можно поискать в Интернете друге голоса, для Windows XP, для SAPI 5, например: http://biblprog.org.ua/ru/speech_api/voices_sapi/

3. В «бенд мастере» сделал масштабирование.

54. 26.11.2010 (Update_ur5eqf_log_v3.28-3.exe):

1.В цифровом модуле, в режиме соревнований, cделал возможность запоминания "Передаваемый номер" , "Сохранить" , "RST" для каждого соревнования.

2.Обновил "движок" mmvari до версии 1.08а.

52. 24.01.2011 (v3.29-1) п.15361. RM4Y (ex. RZ1OM): Владимир сделал изменение в программе лога в связи с тем, что на QRZ.COM поменяли ссылку на закачку фотографий... и сейчас фотки должны загружаться без проблем..


UR5EQF_log 3.18

Изменения в версиях лога

Navigation: Изменения в версиях лога >

Изменения в версиях лога

 Return to chapter overview

UR5EQF_log 3.18

В этой версии:

Сделал обмен данных с программой jt65-hf.

5. Digital Master – Если передаваемый из лога текст имени или QTH на латинице, то в Digital Master он передается преобразованный, согласно правилам транслитерации.

Сделал получение данных в лог из программы CW Skimmer. Для работы нужно установить флаг: Меню- Установки – При подключении внешней программы подключить - CW Skimmer. Запустить программу CW Skimmer и нажать кнопку «Подключить внешнюю программу». Если связь установлена, то эта кнопка остается нажатой.

При клике левой кнопкой мышки по слову на панели (4), вызывается меню (5) позволяющее сделать выбор, что это за текст, позывной имя и т.д.

1.По клику по позывному (1), этот позывной передается в лог, если поле позывного в логе пустое.

2. По двойному клику по позывному на форме (2), позывной будет передан в лог независимо от того пустое или нет поле позывного в логе.

Настройки в CwSkimmer


UR5EQF_log 3.20

Изменения в версиях лога

Navigation: Изменения в версиях лога >

Изменения в версиях лога

 Return to chapter overview

UR5EQF_log 3.20

В этой версии:

Устранил ошибку с запоминанием установки "Map Width=Heigh" и восстановил возможность отправляться споты из telnet кластера, при нажатии на соответствующий значек меню

Сделал управление трансивером FT-767. В связи с особенностью CAT системы этого трансивера, опрос данных о частоте и модуляции производится с интервалом в 5-ть секунд. В каталоге OmniRig "C:\Program Files\Afreet\OmniRig\Rigs\” нужно создать “пустой” файл конфигурации с именем ”FT-767.ini". Скорость обмена установить 4800.

Сделал возможность обновления списка префиксов из Интернет.Меню - Просмотр - Префиксы - Обновить список префиксов из Интернет

Сделал связь с jt65hf пятой версии.

Сделал связь с MMTY.

UR5EQF_link.dll теперь с памятью.

На форму менеджеров добавил кнопку с помощью которой, запускается процедура оставляющая только последнего менеджера для позывного.

Такую же кнопку добавил и во внутренний справочник.

При клике правой кнопкой «мышы» по записи в приемном окне программы jt65hf, данные QSO переносятся в лог.


UR5EQF_log 3.21

Изменения в версиях лога

Navigation: Изменения в версиях лога >

Изменения в версиях лога

 Return to chapter overview

UR5EQF_log 3.21

В этой версии:

08.04.2010 Устранил ошибку: При обновлении таблицы префиксов из Интернета упустил поле «Континент», в результате чего в таблице префиксов оно пустое. И как следствие в журнале связей это поле не заполнялось. Если в таблице префиксов поле «Континент» не пустое, то ничего делать не нужно, а если пустое, :Меню- Просмотр – Префиксы – Обновить список префиксов из Интернет, Потом нужно обновить данные в журнале: Меню – Журнал – Операции с журналом – Переопределить территорию по позывному.


UR5EQF_log 3.22

Изменения в версиях лога

Navigation: Изменения в версиях лога >

Изменения в версиях лога

 Return to chapter overview

UR5EQF_log 3.22

В этой версии (12.05.2010):

1. Эти доработки необходимы для работы в контесте UkrChampRTTY Телетайпный Чемпионат Украины - 17 апреля.

2. Адаптировал программу для работы с кластером "RBN","72.167.254.168","7000"

http://reversebeacon.net

На форму для обновления таблицы префиксов из Интернет добавил две даты:

дата файла на сервере и дата файла последнего обновления.

3. Сделал автоматическую проверку наличия на сервере последней версии таблицы префиксов.

4. Показ карт, находящихся в папке «..\maps», уже не нуждается в ведение файла DXCC.txt. Сейчас в этот каталог можно поместить и карты областей, название карт должно соответствовать названию префикса для данной области. Например: Днепропетровская – ur1e.jpg или ur1e.gif


UR5EQF_log 3.23

Изменения в версиях лога

Navigation: Изменения в версиях лога >

Изменения в версиях лога

 Return to chapter overview

UR5EQF_log 3.23

В этой версии:

1. При работе с CWSkimmer, в качестве внешней программы, данные отображаются в кластере.

При этом кластер может быть выключен, или в коннекте с любым сервером.

2. Сделал возможность определения территорий для «старых» позывных.

В список префиксов добавил дополнительные поля, «DateStart» и «DateEnd», соответственно дата начала и дата окончания действия данного префикса.

Для «правильного» определения территорий нужно соблюдать правила:

* У префиксов, действующих на сегодняшний день, не должно быть ни даты старта, ни даты окончания.

* Дата окончания действия обязательно должна быть у «старых» префиксов.

* Дата старта у «старых» префиксов может быть, а может и не быть.

3. На форму префиксов добавил функцию проверки таблицы префиксов на наличие ошибок (дублирующиеся записи).


UR5EQF_log 3.24

Изменения в версиях лога

Navigation: Изменения в версиях лога >

Изменения в версиях лога

 Return to chapter overview

UR5EQF_log 3.24

В этой версии:

1. При работе с CWSkimmer, в качестве внешней программы, данные отображаются в кластере.

При этом кластер может быть выключен, или в коннекте с любым сервером.

2. На форму префиксов добавил функцию проверки таблицы префиксов на наличие ошибок

(дублирующиеся записи).

3. Доработал процедуру определения территории корреспондента.


UR5EQF_log 3.25

Navigation: Изменения в версиях лога >

UR5EQF_log 3.25

 Return to chapter overview

UR5EQF_log 3.25

В этой версии (15.08.2010):

1. Устранил некоторый ошибки.

2. Изменил процедуру определения территории.

3. Сделал поддрежку Венгерского языка, спасибо Ali, HA3LI


UR5EQF_log 3.27

Navigation: Изменения в версиях лога >

UR5EQF_log 3.27

 Return to chapter overview

UR5EQF_log 3.27

В этой версии (от 03.10.10г.):

1. В импорт из текстового фала добавил возможность импорта полей stat1-state4.
2. Доработал процедуру телнет кластера "Только для текущего диапазона".
3. Сделал возможным, при сохранении QSO автоматически загружать эту связь в он -лайновый сервис HRD Logbook. Подробное описание настроек от RZ1OM
4. Работает с JT65-HF Version 1.0.6 http://www.iz4czl.ucoz.com/setupJT65-HF1060.zip
5. При работе в сети обмен данными происходит только с одноименными логами.
6. Логин и пароль, для доступа на eQSLcc, LotW и HRlognet задаются для каждого лога. См. "Журнал", "Операции с журналом", " Конфигурация журнала".
7. Устранил ошибку в работе кластера с отключенным OmniRig.
8. В цифровые виды добавил модуляцию QPSK.
Добавил режим FSK, при работе телетайпом, включается: Цифровой модуль, Конфигурация, Настройка PTT, установить флаг “Sound+FSK/Sound”.
В связи с этими доработками при возврате на более раннюю версию не будет работать цифровой модуль, для устранения этого требуется выполнить некоторые дополнительные действия:
Инсталлировать обновление до более ранней версии, «запустить» файл “корневой каталог программы\Reg\Register Libraries.bat”
9. Выбор PTTport –а на работу режима FSK не влияет, определяет только порт для работы телеграфом, при установленном флаге“Sound+FSK/Sound”. Если снять флаг Sound+FSK/Sound, то управление PTT производиться как и раньше. Если PTTport совпадает с FSK портом, то применяйте утилиту ««Virtual Serial Ports Emulator » - http://ur5eqf.com/index.php?option=c...d=69&Itemid=41. Пример настроек которой:http://ur5eqf.com/index.php?option=com_simplefaq&task=display&Itemid=71&catid=34&page=1#FAQ25
10. В FSK режиме лог работает с интерфейсом RigExpert, подробности см. каталог программы\RigExpertFSK\readme.txt.Спасибо за помощь Ali,HA3LI . Для работы с другими интерфейсами см. каталог программы\OtherFSK\readme.txt.


UR5EQF_log 3.28

Navigation: Изменения в версиях лога >

UR5EQF_log 3.28

 Return to chapter overview

UR5EQF_log 3.28

В этой версии (19.11.2010 ):

1. Устранил ошибку в обмене данными с программой TrueTTY.

2. Доработал некоторые функции для работы в режиме FSK: Функция «Установить частоту приема сюда», в режиме FSK, всегда устанавливает низкочастотную составляющую канала приема равной значению "RTTY(Digi) ton in FSK". При переходе в режим передачи, вне зависимости от того, где находится указатель частоты приема он устанавливается на значение равное "RTTY(Digi) ton in FSK". Значение "RTTY(Digi) ton in FSK" для разных марок трансиверов может быть различным, для одних трансиверов оно может быть равным, например 2125 (см. меню трансивера "RTTY Ton"), а в других 2125+85=2210. Какую частоту выбрать, легко определить, если в режиме RTTY(Digi) включить фильтр в трансивере. В середине полосы пропускания фильтра и будет нужное значение частоты.

3. 1. Изменена процедура определения территории корреспондента с учетом даты проведения QSO. Таблица, для определения состоит из трех частей:
1. Уникальные позывные – в большинстве случае это позывные экспедиций.
2. Административные территории – деление на провинции (области).
3. Территории.
Определение территорий производится в порядке: Уникальные позывные, если не определили, то Административные территории – Территории.
Данная система позволяет определить территории, для всех, когда-либо существовавших позывных, например: что до распада СССР, что сейчас.
Эти таблицы синхронизируются через Интернет, для этого должен быть установлен флаг: Меню- Установки – Территория – Проверять обновления.
После установки этой версии необходимо будет переопределить территории: Меню – Журнал – Операции с журналом – Переопределить территории по позывному. Огромное спасибо Сергею, RM4Y ex RZ1OM за наполнение баз территорий.
2. В цифровом модуле сделал возможность озвучивания принятого текста с помощью синтезатора речи SAPI: http://biblprog.org.ua/ru/speech_api/ . Настройки: Цифровой модуль – Меню – Голос. По умолчанию в системе Windows XP установлен голос «Microsoft Sam», мне он не очень нравится, рекомендую установить голос «ScanSoft Emily_Dri40_16kHz», скачать можно: http://files.biblprog.org.ua/drivers/speech/voices_realspeak/RSSolo4UKEnglishEmily.exe . Можно поискать в Интернете друге голоса, для Windows XP, для SAPI 5, например: http://biblprog.org.ua/ru/speech_api/voices_sapi/
3. В «бенд мастере» сделал масштабирование.

27.11.2010 Обновление до версии 3.28-3: Update_ur5eqf_log_v3.28-3.exe (Upgrading to version 3.28-3):

4. В цифровом модуле, в режиме соревнований, cделал возможность запоминания "Передаваемый номер" , "Сохранить" , "RST" для каждого соревнования.

5. Обновил "движок" mmvari до версии 1.08а.

6. 06.12.2010 Устранил некоторые ощибки.

Сделал возможность формирования заявки на WPX

В фале awards.ini пишем:

[WPX]

atype=wpx

1A0=

2E0=

и т.д.

Условия для каждого радиолюбителя будут будут различные, в зависимости от того сколько и каких QSO провел.

см. Статистику по WPX, экспортируйте эти данные в эксель........


UR5EQF_log 3.29*

Navigation: Изменения в версиях лога >

UR5EQF_log 3.29

Return to chapter overview

UR5EQF_log 3.29-0

Версия от 01.01.11г.

1.В основное окно лога введены кнопки управления частотой трансивера:

2.v3.29-2. UR5EQF: Сделал возможным работу с jt65 версия 1.0.7.

Изменил порядок поиска фотографий в Инете. Теперь он соответствует порядку поиска текстовой информации:

1. qrz.ru

2. qrz.com

3. cqham.ru

Если снимаем флаг поиска текстовой информации с сервера, то на этом сервере не ищется и картинка.

3. v3.29-3. UR5EQF:

В этой версии немного доработал механизм отображения фотографии корреспондента.

При установке или снятии флага отображения фотографии в кластере соответственно включается или отключается закладка «image».

После установки этого флага форму поиска в Интернете можно закрыть. Если не закрыть, то при первой попытке отображения фотографии это окно само закроется.

При последующем запуске программы, фотография будет отображаться в кластере.

Доработал масштабирование фотографии под окно…………

Раньше я только уменьшал размеры фотографий, а сейчас добавил и увеличение, под размеры окна.

Выполняется обновление баз QSL-менеджеров из Интернета

4. v3.29-4. При выходе из программы предусмотрено не только сохранение лога в adif, но и

опциональный запуск функции бекап. Если утилита ur5eqf_backup установлена в компьютере, то при выключеннии лога, если установлен флаг "Save to UR5EQF_Backup3 on exit" программа предлагает запустить функцию бэкап и предлагает сохранить настройки и журналы..

5. v3.29-5. (11.02.11) UR5EQF:

Сделал возможным работу (см. меню "Установки" - "Внешние программы") с MixW3 версия 3.

6. v3.29-6. Если позывной с дробью, то имя и qth от домашнего позывного не переносится.

7. v3.29-7. При проведении связей с "дробными позывными" (например: 6w/gm4fdm) из внутреннего справочника от домашнего позывного qth теперь не переносится.

8. v3.29-7. В поле "QSL via" при наличии в базе менеджера корреспондента автоматически подтягивается Call менеджера:

9. v3.29-8. При импорте сделана приоритетной дата окончания QSO.

Проверка на повторы проводится по четырем параметрам:

1.Позывной

2.Модуляция

3.Дата

4.Время.

См. ещё

10. v3.29-9. (24.06.11): 1.Реализован доступ к базе данных позывных на QRZ.COM для зарегистрированных пользователей.

2.В порядок редактирования полей добавлена строка - "Моя QSL".

(28.07.11): 3.В Меню "Журнал" - "Импорт из файла ADIF" - в окно "Импорт из ADIF" добавлена возможность выбора записи времени начала или окончания QSO при импорте ADIF-файла, если в структуре импортируемого файла присутствуют оба этих поля.

4.1.В основное окно лога под кнопки управления частотой трансивера выведена индикация режимов работы трансивера - "TX", "RX" :


UR5EQF_log 3.30

Navigation: Изменения в версиях лога >

UR5EQF_log 3.30

 Return to chapter overview

UR5EQF_log 3.30

Версия от 09.08.11г. v.3.30-0

- доработана процедура поиска информации (имя, QTH..) по записям в журнале.

- в Меню "Просмотр" дополнительно введены опции:

1. "Поиск позывного в Интернет"

2. "Ввод очереди позывных Alt+Space"

3. "Показывать статистику для текущего позывного Alt+N"

4. "Фильтры"

5. "Показать эту территорию на карте"

6. "Изменить информацию о территории"

7. "Спутник"

Эти опции также активируются иконками интерфейса лога:

Версия от 22.08.11г. v.3.30-2

1. Сделал возможным обмен данными с программой ROS v.6.6.8 и выше http://rosmodem.wordpress.com/2011/01/10/ros-2/ .

2. Получение данных с сервера qrz.com в "старом" формате.

Версия от 16.09.11г. v.3.30-3

1. Решена проблема с отображением фотографии SP3AXJ формата CMYK.

Версия от 17.10.11г. v.3.30-4

http://files.ur5eqf.com/Update_ur5eqf_log_v3.30-4.exe

Кликом правой кнопкой "мыши", по записи в окне повторов, вызываем меню, а там "Locate in the Log"......

Update_ur5eqf_log_v3.30-5.exe

Цитата:

Сообщение от UR5EQF Посмотреть сообщение

Я сделал отображение в кластере информации из файла friends.

http://files.ur5eqf.com/Update_ur5eqf_log_v3.30-5.exe

Немного навел порядок в файле friends.ini

friends.rar

3.30-6: добавил в статистику по дипломам возможность устанавливать временные рамки для дипломов, ограниченных по дате выполнения .

3.30-7

1. Сделал возможность отметки в журнале об отправки данных на LotW.

2. Сделал возможность передачи данных об азимуте в программу "PstRotator " -Программа управления поворотным устройство. Инструкция

3. Сделал возможным обмен данными с программой JT-65HF Version 1.0.9.2, 1.0.9

4. В программу, управления поворотным устройством, передаю и частоту трансивера.

5. Немного переделал,в цифровом модуле при работе в режиме соревнований, меню выбора позывного или номера сейчас не выводится. Если текст, который выделен, или по какому производится двойной клик - позывной, то однозначно заполняется поле позывного, если не позывной (программа так считает, а на самом деле....), а поле позывного пустое - заносим туда это значение. Если кликаем не по позывному, то заносим в поле номер.

6. Добавил поиск информации о корреспонденте и на http://hamqth.com / . Дла получения этой информации, Вы должны зарегистрироваться на этом сервере. Логин и пароль указываете на форме "Конфигурация журнала" .

7. В управление поворотным устройством добавил опции остановки антенны и ее парковки.

25.11.11 UR5EQF: Цитата:

Сообщение от RL3FA Посмотреть сообщение

Добавьте в настройках к номеру UDP-порта IP адрес , для работы в сетевом

(локальном или удаленном) варианте.

Качайте тестовую версию.

3.30-8 (10-14.12.2011)

1. В сервисы подтверждения получения QSL с eQSLcc и LoTW добавил дату последнего получения данных. Дата говорит о том, что будут получены QSLs подтвержденные, начиная с этой даты.

2. Сделал возможным просматривать в цифровом модуле одновременно 12 каналов:

( для 12 каналов): Для увеличения размера шрифта нужно подвести курсор на любую строку,

нажать и держать левую клавишу мышки и прокрутить колесико:

вперед - увеличивает размер шрифта, назад - уменьшает его размер.

Размеры шрифта изменяются и запоминаются в каждой отдельной строке.

Окно MultiMode закрывается двойным кликом в любом месте на его поле

либо кликом по самой кнопке.

Канал 0 я убрал.

Голос цитирует только основной канал.

А "мульти" режим, немного для другого, он предназначен, дабы одновременно оценить обстановку в эфире, когда лень следить за конкретной станцией, а хочется видеть все, и когда увидел интересную станцию, провести с ней связь, и двенадцати каналов для этого мало, но сколько есть........

исправлено направление стрелок:

3.30-8 (18.12.2011): Сделал возможность отправки связей из журнанала на LoTW. Инструкция: http://rm4y.ru/ur5eqflog/37-ur5eqf-log/117-lotw.html

28.11.2011

п.18326. UR5EQF:

И я согласен с этим, и кроме того, открыл доступ к редактированию этих значений в окне ввода:

Пишите туда все, что хотите.

Update_ur5eqf_log_v3.30-8d.exe

19.12.2011 at 12:55 Исправил замеченные ошибки

Update_ur5eqf_log_v3.30-8e.exe

20.12.2011 at 13:40 : При получении подтверждения QSO с LotW, вместе с отметкой о получении QSQL, обновляю поля локатора, CQ, ITU, континент, штат, IOTA.

3.12.2011 Обновление до версии 3.30-9 Upgrading to version 3.30-9

Сделал возможность отправки связей из журнала на LoW. Инструкция: http://rm4y.ru/ur5eqflog/37-ur5eqf-log/117-lotw.html

При получении подтверждения QSO с LotW, вместе с отметкой о получении QSQL, обновляю поля локатора, CQ, ITU, континент, штат, IOTA.

Сервисы получения и отправки QSL на LotW и eQSL разместил на одной форме.

Сделал возможным обмен данными с программой ROS v.6.6.8 и выше http://rosmodem.wordpress.com/2011/01/10/ros-2/ .

Реализовал временной диапазон для дипломов!

Предусмотрено отключение скинов.(12.12.11)

Убрал получение данных с сервера qrz.com в "старом" формате.

11.01.2012 Update_ur5eqf_log_v3.30-9b.exe:

В меню Журнал" - "Печать" добавлены опции "Сохранить в файл Excel все" и "Сохранить в файл Excel только выделенные".

13.01.2012. Добавил возможность формирования отчетов, для УКВ соревнований, вEDI формате и формате Microsoft Office Word.


UR5EQF_log 3.31

Navigation: Изменения в версиях лога >

UR5EQF_log 3.31

 Return to chapter overview

UR5EQF_log 3.31

21.01.2012 Обновление до версии 3.31-0 Upgrading to version 3.31-0

Добавил возможность формирования отчетов, для УКВ соревнований, вEDI формате и формате Microsoft Office Word.

В режиме соревнований, в цифровом модуле, добавил возможность выбора ввода позывного и номера, или через контекстное меню, или по двойному клику "мыши".

В настройку модуля соревнований добавил флаг: Автоматическое определение позывного. Если установлен этот флаг, при двойном клике:

1. Если это позывной, то я его заношу в поле позывного (вне зависимости пустое это поле или нет).

2. Если это не позывной - в поле номер.

Если этот флаг снят:

Если пустое поле позывного, то по двойному клику заносим позывной, иначе номер.

24.01.2012 Update_ur5eqf_log_v3.31-0a.exe

В журнал добавил поле "DXCC" - числовое значение территории, согласно формата adif. По этому полю возможно ведение статистики по дипломам, в статистике оно обозначается "DXCC adif". Во всех журналах необходимо выполнить переопределение территории по позывному - это необходимо для первоначального заполнения этого поля.

К имеющимися поискам менеджера добавил онлайн поиск на сайте http://www.ik3qar.it/manager/

24.01.2012 Update_ur5eqf_log_v3.31-0b.exe

После установки последних обновлений Лога (31-0a. 31-0b) перестали автоматически работать:

1. "Сохранение записей при выходе из программы",

2. "Сохранение в Backup при выходе".

Автоматическое сохранение было настроено ранее и чекбоксы сохранились.

Автоматическое сохранение срабатывает, если были изменения в журнале. Если не было изменений, то и не предлагается сохранить данные, предполагаем, что Вы их уже сохранили в прошлый раз.

26.01.2012 Update_ur5eqf_log_v3.31-0d.exe

можно выделять азимут другим цветом

отметить, что QSL отпечатана:

27.01.2012 Update_ur5eqf_log_v3.31-0e.exe

Добавил поля "QSL получена через" и "QSL отправлена через". Эти поля могут содержать значения: B - bureau, D - direct, E - electronic и M - manager. Эти значения можно изменить в редакторе QSO и из контекстного меню журнала связей и повторных связей.

Изменен формат "Конфигурация журнала"

02.02.2012 Update_ur5eqf_log_v3.31-0f.exe

Добавил возможность "Обновить поле QSL Manager из таблицы менеджеров". Данные обновляются во всех логах с индексом, равным индексу текущего лога. Если информация о менеджере уже была в журнале, то она не изменится, если не было - добавится.

03.02.2012 Update_ur5eqf_log_v3.31-1.exe

Немного доработал панель ввода позывного для SWL:

1. Добавил флаг "Режим наблюдателя"

2. Добавил кнопку, с помощью которой можно обмениваться позывными введенные в окна "Владелец частоты" и окном ввода позывного.

Это позволяет сохранить в журнале, поочередно, обоих корреспондентов.

После сохранения QSO, в этом режиме, поле позывного не очищается, по причинам, указанным выше. Очищаем клавишами Pause/Break.

06.02.20122 Update_ur5eqf_log_v3.31-1a.exe

Устранил ошибку в работе цифрового модуля, в режиме соревнований, когда в приемном окне отображался слитный текст, спасибо Игорю ER5LL.

10.02.2012 Update_ur5eqf_log_v3.31-1d.exe

Выбор типа подтверждения QSL (бумажная, eQSLcc или LotW) для каждого диплома, задается независимо, на форме перечня дипломов.

14.02.2012 Update_ur5eqf_log_v3.31-1f.exe

Выбор журнала (все журналы, текущий журнал или по журналам с одним индексом) для каждого диплома, задается независимо, на форме перечня дипломов.

Update_ur5eqf_log_v3.31-2.exe

16.02.2012 Обновление до версии 3.31-2 Upgrading to version 3.31-2

(все вышеперечисленные изменения учтены в этой версии)

22.02.2012 Update_ur5eqf_log_v3.31-2b.exe

Сделал автоматическое обновление "внешних" справочников позывных через Интернет. (размер около 20М)

24.02.2012 Update_ur5eqf_log_v3.31-3a.exe

Сделал автоматическое обновление дипломов через Интернет.

01.03.2012 Update_ur5eqf_log_v3.31-3b.exe

Увеличил размер полей статистики State – State4 до 25 символов, это позволило сделать статистику для диплома «USA - CA (USA County Award)». Условия на диплом можно скачать http://files.ur5eqf.com/USA - CA (USA County Award).rar . При подтверждении QSL с Lotw, от Американских радиолюбителей, поле State будет заполняться автоматически значением из поля adif CNTY.

09.03.2012, 10.03.2012 Update_ur5eqf_log_v3.31-4b.exe

Сделал автоматическое обновление из Интернета списков пользователей LotW и eQSL. Файлы ..\Download\LoTW_Data.txt и ..\Download\AGMemberList.txе.

Информацию о пользователях LotW и eQSL можно удалить из файла friends.ini, при желании этот файл можно вообще удалить, если Вы не нуждаетесь в содержащейся в нем информации.

10.03.2012 Исправил ошибку с отображением eQSL пользователей в кластере

12.03.2012 Сделал возможным работу одновременно в двух телнет кластерах: RBN --> 69.36.242.130:7000 - только для чтения, и в любом другом, как обычно.

12.03.2012 Устранил ошибку в работе RBN кластера

12.03.2012 Добавили возможность задать перечень территорий для определенной раскладки клавиатуры.

В телнет кластер добавил флаг, позволяющий скрыть дублирующие записи.

Для кластера «RBN» можно задать территории «спотеров», споты, от которых будут отображаться в кластере.

Добавил флаг, позволяющий отключить отображение информацию из файла friends.ini

16.03.2012 Update_ur5eqf_log_v3.31-4g.exe

Попытался сделать переключатель антенн чрез LPT порт. см. Меню- Установки - Настройка программы - Антенный переключатель

В связи с этими изменениями, необходимо заново устанавливать "цветовые" настройки кластера и отображаемых диапазонов.

05.07.2012 версия v3.31-16: в Спот-мастер добавлен диапазон 50 мГц

09.07.2012 Update_ur5eqf_log_v3.31-17.exe

Добавил возможность отправить на печать карточек не только отмеченные "Очередь на печать", но и с учетом установленного фильтра. Добавил фильтр"QSL отправленные через". В окно ввода QSO, добавил поле с выбором метода отправки QSL.

30.07.2012 Update_ur5eqf_log_v3.31-20g.exe

Кроме кластера подсветку добавил в окно ввода позывного и в цифровой модуль, смысл - программа рекомендует провести связь с этой станцией:

07.08.2012 Update_ur5eqf_log_v3.31-22а.exe

В этой версии, из обеих кластеров одновременно, споты передаются в "Telnet Band Master"

Количество спотов в Telnet Band Master-е, может отличаться от количества в www кластере, ввиду того, что на споты Telnet Band Master распространяется такое понятие, как время жизни спота.

09.08.2012 Update_ur5eqf_log_v3.31-22с.exe

Введена блокировка формирования и отправки файла на LotW из журнала, для которого в конфигурации журнала не прописан логин и пароль.

28.09.2012 (v31-28) Добавил возможность задавать формы, которые будут открываться при старте программы. см. Меню - Установки - Настройка интерфейса - Настройки.

Изменил процедуру определения территории по позывному.

05.10.2012 (v31-29) Добавил в лог поле Users, в это поле заносится информация пользователей LotW и eQSLcc и обозначается, соответственно? буквами L и E. Обновить информацию в логе можно выполнив: Меню -Журнал - Операции с журналом - Обновить данные в журнале.

Добавил форму "Получить информацию из Интернет", позволяющую управлять автоматической загрузкой справочных данных и обновлений лога. На этой форме можно создавать и свои загрузки, при наличии обновлений, этих файлов, будет произведена автоматическая загрузка, при запуске лога.

10.10.2012 (v31-31) Изменил алгоритм определения территории по позывному.

16.10.2012 (v31-32) Доработал алгоритм определения территории по позывному.

Добавил возможность учета связей, идущих авто зачетом на выполнение диплома. см. Групповое редактирование, Перечень дипломов, Редактирование QSO, в статистике на дипломы эти связи обозначаются знаком "Auto".Сделал возможность печати заявок на дипломы из формы"Статистика по дипломам"

30.10.2012 (v31-34) Изменил алгоритм определения пользователей в логе (eQSLcc, LotW)

Изменил алгоритм определения территории по позывному.

20.11.2012 (v31-36)Если есть связь с Миксом, то значение частоты берется не из трансивера, а из Микса.

Добавил возможность копирования записей из окна повторов в другой лог.

Сделал управление частотой и модой Микса из кластера лога.

30.11.2012 (v31-38) Откорректировал процедуру задания цвета кнопок цифрового модуля и модуля соревнований.

Доработал процедуру подтверждения QSL с LotW. (Некоторые операторы при регистрации в LotW, если они находятся в CQ зоне из одной цифры(например американские станции), то впереди не ставят 0. Из-за чего при загрузке подтверждений LotWэти связи не отображались в дипломах WAZ.)

17.03.2013 Update_ur5eqf_log_v3.31-45a.exe (тестовая) В тестовой версии, добавил такую опцию:

Это необходимо, на мой взгляд, если значение локатора не верно.

Например: задавали вопрос: http://forum.qrz.ru/post826806-23698.html

В данном примере в справочнике не правильно указан локатор LI23IF а на самом деле LN23IF. Я сделал проверку между координатами в таблице префиксов и введенным локатором, если разница в расстояниях получается более 500 км, то локатор подсвечивается красным цветом, указывая этим на возможную ошибку ...........

Значение 500Км взял с потолка, возможно оно должно быть другое.

27.03.2013 (v31-46) Сделал экспорт лога в лог программы JT65-HF-Comfort-3. Меню-Журнал - Экспорт данных из журнала... -Export log to JT65-HF-Comfort-3 http://forum.qrz.ru/post832451-23782.html

Сделал обмен данными с внешней программой WSJT-X версии (v0.7, r3071)

27.03.2013 (v31-47) При работе с программой WSJT-X (v0.8, r3113) сделал возможность сохранения QSO в лог, по нажатию кнопки "Log QSO" в программе WSJT-X Сделал возможным изменять цветовую палитру учета QSL в таблице лога. Меню: Установки - Настройки интерфейса - QSL CFM Log Color

03.04.2013 (v31-48) Доработал алгоритм обмена данными лога с программой JT65-HF_Comfort_3. Анализирую принятый и переданный тексты, автоматически переношу в лог необходимую информацию. При нажатии кнопки "Log SQO", в программе JT65-HF_Comfort_3, данные о QSO сохраняются в обеих программах одновременно, что позволяет в реальном времени отслеживать повторы, при работе с программой JT65-HF Comfort_3. JT65-HF Comfort_3 должен быть adi-типа.

Тоже самое и для работы с программой JT65-HF

Эту версию проверял в работе с WSJTX_07r3071, WSJTX_08r3112, WSJTX_08r3113,WSJTX_08r3118

Update_ur5eqf_log_v3.31-48a.exe (тестовая от 4.04.2013) Cделал возможным изменять значение принятого локатора, при синхронизации лога с внешними программами JT65 и WSJT-X. В телнет кластер добавил опцию " показывать повторяющиеся QSO"

12.04.2013 (v31-49) Сделал возможным изменять значение принятого локатора, при синхронизации лога с внешними программами JT65 и WSJT-X. В телнет кластер добавил опцию " показывать повторяющиеся QSO"

07.05.2013 (v 31-51) Сделал возможным работу с новой версией программы WSJT-X (v0.95, r3243)

21.05.2013 (v 31-52) Сделал возможным работу с новой версией программы WSJT-X (v0.95, r3278)

28.06.2013 (v 3.31-53) Доработал процедуру быстрого поиска. Откорректировал процедуру отображения пользователей LotW и eQSL.


Отображение инфы о LOTW users

Окно «Карта мира»

Navigation: »No topics above this level«

Окно «Карта мира»

 Return to chapter overview

2. Отображение инфы о LOTW users

П.8897: … внести опцию отображения LOTW users. Подсветка позывного или индикатор какой…

П.8898: Все это и многое другое отображается в окне карты, инфо берется из friends.ini,
редактируете, вносите свое, соблюдая синтаксис...

п.12329. RZ1OM: Цитата:

В прикрепленном файле список LoTW user по состоянию на 31.01.2010

В этом файле после каждого позывного - дата крайней загрузки лога на LoTW, а не дата регистрации... похоже, данные не совсем свежие, только за 31 января 2010 г... ИМХО, нет необходимости в этих датах, лишняя инфо в файле, быстро устаревает... вариант без этих дат ниже, можно скопировать данные и вставить в файл friends.ini... данные на 9 марта, 32475 позывных из 331 страны:

LoTW.rar (81.0 Кб)

См.ещё