Информация о файле "HELP-MANUAL UR5EQF_LOG v3.31-61"

Navigation: »No topics above this level«

Информация о файле "HELP-MANUAL UR5EQF_LOG v3.31-61"

 Return to chapter overview

В файле "HELP-MANUAL UR5EQF_LOG v3.31-61" использованы материалы сайта QRZ.RU и файла помощи для второй версии лога от Сергея RM4Y (exRZ1OM)

Поиск информации по файлу "HELP-MANUAL UR5EQF_LOG v3.31-61"

Где скачать файл "HELP-MANUAL UR5EQF_LOG v3.31-61" и другие файлы помощи


Поиск информации по файлу "UR5EQF_LOG v3.xx_Help"

Информация о файле "HELP-MANUAL UR5EQF_LOG v3.31-61"

Navigation: Информация о файле "HELP-MANUAL UR5EQF_LOG v3.31-61" >

Информация о файле "HELP-MANUAL UR5EQF_LOG v3.31-61"

 Return to chapter overview

Поиск информации по файлу "HELP-MANUAL UR5EQF_LOG v3.31-61"

1. Для поиска информации в файле "HELP-MANUAL UR5EQF_LOG v3.31-61" удобно пользоваться вкладкой "Указатель". Все разделы и подразделы файла "HELP-MANUAL UR5EQF_LOG v3.31-61" имеют свои ключевые слова для поиска.

При открыттии вкладки "Указатель" из ключевых слов формируется список в алфавитном порядке:

сначала на латинице, затем на русском языке:

Если в поле для поиска начать вводить какое-либо слово, то в окне вкладки "Указатель", начнет формироваться список по первым буквам вводимого слова. Например, нужно найти "Обновить Лог из внутреннего справочника":

Далее выделяем мышкой нужную фразу и нажимаем кнопку "Вывести":

В правом окне отобразится искомый раздел.

2. Искать необходимую информацию можно так же с помощью вкладки "Поиск":

Например, нужно найти: как настроить РТТ.

1. В поле "Введите слово для поиска" набираем: Настройка РТТ.

2. В нижней части вкладки задаем условия для поиска, например: "Искать только заголовки" "Сопоставлять похожие слова"

3. Нажимаем клавишу "Разделы".

4. В окне вкладки "Поиск" сформируется перечень разделов, у которых в заголовках встречаются эти слова.

(Если выбрать "Сопоставлять похожие слова", то сформируется перечень разделов, в тексте которых встречается данное сочетание слов.)

5. Мышкой выделяем раздел и нажимаем кнопку "Показать":

Справа в окне отобразится раздел с выделенными совпадениями заданных слов для поиска.

Надеюсь, что Вы сможете найти ответы на многие Ваши вопросы.

Борис UX8IW


Где скачать файл "HELP-MANUAL UR5EQF_LOG v3.31-61"

Информация о файле "HELP-MANUAL UR5EQF_LOG v3.31-61"

Navigation: Информация о файле "HELP-MANUAL UR5EQF_LOG v3.31-61" >

Информация о файле "HELP-MANUAL UR5EQF_LOG v3.31-61"

 Return to chapter overview

Где скачать файл "HELP-MANUAL UR5EQF_LOG v3.31-61" и другие файлы помощи

Скачать файл "HELP-MANUAL UR5EQF_LOG v3.31-61" и другие файлы помощи можно на моём сайте:

http://ux8iw.ucoz.com/

Файлы помощи для программы UR5EQF_LOG:

·Цифровой Модуль UR5EQF_LOG v.3.31-61 HELP (версия от 31.07.2017)

·Первоначальная установка и настройка UR5EQF_LOG v3.31-61.HELP (версия от 09.02.2017)

·Базы данных UR5EQF_LOG v3.31-61 - состав и настройки. HELP (версия от 22.01.2017)

·Настройка и работа в локальной сети в UR5EQF_LOG v3.31-61. HELP (версия от 11.11.2016)

·HELP Режим наблюдателя (SWL) в UR5EQF_LOG v3.31-61 (версия от 18.10.2016)

·Работа в CW и SSB контестах в UR5EQF_LOG v3.31-61 HELP (версия от 28.09.2016)

·DX кластеры в UR5EQF_LOG v3.31-61 HELP (версия от 15.09.2016)

·Работа с внешними программами в UR5EQF_LOG v3.31-61 (версия от 24.08.2016)

·Статистика QSO и Дипломов в UR5EQF_LOG v3.31-61 (версия от 12.08.2016)

·Печать QSL из журнала UR5EQF_Log v3.31-61 (версия 06.08.2016)

·Файл помощи "Импорт-экспорт информации, обмен LotW, eQSL в UR5EQF_Log" (версия 08.07.2016)

·Файл помощи для Утилиты UR5EQF_Backup v.3.00-2

·Help для работы с AudioRecorder


HELP-MANUAL UR5EQF_LOG v3.31-61

Navigation: »No topics above this level«

HELP-MANUAL UR5EQF_LOG v3.31-61

 Return to chapter overview

О программе

Регистрация

1.Первоначальная установка, обновление и деинсталляция лога

2.Интерфейс журнала UR5EQF_LOG или основное окно лога

3.Базы данных лога (состав и настройки)

4.Настройка лога

5.Работа с программой лога

6.Работа с внешними программами

7.Утилита ur5eqf_backup


О программе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 >

О программе

 Return to chapter overview

О программе

Программа "Аппаратный журнал UR5EQF_LOG"

Владимира Николаевича Ковриженко UR5EQF

"UR5EQF_log v.3 - это программа для ведения аппаратного журнала любительской радиостанции. Имеет удобный интерфейс, большой набор инструментов; может выполнять следующие функции:

·управление трансивером,

·работа цифровыми видами связи,

·работа с DX-кластером.

Может взаимодействовать с {CwType }, {CwGet }, {TrueTTY }, {AAVoice }, {MixW2 }, {MMSSTV }, {Band Master }, {CW Skimmer},{jt-65 },{Ros },{Digital master } и многими другими радиолюбительскими программами.

Основные функции: Хранение нескольких логов для одной станции как единого лога. Для примера, можно вести один лог для повседневной работы, и несколько логов для различных контестов. Хранение логов разных радиостанций с описанием каждого лога. Если в Вашей семье больше одного радиолюбителя, или программа используется в клубе, то UR5EQF_log позволит каждому из пользователей вести статистику по дипломам, независимо друг от друга."

В.Ковриженко


Регистрация

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 >

Регистрация

 Return to chapter overview

В настоящее время регистрация пользователей программы UR5EQF_LOG не осуществляется.

Если после первоначальной установке полной версии лога появляется окно "Регистрация" при запуске Telnet, то нужно установить это обновление:

Update3.31-60f или Update3.31-60h либо сразу Обновление до версии v.3.31-61

В этих обновлениях Олегом (US-E-12) решена проблема с регистрацией.

Кликните кнопкой мышки по кнопке "Register":

в дальнейшем окно с напоминанием о регистрации появляться не будет и кнопка "Register" будет неактивна.


1.Первоначальная установка, обновление и деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 >

1.Первоначальная установка, обновление и деинсталляция лога

 Return to chapter overview

"Программа UR5EQF_log распространяется по принципу "как есть". При этом не предусматривается никаких гарантий, явных или подразумеваемых. Вы используете ее на свой собственный риск." (Из лицензионного соглашения)

О нумерации версий лога

Каталог UR5EQF_Log3.1

LanguageFile для UR5EQF_LOG v.3.31-61 *

Установка полной версии (SetUp)

Установка обновления версии (UpDate)

Обновление до версии v.3.31-61

Запуск лога

Поиск обновлений

Деинсталляция лога

Если возникли проблемы при установке или при работе с логом...


О нумерации версий лога

1.Первоначальная установка, обновление и деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога >

1.Первоначальная установка, обновление и деинсталляция лога

 Return to chapter overview

О нумерации версий лога

п. 14436. RM4Y (ex. RZ1OM): Коллеги, хочу напомнить, что в нумерации версии лога после "тире" стоИт номер релиза... чтобы было понятнее... например, сейчас тестовая версия 3.27-1, релиз 1 ...

Последняя полная версия, написанная Владимиром - 3.31 Full version 3.31 Setup_ur5eqf_log_v3.31.exe

Последнее обновление - до тестовой версии 3.31-60d (06.11.2013)

Update UR5EQF_Log v3.31-60d.exe


Каталог UR5EQF_Log3.1

1.Первоначальная установка, обновление и деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога >

1.Первоначальная установка, обновление и деинсталляция лога

 Return to chapter overview

Каталог UR5EQF_Log3.1

(Папки и файлы программы лога)

Пример установки лога на диск D:


LanguageFile для UR5EQF_LOG v.3.31-61

1.Первоначальная установка, обновление и деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога >

1.Первоначальная установка, обновление и деинсталляция лога

 Return to chapter overview

LanguageFile для UR5EQF_LOG v.3.31-61

Файл на русском языке для тех, кто пользуется моими файлами помощи для UR5EQF_LOG v.3.31-61. Чтобы не было разночтений с файлом помощи, желательно установить этот файл.

За основу файла на русском языке взят проект файла интерфейса на русском языке от Артемия (RD3M) LanguageFile от 11.11.2015 с некоторыми изменениями и доработками.

Файл на украинском языке - синхронный перевод файла для русскоязычной версии интерфейса лога.

Разархивируйте файл и установите в каталог лога один или оба LanguageFile путем замены существующих файлов.

Скачать LanguageFile.rar (22.4Kb)


Установка полной версии (SetUp)

1.Первоначальная установка, обновление и деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога >

1.Первоначальная установка, обновление и деинсталляция лога

 Return to chapter overview

Установка полной версии (SetUp)

Setup_ur5eqf_log_v3.31.exe

Создать новый журнал?

Как определить свои географические координаты?

Параллельня установка версий

См.ещё (раздел "Регистрация")


Setup_ur5eqf_log_v3.31.exe

Установка полной версии (SetUp)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

Setup_ur5eqf_log_v3.31.exe

Установка полной версии UR5EQF_Log_v3.31.

Скачать с сайта UX8IW.UCOZ.COM инсталляционный файл полной версии «Setup_ur5eqf_log_v3.31.exe».

Закрыть все программы и запустить инсталяционный файл:

После запуска файла откроется окно выбора языка инсталляции

(При инсталляции лог определяет, есть ли установленным на компьютере русский язык, если есть, то язык установки - русский):

В выпадающем меню можно выбрать необходимый язык Мастера установки UR5EQF_Log. Нажать ОК, появится следующее диалоговое окно:

Если вы принимаете условия лицензинного соглашения нажмите "Согласен", программа продолжит дальнейшую установку лога:

В следующем окне необходимо выбрать каталог Настройки лога, нажать "Обзор" :

При установке лога в корень выбранного диска, имя диска можно изменить вручную.

При установке в другой каталог нажать обзор выбрать нужный каталог и нажать клавишу "Создать папку":

Присвоить папке имя UR5EQF_Log3.1. В эту папку будет осуществляться установка программы лога. Нажать кнопк "Создать" - появится следующее окно:

Следующее инсталяционное окно:

После первоначального запуска программы UR5EQF_Log появится диалоговое окно "Создать новый журнал?":


Создать новый журнал?

Установка полной версии (SetUp)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

Создать новый журнал?

При первоначальной установке программы необходимо создать журнал, для этого нажать клавишу "Yes" в этом окне:

При первоначальной установке новой версии будет выведена форма "Новый журнал":

В эту форму вносим свои реквизиты:

Заполнение формы "Новый журнал" нужно производить в следующей последовательности (переход по полям заполнения осуществляется по клавише "TAB"):

·Заполнять начинаем с блока "Информация":

1. Позывной

2. QTH

3. Имя

·Далее курсор перейдет в блок "Координаты местоположения":

Заполняем свои значения в поля:

4. Зона ITU

5. Зона CQ

·Заполнение полей "Локатор", "Широта", "Долгота" имеет свои особенности:

1. Если знаете свой локатор, достачно ввести его значение в соответствующее поле. По клавише "Таб" поля "Широта" и "Долгота" заполнятся автоматически.

2. Если знаете свои координаты и локатор: Заполняете поля "Широта" и "Долгота" - по клавише "Таб" поле "Локатор" заполнится автоматически.

Следует имет в ввиду, что Координаты вводятся, только в десятичном формате, т.е., если широта равна, например: 64 градуса 31 минута 16 секунд, то в десятичном формате это будет 64,52 градуса... восточная долгота вводится также в десятичном формате, только со знаком "минус".

3. Если не знаете свои координаты и локатор:

Координаты своего местоположения можно определить по карте в интернете: http://3planeta.com/googlemaps/karty-google-maps.html.

По этой карте координаты определяются в десятичном формате, что удобно для ввода.

·Поле "QSL info (default). Информация из этого поля используется при печати на QSL-карточках. При желании её можно удалить или сделать свой вариант. Эта информация так же автоматически заносится в поле "QSL info" окна "Редактор QSO":

·Нажать клавиши "Создать" и "Закрыть".

Откроется интерфейс журнала UR5EQF_LOG или основное окно.

При первоначальном запуске достачно создать один журнал.

Программа лога готова к работе.


Как определить свои географические координаты?

Установка полной версии (SetUp)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

Как определить свои географические координаты?

Если не знаете свои координаты и локатор, то координаты своего местоположения можно определить по карте в интернете: http://3planeta.com/googlemaps/karty-google-maps.html.

(Определение географических координат, адреса и высоты местности над уровнем моря по картам Google)


Параллельня установка версий

Установка полной версии (SetUp)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Установка полной версии (SetUp) >

Установка полной версии (SetUp)

 Return to chapter overview

Параллельня установка версий

На одном компьютере можно устанавливать параллельно несколько версий, как одинаковых по номеру версии и дате её создания, так и разные версии.

Устанавливать можно как на разные диски, так и на один диск, но в разные каталоги, например:

При параллельной установке второй версии программы на другой диск, нужно устанавливать только полную версию.

Если устанавлить несколько одинаковых версий, то достаточно установить одну. Затем скопировать папку с программой лога UR5EQF_Log3.1, и установить копию на любой диск или в любой каталог. Можно скопировать лог и на флешку. На флешке удобно хранить как резервную копию на случай "форсмажора".


Установка обновления версии (UpDate)

1.Первоначальная установка, обновление и деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога >

1.Первоначальная установка, обновление и деинсталляция лога

 Return to chapter overview

Установка обновления версии (UpDate)

Обновление (апгрейт) версий 3.ХХ

Последовательность операций по установке обновления версии 3.ХХ

См. ещё (раздел "Меню "Инфо")


Обновление (апгрейт) версий 3.ХХ

Установка обновления версии (UpDate)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Установка обновления версии (UpDate) >

Установка обновления версии (UpDate)

 Return to chapter overview

Обновление (апгрейт) версий 3.ХХ.

Обновление версий, т.е. переход на версию со следущим порядковым номером (например: с v3.21 на v3.22), в настоящее время можно осуществлять только одним способом:

1. Скачать файл для обновления с сайта UX8IW.UCOZ.COM и запустить этот файл, начнется процедура обновления.

Последнее обновление - до тестовой версии 3.31-60d (06.11.2013)

Update UR5EQF_Log v3.31-60d.exe

Обновления к логу, с некоторыми доработками можно скачать на сайте UR5EQF.RU

Остальные три способа в настоящее время не работают:

2. В главном меню программы в меню "Инфо" выбрать опцию "Проверить наличие обновлений"

3. В режиме автоматического поиска обновления версий.

4. Запустить из каталога лога файл "UR5EQF_updater.exe":

В качестве обновления можно ставить полную версию, при этом все настройки и данные не изменятся. Удалять старую версию не нужно. Новая версия устанавливается поверх старой.


Установить обновление версии v.3.ХХ

Установка обновления версии (UpDate)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Установка обновления версии (UpDate) >

Установка обновления версии (UpDate)

 Return to chapter overview

Последовательность операций по установке обновления версии 3.31

Операции по установке обновления рассмотрим на примере запуска ранее скаченного файла обновления:

Открываем папку, в которую сохранили файл, и запускаем его.

Первым на экран монитора будет выведено диалоговое окно выбора языка инсталляции...

Из выпадающего списка выбираем язык Мастера установки UR5EQF_Log.

Обновление производится в такой же последовательности, что и первоначальная установка:

При обновлении версии 3.хх нужно указывать ту папку, где установлена программа лога. В данном примере это диск C, папка UR5EQF_Log3.1

Нажать клавишу "Установить" - начнется процесс установки обновления:

При установке обновления могут появлятся такие окна (обновление файлов используемых языков):

При обновлении желательно нажимать клавиши "Заменить" или "Заменить все".

Если после установки обновления нет необходимости запускать лог или посещать сайт программы - уберите соответствующие флаги.

Начало запуска обновленной версии:


Обновление до версии v.3.31-61

1.Первоначальная установка, обновление и деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога >

1.Первоначальная установка, обновление и деинсталляция лога

 Return to chapter overview

Обновление до версии v.3.31-61

1. Устанавливаем полную версию v.3.31 (Setup_ur5eqf_log_v3.31.exe)

2. Устанавливаем обновление Update3.31-61

Обновление Update3.31-61 (от 28.11.2015) написано Олегом US-E-12, включает в себя все обновления, выпущенные Автором для полной версии v.3.31, а так же обновления v3.31-60e - v3.31-60h, которые так же написаны Олегом US-E-12.

С содержанием обновлений можно подробнее ознакомиться на сайте UR5EQF.RU.

Таким образом, что бы установить версию лога v.3.31-61, достаточно к установленной полной версии v.3.31 сделать только одно обновление - Update3.31-61.

Скачать Update3.31-61

Update 11.07.2017 Update3.31-61a (US-E-12: Происходит правильная обработка рапортов при формировании adif мод T10, FT8, WSPR, QRA64. В редакторе диапазонов и модуляций можно добавлять и другие моды с рапортами -10. Исправлена печать рапортов для JT9 (раньше правильно печатались только моды JT65, ROS) и т. д., а теперь корректно печатаются с минусом и эти моды)

Скачать Update3.31-61a


Запуск лога

1.Первоначальная установка, обновление и деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога >

1.Первоначальная установка, обновление и деинсталляция лога

 Return to chapter overview

Запуск лога

Запуск лога после установки полной версии или обновления происходит автоматически, если установлен соответствующий флаг "Запустить UR5EQF_Log":

Если флаг не устанавливать, то запуск лога можно осуществить или из каталога лога:

или двойным кликом по файлу UR5EQF_Log3 или по иконке на рабочем столе:


Поиск обновлений

1.Первоначальная установка, обновление и деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога >

1.Первоначальная установка, обновление и деинсталляция лога

 Return to chapter overview

Поиск обновлений

Для автопроверки поиска обновлений необходимо настроить форму в Меню "Настройки" - "Получить информацию из интернета":

Включить автопроверку - установить чек-бокс. Отключить автопроверку - снять чек-бокс.

При запуске Лога программа ищет в интернете те обновления, которые отмечены чекбоксом.

С помощью этой платформы осуществляется поиск следующих обновлений:

·Проверка обновления Лога - в настоящее время поиск обновлений Лога не осуществляется.

·Внешние базы позывных

·Территория (Страна)

·QSL Manager

·Перечень дипломов

·Список модуляций

·Поиск обновлений LotW пользователей и eQSL пользователей

При установленном чекбоксе программа осуществляет поиск в интернете обновлений. Например, для LotW и eQSL пользователей:

Чек-бокс "Автозагрузка" позволяет осуществлять загрузку в автоматическом режиме.

В форме для загрузки обновлений LotW пользователей можно заменить адрес сайта HB9BZA (http://www.hb9bza.net/lotw/lotw.txt) на адрес сайта WD5EAE (http://www.wd5eae.org/LoTW1.txt) - он оперативнее реагирует на обновление списка LoTW.

!!С адреса http://www.wd5eae.org/LoTW1.txt больше не будут обновлятся списки LoTW (последнее от 17.01.17)!!


Деинсталляция лога

1.Первоначальная установка, обновление и деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога >

1.Первоначальная установка, обновление и деинсталляция лога

 Return to chapter overview

Деинсталляция лога

Где найти деинсталлятор лога

Порядок деинсталляции лога

Как удалить настройки из реестра

Как полностью удалить любую программу правильно и начисто


Где найти деинсталлятор лога

Деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Деинсталляция лога >

Деинсталляция лога

 Return to chapter overview

Где найти деинсталлятор лога

В папке с программой лога:


Порядок деинсталляции лога

Деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Деинсталляция лога >

Деинсталляция лога

 Return to chapter overview

Порядок деинсталляции лога

Перед полным удалением лога из компьютера, необходимо сделать:

1. Резервную копию всей папки с логом

2. Копии папок: DB, MAPS, Image, Download, Plugins, которые затем можно будет вставить в переустановленную программу лога.

3. Для сохранения настроек и базы данных использовать утилиту UR5EQF_backup

После этого можно переходить к деинсталляции лога:

1. Запустить из каталога программы деинсталлятор:

2.Появится следующее окно:

Перед тем как нажать удалить, нужно подумать, для чего это делается, так как вся папка с логом будет безвозвратно утеряна. Не факт, что удасться восстановить из корзины...

идет процесс деинсталляции:

Завершение деинсталляции:

См. ещё (раздел "Как удалить настройки из реестра")


Как удалить настройки из реестра

Деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Деинсталляция лога >

Деинсталляция лога

 Return to chapter overview

Как удалить настройки из реестра

п.14060. RZ1OM: Цитата:

Насчет файла конфигурации - я имел ввиду где сохраняются все настройки лога.
Полностью удалил все папки и файлы лога, скачал и установил новую версию, а все установки и настройки остались прежними...

Настройки сохраняются в реестре операционной системы в ветках HKEY_CURRENT_USER\Software\UR5EQF_Log3 и HKEY_USERS\S-1-5-21-3670359125-1677409870-1074678452-1001\Software\UR5EQF_Log3 ...

Чтобы полностью "вычистить" систему от "хвостов" лога, нужно кроме удаления папки с программой лога удалить ветки реестра... кнопка "Пуск" -> "Выполнить", далее вводим в строку "regedit" (без кавычек) и нажимаем ОК... откроется редактор реестра... в меню "Правка" нужно выбрать "Найти", затем в строке набрать "UR5EQF_log3" (без кавычек)... ниже напротив всех пунктов нужно поставить галочки и нажать "Найти далее"... после нахождения раздела UR5EQF_log3 нажмите правую кнопку мышки и выберите "Удалить"... раздел реестра будет удален... далее на клавиатуре нажмите кнопку F3, чтобы продолжить поиск... точно также нужно удалить все разделы с именем UR5EQF_log3...

операции с удалением данных из реестра делайте на свой страх и риск, так как при неправильной работе с редактором реестра можете просто "уронить" систему, т.е. могут возникать постоянные ошибки Windows или она вообще может не загрузиться...


Как полностью удалить любую программу правильно и начисто

Деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Деинсталляция лога >

Деинсталляция лога

 Return to chapter overview

Как полностью удалить любую программу правильно и начисто

В этом поможет бесплатная программа Revo Uninstaller.

Эта программа позволяет удалить любые программы вместе со всеми созданными и забытыми стандартным деинсталятором записями в реестре, папками, настройками и прочим мусором.

Скачать программу Revo Uninstaller можно на этом сайте:

sonikelf.ru

Я пользуюсь программой Your Uninstaller.


Если возникли проблемы при установке или при работе с логом...

1.Первоначальная установка, обновление и деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога >

1.Первоначальная установка, обновление и деинсталляция лога

 Return to chapter overview

Если возникли проблемы при установке или при работе с логом...

1. Самый оптимальный вариант, чтобы не допускать таких проблем, это использование утилиты UR5EQF_BackUp, которая как нельзя лучше подходит для этого случая.

При использовании ее Вы в течении нескольких секунд восстанавливаете все настройки и данные в Вашем логе.

2. Если п.1. не выполнять, то в качестве скорой помощи ранее можно было использовать файлы Сергея RM4Y:

·База данных лога - внутренний справочник (DB.mdb)

·Файл дипломных программ (awards.mdb)

·Таблица префиксов (Province.xml, UniqueCalls.xml, CountryDataEx.xml)

Скопировать эти файлы в папку \UR5EQF_Log 3\db\ ... должно помочь...

так как сайт Сергея не рабочий, можно попробовать использовать мои файлы:

Скачивать здесь

Иногда при установке лога могут возникать следующие ситуации, когда :

Не определяется азимут и расстояние до корреспондента

Сообщения: "Класс не зарегистрирован" и " база не инсталирована"...

Ошибка приложения: "Неизвестное программное исключение (0х0eedfade)"...

При обновлении версии выскакивает окно "Произошла ошибка копирования файла ..."

При установке лога на флешку выдается ошибка - ModCalcDll.dll не устанавливается.

Перестал открываться лог. Появляется табличка с версией программы и не исчезает

Процесс остановлен ядром базы данных Microsoft Jet...

Не создается новый журнал...

Программа каждый раз предлагает зарегистрироваться на сайте

В Windows 7 при установке лога Omni.rig выдает ошибку...

Запуск программы сильно тормозит

Если лог не запускается

Часть интерфейса лога на русском, все остальное - кракозяблики

Где скачать рабочую базу для папки DB?

Установка лога без инсталляции


Не определяется азимут и расстояние до корреспондента

Если возникли проблемы при установке или при работе с логом...

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Не определяется азимут и расстояние до корреспондента

1. Если установлена ОС 32-х разрядная (Win х84):

п.13886. Что-то сразу не заметил, а потребовалось и обратил внимание. После переустановки Windows в программе не указывается расстояние до корреспондента, ни направление.

п.13887. RZ1OM: В папке с программой лога есть папка с именем Reg ... в ней есть файл Register Libraries.bat ... запустите его, все будет ок...

п.17475. UT5HCW: Даже на стационарном компе, где установлена эта версия лога и все отлично работает, такой папки и файла с таким названиет нет..

п.17476. RM4Y: Забирайте файл, разархивируйте его в папку с логом...

Reg.rar (205.8 Кб) либо скачать здесь

2. Если установлена ОС 64-х разрядная (Win х64):

1.Скачайте другой файл:

Reg_OCx64.rar (222.31 Кб)

2.Разархивируйте его в папку с логом.

3.Запустите файл Register Libraries.bat ..."

После регистрации библиотек определение расстояния до корреспондента, его координат и азимута восстанавливается


Сообщения: "Класс не зарегистрирован" и " база не инсталирована"...

Если возникли проблемы при установке или при работе с логом...

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Сообщения: "Класс не зарегистрирован" и " база не инсталирована"...

п.16367. UR5EQF: Цитата:

Переустановил систему, запускаю лог и получаю при загрузке "Класс не зарегистрирован" (впервые столкнулся с таким сообщением) и следом пишет что база не инсталирована. Далее журнал открывается, но в нем ни одной связи и ни одного лога что были ранее. Пробовал удалять лог и ставить по новой, тот же результат.

После переустановки системы нужно лог тоже инсталлировать (устанавливать полную версию), а если без инсталляции, то нужно выполнить такие действия:

В корневом каталоге программы есть папка Reg, а в ней файл Register Libraries.bat

-Запустите его.

c:\Program Files\UR5EQF\UR5EQF_Log3.1\Reg\Register Libraries.bat


Ошибка приложения: "Неизвестное программное исключение (0х0eedfade)"...

Если возникли проблемы при установке или при работе с логом...

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Ошибка приложения: "Неизвестное программное исключение (0х0eedfade)"...

п.12518. При открытии журнала комп выдает Ошибку приложения :

"Исключение неизвестное программное исключение (0х0eedfade) в приложении по адресу 0x7c812aeb"

Столкнулся с такой ошибкой после установки версии 3.19, переустановка программы и установка базы данных от RZ1OM ничего не дала.

П.12524. RZ1OM: Скорее всего, стоИт "зверевская" сборка винды, на ней часто такие глюки бывают... и на вирус нужно проверить, как вариант... дело не в программе лога, это проблема в операционке или в драйверах...


При обновлении версии выскакивает окно "Произошла ошибка копирования файла ..."

Если возникли проблемы при установке или при работе с логом...

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

При обновлении версии выскакивает окно "Произошла ошибка копирования файла ..."

п.11801. При обновлении версии 3.18 файлом "Update_ur5eqf_log_v3.18_05_02_2010.exe", выскакивает окно. Лог закрыт:

П.11802. UR5EQF: Это говорит о том, что программа запущена. Откройте диспетчер задач, и завершите процесс UR5EQF_log.exe.
По какой то причине программа осталась в памяти..........

п.12577.RZ1OM:Такая ситуация может быть в том случае, если программа лога закрыта, а файл UR5EQF_Log3.exe еще остается запущенным в "Диспетчере задач"... как-то давно пару раз встречался с такой проблемой... нужно "убить" этот процесс и можно обновляться, без перезагрузки системы...


При установке лога на флешку выдается ошибка - ModCalcDll.dll не устанавливается

Если возникли проблемы при установке или при работе с логом...

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

При установке лога на флешку выдается ошибка - ModCalcDll.dll не устанавливается.

п.11558. UR5EQF: Цитата:

Пытался установить лог (3.14 и 3.17) на флешку выдает ошибку - ModCalcDll.dll не устанавливается.

Похоже Вы устанавливаете обновление, а не полную версию. А на счет установки на флешку, программа все равно должна быть инсталлирована на компьютере, к которому подключается флешка.

См. ещё (раздел "Копирование лога на другой диск")


Перестал открываться лог. Появляется табличка с версией программы и не исчезает

Если возникли проблемы при установке или при работе с логом...

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Перестал открываться лог. Появляется табличка с версией программы и не исчезает

П.8837: … перестал открываться лог. Появляется табличка с версией программы и не исчезает. Произошло это после обновления до версии 3.6. Ничего не изменилось и после переустановки системы. Но ставил версию 3.5. Выскакивает табличка с версией и все. Настройки журнала не работают. … что можно сделать?

П.8838, п.9824: RZ1OM:Попробуйте скачать рабочую базу для версии 3.хх и установить на свой лог - http://rm4y.ru ... вроде пока всем помогало

так как сайт Сергея не рабочий, можно попробовать использовать мои файлы

Скачивать здесь


Процесс остановлен ядром базы данных Microsoft Jet...

Если возникли проблемы при установке или при работе с логом...

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Процесс остановлен ядром базы данных Microsoft Jet...

п.11472. Что бы это значило?

При старте процесс запуска программы прерывается вот таким сообщением. И - "самый полный стоп!"

П.11473. RZ1OM: Сначала нужно сделать резервную копию всей программы лога... затем скачать рабочие базы по ссылке - http://rm4y.ru и скопировать файл DB.mdb (и возможно awards.mdb) в папку \UR5EQF_Log 3\db\ ... может быть поможет...

П.11474. UR5EQF: Это говорит, что базы данных уже открыты. Самое логичное Ваше действие перезагрузить компьютер.

ссылка - http://rm4y.ru не рабочая см. здесь (раздел "Где скачать рабочую базу")


Не создается новый журнал…

Если возникли проблемы при установке или при работе с логом...

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Не создается новый журнал...

П.8308: установил версию 3.4 - не хочет создаваться новый журнал:

Введите свои координаты: "Широта", "Долгота" или Локатор.


Программа каждый раз предлагает зарегистрироваться на сайте

Если возникли проблемы при установке или при работе с логом...

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Программа каждый раз предлагает зарегистрироваться на сайте

п.15963. UA9JEC: Цитата:

Программа каждый раз предлагает зарегистрироваться на сайте

Ответ см. здесь (раздел "Регистрация")


В Windows 7 при установке лога Omni.rig выдает ошибку...

Если возникли проблемы при установке или при работе с логом...

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

В Windows 7 при установке лога Omni.rig выдает ошибку...

п.16890. RU4AX: ... установлен вместо Windows XP Windows 7, теперь при установке программы получается вот что:

Что надо сделать?

п.п.16891,16897. RM4Y (ex. RZ1OM):

Ничего не нужно делать... закройте окно и работайте дальше... это сама программа Omni-Rig при инсталляции в Win7 выдает такой фортель... закрываешь окно - все дальше работает нормально, проверено

...Win7 работает лучше и стабильнее, чем WinXP... только лучше использовать 32-х битную версию, меньше гемора с драйверами и совместимостью некоторых программ... за полтора года нет никаких проблем, все замечательно работает...


Запуск программы сильно тормозит

Запуск лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Запуск лога

 Return to chapter overview

Запуск программы сильно тормозит

Причины:

1.Не настроен интернет эксплорер IE

2."Медленный" интернет - отключить обновления

3."Разрушена" база лога - восстановить базу - выполнить "сжатие и восстановление базы данных":


Если лог не запускается

Если возникли проблемы при установке или при работе с логом...

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Если лог не запускается

Как вариант, может возникнуть такая ситуация:

п.17079. UX2KA: Загружаю программу, все грузится, потом все выключается. Попробовал пару раз - все так же. Сделал возврат на 3.29.8 - тоже не помогло.

Управление компьютером - Просмотр событий - Код 7000. Сбой при запуске службы "LPT port direct access service" из-за ошибки Системе не удается найти указанный путь.

При закрытии лога никаких сообщений не выдает.

п.17099. UX2KA: Проблема решилась очень просто - заменой моего подпорченного файла awards.mdb на "правильный". Я в программе лога пытался добавить Ю.Судан в списки по DXCC и что-то не то нажал.

1. Самый оптимальный вариант, чтобы не допускать таких проблем, прислушаться к совету Владимира:

п.17104. UR5EQF:. Не воспринимайте как рекламу, но эта утилита UR5EQF_BackUp, как нельзя больше подходит для этого случая.

При использовании ее Вы бы в течении нескольких секунд восстановили бы все настройки и данные в Вашем логе.

Более подробно об использовании утилиты UR5EQF_BACKUP читать здесь (раздел "Утилита UR5EQF_BackUp")

2. Если п.1. не выполнять, то в качестве скорой помощи можно использовать файлы Сергея RM4Y:

База данных лога (DB.mdb)

Файл дипломных программ (awards.mdb)

Таблица префиксов (Province.xml, UniqueCalls.xml, CountryDataEx.xml)

Скачивать здесь (раздел "Где скачать рабочую базу")

Следует учесть, что таблицу префиксов можно обновить (перезагрузить) и из интернета

См.ещё (раздел "Процесс остановлен ядром базы данных Microsoft Jet...")


Часть интерфейса лога на русском, все остальное - кракозяблики

Если возникли проблемы при установке или при работе с логом...

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Часть интерфейса лога на русском, все остальное - кракозяблики

Если часть интерфейса лога в самом верху на русском, а все остальное - кракозяблики:

Попробуйте в настройках системы изменить текущий язык на русский:

если не помогло, сделайте ещё раз: Панель управления -> Регион -> Дополнительно -> Язык программ не поддерживающих Юникод.

Измените на Английский, перезагрузитесь, затем верните на Русский и снова перезагрузитесь.

если не помогло, попробуйте изменить в реестре

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage] эти файлы:

на следующие значения:

"1250"="c_1251.nls"

"1251"="c_1251.nls"

"1252"="c_1251.nls"

"1253"="c_1251.nls"

и сделайте ещё раз: Панель управления -> Регион -> Дополнительно -> Язык программ не поддерживающих Юникод.

Измените на Английский, перезагрузитесь, затем верните на Русский и снова перезагрузитесь.

если не помогло: сделать все файлы с_1250, с_1252, ..., с_1255 такими же самыми, как файл С_1251. Для этого можно скопировать файл C_1251 из C:/Windows/system32 на рабочий стол например, удалить файлы с_1250, с_1252, ..., с_1255 (винда не даст это просто так сделать, нужно назначать полные права на эти файлы в свойствах файлов или использовать утилитку Unlocker, что проще), и поочерёдно переименовывать С_1251 в с_1250, потом в с_1252 и т.д., каждый раз после переименования копируя с рабочего стола обратно в C:/Windows/system32. Потом перезагрузка. Если система 64-битная, то данные операции нужно проделать и с такими же файлами в папке C:/Windows/syswow64

и сделайте ещё раз: Панель управления -> Регион -> Дополнительно -> Язык программ не поддерживающих Юникод.

Измените на Английский, перезагрузитесь, затем верните на Русский и снова перезагрузитесь.

Либо ещё раз переустановить систему, желательно, что бы система была лицензионная.


Где скачать рабочую базу для папки DB?

Если возникли проблемы при установке или при работе с логом...

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

Если возникли проблемы при установке или при работе с логом...

 Return to chapter overview

Где скачать рабочую базу для папки DB?

П.8838: RZ1OM: Скачать рабочую базу для версии 3.хх - http://rm4y.ru

в качестве скорой помощи ранее можно было использовать файлы Сергея RM4Y:

·База данных лога (DB.mdb)

·Файл дипломных программ (awards.mdb)

·Таблица префиксов (Province.xml, UniqueCalls.xml, CountryDataEx.xml)

так как сайт Сергея не рабочий, можно попробовать использовать мои файлы

Скачивать здесь


Установка лога без инсталляции

1.Первоначальная установка, переустановка, запуск, обновление и деинсталляция лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 1.Первоначальная установка, обновление и деинсталляция лога > Если возникли проблемы при установке или при работе с логом... >

1.Первоначальная установка, переустановка, запуск, обновление и деинсталляция лога

 Return to chapter overview

Установка лога без инсталляции

п.16442. RM4Y (ex: RZ1OM):

Могу предложить еще один вариант - установить программу лога без инсталляции, простым копированием:

Скачайте файл UR5EQF_Log3.rar по этой ссылке - UR5EQF_Log3.rar (около 50 Мб).

Разархивируйте его и папку UR5EQF_Log 3 просто скопируйте в любое место на диске (у меня лог на диске D:, к примеру).

В папке \UR5EQF_Log 3\tmp\ есть два файла реестра - UR5EQF_server_Registry.reg и ur5eqf3_Registry.reg, поочередно запустите их, чтобы добавить информацию в реестр Windows.

Запустите программу лога и в меню "Журнал", "Операции с журналом", "Конфигурация журнала":

измените данные во всех полях на свои.

Лог должен заработать 100%... версия 3.30-8 от 04 декабря 2011года... естественно, это "пустой" лог, но с крайними обновлениями (по 1 мая 11года) справочника позывных, территорий и менеджеров... остается только сделать импорт adif-файла и можно работать.

Сергей RM4Y больше не поддерживает работу своего сайта. Поэтому после установки этой версии нужно сделать обновление лога. См. здесь (раздел “Установка обновления версии (UpDate)”).

Либо попробуйте установить мою копию лога со всеми обновлениями v.3.31-61a:

UR5EQF_Log3-61a.rar (около 56 Мб)

Действия по установке аналогичны вышеописанному порядку.


Интерфейс журнала UR5EQF_LOG или основное окно лога

2.Интерфейс журнала UR5EQF_LOG или основное окно лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 >

2.Интерфейс журнала UR5EQF_LOG или основное окно лога

 Return to chapter overview

По умолчанию, после установки полной версии лога, загружается интерфейс журнала UR5EQF_LOG (основное окно) в следующей конфигурации (не стандартный интерфейс):

Структура интерфейса журнала UR5EQF_LOG или основного окна лога подробно изложена в разделе "Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Для работы в "цифре" используется дополнительный интерфейс Цифровой модуль, который при первоначальной установке лога не отображается.

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"


Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

2.Интерфейс журнала UR5EQF_LOG или основное окно лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога >

2.Интерфейс журнала UR5EQF_LOG или основное окно лога

 Return to chapter overview

Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Рассмотрим структуру интерфейса журнала UR5EQF_LOG или основного окна лога на примере конфигурации "Стандартный интерфейс":

Условно структуру интерфейса лога можно разделить на 4-е основных блока:

1. Главное меню

2. Оперативное окно

3. Окно «Карта мира»

4. Окно «Журнал»

В окне "Журнал", используя опции главного меню "Настройки" - "Закладки", "Показать в окне журнала", "Показать на месте карты мира", можно добавить в качестве закладок, следующие информационные окна (панели):

Панель Предыдущие QSO" или "Окно повторных связей"

Панель "www DX кластер"

Панель "Телнет кластер"

Панель "Статистика текущего позывного"

Кроме того в окне "Журнал" можно открыть дополнительную панель "Статистика по дипломам" (для дипломов из файла award.ini).

Под перечнем закладок (Панелей) находится информационное Поле подсказок и Счетчик QSO


Главное меню

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" >

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

 Return to chapter overview

Главное меню

Меню "Журнал"

Меню "Настройки"

Меню "Просмотр"

Меню "Модули"

Меню"Быстрый запуск"

Меню "Инфо"


Меню "Журнал"

Главное меню

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню >

Главное меню

 Return to chapter overview

Меню "Журнал"

Меню "Журнал" вызывается из Главного меню:

В меню "Журнал" можно:

•выбрать опции:

"Операции с журналом"

"Сервисы eQSL и LOTW"

"Экспорт данных из журнала..."

"Импорт данных в журнал из ..."

"Печать"

•выполнить функции:

"Очистить окно ввода QSO Pause"

"Сохранить QSO" Alt+S

"Редактировать QSO" - (вызвает форму "Редактор QSO" )

•завершить работу программы лога:

"Закрыть журнал"


"Операции с журналом"

"Меню "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' >

"Меню "Журнал"

 Return to chapter overview

"Операции с журналом"

Меню "Журнал" - "Операции с журналом":

В опции "Операции с журналом" можно выполнять следующие операции с журналом:

"Открыть другой журнал"

"Создать новый журнал"(опция)

"Конфигурация журнала"

"Сжать и восстановить базу данных"

"Обновить в ЛОГе данные о "QSL Manager"

"Обновить ЛОГ из внутреннего справочника"

"Переопределять территорию по позывному"

"Обновить внутренний справочник из Лога"

"Обновление информации в Логе"

"Обновить поле "State" из файла формата ".csv"

"Очистить текущий журнал"

"Создать резервную копию журнала (утилитой "Backup3")"

"Автоматическое сохранение в Adif при выходе из программы"

"Автоматическое сохранение ЛОГа (утилитой "Backup3")"

Вопросы по опции "Операции с журналом"


"Открыть другой журнал"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Открыть другой журнал"

Меню "Журнал" - "Операции с журналом" - "Открыть другой журнал":

Этой опцией можно пользоваться, если создано больше одного журнала.

Клик мышкой по этой опции открывает выпадающий список с перечнем созданных журналов в поле выбора журнала, либо можно кликнуть мышкой по комбобоксу в этом поле:

из выпадающего списка выбираем необходимый для работы журнал.


"Создать новый журнал" (опция)

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Создать новый журнал" (опция)

Меню "Журнал" - "Операции с журналом" - "Создать новый журнал":

Используя эту функцию можно создать любое количество журналов.


"Конфигурация журнала"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Конфигурация журнала"

Меню "Журнал" - "Операции с журналом" - "Конфигурация журнала":

В форме "Конфигурация журнала" можно осуществлять операции по изменению (корректировке) данных в созданных журналах, настройке доступа к внешним сервисам, удалению ненужных журналов.


"Сжать и восстановить базу данных"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Сжать и восстановить базу данных"

Меню "Журнал" - "Операции с журналом" - "Сжать и восстановить базу данных":

- "сжатие и восстановление базы данных" можно выполнять время от времени, это полезная функция, исправляющая ошибки в базах...

Окна индикации процесса:

См. ещё (раздел "Не вносятся в журнал старые связи за 1992г.")


"Обновить в ЛОГе данные о "QSL Manager"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Обновить в ЛОГе данные о "QSL Manager"

Меню "Журнал" - "Операции с журналом" - "Обновить в ЛОГе данные о "QSL Manager":

Опция позволяет обновить поле "MGR" в журнале из таблицы менеджеров.

Данные обновляются во всех логах с индексом, равным индексу текущего лога. Если информация о менеджере уже была в журнале, то она не изменится, если не было - добавится.

индикатор процесса:


"Обновить ЛОГ из внутреннего справочника"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Обновить ЛОГ из внутреннего справочника"

Меню "Журнал" - "Операции с журналом" - "Обновить ЛОГ из внутреннего справочника":

По этой опции откроется форма "fmUpdateLogFromC...":

В этой форме можно выбрать поля для обновления. Выбранные поля заполняются из внутреннего справочника в том случае, если в этих полях отсутствуют данные. Если в логе эти поля уже заполненны, то из внутреннего справочника они не изменяются.

Информация в логе имеет наивысший приоритет.

Обновление полей "Имя, QTH и т.д." в текущем логе полезно выполнять при импорте данных из других логов, где эта информация может отсутствовать...


"Переопределять территорию по позывному"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Переопределять территорию по позывному"

Меню "Журнал" - "Операции с журналом" - "Переопределять территорию по позывному":

"Переопределение территории по позывному" очень желательно делать после каждого обновления таблицы префиксов, для вывода максимально правильной статистики по дипломам...

Окно выполнения процесса:

п.16188. RM4Y: Цитата:

не очень понятно почему позывной NH7O попадает как неизвестная территория в ФИЛЬТРАХ

Необходимо переопределить территории по позывному из меню "Журнал", "Операции с журналом"... а потом проверить, попадает ли какой-то позывной в фильтрах в "неизвестные территории"...


"Обновить внутренний справочник из лога"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Обновить внутренний справочник из Лога"

Меню "Журнал" - "Операции с журналом" - "Обновить внутренний справочник из Лога":

Если вы примените опцию "Обновить внутренний справочник из лога", то все данные в справочнике будут обновлены, если они отличаются от данных в журнале.

Если с одним корреспондентом было несколько QSO и все данные разные, то информация возьмется из "крайнего" QSO.

"Обновление внутреннего справочника из лога" рекомендуется делать после импорта

adif-файла из других логов для пополнения информации во внутреннем справочнике лога.


"Обновление информации в Логе"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Обновление информации в Логе"

Меню "Журнал" - "Операции с журналом" - "Обновление информации в Логе":

п.10726, П.11781. UR5EQF:

"Обновление информации в Логе" - Производится обновление служебной информации, мало-ли вдруг при записи произошел какой то сбой. Например: не правильно определился диапазон (нужен для статистики), переопределяется WPX, переопределяются данные для организации поиска и т.д.

Откорректировал правила вычисления WPX-ов. (позывные с дробью), согласно условиям диплома. Пересчет делается: Меню- Журнал - Операции в журнале - Обновление информации в Логе:

Индикатор выполнения процесса:


"Обновить поле "State" из файла формата ".csv"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Обновить поле "State" из файла формата ".csv"


"Очистить текущий журнал"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Очистить текущий журнал"

Меню "Журнал" - "Операции с журналом" - "Очистить текущий журнал":

Эта опция активирует окно с запросом на очистку журнала:

Этой опцией следует пользоваться осторожно, так как после её выполнения (если нажать "Yes") все данные в текущем журнале будут удалены!

Очистка журнала может пригодится для временного лога, например контестового или экспедиционного. Сделано для того, чтобы после копирования связей в другой лог, создания отчета в формате кабрилло, не удалять этот журнал и, затем, не создавать его заново для других контестов или экспедиций.

Удалить текущий журнал можно так же из меню "Журнал" - "Операции с журналом" - "Конфигурация журнала"


"Создать резервную копию журнала (утилитой "Backup3")"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Создать резервную копию журнала (утилитой "Backup3")"

Меню "Журнал" - "Операции с журналом" - "Создать резервную копию журнала (утилитой "Backup3")":

uЕсли в корневой папке лога не установлена утилита резервного копирования UR5EQF_Backup v.3, то по клику мышки на этой опции, программа лога выполнит пересылку на несуществующий сайт UR5EQF.COM.....

uЕсли утилита установлена, то по клику мышки на этой опции, программа лога закрывается и на экран монитора выводится диалоговое окно утилиты резервного копирования UR5EQF_Backup v.3. (см. дальше - Перейти в раздел "Архивирование - Автоматический запуск утилиты ur5eqf_backup")


"Сохранить записи при выходе из программы" - "Архивирование журнала в файл adif"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Автоматическое сохранение в Adif при выходе из программы"

Меню "Журнал" - "Операции с журналом" - установить флаг "Автоматическое сохранение в Adif при выходе из программы":

При выходе из программы лога есть возможность сохранять файл с данными о всех связях в текущем логе.


"Автоматическое сохранение ЛОГа (утилитой "Backup3")"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

 Return to chapter overview

"Автоматическое сохранение ЛОГа (утилитой "Backup3")"

Меню "Журнал" - "Операции с журналом" - "Автоматическое сохранение ЛОГа (утилитой "Backup3")":

Если установлен флаг, и в корневом каталоге установлена утилита UR5EQF_Backup3, то по этой опции при выходе из программы лога будет выполняться автоматический запуск Утилиты резервного копирования UR5EQF_Backup3.

Если утилта не установлена, то при установке или снятии это флага программа лога выполнит пересылку на несуществующий сайт UR5EQF.COM.....


Вопросы по опции "Операции с журналом"

"Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" >

"Операции с журналом"

Return to chapter overview

Вопросы по опции "Операции с журналом"

Если я меняю позывной, как сделать так, что бы журнал остался старый?

Как увидеть новый префикс или страну в новом журнале при этом не инсталлируя

еще одну программу с журналом?

Как вводить широту и долготу в лог (QTH-локатор)?

Как восстановить случайно удаленный журнал

Не вносятся в журнал старые связи за 1992г.

Перестали автоматически работать функции сохранения записей

Почему обновление информации QSL via происходит выборочно


Если я меняю позывной, как сделать так, что бы журнал остался старый?

Вопросы по опции "Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" > Вопросы по опции "Операции с журналом" >

Вопросы по опции "Операции с журналом"

 Return to chapter overview

Если я меняю позывной, как сделать так, что бы журнал остался старый?

п.12106.UR5EQF: Цитата:

Если я меняю позывной, как сделать так, что бы журнал остался старый?

Журнал - Операции с журналом - Конфигурация журнала

п.12107. п.12576. RZ1OM: ... заведите новый журнал на новый позывной... и присвойте ему тот же самый индекс (log set), что и у старого лога... плюс поставьте галочку "Искать во всех журналах"... тогда при вводе позывного в окне проведенных связей будут отображаться все связи из нового и старого лога... и статистика по обоим позывным будет общая...


Как увидеть новый префикс или страну в новом журнале при этом не инсталлируя еще одну программу с журналом?

Вопросы по опции "Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" > Вопросы по опции "Операции с журналом" >

Вопросы по опции "Операции с журналом"

 Return to chapter overview

Как увидеть новый префикс или страну в новом журнале при этом не инсталлируя еще одну программу с журналом?

п.11838. Как увидеть новый префикс или страну в новом журнале при этом не инсталлируя еще одну программу с журналом, т.е. в текущей программе внутри создано много логов под разные тесты, всё чудесно работает, но грядет к примеру WPX и во вновь созданном логе хотелось бы видеть отметку, что это новый префикс или страна, как заставить созданный лог не видеть прежние логи.

П.11839. UR5EQF: В конфигурации журнала есть параметр "Индекс", так вот, статистика ведется для журналов с одинаковым индексом. Если вы хотите видеть статистику только для текущего журнала, установите в этом журнале индекс, отличный от других.


Как вводить широту и долготу в лог (QTH-локатор)?

Вопросы по опции "Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" > Вопросы по опции "Операции с журналом" >

Вопросы по опции "Операции с журналом"

 Return to chapter overview

Как вводить широту и долготу в лог (QTH-локатор)?

В Логе указываю свои координаты 50,29N -37,5Е, лог показывает квадрат KO80SG, Проверяю их в DX атласе это KO80VL. На каких координатах остановиться мне?

Необходимо вводить широту и долготу в лог в долях градуса, а не в минутах и секундах, и в соответствующей размерности смотреть на карте или на калькуляторе QTH-локаторов. Тогда не будет расхождений.

п.11951. Какие координаты я не вводил, и в минутах и в градусах, все равно растояние до корреспондента определяется от Вашего QTH. Что необходимо исправить при вводе своих параметров, чтобы расстояние до корреспондента измерялось от Костромы?

П.11952. RZ1OM: Если знаете свой QTH-локатор, то введите только его... координаты определятся автоматически... либо введите координаты, только в десятичном формате... т.е., если широта равна, например, 64 градуса 31 минута 16 секунд, то в десятичном формате это будет 64,52 градуса... восточная долгота вводится также в десятичном формате, только со знаком "минус"...


Как восстановить случайно удаленный журнал

Вопросы по опции "Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" > Вопросы по опции "Операции с журналом" >

Вопросы по опции "Операции с журналом"

 Return to chapter overview

Как восстановить случайно удаленный журнал

Если вы случайно удалили журнал из списка в форме "Конфигурация журнала" и у вас нет резервных копий:

то его можно восстановить.

Журнал будет удален из списка, но база данных этого лога останется в общей базе данных (каталог лога - папка db - файл logs.mdb) и будет удалена из общей базы только после последующего перезапуска программы лога.

Что бы восстановить удаленный журнал, закройте программу лога. Зайдите в каталог лога - папку db:

!!обязательно сделайте копию файла logs.mdb!! и сохраните в другой папке, затем откройте в Access файл logs.mdb:

Как видим, в списке журналов Acofing (колонка LogFileName), удаленного журнала нет.

Далее копируем любую строку с реквизитами конфигурациии журнала:

и вставляем её в пустую строку:

В графе FileName записываем имя журнала, который удалили, если не помним - можно любое название (например: Восстановленн), а в графу LogFileName нужно внести точное название базы удаленного журнала:

Сохраняем внесенные изменения:

Закрываем Access и запускаем лог:

Удаленный журнал восстановлен. При необходимости, корректируем реквизиты журнала в меню "Конфигурация журнала".


Не вносятся в журнал старые связи за 1992г.

Вопросы по опции "Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" > Вопросы по опции "Операции с журналом" >

Вопросы по опции "Операции с журналом"

 Return to chapter overview

Не вносятся в журнал старые связи за 1992г.

п. 13282. ...начал заносить в журнал старые связи за 1992г. Несколько штук внес---и вновь тормоз, мертвый, ни на что не реагирует.. Никаких данных не записывает...

П.13283. RZ1OM: ... попробуйте сделать восстановление баз из меню "Журнал", "Операции с журналом", "Сжать и восстановить базу данных"...

п.13285. to RZ1OM спасибо за подсказку про операции с журналом "Сжать и восстановить базу данных" - все работает.


Перестали автоматически работать функции сохранения записей

Вопросы по опции "Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" > Вопросы по опции "Операции с журналом" >

Вопросы по опции "Операции с журналом"

 Return to chapter overview

Перестали автоматически работать функции сохранения записей

п.119048. UR5EQF. Цитата:

После установки последних обновлений Лога (31-0a. 31-0b) перестали автоматически работать:

1. "Сохранение записей при выходе из программы",

2. "Сохранение в Backup при выходе".

Автоматическое сохранение было настроено ранее и чекбоксы сохранились.

Автоматическое сохранение срабатывает, если были изменения в журнале. Если не было изменений, то и не предлагается сохранить данные, предполагаем, что Вы их уже сохранили в прошлый раз.


Почему обновление информации QSL via происходит выборочно

Вопросы по опции "Операции с журналом"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Операции с журналом" > Вопросы по опции "Операции с журналом" >

Вопросы по опции "Операции с журналом"

 Return to chapter overview

Почему обновление информации QSL via происходит выборочно

п.19195. UR5EQF. Цитата:

Почему-то обновление информации QSL via делает выборочно...

При обновлении менеджеров через -Операции с журналом- Обновить ЛОГ из внутреннего справочника ("Имя"......"Локатор"), производится обновление из внутреннего справочника.

Это обновление производится в том случае, если обновляемая информация есть во внутреннем справочнике и ее нет в журнале. В данном случае информация в журнале пользуется наивысшим приоритетом.

Данные в таблице менеджеров, к этому обновлению не имеют ни какого отношения.


"Сервисы eQSL и LOTW"

"Меню "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' >

"Меню "Журнал"

 Return to chapter overview

"Сервисы eQSL и LotW"

Форма "Сервисы eQSL и LotW" вызывается из главного меню:

Меню "Журнал" - "Сервисы eQSL и LotW":

Для доступа на сервисы eQSLcc и LotW необходимо задать Логин и пароль для каждого лога в опции "Конфигурация журнала" (Меню "Журнал" - "Операции с журналом" - "Конфигурация журнала" - закладка "Сервисы").

Меню формы "Сервисы eQSL и LotW":

·Сервер

·Экспорт данных из журнала в ...

·Инфо (в настоящее время дает ссылку на несуществующий сервер)

Закладки формы "Сервисы eQSL и LotW":

·Закладка "Отправить QSL почту на сервер LotW"

·Закладка "Получить QSL почту из LotW / eQSL"

QSL-сервис


Меню "Сервер"

Сервисы eQSL и LOTW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Сервисы eQSL и LOTW" >

Сервисы eQSL и LOTW

 Return to chapter overview

"Меню "Сервер"

Если в закладке "Сервисы" (форма "Конфигурация журнала") занесены логин и пароль для сервисов eQSL и LotW, то при выборе в меню "Сервер" eQSL или LotW можно попасть на свою домашнюю страницу в этих сервисах.


Меню "Экспорт данных из журнала в ..."

Сервисы eQSL и LOTW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Сервисы eQSL и LOTW" >

Сервисы eQSL и LOTW

 Return to chapter overview

"Меню "Экспорт данных из журнала в ..."

Данное меню позволяет сразу вызвать форму "Выберите диапазон операции" для экспорта связей из журнала в формате ADIF, минуя последовательность операций в главном меню: Меню "Журнал" - "Экспорт данных из журнала в ..." - "формат ADIF"


Закладка "Отправить QSL почту на сервер LotW"

"Сервисы eQSL и LOTW"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Сервисы eQSL и LOTW" >

"Сервисы eQSL и LOTW"

 Return to chapter overview

Закладка "Отправить QSL почту на сервер LotW"

Закладка "Отправить QSL почту на сервер LotW" формы "Сервисы eQSL и LotW" позволяет осушествлять отправку (выгрузку) связей из журнала на LotW.

Настройка Закладки "Отправить QSL почту на сервер LotW"

1.Инсталлировать Приложение TQSL

2.Прописать "Путь к TQSL.exe"

3.Заполнить поле "Имя сертификата TQSL" (если их несколько, выбрать из выпадающего списка необходимый в данный момент):

4.Для автоматической отправки (выгрузки) подтверждений из лога на LotW флаг "Не отправлять файл 'TQ8' (Только создать) - не ставим.

5.Если установить флаг "Не отправлять файл 'TQ8' (Только создать):

то в этом случае файл 'TQ8' можно отправить на LotW в любое другое время в ручном режиме:

·непосредственно на сайте LotW

·с помощью программы UploadLotW.exe


Закладка "Получить QSL почту из интернет - Лога"

"Сервисы eQSL и LOTW"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Сервисы eQSL и LOTW" >

"Сервисы eQSL и LOTW"

 Return to chapter overview

Закладка "Получить QSL почту из LotW / eQSL"

Для доступа на сервисы eQSLcc и LotW необходимо задать Логин и пароль для каждого лога в опции "Конфигурация журнала" (Меню "Журнал" - "Операции с журналом" - "Конфигурация журнала" - закладка "Сервисы").

Закладка "Получить QSL почту из LotW / eQSL" формы "Сервисы eQSL и LotW" позволяет осушествлять Загрузку (получение) в лог подтвержденных QSL с сайтов LotW или eQSL:

·Загрузка (получение) подтвержденных связей из eQSL в аппаратный журнал

·Загрузка (получение) подтвержденных связей из LoTW в аппаратный журнал

Выбор соединения с сервисом для загрузки (получения) подтверждений QSO в автоматическом режиме осуществляется кликом по соответствующей кнопке:

·"Соединиться с eQSL"

·"Соединиться с LotW"

Для загрузки (получения) подтверждений QSO из LoTW или eQSL в аппаратный журнал в ручном режиме используется значок [image] "Папка"

Календарь

Нужен для фиксации даты последней загрузки подтверждений с сервисов LotW или eQSL, это сделано для того, чтобы не скачивать весь файл.

Что такое дата подтверждения – это та дата, когда корреспондент загрузил свои данные на эти сервисы.

Например: Сегодня 29.01.2012г. С помощью календаря вы установили дату 01.01.2012:

это значит, что Вы получите карточки, которые были подтверждены корреспондентами в период от 01.01.2012 до сегодняшнего дня (29.01.12).

Если Вы , например, установили сегодняшнюю дату либо любую другую, но сегодня либо с установленной на календаре даты никто не подтвердил связи, то и Вы ни каких карточек (подтверждений QSO) не получите:

·для eQSL:

- Если на сайт eQSL не приходили подтверждения от корреспондентов, то выводится окно:

по кнопке ОК остаётесь на площадке "Подтвердить получение QSL через eQSL или LotW", при этом дата на календаре не изменится.

- Если были получены подтверждения, то произойдет "закачка" с eQSL только этих подтверждений в автоматическом режиме и календарь зафиксирует дату этой загрузки, (т.е."сегодня").

·для LotW:

- Если нет подтверждений, то придет пустой файл, а в календаре запишется текущая дата, (т.е. "сегодня").

- Если есть подтверждения, то закачаются только те подтверждения, которые пришли на сайт LotW с даты, установленной на календаре или с даты последнего обращения программы к сайту, в календарь занесется текущая дата на момент закачки подтверждений.(т.е. тоже "сегодня").

Таким образом, при последующих обращениях будет происходить загрузка уже только тех подтверждений, которые пришли после даты, зафиксированной на календаре.

Если посмотреть на скрине, то для LotW - будут загружаться подтверждения, пришедшие после 01.03.2016, а для eQSL - после 24.05.2016.


"Экспорт данных из журнала в ..."

"Меню "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' >

"Меню "Журнал"

 Return to chapter overview

"Экспорт данных из журнала в ..."

Меню "Журнал" - "Экспорт данных из журнала в ...":

В опции "Экспорт данных из журнала в ..." можно выполнить операции по экспорту данных из текущего журнал в следующие форматы:

"Cabrillo 3 (Ermak)"

"Cabrillo 2"

"MixW2.log"

"формате ADIF"

Формирование отчетов для УКВ соревнований:

· в EDI формате и

·формате Microsoft Office Word (VHF Report).

Экспорт из лога связей модой JT65 в лог программы JT65-HF-Comfort-3:

·Export log to JT65-HF-Comfort-3 (http://forum.qrz.ru/post832451-23782.html)

#23779. UR5EQF: Перед запуском JT65-HF-Comfort-3 сделайте экспорт. Это нужно для отслеживания повторов в приемном окне программы JT65-HF-Comfort-3.

Понятное дело, путь к JT65-HF-Comfort-3 должен быть прописан в перечне внешних программ.

Экспорт из лога связей модой JT9 в лог программы WSJT-X версии (v0.7, r3071 и выше):

·Export log to WSJT-X

См. ещё (раздел "Экспорт информации из лога")


"Cabrillo 3 (Ermak)"

"Экспорт данных из журнала в ..."

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Экспорт данных из журнала в ..." >

"Экспорт данных из журнала в ..."

 Return to chapter overview

"Cabrillo 3 (Ermak)"

Меню "Журнал" - "Экспорт данных из журнала в ..." - "Cabrillo 3 (Ermak):

Опция используется для формирования отчетов в формате "Cabrillo 3 (Ermak)" по итогам участия в различных контестах. Активируется окно (шаблон), поля которого заполняются в соответствии с требованиями контеста:

Правила работы с формой см. здесь (раздел "Создание отчетов CABRILO (шаблон)").

Кнопка "Test" предназначена для проверки формирования файла в формате Cabrillo.

1. По этой кнопке корректируется соответсвие мод в отчетах:

См. ещё ( раздел "Экспорт в файлы CABRILO, ЕРМАК")


"Cabrillo 2"

"Экспорт данных из журнала в ..."

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Экспорт данных из журнала в ..." >

"Экспорт данных из журнала в ..."

 Return to chapter overview

"Cabrillo 2"

Меню "Журнал" - "Экспорт данных из журнала в ..." - "Cabrillo 2":

Опция используется для формирования отчетов в формате "Cabrillo" по итогам участия в различных контестах. Активируется окно (шаблон), поля которого заполняются в соответствии с требованиями контеста:

Кнопка "Test" предназначена для проверки формирования файла в формате Cabrillo.

Правила работы с формой см. здесь: раздел "Создание отчетов CABRILO (шаблон)"

См.ещё (раздел "BPSK63 в кабрилле отображается как PM, QPSK63 - как RY. FM как PH. Как лечить..?")

См.ещё (раздел "Экспорт в файлы CABRILO, ЕРМАК")


"MixW2.log"

"Экспорт данных из журнала в ..."

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Экспорт данных из журнала в ..." >

"Экспорт данных из журнала в ..."

 Return to chapter overview

"MixW2.log"

Меню "Журнал" - "Экспорт данных из журнала в ..." - "MixW2.log":

Опция используется для формирования файла в формате журнала MixW2.


"формате ADIF"

"Экспорт данных из журнала в ..."

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Экспорт данных из журнала в ..." >

"Экспорт данных из журнала в ..."

 Return to chapter overview

"формате ADIF"

Меню "Журнал" - "Экспорт данных из журнала в ... - "формате ADIF":

По этой опции открывается форма "Выберите диапазон операции":

С помощью этой формы можно осуществлять экспорт связей из текущего журнала:

u в адиф-файл - "Экспорт в ADIF"

u в программу DX Atlas - "Экспорт в DX Atlas"

u на сайт eQSL - "Экспорт на eQSL"

Выбор направления экспорта связей из лога осуществляется установкой флага (чек-бокса).

Из текущего журнала можно экспортировать, как все связи, так и определенный временной интервал, который задается с помощью календаря (От и До).

Например: если есть необходимость экспортировать весь текущий журнал, содержащий более 2 тыс. QSO, то лучше делать экспорт частями по 1-1,5 тыс. QSO, разбив журнал на времнные отрезки соответствующего размера.

Примечание. Режим экспорта "Все записи" активен только для операций по "Экспорту в ADIF" и "Экспорту в "DX Atlas".

См. ещё (раздел "Экспорт ADIF-файлов")


"Импорт данных в журнал из ..."

"Меню "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' >

"Меню "Журнал"

 Return to chapter overview

"Импорт данных в журнал из ..."

Меню "Журнал" - "Импорт данных в журнал из ..."

В опции "Импорт данных в журнал из ..." можно выполнить операции по импорту данных в текущий журнал файлов следующих форматов:

•"файла .ADIF"

•"файла .txt"

См. ещё (раздел "Импорт информации в лог")


"файла .ADIF"

"Импорт данных в журнал из ..."

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > ''Импорт данных в журнал из ...'' >

"Импорт данных в журнал из ..."

 Return to chapter overview

"Импорт данных в журнал из файла .ADIF"

Меню "Журнал" - "Импорт данных в журнал из ..." - "файла .ADIF"

Эта опция используется для импорта лог-файлов в формате адиф.

Например: после работы в контесте другой программой, файл из неё конвертируется в адиф и импортируется в UR5EQF_LOG, т.е. можно вести один общий журнал.


"файла .txt"

"Импорт данных в журнал из ..."

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > ''Импорт данных в журнал из ...'' >

"Импорт данных в журнал из ..."

 Return to chapter overview

"Импорт данных в журнал из файла .txt"

Меню "Журнал" - "Импорт данных в журнал из..." - "файла .txt"


"Печать"

"Меню "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' >

"Меню "Журнал"

 Return to chapter overview

"Печать"

Меню "Журнал" - "Печать"

В опции "Печать" можно выполнить следующие операции:

"Сохранить все в файл Excel"

"Сохранить только выделенное" (в файл Excel)

"Печать QSL"

"Настройки печати QSL"

"Редактор файлов очереди печати"

См. ешё (раздел “Сервис "Печать QSL и наклеек")


"Сохранить все в файл Excel"

"Печать"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Печать" >

"Печать"

 Return to chapter overview

"Сохранить все в файл Excel"

Меню "Журнал" - "Печать" - "Сохранить все в файл Excel"

По этой опции в формате Excel сохраняется весь текущий журнал.

Выбираем опцию "Сохранить в файл Excel все" - активируется окно "Сохранение":

в этом окне можно изменить имя сохраняемого файла и указать к нему путь.

Далее нажать "Сохранить" - текущий журнал будет сохранен в формате Excel:

Из этого файла можно печатать журнал на бумажный носитель либо преобразовать в любой текстовый формат.

При копировании в Excel печатаются те колонки, которые отображаются в логе и печатаются в том порядке, в котором отображены в логе.

Установить или убрать колонки можно правым кликом "Мыши по журналу", пункт меню: "Управление колонками таблицы".


"Сохранить только выделенное" (в файл Excel)

"Печать"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Печать" >

"Печать"

 Return to chapter overview

"Сохранить только выделенное" (в файл Excel)

Меню "Журнал" - "Печать" - "Сохранить только выделенное" (в файл Excel)

Используя эту опцию можно сохранить в формате Excel произвольную выборку связей.

Например: удерживая клавишу CTRL мышкой выделяем в окне "Журнал" нужные связи.

Далее:

Меню "Журнал" - "Печать" - "Сохранить только выделенное":

Активируется окно "Сохранение" и далее так же, как для опции "Сохранить все файл Excel"


"Печать QSL"

"Печать"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Печать" >

"Печать"

 Return to chapter overview

"Печать QSL"

Меню "Журнал" - "Печать" - "Печать QSL":

формируется очередь на печать:

затем открывается интерфейс программы "QSLPrint" :

Сервис "Печать QSL и наклеек"


"Настройка печати QSL"

"Печать"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Печать" >

"Печать"

 Return to chapter overview

"Настройка печати QSL"

Меню "Журнал" - "Печать" - "Настройка печати QSL":

Печать сообщений из блока "QSL" осуществляется по макрокоманде <NOTES>.

Информация из этого блока отображается в колонке "Комментарии" в "Редакторе файлов очереди печати".

В окне настроек печати можно ввести данные, чтобы печатать эту информацию на QSL или наклейке в зависимости от того, получена ли QSL от корреспондента:

·в верхней строке - если QSL не получена

·в нижней - если QSL получена.

При выводе QSL или наклеек на печать можно указать, сортировать ли карточки по позывному QSL-менеджера. Если да, то поставьте галочку в поле "Сортировка по QSLvia".

Если требуется печатать по одной связи на каждой QSL-карточке, то поставьте галочку в поле "Одно QSO на 1ой QSL". Иначе при печати связи будут группироваться по позывным по несколько штук на карточке или наклейке, в зависимости от количества QSO на выбранном шаблоне.


"Редактор файлов очереди печати"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' > "Печать" >

"Редактор файлов очереди печати"

 Return to chapter overview

"Редактор файлов очереди печати"

Меню "Журнал" - "Печать" - "Редактор файлов очереди печати":

Редактирование файлов очереди печати


"Очистить окно ввода QSO Pause"

Меню "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' >

Меню "Журнал"

Return to chapter overview

"Очистить окно ввода QSO Pause"

Меню "Журнал" - "Очистить окно ввода QSO Pause":

Функция "Очистить окно ввода QSO Pause" позволяет выполнить очистку информационных полей Окна ввода QSO ("Позывной", "QTH", "Имя" и т.д.).


"Сохранить QSO Alt+S"

Меню "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' >

Меню "Журнал"

Return to chapter overview

"Сохранить QSO Alt+S"

Меню "Журнал" - "Сохранить QSO Alt+S":

Выполняет запись QSO в журнал из главного меню.


"Редактировать QSO"

Меню "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' >

Меню "Журнал"

 Return to chapter overview

"Редактировать QSO"

Меню "Журнал" - "Редактировать QSO":

Осуществляет вызов формы "Редактор QSO" из Главного меню для редактирования выбранного QSO в окне "Журнал".

Чтобы выбрать в окне "Журнал" QSO для редактирования, нужно кликнуть левой клавишей мышки по строке с нужным QSO.


"Закрыть журнал"

Меню "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Журнал'' >

Меню "Журнал"

Return to chapter overview

"Закрыть журнал"

Меню "Журнал" - "Закрыть журнал":

По этой опции осуществляется выход из программы и закрытие лога.


Меню "Настройки"

Главное меню

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню >

Главное меню

 Return to chapter overview

Меню "Настройки"

Меню "Настройки" вызывается из Главного меню:

Опции меню "Настройки":

"Настройка программы"

"Настройка журнала"

"Настройка интерфейса"

Установка "Горячих клавиш"

"Правила соревнований"

Получить информацию из интернета *

"Территория (Страна)"

"QSL менеджеры"

"Загрузить информацию из файла "Friends.ini"

"Загрузить информацию из файла "LotW_Data.txt (LotW Users)"

"Загрузить информацию из файла "AGMemberList.txt (eQSLL Users)"

"Настройка Интернет DX кластеров"

"Многопользовательский режим"

"Менеджер диапазонов"

"Редактор диапазонов и видов модуляции"

"Закладки"

"Показать в окне журнала"

"Показать на месте карты мира"

"Карта мира в отдельном окне"

"Стадартный интерфейс"

"Многооконный интерфейс Ctrl+G"

"Мониторинг станций PSK"

"Внешние программы"

UR5EQF_link


"Настройка программы"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Настройка программы"

Меню "Настройки" - "Настройка программы":

В этом меню выполняются следующие опции:

"Выбор языка интерфейса"

"Антенный переключатель"

"Программа управления ротатором"

"Управление ротатором"

"Программа управления TRX..."

"Настройка САТ-системы"

"Настройка РТТ"

"Использовать клавишу "Enter"(опция)

"Раскладка клавиатуры"

"Синхронизация времени"

Разделитель целой и дробной части: ','


"Выбор языка интерфейса"

"Настройка программы"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка программы" >

"Настройка программы"

 Return to chapter overview

"Выбор языка интерфейса"

Меню "Настройки" - "Настройка программы" - "Выбор языка интерфейса"

Интерфейс журнала UR5EQF_LOG или основное окно лога может быть адаптирован под следующие языки:

См. ещё (раздел "Выбор языка интерфейса лога (interface language)")

Как переключиться на русский язык?


Как переключиться на русский язык?

Выбор языка интерфейса

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка программы" > "Выбор языка интерфейса" >

Выбор языка интерфейса

 Return to chapter overview

Как переключиться на русский язык?

п.13843. Вчера пришлось переустанавливать Widows XP, теперь LOG на английском языке. Как переключиться на русский язык?

п.14844:


Антенный переключатель

"Настройка программы"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка программы" >

"Настройка программы"

 Return to chapter overview

Антенный переключатель

Меню "Настройки" - "Настройка программы" - "Антенный переключатель"

Для управления переключением антенн используется LPT=порт


"Программа управления ротатором"

"Настройка программы"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка программы" >

"Настройка программы"

 Return to chapter overview

"Программа управления ротатором"

Меню "Настройки" - "Настройка программы" - "Программа управления ротатором":

Установка порта, для взаимодействия с программой PstRotator

п.18263. UR5EQF: Набросал маленькую инструкцию по настройке лога и программы управления поворотным устройством ur5eqf_log and PstRotatorAr.doc

п.18329. RL3FA: в пакете идет позывной и угол. Можно ли передавать еще и частоту?

А возникла такая просьба из-за того, что на одном буме есть антенны смотрящие в разные стороны. И удаленной железяке никак не разобраться без частоты (диапазона) куда крутить антенну (железка работает в сети автономно, без использования какого-либо софта).

п.18330. UR5EQF: Можно. Передаваемая строка такая: <PST><FREQUENCY>xxxxxxx</FREQUENCY><RADIO>y</RADIO></PST>

где:

xxxxxxx - частота

Y - номер радио от 1 до 4, это, по всей видимости, нужно включить в настройки.


"Программа для управления TRX..."

"Настройка программы"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка программы" >

"Настройка программы"

 Return to chapter overview

"Программа для управления TRX..."

С помощью опции "Программа для управления TRX..." можно включить или отключить программу OmniRig, а так же открыть "Панель OmniRig".

Если нет интерфейса для управления трансивером, выбраем "Нет". Кроме того, возможность отключать запуск Omni-Rig нужна при проверке сбойных ситуаций.


"Настройка САТ-системы"

"Настройка программы"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка программы" >

"Настройка программы"

 Return to chapter overview

"Настройка САТ-системы"

Меню "Настройки" - "Настройка программы" - "Настройка САТ-системы":

Эта опция вызывает окно настроек программы Omni-Rig "Omni-Rig Settings":

Эту же форму можно вызвать из Цифрового модуля:

·Меню "Настройки" - "Настройка САТ-системы"

См. ещё:

САТ-Интерфейс

Omni-Rig


"Настройка РТТ"

"Настройка программы"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка программы" >

"Настройка программы"

 Return to chapter overview

"Настройка РТТ"

Меню "Настройки" - "Настройка программы" - "Настройка PTT":

Настройка РТТ может так же осуществляться в Цифровом модуле:

·Меню "Настройки" - "Настройка РТТ"

Как сделать настройки PTT / CW для LPT порта?


Как сделать настройки PTT / CW для LPT порта?

"Настройка РТТ"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка программы" > ''Настройка РТТ'' >

"Настройка РТТ"

 Return to chapter overview

Как сделать настройки PTT / CW для LPT порта?

п.12454. UR5EQF. Цитата:

"Настройки" "Настройка программы" "Настройка РТТ" в частности LPT невозможно выбрать "N6TR interfase". Как сделать настройки PTT / CW для LPT порта

Установить "PTT port" - LPT:

П.12466. UR5EQF: LPT последний в этом списке.

П.12483. UR5EQF. Если в списке его нет, значит программа не может определить его наличие, может с ним проблемы?


"Использовать клавишу "Enter" (опция)

"Настройка программы"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка программы" >

"Настройка программы"

 Return to chapter overview

"Использовать клавишу "Enter" (опция)

Меню "Настройки" - "Настройка программы" - "Использовать клавишу "Enter":

Имеется выбор режимов использования клавиши "Enter".


"Раскладка клавиатуры"

"Настройка программы"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка программы" >

"Настройка программы"

 Return to chapter overview

"Раскладка клавиатуры"

Меню "Настройки" - "Настройка программы" - "Раскладка клавиатуры":

В Логе реализовано автоматическое переключение раскладки клавиатуры.

Это сделано для удобства заполнения полей "Имя" и "QTH".

В меню "Настройки" - "Настройка программы" - "Раскладка клавиатуры" можно изменить переключение раскладки клавиатуры для русско-, украино- или англоязычных радиолюбителей.

Настройка переключения раскладки клавиатуры


"Настройка журнала"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Настройка журнала"

Меню "Настройки" - "Настройка журнала":

"Формат записи рабочей частоты"

"Порядок редактирования полей (опция)"


"Формат записи рабочей частоты"

"Настройка журнала"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Настройка журнала'' >

"Настройка журнала"

 Return to chapter overview

"Формат записи рабочей частоты"

Меню "Настройки" - "Настройка журнала" - "Формат записи рабочей частоты":

В зависимости от того, какой формат отображения частоты выбран, в таком виде будет отображаться частота в поле "Диапазон" и записываться в журнал (колонка "Диапазон"):

Вопросы по разделу "Формат записи рабочей частоты":

Устанавливаю формат частоты, а вносится в Лог всегда одинаково

Как заменить точную частоту на общую для данного диапазона?


Устанавливаю формат частоты, а вносится в Лог всегда одинаково

"Формат записи рабочей частоты"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Настройка журнала'' > ''Формат записи рабочей частоты'' >

"Формат записи рабочей частоты"

 Return to chapter overview

Устанавливаю формат частоты, а вносится в Лог всегда одинаково

п.9255. UR5EQF: Цитата:

устанавливаю формат частоты, а вносится в Лог всегда одинаково. Вываливаться из Лога - не помогает.

Это относится только к частоте, считываемой с трансивера, а если Вы ее заносите ручками, то, что занесли, то и записали.


Как заменить точную частоту на общую для данного диапазона?

"Формат записи рабочей частоты"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Настройка журнала'' > ''Формат записи рабочей частоты'' >

"Формат записи рабочей частоты"

 Return to chapter overview

Как заменить точную частоту на общую для данного диапазона?

П.16604. RM4Y. Цитата:

Работал в RDXC с САТ... В файле adif частоты получились точные... Загрузил в лог... Как-нибудь теперь можно нажатием одной кнопки сделать так, чтобы частота была общая, а не точная... Или надо каждую запись править?

Это все делается за секунду в групповом редактировании...

п.16608. UA4PCA:

Абсолютно согласен. Но если уж надо привести к "одному стандарту", необходимо сделать оговорку: выделять для группового редактирования связи надо пачками, по диапазонам. Иначе можно натворить дел.


"Порядок редактирования полей (опция)"

"Настройка журнала"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Настройка журнала'' >

"Настройка журнала"

 Return to chapter overview

"Порядок редактирования полей (опция)"

Меню "Настройки" - "Настройка журнала" - "Порядок редактирования полей":

Эта опция позволяет установить очередность перехода из одного поля в другое при нажатии клавиш Enter или TAB.


"Настройка интерфейса"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Настройка интерфейса"

Настройка внешнего вида интерфейса лога осуществляется из Главного меню - меню "Настройки":

Меню "Настройки" - "Настройка интерфейса":

"При старте программы показать"

Эта опция аналогична опции "Получить информацию из интернета" в этом же Меню "Настройки". Используется общая форма из двух закладок:

· первая закладка - "При старте программы показать" ,

· вторая -"Получить информацию из интернета" .

После первоначальной инсталляции (Настройки) и запуска лога, можно выбрать внешний вид лога под свой вкус:

Цвет фона окна "Журнал"

Шрифт окна "Журнал"

QSL CFM Log Color (цветовое обозначение QSL обмена в окне "Журнал")

Цвет написания территории

Цвет шрифта Азимута

"Выбрать скины","Включить выбор скинов"

"Единые настройки для всех логов"

"Стандартный вид цифрового модуля"

Вопросы по опции "Настройка интерфейса"

См. ещё раздел "Как настроить конфигурацию интерфейса журнала UR5EQF_LOG или основное окно лога?"


При старте программы показать

"Настройка интерфейса"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" >

"Настройка интерфейса"

 Return to chapter overview

При старте программы показать

Форма "При старте программы показать" вызывается из Меню "Настройки" - "Настройка интерфейса" - "При старте программы показать"

При выборе этой опции на экран выводится форма "При старте программы показать":

При установке чек-бокса соответствующая форма будет загружаться на экран монитора автоматически при каждом запуске программы.

Значек синей дискеты - сохранить изменения.

Стрелка - отмена выделения (до сохранения изменений).

Снять ранее сохраненный флаг - кликнуть мышкой по чек-боксу.

После внесения изменений необходимо нажать "Значек синей дискеты".


Цвет фона окна "Журнал"

"Настройка интерфейса"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" >

"Настройка интерфейса"

 Return to chapter overview

Цвет фона окна "Журнал"

Форма "Цвет" вызывается из Меню "Настройки" - "Настройка интерфейса" - "Цвет фона окна "Журнал"

После инсталляции лога, при первом его запуске цвет фона окна "Журнал" - белый.

Выбор цвета фона осуществляется в форме "Цвет", которая выводится на экран монитора после выбора опции "Цвет фона окна "Журнал":

Цвет фона можно выбрать щелчком мышки по одной из иконок поля "Основные цвета" и подобрать оттенок перемещением мышкой указателя (1) вверх-вниз, или устанавливая маркер (2) в любое место спектра цветов, подбирать оттенок аналогичным способом.

Выбранный цвет фона можно занести в поле "Дополнительные цвета" (Добавить в набор):

Таким способом можно "запомнить" несколько вариантов цвета фона окна "Журнал". Для этого необходимо выбрать мышкой соответствующую иконку:

Пример цвета фона журнала:


Шрифт окна "Журнал"

"Настройка интерфейса"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" >

"Настройка интерфейса"

 Return to chapter overview

Шрифт окна "Журнал"

Форма "Шрифт" вызывается из Меню "Настройки" - "Настройка интерфейса" - "Шрифт окна "Журнал"

При выборе этой опции на экран выводится форма "Шрифт":

Тип шрифта выбирается в окне "Шрифт", начертание и размер - в двух последующих окнах.

В поле "Цвет" можно выбрать цвет шрифта (блок "Видоизменение").

При выборе типа шрифта, следует учесть, что набор символов должен быть "Кириллический"!! (Что бы печатались "русские" буквы),

Иначе в журнале появятся "непонятные" символы:

По шрифтам См. ещё (раздел "Как напечатать в Карточке Позывной с перечеркнутым Нулем?")


QSL CFM Log Color

"Настройка интерфейса"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" >

"Настройка интерфейса"

 Return to chapter overview

QSL CFM Log Color

Меню "Настройки" - "Настройка интерфейса" - "QSL CFM Log Color":

Форма "QSL CFM Log Color" используется для цветового обозначения QSL обмена в окне "Журнал"

Эта форма позволяет реализовать две цветовые схемы:

№ 1 - новая схема цветовой расцветки

№ 2 - традиционная схема цветовой расцветки

Чтобы выбрать схему №1 нужно установить флаг "The color sheme №1 enabled" и нажать значек "синей дискеты" (сохранить).

Блок "Sending QSL" действует для обеих схем расцветки.

Поле "Transparent color" так же действует для обеих схем расцветки.


Новая схема цветовой расцветки

QSL CFM Log Color

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" > QSL CFM Log Color >

QSL CFM Log Color

 Return to chapter overview

Новая схема цветовой расцветки

Для выбора схемы №1 (Новая схема цветовой расцветки) нужно установить флаг "The color sheme №1 enabled" и нажать значек "синей дискеты" (сохранить):

Выбор цветовой гаммы осуществляете самостоятельно. По умолчанию - выделение цветом отсутствует (белый цвет - White).

Схема №1 позволяет настроить цветовые значения под разные варианты полученных и отправленных QSL.

Значек [image] означает, что соответствующая QSL получена. В приведенной ниже схеме голубой цвет обозначает, что все три вида QSL получены:

При выборе схемы №1 становятся активными поля "Column" (Колонка). С их помощью можно выбрать следующие варианты подцвечивания:

Для полученных QSL:

при выборе, например: колонки "CallSign" будет подцвечена ячейка с позывным:

Для отправленых QSL (бумажных) можно выбрать подцветку всей строки или ячейки в колонке "QSLs":

См. ещё (раздел "Состояние QSL-обмена в журнале")


Традиционная схема цветовой расцветки

QSL CFM Log Color

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" > QSL CFM Log Color >

QSL CFM Log Color

 Return to chapter overview

Традиционная схема цветовой расцветки

Чтобы выбрать схему №2 (традиционная схема цветовой расцветки) нужно снять флаг "The color sheme №1 enabled" и нажать значек "синей дискеты" (сохранить).

Цветовую гамму можно изменять по своему выбору или оставить, применяемую в журнале:

Для сохранения изменений нажимаем значек синей дискеты.


"Sending QSL"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" > QSL CFM Log Color >

"Sending QSL"

 Return to chapter overview

"Sending QSL"

Используется для цветового выделения состояния бумажного QSL-обмена как для схемы №1, так и для схемы №2:


"Transparent color"

QSL CFM Log Color

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" > QSL CFM Log Color >

QSL CFM Log Color

 Return to chapter overview

"Transparent color"

"Transparent color" переводится как "Прозрачный фон" - это значит его цвет равен цвету фона.

Например: "Прозрачный цвет" - красный или желтый, это значит, что на зеленом фоне окна журнала, он будет зеленым, на синем, синим, и т.д.:

а) прозрачный фон белый

б) прозрачный фон желтый (желтые прямоугольники приняли цвет фона журнала - зеленый)

б) прозрачный фон красный (красный прямоугольник принял цвет фона журнала - зеленый)

Действие "Transparent color" аналогично и для традиционной расцветки (флаг "The color sheme №1 enabled" снят).


Цвет написания территории

"Настройка интерфейса"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" >

"Настройка интерфейса"

 Return to chapter overview

Цвет написания территории

Меню "Настройки" - "Настройка интерфейса" - "Цвет написания территории".

Цвет написания территории выбирается с помощью формы "Цвет":

Действия по подбору цвета - аналогичны подбору цвета фона окна "Журнал".

Выбранные оттенки можно сохранить на иконках "Дополнительные цвета" кликом по кнопке "Добавить в набор":


Цвет шрифта Азимута

"Настройка интерфейса"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" >

"Настройка интерфейса"

 Return to chapter overview

Цвет шрифта Азимута

Меню "Настройки" - "Настройка интерфейса" - "Цвет шрифта азимута".

Настройка цвета шрифта азимута выполняется аналогично настройке цвета написания территории.


SELECT SKIN

"Настройка интерфейса"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" >

"Настройка интерфейса"

 Return to chapter overview

"Выбрать скины", "Включить выбор скинов"

Меню "Настройки" -"Настройка интерфейса":

- "Выбрать скины"

- "Включить выбор скинов"

С помощью этих опций можно изменять внешний вид (цветовую гамму) интерфейса лога.

Чтобы выбрать внешний вид интерфейса (Skins), нужно в меню "Настройки" - "Настройка интерфейса":

·установить флаг напротив опции "Включить выбор скинов" (При установке/снятии флага лог перезагружается):

(опция "Выбрать скины" становится активной).

·кликнуть опцию "Выбрать скины". Откроется форма "Select skin" - в ней можно выбрать необходимый вам внешний вид интерфейса лога:

·В левом окне из перечня скинов выбираем «текстуру» рисунка. В правом окне "Skin preview" отображается вариант внешнего вида интерфейса лога.

например: выбали "TheFrog", жмем ОК.

Вопросы по "Скинам":

Что такое вообще "скин"?

Где скачать файл Skins.exe?

Как отключить Skins?


Что такое вообще "скин"?

"Выбрать скины", "Включить выбор скинов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" > "Выбрать скины", "Включить выбор скинов" >

"Выбрать скины", "Включить выбор скинов"

 Return to chapter overview

Что такое вообще "скин"?

п.11074. Цитата:

Что такое вообще "скин"?

Скин это внешний вид вашего журнала, так что меняйте не бойтесь, ни чего не испортите!

П.11075: Skin или по другому "Шкура", "Кожа" т.е. одёжка, оболочка, внешний вид.


Skin.rar

"Выбрать скины", "Включить выбор скинов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" > "Выбрать скины", "Включить выбор скинов" >

"Выбрать скины", "Включить выбор скинов"

 Return to chapter overview

Где скачать файл Skins.exe?

Файл skins.exe устанавливается в папку с логом при инсталляции программы

п.13111. Помогите найти этот файл skins.exe

п.13112. RZ1OM:

Skins.rar (1.77 Мб)


Как отключить Skins?

"Выбрать скины", "Включить выбор скинов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" > "Выбрать скины", "Включить выбор скинов" >

"Выбрать скины", "Включить выбор скинов"

 Return to chapter overview

Как отключить Skins?

Что бы отключить Skins нужно в меню "Настройки" - "Настройка интерфейса" убрать флаг напротив опции "Включить выбор скинов":


Вопросы по настройке интерфейса

"Настройка интерфейса"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Настройка интерфейса" >

"Настройка интерфейса"

 Return to chapter overview

Вопросы по опции "Настройка интерфейса"

Как изменить цвет цифр в строках "Трасса", "Широта" и "Долгота"?

Меню "Настройки" - "Настройка интерфейса" - "Цвет написания территории"


Установка "Горячих клавиш"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

Установка "Горячих клавиш"

Меню "Настройки" - "Установка "Горячих клавиш":

Сочетание клавиш, используемых по умолчанию, можно изменять. Например:

Для записи QSO:

·нажмите на кнопку "Edit" напротив поля "Save QSO";

·установите курсор в поле "Save QSO";

·нажмите одну из клавиш ALT, CTRL или SHIFT, и удерживая ее, нажмите нужную Вам клавишу на клавиатуре;

·нажмите кнопку "Save".

Внимание! Некоторые сочетания клавиш используются операционной системой и переназначение их может привести к ошибкам.

Очистить окно ввода QSO (Clear new QSO) - Клавиша "Pause/Break":

п.13090. UR5EQF:Цитата:

Пытался отредактировать список горячих клавиш - там есть Break, заменил его на другую комбинацию - всё равно при нажатии на Break перескакивает на окно ввода QSO... даже если это нажатие делаю в другой программе, а лог минимизирован (сидит в трее)... Это как-то изменяемо или нет ?

Если внимательно прочитать комментарий к редактированию этой "Горячей клавиши", можно заметить, что к Break можно добавить еще какую либо комбинацию дополнительно, но не заменить Break на другую:

Например: добавить очистку окна ввода QSO по клавише F12.


"Правила соревнований"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Правила соревнований"

Меню "Настройки"-"Правила соревнований"

Эта опция служит для вызова формы "Правила соревнований":

В левом окне формы ("Правила соревнований") - перечень соревнований. Добавить или удалить соревнование можно с помощью кнопок: "Добавить" и "Удалить".

Правое окно формы содержит две вкладки:

•"Информация" и

•"Правила"

На вкладку "Информация" помещается текст условий соревнования.

На вкладке "Правила" - выбираются настройки, необходимые для работы в контесте:

Форму "Правила соревнований" так же можно вызвать по значку [image] в модуле "Контест CW-SSB" или в модуле "Цифровые моды" - "Режим соревнований".


"Получить информацию из интернета"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Получить информацию из интернета"

Меню "Настройки" - "Настройка программы"- "Получить информацию из интернета":

В этой форме две вкладки:

1. Вкладка "Получить информацию из интернета"

На этой вкладке можно устанавливать автоматические обновления или скачивать их вручную по кнопке "Скачать", например, обновить список LotW-пользлвателей:

Если установить флаг "Автозагрузка" обновления будут происходить автоматически.

На вкладке "Получить информацию из интернета" можно создавать и свои загрузки, при наличии обновлений, этих файлов, будет произведена автоматическая загрузка, при запуске лога:

·кликом правой мышки вызываем меню:

·выбираем опцию "Добавить", в открывшемся окне прописываем свои реквизиты:

Проверка обновления Лога

2. Вкладка "При старте программы показать"

См.ещё (раздел "Поиск обновлений")


"Территория (Страна)"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Территория (Страна)"

Меню "Настройки" - "Территория (Страна)"

С помощью этой опции можно:

1. Вызвать "Менеджер базы префиксов"

2. Сохранить в файл "...\.zip" содержимое таблиц Менеджера базы префиксов


"Менеджер базы префиксов"

"Территория (Страна)"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Территория (Страна)'' >

"Территория (Страна)"

 Return to chapter overview

"Менеджер базы префиксов"

Меню "Настройки" - "Территория (Страна)" - "Менеджер базы префиксов":

Перейти в раздел "База префиксов (Менеджер базы префиксов)"


Сохранить в файл "...\.zip"

"Территория (Страна)"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Территория (Страна)'' >

"Территория (Страна)"

 Return to chapter overview

Сохранить в файл "...\.zip"

Меню "Настройки" - "Территория (Страна)" - "Менеджер базы префиксов":

Сохраненный файл countrylist.zip будет находиться в папке db каталога лога:

Форма для записи на FTP-Server - служебная, её закрываем не используя:


"QSL менеджеры"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"QSL менеджеры"

Меню "Настройки" - "QSL менеджеры":

"База QSL менеджеров"

Загрузить из файла "...\.zip"

Сохранить в файл "...\.zip"

См.ещё (раздел "Обновление баз QSL-менеджеров из Интернета")


Загрузить из файла "...\.zip"

"QSL менеджеры"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "QSL менеджеры" >

"QSL менеджеры"

 Return to chapter overview

Загрузить из файла "...\.zip"

Меню "Настройки" - "QSL менеджеры" - "Загрузить из файла "...\.zip":

Вызывается форма "Открыть", находим сохраненный файл:

по кнопке "Открыть" произойдет обновление базы QSL-менеджеров из этого файла:


Сохранить в файл "...\.zip"

"QSL менеджеры"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "QSL менеджеры" >

"QSL менеджеры"

 Return to chapter overview

Сохранить в файл "...\.zip"

Меню "Настройки" - "QSL менеджеры" - "Сохранить в файл "...\.zip":

Сохраненный файл managerlist.zip будет находиться в папке db каталога лога.

Форма для записи на FTP-Server - служебная, её закрываем не используя:


"Загрузить информацию из файла "Friends.ini"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Загрузить информацию из файла "Friends.ini"

Меню "Настройки" - "QSL менеджеры" - "Загрузить информацию из файла "Friends.ini":

Если установить флаг "Загрузить информацию из файла "Friends.ini":

то на "глобусе" можно увидеть более подробную информацию о корреспонденте:

Файл friends.ini должен быть устанавлен в корневой каталог программы UR5EQF_log.

Подробнее о файле "Friends.ini"


"Загрузить информацию из файла "LotW_Data.txt (LotW Users)"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Загрузить информацию из файла "LotW_Data.txt (LotW Users)"

Меню "Настройки" - "QSL менеджеры" - "Загрузить информацию из файла "LotW_Data.txt (LotW Users)":

Если установить этот флаг, то информация о пользователях LotW будет отображаться в левом углу окна "Карта мира", в колонке "User" на вкладке "Споты" и окна www DX-кластера, на "СпотМастере", а также справа от поля "Позывной".


"Загрузить информацию из файла "AGMemberList.txt (eQSL Users)"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Загрузить информацию из файла "AGMemberList.txt (eQSL Users)"

Меню "Настройки" - "QSL менеджеры" - "Загрузить информацию из файла "AGMemberList.txt (eQSL Users):

Если установить этот флаг, то информация о пользователях eQSL будет отображаться в левом углу окна "Карта мира", в колонке "User" на вкладке "Споты" и окна www DX-кластера, на "СпотМастере", а также справа от поля "Позывной".


"Настройка Интернет DX кластеров"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Настройка Интернет DX кластеров"

Меню "Настройки" - "Настройка Интернет DX кластеров"

С помощью этой опции можно вызвать форму "Настройки" для DX кластеров.


"Многопользовательский режим"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Многопользовательский режим"

Меню "Настройки"-"Многопользовательский режим"

При работе в сети обмен данными происходит только с одноименными логами.

Как настроить лог для работы в локальной сети?

Вопросы по разделу "Многопользовательский режим"


Вопросы по разделу "Многопользовательский режим"

"Многопользовательский режим"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Многопользовательский режим'' >

"Многопользовательский режим"

 Return to chapter overview

Вопросы по разделу "Многопользовательский режим"

Что за LAN client выскочил при запуске?

При сохранении QSO выходит сообщение: "There is not connection with a server (Multi - User mode)"

Как вести общий журнал на двух компьютерах?

Как заносятся данные в журналы, подключенные к серверу?

Как объединить все QSO во все журналы?


Что за LAN client выскочил при запуске?

"Многопользовательский режим"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Многопользовательский режим'' > Вопросы по разделу ''Многопользовательский режим'' >

"Многопользовательский режим"

 Return to chapter overview

Что за LAN client выскочил при запуске?

п.10045.П.10058. Цитата:

Что за LAN client выскочил при запуске?

Отключите многопользовательский режим: в меню "Настройки" - "Многопользовательский режим" - "Подключиться к сети" (снять флажок).


При сохранении QSO выходит сообщение: "There is not connection with a server (Multi - User mode)"

"Многопользовательский режим"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Многопользовательский режим'' > Вопросы по разделу ''Многопользовательский режим'' >

"Многопользовательский режим"

 Return to chapter overview

При сохранении QSO выходит сообщение: "There is not connection with a server (Multi - User mode)"

п.11152. Обновил версию 3.9 до 3.14 UR5EQF Log и при сохранении QSO выходит сообщение: "There is not connection with a server (Multi - User mode)"
Понял, что нет соединения с каким то сервером, но с каким не понял.

П.11153: Вот эту галочку попробуйте снять:

П.11152. RZ1OM: Цитата:

эту галочку надо ставить, когда предполагается работа в локальной сети?

Да, это режим для одновременной работы лога на нескольких компьютерах... например, на коллективках, в экспедициях и т.д...


Как вести общий журнал на двух компьютерах?

"Многопользовательский режим"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Многопользовательский режим'' > Вопросы по разделу ''Многопользовательский режим'' >

"Многопользовательский режим"

 Return to chapter overview

Как вести общий журнал на двух компьютерах?

п.13036. Сделал соединение по локальной сети. Все работает только вот: Когда запущены программы на двух компах то журнал идет общий и одинаковый. Если комп№1 выключить на время, а на оставшемся комп№2 проводить дальше связи, то при восстановлении соединения с компом№2 журналы не синхронизируется. И связи проведенные на компе№2 в копм№1 не попадают.

п.13037. RZ1OM: Нужно выделить все QSO в логе с компьютером №2, которые были проведены в то время, когда компьютер №1 был выключен, затем на выделенных QSO нажать правую кнопку мышки и выбрать "Отправить выделенные QSO по сети"... лог на компьютере №1 должен быть пополнен этими недостающими связями...


Как заносятся данные в журналы, подключенные к серверу?

"Многопользовательский режим"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Многопользовательский режим'' > Вопросы по разделу ''Многопользовательский режим'' >

"Многопользовательский режим"

 Return to chapter overview

Как заносятся данные в журналы, подключенные к серверу?

п.13896. UR5EQF: Цитата:

На разных компах запущены разные журналы. Лог не понимает, что данные нужно заносить только в свой журнал, заносит во все журналы.

Данные заносятся вовсе журналы подключенные к серверу. Если в какой то журнал не нужно заносить данные, уберите этот компьютер из списка на сервере.


Как объединить все QSO во все журналы?

"Многопользовательский режим"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Многопользовательский режим'' > Вопросы по разделу ''Многопользовательский режим'' >

"Многопользовательский режим"

 Return to chapter overview

Как объединить все QSO во все журналы?

п.13896. UR5EQF: Цитата:

На разных компах запущены одинаковые журналы, например RX3F. До этого момента RX3F успел в не многопользовательском режиме поработать на всех местах, как теперь объединить все QSO во все журналы?

Выделите нужные записи в журнале, кликните правой кнопкой мыши по журналу, в появившемся меню пункт "Отправить выделенные по сети"


"Менеджер диапазонов"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Менеджер диапазонов"

Меню "Настройки" - "Менеджер диапазонов":

Данная опция открывает форму "Менеджер диапазонов":

Эту же таблицу можно открыть из формы "Статистика по дипломам ALT+M".

С помощью формы "Менеджер диапазонов" настраивается перечень диапазонов, которые вы хотите использовать в логе:

·Поле "Диапазон" (выпадающий список диапазонов)

·Фильтр "Диапазоны" в форме "Настройки" DX кластеров для закладки "Споты" и окна WWW DX кластера

·Диапазонные колонки и поле "Band" в форме "Статистика по дипломам":

·Диапазонные колонки в форме "Статистика текущего позывного":

Чтобы добавить или удалить диапазон из списка, изменить цвет спота - щелкаем правой клавишей мышки по строке с выбранным диапазоном:

Клик левой кнопкой мышки по "Изменить" вызывает форму для редактирования:

Чек-боксы "Статистика" и "Кластер" взаимосвязаны с колонками "Статистика" и "Кластер" в форме "Менеджер диапазонов".

"Yes" в ячейках "Статистика" и "Кластер" в строке выбранного диапазона означает, что этот диапазон используется и для него будет отображаться статистика и споты:

В этом случае диапазон отображается в Логе (поле "Диапазон", окно "Статистика для текущего позывного", форма "Статистика по дипломам") и кластерах (для Telnet DX кластера - в закладке "Споты").

·Чек-бокс "Статистика" - отображать/не отображать диапазон в Логе:

- поле "Диапазон",

- окно "Статистика для текущего позывного",

- форма "Статистика по дипломам".

·Чек-бокс "Кластер" - отображать/не отображать приходящие споты на диапазоне в кластерах

Если снять оба флага, то данный диапазон не будет отображаться как в Логе, так и в кластерах (споты):

Снятие флага "Кластер" автоматически снимает флаг с диапазона в фильтрах кластеров

в форме "Настройки" и приходящие споты этого диапазона не будут отображаться на вкладке "Споты" и "Spot Master" или в "Telnet Spot Master", или в окне WWW DX-кластера.

Установка флагов в фильтрах кластеров в форме "Настройки" автономна и не влияет на настройки "Менеджера диапазонов".

Настройка цвета

С помощью кнопки "Цвет" можно настроить, каким цветом будут отображаться в кластере приходящие споты на выбранном диапазоне.

Процедура настройки цвета одинакова для всех опций, например, для настройки цвета фона окна "Журнал".

Например, нужно выделить синим цветом отображение спотов в кластерах для диапазона 14 Мгц.

(Данные о цвете заносятся в колонку "Цвет" формы "Менеджер диапазонов"):

на вкладке "Telnet DX кластер":

на вкладке "Споты":

На журнал Лога настройки "Цвет" в форме "Менеджер диапазонов" не влияют.


"Редактор диапазонов и модуляции"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Редактор диапазонов и модуляции"

Меню "Настройки" - "Редактор диапазонов и модуляции":

Левое поле - раскладка диапазонов по видам модуляции

Правое поле - виды модуляции

Наличие чек-бокса в колонке "Скрыть", означает, что данная мода не будет отображаться в логе.

Вопросы:

Как добавить вид модуляции?

Как изменить рапорт в видах модуляции?

Где проверить наличие Моды?

Не сохраняются связи в логе

Поиск обновлений видов модуляций в интернете


Как добавить вид модуляции?

"Редактор диапазонов и видов модуляции"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Редактор диапазонов и модуляции'' >

"Редактор диапазонов и видов модуляции"

 Return to chapter overview

Как добавить вид модуляции?

Меню "Настройки" -> "Менеджер диапазонов и видов модуляции" :

жмем кнопку "Добавить запись" и в пустую строку добавляем нужную модуляцию.

после чего нажать кнопку "Сохранить" [image] .

Флаг в колонке "Скрыть" напротив моды означает, что данная мода не будет отображаться в логе (поле "Мода").


Как изменить рапорт в видах модуляции

"Редактор диапазонов и видов модуляции"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Редактор диапазонов и модуляции'' >

"Редактор диапазонов и видов модуляции"

 Return to chapter overview

Как изменить рапорт в видах модуляции?

Меню "Настройки" - "Менеджер диапазонов и видов модуляции" в колонке "Отчет" выбираем ячейку, в которой нужно изменить рапорт, например для модуляции АМ:

после корректировки нажать кнопку "Сохранить" [image] .


Где проверить наличие Моды?

"Редактор диапазонов и видов модуляции"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Редактор диапазонов и модуляции'' >

"Редактор диапазонов и видов модуляции"

 Return to chapter overview

Где проверить наличие Моды?

П.8340: Цитата:

Сегодня установил версию 3.5 от 06.08.09

И, обнаружил следующее:

При работе QBPSK-125 (mixw2) в лог мода записывается как QBPSK12 И ПРИ ПОПЫТКЕ ИСПРАВИТЬ в окне "Редактор QSO" мода вообще пропадает!!!

Попробовал - записалось нормально, а для редактирования эта мода должна быть, см.:

Меню - Настройки - Редактор диапазонов и видов модуляции.

UR5EQF


Не сохраняются связи в логе

"Редактор диапазонов и видов модуляции"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Редактор диапазонов и модуляции'' >

"Редактор диапазонов и видов модуляции"

 Return to chapter overview

Не сохраняются связи в логе

П.21686. UR5EQF: Цитата:

После переНастройки винды и лога не могу сохранить ни одной связи.

Где какую галочку не поставил?

Выберите модуляцию.

Отображаемые в логе модуляции выбираются здесь:

"Меню - Настройки" - "Редактор диапазонов и видов модуляций"

Чек-бокс в колонке "Скрыть" напротив выбранной моды обзначает, что связи данной моды не отображаются в логе.


Поиск обновлений видов модуляций в интернете

"Редактор диапазонов и видов модуляции"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > ''Редактор диапазонов и модуляции'' >

"Редактор диапазонов и видов модуляции"

 Return to chapter overview

Поиск обновлений видов модуляций в интернете

Для автоматического поиска обновлений видов модуляций в интернете необходимо установить соответствующий флаг в форме "Получить информацию из интернета" в меню "Настройки" - "Получить информацию из интернета".

При наличии обновлений на сервере будет открываться следующая форма:

Если дата файла на сервере новее, чем дата последней модификации, нажимаем кнопку "Uplate the mode..." По окончании загрузки откроется форма "Редактора диапазонов и видов модуляции", после ознакомления с изменениями, форму закрываем.

Автозагрузка данной формы отсутствует.


Закладки

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Закладки"

Меню "Настройки" -"Закладки":

позволяет делать выбор закладок ("Предыдущие QSO", "Telnet DX кластер" и т.д.) для отображения в логе (вариант стандартного интерфейса):


"Показать в окне журнала" - "предыдущие QSO"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Показать в окне журнала"

Меню "Настройки" - "Показать в окне журнала"

Эта опция позволяет включить в "Окне журнала" одну из 4-х панелей:

·Панель www DX кластер

·Панель Telnet DX кластер

·Панель Предыдущие QSO (Окно повторных связей)

·Статистика по дипломам

Дополнительно можно добавить еще одну панель для Стандартного или Не стандартного интерфейса:

Как в логе отразить повторные QSO?


Как в логе отразить повторные QSO?

"Показать в окне журнала"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" > "Показать в окне журнала" >

"Показать в окне журнала"

 Return to chapter overview

Панель "Предыдущие QSO"

Как в логе отразить повторные QSO?

П.9640. Цитата:

может я что то не так делаю, но этот замечательный логгер, как то показывает, что вводимый позывной уже имеется в базе, и связь была тогда то?

Если Вы используете стандартный интерфейс, то надо поставить отметку в меню «Настройки» -> Показать в окне журнала -> Панель Предыдущие QSO


"Показать на месте карты мира"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Показать на месте карты мира"

Меню "Настройки" - "Показать на месте карты мира":

Можно отображать, например, "Панель Статистика":


"Карта мира в отдельном окне"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

"Карта мира в отдельном окне"

 Return to chapter overview

"Карта мира в отдельном окне"

Меню "Настройки" - "Карта мира в отдельном окне":


"Стандартный интерфейс Ctrl+F"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

Стандартный интерфейс CTR+F

Меню "Настройки" - "Стандартный интерфейс CTR+F"

Если установить флаг "Стандартный интефейс" либо нажать на клавиатуре клавиши CTRL и F, то интерфейс переключится в стандартный режим.

Если снять флаг "Стандартный интерфейс" либо вновь нажать сочетание клавиш CTRL и F - интерфейс переключиться в нестандартный режим.


"Многооконный интрфейс Ctrl+G"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Многооконный интерфейс Ctrl+G"

Меню "Настройки" - "Многооконный интерфейс Ctrl+G"

Если установить флаг "Многооконный интерфейс Ctrl+G" либо нажмать на клавиатуре клавиши CTRL и G, то интерфейс переключится в многооконный режим.

Один из возможных вариантов многооконного интерфейса:

Настройки для этой конфигурации многооконного интерфейса:

Чтобы вернуться к предыдущему виду интерфейса нужно снять флаг "Многооконный интерфейс Ctrl+G" либо снова нажмать на клавиатуре клавиши CTRL и G.


"Мониторинг станций PSK"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Мониторинг станций PSK"

Меню "Настройки" - "Мониторинг станций PSK"

Клик по опции http://pskreporter.info/pskmap.html откроет карту сайта pskreporter:

(Гугл перевод):

PSK Automatic Propagation Reporter

"Способ, которым это будет использоваться, заключается в том, что любитель будет называть CQ и может (в течение нескольких минут) видеть, где его сигнал был получен. Это может быть полезно при определении условий распространения или при настройке параметров антенны и / или радио. Он также предоставит архив записей приема, которые могут быть использованы в исследовательских целях.

Эта информация отображается на карте.

UR5EQF Logger

Это русская программа регистрации - интересная вещь в том, что я не имел никакого отношения к автору. Он использует мою DLL для отправки данных на сайт pskreporter."


"Внешние программы"

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

"Внешние программы" (опция)

Меню "Настройки" -"Внешние программы"

Эта опция вызывает форму "Путь к внешней программе".

С помощью формы "Путь к внешней программе" можно подключать внешние программы, которые при их запуске взаимодействуют с программой лога, то есть обмениваются данными.

Форму "Путь к внешней программе" можно вызвать из выпадающего меню кликом по кнопке "Подключить внешнюю программу":

Подключение внешней программы к логу


UR5EQF_link

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

UR5EQF_link

Утилита UR5EQF_link.dll вызывается из Меню "Настройки" - UR5EQF_link

либо из выпадающего меню кнопки "Подключить внешнюю программу"

UR5EQF_link.dll - это утилита, предназначенная для организации обмена данными с некоторыми внешними программами.

Если в корневом каталоге программы отсутствет утилита UR5EQF_link.dll, скачайте файл UR5EQF_link.dll, разархивируйте его и установите в корневой каталог программы.

Как установить связь с внешними программами с помощью утилиты UR5EQF_link.dll.


Меню "Просмотр"

Главное меню

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню >

Главное меню

 Return to chapter overview

Меню "Просмотр"

Опции меню "Просмотр":

"Поиск позывного в интернет" (данная опция дублирует

действия по одноименной кнопке)

"Внутренний справочник"

"Внешние базы позывных"

"Дипломы"

"Прогноз прохождения"

"Солнечная активность"

"Прогноз погоды" - Accu Weather

"Маяки"(опция)

"Показать "Telnet СпотМастер"

"Установки фильтров"

"Изменить информацию по стране"(опция)

"Спутник" (опция)


"Поиск позывного в интернет"

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' >

Меню "Просмотр"

 Return to chapter overview

Поиск позывного в интернет

Меню "Просмотр" -"Поиск позывного в интернет":

Данная опция вызывает "Окно поиска информации в интернете", аналогично клику по кнопке "Поиск позывного в Интернет" [image] :


"Внутренний справочник"

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' >

Меню "Просмотр"

 Return to chapter overview

"Внутренний справочник"

"Подключить справочники ..."

"Внутренний справочник"(опция)


Подключить справочники ...

"Внутренний справочник"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' > "Внутренний справочник" >

"Внутренний справочник"

 Return to chapter overview

Подключить справочники ...

Меню "Просмотр" - "Внутренний справочник" - "Подключить справочники ...":

При установке соответствующего флага выполняется подключение справочников:

"Имена"

"Города"

"Внутренний справочник"(опция)

К справочникам "Имена" и "Города" доступа для корректирования непосредственно из лога нет.

В случае необходимости эти справочники можно откорректировать непосредственнов в файле базы данных BD (папка db): таблицы OperatorCity, OperatorName.

См. ещё (раздел "База данных "Внутренний справочник")


"Внутренний справочник" (опция)

"Внутренний справочник"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' > "Внутренний справочник" >

"Внутренний справочник"

 Return to chapter overview

"Внутренний справочник" (опция)

Форма "Внутренний справочник" вызывается из главного Меню "Просмотр" - "Внутренний справочник" - "Внутренний справочник":

Управляющие иконки формы "Внутренний справочник"

1 - "Добавить"

2 - "Изменить"

3 - "Отмена"

4 - "Сохранить"

5 - "Удалить"

6 - "Обновить"

"Проверено"

Поиск информации во внутренней базе лога

См.ещё (раздел "База данных "Внутренний справочник")


"Проверено"

"Внутренний справочник"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' > "Внутренний справочник" > "Внутренний справочник" (опция) >

"Внутренний справочник"

 Return to chapter overview

"Проверено"

Учитывая, что во внутренний справочник попадает устаревшая или неточная информация, во внутреннем справочнике введена колонка "Checked", в которую можно ставить отметку, что информация по данному позывному проверена (из источников, заслуживающих доверия или во время радиосвязи) и соответствует действительности.

Для внесения этой отметки нужно произвести следующие действия:

1.Выбрать необходимый позывной.

2.Установить флаг "Проверено"

3.Нажать кнопку "Post" (Сохранить)

4.В колонке "Checked" появится соответствующая отметка:

При вводе такого позывного, слева от поля "Позывной" будет появляться желтый квадратик.


"Внешние базы позывных"(опция)

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' >

Меню "Просмотр"

 Return to chapter overview

"Внешние базы позывных"(опция)

Меню "Просмотр" - "Внешние базы" - Эта опция вызывает форму "Внешние базы позывных":

О работе данной опции см. раздел "Внешние базы позывных"


"Дипломы"

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' >

Меню "Просмотр"

 Return to chapter overview

"Дипломы"

Меню "Просмотр" - "Дипломы" :

"Статистика по дипломам"

"Формирование заявок"(опция)


"Статистика по дипломам"

"Дипломы"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' > ''Дипломы'' >

"Дипломы"

 Return to chapter overview

"Статистика по дипломам"

Из Меню "Просмотр" - "Дипломы" - "Статистика по дипломам" можно вызвать две формы:

q "Статистика по дипломам" или ALT+M (Просмотр общей статистики по дипломам)

q "Перечень дипломов" или ALT+L


"Статистика по дипломам" или ALT+M

"Статистика по дипломам"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' > ''Дипломы'' > ''Статистика по дипломам'' >

"Статистика по дипломам"

 Return to chapter overview

"Статистика по дипломам" или ALT+M

Меню "Просмотр" - "Дипломы" - "Статистика по дипломам" - "Статистика по дипломам" или ALT+M:

Форма "Статистика по дипломам" позволяет отслеживать статистику по дипломам, условия которых внесены в программу лога с помощью формы "Перечень дипломов"


"Перечень дипломов" или ALT+L

"Статистика по дипломам"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' > ''Дипломы'' > ''Статистика по дипломам'' >

"Статистика по дипломам"

 Return to chapter overview

"Перечень дипломов" или ALT+L

Меню "Просмотр" - "Дипломы" - "Статистика по дипломам" - "Перечень дипломов" или ALT+L":

Работа с формой "Перечень дипломов ALT+L"


"Формирование заявок" (опция)

"Дипломы"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' > ''Дипломы'' >

"Дипломы"

 Return to chapter overview

"Формирование заявок" (опция)

Меню "Просмотр" - "Дипломы" - "Формирование заявок":

Кнопки управления:

1 - "Настройка столбцов"

осуществляетя аналогично опции "Управление колонками таблицы" в окне "Журнал".

2 - "Развернуть"

3 - "Свернуть"

Эти кнопки не используются.

4 - "Отправить в Excel"

По этой кнопке можно отправить в Excel выделенные в заявке записи.

5 - "Отправить в Excel всё"

По этой кнопке можно отправить в Excel полностью всю заявку.

6 - "Выделить все/Убрать выделение"

По этой кнопке можно выделить или отменить выделение всех записей в сформированной заявке.

Кнопка "Обновить" - по этой кнопке можно обновить формирование заявки.

Чек-бокс "Другие" активирует три "соседние" иконки. С их помощью можно внести условия дипломов в файл с расширением *.awd:

По кнопке "Редактирование" откроется "блокнот", в который можно записать условия диплома, например, для WPX:

и сохранить их в формате *.awd:

Чтобы условия диплома попали в поле "Диплом", нужно кликнуть мышкой по значку "Открытая папка" и открыть этот файл:

Тогда в поле "Диплом" можно выбрать этот файл и сформировать заявку:

В файл с расширением *.awd можно записать условия только для одного диплома. Для следующего диплома создается новый файл.

Формирование заявок на дипломы


"Прогноз прохождения"

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' >

Меню "Просмотр"

 Return to chapter overview

"Прогноз прохождения"

Меню "Просмотр" - "Прогноз прохождения"

На основании графика можно сделать приблизительный прогноз прохождения радиоволн на текущее время.


"Солнечная активность"

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' >

Меню "Просмотр"

 Return to chapter overview

"Солнечная активность"

Меню "Просмотр" - "Солнечная активность"

Информация берется с сайта www.n0nbh.com


"Информер" погоды - Accu Weather

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' >

Меню "Просмотр"

 Return to chapter overview

"Прогноз погоды" - Accu Weather

Меню "Просмотр" - "Прогноз погоды"

Основное назначение "Информера погоды"

... а это зачем?

Как ввести свои координаты в "Информер погоды" ?

Откуда берётся инфа для макроса <WX>?


Основное назначение "Информера погоды"

"Информер" погоды - Accu Weather

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' > ''Прогноз погоды'' - Accu Weather >

"Информер" погоды - Accu Weather

 Return to chapter overview

Основное назначение "Информера погоды"

Основное назначение "Информера" погоды, - формировать данные для макроса <WX>, Информация берется с сайта http://www.accuweather.com/

например: WX temp. about -7C Mostly Cloudy

Формирование данных для макроса <WX> происходит в ручном режиме:

1. Меню "Просмотр" - "Прогноз погоды" - вызывается форма "Accu Weather"

2. Нажимаем кнопку "Get Forecast":

или, если открыт интерфейс цифрового модуля - достаточно периодически нажимать на кнопку погодного информера, произойдет обновление на текущее время:

Обновленная информация о погоде запишется в макрос <WX>.


... а это зачем?

"Информер" погоды - Accu Weather

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' > ''Прогноз погоды'' - Accu Weather >

"Информер" погоды - Accu Weather

 Return to chapter overview

... а это зачем?

п.10835. UR5EQF: Цитата:

... а это зачем?

Для тех, кому лень, постоянно, в макросах цифрового модуля, править информацию о погоде.

Теперь есть макрос <WX>. Время от времени обновляй информацию на "информере", а он будет формировать данные о погоде для макроса <WX>.


Как ввести свои координаты в "Информер погоды" ?

"Информер" погоды - Accu Weather

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' > ''Прогноз погоды'' - Accu Weather >

"Информер" погоды - Accu Weather

 Return to chapter overview

Как ввести свои координаты в "Информер погоды" ?

Меню "Просмотр" - "Прогнорз погоды" - вызывается форма "Информер погоды" - Accu Weather:

Нажимаем кнопку настроек

Появится форма "выбора местонахождения" - Setup Accu Weather:

Название вашего населенного пункта нужно вносить в английском переводе и полностью в поле справа от значка "бинокль". По неполностью набранному названию, перечень населенных пунктов не отображается.

Набираем, например: mariupol и нажимем значек "бинокль":

Из выпавшего списка выбираем Мариуполь Донецкая обл., по двойному щелчку мышки в поле населенного пункта будет внесен адресный идентификатор населенного пункта:

Далее жмем кнопку ОК.

Информер будет настроен на выбранный населенный пункт:

Если зайти на сайт AccuWeather (адрес написан белыми буквами):

http://www.accuweather.com/, то увидим в адресной строке сайта идентификатор Мариуполя - 323037:

Если ввести в поисковик сайта название города, увидим в выпадаюющем списке цифру 14 - цифровой идентификатор Мариуполя.

Для некоторых городов, это может быть 2-х или 3-х буквенное сокращение:

Это буквенное сочетание или цифры для данного населенного пункта будут отображаться в "Погодном информере" справа от значния времени.


Откуда берётся инфа для макроса <WX>?

"Информер" погоды - Accu Weather

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' > ''Прогноз погоды'' - Accu Weather >

"Информер" погоды - Accu Weather

 Return to chapter overview

Откуда берётся инфа для макроса <WX>?

п.15350. RX3DQX. Цитата:

А откуда берётся инфа для макроса <WX>? С какого информера?

Информация берется с сайта http://www.accuweather.com/ - это видно на вкладке лога Просмотр -> прогноз погоды (адрес написан белыми буквами), и на этой вкладке (форма "Accu Weather") нужно произвести настройку.


"Маяки"(опция)

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' >

Меню "Просмотр"

 Return to chapter overview

"Маяки"(опция)

Меню "Просмотр" - "Маяки":

Информация о маяках


"Показать "Telnet СпотМастер"

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' >

Меню "Просмотр"

 Return to chapter overview

"Показать "Telnet СпотМастер"

Меню "Просмотр"- "Показать "Telnet СпотМастер"

Эта опция запустит "Telnet СпотМастер" в отдельном окне:

Если в меню "Настройки" - "Настройка интерфейса" - "При старте программы показать" поставить флаг "Telnet СпотМастер", то «СпотМастер» при старте программы будет сразу отображаться в отдельном окне.

В «СпотМастере» можно запоминать текущий позывной и параметры настройки трансивера. Пункт меню на «СпотМастере»: «Add Call-sign in Spot Master», и это можно производить и из цифрового модуля - «Add Call-sign in Spot Master», эти споты помечаются «Дискетой», их можно удалить только командой «Delete spot».

Клик мышкой по кнопке соответствующего диапазона (верхняя строка формы) переключит трансивер на этот диапазон.

Если флаг "Telnet СпотМастер" не установлен, то эта форма находится на вкладке «СпотМастер» Telnet DX кластера.


"Установки фильтров"

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' >

Меню "Просмотр"

 Return to chapter overview

"Установки фильтров"

Меню "Просмотр"- "Установки фильтров":

При выборе этой опции откроется форма "Фильтры":

С помощью формы "Фильтры" можно найти и отсортировать нужные связи или данные.

Действие данной опции аналогично опции "Настройки фильтров", вызываемой по кнопке "Дополнительное меню оперативного окна".


"Изменить информацию по стране"(опция)

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' >

Меню "Просмотр"

 Return to chapter overview

"Изменить информацию по стране"(опция)

Меню "Просмотр" - "Изменить информацию по стране":

Изменить информацию по стране или по области можно, если в поле "Позывной" введен позывной корреспондента. Процедура аналогична действиям по опции "Изменить информацию по стране" (Кнопка "Дополнительное меню оперативного окна").


"Спутник" (опция)

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Просмотр'' >

Меню "Просмотр"

 Return to chapter overview

"Спутник" (опция)

Меню "Просмотр" - "Спутник", откроется следующая форма:

аналогично действию опции "Спутник", вызываемой по кнопке "Дополнительное меню оперативного окна".

Информация из формы заносится в лог, пока эта форма открыта или свернута. Если форму закрыть, то информация в лог заноситься не будет.


Меню "Модули"

Главное меню

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню >

Главное меню

 Return to chapter overview

Меню "Модули"

Опции меню "Модули":

Контест CW-SSB

Цифровые виды связи

Панель CWType


Контест CW-SSB

Меню "Модули"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Модули'' >

Меню "Модули"

 Return to chapter overview

Контест CW-SSB

Меню "Модули" - "Контест CW-SSB"

По этой опции активируется интерфейс контест модуля CW-SSB для работы в различных

соревнованиях:

Модуль предназначен для работы в соревнованиях в режиме CW, также его можно использовать для работы в SSB-контестах.

Подробнее о настройках модуля и работе в контестах смотри в разделе "Работа в CW и SSB контестах".


Цифровые виды связи (опция)

Меню "Модули"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Модули'' >

Меню "Модули"

 Return to chapter overview

"Цифровые виды связи" (опция)

"Меню Модули" - "Цифровые виды связи":

опция включает Цифровой модуль

Как работать цифровыми видами связи

Настройка цифрового модуля

Цифровой модуль имеет "Режим соревнований" DIGI-модами


Панель CWType

Меню "Модули"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Модули'' >

Меню "Модули"

 Return to chapter overview

Панель CWType

Меню "Модули" - "Панель CWType"

Панель CWType позволяет работать CW без включения цифрового модуля. Предварительно кнопки F1-F24 нужно запрограммировать с помощью макросов, так же можно поменять наименования кнопок на свои. Как это делается написано в хелпе к программе CWType.

Если воспользоваться универсальным ini-файлом для программы CWType, то панель CWType примет следующий вид:

Для чего нужна кнопка "ESC"?

п.19477. В версии 3.31-2 в модуле CwType появилась добавление (Кнопка "ESC"). Не могу понять-оно для каких целей?

п.19479,п.19480. RX4CD, RM4Y: Кнопка "ESC", имеет такие же функции, как и клавиша с таким же названием на клавиатуре - прервать (остановить) действие. Да, только кнопка Esc работает при нажатии на нее кнопкой мышки.

Предварительно для кнопки ESC необходимо прописать макрос для прерывания передачи и перехода на прием, например:


Меню "Быстрый запуск"

Главное меню

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню >

Главное меню

 Return to chapter overview

Меню"Быстрый запуск"

Опции Меню"Быстрый запуск":

"Настройки"

Как пользоваться S.W. Listening?

Использование меню "Быстрый запуск" для включения других программ


"Настройки"

Меню"Быстрый запуск"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Быстрый запуск'' >

Меню"Быстрый запуск"

 Return to chapter overview

"Настройки"

Меню "Быстрый запуск" - "Настройки":

При выборе в меню "Быстрый запуск" опции "Настройки" выводится окно с перечнем программ, которые можно автоматически запускать при запуске лога:

Слева указывается наименование EXE-файла программы ("Файл"), "Каталог", в котором находится данная программа, путь к EXE-файлу программы ("Программа").

Справа расположены три функциональные кнопки:

- Добавить

- Изменить

- Удалить

"Добавить" - по этой кнопке можно добавить в список внешнюю программу (программа должна быть уже установлена на компьютере).

"Изменить"- по этой кнопке можно откорректировать путь к EXE-файлу программы, установить флаг "Автозапуск".

Если нажать на кнопоку "Добавить"или "Изменить" откроется форма:

(для режима "Изменить" - эту форму можно вызвать двойным кликом левой кнопки мышки по выбранной строке с программой).

Кликнув мышкой по значку "Открытая папка", в окне "Список" находим каталог с EXE-файлом программы.

Для автоматического запуска программы при запуске лога нужно установить флаг "Автозапуск".

После установки флага "Автозапуск" в колонке "Авто" значение NO изменится на YES, а в выпадающем списке меню "Быстрый запуск" напротив наименования программы также будет установлен флаг,

например, для программы AudioRecoder:

Теперь при каждом запуске лога будет автоматически запускаться программа AudioRecoder (цифровой магнитофон).

Если был совершен выход из программы AudioRecoder (цифровой магнитофон):

то для повторного входа достаточно кликнуть в меню "Быстрый запуск" по строке AudioRecoder.exe.

"Удалить" - по этой кнопке можно удалить программу из списка (при этом сама программа из каталога не удаляется):

Для удаления программы из списка необходимо кликнуть мышкой по строке с программой и выбрать кнопку "Удалить". Появится следующий запрос:

Если нажать "Yes" строка с программой будет удалена из списка. Также наименование этой программы удалится из списка программ в выпадающем меню "Быстрый запуск". (например: программа AudioRecoder):


Как пользоваться S.W. Listening?

Меню"Быстрый запуск"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Быстрый запуск'' >

Меню"Быстрый запуск"

 Return to chapter overview

Как пользоваться S.W. Listening?

П8252:как пользоваться S.W. Listening? Интернет есть.
На картинках скриншот и картинка из файла помощи.

п.8254: Список многих радиовещательных станций мира. Время указано по UTC. Синим цветом выделены радиостанции, работающие в текущий час.

Если кликнуть кнопкой мышкой по одной из частот напротив выбранной радиостанции - трансивер будет переключен на эту частоту (при условии, что трансивер соединен с компьютером при помощи интерфейса, CAT-системы).

Это из файла помощи. Это не через интернет. переключает радио на частоту нужной радиостанции.

п. 8255: RN3AHT: Дополнение к RW3DY. Даже если нет сат, просто можете пользоваться как справочником, чтобы послушать вещание. И можете по аналогии в текстовом редакторе добавить свои любимые станции, может даже на ФМ. Если такой диап на TRX есть.

В папке ur5eqf_log найдите файл SWL.dat. В нем либо пусто либо его нет. Либо в последних версиях Автор пока это отключил. Тогда просто распакуйте туда мой:

SWL.zip


Использование меню "Быстрый запуск" для включения (быстрого запуска) других программ

Меню"Быстрый запуск"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню ''Быстрый запуск'' >

Меню"Быстрый запуск"

 Return to chapter overview

Использование меню "Быстрый запуск" для включения (быстрого запуска) других программ

Например: подключить плагин Callbook.exe

Входим в меню "Быстрый запуск" - опция "Настройки":

Появится следующее окно:

По клавише "Добавить" вызывается следующее окно:

В нем выбирается путь к программе. Затем можно из меню "Быстрый запуск" вызывать эту

программу:

Если установить флаг "Автозапуск", то данная программа будет запускаться автоматически

при каждом запуске лога.

По этой ссылке можно скачать видеоклип и посмотреть как выполняется вышеописанная

процедура подключения внешней программы к программе лога.


Меню "Инфо"

Главное меню

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню >

Главное меню

 Return to chapter overview

Меню "Инфо"

В этом меню можно:

1. Получить краткую информацию о работающей версии лога (опция "О программе").

2. Зарегистрироваться в качестве пользователя программы UR5EQF_LOG - опция "Регистрация" (Функция регистрации не активна)

3. Осуществить проверку обновлений в ручном режиме:

- опция "Проверить обновление программы"

!Новых версий программы нет!:

4. Автоматический поиск обновления версий (ранее осуществлялось из меню инфо)

·В логе реализована функция автоматического обновления версий (для этого в Меню "Настройки" - "Получить информацию из интернета" необходимо установить флаг "Проверка обновления лога"):

·!в настоящее время поиск обновлений Лога не осуществляется, ввиду их отсутствия!


"Проверить наличие обновлений"

Меню "Инфо"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Инфо" >

Меню "Инфо"

 Return to chapter overview

Опция "Проверить наличие обновлений":

!Новых версий программы нет!

В ручном режиме проверка обновлений программы лога осуществляется двумя способами:

·Проверить обновление можно из программы (Меню "Инфо" - "Проверить обновление программы"):

При выборе этой опции:

- если нет обновлений появится сообщение:

- если есть обновление:

программа лога закрывается и вызывается диалоговое окно:

которе сообщает, что найдена новая версия и предлагает загрузку. Нажимаем клавишу "Yes":

далее проверка и установка обновления осуществляется аналогично проверке обновления в автоматическом режиме.

·Для проверки обновления так же можно запустить файл: "UR5EQF_updater.exe " в каталоге лога.

Процедура проверки аналогична проверке обновления в автоматическом режиме.


Автоматический поиск обновления версий

Меню "Инфо"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Главное меню > Меню "Инфо" >

Меню "Инфо"

 Return to chapter overview

Автоматический поиск обновления версий - (в настоящее время поиск обновлений Лога не осуществляется, ввиду их отсутствия).

·В логе реализована функция автоматического обновления версий (для этого в Меню "Настройки" - "Получить информацию из интернета" необходимо установить флаг "Проверка обновления лога"):

Программа анализирует на сайте UR5EQF.COM наличие новых версий, если появилась новая версия, то при запуске лога выводится сообщение:

Далее нажимаем на кнопку "YES".
При этом программа лога закроется, а на экран монитора будет выведено сообщение
"Проверить обновление":

Нажать на кнопку "Проверить обновление", в открывшемся окне проверяем дату и номер версии ("Found version'"):

Если дата и номер найденной версии не отличаются от существующей, то выходим из процесса обновления нажав на кнопку [image] , если найдена новая версия, жмем на кнопку "Download? (Загрузить)". Начнется процесс загрузки файла обновления в ваш компьютер в папку лога tempUpdate:

После завершения загрузки выводится следующее сообщение:

После нажатия на кнопку "Install? (Установить)" выодится окно выбра языка интерфейса:

т.е. осуществляется процедура обновления установленной ранее версии.

Обновление можно установить по кнопке "Скачать" (форма "Получить информацию из интернета"):

Если обновления отсутствуют, выводится информационное сообщение:


Оперативное окно

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" >

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

 Return to chapter overview

Оперативное окно

В состав оперативного окна входят:

·Кнопки оперативного управления

·Поле (окно) выбора текущего журнала

·Индикаторы времени

·Информационные поля (Окно ввода QSO)

·Управляющие чек-боксы

·Блок дополнительной информации

·Блок "Режим наблюдателя (SWL)"

В основное окно лога под кнопки управления частотой трансивера выведена индикация режимов работы трансивера - "TX", "RX" :


Кнопки оперативного управления

Оперативное окно

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно >

Оперативное окно

 Return to chapter overview

Кнопки оперативного управления

Кнопка "Сохранить ALT+S"

Кнопка "Очистить окно ввода QSO (Pause)"

Кнопка "Подключить внешнюю программу"

Кнопка "Отключить внешнюю программу"

Кнопка "Сохранить во внутренний справочник" - значок "коричневой дискеты"

Кнопки управления цифровым магнитофоном (AudioRecorder)

Кнопка "Подключить сеть"

Кнопка «Добавить в список позывных»

Чек-бокс "Автосписок дипломов" и кнопка "Список дипломов"

Кнопка "Ввод очереди позывных"(Alt+Space)

Кнопка "Показать эту территорию на карте" ?

Кнопка "Поиск позывного в Интернет"

Кнопка "Дополнительное меню оперативного окна"

Кнопки управления частотой трансивера

Кнопки управления поворотным устройством антенны


Кнопка "Сохранить QSO ALT+S"

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопка "Сохранить QSO ALT+S" -

Используется для сохранения текущего QSO кликом левой кнопкой мышки по значку "синяя дискета".


Кнопка "Очистить окно ввода QSO (Pause)"

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопка "Очистить окно ввода QSO (Pause)"

Кликнув левой кнопкой мышки по этой иконке, можно очистить Информационные поля Окна ввода QSO ("Позывной", "QTH", "Имя" и т.д.)


Кнопка "Подключить внешнюю программу"

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопка "Подключить внешнюю программу"

Это двойная кнопка.

Например: изображение бабочки на левой кнопке показывает, что программа MixW2 может быть запущена нажатием этой кнопки.

Каждая из внешних программ имеет свой значок для отображения на кнопке.

Правая кнопка вызывает выпадающий список (меню), с перечнем внешних программ, которые могут взаимодействовать с логом, при условии, что они установлены у вас в компьютере:

Опция "Внешние программы" по действию аналогична опции "Внешние программы" в меню "Настройки"

Опция "UR5EQF_Link" - см. здесь (раздел “UR5EQF_Link”)


Кнопка "Отключить внешнюю программу"

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопка "Отключить внешнюю программу"

Отключает взаимодействие Лога и внешней программы.


Кнопка "Сохранить во внутренний справочник" - значок "коричневой дискеты"

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопка "Сохранить во внутренний справочник" - значок "коричневой дискеты"

Используется для внесения данных в базу внутреннего справочника позывных всех данных, которые Вас интересуют, без записи QSO в журнал. При повторном вводе этого позывного, данные из внутреннего справочника будут выведены в соответствующие поля окна ввода QSO...

Для того, что бы эти данные из внутреннего справочника подтягивались, должен быть установлен флажок "Внутренний справочник".

Во внутренний справочник сохраняются следующие данные:

- позывной

- Имя

- QTH

- Штат

- локатор

- комментарии

- QSL-менеджер


Кнопки управления цифровым магнитофоном (AudioRecorder)

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопки управления цифровым магнитофоном (AudioRecorder)

Кнопки управления цифровым магнитофоном (AudioRecorder) становятся активными

, если запустить программу "Audio recorder":


Кнопка "Подключить сеть"

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопка "Подключить сеть"

Кнопка "Подключить сеть" подключает или отключает компьютер от локальной сети.

При подключении к сети с помощью этой кнопки форма "Lan Client" не открывается.


Кнопка «Добавить в список позывных»

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопка «Добавить в список позывных»

При нажатии на кнопку "Добавить в список позывных" имеется возможность сохранять позывной корреспондента, рабочую частоту и модуляцию, кнопка справа от поля для ввода позывного.

Одиночный клик по записи в "списке позывных" - управляет трансивером, двойной - заносит позывной в "Поле позывной".

Этот список позывных можно вызывать и из цифрового модуля (кнопка в правом верхнем углу интерфейса цифрового модуля) и "Контест CW-SSB" модуля.

Если частота корреспондента остается неизменной, то происходит замена позывных.

Если частота разная, то новый позывной будет добавлен в список.

См. ещё (раздел "Добавить список позывных")


Чек-бокс "Автосписок дипломов" и кнопка "Список дипломов"

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Чек-бокс "Автосписок дипломов" и кнопка "Список дипломов"

Переключатель (чек-бокс) справа вверху поля "ЛОК" (локатор) в окне ввода позывного позволяет вести статистику по неограниченному числу дипломов для одного позывного:

Если он выключен (флаг убран) - поиск подходящих дипломов не производится.

Если включен (флаг поставлен) и, если вводимый позывной попадает под одно (или несколько) условий диплома, на рядом стоящей кнопке отображается восклицательный знак. Нажатием на кнопку можно вызвать форму выбора диплома:


Кнопка "Ввод очереди позывных"

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопка "Ввод очереди позывных" (Alt+Space)

Иногда при работе в эфире, например, в поездках или экспедициях из-за большого числа зовущих станций требуется составить список очередности, по которому затем можно вызывать корреспондентов согласно этого списка.

При введенном текущем позывном или части позывного в поле ввода позывного нажмите клавиши ALT + "Пробел"(Space) на клавиатуре или на значок [image] :

См. ещё (раздел "Ввод очереди позывных (Alt+Space)")


Кнопка "Показать эту территорию на карте"

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопка "Показать эту территорию на карте"

По этой кнопке можно посмотреть карту страны (региона) корреспондента в отдельном окне. Для этого необходимо загрузить файл с радиолюбительскими картами в папку MAPS.


Кнопка "Поиск позывного в Интернет"

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопка "Поиск позывного в Интернет"

Клик мышки по этой иконке вызывает "Окно поиска информации о позывном в интернете", аналогично опции Меню "Просмотр" -"Поиск позывного в интернет":


Кнопка "Дополнительное меню оперативного окна"

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопка "Дополнительное меню оперативного окна"

Дополнительное меню оперативного окна вызывается кликом мышки по этой иконке:

Опции меню:

"Статистика для текущего позывного" - Alt+N

"Изменить информацию по стране"

"Установки фильтров" (для вызова статистической формы "Фильтры")

"Спутник"


"Статистика для текущего позывнного" ALT+N

Кнопка "Дополнительное меню оперативного окна"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления > Кнопка "Дополнительное меню оперативного окна" >

Кнопка "Дополнительное меню оперативного окна"

 Return to chapter overview

"Статистика для текущего позывнного" ALT+N

Опция не активна в том случае, если форма статистики включена в конфигурацию интерфейса лога.

С помощью этой опции выводится статистика по дипломам для текущего позывного выводится в отдельное окно.


"Изменить информацию по стране"

Кнопка "Дополнительное меню оперативного окна"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления > Кнопка "Дополнительное меню оперативного окна" >

Кнопка "Дополнительное меню оперативного окна"

 Return to chapter overview

"Изменить информацию по стране"

Эту опцию можно использовать, если есть необходимость оперативного изменения информации о территории (стране) или о принадлежности к той или иной административной единице территории (Штат/область) позывного корреспондента (поле "Позывной" заполнено):

1. Изменить информацию по стране.

В открывшейся форме "ARRLlist", вращая колесико мышки, находим нужное наименование территории (в колонке "Территория (Страна)") или по префиксу страны, для этого можно воспользоваться окошком (1) в левом нижнем углу таблицы:

1 - поле для поиска территории по префиксу (например: UR - Украина):

двойным кликом по выбранной строке меняем наименование территории например, для этого позывного:

например: поменяли на Украину:

Но правильнее редактировать таблицу территорий ("Менеджер базы префиксов"), так как после переопределения территорий, вручную введенная информация о позывном, заменится на ту, что зафиксирована в "Менеджере базы префиксов".

Если Вы сами не хотите корректировать таблицу префиксов, то пусть этот позывной запишется с такой территорией, как есть, а как получите очередное обновление таблиц префиксов, выполните команду "Журнал - операции с журналом - переопределить территорию по позывному".

2. Изменить информацию по области

Эта функция позволяет оперативно изменить данные, если территория (страна) имеет ещё административное деление (области. штаты и т.д).

Действия аналогичны предыдущему пункту.


"Установки фильтров"

Кнопка "Дополнительное меню оперативного окна"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления > Кнопка "Дополнительное меню оперативного окна" >

Кнопка "Дополнительное меню оперативного окна"

 Return to chapter overview

"Установки фильтров"

При выборе этой опции откроется форма "Фильтры" (аналогично опции "Установки фильтров" - меню "Просмотр") с помощью которой можно найти и отсортировать нужные связи или данные.


"Спутник"

Кнопка "Дополнительное меню оперативного окна"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления > Кнопка "Дополнительное меню оперативного окна" >

Кнопка "Дополнительное меню оперативного окна"

 Return to chapter overview

"Спутник"

П.8992: UR5EQF: Цитата:

Сообщение от UT2UU

Я лучше тут напишу, тем более видение у меня простое - может кто дополнит.
Мне просто нужно поле - где бы я мог из справочника (комбобокс) выбрать название спутника, через который работал. И чтобы это название при экспорте записей на eQSL приклеивалось в конец комментария к QSO (поле "Comments" на картинке).

Но самое главное - это, чтобы при экспорте на eQSL при присутствии в записи заполненного поля "спутник", взводилась опция "Satellite" в поле "Специальные виды связи" (как показано на картинке).

Сейчас приходится экспортить связи, а потом идти и править их через Web-интерфейс вручную, устанавливая этот признак. Иначе связи идут как простые FM/SSB, а не как спутниковые.

Дабы не захламлять окно ввода позывного сделал отдельную форму, вызывается кнопкой "Спутник":

Пока эта форма открыта или свернута - информация с неё заносится в лог, если закрыл, то нет.

Эту же форму можно открыть из главного меню: Меню "Просмотр" - "Спутник"

RN6MA, п.31722:

Правее нажимаем - создаем файл, в файле прописываем спутники АО=7 - интер - FО-29 - интер и т.д., закрываем, сохраняем. Потом уже будет из чего выбирать.

Так же режим спутника, только оставьте пустую строчку, потом А и В это только для АО-7 заполняется, для остальных поле пустое.

UR0ET, п.31725:

Не забудьте в файле с именами спутников оставить одну пустую строку. Тогда при выборе вида УКВ связи вместо SAT (спутник) можете, например, выбрать RPT (репитер) а вместо имени спутника - пустую строку.

RN6MA, п.31726:

Зайдите по этой ссылке AAR29 SATELLITE INFOS AND REPORTS WEBSITE, там все спутники, в закладе спутника "Using" найдете частоты и режимы.

Там же есть аппаратный журнал, посмотрите кто и когда работает.

RN6MA, п.31731:

Единственный спутник АО-7 работает в двух режимах usage.php

Если себя услышите на 28 мГц, значит зовите всех, кто-то и подойдет, хотя в этом режиме очень мало желающих.

Работать через SAT очень интересно, тем более сейчас, при их количестве.

Спутники - Страница 1

Радиолюбительская УКВ радиосвязь с помощью спутников

Режим | Диапазон для передачи сигнала на спутник | Диапазон для приема сигнала со спутника
(Mode) | (Uplink) | (Downlink)
A | 2м (145800-146000кгц) | 10м (29300-29520кгц)
B | 70см (435-438Мгц) | 2м (145800-146000кгц)
J | 2м (145800-146000кгц) | 70см (435-438Мгц)
K | 15м (21.2-21.3Мгц) | 10м (29300-29520кгц)
L | 23см | 70см (435-438Мгц)
S | 70см (435-438Мгц) | 13см
T | 15м (21.2-21.3Мгц) | 2м (145800-146000кгц)

RN6MA, п.33066: В журнале:

·sat_name это имя спутника (пропишите в текстовике все спутники и оставьте пустую строчку).

·p_mode это вид УКВ связи (отмечайте MS, ES, TR, SAT. EME и так далее).


Кнопки управления частотой трансивера

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопки управления частотой трансивера

Это управление частотой в трансивере... если подключен интерфейс и работает САТ-система... при каждом нажатии на внешние стрелки частота трансивера изменяется на 10 гц, на средние - на 100 Гц, на внутренние - на 1 кгц...

Аналогичная функция у кнопок управления частотой трансивера в цифровом модуле, только изменение частоты будет зеркальное.


Кнопки управление поворотным устройством антенны

Кнопки оперативного управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Кнопки оперативного управления >

Кнопки оперативного управления

Return to chapter overview

Кнопки управление поворотным устройством антенны

Опции остановки (S) антенны и ее парковки (P), а так же движения антенны:


Поле выбора текущего журнала

Оперативное окно

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно >

Оперативное окно

 Return to chapter overview

Поле выбора текущего журнала

Предназначено для выбора нужного журнала для работы, если создано несколько текущих журналов.

Если нажать на кнопку (комбобокс), расположенную с правой стороны этого окошка, будет вызван выпадающий список текущих журналов:

Если кликнуть левой кнопкой мышки по выбранному журналу, то данный журнал "загрузится" в окно "Журнал".


Индикаторы времени

Оперативное окно

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно >

Оперативное окно

 Return to chapter overview

Индикаторы времени

В верхней части оперативного окна над окном ввода QSO отображается ваше местное время, время в UTC (всемирное) и местное время у корреспондента:

Не правильно считает время, т.е. время у корреспондента и гринвичское время. Как это исправить?

П.9218: UR5EQF: Цитата:

Обнаружил, что UR5EQF Log3.5 не правильно считает время, т.е. время у корреспондента и гринвичское время. Как это исправить?

См. таблицу префиксов (Меню «Просмотр» - «Префиксы» - «Редактор списков префиксов»), там для каждой территории есть время, но в программе не учитывается переход на летнее и зимнее время, некоторые страны переходят, некоторые нет.

У этого вопроса длинная борода.

Для чего в программе отображается время у корреспондента?

Всего лишь для того, что бы при проведении связи cказать, в зависимости от времени "приблизительного": доброе утро, или добрый вечер......


Информационные поля (Окно ввода QSO)

Оперативное окно

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно >

Оперативное окно

 Return to chapter overview

Информационные поля (Окно ввода QSO)

Это окно содержит информационные поля для записи текущего QSO в журнал:

- Поле «Позывной»

- Поле "Дата"

- Поле "Диапазон"

- Поле "Мода"

- Поле "Время UTC"

- Поля "Имя", "QTH"

- Поля "RSTотп", "RSTпол"

- Поле "QSL via"

- Поле "Локатор" (ЛОК)

- Поле "Штат"(State)

- Поле "IOTA"

- Поле "MGR"(QSL-менеджер)

- Поля "Статистика 1" - "Статистика 4"

- Поле "Комментарий"

- Поле "Моя QSL"

Для этих полей можно установить порядок, по которому нужно переходить из одного поля в другое (по клавише "Enter" или клавише "ТАБ").

Ниже поля "Комментарий", расположена

- "Строка данных о повторных QSO"


Поле «Позывной»

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Поле «Позывной»

Подсветка поля "Позывной" салатным цветом означает, что с данным кореспондентом уже были QSO.

Литеры LE справа от поля "Позывной" обозначают, что UA9CGL является пользователем как eQSL, так и LotW систем.

Слева от поля "Позывной" могут появляться такие квадратики:

Желтый квадратик - "Проверено" - это означает, что во внутреннем справочнике по этому позывному стоит отметка "Проверено".

Салатный квадратик - "новая территория на BM" (диапазон/модуляция), т.е. программа рекомендует провести связь с этой станцией.

Как корректировать позывной без потери данных о корреспонденте

Если старенький компьютер и, если ввод в поле позывного происходит с некоторой задержкой *

См.еще (раздел "Поиск позывного в логе")


Если старенький компьютер и, если ввод в поле позывного происходит с некоторой задержкой

Поле «Позывной»

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) > Поле «Позывной» >

Поле «Позывной»

 Return to chapter overview

Если старенький компьютер и, если ввод в поле позывного происходит с некоторой задержкой

п.14675. RA4HTH: Если у кого старенький компьютер и если ввод в поле позывного происходит с некоторой задержкой, то в антивируснике надо исключить проверку файлов aalog.ini и loginput.INI . Они находятся в папке Windows.


Поле "Дата"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Поле "Дата"

 Return to chapter overview

Поле "Дата"

При установленном чек-боксе "Реальное время" в поле "Дата" заносится информация из настроек системы ("Дата и время"). В этом режиме изменить дату нельзя.

Если чек-бокс "Реальное время" снять, то дату можно изменять вручную с клавиатуры или при помощи календаря:

В этом режиме в поле "Дата" можно установить любое число, при вводе позывного в поле "Позывной", он будет красного цвета.


Поле "Диапазон"

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Поле "Диапазон"

Если включен САТ, то с помощью меню поля "Диапазон" можно переключать диапазоны в трансивере:

Перечень диапазонов настраивается в форме "Менеджер диапазонов".

Диапазоны можно переключать также из формы "Telnet Spot Master".


Поле "Мода"

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Поле "Мода"

Как добавить вид модуляции?


Время UTC

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Время UTC

В окне ввода QSO отображается время в UTC:

·При работе в режиме реального времени чек-бокс "Реальное время" в окне ввода QSO должен стоять обязательно.

В этом режиме время в поле "Время UTC" заносится из настроек системы ("Дата и время"), с учетом часового пояса, т.е. время UTC. В этом режиме изменить время нельзя.

·В режиме ввода ранее проведенных связей чек-бокс "Реальное время" должен быть снят.

В этом режиме время в поле "Время UTC" заносится вручную с помощью кнопок в правой части поля, либо с клавиатуры:

- с помощью стрелок "влево-вправо" можно перемещать курсор в этом поле,

- а с помощью стрелок "вверх-вниз" изменять цифры. Время в журнал желательно вводить в UTC.

Если снять чек-бокс "Реальное время" и поставить чек-бокс "Сохранить в UTC", поле "Время UTC" изменит свое наименование на "Time (Local)":

В этом режиме в поле "Time (Local)" можно вводить местное время, а при записи QSO в журнал будет учитываться разница между всемирным и местным временем. При этом связь будет сохранена со временем по UTC.

В режиме ввода ранее проведенных связей цвет шрифта в поле "Позывной" - красный. Это сделано для того, чтобы не забыть включить реальное время при работе в эфире.

Над окном ввода QSO отображается ваше местное время, время в UTC (всемирное) и местное время у корреспондента.


Поля "Имя", "QTH"

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Поля "Имя", "QTH"

Эти поля заполняются в автоматическом режиме, если подключен внутренний справочник или внешние базы позывных.

В ручном режиме:

- в поля "Имя" и "QTH" с клавиатуры записывается принятый текст. Если подключены "Справочник имен" и "Справочник Города" в меню "Просмотр" -"Внутренний справочник" - "Подключить справочники...", то при наборе первого символа в поле "Имя" или "QTH" откроется выпадающий список имен или городов, из которых, при желании, можно выбрать необходимое имя или город, и двойным кликом мышки занести их в эти поля:

Чтобы при заполнении этих полей в ручном режиме не выводился в виде выпадающего списка справочник имен или городов, уберите в "Меню просмотр" - "Внутренний справочник" - "Подключить справочники..." - соответствующие галки.

п.17151. UR5EQF: Поиск города, имени и т.д. производится в следующем порядке:

1. В повторных записях в журнале.

Поверяем только последнее проведенное QSO, город берем только, если позывные без дробей. Например:

UX3MZ - один населенный пункт, UX3MZ/p - другой населенный пункт, опять UX3MZ/p - и еще другой населенный пункт может быть. Поэтому QTH подставляется только из последней записи, и только если позывной в последней записи без дробей, понятное дело, точно как и с вводимым позывным.

2. Ищем во внутреннем справочнике.

3. Во внешних справочниках.

Если внутренний и внешие справочники отключены, поиск производится только по записям в журнале.

См. ещё (раздел “При вводе позывного в окне "имя"- появляются какие-то цифры, а в окне "QTH"- собственно имя”)

См. ещё (раздел “«Слетела» кодировка клавиатуры ”)


Поля "RSTотп", "RSTпол"

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Поля "RSTотп", "RSTпол"

Чтобы в выпадающем списке поля "RST" добавить значение RST/RS, необходимо сделать соответствующую запись в файлах RST59.dat, RST599.dat с помощью любого текстового редактора, например: "Блокнот" (файлы находятся в каталоге лога):

Как добавить запись "SWL" в выпадающий список полей RST отп., RST пол.?


Поле "QSL via"

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Поле "QSL via"

Более полное название этого поля:

В этом поле можно поставить отметку, каким образом отправить QSL-карточку:

B - через бюро

D - по адресу

E - електронную QSL

M - через менеджера

Поле "QSL via" можно редактировать в форме "Редактор QSO":

Кроме того, в этой форме имеется возможность поставить отметку, что карточка отправлена через систему GlobalQSL - G.

В журнале эти отметки можно увидеть в колонке "QSL_s_Via":


Поле "Локатор" (ЛОК)

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Поле "Локатор" (ЛОК)

Поле "Локатор" (ЛОК) предназначено для автоматического расчета QTH-локатора или отображения ранее сохранненого в журнале или внутреннем справочнике QTH-локатора корреспондента.


Поле "State" (Штат)"

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Поле "State" (Штат)"

Чтобы отображались списки по дипломам RDA, DOK и др., которые "подвязаны" к полю "State", их нужно "активировать".

Клик мышкой по кнопке справа от поля "State" откроет список для ввода или редактирования информации в поле "State".

Если по введенному позывному есть информация по дипломам, то поле "State" будет подсвечено желтым цветом (если влючена статистика для текущего позывного):

При вводе позывных не всегда доступен выпадающий список с RDA


При вводе позывных не всегда доступен выпадающий список с RDA

Поле "State" (Штат)"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) > Поле "State" (Штат)" >

Поле "State" (Штат)"

 Return to chapter overview

При вводе позывных не всегда доступен выпадающий список с RDA

п.13030. RZ1OM: Если Вы вводите в лог позывной, например, RX4CD, то выпадающий список поля "Штат" будет доступен... а если ввести, например, RX4CD/1, то программа лога не может знать, из какой области Вы работаете и она определит только территорию по DXCC, то есть UA1... естественно, выпадающий список будет недоступен... номер по RDA нужно будет ввести самостоятельно, либо в редактировании связи выбрать нужную область, затем в списке выбрать номер RDA...

А вот если Вы работаете, к примеру, из Архангельской области, используя позывной не RX4CD/1, а RX4CD/U1O (или RX4CD/UA1O, RX4CD/R1O) тогда лог правильно определит область и список в поле "Штат" будет доступен...

Надеюсь, сейчас все должно быть понятно... т.е. для дробных позывных, содержащих после дроби только номер района, а не префикс области, выпадающий список недоступен... также для спецпозывных, например, R50KP... если этого позывного нет в списке префиксов, то программе лога не определить область, откуда работает

такая станция... по умолчанию - только префикс по DXCC - UA1...

п.13030. RZ1OM: "длинные" дроби ( RX4CD/UA1O, RX4CD/R1O) уже канули в лету, приведены для наглядности.

См.ещё:

("Активировать" кнопки для полей "State", "IOTA", "Статистика1-4")


Поле "IOTA"

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Поле "IOTA"

Поле "IOTA" предназначено для отображения информации о принадлежности позывного корреспондента к тому или иному острову.

Чтобы отображался список островов по диплому IOTA, который "подвязан" к полю "IOTA", его нужно "активировать".

Клик мышкой по кнопке справа от поля "IOTA" откроет список для ввода или редактирования информации в поле "IOTA".

Если по введенному позывному есть информация по дипломам, то поле "IOTA" будет подсвечено желтым цветом (если влючена статистика для текущего позывного):

Θ: баг программы - подцветка поля "IOTA" будет оставаться желтой для любого позывного....


Поле "MGR" (QSL-менеджер)

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Поле "MGR" (QSL-менеджер)

Заполнение поля "MGR":

Поле "MGR" заполняется автоматически из внутренней базы данных "QSL менеджеры", при наличии в ней информации по введенному в поле "Позывной" позывному корреспондента. Поле "MGR" подсветится салатным оттенком и заполнится позывным менеджера.

Если в базе данных "QSL менеджеры" по данному корреспонденту имеется другая информация, но нет QSL-менеджера, поле "QSL via" так же подсветится салатным оттенком. Кликнув по кнопке "Список QSL-менеджеров", справа от поля "MGR", можно вызвать форму "QSL via" и посмотреть имеющуюся информацию.

(салатный цвет поля "Позывной" указывает на то, что с этим корреспондентом уже было QSO)

В Логе имеется возможность "Обновить в ЛОГе данные о QSL Manager" из таблицы менеджеров".

Данные обновляются во всех логах с индексом, равным индексу текущего лога. Если информация о менеджере уже была в журнале, то она не изменится, если не было - добавится.

См.еще (раздел "Поиск в базе QSL-менеджеров")


Поля "Статистика 1" - "Статистика 4"

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Поля "Статистика 1" - "Статистика 4"

п. 15543. Предназначены для ввода-вывода статистических данных по различным дипломам, импортированным в лог.

Если по введенному позывному есть информация по дипломам, то одно или несколько полей "Статистика" будут подсвечены желтым цветом (если влючена статистика для текущего позывного). Если по данному позывному были записаны статистические данные по дипломам, то это значение будет выводится в соответствующем поле (статистика 1-4).

Кнопки 1-4 предназначены для вывода выпадающих списков параметров условий диплома, если он импортирован в лог с расширением *.stc1

Например: диплом R-150-S, выбираем соответствующую строку и вводим префикс страны:

Если для данного позывного имеется информация по полю "Статистика1", то она отображается в этом поле без подцветки.

См.ещё:

("Активировать" кнопки для полей "State", "IOTA", "Статистика1-4")


Поле "Комментарий"

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Поле "Комментарий"

В поле "Комментарий" (комментарий к QSO) можно ввести данные, полученные от корреспондента. Например, информацию об аппаратуре, о погоде, прохождении, личные наблюдения и т.д.

В комментарий можно внести данные из окна поиска информации в интернет.

Комментарий выводится в окне ввода позывного при повторной связи с корреспондентом. Эту информацию можно просмотреть в колонке "Комментарий" в окне "Журнал" в строке этого позывного или во внутреннем справочнике.

При этом следует учитывать, что после изменения информации в поле "Комментарий" журнала посредством Редактора QSO или опции группового редактирования, измененная информация будет отображаться при повторной связи с корреспондентом, только в том случае, если эти изменения были внесены во внутренний справочник:

При повторных связях с корреспондентом информация для поля "Комментарии" окна ввода QSO берется из внутреннего справочника, а не из "крайней" связи в журнале с этим корреспондентом, как это сделано для других полей окна ввода QSO.

См. ещё (раздел "Комментарии к связи")


Поле "Моя QSL"

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

Поле "Моя QSL"

В этом поле при проведении связи можно установить задание для печати QSL-карточки:

Sent - отправлена

Printed - печатать

Queued - поставить в очередь на печать

Wasn't sent - не отправлена

Do not send - не отправлять

После записи QSO в журнал строка с QSO изменит свою окраску и в ячейке "QSLотп." появится соответствующий значок.


"Строка данных о повторных QSO"

Информационные поля (Окно ввода QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно > Информационные поля (Окно ввода QSO) >

Информационные поля (Окно ввода QSO)

 Return to chapter overview

"Строка данных о повторных QSO"

В основном окне Лога в центре расположен ряд информационных окошек, в которых отображается информация по введенному позывному, если ранее с ним была проведена хотя бы одна связь (Если это первое QSO - "Строка данных о повторных QSO" не заполняется):

1. В этом окошке можно увидеть, в зависимости от выбранного диапазона и моды, следующие обозначения:

B - связь на этом диапазоне первая

M - связь этим видом моды первая

BM - связь на этом диапазоне первая, и этим видом моды первая

2. Указывается количество предыдущих связей с данным корреспондентом

3, 4, 5, 6 - Дата, время, диапазон, мода последнего QSO

7, 8 - Имя и QTH корреспондента, если записаны в логе.

Для отображения данных о всех проведенных ранее QSO с корреспондентом необходимо поставить отметку в меню «Настройки» -> Показать в окне журнала -> Панель Предыдущие QSO


Управляющие чек-боксы

Оперативное окно

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно >

Оперативное окно

 Return to chapter overview

Управляющие чек-боксы

·"Реальное время"

При работе в режиме реального времени чек-бокс "Реальное время" в окне ввода QSO должен стоять обязательно.

В режиме ввода ранее проведенных связей чек-бокс "Реальное время" должен быть снят.

·"Сохранить в UTC"

Чек-бокс "Сохранить в UTC" используется в режиме ввода ранее проведенных связей для ввода в поле "Time(Local)" местного времени.

·"Метка"

Если есть необходимость (например, повторная связь), QSO можно "пометить" с помощью чек-бокса "Отметить QSO". При записи QSO в журнал в колонке "Метка" ( [image] ) напротив такого QSO появится аналогичный значок:

Такую же метку можно установить в "Редакторе QSO":

При необходимости все QSO, помеченные таким образом, можно отсортировать с помощью фильтров (из выпадающего списка выбрать "Marked"):

·"Не изменять данные о корреспонденте"

Данный чек-бокс используется для корректировки позывного без изменения информации в полях имя, город и т.д.

·"Карта"

Открывает или закрывает окно "Карта мира" в стандартном/нестандартном режимах интерфейса.

·"Автосписок дипломов"

·"Автоматический расчет локатора"

Если установить чек-бокс "Автоматический расчет локатора", то локатор корреспондента будет определяться по таблице префиксов, при условии, что QTH-локатора для данного позывного нет во внутреннем справочнике или в журнале (если связь повторная).

Если чек-бокс "Автоматический расчет локатора" снят, то поле "ЛОК" заполняется из журнала или из внутреннего справочника, если такая информация присутствует.


Блок дополнительной информации

Оперативное окно

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно >

Оперативное окно

 Return to chapter overview

Блок дополнительной информации

В блок дополнительной информации входит:

·Азимут (направление на корреспондента)

·Трасса (расстояние до корреспондента)

·Широта и Долгота (географические координаты корреспондента)

·Территория (страна и континент)

·DXCC

·Префикс

·Номера зон CQ и ITU

Шрифт написания "Азимута" и "Территории" можно выделять разным цветом.


Блок "Режим наблюдателя (SWL)"

Оперативное окно

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Оперативное окно >

Оперативное окно

 Return to chapter overview

Блок "Режим наблюдателя (SWL)"

В состав блока входят:

·чек-бокс "Режим наблюдателя (SWL)" ("SWL Mode") - включает этот режим.

·поле "WKD" - Корреспондент владельца частоты (SWL).

·кнопка "Обмен с полем позывной" [image] ("HRD Reverse") - позволяет обмениваться позывными, введенными в поле "WKD" и в поле ввода позывного, чтобы сохранить в журнале поочередно обоих корреспондентов.

Кнопка "Обмен с полем позывной" становится активной, когда установлен флаг "Режим наблюдателя (SWL)".

·кнопка [image] - очистить поле "WKD".

!! После сохранения QSO в режиме наблюдателя, информационные поля окна ввода QSO и поле "WKD" не очищаются. Очищаем клавишами Pause/Break и кнопкой [image] - очистить поле "WKD". !!


Окно «Карта мира»

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" >

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

 Return to chapter overview

Окно «Карта мира»

Окно "Карта мира" имеет два режима отображения:

·глобус (установлен чек-бокс "Глобус/карт.", либо кликом правой кнопкой мышки по глобусу - off-Globe)

·карта (чек-бокс "Глобус/карт." снят, либо кликом правой кнопкой мышки по глобусу - on-Globe)

(В поле подсказок отображаются координаты, азимут и название страны по местоположению курсора на карте/глобусе)

Окно "Карта мира" может распологаться как в составе интерфейса лога, так и в отдельном окне (Меню "Настройки" - "Карта мира в отдельном окне"):

Переключение режимов "Карта" - "Глобус" в отдельном окне осуществляется кликом правой кнопки мышки (off-on Globe).

(В поле подсказок так же будут отображаются координаты, азимут и название страны по местоположению курсора на карте/глобусе).

Если кликнуть по территории страны левой кнопкой мышки, то она окрасится в желтый цвет, а в верхнем левом углу будет выведено название этой страны.

Масштаб глобуса/карты

·Если установлен чек-бокс "Глобус/карт.", комбо-бокс "Масштаб" будет активен. С помощью стрелок "вверх/вниз" можно изменять масштаб глобуса.

·Если чек-бокс "Глобус/карт." снят, тогда комбо-бокс "Масштаб" не будет активен.

Масштаб глобуса/карты при неактивном комбо-боксе "Масштаб" (а так же в режиме "Карта мира в отдельном окне") можно изменять следующим способом (в сторону увеличения):

правой кнопкой мышки выделить на карте необходимый прямоугольник и левой кнопкой кликнуть внутри прямоугольника. Сбросить масштаб в исходное положение - переключить режим on-off-Globe.

·комбо-бокс "Масштаб" так же не будет активен, если установлен чек-бокс "Глобус/Стат."(полно-масштабное отображение окна "Карта мира" в режиме "Глобус"):

Чек-бокс "Глобус/Стат."(полно-масштабное отображение окна "Карта мира" в режиме "Глобус")

Этот чек-бокс становится активным, если в настройках Меню "Настройки" - "Показать на месте карты мира" установить флаг отличный от "Карта мира", например: "Панель статистика":

Если установить чек-бокс "Глобус/Стат.", то открытая Панель сворачивается и на ее место доразворачивается Глобус. Комбо-бокс "Масштаб" становится не активным.

Чек-бокс "Глобус/Карт."

Переключает режимы "Глобус/Карта".

Чек-бокс "Терминатор" (граница дня и ночи)

Поставив чек-бокс "Терминатор" на карте (глобусе) можно увидеть линию восхода и захода солнца.

Если Вы работаете с монитором, имеющим небольшой размер экрана, то окно "Карта мира" можно убрать, сняв галочку в управляющем чек-боксе "Карта" в окне ввода позывного:

Тогда на месте карты (глобуса) можно разместить основное окно журнала, а в дополнительном просматривать споты кластера и/или повторные связи.

Отображение информации о LOTW- и eQSL- users

В левом верхнем углу карты/глобуса может отображаться информация о LOTW- и eQSL- users.

Отображение информации из файла friends.ini

Если по введенному позывному в файле friends.ini имеется информация, она может отображаться в верхнем левом углу окна "Карта мира"

Ввод позывного в поле "Позывной"

При вводе позывного в поле "Позывной" или при получении спота в telnet-кластере на глобусе будет отображаться позывной и территория (территория выделяется желтым цветом), где находится корреспондент.

Вопросы по разделу "Окно «Карта мира»"

Не отображается карта в журнале

В режиме показать глобус в отдельном окне - окно "Глобус" уходит за границы монитора


Не отображается карта в журнале

Окно «Карта мира»

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Карта мира» >

Окно «Карта мира»

 Return to chapter overview

Не отображается карта в журнале

п.12102. UR5EQF: Цитата:

Никак не могу отобразить карту в журнале. Перепробовал всё. Галка карты стоит, но не подсвечена. Что делать?

Ответ напрямую связан с режимом интерфейса "Стандартный", "Не стандартный", "Многооконный", в каждом из режимов свои настройки.

Например, для отображения в цифровом модуле:

12110. UR5EQF: Цитата:

У меня в окне лога карта не отображается в стандартном режиме.

Меню "Настройки"- "Показать в окне журнала" - "Ничего":


В режиме показать глобус в отдельном окне - окно "Глобус" уходит за границы монитора

Окно «Карта мира»

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Карта мира» >

Окно «Карта мира»

 Return to chapter overview

В режиме "Показать глобус в отдельном окне" - окно "Глобус" уходит за границы монитора

Чтобы "глобус вернулся" в центр экрана нужно удалить из реестра [HKEY_USERS\S-1-5-21-3327941275-720518291-2080749622-1001\SOFTWARE\UR5EQF_Log3\TfmMap] папку TfmMap

Кнопка "Пуск" - "Выполнить..." - regedit (при этом программа лога должна быть выключена):

1. В редакторе реестра выбираем первую ветку HKEY_USERS\S-1-5-21-....(цифры у каждого будут свои):

2. В меню "Правка" вызываем форму "Поиск" и находим файл реестра TfmMap:

3. По правой кнопке мышки удаляем этот файл:

4. Запускаем лог, окно с картой мира или глобусом "вернётся" в центр экрана монитора. В реестре сформируется новый файл TfmMap.

п.31207. EU1FQ: в файле TfmMap отличались NormPos и NormPos(1366х768). Несоизмеримые были отличия от эталона.. В других значениях все совпадало.

Поставил в обоих 284,55,628,415 Перезагрузил. Запустил. И все ОК!


Окно «Журнал»

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" >

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

 Return to chapter overview

Окно «Журнал»

Клик правой кнопкой мышки по любой строке в окне "Журнал" вызывает, управляющее журналом, Контекстное меню.

Колонка "QSL инфо" - колонка журнала, содержимое которой можно также напечатать на QSL-капрточке (например: TNX for QSO).

Управление колонками Журнала (убрать или добавить колонку в журнал) - см. здесь (Перейти в раздел "Опция "Управление колонками таблицы").

Редактирование QSO - см. здесь (Перейти в раздел “Форма «Редактор QSO»”).

Обозначение цвета в журнале - см. здесь (Перейти в раздел “Значение цветовой гаммы в журнале”).

Обозначения в колонках "QSL", "QSLs", "QSLотп.", "QSLпол." - см. здесь (Перейти в раздел “Как отмечается состояние QSL-обмена в журнале?”)

Колонка "User" - в это поле заносится информация о пользователях LotW и eQSLcc и обозначается, соответственно литерами L и E:

Шрифт в окне журнала можно изменять

Быстрое выравнивание колонок в логе

Как выделить в журнале все или группу QSO?

Удалить запись в журнале

Поиск по журналу, Быстрый поиск

Состояние QSL-обмена в журнале

Вопросы по разделу "Окно "Журнал"


Контекстное меню (окно "Журнал")

Окно "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» >

Окно "Журнал"

 Return to chapter overview

Контекстное меню (окно "Журнал")

вызывается кликом правой кнопки мышки по любой строке в окне "Журнал":

(или с клавиатуры клавишей [image])

Посредством опций контекстного меню, можно выполнять различные операции с данными о проведенных QSO, записанных в журнал. Сущность выполняемых команд понятна из их названия.

Рассмотрим некоторые опции:

Опция "QSL инфо"

Опция "Редактировать QSO" вызывает Форму «Редактор QSO»

Как выделить в журнале все или группу QSO?

Опция "Групповое редактирование QSO"

Операции с выбранными (выделенными) связями

Опция "Управление колонками таблицы"

Опция "QSL напечатана"


Опция "QSL инфо"

Контекстное меню (окно "Журнал")

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Контекстное меню (окно "Журнал") >

Контекстное меню (окно "Журнал")

 Return to chapter overview

Опция "QSL инфо"

Вызывается из из выпадающего меню в окне "Журнал":

Поле "QSL инфо" позволяет внести информацию в колонку журнала "QSL инфо"

Поле "QSL via" может быть заполнено с использованием кнопок 1 и 2:

По кнопке 1 вызывается форма "QSL менеджеры"

по кнопке 2 осуществляется он-лайн поиск менеджера.


Форма «Редактор QSO»

Контекстное меню (окно "Журнал")

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Контекстное меню (окно "Журнал") >

Контекстное меню (окно "Журнал")

 Return to chapter overview

Форма «Редактор QSO»

Форма "Редактор QSO" может вызываться из Главного меню: меню "Журнал" - "Редактировать QSO" или из контекстного меню окна "Журнал":

Содержимое любой ячейки журнала можно откорректировать с помощью этой формы "Редактор QSO".

В блоке полученных QSL, для бумажной и LotW QSL, можно устанавливать точную дату получения карточек с помощью календаря.

В блоке отправленных QSL все позиции, в т.ч. и дата отправки, относятся только для бумажной карточки.

Поле "MGR" аналогично полю "MGR" оперативного окна лога.

Вопросы по разделу "Форма "Редактор QSO":

Поле "Комментарий"

Поле "QSL инфо"

Кнопка "ПРИНЯТЬ"

Как отменить отметку о получении карточки

Как ввести менеджера?

Изменить, определить территорию


Поле "Комментарий"

Форма «Редактор QSO»

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Контекстное меню (окно "Журнал") > Форма «Редактор QSO» >

Форма «Редактор QSO»

 Return to chapter overview

Поле "Комментарий"

Следует учитывать, что после изменения информации в поле "Комментарий" в форме "Редактор QSO", измененная информация будет отображаться в поле "Комментарий" окна ввода QSO при повторной связи с корреспондентом, только в том случае, если эти изменения были внесены во внутренний справочник.


Поле "QSL инфо"

Форма «Редактор QSO»

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Контекстное меню (окно "Журнал") > Форма «Редактор QSO» >

Форма «Редактор QSO»

 Return to chapter overview

Поле "QSL инфо"

П.9003: После какого-то обновления в поле QSL инфо автоматом стала заноситься запись. Не могу найти где это отключить?

П.9004: UR5EQF: Нет отключения я не делал.
А чем эта запись мешает?
На мой взгляд печатаешь карточки, отсылаешь не eQSL, LotW, а там уже написано: TNX For QSO TU 73!. - лепота.
Если для конкретной связи Вы хотите дописать, что-то свое, то какая разница, записывать инфо в пустое поле, или отредактировать уже имеющуюся запись.

Чтобы поле "QSL инфо" не заполнялось "автоматом" - или нужно вносить во все QSO другую надпись, или редактируем в форме "Конфигурация журнала". Для каждого журнала это поле редактируется отдельно.

Если есть необходимость заполнения колонки "QSL инфо" однотипной информацией после проведения каждого QSO - нужно в меню "Журнал" выбрать "Конфигурацию журнала" и на вкладке "Оператор" заполнить поле "QSL ifo (default)".

Эта же информация продублируется в поле "QSL инфо" в форме "Редактор QSO".

Если эта информация не нужна, поле "QSL ifo (default)" нужно очистить, тогда колонка "QSL инфо" в журнале будет пустой.

Но все предыдущие связи останутся с "TNX For QSO TU 73!."
Для "убивания", можно выделить связи и с помощью группового редактирования затереть ненужную инфо, или добавить нужную.


Кнопка "ПРИНЯТЬ"

Форма «Редактор QSO»

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Контекстное меню (окно "Журнал") > Форма «Редактор QSO» >

Форма «Редактор QSO»

 Return to chapter overview

Кнопка "ПРИНЯТЬ"

П.8525, п.10477. UR5EQF: Цитата:

А можно ли сделать так, чтобы окно редактирования QSO, закрывалось нажатием только кнопки "ПРИНЯТЬ"?

Кнопка "Закрыть" избыточна.

Наверно нет.

Не выходя из формы редактирования можно редактировать множество QSO, закладка "Журнал" на этой форме, перемещайся по записям и редактируй, не закрывая форму.


Как отменить отметку о получении карточки

Форма «Редактор QSO»

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Контекстное меню (окно "Журнал") > Форма «Редактор QSO» >

Форма «Редактор QSO»

 Return to chapter overview

Как отменить отметку о получении карточки

п.15616. Как отменить отметку о получении карточки...

п.15617. UA4PCA: в окне "Редактор QSO" снять флаг "QSL Получена".


Как ввести менеджера?

Форма «Редактор QSO»

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Контекстное меню (окно "Журнал") > Форма «Редактор QSO» >

Форма «Редактор QSO»

 Return to chapter overview

Как ввести менеджера?

Менеджера можно ввести в окне (форме) редактирования QSO следующим образом:

По кнопке справа от поля "QSL via" вызвать форму "QSL менеджеры" и внести из неё менеджера в поле "QSL via".


Изменить, определить территорию

Форма «Редактор QSO»

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Контекстное меню (окно "Журнал") > Форма «Редактор QSO» >

Форма «Редактор QSO»

 Return to chapter overview

Изменить, определить территорию

1 - изменить информацию по стране

По этой иконке откроется форма "ARRLlist":

Действия аналогичны при использовании опции "Изменить информацию по стране" в выпадающем меню оперативного окна.

2 - Изменить информацию по области

По этой иконке откроется форма "Области":

Действия аналогичны при использовании опции "Изменить информацию по области" в дополнительном меню оперативного окна.

3 - Определить территорию

Если поля "DXCC", "Префикс" в "Редакторе QSO" не заполнены или заполнены неправильно для конкретного позывного, с помощью кнопки "Определить территорию" можно определить территорию, если в "Менеджере базы префиксов" есть соответствующая информация, например:

после нажатия кнопки "Определить территорию":


Операции с выбранными (выделенными) связями

Контекстное меню (окно "Журнал")

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Контекстное меню (окно "Журнал") >

Контекстное меню (окно "Журнал")

 Return to chapter overview

Операции с выбранными (выделенными) связями

Для выбранных связей, с помощью того же контекстного меню (для чего по выбранным связям снова щелкнуть левой кнопкой мышки), можно осуществить:

1)

2)

3)

Перейти в раздел “Групповое редактирование связей"

или проставить одну из перечисленных ниже отметок:

4)

5)


Опция "Групповое редактирование"

Контекстное меню (окно "Журнал")

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Контекстное меню (окно "Журнал") >

Контекстное меню (окно "Журнал")

 Return to chapter overview

Опция "Групповое редактирование QSO"

Форма "Групповое редактирование QSO" вызывается в окне "Журнал" из контекстного меню, если в журнале выделены, как минимум, две связи:

Групповое редактирование связей

Вопросы по разделу "Опция "Групповое редактирование QSO":

Как корректировать время в групповом режиме редактирования?


Как корректировать время в групповом режиме редактирования?

Опция "Групповое редактирование"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Контекстное меню (окно "Журнал") > Опция "Групповое редактирование QSO" >

Опция "Групповое редактирование"

 Return to chapter overview

Как корректировать время в групповом режиме редактирования, в т.ч. переход на летнее-зимнее время?

п. 11099. RZ1OM: Цитата:

Как активировать групповое редактирование QSO, необходимо перевести время МСК в GMT и имеется ли возможность при этом учесть переходы на летнее и зимнее время или придется редактировать кусками?

Сначала выделяются все QSO, в которых нужно что-то изменить, например дату... как выделить - нужно щелкнуть левой кнопкой мышки по строке с первой QSO, которые нужно выделить, затем нажать клавишу "SHIFT" и, не отпуская ее, нажимать клавишу курсора вниз или PageDown, до последнего QSO, которые нужно выделить...

выделенные QSO будут подсвечены цветом... затем на этих выделенных связях нажать правую кнопку мышки, в меню выбрать "Групповое редактирование QSO"... поставить галочку слева от строки "по Времени", установить вместо 00:00 то значение, на которое нужно перевести время... например, на 4 часа назад во всех QSO... устанавливаем 04:00, снимаем галочку напротив этого поля и нажимаем ОК...

если нужно увеличить время в логе, галочка должна стоять... если, например, часы отставали на 15 минут и нужно подкорректировать на это время, поставить галочку, а поправку выбрать 00:15 ... надеюсь, должно быть понятно...

Переходы с летнего на зимнее контролируйте сами... придется редактировать отдельно...


Опция "Управление колонками таблицы"

Контекстное меню (окно "Журнал")

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Контекстное меню (окно "Журнал") >

Контекстное меню (окно "Журнал")

 Return to chapter overview

"Опция "Управление колонками таблицы"

С помощью этой опции можно менять состав отображаемых колонок в окне "Журнал".

Правой кнопкой мышкой в окне "Журнал" вызвать контекстное меню и выбрать опцию "Управление колонками таблицы":

В открывшейся форме "Customize":

нажать левой кнопкой мышки выбранную строку и не отпуская кнопку мышки, перетащить ее в заголовок окна "Журнал" и отпустить мышку:

Появится новый столбик с выбранным значением (QSL отп):

Точно также можно убрать любой столбец обратно в форму "Customize".

Для этого нажать левой кнопкой мышки на заголовке столбца и переместить его в эту форму.

После чего форму "Customize" можно закрыть.

Точно также это можно сделать в окне повторных связей.


Опция "QSL напечатана"

Контекстное меню (окно "Журнал")

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Контекстное меню (окно "Журнал") >

Контекстное меню (окно "Журнал")

 Return to chapter overview

Опция "QSL напечатана"

С помощью этой опции можно отметить, что QSL отпечатана. Соответствующий значок появится в колонке "QSL отп":

а в "Редакторе QSO" будет установлен флаг "Напечатана":


Колонка "QSL инфо"

Окно «Журнал»

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» >

Окно «Журнал»

 Return to chapter overview

Колонка "QSL инфо"

В это поле можно вносить информацию, которая затем будет отпечатана на QSL-карточке.

Для этого кликом правой мышки по выбранной строке журнала вызываем контекстное меню и выбираем опцию "QSL инфо".

Эта же информация продублируется в поле "QSL инфо" в окне "Редактор QSO".

Если есть необходимость заполнения колонки "QSL инфо" однотипной информацией после проведения каждого QSO - нужно в меню "Журнал" выбрать "Конфигурацию журнала" и на вкладке "Оператор" заполнить поле "QSL ifo (default)".

Информация из этого поля "QSL инфо" выводится на печать на бланк QSL-карточки или наклейки по макрокоманде <QSLINFO>.


Быстрое выравнивание колонок в логе

Окно «Журнал»

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» >

Окно «Журнал»

 Return to chapter overview

Быстрое выравнивание колонок в логе

#33168 US-E-12:

Если два раза кликнуть (левой кнопкой мышки) на разделителе между названиями колонок в журнале (появится конденсатор), то включится автовыравнивание колонки (слева от разделителя), например, автовыравнивание колонки "Имя":

Аналогично и для окна повторных связей.


Как выделить в журнале все или группу QSO?

Окно "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» >

Окно "Журнал"

 Return to chapter overview

Как выделить в журнале все или группу QSO?

·выделить все QSO

П.8834: UR5EQF: Цитата:

При работе с поиском по фильтру, он показывает мне все полученные от LoTW подтверждения. Как выбрать их все для переноса в другой лог? Не прокручивая их с начала до конца колесом мыши и держа "Shift",есть другой способ?

1. с клавиатуры: Ctrl+A

или

2. из контекстного меню опция "Выбрать всё":

·выделить группу QSO

п.10424. UA6ATR: Цитата:

Как выделить в журнале группу QSO? Ctrl+A - выделяет все записи, а как выделить несколько?

Держим Ctrl и мышкой щёлкаем по нужным QSO

п.10456. UA4PCA:

Или выделяете первое нужное QSO. Затем, удерживая "Shift", перемещаетесь клавишами управления курсором. (стрелки бв или клавиши "PageUp", "PageDown")

Операции с выбранными (выделенными) связями


Удалить запись в журнале

Окно "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» >

Окно "Журнал"

 Return to chapter overview

Удалить запись в журнале

Чтобы удалить запись в журнале, необходимо выделить связь (левой мышкой) или группу связей, выбранных для удаления и нажать клавишу "DEL", либо по правой кнопке мышки вызвать контекстное меню и выбрать опцию "Удалить запись":

в открывшемся диалоговом окне выберите "YES":

Выбранная запись или записи будут удалены.


Поиск по журналу, Быстрый поиск

Окно журнал

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» >

Окно журнал

 Return to chapter overview

Поиск по журналу, Быстрый поиск

Быстрый поиск позывного

Поиск позывного в логе

Поиск предыдущих QSO


Состояние QSL-обмена в журнале

Окно журнал

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» >

Окно журнал

 Return to chapter overview

Состояние QSL-обмена в журнале

Как отмечается состояние QSL-обмена в журнале?

Значение цветовой гаммы в журнале

Как поменять цвет подсвечивания строки QSO в основном журнале?


Как отмечается состояние QSL-обмена в журнале

Состояние QSL-обмена в журнале

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Состояние QSL-обмена в журнале >

Состояние QSL-обмена в журнале

 Return to chapter overview

Как отмечается состояние QSL-обмена в журнале?

Состояние QSL-обмена выделяется значками и цветом:

1. Выделение значками

Для отслеживания полученных QSL можно использовать четыре колонки:

QSL - в этой колонке отмечаются буквами все полученные QSL от данного корреспондента (P - бумажная , L - LotW, E - eQSL)

QSL пол - в этой колонке отмечаются значком [image] полученные бумажные QSL

LotWr - аналогично отмечаются полученные LotW QSL

eQSLr - и электронные eQSL

Для отслеживания отправленных QSL используются три колонки:

QSLs - в этой колонке отмечаются буквами отправленные QSL данному корреспонденту (P - бумажная , L - LotW)

QSL отп -в этой колонке отмечаются значком [image] отправленные бумажные QSL

LotWs - аналогично отмечаются отправленные LotW QSL

Для бумажных QSL ещё исползуются следующие значки в колонке QSL отп:

- поставить в очередь на печать

- QSL отпечатана

- не отсылать QSL

Например:

2. Выделение цветом:

QSL получена, но не отправлена - пурпурный цвет строки

Отправлена, но не получена - бирюзовый

Отправлена и получена - зеленый

Поставлена в очередь на печать - темно-зеленый...

Не отправлена и не получена - цвет фона журнала...

Не отправлять QSL - красный.

См. Значение цветовой гаммы в журнале

Управление колонками в "Журнале"


Значение цветовой гаммы в журнале

Состояние QSL-обмена в журнале

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Состояние QSL-обмена в журнале >

Состояние QSL-обмена в журнале

 Return to chapter overview

Значение цветовой гаммы в журнале

В Логе традиционно применялось следующее обозначение цвета для определения состояния QSL-обмена:

В версиях от v31-49 (12.04.2013) и старше реализована возможность настройки цветового определения состояния QSL-обмена (Меню "Настройки" - "Настройка интерфейса" - "QSL CFM Log Color").

Менять цвета можно в любом порядке, кроме цвета "Выделение текущей связи" - задается по умолчанию.


Как поменять цвет подсвечивания строки QSO в основном журнале?

Состояние QSL-обмена в журнале

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Состояние QSL-обмена в журнале >

Состояние QSL-обмена в журнале

 Return to chapter overview

Как поменять цвет подсвечивания строки QSO в основном журнале?

Цитата:

...Как поменять цвет подсвечивания строки QSO в основном журнале при полученной и отправленной QSL?

Меню "Настройки" - "Настройка интерфейса" - "QSL CFM Log Color"


Вопросы по разделу "Окно "Журнал"

Окно журнал

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» >

Окно журнал

 Return to chapter overview

Вопросы по разделу "Окно "Журнал"

Как попасть в начало лога?

Где увидеть №QSO?

Как объединить несколько логов

Подскажите, где устанавливается поле Dband?

Как в окне "Журнал" увидеть, что QSO отмечено галкой "Отметить QSO"?

Поле "ID"


Как попасть в начало лога?

Вопросы по разделу "Окно "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Вопросы по разделу "Окно "Журнал" >

Вопросы по разделу "Окно "Журнал"

 Return to chapter overview

Как попасть в начало лога?

В начало и конец лога можно попасть, нажав на клавиатуре кнопки Home или End.


Где увидеть №QSO?

Вопросы по разделу "Окно "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Вопросы по разделу "Окно "Журнал" >

Вопросы по разделу "Окно "Журнал"

 Return to chapter overview

Где увидеть №QSO?

п.16337. RM4Y (Ex: RZ1OM): Количество связей отображается в самом низу лога, если нужно узнать порядковый номер любой связи - щелкните по ней кнопкой мышки и увидите порядковый номер рядом с количеством QSO...


Как объединить несколько логов

Вопросы по разделу "Окно "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Вопросы по разделу "Окно "Журнал" >

Вопросы по разделу "Окно "Журнал"

 Return to chapter overview

Как объединить несколько логов

п.16659. UA4PCA. Цитата:

Журналов накопилось много, теперь задача объединить!!! Было бы неплохо иметь утилиту в проге, поставил галочку напротив необходимого в перечне журналов, и результат готов, все в полном объеме, ничего не потеряно!

Проблему большого количества ЛОГов решаю так:

на каждый позывной создается отдельный ЛОГ. Работу в контестах сливаю в общий журнал. И тут же, с помощью группового редактирования, в поле комментария прописываю, например, CQ-M_2011. Впоследствии очень удобно получается. И ЛОГов не много, и все на виду.

Если нужно скопировать один журнал в другой:

1. С помощью меню "Журнал" - "Открыть другой журнал" (или непосредственно из Окна (поля) выбора журнала) - выбираем журнал который будем копировать.

Выделяем нужные QSO, если копируем журнал полностью, то Ctrl+A, жмем в окне лога правую кнопку мыши, из контекстного меню выбираем опцию "Копировать в другой журнал", в открывшемся окне "Копировать в другой журнал" выбираем журнал в который будем копировать (возможно его нужно предварительно создать) и жмем ОК,

Например:

В данном примере был скопирован журнал UX8IW_Test3 в основной журнал UX8IW после окончания теста.


Подскажите, где устанавливается поле Dband?

Вопросы по разделу "Окно "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Вопросы по разделу "Окно "Журнал" >

Вопросы по разделу "Окно "Журнал"

 Return to chapter overview

Подскажите, где устанавливается поле Dband?

П.10073. Цитата:

Подскажите, где устанавливается поле Dband?

В поле "DBand" или "Диапазон" значение диапазона отображается в целых числах (1,8 3,5 7 и т.д.).

Устанавливается в журнале из формы управления колонками "Customize":


Как в окне "Журнал" увидеть, что QSO отмечено галкой "Отметить QSO"?

Вопросы по разделу "Окно "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Вопросы по разделу "Окно "Журнал" >

Вопросы по разделу "Окно "Журнал"

 Return to chapter overview

Как в окне "Журнал" увидеть, что QSO отмечено галкой "Отметить QSO"?

п.13490. В окне ввода QSO есть галка "Отметить QSO". Нельзя ли сделать так, чтобы в журнале цвет строки отмеченного QSO изменился?

п.13491. RZ1OM: В контекстном меню также есть "управление колонками таблицы"... из этой таблицы можно вывести заголовок "Отметка"... тогда напротив отмеченной связи будет видна "галочка"... ниже скрины для примера:


Поле "ID"

Вопросы по разделу "Окно "Журнал"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно «Журнал» > Вопросы по разделу "Окно "Журнал" >

Вопросы по разделу "Окно "Журнал"

 Return to chapter overview

Поле "ID"

п.15342. UR5EQF:

Поле "ID" - это поле уникальный идентификатор записи.

Номером QSO не является.


Окно повторных связей (Панель Предыдущие QSO)

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" >

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

 Return to chapter overview

Окно повторных связей (Панель Предыдущие QSO)

В обычном режиме работы лога, при условии, что поле "Позывной" не заполнено, в окне повторных связей будут отображены все связи с корреспондентом, позывной которого находится в крайней нижней строке окна "Журнал" текущего лога (в данном примере журнал UX8IW).

Если логов несколько и установлен флаг "Поиск во всех журналах", то в окно повторных связей попадут все связи с этим корреспондентом и из других журналов, при условии, что у журналов одинаковый индекс. Связи располагаются в убывающем хронологическом порядке:

При этом внизу окна повторных связей будет отображаться название журнала, в котором будет найдена самая "свежая" повторная связь (в данном примере в журнале "PRINT" связь с A92HK от 15.06.2016г.).

Если в поле "Позывной" ввести позывной корреспондента, то в окне повторных связей будут отображены все связи (если таковые были) с данным корреспондентом в обратном хронологическом порядке:

В программе лога поиск повторов реализован только по позывному, в окне повторных связей будут показаны все QSO с этим позывным, были ли они с дробями ли нет (в начале позывного или после него тоже не имеет значения).

т.е., например: что CE0/AA1AA, что DL/AA1AA/MM - это связи с AA1AA.

Клик правой кнопки мышки по любой строке в "Окне повторных связей" вызывает контекстное меню для этого окна.

См.еще (раздел "Поиск позывного в логе")


Контекстное меню (Окно повторных связей)

Окно повторных связей (Панель Предыдущие QSO)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" > Окно повторных связей (Панель Предыдущие QSO) >

Окно повторных связей (Панель Предыдущие QSO)

 Return to chapter overview

Контекстное меню (Окно повторных связей)

Вызывается кликом правой кнопки мышки по любой строке в "Окне повторных связей"

(или с клавиатуры клавишей [image]):

Посредством опций контекстного меню можно так же выполнять различные операции с данными о проведенных QSO, которые записаны в журнал, аналогично контекстному меню окна "Журнал". Только таких опций меньше.

Еще одно отличие данного меню - опция "Поиск в текущем логе". Данная опция позволяет находить из окна повторных связей местоположение позывного в текущем логе.


Панель "WWW DX-кластер"

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" >

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

 Return to chapter overview

Панель "WWW DX-кластер"

Панель "WWW DX-кластер" откроется в структуре интерфейса, если установить флаг в меню "Настройки" - "Закладки". Подробнее см. раздел "Конфигурации "Интерфейса журнала UR5EQF_LOG или основного окна лога".

Настройка "WWW DX-кластер" - см. раздел "Настройка кластеров"


"Панель"Telnet DX кластер"

Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" >

Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

 Return to chapter overview

Панель"Telnet DX кластер"

Панель "Telnet DX кластер" откроется в структуре интерфейса, если установить флаг в меню "Настройки" - "Закладки". Подробнее см. раздел "Конфигурации "Интерфейса журнала UR5EQF_LOG или основного окна лога".

Настройка "Telnet DX кластер" - см. раздел "Настройка кластеров"


Панель "Статистика текущего позывного"

Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" >

Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

 Return to chapter overview

Панель "Статистика текущего позывного"

Подробнее см. раздел "Статистика для текущего позывного"


Панель "Статистика по дипломам"

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" >

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Return to chapter overview

Панель "Статистика по дипломам"

Если в меню "Настройки" - "Показать в окне журнала" - установить флаг "Статистика по дипломам", то в окне "Журнал" откроется дополнительная панель:

В верхней части панели находится строка с данными о "крайней" связи в журнале. Если для данного позывного в файле award.ini находятся подходящие условия диплома,то названия этих дипломов будут отображаться в колонке "Название дипломов".

С помощью этой панели можно ввести данные в ячейку "Критерий выбора" для данного QSO, например:

Правила ввода аналогичны, как и для ввода условий дипломов из файла award.ini для текущего QSO по значку "Автосписок дипломов":

Окно, вызываемое по иконке "Красный восклицательный знак"(Список дипломов), по функциям идентично Панели "Статистика по дипломам".

С помощью Панели "Статистика по дипломам" можно перебирая в ручном режиме связи в окне "Журнал", внести в связь отметку для того или иного диплома, не открывая "Редактор QSO" (вкладка "Дипломы"):


Поле подсказок

Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" >

Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

 Return to chapter overview

"Поле подсказок"

В этом поле отбражаются:

1. При наведении курсора на:

• кнопки, информационные поля, чек-боксы интерфейса лога (оперативное окно, телнет-кластер, цифровой модуль, контест-модуль):

- названия (функции) кнопок, полей, чек-боксов (почти всех);

•карту мира:

- координаты точки и название страны;

•фотографию в "Окне поиска информации о позывном в интернете":

- позывной данного корресспондента.

•спот в "Telnet Spot Master":

- частота, время спота, комментарий, страна спота, континент

2. При работающем Telnet-кластере:

- страна пришедшего спота:


Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Структура "Интерфейса журнала UR5EQF_LOG или Основного окна лога" >

Стуктура "Интерфейса журнала UR5EQF_LOG или Основного окна лога"

 Return to chapter overview

Счетчик QSO

Счетчик QSO расположен в правом нижнем углу "Интерфейса журнала UR5EQF_LOG или Основного окна лога":

если нужно узнать порядковый номер любой связи - щелкните в окне "Журнал" по ней кнопкой мышки и увидите порядковый номер рядом с количеством QSO.


Цифровой модуль

2.Интерфейс журнала UR5EQF_LOG или основное окно лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога >

2.Интерфейс журнала UR5EQF_LOG или основное окно лога

 Return to chapter overview

Цифровой модуль

Цифровой Модуль запускается из Главного меню - "Меню Модули" - "Цифровые виды связи"(опция):

Передняя панель цифрового модуля

Основное меню цифрового модуля

Настройка цифрового модуля

Как работать цифровыми видами связи

Вопросы по цифровому модулю


Передняя панель цифрового модуля

Цифровой модуль

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль >

Цифровой модуль

 Return to chapter overview

Передняя панель цифрового модуля

Состав передней панели цифрового модуля:

·основное меню цифрового модуля:

·1 - панель управления (скрываемая), куда входят кнопки управления автоподстройкой частоты, цифровыми фильтрами, масштабом водопада, скоростью приема и передачи для различных видов, таймингами;

·2 - панель управления, куда входят кнопки записи QSO в лог, очистки окон приема и передачи, регулировки уровней приема и передачи, настройки передачи и цифрового магнитофона.

·3 - панель дополнительных макросов (скрываемая)

·поля ввода: позывного - 4, имени - 5 и QTH - 6;

·7 - "Строка данных о повторных QSO" - аналогично "Строке данных о повторных QSO" в окне ввода QSO;

·8 - строка, в которой всегда отображается последняя записанная связь в аппаратном журнале. Это сделано для того, чтобы на небольших мониторах при полностью развернутом окне для "цифры" можно было проследить, записана ли проведенная связь в лог. Если дважды кликнуть левой кнопкой мышки на этой строке, то данные о связи заносятся в окно ввода позывного и при необходимости их можно быстро отредактировать и сохранить.

·окно приема информации;

·водопад;

·окно передачи информации;

·9 - панель основных макросов.


Панель управления (скрываемая)

Передняя панель цифрового модуля

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Панель управления (скрываемая)

Открывается из меню цифрового модуля:

·Меню "Просмотр" - "Показать панель управления":

AFC - управление автоподстройкой частоты приема

BPF - цифровые фильтры

Диапазон шкалы (масштаб водопада)

Фильтры (Custom Filter)

Блок "CW"

Мода - поле индикации текущей моды

Скорость - поле индикации скорости обмена текущей цифорвой модой. С помощью меню, которое вызывается кликом мышки по комбо-боксу в правом углу поля, можно выбрать скорость обмена данной цифровой модой:

Тайминг (ppm)

Фильтр (Filter order)

Вопросы:

Перестали отображаться окна фильтров, скорость передачи CW и др.


AFC - управление автоподстройкой частоты приема

Панель управления (скрываемая)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

AFC - управление автоподстройкой частоты приема

Поля Hz и db управления автоподстройкой частоты приема активны тогда, когда включена кнопка AFC в нижней части Панели основных макросов.

Имеется возможность регулировки АПЧ в широких пределах, как по ширине захвата (Hz), так и по уровню (db).

Когда станции расположены вплотную и сигнал принимаемой станции слабее других, АПЧ может перескочить на соседний сигнал, в этих случаях ее лучше отключать.


BPF - цифровые фильтры

Панель управления (скрываемая)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

BPF - цифровые фильтры

Внешне, например, по водопаду работа этой функции не видна.

BPF - четыре кнопки, которые управляют шириной полосы пропускания DSP фильтра, чем уже выбранный фильтр, тем больше нагружается процессор компьютера, но и качество приема слабого сигнала или сигнала в QRM, реально возрастает. Хотя, с другой стороны, слишком узкий фильтр, может ухудшить качество приема.

Другими словами - ширина спектра сигнала, который обрабатывает процессор.


Диапазон шкалы (масштаб водопада)

Панель управления (скрываемая)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

Диапазон шкалы (масштаб водопада)

Кнопками 500Гц, 1кГц, 2кГц и 3кГц меняется ширина обзора на водопаде:

Для поиска интересных станций, лучше подходит широкая полоса в 2 - 3кГц.

Для проведения QSO - узкая: 500Гц или 1кГц.


Фильтры (Custom Filter)

Панель управления (скрываемая)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

Фильтры (Custom Filter)

Меню для управления DSP-фильтром.

В этом фильтре реализована возможность совместной работы BPF и Notch фильтров:


Блок "CW"

Панель управления (скрываемая)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

Блок "CW"

Если в режиме CW не используется программа CWType, то в блоке "CW" выполняются следующие регулировки для режима CW:

·скорости передачи (поле "Скорость" - от 50 до 250),

·длительности паузы между знаками (буквами) (поле "Интервал" - от 3 до 9 с шагом 1,0)

·соотношения тире/точка (поле "Пауза"от 3.0 до 9.0 с шагом 0,1)

Если в чек-боксе "Звук" снять флаг, то звук не будет подаваться во внутренний динамик компьютера.


Тайминг

Панель управления (скрываемая)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

Тайминг

Кнопка ATC, это автоматический контроль синхронизации, полезная функция при проведении QSO, когда по каким любо причинам, сбиваются временные метки в принимаемом сигнале (например, если у корреспондента не калибрована звуковая карта).

С помощью ATC, программа подстраивает временные метки под принимаемый сигнал, чтобы лучше его декодировать, это рельно помогает при приеме слабых и зашумленных сигналов. Обратите внимание, что функция ATC в MMTTY имеет совершенно другое назначение (не перепутайте)!


Фильтр (Filter order)

Панель управления (скрываемая)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

Фильтр (Filter order)

Управление добротностью полосового DSP-фильтра:

Добротность регулируется в пределах от 1 до 20:

а) при минимальном значении добротности (1) фильтр не работает:

б) работа фильтра при средней добротности (8):

б) работа фильтра при максимальной добротности (20):


Перестали отображаться окна фильтров, скорость передачи CW и др.

Панель управления (скрываемая)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

Перестали отображаться окна фильтров, скорость передачи CW и др.

п.18932.Цитата:

После обновления на версию 3.30.9, изменилась правая верхняя строка, нет окон фильтров, скорость посылки CW, и т.д. и т.п. Подскажите в чем дело?

Если в меню цифрового модуля "Просмотр" убрать флаг с опции "Показать панель управления":

то верхняя часть "Передней панели цифрового модуля" примет вид:

т.е. Панель управления (скрываемая) цифрового модуля будет скрыта.


Панель управления

Передняя панель цифрового модуля

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Панель управления

- кнопка "Записать текущее QSO"

- кнопка "Очистить окно ввода QSO"

- кнопка "Сохранить во внутренний справочник" - значок "коричневой дискеты"

- кнопка "Добавить в список позывных", чек-бокс слева от кнопки - автоматическое добавление в список позывных.

кнопки очистки окон Перейти в раздел "Окно приема информации" приема и Перейти в раздел "Окно передачи информации" передачи информации

- открыть файл типа *.log

кнопки [image] ("Настройка передачи") и [image] ("Завершение настройки")

- кнопка "Регулировка выходного сигнала" (действие аналогично опции меню "Настройка звуковой карты")

- кнопка "Регулировка входного сигнала" (Настройка устройства записи)

- кнопка "Погодный информер"

- кнопка "Многоканальный режим приема" ("Show MultiMode")

- Воспроизведение (цифровой магнитофон)

"Канал приема" (Уровень записи)

"Канал передачи"

"RF Power (для Icom)" - регулятор мощности


Канал приема (Уровень записи)

Панель управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления >

Панель управления

 Return to chapter overview

"Канал приема" (Уровень записи)

Клик по кнопке "Уровень записи":

или по кнопке "Регулировка входного сигнала" [image] ,

или из меню цифрового модуля "Настройки" - "Настрока звуковой карты" - "Параметры устройства записи звука:

вызывает системную форму "Звук" для настройки устройства записи (микрофона), выбираем устройство по умолчанию:

где можно настроить уровень записи микрофона:


Канал передачи

Панель управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления >

Панель управления

 Return to chapter overview

Канал передачи

Алгоритм активации ползунка "канал передачи"

п.10337. UR5EQF: Цитата:

А какой алгоритм заложен в активацию ползунка "канал передачи", если активировал, поставил галочку, то после нажатия ТХ, она становится не активной, это так задумано?

Да, через десять секунд после прекращения работы с ползунком или при переходе на другой контрол, он становиться не активным. Для активизации нужно опять установить соответствующий флаг.
Это сделано в целях безопасности, что бы исключить случайное изменение громкости, это особенно актуально для тех, кто работает с усилителем мощности. Прежде всего я не хочу случайно спалить свой, а не дай бог Ваш.
И регулятор мощности будет работать по такому принципу.
Вы первым делом включите режим передачи, а потом активируйте регулятор.


Многоканальный режим приема ("Show MultiMode")

Панель управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления >

Панель управления

 Return to chapter overview

Многоканальный режим приема ("Show MultiMode")

В цифровом модуле есть возможность просматривать одновременно 12 каналов приема (Show MultiMode):

"Мульти" режим предназначен для того, что бы одновременно оценить обстановку в эфире, отслеживать интересные станции.

(для 12 каналов): Для увеличения размера шрифта нужно подвести курсор на любую строку, нажать и держать левую клавишу мышки и прокрутить колесико:

вперед - увеличивает размер шрифта,

назад - уменьшает его размер.

Размеры шрифта изменяются и запоминаются в каждой отдельной строке.

Окно MultiMode закрывается двойным кликом в любом месте на его поле либо кликом по самой кнопке.

Канал 0 отсутствет.

Голос цитирует только основной канал.


"RF Power (для Icom)" - регулятор мощности

Панель управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления >

Панель управления

 Return to chapter overview

"RF Power (для Icom)" - регулятор мощности

п.10379. UR5EQF: Вынес на переднюю панель цифрового модуля регулятор мощности (только для Icom-ов).

При изменении мощности, пропорционально меняется и выходной уровень звукового устройства. Методика настройки описана в разделе "Зависимость уровня выходного сигнала звуковой карты и мощности".

Регулятор выходного уровня звукового устройства работает со всеми трансиверами, кроме Icom-ов.

Ползунк канала RF Power так же как и ползунок Канала передачи через десять секунд становиться не активным после прекращения настройки.


Воспроизведение (цифровой магнитофон)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления >

Воспроизведение (цифровой магнитофон)

 Return to chapter overview

Воспроизведение (цифровой магнитофон)

Если установить флаг "Разрешить воспроизведение", откроются две кнопки:

"Пуск (Alt+P)" и "Стоп":

Если этот флаг снят, то эти две кнопки отсутствуют на панели интерфейса цифровых видов:

Если с помощью цифрового магнитофона записать видимый спектр водопада в звуковой файл, то по клавише "Пуск" можно запустить просмотр записанного водопада, причем метку частоты приема-передачи можно перемещать на любой записанный сигнал:

Длительность воспроизведения звукового файла можно изменять от 10 до 60 единиц времени:


Обновление данных о погоде с погодного информера www.accuweather.com в цифровом модуле

Панель управления

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель управления >

Панель управления

 Return to chapter overview

Обновление данных о погоде с погодного информера в цифровом модуле

Обновить данные о погоде с погодного информера www.accuweather.com в цифровом модуле, передаваемые макрокомандой <WX>, можно с помощью этой кнопки. При подведении указателя "мыши" к этой кнопке, будет показано значение макрокоманды <WX>:

Эти данные используются затем макрокомандой <WX>:

При нажатии на кнопку "Погодный информер" данные о погоде обновляются :

Для кнопки "WX" должна быть прописана соответствующая макрокоманда <WX>:

Более подробно о настройках погодного информера см. здесь (Перейти в раздел "Прогноз погоды" - Accu Weather")


Панель дополнительных макросов (скрываемая)

Передняя панель цифрового модуля

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Панель дополнительных макросов (скрываемая)

Открывается из меню цифрового модуля:

·Меню "Просмотр" - "Показать панель дополнительных макросов":

Запись (редактирование) макросов - клик правой мышки по выбранной кнопке - откроется форма "Редактор макросов". Подробне см. раздел "Создание макрокоманд (Макросы)".

Кнопки дополнительных макросов - это те, которыми управляем трансивером с помощью команд следующих форматов:

·для трансиверов ICOM, Yaesu:

<CATCMDHEX:hext_command> - посылает указанную команду в Hex-кодах через САТ-систему на трансивер

·для трансиверов Kenwood:

<CATCMD:text_command> - посылает указанную текстовую команду через САТ-систему на трансивер

(в программе лога команды для трансиверов ICOM).

Файл с командами управления находится в файле MMvariMacroCATCMD.INI в каталоге лога.

Мой вариант панели дополнительных макросов для TS-590:

Скачать файл MMvariMacroCATCMD.INI для TS-590. После чего заменить файл в каталоге лога.

См. еще раздел "Управление фильтрами из лога"


Окно приема информации

Передняя панель цифрового модуля

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Окно приема информации

- кнопка очистки окна приема информации

Справа в окне приема - индикатор уровня сигнала. Перемещая желтую полоску на индикаторе вверх-вниз, можно установить уровень подавления шумов так, чтобы при приеме сигналов "лишние" знаки и символы от атмосферных, индустриальных и других помех не печатались в окне приема.

Точность настройки на сигнал можно отслеживать по индикатору, расположенному в левой нижней части приемного окна.

контекстное меню - вызывается кликом левой кнопки мышки по тексту в приемном окне:

Кроме кластера подсветка добавлена в окно ввода позывного и в цифровой модуль, смысл - программа рекомендует провести связь с этой станцией (страна новой модуляцией New [M]):

Цвет текста приемного окна (настройка цвета)

Стрелки справа от строки подсветки - это управление частотой в цифровом модуле... если подключен интерфейс и работает САТ-система... при каждом нажатии на внешние стрелки частота трансивера изменяется на 10 гц, на средние - на 100 Гц, на внутренние - на 1 кгц...

Так же есть возможность "тонкой" настройки на станцию вращением колесика мышки.


Водопад

Передняя панель цифрового модуля

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Водопад

п.18299. RM4Y (ex. RZ1OM): Скорость водопада постоянна... это "движок" MMVARI...

Верхняя шкала показывает частоту звукового сигнала, нижняя частоту трансивера:

окно водопада разбито на 2 - верхнее - передачи, нижнее - приема... в верхнем окне - графическое отображение, в нижнем - вертикальная полоса принимаемого сигнала...

Если кликнуть мышкой по кнопке FFT (Панель основных макросов):

, то вместо привычного водопада будет отображаться второй анализатор:

Клик правой кнопки мышки по водопаду вызовет контекстное меню водопада:

С помощью этого меню можно:

·Показать RX каналы

·Переместить частоту приема в указанное место на водопаде

·Установить метки на водопаде

·Установить частоту передачи в указанное место на водопаде

·Открыть окно управления частотой

·Изменить скорость передачи цифровой моды

Вопросы по разделу "Водопад"


Показать RX каналы

Водопад

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Показать RX каналы

Эта опция позволяет открыть 8-мь дополнительных RX-каналов:

Например:

Напротив номера канала будет фигурировать позывной работающей станции. Если станция дает CQ, то слева от номера канала будут отображаться эти литеры красным цветом:

Чтобы закрыть какой-либо RX-канал, нужно кликнуть правой мышкой по номеру канала:

и выбрать опцию "Скрыть RX-канал". Если выбрать опцию "Скрыть все RX-каналы", то закроются все RX-каналы.

Если нужно закрыть текущий RX-канал, то можно кликнуть правой мышкой в нижней части панели приемного окна и выбрать опцию "Скрыть RX-канал":


Переместить частоту приема сюда

Водопад

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Переместить частоту приема сюда

«Переместить частоту приема сюда» - это значит, что мы будем «слушать» туже станцию, но изменим только ее положение на водопаде, т.е. переносим указатель на водопаде в нужное нам место, и на величину разности частот между исходным положением, и новым, перестраиваем трансивер.

Использование этой опции позволяет быстро перестраивать трансивер так, что бы прием станции производился в полосе пропускания фильтра:

Функция "Переместить частоту приема сюда" позволяет использовать линейный участок ачх звуковой карты.

п.12669. UR5EQF: В этом случае будет очень полезна функция "Переместить частоту приема сюда". Т.е. передачу вести на одной частоте, или около. Услышал станцию, перенес частоту приема в участок 2000 - 2500 и работаешь.

Лично я всегда передачу веду на частоте низкочастотной составляющей в приделах 2000- 2200Гц. В таком маленьком диапазоне неравномерность ачх незначительна. На мой взгляд, очень полезная функция.

п.12671. UR5EQF: Например:

Слышите станцию на частоте 750Гц, хотите с ней сработать, кликаете, правой кнопкой мыши, по частоте 2000Гц, выбираете "Перенести частоту приема сюда", после это Вы эту станцию слышите на частоте 2000Гц, и начинаете ее Вызывать. При этом неравномерность ачх Вашего устройства не будет иметь ни какого значения. Т.е. всегда передачу старайтесь вести в линейной части характеристики Вашего устройства. Для этого эта функция и делалась:

См. ещё (раздел "Если сигнал DX оказался на самом крае водопада и надо срочно позвать...")


Установить метки здесь

Водопад

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Установить метки здесь

клик правой кнопкой мышки по метке закроет метку.


Установить частоту передачи здесь

Водопад

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Установить частоту передачи здесь

Опция используется, если DX слушает на другой частоте.

Нажатие кнопки "NET" возвращает частоту передачи к частоте приема


Открыть окно управления частотой

Водопад

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Открыть окно управления частотой

Что бы открыть окно управления частотой, нужно в контекстном меню поставить флаг "Показать окно управления частотой". Если флаг снять - окно закроется:

Клик левой кнопкой мышки по любой цифре увеличивает её на единицу, правой - уменьшает на единицу:


Изменить скорость передачи цифровой моды

Водопад

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Изменить скорость передачи цифровой моды

Изменить скорость передачи цифровой моды можно с помощью контекстного меню, которое вызывается кликом правой кнопки мышки в любом месте водопада:

См. еще: Раздел "Где установить скорость моды?"


Вопросы по разделу "Водопад"

Водопад

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Вопросы по разделу "Водопад"

Если сигнал DX оказался в самой крае водопада и надо срочно позвать...

Как встать точно на частоту корреспондента?

Как удалось убрать водопад?

Восстановление "водопада" в цифровом модуле

При передаче водопад не останавливается

В чем может быть причина замерзания картинки - водопада?

Есть ли возможность рисовать в водопаде CQ или 73 ?

См.ещё (Перейти в раздел "Водопад (опция)")


Если сигнал DX оказался в самой крае водопада и надо срочно позвать...

Вопросы по разделу "Водопад"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

Если сигнал DX оказался на самом крае водопада и надо срочно позвать...

П.10300. UR5EQF: Цитата:

Если сигнал DX оказался в самой крае водопада и надо срочно позвать, что будем верньер крутить и перестраиваться в середину

А не нужно ничего крутить.
Увидели станцию на водопаде, кликнули правой кнопкой мышки по водопаду в районе 2000Гц, и моментально перестроили трансивер ........


Как встать точно на частоту корреспондента?

Вопросы по разделу "Водопад"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

Как встать точно на частоту корреспондента?

п.12120. UR5EQF: Цитата:

Допустим услышали корреспондента на звуковой частоте 800 Гц, встали на водопаде - декодируем. Хотим встать точно на частоту корреспондента - спрашивается как ?

Слушаем корреспондента на частоте 800 Гц, кликаем правой кнопкой мыши по водопаду с нужной частотой, то ли по 2210 ГЦ, то ли по 1500, появилось меню, в котором есть пункт "Перенести частоту приема сюда" - трансивер перестроился на разницу частот, и работаем.


Как удалось убрать водопад?

Вопросы по разделу "Водопад"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

Как удалось убрать водопад?

п.10919: Как удалось убрать водопад? Мне он тоже не нужен.

П.10922. Вчера Сергей UA4PCA давал ответ - (http://forum.qrz.ru/post337545-10885.html)

... верхнее окно водопада можно "задвинуть" за нижнее...

П.10930. UR5EQF: Подводим "мышку" к этой горизонтальной линии, вместо обычного курсора, знак чем то напоминающий "=":

Нажимаем на левую кнопку "мыши", и поднимаем ее вверх, пока не увидим подобного, как на этом рисунке, и нет одного окна:


Восстановление "водопада" в цифровом модуле

Вопросы по разделу "Водопад"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

Восстановление "водопада" в цифровом модуле

п.10195. UR5EQF: Цитата:

Сообщение от RZ1OM

9. Восстановление "водопада" в цифровом модуле

Это справедливо для версии 2.хх

В третьей все настройки хранятся в регистрах.
1. Очень кардинальный вариант, прежде чем делать подумайте, в последних версиях в каталоге ..\Reg есть файл "ur5eqf_log3.reg". В этом файле сохранены все начальные настройки. Двойной клик по нему, и все настройки будут установлены, как при первом запуске лога. Понятное дело, Ваши слетят.
2. Увеличить разрешение экрана до максимально возможного, цифровой модуль растянуть в низ, пока не покажется передающее окно, а там.......
3. Есть одна утилита, с помощью которой можно сохранять и при надобности восстанавливать все настройки данные и т.д.
Называется UR5EQF_backup

п.18254. Пропал водопад в UR5EQF. Как восстановить. Вместо водопада как бы второй анализатор

п.18254. RZ1AR: Кликнуть по кнопке FFT


При передаче водопад не останавливается

Вопросы по разделу "Водопад"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

При передаче водопад не останавливается

П.12544. RN0SS.Цитата:

При передаче водопад не останавливается

В настройках звуковой карты попробуйте снять галочку Дуплекс:


В чем может быть причина замерзания картинки - водопада?

Вопросы по разделу "Водопад"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

В чем может быть причина замерзания картинки - водопада?

п.17128. EU4CQ: ...в чем может быть причина замерзания картинки - водопад, текст в цифровом блоке. На предыдущей версии было незначительное - 2-3 сек., обновил версию стало 10-15, работать в цифре стало не возможно. Откатил назад - явление осталось. В чём может быть причина и как её побороть?

п.17129. RX4CD: Только в работе компютера. Программа лога нипричем. Также есть такое, но 2-3 сек. Водопад останавливался вообще, если одновременно с работой цифрового модуля (на прием) заходишь в интернет. Приходилось закрывать ЦМ, потом опять открывать. Как-то попробовал сделать дефрагментацию жесткого диска - время зависания уменьшилось. Я думаю, что это появляется по причине медленной работы оперативной памяти компа.


Есть ли возможность рисовать в водопаде CQ или 73

Вопросы по разделу "Водопад"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

Есть ли возможность рисовать в водопаде CQ или 73 ?

п.12569. Есть ли в ЛОГе возможность рисовать в водопаде CQ или 73, как это делают Микс и DM-780. Если есть, то как. Если нет, то можно ли это сделать?

п.12660. RZ1OM: Нельзя...


Окно передачи информации

Передняя панель цифрового модуля

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Окно передачи информации

Расположено под водопадом. В этом окне показывается передаваемая информация:

- кнопка очистки окна передачи информации

Ставлю курсор в начало окна, то при нажатии на передачу текст начинается со 2 строки

Передача текста из передающего окна

Случайно сдвинул окно переданного текста в цифре до "нуля"


Ставлю курсор в начало окна, то при нажатии на передачу текст начинается со 2 строки

Окно передачи информации

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Окно передачи информации >

Окно передачи информации

 Return to chapter overview

Ставлю курсор в начало окна, то при нажатии на передачу текст начинается со 2-й строки

П.10271. UR5EQF: Цитата:

... почему в передающем окне текст начинается не с начала, а со второй строки? Ставлю курсор в начало окна, то при нажатии на передачу текст начинается со 2 строки, как устранить это?

Не знаю такого.

Передача идет с первого символа до курсора.

Если курсор не передвинуть передача символов приостановиться.

Вы видимо об этом:

В этом примере были переданы символы "Владимир ска", передача дошла до курсора и остановилась и будет стоять пока Вы не передвинете курсор дальше по тексту.............

п.10372. UR5EQF: Цитата:

Нет, Вы неправильно меня поняли.

в вашем примере

1 строка текста ("Владимир! скажи пожалуйсто" ) первая строка пустая, а текст первой строки передается во второй строке.

Теперь Видно понятно о чем речь Поднять текст в пердающем окне то он вставлятся со сдвгом на 1 строку.

Теперь понял.

Макрос <TX> или <AUTOCQ> вставляет перед текстом знак перевода каретки. Это сделано для синхронизации с приемной стороной.

Если мы начнем передавать текст, например: '123456', то первый символ вероятней всего потеряется, дабы не допустить подобного я и вставляю перед текстом символ перевода каретки.


Передача текста из передающего окна

Окно передачи информации

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Окно передачи информации >

Окно передачи информации

 Return to chapter overview

Передача текста из передающего окна

П.11778. UA4PCA. Цитата:

Почему то не всегда в верхнее окно передаётся... не понимаю почему... и уровень при передаче справа маленький, хотя ALC в трансивере нормальный.... пытаюсь контролировать по изменению цвета передаваемого текста... а вот тут и подглючивает...

В настройках звукового устройства снимите флаг "Полный дуплекс".

П.11781. UR5EQF:

Про передачу текста из передающего окна, еще можно добавить:

передается только текст, находящийся слева от курсора. Дошел до курсора и передача данных остановилась.

После редактирования нужно всегда курсор устанавливать в конец текста.

См. ещё (раздел "Ставлю курсор в начало окна, то при нажатии на передачу текст начинается со 2 строки")


Случайно сдвинул окно переданного текста в цифре до "нуля"

Окно передачи информации

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Окно передачи информации >

Окно передачи информации

 Return to chapter overview

Случайно сдвинул окно переданного текста в цифре до "нуля

П.8778: Случайно сдвинул окно переданного текста в цифре до "нуля".

Теперь только окно принимаемого текста. Как восстановить?

П.8780:… подцепить и потянуть на место.

Да тянуть нужно саму среднюю полоску (над водопадом) пока не появится край пропавшего окна. А потом уже регулируете как нужно.

П.8782:Теперь и водопад и спектрограмма, а окна передачи нет

П.8786: удалить ветку реестра

HKEY_CURRENT_USER\Software\UR5EQF_Log3, правда слетают все настройки (расположение окон, язык интерфейса и т.д.)

П.8789: можно всю ветку реестра не удалять... в HKEY_CURRENT_USER\Software\UR5EQF_Log3\TfmMMvari\ отредактируй строки с именем Panelх_Height, примерно так:

Panel1_Height=315

Panel7_Height=50

Panel8_Height=278

Программа лога должна быть закрыта... после сохранения реестра запусти лог и цифровой модуль, водопад должен быть в норме отрегулируй его по высоте, как тебе удобно...


Панель основных макросов

Передняя панель цифрового модуля

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Панель основных макросов

На этой панели расположены кнопки с макрокомандами для программирования и передачи сообщений в цифровом:

или телеграфном режимах:

Для лучшего восприятия и более комфортной работы можно изменить цвет шрифта кнопок и цвет кнопок макросов.

Для редактирования нужно кликнуть правой кнопкой мышки по кнопке макроса.

Под кнопками макросов, в самой нижней строке отображаются значения аудиочастоты на прием и передачу, уровень принимаемого сигнала (соотношение сигнал/шум - S/N), текущий вид модуляции, а также расположены кнопки включения/выключения автоподстройки частоты приема (AFC) и расстройки частоты передачи (NET).

Щелчком левой кнопки мыши по индикатору S/N можно установить необходимый уровень принимаемого сигнала на водопаде.

Кликнув левой кнопкой мышки по полю индикации вида модуляции (на скрине - RTTY) можно переключить вид модуляции:

а кликнув правой кнопкой мышки по полю индикации вида модуляции (на скрине - RTTY) можно переключить скорость обмена данными цифровой модуляцией:

В левой части панели макросов, расположены кнопки:

TX (две кнопки: свеху и внизу) - включить передачу (RX -выключить передачу). При нажатии кнопки TX можно осуществлять передачу с клавиатуры.

TXOFF - для экстренного выключения режима передачи.

FFT - выключает водопад и включает режим второго анализатора (спектроскоп).

Мой вариант панели основных макросов для цифры:

Скачать файл с макросами: MMvariMacro.INI, после чего заменить в каталоге лога.

и для CW:

Скачать файл с макросами: MorseMacro.INI, после чего заменить в каталоге лога.

Как уровнять частоту приема и частоту передачи?


Кнопки макросов

Панель основных макросов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель основных макросов >

Панель основных макросов

 Return to chapter overview

Кнопки макросов

п.10873. RZ1OM: Цитата:

надо же вариант русский... вариант не русский ... то.... сё... и все на месте иметь хочется... под руками...

Для чего? для того, чтобы зарядить макросы по полной и кучу ненужной чепухи выплеснуть в эфир? ... общаясь с коллегами, которые работают в "цифре", давно для себя выяснил, что это мало кому нужно... в основном этим грешат новички, кто только пришел в "цифру"... типа показать, какой я крутой и умею в макросы подставлять дату и время QSO ...

В цифровом модуле перед глазами 50 кнопок с макросами... и если включить прокрутку, то там еще столько же, если не больше... за много лет работы с цифровым модулем мне едва удалось заполнить две трети из тех видимых 50 кнопок ... остальные до сих пор пустуют и я даже не знаю, что туда еще можно забить...

п.10876. UR5EQF: Цитата:

Поработав увидите, что видимого кол-ва кнопок с избытком

И "дополнительных" кнопок с макросами еще 20-ть!!!!
Меню - Просмотр - Показать панель дополнительных макросов.

Возможность выбора количества отображемых кнопок с макросами в цифровом модуле отсутствует.

п.16515. UR5EQF: Цитата:

Не могу нигде найти возможность выбора количество кнопок под макросы в цифровом модуле.

Такого нет.


Автоподстройка частоты (AFC)

Панель основных макросов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель основных макросов >

Панель основных макросов

 Return to chapter overview

Автоподстройка частоты приема (AFC) и расстройка частоты передачи (NET)

п.14050. RZ1OM: Алгоритм работы АПЧ был описан еще в хелпе для 2-й версии лога, с тех пор ничего не изменилось...

AFC включена (подсвечена зеленым цветом) - автоподстройка работает, метка на водопаде автоматически настраивается на ближайший принимаемый сигнал в пределах нескольких десятков герц...

NET включена (подсвечена зеленым цветом)- частота передачи соответствует частоте приема...

NET выключена - частота передачи постоянна, не изменяется при перемещении метки на водопаде... режим работы с расстройкой приема и передачи, в пределах от герц до килогерца и более...

AFC выключена - автоподстройка не работает, частота приема настраивается только врукопашную перемещением метки на водопаде...

п.14070. UR5EQF. Цитата:

Нет реакции на выключение кнопки AFC. Курсор всё равно перескакивает на сигнал. А если рядом более мощный сигнал, то "соскакивает" с слабого.

Да в момент клика по водопаду, складывается впечатление, что курсор пытается установиться на рядом стоящую станцию, но после этого курсор стоит, теперь его нужно перемещать на нужное место вращением колесика мышки:

на этом примере я хочу продемонстрировать работу с отключенным AFC, я установил указатель на это место, так он и стоит, если необходимо, то более точно частоту устанавливаете вращением колесика мышки (это я еще раз повторю).

Из примера видно: индикатор точной настройки (обведен сиреневым цветом) сигнализирует о том, что мы не точно настроены на станцию, т.е. выключена AFC, если ее включить........

Я считаю, что Вам следует просто приловчится к работе с отключенной AFC.

п.14071. UR5EQF. В дополнение:

Цифровой модуль собран на "движке" mmvari, запустите эту программу, и убедитесь, что AFC работает точно так, только нет точной установки частоты вращением колесика мышки.


Как уровнять частоту приема и частоту передачи?

Панель основных макросов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Передняя панель цифрового модуля > Панель основных макросов >

Панель основных макросов

 Return to chapter overview

Как уровнять частоту приема и частоту передачи?

п.11266. UR5EQF: Цитата:

"Установить частоту передачи здесь" , то появляются два маркера и oткатиться назад нет возможности.

Есть.........

Это значит, что принимать вы хотите на одной частоте, а передавать на другой,

Вот и появляются два маркера, один указывает на частоту приема, другой, на какой частоте будет идти передача.

Если Вы хотите уровнять частоту приема и частоту передачи, нажмите на эту кнопку, "NET":


Основное меню цифрового модуля

Цифровой модуль

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль >

Цифровой модуль

 Return to chapter overview

Основное меню цифрового модуля

Меню "Мода"

Меню "Настройки"

Меню "Опции"

Меню"Просмотр"

Меню"Голос"


Меню "Мода"

Цифровой модуль

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля >

Цифровой модуль

 Return to chapter overview

Меню "Мода"

GMSK - чтото среднее между PSK и FSK, этот протокол давно используется в GSM-сетях. Для gmsk не требуется линейный передатчик. Скорость работы меняется от 20 до 250bps.

FSK - этот режим рекомендуют для работы на КВ диапазонах, для радиостанций с низкой стабильностью частоты.

FSK-W - широкополосный вариант FSK для УКВ, возможны скорости от 20 до 250bps.

BPSK - особенный BPSK, адаптированный для работы с иероглифами, несовместим с обычным bpsk! Не используйте этот режим.

bpsk - стандартный режим BPSK совместимый с другими программами, поддерживаются скорости 20, 31.25, 45.45, 62.5, 93.75, 125 и 250Bps.

rtty-L / rtty-U - телетайп, L - обозначает LSB и используется по умолчанию, U - USB (реверс).

- Возможны скорости от 20 до 250бод.

- Режим FSK не поддерживается, только AFSK.

mfsk-L / mfsk-U - MFSK режим, L и U обозначают боковую LSB или USB. Скорость 15.625 используется для стандартного MFSK16, а 31.25bps для нестандартного MFSK32, работайте им только по договоренности. Передача картинок SSTV в режиме MFSK не поддерживается.

qpsk-L / qpsk-U - QPSK режим - это разновидность режима РSК-31. Этот тип модуляции практически в два раза эффективней, чем BPSK, с точки зрения занимаемой полосы частот. Используется в в сложных условиях приема.

Режим FSK

В режиме RTTY в окне приема пишет всякую абракадабру

Почему программа не поддерживает Olivia?

Режим CW


Режим FSK

Меню "Мода"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Мода" >

Меню "Мода"

 Return to chapter overview

Режим FSK

Режим FSK, при работе телетайпом, включается: Цифровой модуль, Настройки, Настройка PTT, установить флаг "Sound+FSK/Sound".


В режиме RTTY в окне приема пишет всякую абракадабру

Меню "Мода"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Мода" >

Меню "Мода"

 Return to chapter overview

В режиме RTTY в окне приема пишет всякую абракадабру

Это может происходит из-за не правильно выбранного режима RTTY.

Для высокочастотных диапазонов:

RTTY_U, трансивер - верхняя боковая

Для низкочастотных диапазонов:
RTTY-L, трансивер - нижняя боковая

Устанавливается из меню "Мода" цифрового модуля:

или кликнув левой кнопкой мышки по полю индикации вида модуляции (на скрине - RTTY) в нижней части Панели основных макросов, можно переключить вид модуляции:


Почему программа не поддерживает Olivia?

Меню "Мода"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Мода" >

Меню "Мода"

 Return to chapter overview

Почему программа не поддерживает Olivia?

П9266. Почему программа не поддерживает Olivia, столь популярный на сегодняшний день вид "кодировки"?

П9267. RZ1OM: На этот вопрос тут отвечали много раз цифровой модуль, используемый в программе лога, выполнен на движке MMVARI, в котором нет такого вида - OLIVIA... используйте MixW2 в связке с UR5EQF LOG для работы "экзотическими" видами...


Режим CW

Меню "Мода"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Мода" >

Меню "Мода"

 Return to chapter overview

Режим CW

При выборе режима CW в меню "Мода" меняется состав кнопок макросов на Панели основных макросов:

которые используются для настройки макросов в этом режиме.

Для нормальной работы лога в CW-режиме должна быть установлена программа CwType, в этом случае манипуляция осуществляется ровно, без искажений.


Меню "Настройки"

Цифровой модуль

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля >

Цифровой модуль

 Return to chapter overview

Меню "Настройки"

Настройка звуковой карты

CwType - подключить (отключить) для совместного использования с логом

Режим соревнований

Настройка САТ-системы

Настройка РТТ

Редактор диапазонов и видов модуляции


Настройка звуковой карты

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' >

Меню "Настройки"

 Return to chapter overview

Настройка звуковой карты

Цифровой модуль:

·Меню "Настройки" - "Настройка звуковой карты":

Управление мощностью и уровнем выходного сигнала звуковой карты только для трансиверов ICOM:

·регулятор 2 служит для установки выходной мощности при работе цифровыми видами;

·регулятор 5 служит для установки выходной мощности в режимах CW и SSB.

Если трансивер Icom, в этом случае регулятором громкости пользоваться не нужно, а нужен регулятор выходной мощности, но это только для Icom-ов.

Для icom -ов нужен регулятор мощности (2,5), а для других трансиверов - регулятор громкости (1).

Если у Вас в настройках "Omni-Rig" выбран трансивер ICOM, то Вам будет доступно для редактирования поле 6 (ICOM RigID). В этом поле можно редактировать ID трансивера. Например, для IC-718 значение ID=5E.

При снятом флаге "Активировать звуковую панель" открывается для редактирования поле "ID":

Вызвать панель настройки звуковой карты можно так же с помощью кнопки "Регулировка выходного сигнала" на Панели управления цифрового модуля.

Для того, чтобы обеспечить качественную работу программы в цифровых видах модуляции, обязательно откалибруйте звуковую карту, установленную в вашем компьютере. Сделать это можно разными способами и с помощью разных программ, причем важно проводить калибровку как на прием, так и на передачу. Процесс калибровки подробно описан здесь - http://www.cqham.ru/soundcalibr.htm, а также в этом файле помощи в разделе "Калибровка звуковой карты".

Затем в поле "Sample Freq" установите поправки, полученные после калибровки звуковой карты компьютера, затем сохраните установки. Теперь при настройке на сигнал корреспондента и его вызове частоты приема и передачи будут совпадать.

Выбор звуковой карты для работы цифрой

Зависимость уровня выходного сигнала звуковой карты и мощности

Опция «Full-duplex» (полный дуплекс)

Управление регуляторами громкости операционной системы

Калибровка звуковой карты

Вопросы по разделу "Настройка звуковой карты"


Выбор звуковой карты для работы цифрой

Настройка звуковой карты

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

Выбор звуковой карты для работы цифрой

Зайдите в меню "Пуск" -> "Панель управления" -> "Звук" ... выберите звуковую карту (микрофон), которая будет использоваться как "Устройство по умолчанию":

А для динамиков устройством по умолчанию выбираем звуковую карту компьютера:

В настройках звуковой карты может быть такая настройка - "Устройство связи по умолчанию"... (это для скайпа).

Для микрофона звуковой карты трансивера TS-590 (USB Audio CODEC) нужно выбрать именно "Устройство по умолчанию".

Эту же звуковую карту выберите в настройках цифрового модуля (USB Audio CODEC):

При таких настройках звуковой карты можно пользоваться скайпом, просматривать фильмы, слушать музыку и работать в эфире одновременно. Посторонние звуки в эфир идти не будут.

См. ещё:

·Две звуковые карты

·Три звуковые карты

Выбрать звуковую карту можно и так: (если звуковая карта одна, ID устанавливается равным -1, т.е. звуковая карта по умолчанию:

Снять флаг "Активировать звуковую карту", в открвышемся меню ID выбрать или прописать номера звуковых карт:

"Это свойство определяет звуковую карту(карты) ID (s):

-1 Для Windows по умолчанию

0 Первая звуковая карта

1 Вторая звуковая карта

Для того, чтобы указать различные звуковые карты для RX и TX, указать два числа с запятой между ними, например:

0,1 (RX использует первую звуковую карту, а TX использует вторую звуковую карту)

Не указывать пользовательский звук - поставить имя (например, WLClient) в это свойство.

Примеры:

strSoundID = "-1" "Использовать Windows по умолчанию (звук картографа)

strSoundID = "0,1"

strSoundID = "WLClient" "

10809. UR5EQF: Можно и так:

Для работы с "Семеркой", снимите флаг "Активировать звуковую панель"
В выпадающем списке "Soundcard Device ID" выберите устройство:

-1 Звуковая карта по умолчанию, первое
0 Второе
1 третье
Если написать -1,0 , то прием будет идти с первой карты, передача со второй,
2, 1 - Третья карта на прием, вторая на передачу.


Зависимость уровня выходного сигнала звуковой карты и мощности

Настройка звуковой карты

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

Зависимость уровня выходного сигнала звуковой карты и мощности

При работе цифровыми видами есть одна особенность:

Чем ниже мы устанавливаем мощность, тем меньшую раскачку (уровень сигнала со звуковой карты) необходимо устанавливать. То есть изменение выходной мощности должно вызывать пропорциональное изменение раскачки.

П.10395. UR5EQF: Зависимость уровня выходного сигнала звуковой карты и мощности сделана из следующих соображений:

Для различной мощности необходимо давать различную раскачку. В моих настройках,
При 100% мощности раскачка 31%, а при 10% мощности, соответственно раскачка 9%.
Как это настраивается (Методика настройки только для трансиверов Icom):

1. К трансиверу должна быть подключена хорошо согласованная антенна (КСВ около единицы).

2. Регулятор 1 и 2 устанавливаем в нулевое значение.

3. Выбираем режим RTTY и включаем на передачу.

4. Регулятор 2 устанавливаем на 100%.

5. Начинаем постепенно увеличивать уровень канала передачи (1), и устанавливаем его в значение, при котором уровень ALC (в трансивере) будет около нуля.

6. Устанавливаем флаг «Сохранение для icom».

7. И нажимаем кнопку 3, сохраняем уровень раскачки для максимальной мощности.

8. Устанавливаем регулятор 2 в значение минимальной мощности, с которой вы планируете работать.

9. Начинаем постепенно изменять уровень канала передачи (1), и устанавливаем его в значение, при котором уровень ALC (в трансивере) будет около нуля.

10. Устанавливаем флаг «Сохранение для icom».

11. И нажимаем кнопку 4, сохраняем уровень раскачки для минимальной мощности.

Эти настройки я обычно делаю на диапазоне 20M.

Теперь при изменении положения регулятора мощности будет пропорционально меняться уровень раскачки.

При запуске программа устанавливает регуляторы сигналов на звуковой карте согласно настроек, описанных выше. При завершении возвращает их (регуляторы) в прежнее положение.

п.10672. UR5EQF: И регулирую мощность только из программы. Регулировкой трансивера никогда не пользуюсь, правда ручки у меня нет, только кнопки: больше - и меньше.

Цитата:

... у меня регулятор на 9-10 часов в режиме CW, больше нельзя на вход РА и при переходе в другие моды не адекватно получается.

Для этого и сделана установка мощности раздельно для режима CW и цифровых видов.
При работе с усилителем у меня мощность в CW - 9%, а в цифровых видах около 20%.
И очень важно настроить выходной уровень со звуковой карты, по методике, изложенной выше.

Если не выполнить эти настройки, на регулировку выходной мощности трансивер не будет реагировать, как Вы говорите, "Ведет себя не адекватно."

п10674. UR5EQF: При работе в цифре, обязательно нужно вместе с изменением мощности менять и уровень раскачки. Иначе Вы хоть установите регулятор на 20%, а трансивер будет излучать полной мощностью. 20% я условно назвал эту величину, для примера.

См. ещё (раздел "RF Power (для Icom)" - регулятор мощности")


Опция «Full-duplex» (полный дуплекс)

Настройка звуковой карты

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

Опция «Full-duplex» (полный дуплекс)

п.10266. UR5EQF: Добавил опцию «Full-duplex» (полный дуплекс):

Цифровой модуль – Конфигурация – Настройка звуковой карты.

Эта опция поможет Вам проконтролировать и при необходимости устранить несовпадения частот приема и передачи.

Как это делать:

1. Зайдите в меню Настройки – Настройка PTT, установите значение "TX<->RX" = 0.

2. Зайдите в меню Настройки – Настройка звуковой карты, установите флаг «Дуплекс», канал приема выберите «Моно микшер», закройте эту форму.

3. Кнопки AFC и ATC должны быть нажаты, NET - выключена. Частоты RX, TX должны изначально совпадать. Включите передачу в режиме bpsk.

Если есть несовпадение частот приема и передачи:

1. Зайдите в меню Настройки – Настройка звуковой карты, подбирая значение TXOFFSET, добейтесь полного совпадения частот приема и передачи. Один герц на водопаде, приблизительно, соответствует 5Гц-ам TXOFFSET.

2. Снимите флаг «Full-duplex», канал приема выберите тот, который был до начала настройки, закройте эту форму.

Не знаю почему, но после переустановки системы, у меня несовпадение частот приема и передачи составило 14Гц. Пришлось добавить эту опцию.

См.ещё: "Отсутствует «Моно микшер»"


Управление регуляторами громкости операционной системы

Настройка звуковой карты

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

Управление регуляторами громкости операционной системы

п.12158. UR5EQF: Цитата:

Если я правильно понимаю, программа выдает синал на выход звуковой платы (канал ЗВУК), а RigExpert его транслирует на АСС2 ресивера. Лог управляет РТТ по 4-му порту.

Да.

Цитата:

В настройках лога для звуковой карты я ставлю МАКС. уровень, но на выходе передатчика я получаю малую мощность.

Не может быть.
Лог управляет регуляторами громкости операционной системы от минимальной мощности до полной. Может, Вы не теми регуляторами управляете.

Откройте форму регуляторов громкости операционной системы и попробуйте изменять громкость в логе, вы увидите, как синхронно изменяют свое положение регуляторы в операционной системе с изменением в логе.

В моем случае регулируется мощность сразу двух каналов:

1.Общая громкость

2. Звук

Для Win 10:


Калибровка звуковой карты

Настройка звуковой карты

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

Калибровка звуковой карты

Ниже описан один из простых и удобных способов калибровки при помощи программы MMVARI.

Калибровка приемной части

·скачайте, установите и запустите программу MMVARI

·установите одну из частот - 4995, 9995 или 14995 Кгц в режиме USB

·дождитесь, когда будут передаваться временные метки с частотой повторения 10 Гц, в это время по экрану пойдут тонкие полосы. Подождите, пока полосы займут большую часть экрана, чтобы было видно куда они наклонены

·кликните левой кнопкой мышки по центру полосы в верхней части экрана, опустите ее до нижней части экрана так, чтобы протянутая линия была строго параллельна белой полоске и опять кликните левой кнопкой мышки, чтобы сделать корректировку (или правой кнопкой мышки, чтобы отменить корректировку). Повторите эту операцию несколько раз

·когда полосы будут строго вертикальны - нажмите OK

·зайдите в меню "Options" > "Setup MMVARI". Выберите закладку "Misc", в нижнем левом углу есть меню "Clock". Там вы увидите скорректированное значение. При необходимости установите корректировку "TxOffset", если частоты приема и передачи на вашей звуковой карте не совпадают

Калибровка пeредающей части и устранение несовпадения частот

·звуковая карта должна быть дуплексной. Сделайте шнур, чтобы соединить вход и выход звуковой карты

·зайдите в меню "Options" > "Setup MMVARI" > "TX" и установите галочку в "LoopBack" > "External" (full-duplex)

·кнопки AFC и ATC должны быть нажаты, NET - выключена. Частоты RX, TX должны изначально совпадать. Включите передачу в режиме BPSK и подождите пока значения в окне "TIMING" (ppm) не установятся

·зайдите в меню "Options" > "Setup MMVARI" > "MISC". Здесь в окне "TXOFFSET" Вы можете установить поправку частоты в Гц

·проделайте эту операцию несколько раз, пока не получите значение 0 ppm

Процесс калибровки с помощью различных программ подробно описан здесь - http://ua6hjq.qrz.ru/digi/soundcalibr.htm:

Калибровка звуковой карты в компьютере

написано в июле 2004
обновлено в январе 2007

Для работы современными цифровыми видами связи, часто используется звуковая карта компьютера, в качестве модема. Некоторые цифровые протоколы, требуют очень точного отсчета временных интервалов для качественной работы, а такие режимы как SSTV, MFSK, FAX, MT63, PSKFEC, AMTOR, Q15X25 - нуждаются в обязательной калибровки. Для того чтобы обеспечить качественную работу программ, использующих звуковую карту для формирования сигналов, нужно обязательно калибровать звуковую карту. Калибровка, заключается в том, чтобы узнать реальную частоту часов компьютера и скорректировать их. Сделать это, можно разными способами и с помощью разных программ, важно проводить калибровку как при прием, так и на передачу.

Калибровка в программе MixW

Калибровка приема
Скачайте, установите и запустите последнюю версию программы MixW. Выберите режим SSTV, далее в открывшемся окне выберите ВИД SSTV выберите режим WWV. Включаем трансивер в режиме USB на одной из частот (выберите ту, на которой лучше слышно сигналы): 4994.1, 9994.1, 14994.1кГц. В окне mode setting, режима WWV должна стоять частота 1900кГц. На этой частоте передаются поочередно разные сигналы. Вы увидите сигнал на 'водопаде' в районе метки 1900Гц. Подождите когда начнет передаваться прерывистый сигнал и нажмите кнопку RX, для начала приема. Уровень принимаемого сигнала (по моему) не влияет на качество калибровки, даже когда сигнал зашумлен (как на картинке), вы можете качественно провести калибровку. Подождите, пока весь экран не будет заполнен вертикальными полосами.
Теперь нажимая кнопки / и \ нужно добиться того чтобы полосы были строго вертикальны. Это важно, поэтому не торопитесь и проделайте эту операцию несколько раз. После того как картинка скорректирована, перейдите в настройки SSTV и нажмите кнопку GO!. Программа спросит нужно ли скорректировать данные в установках звуковой карты, отвечайте ДА. Выйдите из программы и презагрузите компьютер.

Калибровка передачи (вариант 1)
После калибровки приемного тракта звуковой карты, нужно откалибровать передающую часть. Идем в меню КОНФИГУРАЦИЯ далее в меню НАСТРОЙКИ ДЛЯ ЗВУКОВОЙ КАРТЫ и устанавливаем значение ppm в окне TX: такое же как и в окне RX: Если в вашей звуковой карте один опорный генератор, то значения ppm TX и RX обязательно совпадут, но так бывает не всегда и если вашу картинку в режимах SSTV или MFSK принимают с наклоном, значит в вашей звуковой карте разные генераторы и нужно передачу данных калибровать отдельно.

Калибровка передачи (вариант 2)
Еще откалибровать звуковую карту на передачу, можно попросив другого корреспондента (у которого звуковая карта уже точно откалибрована), чтобы он в режиме SSTV или MFSK, посмотреть вашу картинку. Пробуйте передавать вашу контрольную картинку, с разными значениями TX ppm, до устранения наклона изображения.

Значения RX и TX могут не совпадать. У меня, на Laptop Compaq получились такие значение: ppm tx:6730 и ppm rx:4700. На стационарном компьютере значения -16 ppm получились одинаковыми для приема и передачи. Дело в том что в некоторых звуковых картах используются два опорных генератора и тогда калибровать нужно отдельно приемый и передающий каналы. Если в вашей звуковой карте один генератор, достаточно откалибровать прием и установить эти значения для передачи.

Быстрая Калибровка утилитой CheckSR
Данная утилита (файл CheckSR.exe) входит в инсталляционный пакет MixW версий 2.17 - 2.18. Укажите звуковую карту и нажмите СТАРТ. Когда показания в окошке Самплрейт стабилизируется (через 5 - 10 мин.), нажмите СТОП и перенесите полученные данные значений ppm в окошко Конфигурация --- Настройки для звуковой карты --- Настройки частоты ppm. Надо помнить, что утилита не даёт высокой точности, как настройка по сигналам WWV.

Устранение несовпадения частот приема и передачи

Скорректировать значение можно из меню Configure далее в trcvr cat/ptt в нижнем окне справа будет окошко для коррекции частоты при несовпадении tx to rx. Корректировку делайте по звуковому генератору или если у вас дуплексная карта, соединив вход и выход шнуром.

Калибровка в MMSSTV (MMTTY)

Скачайте и установите программу MMSSTV, теперь запустите ее. Введите позывной, зайдите в меню Option, делее откройте меню Setup MMSSTV, теперь выберите закладку Misc. Нажмите на кнопку Adj которая находится в нижнем левом углу.

Настройте трансивер в режиме USB на одной из частот: 4995, 9995, 14995кгц. Дождитесь когда будут передаваться временные метки, в это время по экрану пойдут тонкие белые полосы. Пусть белые полосы займут большую часть экрана, чтобы было видно куда они налонены. Чёлкните левой кнопкой мышки по центру белой полосы в верхней части экрана, опустите ее до нижней части экрана, так чтобы протянутая линия была паралельна белой полоске и опять кликните левой кнопкой мышки чтобы сделать корректировку или правой кнопкой мышки чтобы отменить корректировку. Когда линии будут вертикальны, нажмите ОК. Повторите калибровку несколько раз, чтобы убедиться что линии строго вертикальны. Все, калибровка звуковой карты закончена, перезагрузите программу.

Калибровка в MMVARI

Калибровка приемной части

Скачайте, установите, запустите программу MMVARI. Установите одну из частот: 4995, 9995, 14995кгц. в режиме USB. Дождитесь когда будут передаваться временные метки с частотой повторения 10Гц., в это время по экрану пойдут тонкие полосы. Подождите пока полосы займут большую часть экрана, чтобы было видно куда они налонены.

Щёлкните левой кнопкой мышки по центру полосы в верхней части экрана, опустите её до нижней части экрана, так чтобы протянутая линия была строго паралельна белой полоске и опять кликните левой кнопкой мышки чтобы сделать корректировку или правой кнопкой мышки чтобы отменить корректировку. Повторите эту операцию несколько раз.

Когда полосы будут строго вертикальны, нажмите OK. Зайдите в меню Option → Setup MMVARI. Выберите закладку Misc, в нижнем левом углу есть меню Clock. Там вы увидите скорректированное значение. При необходимости, установите корректировку TxOffset, если частоты RX/TX на вашей звуковой карте не совпадают.

Калибровка пeредающей части и устранение несовпадения частот (только для дуплексных зв.карт)

Звуковая карта должна быть полнодуплексной, сделайте шнур чтобы соединить вход и выход звуковой карты. Зайдите в меню OPTIONS → SETUP_MMVARI → TX и установите галочку в LoopBack → External (full-duplex). Кнопки AFC и ATC должны быть нажаты, NET - выключена. Частоты RX, TX должны изначально совпадать. Включите передачу в режиме bpsk и подождите пока значения в окне TIMING(ppm) не установятся. Зайдите в меню OPTIONS → SETUP_MMVARI → MISC, здесь вы можете установить поправку частоты в Гц, в окне TXOFFSET. Проделайте эту операцию несколько раз, пока не получите 0ppm.

Калибровка в программах от IZ8BLY (Stream, MT63, Hellschreiber)

Программы написанные Nino, просты, понятны и качественно написаны, некоторая часть радиолюбителей активно их использует. Встроенной возможности калибровать звуковую карту программы не имеют, поэтому для корректировки данных в них, воспользуемся информацией полученной в программе MMSSTV и перенесём её. Обратите внимание, что не все программы от IZ8BLY, имеют возможность корректировать значение CLOCK!

Запомните полученное значение CLOCK, после калибровки в программе MMSSTV. Откройте программу IZ8BLY MT63 Terminal и зайдите в меню File далее Preferences далее General. Найдите пункт Sample Rate и установите туда скорректированное значение.

Чтобы вычислить нужную корректировку нужно сделать простые расчеты. Например в MMSSTV было установлено значение 11025, а получилось 11037, значит 11037/11025 = 1.00109. Теперь считаем значение которое нужно вввести в Stream. 8000 x 1.00109 = 8008.7 это значение и устанавливаем.

Калибровка в Digipan

Программа, не имеет встроенных средств для калибровки звуковой карты, поэтому воспользуемся данными из программы MMSSTV или MixW или MMVARI. Запустите Digipan и зайдите в меню Configure затем в Sound Card. Установите то значение которое получильсь в MMSSTV, в окно Samplerate. Перезагрузите программу. Все!

Калибровка TrueTTY

Программа не имеет встроенных средств для калибровки звуковой карты, нужно использовать данные из другой программы. Зайдите в меню SETUP → INTERFACE, в нижней части окна, введите скорректированное значение для приема и передачи соответственно. Теперь нажмите SAVE и OK. Перезагрузите программу.

Калибровка утилитой CLOCK.EXE из MultiPSK

В составе дистрибьютива MultiPSK есть специальная утилита Clock, которая позволяет сделать корректировку часов в звуковой карте от разных источников синхронизации. Откройте архив программы MultiPSK или скачайте отдельно программу CLOCK, с сайта автора. Запустите программу, вам нужно выбрать источник синхронизации, сигналы должны быть хорошо слышны, иначе результаты синхронизации будут неточные. Если программа не сможет обнаружить звуковую карту, она сообщит вам об этом.

·FRANCE-INTER - слушайте на частоте 161.5кГц USB

·DCF77 - слушайте на 77кГц USB

·RUGBY - слушайте на 59.5кГц USB

·WWV-WWVH - слушайте на 5000, 10000, 15000кГц в AM или на 4995, 9995, 14995кгц в USB

Нажмите соответствующую кнопку. Дождитесь когда начнет передаваться прерывистый сигнал, нажмите кнопку 'Test of the sound card speed' и ждите примерно 3 минуты. После этого времени, вы увидите текущую дату и время и скорректированное значение в правом нижнем углу. В программу MILTUPSK, скорректированное значение передается через файлы CONFCLOC.SER и ALARM.SER в которые оно автоматически записывается, программой CLOCK.EXE. Никаких дополнительных действий от вас не требуется.

Быстрая калибровка в MultiPSK

Используем встроенную утилиту Sampling frec.
Шаг первый. Нажмите на 'Determination of the standard RX sampling frequency (test on 3 minutes)' продолжительность вычислений 3 минуты, дождитесь окончания расчета. Результат - действительная частота вашей звуковой карты с точностью не хуже 0.05%. Для устойчивого декодирование этого достаточно. Данный метод не такой точный как по сигналам WWV. Если результат у вас вызвал сомнения, то воспользуйтесь утилитой CLOCK, она входит в дистрибутив Multipsk, точность установки частоты по неё, не хуже 0.02%.
Шаг второй. Вычисление смещения частоты, при работе карты на передачу. Очень важный момент в настройке, из-за разноса между частотами приема и передачи карты, будет происходить дрейф т.е. если у вашей карты в режиме RX -11026, а TX- 11028, ваш сигнал будет передаваться немного выше по частоте. Корреспондент будет так же ползти за вами и каждый раз с переходом TX\RX будет происходить смещение!

Внимание! Данный режим работает только с 'full-duplex' полно-дуплексными картами (в общем, большинство карт работают именно так, но если у вас 'Simplex', то лучше поскорей избавится от такой карты, благо цены на зв.карты в последнее время стали очень доступны).

До начала этой проверки нужно соединить шнуром со стерео разъемами гнезда LINE-IN и LINE-OUT на звуковой карте. Нажмите на 'Optional verification of the TX/RX offset (for 'full-duplex' sound card)'. Программа сгенерирует тест-сигнал с частотой 2000Hz. Это можно будет наблюдать на водопаде, курсор приема переходит к 2000Hz. После 20 секунд, программа определит компенсацию между RX и частотами дискретизации TX. Повторите тест 2-3 раза, если значение повторятся, то всё в порядке. Нормальной считается компенсация в пределах +\-2 (если больше, то зв. карта не совсем удачная ). Отсоедините шнур для следующего шага настройки.

Внимание! Если Вы обновляете драйвер звуковой карты, необходимо проверить калибровку заново, особенно это касается встроенных карт АС97.

Шаг третий. Настройка звуковой карты для работы в режиме МТ63, продолжительность вычислений 3 минуты, дождитесь окончания расчета и далее делайте всё аналогично шагу первому. Если результат отличен от 8000 на величину => 120 samples/sec, то карту лучше сменить. Точность этого теста не хуже чем 0.1%. Быстрая настройка не дает таких результатов как по сигналам WWV, но позволяет успешно работать цифровыми видами.

Устранение несовпадения частот
Запустите программу MultiPSK и зайдите в меню CONFIG. значение XIT в Гц, определяет сдвиг передачи относительно приема. Введите пробное значение в поле XIT = его нужно подобрать или поставить такое как стоит в другой программе. Установленное вами значение разноса частот, будет запомнено программой автоматически.

Другие методы калибровки звуковой карты

Запись калибровочного сигнала в файл, на магнитофон и т.д.
с последующим воспроизведением - бесполезна, делать этого не следует, такая калибровка будет неправильной. Временные метки сбиваются, не тратьте зря время!

Калибровка с помощью частотомера
Подключите частотомер к выходу звуковой карты, так чтобы можно было измерить частоту которая передается из звуковой карты. Первоначальное значение часов в программе, должно быть 11025Гц. Установите частоту на индикаторе настройки программы = 2000Гц. и нажмите PTT. Нужно чтобы тон передаваемый программой фиксировался на частотомере. Измерьте частотомером, как можно точнее, частоту тона.
Теперь, сделаем простой расчет, чтобы определить реальную частоту часов. Допустим программой передается частота 2000Гц, а на частотомере получилось значение 2010Гц. Значит (2010/2000)x11025 и получаем 11080.125 это и есть реальное значение, которое нужно записать в программу вместо зачения 11025. Такая калибровка немного хуже чем по сигналам из эфира, но она достаточна для большенства программ.

Круглый стол SSTV
Бывает так, что трансивер может работать только в пределах любительских диапазонов. Выход есть! Каждое воскресенье с 10 часов MSK, на частоте 14237кГц, начинает работать клуглый стол SSTV, ведущий передает заставку, по которой можно откалибровать звуковую карту, на прием. Для калибровки передачи, попросите присутствующих радиолюбителей посмотреть ваш сигнал и внесите корректировки. Достаточно откалибровать зв.карту на одном ПК и потом, по нему, калибровать остальные.

Два компьютера
Откалибруйте два компьютера на прием, затем соедините их звуковые карты, вход с выходом и наоборот. Запустите на обоих MixW, на одном включите передачу в режиме SSTV, на другом прием. Корректируйте значение часов на передающем компьютере пока на приемно она не станет идеально ровной. Проделайте тоже еще раз, но теперь тот компьютер который принимал, будет передавать, а передающий принимать.

Две звуковые карты на одном ПК
Операционные системы Windows2000 и WindowsXP, могут работать сразу с двумя разными звуковыми картами. Установите в ПК ещё одну звуковую карту. Сконфигурируйте её. Перезагрузите компьютер.

Установите программу MixW. Скопируйте каталог с ней в другую директорию. Теперь у вас есть две копии программы MixW в разных директориях. Запустите одну программу и скофигурируйте звуковую карту через меню 'КОНФИГУРАЦИЯ' --- 'НАСТРОЙКИ ДЛЯ ЗВУКОВОГО УСТРОЙСТВА'. Выберите в пунктах 'Вход:' и 'Выход:' одну из установленных звуковых карт. Запустите вторую копию программы, из другой директории и сконфигурируйте другую звуковую карту.

Откалибруйте обе зв.карты на приём по сигналам из эфире, так как описано в начале этой статьи. Теперь вы имеете две звуковые карты откалиброванные на приём. Чтобы сделать калибровку на передачу, соедините вход одной карты с выходом другой и передавайте картинку в любом SSTV режиме. Корректируйте значения так чтобы картинка передавалась без наклона (в программе которая её передаёт). Таким образом мыоткалибровали одну звуковую карту на передачу. Теперь меняем вход и выход и калибруем аналогичным способом вторую зв.карту на передачу. Это простой и эффективный способ.

Несовпадение тонов в приемном и передающем каналах звуковой карты (TX offset)

Наверное вы замечали, что на многих звуковых картах несовпадают тоны приема и передачи, те кто только начинает работать цифровыми видами связи ошибочно думают что это несопадают частоты у трансивера (хотя и это бывает). Некоторые программы (MixW, MultiPSK, MMSSTV и др.) могут устранять это несовпадение, введением корректирующего значения. В некоторых программах (Stream, Domino и тд.), этой возможности нет. Частично c несовпадением частот может справится система АПЧ (AFC), но лучше чтобы частоты совпадали, потому что при приеме очень слабого сигнала, AFC не сможет точно подстроиться на частоту. Насколько сильно будет заметно несовпадение частот, во многом зависит от того режима в котором вы работаете. Например в RTTY, PSK, SSTV, AMTOR небольшое несовпадение вообще незаметно. Однако в MFSK, несовпадение в несколько Гц уже будет влиять на качество приема сигналов! Учитывайте это, во время работы в эфире.

Если есть возможность, подберите звуковую карту с минимальным несовпадением частот или вычислите точную разницу частот в вашей карте с помощью звукового генератора и частотомера и введите корректировку в программу. Если ваша карта дуплексная, можно соединить вход с выходом и померить разницу. Очень просто это сделать в программе MMVARI.

Еще, устранить несовпадение можно найдя в эфире корреспондента который использует отдельный модем (KAMplus и т.д.) или устройство RigExpert и имеет фирменный дорогой аппарат (найти такого корреспондента сейчас уже легко), перейдите с ним в режим MFSK (потому что этот режим самый чувствительный к несовпадению), выключите AFC и попросите его очень точно настроиться на вас. После этого вычислите разницу между вашими сигналами в скорректируйте ее, введя значение в соответствующее меню. У меня на одном компьютере получилось значение -16 , а на другом 7.

Как услышать сигналы в эфире для калибровки звуковой карты?

Эталонные сигналы частоты и времени предназначены для передачи размеров единиц времени и частоты и шкалы координированного времени от государственного первоначального эталона к образцовым и рабочим средствам измерения с целью обеспечения единства измерения в стране. Это значит, что проводить килибровку любых приборов, лучше всего по этим сигналам, а не от стационарных эталонных генераторов.

Сигналы которые позволяют калибровать звуковую карту передаются на частотах 4996, 9996, 14996кГц. Передатчик имеет мощность 5кВт и находится в московской области. Здесь указаны нулевые биения частот, поэтому вы должны настраиваться на 4995, 9995, 14995кГц для USB, чтобы услышать тон 1000Гц.
В течении часа передаются разные сигналы предназначенные для калибровки широкого спектра оборудования. Нас интересуют только сигналы с частотой 10Гц, (класс излучения A1N, на слух это часто повторяющиеся точки) которые передаются с 20 до 30 минут и с 50 до 59 минут каждого часа. Это значит что калибровать карту можно в 14:22, 23:24 или в 17:56, но нельзя в 14:32, 09:12 ну и так далее.

UA6HJQ
RN9AAA


Вопросы по разделу "Настройка звуковой карты"

Настройка звуковой карты

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

Вопросы по разделу "Настройка звуковой карты"

Как убрать помеху на водопаде от голосовой подсказке телнета?

После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу

После замены материнской платы перестали совпадать частоты приема и передачи

Отсутствует «Моно микшер»

Две звуковые карты

Три звуковые карты

После запуска лога, лог автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт)

При перезапуске не запоминается настройка дуплекса для звуковой карты в цифровом модуле

Передаваемый в цифре текст в окне "приёма" печатается "крякозябликами"


Как убрать помеху на водопаде от голосовой подсказке телнета

Вопросы по разделу "Настройка звуковой карты"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

Как убрать помеху на водопаде от голосовой подсказке телнета?

П.9749. UR5EQF: Цитата:

Если включена голосовая подсказка на телнете, как убрать от нее помеху на водопаде при включенном цифровом модуле? Тоже где-то какие-то кнопки или галки не стоят?

Для работы цифрой нужно канал приема выбирать или микрофон, или линейный вход, в зависимости от того, куда подключен трансивер, а у Вас, по всей видимости, выбран "Моно микс".


После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу

Вопросы по разделу "Настройка звуковой карты"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу

п.13012. UR5EQF: Цитата:

После открытия и закрытия цифрового модуля изменяются Настройки уровней на прием и на передачу. Вот незадача

Да............

Эта "незадача" чуть ли ни с первого дня существования программы:

При запуске программа запоминает «положения» регуляторов, используемых программой, и устанавливает их в значение, которое было при последней работе в программе. См.: Цифровой модуль - Меню - Настройки – Настройка звуковой карты.

По завершении работы эти регуляторы возвращаются в положение, в котором они были до запуска программы.

Если это не нужно - отключите управление звуком:

Цифровой модуль - Меню - Настройки – Активировать звуковую панель.


После замены материнской платы перестали совпадать частоты приема и передачи

Вопросы по разделу "Настройка звуковой карты"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

После замены материнской платы перестали совпадать частоты приема и передачи

п.17275. N2HO: В компьютере вышла из строя материнская плата, пришлось поставить аналогичную, но другую. Как в старой, так и в новой аудио часть встроенная, отдельной звуковой карты нет. Со старой платой при работе PSK31 никаких проблем не возникало, частоты приема/передачи совпадали. С новой материнской платой я вдруг обнаружил, что частота передачи на 26-27 гц выше частоты приема. Скорректировать удалось только установив в РТТ Setup коррекцию в -26 гц. Как я понимаю, от программы лога это не зависит, просто любопытна причина несовпадения частот, чем это определяется, от чего зависит?

п.17278. UR5EQF: Да, такая проблема есть, с некоторыми звуковыми платами. Раньше такая проблема решалась установкой драйверов на звуковую плату.
А вот с этими звуковыми платами проблема, пробовал на трех компьютерах и на всех есть несовпадение частот от 5 до 50Гц.
Устраняю это подбором "Txoffset".

п.17289. RA4HRZ: я проще всё это настраиваю (может, правда, несколько дедовским способом). Подаю на вход звуковухи НЧ сигнал со стабильного генератора (использовал выход ЗГ из осциллографа С1-67). Параллельно измеряю частоту частотомером Ч3-54 и смотрю на водопаде на какой частоте принимает этот сигнал программа. Если частота отличается от измеренной, то корректирую её в sample freq, добиваясь одинаковых показаний. Затем, переведя прогу в режим ТХ, измеряю частоту на выходе звуковой карты. При отличии - корректирую TxOffset. Всё на этом. Жалоб и проблем не возникало. Для другой звуковухи - показания тоже другие.

п.17294. UR5EQF: На мой взгляд самый правильный способ предложил RA4HRZ, но нужны приборы, а они не у всех есть.

Верный способ предлагает RV9UDO: нужно выполнить калибровку звуковой карты, т.е. подобрать частоту приема, она у нас по умолчанию 11025Гц( может ее нужно будет установить в значение 12000, а может и нет), а после этого подбирать смещение частоты передачи "TXoffset".


Отсутствует «Моно микшер»

Вопросы по разделу "Настройка звуковой карты"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

Отсутствует «Моно микшер»

п 10266: ... у меня почему-то отсутствует «Моно микшер».

П. 10267. UR5EQF: Выбор Моно микшера предполагает подачу сигнала с выхода звуковой карты на ее вход.

Есть несколько вариантов это сделать:
1. Соединить шнуром выход звуковой карты с ее входом.
2. Подключить микрофон к входу звукового устройства и установить его недалеко от колонок.
3. У меня, если включен трансивер в режиме приема, то через него, сигнал с выхода звукового устройства поступает на вход.

т.е. звуковая карта должна быть дуплексной


Две звуковые карты

Вопросы по разделу "Настройка звуковой карты"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

Две звуковые карты

п.10392. RA9XQ: Цитата:

У меня две звуковые карты.
Программа работает только с той картой, которая стоит в компе по умолчанию, а вот карта по умолчанию мне как раз нужна для винды и для музыки.

В XP, в настройках звука уберите галку с " использовать только устройства по умолчанию".


Три звуковые карты

Вопросы по разделу "Настройка звуковой карты"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

Три звуковые карты

п.10390. RZ1OM: У меня три звуковых карты - одна встроенная (HDA), вторая - Creative SB Live (PCI), третья - USB Logitec... в цифровом модуле выбираю любую из них и работаю в цифре... операционка Windows 7, но это не принципиально... в XP тоже должно все работать... для примера, скрины ниже...

Вы можете в настройках звуковых устройств в Windows установить любую из звуковых карт по умолчанию, она и будет использоваться "для винды и музыки"... другую - для цифрового модуля...


После запуска лога, лог автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт)

Вопросы по разделу "Настройка звуковой карты"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

После запуска лога, лог автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт)

п.10571. UR5EQF: Цитата:

Проапгрейдил трансивер на ICOM-756PRO3, вылезла странная проблема:
после запуска лога, лог мне автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт).

Для Icom-ов есть два регулятора мощности см. методику:

1. Для режима CW и SSB (2)

2. Для цифровых видов (5)

При запуске программы обычно включается режим CW или SSB, естественно и мощность устанавливается для этого режима.

Ну а как настраивать звуковое устройство описано по этой же ссылке.


При перезапуске не запоминается настройка дуплекса для звуковой карты в цифровом модуле

Вопросы по разделу "Настройка звуковой карты"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

При перезапуске не запоминается настройка дуплекса для звуковой карты в цифровом модуле

п.12563. Не запоминает при перезапуске настройку дуплекса для звуковой карты в цифровом модуле.

п.15566. UR5EQF: Режим полного дуплекса нужен только для проверки совпадения частот приема и передачи, при повседневной работе он должен быть выключен.

Пока Вы "находитесь" в цифровом модуле значение этого режима запоминается, но только Вы закрыли цифровой модуль, режим полного дуплекса отключается. Так я умышленно сделал, и так и останется.


Передаваемый в цифре текст в окне "приёма" печатается "крякозябликами"

Вопросы по разделу "Настройка звуковой карты"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

Передаваемый в цифре текст в окне "приёма" печатается "крякозябликами"

п.11027. RA3QH, п.12449. UR5EQF: Цитата:

при работе в цифровых видах, при передаче, передаваемый текст макроса в окне "приёма" печатается "крякозябликами

Нужно снять флаг:
Цифровой модуль - Меню - Настройки - Настройка звуковой карты - "Дуплекс"

п.11048. Цитата:

НАБОР СИМВОЛОВ И БУКВ И У КОРЕСПОНДЕНТА МОЙ ТЕКСТ НЕ ЧИТАЕМ
В ЧЕМ ПРИЧИНА?

Так бывает, когда не совпадают частота приёма и передачи.

П.11050. RZ1OM:

1. попробуйте еще снять галку в поле "Дуплекс" в настройках звуковой карты...

2. проверьте уровень сигнала на передачу, не перекачан ли сигнал?

3. откалибрована ли звуковая карта на прием и передачу?

См. ещё (раздел "В режиме RTTY в окне приема пишет всякую абракадабру")


Режим соревнований

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' >

Меню "Настройки"

 Return to chapter overview

Режим соревнований

Цифровой модуль:

·Меню "Настройки" - "Режим соревнований"

Кликом мышки по опции "Режим соревнований" в Меню цифрового модуля "Настройки" вызывается форма "MMVari Contest Setup":

Если установить флаг "Режим соревнований",то Панель основных макросов интерфейса цифрового модуля преобразовывается в Панель макросов для контестового режима.

Чтобы вернуться к обычному виду панели основных макросов, флаг "Режим соревнований" снимается.

Форма "MMVari Contest Setup" позволяет также устанавливать начальный контрольный номер по моде (флаг "Модуляция"), по диапазону (флаг "Диапазон") или один общий (флаг "Все виды и диапазоны"), если в соревнованиях используется сквозная нумерация.

Настройка модуля

Работа в режиме DIGI-контеста

DLL файлы статистики соревнований

Вопросы по разделу "Режим соревнований" в цифровых модах


Панель макросов для контестового режима

Режим соревнований

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Режим соревнований >

Режим соревнований

 Return to chapter overview

Панель макросов для контестового режима

В цифровом модуле в режиме соревнований для каждого соревнования запоминаются значения полей:

"Передать № <NR>" - формат передаваемого контрольного номера,

"Сохранить" - формат контрольного номера, сохраняемого в журнал,

"RST" - флаг установлен/снят, в зависимости от формата контрольного номера.

1 - поле "Передать № <NR>" - формат передаваемого контрольного номера,

2 - поле "Сохранить" - формат контрольного номера, сохраняемого в журнал,

3 - значек "Синяя дискета" - сохранить QSO в журнал,

4 - чек-бокс "RST", если флаг установлен, то значение RST передается в контрольном номере и записывается в журнал,

5 - поле выбора контеста,

6 - кнопка для вызова формы "Правила"

7 - кнопка для очистки полей "Позывной" и "Принятый №"


Настройка модуля

Режим соревнований

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Режим соревнований >

Режим соревнований

 Return to chapter overview

Настройка модуля

·Меню "Настройки" - "Режим соревнований"

В модуле цифровых видов связи откройте меню "Настройки", "Режим соревнований" :

В открывшейся форме "MMVari Contest Setup" установите флаг в чек-боксе "Режим соревнований", нажмите "ОК":

Форма "MMVari Contest Setup" позволяет:

1. Установить начальный контрольный номер:

·по моде (флаг "Модуляция" - для каждой моды свой номер),

·по диапазону (флаг "Диапазон" - для каждого диапазона свой номер) или

·один общий (флаг "Все виды и диапазоны"), если в соревнованиях используется сквозная нумерация.

2. Установить временной интервал в минутах в нужных полях, если в правилах соревнований предусмотрено ограничение на переход на другой диапазон или вид модуляции;

Так как это поля числового формата, то для удобства ввода значений с использованием только мышки, предусмотрены кнопки "Калькулятор" [image]:

Ввод значения подтверждается нажатием кнопки "=".

Ввод значений так же может осуществляться и с клавиатуры.

Время перехода на другой вид или диапазон отслеживается визуально в левой половине Панели макросов для контестового режима под кнопками для макросов:

3. Чек-боксы:

·"Ввод позывного или номера по двойному клику "мышкой".

·"Автоматическое определение позывного".

Если установлены оба флага, то при двойном клике:

1. Если это позывной, то он заносится в поле "ПозывноЙ" (вне зависимости пустое это поле или нет).

2. Если это не позывной - в поле "Принятый контрольный номер".

Если флаг "Автоматическое определение позывного" снят:

и, если пустое поле позывного, то по двойному клику заносим позывной, иначе номер.

Если сняты оба флага, то при двойном клике по позывному или номеру откроется контекстное меню выбора:

Независимо от наличия или отсутствия этих флагов, если навести мышку на позывной, происходит автоматическое определение позывного и заполнение поля "Позывной":

При заполнении поля "Принятый №" программа учитывает, и пробелы и тире, и если рст и номер передан слитно.

4. Нажмите ОК формы "MMVari Contest Setup"- сохраните изменения.

Выбор контеста

·Кликните кнопкой мышки по значку [image] в правой части Панели макросов для контестового режима и выберите название контеста :

·Кликните кнопкой мышки по значку state и еще раз внимательно ознакомьтесь с правилами соревнований;

·Если нужного контеста нет в списке так же кликните кнопкой мышки по значку state и добавте новые условия контеста.

·Настройка условий контеста осуществляется на вкладке "Правила" формы "Правила соревнований" аналогично как и для Контест модуля CW-SSB.

·После ввода всех условий контеста сохраняем данные (кн. "Сохранить") и выходим из формы "Правила" (кн. "Закрыть)

Настройка Панели макросов для контестового режима под условия контеста

·На Панели макросов для контестового режима, напротив поля "Передать №<NR>" кликните кнопкой мышки по значку edit1 и отредактируйте макрокоманду для контеста - передаваемый контрольный номер.

·Напротив поля "Сохранить" кликните кнопкой мышки по значку edit1 и аналогично отредактируйте макрокоманду для контеста - записываемый в лог контрольный номер при сохранении связи;

!!Если эти два поля не заполнены, передача контрольного номера и запись QSO в лог не происходит!!

·Установите чек-бокс "RST", если в контрольном номере предусмотрена пережача RST.

·Напротив надписи "AUTONUMBER" заполните активные поля формата контрольного номера (формируются в соответствии с условиями контеста, выбранными на вкладке "Правила" формы "Правила соревнований"), если в макрокоманде "Передать №<NR>" используются команды <TEXTFIRST>, <TEXTLAST>. Поле <NUMBER> заполняется автоматически.

·При необходимости можно выполнить под себя настройку функциональных клавиш F1-F8. Дополнительно можно использовать ещё 6-ть клавиш (SHIFT + F1-F6), а так же кнопки панели дополнительных макросов (скрываемой).

Об использовании функциональных клавиш F1-F8 в контесте см. разделы:

- Работа на общий вызов

- Работа на поиск

·Создайте новый журнал для выбранного контеста либо очистите журнал от предыдущего контеста.

·Снимите флаг "Поиск во всех журналах", что бы отслеживание повторных связей велось только в текущем (контестовом) журнале.

На этом настройку цифрового контест модуля можно считать законченной.

·Далее см. раздел "Работа в режиме DIGI-контеста".

Обязательно сделайте "пробные" две три связи, что бы убедится, что контест-модуль настроен правильно.

После окончания соревнований, чтобы вернуться в обычный режим, снимите флаг "Режим соревнований", нажмите "ОК".

#32153 US-E-12: Посмотрите, как настраивается работа в тесте (выставляются условия, подключается статистика) и добавляется новый тест на примере:

UR5EQF_Log + Contest Russia RADIO WW RTTY Contest

https://youtu.be/400TpDYlMvQ


DLL файлы статистики соревнований

Режим соревнований

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Режим соревнований >

Режим соревнований

 Return to chapter overview

DLL файлы статистики соревнований

Для подсчета очков, множителей и другой статистики для каждых соревнований делаются файлы статистики (DLL-файлы), по подобию с Миксом.

На сайте поддержки UR5EQF Log можно скачать много новых DLL-файлов статистики соревнований от US-E-12.

Тамже можно скачать образец исходников (Nauryz Contest, Delphi 5, нужны компоненты RX Library и Raize) для изготовления своих статистик тестов.

Файлы статистики помещаются в папку Plugins каталога лога.

Для подключения файла статистики нужно выбрать соответствующий DLL-файл в поле "Статистика" на закладке "Правила" формы "Правила соревнований" (например, RusRADIORTTYContest.dll):

При запуске контеста будет отображаться окно статистики:

По кнопке "RU Oblast" можно открыть окно учета сработанных областей по диапазонам:


Вопросы по разделу "Режим соревнований" в цифровых модах

Режим соревнований

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Режим соревнований >

Режим соревнований

 Return to chapter overview

Вопросы по разделу "Режим соревнований" в цифровых модах

Пример настройки статистики для соревнований

При запущенном цифровом модуле не отслеживаются повторные связи

Запись контрольного номера в лог

Как обновить файл-список членов EPC?


Пример настройки статистики для соревнований

Вопросы по разделу "Режим соревнований" в цифровых модах

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Режим соревнований > Вопросы по разделу "Режим соревнований" в цифровых модах >

Вопросы по разделу "Режим соревнований" в цифровых модах

 Return to chapter overview

Пример настройки статистики для соревнований

Пример настройки:

EPC Russia DX

Написал Administrator

27.07.2009

Для подключения статистики нужно добавить, если такого нет, новое правило соревнований. Подключить необходимую статистику:

<!--[if !vml]-->
<!--[endif]-->

В цифровом модуле: Меню – Конфигурация – Режим соревнований, включить опции:

1. Режим соревнований.

2. Показывать очки в приемном окне.

В комплект статистики для EPC Russia DX Входят два файла:

EPCRussiaDX.dll – сама статистика.

call_epc_ru.dat – список членов EPC Russia, этот список можно обновлять через Интернет, нажатием на соответствующую кнопку: «Load "call_epc_ru.dat" file fom the Internet»

Эти файлы находятся в каталоге: "Plugins"

Статистика позволяет:

1. Производить подсчет очков и множителей при занесении информации о QSO в лог

2. Отслеживать повторы.

3. Отображает очки в приемном окне

3. Автозахват номера для членов EPC ru, на основании данных в файле "call_epc_ru.dat" .

При удалении или изменении записи в логе, необходимо пересчитать статистику – кнопка «Recalc Statistic».

Советую при работе установить флаг "Показать очки в RX окне", см. Меню - Конфигурация - Режим соревнований.
В приемном окне после позывного будут отображены, в квадратных скобках очки.
Например: RZ1OM [5], для повторных связей очков не будет.
За повторами следит модуль статистики, так что настройки относительно повторов в редакторе правил к соревнованиям игнорируются.


При запущенном цифровом модуле не отслеживаются повторные связи

Вопросы по разделу "Режим соревнований" в цифровых модах

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Режим соревнований > Вопросы по разделу "Режим соревнований" в цифровых модах >

Вопросы по разделу "Режим соревнований" в цифровых модах

 Return to chapter overview

При запущенном цифровом модуле не отслеживаются повторные связи

При подключенной статистике, повторные связи отображаются в приемном окне черным цветом, а информация, как при обычной связи, дата повтора и т.д. не отображаются.
Повторюсь:Только в приемном окне черным цветом и без очков.


Запись контрольного номера в лог

Вопросы по разделу "Режим соревнований" в цифровых модах

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Режим соревнований > Вопросы по разделу "Режим соревнований" в цифровых модах >

Вопросы по разделу "Режим соревнований" в цифровых модах

 Return to chapter overview

Запись контрольного номера в лог

п.17674. Цитата:

почему получается передаваемый номер - рапорт (599), а нужно по условиям теста 2613 MO06 (членский номер и локатор с пробелом)? При обмене передаётся правильно.

Для записи контрольного номера в лог, нужно, чтобы поле "Сохранить" (2) на Панели макросов для контестового режима цифрового модуля, было заполнено контрольным номером в формате по условиям соревнований (аналогично для контест модуля CW-SSB).

Для заполнения поля "Сохранить" нажимаем на значок [image] , откорется окно "Редактировать макрос":

с помощью которго формируется необходимый формат контрольного номера, например:

либо так:


Как обновить файл-список членов EPC?

Вопросы по разделу "Режим соревнований" в цифровых модах

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Режим соревнований > Вопросы по разделу "Режим соревнований" в цифровых модах >

Вопросы по разделу "Режим соревнований" в цифровых модах

 Return to chapter overview

Как обновить файл-список членов EPC?

п. 14509. UR5EQF. Цитата:

В файле-списке членов ЕРС (call_epc.dat) последний - SP1KZO EPC#11564, а уже всего членов ЕРС, согласно http://www.eupsk.com/documents/epc.txt, более 13414
Подскажите каким образом можно подготовить этот файл, или может у кого-то есть обновленный?

Нажимайте эту кнопку:

файл call_epc.dat находится в папке Plugin каталога лога:

п. 14511. UR5EQF: Этот файл я беру с сайта EPC Украины: http://epc-ukraina.ucoz.com/contest_report/call_epc.dat


Настройка САТ-системы

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' >

Меню "Настройки"

 Return to chapter overview

Настройка САТ-системы

Цифровой модуль:

·Меню "Настройки" - "Настройка САТ-системы"

Действие этой опции аналогично опции из Главного Меню "Настройки" - "Настройка программы" - "Настройка САТ-системы".

Эта опция вызывает окно настроек программы Omni-Rig "Omni-Rig Settings" (раздел содержит подробную характеристику параметров):

В этой форме выбирается трансивер, порт для САТ и устанавливаются параметры порта такие, как в меню трансивера (для TS-590 в меню 61/62 - скорость обмена данными) и инструкции. Эти же параметры должны быть установлены и в свойствах порта в диспетчере устройств ОС:


Настройка РТТ

Цифровой модуль:

·Меню "Настройки" - "Настройка РТТ":

Если используем один порт (его выбираем для САТ), то устанавливаем в окошке "РТТ port" значение Omni-Rig1, иначе получим сообщение "Failed to open the COM port":

Если используем два порта (младший - САТ), то выбираем старший порт:

Форма "Настройка РТТ" позволяет:

·выбрать размер, тип и цвет шрифта в приемном и передающем окнах цифрового модуля

·корректировать частоту приёма и передачи

·управлять модуляцией трансивера

·выбрать РТТ-порт

·регулировать задержку авто-CQ

·включить режим FSK

·включить запись принимаемой и передаваемой информации в текстовый файл

Организация работы PTT с программами MMSSTV, MMVARY, MINDRM и.т.д.(FAQ7)


Корректировка частоты приёма и передачи

Настройка РТТ

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Корректировка частоты приёма и передачи

П.8672:Цитата:

При работе встроенным цифровым модулем в режиме bpsk (в других пока не работал) имеется сдвиг частоты приёма и передачи порядка 12 гц....., как конкретно устранить несовпадение частот.

Корректировка делается здесь:
Меню цифрового модуля - Настройки - Настройка РТТ - "Форма настройка РТТ"

поправка к частоте вносится в поле "TX<->RX"

C помощью опции «Full-duplex» (полный дуплекс) можно проконтролировать и при необходимости устранить несовпадения частот приема и передачи (определить поправку для поля "TX<->RX").

См. ещё (раздел "Расхождение частоты приема и передачи")


Управление модуляцией трансивера

Настройка РТТ

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Управление модуляцией трансивера

См. здесь (раздел "Управление модуляцией")


Выбрать РТТ-порт

Настройка РТТ

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Выбрать РТТ-порт

Если используем один порт (его выбираем для САТ), то устанавливаем в окошке "РТТ port" значение Omni-Rig1:

Если используеся два порта, то выбираем тот, который РТТ:

Если используем несколько портов, например: созданных программой VSPE, то из пары портов для РТТ выбираем старший порт СОМ6 (младший порт - САТ - СОМ5):


Регулировка задержки начала передачи (delay) для макроса <AUTOCQ>

Настройка РТТ

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Регулировка задержки начала передачи (delay) для макроса <AUTOCQ>

п.15303. Где выставляется delay для <AUTOCQ> ?

п.15304. UN3F: Цифровой модуль, меню "Настройки"- "Настройка PTT":


Включить режим FSK

Настройка РТТ

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Включить режим FSK

Для включения режима FSK, при работе телетайпом, теперь достаточно: Цифровой модуль, Настройки, Настройка PTT, установить флаг "Sound+FSK/Sound".

Выбор PTTport–а на работу режима FSK не влияет, определяет только порт для работы телеграфом, при установленном флаге "Sound+FSK/Sound". Если снять флаг "Sound+FSK/Sound", то управление PTT производиться как и раньше.

Если PTTport совпадает с FSK портом, то применяйте утилиту «Virtual Serial Ports Emulator».

Пример настроек VSPE:

1. Установить программу «Virtual Serial Ports Emulator »

2. Создать виртуальный порт "Splitter". Например: Ваш интерфейс подключен к COM2, создаем соединение Splitter" COM2 ->COM4. В настройках OmniRig выбираем COM4 и в настройках PTT этот же порт. Подробнее см. раздел "Маленький хелп для тех, кто не знает, как сделать эмуляцию".

В FSK режиме лог работает с интерфейсом RigExpert, подробности см. каталог программы\RigExpertFSK\readme.txt. Спасибо за помощь Ali,HA3LI:

1) Скопируйте файлы EXTFSK.DLL и RE2EXTFSK.ini в папку UR5EQF_log3XX.

2) Откройте и отредактируйте файл RE2EXTFSK.ini:

[PTT port]

Number=6 <--- поместите сюда номер COM-порта с выходом PTT

[FSK port]

Number=8 <--- поместите сюда номер COM-порта с выходом FSK

3) Запустите UR5EQF_log3XX и откройте меню в цифровом модуле "Настройки" - "Настройка PTT".

4) Установите флаг "Sound+FSK/Sound"

5) Уcтановите значение "RTTY(Digi) ton in FSK" равное -2125 или -1615 или -1275, см. меню трансивера "RTTY Ton"

6) Нажмите OK.

Для работы с другими интерфейсами см. каталог программы\OtherFSK\readme.txt:

1) Скопируйте файл EXTFSK.DLL в папку UR5EQF_log3XX.

2) Запустите UR5EQF_log3XX и откройте меню в цифровом модуле "Настройки" - "Настройка PTT".

3) Установите флаг "Sound+FSK/Sound"

4) Уcтановите значение "RTTY(Digi) ton in FSK" равное -(2125+85) или -(1615+85) или -(1275+85), см. меню трансивера "RTTY Ton"

5) Нажмите OK.

В режиме FSK функция «Переместить частоту приема сюда» всегда устанавливает низкочастотную составляющую канала приема равной значению "RTTY(Digi) ton in FSK".

При переходе в режим передачи, вне зависимости от того, где находится указатель частоты приема, он устанавливается на значение равное "RTTY(Digi) ton in FSK".

Значение "RTTY(Digi) ton in FSK" для разных марок трансиверов может быть различным, для одних трансиверов оно может быть равным, например 2125 (см. меню трансивера "RTTY Ton"), а в других 2125+85=2210. Какую частоту выбрать, легко определить, если в режиме RTTY(Digi) включить фильтр в трансивере. В середине полосы пропускания фильтра и будет нужное значение частоты.

п.18953. UR5EQF: В папках OtherFSK и RigExpertFSK есть инструкции. Выполните или одну или другую, в зависимости от Вашего интерфейса.

п.18969.RL3FA. заработало

привел два других компа к программной конфигурации с рабочим компом и все пошло

вывод:

в один порт можно выводить и FSK и РТТ и CW


Запись в текстовый файл принимаемой и передаваемой информации

Настройка РТТ

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Запись в текстовый файл принимаемой и передаваемой информации

п. 13876. RZ1OM: Цитата:

можно ли сделать в контест модуле (цифра),
Текстовый файл с записью отображаемой в приемном окне инфо.?
По своей невнимательности упустил три контр.номера в RF_DIGI_CUP.
А это как запись на магнитофон..

... в цифровом модуле меню "Конфигурация" - "Настройка РТТ" ... поставь галочку в поле "Запись в файл"... все, что отображается в приемном и передающем окне, записывается в текстовый файл... эти файлы находятся в папке \UR5EQF_Log 3\Rxlog ... для удобства имена файлов имеют вид - RxLog29082010_22.log ... т.е. в имени файла дата 29 августа 2010 года и время 22 UTC... файл создается каждый час...

Например:


Организация работы PTT с программами MMSSTV, MMVARY, MINDRM и.т.д.(FAQ7)

Настройка РТТ

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Организация работы PTT с программами MMSSTV, MMVARY, MINDRM и.т.д.(FAQ7)

Предполагается программно создать виртуальные, соединенные между собой, порты, например «COM7» и «COM6». В программе «MMSSTV» в настройках PTT, укажем, например: «COM6». Лог будет слушать «COM7». Так как виртуальные порты соединены между собой, все команды, которые «MMSSTV» будет отправлять в «COM6», лог будет получать через «COM7» и через «Omni Rig» отравлять трансиверу.

Основная форма – “Настройки->Настройка программы->Программа управления TRX-> Omni Rig”. Установить флаг «Virtual port».

Одна из множества программ, которые могут создавать виртуальные порты:"Virtual serial port driver xp 5.1". Эту программу можно скачать: http://www.eltima.com/download/vspdxp.exe

При первом запуске программы видны только физические порты системы.

Для создания виртуальных нужно в качестве «First port» выбрать, например, «COM6», а «Second port» - «COM7». И нажимаем кнопку «Add pair». После чего будут созданы, соединенные между собой, виртуальные порты «COM6» и «COM7».


Редактор диапазонов и видов модуляции

Меню "Настройки"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' >

Меню "Настройки"

 Return to chapter overview

Редактор диапазонов и видов модуляции

Цифровой модуль:

·Меню "Настройки" - "Редактор диапазонов и видов модуляции"

Действие этой опции аналогично опции из Главного меню: Меню "Настройки" - "Редактор диапазонов и модуляции"

Какие нужны настройки, чтобы был один режим BPSK31?


Какие нужны настройки, чтобы был один режим BPSK31?

Редактор диапазонов и видов модуляции

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню ''Настройки'' > Редактор диапазонов и видов модуляции >

Редактор диапазонов и видов модуляции

 Return to chapter overview

Какие нужны настройки, чтобы был один режим BPSK31?

п.11546. UR5EQF: Цитата:

При работе лога и DM 780 в режиме BPSK 31 происходит несоответствие, т.к. DM 780 (режим BPSK 31 ) передаёт в лог все сведения правильно , кроме одного в логе стоит режим PSK, и заставить чтобы в логе был режим BPSK не получается. Подскажите пожалуйста, что и где нужно произвести настройки чтобы был один режим BPSK 31 .

См. ещё (раздел "Таблица соответствия мод")


Меню "Опции"

Цифровой модуль

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля >

Цифровой модуль

 Return to chapter overview

Меню "Опции"

Для настройки выходного каскада передатчика из меню "Опции" включается и выключается тональный сигнал на передачу.

Эту же операцию можно сделать, нажав на кнопки [image] (настройка передачи) и [image] (завершение настройки).


Меню "Просмотр"

Цифровой модуль

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля >

Цифровой модуль

 Return to chapter overview

Меню "Просмотр"

Водопад (опция)

Показать амплитуду на дисплее (дб)

Водопад AGC

Шкала частот

Показать панель управления

Показать панель дополнительных макросов

Карта мира


Водопад (опция)

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Водопад (опция)

Цифровой модуль:

·Меню "Просмотр" - "Водопад":

Палитра водопада по умолчанию

Настройка цвета водопада

Как восстановить голубой фон водопада


Палитра водопада по умолчанию

Водопад (опция)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" > Водопад (опция) >

Водопад (опция)

 Return to chapter overview

Палитра водопада по умолчанию

По умолчанию палитра водопада имеет черный фон:

Как восстановить голубой фон водопада?


Настройка цвета водопада

Водопад (опция)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" > Водопад (опция) >

Водопад (опция)

 Return to chapter overview

Настройка цвета водопада

п.10648. N2HO: Цитата:

Кто подскажет, с чем поиграть в программе, что бы не так "гасло" всё?
Микс(на скрине) видит больше станций. Только не советуйте сменить трансивер(хи-хи).

Попробуйте отрегулировать водопад, там есть регулировки (см. скриншот):

Фактически цвет водопада (фон) может быть либо голубой либо черный. Фон меняется первым ползунком (голубым). Крайнее нижнее положение ползунка - фон водопада голубой. Любое перемещение ползунка вверх изменит фон водопада на черный:

С помощью остальных ползунков можно изменять цвет сигналов на водопаде, например:

С помощью регулятора "Waterfall noise" регулмруется соотношение полезный сигнал/шум:

п.10648. RX3DQX: Цитата:

Кто подскажет, с чем поиграть в программе, что бы не так "гасло" всё?
Микс(на скрине) видит больше станций. Только не советуйте сменить трансивер(хи-хи).

можно прибавить уровень по приемному тракту (микрофону) мне помогло.

п.10655. UA9OLO: Цитата:

Кто подскажет, с чем поиграть в программе, что бы не так "гасло" всё?

По вашему скриншоту видно, что уровень чувствительности по каналу приема выставлен в максимальное положение. У вас действительно не хватает уровня? или вы неверно его выставили!

1.При изменении положения регулятора уровня цвет водопада (при настройках водопада по умолчанию) должен плавно изменяться от черного, потом синеть потом до светло-голубого. То есть не должно быть водопад черный при минимальном положении движка, а потом чуть сдвинули его и уже резко синий, подчеркиваю ещё раз, водопад должен плавно менять свой цвет от черного до светло-голубого если хватит уровня, то водопад может и пожелтеть. Если у вас цвет водопада изменяется резко это говорит о избыточном сигнале на входе звуковой карты. Лечиться дополнительным делителем 1:3 (для линейного входа) - 1:10 (для микрофонного входа) на входе звуковой карты, можно временно поставить переменный резистор 10ком и подобрать оптимальный уровень. Если у вас действительно не хватает уровня, тогда разбирайтесь, с интерфейсом может в нем уже стоит делитель, у которого чрезмерный коэффициент деления, подберите делитель, чтобы уровня хватало. В любом случае желательно чтобы уровень был нормальным примерно в средине движка уровня.

2.Включите режимы:
2.1. "Показать амплитуду дисплее (дб)"
2.2. "Водопад AGC"
При необходимости снова подкорректируйте уровень по каналу приема.

3. Если в вашем QTH эфир перегружен станциями, то при появлении в полосе приема станции с уровнем, превышающим уровни остальных станций, канал приема будет подавляться из-за срабатывания АРУ. Выглядит это так, допустим, на водопаде присутствуют 5 станций, появляется шестая с большим уровнем, в результате остальные исчезают с водопада на время передачи шестой станции. Лечится узкополосным фильтром 250гц в тракт ПЧ, жить будет сразу легче!

п.10678. UA9OLO: Цитата:

Сообщение от N2HO

Игорь, он пишет, что в сравнении с Миксом водопад на UR5EQF логе "гаснет"

Прошу пардону не обратил внимание, на то, что идет сравнение с Миксом!
В этом случае у меня помогает включение режима "Показать амплитуду на дисплее в (дб)" поскольку динамический диапазон отображения сжимается. Еще помогает режим "Водапад AGC" в прочем об этом тоже упомянул! Также очень хорошо помогает движок "Watefall noise" я ставлю 85дб.

п.10680. Цитата:

Сообщение от UA9OLO

Прошу пардону не обратил внимание, на то, что идет сравнение с Миксом!
В этом случае у меня помогает включение режима "Показать амплитуду на дисплее в (дб)" поскольку динамический диапазон отображения сжимается. Еще помогает режим "Водопад AGC" в прочем об этом тоже упомянул! Также очень хорошо помогает движок "Watefall noise" я ставлю 85дб.

Правильно, я об этом же и говорил 2 страницы назад , только в моем случае я ставлю где-то -18-20 дб. Ну эта величина от многих других факторов зависит. В любом случае, стоит поиграться.

__________________
73 de George, N2HO

п.10687. RA3QH: Цитата:

Сообщение от N2HO

Правильно, я об этом же и говорил 2 страницы назад , только в моем случае я ставлю где-то -18-20 дб.

Да спасибо! Поигрался и добился того что надо. Так же остановился на 18 дб.

п.10698. UR5EQF: Цитата:

Сообщение от RA3QH

Да спасибо !Проигрался и добился того что надо. Так же остановился на 18 дб.

B на мой взгляд с таким уровнем шумоподавления лучше, во всяком случае, мне так кажется. Если кликнуть мышкой по окну, отображающему соотношение сигнал шум "S/N - db" , в нижней части цифрового модуля, то произойдет автоматическая настройка соотношения сигнал шум. Это надо производить при приеме станций среднего уровня.
И к тому, как говорили "гаснет экран" не помню, как точно, это срабатывает автоматическая регулировка усиления - сигнал очень мощный и программа пытается уменьшить его уровень.


Как восстановить голубой фон водопада

Водопад (опция)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" > Водопад (опция) >

Водопад (опция)

 Return to chapter overview

Как восстановить голубой фон водопада

Палитра водопада по умолчанию:

чтобы вернуть голубой фон:

·нужно закрыть лог, открыть в "Блокноте" в папке каталога лога файл UR5EQF_Log3.INI:

и в строке SwWaterLevel0 установить значение "0":

запустить лог,

или:

·в меню цифрового модуля "Просмотр" - "Водопад" - "Настройка цвета водопада" в форме "fmMMVariWaterfal" переместить вниз ползунок голубого цвета:


Показать амплитуду на дисплее (дб)

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Показать амплитуду на дисплее (дб)

Цифровой модуль:

·Меню "Просмотр" - "Показать амплитуду на дисплее (дб)":


Водопад AGC

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Водопад AGC

Цифровой модуль:

·Меню "Просмотр" - "Водопад AGC":

Функция AGC, или автоматической регулировки освещения (АРУ), предназначена как раз для улучшения качества изображения при недостаточном или чрезмерном освещении.


Шкала частот

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Шкала частот

Цифровой модуль:

·Меню "Просмотр" - "Шкала частот":

В цифровых видах связи открыл Просмотр-шкала частоты - частота передачи, а частота приема, как на шкале трансивера

При работе цифрового модуля шкала частот располагается зеркально

Отображение частоты на водопаде


В цифровых видах связи открыл Просмотр-шкала частоты - частота передачи, а частота приема, как на шкале трансивера

Шкала частот

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" > Шкала частот >

Шкала частот

 Return to chapter overview

В цифровых видах связи открыл Просмотр-шкала частоты - частота передачи, а частота приема, как на шкале трансивера

Как управлять частотой приема в Log UR5EQF ver.3.2
в цифровых видах связи открыл Просмотр-шкала частоты-частота передачи, а частота приема, как на шкале трансивера.

В цифровом модуле при нажатой кнопке NET (в самой нижней строке) частота приема равняется частоте передачи... кнопка будет подсвечена темно-зеленым цветом... при отжатой кнопке NET (серый цвет кнопки) - частотой приема можно управлять, перемещая "движок" по водопаду... частота передачи останется неизменной...


При работе цифрового модуля шкала частот располагается зеркально

Шкала частот

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" > Шкала частот >

Шкала частот

 Return to chapter overview

При работе цифрового модуля шкала частот располагается зеркально

П.8362:Цитата:

Вопрос к владельцам FT-897D:

При работе цифрового модуля шкала частот располагается зеркально. Т.е. режим FT-897D -DIG. Полосы верх - низ DIG в аппарате переключал. В менеджере диапазонов - тоже менял.
Любопытно, что при загрузке цифрового модуля - шкала правильная, а только крутанешь валкодер - переворачивается наоборот. Похоже это характерно на нижних диапазонах.

Уберите "галку", как на скриншоте, и все будет ОК!


Отображение частоты на водопаде

Шкала частот

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" > Шкала частот >

Шкала частот

 Return to chapter overview

Отображение частоты на водопаде

п.10680. UA9OLO: Цитата:

Вопрос по отображению частоты на водопаде в окне лога, в ранних версиях все работало, сложно ли восстановить?

Проверьте настройки:


Показать панель управления

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Показать панель управления

Цифровой модуль:

·Меню "Просмотр" - "Показать панель управления":


Показать панель дополнительных макросов

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Показать панель дополнительных макросов

Цифровой модуль:

·Меню "Просмотр" - "Показать панель дополнительных макросов":


Показать карту мира

Меню "Просмотр"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Показать карту мира

Цифровой модуль:

·Меню "Просмотр" - "Показать карту мира":

Если снять флаг "Показать карту мира", окно "Карта мира в цифровом модуле закроется.


Меню "Голос"

Цифровой модуль

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Основное меню цифрового модуля >

Цифровой модуль

 Return to chapter overview

Меню "Голос"

Цифровой модуль (версия v3.28) дополнен функцией озвучивания принятого текста с помощью синтезатора речи SAPI (меню "Голос"):

В цифровом модуле сделана возможность озвучивания принятого текста с помощью синтезатора речи SAPI: http://biblprog.org.ua/ru/speech_api/ .

Настройки: Цифровой модуль – Меню – Голос - установить флаг "Включен".

Можно выбрать язык озвучивания:

·Russian

·English


Настройка цифрового модуля

Цифровой модуль

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль >

Цифровой модуль

 Return to chapter overview

Настройка цифрового модуля

После запуска цифрового модуля из Главного меню - "Меню Модули" - "Цифровые виды связи"(опция), настройку цифрового модуля начинаем с выбора конфигурации интефейса цифрового модуля.

Некоторые панели цифрового модуля можно скрыть или показать:

Открываем меню цифрового модуля "Просмотр":

и, в зависимости от необходимости, ставим или снимаем флаги:

·"Показать панель управления"

·"Показать панель дополнительных макросов"

·"Показать карту мира"

Далее переходим в меню "Настройки" цифрового модуля:

, где осуществляем:

·Настройку САТ-системы

·Настройку РТТ

·Настройку звуковой карты

Если предполагаем работу в CW, ставим флаг "CwType", при условии, что программа "CwType" уже установлена.

Для настройки выходного каскада передатчика из меню "Опции" включается и выключается тональный сигнал на передачу.

Настройка водопада из меню цифрового модуля "Просмотр".

Настройка голосового оповещения из меню "Голос".

Настройка макросов на Панели основных макросов.


Вопросы по цифровому модулю

Цифровой модуль

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль >

Цифровой модуль

 Return to chapter overview

Вопросы по цифровому модулю

Не запускается цифровой модуль

Цифровой модуль не работает на передачу

Действия, при которых цифровой модуль закрывается

При запуске UR5EQF_Log звук в наушниках сразу становится тише

Частота приёма/передачи отличается на шкале водопада и в основном модуле

В режиме bpsk неправильно отображается частота в поле лога Диап (FT897)

Расхождение частоты приема и передачи

Как уровнять частоту приема и частоту передачи?

Если текст в цифре сливается в одну строку...

Если есть проблемы со зрением...

Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>?

Принятые позывные высвечиваются красным цветом, как новые, хотя связь была

Нет обмена информации с микса в EQF

При передаче макроса сначала идет точка, а затем макрос

При передаче RTTY первая цифра меняется на букву

В режиме Цифровой связи не могу указать режим модуляции DIG...

При переводе трансивера в режим РКТ САТ сбрасывает этот режим

Цифровой режим в трансивере FT-857D

Перестало работать управление TX в цифровом модуле (FT-450)

Где установить скорость моды?

Как выключить звук внутреннего динамика трансивера TS590S при работе цифрой

В цифровых видах при включении режима PKT переключает сам почему-то RTTY...(файл для FT-2000 и FT-950)


Не запускается цифровой модуль

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Не запускается цифровой модуль

П.10654. UA4PCA:

В первую очередь скопируйте файлы баз от Сергея RZ1OM в соответствующую папку. В 99% случаев проблема решается.

RZ1OM:

Кроме того, что Вам посоветовал UA4PCA, попробуйте следующее:

- в корневом каталоге программы есть папка Reg, а в ней файл Register Libraries.bat:

....\UR5EQF_Log 3\Reg\Register Libraries.bat

запустите его, после этого цифровой модуль должен работать 100%...

- либо попробуйте скопировать из этой папки Reg два файла: MMVARI.ocx и ModCalcDll.dll в папку C:\WINDOWS\system32\ ... а потом зарегистрировать библиотеки:

Меню "Пуск" -> "Выполнить" -> в командную строку скопируйте поочередно следующие строки:

C:\WINDOWS\system32\regsvr32.exe "C:\WINDOWS\system32\MMVARI.ocx"
C:\WINDOWS\system32\regsvr32.exe "C:\WINDOWS\system32\ModCalcDll.dll"

и нажмите ОК.

Проблем с запуском цифрового модуля точно не должно быть...


Цифровой модуль не работает на передачу

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Цифровой модуль не работает на передачу

"Failed to open the COM port"

При кликанье макросов текст "бежит" в положенном окне, но передачи нет

Цифровой модуль останавливается, вместо водопада вертикальные полоски.


"Failed to open the COM port"

Цифровой модуль не работает на передачу

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю > Цифровой модуль не работает на передачу >

Цифровой модуль не работает на передачу

 Return to chapter overview

"Failed to open the COM port"

Нет коммутации на передачу в BPSK, RTTY (CW всё нормально использую CW TYPE). Пишет"Failed to open the COM port"

В цифровом модуле меню "Настройки", "Настройка РТТ"... проверить номер РТТ-порта... должно все работать... проверил у себя - управляется через интерфейс либо через опцию Omni-rig Rig1, либо СОМ7... номер СОМ-порта может быть другим, я указал свои настройки...

RZ1OM

К порту может подключится только одна программа.!!! по всей видимости CW TYPE держит порт.

Цитата:

.. стала часто появляться надпписьFailed to open COM port)

Это говорит о том, что программа не может открыть СОМ порт.

При работе с СОМ портами есть одно ограничение: Один СОМ порт может открыть только одна программа. Если он уже открыт другой программой, то при запуске лог уже не сможет его открыть.......

Ежели Вам нужно, что бы с одним портом работало несколько программ, то нужно воспользоваться "Virtual Serial Ports Emulator"-ом : Маленький хелп для тех, кто не знает, как сделать эмуляцию

п.11695. UR5EQF: Цитата:

Цифровой модуль не становится на передачу - естественно и трансивер . ( кнопка ТХ нажата, а водопад не исчезает- работает на прием). На полях водопада три одинаковые надписи Failed to open the COM port.

Это сообщение Вам говорит о том, что Вы не правильно выбрали порт, в настройках PTT цифрового модуля. Если Ваш интерфейс имеет один порт, то в настройках PTT выберите OmniRig, если два, то тот который PTT.

В поле водопада и выше пишется вот это- Failed to open the COM port

п.12829. Трансивер FT450 , всё вроде работает, и частота меняется из программы , но c правой стороны в поле водопада и выше пишется вот это- Failed to open the COM port.

п.п.12832,12816. В цифровом модуле в меню "Конфигурация" - "Настройка PTT" в поле "PTT port" установить значение Omni-rig Rig1.


При кликанье макросов текст "бежит" в положенном окне, но передачи нет

Цифровой модуль не работает на передачу

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю > Цифровой модуль не работает на передачу >

Цифровой модуль не работает на передачу

 Return to chapter overview

При кликанье макросов текст "бежит" в положенном окне, но передачи нет

п.13941. UR5EQF. Цитата:

Столкнулся с такой проблемой: программа "читает" PSK сигнал, OMNI-RIG управляет частотой трансивера (IC-718), но не переводит аппарат в режим TX (при кликанье макросов текст "бежит" в положенном окне, но передачи нет).

Не настроен PTT, все зависит от применяемого интерфейса.

Возможные варианты настроек описаны здесь:

#FAQ5: Каким образом организована связь с трансивером

Управление трансивером производится с помощью программы Omni Rig.

Эта программа, должна быть проинсталлирована. Скачать можно: ttp://www.dxatlas.com/omnirig/ }. Запустите OmniRig.exe и сразу выйдите из нее.

После этого, в UR5EQF_log-е, нужно вызвать форму Omni-Rig:

·Основная форма – "Настройки-> Настройки программы-> Программа управления ТРХ-> Omni Rig". Уберите флаг «Virtual port», об использовании этого параметра см. Организация работы PTT с программами MMSSTV, MMWARY, MINDRM и.т.д.

·Настройка: "Настройки-> Настройки программы-> Настройка САТ-системы". Проверьте, что бы номер последовательного порта соответствовал CAT-порту интерфейса. Установите RTS и DRT в low, Poll int=100, Timeout=100, Baudrate (скорость обмена данными), а также параметры Stop Bits (количество стоповых бит), Parity (четность), согласно инструкции для Вашего трансивера.

·После изменения этих параметров нужно обязательно выключить, а затем включить трансивер.

Модуль для цифровых видов связи:

·Если управление PTT и CAT осуществляется через один порт: Настройка : форма Модуль цифровых видов связи - "Настройки-> Настройки PTT". Выберите в выпадающем списке PTT port "Omni-rig Rig1".

·Если управление PTT осуществляется через отдельный порт, выберите в выпадающем списке PTT port "COM 1" - "COM 15", выберите PTT pin RTS или DTR , по которым будут передаваться сигналы PTT и CW .

Если у Вас не получается настроить OmniRig , может у Вас очень старая версия этой программы? Попробуйте ее обновить.

и

#FAQ9: UR5EQF_log+"RigExpert Tiny

Откройте модуль управления трансивером: Меню – "Настройки-> Настройки программы-> Программа управления ТРХ-> Omni Rig". Уберите флаг «Virtual port», об использовании этого параметра см. Организация работы PTT с программами MMSSTV, MMWARY, MINDRM и.т.д.

Программное обеспечение интерфейса «RigExpert Tiny» создает два виртуальных орта: один «CAT» - Управление частотой видами модуляции и т.д., второй «PTT/CW» - Управление приемом/передачей, телеграфной манипуляцией.

В комплект «RigExpert Tiny» входит программа, с помощью которой можно узнать эти порты (см. процедуру установки драйверов).

Настройки лога следующие:

Запустите цифровой модуль: Меню – Настройки - Настройка САТ-системы, или в основном окне программы: Меню – Настройки – Настройки программы - Настройка САТ-системы.

Проверьте, чтобы номер последовательного порта соответствовал CAT-порту интерфейса "MixW RigExpert Tiny". Установите RTS и DRT в low, Poll int=100, Timeout=100, Baudrate (скорость обмена данными), а также параметры Stop Bits (количество стоповых бит), Parity (четность), согласно инструкции для Вашего трансивера.

После изменения этих параметров нужно обязательно выключить, а затем включить трансивер.

Запустите цифровой модуль – Меню – Настройки - Настройки PTT. Проверьте, чтобы номер последовательного порта соответствоват PTT/CW-порту интерфейса MixW RigExpert Tiny (см. процедуру установки драйверов).

Если у Вас не получается настроить OmniRig , может у Вас очень старая версия этой программы? Попробуйте ее обновить.

#FAQ7: Организация работы PTT с программами MMSSTV, MMWARY, MINDRM и.т.д.

Предполагается программно создать виртуальные, соединенные между собой, порты, например «COM7» и «COM6». В программе «MMSSTV», в настройках PTT , укажем, например, «COM6». Лог будет слушать «COM7». Так как виртуальные порты соединены между собой, все команды, которые «MMSSTV» будет отправлять в «COM6», лог будет получать через «COM7» и через «Omni Rig» отравлять трансиверу.

Основная форма – "Настройки-> Настройки программы-> Программа управления ТРХ-> Omni Rig”. Флаг «Virtual port».

Есть множество программ, которые могут создавать виртуальные порты, но я остановился на "Virtual serial port driver xp 5.1". Все, найденные мной программы платные, в том числе и эта. Эту программу можно скачать с сайта eltima.com: http://www.eltima.com/download/vspdxp.exe

При первом запуске программы видны только физические порты системы.

Для создания виртуальных нужно в качестве «First port» выбрать, например, «COM6», а «Second port» - «COM7». И нажимаем кнопку «Add pair». После чего будут созданы, соединенные между собой, виртуальные порты «COM6» и «COM7».


Цифровой модуль останавливается, вместо водопада вертикальные полоски

Цифровой модуль не работает на передачу

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю > Цифровой модуль не работает на передачу >

Цифровой модуль не работает на передачу

 Return to chapter overview

Цифровой модуль останавливается, вместо водопада вертикальные полоски

п.16171. RV3DHC. Цитата:

Цифровой модуль останавливается, вместо водопада вертикальные полоски. Подскажите где "рыть".

У меня RigExpert Standard. Бывает такая трабла. Выхожу из нее просто нажатием на TX и потом RX. Полоски исчезают. А вообще, это трабла драйвера USB устройства.


Действия, при которых цифровой модуль закрывается

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Действия, при которых цифровой модуль закрывается

п.16593. EW6FX: ... большинство действий в меню самого лога приводит к закрытию цифрового модуля и изменением вкладки кластера на телнет. Не одна связь так пропала, и в окне приема после повторного открытия цифрового модуля никакой инфо уже нет. Восстанавливал связи по памяти.

п.16613. EW6FX: Любые действия в меню:

Журнал – Операции с журналом - все

Журнал – Сервисы eQsl и LoTW – все

п.16614. UR5EQF: Да, это так и задумано. После смены журналов, обновления в них данных с eQSL и LotW, после выполнения этих операций выполняется переинициализация программы, и как следствие закрытие цифрового модуля.

п.16616. EW6FX: ... последний «залёт»: При приеме от итальянца очередной «портянки» решил посмотреть, стоит ли у меня галка “Upload every time a logbook entry is added” , и всё …. Окно цифры закрылось. Хорошо, он работал на CQ, восстановил его позывной и примерно время. И это без каких либо изменений в меню.

п.16615. UR5EQF: Правильно, Вы изменили конфигурацию журнала.

Теперь будете знать, что подобных действий при проведении QSO делать нельзя - такие требования эксплуатации журнала.


При запуске UR5EQF_Log звук в наушниках сразу становится тише

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

При запуске UR5EQF_Log звук в наушниках сразу становится тише

п.15255. При запуске UR5EQF_Log звук в наушниках сразу становится тише... Как только закрываю лог, всё становится на свои места

п.15256. RM4Y (ex. RZ1OM): Запустите цифровой модуль, установите в его настройках нужные уровни громкости, затем закройте цифровой модуль и программу лога... при следующем запуске уровень будет такой, какой был выставлен в цифровом модуле... сделано так, чтобы при каждом запуске заново не устанавливать уровни в программе цифрового модуля... настройки запоминаются...


Частота приёма/передачи отличается на шкале водопада и в основном модуле

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Частота приёма/передачи отличается на шкале водопада и в основном модуле

п.16368. RN3ZNY: трансивер FT 950, интерфейс RigExpert Standard, управление через OmniRig. При включении основного ЛОГА, В режиме SSB , LSB и при работе со спотами частота соответствует окну передачи/ приёма, записанному в окне основного модуля.

При работе в цифрах частота приёма/передачи отличается от показаний в шкале водопада и основного модуля на несколько Кгц. Поэтому при работе со спотами я не могу точно стать и передать частоту корреспондента. Как это можно исправить?

п.16369. RM4Y (Ex: RZ1OM): в настройках цифрового модуля можно ввести поправку на сдвиг частоты, в зависимости от того, какая установлена частота тон-пары в меню трансивера (при работе в режиме PACKET)... вообще-то и рекомендуется работать в цифре, используя режим PKT, а не USB/LSB...

п.16371. RM4Y (Ex: RZ1OM): Цифровой модуль, меню "Настройки" -> "Настройка РТТ"... в поле "RTTY (Digi) ton FSK" нужно ввести то значение частоты тон-пары, которое установлено в меню трансивера...

Мои настройки в FT-2000 - в меню 073 - "MODE-DAT", значение 2120 гц, меню 083 "MODE-RTY" значение 2125 гц...

Для FT-950 соответственно меню 055 "MODE-DATA" 2120 гц, меню 063 "MODE-RTTY" 2125 гц...

Без поправки, частота на трансивере 14072.00 кгц, в программе лога тоже, а в цифровом модуле 14069.875 кгц:

Вводим поправку 2125 :

Сейчас частота везде совпадает... при условии, что аудиочастота тоже будет равна 2125 Гц... тогда и в кластер будет отправлен спот с правильной частотой, и из кластера трансивер будет переключен точно на частоту корреспондента... режим работы трансивера - PKT или RTTY, (DIGI)...

скриншоты Сергея см. по ссылке: http://forum.qrz.ru/post518038-16371.html


В режиме bpsk неправильно отображается частота в поле лога Диап (FT897)

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

В режиме bpsk неправильно отображается частота в поле лога Диап (FT897)

п.15985. UA9CNV: Цитата:

Сообщение от EW8DA: …при работе с цифровым модулем в режиме bpsk неправильно отображается частота в поле лога ДИАП.

У меня примерно так же.
В FT897 , подключившись через разъем DATA, нужно включить режим DIGI, чтоб всё работало. В этом случае не показывается частота цифрового модуля. Только частота трансивера.
Включив на трансивере, например моду SSB, частота показывается с учётом цифрового модуля. Но в этом режиме, естественно, трансивер не работает на передачу.

__________________

П.15987. UR5EQF: Цитата:

Сообщение от UA9CNV: В FT89, ... не показывается частота цифрового модуля. Только частота трансивера...

А может быть это:

П.15989. UA9CNV: нужно было ещё и догадаться, что, поставив галочку, я получу истинное значение частоты.
Спасибо за подсказку.


Расхождение частоты приема и передачи

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Расхождение частоты приема и передачи

Как конкретно устранить несовпадение частот?

П.8673: Цитата:

При работе встроенным цифровым модулем в режиме bpsk (в других пока не работал) имеется сдвиг частоты приёма и передачи порядка 12 гц. Запускал MIXW , делал там корректировку- сдвиг остался.

Если делать по help: “Сделайте шнур, чтобы соединить вход и выход звуковой карты.”. то не понятно, а куда подключить интерфейс?, как конкретно устранить несовпадение частот.V3.5 от 19.08.2009.

А зачем при калибровке подключать интерфейс? в хелпе прямо сказано - нужно соединить вход и выход звуковой карты, чтобы передаваемый сигнал с выхода поступал на вход, иначе как калибровать на передачу?

Вот когда откалибруете звуковую карту и введете все поправки на прием и на передачу в настройки цифрового модуля UR5EQF, тогда и подключите интерфейс... и работайте на здоровье, частота приема и передачу будет совпадать до 1 герца...

При работе в режиме PSK наблюдается расхождение частоты приема и передачи на 30 герц

П.9095:

В цифровом модуле программы при работе в режиме PSK у меня наблюдается расхождение частоты приема и передачи на 30 герц.
Т.е. при приеме становлюсь курсором точно на середину частоты корреспондента, а когда начинаю ему отвечать, то оказывается, что частота моей передачи на 30 гц ниже. Подскажите можно ли это расхождение частоты подстроить в программе?
Если можно то где?

П.9099: Читайте хэлп: Настройка=Калибровка звуковой карты

П.9122: UR5EQF: Как говорили, нужно калибровать звуковую карту. И еще можно в цифровом модуле, на форме "Настройка PTT" эту разницу откорректировать, параметр RIT (TX-RX) - Коррекция.


Если текст в цифре сливается в одну строку...

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Если текст в цифре сливается в одну строку...

п.15668. UR3LTD:

Сегодня в цифре опять текст слился в одну строку.

После нажатия кнопок очистить окно приема и передачи все поправилось.

п.15673. UT3RS:

таким образом и я "поправлял"... но как-то напрягало...

После отключения файла статистики (dll) соревнований, все было отлично! Отработал 12 часов - ни одного глюка!


Если есть проблемы со зрением...

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Если есть проблемы со зрением...

п.19937. UR5EQF: Цитата:

Прошу помочь вот в каком вопросе. У человека плохое зрение (-9) и он не совсем уверенный пользователь компьютера, по этому ему очень тяжело попадать в кнопочки макросов мышкой, в цифровом модуле.

Можно пользоваться кнопками:

F1..F10 - Верхний ряд макросов

AltF+F1 ..AltF+F10 - Второй ряд

Ctrl+F1 ..Ctrl+F10 - Третий ряд

Передача: Ctrl+Ins, Shift+Ins, Ins

Прием: Esc


Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>?

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>?

п.10179. UR5EQF: Цитата:

Почему команда <CLEARTWINDOW> работает без <TX> <RX>, а команда<CLEARRWINDOW> работает только в таком сочетании <TX> <CLEARRWINDOW> <RX>
Это лечиться?
Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>

Макрос <CLEARRWINDOW> срабатывает только после перехода с передачи на прием, так умышленно сделано, сейчас я не помню точно для чего, но видимо в этом была надобность, мое мнение - так и оставить.


При работе "цифрой" принятые позывные высвечиваются красным цветом, как новые, хотя связь была

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Принятые позывные высвечиваются красным цветом, как новые, хотя связь была

п.12126. UR5EQF: Цитата:

В журнале более 10 000 QSO. Для ускорения работы создал новый журнал, индекс установил тот-же, "галочка" "искать во всех журналах" установлена. При работе "цифрой" принятые позывные высвечиваются красным цветом, как новые, хотя связь на данном диапазоне данным видом модуляции была. Что я упустил в настройках?

При работе цифрой, учитываются записи только из текущего журнала.


Нет обмена информации с микса в EQF

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Нет обмена информации с микса в EQF

Цитата:

Вместо модуля включаю MixW 2,19 - на передачу работает, но нет обмена информации с микса в EQF.

В файле помощи описан механизм настройки взаимодействия с внешними программами.


При передаче макроса сначала идет точка, а затем макрос

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

При передаче макроса сначала идет точка, а затем макрос

п.10105. UR5EQF: Цитата:

Установил версию 3.7. При включении цифрового модуля, при попытке передать макрос, сначала идет точка, а затем макрос. Если даже в макросе записано только <TX> и ничего более. Трансивер включается на передачу и передает точку. И на всех макросах так. Что делать, уважаемые коллеги?

Смотри рисунок №2
http://forum.qrz.ru/post324122-10100.html

П.10106. RZ1OM: Нужно убрать лишние знаки в поле "TX префикс" (настройка РТТ Цифровой модуль):

Миниатюры


При передаче RTTY позывного, начинающегося с цифры, первая цифра меняется на букву

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

При передаче RTTY первая цифра меняется на букву

п.8885: Обнаружил странную ошибку в версии 3.5.
При работе RTTY из встроенного модуля при передаче позывного, начинающегося с цифры первая цифра меняется на букву - т.е. вместо 4Z5.. идет RZ5.., вместо 2.. идет W.., вместо 7.. идет U.. Хотя принимает все верно, и в окно позывного заносит правильно. Или, возможно, передает правильно, а в окне передачи пишет с ошибкой? Мой корреспондент меня не поправил, но мог просто списать ошибку на помехи..
У кого-то такое было? Легко проверить - не включая трансивера, впишите любой позывной с первой цифрой, и попробуйте передать вызов в RTTY.
Макрос вызова был такой:
<TX>
<CALL> de <MYCALL> <MYCALL> PSE K
<RX>

П.8891: В настройках РТТ в поле "ТХ префикс" убрать точку.

П.8892: Или внести звездочку

п.17795.EW6FX:

Работал RTTY с 4Z1TL.

В начале сообщения идет в окне приема (дубль передачи) 4Z1TL, а в конце RZ1TL. В окне передачи все нормально.

Макрос везде <CALL>.

п.17798. UR5EQF:

Лечится это так:

Если макрос <CALL> начинается с новой строки то имеет смысл перед ним поставить пробел.


В режиме Цифровой связи не могу указать режим модуляции DIG...

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

В режиме Цифровой связи не могу указать режим модуляции DIG...

п.11222. UR5EQF: Цитата:

2. находясь уже в режим Цифровой связи, и при этом если активна форма управления OmniRig, я не могу, указать режим модуляции DIG (как из окошка панели управления так и аппаратно на самом трансивере), т.е. выбираю его, а CAT его сбрасывает на предыдущий например LSB. Но стоит отключить галку Rig1/Rig2 в окошке формы управления OmniRig, как все становится гуд, и я могу спокойно выставлять любую модуляцию. я так понимаю, что между логом с его формой управления OmniRig и модулем цифровой связи идут разборки за трансивер, и одному приходиться уступать, я прав?

В цифровом модуле - Настройки - Настройка PTT, установлен флаг "Управление модуляцией трансивера". В этом режиме вид модуляции определяется, в зависимости от рабочей частоты, по таблице "Редактор диапазонов и видов модуляции"........


При переводе трансивера в режим РКТ САТ сбрасывает этот режим

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

При переводе трансивера в режим РКТ САТ сбрасывает этот режим

п.11231. Что можно сделать для управления трансивера YAESU FT-1000 MP Mark-V в цифровом модуле. При переводе трансивера в режим РКТ САТ сбрасывает этот режим.
В режиме LSB , USB нет сигнала со звуковой карты. При работе в цифровых видах использую интерфейс Unicom Dual. В программе MixW все работает. При снятии флага с управления TRX программа также сбрасывает режим РКТ.

П.11232. В настройках PTT уберите галочку "Управление модуляцией трансивера"


Цифровой режим в трансивере FT-857D

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Цифровой режим в трансивере FT-857D

#19161. UR6EF: ...при включении режима DIG на трансивере управление мышкой по водопаду не изменяет частоту... трансивер переходит в режим SSB и я не могу работать на передачу...

#19164. UR5EQF. Установите флаг:

#19595. RX3AMY: в PCK 31 не работает передача, если в омнириге не выставить галочку режим работы в DIG моде. Раньше я мог работать на передачу и в USB и в LSB, теперь пока я не выставлю в трансивере ft 897 режим DIG передачи нет. Как сделать, что бы можно было работать цифрой в любом режиме?

#19596. UR5EQF:

Может быть здесь флаги установить нужно:


Перестало работать управление TX в цифровом модуле (FT-450)

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Перестало работать управление TX в цифровом модуле (FT-450)

п.20067. трансивер FT-450, установил MixW 2.19. Настроил все работает. После чего у меня перестало работать управление TX в ЦМ UR5EQF, многочисленные попытки ни к чему не привели, причем не управляет ни как, ни через CАТ ни через ключ.

п.20074. UR5EQF:

Может быть конфликт портов.

А вот все настройки для Вашего случая:

("Меню Настройки - Настройка программы -Настройка РТТ")

Выберите в качестве порта Omni-Rig.

Но это не совсем хорошее решение для работы телеграфом из лога.

См.: #FAQ25 - "В режиме CW искажаются передаваемые знаки" и про эмулятор портов: #FAQ21 - Help "Virtual Serial Ports Emulator"


Где установить скорость моды?

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Где установить скорость моды?

Скорость моды устанавливается:

·в - поле "Скорость" - Панель управления (скрываемая)

·в поле индикации вида модуляции на Панели основных макросов, (на скрине RTTY), необходимо нажать правой кнопкой мышки на поле индикации вида модуляции на скрине (RTTY) и откроется контекстное меню выбора скорости:

·по клику правой кнопкой по водопаду, откроется контекстное меню, где можно выбрать скорость обмена цифровыми модами:


Как выключить звук внутреннего динамика трансивера TS590S при работе цифрой

Вопросы по цифровому модулю

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Как выключить звук внутреннего динамика трансивера TS590S при работе цифрой

UT7DU: в PSK. TRX - TS590S

Все работает прекрасно за исключением - идет звук из внутреннего динамика трансивера.

Как убрать звучание ?

Звук из внутреннего динамика трансивера при работе на передачу в режиме PSK и RTTY будет идти если в трансивере включен "режим самоконтроля".

Включается кнопкой "TX MONI" с левой строны трансивера и затем выставляется уровень ручкой "MULTI/CH" расположенной с правой стороны трансивера.

R7HG


Конфигурация "Интерфейса журнала UR5EQF_LOG или основного окна лога"

2.Интерфейс журнала UR5EQF_LOG или основное окно лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога >

2.Интерфейс журнала UR5EQF_LOG или основное окно лога

 Return to chapter overview

Конфигурации "Интерфейса журнала UR5EQF_LOG или основного окна лога"

Конфигурацию интерфейса журнала UR5EQF_LOG или основного окна лога можно установить трех типов:

·Стандартный интерфейс

·Нестандартный интерфейс

·Многооконный интерфейс

Посмотреть варианты конфигураций интерфейса и настройки на сайте UX8IW

Как настроить конфигурацию интерфейса журнала UR5EQF_LOG или основное окно лога?


Стандартный интерфейс

Если установить флаг "Стандартный интерфейс" в Меню "Настройки", то получим самый простой вид стандартного интерфейса:

При этом следует учесть, что после первоначальной установки лога по умолчанию установлены следующие настройки для конфигурации интерфейса (Меню "Настройки"):

1.

2.

3.

Варианты стандартного интерфейса


Варианты стандартного интерфейса

Стандартный интерфейс

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Конфигурации "Интерфейса журнала UR5EQF_LOG или основного окна лога" > Стандартный интерфейс >

Стандартный интерфейс

 Return to chapter overview

Варианты стандартного интерфейса

это тоже стандартный интерфейс:

используються следующие настройки:

1.

2. (в этой настройке, при включенном цифровом модуле, может быть установлен любой флаг - на конфигурацию не влияет):

3.

4. в меню "Настройки" выбираем опцию "При старте программы показать":

5. ставим нужные флаги и нажимаем на синюю дискету для записи изменений:


Не стандартный интерфейс

Конфигурации "Интерфейса журнала UR5EQF_LOG или основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Конфигурации "Интерфейса журнала UR5EQF_LOG или основного окна лога" >

Конфигурации "Интерфейса журнала UR5EQF_LOG или основного окна лога"

 Return to chapter overview

Не стандартный интерфейс

1. (в такой кофигурации загружается интерфейс после первоначальной установки программы лога)

Используются следующие настройки:

1.

2.

3.


Многооконный интерфейс

Конфигурации "Интерфейса журнала UR5EQF_LOG или основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Конфигурации "Интерфейса журнала UR5EQF_LOG или основного окна лога" >

Конфигурации "Интерфейса журнала UR5EQF_LOG или основного окна лога"

 Return to chapter overview

Многооконный интерфейс

Самый простой вариант многооконного интерфейса (два окна):

Настройки (Меню "Настройки"):

Данная конфигурация получиться, если в опции "Показать в окне журнала" - убрать все флаги:


Как настроить конфигурацию интерфейса журнала UR5EQF_LOG или основное окно лога?

Конфигурации "Интерфейса журнала UR5EQF_LOG или основного окна лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Конфигурации "Интерфейса журнала UR5EQF_LOG или основного окна лога" >

Конфигурации "Интерфейса журнала UR5EQF_LOG или основного окна лога"

 Return to chapter overview

Как настроить конфигурацию интерфейса журнала UR5EQF_LOG или основное окно лога?

1. Первоначальная настройка после первого запуска лога - это выбор языка интерфейса журнала, т.к. первоначальный язык интерфейса журнала - английский.

Выбор языка интерфейса производиться в меню "Settings" ("Настройки").

Подробнее см. здесь (Перейти в раздел "Выбор языка интерфейса лога (interface language)").

2. Конфигурацию интерфейса журнала UR5EQF_LOG или основное окно лога можно выбрать трех типов, используя Меню "Настройки":

·Стандартный интерфейс

·Нестандартный интерфейс

·Многооконный интерфейс

Посмотреть варианты конфигураций интерфейса на сайте UX8IW

3. Настройка внешнего вида интерфейса осуществляется из меню "Настройки" - опция "Настройка интерфейса"

Здесь можно настроить:

·Цвет фона окна "Журнал"

·Шрифт окна "Журнал"

·QSL CFM Log Color (настройка цветового обозначения QSL обмена в окне "Журнал")

·Цвет написания территории

·Цвет шрифта Азимута

·Цветовую гамму интерфейса (Skins)


Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

2.Интерфейс журнала UR5EQF_LOG или основное окно лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога >

2.Интерфейс журнала UR5EQF_LOG или основное окно лога

 Return to chapter overview

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

Для каких целей разработан интерфейс

Как изменить цвет интерфейса лога?

Как изменить цвет цифр в строках "Трасса", "Широта" и "Долгота"?

Где увидеть общее количество связей в журнале?

Как добавить запись в выпадающий список поля RST отп., RST пол.?

Вместо имени в поле "Имя" заносится часть адреса


Для каких целей разработан интерфейс

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога" >

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

 Return to chapter overview

Для каких целей разработан интерфейс

п.9800,9801. UR5EQF:

"Данный интерфейс прежде всего разработан для работы цифровыми видами связи. Смысл такой: слева лог, справа встроенный цифровой модуль, или внешние модули: MixW2, Digipan, MMSSTV. Есть возможность менять интерфейс. Несколько возможных вариантов."


Как изменить цвет интерфейса лога?

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога" >

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

 Return to chapter overview

Как изменить цвет интерфейса лога?

Внешний вид (цветовую гамму) интерфейса лога можно изменить с помощью опций "Выбрать скины", "Включить скины"


Как изменить цвет цифр в строках "Трасса", "Широта" и "Долгота"?

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога" >

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

 Return to chapter overview

Как изменить цвет цифр в строках "Трасса", "Широта" и "Долгота"?

п.10383. RW3DY: Цитата:

Не могу найти в настройках журнала, как изменить цвет цифр в строках "Трасса", "Широта" и "Долгота". V3.9

Меню "Настройки" - "Настройка интерфейса" - "Цвет написания территории"


Где увидеть общее количество связей в журнале?

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога" >

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

 Return to chapter overview

Где увидеть общее количество связей в журнале?

П. 14188. UR5EQF: Цитата:

Есть ли возможность увидеть общее количество связей в журнале? Никак не могу найти эту опцию...

См. раздел "Счетчик QSO"


Как добавить запись "SWL" в выпадающий список полей RST отп., RST пол.?

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога" >

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

 Return to chapter overview

Как добавить запись "SWL" в выпадающий список полей RST отп., RST пол.?

п.16965. Полученые от SWL карточки заношу в журнал. Запись отправленого рапорта делаю "SWL", хотелось бы чтоб эта запись появилась в выпадающем списке отправленых рапортов. Сразу видно что это подтверждение наблюдения и будет удобно для печати на принтере.

п.16066. Чтобы в выпадающем списке поля (окошка) "RST" появилось значение SWL, необходимо сделать соответствующую запись в файлах RST59.dat, RST599.dat (в каталоге лога):


Вместо имени в поле "Имя" заносится часть адреса

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 2.Интерфейс журнала UR5EQF_LOG или основное окно лога > Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога" >

Вопросы по разделу "Интерфейс журнала UR5EQF_LOG или основное окно лога"

 Return to chapter overview

Вместо имени в поле "Имя" заносится часть адреса

п.16562, п.17230

Цитата:

Данные стали выбираться странно. Частенько вместо имени заносится кусок адреса.

Такая ситуация возникает при поиске информации в справочниках, созданных программой "CallBook Migration"

См. ещё (Перейти в раздел "При вводе позывного вместо имени отображается QTH")


3.Базы данных лога (состав и настройки)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 >

3.Базы данных лога (состав и настройки)

 Return to chapter overview

Очередность поиска данных в базах лога

База данных аппаратных журналов (файл Logs.mdb)

Внутренний справочник

Внешние базы позывных

Папки МAPS и Image (фотографии)

База QSL-менеджеров

База префиксов (Менеджер базы префиксов)

Файлы friends.ini

LotW Users

eQSL Users

Видеофайл - работа лога с внешними и внутренними базами скачать по одной из ссылок:

· https://yadi.sk/d/ETSObrp0tUQcX

·https://drive.google.com/file/d/0B3kSqOE1IYTSYWs4dXhsRWw0bnM/view?usp=sharing


Очередность поиска данных в базах лога

3.Базы данных лога (состав и настройки)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) >

3.Базы данных лога (состав и настройки)

 Return to chapter overview

Очередность поиска данных в базах лога

Поиск данных работает с такой очередностью, пока не найдет:

1. Поиск в журнале (высший приоритет)

2. Поиск во внутреннем справочнике

3. QRZ_CD-ROM

4. RAC_CD

5. Справочники, созданные программой "CallBook Migration"

6. vf_softRAC

Алгоритм поиска данных построен следующим образом:

После ввода в поле "Позывной" CALL корреспондента, если программа лога находит в журнале либо в одном из перечисленных справочников, аналогичный позывной, а у него не заполнены какие-либо информационные поля (QTH, Name, Loc, State и т.д.), то программа продолжает поиск недостающей информации в других подключенных справочниках, в указанной выше последовательности.

При использовании всех внешних справочников, следует учесть такой момент:

т.к. кроме "VF-Soft Radio Amateur Callbook", информация по другим справочникам не обновляется, то данные в этих справочниках могут не соответствовать данным базы "VF-Soft Radio Amateur Callbook". Поэтому на форме "Внешние базы позывных" желательно снять все галочки, кроме "VF-Soft Radio Amateur Callbook".


База данных аппаратных журналов (файл Logs.mdb)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) >

База данных аппаратных журналов (файл Logs.mdb)

 Return to chapter overview

База данных аппаратных журналов (файл Logs.mdb)

База данных аппаратных журналов находится в катлоге лога - папка db - файл logs.mdb:

Визуальное отображение данных из файла logs.mdb осуществляется в окне "Журнал", выбор журнала - в поле "Выбор текущего журнала".


База данных "Внутренний справочник"

3.Базы данных лога (состав и настройки)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) >

3.Базы данных лога (состав и настройки)

 Return to chapter overview

База данных "Внутренний справочник"

База данных "Внутренний справочник" находится в каталоге лога в папке db - файл DB.mdb. Если открыть файл DB.mdb с помощью ACCESS - это таблица Callbook.

База данных "Внутренний справочник" содержит следующую информацию о корреспонденте:

"Позывной", "Имя", "QTH", "Штат", Локатор", "Комментарий".

Чтобы эта информация из внутреннего справочника "попадала" в лог, внутренний справочник необходимо подключить:

Меню "Просмотр" - "Внутренний справочник" - "Подключить справочники ..."

Форма "Внутренний справочник" вызывается из главного Меню "Просмотр" - "Внутренний справочник" - "Внутренний справочник"(опция)

Ранее в инсталляционный пакет лога включался внутренний справочник, содержащий около 90 000 записей, периодически Сергей RM4Y (ex. RZ1OM) дополнял и обновлял его. Но в последствии автором лога было принято решение не включать в инсталляционный пакет лога внутренний справочник, поэтому после установки полной версии лога, он "пустой".

!!Теперь каждый сам, во время работы с логом дополняет и изменяет содержимое внутреннего справочника!!

П.8971: RZ1OM: в принципе, базу внутреннего справочника пополняет каждый пользователь, сохраняя QSO... если нет И-нета - тогда в комментарии можно вводить врукопашную услышанную инфо из эфира... с И-нетом проще - скопировал данные из окна поиска в интернете и пользуйся... и еще, пользователь должен заботится о точной и своевременной информации о себе на QRZ.COM, QRZ.RU и других базах... если сам не знает - пусть попросит знающих людей... тогда не будет путаницы и вся инфо будет, как на ладони... конечно, если есть Инет...

После каждой проведенной связи информация о корреспонденте, одновременно с записью ее в аппаратный журнал, записывается и во внутренний справочник.

Так же во внутренний справочник можно ввести информацию о корреспонденте (имя, QTH и другую информацию) без записи ее в аппаратный журнал.

Предположим, Вы услышали корреспондента, ввели все его данные, но связь не состоялась по каким-то причинам. Эти данные можно сохранить во внутреннем справочнике, кликнув левой кнопкой мышки по значку "коричневой дискеты" [image] в окне ввода позывного. В следующий раз, когда Вы введете этот позывной, вся ранее сохраненная информация о корреспонденте будет выведена из внутреннего справочника и будет отображаться в соответствующих полях.

Так же можно зайти в редактирование внутреннего справочника и там сделать нужные изменения...

меню "Просмотр", "Внутренний справочник", "Внутренний справочник"(опция)... затем введите нужный позывной в поле "Поиск", а в ниже расположенных полях, можно отредактировать всю информацию о данном позывном... только аккуратно, не нажмите ничего лишнего, т.к. при выходе из этого окна все изменения сохраняются...

Внутренний справочник лога из интернета не обновляется!

Периодически, Сергей RA9CTV, выкладывает на форуме QRZ.RU обновленный внутренний справочник. После разархивации поместите файл DB.mdb в каталог лога в папку db. При этом следует учитывать, что ваши данные (условия дипломов, соревнований, сам внутренний справочник), будут заменены.

Внутренний справочник можно обновить непосредственно из аппаратного журнала.

Так же можно заполнить пустые поля в аппаратном журнале из внутренного справочника.

См.ещё (раздел "Поиск во внутренней базе лога")


Обновление базы данных "Внутренний справочник"

База данных "Внутренний справочник"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База данных "Внутренний справочник" >

База данных "Внутренний справочник"

 Return to chapter overview

Обновление базы данных "Внутренний справочник"

При сохранении QSO в аппаратный журнал информация о позывном, имени и QTH сохраняется во внутреннем справочнике позывных.

Можно иметь сколько угодно созданных аппаратных журналов в программе, но данные из них будут сохраняться в одном общем справочнике.

При вводе позывного в лог, если он уже есть в этом справочнике, автоматически заполняются поля "Имя", "QTH", "QSL via", QTH-локатора, Штата, "Комментарий". Это повышает оперативность работы, ускоряет и облегчает процесс ввода данных в лог.

Рекомендуется после импорта аппаратного журнала сделать обновление внутреннего справочника позывных:

·в меню "Журнал", "Операции с журналом" выберите "Обновить внутренний справочник из Лога".

·внизу основного окна лога появится индикатор процесса обновления. Обновление может занять достаточно большое время, в зависимости от количества связей в текущем журнале и от производительности компьютера.

Индикатор выполнения процесса:

·данные из нового лога будут экспортированы во внутренний справочник позывных. Во внутренний справочник из журнала экспортируются следующие данные:

"Позывной", "Имя", "QTH", "Штат", Локатор" в таком порядке:

- если во внутреннем справочнике отсутствует такой позывной, то экспортируется вся информация из вышеуказанных полей (в .т.ч. и позывной)

- если позывной в журнале совпадает с позывным во внутреннем справочнике, то все пустые поля в справочнике по этому позывному ("Имя", "QTH", "Штат", Локатор") будут заполнены информацией из журнала или заменены, если информация во внутреннем справочнике отличается от информации в журнале. При этом, если в журнале поле пустое, то существующая во внутреннем справочнике информация не затирается.

·данные во внутреннем справочнике будут доступны при работе с любым журналом, т.е., если в текущем логе позывной отсутствует, но он есть во внутреннем справочнике, то при вводе такого позывного, поля "Имя", "QTH", "Штат", Локатор", будут заполнены информацией из этого справочника.

Обновить информацию во внутреннем справочнике можно и в ручном режиме ввода.


Обновление данных в журнале из внутреннего справочника

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База данных "Внутренний справочник" >

Обновление данных в журнале из внутреннего справочника

 Return to chapter overview

Обновление данных в журнале из внутреннего справочника

После импорта нового аппаратного журнала можно заполнить пустые поля "Имя" (Name), "QTH", "Штат" (State), Менжеджер" (QSL via) и "Локатор" (Grid) в этом логе из внутреннего справочника позывных, для наиболее точного отражения статистики по дипломам:

·в меню "Журнал", "Операции с журналом" выберите опцию "Обновить ЛОГ из внутреннего справочника".

·в открывшемся окне поставьте галочки напротив тех полей (поля "Name", "QTH", "Stste", "QSL via" и "Grid"), которые Вы хотите заполнить в логе:

·нажмите ОК и дождитесь обновления данных в журнале (Cancel - прервать процесс):

Индикатор процесса:

обновление полей "Имя, QTH и т.д." может пригодится при импорте данных из других логов, где эта информация может отсутствовать...

По этой опции имеющаяся информация из внутреннего справочника переносится в текущий лог в соответствующие пустые (не заполненные) поля "Name", "QTH", "Stste", "QSL via" и "Grid".


Внешние базы позывных

3.Базы данных лога (состав и настройки)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) >

3.Базы данных лога (состав и настройки)

 Return to chapter overview

Внешние базы позывных

Платформа "Внешние базы позывных" вызывается из главного Меню "Просмотр" - "Внешние базы позывных"

Поиск и заполнение информационных полей окна QSO (после ввода позывного) из подключенных внешних баз осуществляется автоматически.

* Обновить внешние справочники из интернета

Подключение внешних баз

Вопросы по "Внешним базам позывных"


Обновить внешние справочники из интернета

Внешние базы позывных

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных >

Внешние базы позывных

 Return to chapter overview

Обновить внешние справочники из интернета

С помощью формы, вызываемой из Меню "Настройки" - "Получить информацию из интернета" можно скачать только один внешний справочник (Callbook, 18,5 Mb), если он отсутствует в директории лога. До недавнего времени этот файл был доступен для скачки на сайте UR5EQF.RU, но так как этот справочник никто не обновляет и информация в нем по этой причине не совсем достоверна, то этот файл был удален. Таким образом ставить проверку автообновления "Внешние базы позывных" нет смысла:

Для закачки нужно нажать кнопку "Скачать".

Внешний справочник будет размещен в директории лога - папка "Callbook":

В состав Callbook входят три справочника, созданных программой CallBook Migration:

- part1 - part3

- RAC

- RIC

Файлы из папки Callbook с расширением .dat будут отображаться в окне формы "Внешние базы позывных" (дата справа от файла - дата закачки с сервера):

При необходимости файл Callbook можно скачать здесь.

Как подключить справочник RIC.DAT.


Подключение внешних баз

Внешние базы позывных

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных >

Внешние базы позывных

 Return to chapter overview

Подключение внешних баз

Подключение внешних баз на CD-ROM или на жестком диске осуществляется из Меню "Просмотр", "Внешние базы позывных".

С помощью данной опции можно подключать следующие справочники (базы данных позывных):

База от RW6HS "VF-Soft Radio Amateur Callbook"

База QRZ CD-ROM

База "Radio Amateur Callbook"

Базы позывных, созданные программой CallBook Migration


База от RW6HS "VF-Soft Radio Amateur Callbook"

Содержит более 150 тыс. позывных России, СНГ и DX.
Эту базу можно приобрести у Василия RW6HS (об условиях приобретения можно прочитать на сайте Василия).

При инсталляции этой программы устанавливаются все необходимые компоненты для работы базы ("галка слетать" не будет!).

· в блоке "Callbooks [rw6hs@narod.ru]" установите флаг "VF-Soft Radio Amateur Callbook";

· укажите путь к базе на жестком диске:

Инструкция по инсталляции базы поставляется Василием вместе с базой.

Преимущества использования этой базы:

- постоянное обновление (для этого нужно оформить бесплатное получение на установку программы колбука VF-SOFT RAC и получение ежемесячного обновления у Василия RW6HS).

- можно самостоятельно добавлять новые позывные в базу.

Недостаток:

- колбук VF-SOFT RAC платный.


База QRZ CD-ROM

Подключение внешних баз

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных > Подключение внешних баз >

Подключение внешних баз

 Return to chapter overview

База QRZ CD-ROM

· устанавливается на любой диск в корневой раздел в созданную папку с названием callbk, например, D:\callbk\;

· в окне Callbooks" установите галочку в поле QRZ CD-ROM:

Диск, на который скопирована база, выбирается автоматически.


База "Radio Amateur Callbook"

Подключение внешних баз

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных > Подключение внешних баз >

Подключение внешних баз

 Return to chapter overview

База "Radio Amateur Callbook"

· базу RAC-2012 года (351 Мб, одним архивом) можно скачать здесь (с диска Google).

После разархивирования (разархивация производится дважды с помощью WinRar - т.к. скачаный заархивированный файл - образ диска):

· поставьте галочку в поле RAC CD, укажите путь к базе (на CD-диске или на жестком диске) с помощью иконки "открытая папка", например:

· кликните мышкой по кнопке "Тест";

Если база подключена правильно, Вы увидите сообщение:


Базы позывных, созданные программой CallBook Migration

Подключение внешних баз

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных > Подключение внешних баз >

Подключение внешних баз

 Return to chapter overview

Базы позывных, созданные программой CallBook Migration

Подключение справочника, созданного программой "CallBook Migration" (файл с расширением .dat) рассмотрим на примере базы RIC:

Для подключения справочника, необходимо осуществить следующие действия:

1.Открыть форму "Внешние базы позывных":

2. Нажать кнопку "Добавить"

По этой кнопке вызывается следующая форма:

3. Кликаем мышкой по значку "Открытая папка" и с помощью формы "Список":

в поле "Callbook" прописываем путь к файлу RIC.DAT :

Поля Title и Callbook заполняться автоматически.

4. Нажимаем ОК, файл RIC.DAT будет внесен в левое окно формы "Внешние базы позывных":

Для того, чтобы программа лога могла обращаться к этим файлам, должен быть установлен флаг "Справочники, созданные программой "CallBook Migration".

Программа лога осуществляет поиск информации в подключенных файлах от верхнего к нижнему.

Расположение файлов в окне можно менять, перетаскивая их с помощью левой клавиши мышки:

Если нужно временно отключить какой-либо файл, не удаляя его, используем клавишу "Изменить" - в поле "Callbook" изменяем, например: имя жесткого диска.


Внешние базы позывных

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных > Подключение внешних баз > Базы позывных, созданные программой CallBook Migration >

Внешние базы позывных

 Return to chapter overview

База позывных RIC

Russian Internet Callbook (RIC) - компьютерная версия. Всего в базе 63868 позывных. Колбук включает позывные радиолюбителей России и стран СНГ, содержит данные RDA "районов" России. База колбука для индивидуального использования пополняется еженедельно из Интернет-базы и всегда доступна для загрузки на сайте ric.cqham.ru.

Скачать:

База данных RIC - ric.zip 2.2mb (База данных RIC обновляется каждое воскресенье в 04:30 утра)

Разархивированный файл из формата DBF нужно преобразовать в формат DAT с помощью программы CallBook Migration.

Полученный файл RIC.DAT можно подключить используя опцию "Внешние базы позывных".

К логу можно подключить любой справочник, преобразованный в формат DAT с помощью программы CallBook Migration.


Программа "CallBook Migration"

Внешние базы позывных

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных > Подключение внешних баз > Базы позывных, созданные программой CallBook Migration >

Внешние базы позывных

 Return to chapter overview

Программа "CallBook Migration"

Справочники, созданные программой "CallBook Migration"

Любой справочник, с помощью программы CallBook Migration, можно преобразовать в формат, "понятный" для UR5EQF_log-а и соответственно его подключить (с помощью программы создается файл с расширением .dat).

Для чего нужна эта программа? Если Вы хотите что бы Ваш справочник позывных был не зависим от какой либо базы данных, вы можете с помощью этого инструмента перенести существующий справочник позывных с нескольких форматов баз данных в универсальную текстовую базу данных позывных (dbtext).

Справочник в текстовом формате не использует специальные средства для доступа такие как Borland Database Engine (BDE). База данных dbtext имеет компактный и понятный вид, данные представлены в текстовом виде, поля разделены запятыми. Благодаря индексации в dbtext поиск работает очень быстро, даже на больших базах данных 100-300 Мб. поиск нужного позывного займет меньше секунды (в зависимости от аппаратного уровня вашего компьютера).

Программа представляет собой модуль в виде подключаемой библиотеки (DLL) для работы со справочником в текстовом виде.

Скачать программу CallBook Migration

Программа CallBook Migration предполагает использование ключа. Сайт программы прекратил её поддержку несколько лет назад. Получить ключ негде.

В принципе программа работает и без ключа, но не корректно.


Вопросы по "Внешним базам позывных"

Внешние базы позывных

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных >

Внешние базы позывных

 Return to chapter overview

Вопросы по "Внешним базам позывных"

При вводе позывного вместо имени отображается QTH

Вместо имени в поле "Имя" заносится часть адреса

При вводе позывного в поле "Имя"- появляются какие-то цифры,

а в поле "QTH"- собственно имя

Где можно cкачать внешние базы

Вопросы по базе QRZ CD-ROM


При вводе позывного вместо имени отображается QTH

Вопросы по "Внешним базам позывных"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных > Вопросы по "Внешним базам позывных" >

Вопросы по "Внешним базам позывных"

 Return to chapter overview

При вводе позывного вместо имени отображается QTH

п.18002.RK3DWW: Скачал базу с адреса //rm4y.ru/ (как написано в Хелпе). Там три части, все три присоединил (тоже описано в хелпе).

После этого при вводе позывного вместо имени отображается QTH.

Например, при вводе RU3ARJ или RV3DGG ..

п.18003. RM4Y (ex. RZ1OM): Как вариант - отключите эту базу ... ее составлял не я, все претензии к тем, кто вводил данные... я лишь собрал все данные в одной базе... а если в полутора миллионов позывных искать такие "заморочки", то поверьте, жизни не хватит ...

Вариант гораздо лучше - измените данные в полях "Имя" и "QTH" на нужные, затем просто сохраните их во внутреннем справочнике лога... нажмите на значок "коричневой дискеты" в меню (6-й значок слева), связь в лог записана не будет, а данные будут внесены в базу... при повторном вводе этого позывного имя и QTH будут правильные... то же самое произойдет, если Вы сохраните QSO в лог...

См. ещё (раздел "Вместо имени в поле "Имя" заносится часть адреса")


Вместо имени в поле "Имя" заносится часть адреса

Вопросы по "Внешним базам позывных"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных > Вопросы по "Внешним базам позывных" >

Вопросы по "Внешним базам позывных"

 Return to chapter overview

Вместо имени в поле "Имя" заносится часть адреса

п.16562, п.17230

Цитата:

Данные стали выбираться странно. Частенько вместо имени заносится кусок адреса.

.

Такая ситуация возникает при поиске информации в справочниках, созданных программой "CallBook Migration", например:

Эта ошибка подтягивается из справочника part2:

Выход - или удалить этот раздел справочника (part2.dat) по кнопке "Удалить" или в поле "Callbook" указать несуществующий адрес, например: "callbook_NEW1" (данное окно вызывается по кнопке "Изменить"):

См. ещё (Перейти в раздел "При вводе позывного вместо имени отображается QTH")


При вводе позывного в окне "имя"- появляются какие-то цифры, а в окне "QTH"- собственно имя

Вопросы по "Внешним базам позывных"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных > Вопросы по "Внешним базам позывных" >

Вопросы по "Внешним базам позывных"

 Return to chapter overview

При вводе позывного в поле "Имя"- появляются какие-то цифры, а в поле "QTH"- собственно имя

п.10980. п. 11539 UR5EQF: Цитата:

У меня что-то случилось с базой позывных и теперь при вводе позывного в окне "имя"- появляются какие-то цифры, а в окне "QTH"- собственно имя.

У Вас справочник QRZ CD-ROM.
Вы должны установить Флаг "QRZ CD-ROM",а вместо этого добавили в перечень справочников созданных программой....... Уберите его из этого перечня.


Где можно скачать внешние базы

Внешние базы позывных

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных > Вопросы по "Внешним базам позывных" >

Внешние базы позывных

 Return to chapter overview

Где можно скачать внешние базы

Базы, доступные для закачки:

- Russian Internet Callbook (RIC) на сайте RIC.CQHAM.RU

Name: ric.zip

Size: 2.2 mb.

(База данных RIC обновляется каждое воскресенье в 04:30 утра)

Download file: ric.zip

Подключить базу RIC

- Radio Amateur Callbook Winter 2012:

база RAC-2012 года (351 Мб, одним архивом)

скачать

Подключить базу RAC

- Внешний справочник "Callbook", созданный программой "CallBook Migration" :

файл Callbook можно скачать здесь (23.8Мб)

Подключить базу Callbook


Вопросы по базе QRZ CD-ROM

Вопросы по "Внешним базам позывных"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных > Вопросы по "Внешним базам позывных" >

Вопросы по "Внешним базам позывных"

 Return to chapter overview

База QRZ CD-ROM

Ранее была доступна для скачивания на сайте QRZ.RU (файловый архив).

База QRZ CD-ROM... она должна быть только в определенном месте. Каком?

Не нашел возможности обращения к базе данных позывных находящихся на жестком диске компа


База QRZ.COM... она должна быть только в определенном месте. Каком?

База QRZ CD-ROM

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных > Вопросы по "Внешним базам позывных" > Вопросы по базе QRZ CD-ROM >

База QRZ CD-ROM

 Return to chapter overview

База QRZ CD-ROM... она должна быть только в определенном месте. Каком?

База QRZ CD-ROM... может располагаться на любом диске.


Не нашел возможности обращения к базе данных позывных находящихся на жестком диске компа

База QRZ CD-ROM

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Внешние базы позывных > Вопросы по "Внешним базам позывных" > Вопросы по базе QRZ CD-ROM >

База QRZ CD-ROM

 Return to chapter overview

Не нашел возможности обращения к базе данных позывных находящихся на жестком диске компа

Не нашел возможности обращения к базе данных позывных находящихся на жестком диске компа. Все сделано только для CD?

База QRZ CD-ROM должна находится в папке callbk в корневом каталоге любого диска... программа лога сама найдет к ней путь... нужно только поставить "галочку" в меню подключения внешнего справочника позывных...


Папки МAPS и Image (фотографии)

3.Базы данных лога (состав и настройки)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) >

3.Базы данных лога (состав и настройки)

 Return to chapter overview

Папки МAPS и Image (фотографии)

Папка "MAPS"

Папка "Image" (фотографии)


Папка "MAPS"

Папки МAPS и Image (фотографии)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Папки МAPS и Image (фотографии) >

Папки МAPS и Image (фотографии)

 Return to chapter overview

Папка "MAPS"

Карты не входят в пакет инсталляции, их нужно устанавливать самостоятельно.

Файл с радиолюбительскими картами можно скачать на Сайте поддержки UR5EQF Log.

Затем распаковать архив и поместить папку Maps в каталог лога.

Если нажать на кнопку "Показать эту территорию на карте", то при наличии в папке карты данной территории, она будет выведена в отдельное окно:

Лог ищет карты, где имя файла представляет собой префикс или префикс+суффикс, и с расширением *.gif(jpg). Например: для позывного RV9UAF лог ищет файл с именем ua9u.gif(jpg) или ua9.gif(jpg), в данном примере - ua9u.jpg (название файла можно увидеть слева вверхней части окна).

Если лог не может найти карту, то лог сообщает, какой файл он ищет:

Для позывного RV9UAF он ищет файл с именем ua9u.gif(jpg) или ua9.gif(jpg).

В папку Maps карты можно добавлять или изменять самостоятельно.


Папка "Image" (фотографии)

Папки МAPS и Image (фотографии)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Папки МAPS и Image (фотографии) >

Папки МAPS и Image (фотографии)

 Return to chapter overview

Папка "Image" (фотографии)

Папка "Image" (фотографии) - может находится как в каталоге лога, так и на любом диске. Адрес папки прописывется в адресном поле справа от значка "открытая папка" в "Окне поиска информации о позывном в интернете":

Папка "Image" (фотографии) можно размещать на любом диске, любом каталоге. Название папки, при желании, можно изменить.

Если в этом поле указать несуществующий путь к фотографиям, то они не будут показываться.

Формат фотографии

Для размещения фото на сайтах QRZ.RU, QRZ.COM...

Лучше всего, если размер фотографии будет примерно 400х300 пикселей (точек), тогда она точно поместится в размер окна...

Главное, чтобы файлы были в формате JPG, чтобы имя файла совпадало с позывным и было введено строчными буквами...

Процедура обновления базы фото

При вводе любого позывного или при появлении спота в telnet-кластере, когда открыто "Окно поиска информации о позывном в интернете", будет производиться поиск фотографий... сначала фотография ищется в базе на компьютере, а если ее там нет, тогда в базах QRZ.COM, QRZ.RU и т.д., и она сохраняется в указанной папке на компьютере... таким образом база постоянно пополняется...

В эту базу так же можно копировать любые файлы фотографий знакомых радиолюбителей (соблюдая вышеуказанный формат), если их нет на QRZ.COM...

Если на QRZ.COM... кто-то обновил фотку, то обновить ее можно, нажав кнопку поиска... иначе будет выводиться "старая" фотография, которая уже есть в базе на своем компьютере... а если фото в этой базе нет, то она скачивается с QRZ.COM в эту базу... так что база постоянно пополняется...

Так же в интернете можно скачать базы фотографий для пополнения собственной базы.

Вопросы по разделу "Папка "Image" (фотографии)"

Почему не выводится фотография?

Почему нестандартное фото полностью не загружается?


Папка "Image" (фотографии)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Папки МAPS и Image (фотографии) > Папка "Image" (фотографии) >

Папка "Image" (фотографии)

 Return to chapter overview

Почему не выводится фотография?

в имени файла должны быть строчные (маленькие) буквы, а сам файл фотографии должен иметь формат JPG...

9865. UA4PCA: Попробую пояснить ситуацию с выводом фотографий. Берем спот из кластера:
Смотрим на qrz.com:
Теперь попробуем кликнуть на фото правой кнопкой и сохранить изображение на диск:
Видим, что файл называется PB160291_1.jpg, т.е. название файла картинки не совпадает с позывным:

А если бы человек загрузил на qrz.com это фото под именем ua0zeo.jpg, ЛОГ бы ее показал.

На QRZ.com фотография может быть показана вне зависимости от ее названия, при вводе позывного идет обращение к базе данных, а так написано название картинки.
Из программы нет возможности обратиться к этой базе, этот сервис платный - $19, единственное, предполагаем, что название картинки совпадает с позывным, если это так, программа показывает картинку, более чем в 90% так и есть.


Почему нестандартное фото полностью не загружается?

Папка "Image" (фотографии)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > Папки МAPS и Image (фотографии) > Папка "Image" (фотографии) >

Папка "Image" (фотографии)

 Return to chapter overview

Почему нестандартное фото полностью не загружается?

п.10328. UR5EQF: Цитата:

НЕСТАНДАРТНОЕ фото не загрузится.

Размеры форм выбраны не случайно.
Высота, исходя из разрешения монитора, у большинства пользователей 1024*768

Ширина, исходя и разрешения монитора 1440*900 у кого такой есть, тогда форму с информацией о позывном можно разместить справа

Исследовав размеры фотографий на серверах, qrz.com, qrz.ru, cqham.ru, именно с этих серверов закачиваются фотографии, пришел к выводу, что большинство фотографий подходят под этот формат. А чьи не подходят - значит им не повезло.


База QSL-менеджеров

3.Базы данных лога (состав и настройки)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) >

3.Базы данных лога (состав и настройки)

 Return to chapter overview

База QSL-менеджеров

Меню "Настройки" - "QSL менеджеры" - "База QSL менеджеров":

откроется форма "QSL via" (менеджеры):

Сама База QSL-менеджеров находится в папке db - файл DB.mdb - таблица amgr. Информация в базе QSL-менеджеров может обновляться:

·автоматически из интернета

·самостоятельно


Обновление баз QSL-менеджеров из Интернета

База QSL-менеджеров

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База QSL-менеджеров >

База QSL-менеджеров

 Return to chapter overview

Обновление баз QSL-менеджеров из Интернета

как обновляться:

Для автоматического обновления всей базы при запуске программы лога поставьте галочку "QSL Менеджеры" в форме "Автопроверка обновления" (вызывается из Меню "Настройки" - "Получить информацию из интернета"), а так же установить галочку "Автозагрузка" (форма обновления менеджеров - скрин ниже)

Для ручного обновления базы менеджеров из интернета нужно зайти в форму "Автопроверка обновления" (вызывается из Меню "Настройки" - "Получить информацию из интернета") и нажать кнопку "Скачать" справа от надписи "QSL Менеджеры", появиться форма:

Жмем кнопку "Update the Manager...", после закачки из интернета появится индикатор импорта обновления в лог:

Файл будет импортирован в базу QSL-менеджеров.

Разархивированный файл из managerlist.zip - managerlist.xml сохраняется в папке db.


База префиксов (Менеджер базы префиксов)

3.Базы данных лога (состав и настройки)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) >

3.Базы данных лога (состав и настройки)

 Return to chapter overview

База префиксов (Менеджер базы префиксов)

Базу префиксов можно вызвать из главного меню:

Меню "Настройки" - "Территория (Страна)" - "Менеджер базы префиксов"

Процедура определения территории корреспондента

О датах действия префиксов в таблице префиксов

Обновление списка префиксов из Интернет

Для самостоятельного ведения и редактирования базы префиксов предусмотрены специальные кнопки:

"Кнопки для редактирования"

"Кнопки для связи с WEB сайтами"

"Обновить файл Cty.dat из интернета"

Вопросы по разделу "База префиксов (Менеджер базы префиксов)"

"Менеджер базы префиксов" с мая 2013 г. вел Василий US4IRT, с 2016-17 г.г. ведет Олег US-E-12 ( us-e-12@yandex.ua )


Процедура определения территории корреспондента

База префиксов (Менеджер базы префиксов)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База префиксов (Менеджер базы префиксов) >

База префиксов (Менеджер базы префиксов)

 Return to chapter overview

Процедура определения территории корреспондента

Процедура определения территории корреспондента осуществляется с учетом даты проведения QSO.

Таблица, для определения территории состоит из трех частей:

· Уникальные позывные – в большинстве случае это позывные экспедиций.

· Административные территории – деление на провинции (области).

· Территории (Страны).

Определение территорий производится в следующем порядке:

Уникальные позывные, если не определили, то Административные территории, если не определили, то – Территории (Страны).

Данная система позволяет определить территории, для всех, когда-либо существовавших позывных, например: что до распада СССР, что сейчас.

Эти таблицы синхронизируются через Интернет, для этого должен быть установлен флаг "Территории (Страны)" в форме "Получить информацию из интернета".

Для «правильного» определения территорий нужно соблюдать правила:

* У префиксов, действующих на сегодняшний день, не должно быть ни даты старта, ни даты окончания.

* Дата окончания действия обязательно должна быть у «старых» префиксов.

* Дата старта у «старых» префиксов может быть, а может и не быть.


О датах действия префиксов в таблице префиксов

База префиксов (Менеджер базы префиксов)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База префиксов (Менеджер базы префиксов) >

База префиксов (Менеджер базы префиксов)

 Return to chapter overview

О датах действия префиксов в таблице префиксов

П.13246. RZ1OM: ... в таблице префиксов сделаны добавления дат действия префиксов... это сделано для того, чтобы "старые" префиксы определялись правильно... например, установите дату в логе, например, 1993 год и введёте позывной UB5AA... территория будет определена как Украина, что соответствует действительности...

(Менеджер базы префиксов):

а если ввести, например, текущую дату и тот же самый позывной, то территория будет определена как Европейская Россия, Москва, что также правильно... таким образом, если в логе есть связи с датами до смены префиксов, то статистика в логе будет правильная...


Обновление списка префиксов из Интернет

База префиксов (Менеджер базы префиксов)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База префиксов (Менеджер базы префиксов) >

База префиксов (Менеджер базы префиксов)

 Return to chapter overview

Обновление списка префиксов из Интернет

Обновление списка префиксов из Интернет осуществляется при установленном флаге "Территория (Страна)" в форме "Получить информацию из интернета" в меню "Настройки" - "Получить информацию из интернета"

При наличии обновлений на сервере будет открываться следующая форма:

Если установить флаг "Автозагрузка" - обновление загрузиться автоматически.

Префиксы обновляются в закладке "Админ.районы(области)" в "Менеджере базы префиксов"

п.12901. RZ1OM: добавление информации в таблицу никак не влияет на условия дипломов... основные префиксы по DXCC остаются прежними, а в таблицу вводятся "починенные" префиксы и нестандартные позывные, с префиксами типа TO и прочих, которые могут выдаваться для разных территорий по DXCC...


"Кнопки для редактирования"

База префиксов (Менеджер базы префиксов)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База префиксов (Менеджер базы префиксов) >

База префиксов (Менеджер базы префиксов)

 Return to chapter overview

Кнопки для редактирования:

1.Таблица "Уникальные позывные"

Редактирование можно осуществлять с помощью кнопок :

или можно вызвать вызвать меню для редактирования кликом правой кнопки мышки по строке формы:

Форма для редактирования ("Insert"):

2. Таблица "Территория (Страна):

Запись редактируется по кнопке "Изменить" либо вызывается меню кликом правой мышки (опция "Изменить"), откроется форма "Edit":

В этой форме можно осуществить необходимые корректировки. В среднем окне формы можно изменить или добавить префиксы. В информационном окне приведены примеры и расшифровка записей среднего окна формы.

Например: P[P-Y][1-9].* эта запись обозначает, что в префиксе Бразилии, начинающемся с литеры P в комбинации с ней могут быть литеры от P до Y в алфавитной последовательности. Во всех комбинациях этих префиксов могут использоваться цифры от 1 до 9.

.* - обозначает, что после префикса могут использоваться любые цифры или буквы. Может быть и такой вариант - PR1AA2B - этот "позывной" будет определяться как Бразилия.

Если выделить строку и кликнуть по ней правой кнопкой мышки - появится выпадающее меню, в котором можно выбрать необходимый вид действия:

Выбрав "Изменить" или "Добавить" - откроется форма "Input Box":

В поле "Prompt" можно откорректировать существующую запись или добавить новую. Например: добавить,

жмем ОК, запись добавлена:


"Кнопки для связи с WEB сайтами"

База префиксов (Менеджер базы префиксов)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База префиксов (Менеджер базы префиксов) >

База префиксов (Менеджер базы префиксов)

 Return to chapter overview

Кнопки для связи с WEB сайтами

кнопки со значком [image] предназначены для связи с соответствующими WEB-сайтами:

1 - Club Log

2 - Contest Country File Revision History

3 - The Daily DX & The Weekly DX - DXpedition Calendar (http://www.dailydx.com/calendar.html)

на этих сайтах можно найти необходимую информацию для ведения "Менеджера базы префиксов".


"Обновить файл Cty.dat из интернета"

База префиксов (Менеджер базы префиксов)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База префиксов (Менеджер базы префиксов) >

База префиксов (Менеджер базы префиксов)

 Return to chapter overview

Обновить файл Cty.dat из интернета

Обновить или загрузить файл Cty.dat в лог можно используя эту кнопку - [image] "Менеджера базы префиксов". Откроется форма "Get info from CTY.dat" - далее кликаем по значку "закрытая папка":

Файл cty.dat - это текстовый файл со списком стран и направлений азимута.

Используется в качестве дополнительной или контрольной информации при ведении менеджера базы префиксов. В инсталляционный пакет лога не входит.

Загрузить или обновить файл cty.dat можно по значку "закрытая папка" в форме "Get info from CTY.dat".

Всегда "свежий" cty.dat можно скачать и отсюда.. Затем поместить его в каталог лога.


Вопросы по разделу "База префиксов (Менеджер базы префиксов)"

База префиксов (Менеджер базы префиксов)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База префиксов (Менеджер базы префиксов) >

База префиксов (Менеджер базы префиксов)

 Return to chapter overview

Вопросы по разделу "База префиксов (Менеджер базы префиксов)"

Почему перечеркнулся позывной?

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

Как записать в лог связь, если префикса нет в "Списке префиксов"

Как изменить информацию о территории


Почему перечеркнулся позывной?

Вопросы по разделу "База префиксов (Менеджер базы префиксов)"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База префиксов (Менеджер базы префиксов) > Вопросы по разделу "База префиксов (Менеджер базы префиксов)" >

Вопросы по разделу "База префиксов (Менеджер базы префиксов)"

 Return to chapter overview

Почему перечеркнулся позывной?

Вот так ни с того ни с чего перечеркнулся позывной RA1QQ/P

Можно открыть окно редактирования связи... справа напротив вида модуляции есть пункт "Зачет на DXCC"... если в нем стоит галочка, то эта связь засчитывается на DXCC... если галочку снять - естественно, засчитываться не будет... это сделано для позывных, работающих /MM, /AM или других, типа 1A1AB, связи с которыми не засчитываются на DXCC... при этом в логе такие позывные отображаются как зачеркнутые... если просто выделить такую QSO (щелкнуть по строке), то она будет отображаться, как обычная связь...


Как записать в лог связь, префикс которой не входит в перечень стран по DXCC?

Вопросы по разделу "База префиксов (Менеджер базы префиксов)"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База префиксов (Менеджер базы префиксов) > Вопросы по разделу "База префиксов (Менеджер базы префиксов)" >

Вопросы по разделу "База префиксов (Менеджер базы префиксов)"

 Return to chapter overview

Как записать в лог связь, префикс которой не входит в перечень стран по DXCC

Запись в лог связи, префикс которой не входит в перечень стран по DXCC, осуществляется в обычном режиме записи QSO. Но после записи QSO в лог, следует в режиме редактирования QSO снять галку «Зачет на DXCC» и поставить галку "No Calc DXCC", (если эту галку не установить, то после выполнения операции "Переопределять территорию по позывному" галка «Зачет на DXCC» установится обратно):

Связь в логе будет отображаться перечеркнутой, т.е. не учитывающейся по DXCC:


Как записать в лог связь, если префикса нет в "Списке префиксов"

Вопросы по разделу "База префиксов (Менеджер базы префиксов)"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База префиксов (Менеджер базы префиксов) > Вопросы по разделу "База префиксов (Менеджер базы префиксов)" >

Вопросы по разделу "База префиксов (Менеджер базы префиксов)"

 Return to chapter overview

Как записать в лог связь, если префикса нет в "Списке префиксов"

Когда позывной корреспондента введен в поле "Позывной", а информация о территории (стране) или о принадлежности к той или иной административной единице территории (Штат/область) не определяется (Unknown location) или определяется неправильно, можно воспользоваться опцией "Изменить информацию по стране" из дополнительного меню оперативного окна лога, если есть необходимость оперативного изменения.

Подробнее:

См. оперативная корректировка данных о территории

Если нет необходимости оперативного изменения информации, тогда можно внести корректировки в "Менеджер базы префиксов"


Как изменить информацию о территории

Вопросы по разделу "База префиксов (Менеджер базы префиксов)"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) > База префиксов (Менеджер базы префиксов) > Вопросы по разделу "База префиксов (Менеджер базы префиксов)" >

Вопросы по разделу "База префиксов (Менеджер базы префиксов)"

 Return to chapter overview

Как изменить информацию о территории

п.14635. UR5EQF. Цитата:

Отработал OR4TN, лог упорно утверждает что это Бельгия ...где поменять ?

Можно отредактировать таблицы, для определения территорий по позывному:

Меню "Настройки" - "Территория (Страна)" - "Менеджер базы префиксов":

Можно изменить территорию у конкретного позывного в "Редакторе QSO":

кликом по этой иконке откроем форму "Области":

В этой форме находим нужный префикс и дважды кликаем левой кнопкой мыши выбранной строке.

Далее "Принять" и "Сохранить".

Если это экспедиция, т.е. позывной действует определенный период времени, то тогда его нужно добавить перечень уникальных позывных через "Менеджер базы префиксов".
В этом случае не забудьте установить дату начала и дату окончания экспедиции:


Файлы friends.ini

3.Базы данных лога (состав и настройки)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) >

3.Базы данных лога (состав и настройки)

 Return to chapter overview

Файлы friends.ini

Файл friends.ini не входит в инсталяционный пакет лога.

Файл friends.ini после разархивации устанавливается в корневой каталог программы UR5EQF_log.

Если по введенному позывному в файле friends.ini имеется информация, она может выводится в верхнем левом углу окна "Карта мира" или на глобусе в цифровом модуле:

Для вывода информации необходимо установить флаг в меню "Настройки" - "Загрузить информацию из файла "Friends.ini":

Цвет прозрачной подложки можно изменять, кликнув на ней правой кнопкой мышки - откроется форма "Цвет". Действия аналогичны подбору цвета фона журнала

Информацию, содержащуюся в файле friends.ini, можно редактировать в любом текстовом редакторе.

Скачать файл friends.ini можно на сайте UR5EQF.RU или здесь (в этих файлах удалена информация о LotW- и eQSL-users, т.к. Списки LotW- и eQSL-users, обновляются из интернета автоматически и не привязаны к файлу friends.ini, как это было в ранних версиях лога):

1_friends.rar (706.9 Кб)

2_friends.rar (26.5 Mb)

Информация о LotW- и eQSL-users удалена, чтобы избежать задвоения данных:


LotW Users

3.Базы данных лога (состав и настройки)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) >

3.Базы данных лога (состав и настройки)

 Return to chapter overview

LotW Users

Информацию о пользователях LotW можно найти в файле ..\Download\LoTW_Data.txt.

Список пользователей LotW автоматически обновляется из Интернета.

Этой информацией можно пользоваться, если установить флаг "Загрузить информацию из файла "LotW_Data.txt (LotW Users)" в меню "Настройки".


eQSL Users

3.Базы данных лога (состав и настройки)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 3.Базы данных лога (состав и настройки) >

3.Базы данных лога (состав и настройки)

 Return to chapter overview

eQSL Users

Информацию о пользователях eQSL можно найти в файле ..\Download\AGMemberList.txе.

Список пользователей eQSL автоматически обновляется из Интернета.

Этой информацией можно пользоваться, если установить флаг "Загрузить информацию из файла "AGMemberList.txt (eQSL Users)" в меню "Настройки".


4.Настройка лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 >

4.Настройка лога

 Return to chapter overview

Основные режимы работы лога

Выбор языка интерфейса лога (interface language)

Настройка переключения раскладки клавиатуры

Основные настройки

Настройка управления и связи с трансивером

Сохранение и восстановление настроек лога

Сброс настроек лога к первоначальным настройкам *

Настройка времени в логе

Настройка интернета

Список "горячих" клавиш


Основные режимы работы лога

4.Настройка лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога >

4.Настройка лога

 Return to chapter overview

Основные режимы работы лога

Режим CW в логе

Режим DIGI в логе

Режим SWL в логе


Режим CW в логе

Основные режимы работы лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Основные режимы работы лога >

Основные режимы работы лога

 Return to chapter overview

Режим CW в логе

CW модой в логе можно работать из двух модулей:

·Контест CW-SSB

·Цифровые виды связи

а также с помощью панели CWType

Для нормальной работы лога в CW-режиме должна быть установлена программа CwType, в этом случае манипуляция осуществляется ровно, без искажений.

Для совместного использованя CwType и лога, программу CwType необходимо подключить в Цифровом модуле в меню "Настройки", где устанавливается соответствующий флаг.

Если в режиме CW не используется программа CWType, то в блоке "CW" цифрового модуля выполняются некоторые регулировки для режима CW.

Передача в режиме CW может осуществляться в цифровом модуле с помощью кнопок макросов на Панели основных макросов.

Настройка лога для работы CW

Вопросы "Режим CW в логе"


Настройка лога для работы CW

Вопросы "Режим CW в логе"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Основные режимы работы лога > Режим CW в логе >

Вопросы "Режим CW в логе"

 Return to chapter overview

Настройка лога для работы CW

п.14587. UR5EQF: Цитата:

как правильно настроить лог для работы в CW

Все зависит от Вашего интерфейса, если два порта, RigExpert Tiny или подобный, то нет проблем, а если интерфейс с одним портом, то лучше так: (FAQ25)

1. Установить программу «Virtual Serial Ports Emulator»

2. Создать виртуальный порт "Splitter".

Например: Ваш интерфейс подключен к COM2, создаем соединение Splitter" COM2 ->COM4.

В настройках OmniRig выбираем COM4 и в настройках PTT этот же порт.

См. далее (радел "Маленький Help для VSPE" (FAQ21))

Не идет работа CW на передачу через цифровой модуль программы

п.10845. UR5EQF: Цитата:

Не идет работа CW на передачу через цифровой модуль программы.

Если в Вашем интерфейсе два порта, то по одному сделайте только управление CAT,
а на втором тогда будет PTT и CW Манипуляция, PTT - сигнал RTS, Key CW - DTR.
Тогда в настройках CAT выберете COM5, а в настройках PTT - COM4.
CAT:

PTT:

А при такой схеме интерфейса, как у Вас, ничего не получится.

И еще, не знаю, важно или нет, но обычно порт с меньшим номером это CAT, а с большим PTT, хотя, практически это не имеет ни какого значения.

П.10846. UR5EQF: В моем интерфейсе CAT, PTT и CW, все это на одном порту, но при такой схеме, питание интерфейса нужно делать от отдельного источника, в частности от трансивера.

п.10961. UR5EQF: Вот схема управления PTT и CW, работающая через один порт.
Эта схема с сайта: http://www.mixw.net/
Схема CAT у каждого трансивера своя.
Вот такие настройки в программе:


Вопросы "Режим CW в логе"

"Режим CW в логе"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Основные режимы работы лога > Режим CW в логе >

"Режим CW в логе"

 Return to chapter overview

Вопросы "Режим CW в логе"

В режиме CW искажаются передаваемые знаки

Как изменить скорость передачи в телеграфном режиме?

Можно ли мышкой в режиме CW точно подстраивать частоту по водопаду?

Как задать задержку 200мс на передачу CW текста после включения РТТ?

Вместо режима CW включается CW-R

Принимать CW можно программой CWGet

При переключении на диапазоны 10,14,18 мгц трансивер в телеграфе переключается на REV-в Omni-Rig так же CW L


В режиме CW искажаются передаваемые знаки

Вопросы "Режим CW в логе"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Основные режимы работы лога > Режим CW в логе > Вопросы "Режим CW в логе" >

Вопросы "Режим CW в логе"

 Return to chapter overview

В режиме CW искажаются передаваемые знаки

п.12454. UR5EQF. Цитата:

При передачи из цифрового модуля (как бы подрываются). Если передаю чисто из CwType, то искажения происходят редко, но все же есть.

При передаче CW из цифрового модуля наблюдаются искажения манипуляции (FAQ 25):

Такое может наблюдаться, если в качестве PTT порта выбран OmniRig.

Эта проблема решается так:

1. Установить программу «Virtual Serial Ports Emulator»

2. Создать виртуальный порт "Splitter". Например: Ваш интерфейс подключен к COM2, создаем соединение Splitter" COM2 ->COM4. В настройках OmniRig выбираем COM4 и в настройках PTT этот же порт.

См. далее (перейти в раздел "Маленький Help для VSPE" (FAQ21))

В таком варианте манипуляция получается четкая, без искажений.
Конечно, нужно учитывать, что на качество зависит и от наводок от предающего устройства на компьютер – если есть наводки……..


Как изменить скорость передачи в телеграфном режиме?

Вопросы "Режим CW в логе"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Основные режимы работы лога > Режим CW в логе > Вопросы "Режим CW в логе" >

Вопросы "Режим CW в логе"

 Return to chapter overview

Как изменить скорость передачи в телеграфном режиме?

Скорость передачи CW можно изменять:

1. В цифровом модуле, блок "CW", (см. скрин ниже), если для формирования CW не используется программа CWType, поле "Скорость":

"Горячие клавиши": PgUp - PgDn

Индикация скорости CW в правом нижнем углу интерфейса Цифрового модуля:

2. В самой программе CWType, если она подключена в Цифровом модуле в меню "Настройки":

или с клавиатуры клавишами ALT(или CTRL) и клавишами "серый +"/"серый -".

Индикация скорости передачи CW в левом нижнем углу программы CWType:


Можно ли мышкой в режиме CW точно подстраивать частоту по водопаду?

Вопросы "Режим CW в логе"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Основные режимы работы лога > Режим CW в логе > Вопросы "Режим CW в логе" >

Вопросы "Режим CW в логе"

 Return to chapter overview

Можно ли мышкой в режиме CW точно подстраивать частоту по водопаду?

п.12454. UR5EQF. Цитата:

Могу ли я мышкой в режиме CW при манипуляции из лога точно подстраивать частоту по водопаду так же как и в цифре?

Можно: правой кнопкой мыши по водопаду, в выпадающем меню - "Переместить частоту приема сюда".

См. ещё (раздел "Как встать точно на частоту корреспондента?")


Как принудительно задать задержку 200мс на передачу CW текста после включения РТТ?

Вопросы "Режим CW в логе"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Основные режимы работы лога > Режим CW в логе > Вопросы "Режим CW в логе" >

Вопросы "Режим CW в логе"

 Return to chapter overview

Как задать задержку 200мс на передачу CW текста после включения РТТ?

п.19700.UT7ND. Цитата:

Как принудительно задать задержку 200мс на передачу CW текста после включения РТТ?

В макросах перед телом вставить пробел, работает именно как пауза.

См. ещё (раздел "Создание макрокоманд (Макросы)")


Вместо режима CW включается CW-R

Вопросы "Режим CW в логе"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Основные режимы работы лога > Режим CW в логе > Вопросы "Режим CW в логе" >

Вопросы "Режим CW в логе"

 Return to chapter overview

Вместо режима CW включается CW-R

#31771.RA0R: При кликании по споту станции с CW модуляцией в кластере, в трансивере IC-756PRO включается реверсный режим CW-R.

Как сделать так, чтобы включался режим именно CW?

#31772.RU4A: Может в редакторе диапазонов и модуляции поменять Мод в TRX?

У меня везде CW_U

#31773. RA0R: Спасибо, Алексей!

Получилось!


Принимать CW можно программой CWGet

Вопросы "Режим CW в логе"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Основные режимы работы лога > Режим CW в логе > Вопросы "Режим CW в логе" >

Вопросы "Режим CW в логе"

 Return to chapter overview

Принимать CW можно программой CWGet

Цифровой модуль телеграф не принимает, работает только на передачу.

Если есть необходимость принимать CW программой, то можно использовать CWGet.

Ставите программы CWGET и CWTYPE.
CWTYPE нужно настроить так, чтобы управление трансивера он брал с Omni-Rig.


При переключении на диапазоны 10,14,18 мгц трансивер в телеграфе переключается на REV-в Omni-Rig так же CW_L

Вопросы "Режим CW в логе"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Основные режимы работы лога > Режим CW в логе > Вопросы "Режим CW в логе" >

Вопросы "Режим CW в логе"

 Return to chapter overview

При переключении на диапазоны 10,14,18 мгц трансивер в телеграфе переключается на REV-в Omni-Rig так же CW_L

п.12002. Собрал интерфейс, установил Omni-Rig - все работает, но при переключении на диапазоны 10,14,18 мгц трансивер в телеграфе переключается на REV-в Omni-Rig так же CW L. Трансивер ICOM-718, переустанавливал-не помогает.

П.12003. RZ1OM: Редактируйте таблицу "Редактора диапазонов и видов модуляции" в меню "Настройки"... установите CW_U или CW_L напротив выбранного диапазона и вида модуляции...


Режим DIGI в логе

Основные режимы работы лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Основные режимы работы лога >

Основные режимы работы лога

 Return to chapter overview

Режим DIGI в логе

Режим DIGI в логе реализован в Цифровом модуле

Кроме того, с помощью меню "Внешние программы" можно использовать дополнительные виды модуляции

Новая разработка от US-E-12 Олега: Стыковка с логом WSJT-X 1.7.0 (и других версий) по протоколу UDP


Режим наблюдателя (SWL) в логе

Основные режимы работы лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Основные режимы работы лога >

Основные режимы работы лога

 Return to chapter overview

Режим наблюдателя (SWL) в логе

Для включения режима SWL нужно поставить чек-бокс "Режим наблюдателя"

("Оперативное окно", блок "Режим наблюдателя (SWL)"):

Использование лога в "Режим наблюдателя (SWL)"


Выбор языка интерфейса лога (interface language)

4.Настройка лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога >

4.Настройка лога

 Return to chapter overview

Выбор языка интерфейса лога (interface language)

После первоначальной установки программы UR5EQF_Log - язык интерфейса лога по умолчанию - английский (English).

Выбор языка интерфейса осуществляется в меню "Settings" - "Program settings" - "interface language":

Выбираем, например: "Русский" - прогамма перезагрузится, язык интерфейса обновится. В данной конфигурации логом уже можно пользоваться.

См. ещё раздел "LanguageFile для UR5EQF_LOG v.3.31-61"


Настройка переключения раскладки клавиатуры

4.Настройка лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога >

4.Настройка лога

 Return to chapter overview

Настройка переключения раскладки клавиатуры

В меню "Настройки" - "Настройка программы" - "Раскладка клавиатуры" можно изменить переключение раскладки клавиатуры для русско-, украино- или англоязычных радиолюбителей.

Также имеется возможность задать перечень территорий для определенной раскладки клавиатуры (фильтр DXCC).

Возможны следующие варианты раскладки клавиатуры.

В окне "Раскладка клавиатуры для территорий":

1) выбран язык "Русский (Россия)"

а) в окне "Раскладка клавиатуры для остальных территорий" выбран язык:

"Английский (США)"

В этом случае, для всех стран, префиксы которых установлены в поле фильтра DXCC (в данном случае это - EW, UA1, UA2, UA9), при вводе позывных этих стран в поле "Позывной", раскладка клавиатуры будет переключаться на Русский язык (РУС).

При вводе позывных всех остальных территорий, раскладка клавиатуры переключиться на Английский язык (ENG).

Если с помощью фильтра DXCC в перечень добавить новый префикс, то и для этой страны, при вводе позывных стран, установленных в окне фильтра DXCC, раскладка клавиатуры будет тоже устанавливаться в русскоязычную. Например, Казахстан:

б) в окне "Раскладка клавиатуры для остальных территорий" выбран язык:

"Украинский (Украина)"

В этом случае, для всех стран, префиксы которых установлены в поле фильтра DXCC (в данном случае это - EW, UA1, UA2, UA9), при вводе позывных этих стран в поле "Позывной", раскладка клавиатуры будет переключаться на Русский язык (РУС).

При вводе позывных всех остальных территорий, раскладка клавиатуры переключиться на Украинский язык (УКР).

2) выбран язык "Английский (США)"

а) в окне "Раскладка клавиатуры для остальных территорий" выбран язык:

"Русский (Россия)"

В этом случае, для всех стран, префиксы которых установлены в поле фильтра DXCC (в данном случае это - EW, UA1, UA2, UA9), при вводе позывных этих стран в поле "Позывной", раскладка клавиатуры будет переключаться на Английский язык (ENG).

При вводе позывных остальных территорий раскладка клавиатуры переключиться на Русский язык (РУС).

б) в окне "Раскладка клавиатуры для остальных территорий" выбран язык:

"Украинский (Украина)"

Переключение раскладки клавиатуры аналогично пункту а), только при вводе позывных остальных территорий раскладка клавиатуры переключиться на Украинский язык (УКР).

3) выбран язык "Украинский (Украина)"

а) в окне "Раскладка клавиатуры для остальных территорий" выбран язык:

"Русский (Россия)"

В этом случае, для всех стран, префиксы которых установлены в поле фильтра DXCC (в данном случае это - EW, UA1, UA2, UA9), при вводе позывных этих стран в поле "Позывной", раскладка клавиатуры будет переключаться на Украинский язык (УКР).

При вводе позывных остальных территорий раскладка клавиатуры переключиться на Русский язык (РУС).

б) в окне "Раскладка клавиатуры для остальных территорий" выбран язык:

"Английский (США)"

В этом случае, для всех стран, префиксы которых установлены в поле фильтра DXCC (в данном случае это - EW, UA1, UA2, UA9), при вводе позывных этих стран в поле "Позывной", раскладка клавиатуры будет переключаться на Украинский язык (РУС).

При вводе позывных всех остальных территорий, раскладка клавиатуры переключиться на Английский язык (ENG).

При использовании вариантов:

"Русский - Русский", "Английский - Английский" или "Украинский - Украинский" раскладка клавиатуры не меняется.

Вопросы:

«Слетела» кодировка клавиатуры

Не сохраняются настройки раскладки клавы при выходе


«Слетела» кодировка клавиатуры

"Раскладка клавиатуры"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка переключения раскладки клавиатуры >

"Раскладка клавиатуры"

 Return to chapter overview

«Слетела» кодировка клавиатуры

Слетела кодировка, если передаешь русской- пишет в передаче- латиницей. Что делать?

В меню "Настройки" -> "Настройка программы" -> "Раскладка клавиатуры" установите необходимый вариант раскладки клавиатуры.


Не сохраняются настройки раскладки клавы при выходе

"Раскладка клавиатуры"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка переключения раскладки клавиатуры >

"Раскладка клавиатуры"

 Return to chapter overview

Не сохраняются настройки раскладки клавы при выходе

п.9271. UR5EQF: Цитата:

…не сохраняется при запуске Лога, т.е. не сохраняются настройки раскладки клавы при выходе.

Что раскладка должна сохраняться при выходе, такого я никогда не делал, и делать не буду.

Единственное в программе можно настроить какая раскладка будет при вводе русскоязычного позывного или не русскоязычного. Это работает, и к этому, как сделал, не прикасался, во всех версиях должно работать.


Основные настройки

4.Настройка лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога >

4.Настройка лога

 Return to chapter overview

Основные настройки

1. Меню "Журнал"

В этом меню можно:

·создать новый журнал

·изменить конфигурацию журнала (в т.ч. ввести пароли для связи лога с внешними ресурсами - eQSL, HRDLog, LotW, QRZ.com, HamQTH, включить автоматическую загрузку QSO на сервисы eQSL и HRDLog)

·настроить связь с LotW для отправки и получения почты с этого сервиса.

·настроить печать некоторых сообщений при печати QSL

Перейти в раздел "Меню "Журнал"

2. Меню "Настройки"

В этом меню находятся следующие основные опции по настройке лога:

· "Настройка программы"

- настройка управления и связи трансивером (выбор программы управления ТРХ, настройки САТ-системы и РТТ)

- настройка раскладки клавиатуры и использования клавиши "ENTER"

- настройка управления антенной и других функций

(перейти в раздел "Настройка программы")

·"Настройка журнала"

- настройка формата записи рабочей частоты

- настройка порядка редактирования полей оперативного окна

Перейти в раздел "Настройка журнала"

·"Настройка интерфейса"

- в этой опции настраивается внешний вид интерфейса (цвет, шрифт, скины)

- вывод дополнительных информационных окон при старте программы

- загрузка информации из интернета

Перейти в раздел "Настройка интерфейса" :

·Цвет фона окна "Журнал"

·Шрифт окна "Журнал"

·QSL CFM Log Color (цветовое обозначение QSL обмена в окне "Журнал")

·Цвет написания территории

·Цвет шрифта Азимута

·"Выбрать скины","Включить выбор скинов"

·"Установка "Горячих клавиш"

·"Получить информацию из интернета" (устанавливаются автоматические обновления)

·"Настройка Интернет DX Кластеров"

Перейти в раздел "Работа с Telnet и WWW DX-кластерами"

·настройка диапазонов в логе и кластерах (форма "Менеджер диапазонов")

·настройка раскладки диапазонов по видам модуляции и видов модуляции в логе (форма "Редактор диапазонов и видов модуляции")

·Настройка конфигурации интерфейса лога (стандартный, нестандартный, многооконный)

·"Внешние программы"

в этой опции осуществляется настройка подключения внешних программ к логу

Перейти в раздел "Внешние программы"

·другие функции (Перейти в раздел "Меню "Настройки")

3. Меню "Просмотр"

В этом меню можно настроить:

·Подключение внутреннего справочника

·Подключение внешних баз позывных

Перейти в раздел "Меню "Просмотр"

Перейти в раздел "Базы данных лога (состав и настройки)"

4. Меню "Модули"

В этом меню можно:

·включить Цифровой модуль (опция "Цифровые моды")

Перейти в раздел "Цифровой модуль"

·включить модуль "Контест CW-SSB"

Перейти в раздел "Настройка Контест модуля"

5. Меню "Быстрый запуск"

В этом меню можно:

·настроить быстрый запуск других программ

Перейти в раздел "Быстрый запуск"

Настройка режима CW

Настройка лога для работы в соревнованиях:

·добавить/изменить условия соревнований (меню "Настройки")

·CW-SSB

·Digital

Настройка звуковой карты

Цифровой модуль:

·Меню "Настройки" - "Настройка звуковой карты"

Настройка лога для работы в режиме SWL


Настройка управления и связи с трансивером

4.Настройка лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога >

4.Настройка лога

 Return to chapter overview

Настройка управления и связи с трансивером

Управление трансивером осуществляется при помощи САТ-интерфейса, соединяющего компьютер с трансивером, и программы Omni-Rig. Ее можно загрузить с сайта http://www.dxatlas.com/omnirig/

Эта программа позволяет одновременно управлять двумя трансиверами даже из разных программ. Omni-Rig достаточно установить один раз и настроить. Она будет автоматически запускаться при загрузке компьютера.

В зависимости от марки трансивера соединение трансивера с компьютером может осуществляться и напрямую, например: через USB-порт.

Организация связи с трансивером (FAQ#5):

Управление трансивером производится с помощью программы Omni Rig. Эта программа должна быть проинсталлирована. Запустите OmniRig.exe и сразу выйдите из нее.

После этого запустите UR5EQF_log и вызовите форму Omni-Rig :

Основная форма – "Настройка-> Настройка программы-> Программа управления TRX-> Omni Rig". Уберите флаг «Virtual port», об использовании этого параметра см. Организация работы PTT с программами MMSSTV, MMWARY, MINDRM и.т.д.(FAQ7)

Настройка: "Настройка-> Настройка программы-> Настройка САТ-системы". Проверьте, что бы номер последовательного порта соответствовал CAT-порту интерфейса. Установите RTS и DRT в low, Poll int=100, Timeout=100, Baudrate (скорость обмена данными), а также параметры Stop Bits (количество стоповых бит), Parity (четность), согласно инструкции для Вашего трансивера.

После изменения этих параметров нужно обязательно выключить, а затем включить трансивер.

Если управление PTT и CAT осуществляется через один порт.

Настройки:

Модуль цифровых видов связи - Меню "Настройки" - "Настройки PTT".

Выберите в выпадающем списке PTT port "Omni-rig Rig1".

Если управление PTT осуществляется через отдельный порт.

Выберите в выпадающем списке PTT port "COM 1" - "COM 15" номер вашего компорта.

Выберите PTT pin RTS или DTR, по которым будут передаваться сигналы PTT и CW.

Если у Вас не получается настроить OmniRig , может у Вас очень старая версия этой программы? Попробуйте ее обновить.

Настройка портов САТ и РТТ

Управление модуляцией

Virtual Serial Ports Emulator(FAQ#21)

Вопросы по разделу "Настройка управления и связи с трансивером"


Настройка портов САТ и РТТ

Настройка управления и связи с трансивером

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером >

Настройка управления и связи с трансивером

 Return to chapter overview

Настройка портов САТ и РТТ

Для организации двухсторонней связи компьютер - трансивер необходимо правильно выполнить подбор настроек САТ и РТТ (скорость порта и его адрес в шине CAT).

САТ - Computer Aided Transceiver (буквально компьютерный приемопередатчик) - управление частотой и режимами работы трансивера при помощи компьютера

РТТ - Push-to-talk, дословно — «Нажми чтобы говорить» (переключение на передачу)

Настройка PTT через виртуальные порты

Для работы программы лога с другими программами, использующими COM-порты для переключения на прием и передачу, предполагается программно создать виртуальные порты, соединенные между собой, например "COM5", "COM6", "COM7", "COM8":

К примеру порты "COM6" и "COM5" можно использовать для подключения лога:

·"COM6" - РТТ

·"COM5" - САТ

порт "COM7" или "COM8" можно использовать для подключения внешней программы WSJT-X:

·"COM8" - САТ

Так как виртуальные порты соединены между собой, то все команды, которые WSJT-X будет отправлять в "COM8", лог будет получать через "COM5" и через "Omni Rig" будет отправлять трансиверу.

Настройку порта для САТ см. в разделе "Настройка САТ-системы" Цифрового модуля.

Настройку порта для РТТ см. в разделе "Настройка РТТ" Цифрового модуля.


САТ-интерфейс

Настройка управления и связи с трансивером

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером >

Настройка управления и связи с трансивером

 Return to chapter overview

САТ-интерфейс

Для управления различными марками трансиверов могут применяться как самодельные, так и фирменные интерфейсы.

Один из сравнительно недорогих распространенных интерфейсов в заводском исполнении - MixW RigExpert Tiny.

Вопросы по разделу "САТ-интерфейс"


Простой САТ-интерфейс

САТ-интерфейс

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > САТ-интерфейс >

САТ-интерфейс

 Return to chapter overview

Простой САТ - интерфейс

Схема самодельного интерфейса на двух транзисторных ключах (управление через один порт):

Обратите внимание на сигнал RTS (7), Если сигнал по умолчанию будет High, то на выводе RTS (7) будет высокий потенциал и трансивер включится на передачу.
Точно так и с DTR (4).

Концы RXD (2) и TXD (3) подключаются к CAT-интерфейсу Вашего трансивера, схема зависит от марки трансивера.


Интерфейс MixW RigExpert Tiny

САТ-интерфейс

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > САТ-интерфейс >

САТ-интерфейс

 Return to chapter overview

Интерфейс MixW RigExpert Tiny

MixW RigExpert Tiny - компьютерный интерфейс с USB-подключением. Посмотреть на сайте: MixW RigExpert Tiny .

Один из сравнительно недорогих распространенных интерфейсов в заводском исполнении - MixW RigExpert Tiny. В функции устройства входят последовательный CAT-порт (управление трансивером), второй последовательный порт с выходами PTT (переключение на передачу) и CW (телеграфная манипуляция), а также соединение трансивера со звуковой платой компьютера.

Подключение к трансиверу - напрямую, входящими в комплект интерфейса кабелями. При соединении с компьютером используется его USB-шина, что освобождает разъемы последовательных (COM) портов, которые теперь могут быть задействованы для подключения других устройств. Отдельный источник питания при этом не требуется. Светодиоды на верхней панели позволяют контролировать работу устройства, во многом помогая при настройке программного обеспечения.

Подключение интерфейса очень простое. Нужно всего лишь вставить разъемы интерфейса в соответствующие входы и выходы на трансивере и компьютере, а также установить программу драйвера для управления интерфейсом.

Процедура установки драйвера подробно описана в инструкции, присылаемой вместе с интерфейсом (файл находится на дискете с программой драйвера). При установке драйвера будут созданы два виртуальных последовательных порта. Через один из них при помощи программы Omni-Rig можно управлять частотой трансивера, а через другой порт осуществляется манипуляция PTT и CW.

При использовании этого интерфейса для цифровых видов связи необходимо сделать настройки в цифровом модуле программы UR5EQF LOG.

Настройки интерфейса со встроенным модулем CW

Для работы телеграфом запустите цифровой модуль и в меню "Настройки" снимите флаг с опции "CWType". Настройки в цифровом модуле должны быть следующие:

·в меню "Настройки", "Настройка PTT" должен быть выбран номер порта для управления приемом-передачей и манипуляцией.

·в поле "PTT pins" выберите RTS.

·в поле "CW KEY" выберите DTR.

Настройки интерфейса с внешней программой CWType

В меню "Настройки" цифрового модуля установите флаг для опции "CWType". Для работы с программой CWType настройки могут быть такими, например:

Номер COM-порта в обоих случаях может быть другим, в зависимости от того, через какой порт интерфейса MixW RigExpert Tiny осуществляется манипуляция.

"UR5EQF_log+"RigExpert Tiny" (FAQ#9)


"UR5EQF_log+"RigExpert Tiny" (FAQ#9)

Интерфейс RigExpert

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > САТ-интерфейс > Интерфейс MixW RigExpert Tiny >

Интерфейс RigExpert

 Return to chapter overview

"UR5EQF_log+"RigExpert Tiny" (FAQ#9)

Откройте модуль управления трансивером: Меню – Настройки – Настройка программы – Программа управления TRX – OmniRig , Уберите флаг «Virtual port», об использовании этого параметра см. Организация работы PTT с программами MMSSTV, MMWARY, MINDRM и.т.д. (FAQ#7)

Программное обеспечение интерфейса «RigExpert Tiny» создает два виртуальных порта: один «CAT» - Управление частотой видами модуляции и т.д., второй «PTT/CW» - Управление приемом/передачей, телеграфной манипуляцией.

В комплект «RigExpert Tiny» входит программа, с помощью которой можно узнать эти порты (см. процедуру установки драйверов).

Настройки лога следующие:

·Запустите цифровой модуль: Меню – Настройки – Настройка САТ-системы, или в основном окне программы: Меню – Настройки – Настройка программы – Настройка САТ-системы. Проверьте, чтобы номер последовательного порта соответствовал CAT-порту интерфейса "MixW RigExpert Tiny". Установите RTS и DRT в low, Poll int=100, Timeout=100, Baudrate (скорость обмена данными), а также параметры Stop Bits (количество стоповых бит), Parity (четность), согласно инструкции для Вашего трансивера.

После изменения этих параметров нужно обязательно выключить, а затем включить трансивер.

·Запустите цифровой модуль: Меню – Настройки – Настройка PTT. Проверьте, чтобы номер последовательного порта соответствовал PTT/CW-порту интерфейса MixW RigExpert Tiny (см. процедуру установки драйверов).

Если у Вас не получается настроить OmniRig , может у Вас очень старая версия этой программы? Попробуйте ее обновить."

п.17819. UR5EQF: Модуль для цифровых видов связи:

Если управление PTT и CAT осуществляется через один порт: Настройка : форма Модуль цифровых видов связи - “Настройка->Настройка PTT”. Выберите в выпадающем списке PTT port “Omni-rig Rig1”.

Если управление PTT осуществляется через отдельный порт, выберите в выпадающем списке PTT port “ COM 1” - “ COM 15”, выберите PTT pin RTS или DTR , по которым будут передаваться сигналы PTT и CW .

В RigExpert Standard выходы PTT и CW назначены на линии RTS и DTR отдельного последовательного порта.


Вопросы по разделу "САТ-интерфейс"

САТ-интерфейс

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > САТ-интерфейс >

САТ-интерфейс

 Return to chapter overview

Вопросы по разделу "САТ-интерфейс"

При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW

Нужна ли гальваническая развязка трансивера и компьютера?

Распайка "модемного" кабеля интерфейса RS-232C

Кто пользуется САТом, о его работе (IC-756)


При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW

Вопросы по разделу "САТ-интерфейс"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > САТ-интерфейс > Вопросы по разделу "САТ-интерфейс" >

Вопросы по разделу "САТ-интерфейс"

 Return to chapter overview

При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW

п.9273. RZ1OM: Цитата:

CAT для FT1000MP.
При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW, эти ноги разъема не участвуют в работе CAT, так сделано в N1MM, очень удобно не нужен второй COM порт.

Работал с FT-1000MP несколько лет, с включенной САТ-системой, не знал горя... используйте программу виртуальных портов, совсем недавно о ней тут писали... все должно работать...

П.9293. UR5EQF: А в чем проблема, и я работаю через один порт, и CAT и PTT.
В настройках PTT выбирайте не COM порт, OmniRig

п.9780. UR5EQF: Выберите в настройках PTT, OmniRig.
С одним портом может работать одна программа, если у Вас CAT задействован через OmniRig, то и управление RTS РТТ и 4 DTR CW сделайте через эту программу.
И кроме того, есть отличная программа Virtual Serial Ports Emulator.


Нужна ли гальваническая развязка трансивера и компьютера?

Вопросы по разделу "САТ-интерфейс"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > САТ-интерфейс > Вопросы по разделу "САТ-интерфейс" >

Вопросы по разделу "САТ-интерфейс"

 Return to chapter overview

Нужна ли гальваническая развязка трансивера и компьютера?

п. 10113. RZ1OM: Цитата:

...сейчас компьютер и трансивер полностью гальванически развязаны, если я их соединю кабелем с 9-штырьковыми разъемами (RS232, трансивер FT-1000MP), не знаю, есть ли в трансивере развязка, или надо ее делать (через оптопары, например)?

Соединять можно, кабель должен быть модемным, схема распайки есть тут - http://forum.qrz.ru/post178242-3.html ... для работы САТ-системы достаточно всего трех проводов - распаиваются соответственно контакты 2, 3 и 5 на обоих концах кабеля...

П.10116. RA0JV: Цитата:

меня смущает то, что по аудио у меня полная гальваническая развязка, а если через RS232 соединить, то там никакой развязки нет на схеме трансивера. Нужно ли что-то городить

Я использовал различные мощные усилители и сейчас использую без гальванической развязки мощный усилитель и самодельный интерфейс уже много лет и на разных трансиверах-компьютерах, не заморачивайтесь Вы на это!

Все работает на ура и без помех, вся аппаратура никогда не выходила из строя по причине гальваники, конечно, если все сделано по путнему.

Корректно считывается частота с трансивера, лог управляет трансивером, также корректно работает CAT PTT, а использовать VOX для коммутации PTT, это анахронизм в наше время!

П.10121.RZ1OM:

... соединяйте модемным кабелем трансивер и компьютер и не заморачивайтесь, все будет работать без проблем использовал FT-1000MP с таким кабелем несколько лет... проверено...


Распайка "модемного" кабеля интерфейса RS-232C

Вопросы по разделу "САТ-интерфейс"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > САТ-интерфейс > Вопросы по разделу "САТ-интерфейс" >

Вопросы по разделу "САТ-интерфейс"

 Return to chapter overview

Распайка "модемного" кабеля интерфейса RS-232C

П.15614. RM4Y (ex. RZ1OM):

DB-9M ("папа") DB-9F ("мама")

(к модему или ино- (к компьютеру или

му устройству) [image] контроллеру)

Достаточно распаять контакты 2-2, 3-3, 5-5... остальные не обязательно... если используете какой-либо USB-интерфейс, тогда укажите правильный номер СОМ-порта в Omni-Rig... посмотрите в "Диспетчере устройств", раздел "Порты COM и LPT"... первый (младший) СОМ-порт управляет САТ-системой, второй - манипуляцией и РТТ...

Распайка "нуль-модемного" кабеля интерфейса RS-232C

П.3. RM4Y (ex. RZ1OM):


Кто пользуется САТом, о его работе (IC-756)

Вопросы по разделу "САТ-интерфейс"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > САТ-интерфейс > Вопросы по разделу "САТ-интерфейс" >

Вопросы по разделу "САТ-интерфейс"

 Return to chapter overview

Кто пользуется САТом, о его работе (IC-756)

Кто пользуется САТом, о его работе.
У меня IC-756, САТ самодельный, трансивер >>> САТ -.........

Прежде всего:
Настройка: "Настройки->Настройка программы-> Настройка САТ-системы". Poll int=100, Timeout=100.
Может время, от времени выскакивает сообщение: "Rig is not responding", это значит, что не все команды, посылаемые программой, понимает трансивер, тогда нужно смотреть:
"c:\Program Files\Afreet\OmniRig\Rigs\IC-756.ini"


Omni-rig

Настройка управления и связи с трансивером

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером >

Настройка управления и связи с трансивером

 Return to chapter overview

Omni-rig

Omni-Rig - COM компонент для CAT контроля трансиверов.

Программа распространяется бесплатно.

Скачать программу и посмотреть перечень поддерживаемых трансиверов можно на сайте автора Alexa Shovkoplyas, VE3NEA

OmniRig - внешняя программа, которая инсталлируется при установке программы лога в компьютер.

Управление трансивером производится с помощью программы Omni Rig:

OmniRig - это специальный программный компонент, разработанный Afreet Software Inc., для управления трансиверами через CAT-интерфейс.

OmniRig обеспечивает многопоточность, что позволяет различным программам, написаным разными авторами на разных языках программирования, одновременно управлять одним и тем-же трансивером.

Т.е. через OmniRig несколько программ могут одновременно обращаться к одному порту.

По своей сути, OmniRig представляет собой сервер внутри компьютера, к которому могут обращаться программы, запущеные на компьютере. Для разработчиков програм доступен набор программных методов, которыми можно обращатся к OmniRig.

Сам OmniRig подключен к COM-порту и опрашивает его, с определенной периодичностью, набором команд, заданых в выбраном пользователем .ini-файле.

.ini-файл предназначен для того, чтобы OmniRig мог сопоставить действия, которые можно совершить с трансивером, с командами этих действий, понятными именно этой модели трансивера. Таким образом достигается универсальность использования OmniRig со всевозможными моделями трансиверов.

Файлы инициализации OmniRig (.ini)в находятся на системном диске в программе Omni-Rig: C:\Program Files\Afreet\OmniRig\Rigs\

Панель (Окно) OmniRig

Окно настроек "Omni-Rig Settings"

Обновление OmniRig

Ini-файлы OmniRig

Вопросы по разделу "Omni-rig"


Панель (Окно) OmniRig

Omni-rig

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig >

Omni-rig

 Return to chapter overview

Панель (Окно) OmniRig

Панель (Окно) OmniRig открывается из главного меню:

"Настройки" - "Настройка программы" - "Программа для управления TRX...." -> "Omni-Rig" (либо "Панель Omni-Rig", если флаг "Omni-Rig" не установлен, то клик по опции "Панель Omni-Rig" установит флаг "Omni-Rig" и откроет Окно Omni-Rig):

клик по кнопке "setup" откроет дополнительную панель Omni-Rig:

Чтобы Панель (Окно) OmniRig открывалась при запуске программы, нужно в форме "При старте программы показать" установить флаг "OmniRig".

Если снять флаг "Rig1/Rig2", то можно, продолжая работать на выбранном диапазоне, посмотреть на "Telnet СпортМастере" "обстановку" на других диапазонах.

Блоки VFO:

#32377 RX3DQX: A=B (частота VFOA равна частоте VFOB), A<>B (поменять местами VFOA И VFOB), M>V ( передать частоту из памяти в VFO), V>M (записать в память частоту из VFO). Наверно так. Эти настройки если мне не изменяет память были актуальны в основном для протоколов ICOM, для других протоколов нормальная работа не гарантировалась.

AA - принимать и передавать на VFO A

AB - получать на VFO A, передавать на VFO B

BA - получать на VFO B, передавать на VFO A

BB - прием и передача на VFO B


Окно настроек "Omni-Rig Settings"

Omni-rig

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig >

Omni-rig

 Return to chapter overview

Окно настроек "Omni-Rig Settings"

Вызывается из:

·Меню "Настройки" - "Настройка программы" - "Настройка САТ-системы" или

·Цифровой модуль - Меню "Настройки" - "Настройка САТ-системы" :

(информация взята отсюда: http://rx4hx.qrz.ru/files/LogHX3Help/InDevelop/HTML/okno_omni_rig_settings.htm?ms=AAA=&mw=MjQ2&st=MA==&sct=MTA0Ng==):

Вкладки:

1 - Вкладка RIG 1

Вкладка настроек первого трансивера.

2 - Вкладка RIG 2

Вкладка настроек второго трансивера. Набор параметров на этой вкладке аналогичен первому.

3 - О программе

Сведения о версии OmniRig и его авторах.

Параметры:

4 - Rig type

Модель подключенного трансивера. На самом деле в этм поле перечислены все имена .ini-файлов OmniRig, которые хранятся в подкаталоге Rigs.

Выберите из списка тип вашего трансивера.

5 - Port

Номер COM-порта вашего компьютера, к которому подключен CAT-интерфейс трансивера. Номера всех COM-портов компьютера можно узнать в Диспетчере устройств Windows.

6 - Baud rate

Скорость обмена данными COM-порта. Установите такое же значение, какое установлено на трансивере.

7 - Data bits

Количество бит, отводимое в каждом передаваемом символе под данные. Это значение практически всегда 8. Меньшие значения, крайне редко, могли быть использованы в аппаратуре старых выпусков.

8 - Parity

Значение бита четности. Служит для контроля правильности передаваемых данных и в CAT-интерфейсах используется редко, обычное значение - None. Тем не менее, установите такое же значение, какое установлено на трансивере.

9 - Stop bits

Стоповые биты. Используются для распознавания приемной частью канала конца переданного символа. Для современных быстрых устройств, как правло, используется один стоповый бит. Однако некоторым моделям, например Yaesu, может требоваться больше. Уточните значение в Руководстве пользователя вашего трансивера.

10 - RTS

Активный уровень сигнала квитирования RTS COM-порта. Если установлен Low, на контакте RTS в рабочем режиме напряжение будет отсутствовать. Если High, напряжение будет +5V. Если Handshake - будет зависеть от сигнала CTS.

Сигнал RTS является выходным для компьютера, поэтому программным изменением сигнала можно управлять внешнними цепями, например переводить трансивер в режим передачи.

Подробнее о сигналах СОМ-порта.

11 - DTR

Активный уровень сигнала квитирования DTR COM-порта. Если установлен Low, на контакте RTS в рабочем режиме напряжение будет отсутствовать. Если High, напряжение будет +5V.

Сигнал DTR является выходным для компьютера, поэтому программным изменением сигнала можно управлять внешнними цепями, например CW манипуляцией.

Подробнее о сигналах СОМ-порта.

12 - Polling interval

Интервал, в миллисекундах, с периодичностью которого OmniRig опрашивает трансивер. Чем короче интервал, тем чаще будет обновляться информация, но и тем больше будет поток данных, обрабатываемый CAT-интерфейсом. Если .ini-файл содержит много команд и в командах много символов, то при малом интервале опроса скорости интерфейса может не хватить для передачи такого потока команд. В ситуации, когда трансивер, в общем, доступен через OmniRig, но работает нестабильно (например, команды время от времени не проходят от или к трансиверу, в первую очередь следует обратить внимание на этот параметр и попробовать увеличить его.

13 - Timeout

Время, в миллисекундах, в течнии которого OmniRig ожидает ответ от трансивера. Если в течении этого времени ответ от трансивера не получен, OmniRig отправит подключенным программам сообщение об ошибке и продолжит работу. Как обрабатывать ошибки и сообщать ли об этом пользователю, каждый разработчик программ решает по-своему.

Для ускорения реакции можно уменьшить значение Poll Int. Большинство приемопередатчики работают отлично даже на 100 мс.

Вопросы по настройке САТ-системы:

Настройки САТ для FT-1000MP

Настройки CAT для FT-950

Как должен выглядеть "Omni-Rig Settings" для TS-590S?

Управление трансивером FT-767("Omni-Rig Settings")


Настройки для FT-1000MP

Окно настроек "Omni-Rig Settings"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Окно настроек "Omni-Rig Settings" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

Настройки САТ для FT-1000MP

П.15614. RM4Y (ex. RZ1OM): Цитата:

Установил 3.29 версию лога с нуля.
Omni-rig не видит трансивера (FT1000mp) нет CAT соединения.
Скачал и установил последнюю версию Omni-rig не помогло.

Проверяйте настройки САТ-системы в трансивере и в Omni-Rig:

Номер СОМ-порта может быть другим, у Вас, я так понял, СОМ1... и проверьте скорость (Baud rate) в меню трансивера... по умолчанию 4800... сделайте одинаково в трансивере и в Omni-Rig... остальные настройки менять не нужно...

Если хотите одновременно управлять САТ-системой из различных программ, то нужно установить программу виртуальных портов.


Настройки CAT для FT-950

Окно настроек "Omni-Rig Settings"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Окно настроек "Omni-Rig Settings" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

Настройки CAT для FT-950

п.13949. UR5EQF. Цитата:

Купил RigExpert TI-5. У меня FT950. Работаю с логом UR5EQF.
Подскажите как надо сделать настройки чтобы всё работало правильно.

http://forum.qrz.ru/post323970-10079.html :

Baud rate - смотри menu 026 in FT-950 (должно быть одинаковое значение, как в FT-950, так и в Omni-Rig).

см.ещё:

В цифровых видах не включается режим PKT (корректировка ini-файла для FT-2000 и FT-950)

#FAQ9 - "UR5EQF_log+"RigExpert Tiny" (FAQ#9)

скачать скорректированный ини-файл FT-950


Как должен выглядеть "Omni-Rig Settings" для TS-590S?

Окно настроек "Omni-Rig Settings"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Окно настроек "Omni-Rig Settings" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

Как должен выглядеть "Omni-Rig Settings" для TS-590S?

п.20398. RX3DQX:Цитата:

Как должен выглядеть Omni-rig setting для TS-590S?

У меня вот так на ts-590:

А у меня - другие настройки для TS-590:


Управление трансивером FT-767 ("Omni-Rig Settings")

Окно настроек "Omni-Rig Settings"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Окно настроек "Omni-Rig Settings" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

Управление трансивером FT-767 ("Omni-Rig Settings")

"Сделано управление трансивером FT-767. В связи с особенностью CAT системы этого трансивера, опрос данных о частоте и модуляции производится с интервалом в 5-ть секунд.

В каталоге OmniRig "C:\Program Files\Afreet\OmniRig\Rigs\” нужно создать “пустой” файл конфигурации с именем ”FT-767.ini". Скорость обмена установить 4800."


Обновление OmniRig

Omni-rig

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig >

Omni-rig

 Return to chapter overview

Обновление OmniRig

Новые версии программы OmniRig и ini-файлов OmniRig скачать на сайте http://www.dxatlas.com/Download.asp

В случае выхода новых версий:

·Инсталляционный пакет OmniRig устанавливается в каталог Лога и запускается.

·Папку с ini-файлами OmniRig можно заменять на более новую.


Ini-files OmniRig

Omni-rig

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig >

Omni-rig

 Return to chapter overview

Ini-файлы OmniRig

Как найти файл инициализации OmniRig?

Корректировка файла *.ini OmniRig для самодельного транcивера (протокол Kenwood)

Как проверить ини-файл на работоспособность?

В цифровых видах не включается режим PKT (корректировка ini-файла для FT-2000 и FT-950)

Ini-файл для FT-767

Ini-файл для TS-590

Если нет ini-файла OmniRig для трансивера


Как найти файл инициализации OmniRig?

Ini-files OmniRig

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

Как найти файл инициализации OmniRig?

п.16195. RM4Y: Цитата:

А как найти файл инициализации Omni?

в программе Omni-Rig ... C:\Program Files\Afreet\OmniRig\Rigs\


Корректировка файла *.ini OmniRig для самодельного трансивера (протокол Kenwood)

Ini-files OmniRig

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

Корректировка файла *.ini OmniRig для самодельного трансивера (протокол Kenwood)

п.12127. RK3FW: Цитата:

Сообщение от UT3EL

Подправил файл *.ini для OmniRig, как вы посоветовали, и получил полное управление синтезатором из лога.

Хорошо бы все это выложить отдельным файлом, в т.ч. как и что исправлять.

П.12131. to RK3FW
У меня самодельный трансивер, протокол обмена синтезатора Kenwood, все данные на лог передавались, а с лога на трансивер передавалось все кроме изменения частоты и диапазонов. В файле OmniRig TS-440.ini, по совету Владимира, я изменил раздел:

;-------------------------------------------------------------------------------
; set frequency
;-------------------------------------------------------------------------------
[pmFreq]
;not supported
Command=(FA...........;)
Value=2|11|vfText|1|0
ReplyLength=0
;-------------------------------------------------------------------------------
; set rit/xit/split/rx/tx
;-------------------------------------------------------------------------------

(в протокол обмена добавлены команды, выделенные черным цветом)

Теперь мышкой клацаю в Dx кластере и трансивер переходит на нужный диапазон и частоту

__________________
UT3EL


Как проверить ини-файл на работоспособность?

Ini-files OmniRig

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

Как проверить ини-файл на работоспособность?

Для тестирования OmniRig.exe служит программа Client.exe.

С сайта разработчика http://dxatlas.com/OmniRig/ скачайте:

·файл Omni-Rig Client http://dxatlas.com/OmniRig/Files/Client.zip

·инструкцию по тестированию на русском языке http://dxatlas.com/OmniRig/BetaTest.doc или

·на английском http://dxatlas.com/OmniRig/BetaTest.txt

Тестирование OmniRig.exe с помощью программы Client.exe позволяет выявить ошибки *.ini-файла.


В цифровых видах не включается режим PKT (корректировка ini-файла для FT-2000 и FT-950)

Ini-files OmniRig

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

В цифровых видах не включается режим PKT (корректировка ini-файла для FT-2000 и FT-950)

п.11982. RZ1OM: Цитата:

...А вот в цифровых видах пока проблемы, при включении режима PKT переключает сам почему-то RTTY...

П.19016. RM4Y (ex. RZ1OM): Цитата:

Вопрос возник у коллеги по управлению FT-950.

В его трансивере при включении цифрового модуля отключается режим "PKT" (основной режим для цифровых связей) и включается "USB/LSB". Такого переключения не наблюдается в моем FT-950 трансивере. В чем может быть причина?

Для этого существует инструкция по эксплуатации трансивера и ее нужно внимательно читать .. давайте разберемся подробно, как и что нужно сделать...

Скачиваем файл FT-950 CAT Operation Reference Book с официального сайта www.yaesu.com

Открываем его, переходим на страницу 11, в раздел MD Operating mode:

Эта функция отвечает за переключение в нужный вид модуляции... разложим "по полочкам":

MD01 - LSB

MD02 - USB

MD03 - CW (L)

MD04 - FM

MD05 - AM

MD06 - FSK (RTTY-LSB)

MD07 - CW-R

MD08 - PKT-L

MD09 - FSK-R (RTTY-USB)

MD0A - PKT-FM

MD0B - FM-N

MD0C - PKT-U

MD0D - AM-N

В файле инициализации для Omni-Rig нужно подправить всего лишь один байт, тогда трансивер будет переключаться в режим PKT.

Для того, чтобы сделать изменения, откройте папку C:\Program Files\Afreet\OmniRig\Rigs\ , затем откройте любым текстовым редактором файл FT-950.ini (или FT-2000.ini)...

Найдите раздел set mode, далее посмотрите абзац, начинающийся с [pmDIG_L]:

Это режим переключения в MD06 - FSK (RTTY-LSB), а нам нужно в MD08 - PKT-L

Поменяйте всего один байт, т.е MD06 на MD08, получится вот так:

или так:

то есть, для переключения в режим PACKET (AFSK) нужно изменить MD06 на MD08, что и было сделано... а режим RTTY просто закомментирован и не выполняется... если есть возможность работать в RTTY-FSK, тогда его можно включить, убрав точки с запятой перед строками (кроме строк PACKET и RTTY)...

Сохраните файл...

п.11982. RZ1OM: вот исправленный мной файл для FT-2000 и FT-950, без разницы...

FT-950.rar (file created by Serge Filonenko UA0SC Yaesu FT-2000 command set ver. 2.0 31.12.2006)

скачайте его, затем разархивируйте и скопируйте в папку C:\Program Files\Afreet\OmniRig\Rigs\ ... затем обязательно перезагрузите компьютер...

Далее, откройте программу лога... зайдите в меню "Настройки" -> "Редактор диапазонов и видов модуляции"...

Во всех строках с BPSK31 установите DIG_L и BPSK, например:

т.е. везде напротив BPSK31 и RTTY выбрать DIG_L ... и соответственно - bpsk и rtty_L ...

т.е. в столбике TrcvrMode везде прописываете DIG_L, на всех диапазонах... и в кластере щелчком по споту корреспондента, работающего в "цифре", трансивер будет сразу переключаться в режим PACKET, а не в RTTY...

Сохраните изменения и перезагрузите компьютер...

После этого при запуске цифрового модуля и выборе режима BPSK или щелчку по споту в кластере (также в BPSK) трансивер должен переключаться в режим PKT...

В цифровых режимах трансивер будет работать в режиме PKT (AFSK)...

Что изменить в файле FT-2000.ini, чтобы трансивер при переходе в "цифру" переключался в USB?

п.16190. ... что изменить, чтобы трансивер при переходе в "цифру" переключался в USB. В "Редакторе... " все установлено для USB.

п.16191. RM4Y: Смотрим таблицу из CAT Operation for FT-2000 :

Нам нужна только первая строка Set - формат данных такой - MD P1 P2

MD - это Настройки вида модуляции...

P1: если 0, то это VFO-A (основной), если 1, то это VFO-B (дополнительный)...

P2: - вид модуляции, данные расписаны в правой части таблицы...

Получается, если нужен режим SSB_LSB, тогда в разделе set mode в файле FT-2000.ini делаем установки:

Ну вот, типа того... дальше сами разберетесь, ничего сложного...


Ini-файл для FT-767

Ini-files OmniRig

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

Ini-файл для FT-767

См. раздел "Управление трансивером FT-767 ("Omni-Rig Settings")"


Ini-файл для TS-590

Ini-files OmniRig

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

Ini-файл для TS-590

п.17756. RK3FW:

TS-590.rar (905 байт)

п.17756. RK3FW:

Здесь тот же файлик, но передача заточена под цифру:

TS-590.rar (1.0 Кб)


Если нет ini-файла OmniRig для трансивера

Ini-files OmniRig

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

Если нет ini-файла OmniRig для трансивера

Трансивер IC-9100 и Омни Риг

п.21515. UR5EQF:Цитата:

Приветствую коллеги, кто-нибудь подскажет что переставить в Omni Rig, чтоб заставить его работать с IC-9100?

Почти все команды IC наследуются, в новых моделях, отличия только в новых командах. Нужно взять за основу аппарат с наиболее близкими командами, например:

ICOM IC-R9000 command set,

[pmFreq]
;Set operating frequency
Command=FEFE2AE0.00.0000000000.FD
Value=5|5|vfBcdLU|1|0
ReplyLength=17
Validate=FEFE2AE0000000000000FD.FEFEE02AFBFD

2A - код трансивера IC-R9000, у Вашего тоже должен быть код.
В Вашем случае нужно заменить код 2A на Ваш.
Я не сравнивал коды ICOM IC-R9000 с Вашим, просто хотел обратить Ваше внимание на принцип организации команд.
Здесь хорошо описана система команд http://www.plicht.de/ekki/civ/civ-p0a.html

Icom IC-718 command set

[pmFreq]
;not sure if 5 or 2x5 bytes should be sent
Command=FEFE5EE0.05.0000000000.FD
Value=5|5|vfBcdLU|1|0
ReplyLength=17
Validate=FEFE5EE0050000000000FD.FEFEE05EFBFD

ICOM IC-756 Pro III command set
;

[pmFreq]
;Set operating frequency
Command=FEFE6EE0.05.0000000000.FD
Value=5|5|vfBcdLU|1|0
ReplyLength=17
Validate=FEFE6EE0050000000000FD.FEFEE06EFBFD

Трансивер IC-726

Нужно найти конфигурацию трансивера, наиболее близкую к Вашему и заменить адрес. Убрать команды, не поддерживаемые Вашим аппаратом.

Вот адреса трансиверов icom: http://www.plicht.de/ekki/civ/civ-p31.html

Для примера возьмем конфигурацию icom-718, его адрес 5E, а адрес Вашего 30

Нужно заменить адрес 5E на 30

Вот фрагмент конфигурации:

;-------------------------------------------------------------------------------

; set frequency

;-------------------------------------------------------------------------------

[pmFreqA]

;not supported

[pmFreqB]

;not supported

[pmFreq]

;not sure if 5 or 2x5 bytes should be sent

Command=FEFE5EE0.05.0000000000.FD

Value=5|5|vfBcdLU|1|0

ReplyLength=17

Validate=FEFE5EE0050000000000FD.FEFEE05EFBFD

[pmRitOffset]

;not supported

;+/- 1.2 KHz

[pmRit0]

;not supported

[pmPitch]

Command=FEFE5EE0.1409.0000.FD

;300Hz=0 600Hz=128 900Hz=255

Value=6|2|vfBcdLU|0.425|-127.5

ReplyLength=15

Validate=FEFE5EE014090000FD.FEFEE05EFBFD

И так во всем файле.

Файл конфигурации для icom 78

п.19488. UR5EQF: Вот фрагмент файла конфигурации icom 718 (находится в папке Rig программы OmniRig):

[pmFreq]

;not sure if 5 or 2x5 bytes should be sent

Command=FEFE5EE0.05.0000000000.FD

Value=5|5|vfBcdLU|1|0

ReplyLength=17

Validate=FEFE5EE0050000000000FD.FEFEE05EFBFD

[pmRitOffset]

;not supported

;+/- 1.2 KHz

[pmRit0]

;not supported

[pmPitch]

Command=FEFE5EE0.1409.0000.FD

;300Hz=0 600Hz=128 900Hz=255

Value=6|2|vfBcdLU|0.425|-127.5

ReplyLength=15

Validate=FEFE5EE014090000FD.FEFEE05EFBFD

Создайте копию файла конфигурации icom 718 и назовите её icom 78.

5E замените на 62.

В любом редакторе есть в меню пункт заменить:

Заменить:

Что - FEFE5E

Чем - FEFE62

Нажмите кнопку "Заменить все"

и еще раз

Что - FEFEE05E

Чем -FEFEE062

Нажмите кнопку "Заменить все"

Все.........


Вопросы по разделу "Omni-rig"

Omni-rig

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig >

Omni-rig

 Return to chapter overview

Вопросы по разделу "Omni-rig"

Как вызвать окно настроек "Omni-Rig Settings" (САТ)?

Как вернуть Панель (Окно) Omni-Rig из-за пределов экрана

В омни риг и трансивере модуляция меняется а в логе нет?

Как сделать, что бы при каждом запуске лога, панель (окно) OmniRig было открыто?

При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2

Цифровой режим в трансивере FT-857D

IC-910H - не загораютcя индикаторы "RX" и "TX"

При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается

Трансивер переходит на передачу, причем, если начать говорить в микрофон, то модуляции нет

При запуске Лога, трансивер сразу включается на передачу

Цифровой модуль не работает на передачу ("Failed to open the COM port")


Как вызвать окно настроек "Omni-Rig Settings" (САТ)?

Вопросы по разделу "Omni-rig"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Вопросы по разделу "Omni-rig"

 Return to chapter overview

Как вызвать окно настроек "Omni-Rig Settings" (САТ)?

Вызывается из:

·Меню "Настройки" - "Настройка программы" - "Настройка САТ-системы" или

·Цифровой модуль - Меню "Настройки" - "Настройка САТ-системы" :

откроется окно настроек "Omni-Rig Settings" :


Как вернуть Панель (Окно) Omni-Rig из-за пределов экрана

Вопросы по разделу "Omni-rig"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Вопросы по разделу "Omni-rig"

 Return to chapter overview

Как вернуть Панель (Окно) Omni-Rig из-за пределов экрана

Панель (Окно) Omni-rig по каким-либо причинам может оказаться за пределами экрана. Чтобы вернуть Панель (Окно) Omni-rig на экран монитора нужно:

·Закрыть лог

·В параметрах экрана определить, какое у вас разрешение экрана (например для ОС Win10 Pro):

·затем зайдите в реестр (Меню "Пуск" - "Выполнить" - regedit) и найдите в ветке реестра папку TfmOmniRig: \HKEY_CURRENT_USER\SOFTWARE\UR5EQF_Log3\TfmOmniRig

·в этой папке найдите файл NormPos c вашим расширением экрана и замените в нем значения на эти цифры:

500,300,750,450

· закройте реестр и запустите лог, окно омни-рига будет примерно в середине экрана.


В омни риг и трансивере модуляция меняется, а в логе нет?

Вопросы по разделу "Omni-rig"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Вопросы по разделу "Omni-rig"

 Return to chapter overview

В омни риг и трансивере модуляция меняется, а в логе нет?

п.8108. В омни риг и трансивере модуляция меняется а в логе нет? В чем может быть дело?

Не стоИт галочка "Управление модуляцией трансивера" в форме "настройка РТТ":

Эта форма вызывается из меню Цифрового модуля "Настройки", "Настройка РТТ":


Как сделать, что бы при каждом запуске лога, панель (окно) OmniRig было открыто?

Вопросы по разделу "Omni-rig"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Вопросы по разделу "Omni-rig"

 Return to chapter overview

Как сделать, что бы при каждом запуске лога, панель (окно) OmniRig было открыто?

Главное меню "Настройки" - "Настройка интерфейса" - "При старте программы показать" - откроется следующая форма:

В закладке "При старте программы показать" установить флаг OmniRig, сохранить изменение - нажать значок "синяя дискета".

В этом случае при запуске программы панель OmniRig всегда будет видна.


При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2

Вопросы по разделу "Omni-rig"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Вопросы по разделу "Omni-rig"

 Return to chapter overview

При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2

п.11671. UR5EQF: Цитата:

Через кластер программы через Omni Rig управляю трансивером IC-7400.
При переходе на частоту спота, не всегда, но часто, фильтр трансивера переключается с Filter1 на Filter2. Из-за чего так происходит? И как сделать, что-бы фильтр не переключался?

Из Omni Rig нет возможности переключать фильтры.
При клику по споту, сразу устанавливаю модуляцию, а потом частоту.

У меня та же история, при переключении в режим CW, фильтр выключается.

п.11674. UR5EQF: Цитата:

Но частота ведь сама устанавливается. И фильтр сам, то переключится, то нет.

Не знаю, может к разработчикам трансиверов обратиться. Я даю команду с компьютера переключить только модуляцию, больше ни какой, при этом модуляция переключается, а фильтр отключается.
Попробуйте спросить у изготовителей.


Цифровой режим в трансивере FT-857D

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Цифровой режим в трансивере FT-857D

 Return to chapter overview

Цифровой режим в трансивере FT-857D

#19161. UR6EF: ...при включении режима DIG на трансивере управление мышкой по водопаду не изменяет частоту... трансивер переходит в режим SSB и я не могу работать на передачу...

#19164. UR5EQF. Установите флаг:

#19595. RX3AMY: в PCK 31 не работает передача, если в омнириге не выставить галочку режим работы в DIG моде. Раньше я мог работать на передачу и в USB и в LSB, теперь пока я не выставлю в трансивере ft 897 режим DIG передачи нет. Как сделать, что бы можно было работать цифрой в любом режиме?

#19596. UR5EQF:

Может быть здесь флаги установить нужно:


IC-910H - не загораютcя индикаторы "RX" и "TX"

Окно настроек "Omni-Rig Settings"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

IC-910H - не загораютcя индикаторы "RX" и "TX"

п.19758. UR5EQF:Цитата:

IC-910H, все работает без проблем, но не загораютcя индикаторы "RX" и "TX"

В этом трансивере они и не должны загораться, так как нет информации от трансивера по CAT о состоянии RX/TX.


При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается

Окно настроек "Omni-Rig Settings"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается

П.8721: Работаю в цифре на ic786pro, интерфейс самодельный и ноутбук 222 мгц. При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается! Пробовал в Mix, Tr4W и N1MM- проблем нет.

П.8723: Может быть, все дело в настройках Omni-Rig? Посмотрите, какие значения стоят в полях RTS и DTR... попробуйте поменять с "High" на "Low", или наоборот... вдруг поможет... только после этого перезагрузите компьютер, на всякий случай... не обязательно, но все же...


Трансивер переходит на передачу, причем, если начать говорить в микрофон, то модуляции нет

Окно настроек "Omni-Rig Settings"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

Трансивер переходит на передачу, причем, если начать говорить в микрофон, то модуляции нет

п.11213. UR5EQFЦитата:

Запуская панельку управления трансивером, он у меня переходит на передачу, причем если начать говорить в микрофон то модуляции нет, он просто работает не передачу и все...
помогает снятие галки Virtual Port, и трансивер переходит на прием, причем в списке портов стоит COM6 (PTT/CW), хотя в настройках Omni Rig стоит порт COM5 (CAT port). При этом значение порта в окошке настройки PTT роли не играет, хоть задавай порт хоть не задавай все бестолку.

UR5EQF_log+"RigExpert Tiny

Запустите цифровой модуль: Меню – Конфигурация - Управление трансивером, или в основном окне программы: Меню – Настройки – Настройки программы - Управление трансивером. Проверьте, чтобы номер последовательного порта соответствовал CAT-порту интерфейса "MixW RigExpert Tiny". Установите RTS и DRT в low.


При запуске Лога трансивер сразу включается на передачу

Окно настроек "Omni-Rig Settings"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

При запуске Лога трансивер сразу включается на передачу

П.8405: Цитата:

При запуске Лога, трансивер сразу включается на передачу.
Приходится открывать "Модули"-->"контест СW"-->нажимать на кнопку макроса,
например " К " и после передачи буквы К трансивер переключается на приём.
Использую интерфейс - < Unicom Dual >.
Прошу подсказки, как сократить данный путь.

п.10086. UR5EQF: Цитата:

При запуске лога трансивер становится на передачу. Манипуляции с настройками ОМНИ результата не принесли.

Запустите цифровой модуль: Меню – Настройки - Настройка САТ-системы, или в основном окне программы: Меню – Настройки – Настройки программы - Настройка САТ-системы.

·Установите RTS и DTR в low, Poll int=100, Timeout=100

·"UR5EQF_log+"RigExpert Tiny" (FAQ#9)

·Организация связи с трансивером (FAQ#5)

·Настройки CAT для FT-950

·См. ещё (Простой САТ - интерфейс)

П.10090. UR5EQF: Цитата:

В том-то и дело, что уже скачал и работает, и данные идут, когда запускаю клиента, а при запуске Лога - сразу режим ТХ и всё.

Если с клиентом работает, то в таком случае RTS и DTR ни при чем.

П.10092:

Кроме режимов в Poll и Timeout что еще рекомендуете посмотреть?

П.10093. UR5EQF:

Я не помню, как это точно работает, но обратите внимание на флаг "Virtual port" , он должен быть снят:

П.10098. UR5EQF:

Нужно определиться каким образом производится управление PTT.
Включение на передачу происходит по команде CAT или Через сигнал RTS порта, а после этого искать причину...........

Я подключил файл конфигурации FT-950, Вы по всей видимости его используете.
И Вот какие команды программа посылает трансиверу:

00 00 00 03 10 .....
00 00 00 01 FA ....ú
00 00 00 02 10 .....
00 00 00 03 10 .....
00 00 00 01 FA ....ú
00 00 00 02 10 .....
00 00 00 03 10 .....
00 00 00 01 FA ....ú

Первая [STATUS2] - Какой vfo включен
Вторая [STATUS3] - Какой режим включен, прием или передача
Третья [STATUS1] -.............
И так далее, по кругу

т.е. по CAT команды на включение трансивера на передачу нет.
Значит возможно это сигнал RTS порта.

Состояние порта можно мониторить с помощью программы Free Serial Port Monitor
http://www.serial-port-monitor.com/index.html

Данные о которых я говорил выше, получены с помощью этой программы.
Попробуйте поработать с ней, может чего проясниться.
Первой нужно запускать Free Serial Port Monitor, пока порт свободен, а потом лог.

Да, упустил самую первую строку
00 00 00 00 0E ..... - Инициализация.

П.10099. UR5EQF:

И можете проконтролировать состояние RST-DTR

П.10108. Заработало! Был поставлен крыж на Виртуальном порте.


Управление модуляцией

Настройка управления и связи с трансивером

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером >

Настройка управления и связи с трансивером

 Return to chapter overview

Управление модуляцией

п.16561. UR5EQF:

Если в цифровом модуле включена опция "Управление модуляцией трансивера",

то :

1. При попытке сменить модуляцию на трансивере (в ручную), программа не даст этого сделать.

2. Если вы переключаете диапазон, программа сама выберет модуляцию в зависимости от того на какую частоту переключился трансивер.

3. Если Вы в "Band mastere" кликаете по шкале частоты, то в трансивере будет меняться модуляция........

4. При работе из кластера всегда переключается модуляция в зависимости от частоты.

5. Если Вы плавно изменяете частоту, вращая ручку валкодера, то модуляция меняться не будет.

п.16555. Меняю диапазон - меняется модуляция и меняются макросы.

п.16556. UR5EQF:Так и должно быть.

п.16559. UR5EQF: В редакторе диапазонов описано в какой режим будет переключаться трансивер "Мод.в TRX", "Мод.в DIGI" в зависимости от частоты трансивера:

Например: Если частота трансивера 7023, то включится режим CW, если частота 7037, то включится режим BPSK и т.д.

Если есть необходимость, эту опцию можно отключить (снять флаг "Управление модуляцией трансивера").

См. ещё: "Определение моды в DX кластере"

п.16470. Заметил, что модуляцию в трансивере можно менять только из цифрового модуля, а из окошка ввода информации почему нельзя?

п.16471. RM4Y (ex: RZ1OM): ... это было изначально, еще с самой первой версии... из окна ввода позывного нет управления модуляцией трансивера... и не было никогда...

п.14690. UR5EQF: Я работаю в программе с всегда открытым окошком "Telnet spot master", из этого окна переключаю диапазоны трансивера, в нужный режим модуляции трансивер переключается сам, в зависимости от того, по какому участку диапазона я кликнул "мышкой", кликнул в телеграфный участок, включился CW и т.д. В какой режим, на какой частоте, описано в редакторе диапазонов и видов модуляции. И скажу откровенно, мне этого в полне достаточно, и ни когда не возникала надобность переключать модуляцию по другому (из окошка....). Кроме того есть возможность переключить диапазоны и виды модуляций из окна управления трансивером.

п.16687. UK7AZ: Установлена версия 3.29-5, но есть одна фишка, работаешь цифрой примерно на 14мгц RTTY, увидел спот редкой страны на 21мгц. Перестраиваю трансивер и естественно ставлю в логе тоже 21мгц, тут же получаешь режим CW, а хотелось бы остаться в RTTY, это не удобно.

Добавлю, что на некоторых диапазонах включается режим BPSK31, суть от этого не изменилась, прием уже пропал.

п.16708. UR5EQF: Если у Вас не задействовано управление трансивером, то и "скажите" программе, что не нужно пытаться управлять им, а "сказать" можно так (поставить флаг "Нет"):

Если включена опция "Управлять трансивером через OmniRig", то программа и пытается управлять трансивером, и как следствие изменяет модуляцию.

Не переключается мода в логе

п.п.16978, 16979. UR5EQF: Цитата:

Если в проге открыт линк, то нельзя изменить моду. Приходится перезапускать программу, а лог и без линка не переключает моду. Только в цифровом модуле можно переключить. Если ЦМ закрыт, то только SSB. Это почему так? Версия 3.29-9 от 24.06

Так может он показывает ту моду, которая в трансивере? Наверно так и должно быть.

п.16893. RA4HRZ: Действительно, только с трансивера переключается мода.


Virtual Serial Ports Emulator (#FAQ21)

Настройка управления и связи с трансивером

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером >

Настройка управления и связи с трансивером

 Return to chapter overview

Virtual Serial Ports Emulator (#FAQ21)

п.9022: UR5EQF: "Cлучайно наткнулся на классную программу: http://www.eterlogic.com/ Virtual Serial Ports Emulator

Вы можете использовать это программное обеспечение, когда вам нужно создать несколько виртуальных устройств для передачи и приема данных.

В отличие от обычных последовательных портов, виртуальные порты имеют специальные возможности: например, те же устройства могут быть открыты более, чем один раз в различных приложениях.

Можно одновременно управлять трансивером из многих одновременно запущенных программ!!!"

Маленький хелп для тех, кто не знает, как сделать эмуляцию

Можно ли как-то "автоматизировать" процесс загрузки VSPE?

Скачать программу виртуальных портов Virtual Serial Ports Emulator:

http://www.eterlogic.com/downloads/SetupVSPE.zip

Скачать программу VSPE с русскоязычным хелпом:

http://ux8iw.ucoz.com/VSPE.rar

Установка и настройка программы виртуальных портов VSPE - Help от RM4Y (ex RZ1OM): Скачать (543.8 Кб)

Вопросы по разделу "Virtual Serial Ports Emulator":

·При перезагрузке компа не сохраняются прописанные в программе VSPE устройства

·При работе с VSPE ЛОГ тормозит на 30 - 50 сек.

·Альтернативные программы виртуальных портов


Маленький хелп для тех, кто не знает, как сделать эмуляцию

Virtual Serial Ports Emulator

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Virtual Serial Ports Emulator (#FAQ21) >

Virtual Serial Ports Emulator

 Return to chapter overview

Маленький хелп для тех, кто не знает, как сделать эмуляцию

П.9031: RZ1OM: Маленький хелп для тех, кто не знает, как сделать эмуляцию:

1. запускаем программу эмуляции портов...

2. в меню "Устройство" выбираем "Создать"...

3. выбираем тип устройства "Splitter", жмем кнопку "Далее"...

4. Выбираем СОМ Порт источника (тот номер порта, что управляет частотой трансивера)... для примера, у меня СОМ2...

5. справа нажимаем кнопку "Настройки" и выставляем настройки скорости, четности, биты... это все можно подсмотреть в окне Omni-Rig...для моего FT-2000 это выглядит так:

Speed "38400", Parity "no", Bits "8", Stop bits "2"...

6. выбираем виртуальный порт, любой не занятый, например СОМ4...

7. оставляем галочки в полях перенаправления регистров, RTS и DTR... жмем "Готово"...

8. жмем кнопку "Начать эмуляцию"... получается такая картинка:

9. в программе Omni-Rig устанавливаем порт СОМ4 вместо СОМ2...

10. в других программах, которые используют управление частотой, тоже меняем порт с 2-го на 4-й...

Номера портов даны для примера... вот еще скриншот:


"Автоматизация" процесса загрузки VSPE

Virtual Serial Ports Emulator

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Virtual Serial Ports Emulator (#FAQ21) >

Virtual Serial Ports Emulator

 Return to chapter overview

"Автоматизация" процесса загрузки VSPE

п.14619. Можно ли как-то "автоматизировать" процесс загрузки VSPE, чтобы не приходилось каждый раз при загрузке компа выбирать файл конфигурации и сворачивать в трей или закрывать окно программы?

п.14619. R9OL ex UA9OLO:

1.Настрой и сохрани файл своей конфигурации в папку с установленно программой.

2.Создай ярлык exe-шника VSPE, для начала помести его на рабочий стол.

3.Правой клавишей мыши по ярлыку, выбери свойства, в поле "Объект" после крайней правой ковычки допечатай имя файла сохраненной конфигурации, расширение после имени не забудь указать тоже, жми ОК.

Напимер:

"C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe" c:/VSPE.vspe -minimize -hide_splash

Где:

c:/VSPE.vspe - путь к файлу конфигурации.

minimize - Свернуть

hide_splash - не отображать заставку при запуске.

4.Закрой программу.

5.Запусти программу с помощью созданного ярлыка, если все нормально, то перемести этот ярлык в папку "Автозагрузки", если хочешь, чтобы после включения компьютера VSPE загружалась автоматически.

Можно ещё батник написать, но смысл такой же.

п.14622. R9OL ex UA9OLO: файл конфигурации должен находиться в той же папке где лежит и исполняемый файл C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe

п.14624. UR5EQF. Цитата:

С создал файл конфигурации ut5ugl.vspe. Создал ярлык, переместил в автозагрузку - "C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\ut5ugl.vspe".
Грузится, работает. Значок в трее. Но на рабочем столе остается открытым окно программы. В поле "ОКНО" - "Свернутое в значок"
Можно ли его закрывать автоматом, типа аналог Досовской команды CLS (Clear)?

Мой ярлык содержит текст: "C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe" c:/VSPE.vspe -minimize -hide_splash
Где:
c:/VSPE.vspe - путь к файлу конфигурации.
minimize - Свернуть
hide_splash - не отображать заставку при запуске.

фрагмент из файла помощи:
Command line
To make users life easier VSPE supports command line parameters.
For example it can be used to automatically load configuration at Windows startup. Warning: only one VSPE instance can exist at the same time !

Usage:
VSPEmulator.exe <config file path> <options>

Config file is a special file with extension ".vspe" that can be created using VSPE "Save as..." command.
Options are additional parameters that can be passed to VSPE to manage its basic behavior.
-minimize : minimize VSPE dialog
-hide_splash : do not show splash window
Example:

Execute VSPE and automatically load configuration file
VSPEmulator.exe c:/config_files/main.vspe

Execute, load configuration file, hide splash and minimize VSPE
VSPEmulator.exe c:/config_files/main.vspe -minimize -hide_splash

п.17876. UR5EQF:

Зачем его руками каждый раз запускать, к эмулятору есть файл помощи:

Command line

To make users life easier VSPE supports command line parameters.

For example it can be used to automatically load configuration at Windows startup. Warning: only one VSPE instance can exist at the same time !

Usage:

VSPEmulator.exe <config file path> <options>

Config file is a special file with extension ".vspe" that can be created using VSPE "Save as..." command.

Options are additional parameters that can be passed to VSPE to manage its basic behavior.

-minimize : minimize VSPE dialog

-hide_splash : do not show splash window

Example:

Execute VSPE and automatically load configuration file

VSPEmulator.exe c:/config_files/main.vspe

Execute, load configuration file, hide splash and minimize VSPE

VSPEmulator.exe c:/config_files/main.vspe -minimize -hide_splash

--------------------------------------------------------------------------------

Copyright (C) 2008-2010 Eterlogic.com. All rights reserved.

В автозагрузку пишите:

VSPEmulator.exe c:/config_files/main.vspe -minimize -hide_splash

VSPEmulator.exe - исполняемый файл эмулятора, по умолчанию:

"c:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe"

c:/config_files/main.vspe - путь к файлу конфигурации.

И лог будет работать со всеми имеющимися у Вас программами одновременно, и с ROS в том числе.

__________________

п.17880. RA9CUU: Можно поподробнее, как это сделать?

п.17882. UR5EQF: Можно:

Создаете файл с именем VSPE.reg, после того, как отредактируете этот файл и сохраните, дважды кликнете по нему кнопкой мыши. После этого должны появиться следующие сообщения:

Вот пример его содержимого:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run]

"VSPE"="\"C:\\Program Files\\Eterlogic.com\\Virtual Serial Ports Emulator\\VSPEmulator.exe\" c:\\Users\\Пользователь\\Documents\\vspe.vspe -minimize -hide_splash"

Где: "C:\\Program Files\\Eterlogic.com\\Virtual Serial Ports Emulator\\VSPEmulator.exe\" - путь к программе VSPEmulator

c:\\Users\\Пользователь\\Documents\\vspe.vspe - путь к файлу конфигурации


При перезагрузке компа не сохраняются прописанные в программе VSPE устройства

Virtual Serial Ports Emulator

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Virtual Serial Ports Emulator (#FAQ21) >

Virtual Serial Ports Emulator

 Return to chapter overview

При перезагрузке компа не сохраняются прописанные в программе VSPE устройства

п.16287. RM4Y ( Ex: RZ1OM) Цитата:

Вопрос по программе вирт.портов VSPE - при перезагрузке компа не сохраняются прописанные в ней устройства, хотя в настройках VSPE стоит NO в меню "Удалять устройства при выходе".

Если открыть-закрыть прогу ничего не пропадает, но если перезагрузить комп - то устройств не видно.

Из файла помощи к программе VSPE:

...

14. Программу VPSE нужно запускать ДО запуска всех программ, использующих виртуальный порт. Можно сделать запуск VSPE скрытым, чтобы при каждом запуске не появлялось окно программы.

- Кликните правой кнопкой мышки на «Рабочем столе» и в открывшемся меню выберите «Создать ярлык».

- Нажмите кнопку «Обзор» и укажите путь к сохраненному конфигурационному файлу и нажмите «ОК». Например, если Вы сохранили его на диске D: , тогда путь к этому файлу будет d:\vp.vspe . Нажмите кнопку «Далее».

- Введите имя ярлыка, например, vp.vspe и нажмите «Готово».

- На «Рабочем столе» на созданном новом ярлыке кликните правой кнопкой мышки и выберите «Свойства».

- В поле «Объект» скопируйте и введите строку:

"C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe" -minimize -hide_splash d:/vp.vspe

- Если Вы сохранили конфигурационный файл не на диске D:, а например, на C:, тогда отредактируйте d:/vp.vspe на c:/vp.vspe . Обратите внимание на значок «дроби», она должна быть «прямая», а не «обратная».

- В поле «Рабочая папка» скопируйте и вставьте строку:

"C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\"

- Нажмите «ОК».

- Переместите созданный ярлык в папку «Автозагрузка».

...

Скачать файл VSPE с русскоязычным хелпом: http://ux8iw.ucoz.com/VSPE.rar

См. ещё (Перейти в раздел "Автоматизация" процесса загрузки VSPE")


При работе с VSPE ЛОГ тормозит на 30 - 50 сек.

Virtual Serial Ports Emulator

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Virtual Serial Ports Emulator (#FAQ21) >

Virtual Serial Ports Emulator

 Return to chapter overview

При работе с VSPE ЛОГ тормозит на 30 - 50 сек.

п.18989. RN3ZNY: Какие нужно сделать Настройки в ЛОГе или VSPE что бы ЛОГ при работе с VSPE не тормозил на 30 - 50 сек. VSPE установил строго по инструкции ОмниРиг тоже, как написано, но ничего не помогает.

п.18990. UR5EQF: У меня семерка + VSPE - отлично работают вместе, как и с XP.

Обратите внимание на надпись "On-line", она не должна мигать.

В Файле конфигурации для ICOM 718 есть три лишние команды, которые не понимает мой трансивер, на выполнение этих команд затрачивается значительное время на ожидание ответа, при этом надпись "On-line" начинает мигать, я эти команды закомментировал, например:

[STATUS5]

;Command=FEFE5EE0.1C00.FD

;ReplyLength=15

;Validate=FEFE5EE01C00FD.FEFEE05E1C00.00.FD

;Flag1=00000000000000000000000000.FF.00|0000000000 0000000000000000.01.00|pmTx

;Flag2=00000000000000000000000000.FF.00|0000000000 0000000000000000.00.00|pmRx

Может и у Вас есть такие?


Альтернативные программы виртуальных портов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Virtual Serial Ports Emulator (#FAQ21) >

Альтернативные программы виртуальных портов

 Return to chapter overview

Альтернативные программы виртуальных портов

Com0Com бесплатная программа для эмуляции COM порта (Null-modem emulator)

Создание пар СОМ портов в программе com0com - посмотреть на ю-тубе

Serial Port Splitter (платная)

Serial Port Splitter создает необходимое количество виртуальных COM-портов, связанных с указанным физическим COM-порту. Созданные виртуальные последовательные порты появляются как обычные аппаратные COM-портов:


Вопросы по разделу "Настройка управления и связи с трансивером"

Настройка управления и связи с трансивером

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером >

Настройка управления и связи с трансивером

 Return to chapter overview

Вопросы по разделу "Настройка управления и связи с трансивером"

Управление фильтрами из лога

UR5EQF_LOG и трансивер SDR


Управление фильтрами из лога

8.Управление, связь с трансивером

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" >

8.Управление, связь с трансивером

 Return to chapter overview

Управление фильтрами из лога

п.12414: Вопрос по дистанционному управлению IC-718. В инструкции по эксплуатации в главе Формат данных в таблице команд Аттенюатор команда-11, а подкоманда ? отсутствует. Также хотелось бы управлять через лог и фильтром ПЧ-250Гц. Остальные команды, необходимые мне, удалось программно задействовать.

П.12417. UA9OLO:

Подгрузите MMvariMacroCATCMD.ini файл из архива MMvariMacroCATCMD.rar в папку с программой, включите в цифровом модуле "Показать панель дополнительный макросов" и будет вам счастье! Если наличие этой панели вам не желательно, то включите ее временно, и скопируйте содержимое макросов в панель основных макросов, а затем отключите "Показать панель дополнительный макросов".

MMvariMacroCATCMD.rar (398 байт)

П.12419 UR5EQF: Можно переключать фильтры для текущей модуляции:
<CATCMDHEX:FEFE5EE0060002FD>
<CATCMDHEX:FEFE5EE0060001FD>

П.12421. Благодарю!!!
<CATCMDHEX:FEFE5EE0060003FD> фильтр 250 Гц N - узкополосный фильтр
<CATCMDHEX:FEFE5EE0060002FD> фильтр 2,8 кГц - оптимальный фильтр
<CATCMDHEX:FEFE5EE0060001FD> фильтр W - широкополосный фильтр

#19256. RA6YDX: FT1000mp. CAT. В цифровых модах можно ли управлять фильтрами трансивера, собственно, через саму программу (макросы)?

#19257. RK3FW: Насколько я осведомлен, ОмниРиг не позволяет посылать в канал САТ непосредственно команды управления трансивером. Скорее всего не получится, хотя, может я и не о всем осведомлен...

#19258. RA9AHE: Насколько я понимаю в данном логе пока не такой возможности. Через САТ систему идет управление ДИАПАЗОНАМИ, ЧАСТОТОЙ, МОДОЙ. (если я ошибаюсь, то меня поправят автор лога и другие пользователи лога)

Функция о которой вы спрашиваете реализована в HRD

#19277. UR5EQF:

FT1000mp. CAT. В цифровых модах можно ли управлять фильтрами трансивера, собственно, через саму программу (макросы)?

<CATCMD:command>

Для icom-мов, так:

Фильтр включен:

<CATCMDHEX:FEFE5EE0164002FD>

Выключен:

<CATCMDHEX:FEFE5EE0060001FD>

#19278. UR5EQF:

Насколько я понимаю в данном логе пока не такой возможности. Через САТ систему идет управление ДИАПАЗОНАМИ, ЧАСТОТОЙ, МОДОЙ. (если я ошибаюсь, то меня поправят автор лога и другие пользователи лога)

Функция о которой вы спрашиваете реализована в HRD

Есть, пример для icom см. скрин выше.

ScreenHunter_02 Feb. 20 16.39

<CATCMDHEX:hext_command> - посылает указанную команду в Hex-кодах через САТ-систему на трансивер эти команды (для icom) от пк к трансиверу находятся в файле MMvariMacroCATCMD.ini.

Для кенвудов управление фильтрами см. в разделе "Панель дополнительных макросов (скрываемая)" . Для управления используется другой формат команд:

<CATCMD:text_command> - посылает указанную текстовую команду через САТ-систему на трансивер.

Макрокоманды MixW


UR5EQF_LOG и трансивер SDR

Вопросы по разделу "Настройка управления и связи с трансивером"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" >

Вопросы по разделу "Настройка управления и связи с трансивером"

 Return to chapter overview

UR5EQF_LOG и трансивер SDR

Настройки для трансивера SDR

Если включен лог, то я не вижу частоту…

Радио Flex-3000 на прием работает, на передачу не хочет, нет сигнала

При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку

Пробую аналогичную связку SDR+HRD(icom)+EQF ... из за частоты приходится заморачиваться с допольнительными портами

Ликвидация конфликта между PowerSDR и UR5ЕQF_Log (FAQ#27)


Как сохранить настройки SDR

UR5EQF_LOG и трансивер SDR

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" > UR5EQF_LOG и трансивер SDR >

UR5EQF_LOG и трансивер SDR

 Return to chapter overview

Настройки для трансивера SDR

WinXP SP3, SDR1000. После всех установок сделал образ Акронисом. Переустановил винду, SDR работает, запускаю лог - тоже работает. Все выключаю, после этого прога SDR больше не запускается, лог запускается нормально. Добавлю еще, что больше ни одна установленная ранее версия не запускается. Помогает лишь снос файла настроек SDR и все нужно проделывать заново, тогда все в порядке. Кто сталкивался с таким, что можно сделать, ведь настройки я не помню, а сохраненный мой файл настроек, после запуска лога, также больше не работает.

Установите флаг:
Меню - Настройки - Настройки программы - Разделитель дробной и целой части ",".

(п.14388. UR5EQF: Это значит, что разделителем дробной части будет запятая.
При другом разделителе, точке, SDR запускаться не будет.)

Первым запускайте SDR, потом лог.

О настройках SDR можно почитать:

http://forum.qrz.ru/post218432-5869.html

http://ur4qbp.ucoz.ua/publ/2-1-0-16 (PowerSDR и UR5EQF-LOG, работаем в цифре)


Если включен лог, то я не вижу частоту…

UR5EQF_LOG и трансивер SDR

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" > UR5EQF_LOG и трансивер SDR >

UR5EQF_LOG и трансивер SDR

 Return to chapter overview

Если включен лог, то я не вижу частоту…

У меня трансивер SDR и если включен лог, то я не вижу частоту (и диапазон). Раньше смотрел на OMNIRIG, она то есть в окошке (частота), но очень мелко

откройте окно Omni и не закрывайте, и оно будет всегда активно:
Главное Меню - Настройки - Настройки программы - "Программа для управления TRX..." - "Omni-Rig" ... шкала будет всегда поверх окна лога...


Радио Flex-3000 на прием работает, на передачу не хочет, нет сигнала

UR5EQF_LOG и трансивер SDR

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" > UR5EQF_LOG и трансивер SDR >

UR5EQF_LOG и трансивер SDR

 Return to chapter overview

Радио Flex-3000 на прием работает, на передачу не хочет, нет сигнала

п. 11224. UR5EQF: Цитата:

Бьюсь с настройками (радио Flex-3000) виртуальных аудиокабелей, ничего не получается. На прием работает, на передачу не хочет, нет сигнала. Причем и на прием работает не правильно (кабеля включаю наоборот, только тогда сигнал проходит). В миксе все сразу пошло.

Может это поможет:

http://ur4qbp.ucoz.ua/publ/2-1-0-16 (PowerSDR и UR5EQF-LOG, работаем в цифре - FAQ#17)


При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку

UR5EQF_LOG и трансивер SDR

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" > UR5EQF_LOG и трансивер SDR >

UR5EQF_LOG и трансивер SDR

 Return to chapter overview

При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку

п.10434. to UR5EQF
При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку (по моему так, пишу по памяти), из за этого параллельно или после закрытия лога не запускается PowerSDR 12.20, приходиться лезть в ручную и менять ручками, что не очень удобно. Можно ли как этот процесс автоматизировать ?

П.10435. UR5EQF: Нужно первым загружать SDR а потом лог.

П.10436: Это я уже понял, но после выхода из лога значение не меняется. 2 раз я уже не загружу SDR, т.к. надо менять значение в ручную.

П.10437. UR5EQF:

Указываем, какой разделитель будет после завершения работы программы.


Пробую связку SDR+HRD(icom)+EQF ... из за частоты приходится заморачиваться с допольнительными портами

UR5EQF_LOG и трансивер SDR

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" > UR5EQF_LOG и трансивер SDR >

UR5EQF_LOG и трансивер SDR

 Return to chapter overview

Пробую связку SDR+HRD(icom)+EQF ... из за частоты приходится заморачиваться с допольнительными портами

п.11466. UR5EQF: Цитата:

Тоже пробую аналогичную связку SDR+HRD(icom)+EQF. Все работает корректно, и только из за частоты приходится заморачиваться с допольнительными портами.

Вы ошибаетесь.
Применение программы Virtual Serial Ports Emulator Вам дает только дополнительное преимущество, Вам предоставляется возможность работать одновременно работать с любой комбинацией программ и как раз не "заморачиваться" с настройками интерфейса. Однажды настроили все ваши программы и забыли на всегда об этих настройках.


Ликвидация конфликта между PowerSDR и UR5ЕQF_Log (FAQ#27)

UR5EQF_LOG и трансивер SDR

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" > UR5EQF_LOG и трансивер SDR >

UR5EQF_LOG и трансивер SDR

 Return to chapter overview

Ликвидация конфликта между PowerSDR и UR5ЕQF_Log (FAQ#27)

RA3PKJ : Решающее значение имеет необходимость инсталлировать версии PowerSDR при установленном в настройках Windows разделителе целой и дробной части "." Расшифровываю: должна быть указана "точка". Именно в процессе инсталляции PowerSDR закладывается будущая безоблачная совместная жизнь с логом UR5EQF. В настройках UR5EQF указывается в качестве разделителя также точка, точнее не ставится галка для запятой. После этого порядок запуска лога UR5EQF и PowerSDR не имеет значения, т.е. PowerSDR можно запускать как до, так и после запуска лога UR5EQF. Конфликта не будет. Таковы основополагающие правила.

Сразу оговорюсь, если у Вас ранее уже инсталлированы другие версии PowerSDR при "запятой" в разделителе (в настройках Windows), то эти версии откажутся работать и их придётся деинсталлировать с последующей "правильной" инсталляцией. Но об этом позже, так как имеются ньюансы.

Подробно и полностью весь материал читаем здесь:

http://www.ra3pkj.ru/page12.shtml


Сохранение и восстановление настроек лога

4.Настройка лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога >

4.Настройка лога

 Return to chapter overview

Сохранение и восстановление настроек лога

При инсталляции программы лога на другом компьютере или после переустановки операционной системы много времени занимает настройка окон, таблиц, макросов и других параметров. Чтобы максимально упростить операцию по восстановлению привычного вида окон программы, можно сделать сохранение всех настроек лога:

·скопируйте всю папку с программой лога C:\ur5eqf_log3 на другой физический диск (HDD, флэшку, CD или DVD), назовем его резервным;

·в меню "Пуск", "Выполнить", в поле "Открыть" наберите regedit и нажмите ОК, чтобы запустить "Редактор реестра";

·сделайте экспорт ключа реестра [HKEY_CURRENT_USER\Software\UR5EQF_log3] в файл и также сохраните его на резервном диске. Как это сделать, показано ниже на скриншотах:

Чтобы исключить потерю информации и сохранить настройки журнала следует:

1. Сохранить, например: на флешке, следующие файлы с параметрами конфигурации (только макросы) из корневой папки лога:

ContestMacro - для Contest Модуля

MMVariMacro - для Цифрового модуля

MMVariMacroCATCMD - для Цифрового модуля

MMVariMacroContest - для Цифрового модуля в режиме Contest

MorseMacro - для Цифрового модуля в режиме CW

2. Выполнить рекомендации по резервному копированию

3. Использовать программу резервного копирования UR5EQF_BackUp (полное копирование настроек):

(UR5EQF_Backup v.3 - Программа архивирования и последующего восстановления основных настроек и журналов для аппаратного журнала радиолюбителя UR5EQF_log версий 3.хх.)

скачать утилиту UR5EQF_BackUp v.3

Восстановление настроек

·выполните полную инсталляцию лога;

·замените всю папку C:\ur5eqf_log3 копией с резервного диска;

·дважды кликните по ранее экспортированному и сохраненному файлу реестра и нажмите ОК, чтобы добавить эти данные в реестр Windows;

·запустите программу лога. Все настройки будут восстановлены и окна лога будут расположены в привычном для Вас виде.


Сброс настроек лога к первоначальным настройкам

4.Настройка лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога >

4.Настройка лога

 Return to chapter overview

Сброс настроек лога к первоначальным настройкам

19950: UA9JEC: Цитата:

Есть ли в программе что-то вроде сброса всех настроек на первоначальные?

в каталоге лога есть папка <Reg> в ней два файла с расширением .reg-

их запуск установит настройки лога по умолчанию...

как минимум, 1 файл должен быть...

После запуска reg-файла система сообщит, что:

Жмем "Да" и имеем следующее сообщение:

Жмем "ОК" - настройки лога сбросятся к первоначальным.


Настройка времени в логе

4.Настройка лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога >

4.Настройка лога

 Return to chapter overview

Настройка времени в логе

Время определяется настройками Вашей операционной системы.

Как настраивать время в вашей операционной системе - ищем информацию в интернет!

Для Win10 настройку даты, точного времени и часового пояса удобнее выполнить через "Панель управленя" - "Часы, язык и регион":

Откроется форма "Дата и время":

В этой форме выставляем свой часовой пояс (это будет время UTC), а так же время и дату (время выставляем местное!). Так же можем настроить автоматическую синхронизацию времени (вкладка

"Время по интернету"):

Нажать "Изменить параметры" и установить флаг "Синхронизировать с сервером..."

Переход на летнее время настраивается так же в настройках операционной системы (см. выше):

П12514. RZ1OM: время на компьютере установите местное... в настройках системы установите свой часовой пояс, с учетом летнего времени...

См. ещё (раздел "Как корректировать время в групповом режиме редактирования, в т.ч. переход на летнее время?")

Синхронизация времени в логе


Синхронизация времени в логе

Настройка времени в логе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка времени в логе >

Настройка времени в логе

 Return to chapter overview

Синхронизация времени в логе

п.11792. Как правильно сделать синхронизацию времени в логе и какой выбрать сайт из списка? На одни сайты лог выбрасывает красный крестик. Не работают или недоступны?

П.11792. RZ1OM:
Лучше скачайте и поставьте программу Dimension 4, ниже архивный файл... синхронизирует время компьютера через каждые 15 минут с точностью до тысячной доли секунды... очень полезная программа, использую ее уже несколько лет...

D4.rar (189.1 Кб)


Настройка интернета

4.Настройка лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога >

4.Настройка лога

 Return to chapter overview

Настройка интернета

п.16034. UR5EQF: "Программа обращается в Интернет с помощью средств операционной системы. Т.е., если на вашем компьютере правильно настроен и работает Internet Explorer, то и программа UR5EQF_Log будет работать с Инетом.

Еще раз повторю Internet Explorer, не Опера, не Mozilla Firefox, а Internet Explorer"

Вопросы по разделу "Настройка интернета":

Софт чувствителен к операционной системе и браузеру?

Как настроить программу для работы через прокси-сервер?

Происходит разрыв связи с интернетом после поиска позывного в интернете


Софт чувствителен к операционной системе и браузеру?

Настройка интернета

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка интернета >

Настройка интернета

 Return to chapter overview

Софт чувствителен к операционной системе и браузеру?

п.9549. Цитата:

… софт чувствителен к операционной системе и браузеру?
здесь win 2003 srv, и IE8

Да, если IE работает, то и лог будет, если нет, то..........
Доступ в инет производится средствами операционной системы, если она не настроена, то.......А доступ в инет в операционной системе напрямую связан с настройками IE.


Как настроить программу для работы через прокси-сервер?

Настройка интернета

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка интернета >

Настройка интернета

 Return to chapter overview

Как настроить программу для работы через прокси-сервер?

...в старых версиях журнала были установки для Proxy, а в новых нет.

В версиях v3.xx настройка прокси автоматически берется с настроек Вашего браузера (Internet Explorer)

Лог все настройки берет из Internet Explorer, настройте его для работы через прокси, и лог начнет работать.

Если IE работает, то и лог должен. У Firefox свои настройки. Только IE.


После поиска позывного в интернете присзодит разрыв связи с интернетом

Настройка интернета

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога > Настройка интернета >

Настройка интернета

 Return to chapter overview

Происходит разрыв связи с интернетом после поиска позывного в интернете

п.14525. ...после использования функции "Поиск позывного в интернет" у меня стало разрывать связь с интернетом.

В настройках телнета ("Настройки") убрать флаг "Авторазрыв DialUp для DX кластера"

п.14526. ... можно ещё и из меню "Настройки"- "Настройка Интернет DX кластеров" войти в настройки Телнета.

п.10756. UR5EQF: Цитата:

Объясните PSE как это должно работать?

Это нужно, если вы работаете через обычное модемное соединение (DialUp) и трафик у Вас повременный.
Работает это так, получили данные и разорвали связь с Инетом.........

Если нужна постоянная связь, галочка убирается.


Список "горячих" клавиш

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 4.Настройка лога >

Список "горячих" клавиш

 Return to chapter overview

Список "горячих" клавиш

ALT+L | форма "Перечень дипломов"
ALT+M | форма "Статистика по дипломам"
ALT+N | окно (панель) "Статистика для текущего позывного"
ALT+S | сохранить QSO
ALT+Space | ввод очереди позывных
ALT+T | окно "Команды Telnet" (отправить команду в telnet кластере)
CTRL+A | выделение всех связей в логе
CTRL+D | удалить последнее QSO (контест модуль CW-SSB)
CTRL+E | очистить окно ввода QSO
CTRL+F | переключение интерфейса в стандартный/нестандартный режимы
CTRL+G | переключение интерфейса в многооконный режим
CTRL+ALT+ENTER | отправка спота без диалога из окна Telnet
Pause\Break | очистить окно ввода QSO
Del | удалить запись в журнале


5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 >

5.Работа с программой лога

 Return to chapter overview

Некоторые полезные функции *

Операции с журналом

Ввод, редактирование или удаление QSO

Поиск информации в логе

Маяки

Таблица прогноза прохождения радиоволн

Обработка бумажной QSL-почты

QSL-Сервис

Сервис "ПечатьQSL и наклеек"

Экспорт - импорт информации

Статистика, Дипломы

Работа в CW и SSB контестах

Работа с Telnet и WWW DX-кластерами

Цифровые виды связи

Работа в локальной сети

Карты мира, стран и территорий

Ввод QSO в режиме наблюдателя (SWL)

Обеспечение сохранности информации в логе

Назначение файлов в программе

Решение проблем

Вопросы по разделу 5."Работа с программой лога"


Некоторые полезные функции

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Некоторые полезные функции:

п. 15266. RM4Y (ex. RZ1OM):

- "сжатие и восстановление базы данных" можно выполнять время от времени, это полезная функция, исправляющая ошибки в базах...

- обновление полей "Имя, QTH и т.д." может пригодится при импорте данных из других логов, где эта информация может отсутствовать...

- "обновление внутреннего справочника из лога" также можно делать после импорта adif-файла из других логов...

- а вот "переопределение территории по позывному" очень желательно делать после каждого обновления таблицы префиксов, для вывода максимально правильной статистики по дипломам...

- "обновление RDA" - тоже можно, только если этот список регулярно редактируется и пополняется...

см. Меню "Журнал" - "Операции с журналом"


Операции с журналом

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Операции с журналом

·Создание нового журнала

Заполнение поля "Индекс"

·Корректировка или изменение конфигурации журнала

·Открытие текущего журнала

·Очистка и удаление журнала

·Восстановить случайно удаленный журнал

·Сохранение в ADIF при выходе из программы


Создание нового журнала

Операции с журналом

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Операции с журналом >

Операции с журналом

 Return to chapter overview

Создание нового журнала

Если Вы планируете работать с несколькими аппаратными журналами, тогда можно создать несколько логов с именами позывных.

Например, нужно создать логи с позывными: UX8IW_TEST, UX8IW_TEST2 и SWL (для работы в контестах CW-SSB или контестах DIGI для учета, и отправки карточек наблюдателям). В одном журнале могут быть логи и с разными позывными.

Новый журнал создается в меню "Журнал" - "Операции с журналом" - "Создать новый журнал":

Откроется окно "Новый журнал" с вашими реквизитами, которые вы вводили при первоначальном запуске лога:

Заполнение этого окна выполняем в следующей последовательности (переход по полям заполнения осуществляется по клавише "TAB"):

·Заполнять поля начинаем с блока "Информация":

1. Позывной

2. QTH

3. Имя

·Далее курсор перейдет в блок "Координаты местоположения":

Заполняем свои значения в поля:

4. Зона ITU

5. Зона CQ

·Заполнение полей "Локатор", "Широта", "Долгота" имеет свои особенности:

1. Если знаете свой локатор, достачно ввести его значение в соответствующее поле. По клавише "Таб" поля "Широта" и "Долгота" заполнятся автоматически.

2. Если знаете свои координаты и локатор: Заполняете поля "Широта" и "Долгота" - по клавише "Таб" поле "Локатор" заполнится автоматически.

Следует имет в ввиду, что Координаты вводятся, только в десятичном формате, т.е., если широта равна, например: 64 градуса 31 минута 16 секунд, то в десятичном формате это будет 64,52 градуса... восточная долгота вводится также в десятичном формате, только со знаком "минус".

3. Если не знаете свои координаты и локатор:

Географические координаты своего местоположения можно определить по карте в интернете: http://3planeta.com/googlemaps/karty-google-maps.html.

По этой карте координаты определяются в десятичном формате, что удобно для ввода.

·Поле "QSL info (default). Информация из этого поля используется при печати на QSL-карточках. При желании её можно удалить или сделать свой вариант. Введенная в этом поле информация автоматически заносится в поле "QSL info" окна "Редактор QSL":

·Нажать клавиши "Создать" и "Закрыть":

Все созданные вами журналы находятся в папке db каталога лога в файле logs.mdb

Отдельно рассмотрим заполнение поля "Индекс" в форме "Новый журнал".


Заполнение поля "Индекс"

Операции с журналом

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Операции с журналом >

Операции с журналом

 Return to chapter overview

Заполнение поля "Индекс"

Поле "Индекс" используется для организации учета статистики:

Если у вас создано два или более логов с различными позывными, то Вы можете вести статистику отдельно по каждому из логов, либо совместную по двум или нескольким логам... для этого предназначены индексы.

Если статистика ведется по разным логам, тогда нужно устанавливать разные индексы для каждого лога. Если делать общую статистику по нескольким логам, то этим логам нужно присвоить один и тот же индекс.

Для всех журналов с одинаковым индексом, например: А, считается общая статистика.

Для того, чтобы по каждому журналу вести отдельную статистику, индекс должен отличаться:

Индексы создаются и присваиваются наименованию журнала:

·при создании нового журнала, либо

·на вкладке "Оператор" формы "Конфигурация журнала".

В форме "Новый журнал" изменить индекс можно по кнопке 1:

Из выпадающего списка кликом мышки выбираем нужный индекс и нажимаем кнопку "Создать" в окне "Новый журнал".

Если индексов не хватает, их можно добавить кликнув по соседней кнопке 2:

В открывшемся окне текстового редактора можно записать любые индексы.

На вкладке "Оператор" формы "Конфигурация журнала" для созданных журналов индексы можно изменять используя функцию "конфигурация журнала".

Индексов можно создать сколько угодно... на скриншоте показано, что нужно сделать:

нажмите на кнопочку 1, и в открывшемся окошке "asets - Блокнот" введите любой индекс... не обязательно он должен быть типа A или B... можно использовать в названии индекса, например, свой позывной или любой другой... например, Test5.

Закрывем блокнот, и кликом по кнопке (комбобоксу) [image] вызываем выпадающий список индексов для поля "Индекс":

Двойным кликом мышки по строке с индексом test5 заносим его значение в поле "Индекс". В левом окне формы "Конфигурация журнала" в строке с соответствующим названием журнала отобразится индекс test5:

Для сохранения внесенного изменения необходимо нажать кнопку "Принять":

Затем форму можно закрыть.

Одноименные индексы позволяют вести статистику по всем логам с одинаковым индексом одновременно.


Корректировка или изменение конфигурации журнала

Операции с журналом

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Операции с журналом >

Операции с журналом

 Return to chapter overview

Корректировка или изменение конфигурации журнала

Меню "Журнал" - "Операции с журналом" - "Конфигурация журнала"

С помощью этой опции в форме "Конфигурация журнала":

по изменению (корректировке) данных в созданных журналах, настройке доступа к внешним сервисам, удалению ненужных журналов.

Для этого в левом окне (список журналов) необходимо выбрать нужный журнал и внести в него соответствующие изменения в закладках "Оператор" и "Сервисы".

!!! В этом же левом окне можно удалить текущий журнал из списка.

Иногда может возникнуть ситуация, когда созданный ранее аппаратный журнал больше не нужен. Его можно удалить из списка, кликнув правой кнопкой мышки на выбранном журнале, затем выберите "Delete log":

Меню "Журнал" -"Операции с журналом" - "Конфигурация журнала", правой кнопкой мыши по строке с названием журнала:

или сочетанием клавиш Ctrl+Del.

При этом следует помнить, что удаленные данные не восстанавливаются, если не было сделано резервных копий.

Если вы случайно удалили журнал из списка в форме "Конфигурация журнала" и у вас нет резервных копий, то его ещё можно восстановить.

- Закладка "Оператор":

В этой закладке можно:

1. Изменить (откорректировать) наименование журнала или его индекс.

Выполняется в блоке "Журнал":

- поле "Описание"

- поле "Индекс"

2. Откорректировать личную информацию и координаты:

Блок "Информация"

Блок "Координаты местоположения"

3. Изменить текст для колонки “QSL инфо” (окно "Журнал") отдельно для каждого лога в блоке "QSL info (default)", которое используется при печати QSL-карточек или наклеек, например для журнала UX8IW_TEST:

QSLinfo подставляется при записи QSO в лог, при импорте данных из Adif, или Меню ….. «обновление информации в логе». В последних двух, значение по умолчанию подставляется, если поле QSLinfo пустое.

- Закладка "Сервисы":

В этой закладке можно:

1. Настроить доступ каждого журнала к eQSL, HRDlog, LotW, QRZ.COM, HamQTH.com

Если установить флаг "Загружать всегда при добавлении в журнал QSO " - каждое проведенное QSO будет отправляться на сервисы eQSL или HRDlog сразу по его окончании автоматически, если включен интернет.

2. Настроить доступ для получения информации с сайта QRZ.COM:

Блок "QRZ. com".

3. Настроить доступ для получения информации с сайта HAMQTH.COM:

Блок "HamQTH".

Чтобы внесенные изменения вступили в силу необходимо нажать клавишу "Принять" внизу формы.


Открытие текущего журнала

Операции с журналом

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Операции с журналом >

Операции с журналом

 Return to chapter overview

Открытие текущего журнала

Меню "Журнал" - "Операции с журналом" - "Открыть другой журнал":

откроется выпадающий список с перечнем созданных журналов в поле выбора журнала:

из выпадающего списка выбираем необходимый для работы журнал.

Либо можно кликнуть мышкой по комбобоксу в этом поле, так же будет вызван выпадающий список текущих журналов:

Если кликнуть левой кнопкой мышки по выбранному журналу,то данный журнал "загрузится" в окно "Журнал".


Очистка и удаление журнала

Операции с журналом

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Операции с журналом >

Операции с журналом

 Return to chapter overview

Очистка и удаление журнала

Очистка журнала может пригодится для временного лога, например контестового или экспедиционного. Сделано для того, чтобы после копирования связей в другой лог не удалять этот журнал и затем не создавать его заново для других контестов или экспедиций.

Очистить журнал можно двумя способами:

1.Правой кнопкой мышки вызвать выпадающее меню журнала и выбрать опцию "Выбрать все записи" (или нажать сочетание клавиш CTRL+A), затем снова вызвать выпадающее меню журнала и выбрать опцию "Удалить запись" (или нажмать кнопку Del на клавиатуре).

2.Выберать в меню "Журнал" - "Операции с журналом" - опцию "Очистить текущий журнал".

Появится окно с запросом на очистку журнала - "Clear log...?"

Внимание!!! Если нажать на "Yes", то все связи в текущем логе будут удалены без возможности восстановления!!!

Удалить текущий лог можно из меню "Журнал" - "Операции с журналом" - "Конфигурация журнала".


Сохранение в ADIF при выходе из программы

Операции с журналом

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Операции с журналом >

Операции с журналом

 Return to chapter overview

Сохранение в ADIF при выходе из программы

При выходе из программы лога есть возможность сохранять файл с данными о всех связях в текущем логе.

Для сохранения данных рекомендуется ежедневно делать резервное копирование всех журналов в формате ADIF или всей папки с программой лога на другой физический диск (flah-память, HDD, CD, DVD и т.д.)

Архивирование текущего журнала в файл adif может осуществляться:

1. Из меню Журнал - Операции с журналом - установить флаг "Автоматическое сохранение в Adif при выходе из программы".

При закрытии лога текущий журнал будет сохраняться в адиф-файл:

·откроется адресное окно "Сохранить как":

·в поле "Папка" (1.) выбрать диск и папку для сохранения adif-файла.

·нажать кнопку "Сохранить" (2.)

·процес формирования и записи adif-файла можно наблюдать по индикатору в нижней части оперативного окна.

Формат имени файла содержит дату и время резервного копирования, а также позывной текущего лога. В данном примере: "all_auto_20110812_1400_UX8IW.adi".

2. Если необходимо сохранить все журналы:

·меню "Журнал" - "Операции с журналом" - установить флаг "Автоматическое сохранение ЛОГа (утилитой "Backup3")".

Для этого необходимо в каталог лога установить утилтиту UR5EQF_Backup3.

· если утилита не установлена, можно скопировать в отдельную папку из папки db файл logs.mdb или скопировать всю папку db.

3.Текущий журнал так же можно сохранить в файл адиф следующим путем:

Меню Журнал - Экспорт данных из журнала в .... - формат ADIF


Проведение обычного QSO

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Ввод, редактирование или удаление QSO

Очистка всех полей

Ввод нового QSO

Порядок редактирования полей

Корректирование позывного без потери данных о корреспонденте

Комментарии к связи

Сохранение QSO

Использование клавиши "Enter"

Ввод очереди позывных (Alt+Space) - Работа в режиме DX-peditoin

Добавить список позывных

Редактирование QSO

Групповое редактирование связей

Сортировка связей в логе

Копирование связей в другой журнал

Удаление QSO из лога


Очистка всех полей

Ввод, редактирование или удаление QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Ввод, редактирование или удаление QSO

 Return to chapter overview

Очистка всех полей

Функция меню "Журнал" -"Очистить окно ввода QSO Pause"

позволяет выполнить очистку информационных полей окна ввода QSO ("Позывной", "QTH", "Имя" и т.д.):

Очистку окна ввода QSO можно осуществить кликом левой кнопки мышки по кнопке "Очистить окно ввода QSO" [image] в Оперативном окне:

Быстро очистить информацию во всех полях в окне ввода позывного можно нажатием на клавиатуре клавиши "Pause/Break" или на сочетание клавиш CTRL+E.

В меню "Настройки" - "Установка "горячих клавиш" можно изменить сочетание клавиш для очистки полей в окне ввода позывного, т.е. назначить ещё одну дополнительную клавишу, например: F12.


Ввод нового QSO

Ввод, редактирование или удаление QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Ввод, редактирование или удаление QSO

 Return to chapter overview

Ввод нового QSO

В верхней части оперативного окна над окном ввода QSO отображается ваше местное время, время в UTC (всемирное) и местное время у корреспондента.

При работе в режиме реального времени чек-бокс "Реальное время" в окне ввода QSO должен стоять обязательно.

В режиме ввода уже ранее проведенных связей чек-бокс "Реальное время" должен быть снят. Время в лог желательно вводить в UTC.

Также можно вводить и местное время, но для этого нужно убрать чек-бокс "Реальное время" и поставить чек-бокс "Сохранить в UTC", тогда будет учитываться разница между всемирным и местным временем. При записи QSO в лог связь будет сохранена со временем по UTC.

В этом режиме ввода цвет шрифта в поле "Позывной" - красный. Это сделано для того, чтобы не забыть включить реальное время при работе в эфире.

После ввода позывного нажмите на клавишу Enter (или на TAB, или на курсор вниз), чтобы перейти на следующее поле. Порядок перемещения курсора на нужное поле определяется самим пользователем.

Если данные о позывном есть в логе или во внутреннем справочнике позывных, тогда имя и QTH (и возможно другая информация) будут подтянуты в соответствующие поля автоматически. Если данных в логе или во внутреннем справочнике нет, тогда информация берется из подключенных внешних баз позывных. Если базы не подключены или данных об этом позывном в них также нет, то можно воспользоваться поиском информации о позывном в интернете - для этого нажимаем кнопку "Поиск позывного в Интернет" [image] , если и в этом случае информации нет, тогда ввод имени, QTH и других данных производится вручную.

При вводе позывного корреспондента, связь с которым уже была ранее, внизу окна ввода позывного (под полем "Комментарий") высвечивается строка с данными о последнем QSO с этим корреспондентом, а также о количестве QSO с ним.


Порядок редактирования полей

Ввод, редактирование или удаление QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Ввод, редактирование или удаление QSO

 Return to chapter overview

Порядок редактирования полей

Здесь можно установить очередность перехода из одного поля в другое при нажатии клавиш Enter или TAB.

Например:

после ввода позывного нужно перейти в поле переданного RST, затем в поле принятого RST, затем в поля "Имя", "QTH".

Для этого зайдите в меню "Настройки", "Настройка журнала", "Порядок редактирования полей":

· В открывшемся окне поставьте галочки только в тех полях, где нужно делать ввод данных и какие-то изменения.
· Удерживая левой кнопкой мышки нужное поле, перетащите его на нужную позицию, вверх или вниз:

· После редактирования списка нажмите ОК:

Сейчас при нажатии на клавишу Enter или TAB будем переходить в нужные поля в такой очередности, как мы указали. Из последнего поля (QTH) опять попадаем на первое (Позывной) и так по "кругу".

Если клавиша Enter задействована для сохранения QSO, то после прохода "по кругу" при очередном нажатии на Enter текущая связь будет записана в лог.

Проверить порядок редактируемых полей можно нажимая на клавиатуре клавишу "TAB", курсор будет перескакивать по полям точно так, как установлен этот порядок в настройках "Порядок редактирования полей" (См.пример выше).

После сохранения связи курсор останется в том поле, которое в списке первое - в данном примере это поле "Позывной".

П.9226: RZ1OM:... смотрите видео: 2009-10-03-14-03-05.rar (Скачать)


Корректирование позывного без потери данных о корреспонденте

Ввод, редактирование или удаление QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Ввод, редактирование или удаление QSO

 Return to chapter overview

Корректирование позывного без потери данных о корреспонденте

Если Вы ошиблись при вводе позывного, а имя город и т.д. уже ввели и, если Вы попробуете изменить позывной, то и введенная Вами информация (имя, город.....) пропадет.

Что бы этого не произошло, Вы устанавливаете этот флаг, и свободно меняете позывной:

Флаг "Не изменять информацию о корреспонденте" после "сохранения QSO" или "очистки окна ввода QSO" сбрасывается.


Комментарии к связи

Ввод, редактирование или удаление QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Ввод, редактирование или удаление QSO

 Return to chapter overview

Комментарии к связи

В поле "Комментарий" (комментарий к QSO) можно ввести данные, полученные от корреспондента. Например: информацию об аппаратуре, о погоде, прохождении, личные наблюдения и т.д. :

В поле "Комментарий" можно внести данные из окна поиска информации в интернет.

Комментарий выводится в поле "Комментарий" окна ввода позывного при повторной связи с корреспондентом. Эту информацию можно просмотреть в колонке "Комментарий" в окне "Журнал" в строке с этим позывным, в Редакторе QSO, а также во внутреннем справочнике.


Сохранение QSO

Ввод, редактирование или удаление QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Ввод, редактирование или удаление QSO

 Return to chapter overview

Сохранение QSO

Сохранить текущую связь можно:

·из меню "Журнал" - опция "Сохранить QSO Alt+S"

·нажатием клавиш Alt+S

·кликом мышки по значку "Синяя дискета" [image] в верхней левой части окна ввода QSO

·нажатием клавиши "ENTER"

Клавиша "ENTER" программируется в меню "Настройки" -> "Настройка программы" -> "Использовать клавишу ENTER" -> "для сохранения текущего QSO".

В меню "Настройки" - "Установка "горячих клавиш" можно изменить сочетание клавиш для записи QSO, используемых по умолчанию, т.е. можно запрограммировать любое сочетание клавиш, по которым можно сохранять QSO.

Предусмотрена автоматическая запись в лог при работе телеграфом и в режиме цифровых видов связи при завершении QSO (макрокоманда <Save QSO>), для этого нужно использовать соответствующие макрокоманды для CW и "цифры".


Использование клавиши "Enter"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Использование клавиши "Enter"

 Return to chapter overview

Использование клавиши "Enter"

Меню "Настройки" - "Настройка программы" - "Использовать клавишу ENTER":

Имеется выбор Настройки следующих режимов использования клавиши "Enter":

1. Установлен флаг "Для работы в режиме Pile Up" - при нажатии на клавишу "Enter" происходит запись QSO в журнал. Этот режим предназначен специально для работы в экспедициях.

2. Установлен флаг "Для сохранения текущего QSO" - при нажатии на клавишу "Enter" курсор перемещается по информационным полям основного окна в порядке, установленном в Меню "Настройки" - "Настройка журнала" - "Порядок редактирования полей". Когда все поля по клавише "Enter" пройдены, то при возвращении курсора в поле "Позывной" и нажатии на "Enter" происходит запись QSO в журнал.

3. Установлен флаг "Нет" - в этом режиме по клавише "Enter" курсор перемещается по информационным полям основного окна, но запись QSO в журнал не происходит.


Ввод очереди позывных (Alt+Space) - Работа в режиме DX-peditoin

Ввод, редактирование или удаление QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Ввод, редактирование или удаление QSO

 Return to chapter overview

Ввод очереди позывных (Alt+Space) - Работа в режиме DX-peditoin

Иногда при работе в эфире, например, в поездках или экспедициях из-за большого числа зовущих станций требуется составить список очередности, по которому затем можно вызывать корреспондентов согласно этого списка.

В программе предусмотрена функция - "Ввод очереди позывных". При введенном текущем позывном или части позывного в поле ввода позывного нажмите клавиши ALT + "Пробел"(Space) на клавиатуре или на значок [image] в правом нижнем углу оперативного окна:

Эти данные будут занесены в открывшееся окно "Waiting List" :

Затем введите следующий позывной или часть позывного, на клавиатуре нажмите клавиши Alt и "Пробел". Эти данные так же будут занесены в окно. Таким образом можно ввести достаточное количество записей.

После составления списка нажатием на клавишу Enter перейдите на первую запись в этом окне. Автоматически позывной или часть позывного будет введена в окно ввода, где при необходимости его можно отредактировать, а затем нажатием клавиши Enter сохранить связь в логе.

При сохранении QSO эта запись автоматически удаляется из списка очередности и в окне ввода позывного появляется следующий позывной или его фрагмент. И так до окончания списка.

Если в процессе работы "по списку" вызываемый корреспондент не отвечает, то эту запись можно удалить из окна очереди, кликнув мышкой по кнопке "Delete" внизу окна или нажав клавишу "Pause/Break".

Когда список закончится - окно автоматически закроется.

Таким образом можно заново составлять список вызывающих станций.


Добавить список позывных

Ввод, редактирование или удаление QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Ввод, редактирование или удаление QSO

 Return to chapter overview

Добавить список позывных

Для чего это нужно: услышал корреспондента, но по какой-то причине не можешь с ним сработать, запомнил в списке, и когда нужно вернулся к нему.

Или при работе в цифре этот список заполняется автоматом, "пробежался" по диапазону, программа сама создала список, никого интересного не нашел, а работать хочется, выбрал из списка корреспондента и.........

Сохраняется позывной корреспондента, рабочая частоту и модуляция, кнопка справа от поля для ввода позывного. Одиночный клик по записи в "списке позывных" - управляет трансивером, двойной - заносит позывной:

Кроме частоты, позывного и вида модуляции сохраняются и персональные данные, если их нужно будет восстановить, то правой кнопкой мышки по нужной строке вызываем выпадающее мею и жмем "Вставит Имя, QTH...":

если частота отличная от нуля, то на одной частоте может быть только одна станция, а если равна нулю (САТ не подключен), то записей может быть сколько угодно.

в колонку с названием "Скорость" заносится значение скорости при работе цифровыми видами.


Редактирование QSO

Ввод, редактирование или удаление QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Ввод, редактирование или удаление QSO

 Return to chapter overview

Редактирование QSO

Выберите строку с нужным QSO в окне "Журнал".

Дважды кликните на ней левой кнопкой мышки, либо в контекстном меню окна "Журнал" (клик правой кнопкой мышки) выберите опцию "Редактировать QSO":

Вызов формы "Редактор QSO" можно осуществить и из Главного меню - меню "Журнал" - опция "Редактировать QSO":

Измените данные в нужных полях и сохраните QSO, кликнув мышкой по кнопке "Закрыть".


Групповое редактирование связей

Ввод, редактирование или удаление QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Ввод, редактирование или удаление QSO

 Return to chapter overview

Групповое редактирование связей

Выделите группу связей в окне "Журнал". Для этого выделите начальную строку, затем нажмите клавишу Shift и удерживая ее, клавишей управления курсора (вверх или вниз) выделите нужное количество связей. Если нужно выделить большое количество связей, то вместо клавиши курсора можно использовать клавиши PageUp или PageDown.

Кликните правой кнопкой мышки по выделенным связям.

В контекстном меню выберите опцию "Групповое редактирование QSO":

В открывшейся форме "Групповое редактирование QSO" установите параметры, которые нужно изменить сразу во всех выбранных QSO.

Например: чтобы изменить диапазон во всех выделенных связях, поставьте галочку в поле "по Диапазону", выберите необходимый диапазон из списка:

Таким же образом можно отредактировать данные в других полях. Можно выбирать сразу несколько полей.

Нажмите ОК.

По индикатору внизу окна можно отслеживать процесс, который может занять продолжительное время при большом количестве редактируемых связей (до нескольких минут).

В этой форме также можно скорректировать время сразу во всех выделенных связях.

Допустим, если часы компьютера отставали или убегали вперед, можно ввести поправку на нужное количество времени в часах и минутах.

Для того, чтобы сделать коррекцию в "плюс" (часы отстают) - поставьте галочку в поле "+/-".

Если нужно корректировать в "минус" (часы спешат) - снимите галочку.

Установив галочку в поле "По коммент.", ниже можно ввести любой комментарий для всех выделенных связей. Например, вписать название контеста, номера по RDA (и т.д.):

После редактирования напротив каждой из этих связей в поле "Комментарий" будет отображаться введенная информация.

При этом следует учитывать, что после изменения информации в поле "по Коммент." посредством опции "Групповое редактирование QSO", измененная информация будет отображаться в поле "Комментарий" окна ввода QSO при повторной связи с корреспондентом, только в том случае, если эти изменения были внесены во внутренний справочник.


Сортировка связей в логе

Ввод, редактирование или удаление QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Ввод, редактирование или удаление QSO

 Return to chapter overview

Сортировка связей в логе

Для удобства просмотра связей в логе их можно сортировать. Для этого нужно кликнуть левой кнопкой мыши на заголовке любой из колонок в окне "Журнал" (кроме QSL и QSLs). Соответственно сортировка в окне журнала будет сделана по одному из этих параметров (аналогично таблицам в EXCEL).


Копирование связей в другой журнал

Ввод, редактирование или удаление QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Ввод, редактирование или удаление QSO

 Return to chapter overview

Копирование связей в другой журнал

Выделите группу связей в окне "Журнал". Для этого выделите начальную строку, затем нажмите клавишу Shift и удерживая ее, клавишей управления курсора (вверх или вниз) выделите нужное количество связей. Если нужно выделить большое количество связей, то вместо клавиши курсора можно использовать клавиши PageUp или PageDown.

Кликните правой кнопкой мышки на выделенных связях:

В открывшемся меню выберите опцию "Копировать в другой журнал".

В форме "Копировать в другой журнал" выберите журнал, в который нужно скопировать выделенную группу связей:

Нажмите ОК.

На запрос "Copy ... record(s) to ... log?" ответить "Yes" (дважды):

Индикатор в нижней части окна покажет процесс копирования связей в другой журнал. После этого необходимо обновить статистику по дипломам в том логе, куда были скопированы связи.


Удаление QSO из лога

Ввод, редактирование или удаление QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Ввод, редактирование или удаление QSO >

Ввод, редактирование или удаление QSO

 Return to chapter overview

Удаление QSO из лога

Чтобы удалить одну или несколько записей в аппаратном журнале, сначала выделите их, затем кликните правой кнопкой мышки и в открывшемся меню выберите "Удалить запись" или нажмите кнопку Del на клавиатуре.

Перед удалением будет выведен запрос:

Если нажать "Yes", то связь или группа связей будут удалены.

Помните! Удаленные записи не восстанавливаются!


Поиск информации в логе

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Поиск информации в логе

Быстрый поиск позывного

Поиск позывного в логе

Поиск предыдущих QSO

Как определить сколько в логе позывных без повторов (т.е. уникальных позывных)

Поиск по фильтрам

Поиск информации и фотографий в Интернете

Поиск информации во внутренней базе лога

Поиск в базе QSL-менеджеров

Поиск во Внешних базах позывных


Быстрый поиск позывного

Поиск информации в логе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе >

Поиск информации в логе

 Return to chapter overview

Быстрый поиск позывного

Находясь в основном окне аппаратного журнала (клик мышкой в окне "Журнал"), введите с клавиатуры любой позывной. Автоматически откроется небольшое окошко, где будут отображаться введенные символы:

при воде первого символа (или цифры) в колонке "Позывной" будут группироваться позывные, которые начинаются с этого символа (или цифры). При вводе последующих символов происходит дальнейшая сортировка позывных по вводимым символам.

При быстром поиске, поиск производится только в текущем журнале.

При быстром поиске нужно вводить позывной без всяких дробей. Например, нужно найти DL\UX8IW\MM, для этого, при использовании быстрого поиска достаточно ввести только позывной UX8IW.

С дробями позывной не ищется.

В программе поиск повторов организован так, что CE0/AA1AA, что DL/AA1AA/MM - это связи с AA1AA. Например:


Поиск позывного в логе

Поиск информации в логе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе >

Поиск информации в логе

 Return to chapter overview

Поиск позывного в логе

Поиск позывного в логе осуществляется вводом этого позывного в поле "Позывной". Результаты поиска будут выведены в "Окне повторных связей (Панель Предыдущие QSO)":

Чтобы найти выбранный позывной в логе, нужно в окне повторных связей кликом правой мышки по строке с позывным, вызвать выпадающее меню и выбрать опцию "Поиск в текущем логе":

В окне "Журнал" найденная связь будет отмечена треугольным значком, обведена прямоугольной рамкой и расположена в середине окна. При этом следует учитывать, что поиск позывного осуществляется только в текущем журнале:

Данная опция активна только для текущего лога, если это запись из другого лога - опция будет неактивна:

Поиск позывного или предыдущих связей с корреспондентом в логе так же может осуществляться с помощью фильтров.


Поиск предыдущих QSO

Поиск информации в логе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе >

Поиск информации в логе

Return to chapter overview

Поиск предыдущих QSO

Если в поле "Позывной" ввести позывной корреспондента:

то в окне повторных связей будут отображены все связи (если таковые были) с данным корреспондентом в обратном хронологическом порядке:

В программе лога поиск повторов реализован только по позывному, в окне повторных связей будут показаны все QSO с этим позывным, были ли они с дробями ли нет (в начале позывного или после него тоже не имеет значения).

т.е., например: что CE0/AA1AA, что DL/AA1AA/MM - это связи с AA1AA.

поиск повторов производится для журналов с одинаковым индексом, для этого в окне повторных связей установите флаг "Поиск во всех логах".

См.еще (раздел "Поиск по фильтрам")


Как определить сколько в логе позывных без повторов (т.е. уникальных позывных)

Поиск информации в логе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе >

Поиск информации в логе

Return to chapter overview

Как определить сколько в логе позывных без повторов (т.е. уникальных позывных)

Количество "уникальных" позывных можно подсчитать с помощью инструмента для расчета количества бумажных карточек для печати (форма "Фильтры"), если повторов с корреспондентом было не более 32-х связей (один корреспондент) или не более 29-ти (если таких корреспондентов больше двух - проверил до 5-ти корреспондентов с таким числом повторов).

Для расчета в поле "Число строк в QSL" устанавливаем цифру 20 (максимальное значение этого параметра) и флаг в чек-боксе "Количество QSL", затем жмем кнопку "Вкл". В окошке справа от чек-бокса "Количество QSL" получим число, которое показывает количество QSL-карточек, необходимых для распечатки всех связей в журнале, если выводить на карточку до 20-ти строк.

При соблюдении вышеуказанных условий по количеству повторных связей с одним или несколькими корреспондентами, это число будет совпадать с количеством "уникальных" позывных в этом журнале:

Если с корреспондентом было 33 (30) связей, то расчет с помощью формы "Фильтры" даст завышение на 1-но QSO. Поэтому пользоваться этим приемом можно, если у вас не большое число повторных связей.

Этот способ можно использовать для приблизительного подсчета. Например, у меня количество "уникальных" связей завышено на 53 QSO (массив 31905 записей):

"Реальное количество "уникальных" QSO в логе - 11461:

Но, если для каких-то целей нужно определить в логе точное число позывных без повторов, то сделать этот рассчет можно только после экспорта журнала в EXCEL по приведенной ниже формуле:

=СУММПРОИЗВ((F2:Fконечное<>"")/СЧЁТЕСЛИ(F2:Fконечное;F2:Fконечное))

если, например, "позывные" в колонке F:

Тогда будет точное число. В данном примере 5 "уникальных" позывных.


Поиск по фильтрам

Поиск информации в логе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе >

Поиск информации в логе

Return to chapter overview

Поиск по фильтрам

Форма «Фильтры» вызывается с помощью опции "Установки фильтров" (Кнопка "Дополнительное меню оперативного окна" или Меню "Просмотр").

Откроется окно фильтров, с помощью которых можно найти и отсортировать нужные связи:

Поиск через фильтр возможен только в текущем журнале.

Одновременно можно производить поиск по многим параметрам:

·Поставьте "галочки" в нужных полях.

·Введите или выберите необходимые данные.

·Нажмите клавишу "ВКЛ".

Флаг "Операция 'И/ИЛИ' указывает на то, что поиск будет выполнятся на соответствие всем заданным параметрам, отсутствие флага - поиск будет выполняться на сответствие любому из заданных параметров.

В окне лога "Журнал" будут выведены все QSO, соответствующие заданному фильтру.

Основные Правила поиска

Реализована возможность находить подстроки в искомой строке. В качестве условия используются групповые символы, которые могут соответствовать чему-нибудь. Имеются два типа групповых символов:

Символ подчеркивания ( _ ) замещает любой одиночный символ. Например, b_t будет соответствовать словам bat или bit, но не будет соответствовать brat.

Знак процента (%) замещает последовательность любого числа символов (включая символы нуля).

Например:

%p%t будет соответствовать словам put, posit, или opt, но не spite.

%p будет соответствовать словам, заканчивающимся на букву p.

%p% будет соответствовать словам, содержащим на букву p.

p% будет соответствовать словам, начинающимся с буквы p.

Например, нужно найти в логе все связи с японскими радиолюбителями из первого района, которые содержат в позывном символы J*1***:

Поставьте галочку в поле DXCC и выберите страну JA, чтобы в окно лога не попали позывные с префиксами JT, JW, JD и других стран.

Поставьте галочку в поле "Callsign mask", наберите в строке J_1_%, или J_1%, или J%1%, затем нажмите клавишу "ВКЛ". Результат выводится в окно "Журнал".

Блок "Расчет количества QSL" позволяет сделать расчет количества бумажных QSL-карточек, в звисимости от числа строк на карточке.

Если поставить флаг в чек-боксе "Количество QSL", а в поле "Число строк в QSL" ввести предполагаемое число выводимых при печати на карточку строк (диапазон цифр от 1 до 20), и нажать "Вкл", то в окошко "Блока "Расчет количества QSL" будет выведено число необходимых для распечатки бумажных QSL-карточек:

Например: в журнале PRINT у меня 9-ть QSO, из них: 3-и по одному QSO, 1-о по два QSO и ещё одно - четыре QSO. Если печать на бланках QSL по два QSO, то потребуется 6 карточек. Если по 4-е, то 5 карточек.

Если дополнительно поставить флаг в чек-боксе "Количество строк в QSL",

и нажать "Вкл", то в окошке "Блока "Расчет количества QSL" будет выведено количество необходимых для распечатки бумажных QSL-карточек с указанным числом строк, а в окно "Журнал" будут выведены эти QSO:

т.е. на связи, где с корреспондентом проведено по одному QSO потребуется три карточки. Где было два повтора - одна карточка, три повтора в данном примере не было - будет 0 карточек, и четыре - одна карточка. Итого: 5-ть карточек.

Соответственно шаблон qsl-карточки или наклейки должен быть настроен, как минимум, на вывод 4-х строк.

С помощью этого блока можно определить сколько в логе позывных без повторов (т.е. уникальных позывных).

Примеры поиска по фильтрам


Примеры поиска по фильтрам

Поиск по фильтрам

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск по фильтрам >

Поиск по фильтрам

 Return to chapter overview

Примеры поиска по фильтрам

Поиск по частичному вводу позывного

Поиск связей по регионам и датам

Как в логе выделить только станции, например: "UA0L.."

Выбор из лога связей по диапазонам

Поиск статистики по полю «Комментарий»

Поиск по фильтру связей, подтвержденных в eQSL

Поиск по фильтру связей, проведенных MFSK

Поиск по фильтру QSL_SENT_VIA

Учёт отправленных QSL (бумажных)

Если позывной определяется как неизвестная территория при выборке в фильтрах

Как выбрать QSO поставленные в очередь на печать


Поиск по частичному вводу позывного

Примеры поиска по фильтрам

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск по фильтрам > Примеры поиска по фильтрам >

Примеры поиска по фильтрам

 Return to chapter overview

Поиск по частичному вводу позывного

п.9365. UR5EQF: Цитата:

Раньше я мог искать и по частичному вводу позывного в специализированном окне

С помощью фильтров можно тоже искать по частичному вводу позывного.......
Вот например, все позывные содержащие "ED":


Поиск связей по регионам и датам

Примеры поиска по фильтрам

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск по фильтрам > Примеры поиска по фильтрам >

Примеры поиска по фильтрам

 Return to chapter overview

Поиск связей по регионам и датам

Например:

нужно найти связи со станциями Московской области за период с 21.01.2005 по 21.01.2010г.г.

1.Выбираем период времени с помощью фильтров "От даты", "До даты", устанавливая соответствующие флаги. Дату можно записать вручную или с помощью календаря:

2.С помощью фильтра "Префикс" находим префикс Московской области в таблице "Области":

3.Жмем кнопку "Вкл.", результат поиска смотрим в окне "Журнал":


Как в логе выделить только станции, например: "UA0L.."

Примеры поиска по фильтрам

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск по фильтрам > Примеры поиска по фильтрам >

Примеры поиска по фильтрам

 Return to chapter overview

Как в логе выделить только станции, например: "UA0L.."

п. 13612. Как в логе выделить только станции например "UA0L.." для печати qsl?

RX3DQX: через фильтр. Вот так:

Video_2010-08-01_202501.rar (1.03 Мб)

или аналогично этому пункту:

·Поиск связей по регионам и датам


Выбор из лога связей по диапазонам

Примеры поиска по фильтрам

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск по фильтрам > Примеры поиска по фильтрам >

Примеры поиска по фильтрам

 Return to chapter overview

Выбор из лога связей по диапазонам

п.15886. Как выбрать из лога все связи, проведенные на каком-либо из диапазонов.

п.15887. UA4PCA: например: диапазон 7 мгц:

1.Установить флаг фильтра "Диапазоны"

2.Установить флаг фильтра для конкреного диапазона (или диапазонов)

В данном примере - 7 Мгц

3.Нажать кнопку "Вкл."

4.Результат смотрим в окне "Журнал"

по Ctrl+A можно затем выделить все связи в окне "Журнал" и скопировать их в другой журнал...


Поиск статистики по полю «Комментарий»

Примеры поиска по фильтрам

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск по фильтрам > Примеры поиска по фильтрам >

Примеры поиска по фильтрам

 Return to chapter overview

Поиск статистики по полю «Комментарий»

Поставьте галочку напротив поля "Комментарий"... в это поле введите % (знак процентов), потом данные, которые нужно найти, потом опять знак %... и нажмите "Вкл"... в окне лога будут выведены все связи, где встречаются эти данные... чтобы было понятно - ниже скриншоты и последовательность операций:

1.Выбрать опцию "Установки фильтров"

2.Напротив поля "Комментарий" поставить флаг, в самом поле прописать то, что необходимо найти, например: корреспондентов, с которыми были связи в контесте BSCI. Вводим знак %, далее "sea", затем снова знак %.

3.Запустить поиск - кл."Вкл."

4.В окне "Журнал" колонка "Комментарий" - результат поиска:

Если нужно точное совпадение по данным, тогда значки % вводить не надо...


Поиск по фильтру связей, подтвержденных в eQSL

Примеры поиска по фильтрам

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск по фильтрам > Примеры поиска по фильтрам >

Примеры поиска по фильтрам

 Return to chapter overview

Поиск по фильтру связей, подтвержденных в eQSL

П.9160: UR5EQF: Цитата:

.. возникла необходимость узнать, сколько связей за прошедший тест подтвердилось в eQSL - как это сделать?

Установить дату прошедшего теста:

далее поставить флаг "Получена eQSL" и в поле слева выбрать "Yes", затем "Вкл":

в окне журнала сгруппируются все связи подтвержденные в e-QSL (выделение желтым цветом):

Счетчик QSO покажет количество связей за данный контест, подтвержденных в e-QSL:


Поиск по фильтру связей, проведенных MFSK

Примеры поиска по фильтрам

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск по фильтрам > Примеры поиска по фильтрам >

Примеры поиска по фильтрам

 Return to chapter overview

Поиск по фильтру связей, проведенных MFSK

В форме фильтры поставить флаги "Модуляция" и, например: MFSK16:

Результат поиска смотрим в окне "Журнал".


Поиск по фильтру QSL_SENT_VIA

Примеры поиска по фильтрам

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск по фильтрам > Примеры поиска по фильтрам >

Примеры поиска по фильтрам

 Return to chapter overview

Поиск по фильтру QSL_SENT_VIA

С версии v3.31-15b добавлен фильтр QSL_SENT_VIA:

Фильтр позволяет определить сколько QSL отправлено следующими способами:

·через бюро

·по домашнему адресу

·электронной QSL

·через менеджера


Учёт отправленных QSL (бумажных)

Примеры поиска по фильтрам

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск по фильтрам > Примеры поиска по фильтрам >

Примеры поиска по фильтрам

 Return to chapter overview

Учёт отправленных QSL (бумажных)

п. 13541. А есть-ли в журнале учёт отправленных QSL? К примеру: что-бы знать количество отправленных QSL.

п. 13541. RZ1OM: пользуйтесь поиском по фильтрам:

результат поиска (количество отправленных QSL) смотрим здесь (счетчик QSO):


Если позывной определяется как неизвестная территория при выборке в фильтрах

Примеры поиска по фильтрам

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск по фильтрам > Примеры поиска по фильтрам >

Примеры поиска по фильтрам

 Return to chapter overview

Если позывной определяется как неизвестная территория при выборке в фильтрах

После импорта других логов в формате ADIF, обязательно проверьте, нет ли в логе связей с неизвестными территориями:

См. здесь (раздел "Переопределять территорию по позывному")


Как выбрать QSO, поставленные в очередь на печать

Примеры поиска по фильтрам

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск по фильтрам > Примеры поиска по фильтрам >

Примеры поиска по фильтрам

 Return to chapter overview

Как выбрать QSO, поставленные в очередь на печать

Устанавливаем флаг «Отправка QSL», и по правому комбо-боксу в этой строке выбираем из меню - «Queued»:

Жмем кнопку «Вкл.» (внизу формы). Все связи, поставленные в очередь на печать, будут выведены в окно «Журнал». Далее выделяем эти записи либо вручную, либо по Ctrl+A, либо из контекстного меню (по правой кнопке мышки) опция «Выбрать все записи» :

Теперь эти записи можно экспортировать в адиф-файл с помощью того же контекстного меню:

Полученную выборку куда-нибудь сохраняем :


Поиск информации и фотографий в Интернете

Поиск информации в логе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе >

Поиск информации в логе

 Return to chapter overview

Поиск информации и фотографий в Интернете

Программа лога позволяет быстро находить информацию в базах позывных таких ресурсов, как QRZ.RU, QRZ.COM, HAMQTH.COM и ряда других, если компьютер подключен к сети Интернет.

Для этого введите позывной корреспондента в поле "Позывной" и нажмите на значок [image] - Кнопку "Поиск позывного в Интернет", или выберите опцию в Меню "Просмотр" -"Поиск позывного в интернет", в результате откроется "Окно поиска информации о позывном в интернете":

Текстовая информация о корреспонденте ищется по адресам сайтов (напротив которых установлены галочки) сверху вниз пока не найдет:

1. qrz.ru

2. hamqth.com

3. qrz.com

4. ric.cqham.ru

5. uarl.com.ua

Если информация не находится, то выводится сообщение "Error" (в сообщении указывается так же адрес сервера, на котором завершился поиск):

и сообщение об отсутствии фотографии:

Порядок поиска фотографий в Инете соответствует порядку

поиска текстовой информации:

1. qrz.ru

2. hamqth.com

3. qrz.com

4. ric.cqham.ru

5. uarl.com.ua

Если снимаем флаг поиска текстовой информации с сервера ("поиск по адресу"),

то на этом сервере не ищется и картинка.

Причем, если нажать кнопку "Поиск позывного в Интернет" [image] ,

то программа:

·если установлен флаг "Загружать фото из Инета" - вне зависимости от того, есть или нет фото на диске, производит поиск фотографии в инете.

·если флаг "Загружать фото из Инета" не установлен - программа производит поиск фотографий толька на диске, по адресу, установленному в этом поле:

, т.е. в данном случае на диске D в папке image

Для того, чтобы лог отображал информацию и фото с сайта QRZ.COM, нужно в Меню "Журнал" - "Конфигурации журнала" установить логин и пароль в поле QRZ.COM user.

Варианты отображения фотографий

Если поставить флаг "Показывать фото возле окна Споты":

то фото можно смотреть непосредственно в окне Tелнета - Закладка "Фото"

"Флаг "Если нет фото, показать предыдущее" :

1. Флаг "Если нет фото, показать предыдущее" установлен

В этом случае, если у корреспондента нет фото, то в окне выводится надпись: No picture available и остается фото предыдущего корреспондента:

2. Флаг "Если нет фото, показать предыдущее" не установлен

В этом случае, если у корреспондента нет фото, то в окно выводится только надпись: No picture available окно остается пустым:

Если "Окно поиска информации о позывном в интернете" открывается при запуске лога, то программа ищет в папке image фотографию корреспондента из нижней строки журнала. Если фотографии нет, то независимо от того, установлен или нет Флаг "Если нет фото, показать предыдущее", окно останется пустым и выводится только надпись "Error": No picture available. Например:

Отображение адреса загрузки фотографии в окне поиска позывного в инете

В заголовке видно откуда грузится картинка (в данном примере с QRZ.RU):

А, если в заголовке один позывной, то фотография загружена с диска:

Можно настроить показ фотографий в отдельном окне

Для этого достаточно нажать кнопку "Поиск позывного в Интернет" [image] и не выключать её

А чтобы "Окно поиска информации о позывном в интернете" постоянно открывалось при каждом запуске лога, нужно в меню "Настройки" - "Настройка интерфейса" - "При старте программы показать" установить флаг "Поиск позывного в интернет" и нажать "Значек синей дискеты", т.е. сохранить изменения.

Загрузка фото при повторной связи с корреспондентом

Если фотография есть в папке image, то она не будет загружаться из Инета повторно, а будет сразу выводиться в "Окне поиска информации о позывном в интернете", даже при выключенном Инете...

Показ фото можно отключить

Как такового отключения показа фото нет, но если снять флаг "Загружать фото из интернета", то поиск в интернет производится не будет, будут показаны фото, находящиеся на жестком диске. Если не хотите, что б и они показывались, укажите несуществующий путь к картинкам.

Если после поиска информации в Инете произошел разрыв с интернетом, см. здесь (Перейти в раздел "Происходит разрыв связи с интернетом после поиска позывного в интернете ").

Кнопка "PSKreporter"

По этой кнопке можно посмотреть местоположение корреспондента со спутника, если он работает цифровыми видами:

Кнопка "Открыть URL" будет активна, если у корреспондента есть домашняя страница в интернете. Клик по этой кнопке откроет домашнюю страницу корреспондента.

Кнопка "QRZCQ" - клик по этой кнопке откроет страницу корреспондента на сайте http://qrzcq.com, если о нем есть информация в этой базе позывных.

Кнопка "ClubLog" - что бы получать информацию о корреспонденте из этой базы позывных, нужно зарегистрироваться на этом сайте. После регистрации зайти в базу как пользователь. Теперь клик по этой конпке будет открывать страничку корреспондента с информацией

Нажатием на кнопку "Копировать все" можно сразу ввести данные из этого окна в окно ввода позывного.

Кнопка "Копир. коммент" не работает (в поле "Комментарий" заносится имя).

Данные из "Окна поиска информации о позывном в интернете" можно копировать вручную и переносить их в соответствующие поля.

При обращении лога к серсвису QRZ.RU в "Окне поиска информации о позывном в интернете" выводится следующая информация:

****************************************************************************
* ВНИМАНИЕ! *
* Вы используете устаревший интерфейс, который будет отключен в 2017 году. *
* Для доступа в QRZ.RU Callbook необходимо использовать XML API, *
* см. http://www.qrz.ru/help/api/xml *
****************************************************************************

Олег (US-E-12) написал Плагин - Callbook (29.04.2017) для работы Лога с базой QRZ.RU через новый XML API, в нем сделана возможность обмена данными с Логом. Плагин и инструкцию по подключению можно скачать здесь.

Вопросы по разделу "Поиск информации в Интернет ":

...не ищет данные набранного позывного в интернете

При нажатии кнопки "Поиск позывного в интернет" выкидывает графы пустые без инфо

Поиск информации и фото на сайте QRZ.COM

Поиск информации о корреспонденте на http://hamqth.com/

Можно ли изменить размер окна для вывода фотографий?


...не ищет данные набранного позывного в интернете

Поиск информации и фотографий в Интернете

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск информации и фотографий в Интернете >

Поиск информации и фотографий в Интернете

Return to chapter overview

...не ищет данные набранного позывного в интернете

П.14168. UR5EQF: Цитата:

"Щелкаешь"мышкой по интернету вообще не тянет и не ищет данные набранного позывного ни по какой базе , только то что запомнило ранее.

1. Поиск в интернете будет производиться только, если открыто окно поиска в интернете, которое вызывается кликом мышки по иконке "Поиск позывного в Интернет".
Более подробно см. в разделе "Поиск информации в Интернет"

2. Для работы с Интернетом должен быть настроен обозреватель Internet Explorer, только он, не Опера, не Mozilla и т.д.
Если работает обозреватель Internet Explorer, то и лог будет работать.
Проверьте настройки Брандмаузэра Windows, может у Вас запрещен доступ из лога в Интернет.


При нажатии кнопки "Поиск позывного в интернет" выкидывает графы пустые без инфо

Поиск информации и фотографий в Интернете

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск информации и фотографий в Интернете >

Поиск информации и фотографий в Интернете

Return to chapter overview

При нажатии кнопки "Поиск позывного в интернет" [image] выкидывает графы пустые без инфо

П.16539. UR5EQF: Цитата:

"при нажатии кнопки "поиск позывного в интернет" выкидывает графы пустые без инфо по корреспонденту, как можно наладить?

Проблема с интернетом или с настройками Интернета на Вашем компе (должен работать Internet Explorer, остальные не в счет.....).

или проблемы с сетью, если она есть.


Поиск информации и фото на сайте QRZ.COM

Поиск информации и фотографий в Интернете

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск информации и фотографий в Интернете >

Поиск информации и фотографий в Интернете

Return to chapter overview

Поиск информации и фото на сайте QRZ.COM

Сайт QRZ.COM ограничил свободный доступ к базе данных позывных посредством аппартных журналов. Сайт QRZ.COM проводит политику ограничения бесплатного доступа к своей базе посредством аппаратных журналов.

Для доступа к базе данных необходима регистрация на сайте. Для зарегистрированных пользователей QRZ.COM информация, получаемая через лог, будет минимальна - название страны, имя и фотография корреспондента (если есть). Для получения большего объема информации о позывном необходима соответствующая оплата.

Для получения информации с сайта QRZ.COM зарегистрированному пользователю нужно ввести свой логин и пароль в поле "QRZ.com user" в опции "Конфигурация журнала" (вкладка "Сервисы"):

Далее в окне "Конфигурация журнала" выбираем вкладку "Сервисы":

в блоке "QRZ.com" вводим свой логин (CALL) и полученный при регистрации на QRZ.COM

пароль.

Для каждого лога свой пароль.

Для получения большей информации необходима оплата услуг сайта:

выбираем опцию QRZ Subscriptions:

и далее оплачиваем...


Поиск информации о корреспонденте на http://hamqth.com/

Поиск информации и фотографий в Интернете

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск информации и фотографий в Интернете >

Поиск информации и фотографий в Интернете

Return to chapter overview

Поиск информации о корреспонденте на http://hamqth.com/

В версии 3.30-7 добавлен поиск информации о корреспонденте на http://hamqth.com/

Для получения этой информации, Вы должны зарегистрироваться на этом сервере. Логин и пароль указываете в опции "Конфигурация журнала" (вкладка "Сервисы") в блоке "HamQTH".


Можно ли изменить размер окна для вывода фотографий?

Поиск информации и фотографий в Интернете

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе > Поиск информации и фотографий в Интернете >

Поиск информации и фотографий в Интернете

Return to chapter overview

Можно ли изменить размер окна для вывода фотографий?

п.16261. UR5EQF: Изменять размер фотографии нельзя, но можно сдедать возможным показ фото в окне Tелнета - Закладка "Фото" (размер окна Телнета можно изменять).


Поиск во внутренней базе лога

Поиск информации в логе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе >

Поиск информации в логе

 Return to chapter overview

Поиск информации во внутренней базе лога

Форма "Внутренний справочник" вызывается из главного Меню "Просмотр" - "Внутренний справочник" - "Внутренний справочник"

При проведении QSO и сохранении связей в лог данные записываются во внутренний справочник позывных. В эту базу также можно импортировать информацию из других логов или вручную водить данные из окна ввода позывного.

При вводе позывного корреспондента информация берется из этого справочника. Если данные в справочнике отсутствуют, тогда информация выводится из внешних баз позывных, при условии, что они подключены к логу.

В внутреннем справочнике позывных можно найти и отредактировать позывной, имя, QTH и другую необходимую информацию, а также ввести данные о новом позывном.

П.8969: RZ1OM: … очень просто, можно ввести свой позывной, всю информацию в поля "Локатор", "Штат", "QSL via", а также в поле "Комментарий" все остальное, затем нажать вверху над полем ввода позывного значок "коричневой дискеты"... все эти данные будут сохранены во внутренний справочник... при последующем вводе этого же позывного они автоматически будут выведены во все поля... так можно сохранять информацию о любом позывном, что я регулярно делаю... пусть не сработал с этим корреспондентом, а просто послушал его, затем ввел инфо и сохранил во внутренний справочник... может быть кому-то потом будет интересно, и в следующий раз, когда его услышу, уже буду иметь перед глазами всю инфо.


Поиск информации в логе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе >

Поиск информации в логе

Return to chapter overview

Поиск в базе QSL-менеджеров

Поле "MGR" заполняется автоматически из внутренней базы данных "QSL менеджеры", при наличии в ней информации по введенному в поле "Позывной" позывному корреспондента. Поле "MGR" подсветится салатным оттенком и заполнится позывным менеджера.

Если в базе данных "QSL менеджеры" по данному корреспонденту имеется другая информация, но нет QSL-менеджера, поле "QSL via" так же подсветится салатным оттенком. Кликнув по кнопке "Список QSL-менеджеров", можно вызвать форму "QSL менеджеры" и посмотреть имеющуюся информацию.

Поиск информации можно осуществлять вручную.

Вызовите форму "QSL менеджеры" нажатием кнопки "Список QSL менеджеров" или из главного Меню "Настройки" - "QSL менеджеры" - "База QSL менеджеров":

В поле напротив "Позывной" введите нужный позывной. Например: J68GS:

Чтобы вывести позывной QSL-менеджера в поле "QSL via", нужно дважды кликнуть левой кнопкой мышки по строке с информацией напротив выбранного позывного.


Поиск во Внешних базах позывных

Поиск информации в логе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Поиск информации в логе >

Поиск информации в логе

Return to chapter overview

Поиск во Внешних базах позывных

Если подключены внешние базы позывных, то лог автоматически ищет информацию по позывному, введенному в поле "Позывной".


Маяки

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Маяки

NCDXF в сотрудничестве с IARU создали всемирную сеть радио маяков на 14.100, 18.110, 21.150, 24.930, и 28.200 Мгц. Программа работает только с этими маяками. Эти маяки помогают как любительским, так и коммерческим радиостанциям оценивать текущие условия прохождения и состояние ионосферы.

Можно просто слушать частоты маяков и принимать их позывные, чтобы вычислить, в каком направлении в данное время открыта трасса.

Поскольку маяки передают сигналы строго в определенное время, то можно легко узнать, какой маяк работает в текущее время.

Форма "Маяки" включается из Меню "Просмотр" - "Маяки"

Каждый маяк работает ровно 10 секунд. Маяк передает свой позывной телеграфом максимальной мощностью в 100 ватт и использует на передачу вертикальную антенну. Затем в течении нескольких секунд идет нажатие поочередно мощностью 100 ватт, 10 ватт, 1 ватт и 0.1 ватт. После этого он прекращает передачу и начинает работу следующий маяк.

Очередность работы маяков:

1. 4U1UN

2. VE8AT

3. W6WX

4. KH6WO

5. ZL6B

6. VK6RBP

7. JA2IGY

8. RR9O

9. VR2B

10. 4S7B

11. ZS6DN

12. 5Z4B

13. 4X6TU

14. OH2B

15. CS3B

16. LU4AA

17. OA4B

18. YV5B

Время передачи синхронизировано по эталонным часам.

Можно сделать так, чтобы при запуске программы маяков время часов в Вашем компьютере автоматически синхронизировалось по эталонному времени, но для этого необходимо, чтобы компьютер был подключен к сети Интернет.

В меню "Настройки", "Настройка программы", "Синхронизация времени" поставить галочку в поле "Синхронизация времени".

Из списка серверов времени можно выбрать любой и кликнуть мышкой на кнопку "Тест". Если сервер в данное время доступен, то слева напротив адреса сервера появится зеленая "галочка". Если сервер не доступен - то красный "крестик".


Таблица прогноза прохождения радиоволн

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Таблица прогноза прохождения радиоволн

Таблица вызывается из Меню "Просмотр" - "Прогноз прохождения":

Так как в программе не предусмотрено автоматическое обновление данных в этой форме, таблицу при каждом новом открытии нужно обновлять вручную. Для этого нажать значок "поиск в интернете" в правом верхнем углу формы.

Информация берется на сайте National Oceanic and Atmospheric Administration: http://www.swpc.noaa.gov.

На основании графика можно сделать приблизительный прогноз прохождения радиоволн на текущее время.

SAF = Прогноз солнечной активности.

GMF = Прогноз активности магнитного поля Земли.

Краткое описание (информация с сайта http://www.qrz.ru/solar/):

Индекс А является средним показателем индекса К за сутки. Он показывает общую тенденцию и моментальный снимок общего состояния. Чем выше индекс А, тем больше помех и выше поглощение сигнала. В первую очередь будут затронуты высокочастотные диапазоны, а затем уже НЧ диапазоны. Может меняться от 0 до 400, но очень редко можно видеть числа более 75. Обычно значения бывают в пределах от 4 до 50. При индексе А меньше 7 общие условия оптимальны. Однако когда он превышает 7, условия на высоких частотах становятся неблагоприятными. Значения менее 10 более благоприятны для КВ связи. Высокие значения индекса означают излишнее поглощение радиоволн в ионосфере.

Индекс К похож на A-Index но отображает состояние за предыдущие 3 часа. Значения индекса лежат в пределах от 0 до 9. Меньшие значения означают более спокойное состояние ионосферы. Важно следить за направлением изменения этого индекса. Если он увеличивается то можно ожидать ухудшения прохождения, особенно в приполярных районах.

Показания индекса К снимаются с интервалом в три часа. Они показывают текущий уровень активности магнитного поля Земли (в данном случае записаны в городе Boulder, штат Colorado). Обратите внимание, что это данные могут не соответствовать той географической зоне, в которой вы находитесь, однако являются в определенной степени усредненными.

Значение индекса К, равное или больше трех, указывают на высокую магнитную активность. Это значение помогает предсказывать условия прохождения в оставшуюся часть периода. Если индекс К в текущий период резко подскочит вверх, вы заметите быстрое изменение качества связи (затухание, помехи и т.д.), которое сначала возникнет на высокоширотных каналах связи (из-за Авроры и т. п.).

Аврора: этот уровень обновляется каждый раз, когда спутник NOAA-12 POES проходит над полюсом, и вычисляется новый индекс энергии полушарий. Он содержит всеобщую (UT) дату/время и индекс энергии полушарий (уровень активности), выражающийся числом от 1 до 10, которое является нормированным индексом вычисленной энергии в гигаваттах, выделяемой в полярных районах частицами высокой энергии.

Чем выше уровень Авроры, тем больше ее активность, и следовательно, больше и высокоширотное поглощение вашего радиосигнала.

Если вы пытаетесь осуществить дальний радиообмен по каналам, пересекающим районы с Авророй (полярные районы), этот уровень активности поможет определить надежность вашего сигнала. Вы должны принять во внимание тот факт, что это описание является весьма общим, потому как реальное распространение радиоволн зависит от очень большого числа факторов, и очень сложно.

Эмпирическое правило: Чем выше индекс А, тем хуже были условия до недавнего времени. Чем выше индекс К, тем хуже условия сейчас. Прогноз подскажет вам тенденцию. (Активность магнитного поля будет такой-то…).

Уровни Авроры указывают на полярные условия (Если они высоки, то это хорошо для ВЧ и УКВ диапазонов, если низки - то просто для ВЧ).


Обработка бумажной QSL-почты

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Обработка бумажной QSL-почты

Входящая QSL-почта

Исходящая почта

Как разгребать полученую QSL почту через окно повторных связей


Входящая QSL-почта

Обработка бумажной QSL-почты

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Обработка бумажной QSL-почты >

Обработка бумажной QSL-почты

 Return to chapter overview

Входящая QSL-почта

Для удобства проверки входящей почты можно расположить окна, например: так, чтобы было открыто окно повторных связей.

Введите позывной с полученной QSL-карточки в "Поле позывной".

Данные о связи будут отображаться в окне повторных связей лога. Если было несколько связей с этим корреспондентом, даже если он работал дробным позывным из другого QTH, все они будут выведены в этом окне.

Или воспользуйтесь функцией быстрого поиска.

После сверки данных о связи на QSL выберите строку с этим QSO:

·кликните правой кнопкой мышки по выбранной связи в окне "Журнал" и из контекстного меню выберите "QSL получена":

·либо дважды кликните левой кнопкой мышки на этой строке, в открывшемся окне "Редактор QSO" справа от чек-бокса "Получена" нажмите кнопку "Сегодня":

Автоматически будет поставлена текущая дата и отметка о получении QSL.

Если вы хотите поставить реальную дату получения QSL, вызовите кликом по чек-боксу календарь и выбирете необходимую дату, в этом случае флаг "QSL Получена" ставится вручную.

Если QSL от корреспондента была получена, но Ваша карточка еще не была отправлена, то в логе эта связь будет подсвечена розовым цветом. Если QSL уже была отправлена и получена - тогда светло-зеленым.

Если связь подтверждена через e-QSL, то в поле "Получена eQSL" будет стоять "галочка" ("Редактор QSO") и поле позывного в окне "Журнал" и в окне "Повторные связи" будет подсвечено желтым цветом.

Подтверждение связи с сервиса LoTW отображается в логе пурпурным цветом.

Перейти в разделы:

·"Значение цветовой гаммы в журнале"

·Как поменять цвет подсвечивания строки QSO в журнале

В "Редакторе QSO" в поле "QSL получена через" можно поставить отметку, каким путем получена QSL-карточка:

соответствующая литера будет отображаться в колонке журнала "QSL_r_Via":


Исходящая QSL-почта

Обработка бумажной QSL-почты

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Обработка бумажной QSL-почты >

Обработка бумажной QSL-почты

 Return to chapter overview

Исходящая почта

Отметка об отправке QSL ставится автоматически, если пользоваться сервисом "Печать QSL или наклеек".

Делать отметки об отправке можно и вручную (выбор QSO аналогичен для входящей QSL-почты), для этого:

·В окне "Журнал" кликните правой кнопкой мышки по нужному позывному. В контекстном меню выберите "QSL отправлена"

либо:

·В окне лога дважды кликните левой кнопкой мышки по нужному позывному, в открывшемся окне "Редактор QSO" справа от чек-бокса "Отправлена" нажмите кнопку "Сегодня".

Автоматически будет поставлена текущая дата и отметка об отправке QSL. В логе эта связь будет подсвечена голубым цветом, если QSL еще не была получена, либо светло-зеленым, если QSL уже была получена.

Аналогичным образом можно поставить QSO в очередь на печать.

Перейти в разделы:

·"Значение цветовой гаммы в журнале".

·Как поменять цвет подсвечивания строки QSO в журнале.

В "Редакторе QSO" в поле "QSL отправить через" можно поставить отметку, каким путем отправить QSL-карточку, соответствующая литера будет отображаться в колонке журнала "QSL_s_Via":

Так же можно поставить отметку, что QSL отправлена на LotW, если отправка на LotW осуществляется вручную без использования сервиса лога. Соответственно, напротив выбранного QSO в колонке QSLs журнала будет установлена литера L.


Как разгребать полученую QSL почту через окно повторных связей

Обработка бумажной QSL-почты

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Обработка бумажной QSL-почты >

Обработка бумажной QSL-почты

 Return to chapter overview

Как разгребать полученую QSL почту через окно повторных связей

П.15464: RM4Y (ex. RZ1OM): Цитата:

...Возможно у кого-то есть свои нюансы работы с логом - поделитесь, как разгребать полученую QSL почту через окно повторных связей

В общем-то, все стандартно, как описано в хелпе... в окно ввода позывного ввожу позывной с полученной QSL-карточки... в окне предыдущих связей вижу все проведенные QSO с этим корреспондентом... нахожу нужную связь, правой кнопкой мышки щелкаю по ней и выбираю нужный пункт из контекстного меню, например - "QSL получена + поставить в очередь на печать"... в логе ставится отметка о получении карточки, а также эта QSO ставится в очередь на печать... после обработки всей полученной почты можно тут же распечатать QSL или наклейки...

Кроме свой приходящей почты приходилось "менеджировать" несколько экспедиций... таким образом очень быстро обрабатывал всю приходящую почту...


QSL-Сервис

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

QSL-Сервис

Доступ на eQSLcc, LotW и HRlognet

Приложение TQSL

Электронный сертификат LoTW (Callsign Certificate)

Подтверждение eQSL

Подтверждение LotW

Скачивание ADIF-файлов с eQSL, LOTW

Загрузка (экспорт) связей в он -лайновый сервис HRD Logbook

Отправка QSL через globalqsl.com

Вопросы по разделу "QSL-Сервис"

При получении подтверждения QSO с LotW, вместе с отметкой о получении QSL, обновляются поля локатора, CQ, ITU, континент, штат, IOTA.


Доступ на eQSLcc, LotW и HRDlognet

QSL-Сервис

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис >

QSL-Сервис

 Return to chapter overview

Доступ на eQSLcc, LotW и HRDlognet

Что бы иметь доступ к сервисам eQSlcc, LotW и HRDlog.net необходимо зарегистрироваться на этих сайтах, и знать свой логин и пароль.

Пароль для доступа на eQSLcc пользователь придумывает сам при регистрации на сайте eQSLcc.

Пароль для доступа на LotW можно получить только после регистрации на сайте LotW. Кроме пароля, пользователь получает электронный сертификат LoTW (Callsign Certificate), т.е. цифровую подпись, которой будет заверяться каждая размещенная в системе LoTW связь.

Пользователи LOTW используют Приложение TQSL для создания цифровой подписи файла журнала, который будет содержать QSO пользователя, при отправке данного файла на сервис LoTW.

Как зарегистрироваться на сайте LoTW: статья на сайте QRZ.RU

Пароль для доступа на HRDlog.net можно получить так же только после регистрации на сайте HRlognet.

Порядок регистрации и подробную инструкцию по совместному использованию HRD Logbook и UR5EQF LOG можно найти в файле помощи от Сергея RM4Y:

Скачать

Логин и пароль для доступа на eQSLcc, LotW и HRDlog.net вносится для каждого лога в опции "Конфигурация журнала". (См. "Журнал", "Операции с журналом", " Конфигурация журнала"):

После ввода логина и пароля можно выполнять операции:

- Подтвердить получение QSL через eQSL, LotW

- Экспорт связей на eQSL

- Экспорт связей на HRDlog.net

Если на вкладке "Сервисы" (" Конфигурация журнала") установить флаг "Загружать всегда при добавлении QSO в журнал" - каждое проведенное QSO будет автоматически отправляться на сервисы eQSL или HRDlog сразу по окончании QSO, если включен интернет.

Если у Вас несколько журналов в логе - каждому журналу нужно прописать логин и пароль.

Обмен данными:

·с сервисами eQSL и LotW осуществляется посредством формы "Сервисы eQSL и LotW", которая вызывается из главного меню: Меню "Журнал" - "Сервисы eQSL и LotW"

·с он-лайновым сервисом HRD Logbook только экспорт из лога.


Приложение TQSL

QSL-Сервис

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис >

QSL-Сервис

 Return to chapter overview

Приложение TQSL

TQSL - это приложение, которое используеся для цифровой подписи и загрузки радиосвязей в он-лайновый сервис - всемирный журнал ARRL Logbook of the World (LoTW), а также для управления сертификатами позывного (Callsign Certificates), используемых для цифровой подписи отправляемого на LotW лог-файла.

TQSL допускает радиосвязи в лог-файле в формате либо ADIF либо Cabrillo.

TQSL также включает в себя простой QSO редактор данных, который может быть использован для создания и редактирования лог-файлов в формате ADIF.

(Help на сайте LotW на русском языке - перейти на сайт lotw.arrl.org)

Скачать приложение TQSL (текущую версию) можно на сайте ARRL:

Кликаем по строке "Go Now":

и сохраняем файл tqsl-2.2.1.msi.

Установка приложения TQSL

Запускаем файл tqsl-2.2.1.msi:

жмем "Next":

соглашаемся с лицензией и жмем "Next":

В этом окне можно выбрать диск и папку для инсталляции программы.

(Из хелпа к TQSL: В Windows Vista, Windows 7 и выше, если использовать папку C: \ Program Files или C: \ Program Files (x86), система может потребовать запуск TQSL от имени администратора, тогда лучше выбрать или создать папку для инсталляции TQSL, которая находится в другом месте.)

Соглашаемся с предложенным по умолчанию адресом и жмем "Next":

жмем "Install":

процесс инсталляции:

завершение процесса инсталляции:

жмем "Finish", программ TQSL установлена:

Первоначальный запуск приложения TQSL

(или после переустановки операционной системы)

Кликаем дважды по иконке TQSL и запускаем приложение. Начиная с версии tqsl-2.2.2 первым будет сообщение "Notice" (уведомление):

Программа TQSL предлагает перед использованием этой программы ознакомиться с инструкцией, что вобщем-то правильно.

Далее жмем "ОК":

В диалоговом окне "Alert" (оповещение) Приложение TQSL сообщает, что в этом компьютере не инсталлирован сертификат позывного для электронной подписи журнала и предлагает направить запрос для получения сертификата.

Рассмотрим три варианта действий:

·У нас по каким-то причинам нет копии сертификата (резервного файла р.12) и нужен запрос на новый сертификат, либо нужен повторный запрос на новый сертификат или обновление сертификата позывного, например: заканчивается срок действия текущего сертификата.

·Копия сертификата (резервный файл р.12) есть и его нужно установить (раздел "Загрузка резервной копии сертификата <call>.p12").

·Загрузка файла резервной копии сертификата (BackUp) на другой компьютер

После получения и установки электронного сертификата следует создать резервную копию сертификата <call>.p12 и/или файл резервной копии сертификата и местоположения станции (Backup File).

Начиная с версии 2.2.2 TQSL имеет интерфейс на русском языке, меню "File" - "Language":

В форме "Language" выбрать язык:

При запросе на новый сертификат (Request а new Callsign Certificate) или при повторном запросе на новый сертификат ("Renew a Callsign Certificate") могут возникнуть ошибочные ситуации.


Запрос на новый сертификат (Request а new Callsign Certificate)

Приложение TQSL

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Приложение TQSL >

Приложение TQSL

 Return to chapter overview

Запрос на новый сертификат (Request а new Callsign Certificate)

При запросе нового сертификата всегда нужно устанавливать самую последнюю версию TQSL. Устанавливать поверх старой версии.

Кликаем дважды по иконке TQSL и запускаем приложение, откроется окно "Alert":

Приложение сообщает, что в этом компьютере не инсталлирован сертификат для электронной подписи журнала и предлагает направить запрос для получения сертификата.

Нажмите кнопку "Да", чтобы запросить ваш первоначальный сертификат, откроется диалоговое окно "Request а new Callsign Certificate":

Из Хелпа к TQSL:

Укажите свой позывной, страну из списка DXCC и дату начала:

3.а.1. Укажите ваш действующий основной позывной, без каких-либо портативных идентификаторов

3.a.2. Выберите страну DXCC

3.a.3. Установите QSO begin date (дата начала) до даты проведения первого QSO сделанного с вашим действующим основным позывным.

(QSO begin date - ставим дату за день-два до проведения этим позывным первого QSO. Я поставил на год ранее даты первого QSO этим позывным, видимо это не совсем правильно, т.к. программа проверяет позывной на соответствие списку DXCC в привязке к временному периоду и может возникнуть ситуация, что в этот период позывной не был действительным).

3.a.4. Оставьте дату окончания QSO (QSO end date) пустой:

Нажмите кнопку "Next":

Из хелпа к TQSL:

3.b Введите свое имя и адрес:

3.B.2. Нажмите кнопку "Next":

3.c Введите адрес электронной почты:

затем нажмите кнопку "Next":

Из хелпа к TQSL:

3.d. Вам будет предложено ввести пароль

3.d.1. Если вы используете общий компьютер, вы должны защитить ваш сертификат позывного, введя один и тот же пароль в обоих текстовых полях; вам будет предлагаться вводить этот пароль каждый раз, когда вы используете TQSL для цифровой подписи файла журнала.

(Пароль придумываете сами)

Если вы контролируете доступ к компьютеру, который вы используете, вы можете оставить оба текстовых поля пустыми, что позволяет избежать необходимостm вводить пароль каждый раз, когда вы используете TQSL для цифровой подписи файла журнала.

3.d.2. Нажмите кнопку "Next":

Жмем "Finish":

Из хелпа к TQSL:

3.e. Если ваш компьютер имеет доступ к Интернету, то вам будет предложено сразу загрузить этот запрос сертификата на LoTW. Для этого нажмите нажмите на кнопку "Да":

Установиться значек [image] - "в ожидании нового сертификата".

Сообщение в окне "Status Log" :

"При попытке загрузить запрос на сертификат,

Запрос на сертификат загружен с результатом:

Начало обработки вашего запроса на новый сертификат.

Для позывного: UX8IW

Для DXCC Entity: Украина (288)

Для QSOs не раньше: 1994-01-01 00:00:00

Для QSOs не после того, как: <нет>

Ваш запрос сертификата принимается и ожидает дальнейшей обработки.

Вы должны отправить по почте в (по почте) вспомогательную документацию для выполнения запроса.

Подробная информация о том, что для отправки и куда послать его можно найти по адресу:

http://www.arrl.org/lotw/ - это в случае, если сертификат запрашивается впервые)"

Наличие нового сертификата проверяем на домашней странице LotW (Меню "Your Account" - "Your Certificates"):

Как видим, сертификат уже получен и его можно скачать:

Выполняем загрузку сертификата (файл certs.tq6) в TQSL:

- "в ожидании нового сертификата"

Загрузка нового сертификата прошла успешно:

Произойдет замена значка [image] - "в ожидании нового сертификата" на значек [image] - "Действителен" (действующий сертификат)

Номер "Serial" соответствует номеру сертификата на домашней страничке LoTW (321865).

Далее заполняем вкладку "Station Location" (либо из меню "Station Location" - опция "Add Station Location") :

Для настройки автоматической отправки подтверждений на ресурс LotW переходим к разделу Закладка "Отправить QSL почту на сервер на LotW"

Если ваш компьютер не имеет доступ к Интернету , или вы не хотите сразу отправлять запрос на LoTW:

Из хелпа к TQSL:

3.e.1. Вам будет предложено сохранить файл, имя которого ваш позывной с расширением .tq5; сохраните этот файл в папке C: \ MyLotWCertificates

3.e.2. этот файл будет называться в данной инструкции как YourCallsign.tq5

3.f. Выберите вкладку "Callsign Certificate"; запись для сертификата позывного будет отображаться с ожидающим значком: (потому что сертификат еще не функционирует).

3.g Если вы не загрузите запрос на сертификат на LoTW на этапе 3.e, защитите ваш отложенный сертификат Позывного, создав с помощью TQSL резервную копию файла.

3.h Вы можете закрыть TQSL, выбрав команду Выход из меню "File" (или нажать "крестик" в правом вехнем углу формы TQSL).

Из хелпа к TQSL:

4.Если вы не загрузили запрос на сертификат на LoTW на этапе 3.e, то загрузите файл запроса сертификата в ARRL через https://p1k.arrl.org/lotw/upload; используйте кнопку "Обзор", чтобы перейти к папке C: \ MyLotWCertificates и выберите файл YourCallsign.tq5, который вы найдете там.

По завершении этого этапа, папка C: \ MyLotWCertificates будет содержать:

* не сертификат, а запрос файла YourCallsign.tq5

Запрос, отправленный на ARRL больше не требуется и его можно удалить.

Далее ожидаем ответ от ARRL (Наличие нового сертификата проверяем на домашней странице LotW (Меню "Your Account" - "Your Certificates")).


Обновление сертификата позывного (Renewing a Callsign Certificate) - (Повторный запрос на новый сертификат)

Приложение TQSL

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Приложение TQSL >

Приложение TQSL

 Return to chapter overview

Обновление сертификата позывного (Renewing a Callsign Certificate) - (Повторный запрос на новый сертификат)

Некоторые причины обновления сертификата позывного:

1.При запуске TQSL приложение проверяет каждый сертификат и сообщит вам, если действие сертификата истекает в течение 60 дней (Expired - срок действия истек) и отмечает сертификаты с истекшим сроком действия (replaced - заменить) с заменой значков действующих серификатов (если их у вас несколько сертификатов):

на такие значки:

Replaced - заменить; Expired - срок действия истек.

(Если в течении 60-ти дней вы не успели заменить сертификат, то старый сертификат удаляется и формируется запрос на новый серификат "Request а new Callsign Certificate". При продлении или запросе нового сертификата всегда нужно устанавливать самую последнюю версию TQSL. Устанавливать поверх старой версии).

1.Запускаем приложение TQSL и на вкладке "Callsign Certificates" выбираем иконку "Renew a Callsign Certificate for...."

2.Откроется первое диалоговое окно "Renew a Callsign Certificate" (поля окна уже будут заполнены вашими предыдущими данными, при необходимости редактируем их, осторожно подходим к изменению поля QSO begin date, программа проверяет позывной на соответствие списку DXCC в привязке к временному периоду. Например, если поставить дату 01.01.1945, то формирование запроса завершится ошибкой):

жмем "Next", откроется второе диалоговое окно "Renew a Callsign Certificate" (адресные данные):

жмем "Next", откроется третье диалоговое окно "Renew a Callsign Certificate" (электронный адрес):

жмем "Next", откроется четвертое диалоговое окно "Renew a Callsign Certificate" (пароль - если используете, то заполняем):

жмем "Finish":

(Из хелпа к TQSL: 3.e ... если ваш компьютер не имеет доступа к Интернету, то

3.e.1. Вам будет предложено сохранить файл, имя которого ваш позывной и расширение .tq5. Сохраните этот файл в папке C: \ MyLotWCertificates

3.e.2. этот файл будет называться в данной инструкции как YourCallsign.tq5)

В диалоговом окне 'Upload" предлагается отправить запрос на сертификат сразу - если жмем "Да", то дальше смотрим здесь (раздел "Запрос на новый сертификат (Request а new Callsign Certificate)"),

если жмем "Нет", то нам предлагается сохранить запрос на сертификат (файл <Call>.tq5), для этого создаем папку MyLotWCertificates:

и жмем "Сохранить", откроется окно с предложением отправить запрос сразу:

ОК - отправить запрос сразу. Крестик (закрыть окно) - отложить отправку запроса на новый сертификат (файл *.tq5).

На вкладке "Callsign Certificates" повится значек [image] - "в ожидании" (потому что сертификат еще не функционирует):

Внизу окна будет надпись: "Select a Callsign Certificate to process" - выбрать сертификат позывного для обработки.

Из хелпа к TQSL:

3.g Если вы не загрузите запрос на сертификат на LoTW на этапе 3.e, защитите ваш отложенный сертификат Позывного, создав с помощью TQSL резервную копию файла.

3.h Вы можете закрыть TQSL, выбрав команду Выход из меню "File" (или нажать "крестик" в правом вехнем углу формы TQSL).

Из хелпа к TQSL:

4.Если вы не загрузили запрос на сертификат на LoTW на этапе 3.e, то загрузите файл запроса сертификата в ARRL через https://p1k.arrl.org/lotw/upload; используйте кнопку "Обзор", чтобы перейти к папке C: \ MyLotWCertificates и выберите файл YourCallsign.tq5, который вы найдете там.

После загрузки файла *.tq5 тут же получаем сообщение:

Результат запроса :

Начало обработки вашего запроса обновления сертификата.

Для позывного: UX8IW

Для DXCC Entity: Украина (288)

Для QSOs не раньше: 1994-01-01 00:00:00

Для QSOs не после того, как:

Ваш запрос на обновление сертификата принимается и ожидает дальнейшей обработки.

Вы получите сертификат после того, как он будет создан.

Обработка Вашего запроса сертификата завершается.

Далее ожидаем ответ от ARRL.

Ответ от ARRL с файлом *.tq6 (сертификат позывного) пришел на e-mail на 4-й день. Также сертификат появился и на сайте LotW:

сохраняем файл *.tq6 в папку MyLotWCertificates:

файл *tq5 удаляем.

Далее запускаем приложение TQSL:

Как видим значек сертификата позывного с действительного [image] поменялся на "Заменить" [image] .

Выделяем мышкой запись со значком [image] ("В ожидании нового сертификата") и загружаем полученный сертификат позывного:

как видим загрузка прошла успешно.

Не забываем создать резервный файл *.p12!!


Загрузка резервной копии сертификата <call>.p12

Приложение TQSL

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Приложение TQSL >

Приложение TQSL

 Return to chapter overview

Загрузка резервной копии сертификата <call>.p12

Кликаем дважды по иконке TQSL и запускаем приложение, откроется диалоговое окно "Alert":

Приложение сообщает, что в этом компьютере не инсталлирован сертификат для электронной подписи журнала и предлагает направить запрос для получения сертификата.

У нас есть Копия сертификата позывного (резервный файл <Call> р.12), поэтому жмем "Нет":

(может открыться такое сообщение:

Доступно обновление конфигурационного файла, его можно установить, но можно и проигнорировать.

Например: нажмем кнопку OK, чтобы установить новый конфигурационный файл:

конфигурационный файл успешно обновлен)

после чего откроется интерфейс приложения TQSL:

Загрузку Копии сертификата позывного можно осуществить через меню:

либо через вкладку "Callsign Certificate", иконка "Load a Callsign Certificate":

откроется адресное окно "Select Certificate File":

В этом окне выбираем тип файла (*.р12) и папку, где находится этот файл, находим файл .р12, выбираем его и:

жмем "Открыть", выскочит диалоговое окно "New Password" с предложением "запаролить" электронную подпись файлов:

Пароль придумываете сами и запоминаете его. Но можно и не вносить пароль и пропустиь это окно, жмем на "ОК", откроется диалоговое окно "Load Certificate File":

жмем кнопку "Finish":

Загрузка копии сертификата позывного прошла успешно.

Определение Местоположения новой станции (Defining a New Station Location)

Переходим на вкладку "Station Location" (либо из меню "Station Location" - опция "Add Station Location") :

и жмем на иконку "Create a new Station Location", откроется диалоговое окно "Add Station Location":

в поля записываем свои данные:

жмем кнопку "Next", откроется следующее диалоговое окно, в которм нужно указать наименование станции:

например, так:

жмем кнопку "Finish":

На этом установка Сертификата завершена, приложение TQSL готово к использованию в ручном режиме для выгрузки (отправки) подтверждений на ресурс LotW.

Для настройки автоматической отправки (выгрузки) подтверждений на ресурс LotW переходим к разделу Закладка "Отправить QSL почту на сервер на LotW"

В загрузке (получении) подтверждений из LotW в лог, приложение TQSL не участвует, необходимо только задать Логин и пароль, полученные в письме от ARRL, для каждого лога, в опции "Конфигурация журнала" (Меню "Журнал" - "Операции с журналом" - "Конфигурация журнала" - закладка "Сервисы").

А в Меню "Журнал" - "Сервисы eQSL и LotW" - выбрать закладку "Получить QSL почту из LotW / eQSL", посредством которой можно загрузить (получить) подтверждения из LotW.


Создание или обновление файла резервной копии (Creating or Updating a Backup File)

Приложение TQSL

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Приложение TQSL >

Приложение TQSL

 Return to chapter overview

Создание или обновление файла резервной копии (Creating or Updating a Backup File)

Из хелпа к TQSL:

Чтобы сохранить сертификаты Позывного (Callsign Certificates), место расположения станций (Station Locations) и персональные настройки ( Preferences) в меню "File":

1. Выберите опцию "BackUp Station Locations, Certificates, and Preferences...":

2. В диалоговом окне "Enter file to save to":

2.а Перейдите к папке, в которой требуется сохранить созданный файл резервной копии,

2.b Укажите свое имя файла резервной копии файла, или согласитесь с именем файла, предложенным программой.

2.c Нажмите кнопку "Сохранить":

В окне "Status Log" отобразится информации о созданных записях.

Восстановление из резервной копии (Restoring from a Backup File)

Из хелпа к TQSL:

Для восстановления Позывной сертификатов, расположения станций и персональных настроек из выбранного файла резервной копии:

1. Выберите в меню "File" опцию "Restore Station Locations, Certificates, and Preferences...":

2. В диалоговом окне "Select saved cofiguration file":

2.а Перейдите к папке, содержащей файл резервной копии, который вы хотите восстановить.

2.b Выберите файл резервной копии для восстановления.

2.c Нажмите кнопку "Открыть"

Программа выполнит восстановление сохраненных данных, о чем будет запись в окне "Status log":


Загрузка файла резервной копии сертификата (BackUp) на другой компьютер

Приложение TQSL

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Приложение TQSL >

Приложение TQSL

 Return to chapter overview

Загрузка файла резервной копии сертификата (BackUp) на другой компьютер

Файл резервной копии сертификата (BackUp) создан на другом компьютере после запроса на нем нового сертификата.

После запуска приложения TQSL на "новом" компьютере имеем сообщение, что сертификат необходимо заменить:

Выбираем в меню "File" опцию "Restore Station Locations, Certificates, and Preferences...":

и открываем файл резервной копии сертификата (BackUp) *.tbk:

после загрузки сертификата удаляем старые данные:

соглашаемся - "Да":

и здесь то же соглашаемся:

далее корректируем в форме "Сервисы eQSL и LotW" "Имя сертификата TQSL":

На этом загрузка файла резервной копии сертификата (BackUp) *.tbk завершена.


Ошибочные ситуации

Приложение TQSL

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Приложение TQSL >

Приложение TQSL

 Return to chapter overview

Ошибочные ситуации

1. При запросе на новый сертификат (Request а new Callsign Certificate) или при повторном запросе на новый сертификат ("Renew a Callsign Certificate") изменили поле "QSO begin date" на 01.01.1945, в итоге получили сообщение об ошибке:

Позывной не соответствует списку DXCC. Запрос сформировался с ошибкой.

Предлагается исправить и отправить запрос заново.

Жмем ОК:

Ваша загрузка, как представляется, не увенчались успехом.

Попробовать еще раз?

Жмем "Нет" и исправляем ошибки.

(В окне "Status Log" также будет сообщение об ошибке).

2. Может возникнуть следующая ситуация при повторном запросе на новый сертификат ("Renew a Callsign Certificate"), если при первоначальном запросе на сертификат в поле "QSO begin date" была оставлена дата 01.01.1945, в итоге так же получили сообщение об ошибке:

В этом случае устанавливаем реальную дату получения позывного или первой связи и повторяем запрос. Если запрос не пройдет, тогда удаляем старый сертификат и формируем запрос на новый сертификат позывного.


Электронный сертификат LoTW (Callsign Certificate)

QSL-Сервис

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис >

QSL-Сервис

 Return to chapter overview

Электронный сертификат LoTW (Callsign Certificate)

Callsign Certificate - уникальный файл, выданный ARRL пользователю, и который используется для создания цифровой подписи файла журнала, тем самым подтверждая его подлинность.

- "Действителен" (действующий сертификат)

- "В ожидании нового сертификата"

- "Заменить"

- "Срок действия истек"

Файл сертификата *.tq6 может иметь два варианта конфигурации имени:

· certs.tq6 - если загружать с сайта ARRL.

· YourCallsign.tq6 - прикреплен к письму ARRL на ваш e-mail.

файл *.tq6 содержит ваш фактический сертификат Позывного в форме, которая не может быть перемещена или скопирована.

!!Файл *.tq6 открывается только на том компьютере, на котором был создан запрос на этот сертификат.!!

Папку MyLotw уже можно не создавать. В новых версиях TQSL файл .tg6 можно устанавливать из любой папки.

После активации в программе TQSL полученного сертификата (файл .tq6), его можно удалить.

Файл *.tq6 можно использовать только один раз. Если вы не создавали резервный файл *.р12, то в случае "сбойных" ситуаций, нужно заново запрашивать сертификат.

config.tq6 - обновляет конфигурацию TQSL.

"Первичный позывной" - это тот позывной, с которого осуществляется вход в аккаунт. Если потребуется добавить сертификат на новый позывной, запрос на дополнительный сертификат подписывается первичным позывным, иначе стаистики по позывным не "сольются", а будут отдельно на каждый позывной.

Если вам был выдан новый первичный позывной, относящийся к той же территории DXCC, что и предыдущий первичный позывной, то, при необходимости, Первичный позывной можно изменить.

Сохранение сертификата позывного в резервный файл *.p12 (Saving a Callsign Certificate to a File)


Сохранение сертификата позывного в резервный файл *.p12 (Saving a Callsign Certificate to a File)

Электронный сертификат LoTW (Callsign Certificate)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Электронный сертификат LoTW (Callsign Certificate) >

Электронный сертификат LoTW (Callsign Certificate)

 Return to chapter overview

Сохранение сертификата позывного в резервный файл *.p12 (Saving a Callsign Certificate to a File)

Запускаем приложение TQSL, на вкладке "Callsign Certificates", выделяем мышкой строку с сертификатом, выбираем иконку "Save the Callsign Certificate for ....":

откроется окно:

Файл копии сертификата (резервный файл) имеет конфигурацию <your call>.p12. В адресной строке можно сразу указать диск и папку, где будет храниться этот резервный файл. Можно сохранить и в папку "Загрузки", а затем переместить в специально созданную папку. Кроме того сохраняем резервный файл на флешку или другой компьютер и т.д.

Жмем кнопку "Сохранить", откроется окно "ввода паролей":

Если вы пользуетесь паролем - заполняем оба поля, если нет - оставляем поля пустыми и жмем "ОК":

В окне "Status Log" появится запись с указанием папки, где сохранен резервный файл .р12.

Резервный файл .р12 можно использовать неграниченное число раз, в том числе и на разных компьютерах (в пределах срока действия сертификата).


Подтверждение eQSL

QSL-Сервис

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис >

QSL-Сервис

 Return to chapter overview

Подтверждение eQSL

Перед использованием сервиса выгрузки и подтверждения связей нужно зарегистрироваться на http://www.eqsl.cc/

Программа лога позволяет осуществлять в автоматическом или ручном режимах такие действия:

·Выгрузка (отправка) проведенных связей из программы лога на eQSL

·Загрузка (получение) подтвержденных связей из eQSL в аппаратный журнал


Выгрузка (отправка) проведенных связей из программы лога на eQSL

Подтверждение eQSL

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Подтверждение eQSL >

Подтверждение eQSL

 Return to chapter overview

Выгрузка (отправка) проведенных связей из программы лога на eQSL

Выгрузку (отправку) проведенных связей из программы лога на сервис eQSL можно осуществлять:

либо в ручном режиме:

·для этого в меню "Журнал" выберите "Экспорт данных из журнала в..."

·затем выберите "формат AIDF" - "Экспорт связей на eQSL":

В ручном режиме отправить подтверждение на eQSL можно и непосредственно из окна "Журнал". Для этого:

1. Кликните правой кнопкой мышки по любой строке с QSO (или по выбранной группе связей).

2. В открывшемся контекстном меню выберите опцию «Экспорт выбранных QSO на eQSL»:

3. Если в окне "Конфигурация" (закладка "Сервисы") установлен логин и пароль для доступа к eQSL, то произойдет экспорт (отправка) выбранной связи (или выборки связей) на сервис eQSL.

При этом следует помнить, что в программе UR5EQF_Log сделано ограничение на загрузку связей - одновременно не более 50 QSO.

4. Если логин и пароль не прописаны или имеют ошибки, то откроется окошко оповещения, предлагающее проверить логин и пароль в окне "Конфигурация":

после нажатия на кнопку "ОК" откроется окно "Конфигурация", где на закладке "Сервисы" нужно проверить или прописать логин и пароль доступа к сервису.

либо в автоматическом режиме:

·Для этого на вкладке "Сервисы" ("Конфигурация журнала") необходимо установить флаг "Загружать всегда при добавлении QSO в журнал" - тогда каждое проведенное QSO будет автоматически отправляться на сервис eQSL сразу по окончании QSO, если включен интернет:


Загрузка (получение) подтвержденных связей из eQSL в аппаратный журнал

Подтверждение eQSL

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Подтверждение eQSL >

Подтверждение eQSL

 Return to chapter overview

Загрузка (получение) подтвержденных связей из eQSL в аппаратный журнал

Загрузка (получение) подтвержденных eQSL с сайта eQSL.cc может осуществляется в двух режимах:

·автоматическом режиме, либо

·в ручном режиме


Автоматический режим загрузки (получения) подтвержденных связей из eQSL в аппаратный журнал

Загрузка (получение) подтвержденных связей из eQSL в аппаратный журнал

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Подтверждение eQSL > Загрузка (получение) подтвержденных связей из eQSL в аппаратный журнал >

Загрузка (получение) подтвержденных связей из eQSL в аппаратный журнал

 Return to chapter overview

Автоматический режим загрузки (получения) подтвержденных связей из eQSL в аппаратный журнал

Меню "Журнал" - "Сервисы eQSL и LotW" - открыть форму "Сервисы eQSL и LotW" - выбрать закладку "Получить QSL почту из LotW / eQSL" - нажать кнопку "Соединиться с eQSL":

начнется автоматический процесс загрузки данных с eQSL.cc в лог:

Об окончании загрузки и обработки подтверждений в логе, будет свидетельствовать закрытие окна индикации процесса :

и надпись внизу формы "Сервисы eQSL и LotW":

на календаре зафиксируется дата загрузки подтверждений (24.05.2016):

С помощью значка "Папка", справа от кнопки "Соединиться с eQSL" (или LotW) можно вызывать окно "Открыть" (update-файлы сохраняются в папке Download, которые при каждом следующем обращении на сайты будут заменяться файлом с новыми подтверждениями.

т.е. предыдущий update-файл затирается и на его место записывается новый, размером всего несколько кб, а не мб, как было раньше. При этом экономится память на жестком диске и ускоряется процесс всей процедуры получения подтверждений. ):

Если выбрать любой файл в папке Download с расширением *.adi и нажать кнопку "Открыть", то произойдет повторная загрузка подтверждений из этого файла. Сюда же можно загружать adif-файлы, скачанные непосредственно на сайтах eQSL или LotW, и таким образом загружать скачанные подтверждения.

Если открыть эти файлы по правой кнопке мышки, можно увидеть, какие подтверждения скачались с сайта.

В этом окне можно выбрать диск или папку (поле "Папка"), где будет храниться файл с eQSL (но лучше оставить как есть – папка Download),

Полученный с сервиса eQSL.cc файл updateeQSLcc.adi, имеет следующий формат:

В шапке update-файла:

between 01-Jan-1994 and 31-Dec-2021 - Даты действия лога на eQSL,

uploaded on or after 31-Dec-2015 - это дата, взятая программой на один день раньше той даты, которую мы задали в календаре формы "Сервисы eQSL и LotW" и, начиная с которой мы хотим загрузить в лог пришедшие подтверждения. (Или эта та дата, когда логом зафиксировано последнее обращение к сервису за подтверждениями).

В данном примере я устанавливал на календаре дату 01.01.2016

Это значит, что лог создаст файл со связями, которые загрузили корреспонденты (не Вы) на сервис eQSL, начиная с 31-Dec-2015 (uploaded on or after) и после (по текущий день - Generated on) , т.е. подтвердили связь с вами.

Generated on Tuesday, May 24, 2016 at 18:38:34 PM UTC - это дата и время создания update-файла, эта дата установится в календаре формы "Сервисы eQSL и LotW" после загрузки подтверждений из update-файла.

Дата uploaded on or after берется на один день раньше, чем дата, которую мы задали в календаре формы "Сервисы eQSL и LotW", для удобства формирования update-файла, т.к. в один день могут приходит подтверждения от корреспондентов несколько раз.

При завершении процесса загрузки подтверждений с сайта eQSL может выводится следующее окно ("Показать лист ошибок"):

Ответ выбирается по желанию. (Но файл с ошибками будет сформирован в любом случае и записан в корневую папку лога).

Как поступать с файлом ERRORS см. там же (Перейти в раздел "После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)").

После чего новые подтвержденные eQSL в колонке "Позывной" окна "Журнал" окрасятся в желтый цвет:

!!П.12474. UR5EQF: Не путать импорт данных с подтверждением о полученных eQSL!!


Ручной режим загрузки (получения) подтвержденных связей из eQSL в аппаратный журнал

Загрузка (получение) подтвержденных связей из eQSL в аппаратный журнал

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Подтверждение eQSL > Загрузка (получение) подтвержденных связей из eQSL в аппаратный журнал >

Загрузка (получение) подтвержденных связей из eQSL в аппаратный журнал

 Return to chapter overview

Ручной режим загрузки (получения) подтвержденных связей из eQSL в аппаратный журнал

Ручной режим:

На сайте eQSLcc нужно зайти в папку InBox:

Внизу открывшейся страницы находим следующую строку:

далее кликнуть по ссылке Загрузить (скачать). Откроется следующая страница.

Кликнуть правой кнопкой мышки по ADI file, в появившемся меню выбрать пункт "Сохранить объект как...":

Выбрать путь сохранения файла, например: в папку Download, и сохранить его:

Для подтверждения в логе полученных eQSL, заходим в Меню "Журнал" - "Сервисы eQSL и LotW" и открываем форму "Сервисы eQSL и LotW", где выбираем закладку "Получить QSL почту из LotW / eQSL" :

С помощью значка "Папка", справа от кнопки "Соединиться с eQSL" вызываем форму "Открыть", находим папку Download и выбираем сохраненный файл :

Далее нажать кнопку "Открыть" - произойдет загрузка подтверждений из этого файла.

По окончании процесса может появиться сообщение об ошибках:

У подтвержденных связей поля позывных в окне аппаратного журнала будут подсвечиваться желтым фоном.


Подтверждение LotW

QSL-Сервис

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис >

QSL-Сервис

 Return to chapter overview

Подтверждение LotW

Для работы лога с сайтом LoTW необходимо установить программное обеспечение с сайта ARRL (программа TQSL) и получить электронный сертификат позывного.

Пользователи LOTW используют Приложение TQSL для создания цифровой подписи файла журнала, содержащего их QSO для представления LoTW.

Программа лога позволяет осуществлять в автоматическом или ручном режимах следующие действия:

·Выгрузка (отправка) проведенных связей из программы лога на LoTW

·Загрузка (получение) подтвержденных связей из LoTW в аппаратный журнал

!!Причем для операционной системы Win XP возможен только ручной режим обмена. Если запросить подтверждение полученных LoTW в автоматическом режиме, то лог выдаст ошибку:

По информации Василия US4IRT, если использовать версию TQSL v.1.14.3, то в Win XP может работать автоматически только отправка связей на LoTW, для этого в системном файле hosts (открыть в блокноте) нужно прописать строку "12.178.70.18 p1k.arrl.org" (без кавычек):

При использовании операционных систем Win7 и выше выгрузка (отправка) связей на LotW и получение (загрузка) подтверждений из LotW в автоматическом режиме осуществляется без проблем. В данном случае используется Win10 pro.


Выгрузка (отправка) проведенных связей из программы лога на LoTW

Подтверждение LotW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Подтверждение LotW >

Подтверждение LotW

 Return to chapter overview

Выгрузка (отправка) проведенных связей из программы лога на LoTW

Выгрузка (отправка) проведенных связей из программы лога на LoTW может осуществляться в двух режимах:

·автоматическом режиме

·ручном режиме


Автоматический режим выгрузки (отправки) проведенных связей из программы лога на LoTW

Выгрузка (отправка) проведенных связей из программы лога на LoTW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Подтверждение LotW > Выгрузка (отправка) проведенных связей из программы лога на LoTW >

Выгрузка (отправка) проведенных связей из программы лога на LoTW

 Return to chapter overview

Автоматический режим выгрузки (отправки) проведенных связей из программы лога на LoTW

Для отправки почты на сервис LotW в автоматическом режиме нужно в меню "Журнал" - выбрать опцию "Сервисы eQSL и LOTW":

·открыть Закладку "Отправить QSL почту на сервер на LotW":

Если Вы ранее уже загружали связи из лога на LoTW, тогда с помощью опции "Групповое редактирование" обязательно отметьте все ранее отправленные связи на LoTW, чтобы повторно не загружать весь лог.

Для этого выделите в логе все ранее отправленные на LotW связи и вызовите контекстное меню, в форме "Групповое редактирование" в строке "Отп. на LotW" нужно поставить чек-бокс, а в правом окошке из выпадающего списка выбрать "YES":

тогда во всех отмеченных QSO в "Редакторе QSO" будет установлен флаг "Отп. на LotW":

а в колонке QSLs журнала - литера L:

При формировании файла для выгрузки (отправки) на LoTW, отмеченные таким образом связи, повторно отправляться не будут.

Обратите внимание на данные в поле "Имя сертификата TQSL". Если Вы используете несколько LoTW-сертификатов на разные позывные – выберите нужную строку.

·Нажать кнопку "Создать LoTW файл":

а) Если вы при запросе файла сертификата создавали свой пароль, то откроется окно, в котором нужно ввести этот пароль, и нажать «ОК»:

б) Если вы при запросе файла сертификата не создавали свой пароль, то откроется это же окно, но уже с заполненным полем "Ststus Log":

В этом сообщении идет речь о том, что сформирован файл *.tq8 (из 2-х записей) и готов к отправке по эмэйл или выгрузке на LotW. При повторной выгрузке этих QSO, они будут считаться дубликатами.

·Закрыть это окно TQSL крестиком в правом верхнем углу, появится сообщение: "Загрузить файл *.tq8 ?" (Upload file....tq8?)

·Нажать кнопу "ОК" - Появится окно с подтверждением загрузки файла *.tq8 на LoTW:

·Нажать кнопу "ОК", файл *.tq8 будет поставлен в очередь на выполнение. Результат загрузки можно увидеть на своей странице в LotW:

·Закрыть форму "Сервисы eQSL и LoTW". Напротив всех отправленных QSO в колонке "QSLs" окна "Журнал" будет установлена литера L, а в "Редакторе QSO" будет установлен флаг "Отп. на LotW".

Файлы для загрузки на LoTW формируются в папке \UR5EQF_Log3\LoTW Logs\. После отправки они автоматически удаляются.

Если в закладке "Отправить QSL почту на сервер LotW" поставить флаг "Не отправлять файл 'TQ8' (Только создать)":

то сформированный программой TQSL файл формата *.tq8 можно отдельно загружать при помощи программы UploadLotW.exe, которая находится в папке с программой лога либо непосредственно на сайте LotW.

Если программа UploadLotW.exe была хотя бы раз запущена, то в Windows по нажатию правой кнопки мышки появляется меню «Upload file TQ8 to LotW».

На файле *.tq8 нажмите правой кнопкой мышки, в меню «Отправить» выберите Upload file TQ8 to LotW.

так же появится сообщение - "Загрузить файл *.tq8 ?":

дальнейшие действия аналогичны выше описанному порядку.


Ручной режим выгрузки (отправки) проведенных связей из программы лога на LoTW

Выгрузка (отправка) проведенных связей из программы лога на LoTW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Подтверждение LotW > Выгрузка (отправка) проведенных связей из программы лога на LoTW >

Выгрузка (отправка) проведенных связей из программы лога на LoTW

 Return to chapter overview

Ручной режим выгрузки (отправки) проведенных связей из программы лога на LoTW

Для выгрузки (отправки) проведенных связей из программы лога на LoTW в ручном режиме необходимо:

I.Вариант А

·Запустить программу TQSL и нажать иконку "Create an ADIF file for signing and uploading" (создать ADIF файл для подписи и загрузки):

откроется окно редактора ADIF "QSO Data":

·с помощью редактора "QSO Data" вручную сформировать ADIF-файл. По кнопке "Add QSO" происходит запись текущих данных о QSO:

Если нажать кнопку "ОК" - сформируется ADIF-файл:

·Созданный файл tqsl.adi сохранить в папку лога "LotW Logs":

В окне "Status Log" видим сообщение, что создан ADIF-файл из 2-х QSO и указан адрес, где этот файл сохранен.

I.Вариант Б

Пользоваться редактором ADIF "QSO Data" не очень удобно и продуктивно, поэтому ADIF-файл проще создать напрямую из лога. Для этого нужно воспользоваться функцией экспорт ADIF-файлов из лога.

·Можно сформировать ADIF-файл либо за конкретный период времени, либо как выборку определенных связей. При этом не забываем ставить отметку "Отправлена LotW".

II.Далее создаем файл *.tq8:

1.Открыть программу TQSL - если ADIF-файл создан экспортом из лога.

2.Кликнуть иконку "Sign a log and save it for uploading later" (Подписать журнал и сохранить его для последующей загрузки).

3.В открывшемся окне "Select file to Sign" выбираем исходный файл в формате (*.adi) и жмем "Открыть":

Например: выбираем файл tqsl.adi, откроется окно "Select file to write to" (куда сохранить файл *.tq8):

4.Жмем "Сохранить":

5.На это сообщение "TQSL - Confirm signing" (Is this correct ?) - жмем "Да", откроется форма "QSO Date Range":

6.В форме "QSO Date Range" поля можно оставить пустыми, если конвертируем весь ADIF-файл (если указать какой-то временной интервал, тогда "Радиосвязи до даты начала или после даты окончания не будут подписаны или включены в выходной файл"), жмем "OK".

7.Если вы при загрузке Сертификата позывного устанавливали пароль, то появится запрос "Enter password", набираем придуманный нами пароль и жмем "OK", если пароль не устанавливали, то сразу откроется сообщение:

8.Жмем "Exdude duplicates" (выделять дубликаты). [Allow duplicates - Разрешить дубликаты]

в результате получаем файл tq8, в окне "Status Log" получим сообщение:

9.Закрываем TQSL.

10.В папке лога "LotW Logs" находим созданный файл tq8:

III. Отправка (выгрузка) файла tq8 на сервис LotW:

Сформированный программой TQSL файл формата *.tq8 можно отправить на сервис LotW:

·либо при помощи программы UploadLotW.exe,

·либо непосредственно на сайте LotW:

В меню выбираем вкладку "Upload File", кликаем по кнопке "Обзор", откроется окно "Выгрузка файла":

жмем кнопку "Открыть", затем кнопку "Upload file" и загружаем файл формата *.tq8 на LotW.

Однако, удобнее всего выгрузку (отправку) проведенных связей из программы лога на LoTW осуществлять в автоматическом режиме.


Загрузка (получение) подтвержденных связей из LotW в аппаратный журнал

Подтверждение LotW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Подтверждение LotW >

Подтверждение LotW

 Return to chapter overview

Загрузка (получение) подтвержденных связей из LotW в аппаратный журнал

Загрузка (получение) подтвержденных связей из LoTW в аппаратный журнал может осуществляться в двух режимах:

·автоматическом режиме

·ручном режиме


Автоматический режим загрузки (получения) подтвержденных связей из LotW в аппаратный журнал

Загрузка (получение) подтвержденных связей из LotW в аппаратный журнал

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Подтверждение LotW > Загрузка (получение) подтвержденных связей из LotW в аппаратный журнал >

Загрузка (получение) подтвержденных связей из LotW в аппаратный журнал

 Return to chapter overview

Автоматический режим загрузки (получения) подтвержденных связей из LotW в аппаратный журнал

Меню "Журнал" - "Сервисы eQSL и LotW" - открыть форму "Сервисы eQSL и LotW" - выбрать закладку "Получить QSL почту из LotW / eQSL" - нажать кнопку "Соединиться с LotW":

На календаре дата - 10.05.2016, текущая дата - 27.05.2016г.,

сегодня я на LoTW не обращался.

Нажимаем кнопку "Соединиться с LoTW", начнется порцесс загрузки файла с LoTW :

Об окончании загрузки будет свидетельствовать закрытие этого окна и запись внизу формы:

на календаре зафиксируется текущая дата обращения на LotW:

LotW в любом случае возвращает файл, даже если нет подтверждений, в этом случае файл будет пустой. Поэтому дата на календаре в любом случае изменяется на текущую. В этом отличие от подтверждений с eQSL.

Полученный с сервиса LotW файл updateLotW.adi, имеет следующий формат:

где в заголовке:

Generated at 2016-05-27 15:52:18 - Дата и время создания update-файла

QSL SINCE: 2016-05-09 00:00:00 - Это дата, взятая программой на один день раньше той даты, которую мы задали на календаре формы "Сервисы eQSL и LotW" и, начиная с которой мы хотим загрузить в лог пришедшие подтверждения. (Или эта та дата, когда логом зафиксировано последнее обращение к сервису за подтверждениями).

В данном примере я устанавливал на календаре дату 10.05.2016г.

<APP_LoTW_LASTQSL:19>2016-05-25 14:14:45 - Это дата, когда пришло последнее подтверждение.

<APP_LoTW_NUMREC:2>27 - Это количество пришедших подтверждений за период с 09.05.2016г.


Ручной режим загрузки (получения) подтвержденных связей из LotW в аппаратный журнал

Загрузка (получение) подтвержденных связей из LotW в аппаратный журнал

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Подтверждение LotW > Загрузка (получение) подтвержденных связей из LotW в аппаратный журнал >

Загрузка (получение) подтвержденных связей из LotW в аппаратный журнал

 Return to chapter overview

Ручной режим загрузки (получения) подтвержденных связей из LotW в аппаратный журнал

Ручной режим загрузки (получения) подтвержденных связей из LoTW в аппаратный журнал:

1.Скачать ADIF-файл с подтверждениями с сайта LotW

2.В Меню "Журнал" - "Сервисы eQSL и LotW" - выбрать закладку "Получить QSL почту из LotW / eQSL"

3.Нажать на значок "Папка" справа от кнопки "Соединиться с LotW" :

4.В открывшемся диалоговом окне "Открыть" выбрать скачанный с LotW файл lotwreport.adi:

и нажать кнопку "Открыть", произойдет процесс загрузки подтверждений в лог (не путать с импортом адиф-файлов!):

По окончании процесса все строки с подтвержденными в журнале QSO, окрасятся в розовый цвет, а в ячейке QSLs пропишется литера "L":


Скачивание ADIF-файлов с eQSL, LOTW

QSL-Сервис

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис >

QSL-Сервис

 Return to chapter overview

Скачивание ADIF-файлов с eQSL, LOTW

Как скачать ADIF-файл с сайта eQSLcc?

Как скачать ADIF-файл с сайта LotW?

Использование сервиса eQSL в качестве резервного лога

Импорт eQSL (или LotW) с сайта eQSL.cc (или LotW)


Как скачать ADIF-файл с сайта eQSLcc

Загрузка файлов с eQSL, LOTW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Скачивание ADIF-файлов с eQSL, LOTW >

Загрузка файлов с eQSL, LOTW

 Return to chapter overview

Как скачать ADIF-файл с сайта eQSLcc?

·Загрузка (получение) подтвержденных связей из e-QSL в аппаратный журнал в ручном режиме.

·Загрузка (импорт) adif-файла из e-QSL в аппаратный журнал в качестве резервного лога.


Как скачать ADIF-файл с сайта LotW?

Загрузка файлов с eQSL, LOTW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Скачивание ADIF-файлов с eQSL, LOTW >

Загрузка файлов с eQSL, LOTW

 Return to chapter overview

Как скачать ADIF-файл с сайта LotW?

С сайта LotW можно скачать вручную, как пришедшие подтверждения с любой даты, так и все загруженные связи на LotW, если нет возможности восстановить лог из других источников.

1. Скачать подтверждения.

На сайте LotW в строке меню выбираем опцию "Your QSOs":

В открывшемся подменю выбираем опцию "Download Report":

В открывшейся форме в поле"Show QSLs received since" устанавливаем дату первоначальной закачки вашего лога на сайт LotW, в поле "Your Call Sign" из выпадающего списка выбираем позывной (если логи залиты на разные позывные) и нажимаем кнопку "Download report" (можно установить флаг "Include QSL detail", адиф-файл будет содержать больше информации о QSO) :

Адиф файл скачивается в виде файла lotwreport.adi:

Далее выбирается путь сохранения и имя файла (если это необходимо):

Этот файл луше сохранить в папке Download в каталоге лога, для обновления подтверждений в ручном режиме.

2. Скачать все загруженные на LotW QSO.

Для этого нужно зайти на сайт LotW по этой ссылке: K1MU LotW Query Page:

- в полях можно ничего не вводить (можно и вводить, в зависимости от того, что нужно);

· Если у вас несколько позывных, обязательно ставьте галочку в строке:

"Include owner callsign in report?"

Если не вводить "owner callsign", то непонятно, под каким позывным проведены QSO.

(Замечание от US5WE)

- затем кликнуть мышкой по кнопке "Submit":

- затем на открывшейся LotW-странице вводим свои Username и Password

- жмем на "Log On" и

- получаем файл lotwreport.adi

Скачанный с сайта LotW файл lotwreport.adi можно импортировать в лог, аналогично импорту с eQSL. Данная операция позволяет восстановить журнал, если из других источников его восстановить не представляется возможным.


Использование сервиса eQSL в качестве резервного лога

Загрузка файлов с eQSL, LOTW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Скачивание ADIF-файлов с eQSL, LOTW >

Загрузка файлов с eQSL, LOTW

 Return to chapter overview

Использование сервиса eQSL в качестве резервного лога

Для того, чтобы использовать сервис eQSL в качестве резервного ЛОГа, необходимо скачать с сайта e-QSL в формате ADIF содержимое папки OutBox и уже его грузить (импортировать) в ЛОГ:

Заходим в папку OutBox, внизу страницы находим загрузку журнала в формате ADIF:

Для загрузки можно использовать любую из этих двух ссылок. Кликаем по "Загрузить" и получаем форму для ввода двух дат - даты первой и последней загрузки на сервис eQSL. Обращаем вимание на предупреждение - за одну загрузку можно скачать не более 15000 записей (QSO). Если записей свіше 15тыс., то загрузка осуществляется в несколько этапов (в данном примере у меня 31тыс. записей):

Загрузку можно осуществить в три этапа - примерно по 10-11 тыс.QSO, если мы восстанавливаем журнал, то временные интервалы определяем из списка "Даты" на странице OutBox, где по годам и месяцам подсчитано количество записей.

В данном случае я вводил следующие временные интервалы (при заполнении полей обращаем внимание на формат даты - месяц/ число/ год):

Кликаем на "Try Again" и получаем для скачивания 1-ю часть adif-файла:

Обращаем внимание на предупреждение:

ВНИМАНИЕ: Будьте осторожны при использовании этого файла для перезаписи существующего журнала !! Это файл не является точной копией того, что вы первоначально загрузили !!!

Он будет содержать только следующие поля: CALL, QSO_DATE, TIME_ON, BAND, MODE, RST_SENT, RST_RCVD, SAT_MODE, PROP_MODE, QSL_SENT, QSLMSG

Кликаем по строке .ADI.file, откроется страница с адиф-файлом:

Кликаем по иконке "Меню браузера" и выбираем опцию "Сохранить страницу", откроется окно для сохранения файла:

В нем выбираем место записи файла - папка лога Download, тип файла - "Все файлы (*.*)" и жмем на "Сохранить".

Далее в браузере возвращаемся на исходную страничку OutBox и вводим следующий интервал дат:

и повторяем процесс закачки. Т.к. скачиваемый файл имеет одно и тоже имя, что и предыдущие, то перед сохранением на диске имя файла меняем:

Интервалы дат вводим до тех пор пока не скачаем все записи. В данном примере я получил три adif-файла для импорта в лог:

Импорт в лог adif-файлов осуществляется из меню "Журнал" - "Импорт данных в журнал из ..." - "файла. ADIF".


Импорт eQSL (или LotW) с сайта eQSL.cc (или LotW)

Загрузка файлов с eQSL, LOTW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Скачивание ADIF-файлов с eQSL, LOTW >

Загрузка файлов с eQSL, LOTW

 Return to chapter overview

Импорт eQSL (или LotW) с сайта eQSL.cc (или LotW)

Импорт данных с eQSLcc (LotW) необходим в тех случаях, когда пропали все записи в логе, и кроме, как с eQSLcc (или LotW) их взять негде.

Делается следующим образом:

1.Скачать файл с eQSL или (LotW)

2."Меню Журнал - Импорт данных в журнал из... - файла ADIF":

3. Далее выполняем шаги аналогичные для "Импорта данных в журнал из файла ADIF" , с той лищь разницей, что мы должны указать путь к скачанному с сайта eQSL (или с LotW) адиф-файлу.

4. После окончания процесса импортирования, произойдет загрузка eQSL в лог в следующем виде:

5. или с LotW:


Загрузка (экспорт) связей в он -лайновый сервис HRD Logbook

QSL-Сервис

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис >

QSL-Сервис

 Return to chapter overview

Загрузка (экспорт) связей в он-лайновый сервис HRD Logbook

Начиная с тестовой версии от 11.09.2010 сделана возможность, при сохранении QSO автоматически загружать эту связь в он -лайновый сервис HRD Logbook.

HRDLogbook – это онлайновый лог программы HAM Radio Deluxe. В программе UR5EQF LOG, начиная с версии 3.25 от 11 сентября 2010 г., при сохранении QSO есть возможность автоматически загружать эту связь в он-лайновый сервис HRD Logbook.

Также возможна загрузка связей в он-лайновый сервис HRD Logbook в ручном режиме.

Для реализации этих функций необходима регистрация и получение пароля с сайта сервиса HRD Logbook (http://www.hrdlog.net ).

Порядок регистрации на сайте сервиса HRD Logbook

Автоматическая загрузка связей в он-лайновый сервис HRD Logbook

Загрузка связей в он-лайновый сервис HRD Logbook в ручном режиме

Если секретный код утерян...

"Invalid token"

Не загружаются связи в он-лайновый сервис HRD Logbook

Файл помощи по совместному использованию HRD Logbook и UR5EQF LOG от Сергея RM4Y (exRZ1OM):

Скачать


Порядок регистрации на сайте сервиса HRD Logbook

Загрузка связей в он-лайновый сервис HRD Logbook

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Загрузка (экспорт) связей в он -лайновый сервис HRD Logbook >

Загрузка связей в он-лайновый сервис HRD Logbook

 Return to chapter overview

Порядок регистрации на сайте сервиса HRD Logbook

Порядок регистрации на сервисе HRD Logbook и подробное описание настроек можно найти в Help от RM4Y (exRZ1OM).

Скачать Help от RM4Y (exRZ1OM) по совместному использованию UR5EQF_log и HRD Logbook можно по этой ссылке:

HRDLOG.net_UR5EQF_Log3.pdf

!Обратите внимние!:

Логин и пароль, для доступа как на eQSLcc, так и на HRlognet задаются для каждого лога. См. "Журнал", "Операции с журналом", "Конфигурация журнала".


Автоматическая загрузка связей в он -лайновый сервис HRD Logbook

Загрузка связей в он-лайновый сервис HRD Logbook

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Загрузка (экспорт) связей в он -лайновый сервис HRD Logbook >

Загрузка связей в он-лайновый сервис HRD Logbook

 Return to chapter overview

Автоматическая загрузка связей в он-лайновый сервис HRD Logbook

В UR5EQF_Loge реализована функция автоматической загрузки связей в он-лайновый сервис HRD Logbook при сохранении QSO. (Подробное описание настроек от RZ1OM)

Для реализации автоматического режима загрузки в он-лайновый сервис HRD Logbook необходимо установить флаг "Загружать всегда при добавлении QSO в журнал" в блоке "HRDlog пользователь" в окне "Конфигурация" (закладка "Сервисы"):

Если этот флаг не устанавливать, то загрузка связей он-лайновый сервис HRD Logbook может осуществляться в ручном режиме.


Загрузка связей в он -лайновый сервис HRD Logbook в ручном режиме

Загрузка связей в он-лайновый сервис HRD Logbook

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Загрузка (экспорт) связей в он -лайновый сервис HRD Logbook >

Загрузка связей в он-лайновый сервис HRD Logbook

 Return to chapter overview

Загрузка связей в он-лайновый сервис HRD Logbook в ручном режиме

1. В окне текущего аппаратного журнала щелкните правой кнопкой мышки по любой QSO (или по выбранной группе связей).

2. В открывшемся контекстном меню выберите опцию «Экспорт выбранных QSO в HRDLogNet»:

3. Если в окне "Конфигурация" (закладка "Сервисы") установлен логин и пароль для доступа к HRDLogNet, то произойдет экспорт выбранной связи (или выборки связей) в онлайн лог.

При этом следует помнить, что в программе UR5EQF_Log сделано ограничение на загрузку связей - одновременно не более 50 QSO.

4. Если логин и пароль не прописаны или имеют ошибки, то откроется окошко оповещения, предлагающее проверить логин и пароль в окне "Конфигурация":

после нажатия на кнопку "ОК" откроется окно "Конфигурация", где на закладке "Сервисы" нужно проверить или прописать логин и пароль доступа к сервису.


Если секретный код утерян...

Загрузка связей в он -лайновый сервис HRD Logbook

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Загрузка (экспорт) связей в он -лайновый сервис HRD Logbook >

Загрузка связей в он -лайновый сервис HRD Logbook

 Return to chapter overview

Если секретный код утерян...

В меню "Конфигурация журнала" (закладка "Сервисы") должны быть введены логин и присланный секретный код, а не пароль на вход в HRDLOG.net...

Если секретный код утерян, то можно сделать запрос на восстановление кода или на новый код и затем ввести его в конфигурацию журнала.

Для этого нужно зайти на страницу ресурса http://www.hrdlog.net и кликнуть мышкой по кнопке "Войти":

откроется форма Log In:

в поле "Имя" ввести свой позывной и кликнуть по слову "сюда", в результате получим следующее сообщение:

(Вы получите по электронной почте на ... @ bk.ru в течение нескольких минут.

Пожалуйста, проверьте Ваш электронный адрес (и папку со спамом).

Если вы не получите, пожалуйста, свяжитесь с нами.

Электронное письмо содержит ссылку; нажмите на ссылку, чтобы сбросить вам пароль.)

На электронный адрес придет письмо следующего содержания:

(чтобы сбросить пароль, нажмите на эту ссылку или скопируйте и вставьте её в браузере)

после клика по ссылке откроется окно ("Изменить пароль":

Если заполнить поля "Пароль" и "Подтвердить пароль" - активируется чек-бокс "Отправить мне этот пароль", т.е. вам отправять придуманный вами пароль.

Если эти поля не заполнять, то можно запросить новый код или прежний (текущий), либо отказаться от проведения операций.


"Invalid token"

Загрузка связей в он -лайновый сервис HRD Logbook

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Загрузка (экспорт) связей в он -лайновый сервис HRD Logbook >

Загрузка связей в он -лайновый сервис HRD Logbook

 Return to chapter overview

"Invalid token"

При загрузке связей в он -лайновый сервис HRD Logbook из лога, может произойти сбойная ситуция - загрузка связей не произойдет, сервис выдаст сообщение, где будет присутствовать такая строка:

"Connection: close Content - Length: 123 Invalid token"

В этом случае нужно перепрописать пароль доступа к HRD Logbook на закладке "Сервисы" формы "Конфигурация журнала".


Не загружаются связи в он -лайновый сервис HRD Logbook

Вопросы по разделу "QSL-Сервис"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Загрузка (экспорт) связей в он -лайновый сервис HRD Logbook >

Вопросы по разделу "QSL-Сервис"

 Return to chapter overview

Не загружаются связи в он-лайновый сервис HRD Logbook

п.13934. Что-то у меня связи в он-лайн лог не хотят идти. Через адиф загнал. Везде зарегистрировался все вроде нормально. Нажимаю Upload и вылетает следующее. В чем дело?

п.13935. UR5EQF: Не правильно введен пользователь или пароль.
В конце текста: Unknown User

Есть пароль для доступа на сайт, а есть пароль для загрузки данных, последний нужно ввести в программе.

п.13936. а где его взять? в письме в котором пришло с сайта? Тогда какой пароль?

п.13937. UR5EQF: Да.


Отправка QSL через globalqsl.com

QSL-Сервис

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис >

QSL-Сервис

 Return to chapter overview

Отправка QSL через globalqsl.com

"Пользуюсь несколькими способами отправки qsl. Некоторые qso просто печатаю с лога на карточку или на наклейку, с отметкой "qsl отправлена" - тут всё замечательно, проблем нет. Некоторые отправляю на globalqsl.com файлом adif. А вот тут приходиться извращаться."

Один из возможных вариантов:

"Создайте лог специально для этих целей, скопируйте туда нужные записи, с помощью группового редактирования установите отметку QSL отправлена и сделайте экспорт....."


Вопросы по разделу "QSL-Сервис"

QSL-Сервис

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис >

QSL-Сервис

 Return to chapter overview

Вопросы по разделу "QSL-Сервис"

Файл lotwreport.adi (не подтверждались связи в SSB)

Ошибка (Error) при получении подтверждений с сервиса LotW

Ошибка при получении подтверждений с сервиса LotW

Проблема с автоотправкой на LoTW

Все связи в логе выделились желтым цветом

Где найти скачанный файл с e-QSL?

Как работает отметка "не отправлять QSL"?

Почему на e-qsl не загружается адиф-файл со связями модой BPSK-125?

При загрузке на е-qsl повилось окно, что все связи с ошибкой и не отправляются (вместо Band 40м отражается 42м)

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)


Файл lotwreport.adi (не подтверждались связи в SSB)

Вопросы по разделу "QSL-Сервис"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" >

Вопросы по разделу "QSL-Сервис"

 Return to chapter overview

Файл lotwreport.adi (не подтверждались связи в SSB)

П.8852:

lotwreport.adi

Загружаю lotwreport.adi. Все CFM, кроме связей за 2005 год. Например: в лог была залита связь:

<FREQ:2>14<MODE:2>PH<QSO_DATE:8>20051029<TIME_ON:4 >1256<CALL:4>K3LR<RST_SENT:5>59 16<RST_RCVD:5>59 05<EOR>

в lotwreport.adi выглядит вот так:

<APP_LoTW_OWNCALL:5>UT7CL
<STATION_CALLSIGN:5>UT7CL
<CALL:4>K3LR
<BAND:3>20M
<MODE:5>PHONE
<QSO_DATE:8>20051029
<TIME_ON:6>125600
<QSL_RCVD:1>Y
<QSLRDATE:8>20090702
<eor>

П.8853: RZ1OM: Куда Вы загружаете, через какой пункт меню?
Файл lotwreport.adi предназначен только для подтверждения связей в логе, об этом тут уже не раз писАли... меню "Журнал" -> "Сервисы eQSL и LoTW" -> "Подтвердить получение QSL в ADIF-формате с LoTW"... при этом все подтвержденные QSO будут отмечены в логе точно также, как и полученные бумажные QSL...
Практически ежедневно сливаю лог на LoTW и подтверждаю оттуда QSO... все работает, никогда не было проблем ни с версией 2.хх, ни с 3.хх...

P.S. Попробовал загрузить Ваш адиф-файл в лог... загрузился... в поле вида модуляции стоит PH... пришлось исправить на SSB... точно также в файле lotwreport.adi вид модуляции PHONE заменил на SSB, тогда в логе QSO подтвердилась без проблем... иначе не получалось...

П.8854: Цитата:

<MODE:5>PHONE

Вам надо в программе TQSL ОТРЕДАКТИРОВАТЬ File=Perference=Adif mode=Phone-SSB
И всё будет нормально. У меня не понимал BPSK т.к. там прописано изначально PSK. Сделал эту операцию и всё ОК


Ошибка (Error) при получении подтверждений с сервиса LotW

Вопросы по разделу "QSL-Сервис"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" >

Вопросы по разделу "QSL-Сервис"

 Return to chapter overview

Ошибка (Error) при получении подтверждений с сервиса LotW

При нажатии на кнопку "Соединиться с LotW" возникает ошибка:

Это может быть в случае:

·использования операционной системы Win XP

Решение:

Перейти на ОС WIN7 и выше

или

·проблемами с настройками браузера IE

Решение:

Зайти в свойства браузера IE так:

или так:

В "Свойствах" выбираем закладку "Дополнительно":

и выполняем сброс настроек IE к значениям по умолчанию.


Ошибка при получении подтверждений с сервиса LotW

Вопросы по разделу "QSL-Сервис"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" >

Вопросы по разделу "QSL-Сервис"

 Return to chapter overview

Ошибка при получении подтверждений с сервиса LotW

При получении подтверждений с сервиса LotW возможна такая ошибка:

В этом случае следует повторить загрузку подтверждений с LotW.


Проблема с автоотправкой на LoTW

Вопросы по разделу "QSL-Сервис"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" >

Вопросы по разделу "QSL-Сервис"

 Return to chapter overview

Проблема с автоотправкой на LoTW

п.20165. UR5EQF: Цитата:

Возникла проблема с автоотправкой на LoTW. Не могу вручную прописать путь к TQSL.exe, он у меня не на С:\... При этом традиционным способом, т.е. экспорт в АДИФ с последующим формированием .tg8 все ОК.

Есть такое понятие, как инсталляция программ. При этом программа производит запись на диск необходимых для работы файлов и производит соответствующие настройки системы, в частности в файл реестра записывает свое местоположение.

Так вот, лог берет из реестра тот путь, куда инсталлировалась программа TQSL.exe. И считается не корректным перенос программы в другое место, без инсталляции. При этом программа может работать не правильно, или совсем не работать.

Вот Вы именно так и поступили.

Решение: Или верните программу на место (лог сейчас указывает путь, где должна быть программа TQSL.exe), или заново инсталлируйте в нужное Вам место. И все программы, и лог и TQSL.exe, начнут работать корректно.


Все связи в логе выделились желтым цветом

Вопросы по опции "Сервисы eQSL и LotW"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" >

Вопросы по опции "Сервисы eQSL и LotW"

 Return to chapter overview

Все связи в логе выделились желтым цветом

П.8758: Цитата:

Загрузил подтвержденные QSO с eQSL/
В вер.3.5 все связи в логе выделились желтым цветом (как подтвержденные).
В вер.2.41 желтым цветом только те связи, которые реально были подтверждены с eQSL.

Используя групповое выделение связей (Ctrl+A) и групповое редактирование снимите все отметки E-QSL. А потом по новой загрузите файл-подтверждение от eQSL.


Где найти скачанный файл с e-QSL?

Вопросы по разделу "QSL-Сервис"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" >

Вопросы по разделу "QSL-Сервис"

 Return to chapter overview

Где найти скачанный файл с e-QSL?

П.9807. UR5EQF: Скачанный файл можно найти: ..\Download\updateeQSLcc.adi:

Либо кликнуть левой кнопкой мышки по значку "Папка" на закладке "Получить QSL почту из LotW / eQSL") формы "Сервисы eQSL и LotW":


Как работает отметка "не отправлять QSL"?

Вопросы по разделу "QSL-Сервис"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" >

Вопросы по разделу "QSL-Сервис"

 Return to chapter overview

Как работает отметка "не отправлять QSL"?

п.9843. UR5EQF: Цитата:

... а как работает отметка "не отправлять QSL"? Частенько корреспондент просит не высалать подтвержнеие на eQSL и LOTW, если стоит отметка "не отправлять QSL", будут ли они выгружаться в ADIF для передачи на eQSL??

Ни как не отражается это на отправке данных на eQSL.

Пока корреспондент не зарегистрирован в системе, запись о связи с ним так и будет находится в Вашей базе. И никакого подтверждения о связи ему не будет сделано.

Но если он через, не имеет значения, через какое время, решит стать пользователем этого сервиса и "зальет" туда свои связи, вот только тогда он получит подтверждение об этом QSO.

Пожелание корреспондента не отправлять данные на eQSL, ни чем не обосновано, он просто не имеет понятия о работе этого сервиса.


На e-qsl не загружается адиф-файл со связями модой BPSK-125

Вопросы по разделу "QSL-Сервис"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" >

Вопросы по разделу "QSL-Сервис"

 Return to chapter overview

Почему на e-qsl не загружается адиф-файл со связями модой BPSK-125?

п.10183. UR5EQF: Цитата:

Подскажите пожалуйста , почему, когда я загружаю "adi" файл на e-qsl с BPSK-125, эти связи не принимаются.

http://eqsl.cc/qslcard/ADIFContentSpecs.cfm - Посмотреть на сайте eQSL.CC в разделе "ADIF CONTENT SPECIFICATIONS" таблицу "MODES"

(BPSK-125 нет в Standard MODES e-QSL)

Необходимо отредактировать таблицу соответствия модуляций соответствующим образом:

Если в логе записана модуляция BPSK125, то согласно этой таблице, при экспорте в adif она заменится на PSK125, при импорте PSK125 заменится на BPSK125.


При загрузке на е-qsl повилось окно, что все связи с ошибкой и не отправляются (вместо Band 40м отражается 42м), в чём причина?

Вопросы по разделу "QSL-Сервис"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" >

Вопросы по разделу "QSL-Сервис"

 Return to chapter overview

При загрузке на е-qsl появилось окно, что все связи с ошибкой и не отправляются (вместо Band 40м отражается 42м)

п.10054. сегодня при загрузке на е-qsl появилось вот такое окно . все связи с ошибкой и не отправляются. в чём причина?

П.10059. UR5EQF:

Меню- Настройки - Менеджер диапазонов. Проверьте правильность записи.........

Сделайте, что бы отображалось в журнале поле "DBand" (Диапазон), соответствует ли значения диапазону в МГц.

Если диапазон не соответствует действительности, то выполните одно из действий:
или Меню- Журнал- Операции с журналом - Переопределить территорию по позывному.

П.10069Цитата:

проделал всё как вы написали , но проблема не исчезла.

П.10070. У меня в колонках От и До, частоты указаны в мГц...
а у Вас часть в кГц- часть в мГц...
не в этом глюк ?

П.10071.

Скорее всего в этом.
У меня колонки от и до тоже в Мгц.
и все нормально

П.10073.

так точно в этом ! изменил -всё заработало . СПАСИБО !


После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

Вопросы по разделу "QSL-Сервис"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" >

Вопросы по разделу "QSL-Сервис"

 Return to chapter overview

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

Формируется файл ошибок

Обработка данных с eQSL.cc & LoTW и загрузка этих данных в журнал

Как обработать файл ошибок

Как избавиться от файла ошибок?


Формируется файл ошибок

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" > После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR) >

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

 Return to chapter overview

Формируется файл ошибок

П.9772. UR5EQF: Цитата:

Мне кажется, что если уж сделана половина услуги, то по хорошему надо сделать и вторую – показать, где неправильно, а что делать с этим каждый решит сам. К сожалению, ошибаются все и в нашем журнале по разным причинам тоже могут быть ошибки.

Сделал: формируется файл ошибок
Но мне эта штука не понравилась, выявилось около сотни ошибок!!!!!, а может и больше, я не считал.
Это при том, что время я не учитываю, только позывной, модуляция, диапазон и дата.
Лучше б этого файла не было.

См. ещё:

Обработка данных с eQSL.cc & LoTW и загрузка этих данных в журнал

Как обработать файл ошибок


Обработка данных с eQSL.cc & LoTW и загрузка этих данных в журнал

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" > После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR) >

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

 Return to chapter overview

Обработка данных с eQSL.cc & LoTW и загрузка этих данных в журнал

п.9778. UR5EQF: Цитата:

Просмотрел лист ошибок с eQSL и засомневался в правильности своих
данных по QSO.

Не напрасно, уже очень давно, этот лист ошибок отключил.........

В ручную проверил связей двадцать - тихий ужас, ну нет в моем журнале таких связей, согласен, может быть иногда, и забывал сохранять связь в логе, но в таком количестве, а некоторыми видами модуляции вообще никогда не работал.
На мой взгляд, лучше этого не видеть.

Мои впечатления от новшеств с обработкой данных с eQSL.cc & LoTW и загрузкой этих данных в журнал. У меня три журнала. Раньше заходил в менюшный сервис с eQSL и LoTW, скачивал в определенную папку ADI файлы и пользуясь тем же менюшным сервисом подтверждал по очереди во всех трех журналах по очереди. Сейчас автоматизировано скачиваю и подтверждаю ,но в одном журнале ,а в остальных? И если в eQSL это не страшно ,там качается каждый раз вся база подтвержденных QSO, то в LoTW, скачал в первый журнал загрузил ,а в остальные уже пролетаешь -поезд ушел, следующее скачивание уже следующие данные. Т.е. в двух оставшихся журналах подтвержденные QSO не отмечаются.

Второй вариант - скачиваю "вручную" ADIF с сайтов в папку и с менюшным сервисом подтверждаю получение в журнале .Но теперь при этом получаю еще и следующее-

UR5EQF log v.3.8
Error list
<ADIF_VER:4>2.00
<EOH>
<Error in 15M or RTTY or 20091017 :0><CALL:5>EA5DM<QSO_DATE:8 [image] >20091017<TIME_ON:4>0 841<BAND:3>15M<MODE:4>RTTY<RST_SENT:3>599<RST_RCVD :0><QSL_SENT:1>Y<QSL_SENT_VIA:1>E<EOR>

<Error in 15M or RTTY or 20091017 :0> это говорит о том, что данная запись не найдена в логе, возможно ошибка в диапазоне, виде модуляции или дате.


Как обработать файл ошибок

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" > После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR) >

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

 Return to chapter overview

Как обработать файл ошибок

п.15856. RD3AJB: Программу по работе с ошибками из eQSL вроде как доделал полностью, теперь лог становится прямо на связь, наиболее близкую к дате-времени из файла ошибок.

Высота таблиц теперь меняется согласно содержимому, сами таблицы подтягиваются вверх, чтобы удобнее было смотреть и сравнивать с логом.

Кстати, сразу после запуска можно указать только один файл ошибок, а для второго нажать Cancel - тогда в верхней таблице этот файл будет показан полностью, как раз чтоб обработать его целиком для начала. А в будущем уже указывать предпоследний и последний файлы ошибок и работать с разницей.

Скачать Программу по работе с ошибками из eQSL:

cmpe.rar (25.4 Кб)

п.15865. Как работать с этой программой?

п.15871. RD3AJB: Порядок действий:

В папке лога у Вас лежит туча файлов ошибок, верно ? Они создаются каждый раз, когда Вы используете сервис подтверждения с eQSL. При этом лог Вас спрашивает насчёт файла ошибок. Я всегда их смотрю при этом. Если у Вас их нет - закачайте подтверждения из eQSL в адиф-файле и воспользуйтесь сервисом лога, затем посмотрите на файл ошибок. Ну должен он сохраниться у Вас на компе. Я так думаю.

А дальше запускаете программу. Она дважды предлагает указать файл - это для первого и второго сравниваемого файла ошибок.

Если файл ошибок у Вас один - при указании второго файла просто нажмите кансел.
Далее собственно работа с ошибками. Видите перед собой таблицу (или две) связей, которых у Вас в логе нет. Щелкаете на позывной - в логе активируется поиск по этому позывному - Вы в логе видите все свои связи с этим товарищем. Возможно, эта отсутствующая связь им была отнесена на другой день или другое время ? Не помогло - закрываете окно поиска в логе, снова видите все записи в логе. Возвращаетесь назад, в программу и щёлкаете на дату этой отсутствующей связи. В логе начинается мельтешение - программа старается подвести Вас в логе как можно ближе к дате-времени этой связи. Подошла - лог выходит на передний план. Далее Вы уже смотрите лог, что там у Вас было в это время, было ли что-то похожее, может быть, Вы ошиблись в записи позывного ? Исправляете, если нашли, возвращаетесь в программу, смотрите следующую запись....

В следующий раз чтобы не ползать снова по тому же самому списку (лог просто добавляет новые ошибки к старым каждый раз) - указываете в качестве входных файлов при запуске Ваш новый файл ошибок и предыдущий (который Вы вот так вот весь проползли и выверили). Программа просто сравнит оба файла, старые (совпадающие) записи выкинет, на экране останется только новое. Вы их обработаете... и так далее.

См.ещё: Как избавиться от файла ошибок?


Как избавиться от файла ошибок?

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > QSL-Сервис > Вопросы по разделу "QSL-Сервис" > После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR) >

После загрузки подтверждения eQSL сформировался файл с ошибками (ERROR)

 Return to chapter overview

Как избавиться от файла ошибок?

п.16396. В ошибки вылетают те связи, которых нет в логе, в т.ч. от SWL. Чтобы не было файла ошибок, эти связи либо нужно внести в лог, либо удалить с eQSL. Как сделать второе - я не нашел.

Поэтому у меня был создан журнал отдельно для SWL.

Но на eQSL приходят ещё подтверждения о QSO, в которых есть явные ошибки, записывать их в основной лог или исправлять эти связи не имеет смысла, но из-за них тянется файл ошибок.

Как выход из ситуации - можно создать журнал для ошибок, и импортировать туда эти QSO. Файла ERROR не будет.

Избавляемся от файла «ERROR» при подтверждении связей с eQSL:

1. Перед выполнением операции по подтверждению eQSL в логе, нужно зайти на сайт eQSL в раздел INBOX:

и проверить полученную почту. Если напротив какой-то связи имеется значок «красный крестик», нужно проверить у себя в логе наличие этого корреспондента. Если имеются какие-то расхождения: дата, время, бэнд и т.д., то:

- или делаем у себя в логе исправления, и тогда эта связь не выпадет в ошибки,

- или жмем на красный крестик (Reject – отказ):

выскочит окошко:

жмем Rejct eQSL – коллеге уйдет отказ на e-mail, а запись переместится в раздел REJECT.

Дальше можно проводить уже эту операцию ("Автоматический режим загрузки (получения) подтвержденных связей из eQSL в аппаратный журнал"):

файла ERROR уже не будет.

2. Если же выполнять подтверждение eQSL без предварительного «режектирования», файла ошибок не избежать. И эта функция Rejct уже не будет дейстовать.

Поэтому, если получили файл с ошибками:

действуем следующим образом:

а) Исправляем файл для импортирования его в лог:

б) Открываем журнал для ошибок (его нужно предварительно создать):

этот журнал также должен иметь доступ на eQSL:

в) Далее выполняем импорт связей (исправленный error-файл ADIF) в Лог:

г) Всё, связь появилась в логе с ошибками:

д) Теперь делаем подтверждение eQSL:

файла ERROR не будет.


Сервис "Печать QSL и наклеек"

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Сервис "Печать QSL и наклеек"

Функция печати осуществляется из главного Меню "Журнал" - "Печать" или запуском программы QSLprint непосредственно из корневого каталога лога:

Печать происходит только из текущего лога.

Создание шаблонов QSL и наклеек

Очередь на печать

Экспорт связей на печать

Редактирование файлов очереди печати

Программа QSLPrint

Некоторые вопросы по печати QSL


Создание шаблонов QSL и наклеек

Сервис "Печать QSL и наклеек"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" >

Сервис "Печать QSL и наклеек"

 Return to chapter overview

Создание шаблонов QSL и наклеек

Шаблон для наклеек

Шаблон для QSL-карточки

Расчет количества наклеек или QSL-карточек, в звисимости от числа строк на карточке


Шаблон для наклеек

Создание шаблонов QSL и наклеек

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" > Создание шаблонов QSL и наклеек >

Создание шаблонов QSL и наклеек

 Return to chapter overview

Шаблон для наклеек

·запустите программу QSLPrint;

·в меню "Режим" выберите "Наклейки";

·в меню "Режим" выберите "Настройки для наклеек";

·установите параметры наклеек в полях (на скриншоте данные для размера наклейки 70х37мм, 24 штуки на листе формата А4);

·сохраните установки, нажав на "ОК", откроеся окно с шаблоном наклеек:

·макрокоманды создаются и размещаются на самой левой верхней наклейке и синхронно отображаются на всех остальных наклейках на листе;

·в меню "Новый" выберите "Текст", или нажмите значек Т - "Новый текст";

·на наклейке появится текст XXXXX, дважды кликните по нему левой кнопкой мышки или правой кнопкой мышки - в меню выбрать "Редактировать":

·в окне "Редактирование текста" можно вводить текст и/или макрокоманды из таблицы "Макрокоманды", например: to <CALL>;

·кликните по кнопке "Шрифт", чтобы установить размер и тип шрифта, затем сохраните изменения;

·разместите созданный макрос в нужном месте на наклейке;

·точно также можно ввести любые другие макросы из этой таблицы;

·в окне редактирования можно ввести любую текстовую информацию, установить размер и тип шрифта, сохранить ее и разместить в нужном месте на наклейке с помощью левой кнопки мышки;

·чтобы вставить линию или какой-то другой элемент, в меню "Новый" выберите название элемента, или кликните мыкой по нужному значку:

·затем расположите его в нужном месте на наклейке. Линию можно потянуть мышкой за края, чтобы удлинить ее размер или повернуть под любым углом;

·если нужно печатать на наклейке несколько связей для одного позывного, то в каждой последующей строке к макросу нужно прибавлять единицу. То есть, в первой строке <DATE>, во второй строке <DATE1>, в третьей строке - <DATE2>, в четвертой - <DATE3> и так далее. Для остальных макросов нужно сделать то же самое;

·при создании макросы или другие элементы можно дублировать, для этого кликнуть правой кнопкой мышки по выбранной макрокоманде и выбрать в списке "Дублировать". Например, если дублировать макрос <CALL1>, то чуть ниже на наклейке будет создан макрос <CALL2>. Если дублировать линию, то будет создана точно такая же линия:

·для выравнивания макрокоманд по вертикали и горизонтали можно использовать линии. Убирать их с шаблона не обязательно, можно сделать так, чтобы эти линии не печатались на наклейке. Для этого кликните правой кнопкой мышки по линии и в открывшемся списке уберите галочку напротив "Печать Вкл./Выкл.";

·макрокоманды могут "наползать" друг на друга, но проверить расположение данных можно из меню "Редактирование", "Данные для QSL", "Новая QSL":

·в полях открывшегося окна можно ввести любые данные о радиосвязи и нажать "ОК":

· На наклейке будет выведена первая строка с данными о радиосвязи. Данные можно выровнять по ширине наклейки, чтобы они не наползали друг на друга, исправить ошибки (например в макросе RSTS лишняя литера R:

· затем сохранить файл наклейки и выйти из программы QSLPrint:

·затем снова запустите программу QSLPrint, выберите созданный шаблон и выровняйте остальные макросы по ширине и высоте наклейки, по образцу первой строки. На скриншоте ниже показан образец шаблона наклейки с возможностью печати данных до 4-х QSO на каждой:

·сохраните файл наклейки.

·теперь можно выводить связи в очередь на печать и печатать наклейки:

· Ниже показан пример распечатанной наклейки на 4 QSO:

·Чтобы напечатать на одной карточке несколько QSO нужно в форме "Настройка печати QSL" убрать флаг "Одно QSO на 1ой QSL", иначе на одну QSL (наклейку) печатается одна строка (одно QSO).

·Если в шаблоне выбран макрос <KHZ> частота печатается точной, если <MHZ> - печатается целое значение частоты и один знак после точки, если макрос <BAND>, тогда вместо частоты будет печататься диапазон в метрах.

Если в шаблоне выбран макрос <KHZ> частота печатается точной,

если <MHZ> - печатается целое значение частоты и один знак после точки,

если макрос <BAND>, тогда вместо частоты будет печататься диапазон в метрах.

Скачать видео-файл по печати наклеек


Шаблон для QSL-карточки

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" > Создание шаблонов QSL и наклеек >

Шаблон для QSL-карточки

 Return to chapter overview

Шаблон для QSL-карточки

·запустите программу QSLPrint;

·в меню "Режим" программы QSLPrint выберите "QSL-карточка", затем "Настройки для QSL":

·откроется окно "Определение размеров QSL карточки", где выставдяются физические размеры карточки:

·в остальном создание шаблона для QSL примерно такое же, как и для наклеек. Образец QSL есть в файле QSLDemo.qsl;

·можно отсканировать свою QSL, затем отсканированный файл поместить на шаблон (либо клик по иконке "Новый имидж" либо через меню "Новый" - "Имидж":

·чтобы QSLPrint увидел отсканированную QSL, формат рисунка должен быть *.bmp (точечный рисунок) или *.jpg

·скан может не соответствовать шаблону:

·Тогда с помощью мышки за треуголнички в углах скана, "загоняем" его в размеры шаблона:

· Вы можете разместить макрокоманды в нужных полях на своей QSL-карточке:

·пример шаблона QSL на 4-е QSO:

·проверяем и подгоняем расположение данных из меню "Редактирование", "Данные для QSL", "Новая QSL":

·затем сохраняем файл QSL и выходим из программы QSLPrint;

·затем снова запустите программу QSLPrint, выберите созданный шаблон и выровняйте остальные макросы по ширине и высоте по образцу первой строки. На скриншоте ниже показан образец шаблона QSL с возможностью печати данных до 4-х QSO на каждой:

·теперь "картинку" удаляем, для этого кликаем правой кнопкой мышки по рисунку QSL:

·далее выбираем "удалить". После чего сохраняем шаблон.

·В процессе создания шаблона придётся попортить несколько карточек, но лучше нарезать бумажек размером с карточку и тренироваться на них.

·после создания шаблона в меню "Файл", "Установки печати" сделайте установки под принтер, на котором будете распечатывать данные на QSL.

·Процесс печати аналогичен наклейкам - экспортируем связи в очередь на печать и печатаем карточки. Ниже пример печати на одной QSL 4-х QSO:

·Чтобы напечатать на одной карточке несколько QSO нужно в форме "Настройка печати QSL" убрать флаг "Одно QSO на 1ой QSL", иначе на одну QSL (наклейку) печатается одна строка (одно QSO).

·Если в шаблоне выбран макрос <KHZ> частота печатается точной, если <MHZ> - печатается целое значение частоты и один знак после точки, если макрос <BAND>, тогда вместо частоты будет печататься диапазон в метрах.


Очередь на печать

Сервис "Печать QSL и наклеек"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" >

Сервис "Печать QSL и наклеек"

 Return to chapter overview

Очередь на печать

Что бы поместить QSO из лога в список для дальнейшей печати QSL, кликните правой кнопкой мышки на строке нужного позывного или выделенной группы строк позывных и в открывшемся контекстном меню выберите "Поставить QSO в очередь на печать":

Строки с позывными в окне журнала будут выделены темно-зеленым цветом.

Точно также, если Вы получили QSL от корреспондента, Вы можете сделать отметку о получении QSL и одновременно поставить эту связь в очередь на печать, чтобы отправить ответную карточку.
Кликните правой кнопкой мышки на строке нужного позывного или выделенной группы позывных и в открывшемся контекстном меню выберите "QSL получена + поставить QSO в очередь на печать". Строки с позывными в окне журнала будут выделены темно-зеленым цветом.

Как только Вы решите печатать QSL или наклейки, нужно сделать экспорт поставленных на печать QSO.

Следует помнить что, как только вы выполните экспорт связей, поставленных в очередь на печать (Меню "Журнал", "Печать", "Печать QSL"), все связи, стоящие в очереди на печать, поменяют отметку в логе на "карточка отправлена":

Очередь на печать можно восстановить только вручную. Поэтому желательно перед печатью делать копию лога или печатать из отдельного журнала. После чего переводить связи в отправленные.

Редактирование файлов очереди печати


Экспорт связей на печать

Сервис "Печать QSL и наклеек"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" >

Сервис "Печать QSL и наклеек"

 Return to chapter overview

Экспорт связей на печать

Меню "Журнал", "Печать", "Печать QSL"

Сканирование текущего журнала можно отслеживать по индикатору в самом низу окна лога и все отмеченные на печать (темно-зеленым цветом в логе) связи будут экспортированы в папку PrintQueue.

Созданные файлы имеют тип XXX-YYYYYY.qpq, где XXX – префикс страны, YYYYYY – позывной корреспондента.

например: UA9Y-UA9YF.qpq

Содержимое файла:

UX8IW;UA9YF;20160725153500;;20160801;20160801;18000000;0;;SSB;59;59;;;Михаил;Барнаул;TNX for QSO and QSL. 73!;AL-01;;Russia, Altai Krai;;NO13UI;AL-01;;;;;;;;;;

Вы можете просмотреть все файлы, экспортированные на печать и отредактировать их при необходимости.

Если получатель карточки имеет менеджера и включена опция "Сортировать по менеджерам", то формат файла XXX – префикс страны менеджера, YYYYYY – позывной корреспондента.

например: OH2-CR2X.qpq

Карточки будут распечатываться в алфавитном порядке по префиксам, с учетом менеджеров, и вам не надо будет дополнительно сортировать отпечатанные для отправки QSL.

Отобранные в очередь для распечатки связи автоматически будут помечены в журнале как отправленные.

После завершения сканирования журнала и отправки QSL в очередь на печать запустится программа QSLprint.


Редактирование файлов очереди печати

Сервис "Печать QSL и наклеек"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" >

Сервис "Печать QSL и наклеек"

 Return to chapter overview

Редактирование файлов очереди печати

После экспорта связей на печать можно просмотреть данные о каждой QSO, чтобы убедиться, что информация в них соответствует действительности.

·откройте меню "Журнал", "Печать", "Редактор файлов очереди печати";

·кликните кнопкой мышки по любому файлу в окне;

·в средней части окна будут выведены строки с данными связей по выбранному позывному;

·если требуется, в нижней части окна введите информацию о районе (поле "QSL инфо"), из которого Вы работали, а также позывной QSL-менеджера корреспондента и комментарий;

·нажмите "Сохранить", чтобы записать данные в файл и закройте окно;

·теперь можно распечатать QSL или наклейки.

Поле "Комментарий" заполняется информацией из полей блока "QSL" формы "Настройка печати QSL" в зависимости от того, получена или не получена QSL. Печать на бланке - по макрокоманде <NOTES>.

Поле "QSL инфо" заполняется информацией из поля "QSL инфо (по умолчанию)" формы "Конфигурация журнала" или после редактирования поля "QSL инфо" в форме "Редактор QSO". Печать на бланке - по макрокоманде <QSLINFO>.

Поле "QSL via". Печать на бланке - по макрокоманде <MANAGER>.

При редактировании вышеперечисленных полей, при нажатии на кнопку [image] , внесенная в это поле информация будет записана для всех QSO, открытых в окне для редактирования.

После редактирования нажать кнопку "Сохранить".


Программа QSLPrint

Сервис "Печать QSL и наклеек"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" >

Сервис "Печать QSL и наклеек"

 Return to chapter overview

Программа QSLPrint

(информация с сайта http://ut1ua.narod.ru/OtherPage/qslprint.htm)

Печать QSL и наклеек осуществляется из программы QSLprint. Это приложение к MixW2 и UR5EQF LOG, обеспечивающее печать большого количества QSL-карточек.

Программа запускается автоматически при экспорте связей на печать. Ее так же можно запустить вручную, файл QSLprint.exe находится в папке с программой аппаратного журнала.

Перед тем, как печатать QSL или наклейки, нужно создать шаблон для конкретного вида QSL или формата наклеек.

Если у вас есть возможность сканировать вашу QSL-карточку, то это облегчит работу по настройкам и придаст более привлекательный вид вашей работе.

Загрузите имидж своей карточки через меню "Новый". Если такой возможности нет, вам необходимо сделать граничную рамку, общую по размеру вашей карточки, и рамки для заполнения необходимых полей. Посмотрите вначале на примере, загрузив файл "QslDemo.qsl" из инсталляционного пакета.

Имеющиеся инструментальные средства этой программы позволяют при некоторой сноровке сделать такой шаблон достаточно точно и быстро. Установленные объекты можно перетаскивать, удалять, изменять в свойствах.

Любой созданный вами объект может иметь статус "Печатать" - "Не печатать". Определите это с помощью контекстного меню на объекте (правый клик) - Enable Print - флажок установлен - печатать, флажок снят - не печатать.

Например, для выравнивания по вертикали можно разместить горизонтальную непечатаемую линию.

После пробной распечатки можно сохранить заготовку в файле для дальнейшего использования, а также под различные форматы ваших карточек.

Теперь можно приступить к распечатке отобранных QSL-карточек. Выберите в меню "File/Print Setup" нужный принтер и сделайте необходимые установки для бумаги: тип, размер, положение и др. Функция предварительного просмотра печати позволяет визуально проверить и оценить правильность расположения всех объектов перед печатью.

В меню "File/Print MixW2 Queue" (или кнопка на панели инструментов) кликните для загрузки в буфер принтера очереди на печать, и если все правильно настроено, и карточки заложены в лоток принтера, то начнется их распечатка.

В меню "File" Вы можете включить опции: для автоматического стирания файла очереди - "Auto Erase after Print", или "Erase MixW2 Queue" - для немедленного стирания файла очереди. Все файлы из каталога PrintQueue будут удалены.

Список макрокоманд для QSLPrint


Таблица макрокоманд для QSLPrint

Программа QSLPrint

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" > Программа QSLPrint >

Программа QSLPrint

 Return to chapter overview

Таблица макрокоманд для QSLPrint

<CALL> | позывной корреспондента
<DATE> | дата связи
<TIME> | время проведения связи
<MHZ> | частота диапазона в МГц
<KHZ> | частота в КГц
<MODE> | вид модуляции
<BAND> | диапазон в м
<NAME> | имя корреспондента
<QTH> | местоположение
<DOMAIN> | домен
<IOTA> | островной индекс
<LOC> | локатор
<COUNTRY> | страна
<MANAGER> | менеджер
<RSTS> | рапорт переданный
<RSTR> | рапорт принятый
<EXCHRCV> | контестовый номер принятый
<EXCHSHT> | контестовый номер переданный
<NOTES> | примечание
<WAZ> | номер зоны по WAZ
<ITU> | номер зоны по ITU
<QSLINFO> | комментарии к QSL


Некоторые вопросы по печати QSL

Сервис "Печать QSL и наклеек"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" >

Сервис "Печать QSL и наклеек"

 Return to chapter overview

Некоторые вопросы по печати QSL

Как напечатать в Карточке Позывной с перечеркнутым Нулем?

Как распечатывать из лога номер RDA

Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

Печать QSL из двух журналов

Как сформировать отдельный файл для печати QSL-карточек?

Где убрать --TNX For QSO TU 73!

Как расчитать необходимое количество карточек для печати?


Как напечатать в Карточке Позывной с перечеркнутым Нулем?

Некоторые вопросы по печати QSL

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

Как напечатать в Карточке Позывной с перечеркнутым Нулем?

п.10826. RX3DQX: Цитата:

Как напечатать В Карточке Позывной с перечеркнутым Нулем а не Ш
в Редакторе ставлю печать ноль зачеркнутый ??

установите и используйте вот этот шрифт:

шрифт.zip (166.6 Кб)

п.10837. UR5EQF: Со шрифтами очень просто:

См. Кнопка "пуск" -Настройка - Панель управления - Шрифты.
Отрывается окно со всеми шрифтами, что есть в системе, делаем двойной клик по ярлыку шрифта, и смотрите, есть ли перечеркнутый ноль или нет, в этом шрифте есть, значит выбираете его в свойствах для макроса.

Новый шрифт, который здесь выкладывали, скопируйте в эту папку, что на картинке и он будет доступен всем программам:

п.10838. UR5EQF: Вот шрифт, который выкладывали здесь:

Называется он 5MContest font

Выберите нужный шрифт и все............

!!Да, и не ставьте флаг "Печатать перечеркнутый ноль"!!

п.10839 UR5EQF: Вот вам и ноль:

п.10840. UR5EQF: С этим шрифтом и в журнале все нули перечеркнутые.......


Как распечатывать из лога номер RDA

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" > Некоторые вопросы по печати QSL >

Как распечатывать из лога номер RDA

 Return to chapter overview

Как распечатывать из лога номер RDA

Для радиолюбителей, часто работающих из RDA, IOTA или других экспедиций, можно автоматически распечатывать из лога номер RDA или другой территории на QSL-карточке или наклейке:

·в логе выделите все связи, проведенные с одной территории или района;

·кликните правой кнопкой мышки в окне лога;

·в открывшемся списке выберите "Групповое редактирование выделенных связей";

·в окне "Групповое редактирование" поставьте галочку в поле "по Информации о QSL";

·ниже в поле введите номер территории или района (например AR-33 или EU-153) и нажмите "ОК";

·если Вы работали с нескольких территорий, поочередно выделите все связи с каждой территории и введите ее номер, как описано выше.

макрос <QSLINFO>

Если Вы работаете в экспедиции, то можете здесь тоже можно указать Ваш район РДА (вместо TNX.....), и автоматом это значение будет подставляться в каждое проведенное QSO.

Меню "Журнал" - "Печать" - "Настройка печати QSL":


Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

Некоторые вопросы по печати QSL

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

П.8941: Цитата:

Можно ли импортировать адреса корреспондентов в журнал для дальнейшей распечатки на конвертах?

П.8942: Берёте адрес допустим с QRZ.com, копируете его и вставляете в "Коментарии".Адрес будет у Вас в логе, а далее делайте с ним что считаете нужным.

П.8944: Прямой печати адресов на конверты в программе лога нет... адрес можно скопировать из окна поиска... т.е., вводим позывной, нажимаем на значок поиска в И-нет, дальше в окне поиска нажимаем на кнопку "Копировать коммент."... информация будет вставлена в строку "Комментарий" и будет сохранена при записи QSO... как ее распечатать на конверте или наклейке прямо из лога - это уже придется напрягать автора программы...


Печать QSL из двух журналов

Некоторые вопросы по печати QSL

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

Печать QSL из двух журналов

п.13501. C переходом на новый позывной и наличием старых QSL, идентификация проведенного QSO какое-то время будет падать на наклейки. QSL одна, а наклейки разные. В логе 2 журнала.

п.13502. RZ1OM: Создайте для нового позывного отдельный лог и присвойте ему такой же индекс, как и у старого позывного... можно поставить галочку в поле "Поиск во всех журналах", тогда при вводе позывного будет видно, работал ли с этим корреспондентом ранее, прежним позывным... а QSL и наклейки можно печатать из любого из этих логов, только перед печатью нужно будет выбрать соответствующий шаблон наклейки или QSL.


Как сформировать отдельный файл для печати QSL-карточек?

Некоторые вопросы по печати QSL

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" > Некоторые вопросы по печати QSL >

Некоторые вопросы по печати QSL

 Return to chapter overview

Как сформировать отдельный файл для печати QSL-карточек?

(когда получен "тазик" QSL)

п.14955. RU3U:

1.Ввели позывной из "тазика", увидели список всех предыдущих QSO с этим позывным.

2.Далее в окне повторных связей стандартными средствами выделяете связи по которым желаете распечатать наклейки/карточки (Ctrl+A - все связи, Shift+клик мышки - от и до требуемой связи, Ctrl+клик мышки - те QSO на которые укажете)

и по правому клику мышки ставите отметку "QSL получена + поставить в очередь на печать" или только "Поставить в очередь на печать"

3.Если хотите печатать - печатаете.

4. Если не хотите печатать - можете с помощью фильтра "QSL отправка", состояние "Queued", выбрать список связей, поставленных в очередь на печать, получить требуемую выборку и далее её хоть в другой лог, хоть куда угодно скопировать.


Где убрать --TNX For QSO TU 73!

"Печать"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" > Некоторые вопросы по печати QSL >

"Печать"

 Return to chapter overview

Где убрать --TNX For QSO TU 73!

П.9676. Цитата:

где убрать --TNX For QSO TU 73!.-- записывается при запоминании в журнал автоматом в графе "QSL инфо" Приходится редактировать-Нужно пустое поле.

п.10000. При сохранении каждой связи в окне "QSL info" записывается автоматически "TNX For QSO TU 73!." (на прилагаемом скриншоте в овале). Откуда это берется и как убрать??

Если есть необходимость заполнения колонки "QSL инфо" однотипной информацией после проведения каждого QSO - нужно в меню "Журнал" выбрать "Конфигурацию журнала" и на вкладке "Оператор" заполнить поле "QSL ifo (default)".

Эта же информация продублируется в поле "QSL инфо" в окне "Редактор QSO".

Если эта информация не нужна поле "QSL ifo (default)" нужно очистить, тогда колонка "QSL инфо" в журнале будет пустой.

Но все предыдущие связи останутся с "TNX For QSO TU 73!."
Для "убивания", можно выделить связи и с помощью группового редактирования затереть ненужную инфо, или добавить нужную.


Как расчитать необходимое количество карточек для печати?

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Сервис "Печать QSL и наклеек" > Некоторые вопросы по печати QSL >

Как расчитать необходимое количество карточек для печати?

 Return to chapter overview

Как расчитать необходимое количество карточек для печати?

Для расчета необходимого количества бланков QSL-карточек для печати, используем форму "Фильтры".

Блок "Расчет количества QSL" формы "Фильтры" позволяет сделать расчет количества бумажных QSL-карточек, в звисимости от числа строк на карточке.

Если поставить флаг в чек-боксе "Количество QSL", а в поле "Число строк в QSL" ввести предполагаемое число выводимых при печати на карточку строк (диапазон цифр от 1 до 20), и нажать "Вкл", то в окошко "Блока "Расчет количества QSL" будет выведено число необходимых для распечатки бумажных QSL-карточек:

Например: в журнале PRINT у меня 9-ть QSO, из них: 3-и по одному QSO, 1-о по два QSO и ещё одно - четыре QSO. Если печать на бланках QSL по два QSO, то потребуется 6 карточек. Если по 4-е, то 5 карточек.

Если дополнительно поставить флаг в чек-боксе "Количество строк в QSL",

и нажать "Вкл", то в окошке "Блока "Расчет количества QSL" будет выведено количество необходимых для распечатки бумажных QSL-карточек с указанным числом строк, а в окно "Журнал" будут выведены эти QSO:

т.е. на связи, где с корреспондентом проведено по одному QSO потребуется три карточки. Где было два повтора - одна карточка, три повтора в данном примере не было - будет 0 карточек, и четыре - одна карточка. Итого: 5-ть карточек.

Соответственно шаблон qsl-карточки или наклейки должен быть настроен, как минимум, на вывод 4-х строк.


Экспорт - импорт информации

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Экспорт - импорт информации

Преобразование мод для файла ADIF

Экспорт информации из лога

Импорт информации в лог

Вопросы по разделу "Экспорт-импорт информации"


Преобразование мод для файла ADIF

Экспорт - импорт информации

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации >

Экспорт - импорт информации

 Return to chapter overview

Преобразование мод для файла ADIF

Таблица соответствия мод

Вопросы по преобразованию мод для файла ADIF


Таблица соответствия мод

Преобразование мод для файла ADIF

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Преобразование мод для файла ADIF >

Преобразование мод для файла ADIF

 Return to chapter overview

Таблица соответствия мод

Преобразование мод для файла adif производится на основании таблицы соответствия мод:

Таблица соответствия мод включена в "Редактор диапазонов и видов модуляции" и вызывается из Меню "Настройки" - "Редактор диапазонов и видов модуляции".

В колонках таблицы:

·"Мода" - это та модуляция, которая используется в логе (Поле "Мода").

·"Moд.в Adif" - это та модуляция, на которую будет заменена модуляция в логе при экспорте в файл формата adif.

При импорте в лог файла adif - значение "Mode.Adif", которое есть в этом файле, будет заменено на значение из колонки "Мода"

В этой таблице задается соответствие формата модуляции в логе и в adif-файле.

Если нужно преобразовывать BPSK в PSK, то в соответствующих колонках укажите:

Мода Мод. в Adif
BPSK.. PSK..

т.е. с помощью таблицы задается соответствие формата модуляции в логе и в adif и наоборот.

В качестве примера:

Если в логе записана модуляция BPSK125, то согласно этой таблицы (см. выше), при экспорте в adif модуляция BPSK125 заменится на PSK125,
аналогично, при импорте PSK125 заменится на BPSK125.

См. ещё (раздел "Цифровой модуль. Какие нужны настройки, чтобы был один режим BPSK31?")


Вопросы по преобразованию мод для файла ADIF

Преобразование мод для файла ADIF

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Преобразование мод для файла ADIF >

Преобразование мод для файла ADIF

 Return to chapter overview

Вопросы по преобразованию мод для файла ADIF:

РАНЬШЕ для отправки лога на LOTW при конвертации в adif выскакивала табличка

С MIXW2 переносил связи в лог. Все связи, проведенные QPSK63, записались как BPSK63

…при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать, что бы воспринимал как BPSK?

При импорте из миксовского ADIF не определяется мода QPSK


РАНЬШЕ для отправки лога на LOTW при конвертации в adif выскакивала табличка

Вопросы по преобразованию мод для файла ADIF

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Преобразование мод для файла ADIF > Вопросы по преобразованию мод для файла ADIF >

Вопросы по преобразованию мод для файла ADIF

 Return to chapter overview

РАНЬШЕ для отправки лога на LOTW при конвертации в adif выскакивала табличка

п.9231: RZ1OM:Цитата:

РАНЬШЕ для отправки лога на LOTW при конвертации в adif выскакивала табличка, где можно было заменить BPSK на PSK. Сейчас она не выскакивает. Кто как действует????

Можно смело экспортировать файл в адиф без замены... а саму замену можно сделать в TQSL... запускаете TQSL, далее меню "File", "Display or Modify Preferences"...("Показать или изменить предподчтения") в открывшемся окне выбираете закладку "ADIF Modes" ("Виды работы в ADIF"), затем нажимаете "Add" ("Добавить")... выбираете вид модуляции в списке "Resulting TQSL mode", затем в поле "ADIF Mode" вводите тот вид модуляции из своего лога, который нужно заменить... затем сохраняете изменения... все, потом можете забыть о какой-то замене... в будущем программа TQSL будет сама конвертировать из файла adif нужный вид модуляции и отправит его на LoTW...

П.9237. RZ1OM: Цитата:

для LoTW нужно чтобы bpsk---->PSK и QPSK---->PSK. А обратно-то в логе не получится!!!!????? 73!

BPSK31/63/125 в логе подтверждается с LoTW без проблем... насчет QPSK не знаю, не работаю этим видом... думаю - то же самое... на LoTW нет разницы, что BPSK, что QPSK... это один вид - PSK...

п.11326. UR5EQF: Меню- Настройки- Редактор диапазонов и типов модуляции.


С MIXW2 переносил связи в лог. Все связи, проведенные QPSK63, записались как BPSK63

3.4.Преобразование мод для файла ADIF

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Преобразование мод для файла ADIF > Вопросы по преобразованию мод для файла ADIF >

3.4.Преобразование мод для файла ADIF

 Return to chapter overview

С MIXW2 переносил связи в лог. Все связи, проведенные QPSK63, записались как BPSK63

П.8608: RZ1OM: Цитата:

Отработал EPC Russia DX Contest с MIXW2 и сегодня переносил связи в лог. Все связи, проведенные QPSK63, записались как BPSK63, пришлось весь лог перелопатить ручками и исправлять.

В Mix2 не работаю, но все же, попробовал его установить (вер. 2.19) записать в лог пару связей с BPSK63 и QPSK63... при экспорте из Микса в ADIF файл вид модуляции отображается так (фрагмент adif):

<FREQ:8>14.07100<MODE:5>PSK63<SUBMODE:4>BPSK<RST_RCVD:3>599
<FREQ:8>14.07100<MODE:5>PSK63<SUBMODE:4>QPSK<RST_RCVD:3>599

В UR5EQF лог этот адиф импортируется, но во всех QSO стоит вид PSK63 ...
Можно было быстро сделать исправления в ADIF-файле, а затем экспортировать его в UR5EQF LOG... делается все максимум за пару минут в любом текстовом редакторе...


…при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать, что бы воспринимал как BPSK?

3.4.Преобразование мод для файла ADIF

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Преобразование мод для файла ADIF > Вопросы по преобразованию мод для файла ADIF >

3.4.Преобразование мод для файла ADIF

 Return to chapter overview

…при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать, что бы воспринимал как BPSK?

П.8728: UR5EQF:Цитата:

.. при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать, что бы воспринимал как BPSK? При импорте из версии 2.41 всё нормально, из MultiPSK такая же проблемка, как и из MixW.

Все правильно.
Во-первых, это не лог определяет.
В Миксе мода записывается в виде BPSK31, а при экспорте в файл формата адиф преобразуется в PSK31.
Теперь про импорт в лог.
Если в перечне Моде_Адиф нет модуляции, в вашем примере PSK31, то эта мода будет записана в лог без изменений, т.е. PSK31.
А если Вы укажите:
Мода Мод.в Адиф
BPSK31 PSK31

то, только в этом случае мода PSK31(в Адиф) будет преобразована в BPSK31
Вот пример таблицы:

п.8716, П.8728: UR5EQF:Цитата:

У меня там стоит так: BPSK31 BPSK31 599
Но при импорте из MixW лог определяет QSO BPSK31 как PSK31.Что надо сделать что бы воспринимал как BPSK?»

Вам нужно прописать:
BPSK31 PSK31 599


При импорте из миксовского ADIF не определяется мода QPSK

3.4.Преобразование мод для файла ADIF

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Преобразование мод для файла ADIF > Вопросы по преобразованию мод для файла ADIF >

3.4.Преобразование мод для файла ADIF

 Return to chapter overview

При импорте из миксовского ADIF не определяется мода QPSK

П.8733: UR5EQF: Цитата:

Может я опять не так прописал что то, но у меня эта мода не определяется.
Вот кусок по модам из миксовского ADIF:<MODE:5>PSK31<SUBMODE:4>QPSK
В редакторе мод и диапазонов стоит qpsk31 qpsk31.
Да тут что-то в Миксе надо проставлять. Из MultiPSK всё нормально импортировалось.

При импорте обрабатывается строка <MODE:5>PSK31

А <SUBMODE:4>QPSK, нет в стандарте Adif SUBMODE, соответственно эта строка не обрабатывается при импорте........


Экспорт информации из лога

Экспорт - импорт информации

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации >

Экспорт - импорт информации

 Return to chapter overview

Экспорт информации из лога

Экспорт ADIF-файлов

Экспорт в файлы CABRILO, ЕРМАК

Экспорт в DX Atlas

Экспорт в MixW2 log

Экспорт связей на eQSL

Каким образом можно экспортировать часть qso одного дня?

Экспорт в формат *.тхт


Экспорт ADIF-файлов

Экспорт информации из лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога >

Экспорт информации из лога

 Return to chapter overview

Экспорт ADIF-файлов

Как экспортировать ADIF-файлы из лога?

Как экспортировать конкретные выборки (связи) с помощью фильтра

Экспорт выборки QSO из лога

См. ещё (раздел "формат ADIF")


Как экспортировать ADIF-файлы из лога?

Экспорт ADIF-файлов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога > Экспорт ADIF-файлов >

Экспорт ADIF-файлов

 Return to chapter overview

Как экспортировать ADIF-файлы из лога?

ADIF формат является универсальным стандартом. Его принимают практически все программы аппаратных журналов.

Экспорт файлов в ADIF формат может быть нужен для загрузки в другой лог, для резервного копирования или восстановления базы в случае потери данных.

В меню "Журнал" - "Экспорт данных из журнала в..." - выберите "формате ADIF":

Откроется окно, в котором выберите период выгрузки данных:

·все записи в логе или

·определенный временной интервал:

Если поставить галочку "DX Atlas" - данные будут экспортированы в DX Atlas.

Если установить "Интервал по дате" и выбрать период дат - связи будут экспортироваться только за этот период времени:

В этом случае активируется чек-бокс "Экспорт на eQSL".

Нажимаем "ОК", слева внизу лога появится индикатор формирования ADIF-файла:

После формирования файла откроется окно "Сохранить как", где выбираем путь сохранения ADIF-файла:

Нажимаем кнопку "Сохранить" - файл запишется в выбранную папку. (В данном примере - на флэшку - съемный диск Е.)


Как экспортировать конкретные выборки (связи) с помощью фильтра

Экспорт ADIF-файлов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога > Экспорт ADIF-файлов >

Экспорт ADIF-файлов

 Return to chapter overview

Как экспортировать конкретные выборки (связи) с помощью фильтра?

как экспортировать конкретные выборки (связи), например DIGI связи из лога, или только связи с USA? С датой все понятно, а вот с выбором нет. Если сначала применить фильтр, а затем - экспорт, то экспортируется ВЕСЬ журнал.

1.Делаете фильтрацию.

2.Например: нужно определить все связи, проведенные с Голландией (РА) SSB на диапазоне 14 мгц:

Записи, удовлетворяющие условиям фильтрации, окажутся в окне "журнал". Не закрывая форму "Фильтры", с помощью клавиши Shift и мыши выделяете весь массив в окне "журнал", или по Ctrl + A:

С помощью правой клавиши мышки выбираете из контекстного меню окна "Журнал" - "Экспорт выбранных QSO в файл ADIF":

См. далее ( раздел " Как экспортировать ADIF-файлы из лога?")

Выделенные записи сохранятся отдельным файлом.

При необходимости можно создать новый журнал и импортировать в него этот *.adif.
Возможно это не самый прямой путь, но проверенный в работе.


Экспорт выборки QSO из лога

Экспорт ADIF-файлов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога > Экспорт ADIF-файлов >

Экспорт ADIF-файлов

 Return to chapter overview

Экспорт выборки QSO из лога

Можно экспортировать в ADIF группу связей из лога. Выделите необходимые связи в окне лога (CTRL + левая кнопка мышки или SHIFT + левая кнопка мышки), кликните правой кнопкой мышки по выбранным связям и выбирите в открывшемся контекстном меню окна "Журнал" - "Экспорт выбранных QSO в файл ADIF":

См. далее (раздел " Как экспортировать ADIF-файлы из лога?")


Экспорт в файлы CABRILO, ЕРМАК

Экспорт информации из лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога >

Экспорт информации из лога

 Return to chapter overview

Экспорт в файлы CABRILO, ЕРМАК

Формат Cabrillo обычно используется для отправки отчетов о соревнованиях.

Файлы в формате CABRILO, ЕРМАК создаются из меню "Журнал" - опция "Экспорт данных из журнала в ..." :

, где можно вызвать соответствующую форму шаблона.

Создание отчетов CABRILO (шаблон)

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"


Создание отчетов CABRILO (шаблон)

Экспорт в файлы CABRILO, ЕРМАК

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога > Экспорт в файлы CABRILO, ЕРМАК >

Экспорт в файлы CABRILO, ЕРМАК

 Return to chapter overview

Создание отчетов CABRILO (шаблон)

"… создание отчетов, до чего гибко все сделал.
http://forum.qrz.ru/post235392-6386.html :

Хочу пояснить, как создать шаблон для отчетов в формате Cabrillo:

1 – Окно с созданным отчетом.

2 – Можно выбрать какие данные будут присутствовать в отчете.

3 - В этом окне можно указать позиции печати данных см.(2)

4 - Шаблон отчета.

5 - Имя файла с шаблоном.

6 - Создать отчет в формате Cabrillo.

7 - Сохранить отчет.

По умолчанию в окне 4 стандартный шаблон.

Если для отчета нужен другой шаблон, то его можно скопировать через буфер обмена в окно 4 (клик правой кнопкой «мышки» по этому окну).
В окне 3 указать позиции печати соответствующих параметров. Их можно передвигать по горизонтали с помощью «мышки».

Сформированный шаблон можно сохранить в файл – «Save as».

На форме есть ссылки на ресурсы с шаблонами для различных соревнований (8).

Любой отчет можно создать.
Ну хоть немного читайте................." (UR5EQF)

Для создания отчета в формате Cabrillo необходимо нажать кнопку 6, после генерации файла появиться окно:

В окошке "Папка" выбрать папку для сохранения файла, в окошке "Имя файла" указать наименование сохраняемого файла.


Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

Экспорт в файлы CABRILO, ЕРМАК

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога > Экспорт в файлы CABRILO, ЕРМАК >

Экспорт в файлы CABRILO, ЕРМАК

 Return to chapter overview

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

BPSK63 в кабрилле отображается как PM, QPSK63 - как RY. FM как PH. Как лечить..?

При формировании кабриллы сохраняются данные, принимаемые из кластера

При создании файла cabrilo для отправки отчета возникла проблема - в файле не отражаются районы по RDA и контрольные номера

Выгружаю в кабриллу данные за EPCRU: Переданный номер частично отсекается и к нему приклеивается позывной корреспондента

После сохранения отчета в кабриле не выравнивается колонка с контрольными номерами.

Как разделить контрольный номер пробелами

Как составить отчет о работе в контесте, если запись велась на бумажный лог


BPSK63 в кабрилле отображается как PM, QPSK63 - как RY. FM как PH. Как лечить..?

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога > Экспорт в файлы CABRILO, ЕРМАК > Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК" >

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

 Return to chapter overview

BPSK63 в кабрилле отображается как PM, QPSK63 - как RY. FM как PH. Как лечить..?

П.8658, 16975 UR5EQF: Цитата:

BPSK63 в кабрилле отображается как PM, QPSK63 - как RY. Как лечить..?

п.16974. При формировании отчета в Cabrillo-3 (Ермак), обнаружил, что радиосвязи, проведенные видом модуляции FM, правильно (как FM) заносятся в лог, но в Ермаке отображаются как PH, что в формате Ермака, опубликованном на сайте СРР, соответствует SSB. Перебил соответствующий столбец отчета вручную, ибо не нашел, где это можно исправить.

Не нужно ничего лечить.
Достаточно нажать кнопку:

или исправить моду в файле CabrilloMode.dat в каталоге лога: c:\Program Files\UR5EQF\UR5EQF_Log3.1\CabrilloMode.dat


При формировании кабриллы сохраняются данные, принимаемые из кластера

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога > Экспорт в файлы CABRILO, ЕРМАК > Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК" >

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

 Return to chapter overview

При формировании кабриллы сохраняются данные, принимаемые из кластера

п.17673.Цитата:

Сохранил отчет в кабрилле и тут же этой директории стали сохраняться данные, принимаемые с www-кластера, почему?

Это информация из поля "Комментарии" (11), чтобы оно не формировались в кабрилле, нужно в шаблоне снять соответстующий флаг :


При создании файла cabrilo для отправки отчета возникла проблема - в файле не отражаются районы по RDA и контрольные номера

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога > Экспорт в файлы CABRILO, ЕРМАК > Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК" >

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

 Return to chapter overview

При создании файла cabrilo для отправки отчета возникла проблема - в файле не отражаются районы по RDA и контрольные номера

1. П8522: UR5EQF: Уже несколько писем получил с таким содержанием:
>Пробовал работать с Вашим Логом в RDA контесте но
> при создании файла cabrilo для отправки отчета возникла проблема- в файле
> не отражаются районы по RDA и контрольные номера. Что можно сделать для
> устранения данной проблемы

Прежде всего не правильно был настроен модуль для соревнований.
Нужно так:
Из правил:

8.2. Российские радиолюбители: RS(T) + номер по списку диплома RDA (например, TB02).

В поле RST отправленный должен быть номер, который Вы отправляли корреспонденту,
а в поле RST полученный, тот, который получали от корреспондента:

Задается это здесь (контест модуль CW-SSB):

Поле «Сохранить» - это то, что будет записано в поле «RST отправленный» при сохранении связи.
т.е. Тот номер, который Вы передали корреспонденту, тот и запишите в журнал:

А вот полученный отчет.
.......
QSO: 14000 PH 2009-08-18 0606 UR5EQF 59 AR35 UR5EQF 59 004
QSO: 14000 PH 2009-08-18 0606 UR5EQF 59 AR35 UR5EEE 59 002
END-OF-LOG:


Выгружаю в кабриллу данные за EPCRU: Переданный номер частично отсекается и к нему приклеивается позывной корреспондента

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога > Экспорт в файлы CABRILO, ЕРМАК > Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК" >

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

 Return to chapter overview

Выгружаю в кабриллу данные за EPCRU: Переданный номер частично отсекается и к нему приклеивается позывной корреспондента

П.8656: UR5EQF: Цитата:

Выгружаю в кабриллу данные за EPCRU и вот чего получается:
QSO: 7000 PM 2009-08-22 2256 RV6LCI 599 EPCRU06SP9DSD 599 JO90
Переданный номер частично отсекается (EPCRU06 40) и к нему приклеивается позывной корреспондента. Может где-то есть настройка??? Я сразу не нашел.

Обратите внимание на правила соревнований:

Участники Российской секции ЕРС передают свой четырёхзначный номер из списка членов EPC Россия без RSQ, например EPCRU0262 (без пробела!). Остальные участники передают RSQ и QTH-локатор, например 599 КО95. Общий вызов - "CQ EPCRU TEST".
А Вы в отчет, что пытаетесь впихнуть?
QSO: 7000 PM 2009-08-22 2256 RV6LCI 599 EPCRU06SP9DSD

Четко сказано: "без RSQ"


После сохранения отчета в кабриле не выравнивается колонка с контрольными номерами

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога > Экспорт в файлы CABRILO, ЕРМАК > Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК" >

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

 Return to chapter overview

После сохранения отчета в кабриле не выравнивается колонка с контрольными номерами

п.13474. Попробовал сформировать отчет о соревнованиях, но что то не корректно выходит.

В самом окне создания отчета - всё смотриться правильно, а вот после сохранения ?

п.13476. RZ1OM: В программе "Блокнот" поменяйте шрифт на моноширинный, на Courier... тогда столбики будут смотреться ровно...


Как разделить контрольный номер пробелами

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога > Экспорт в файлы CABRILO, ЕРМАК > Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК" >

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

 Return to chapter overview

Как разделить контрольный номер пробелами

П.19818 UR5EQF: Цитата:

Как разделить контрольный номер пробелами: вместо 4021 нужно 4 021, соответственно вместо 6212 - 6 212?

Программа этого не делает.


Как составить отчет о работе в контесте, если запись велась на бумажный лог

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога > Экспорт в файлы CABRILO, ЕРМАК > Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК" >

Вопросы по разделу "Экспорт в файлы CABRILO, ЕРМАК"

 Return to chapter overview

Как составить отчет о работе в контесте, если запись велась на бумажный лог?

1. П.8986: RZ1OM:

отработал в контесте, лог на бумаге... прошло несколько дней и тебе нужно его ввести в лог, чтобы потом сформировать cabrillo...
Тестовый модуль запускать не нужно, все вводится в отдельно созданный для контеста лог, в главном окне ввода позывного...

1. Снимаешь галку с поля "Реальное время"...

2. В меню лога устанавливаешь порядок редактирования полей, примерно в такой очередности - позывной, дата, диапазон, вид модуляции, время, RST отправленный, RST полученный... (выбор полей и порядок по своему усмотрению)...

3. Вводишь позывной, нажатием клавиши ENTER последовательно перемещаешься по выбранным полям, изменяешь данные, где нужно...

4. В поле принятого и переданного RST после 59 или 599 нажимаешь клавишу курсора влево, затем клавишу "пробел" и вводишь контрольный номер...

5. Сохраняешь QSO... после того, как ввел все связи за контест, делаешь экспорт в cabrillo...


Экспорт в DX Atlas

Экспорт информации из лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога >

Экспорт информации из лога

 Return to chapter overview

Экспорт в DX Atlas

Перед тем, как делать экспорт в программу DX Atlas, нужно проверить, установлена ли эта программа на компьютере.

Если программа установлена:

u в меню Журнал" - "Экспорт данных из журнала в..." выберите опцию "формате ADIF":

u установите период, за который нужно вывести данные на карту или глобус. Не задавайте слишком большой период, так как большое количество позывных все равно не уместится на карте.

u установите чек-бокс "Экспорт в DX Atlas" и нажмите ОК.

u запустится программа DX Atlas и в зависимости от установки программы, на глобусе или плоской проекции будут отображаться позывные из лога:

Если навести мышкой курсор на какой-нибудь позывной на карте или глобусе, то в окне "Предыдущие контакты" будут отображаться все связи с этим корреспондентом:


Экспорт в MixW2 log

Экспорт информации из лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога >

Экспорт информации из лога

 Return to chapter overview

Экспорт в MixW2 log

1. Если для работы в цифровых видах связи вы используете программу MixW2, то можно выгрузить в нее ADIF-файл из UR5EQF_LOGа:

Предварительно определите или назначьте, где в Миксе будет находиться лог:

Обратите внимание на заголовок окна, там указан путь к файлу лога:

В Меню "Журнал" - "Экспорт данных из журнала в..." - выберите опцию "MixW2.log":

в открывшемся окне укажите адрес файла лога (MixW2 или MixW3) и нажмите "Сохранить":

Индикатор покажет процесс выгрузки файла в журнал программы MixW2:

2. Если программа MixW2 не установлена, то при экспорте данных из UR5EQF_LOGа в журнал MixW, этот журнал создается автоматически.

·в открывшемся окне выберите имя файла (по умолчанию MixW2.log) и нажмите "Сохранить":

(индикатор покажет процесс выгрузки файла)

этот файл можно импортировать в программу MixW2 в т.ч. и на другом компьютере.


Экспорт связей на eQSL

Экспорт информации из лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога >

Экспорт информации из лога

 Return to chapter overview

Экспорт связей на eQSL

Меню "Журнал" - "Экспорт данных из журнала в ..." - "формате ADIF":

В этой форме нужно выбирать временной интервал передачи данных из журнала с помощью календаря "От и До", предварительно установив чек-бокс "Выбрать интервал".

В режиме "Все записи" функция "Экспорт на eQSL" не активна, т.к. более 1-1,5 тыс. QSO одновременно экспортировать на сервис eQSL не рекомендуется.

Не ставьте слишком большой интервал дат, так как загрузка нескольких тысяч связей может занять продолжительное время.

После завершении процесса передачи данных из лога, сайт eQSL.cc выдаст сообщение:


Каким образом можно экспортировать часть qso одного дня?

Экспорт информации из лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога >

Экспорт информации из лога

 Return to chapter overview

Каким образом можно экспортировать часть qso одного дня?

п.19286. UR5EQF. Цитата:

... можно ли каким то образом экспортировать часть qso одного дня

Держите нажатой клавиши Ctrl, и кликом мышки отмечаете нужные записи.....потом кликаете правой кнопкой мыши по журналу и в открывшемся контекстном меню выбираете необходимые действия.

См.ещё (раздел "Как выделить в журнале группу QSO?")


Экспорт в формат *.тхт

Экспорт информации из лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Экспорт информации из лога >

Экспорт информации из лога

 Return to chapter overview

Экспорт в формат *.тхт

…как сделать просто экспорт в формат тхт с выбором нужных колонок... видеть лишние нули не к чему, да и моду в привычном формате хотелось бы

Непосредственно экспортировать данные в формат *.txt нет, но есть возможность экспорта в Excel:

Из Меню "Журнал" - "Печать" можно сохранить в Excel весь журнал:

"Сохранить все в файл Excel"

или определенную выборку связей:

"Сохранить только выделенное" (в файл Excel),

какие колонки отображаются в журнале, те и будут экспортированы.

А из Excel можно и в текстовый или любой другой формат.

Весь журнал (CTRL+A) или выборку связей можно экспортировать в Excel и непосредственно из окна "Журнал":

Держите нажатой клавиши Ctrl, и кликом мышки отмечаете нужные записи.....потом кликаете правой кнопкой мыши по журналу - из контекстного меню выбираете необходимые действия:

если выбрать опцию "Сохранить в файл Excel", произойдет экспорт журнала (или выборки связей) в формат Excel.


Импорт информации в лог

Экспорт - импорт информации

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации >

Экспорт - импорт информации

 Return to chapter overview

Импорт информации в лог

Импорт ADIF-файлов

Импорт из текстового файла *.txt

Импорт из 425DX News

Как осуществить импорт инфорфации в формате Excel в лог?

См.ещё (раздел "Импорт данных в журнал из ...")


Импорт ADIF-файлов

Импорт информации в лог

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог >

Импорт информации в лог

 Return to chapter overview

Импорт ADIF-файлов

Как импортировать ADIF-файлы в лог

Вопросы по разделу "Импорт ADIF-файлов"


Как импортировать ADIF-файлы в лог

Импорт ADIF-файлов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог > Импорт ADIF-файлов >

Импорт ADIF-файлов

 Return to chapter overview

Как импортировать ADIF-файлы в лог

Импорт ADIF-файлов осуществляется из Меню «Журнал» - «Импорт данных в журнала из …» - «файла ADIF»:

В открывшейся форме "Импорт из ADIF" выбирается путь импортирования ADIF-файла в лог:

1. Кликаем мышкой значок "открытая папка" - откроется окно "Список":

2. В адресном поле "Папка" ищем адрес импортируемого ADIF-файла, например: GAGARIN-CUP, открываем эту папку, кликаем мышкой по выбранному файлу:

3. В поле "Имя файла" формы "Список" запишется имя выбранного файла:

4. Нажимаем кнопку "Открыть" - в адресном поле формы "Импорт из ADIF" установится адрес импортируемого в лог ADIF-файла:

5. В поле "Комментарий..", при необходимости, можно внести общую запись для импортируемых связей.

6. Нажать клавишу "ОК" - информация из ADIF-файла загрузится в лог: (индикация процесса импортирования)

ВАЖНО! (Форма "Импорт из ADIF"):

Если необходимо сохранить информацию о странах в исходном виде, то в форме "Импорт из ADIF" нужно убрать галку "Переопределять территорию по позывному".

При импорте связей из ADIF-файла, сформированного некоторыми программами аппаратных журналов, не всегда правильно определяется территория, откуда работал корреспондент. Соответственно, эти связи не попадают в статистику по дипломам. Перед импортом файла ADIF можно поставить галочку в поле "Переопределять территорию по позывному", тогда все связи будут импортированы в лог соответственно их префиксам.

Если требуется при импорте проверить адиф-файл на наличие в нем дублирующихся связей - следует поставить галку "Удалить повторные связи", иначе весь "мусор" будет в журнале, т.е. в журнале может возникнуть подобная ситуация:

Проверка на повторы проводится по четырем параметрам:

1.Позывной

2.Модуляция

3.Дата

4.Время

В блоке "Сохранить время" формы "Импорт из ADIF" можно установить выборку времени QSO:

·либо "Конца связи" (QSO) - время окончания, либо

·"Начала связи" (QSO) - время начала QSO.

Это зависит от структуры импортируемого adif-файла, например: в adif-файлах, генерируемых программой MixW, используются оба этих поля.

При выборе этого параметра следует учесть, что может возникнуть и такая ситуация (раздел "При импорте адиф-файла из MIXW в лог дублируются связи...").


Вопросы по разделу "Импорт ADIF-файлов"

Импорт ADIF-файлов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог > Импорт ADIF-файлов >

Импорт ADIF-файлов

 Return to chapter overview

Вопросы по разделу "Импорт ADIF-файлов"

При импорте adif-файла сформировался файл ошибок

При импорте из адиф в поле "RST" импортируются и контрольные номера

Как загрузить адиф-файл с сибишными позывными?

Как залить старые связи из миксы в лог ?

Изменились данные в логе после импорта ADIF-файла

Из старого журнала, когда слил базу, то все связи RTTY записались как RTY...

Порядок проверки на повторы при импорте адиф-файла

Как убрать Duplicate QSO из журнала?

При переноcе файла adif с одного компа на другой нет отметок о распечатанных карточках


При импорте adif-файла сформировался файл ошибок

Вопросы по разделу "Импорт ADIF-файлов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог > Импорт ADIF-файлов > Вопросы по разделу "Импорт ADIF-файлов" >

Вопросы по разделу "Импорт ADIF-файлов"

 Return to chapter overview

При импорте adif-файла сформировался файл ошибок

1. П.8555: Цитата:

при импорте обычного лога зарубилось 339 записей

При импорте создается файл ошибок, там вроде все ясно.
Откорректируйте записи прямо в этом файле и импортируйте уже из него.
Вам предоставляется возможность навести порядок в логе.

2. П.8539: Цитата:

Сообщение:

< OL9HQ Error in 20M or CW or 20090711 :0><APP_LoTW_OWNCALL:5>UT7CL<STATION_CALLSIGN:5>UT 7CL<CALL:5>OL9HQ<BAND:3>20M<MODE:2>CW<QSO_DATE:8>2 0090711<TIME_ON:6>195000<QSL_RCVD:1>Y<QSLRDATE:8>2 0090808<eor>

Это он не находит такую запись в журнале. Говорит о том, что нужно проверить диапазон, моду, или дату.
А в дате пробел после двойки: <QSLRDATE:8>2 0090808 и в <QSO_DATE:8>2 0090711


При импорте из адиф в поле "RST" импортируются и контрольные номера

Вопросы по разделу "Импорт ADIF-файлов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог > Импорт ADIF-файлов > Вопросы по разделу "Импорт ADIF-файлов" >

Вопросы по разделу "Импорт ADIF-файлов"

 Return to chapter overview

При импорте из адиф в поле "RST" импортируются и контрольные номера

1. П.8767: Цитата:

Столкнулся с такой бякой при импорте из адиф из такой строки

<CALL:5>YO3XX <BAND:3>20M <MODE:3>SSB <QSO_DATE:8>20090830<TIME_ON:6>110955<RST_SENT:2>5 9<RST_RCVD:2>59<CONTEST_ID:5>YO DX <FREQ:9>14.290200<STX:5>00032<EOR>

в поле рст импортируются и контрольные номера.

ЗЫ. адиф от TR4W

Так было всегда.

2. П.8770: Цитата:

...так наклейки потом печать с номерами?
Или ручками править несколько сотен связей ну не хочется :-)
Ведь в поле адиф-а рст стоит только 599 или в рс 59...

… в адиф-файле просто убрать все поля <STX:5> одним махом, в режиме замены в любом текстовом редакторе... неважно, что останутся какие-то цифры после удаленного поля <STX:5> ... удалить из лога уже ранее импортированные связи и снова импортировать его в лог... и номеров в RST не будет...

__________________
RZ1OM

Либо можно сделать так:

1.Создайте в UR5EQF_LOG новый журнал или откройте любой ранее созданный "пустой" журнал.

2.Импортируйте в него адиф-файл с контрольными номерами.

3.По CTRL+A выберите все связи в этом журнале.

4.Из контекстного меню журнала выберите опцию "Групповое редактирование":

и установите в полях RST значение 599.

5.Нажмите кнопку ОК:

6.После редактирования снова выберите все связи по CTRL+A.

7.Из контекстного меню журнала выберите опцию "Копировать в другой журнал":

7.И перенесите связи из вспомогательного журнала в основой


Как загрузить адиф-файл с сибишными позывными?

Вопросы по разделу "Импорт ADIF-файлов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог > Импорт ADIF-файлов > Вопросы по разделу "Импорт ADIF-файлов" >

Вопросы по разделу "Импорт ADIF-файлов"

 Return to chapter overview

Как загрузить адиф-файл с сибишными позывными?

1. П8549: Цитата:

знаю, что при импорте идет проверка по территории позывных, и сибишные позывные типа 14АА001 или же 2404 не пройдут.

При импорте уберите галку переопределять территорию по позывному


Как залить старые связи из миксы в лог ?

Вопросы по разделу "Импорт ADIF-файлов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог > Импорт ADIF-файлов > Вопросы по разделу "Импорт ADIF-файлов" >

Вопросы по разделу "Импорт ADIF-файлов"

 Return to chapter overview

Как залить старые связи из миксы в лог?

Как мне правильно поступить? Раньше я лог вел в MixW, потом был перерыв в радио, счас вроде все устаканилось, хочу залить старые связи из миксы в этот лог (версия 3)

В Миксе делаете Экспорт в Adif, в логе - Импорт из Adif.


Изменились данные в логе после импорта ADIF-файла

Вопросы по разделу "Импорт ADIF-файлов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог > Импорт ADIF-файлов > Вопросы по разделу "Импорт ADIF-файлов" >

Вопросы по разделу "Импорт ADIF-файлов"

 Return to chapter overview

Изменились данные в логе после импорта ADIF-файла

п. 14626. Отработал в CQ WW в программе TR4W, сохранил лог в ADIF. Залил его в LOG EQF.
Проверил. Оказалось, что после заливки поменялись данные на IH9R Log EQF поменял данные просто на Италию. (с 33 на 15 zone CQ).

п. 14630. Если посмотреть список DХСС, т.е. файл сту.dат то эта территория
African Italy: 33: 37: AF: 35.67: -12.67: -1.0: *IG9:IG9,IH9;
со звездочкой, т.е. действительна только для CQWW, WAE contest'ов.
Так эта территория считается за Италию...

п. 14633. А еще раз загрузите и уберите сначала галочку "Переопределять территорию по позывному". (перед повторной загрузкой следует удалить из лога первоначально импортированные данные)


При импорте адиф-файла из MIXW в лог дублируются связи...

Вопросы по разделу "Импорт ADIF-файлов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог > Импорт ADIF-файлов > Вопросы по разделу "Импорт ADIF-файлов" >

Вопросы по разделу "Импорт ADIF-файлов"

 Return to chapter overview

При импорте адиф-файла из MIXW в лог дублируются связи...

п.15957. При импорте адиф-файла из MIXW в лог дублируются связи...

(п.15955. Почему тогда имена разные. В первой связи с RA3TJX он Дмитрий во второй Dima.?)

Образование "связей клонов" происходит следубщим образом:

При работе лога с MIXW, в лог записывается время окончания QSO.

MIXW в свой журнал сохраняет время начала и окончания QSO.

Когда из MIXW делается экспорт в адиф-файл, в него заносится время начала и окончания QSO.

При импорте этого адифа в лог, в лог заносится связь со временем начала QSO, т.е. получаем дублирование связи ("клон").

Разница имен понятна из скрина:

См. ещё (раздел "Порядок проверки на повторы при импорте адиф-файла")


Из старого журнала, когда слил базу, то все связи RTTY записались как RTY...

Вопросы по разделу "Импорт ADIF-файлов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог > Импорт ADIF-файлов > Вопросы по разделу "Импорт ADIF-файлов" >

Вопросы по разделу "Импорт ADIF-файлов"

 Return to chapter overview

Из старого журнала, когда слил базу, то все связи RTTY записались как RTY...

п.16122. UR5EQF: Цитата:

Из старого журнала, когда слил базу, то все связи RTTY записались как RTY...

В Логе UR5EQF подправил, теперь сам лог связи, записанные, как RTY и RTTY считает нормально.

Однако есть проблемы с LOTW. .

Каие еще могут быть варианты?

Прежде всего в логе можно заменить модуляцию с помощью группового редактирования. Установите фильтр на все записи с модуляцией RTY, выделите их, запускайте форму группового редактирования...

И еще, в логе есть возможность прописать зависимости модуляций в логе и файле adif, эта зависимость справедлива и для lotW и т.д.


Порядок проверки на повторы при импорте адиф-файла

Вопросы по разделу "Импорт ADIF-файлов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог > Импорт ADIF-файлов > Вопросы по разделу "Импорт ADIF-файлов" >

Вопросы по разделу "Импорт ADIF-файлов"

 Return to chapter overview

Порядок проверки на повторы при импорте адиф-файла

Версия v3.29-8: При импорте сделана приоритетной дата окончания QSO.

Теперь ситуации с возникновением "связей-клонов" при импорте из MixW не будет.

Проверка на повторы проводится по четырем параметрам:

1.Позывной

2.Модуляция

3.Дата

4.Время.

При импорте адиф-файла с установленным флагом "Удалить повторные связи" производится проверка импортируемого адифа на наличие в нем дубликатов, при этом повторная связь (если таковая имеется в адифе) в лог импортирована не будет.

Если флаг снят, то в лог запишутся повторные связи (дубликаты).

Это если импортировать адиф в "чистый" журнал.

Но, если в журнале уже была связь с данным корреспондентом, то в журнал не импортируется ни один повтор (при совпадении всех 4-х параметров), не зависимо от того, установлен флаг "Удалить повторные связи" или нет.

Если хотя бы один из 4-х вышеуказанных параметров не будет совпадать, то такая связь будет определяться логом как новая.

См. ещё ( раздел "Как импортировать ADIF-файлы в лог")


Как убрать Duplicate QSO из журнала?

Вопросы по разделу "Импорт ADIF-файлов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог > Импорт ADIF-файлов > Вопросы по разделу "Импорт ADIF-файлов" >

Вопросы по разделу "Импорт ADIF-файлов"

 Return to chapter overview

Как убрать Duplicate QSO из журнала?

п.16319. UR5EQF:

При импорте, если информация о QSO уже есть в журнале, то информация об этом QSO в адиф будет проигнорирована.

А если нет информации об этом QSO в журнале, а в адифе есть повторы, то эти повторы будут импортированы в журнал.

Если в адиф файле нет повторов, то импорт можно производить сколько угодно раз, повторов не будет.

Почему могут возникнуть повторы:

1. При многократном копировании данных из одного журнала в другой. Опция "Копировать в другой журнал".

При выполнении этой процедуры проверки на повторы не производится.

2. Если у Вас несколько программ установлено на разных компьютерах, то нельзя экспортированные из этих журналов данные обьединять в один адиф файл, в этом случае данные могут задвоиться и т.д. В этом случае нужно только последовательно импортировать данные из этих файлов.

п.16322. RV3DHC: Как избежать от сдваивания записей о QSO:

способ 1:

1) Взять 1 комп за основу. Там хранить весь лог.

2) С других компьютеров после наработанных QSO сохранять только эту часть лога, а не весь лог!

3) Импортировать вышеуказанные QSO в основной лог на основном компьютере.

Тогда повторов не будет.

способ 2:

1) Взять 1 комп за основу.

2) На других компах создать отдельные Логи

3) Наработать QSO В них.

4) После наработанного времени и QSO - все сохранять в ADIF, а после сохранения в ADIF удалить все QSO из логов.

5) Все полученные ADIF-ы импортировать в главный лог на основном компе.

При этом путаницы не будет. Ну, а если вы хотите видеть, что были ли у вас QSO с корреспондентом, то делать все по 1-му способу, описанному выше.

См. ещё (раздел "Порядок проверки на повторы при импорте адиф-файла")


При переноcе файла adif с одного компа на другой нет отметок о распечатанных карточках

Вопросы по разделу "Импорт ADIF-файлов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог > Импорт ADIF-файлов > Вопросы по разделу "Импорт ADIF-файлов" >

Вопросы по разделу "Импорт ADIF-файлов"

 Return to chapter overview

При переноcе файла adif с одного компа на другой почему-то там не вижу отметок о распечатанных карточках.

п.11296. UR5EQF: Цитата:

Вопрос по переноске файла adif. С одного компа перетаскиваю базу на другой и почему-то там не вижу отметок о распечатанных карточках.

При импорте из Adif не заменяются имеющиеся связи, а только добавляются отсутствующие.


Импорт из текстового файла *.txt

Импорт информации в лог

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог >

Импорт информации в лог

 Return to chapter overview

Импорт из текстового файла *.txt

Перед импортом в лог текстового файла формата *.txt, необходимо выполнить следующие действия:

1.Форматирование текстового файла

К примеру, нужно импортировать в лог текстовый файл, содержащий следующую информацию:

11-04-2006 09:25 RA9CKM SSB 14 59 57 Илья Волчанск

15-08-2006 11:26 RW0AW CW 7 599 589 Сергей Канск

17-09-2006 16:31 UN7LN BPSK31 3.5 599 559 Валерий Кустанай

Сначала его нужно отформатировать примерно так, чтобы выровнять все строки:

11-04-2006 09:25 RA9CKM       SSB     14   59  57  Илья       Волчанск

15-08-2006 11:26 RW0AW        CW      7    599 589 Сергей     Канск

17-09-2006 16:31 UN7LN        BPSK31  3.5  599 559 Валерий    Кустанай

Лучше это сделать, применив моноширинный шрифт, в котором все символы имеют одинаковую ширину (типа Courier).

Для позывного желательно оставить до 13 знаков (вместе с "пробелами"), чтобы могли импортироваться "длинные" позывные, например, через дробь. Для вида модуляции достаточно 7-8 знаков, учитывая "пробелы". Для имени и QTH - по Вашему выбору, до 10-20 знаков, но достаточные для того, чтобы импортированные названия не были обрезаны.

Сохраните файл (например, с именем import1.txt).

На примере приведенного выше отформатированного файла видно, что:

·первые 10 знаков от начала строки занимает формат даты;

·11-й знак в строке занимает "пробел";

·с 12-го по 16-й - занимает формат времени;

·17-й - знак "пробела";

·с 18-го по 30-й - позывной, включая пробелы;

·с 31-го по 38-й - вид модуляции, включая пробелы;

·с 39-го по 43-й - частота в Мгц, включая пробелы;

·с 44-го по 47-й - RS(T) принятый, включая пробелы;

·с 48-го по 51-й - RS(T) переданный, включая пробелы;

·c 52-го по 62-й - имя, включая пробелы;

·с 63-го по 77-й - QTH, включая пробелы.

Затем нужно создать шаблон согласно этого описания.

2.Создание шаблона

·в меню "Журнал" выберите "Импорт данных в журнал из...", далее - "файла .txt" :

·откроется форма "Import from text file":

·нажмите на значок открытой папки напротив поля "File"(1) и выберите путь к текстовому файлу, нажмите кнопку "Откыть" (2);

·нажмите кнопку "Load a text file (Загрузить файл)" (3):

·кликните мышкой по кнопке "New template (Новый шаблон)", введите имя файла и сохраните создаваемый шаблон (например, template1.pos):

·в окне загруженного файла выберите любую строку с данными, выделите нужное поле, выберите соответствующее название поля и его формат. На скриншоте показана выделенная дата, соответствующее ей название поля и формат даты:

·поочередно выделите остальные поля, от начала поля до начала следующего, включая пробелы, а также выберите соответствующие названия полей и их формат:

если в процессе формирования шаблона поле было введено ошибочно, то его можно удалить, нажав клавиши "CTRL + DEL".

В итоге должна получиться примерно такая таблица с данными:

(в колонке "From" - № позиции первого знака для поля из колонки "Field", в колонке "Leght" - длина поля)

Кликните мышкой по кнопке "Экспорт в Adif file". В той же папке с текстовым файлом будет создан файл в формате ADIF, например, import1_txt_1606092023.adi:

который можно затем импортировать в лог :


Импорт из 425DX News

Импорт информации в лог

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог >

Импорт информации в лог

 Return to chapter overview

Импорт из 425DX News

Вы можете самостоятельно постоянно пополнять базу данных QSL-менеджеров информацией из бюллетеней 425DX News с помощью формы "QSL менеджеры".

Форма "QSL via" (менеджеры) вызывется нажатием кнопки "Список QSL менеджеров" или из главного Меню "Настройки" - "QSL менеджеры" - "База QSL менеджеров":

Управляющие иконки:

1 - "Добавить" (клик по этой иконке добавляет новую пустую строку)

2 - "Изменить" (клик по этой иконке позволяет изменять информацию в предварительно выделенной строке. Информацию изменяем в полях, расположенных внизу формы. Сохранить изменения - нажать ОК)

3 - "Импорт из файла" (Импорт баз 425DXNews в лог в "dbf - формате")

4 - "Загрузить из файла "...\.zip" (Импорт баз 425DXNews в лог в "zip - формате")

5 - "Удалить" (удалить выбранную строку или несколько строк)

6 - "Удалить все" (очистить базу менеджеров)

7 - "Обновить" (аналогично действию опции "Обновить в ЛОГе данные о QSL Manager" из Меню "Журнал" - "Операции с журналом")

8 - поле "Позывной" (поиск информации по введенному позывному)

Форма "QSL менеджеры" позволяет осуществлять обновление базы QSL-менеджеров из бюллетеней 425DX News в двух форматах:

·Бюллетени в формате баз данных DBF

Импорт DBF-файла осуществляется с помощью иконки 3.

·Бюллетени в формате ZIP

Импорт ZIP-файла осуществляется с помощью иконки 4, предварительно нужно:

- скачать файл managerlist.zip. Для удобства этот файл можно перенести в папку лога tmp

- в открытом окне базы данных QSL-менеджеров в верхней части окна выберите значок открытой папки 4:

- В открывшемся окне найдите папку с сохраненным файлом;

- Выберите этот файл, нажмите "Открыть";

- Индикатор внизу окна покажет процесс импорта файла.

Ручной ввод информации в базу QSL-менеджеров

Для ввода данных кликните кнопкой мышки по иконке 1 ("Добавить"), в верху формы добавится пустая строка. Информацию о позывном, менеджере и т.д. вводим в полях, расположенных внизу формы. Сохранить информацию - нажать ОК).


Как осуществить импорт инфорфации в формате Excel в лог?

Импорт информации в лог

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Импорт информации в лог >

Импорт информации в лог

 Return to chapter overview

Как осуществить импорт инфорфации в формате Excel в лог?

Прямого импорта в лог нет. Для этого Excel -файл необходимо преобразовать в текстовый формат:

п.12862. UA4PCA: Откройте файл в Excel-е. Затем сохраните его оттуда в текстовый формат (лучше выбирать опцию "форматированный текст, разделитель пробел"). В текстовом редакторе удалите ненужную строку (шапку). И уже этот файл легко импортируется в Лог UR5EQF. (См. соответствующий раздел "Импорт из текстового файла *.txt")


Вопросы по разделу "Экспорт-импорт информации"

Экспорт - импорт информации

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации >

Экспорт - импорт информации

 Return to chapter overview

Вопросы по разделу "Экспорт-импорт информации"

Импорт-экспорт ADIF в кодировке UTF8

Копирование лога


Импорт-экспорт ADIF в кодировке UTF8

Вопросы по разделу "Экспорт-импорт информации"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Вопросы по разделу "Экспорт-импорт информации" >

Вопросы по разделу "Экспорт-импорт информации"

 Return to chapter overview

Импорт-экспорт ADIF в кодировке UTF8

П.8584: Цитата:

Как осуществить импорт-экспорт ADIF в кодировке UTF8, для совместимости с HRD, hamlog.eu, и многими другими программами и онлайн логбуками?

Можно открыть полученный adif-файл в текстовом редакторе, поддерживающий юникод (типа AkelPad), а потом сохранить просто в юникоде и всё.


Копирование лога

Вопросы по разделу "Экспорт-импорт информации"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Вопросы по разделу "Экспорт-импорт информации" >

Вопросы по разделу "Экспорт-импорт информации"

 Return to chapter overview

Копирование лога

Как скопировать связи на новый Log UR5EQF?

Как сделать копию лога?


Как скопировать связи на новый Log UR5EQF

Копирование лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Вопросы по разделу "Экспорт-импорт информации" > Копирование лога >

Копирование лога

 Return to chapter overview

Как скопировать связи на новый Log UR5EQF ?

П.8878:Цитата:

Как скопировать связи на новый Log UR5EQF .

Как вариант. Экспорт лога в adif / импорт из adif в лог.

См. ещё (раздел "Копирование лога на другой диск")


Как сделать копию лога?

Копирование лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Экспорт - импорт информации > Вопросы по разделу "Экспорт-импорт информации" > Копирование лога >

Копирование лога

 Return to chapter overview

Как сделать копию лога?

В предыдущих версиях у меня делалась копия logs и она сохранилась, а в 3 версии (я перешел в апреле) не нашел, что копировать, где хранится журнал,

все точно так же, как и во 2-й версии лога: "Журнал" -> "Операции с журналом" -> "Автоматическое сохранение в Adif при выходе из программы"


Статистика, Дипломы

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Статистика, Дипломы

Статистика QSO

Статистика дипломов

См. ещё: База префиксов (Менеджер базы префиксов)


Статистика QSO

Статистика, Дипломы

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы >

Статистика, Дипломы

 Return to chapter overview

Статистика QSO

Статистика для текущего позывного

Пропала статистика DXCC для текущего позывного


Статистика для текущего позывного

Статистика QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика QSO >

Статистика QSO

 Return to chapter overview

Статистика для текущего позывного

1. Cтатистику для текущего позывного в стандартном или нестандартном интерфейсе можно устанавить:

·в отдельном окне

·в структуре интерфейса лога

Cтатистика для текущего позывного в отдельном окне

В дополнительном меню оперативного окна выбираем опцию "Cтатистика для текущего позывного":

или жмем комбинацию клавиш ALT+N, откроется отдельное окно (панель) статистики по дипломам для текущего позывного:

Если поле ввода позывного не заполнено, то в окне статистики отображается информация из последней строки журнала (или той, которая выбрана в журнале). В верхней строке окна отображается позывной, модуляция и частота (или диапазон), на которой эта связь была проведена (ячейки в таблице обведены красным прямоугольником для наглядности) .

· Cтатистика для текущего позывного в стуктуре интерфейса Лога

для настройки используем Меню "Настройки" - "Показать на месте карты мира" - "Панель статистика" и снимаем флаг "Стандартный интерфейс":

На месте карты мира откроется панель "Статистика" для текущего позывного:

или в Меню "Настройки" - "Закладки" - устанавливаем флаг "Статистика" (для "Стадартного интерфейса"):

панель "Статистика" для текущего позывного будет размещена на одной из закладок:

В данном примере включен Telnet DX Кластер. В окне "Статистика" отображаются данные по последнему пришедшему споту (красная рамка вокруг значка или зеленого прямоугольника).

2. Cтатистика для текущего позывного в многооконном интерфейсе устанавливается следующим образом:

В многооконном режиме статистика для текущего позывного включается только из дополнительного меню оперативного окна кликом по опции "Статистика для текущего позывного":

или нажатием клавиш Alt+N:

В многооконном интерфейсе наличие или отсутствие флага "Статистика" в опции "Закладка" меню "Настройки" не влияет на отображение окна (панели) "Статистика для текущего позывного":

Чтобы в окне (панели) "Статистика для текущего позывного" отображалась информация по дипломам, необходимо зайти в меню "Просмотр" - "Дипломы" - "Статистика по дипломам" - "Перечень дипломов" (или нажать комбинацию клавиш ALT+L), в открывшейся форме "Перечень дипломов" для выбранного диплома поставить галочку в поле "Показывать статистику" (блок "Статус") :

и сохранить эти изменения.

Открыть панель "Статистика для текущего позывного" в отдельном окне для любого варианта интерфейса можно из меню "Просмотр" - "Статистика для текущего позывного Alt+N":

Если кликнуть правой кнопкой мышки по окну "Статистика для текущего позывного" - откроется контекстное меню:

С помощью этого меню можно настроить вывод статистики для всех видов модуляций или только для текущей модуляции. Причем для разных дипломов можно выбирать разные варианты отображения типов подтвержденных QSL (бумажная/LotW/eQSL).

Для этого нужно кликать правой мышкой по строкам выбранных дипломов, например:

- для DXCC только бумажная:

- для WPX только LotW:

- для IOTA Lotw+eQSL:

- для Grid (QTH Locators) Бумажная QSL+ Lotw+eQSL:

Посмотрим на примере 9V1KK какая информация будет отображаться в окне "Статистика для текущего позывного":

Вид значков в окне "Статистика для текущего позывного" можно изменить и на такой:

Для этого нужно открыть форму "Статистика по дипломам" или ALT+M (Меню "Просмотр" - "Дипломы" - ...) и поставить или убрать флаг "Новый дизайн" (блок "QSL инфо" внизу формы):

Как видно из выше приведенных окон статистики:

·DXCC - связь с этой территорией была модами CW и JT65, карточки отправлены только за CW, и получена карточка за QSO CW на 10Мгц. за QSO модой JT65 карточка ни отправлена, ни получена.

Для моды BPSK31 на диапазоне 14Мгц это новая связь и новая страна, о чем свидетельствуеи значок [image] напротив поля "Мода". (В примере мы установили учет - только бумажные QSL).

·WPX - ( учет по LotW) новый WPX модой BPSK31 на 14Мгц. Подтверждено и отправлено LotW на 14Мгц и 21Мгц CW, модой JT65 на 14Мгц LotW подтверждено, но не отправлено.

·IOTA и QTH Locators - для данной связи не известно значение этих параметров, показывать нечего, эта желтая полоса говорит о том, что нужно у корреспондента спросить значения этих параметров, может они и необходимы для выполнения условий данного диплома.
А после ввода данных, по ним будет показана статистика:

Если открывать формы "Перечень дипломов" ( ALT+L) или "Статистика по дипломам" или ALT+M , то окно "Статистика для текущего позывного" закрывается. После закрытия вышеназваных форм, окно "Статистика для текущего позывного" нужно открыть заново.

Флаги учета видов QSL в контекстном меню окна (панели) "Статистика для текущего позывного" и в форме "Перечень дипломов" взаимосвязаны:

Справа от наименования диплома указывается тип журналов, по которым ведется статистика для позывного:

Этот параметр устанавливается так же в форме "Перечень дипломов".


Пропала статистика DXCC для текущего позывного

10.1.Статистика QSO

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика QSO >

10.1.Статистика QSO

 Return to chapter overview

Пропала статистика DXCC для текущего позывного

п.17051. RX4CD: У меня куда-то статистика DXCC по позывному пропала:

п.17052. UR5EQF: У вас установлен фильтр (Допустимые значения): Показывать статистику только для ZS9.

Это говорит о том, что статистика будет показываться только для Южной Африки (форма "Перечень дипломов"):

Необходимо очистить окно фильтра (клик по кнопке "Очистить фильтр):

либо выделить строку записи и нажать на красную стрелку.


Статистика дипломов

Статистика, Дипломы

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы >

Статистика, Дипломы

 Return to chapter overview

Статистика дипломов

Работа с формой "Перечень дипломов ALT+L"

Создание дипломов для текущей статистики

Ведение формы "Статистика по дипломам ALT+M"

Ведение статистики по DXCC

Создание условий дипломов (файлы Awards.ini и AwardsEx.ini)

Формирование заявок на дипломы

Обновление статистики

Вопросы по разделу "Статистика дипломов"


Работа с формой "Перечень дипломов ALT+L"

Статистика дипломов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов >

Статистика дипломов

 Return to chapter overview

Работа с формой "Перечень дипломов ALT+L"

В меню "Просмотр", "Дипломы", "Статистика по дипломам", "Перечень дипломов" находится информация о дипломах, которая при вводе позывного отображается в окне статистики для текущего позывного.

В окне "Перечень дипломов" можно создать практически любой диплом, по которому будет выводится текущая статистика при вводе позывного, а также в окне "Статистика по дипломам".

Скрыть или показать статистику в окне "Статистика для текущего позывного":

Можно скрыть или показать статистику по отдельным дипломам в окне "Статистика для текущего позывного". Для этого кликом мышки:

·выделите нужный диплом в поле "Description" формы "Перечень дипломов":

·снимите или установите галочку напротив строки "Показывать статистику" (блок "Статус"):

·кликните мышкой по кнопке "Сохранить" [image] (слева внизу формы):

·Напротив названия диплома (например: R150S) появится (исчезнет) "галка":

·Закройте форму (кнопка "Закрыть")

"Активировать" кнопки для полей "State", "IOTA", "Статистика1-4"

Чтобы выводились списки по дипломам RDA, DOK, IOTA, R150S и др. эти кнопки нужно "активировать".

Для этого в меню "Просмотр", "Дипломы", "Статистика по дипломам", "Перечень дипломов" (или просто нажать ALT + L) нужно откыть форму "Перечень дипломов".

Порядок действий абсолютно одинаков с вышеизложенным (скрыть и показать статистику).

После этих действий списки будут доступны для тех дипломов, которые вы "активировали". Например, R150S:

Выбор типа подтверждения QSL (бумажная, eQSLcc или LotW)

Выбор типа подтверждения QSL (бумажная, eQSLcc или LotW) задается независимо для каждого диплома в форме "Перечнь дипломов" в блоке "Статус":

или в меню окна "Статистика текущего позывного", где и используется для отображения статистики по дипломам.

Выбор журнала для ведения учета статистики по диплому

Для ведения учета статистики для каждого диплома можно выбрать тип журнала:

·все журналы (all logs)

·текущий журнал (current logs)

·журналы с одинаковым индексом ("Все с текущим индексом") (current logs set)

Выбор типа журналов для каждого диплома, задается в форме "Перечень дипломов". Для этого нужно установить соответствующий флаг:

В зависимости от того, какой журнал выбран для ведения статистики, в окне "Статистика текущего позывного" возле названия диплома будет указан тип журнала:

Временные рамки действия диплома

с помошью календаря можно установить сроки дествия диплома. Связи вне установленного временного итервала не будут учитываться в статистику.

Фильтр (Допустимые значения)

Если диплом имеет ограничения по территориям ("ARRL List - DXCC") или префиксам (таблица "Области"), их можно установить с помощью фильтра "Допустимые значения" (окошки "DXCC", "Префикс"). Из данного примера видно, что в зачет на этот диплом идут территории, перечисленные в левом поле, и область "Антарктика" (правое поле).

Эти же ограничения будут действовать и для статистики текущего позывного.

Для заполнения фильтра нужно кикнуть по правой кнопке [image] в окошках "DXCC" или "Префикс", и выбрать из списков ("ARRL List - DXCC" или "Области") нужные значения префиксов. Двойной клик левой кнопкой мышки по строке с префиксом внесет этот префикс в поле фильтра.

Удалить значение из фильтра - выделить строку и нажать красную стрелку. Очисть весь фильтр - нажать значек "Минусы".

По значку "Плюсы" в окно фильтра будут занесены все значения из файла *.stc1 или из средней вкладки с наименованием диплома.

По "синей стрелке" значение префикса из окошка переместится в поле фильтра.

Удалить диплом из списка

Выбрать в перечне дипломов ("Description") диплом для удаления.

В левом нижнем углу формы нажать кнопку "-":

Если подтверждаем удаление - диплом будет удален из списка.

Редактирование условий диплома

С течением времени неизбежно происходят изменения, некоторые административные районы и штаты изменяют свой статус - ликвидируются, объединяются, дробятся. Для корректного отображения статистики нужно своевременно вносить изменения в списки дипломов:

·выберите нужный диплом из списка;

·откройте вкладку с наименованием диплома, например, R150S:

·находим в списке стран диплома (в интернете), что страна R1MV отсутствует:

·для редактирования в нижней части вкладки выделяем строку с территорией;

·еще ниже в строке (три поля) можно отредактировать данные о территории, ее названии, префиксе и т.д., если в этом есть необходимость;

·в данном примере запись нужно удалить, для этого кликаем по кнопке "Минус" (Удалить) и удаляем строку.

·Чтобы добавить новую строку, внизу окна кликните мышкой по кнопке "Плюс" (добавить), информацию вводим в строку редактирования (три поля) и нажмимаем кнопку "Сохранить" [image] .

Автоматическое обновление дипломов

Автоматическое обновление дипломов осуществляется при установленном флаге "Перечень дипломов" в форме "Получить информацию из интернета".

Вкладка "Автозачет на диплом"

Позволяет вести учет связей, идущих автозачетом на выполнение условий диплома. Добавить связи на автозачет можно используя:

·Групповое редактирование

·Редактирование QSO

Групповое редактирование используется, если подгружается лог, после работы в контесте. Выделяем нужные связи в журнале, в форме "Групповое редактирование" выбираем нужный диплом:

если на автозачет добавляется одно QSO - используем форму "Редактор QSO", в которой выбираем вкладку "Автозачет на диплом":

кликаем правой кнопкой мышки по пустой строке и в появившемся меню выбираем "Добавить", откроется форма "Автозачет на диплом":

Аналогично групповому редактированию выбираем нужный диплом и жмем "OK", пустая строка заполниться.

Одновременно эта связь будет добавлена в список связей на вкладке "Автозачет на диплом" формы "Перечень дипломов":

Из этого списка связь можно удалить по правой кнопке мышки.

При этом обращаем внимание на то, чтобы поле, по которому ведется статистика, было заполнено, это касается и связей, выбранных груповым редактированием, иначе связь в учет не добавится!

В данном примере - это поле "Стат.1" (см. скрин).

В статистике на дипломы и в окне статистики текущего позывного эти связи обозначаются значком "Auto" [image] . Если откроем форму "Статистика по дипломам", то увидим, что связь добавилась:

было и стало:


Создание дипломов для текущей статистики

Статистика дипломов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов >

Статистика дипломов

 Return to chapter overview

Создание дипломов для текущей статистики

В форме "Перечень дипломов" можно создать условия дипломов, по которым будет отображаться текущая статистика при вводе позывного в лог.

Можно показать это на примере простого диплома "EPC Members Award" ("Работал с членами клуба "European PSK Club"):

·возьмите с официального сайта клуба EPC список позывных - членов клуба

·отредактируйте его в текстовом редакторе так, чтобы файл имел следующий формат:

MM0DFV,,EPC#00001

GM0WRR,,EPC#00002

G3SEM,,EPC#00004

PA0MIR,,EPC#00005

HB9DHG,,EPC#00006

LZ3HI,,EPC#00007

WB9VKZ,,EPC#00008

VE2GEP,,EPC#00009

VA3RJ,,EPC#00011

UR5ZMK,,EPC#00012

MX0TSF,,EPC#00850

UR7EU,,EPC#00900

SQ1MNL,,EPC#09501

RM4Y,,EPC#14696

JA3NCL,,EPC#24001

и так далее - позывной, запятая, значение поля "Code", запятая, членский номер в клубе. Для данного диплома поле "Code" пустое (поэтому подряд две запятые), но для других дипломов в этом поле может стоять префикс, название района и т.д. Примеры приведены ниже;

·сохраните файл, присвоив ему расширение .stc1 (например, EPC.stc1):

·в форме "Перечень дипломов" кликните кнопкой мышки по кнопке "Плюс" (Добавить), чтобы добавить запись о новом дипломе, будет создана новая страница для ввода условий диплома, а в поле"Description" добавится пустая строка:

·в строке "Описание" введите название диплома (например, EPCMA "EPC Members Award");

·выберите в "Поле для статистики" значение Call-Sign (Позывной);

·выберите в поле "Тип диплома" - OTHER (Другой)

·в полях "Допустимые значения" (по DXCC и префиксам) оставьте пустые значения либо очистите эти поля, так как членами клуба EPC могут быть радиолюбители всего мира и на этот диплом может быть засчитан любой позывной;

·в поле "Длина поля статистики" можно оставить нулевое значения или не заполнять:

·как видим название вновь созданного диплома появилось в списке дипломов и в имени вкладки;

·теперь нужно импортировать условия диплома (созданный нами файл EPC.stc1), для этого кликните мышкой по кнопке "Импорт" в нижней части формы;

·укажите путь к текстовому файлу EPC.stc1 и нажмите "Открыть". Текстовый файл будет импортирован в базу диплома:

·На этом процесс создания диплома для текущей статистики завершен:

·закройте форму "Перечень дипломов";

·обновите статистику по дипломам из меню "Просмотр", "Дипломы", "Статистика по дипломам":

Таким образом, начиная с создания простых дипломов, можно научиться создавать файлы статистики для более сложных условий дипломов.

Пример для диплома RDA:

AB-01,UA8V,"Агинский р-н"

AB-02,UA8V,"Дульдургинский р-н"

AB-03,UA8V,"Могойтуйский р-н"

AD-01,UA6Y,Майкоп

AD-02,UA6Y,Адыгейск

AD-03,UA6Y,"Гиагинский р-н"

..........

Пример для диплома "Worked All Ukraine":

UR1A,SU,Сумы

UR1B,TE,Тернополь

UR1C,CH,Черкассы

UR1D,ZA,Закарпатье

UR1E,DN,Днепропетровск

..........

Экспорт условий диплома в текстовый файл:

·кликните кнопкой мышки по выбранному диплому;

·в нижней части формы нажмите на кнопку "Экспорт";

·сохраните файл. По умолчанию его имя будет такое же, как у файла базы диплома, а расширение - .stc1:

Файл можно открывать любым текстовым редактором. В дальнейшем файл можно отправить коллегам для того, чтобы они могли сделать импорт этого диплома в свою базу.

Импорт условий диплома из текстового файла *.stc1

· кликните мышкой по кнопке "Импорт" в нижней части формы:

·укажите путь к текстовому файлу *.stc1 (например: EPC.stc1) и нажмите "Открыть". Текстовый файл будет импортирован в базу диплома:

·закройте форму "Перечень дипломов";

·обновите статистику по дипломам из меню "Просмотр", "Дипломы", "Статистика по дипломам"


Ведение формы "Статистика по дипломам ALT+M"

Статистика дипломов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов >

Статистика дипломов

 Return to chapter overview

Ведение формы "Статистика по дипломам ALT+M"

Запускается из главного Меню "Просмотр" - "Дипломы" - "Статистика по дипломам" - "Статистика по дипломам" или ALT+M":

В процессе работы с аппаратным журналом ведется постоянная статистика по основным дипломам, перечень которых можно редактировать.

По умолчанию при запуске формы "Статистика по дипломам" в поле "Диплом" остается наименование диплома, которое было при предыдущем закрытии формы. Поле статистики - пустое.

Для отображения статистики нужно кликнуть по кнопке "Обновить" [image] (в левом верхнем углу формы) либо выбрать нужный диплом из перечня дипломов:

По кнопке [image] обновляется статистика выбранного диплома.

В колонке "Qty" отображается суммарное количество связей в каждой строке таблицы. Например, для диплома DXCC - каждая строка - это название страны, т.е. можно увидеть, сколько связей проведено с данной страной.

Если щелкнуть дважды левой кнопкой мышкой по ячейке в колонке "Qty" (либо по названию страны или префиксу) , то в окне "Журнал" отобразятся все связи c этой территорией.

Если дважды щелкнуть мышкой по ячейке, в которой имеется любой значек вида QSL, в диапазонной колонке:

то в окне "Журнал", так же будут отображаться связи с данной территорией только на выбранном диапазоне:

Если поставить флаг "Детально" [image] , то вместо значков, в ячейках будут через точку отображаться цифры:

которые обозначают:

·количество QSO,

·количество отправленных бумажных QSL,

·количество полученных QSL.

Например: В ячейке диапазона 1,8 по стране Georgia цифры 4.2.1 обозначают - проведено 4-е QSO, отправлено 2-е бумажные QSL-карточки, 1-а карточка получена LotW (т.к. в данном примере включен учет только LotW).

Если диплом имеет временные рамки, то период времени действия диплома будет отображен в левом верхнем углу формы ("От" - "До").

"Активные колонки"

Если установить флаг из перечня "Активные колонки" (левая часть формы), например: "Позывной", то в информационное поле формы добавится колонка "Callsign", "Имя" - "OMName" и т.д. :

Цифра в колонке "Qty" напротив позывного указывает количество связей с этим корреспондентом.

Диапазонный учет связей

Справа от информационного поля расположена таблица подиапазонного учета связей на диплом. Например для диплома DXCC:

Из таблицы видно сколько стран сработано и подтверждено на каждом диапазоне. В данном примере учет по всем трем видам QSL.

Суммарный учет стран используется для учета по диплому CHALLENGE.

Фильтры формы "Статистика по дипломам"

·По видам модуляции ("Показать только"):

Можно вывести статистику по отдельным видам модуляции. Поставьте галочки напротив выбранных видов и кликните мышкой по кнопке "Обновить". В данном примере в информационное поле формы будут выведены данные по связям только CW.

·По континентам

Можно вывести статистику по отдельным континентам. Поставьте галочку напротив выбранного континента и кликните мышкой по кнопке "Обновить". В данном примере в информационное поле формы будут выведены данные по связям с африканским континентом.

·По виду QSL

Можно выбрать учет по виду QSL в любой комбинации.

·По журналам

Этот фильтр действует, если у вас несколько журналов.

Если один журнал, то не играет роли, где вы установите флаг.

"Все" - статистика учитывается по всем журналам, независимо от его индекса.

"Только текущий" - статистика учитывается по открытому в логе журналу (текущему), так же независимо от его индекса.

"Все с текущим индексом" (Current Log Set).

У Вас может быть несколько логов, объединенных разными индексами (индекс - LogSet), например:

одна часть журналов с индексом А, а другая часть журналов с индексом В.

Если в поле "выбор журнала" в основном окне лога выбран текущий журнал с индексом В, то статистика по дипломам будет определяться по всем журналам с индексом В, включая и выбранный текущий журнал.

Если же выбрать журнал с индесом А, то статистика по дипломам будет определяться по всем журналам с индексом А, включая выбранный журнал.

Индекс журнала можно изменить в опции "Конфигурация журнала".

·Страны по DXCC

Фильтр "Страны по DXCC" (All, Deleted, Active) активен только для тех дипломов, у которых тип "DXCC" (Перейти в раздел "Ведение статистики по DXCC").

Фильтр привязан к статусу территории в таблице "Менеджер базы префиксов":

Если выбрать фильтр "Действующие" (Active), то в статистике будут показаны связи только с теми странами, которые на сегодня имеют статус "Active" в таблице префиксов, т.е. действующие.

Фильтр "Удаленные" (Deleted) - это те территории (страны), у которых в таблице соответствующий статус "Deleted" и которые имеют дату окончания их действия ("End Date").

Выбор дизайна информационного поля (QSL инфо)

Выбор дизайна - поставить или убрать флаг "Новый дизайн". Соответственно изменятся значки и в окне "Статистика текущего позывного".

Можно изменить цветовую гамму, которой обозначается отправка QSL и подтверждение связей ("Старый дизайн"), для этого кликните правой кнопкой мышки по выбранному полю внизу окна:

и подберите подходящий вам цвет.

Можно выбрать цвет фона и цвет шрифта:

На скриншоте формы выбран цвет, которым в логе по умолчанию отмечается учет QSL-почты и подтверждение QSO.

Менеджер диапазонов

Клик по этой кнопке откроет форму "Менеджер диапазонов" (Эта форма также открывается из Меню "Настройки" - "Менеджер диапазонов").

Здесь можно настроить, какие диапазоны показывать или не показывать в статистике, а так же и в кластерах.

Кнопки "Печать" и "Excel"

По этим кнопкам содержимое информационного поля формы "Статистика по дипломам" можно распечатать или экспортировать в таблицу Excel.

Кнопка "Заявка на диплом"

По кнопке "Заявка на диплом" можно сформировать заявку в формате Excel:

Если статистика по выбранному диплому в "Статистике по дипломам" и при формировании заявки на диплом отличается, то сравните данные по выбранному диплому в "Перечне дипломов" и в файле awards.ini. Условия должны быть одинаковы.


Ведение статистики по DXCC

Статистика дипломов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов >

Статистика дипломов

 Return to chapter overview

Ведение статистики по DXCC

В программе лога реализована возможность ведения двух статистик по диплому DXCC:

·по действующим странам (active),

·по всем странам, включая deleted.

ARRL выдает более 2-х десятков разничных дипломов и досок по программе DXCC. При этом на часть из них засчитываются только существующие страны (например, 5 band DXCC, Challenge), а на часть - все страны, включая удаленные (это дипломы за виды работы, диапазонные дипломы). Ведется и таблица достижений по всем странам (включая deleted).

Ведение такой статистики стало возможным, благодаря тому, что программа лога различает префиксы по времени. Не будь такой возможности, практически не реально было бы вести статистику по очень многим странам. Например, Чехословакия с 01.01.1993 г. распалась на две страны. А префиксы (да и многие позывные) остались прежними. И связь, например, с OK1FPS до 31.12.1992 засчитывается за Чехословакию, а с 01.01.1993 за Чехию. В логе это учитывается

В базу данных дипломов включены два списка DXCC:

·DXCC "DX Century Club" (active)

·DXCC "DX Century Club" (with deleted)

Варианты ведения статистики по странам DXCC

(установки фильтра "Страны по DXCC"):

·DXCC "DX Century Club" (active)

Установки фильтра "Страны по DXCC":

либо "Все" либо "Действующие"

·DXCC "DX Century Club" (with deleted)

Установки фильтра "Страны по DXCC":

"Все" - учет по всем странам, включая deleted;

"Удаленные" - учет только по странам deleted;

"Действующие" - учет по действующим странам (active), будет одинаков с учетом по списку DXCC "DX Century Club" (active)


Создание условий дипломов (файлы Awards.ini и AwardsEx.ini)

Статистика дипломов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов >

Статистика дипломов

 Return to chapter overview

Создание условий дипломов (файлы Awards.ini и AwardsEx.ini)

"Условия" дипломов, по которым формируются заявки на дипломы, а также не требующие отображения текущей статистики при вводе позывного, содержатся в текстовых файлах awards.ini и awardsEx.ini. Файлы находятся в папке с программой лога. Их можно отредактировать любым текстовым редактором (например: с помощью NOTEPAD.EXE). В эти файлы можно добавлять необходимые дипломы и удалять ненужные.

Для каждого диплома нужно задать определенные параметры, по которым будет происходить отбор позывных для формирования заявки. Для этого в заголовке используются:

·"dxccprefix" (по префиксу территории),

·"modes" (по видам излучения),

·"bands" (по диапазонам) и

· "atype" (поле или параметр, по которым происходит отбор).

Ниже пример диплома - "Работал со всей Украиной":

[Worked all Ukraine]

dxccprefix=UR

Modes=NYNNNNNNNN....

bands=NNNNYNNNNNNN

atype=prefix

UR1A=Сумская обл.

UR1B=Тернопольская обл.

UR1C=Черкасская обл.

UR1D=Закарпатская обл.

UR1E=Днепропетровская обл.

UR1F=Одесская обл.

UR1G=Херсонская обл.

UR1H=Полтавская обл.

UR1I=Донецкая обл.

UR1K=Ровенская обл.

UR1L=Харьковская обл.

UR1M=Луганская обл.

UR1N=Винницкая обл.

UR1P=Волынская обл.

UR1Q=Запорожская обл.

UR1R=Черниговская обл.

UR1S=Ивано-Франковская обл.

UR1T=Хмельницкая обл.

UR1U=Киевская обл.

UR1V=Кировоградская обл.

UR1W=Львовская обл.

UR1X=Житомирская обл.

UR1Y=Черновицкая обл.

UR1Z=Николаевская обл.

UT1J=Севастополь

UT1U=Киев

UU1=Автономная республика Крым

Рассмотрим подробно:

Название в прямых скобках [Worked all Ukraine] обозначает название диплома, который будет отображаться в списке.

dxccprefix= один или более префиксов, разделенных запятой, обозначающих какие страны засчитываются на диплом. Если он пропускается, то на диплом засчитываются все страны. В данном примере dxccprefix=UR, т.е. на диплом засчитываются связи только с Украиной.

(Например: [W-DIG-M Worked DIG Members]

atype=callsign

DL8JS=DIG-0001

DL1RA=DIG-0002

DJ1TS=DIG-0003 - dxccprefix= пропущен, на на диплом засчитываются все страны)

Modes=NYNNNNNNNN.... Литера N означает, что этот вид модуляции не идет в зачет на диплом, литера Y в строке Modes - это вид модуляции, которая идеь в зачет, из списка модуляций в форме "Редактор диапазонов и модуляции" в той же последовательности, как они расположены в таблице. Эта таблица , включает 21 вид модуляции:

Таким образом, напротив строки "Modes" должна стоять 21 литера, по числу видов модуляции. Если нужно исключить из статистики какой-либо вид модуляции, то вместо Y введите N. Если строки Modes нет, то засчитываются все режимы работы.

В данном примере в заголовке диплома стоит Modes=NYNNNNNNNN...., то есть засчитываются связи только SSB.

Если использовать допустим, только шесть литер, то начиная с седьмого вида модуляции по списку, все эти виду будут считаться идущими в зачет на диплом.

bands=NNNNYNNNNN. Аналогично и по диапазонам. Перечень диапазонов определяется из списка диапазонов в форме "Менеджер диапазонов", всего в таблице может использоваться 17 диапазонов. Количество литер зависит от того, сколько диапазонов вы используете. Список диапазонов можно так же увидеть в поле "Диапазон":

Например, я использую 12 диапазонов, значит в строке bands должно быть двенадцать литер по числу диапазонов в списке. Если строки "bands" нет, то на диплом засчитываются все диапазоны.

В данном примере, в строке bands=NNNNYNNNNNNN, то есть засчитываются связи только на диапазоне 14 Мгц, так как пятое по счету значение Y, остальные - N.

Если открыть форму для формирования заявок на дипломы, то слева можно увидеть спиок модуляций, а справа - список диапазонов.

"atype=" - это значение, определяющее критерий поиска. Может принимать одно из значений:

atype=callsign | позывные
atype=prefix | область, регион
atype=dxccprefix | страна
atype=ITUZone | ITU- зона
atype=CQZone | CQ-зона
atype=IOTA | значение поля IOTA
atype=State | значение поля State
atype=StateEx | значение поля StateEx
atype=ShortNote | комментарий
atype=Continent | континент
atype=QTH | город (QTH)

В рассматриваемом примере "atype=prefix" перечисляет выборы для этого диплома:

UR1A=Сумская обл.- в этой записи "UR1A" - ключевое значение (префикс области), а "Сумская обл." - это отображаемый текст.

UR1B=Тернопольская обл. и т.д.

Пример ввода условий диплома в файл AwardsEx.ini

Ниже пример диплома "Львову - 750 лет!":

[Львову - 750 лет!] - Скобки обозначают начало описания нового диплома.

dxccprefix=UR - один или более DXCC префиксов, разделенных запятой, обозначающих какие страны засчитываются на диплом (если dxccprefix= пропускается, то зачитываются все страны).

prefix=UR1W - один или более префиксов, разделенных запятой, обозначающих какие префиксы засчитываются на диплом. (В данном примере один префикс).
Этот фильтр можно применять и в условиях дипломов в файле Awards.ini.

atype=callsignEx - Значение, определяющее критерий поиска (позывной).

В файле AwardsEx.ini сгруппированы дипломы, где критерий поиска - atype=callsignEx (т.е. те, где мы не знаем, какие позывные идут в зачет этого диплома).

Приведенный пример является законченным описанием диплома, больше писать ничего не нужно.
Для чего это сделано: мы не знаем, какие позывные идут в зачет этого диплома.

Если во время проведения сеанса радиосвязи, выясняется, что эта станция дает очки на этот диплом.
Позывной введен в поле "Позывной", тогда жмем на кнопку "Список дипломов" (справа и сверху от поля «Локатор»):

откроется форма для дипломов из файлов Awards.ini (критерий поиска - atype=StateEx) или AwardsEx.ini (критерий поиска - atype=callsignEx). В зависимости от того, под какие условия дипломов из этих файлов может попасть данный позывной - появится перечень дипломов в верхнем или нижнем окне или в обоих сразу.

Если кликнуть дважды левой кнопкой мышки по строке с названием диплома - откроется форма, в которую можно внести комментарий:

Если связь уже занесена в журнал, можно открыть форму "Редактор QSO" для редактирования связи, внизу формы есть две закладки "Дипломы", где можно включить эту станцию в отчет на диплом, или исключить из отчета:

есть возможность включить эту станцию в отчет на диплом, или исключить из отчета.

Отбор статистики по "StateEx"

Выше был рассмотрен пример создания простых условий для вывода статистики и формирования заявки на дипломы. Как быть, если одна связь может засчитываться на несколько дипломов, а полей в окне позывного для ввода информации не хватает?

А для этого предназначено поле StateEx в файле awards.ini и переключатель (чек-бокс) справа вверху поля "ЛОК" (локатор) в окне ввода позывного, который позволяет вести статистику по неограниченному числу дипломов для одного позывного:

Если он выключен (флаг убран) - поиск подходящих дипломов не производится. Если включен (флаг поставлен) и, если вводимый позывной попадает под одно (или несколько) условий диплома, на рядом стоящей кнопке отображается восклицательный знак. Нажатием на кнопку можно вызвать форму выбора диплома.

Предположим, радиолюбитель находится на острове, который имеет номер по IOTA, а также внутренний номер по программе RRA. Будем считать, что он также находится в заповедной зоне, которая засчитывается на диплом RFFA. Плюс к тому же, он работает с маяка, который засчитывается на RLHA.

В этом случае, при создании заголовка статистики для дипломов в строке atype= поставьте значение StateEx.

Пример заголовков для дипломов RRA и RFFA:

[Russian Robinson Award]

dxccprefix=UA1,UA2,UA9,R1FJ,R1MV

Modes=YNNNNNNNNN

bands=YYYYYYYYY

atype=StateEx

RR-01-01=МАЛЫЙ ВЫСОЦКИЙ Остров

RR-01-02=БОЛЬШОЙ БЕРЕЗОВЫЙ Остров

и т.д...

[Russian Flora-Fauna Award]

dxccprefix=UA1,UA2,UA9,R1FJ,R1MV

Modes=YNNNNNNNNN

bands=YYYYYYYYY

atype=StateEx

RFF-01=Азас (No activity)

RFF-02=Алтайский (No activity)

и т.д...

(по такому принципу можно создать "условия" для различных дипломов, в неограниченном количестве)

Чтобы позывной учитывался на диплом по значению atype=StateEx, у чек-бокса "Автосписок дипломов" (выше и правее поля "ЛОК") поставьте флаг. В этом случае, при вводе в лог любого позывного, удовлетворяющего условиям любого из дипломов (критерий поиска - atype=StateEx), на значке рядом с чек-боксом появится знак вопроса:

.

Далее кликните кнопкой мышки по значку, откроется окно со списком этих дипломов:

Кликните дважды левой кнопкой мышки по выбранному диплому, выберите нужную позицию из выпадающего меню и нажмите ОК:

Таким образом, можно присвоить текущему корреспонденту, который работает с данной территории, референс-номер или название территории по каждому диплому в отдельности:

При выводе статистики позывной корреспондента с указанным номером или территорией будет засчитываться на эти дипломы.

Если корреспондент работает этим же позывным с другой территории, которая удовлетворяет условиям любого из дипломов в списке, то можно отредактировать данные о референс-номере или территории и сохранить изменения.

Чтобы удалить данные из поля "Критерий выбора", дважды кликните левой кнопкой мышки по нужной строке и в открывшемся окошке нажмите "Очистить всё" и "ОК".

Формирование заявок на диплом осуществляется в форме для формирования заявок на дипломы, в которой есть возможность выбора файла, где записаны условия дипломов - AwardsEx.ini или Awards.ini.


Формирование заявок на дипломы

Статистика дипломов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов >

Статистика дипломов

 Return to chapter overview

Формирование заявок на дипломы

Важное замечание! При формировании заявки на диплом нельзя прерывать процесс, нужно обязательно дождаться его окончания. Иначе возможны проблемы с дальнейшей работой программы.

Для формирования заявки на диплом выбираем в главном меню программы:

"Просмотр" - "Дипломы" - "Формирование заявок":

В открывшейся форме в поле "Диплом" выберите интересующий Вас диплом из выпадающего списка. Слева от этого поля можно выбрать один из файлов статистики awards.ini или awardsEx.ini (чек-боксы), в которых хранятся "условия" дипломов:

После выбора названия диплома начнется процесс формирования заявки:

По окончании формирования заявки в "синей строке" будет выведена итоговая информация:

Зеленым цветом выделены те строки, если есть позывные, с которыми в логе отмечены QSO, дополнительно галочками отмечены факты получения/отправки QSL.

Основное окно формы разделено на две части:

В верхнем окне можно выбрать виды модуляции и диапазоны, а также один или несколько журналов, по которым нужно вывести статистику. Статистика по нескольким журналам может быть необходима для того, если одновременно ведутся несколько отдельных логов по одному позывному, например, логи за различные контесты.

В нижнем окне выводится статистика по выбранному диплому. Счетчик внизу окна показывает число строк (записей), сформированных по условиям диплома. Для диплома "Россия" сформировано 92 записи.

Просмотр журнала на предмет подходящих QSO для диплома начинается с более поздних. Компьютер ищет самые последние QSL, если нет - самые последние eQSL, если нет - самые последние LotW, если нет - самую последнюю связь. Карточки от eQSLcc и LotW засчитываются.

Есть возможность заменить предложенную компьютером запись на любую другую, соответствующую критерию отбора. Для этого на выбранной строке в списке связей нажать правую кнопку мышки и выбрать пункт меню "Изменить":

Либо дважды кликнуть мышкой по выбранной строке с позывным:

Из предложенного списка в открывшемся окне выбрать нужную связь, кликнуть правой кнопку мышки и выбрать "Заменить на это QSO":

Записи отмеченные галочкой "Сохр...", сохраняются в соответствующем файле awards.ini или awardsEx.ini:

Например:

KN=Курганская обл.

KO=Коми

KP=Коми-Пермяцкий АО

KR=Краснодарский край<<39811,122>>

KS=Костромская обл.

KT=Камчатская обл.

KU=Курская обл.

При последующем обновлении заявки подбор из лога будет производиться только для не сохраненных записей.

Сформированную заявку для окончательного редактирования экспортируем в Excel. Так же экспортировать в Excel можно выбранные связи:

Фильтры в статистике

Независимо от параметров "Modes" и "bands", установленных в файлах awards.ini или awardsEx.ini, статистику можно посмотреть, используя различные фильтры.

Если изменить виды модуляции (в левой колонке ) и диапазоны (в правой колонке), и затем сделать обновление статистики текущего диплома (кнопкп "Обновить"), то эти параметры будут записаны в файл awards.ini или awardsEx.ini в соответствующие строки "Modes" и "bands". При следующем просмотре этого диплома статистика будет выводиться по этим параметрам:

По каждому полю на форме статистики можно установить свой фильтр.

Можно вывести статистику, заданную по фильтрам в любом из полей. Для этого кликнуть кнопкой мышки по верхней строке с названием поля и выбрать нужный фильтр. Можно поставить фильтры в нескольких полях:

Комбо-бокс выбранного фильтра изменит свой цвет на синий (см. на правом скрине).

Внизу отображается количество выведенных строк по фильтрам (в данном случае 14 строк).

На скриншотах показан пример включения фильтров по полю диапазона и вида модуляции (диапазон 14 Мгц, вид модуляции - CW).

Состояние фильтров отображается в нижней строке. Быстро выключить все фильтры можно нажатием кнопки мышки на значке состояния фильтров award6 .

Есть возможность формирования заявки на диплом WPX:

В файле awards.ini пишем:

[WPX]

atype=wpx

1A0=

2E0=

и т.д.

Условия для каждого радиолюбителя будут будут различные, в зависимости от того сколько и каких QSO вы провели.

Поэтому смотрим Статистику по WPX:

и экспортируем эти данные в Excel:

В полученный в результате файл Excel:

в колонку "Description" средствами Excel добавляем любой символ, например, знак равенства (=):

Далее копируем содержимое колонок "AKey" и "Description" и переносим эти данные в файл awards.ini, предварительно открытый в блокноте, и заменяем пробел со знаком равенства на знак равенства:

сохраняем изменения и таким образом получаем условия для диплома WPX в файле awards.ini:

Далее формируем заявку из меню "Просмотр" - "Дипломы" - "Формирование заявок":

С помощью фильтра QSL выбираем подтвержденные карточками связи:

и экспортируем заявку в Excel:

присваиваем файлу имя и сохраняем, например в папку tmp в каталоге лога:

полученный файл:

редактируем по своему усмотрению.

Сформировать заявку диплом WPX можно непосредственно и из формы "Статистика по дипломам ALT+M".

По кнопке "Заявка на диплом"

можно сформировать заявку в формате Excel:


Обновление статистики

Статистика дипломов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов >

Статистика дипломов

 Return to chapter overview

Обновление статистики

После импорта других логов в формате ADIF обязательно проверьте, нет ли в логе связей с неизвестными территориями, для чего воспользуйтесь поиском по фильтрам.

Если такие связи в логе есть, то в окне редактирования QSO присвойте им территорию по DXCC согласно префикса, чтобы эти QSO вошли в статистику: (предполагаем, что ошибок в префиксах не было)

Если территория таким образом не определяется, то можно изменить её "принудительно" (если вы уверены в принадлежности позывного к определенной территории):

Откроется ARRList, в котором находим необходимую запись, затем двойным кликом заносим данные в редактор QSO:

т.к. префикс "выпадает" из списка ARRList, то будет сообщение об ошибке.

Далее "Принять" и "Закрыть" Редактор. Связь будет учитываться по DXCC.

Если вы ведете форму "Менеджер базы префиксов" самостоятельно, то можно внести позывной либо в уникальные позывные, либо откорректировать данные в таблице "Территория". Либо подождать, когда в интернет будет выложена откорректированная таблица префиксов. Пока её ведут Василий US4IRT и Олег US-E-12, за что им огромное спасибо.

Корректировку также можно выполнить и из меню "Просмотр" - "Изменить информацию по стране".

Затем обновите статистику по дипломам из меню "Просмотр" - "Дипломы" - "Статистика по дипломам".

Статистику в логе по наиболее популярным дипломам (DXCC, IOTA, WAZ, P-75-P, RDA, URDA и др.) можно посмотреть в "Статистике по дипломам", а так же отслеживать в окне "Статистика для текущего позывного" в режиме ввода позывного.


Вопросы по разделу "Статистика дипломов"

Статистика дипломов

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов >

Статистика дипломов

 Return to chapter overview

Вопросы по разделу "Статистика дипломов"

Возможно ли "Статистику для текущего позывного" отображать по нескольким логам?

Как сделать чтобы /MM не считало на DXCC?

…диплом QTH LOC … в логе скоро около 5тыс связей, а статистика выдает только одну связь…

Нельзя ли при подсчёте статистики для дипломов российских городов брать инфу прямо из поля QTH?

Ошибочно занес в лог страну. И теперь не могу удалить подтверждение из статистики

В окне "Статистики по дипломам" в табличке Band,Wkd,Cfm отражена информация только для 1,8 Мгц

Можно ли DXCC CFM WKD статистику с лога экспортировать в форматы html, txt и т.д. ?

Как оформить заявку на дипломы EPC?


Отображение "Статистики для текущего позывного" по нескольким логам

Вопросы по разделу "Статистика дипломов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов > Вопросы по разделу "Статистика дипломов" >

Вопросы по разделу "Статистика дипломов"

 Return to chapter overview

Отображение "Статистики для текущего позывного" по нескольким логам

В статистику для текущего позывного можно включать информацию из:

·всех журналов

·текущего журнала

·всех журналов с текущим индексом (индекс одинаков для нескольких журналов)

Выбор журналов для каждого диплома задается в форме "Перечень дипломов"(ALT+L). Для этого нужно установить соответствующий флаг:

Отображение статистики для текущего позывного не зависит от флага "Поиск во всех журналах".

В случае установки флага "Все" в форме "Перечень дипломов"(ALT+L) в окне "Статистика для текущего позывного" для всех журналов будет одинаковая информация.


Как сделать чтобы /MM не считало на DXCC?

Вопросы по разделу "Статистика дипломов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов > Вопросы по разделу "Статистика дипломов" >

Вопросы по разделу "Статистика дипломов"

 Return to chapter overview

Как сделать чтобы /MM не считало на DXCC?

П.8416: Цитата:

.КАК СДЕЛАТЬ ЧТО-БЫ /MM НЕ СЧИТАЛО НА DXCC,ТАК КАК /MM НА DXCC НЕ ЗАСЧИТЫВАЮТЬСЯ.

После того как сохранили связь в логе, войдите в редактирование этой записи и снимите галочку (справа вверху) "Зачет на DXCC"


…диплом QTH LOC … в логе скоро около 5тыс связей, а статистика выдает только одну связь…

Вопросы по разделу "Статистика дипломов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов > Вопросы по разделу "Статистика дипломов" >

Вопросы по разделу "Статистика дипломов"

 Return to chapter overview

…диплом QTH LOC … в логе скоро около 5тыс связей, а статистика выдает только одну связь…

… диплом QTH LOC … в логе скоро около 5тыс связей, а статистика выдает только одну связь, и ту я ввел вручную.

Для правильного подсчета статистики, должна быть установлена длина поля статистики = 4.


Нельзя ли при подсчёте статистики для дипломов российских городов брать инфу прямо из поля QTH?

Вопросы по разделу "Статистика дипломов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов > Вопросы по разделу "Статистика дипломов" >

Вопросы по разделу "Статистика дипломов"

 Return to chapter overview

Нельзя ли при подсчёте статистики для дипломов российских городов брать инфу прямо из поля QTH?

п. 13620. UR5EQF. Цитата:

Нельзя ли при подсчёте статистики для дипломов российских городов брать инфу прямо из поля QTH ? У меня это никак не получается...

Не правильно заданы условия диплома, нужно так, как на выделенном участке:(CTRL+L)

Обратите внимание на ключевое поле!!!

Если мы хотим статистику по QTH, то и в ключевом поле должен быть QTH....


Ошибочно занес в лог страну. И теперь не могу удалить подтверждение из статистики

Вопросы по разделу "Статистика дипломов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов > Вопросы по разделу "Статистика дипломов" >

Вопросы по разделу "Статистика дипломов"

 Return to chapter overview

Ошибочно занес в лог страну. И теперь не могу удалить подтверждение из статистики

Ошибочно занес в лог страну. И теперь не могу удалить подтверждение из статистики (даже удалив саму связь)

сделать обновление статистики из главного Меню "Просмотр" - "Дипломы" - "Статистика по дипломам" - "Статистика по дипломам" или ALT+M":

кнопка "Обновить статистику по всем дипломам"


В окне "Статистики по дипломам" в табличке Band,Wkd,Cfm отражена информация только для 1,8 Мгц

Вопросы по разделу "Статистика дипломов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов > Вопросы по разделу "Статистика дипломов" >

Вопросы по разделу "Статистика дипломов"

 Return to chapter overview

В окне "Статистики по дипломам" в табличке Band,Wkd,Cfm отражена информация только для 1,8 Мгц

п.11201.
Нужна статистика по диапазонам для диплома DXCC (wkd/cfm).
Не могу понять где это можно посмотреть. В окне "Статистики по дипломам" справа есть табличка Band,Wkd,Cfm, но там отражена информация только для одного диапазона 1,8 Мгц.

П.11202. UA4PCA: потяните мышкой за нижний край окна статистики по дипломам...


Можно ли DXCC CFM WKD статистику с лога экспортировать в форматы html, txt и т.д. ?

Вопросы по разделу "Статистика дипломов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов > Вопросы по разделу "Статистика дипломов" >

Вопросы по разделу "Статистика дипломов"

 Return to chapter overview

Можно ли DXCC CFM WKD статистику с лога экспортировать в форматы html, txt и т.д. ?

п.9759. UR5EQF: Цитата:

Можно ли DXCC CFM WKD статистику с лога экспортировать в форматы html, txt и т.д. ?

Нет.


Как оформить заявку на дипломы EPC?

Вопросы по разделу "Статистика дипломов"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Статистика, Дипломы > Статистика дипломов > Вопросы по разделу "Статистика дипломов" >

Вопросы по разделу "Статистика дипломов"

 Return to chapter overview

Как оформить заявку на дипломы EPC?

п.12878. RZ1OM: ... для оформления заявки на дипломы EPC существует специальная программа UltimateEPC, которая преобразует ваш HRD/DM780 (*.mdb), DXKeeper (*.mdb), MixW (*.log) или ADIF файл в специальный ADIF файл для программы учета дипломов. Сначала ваш лог будет урезан. Все QSO, проведенные до 01 января 2000 г. удаляются.

Останутся только QSO, проведенные после этой даты следующими видами излучения: (BQ)PSK(31, 63, 125), MT63, Q15, GMSK и CHIP. Для связей после 10 июня 2006 г. программа добавит номер EPC и регион (если они известны).

Так что в эту программу можно загружать полный адиф, а она сама "отсеет" ненужные связи из лога...


Работа в CW и SSB контестах

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Работа в CW и SSB контестах

Контест модуль запускается из Главного Меню "Модули" - "Контест CW-SSB"

Настройка Контест модуля

Работа в CW контесте

Работа в SSB контесте

Добавление контеста в список

Вопросы по разделу "Работа в CW и SSB контестах"


Настройка Контест модуля

Работа в CW и SSB контестах

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа в CW и SSB контестах >

Работа в CW и SSB контестах

 Return to chapter overview

Настройка Контест модуля

Меню контест-модуля:

·"Изменить"

- "Добавить в список позывных"

- "Удалить последнее QSO Ctrl+D"

- "Очистить QSO Ctrl+E"

- "Редактировать QSO"

·"Настройки"

Подключить программу CW Type, если работаем в CW-контесте.

Поле "Позывной в контесте"

в поле "Позывной в контесте" введите короткое обозначение Вашего Contest call (можно просто оставить "Test"). Информация из этого поля используется макросом <TEST>.

В следующем поле можно выбрать название контеста. Если нужного контеста нет в списке:

кликните кнопкой мышки по значку state и добавте новые условия контеста.

Выбрав контест, кликните кнопкой мышки по значку state и в открывшемся окне еще раз внимательно ознакомьтесь с правилами соревнований (вкладка "Информация"):

(Форму "Правила соревнований" так же можно вызвать из главного меню: Меню "Настройки"- "Правила соревнований")

перейдите на вкладку "Правила" и введите необходимые данные для обмена контрольными номерами в контесте в соответствии с правилами соревнований:

Если для контеста есть файл статистики, его можно подключить в поле "Статистика", например, для Ukrainian DX Contest:

то в этом случае будет производится подсчет очков:

(Кроме расчета статистики, при вводе Украинского позывного, в поле контрольного номера из файла Ukraine.DOM ещё подставляется сокращенное название области:

)

Изменить через время

Если этом блоке (Вкладка "Правила") установить флаг (флаги) Диапазон/Мода и выставить требуемое по условиям соревнований время, то в этом случае, если Вы проведете QSO на новом диапазоне (новой модой) - запустится счетчик и пойдет обратный отсчет времени в течении которого вы не можете изменять Диапазон/Моду:

"Передавать RS+"

В этом блоке (Вкладка "Правила"), в зависимости от требований условий соревнования к формату контрольного номера, выбираем нужный вариант:

Например:

·CQ WW WPX Contest (CW) : КОНТРОЛЬНЫЕ НОМЕРА:

Передается RST и возрастающий трехзначный порядковый номер связи начиная с 001:

- ставим флаг "№QSO".

·Ukrainian DX Contest (CW/SSB): КОНТРОЛЬНЫЕ НОМЕРА : Радиолюбители Украины передают RST(RS)

+ две буквы, обозначающие область. Все остальные участники передают RST(RS) + NR, начиная с 001. Список сокращений, обозначающих области Украины: CH CN CR DN DO HA HE HM IF KI KO KR KV LU LV NI OD PO RI SL SU TE VI VO ZA ZH ZP.

Все остальные участники - понятно, ставят флаг "№QSO", участники из Украины - флаг "Текст 2".

·CQ WW DX Contest (CW): КОНТРОЛЬНЫЕ НОМЕРА:

Передается RST и номер зоны CQ:

- ставим флаг "Текст 2".

"Текст 1" и "Текст 2" - это поля для ввода информации в контрольный номер. В двух

вышеприведенных примерах, в поле "Текст 2" записываются либо две буквы, обозначающие область, либо номер зоны CQ (цифры). Из этих полей информация "забирается" в контрольный номер макросами <TEXTFIRST> и <TEXTLAST> соответственно:

Автозахват

Если по условиям соревнований в контрольном номере присутствует № зоны CQ/ ITU или префикс страны по списку DXCC, то этом блоке (Вкладка "Правила") можно установить соответствующий флаг:

тогда при вводе позывного корреспондента будут автоматически подтягиваться в поле ввода контрольного номера № зоны CQ/ ITU или префикс страны по списку DXCC.

Разрешить повторы

Если по условиям соревнований предусмотрены повторы, то этом блоке (Вкладка "Правила") можно установить повторы (в любых комбинациях):

- различной модуляцией

- на различных диапазонах

- по времени

Повторы QSO "По времени":

- с началом каждого часа

Установите на счетчике времени 59 мин., включится индикатор "New tour", который будет показывать обратный отсчет времени:

По истечении часа можно будет проводить повторные QSO.

- через время

Например, через 3 минуты:

Если мы попробуем ввести позывной корреспондента раньше трех минут, поле ввода позывного будет иметь салатный цвет, что сигнализирует о повторной связи:

Туры

(Установка длительности туров в модуле "Контест CW-SSB")

Например: длительность тура по 30 мин.

·На вкладке "Правила" устанавливаем флаг "Туры":

Одновременно установится флаг "По времени" (отменить "Туры" - кликнуть мышкой по чек-боксу "По времени").

Активируются кнопки "Новый тур", "Изменить", "Удалить" .

·Нажимаем кнопку "Новый тур".

В открывшейся форме устанавливаем:

·Дату начала соревнований (начало тура):

·Время начала первого тура (в UTC, например 17.00):

·в поле "Lenght tour" устанавливаем длительность тура (например: 30 мин.).

·Нажимаем "ОК":

·Для ввода следующего тура нажимаем снова кнопку "Новый тур", для каждого

последующего тура в меняем только время начала тура:

·Окно "Начало тура - Конец тура" заполняется автоматически:

·После ввода всех туров сохраняем данные (кн. "Сохранить") и выходим из формы "Правила" (кн. "Закрыть):

·С началом первого тура запустится индикатор туров, начнется обратный отсчет времени первого тура:

·С окончанием последнего тура индикатор выключится:

·Для исправления или удаления строки с записью тура, нужно выделить строку и нажать кнопку "Изменить" или "Удалить".

·"Удалить":

По кнопке "Yes" запись будет удалена.

Ниже поля выбора контеста расположено "окно ТХ", в котором отображается

передаваемый текст:

Следующее окно - окно "Мастер"

В этом окне будут отображаться, по мере ввода символов в поле "Call", группы подходящих под эти символы позывных, например, мы ввели префикс YQ:

В верхней строке (строках) - позывные из контест-лога:

- красным цветом отображаются повторные связи (диапазон/мода)

- черным цветом - QSO было, но для данного диапазона (моды) не является повтором.

Строкой (строками) ниже отображаются позывные (голубым цветом) из файла Master.txt, если он загружен в каталог лога:

Скачать актуальный на 02.08.2017г. файл Master.txt (RAR, 97Kb)

Файл Master.txt можно периодически обновлять. Для этого нужно зайти на сайт Super Check Partial, скачать файл SCP_VER20160901.zip (у нового файла будет другая дата), разархивировать и выбрать файл MASTER.SCP - это текстовый файл. Далее переименовываем его в Master.txt и вставляем в каталог лога.

Если потянуть за верхний или нижний край контест-модуля, можно увеличить или уменьшить окно "Мастер".

В окне "Контест-журнал" отображается четыре последние связи. QSO в окне лога можно "прокручивать" колесиком мышки, редактировать и удалять последнее(редактировать).

Чек-бокс "RST"

Если флаг "RST" установлен - в контрольном номере предается RST/RS из поля <RSTS>:

а в принятый номер, при записи в лог, будет подставляться значение RST/RS из поля под

чек- боксом "RST":

Если флаг "RST" снят - оба поля "RST" и "RSTS" становятся не активны и в контрольном номере не предается RST/RS, и в лог контрольные номера записываются без RST/RS.

Поля ввода позывного и принятого контрольного номера

Если потянуть мышкой за этот край:

то эти поля можно вынести за пределы контест-модуля и увеличить до необходимых размеров:

Чтобы вернуть поля обратно - кликните дважды левой мышкой по светлой полосе над этими полями.

Функциональные кнопки (клавиши) F

Для работы на "общий вызов" (флаг "CQ/Find" установлен) или на "поиск" (флаг "CQ/Find" снят) могут использоваться как кнопки модуля, так и функциональные клавиши F1-F8, в которые заранее записаны (запрограммированы) определенные последовательности символов и макросов.

Дополнительно можно задействовать кнопки (клавиши) F1-F8 в комбинации с "Ctrl" или "SHIFT".

Примерный набор символов и макросов для работы на "общий вызов":

F1: CQ <TEST> <MYCALL> <MYCALL> CQ

F2: <NR> <NR> k

F3: QSL TU

F4: de <MYCALL> <MYCALL>

F5: <CALL> ur <NR> <MYCALL> k

F6: <CALL> QSO B4 de <MYCALL> <TEST>

F7: <CALL> ?

F8: AGN

Примерный набор символов и макросов для работы на "поиск":

F2: <NR> <NR> k

F3: (запись QSO в лог без передачи макросов)

F4: de <MYCALL> <MYCALL>

F5:<CALL> ur <NR> <NR> k

F6: <CALL> QSO B4 de <MYCALL> <TEST>

F7: <CALL> ?

F8: AGN

Если в режиме работы на поиск нажать кнопку F1, начнется передача общего вызова и модуль автоматически перейдет в этот режим работы.

- кнопка записи QSO в лог без передачи макросов (ALT+S), аналогично опции меню "Изменить".

Дата и время в контест-модуле

(В данном примере местное время 21.15)

Дата и время в контест-модуле устанавливаются автоматически. В поле "UTC" "минусуется" или "плюсуется" разница между местным временем (часовым поясом) и Гринвичем.

Поля контрольного номера

·В левом прямоугольнике находятся поля контрольного номера, данные из которых передаются макрокомандами, указанными над каждым полем:

<RSTS> - это поле активно, когда установлен флаг RST (в контрольном номере будет предаваться значение RST/RS из этого поля).

<TEXTFIRST>, <NUMBER>, <TEXTLAST> - эти поля выбираются при настройке формата контрольного номере в закладке "Правила", блок "Передавать RS+".

Поля <TEXTFIRST> и <TEXTLAST> заполняются в ручную, если они выбраны при настройке формата контрольного номера, иначе они не активны.

Поле <NUMBER> формируется автоматически, по факту - это счетчик порядковых номеров QSO+1.

Чтобы счет номеров начинался с 001, нужно обнулить текущий журнал или создать новый для выбранного контеста.

Если в формате контрольного номера отсутствует №QSO, то это поле станет серого цвета, но в нем можно будет контролировать порядковый номер следующего QSO.

Если поставить флаги в чек-боксах "9", "0", "1" - макрос <NR> будет передавать сокращенный вариант этих цифр.

·В правом прямоугольнике находятся два поля:

- "Передать №"

- "Сохранить"

!!Эти два поля должны быть обязательно заполнены, иначе не будет передачи контрольного номера и записи QSO в журнал!!

В поле "Передать №" записывается последовательность макросов из левого прямоугольника.

В редакторе макросов записываем макросы активных полей - эта информация будет передаваться в контрольном номере с помощью команды <NR> (кнопки F2 и F5), в данном примере это:

<RSTS> <NUMBER>

Редактирование поля "Передать №" осуществляется по кнопке "Листок и карандаш" (редактор макросов), справа от поля:

Макрос из первого окна в левое окно переносится двойным щелчком по строке с макросом.

В поле "Сохранить" аналогичным образом записывается та же последовательность макросов, что и для поля "Передать №", что бы лог "понимал" в каком формате записывать контрольные номера - как переданные, так и принятые.

На этом настройка контест-модуля завершается.

Обязательно сделайте "пробные" две три связи, что бы убедится, что контест-модуль настроен правильно.


Работа в CW контесте

Работа в CW и SSB контестах

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа в CW и SSB контестах >

Работа в CW и SSB контестах

 Return to chapter overview

Работа в CW контесте

Перед запуском контестового модуля нужно создать отдельный лог для работы в тесте, либо открыть ранее созданный тестовый журнал, который должен быть очищен от предыдущих связей. Это необходимо для того, что бы нумерация связей начиналась с первого номера (001).

Для работы в телеграфном контесте необходимо установить и настроить программу CW Type.

Контест-модуль запускается из меню "Модули" - "Контест CW-SSB", одновременно с программой CW Type.

Модуляция в контест модуле устанавливается: кликом мышки по "СпотМастеру" или соответствующему споту в DX-кластере, либо перед запуском контест-модуля установить модуляцию (CW) в цифровом модуле, флаг в чек-боксе "CW" установится автоматически.

Работа на общий вызов

Работа на поиск


Работа на общий вызов

Работа в CW контесте

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа в CW и SSB контестах > Работа в CW контесте >

Работа в CW контесте

 Return to chapter overview

Работа на общий вызов

·для работы на общий вызов в окне контестового модуля поставьте флаг в чек-боксе "CQ/Find";

·курсор должен быть установлен в поле позывной;

·нажмите клавишу "Enter", начнется передача макрокоманды, записанной в F1, например:

СQ Test UX8IW UX8IW CQ

·после окончания передачи трансивер переключится в режим приема. Курсор остается на месте.

Если вызова не последовало, опять нажмите клавишу "Enter" для передачи общего вызова;

·предположим, Вас кто-то услышал и вызывает:

- вы не приняли позывной - нажмите F8 - будет передан макрос:

AGN

или создайте дополнительный макрос - "знак ?", например: по сочетанию клавиш SHIFT+F1:

клик мышкой по этой кнопке сразу передаст знак ?

- вы приняли какую-то часть позывного - нажмите F7 - будет передан макрос (<CALL> ?) с принятой частью позывного и знаком вопроса, например:

UA1 ?

· Вы приняли позывной - введите его в поле "Позывной" и нажмите клавишу "Enter" (Курсор в поле Call после позывного). Будет передаваться макрос, записанный в F5 (His), например:

UA1A ur 599 16

·по окончании передачи курсор перемещается в поле ввода контрольного номера;

·если корреспондент не принял контрольный номер, а поле ввода контрольного номера пустое

(курсор в начале пустого поля Nr) - нажмите на "Enter" будет опять передаваться макрос,

записанный в F5.

·если корреспондент не принял контрольный номер, а поле ввода контрольного номера заполнено с помощью "автозахвата":

так же нажмите на "Enter" - будет опять передаваться макрос, записанный в F5.

·если корреспондент принял контрольный номер - снимите выделение контрольного номера или введите контрольный номер, переданный корреспондентом и нажмите на "Enter". Начнется передача макроса, записанного в F3, например:

QSL TU

связь автоматически записывается в лог (Save QSO) и курсор возвращается в исходное положение, т.е. в начало поля Call.

·если Вы не приняли контрольный номер корреспондента и это поле (NR) пустое, то при нажатии на клавишу "Enter" опять передается макрос, записанный в поле F5.

·можно запрограммировать на одну из функциональных клавиш (например, на F8) отдельный макрос с просьбой повторить контрольный номер (AGN). Тогда при нажатии на F8 начнется передача этого сообщения:

AGN

·если QSO с корреспондентом уже было, то при нажатии "Enter" автоматически передается макрос, записанный в F4, например:

UA1A QSO B4 de UX8IW Test

Если QSO всё же нужно записать - нажмите иконку [image] (либо "ALT+S"), либо переместите курсор в поле контрольного номера и нажмите "Enter".

·В случае занесения QSO в Log с неправильным номером или позывным (когда курсор уже находится в начале поля Call), связь можно отредактировать с помощью меню контест модуля "Изменить" - опция "Удалить последнее QSO", либо сочетанием клавиш "Ctrl+D" - тогда это QSO восстанавливается (удаляется) из Loga в исходное положение. Курсор стоит на исправлении Nr. После исправления нажмите иконку [image] либо "ALT+S" (в этом случае макросы не передаются) исправленное QSO возвратится в Log.

·Любое QSO в Loge можно отредактировать - выберите QSO правой мышкой (QSO в окне лога можно "прокручивать" колесиком мышки):

и кликните опцию "Редактировать QSO" (либо из меню модуля "Изменить" - "Редактировать QSO"), откроется "Редактор QSO", в которм можно произвести необходимые действия.

·"Удалить последнее QSO" ("Ctrl+D") - после возврата QSO из Loga в исходное положение нажмите клавишу "Pause" или сочетание клавиш "Ctrl+E" - поля ввода позывного и контрольного номера будут очищены.

- кл. "Pause" ("Ctrl+E")- очистка полей.

- кл. "Esc" - прекращение передачи макроса.

- кл. "~" - передает принятый позывной (или принятую часть) и знак "?" Т.е. макрос F7.

- кл. "Таб" - перемещает курсор из поля Call в поле Nr туда - обратно.

Работать на общий вызов можно также с помощью функциональных клавиш F1 - F8. Если этих клавиш не хватает, можно задействовать дополнительные клавиши (SHIFT/CTRL + F1 - F8).


Работа на поиск

·для работы на поиск в окне контестового модуля снимите флаг с чек-бокса "CQ/Find", при этом изменятся названия некоторых кнопок и назначение макросов для этого режима:

·установите курсор поле "Позывной";

·введите позывной корреспондента, которого Вы хотите вызвать и нажмите "Enter". Будет передаваться макрос, записанный в поле F4, например:

de UX8IW

·курсор автоматически перемещается в поле контрольного номера, если корреспондент Вас не услышал, то при нажатии на клавишу "Enter" опять передается макрос из F4 (курсор остается на месте).

·предположим, корреспондент Вас услышал, передает свой контрольный номер. Введите этот номер и нажмите "Enter". Будет передан свой контрольный номер, записанный в макросе F5, например:

UA1A ur 599 16

·если корреспондент принял Ваш контрольный номер, нажмите на клавишу "Enter", связь будет записана в аппаратный журнал. Курсор возвращается в исходное положение, т.е. начало поля Call.

·можно запрограммировать на одну из функциональных клавиш (например, на F2) отдельный макрос с повторением своего контрольного номера. Если корреспондент не смог принять Ваш контрольный номер с первого раза, то можно нажать на F2, начнется передача:

599 16 599 16

·если корреспондент просит Вас повторить контрольный номер, а связь уже записана в Log, нажмите клавиши "Ctrl+D" - QSO вернется из Loga в исходное положение - можно нажимать на F2 или F5, пока корреспондент не примет контрольный номер. После чего нажмите иконку [image] либо "ALT+S" либо клавишу "Save QSO", (в этом случае макросы не передаются) - QSO возвратится в Log.

Все остальные клавиши работают также, как и при работе на общий вызов.


Работа в SSB контесте

Работа в CW и SSB контестах

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа в CW и SSB контестах >

Работа в CW и SSB контестах

 Return to chapter overview

Работа в SSB контесте

Перед запуском контестового модуля нужно создать отдельный лог для работы в тесте, либо открыть ранее созданный тестовый журнал, который должен быть очищен от предыдущих связей. Это необходимо для того, что бы нумерация связей начиналась с первого номера (001).

Контест-модуль запускается из меню "Модули" - "Контест CW-SSB", одновременно с программой CW Type. Но для работы в SSB контесте телеграфный модуль не используется.

Установки для работы в SSB контесте те же самые, что и для работы в телеграфном контесте.

Модуляция в контест модуле устанавливается: кликом мышки по "СпотМастеру" или по соответствующему споту в DX-кластере, либо перед запуском контест-модуля установить модуляцию (SSB) в цифровом модуле, флаг в чек-боксе "CW" установится автоматически.

Если по условиям соревнований предполагается работа обоими видами модуляции (CW и SSB), то выбор вида модуляции осуществляется кликом мышки по споту в кластере или на "СпотМастере" - произойдет переключение в соответствующий режим (автоматически снимется или уставится флаг в чек-боксе "CW" для подключения или отключения телеграфного модуля CW Type).


Добавление контеста в список

Работа в CW и SSB контестах

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа в CW и SSB контестах >

Работа в CW и SSB контестах

 Return to chapter overview

Добавление контеста в список

·В окне контест-модуля кликните кнопкой мышки по значку state или в Главном меню - Меню "Настройки"- выберите опцию "Правила соревнований"

·Откроется форма "Правила соревнований":

Нажмите кнопку "Добавить", откроется диалоговое окно "Confirm":

·На вопрос "Add new rules" ответьте "Yes", в форму "Правила соревнований" добавится новая строка "Contest name":

·На вкладке "Информация" в поле "Contest" вместо Contest name введите имя контеста,например: RAEM. Ниже в полях "Сайт" и "Email" введите адрес сайта и мейл организатора контеста. Еще ниже скопируйте информацию о контесте, взятую из раздела "Соревнования" на сайте QRZ.RU http://www.qrz.ru/contest/ :

·На вкладке "Правила" сделайте установки согласно правилам контеста (формат контрольного номера, разрешение повторов и т.д.).

·Нажмите на кнопку напротив поля "Статистика" и посмотрите, есть ли файл статистики для этого контеста. Если нет, поле можно оставить пустым.

·Нажмите кнопку "Сохранить" - сохраните изменения и кнопку "Закрыть".

·Далее заполняются поля контрольного номера в окне контест-модуля. Для контеста RAEM в редкторе макросов для обоих полей ("Передаваемый номер" и "Сохранить") нужно записать макрокоманды <RST> <NUMBER> <TEXTLAST>, так как должны передаваться и приниматься RST, порядковый номер QSO и контрольный номер, содержащий координаты:

·Поле <TEXTLAST> заполняется в ручную данными о ваших географических координатах, например: 52N39E:

·Модуль готов к работе в контесте. Для проверки правильности настроек проводим "пробное QSO", например, с RW9HZZ (координаты приведены в условиях контеста в качестве примера):

Из приведеных скриншотов видно, что макросы передаются, QSO сохранилось в логе, принятый и переданный контрольные номера записались правильно.

Единственное условие контеста осталось не соблюденным - это правило не более 10 переходов в час с диапазона на диапазон (в модуле нет счетчика переходов).

Таким образом можно вводить условия и для других контестов. Контест модуль удобен для соревнований, состоящих из нескольких туров. Настройка туров не представляет сложности.


Вопросы по разделу "Работа в CW и SSB контестах"

Работа в CW и SSB контестах

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа в CW и SSB контестах >

Работа в CW и SSB контестах

 Return to chapter overview

Вопросы по разделу "Работа в CW и SSB контестах"

Почему при нажатии кнопок "F4 MY", "F5 His", "F6 B4", они не идут на передачу?

Связь не записывается в журнал при работе контест-модулем CW-SSB

Как в контест-модуле CW отключить подачу тона на внутренний динамик компа?

Как регулировать длительность тлг посылок в контест модуле?

Как изменить скорость передачи CW?


Почему при нажатии кнопок "F4 MY", "F5 His", "F6 B4", они не идут на передачу?

Вопросы по разделу "Работа в CW и SSB контестах"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа в CW и SSB контестах > Вопросы по разделу "Работа в CW и SSB контестах" >

Вопросы по разделу "Работа в CW и SSB контестах"

 Return to chapter overview

Почему при нажатии кнопок "F4 MY", "F5 His", "F6 B4", они не идут на передачу?

п.13664. Цитата:

Почему при нажатии этих кнопок они не идут на передачу?
Пробовал переключать CW и CQ/Find не помогло (остальные кнопки работают)

Не заполнено поле "Позывной" (1.). Кнопки "F4 MY", "F5 His", "F6 B4" активируются, когда указан позывной корреспондента в этом поле.

Например, нажата кнопка "F5 His", поле ввода позывного (1) заполнено, макрос передается:


Связь не записывается в журнал при работе контест-модулем CW-SSB

Вопросы по разделу "Работа в CW и SSB контестах"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа в CW и SSB контестах > Вопросы по разделу "Работа в CW и SSB контестах" >

Вопросы по разделу "Работа в CW и SSB контестах"

 Return to chapter overview

Связь не записывается в журнал при работе в контест-модуле CW-SSB

п.18288. Цитата:

Не работает комбинация клавиш ALT+S (сохранить QSO) при работе в контест-модуле соревнований CW-SSB

Запись в журнал не происходит:

- если окно принятого номера не заполнено

- не установлен формат для сохранения контрольного номера (поле "Сохранить"):

п.18281. UR5EQF: Думаем логически: Что мы при работе в соревнованиях должны сохранить, а потом записать в отчет:

1. Позывной корреспондента.

2. Принятый контрольный номер.

3. Переданный контрольный номер.

Если позволить сохранить связь в журнале без одного из указанных пунктов, значит гарантируем, что эта связь не будет засчитана судейской коллегией, а если она не будет засчитана, так зачем ее сохранять? Логично?


Как в контест-модуле CW отключить подачу тона на внутренний динамик компа?

Вопросы по разделу "Работа в CW и SSB контестах"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа в CW и SSB контестах > Вопросы по разделу "Работа в CW и SSB контестах" >

Вопросы по разделу "Работа в CW и SSB контестах"

 Return to chapter overview

Как в контест-модуле CW отключить подачу тона на внутренний динамик компа?

Как в контест модуле, так и в цифровом модуле подача звука в динамики определяется в настройках программы CwType (Меню Setup - вкладка Sound).

Отключить звуковое сопровождение CW (кнопка "Speaker On/Off"):

Если программа CwType не используется, то подача звука в динамики отключается на Панели управления (скрываемой) цифрового модуля в блоке CW:


Как регулировать длительность тлг посылок в контест модуле?

Вопросы по разделу "Работа в CW и SSB контестах"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа в CW и SSB контестах > Вопросы по разделу "Работа в CW и SSB контестах" >

Вопросы по разделу "Работа в CW и SSB контестах"

 Return to chapter overview

Как регулировать длительность тлг посылок в контест модуле?

Регулируется в программе CwType

D/D - соотношение тире/точка (от 3.00 до 6.00 с шагом 0.25).

ILS - длительности паузы между знаками (буквами) в точках (от 3.00 до 99.00 с шагом 0.25).

Если значение регулятора длительности тире больше, чем регулятора паузы, то длительность паузы равна длительности тире.


Как изменить скорость передачи CW?

Вопросы по разделу "Работа в CW и SSB контестах"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа в CW и SSB контестах > Вопросы по разделу "Работа в CW и SSB контестах" >

Вопросы по разделу "Работа в CW и SSB контестах"

 Return to chapter overview

Как изменить скорость передачи CW?

В программе CWType в поле "Sp", если программа подключена в Контест модуле в меню "Настройки":

или с клавиатуры клавишами ALT(или CTRL) и клавишами "серый +"/"серый -".

Индикация скорости передачи CW в левом нижнем углу программы CWType:

если программа CWType не подключена, то скорость передачи CW регулируется клавишами PgUp/PgDn, индикация скорости передачи CW в левом нижнем углу Контест модуля:


Работа с Telnet и WWW DX-кластерами

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Работа с Telnet и WWW DX-кластерами

Окна с Telnet и WWW DX-кластерами входят в структуру интерфейса лога, их отображение зависит от того, какую конфигурацию интерфейса журнала UR5EQF_LOG или основного окна лога, вы выберете.

Настройка кластеров

Telnet DX кластер

WWW DX-кластер

Отправка спотов в DX кластер

Вопросы по разделу "Работа с Telnet и WWW DX-кластерами"


Настройка кластеров

Работа с Telnet и WWW DX-кластерами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами >

Работа с Telnet и WWW DX-кластерами

 Return to chapter overview

Настройка кластеров

Компьютер должен быть подключен к сети Интернет.

Способ подключения к www DX-кластеру более подходит тем пользователям, кто подключен к сети Интернет с повременной оплатой, через обычный модем и телефонную сеть. Информация из кластера за последние несколько минут сразу загружается и затем происходит отключение от сети. Это не совсем удобно, так как информация приходит уже с некоторой задержкой.

Telnet DX кластер наоборот предпочтительней тем, кто оплачивает трафик, так как компьютер может быть постоянно подключен к Интернет. Обычно это выделенная линия кабельной сети Интернет, ADSL, ISDN и д.т. Также удобно использовать соединение через GPRS-модем мобильного телефона.

Споты в telnet всего десятки байт и даже в течение длительного времени объем трафика получается очень незначительный, всего в десятки или сотни килобайт. Споты приходят в режиме реального времени (если кластер не перегружен) и вероятность провести связь с корреспондентом, указанном в споте, все-таки выше, чем при использовании www DX-кластера.

Перед использованием кластеров нужно установить необходимые параметры в форме "Настройки".

Форма "Настройки" вызывается из главного Меню "Настройки" - "Настройки Интернет DX кластеров" или нажатием кнопки "Настройки" [image] Telnet DX кластер или www DX-кластера:

Кнопка "Менеджер диапазонов" на вкладке "Фильтр" позволяет открыть форму "Менеджер диапазонов", где можно выбрать диапазоны, которые будут отображаться в окне Telnet DX кластера (закладка "Споты"), в окне www DX-кластера и в окне текущей статистики позывного.

Если Вы не работаете на некоторых диапазонах и не используете какие-то виды излучения, то можно убрать галочки в этих полях на вкладке "Фильтр". Тогда споты в кластере на этих диапазонах и этими видами модуляции отображаться не будут (для Telnet DX кластер - закладки "Споты" и "СпотМастер").

Установка флагов на вкладке "Фильтр" автономна и не влияет на настройки "Менеджера диапазонов".

Оптимальное время хранения спотов 5-15 минут, а большее только захламляет кластер....

П.31407. US-E-12:

Изменился фильтр для DIGI с dxsummit. В настройках кластера в "Прочие" прописываем DIGI (в начале и

в конце двоеточия) и получаем все цифровые моды. Для правильного отображения мод нужно править редактор модуляций и частотный расклад в логе, а так правильная мода будет в комментариях:

В принципе можно не изменять эту запись, споты как приходили, так и будут приходить, т.к. разделение спотов по видам модуляции происходит в логе на основании частотного распределения из таблицы "Редактор диапазонов и модуляции".

Для того, чтобы не вводить позывной каждый раз при входе в DX-кластер, в поля "Логин" и "Пароль" на вкладке "Telnet DX кластер" введите свой позывной:

Тогда вход в кластер будет осуществляться автоматически при нажатии кнопки tenetdxon в

окне Telnet DX кластера. Лог сам за Вас ответит на запрос Позывного и пароля от кластера.

(Однако, пока попался только один такой кластер VE6DXD, который "требует" дополнительного ввода вашего позывного, иначе через несколько секунд соединение будет сброшено:

)

На вкладке "www DX-кластер" :

·Чек-бокс "Авторазрыв DialUp для www DX-кластера" не рабочий. Для www DX-кластера загрузка спотов осуществляется в режиме авторазрыва с кластером, как для ручной, так и для автоматической загрузки спотов.

Соединение с кластером происходит в начале каждого периода загрузки спотов и длится в течение нескольких секунд, затем происходит отключение от ресурса:

·Можно установить число спотов в окне www DX-кластера в поле "Количество".

·Кнопкой "Тест" проверяется работоспособность www DX-кластера - если связь с сайтом DXSUMMIT.FI установлена - кластер будет работать.

·Из выпадающего меню (комбо-бокс "Показывать споты по видам"), можно выбрать, какие споты будут приходить в www DX-кластер:

Можно изменить цвет шрифта, которым отображается спот в окне Telnet DX кластера или в окне www DX-кластера:

Для этого в Меню "Настройки" - "Менеджер диапазонов" - открываете форму "Менеджер диапазонов", щелкаете мышкой по нужному диапазону... далее по кнопке "Цвет" [image] ... выбираете желаемый цвет и сохраняете настройки... и так для каждого диапазона...

Можно изменить цвет позывных в кластере

Цифровой модуль - Настройка РТТ - Цвет текста приемного окна. Клик правой кнопкой мыши по нужному слову, например так:

п.21451. UR5EQF:

для чего делалась расцветка позывных в кластере?

Кто работает в цифре, тот заметил, что в приемном окне позывные отображаются разными цветами, в зависимости от статуса:

И для большего восприятия, и для того, что бы информация о позывных воспринималась, так как уже привыкли в цифровом модуле, и сделана расцветка в кластерах.

Я увидел зеленый позывной (новая территория) - значит у меня однозначная реакция на этот позывной, что в кластере, что в цифровом модуле.

Сортировка спотов в окне кластера

Споты можно отсортировать, кликнув левой кнопкой мышки по заголовку любого столбца в кластере.

Также споты можно сортировать по группам. На скриншоте ниже показан пример сортировки спотов по позывным.

·кликните левой кнопкой мышки по значку группировки group

·кликните левой кнопкой мышки по заголовку "Диап" и удерживая кнопку, переместите заголовок чуть выше, в поле серого цвета, чтобы убрать разгруппировку - выполните обратное действие с заголовком:

Таким образом Вы можете группировать споты по любой колонке. Чтобы открыть просмотр сгруппированных спотов, кликните мышкой по значку "плюса" в начале строки. Нажатие за значок "минуса" закрывает сгруппированные споты.

Недостаток разгруппировки: каждый пришедший новый спот раскрывает все значки "плюс"

Определение моды в DX кластере

В форме "Редактор диапазонов и модуляции" находится таблица с данными для управления трансивером из кластера. Естественно, должен быть настроен интерфейс для связи между программой лога и трансивером. Если кликнуть левой кнопкой мышки по выбранному споту, вид модуляции переключается в зависимости от частотного распределения по диапазонам:

В этой таблице прописана зависимость модуляции от частоты. Т.е. мы предполагаем, что на этих участках будут работать этими модуляциями. От записи в этой таблице будет зависеть работа фильтров в кластере по видам модуляции.

Например, диапазон 20М, по регламенту по частоте, на которой работает станция, должно быть:

14000- 14070- CW
17070- 14080- BPSK
14080- 14120- RTTY
14120- 14350 - SSB
Есть еще участок SSTV и т.д.

Но это не действительная мода, а предполагаемая, т.е. наверно, согласно регламента, он работает этой модой, а в действительности это не известно.

При работе цифрой мы предполагаем, что станция работает в bpsk, а на самом деле корреспондент может работать многими видами модуляции.

Поэтому о том, какой модой работает станция, на которую пришел спот, мы узнаем только тогда, когда ее услышим.

Если пришел спот со знаком вопроса, т.е. модуляция не определена

Все диапазоны определяются ограничением, частота от и до, если частота, пришедшего спота не попадает в диапазон модуляций, описанный в "Редакторе диапазонов и модуляции", то этот спот и будет показан со знаком вопроса, не зависимо от того, какой фильтр установлен по видам модуляции:

Например: для диапазона 14 Мгц установлена верхняя граница SSB участка 14,25 Мгц. Теперь любой спот выше этой частоты будет не определен по модуляции:

и

и показан, не смотря на то, что установлен фильтр - не показывать SSB-споты:

Границы диапазонов в "Менеджере диапазонов" на процедуру определения модуляции спота не влияют. Только в "Редакторе диапазонов и модуляции".

"Знак вопроса" - это подсказка, что в настройках "Редактора диапазонов и модуляции" что то не так. Не все возможные частоты учтены, т.е. нужно редактировать эту таблицу.

Если нет управления трансивером, т.е. когда Omni-Rig отключен:

При клике по споту в окне Telnet DX кластера (вкладки "Споты" и "СпотМастер") в поле "Диапазон" передается частота спота:

При клике по споту в окне www DX-кластера в поле "Диапазон" передается частота из колонки "Приоритет" из таблицы "Редактора диапазонов и модуляции", в зависимости от того, в какой частотный диапазон попадает спот:

При этом формат записи рабочей частоты должен быть дробным:

Если установить формат записи рабочей частоты целое число (14), то в поле "Диапазон"

будет заносится только целое значение частоты.

При работе на кустарном трансивере (т.е. отсутствует CAT), чтобы при выборе коррспондента в кластере, в поле "Диапазон" вносилась частота спота и из www DX-кластера, нужно в Меню "Настройки" - "Настройка программы" - "Программа для управление TRX" - установить флаг "ОмниРиг":

в настройках CAT выбрать любой трансивер и существующий порт. Тогда программа будет "думать", что есть трансивер, и в лог будет заноситься частота спота из www DX-кластера, в зависимости от выбранного формата записи рабочей частоты:


Telnet DX кластер

Работа с Telnet и WWW DX-кластерами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами >

Работа с Telnet и WWW DX-кластерами

 Return to chapter overview

Telnet DX кластер

5 6 7 8 9 10 11 12 13

14 15 16 17 18 19 20

Комбо-боксы:

1 - Список Telnet DX кластеров

2 - Список Telnet - команд

Кнопки:

3 - Редактор списка узлов (Telnet DX кластеров) - "Nodelist"

4 - Редактор Telnet - команд

Верхний ряд:

Иконки:

5 - "Подключиться к Telnet DX кластеру"

6 - "Очистить окно со спотами"

7 - "Отключиться от Telnet DX кластера"

8 - "Настройки"

9 - "Группировка спотов"

10,11 - "Послать..." (двойная кнопка)

Чек-боксы:

12 - "Скрывать дублирующие споты"

13 - "Показывать вкладку "Споты"

Нижний ряд:

Чек-боксы:

14 - 19 - "Управление оповещением о приходящих спотах"

20 - "Статистика"

Настройки "Telnet DX кластера"

Вкладки:

·Вкладка "Споты"

·Вкладка "Фото"

·Вкладка "СпотМастер"

·Вкладка "Прогноз"

·Вкладка "Сообщения"

·Вкладка "Приват"

·Вкладка "Текст в спот"

Отправка спота из Telnet DX кластера

Отправка сообщений через кластер

Помощь по Telnet DX кластеру

Вопросы по разделу "Telnet DX кластер"


Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Настройки "Telnet DX кластера"

Компьютер должен быть подключен к сети Интернет.

Чтобы подключиться к Telnet кластеру, нужно выбрать "Панель Telnet DX кластер" и кликнуть по значку tenetdxon в левом верхнем углу окна.

·На скриншоте показано подключение к Telnet DX кластеру в узле 6L0NJ. Выбрать узел для подключения Telnet DX кластера можно из выпадающего списка, кликнув комбо-бокс 1:

Данные об узлах содержатся в файле nodelist.dat, который можно отредактировать любым текстовым редактором. Открыть файл nodelist.dat можно с помощью кнопки 3 [image] .

При подключении, в зависимости от настроек кластера, выводится приветствие, а также прогноз прохождения на текущее время и другие данные. Споты выводятся ниже приветствия в этом же окне:

·В этом окне можно увеличить шрифт, для этого нужно нажать левую кнопку мышки в окне Telnet DX кластер, и удерживая ее, крутить колесико мышки. Шрифт изменится на крупный.

Обычный просмотр:

Увеличенный шрифт в окне Telnet DX кластер:

Настройки шрифта сбрасываются при выходе из программы лога, либо при клике

по иконке 6 - "Очистить окно со спотами" [image] ...

·Изменять шрифт в окне Telnet DX кластера можно только таким образом.

Изменить шрифт можно только для вкладки "Споты".

·Используя комбо-бокс 2, можно выбрать из выпадающего Списка Telnet - команд

нужную команду и отправить её для выполнения в адрес узла.

·"Управление оповещением о приходящих спотах"

Чек-боксы: 14 - 19

14 15 16 17 18 19

В нижней части окна Telnet DX кластера поставьте флаг в чек-боксе "Голос" или "CW".

Тогда при появлении спота в кластере, позывной DX-а будет воспроизводиться либо голосом, либо телеграфом. Скорость "морзянки" регулируется клавишами PageUp или PageDown в цифровом модуле, в режиме CW.

При установленных флагах в одном или нескольких чекбоксах группы "Only"("Только"):

"DXCC", "BM", "Из файла" и при установленном флаге "Голос" или "CW", осуществляется оповещение:

·"DXCC" - по спотам с новой территорией по DXCC;

·"BM" - по новому диапазону или новому виду модуляции ("B" - band, диапазон, "M" - mode, вид модуляции);

· "Из файла" - по списку позывных в файле.

При первом открытии значка папки (19) справа от чекбокса "Из файла" (18), программа предложит создать текстовый файл:

В этот файл введите нужные позывные (без каких либо дробей) в колонку сверху вниз и сохраните его (список позывных). Этот файл можно редактировать. Очень удобная функция для отслеживания каких-то экспедиций или отдельных позывных в кластере.

При снятых чекбоксах группы "Only"("Только") - "DXCC", "BM" или "Из файла", оповещение выводится по всем спотам подряд (при установленном флаге "Голос" или "CW").


Редактор списка узлов (Telnet DX кластеров) - "Nodelist"

Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Редактор списка узлов (Telnet DX кластеров) - "Nodelist"

3

Список узлов можно редактировать в "Блокноте". Откройте файл nodelist.dat с помощью кнопки 3 [image] или из каталога с программой лога. Отредактируйте его или добавьте те узлы, которые Вы используете.

Данные для составления списка узлов можно взять здесь: http://www.dxcluster.info/telnet/index.php

или здесь: http://www.ng3k.com/misc/cluster.html

или здесь: http://www.iw5edi.com/ham-radio/?dx-cluster-telnet-links,65

Список кластерных узлов - файл nodelist.dat

Данный файл nodelist.dat для программы UR5EQF_Log содержит 45 кластерных узлов.

По состоянию на 07.09.2016 все кластеры работали.

Разархивируйте и скопируйте файл nodelist.dat в папку с программой лога или скопируйте в ваш файл нужные узлы.

Скачать:

файл nodelist.dat

Наиболее популярные кластерные узлы: K1TTT, PI4CC, RN6BN


Команды TELNEТ

Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Команды TELNEТ

Список команд Telnet можно вызвать с помощью комбо-бокса (2):

и выбрать из списка нужную команду. В поле справа от списка команд вписывается числовое либо буквенное значение, в зависимости от формата команды.

Если нужной команды нет в списке, команду можно прописать в ручную в этих полях либо добавить в список с помощью редактора команд.

AR-Cluster v.4 HELP на русском языке от R7AB- подробно изложено , что такое "спот", "кластер", команды кластера и как их использовать.

AR-Cluster v.6 HELP на русском языке от R7AB - Прочитать инструкцию на сайте

(telnet://r7ab.73.ru:23 or telnet://62.183.34.134:23)

Как в кластере установить фильтры с помощью команд

Как сделать, чтобы при установке галочки в окне телнет "Только для текущего диапазона"лог реагировал только на споты для этого диапазона.

Как добавить команду в список команд?

Добавить команду в список команд Telnet-кластера можно двумя путями:

1.Прописать команду в списке команд в любом текстовом редакторе, например:

в "Блокноте", для этого открыть файл TelnetCommand.txt в корневом каталоге лога:

либо

2. Прописать команду в списке команд с помощью "Редактора команд" Telnet-кластера:

Форма редактора команд "Telnet Command" вызывается по кнопке "Редактор команд":

в конец списка команд добавляем нужную команду, например SHOW/FDX:

Нажимаем "Сохранить", форма "Редактора команд" закроется, откроется "Список команд", где уже будет добавленная нами команда:

Если кликнуть мышкой по выделенной строке - эта команда продублируется в строке "Команды":

если в нижней строке прописать, например 100:

и нажать кнопку ОК, то в Telnet-кластер будут загружены 100 последних спотов:

Новая команда пропишется в командной строке Telnet DX кластера. Но в правом окне сохранится значение от предыдущей команды, поэтому правим в ручную.

Команда Help

С помощью этой команды можно выяснить, какие команды поддерживает кластер, какой формат должен быть у команд для этого кластера.

Например:

·кластер PI4CC

На запрос Help кластер ответит:

Формат команды Help: Help <cmd>, где <cmd> - наименование команды. Если мы не знаем точное наименование команды, можно воспользоваться запросом APROPOS <string>,

где <string> (строка) - часть команды. Запрос APROPOS выведет в окно все возможные варианты, например, Sh:

находим в перечне нужную нам команду, например: SHOW/STATION (информация о позывном ) и посылаем в кластер запрос Help SHOW/STATION:

Кластер сообщит детальную информацию по этой команде, теперь можно сформировать конкретный запрос, например, SHOW/STATION N4HID, Если в базе данных кластера есть данные о позывном, то мы получим такое сообщение:

если нет, то:

*** User record for W6H not found ***

·кластер VE7CC

На запрос Help кластер ответит:

For Help please go to http://bcdxc.org/ve7cc/ccc/CCC_Commands.htm, т.е. что бы посмотреть Help по описанию команд для кластера, нужно перейти по этой ссылке.

На этом кластере нет вывода справки по конкретной команде с использованием запроса Help или Apropos:

Поэтому формат команд нужно смотреть по указанной ссылке, например, команды:

- SET/WX Turn on the display of weather announcements

- WX The command "WX" will send a local weather announcement. (WX Sunny and Warm)

т.е. мы хотим отправить в кластер сообщение о погоде (в правой колонке описание команды):

Отправляем в кластер команду SET/WX - открыть окно Telnet DX кластера для обявлений о погоде, кластер сообщит, что окно для объявлений открыто:

Теперь можно отправить сообщение о погоде WX Partly Cloudy 22C:

Информацию о погоде можно записывать и в правом окне:

·кластеры RN6BN, 6L0NJ

На запрос Help кластер ответит:

The available AR-Cluster commands are - Доступные команды AR-кластера, т.е. покажет список доступных команд.

Однако с помощью запроса Help <command> можно найти только некоторые команды. Такие, как Show, Filters кластер не открывает....

В этом случае пользуемся "Помощью по DX кластеру".

Например, мы хотим получать споты только станций США, находим нужную команду:

set/filter dxcty/pass <prefiks>, подставляем префикс K и отправляем в кластер:

теперь в кластер будут приходить споты только по станциям из США.

Когда фильтр будет не нужен - не забываем его выключить, настройки фильтра в кластере сохраняются, даже если его выключить. Если отправить в кластер, после повторного включения команду для просмотра всех установленных нами CTY фильтров sh/filter dxcty, то увидим, что фильтр продолжает оставаться включеным:

Фильтры CTY отключаются командой:

set/filter dxcty/off

В ответ на эту команду кластер сообщит, что фильтры CTY отключены и возобновит показ всех приходящих спотов:


Вкладка "Споты"

Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Вкладка "Споты"

·Для того, чтобы включить вкладку споты, нужно установить флаг "Показывать вкладку "Споты" (чекбокс 13):

13

Это окно фактически дублирует предыдущее, но в нем отображаются только те споты, которые указаны в настройках кластера (диапазон, вид излучения). То есть, если убраны галочки с ненужных Вам диапазонов и видов модуляции, то в окне "Споты" не будет отображаться лишняя информация.

При условии, что компьютер соединен с трансивером при помощи интерфейса, можно мгновенно перейти на частоту DX, кликнув дважды левой кнопкой мышки по выбранному споту:

·Меню вкладки "Споты"

Вызывается кликом правой мышки по окну "Споты" или кликом по иконке (10,11) - "Послать..." (двойная кнопка) [image] :

Меню позволяет:

1.Устанавливать следующие фильтры по отбражению спотов на вкладке "Споты":

·Только для текущего диапазона

·Не показывать повторные QSO

·Показать только: новые страны/ если нужна QSL (выбрать можно один из двух фильтров)

2.Отправлять споты на узел Telnet DX кластера

3.Управлять колонками таблицы (аналогично управлению колонками в окне "Журнал")

·Настройка шрифтов

На вкладке "Споты" можно изменить шрифт, если изменить шрифт в окне "Журнал".

Шрифт будет точно такой, как и в окне "Журнал".

·Настройки для статистики спотов -

Кнопка расположена в нижнем левом углу вкладки "Споты", вызывает меню:

В этом меню можно:

·выбрать необходимые настройки (по умолчанию установлены все флаги) для отображения в кластере статистической информации по приходящим спотам;

·включать/выключать цвет для статуса позывного спота ("Показывать цветом статус позывного"):

Если установлен флаг "Показать информацию по QSL", то:

·в колонке "*" будет присутствовать цветовая индикация (розовый квадратик) - "Нужна QSL"

·в колонке "QSL" - графическая информация о наличии подтверждения по данной территории (eQSL, LotW, бумажная QSL) - значок "конвертик", например:

из примера видно, что от SU9VB нужна QSL (в колонке "QSL" - отсутствует "конвертик", т.е. эта страна не подтверждена в CW на диапазоне 18 Мгц), от IZ8XQC QSL не нужна, т.к. эта страна подтверждена, но это новый позывной (красного цвета), поэтому связь можно провести.

Если флаг "Показать информацию по QSL" снять - то эта информация в кластере отображаться не будет.

Если установлены флаги "Учитывать диапазон, модуляцию", то приходящие споты будут анализироваться с учетом подтерждений по диапазонам и видам модуляции, например:

Далее выбираем, какие подтверждения учитывать - бумажная QSL, eQSL, LotW.

Если установлен флаг "Включить цвет для статуса позывного", то цвет позывного спота будет отображать его статус.

Если флаг "Включить цвет для статуса позывного" снят, то все позывные будут одного черного цвета.

·Условные обозначения сатистических значков на вкладке "Споты"

Цветовой статус позывных спотов

Голубой цвет + [image] - спот новой страны.

Зеленый (+ [image] или [image] или [image] ) - если связь с этой страной на этом диапазоне и/или этим видом модуляции - новая.

Красный - отображается спот нового корреспондента.

Эти цвета можно изменять на свой вкус.

(Отображение цвета и условные значки аналогичны вкладке "СпотМастер")

- новая страна по списку DXCC

B - страна по DXCC на этом диапазоне новая

M - страна по DXCC этим видом моды новая

BM - страна по DXCC на этом диапазоне и этим видом моды новая

- от этой территории нет подтвержденных QSL (Нужна QSL). Квадратик такого же цвета будет слева вверху от поля "Позывной":

- Эта метка говорит о том, что не было связей определенной модой на определенном диапазоне, т.е. - программа рекомендует провести связь с этой станцией. Например:

С 4L4 были связи и на 15М(другие моды) и SSB(другие диапазоны), а 15М+SSB не было - подсвечиваем.

С 5N были связи на других бэндах (другие моды), а вот на 15М и модой SSB вообще не было - знак "BМ" - подсвечиваем и т.д.

Квадратик зеленого цвета так же будет высвечиваться слева вверху от поля "Позывной":

Если позывной спота в кластере ображается тонким шрифтом без подчеркивания, например:

UT5IA - это обозначает, что с этим корреспондентом связь проведена более, чем 24 часа назад.

Если позывной спота в кластере ображается тонким шрифтом с подчеркиванием, например:

UT5IA - это обозначает, что с этим корреспондентом связь проведена в течение текущих суток.

Аналогично отображается информация на вкладке "СпотМастер".

·Настройка цвета шрифта для отображения спотов на разных диапазонах

Можно изменить цвет шрифта, которым отображается спот в окне Telnet DX кластера и на вкладке "Споты". Для разных диапазонов можно выбрать свой цвет.

·Колонка "User"

Содержит информацию об использовании спотируемой станцией сервисов eQSL и LotW:

E - только пользователь eQSL (только те, кто имеет статус AG)

L - только пользователь LotW

LE - пользователь LotW и eQSL

(Обозначения колонки "User" аналогичны и для WWW Dx кластера)

Эта же информация отображается и на вкладке "СпотМастер"

Информация из этой колонки позволяет отслеживать принадлежность спотируемой станции к системам LotW или eQSL.

Для того, чтобы эта информация отображалась в кластере, нужно в Главном Меню: Меню "Настройки" установить флаги:

·"Загрузить информацию из файла "LotW_Data.txt (LotW Users)"

·"Загрузить информацию из файла "AGMemberList.txt (eQSLL Users)"

Информация о LotW & eQSL- пользователях скачивается в файлы LoTW_Data.txt и AGMemberList.txt в папку Download в корневом каталоге лога:

и используется при анализе приходящих спотов.

Интернет-адреса информации:

http://www.hb9bza.net/lotw/lotw1.txt - пользователи LotW

http://www.eqsl.cc/qslcard/DownloadedFiles/AGMemberList.txt - пользователи eQSL (только те, кто имеет статус AG).

· Колонка "QSL"

Содержит графическую информацию о наличии подтверждения от данной территории (eQSL, LotW, бумажная QSL) в виде значка "конвертик" [image] .

·Чек-бокс "Статистика"

Под вкладками телнет кластера есть флаг "Статистика":

·если флаг "Статистика" снят, то, вне зависимости от пришедших спотов, запоминается позиция в таблице, т.е. в строке, выделенной синим цветом, будет находится та запись, которую вы выделяли последней:

Этот же спот будет отображен на глобусе, не зависимо от приходящих спотов:

Но, если перемещать мышку по строкам со спотами на вкладке "Споты" или по "СпотМастеру", то тогда на глобусе можно увидеть каждый пришедший спот:

·если флаг "Статистика" установлен, то отслеживается приход новых спотов.


Вкладка "Фото"

Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Вкладка "Фото"

Если поставить флаг "Показывать фото возле окна Споты" ("Окно поиска информации о позывном в интернете"), включится вкладка "Фото", тогда фото можно смотреть непосредственно в окне Telnet DX кластера, что удобно при небольших размерах экрана монитора:

После установки флага "Показывать фото возле окна Споты", форму поиска в Интернете можно закрыть. Если не закрыть, то при первой попытке отображения фотографии - это окно само закроется. При последующем запуске программы, фотография будет отображаться в кластере.

И еще одна особенность, если даже отключены все сервера для поиска инфо и фото, то в режиме "Показывать в кластере.......", поиск фотографии производится по всем серверам.

При снятии флага отображения фотографии в кластере, соответственно отключается вкладка «Фото».


Вкладка "СпотМастер"

Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Вкладка "СпотМастер"

В СпотМастере могут отображаться споты десяти диапазонов: 1,8-50 Мгц

·Шрифт в "Spot master" изменить нельзя.

·Можно изменять масштаб шкалы диапазона с помощью стрелок "больше-меньше"(1).

Цифра в окошке отображает степень увеличения масштаба (от 0 до 9):

Значение масштаба 9:

·Вкладку "СпотМастер" можно просматривать и в отдельном окне:

Меню "Просмотр" – "Показать "Telnet СпотМастер"

·Иногда комментарий полностью не помещается в строке спота, но если подвести мышку

к строке, то можно увидеть полный текст комментария:

Кроме того, в этом сообщении присутствует информация о точной частоте спота и его территориальной принадлежности.

·Условные обозначения сатистических значков на вкладке "СпотМастер"

Цветовой статус позывных спотов

Голубой цвет + [image] - спот новой страны.

Зеленый (+ [image] или [image] или [image] ) - если связь с этой страной на этом диапазоне и/или этим видом модуляции - новая.

Красный - отображается спот нового корреспондента.

Эти цвета можно изменять на свой вкус.

(Отображение цвета и условные значки аналогичны вкладке "Споты")

- новая страна по списку DXCC

B - страна по DXCC на этом диапазоне новая

M - страна по DXCC этим видом моды новая

BM - страна по DXCC на этом диапазоне и этим видом моды новая

- от этой территории нет подтвержденных QSL (Нужна QSL). Квадратик такого же цвета будет слева вверху от поля "Позывной":

- Эта метка говорит о том, что не было связей определенной модой на определенном диапазоне, т.е. - программа рекомендует провести связь с этой станцией. Например:

С 4L4 были связи и на 15М(другие моды) и SSB(другие диапазоны), а 15М+SSB не было - подсвечиваем.

С 5N были связи на других бэндах (другие моды), а вот на 15М и модой SSB вообще не было - знак "BМ" - подсвечиваем и т.д.

Квадратик зеленого цвета так же будет высвечиваться слева вверху от поля "Позывной":

Если связь с корреспондентом была проведена сегодня, то спот отображается черным тонким шрифтом с подчеркиванием в течение текущих суток, например: - IZ0HAM.

Если с корреспондентом связь проведена более, чем 24 часа назад, то спот отображается тонким черным шрифтом без подчеркивания, например: - 7Z1SJ, 5B4AIF.

Аналогично отображается информация на вкладке "Споты".

·Если кликнуть мышкой по споту - трансивер сам станет на нужную частоту. (при условии настройки управления и связи с трансивером)

·Контекстное меню

Кликом правой кнопки мышки по "СпотМастеру" можно вызвать контекстное меню:

·Send spot telnet - отправить спот на Telnet DX Claster:

·Add Callsign to SpotMaster - позывной, введенный в поле "Позывной", будет добавлен только в локальный бэндмап в виде спота со значком "синей дискеты".

На спотмастере кликаем правой клавишей мыши и в контекстном меню выбираем "Add Callsign to SpotMaster" - спот добавится только в локальный бэндмап (в кластер не пойдет).

(ОмниРиг обязательно должен быть включен и настроен):

Спот будет сохранен и не будет удаляться из "СпотМастера". Кликом мышки по этому споту вы всегда вернетесь на эту частоту. Удаляется спот с помощью этого же контекстного меню опцией "Delete Spot".

·Save spot - сохранить спот на "СпотМастере"

Для записи спота достачно навести курсор на строку спота и правой мышкой вызвать контекстное меню и нажать "Save Spot":

Спот будет сохранен и не будет удаляться из "СпотМастера". Кликом мышки по этому споту вы всегда вернетесь на эту частоту. Удаляется спот с помощью этого же контекстного меню опцией "Delete Spot".

·Do not show repeated QSOs - не показывать повторные связи

При установке этого флага споты корреспондентов, с которыми ранее были связи, не будут отображаться в "СпотМастере".

·Show only new countries - показывать только новые страны

·Show only needed QSL

При установке одного из этих флагов в "СпотМастере" будут отображаться:

- споты корреспондентов новых стран, или

- споты корреспондентов, от которых нужна QSL

·Delete Spot - удалить спот

·Отображение спотов на "СпотМастере" по команде SHOW/FDX

Чтобы споты отображались в закладке "Споты", нужно пользоваться командой SHOW/FDX,

не SHOW/DX, а именно SHOW/FDX, например, если задать команду SHOW/FDX 100 :

и, если кластер поддерживает данный формат команды, произойдет загрузка 100 спотов,

пришедших в узел на данный момент времени:

Одновременно этими же спотами будет заполнены вкладки "Споты" и "СпотМастер":

при этом следует учесть, что не все кластеры могут поддерживать формат команды SHOW/FDX.

Поддерживают: DXFUN, DXHU, KY4XX, PI4CC, RN6BN, VE6DXD, W3RD, ZL2AQY-10

Не поддерживают: AE5E, DL4RCK, R7AB, K1TTT, ZS6RO

Остальные кластеры надо проверять.

При посылке команды SHOW/DX 100 загружаются последние 100 спотов в окно "Telnet DX кластер", но отображение спотов на вкладках "Споты" и "СпотМастер" не происходит!!


Вкладка "Прогноз"

Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Вкладка "Прогноз"

В зависимости от того, какой кластер Вы используете, на некоторых кластерах рассылается служебная информация, в том числе и данные о текущей солнечной активности. Эти данные помещаются на эту вкладку.

Большинство кластеров, при подключении к ним, в шапке размещает информацию о солнечной активности, например, кластер VE7CC:

либо можно воcпользоваться командой телнета SHOW/WWV (или SH/WWV), тогда вы получите целую таблицу с данными по солнечной активности (например, кластер 6J0NJ):

SFI - солнечная активность (чем больше число, тем больше вероятность прохождения радиоволн на более высоких КВ-диапазонах);

А - коэффициент поглощения в ионосфере за прошедшие сутки;

К - коэффициент поглощения за текущее время (чем меньше - тем лучше);

далее в строке - наличие возмущений, магнитных бурь, и.т.д.;

Эту же информацию о текущем прохождении на КВ можно посмотреть здесь: Меню "Просмотр" - "Прогноз прохождения".


Вкладка "Сообщения"

Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Вкладка "Сообщения"

На вкладку "Сообщения" выводятся различные сообщения, оповещения от других пользователей сети кластера, предназначенные для всех.


Вкладка "Приват"

Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Вкладка "Приват"

На вкладке "Приват" отображаются сообщения, которые приходят Вам лично через сеть кластера. Как отправить сообщение другому корреспонденту - можно посмотреть здесь (раздел “Отправка сообщений через кластер”).


Вкладка "Текст в спот"

Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Вкладка "Текст в спот"

На вкладке "Текст в спот" можно ввести информацию, которая будет выводиться по умолчанию в каждом споте. Это полезно для работы в контестах, где нужно быстро дать спот, не затрачивая время на ввод одних и тех же данных.


Отправка спота из Telnet DX кластера

Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Отправка спота из Telnet DX кластера

В Поле ввода позывного введите позывной DX-а.

В окне telnet DX кластера кликните по значку tenetDXs либо по окну кластера, откроется меню:

В меню выберите "Отправить спот Telnet DX кластер" или "Отправить спот без диалога"

Если выберете "...без диалога" - спот будет немедленно отправлен.

Если первое - то откроется форма "Spot send telnet":

В этой форме можно откорректировать частоту, на которой работает DX, а в поле "Info" внести дополнительную информацию, например о QSL-менеджере, слышимости DX-а и прочее.

В поле "Инфо" по умолчанию вносится информация из вкладки "Текст в спот" Telnet DX кластера.

Кликните мышкой по кнопке "Send" или нажмите на клавишу Enter. Спот будет отправлен и эта информация будет доступна всем пользователям сети кластера. Вы можете проконтролировать отправленный Вами спот, он должен отобразиться в окне telnet DX кластера.

·Быстрая отправка спота в telnet-кластере

При введенном позывном в Поле ввода позывного нажмите клавиши CTRL + ALT + ENTER или в меню - "Отправить спот без диалога", спот будет отправлен с информацией, которая указана во вкладке "Текст в спот".

·Отправка спота из окна "Журнал"

Если вы провели QSO, то спот можно отправлить из окна "Журнал", для этого нужно кликнуть в журнале по строке с QSO правой кнопкой мышки и вызвать контекстное меню журнала, выбрать опцию "Отправить спот на www DX кластер" или "Отправить спот на Telnet DX кластер":

откроется форма "Spot send telnet", но в которую уже подтянуться данные из соответствующих полей журнала:

Отправить спот - кликните мышкой по кнопке "Send" или нажмите на клавишу Enter.


Отправка сообщений через кластер

Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Отправка сообщений через кластер

Иногда возникает необходимость дать сообщение корреспонденту, подключенному к кластерной сети.

Если отправить сообщение через кластер как спот, то оно будет доступно всем. Но чтобы не загружать кластер лишней информацией, которая предназначается конкретному корреспонденту, можно отправить сообщение, которое будет доступно только ему.

Нужно знать, к какому узлу кластера подключен нужный корреспондент. Если к тому же узлу, что и Вы, тогда выполните следующее:

Самый простой способ - нажмите на клавиатуре сочетание клавиш Alt+T.

Откроется форма "Команды Telnet":

В строке "Команды" наберите t или talk, затем пробел и позывной корреспондента или кликните по комбобоксу (в строке "Команды") и выберите нужную команду:

В нижней строке введите информацию, обязательно латинским шрифтом.

Либо в окне Telnet DX кластера кликните по комбобоксу (2) и в открывшемся списке выберите нужную команду:

(Информацию в этом случае вводите в правом поле от списка команд)

Нажмите на клавишу Enter или кликните мышкой по кнопке "ОК" - информация будет отправлена.

Если корреспондент так же использует программу UR5EQF LOG, то полученная информация сразу отобразится в строке, в самом низу окна ввода позывного. Это позволит не пропустить сообщение, если даже Вы не просматриваете кластер. (Возможно это так, не проверял. Когда отправляешь самому себе - информация приходит толко на вкладку "Приват").

Все пришедшие Вам сообщения сохраняются в окне на вкладке "Приват" Telnet DX кластера. Их можно так же просмотреть в любое время, до выхода из программы лога.

Пример использования команд для общения по кластеру можно просмотреть по этой ссылке (Перейти в раздел "Помощь по DX кластеру").


Помощь по DX кластеру

Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Помощь по Telnet DX кластеру

Правила работы с DX-кластером от R7AB

(информация взята с сайта http://www.73.ru/index.php?view=telnet_help_v4)

1. Термины и определения

2. Прием спотов

3.Обычные DX Spots запросы

4.Улучшенные DX Spots запросы

5.Объявление DX станции в кластере ( Spotting DX )

6.Информация о пользователях

7. Объявления / Announcements

8. Talk mode (Разговорный режим)

9. Фильтры (Filters)

10. Персональная информация (Personalization)

11. Login profiles

12.User Settings (Пользовательские установки)

14. RN6BN AR-Cluster v.4

1. Термины и определения

Spot (спот, цель) - объявление. Другими словами - кого объявляют. Переводится как - точка с координатами.

Spotter (споттер) - кто объявляет. Переводится как - корректировщик, по аналогии - как в артиллерии. Споттер наводит огонь орудий (антенны) с мощными зарядами (усилителями) на спот (цель).

2. Прием спотов

Real-Time DX Spots

Как только Вы соединитесь с DX Cluster'ом, вы автоматически начнете принимать DX споты.

Эти споты могут быть в дальнейшем отфильтрованы в зависимости от ваших индивидуальных запросов. Ниже будут описаны различные доступные фильтры.

В конце поля комментария, ARC (ARCluster) указывает аббревиатуру (префикс) страны спота, а в конце всего спота аббревиатуру страны споттера.

DX de RN6BN-1: 28452.5 A61AO big signal A6 1845Z UA

Это может привести к неправильному пониманию некоторыми аппаратными журналами или контест логами, а так же? если это просто мозолит вам глаза. Страну споттера можно включать или выключать с помощью следующих команд:

set/nodxsqth

set/dxsqth

То же самое можно сделать и со страной спота

DX de RN6BN-1: 28452.5 A61AO big signal A6 1845Z UA

Команды для этого:

set/nodxscty
set/dxscty

On-Line Help

Для получения справки в on-line режиме, когда вы соединены с кластером, используйте команду help или её сокращенную замену he или ?

Примеры :
help
help set
help show

Так же если вы введете команду с ошибкой, вам будет выведена подсказка этой команды.

(наверх)

3.ОБЫЧНЫЕ DX SPOTS ЗАПРОСЫ

3.1.Команда SHOW (показать)

С помощью команды SHow/DX (большими буквами обозначено сокращенное написание команды,т.е. можно набирать покороче: sh/dx) можно посмотреть последние 30 спотов.

sh/dx почему 30 ? В нашем кластере установлено такое количество спотов без использования

специального параметра nn. В других кластерах это количество может быть другим.
Если хотите посмотреть другое количество спотов надо использовать параметр nn - sh/dx/nn.

Например:
sh/dx/10 - посмотреть 10 последних спотов
sh/dx/25 - посмотреть 25 последних спотов
sh/dx/3 - посмотреть 3 последних спота

Совет для пользователей пакетных кластеров - не ставьте слишком большой nn это вызовет забитие УКВ канала.

Этой же командой можно посмотреть nn количество спотов на определённом диапазоне:

sh/dx mm - где mm цифровое обозначение диапазона в Мегагерцах или длине волны.

Правильное написание: 160, 80,75, 40, 30, 20, 17, 15, 12, 10, 6, 2 в метрах,

1, 3, 7, 14, 18, 21, 24, 28, 50 в МГц.

Например:

sh/dx 160 или sh/dx 1 - показать 30-ть последних спотов на диапазоне 160м.
sh/dx/10 2 или sh/dx/10 144 - 10-ть последних спотов на диапазоне 2 метра.
sh/dx/20 10 или sh/dx/20 28 - 20-ть последних спотов на диапазоне 10 метров.

Для любителей Длинных волн в родном (английском) описании есть команда SHOW/VLF,

но она почему то не работает, а работает команда sh/dx vlf
То же самое и с командой SHOW/4MTR (споты с диапазона 70МГц), на самом деле работает команда sh/dx 4mtr и SHOW/IOTA не работает (споты со словом IOTA в комментарии спота) рабочая команда – sh/dx iota.

Можно посмотреть споты по определенному позывному.
Например:
sh/dx A61AO - показать 30-ть последних спотов на позывной A61AO

sh/dx/10 rn6bn - десять последних спотов на RN6BN

sh/dx/15 20 k1ttt - пятнадцать спотов на 14 МГц на K1TTT

Использование параметра "*" в позывном показывает все споты этой страны.

Например: sh/dx/10 w* равносильно sh/dx/10 k1tt* и вызовет показ десяти последних

спотов станций США.

Если же не использовать параметр "*", то споты будут показаны как в примерах:

sh/dx/10 w - десять спотов позывных начинающихся на W

sh/dx/10 wt - десять спотов позывных начинающихся на WT

sh/dx/10 wt9 - десять спотов позывных начинающихся на WT9

sh/dx/10 wt9u - десять спотов позывных начинающихся на WT9U

и т.д.

Можно посмотреть споты в определенном участке диапазона. Например:
sh/dx 21000-21075 - 30-ть спотов в участке 21 МГц - 21.075 МГц
sh/dx/10 1830-1850 - 10 спотов в участке 1.83 МГц - 1.85 МГц

Примечание для диапазона 80 метров:
show/dx 80 (3490 <> 3600)
show/dx 75 (3600 <> 4010)
show/dx 3 (3490 <> 4010)

Если Вы "вывалились" из кластера на несколько минут (не очень долго), то посмотреть споты прошедшие за это время можно командой sh/dx missed - покажет споты со времени вашего последнего выхода из кластера.

Включить и выключить показ спотов в реальном времени можно командой
set/nodx_announcements
set/dx_announcements

После этого кластер превращается в телнет-чат. Иногда бывает нужно и такое :) .

Команда sh/zone может быть использована для показа спотов из указанной CQ Zone.
Например:

sh/zone 14 - 30-ть спотов из 14-й CQ зоны
sh/zone/10 14 - 10-ть спотов из 14-й CQ зоны

Команда sh/itu может быть использована для показа спотов указанной ITU Zone.

Примеры:

sh/itu 19 - 30-ть спотов из 19 ITU зоны
sh/itu/15 19 - 15-ть спотов из 19 ITU зоны

Команда sh/dx stats покажет статистику (количество) спотов за последний месяц, последнюю неделю, последние 48 часов, последние 24 часа и последний час. Для рядового пользователя это не очень полезная команда.

Команда SHow/Users служит для получения информации о присутствующих радиолюбителях в кластере. Команда SHow/log - история посещения кластера другими пользователями
Примеры:
sh/log
sh/log/10
sh/log k5pi
sh/log/10 k5ab

3.2.Форматированные DX Spots запросы.
SH/FDX (Formatted DX)

Рассмотрим на примере:

После выполнения обычного sh/dx запроса ответная реакция выглядит так:

50183.5 IQ1KW 18-Jun-2006 1205Z Cq contest I <OH1ND>

а после форматированного sh/fdx так :

DX de OH1ND: 50183.5 IQ1KW Cq contest I 1205Z

Увидели разницу, т.е. споты выдаются в том же формате , что и споты в реальном времени.
Как то становиться более привычнее глазу.

Кроме sh/fdx запросов форматирование допускает и запросы show/fzone и show/fitu
Например:
sh/fzone 18
sh/fitu 32

(наверх)

4.УЛУЧШЕННЫЕ DX SPOTS ЗАПРОСЫ

AR-Cluster так же позволяет пользователю запрограммировать его собственный DX spot используя SQL запрос. SQL запрос очень мощный и позволяет Вам строить команды на запрос используя DX spot базу данных. С некоторыми простыми примерами , не слишком трудными, сейчас мы познакомимся, что бы понять некоторые основы SQL. Команда sh/dx может работать с любым полем DX spot базы данных.
Замечание, DTS это date-time-stamp

Примеры:

sh/dx/10 where dx='hc8n' - читается так: показать 10 DX где dx это HC8N
sh/dx/12 where freq>14010 and freq<14020 - показать 12 спотов из диапазона 14010-14020
sh/dx/30 where cty='a9' - показать 30 спотов из Бахрейна
sh/dx/20 where spotter='ra6ax' - показать 20 спотов где споттер RA6AX
sh/dx/40 where FromNode='WU3V' - показать 40 спотов с WU3V Node
sh/dx/50 where cqzone='23' - показать 50 спотов 23-й CQ зоны
sh/dx/50 where ituzone='64' - показать 50 спотов 64-й ITU зоны
sh/dx/50 where bnd='15' - показать 50 спотов с диапазона 15метров
sh/dx/30 where mode='cw' - показать 30 спотов из CW участков
sh/dx/30 where spottercty='ve' - показать 30 спотов где споттеры канадцы
sh/dx/20 where spottersubcty='tx' - показать 20 спотов где споттеры из штата Техас США
sh/dx/30 where comment='rtty' - показать 30 спотов где в поле комментария есть слово RTTY,

и больше нет других
sh/dx/10 where DTS>#5/3/06 11:00am# AND DTS<#5/3/06 12:00pm# - показать 10 спотов 3 мая 2006

Если же использовать оператор LIKE и параметр "%", то можно находить споты с частью нужного слова.

Например:

sh/dx/30 where comment like '%rtty%' - показать 30 спотов со словом rtty в поле коментария даже если там есть другие слова.
sh/dx/30 where dx='xz0a' order by dts asc - показать 30 спотов в порядке начала этой экспедиции.
sh/dx/30 where mode='cw' and bnd='10' and spotter='rw6awt' - показать 30 спотов в диапазоне 10м ТЛГ от RW6AWT.
sh/dx/20 where dx='vk6hd' and dts>#4/1/06# and dts<#5/1/06# - показать 20 спотов VK6HD начиная с 1 апреля 2006 по 1 мая 2006.
sh/dx/30 where dx='fo0aaa' and comment like'%qsl%' - показать 30 спотов FO0AAA в которых в поле комментария встречается слово QSL.

База данных доступных слов для УЛУЧШЕННЫХ DX SPOTS ЗАПРОСОВ

DX – позывной спотируемого DX-а,
CTY – страна спотируемого DX-a – текущий ARRL.CTY файл ,
FREQ – частота спотируемого DX-a – например 14195.0
Comment – комментарий спотируемого DX-a ,
Spotter – позывной споттера (например Ваш),
FromNode – позывной узла спотирования,
DTS – Date-Time-Stamp ,
CqZone – CQ зона для спота ,
ITUZone – ITU зона для спота ,
Bnd – диапазон спота – например 20,
Mode – режим модуляции спота – например SSB,
SpotterCty – страна споттера – текущий arrl.cty ,
SpotterSubCty – штат споттера (для США),
SrcStation - узел откуда мы получили спот,
(маленькие или большие буквы не важно, в описание большими сделано для легкости чтения)

(наверх)

5.ОБЪЯВЛЕНИЕ DX СТАНЦИИ В КЛАСТЕРЕ ( Spotting DX )

Для объявления DX станции в кластере используйте команду DX

Синтаксис:
dx frequency callsign (optional comment)
dx callsign frequency (optional comment)

т.е. DX пробел Позывной пробел Частота пробел Комментарий
или DX пробел Частота пробел Позывной пробел Комментарий

Пример:
dx rn6bn 21043.5 CQ contets
dx 1824.5 ra6ax vy loud in JA

Если вы хотите попробовать соединение с кластером или послать пробный позывной в кластер то пошлите специальный для этих случаев позывной TE1ST. Он будет виден у Вас , но не попадет в кластерную сеть.

(наверх)

6.ИНФОРМАЦИЯ О ПОЛЬЗОВАТЕЛЯХ

Информация о пользователях кластерной сети доступна с помощью некоторых команд.
Вы так же можете скорректировать свою (о себе) собственную информацию.

6.1. ОТОБРАЖЕНИЕ ИНФОРМАЦИИ ПОЛЬЗОВАТЕЛЯ

(Просмотреть информацию о радиолюбительской станции)

Команда SHow/STation используется для того чтобы отобразить информацию из кластерной базы данных относящуюся к интересуемой станции - имя, долгота, широта, E-mail, домашний узел и т.д.
Пример: sh/st ra6co

Команда SHow/LOCation покажет информацию из кластерной базы данных о широте и долготе станции
Пример: sh/loc ra6co

Команда SHow/QRA покажет информацию из кластерной базы данных о QTH локаторе станции
Пример: sh/qra ra6co

Команда SHow/HOMEnode покажет из кластерной базы данных на "домашний" кластер станции (где наиболее часто его можно найти)
Пример: sh/home ra6ax

Команда SHow/EMAIL покажет из кластерной базы данных E-mail станции (если он конечно имеется)
Пример: sh/email k4ja

Команда SHow/PREFix рассчитает префикс незнакомого позывного, а так же найдет имя страны, CQ и ITU зону.
Пример: sh/pref OQ4UN - будет показано ON Belgium: CQ 14 ITU 27

Команда SHow/HEADING - честно говоря лень долго объяснять, думаю сами поймете из примера.
Пример: sh/heading v73c
Ответ будет приблизительно таким:
Country: V7 = Marshall Islands 55 deg (LP 235) 7506 mi (12077 km) from RN6BN
Ну, естественно, данные будут относительно вашего HOMENODE

6.2. ОБНОВЛЕНИЕ ВАШЕЙ ПОЛЬЗОВАТЕЛЬСКОЙ ИНФОРМАЦИИ

Команда SET/NAME обновит ваше имя в базе данных кластерной сети.
Пример: set/name Sam Dubovtsev

Команда SET/QTH обновит название вашего населенного пункта в базе данных кластерной сети.
Пример: set/qth hutor Zukino in Krasnodar

Команда SET/LOCation обновит (установит впервые) данные о ваше долготе и широте в базе данных кластерной сети. Syntax: SEt/Location lat-deg lat-min N/S long-deg long-min E/W
Пример: set/loc 45 02 N 39 10 E

Команда SET/QRA обновит (установит впервые) данные о вашем QTH-локаторе в базе данных кластерной сети.
Пример: set/loc kn94lc

Команда SET/HOMEnode обновит (установит впервые) позывной вашего "домашнего" кластерного узла в базе данных кластерной сети.

Команда SET/EMAIL обновит (установит впервые) ваш Email в базе данных кластерной сети.
Пример: set/email 73@73.ru

(наверх)

7. Объявления / Announcements

Объявления (Announcements) содержат общую информацию, которая может быть важной для всех пользователей связанных в сеть (хотя чаще она бесполезна :-)) de rn6bn).
Связанные в DX Cluster пользователи получают Announcements в реальном времени, так как они поступают от спотеров. Вы можете так же посмотреть прошлые Announcements из базы банных кластера. Ну и естественно же Вы сами можете послать объявление в кластерную сеть.

Объявления могут быть сделаны во всю сеть, в местном узле или в определенном регионе.

7.1. Real-Time Announcements (Просмотр объявлений в режиме реального времени)

Как только вы соединитесь с DX-кластером, вы автоматически начнёте получать объявления.

Получать объявления или нет - решать вам! Для этого есть следующие команды:

SET/NOANNouncements - отключить показ объявлений

SET/ANNouncements - включить показ объявлений

или сокращенно:

set/noann

set/ann

7.2. ЗАПРОСЫ Announcements (Просмотр предыдущих объявлений)

Вы можете посмотреть предыдущие объявления с помощью команды SHow/ANNouncements.

По умолчанию будет показано 30 объявлений.

Если Вы хотите увидеть больше количество задайте параметр nn.

Например для показа двадцати или десяти объявлений введите команду:

sh/ann/20

sh/ann/30

7.3. Послать объявление (Announcements)

Командой ANNouncements Вы можете послать своё сообщение в кластерную сеть, но только в своем узле к которому Вы подключены.

ann Ten meters is open to the Pacific
или
ann/local Ten meters is open to the Pacific

Кстати, только в этом случае можно упростить команду до буквы "а"
Например:
a swer6ilos' 4udo :-))

Что бы послать объявление во всю кластерную сеть надо использовать оператор FULL
Например:

ann/full anyone know the QSL info for T2T?
ann/full Top is open to USA

Для того что бы послать объявление пользователям определенного кластерного узела надо

использовать в качестве оператора позывной этого узла
Например:

ann/K5AB is anyone hearing the DX on 1.833?

(наверх)

8. Talk mode (Разговорный режим)

Команда Talk

Режим Talk используется для передачи сообщения конкретному пользователю кластерной

сети. Эти сообщения передаются в режиме реального времени.
Пример:
talk ra6co Prive Serega!
t ra6co kak dela?
т.е. команду talk можно заменить одной буквой "t"

При интенсивном разговоре очень муторно постоянно набирать t ra6co , поэтому программист написал такую "фенечку" - пошлите своему корреспонденту пустую строку , кластер Вам в ответ пришлет:

Entering talk mode, type /EXIT to guit
т.е. по-русски "Вы вошли в разговорный режим, для выхода используйте команду /Exit
Пример:
t ra6co
Serega , ty wzjl HC8N na 160m ?
Nu pozdrawlju, a ya ne dokri4alsj :-((
nu ladno, poka
/exit

Когда вы находитесь в Talk mode Вы все равно продолжаете получать всю кластерную информацию. Для того что бы объявить DX надо воспользоваться параметром "*".
Пример:
*dx hc8n 1832.5 very weak

Вы можете просмотреть свой старый разговор с помощью команды SHOW/TALK
Пример:
sh/talk - покажет 5-ть строк переписки
sh/talk/10 - покажет 10 строк переписки

Кстати здесь команда sh/t не прокатит надо обязательно писать sh/talk :-(

Еще один глюк этой программы - по команде sh/talk кластер выведет Вам чёрт знает какие строки переписки , т.е. не обязательно последние, а те что ему вздумается. :-))

Если вам надоела переписка вы можете с легкостью отключить воспользовавшись командой

set/notalk, или включить её обратно set/talk.

Если на вашу попытку разговора пришло одно из следующих сообщений:

CALL not visible, directing talk to home node
или
Sorry CALL and his home node, are not connected
или
Sorry CALL not connected and has no home node listed. Talk aborted

значит этого пользователя нет в кластере, а может вы сделали ошибку в позывном, или он

уже отвалил из кластера, пока Вы клацали по клавишам или мало ли чего еще может быть.

Используя параметр ">" вы можете послать своё сообщение пользователю находящемуся в другом кластерном узле.
Syntax: TALK CALL >VIA-NODE MESSAGE

Пример:

t on4un >kl7g Hello John !

Естественно вы должны точно знать что ON4UN подключен в это время к кластеру KL7G. Это можно узнать с помощью команд кластера которые будут описаны позже.

(наверх)

9. Фильтры (Filters)

DX споты могут быть отфильтрованы на определенную станцию, страну, диапазон или режим работы (mode).

Следующая команда предназначена для удаления всех ваших фильтров.
set/nofilter

Следующие команды предназначены для просмотра установленных фильтров. Это нужно для освежения в памяти ваших прошлых установок или проверить правильность только что

установленных фильтров.
SHow/filter

9.1. DX Spot Origination Filter - Фильтр исходящих спотов

Фильтрация спотов по региональному признаку

Операторы встречающиеся в командах.
Pass - пропускать
Reject - задерживать

Команда для приема спотов только из США, Германии и Италии
set/filter dxorigcty/pass k,dl,i
set/filter dxorigcty/off - выключить
или
set/filter doc/pass k,dl,i
set/filter doc/off - выключить

Команда для приема спотов только из штата Техас, Оклахома и Арканзас (споты из других штатов не проходят , но споты из других стран проходят)
set/filter dxorigstate/pass tx,ok,ar
set/filter dxorigstate/off - выключить
или
set/filter dos/pass tx,ok,ar
set/filter dos/off – выключить

Команда для приема спотов из США за исключением 7-го района США
set/filter dxorigcty/pass k
set/filter dxorigstate/reject k6,k7
или
set/filter doc/pass k
set/filter dos/pass tx,ok,ar
т.е. команда состоит из двух фильтров

Команда для удаления этих фильтров
set/filter dxorigcty/off
set/filter dxorigstate/off
или
set/filter doc/off
set/filter dos/off

Вы можете проверить Ваши текущие фильтры исходящих спотов следующей командой:

show/filter dxorigcty
или
show/filter doc

show/filter dxorigstate
или
show/filter dos

9.2. Spot Band-Mode Filter

Фильтрация спотов по выбранному диапазону и виду модуляции

Spot Band-Mode фильтр применяется для фильтрации DX спотов по диапазонам и видам излучения (moda). Правильное написание диапазонов 160, 80, 40, 20, 17, 15, 12, 10, 6, 2, 20 HF, VHF, UHF, MW (microwave). Правильное написание modes CW, RTTY, SSB.

Обычно для режекции спотов выше 30 МГц применяют HF фильтр, а для режекции ниже 30 МГц UHF или VHF фильтр. Spot Band-Mode Filter может быть использован для пропускания спотов - PASS фильтр или для режекции (задержания) спотов REJECT фильтр.

Пользователь должен грамотно ставить фильтры т.к. во время соревнований часто соревнующиеся станции выходят за границы установленных участков. Например:
RTTY участок на 40m band находиться не только в районе 7040 , но и 7080, CW станции на 20м band работают вплоть до 14120 и так далее.

Ниже приведено разбиение на участки в кластере RN6BN:

160-CW 1800-1860
160-SSB 1810-2000
80-CW 3500-3600
80-RTTY 3550-3600
80-SSB 3600-3870
40-CW 7000-7050
40-RTTY 7020-7100
40-SSB 7020-7100
30-CW 10100-10150
30-RTTY 10100-10150
20-CW 14000-14120
20-RTTY 14050-14150
20-SSB 14100-14350
17-CW 18068-18168
17-RTTY 18068-18168
17-SSB 18110-18168
15-CW 21000-21150
15-RTTY 21050-21120
15-SSB 21150-21450
12-CW 24890-24920
12-RTTY 24920-24930
12-SSB 24930-24990
10-CW 28000-28070
10-RTTY 28050-28120
10-SSB 28300-29700
6-CW 50000-50080
6-SSB 50080-51000
6-FM 51000-54000
2-CW 144000-144100
2-SSB 144100-145000
2-FM 145000-148000
1-CW 220000-221000
1-SSB 221000-222000
1-FM 222000-224000
70-CW 420000-433000
70-SSB 433000-442000
70-FM 442000-450000
MW 500000-25000000
4-MTR 70000-70500
VLF 135-137
HF 0-30000 исключая WARC

Дальше на примерах попробую объяснить как устанавливать фильтры.

Этой командой принимаются споты только с 20м диапазона:
set/filter dxbandmode/pass 20-cw,20-rtty,20-ssb
или
set/filter dxbm/pass 20-cw,20-rtty,20-ssb

Этой командой принимаются споты только с 20м и 40м и только CW
set/filter dxbandmode/pass 20-cw,40-cw
set/filter dxbm/pass 20-cw,40-cw

Этой командой принимаются споты только HF диапазона
set/filter dxbandmode/reject vhf,uhf,mw
set/filter dxbm/reject vhf,uhf,mw

Я (RN6BN) иногда пользуюсь командой
set/filter dxbandmode/pass hf - это принимать споты HF диапазона исключая WARC.

Хороший фильтр для КВ соревнований.

Этой командой принимают споты только VHF, UHF и MW диапазона
set/filter dxbandmode/pass vhf,uhf,mw
set/filter dxbm/pass vhf,uhf,mw

Этой командой принимают споты только с 6м диапазона
set/filter dxbandmode/pass 6-CW,6-SSB,6-FM
set/filter dxbm/pass 6-CW,6-SSB,6-FM

Этой командой принимают споты только 30м диапазона
set/filter dxbandmode/pass 30-CW,30-RTTY
set/filter dxbm/pass 30-CW,30-RTTY

Этой командой принимают споты только КВ ( 160-10м включая WARC ) диапазонов,

т.е. вырезаются УКВ диапазоны
set/filter dxbandmode/reject vhf,uhf,mw
set/filter dxbm/reject vhf,uhf,mw

Этой командой отключают (стирают) все band-mode фильтры
set/filter dxbandmode/off
set/filter dxbm/off

Эта команда для просмотра текущих установленных band-mode фильтров
show/filter dxbandmode
show/filter dxbm

Специальные команды могут устанавливать фильтры на все диапазоны по определенной mode:

set/filter hf/cw
set/filter hf/ssb
set/filter hf/rtty
set/filter hf/off
где HF - 160,80,40,20,15,10 метров

9.3. DX Spot CTY Filter

Фильтрация спотов по странам

Spot CTY Filter сортирует споты по странам. Страны определяются на основе ARRL.CTY файла.

Spot CTY Filter может быть использован как PASS (пропускающий) фильтр или REJECT (задерживающий) фильтр. Рассмотрим все это на примерах.

Команда показать все споты кроме США
set/filter dxcty/reject k

Команда показать все споты кроме США, Мексики и Канады.
set/filter dxcty/reject k,xe,ve

Команда показать все споты только из США, Мексики и Канады.
set/filter dxcty/pass k,xe,ve

Команда для отключения всех CTY фильтров
set/filter dxcty/off

Команда для просмотра всех установленных Вами CTY фильтров
sh/filter dxcty

9.4. Needs Database and Filters

Фильтрация спотов по установленным вами настройкам

AR-Cluster позволяет пользователю создавать фильтры для своей базы данных потребностей в DXах. Эти фильтры позволят Вам принимать только те споты, в которых указаны нужные вам DX страны или позывные. Команда SET/FILTER NEEDS используется для установки Ваших потребностей.

Потребности могут быть разделены по modes - CW , SSB , RTTY. Оператор "+" добавляет в уже существующий лист потребностей новые потребности, если же его не использовать, то лист потребностей переписывается. Оператор “-” исключает из вашего листа потребностей ставшим не нужный префикс. Префиксы должны совпадать с ARRL.CTY country list.

Примеры:
set/filter dxneeds/ssb 3d2/r,3y/b,bv9p,jd/o,jd/m
set/filter dxneeds/rtty r1mv,sv5,t33,zk1/n
set/filter dxneeds/cw r1mv,sv5,t33,zk1/n
set/filter dxneeds/cw +r1fj,vp8/h,jy,zs8,vu4,vu7
set/filter dxneeds/cw -vu4

Вы можете включать или выключать вашу базу потребностей.
set/filter dxneeds/off
set/filter dxneeds/on

Вы можете просмотреть уже существующую базу ваших потребностей.
sh/filter dxneeds

(наверх)

10. Персональная информация / Personalization

Команда SET/NOHERE обозначает - "меня нет" или "я занят", т.е. если другой пользователь посмотрит командой SHow/User список присутствующих пользователей - ваш позывной будет в скобках. Это будет знаком для него не доставать Вас своими вопросами.

Что бы восстановиться в списке присутствующих наберите команду SET/HERE - " я здесь".

Команда set/beep включает звуковую индикацию приходящих спотов, а команда set/nobeep выключает её. Во как!

Команда set/login_ann включает информацию о всех входящих в кластер и выхождящих из него set/nologin_ann выключает эту функцию/

Только особо не обольщяйтесь, sysop может отключить эту возможность.

(наверх)

11. Login profiles

Дополнить профиль нужной информацией

При каждом соединении с кластером загружается Login profiles, т.е. например:
Hello Sam (RA6AUV)
Welcome to the RN6BN AR-Cluster Telnet port in Krasnodar, Russia
WWV: SFI=87 A=6 K=1 NO STORMS ; NO STORMS 9/11/2006 18:00Z
****************************************************************
7 nodes, 30 local / 30 total users Uptime 0 05:03

Это прописывает системный администратор кластера и изменить вы его не можете, НО вы можете дополнить его информацией нужной для вас, такой например как список пользователей, последние 10 спотов , последние сведения о погоде и т.д.

Для этого существуют команды кластера:
sh/u
sh/dx/10
sh/wwv/2 и т.д.

Как их ввести , чтобы они автоматически выполнялись при каждом вашем входе в кластер?

Для этого надо послать письмо кластеру с указанием этих команд. Как это делается, я покажу на примере:

1. После соединения с кластером в строке ввода наберите и введите слово
send
получите ответ кластера
Enter callsign of addressee

2. введите
rn6bn
(это имя кластера , а не ваше позывной)
получите ответ кластера
Enter subject

3. введите
LOGIN/PROFILE
получите ответ кластера
Enter body of message, Ctrl-Z or /EXit to end, /CAncel to cancel

4. Введите список команд которые хотите использовать, например те, что упоминались раньше
sh/u
sh/dx/10
sh/wwv/2

5. введите
/exit
получите ответ кластера
Message sent
LOGIN/PROFILE updated

Для проверки установок выйдите и еще раз войдите в кластер.

Для удаления ваших установок выполните пункты 1,2,3,5 пропустив пункт 4.
получите ответ кластера
LOGIN/PROFILE cleared

В Login profiles не могут быт использованы команды фильтрации Filters, set/beep, set/name,

set/location, set/homenode, set/latlon, set/email, а также команды начинающиеся с DX, ANN, TALK, and WX.

(наверх)

12.User Settings (Пользовательские установки)

Команда SHow/SEttings покажет все ваши установки.

Current switch settings for RA6AUV:
DX Spots - Active
DX Bottom of Band Spots - Active
DX Spotter QTH - Active
DX Spot CTY - Active
WWV Spots - Active
Announcements - Active
WX Announcements - Active
Talk - Active
Beep/Bell - In-Active
Login - In-Activ

(наверх)

14. RN6BN AR-Cluster v.4

RN6BN AR-Cluster v.4

Node in Krasnodar, Russia KN95LA

telnet://rn6bn.73.ru:23 or telnet://62.183.34.131:23

login: CALLSIGN

Sysop: Dan (UA6AA)

(наверх)


Вопросы по разделу "Telnet DX кластер"

Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер >

Telnet DX кластер

 Return to chapter overview

Вопросы по Telnet DX кластер

Как проверить кластер на работоспособность

Как получать споты от RBN telnet.reversebeacon.net

На закладке "Telnet DX кластер" информация есть, а на закладке "Споты" ничего нет

В окне кластера прыгают споты


Как проверить кластер на работоспособность

Вопросы по Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер > Вопросы по разделу "Telnet DX кластер" >

Вопросы по Telnet DX кластер

 Return to chapter overview

Как проверить кластер на работоспособность

Если Телнет-кластер не подключается, нужно проверить, есть ли с Вашего компьютера доступ к Телнет.

Для этого нажмите кнопку "Пуск", затем пункт меню "Выполнить":

В появившемся окне наберите текст (команда "telnet" + адрес кластера, например: r7ab.73.ru 23):

Если все пройдет нормально, то у Вас запросят позывной, пароль и т.д.,

Вот так Вы соединитесь с Telnet средствами операционной системы. (Служба Telnet-клиент должна быть активирована в ОС):

Если здесь работает, то и в логе кластер будет работать.

либо можно проверить так:

Microsoft telnet > o (латинская буква о) адрес узла порт:

Например: для кластера R7AB:
Microsoft telnet > o 62.183.34.134 23

Если соединение с узлом не произойдет (например: кластер GB7YDX), то вы получите следующее сообщение:

Если к узлу не удается подключиться - перейдите на другой кластер.

Если не подключается ни один кластерный узел - могут быть проблемы с провайдером или с интернет-эксплорером (IE). Как вариант - сбросьте настройки IE к настройкам по умолчанию (откройте "Свойства" IE - вкладка "Дополнительно" - кнопка "Сброс"):


Как получать споты от RBN telnet.reversebeacon.net

Вопросы по Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер > Вопросы по разделу "Telnet DX кластер" >

Вопросы по Telnet DX кластер

 Return to chapter overview

Как получать споты от RBN telnet.reversebeacon.net

В Telnet DX кластере можно получать споты от RBN telnet.reversebeacon.net, для этого нужно добавить в список узлов с помощью редактора списка узлов (Telnet DX кластеров) - "Nodelist" адрес этого кластера:

"RBN","telnet.reversebeacon.net","7000"


На закладке "Telnet DX кластер" информация есть, а на закладке "Споты" ничего нет

Вопросы по Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер > Вопросы по разделу "Telnet DX кластер" >

Вопросы по Telnet DX кластер

 Return to chapter overview

На закладке "Telnet DX кластер" информация есть, а на закладке "Споты" ничего нет

п.19995. UR5EQF:

На закладке "Telnet DX кластер" информация есть, а на закладке "Споты" ничего нет

Обратите внимание на время спотов и время отображаемое в логе, если оно отличается, то корректируйте "Часовой пояс".

Почему в этом случае, не отображаются споты? Потому, что есть такой параметр, как "Удалять споты старее...." см. настройки кластера:

Если, время спотов и время на компьютере будет отличаться более чем на шесть минут, то эти споты будут игнорироваться.

Если время спотов и время в логе отличается на несколько часов, то на вашем компе не верно выбран часовой пояс, для вашего региона.


В окне кластера прыгают споты

Вопросы по Telnet DX кластер

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Telnet DX кластер > Вопросы по разделу "Telnet DX кластер" >

Вопросы по Telnet DX кластер

 Return to chapter overview

В окне кластера прыгают споты

Такой алгоритм заложен в программе. Телнет фиксирует приход новых спотов. Когда приходит много спотов пользоваться вкладкой «Споты» не совсем удобно. Поэтому пользоваться нужно «Спот-мастером», на нем споты «не прыгают».

Но «прыжки» спотов можно упорядочить. Для этого нужно убрать «разгруппировку спотов по диапазонам» и отсортировать споты по времени поступления.

Кликаете на эту кнопку и перетаскиваете мышкой «Диапазон» обратно в таблицу:

Кликаете по графе «Время»:

Теперь указатель будет практически всегда внизу таблицы….

Если вы хотите пользоваться табличным видом представления спотов, как нельзя лучше подойдет www DX кластер. Там ничего прыгать не будет.

А для телнет лучше пользоваться "Спот мастером."

Под закладками телнет кластера есть флаг "Статистика", если он установлен, то работает все как и было, т.е. отслеживается приход новых спотов, а если он снят, то, вне зависимости от пришедших спотов, запоминается позиция в таблице.


WWW DX-кластер

Работа с Telnet и WWW DX-кластерами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами >

Работа с Telnet и WWW DX-кластерами

 Return to chapter overview

WWW DX-кластер

Компьютер должен быть подключен к сети Интернет и должны быть сделаны настройки подключения кластера к Интернету (кнопки "Настройки" [image]).

Чтобы принять (загрузить) текущие споты, кликните правой мышкой в окне www DX кластера, откроется контекстное меню:

В этом меню выберите опцию "Загрузка спотов", окно www DX кластера заполниться текущими спотами. Через какое-то время эту операцию можно повторить - загрузятся новые текущие споты.

·Чтобы загружать споты на www DX кластер в автоматическом режиме, нужно кликнуть по иконке "Загрузка спотов" [image] :

В открывшемся меню поставить флаг "Автозагрузка спотов" и выбрать период загрузки спотов.

Если трансивер подключен через интерфейс к компьютеру, то можно сразу перейти на частоту DX, кликнув дважды левой кнопкой мышкой по выбранному споту.

При последующих запусках лога, если флаг "Автозагрузка спотов" установлен, для запуска кластера нужно в этом же меню клинкуть по опции "Загрузить споты вновь":

либо выполнить действия по загрузке текущих спотов, споты будут обновляться в автоматическом режиме, о чем будет показывать индикатор автоматической загрузки внизу панели www DX кластера.

·Колонка "User"

Информация из этой колонки позволяет отслеживать принадлежность спотируемой

станциии к системам LotW или eQSL:

E - только пользователь eQSL (только те, кто имеет статус AG)

L - только пользователь LotW

LE - пользователь LotW и eQSL

(Обозначения колонки "User" аналогичны и для вкладки "Споты Telnet Dx кластера")

Эта же информация отображается и на вкладке "СпотМастер"

Информация из этой колонки позволяет отслеживать принадлежность спотируемой

станции к системам LotW или eQSL.

Для того, чтобы эта информация отображалась в кластере, нужно в Главном Меню Меню "Настройки" установить флаги:

·"Загрузить информацию из файла "LotW_Data.txt (LotW Users)"

·"Загрузить информацию из файла "AGMemberList.txt (eQSLL Users)"

Информация о LotW & eQSL- пользователях скачивается в файлы LoTW_Data.txt и AGMemberList.txt в папку Download в корневом каталоге лога:

и используется при анализе приходящих спотов.

Интернет-адреса информации:

http://www.hb9bza.net/lotw/lotw1.txt - пользователи LotW

http://www.eqsl.cc/qslcard/DownloadedFiles/AGMemberList.txt - пользователи eQSL (только те, кто имеет статус AG).

· Колонка "QSL"

Содержит графическую информацию о наличии подтверждения от данной территории (eQSL, LotW, бумажная QSL) в виде значка "конвертик" [image] .

·Условные обозначения сатистических значков в окне www DX кластера

Цветовой статус позывных спотов

Голубой цвет + [image] - спот новой страны.

Зеленый (+ [image] или [image] или [image] ) - если связь с этой страной на этом диапазоне и/или этим видом модуляции - новая.

Красный - отображается спот нового корреспондента.

Эти цвета можно изменять на свой вкус.

(Отображение цвета и условные значки аналогичны вкладке "СпотМастер")

- новая страна по списку DXCC

B - страна по DXCC на этом диапазоне новая

M - страна по DXCC этим видом моды новая

BM - страна по DXCC на этом диапазоне и этим видом моды новая

- от этой территории нет подтвержденных QSL (Нужна QSL). Квадратик такого же цвета будет слева вверху от поля "Позывной":

- Эта метка говорит о том, что не было связей определенной модой на определенном диапазоне,

т.е. - программа рекомендует провести связь с этой станцией. Например:

С 4L4 были связи и на 15М(другие моды) и SSB(другие диапазоны), а 15М+SSB не было - подсвечиваем.

С 5N были связи на других бэндах (другие моды), а вот на 15М и модой SSB вообще не было - знак "BМ" - подсвечиваем и т.д.

Квадратик зеленого цвета так же будет высвечиваться слева вверху от поля "Позывной":

Если позывной спота в кластере ображается тонким шрифтом без подчеркивания, например:

UT5IA - это обозначает, что с этим корреспондентом связь проведена более, чем 24 часа назад.

Если позывной спота в кластере ображается тонким шрифтом с подчеркиванием, например:

UT5IA - это обозначает, что с этим корреспондентом связь проведена в течение текущих суток.

Аналогично отображается информация на вкладке "СпотМастер".

·Настройки для статистики спотов -

Эти настройки аналогичны для вкладки "Споты" Telnet DX кластера.

·Отправить спот

Для того, чтобы отправить спот через www DX кластер, Поле ввода позывного должно быть заполнено.

Кликните по значку wwwDXs , либо правой мышкой в окне www DX кластера:

и выберите опцию "Отправить спот на www DX кластер", откроется форма "Отправить спот н...":

Поля формы заполняются в автоматическом режиме, но их можно редактировать.

Если Поле ввода позывного не заполнено, то поле "DX Callsign..." будет пустым.

В поле "Freq KHZ...." вносится значение частоты из поля "Диапазон".

В поле "Инфо" по умолчанию вносится информация из вкладки "Текст в спот" Telnet DX кластера.

Нажмите ОК. Спот будет передан в сеть и информация об этом DX станет доступна всем,

кто подключен к кластеру.

·Переключить трансивер на частоту спота

·Показать панель разгруппировки

Настройка аналогична как для Telnet DX кластера.


Отправка спотов в DX кластер

Работа с Telnet и WWW DX-кластерами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами >

Работа с Telnet и WWW DX-кластерами

 Return to chapter overview

Отправка спотов в DX кластер

Отправка спотов в www DX кластер описана тут (раздел "WWW DX-кластер").

Более удобный способ отправки спотов - через telnet DX кластер.


Вопросы по разделу "Работа с Telnet и WWW DX-кластерами"

Работа с Telnet и WWW DX-кластерами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами >

Работа с Telnet и WWW DX-кластерами

 Return to chapter overview

Вопросы по разделу "Работа с Telnet и WWW DX-кластерами"

Почему не удаляются старые споты ?

В установках споты 7 и 14 мгц, снимаю одну галку- споты остались для 14 и 7 мгц

После поиска данных о позывном в интернете происходит отключение от интернета

При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2


Почему не удаляются старые споты ?

Вопросы по разделу "Работа с Telnet и WWW DX-кластерами"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Вопросы по разделу "Работа с Telnet и WWW DX-кластерами" >

Вопросы по разделу "Работа с Telnet и WWW DX-кластерами"

 Return to chapter overview

Почему не удаляются старые споты ?

п.16684. UR5EQF: Цитата:

... почему не удаляются старые споты ?

Споты удаляются только в Телнет кластере, а у Вас открыт www кластер.


В установках споты 7 и 14 мгц, снимаю одну галку- споты остались для 14 и 7 мгц

Вопросы по разделу "Работа с Telnet и WWW DX-кластерами"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Вопросы по разделу "Работа с Telnet и WWW DX-кластерами" >

Вопросы по разделу "Работа с Telnet и WWW DX-кластерами"

 Return to chapter overview

В установках споты 7 и 14 мгц, снимаю одну галку- споты остались для 14 и 7 мгц

п.9683, П.9685. UR5EQF: Цитата:

В телнете смотрю споты, в установках 7 и 14 мгц, снимаю галку с одного из диапазонов, но споты остались для 14 и 7 по-прежнему. А то отвлекаешься от лишней инфо. А вот когда включены Споты с DX кластера, то эта функция работает нормально.

www и телнет работают по разному принципу.
В www мы сразу получаем порцию спотов, я думаю, не менее 25, перед получением все имеющиеся вытираем, и новая партия каждый раз проверяется на соответствие установленным фильтром. Поэтому и сразу заметно действие фильтра.

А в телнет немного по другому, споты приходят по одному и накапливаются в программе, если Вы измените фильтр, то это повлияет только на вновь пришедшие споты, а ранее полученные останутся. Если Вам не нужны ранее полученные, то для очистки есть соответствующая кнопка......


После поиска данных о позывном в интернете происходит отключение от интернета

Вопросы по разделу "Работа с Telnet и WWW DX-кластерами"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Вопросы по разделу "Работа с Telnet и WWW DX-кластерами" >

Вопросы по разделу "Работа с Telnet и WWW DX-кластерами"

 Return to chapter overview

После поиска данных о позывном в интернете происходит отключение от интернета

п.10749. п.11729. Заметил у себя странность. При нажатии кнопки поиска позывного в интернете, выскакивают данные о позывном и происходит отключение от интернета. Аналогично при подключении DX и Telnet cluster.

П.10752. п.11729, UR5EQF:

п.10756. UR5EQF: Цитата:

Объясните PSE как это должно работать?

Это нужно, если вы работаете через обычное модемное соединение (DialUp) и трафик у Вас повременный.
Работает это так, получили данные и разорвали связь с Инетом.........

Если нужна постоянная связь, галочка убирается.


При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2

Вопросы по разделу "Работа с Telnet и WWW DX-кластерами"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Работа с Telnet и WWW DX-кластерами > Вопросы по разделу "Работа с Telnet и WWW DX-кластерами" >

Вопросы по разделу "Работа с Telnet и WWW DX-кластерами"

 Return to chapter overview

При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2

п.11671. UR5EQF: Цитата:

Через кластер программы через Omni Rig управляю трансивером IC-7400.
При переходе на частоту спота, не всегда, но часто, фильтр трансивера переключается с Filter1 на Filter2. Из-за чего так происходит? И как сделать, что-бы фильтр не переключался?

Из Omni Rig нет возможности переключать фильтры.
При клику по споту, сразу устанавливаю модуляцию, а потом частоту.

У меня та же история, при переключении в режим CW, фильтр выключается.

п.11674. UR5EQF: Цитата:

Но частота ведь сама устанавливается. И фильтр сам, то переключится, то нет.

Не знаю, может к разработчикам трансиверов обратиться. Я даю команду с компьютера переключить только модуляцию, больше ни какой, при этом модуляция переключается, а фильтр отключается.
Попробуйте спросить у изготовителей.


Цифровые виды связи

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Цифровые виды связи

Для работы в цифровых видах используется встроенный в программу цифровой модуль на основе "движка" MMVARI (MMVARI - обзор программы и ее возможностей). Это одна из лучших программ по приему "цифры".

Запуск программы - из Главного меню "Модули" - "Цифровые виды связи"(опция).

Прием сигналов

Передача информации

Работа в режиме DIGI-контеста

Создание макрокоманд (Макросы)

Выбор размера, типа и цвета шрифтов в цифровом модуле


Прием сигналов

Цифровые виды связи

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Цифровые виды связи >

Цифровые виды связи

 Return to chapter overview

Прием сигналов

Будем считать, что все настройки в основном меню цифрового модуля сделаны, макрокоманды написаны, связь с трансивером при помощи интерфейса налажена, установлены уровни приема-передачи по аудиочастоте в режиме AFSK, выбран вид модуляции.

Чтобы принять сигнал корреспондента, настройтесь на его частоту по меткам на водопаде. Для грубой настройки достаточно кликнуть левой кнопкой мышки на принимаемый сигнал. Для разных видов модуляции отображение на водопаде тоже различается:

rtty2 | для RTTY
psk | для PSK, GMSK
mfsk | для MFSK

Если сигнал принимается недостаточно четко и в приемном окне значительно искажается информация, то скорее всего Вы неточно настроились на частоту корреспондента, либо частота не совсем стабильна. В этом случае включите автоподстройку частоты, кликнув мышкой по кнопке AFC в самой нижней строке окна. При включенной автоподстройке кнопка должна быть "утоплена". Выключить АПЧ можно повторным нажатием на эту кнопку.

Точность настройки на сигнал можно отслеживать по индикатору, расположенному чуть выше водопада, в левой нижней части приемного окна.

требуется подстройка | удовлетворительная настройка | точная настройка
tune1 | tune2 | tune3

Уровень сигнала на прием и передачу можно контролировать по индикатору, который расположен в правой части окна приема.

•

Зеленый цвет - уровень нормальный,

•

Желтый цвет - уровень достаточно сильный,

•

Красный цвет - перегрузка (очень сильный сигнал, необходимо отрегулировать уровни на звуковой карте в компьютере).

Небольшая горизонтальная полоска на индикаторе - это уровень "шумоподавителя". Перемещением этой метки вверх-вниз можно отрегулировать уровень так, чтобы при отсутствии сигнала "лишние" знаки и символы от атмосферных, индустриальных и других помех не печатались в окне приема.

indicator

Если установлен масштаб шкалы водопада во весь диапазон полосы пропускания фильтра (2.4-2.8 Кгц), то точная настройка может быть затруднена. Для этого можно уменьшить масштаб водопада до 1КГц или даже до 500 Гц и тогда произвести точную настройку на принимаемый сигнал будет гораздо легче. Особенно это актуально для режима MFSK, где очень важна стабильность частоты. При отклонении от частоты корреспондента всего на несколько герц прием может полностью прекратиться.

При большом уровне помех от соседних станций предусмотрено включение программных фильтров.


Передача информации

Цифровые виды связи

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Цифровые виды связи >

Цифровые виды связи

 Return to chapter overview

Передача информации

Для передачи информации введите текст в окно передачи и кликните мышкой по кнопке TX.

Если еще раз нажать на эту кнопку, то программа автоматически переключится в режим приема, но только после передачи всего текста из окна.

Мгновенно остановить передачу можно нажатием на кнопку TXOFF или клавиши ESC на клавиатуре. Информация в окне передачи будет очищена.

Чтобы не вводить каждый раз один и тот же текст, используемый в радиолюбительском обмене, можно создать макрокоманды и при нажатии левой кнопки мышки на выбранной кнопке с макросами информация будет выведена в окно передачи.

Необходимо помнить, что в режиме AFSK лучше всего работать на передачу по звуковой частоте выше 1500 Гц по шкале на водопаде (лучше ближе к 2000 Гц), так как вторая гармоника по звуковой частоте будет находится далеко за пределами среза фильтров трансивера (обычно 2,4-2,8 Кгц) и не будет излучаться в эфир. Можно часто видеть на водопаде "палки" и "грабли" от некачественно сформированных AFSK-сигналов, в том числе и от неумелой настройки сигнала на передачу.

При работе на общий вызов частоту передачи лучше держать постоянной, для этого кнопка NET в нижней части окна должна быть "отжата", метки приема и передачи на водопаде должны быть совмещены. Здесь также можно контролировать частоты приема и передачи.

Если корреспондент вызывает Вас чуть в стороне от Вашей частоты, включите автоподстройку частоты на прием нажатием на кнопку AFC. Программа сама настроится на сигнал корреспондента, информация будет отображаться в окне приема, но частота при переходе на передачу не изменится и корреспонденту не придется "ловить" Ваш сигнал.

Для примера на фрагменте водопада показан такой вариант работы в режиме RTTY, где разница между частотой приема и передачи составляет 15 Гц. Масштаб шкалы водопада выбран 500 Гц.

При работе на поиск наоборот лучше отключить автоподстройку (AFC "отжата") и включить перестройку по частоте (NET "утоплена"), тогда при перемещении метки настройки на водопаде частота приема будет равняться частоте передачи.

После грубой настройки на выбранный сигнал можно кратковременно включить AFC и при окончании точной настройки выключить NET. Осталось ввести в лог позывной корреспондента и можно его вызывать.


Работа в режиме DIGI-контеста

Цифровые виды связи

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Цифровые виды связи >

Цифровые виды связи

 Return to chapter overview

Работа в режиме DIGI-контеста

Цифровой модуль позволяет работать цифровыми видами связи в режиме контеста (соревнований), устанавливается в Меню Цифрового модуля:

"Настройки" - "Режим соревнований"

Для работы в этом режиме необходимо :

·выполнить настройку цифрового модуля,

·создать отдельный лог для работы в тесте, либо открыть ранее созданный тестовый журнал, который должен быть очищен от предыдущих связей. Это необходимо для того, что бы нумерация связей начиналась с первого номера (001),

·снять флаг "Поиск во всех журналах", что бы отслеживание повторных связей велось только в текущем (контестовом) журнале.

Работа на общий вызов

Работа на поиск


Работа на общий вызов

Работа в режиме контеста

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Цифровые виды связи > Работа в режиме DIGI-контеста >

Работа в режиме контеста

 Return to chapter overview

Работа на общий вызов

Работа на общий вызов осуществляется при помощи функциональных клавиш F1-F4, запрограммированных на определенную последовательность команд.

Вы можете использовать еще 6 кнопок дополнительных макросов, которые управляются при помощи клавиш SHIFT+ (F1-F6), а также дополнительную панель макросов, расположенную в верхней части, выше окна приема.

·Нажмите клавишу F1, будет передаваться общий вызов, например:

CQ TEST UX8IW UX8IW TEST

Предположим, Вас вызывает корреспондент. Если с этим корреспондентом еще не было QSO, тогда его позывной из окна приема автоматически попадает в окно ввода позывного.

·Нажмите клавишу F2, будет передаваться позывной корреспондента и рапорт, записанный в макросе в поле <NR>. Например:

UA3MQM 599 008 599 008 UA3MQM

(в цифровых видах связи часто настраивают макросы таким образом, чтобы позывной корреспондента передавался в начале и в конце передачи. В принципе, это делается для того, чтобы корреспондент был уверен, что его позывной был принят правильно).

·Если QSO с этим корреспондентом уже была, то поле позывного будет подсвечиваться ярко-зеленым цветом. При нажатии на клавишу F4 будет передана информация:

UA3MQM SRI QSO BEFORE

QRZ? DE UX8IW UX8IW CQ

Чтобы ввести контрольный номер корреспондента в окно ввода принятого номера, достаточно дважды кликнуть левой кнопкой мышки по этому номеру в окне приема.

·Завершить QSO Вы можете нажав клавишу F3. Будет передана информация из этого макроса, например:

UA3MQM QSL TU DE UX8IW CQ TEST

Если в макросе запрограммировано сохранение связи, то QSO будет автоматически записано в текущий лог. Либо можно сохранить QSO, нажав на сочетание клавиш "ALT+S" или значок синей дискеты save.


Работа на поиск

Работа в режиме контеста

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Цифровые виды связи > Работа в режиме DIGI-контеста >

Работа в режиме контеста

 Return to chapter overview

Работа на поиск

Работа на поиск осуществляется при помощи функциональных клавиш F5-F8, запрограммированных на определенную последовательность команд.

Вы можете использовать еще 6 кнопок дополнительных макросов, которые управляются при помощи клавиш CTRL+ (F1-F6), а также дополнительную панель макросов, расположенную в верхней части, выше окна приема.

·Предположим, Вы настраиваетесь на частоту корреспондента. Если с этим корреспондентом еще не было QSO, тогда его позывной из окна приема автоматически попадает в окно ввода позывного.

·Нажмите клавишу F5. Будет передан позывной корреспондента и Ваш позывной, например:

UA3MQM DE UX8IW UX8IW

·Корреспондент Вас услышал и передает свой контрольный номер. Чтобы ввести его контрольный номер в окно ввода принятого номера, достаточно дважды кликнуть левой кнопкой мышки по этому номеру в окне приема.

·Если не удалось принять контрольный номер с первого раза, нажмите на клавишу F7, будет передан запрос, например:

UA3MQM UR NR? NR? AGN AGN

·После ввода контрольного номера от корреспондента нужно передать ему свой контрольный номер. Нажмите на кнопку F6, будет передана информация, например:

UA3MQM QSL 599 004 599 004 DE UX8IW

·После подтверждения корреспондентом Вашего контрольного номера нужно завершить QSO, для этого нажмите на сочетание клавиш "ALT+S" или значок синей дискеты save.


Создание макрокоманд (Макросы)

Цифровые виды связи

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Цифровые виды связи >

Цифровые виды связи

 Return to chapter overview

Создание макрокоманд (Макросы)

Макрокоманды (или Макросы) - это набор инструкций (команд), посредством которых выполняется заданная последовательность действий для достижения определенной цели.

Макрокоманда может включать в себя, как непосредственно команды, так и текстовую информацию.

Макрокоманды используются для программирования кнопок управления в цифровом модуле и контест модуле CW-SSB.

Пример одной из простых макрокоманд:

<CLEARRWINDOW><TX>

CQ CQ de <MYCALL> <MYCALL> CQ CQ de <MYCALL> <MYCALL> pse K <RX>

При нажатии на кнопку с такой макрокомандой произойдет очищение окна приема и включение трансивера на передачу. Передается общий вызов с указанием вашего позывного. После окончания общего вызова осуществиться переход трансивера на прием. Все команды выполняются автоматически.

Для создания макрокоманды кликните правой кнопкой мышки по выбранной кнопке, например: на "Панели основных макросов" цифрового модуля по кнопке "CQ":

откроется окно "Редактор макросов":

Поле "Text" служит для изменения надписи (заголовка макроса) на выбранной кнопке управления. Так же можно изменять цвет шрифта заголовка и цветовой фон кнопки управления с помощью выпадающего меню, которое вызывается нажатием этой кнопки:

например:

В окне справа выберите необходимую команду макроса. Дважды кликните по ней левой кнопкой мышки, команда будет выведена в окно редактирования.

Между командами можно вставлять текстовую информацию.

Сохраните макрос, нажав на ОК.

Если теперь кликнуть левой кнопкой мышки по кнопке с макросом, то будет выполняться заданная последовательность команд и информация будет выведена в окно передачи.

Доступные команды:

oКоманды, используемые для составления макрокоманд (Макросов), при программировании кнопок управления контест-модуля CW-SSB и цифрового модуля (Таблица 1).

oКоманды, используемые для составления макрокоманд (Макросов), при программировании форматов контрольных номеров контест-модуля CW-SSB и цифрового модуля в режиме соревнований (Таблица 2)


Доступные команды

Создание макрокоманд (Макросы)

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Цифровые виды связи > Создание макрокоманд (Макросы) >

Создание макрокоманд (Макросы)

 Return to chapter overview

Доступные команды

Таблица 1

Команды, используемые для составления макрокоманд (Макросов),

при программировании кнопок управления контест-модуля CW-SSB и цифрового модуля

КОМАНДА | ФУНКЦИЯ КОМАНДЫ | контест модуль CW-SSB (CW) | цифровой модуль |  |  | Примечание
 |  |  | обычный режим |  | контест-режим
 |  |  | цифра | CW
<AUTOCQ> | автоматический вызов CQ через определенную паузу в секундах | нет | да | да | да |
<AZ> | азимут до корреспондента | нет | да | да | да |
<CALL> | позывной корреспондента | да | да | да | да |
<CATCMD> | CAT command | нет | да | да | да |
<CATCMDHEX:command> | CAT HEX command | нет | да | да | да |
<CLEARRWINDOW> | очистить окно приема | нет | да | нет | да |
<CLEARTWINDOW> | очистить окно передачи | нет | да | да | да |
<CR> | возврат строки | нет | да | да | да |
<CTIME> | формат времени для контеста | да | да | да | да | Передача текущего времени в контрольном номере в формате ЧЧММ
<CW:text> | передача текста телеграфом | нет | да | нет | да | Вместо Texst подставляются цифры или латинский текст
<DATE> | текущая дата | нет | да | да | да |
<DIST> | дистанция до корреспондента | нет | да | да | да |
<FREQ> | частота передачи | нет | да | да | да |
<GA> | приветствие (GA, GM, GE и т.д.) | нет | да | да | да |
<GAL> | приветствие (Good afternoon, goog morning и т.д.) | нет | да | да | да |
<LASTQSO> | дата последней связи с текущим корреспондентом | нет | да | да | да |
<LF> | пустая строка | нет | да | да | да |
<LOCALTIME> | местное текущее время | нет | да | да | да |
<MODE> | вид модуляции | нет | да | да | да |
<MYCALL> | свой позывной | да | да | да | да |
<MYNAME> | свое имя | нет | да | да | да |
<MYQTH> | свой QTH | нет | да | да | да |
<MYWWLOC> | свой GRID-локатор | нет | да | да | да |
<NAME> | имя корреспондента | нет | да | да | да | если поле "Name" не заполнено - передается ОМ
<NAMEF> | имя корреспондента | нет | да | да | да | если поле "Name" не заполнено - передается Friend
<NEToff> | выключение режима NET, индикатор приема на "водопаде" может перемещаться отдельно от индикатора передачи, удобно для работы с небольшой расстройкой по частоте, в пределах нескольких сотен герц. | нет | да | да | да |
<NETon> | включение режима NET, индикатор приема на "водопаде" может перемещаться только вместе с индикатором передачи | нет | да | да | да |
<NR> | переданный контрольный номер | да | нет | нет | да |
<NRr> | принятый контрольный номер | нет | да | да | да |
<NUMBER> | автоматическое увеличение на единицу переданного контрольного номера | да | нет | нет | да | передается инфо из поля "NUMBER" контрольного номера
<PREVCALL> | предыдущий позывной | нет | нет | нет | да |
<PREVNRS> | предыдущий переданный контрольный номер | нет | нет | нет | да |
<QSLvia> | QSL информация | нет | да | да | да | передается, если заполнено поле "QSL via"
<QSO_B4> | QSO с корреспондентом было ранее (т.е. повтор) | нет | нет | нет | да | передается: <CALL> SRI B4 дата последнего QSO Band Mode
<QTH> | QTH корреспондента | нет | да | да | да |
<QUEUED> | поставить QSO в очередь на печать QSL | нет | да | да | да |
<RST> | RST переданный | да | нет | нет | да |
<RSTR> | принятый рапорт | нет | да | да | да |
<RSTS> | переданный рапорт | нет | да | да | да |
<RX> | переход на прием | нет | да | да | да |
<SAVEQSO> | записать QSO в лог | нет | да | да | да |
<SETFREQ:1500> | Переместить указатель на водопаде к отметке на шкале водопада 1500 | нет | да | да | да |
<SPLIT> | включение/выключение режима работы на разнесенных частотах | нет | да | да | да |
<TEST> | Ваш Contest call | да | нет | нет | нет |
<TEXTFIRST> | текст для передачи | да | нет | нет | да | передается инфо из поля "TEXTFIRST" контрольного номера
<TEXTLAST> | текст для передачи | да | нет | нет | да | передается инфо из поля "TEXTLAST" контрольного номера
<TIME> | текущее время UTC | нет | да | да | да |
<TX> | включение на передачу | нет | да | да | да |
<VER> | версия программы лога | нет | да | да | да |
<WX> | передача данных о погоде с погодного информера www.accuweather.com | нет | да | да | да |

да (в таблице синим цветом) - команда может использоваться, но в списке команд в окне "Edit Macros" отсутствует.

Таблица 2

Команды, используемые для составления макрокоманд (Макросов),

при программировании форматов контрольных номеров контест-модуля CW-SSB и цифрового модуля в режиме соревнований

КОМАНДА | ФУНКЦИЯ КОМАНДЫ | контест модуль CW-SSB (CW) | цифровой модуль в контест-режиме (только цифра) | Примечание
<AUTONUMBER> |  | нет | да | В формат передаваемого номера подставляется инфо из поля "RST", и удвоенная инфо из активированных полей "TEXTFIRST", "NUMBER", "TEXTLAST"
<CALL> | позывной корреспондента | да | нет |
<CTIME> | формат времени для контеста | нет | да |
<MYCALL> | свой позывной | да | да |
<MYNAME> | свое имя | нет | да |
<MYQTH> | свой QTH | нет | да |
<MYWWLOC> | свой GRID-локатор | нет | да |
<NAME> | имя корреспондента | нет | да |
<NUMBER> | автоматическое увеличение на единицу переданного контрольного номера | да | да | В формат передаваемого номера подставляется инфо из поля "NUMBER"
<QTH> | QTH корреспондента | нет | да |
<RST> | RST переданный | да | да | В формат передаваемого номера подставляется инфо из поля "RST"
<TEST> | Ваш Contest call | да | нет |
<TEXTFIRST> | текст для передачи | да | да | В формат передаваемого номера подставляется инфо из поля "TEXTFIRST"
<TEXTLAST> | текст для передачи | да | да | В формат передаваемого номера подставляется инфо из поля "TEXTLAST"


Выбор размера, типа и цвета шрифтов в цифровом модуле

Цифровые виды связи

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Цифровые виды связи >

Цифровые виды связи

 Return to chapter overview

Выбор размера, типа и цвета шрифтов в цифровом модуле

Выбор размера, типа и цвета шрифтов в приемном и передающем окнах цифрового модуля осуществляется из Меню "Настройки" - "Настройка РТТ" - в Форме "Настройка РТТ".

Как изменить шрифт в окнах цифрового модуля?

Настройка цвета текста в RX окне (цветовой статус позывных)

Как задать цвет шрифта передаваемых символов?

Как поменять шрифт на кнопках макросов?


Как изменить шрифт в окнах цифрового модуля?

Выбор размера, типа и цвета шрифтов в цифровом модуле

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Цифровые виды связи > Выбор размера, типа и цвета шрифтов в цифровом модуле >

Выбор размера, типа и цвета шрифтов в цифровом модуле

 Return to chapter overview

Как изменить шрифт в окнах цифрового модуля?

Меню цифрового модуля: "Настройки" - "Настройка PTT":

В левой части формы "Настройка РТТ" в блоке "Цвет текста в RX окне" можно выбрать размер и тип шрифта:

Эти настройки шрифтов действуют только для приемного и передающего окна цифрового модуля:

Чтобы изменть шрифт в кластере (вкладка "Споты"), нужно изменить шрифт в окне "Журнал". Шрифт будет точно такой, как и в окне "Журнал".


Настройка цвета текста в RX окне (цветовой статус позывных)

Выбор размера, типа и цвета шрифтов в цифровом модуле

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Цифровые виды связи > Выбор размера, типа и цвета шрифтов в цифровом модуле >

Выбор размера, типа и цвета шрифтов в цифровом модуле

 Return to chapter overview

Настройка цвета текста в RX окне (цветовой статус позывных)

В приемном окне цифрового модуля позывные могут отображаются разными цветами, в зависимости от их статуса.

Меню цифрового модуля: "Настройки" - "Настройка PTT":

В левой части формы "Настройка РТТ" в блоке "Цвет текста в RX окне" можно выбрать цвет шрифта для позывного, в соответствии с его статусом:

Цветовой статус позывных:

Голубой цвет - новая страна

Зеленый - связь с этой страной на этом диапазоне и/или этим видом модуляции новая

Красный - новый корреспондент

Розовый - новый корреспондент на этом диапазоне и/или этим видом модуляции

Это предлагаемый вариант цветового статуса позывных. Его можно настроить исходя из ваших предподчтений.

Цвет позывных в приемном окне будет соответствовать цвету позывных в окнах DX-кластеров.

Расцветка в кластерах и в цифровом модуле сделана одинаковой, что бы была однозначная реакция на позывной, что в кластере, что в цифровом модуле.


Как задать цвет шрифта передаваемых символов?

Выбор размера, типа и цвета шрифтов в цифровом модуле

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Цифровые виды связи > Выбор размера, типа и цвета шрифтов в цифровом модуле >

Выбор размера, типа и цвета шрифтов в цифровом модуле

 Return to chapter overview

Как задать цвет шрифта передаваемых символов?

Меню цифрового модуля: "Настройки" - "Настройка PTT":

В левой части формы "Настройка РТТ" под полями "Шрифт" и "Размер" выбираем надпись:

Tx font color - цвет шрифта передаваемых символов, клик правой мышкой - настройка аналогична настройке цвета текста в RX окне.

В данном примере задан красный цвет шрифта передаваемых символов.

Чтобы передаваемый текст отображался и в приемном окне цифрового модуля, нужно поставить флаг "Показать текст в окне приема" (форма "Настройка РТТ"):


Как поменять шрифт на кнопках макросов?

Выбор размера, типа и цвета шрифтов в цифровом модуле

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Цифровые виды связи > Выбор размера, типа и цвета шрифтов в цифровом модуле >

Выбор размера, типа и цвета шрифтов в цифровом модуле

 Return to chapter overview

Как поменять шрифт на кнопках макросов?

п.10246. UA9OLO: Цитата:

а как поменять шрифт на кнопках макросов?

На кнопках макросах ни как.


Работа в локальной сети

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Работа в локальной сети

В программе предусмотрено ведение одного общего лога одновременно на нескольких компьютерах, подключенных к локальной сети. Этот режим очень удобен для работы в экспедициях с нескольких рабочих мест или в соревнованиях на коллективной радиостанции. При сохранении QSO на любом из компьютеров эта связь сохраняется на всех компьютерах, то есть ведется один общий лог. Еще одно преимущество такого режима - резервирование текущего аппаратного журнала, кратное числу компьютеров, подключенных в локальную сеть.

При удалении ошибочно введенной связи или группы связей их можно удалить из лога, при этом эта связь или группа связей также удаляется из других логов.

При работе в сети обмен данными происходит только с одноименными логами.

Сетевым адаптерам на каждом компьютере желательно присвоить статические IP-адреса, например, 192.168.0.1, 192.168.0.2 и т.д., маска подсети - 255.255.255.0

Как настроить сеть ищем в гугле, например: пошаговая инструкция с картинками.

Настройка многопользовательского (сетевого) режима в логе

Для включения сетевого режима на одном из компьютеров в сети запустите файл UR5EQF_server.exe из папки программы лога:

Этот компьютер будет "сервером", то есть главным компьютером в сети.

Откроется окно, разделенное на три части: слева - "Active connect:", справа - "Working Stations:" и внизу - окно с информацией о подключениях:

Порт "7322" - рабочий порт сервера.

На всех компьютерах, включенных в сеть, в том числе и на "сервере", в программе лога в Меню "Настройки" - "Многопользовательский режим" поставьте галочку напротив пункта "Подключиться к сети":

Откроется форма "LAN Client":

На компьютере, который является "сервером", введите имя "LocalHost". Номер порта "5879" изменяем на "7322"(либо на тот номер порта, который у вас определится как рабочий) и нажимаем на кнопку "Connection" [image] :

При подключении этого компьютера к "серверу" в окне "Active connect:" появится IP-адрес локального компьютера 127.0.0.1, а в нижнем окне информация о его подключении в сеть:

Аналогично подключаем остальные компьютеры, входящие в локальную сеть:

При этом в окне "LAN Client" вводим IP-адрес сервера (выше на скриншоте) и номер порта 7322. Например, в нашем случае IP-адрес сервера - "192.168.0.7".

При успешном подключении компьютера в нижнем окне формы "LAN Client" будет выведено сообщение:

Connection to (имя сервера или IP-адрес):7322

Connected.

В окне "Active connect:" "сервера" выводятся имена находящихся в сети компьютеров, подключенных к серверу через LAN Client:

в данном примере локальная сеть (безпроводная) состоит из двух компьютеров , IP-адрес второго компьютера - 192.168.0.79

Чтобы активировать пользователей для совместной работы в программе лога, нужно переместить IP-адреса компьютеров из левого окна "Active connect:" в правое окно "Working Stations:".

Для этого кликните кнопкой мышкой по выбранному IP-адресу компьютера, а затем по верхнему значку "левая стрелка" [image] . IP-адрес компьютера из окна "Active connect:" переместится в правое окно "Working Stations:" и этому пользователю будет доступна функция сохранения связей в общем логе.

Доступ к общему логу можно дать сразу всем подключенным пользователям, если кликнуть кнопкой мышки по значку "двойная стрелка" [image] :

Таким же образом можно "деактивировать" пользователя, если выделить IP-адрес компьютера в правой части окна и кликнуть мышкой по значку "правая стрелка" [image] .

Чтобы отключиться от сервера - еще раз нажмите на значок [image] .

Копирование связей по сети в общий лог

Общий лог - все логи на компьютерах, которые в данный момент включенны в сеть.

Предположим, возникла проблема с локальной сетью и нет связи с одним или несколькими компьютерами в сети. В этом случае можно отключиться от сети и продолжать работать и сохранять QSO в автономном режиме. Как только проблемы с сетью будут устранены, нужно скопировать связи в общий лог:

·выделите группу связей или все связи в логе

·кликните правой кнопкой мышки по выделенным связям

·выберите в меню "Отправить выделенные QSO по сети"

Эти QSO будут скопированы в общий лог на все компьютеры, подключенные к сети и активированные на сервере в окне "Working Stations":

Старайтесь не копировать слишком большое количество связей одновременно.

В программе установлено ограничение на синхронизацию примерно до тысячи QSO за один раз, это сделано для стабильной работы программы в сети. Если требуется перенести в другие логи очень большое количество связей, то лучше всего воспользоваться функцией экспорта / импорта файла формата ADIF.

Передача сообщений по локальной сети

Обмен короткими сообщениями в сети через программу лога (если компьютеры расположены в разных помещениях) был возможен только в версиях лога v.2.15 - v.2.18!!!

"сервер" : "клиент":

В версиях от v.2.20 и до v.3.31 включительно, обмен сообщениями не работает!!

При работе в сети, пользоваться этой функцией не следует, т.к. если отправить сообщение через LAN-клиент на другой компьютер, оно не пройдет и, кроме того, при этом прекращается передача связей из журнала этого компьютера в общий лог. Для восстановления нужно перезагружать программу.

Поэтому после настройки сетевого режима следует форму "LAN Client" закрыть на всех компьютерах сети (кнопка "крестик" в правом верхнем углу формы) дабы избежать случайных нажатий на кнопку отравки сообщений.

После выключения программы лога и повторного запуска для подключения к сети используем кнопку "Подключить сеть" [image] , расположенную в верхней части оперативного окна, при этом форма "LAN Client" не открывается. Если нужно открыть эту форму, то:

в Меню "Настройки" - "Многопользовательский режим" выбираем опцию "показать подключения".

!После окончания работы в сети не забывайте снимать флаг "Подключиться к сети":


Карты мира, стран и территорий

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Карты мира (глобус), стран и территорий

Карта мира (глобус)

По умолчанию, после инсталляции полной версии программы v.3.31-61, интерфейс лога отображается в конфигурации не стандартного интерфейса, а карта мира - в виде глобуса. Карту мира можно просматривать в виде глобуса или плоской проекции.

Карты стран и территорий

В отдельном окне можно вывести карту страны или территории, откуда работает текущий корреспондент:

Карты не входят в пакет инсталляции, их нужно устанавливать самостоятельно.

Файл с радиолюбительскими картами можно скачать на Сайте поддержки UR5EQF Log. Затем распаковать архив и поместить папку Maps в каталоге лога (...\ur5eqf_log3\Maps\).

Карты можно изготовить самому или найти и добавить недостающие файлы карт в папку Maps.

Имя графического файла территории должно содержать префикс территории по DXCC, например: 1s.gif (территория о. Спратли - префикс 1S).

Если имена графических файлов разные, например 3b6.gif и 3b8.gif, но указывают на одну и ту же территорию 3B8, то при вводе позывных 3B6 или 3B8 в лог будет открыта карта только этой территории по DXCC - 3B8.


Ввод QSO в режиме наблюдателя (SWL)

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Ввод QSO в режиме наблюдателя (SWL)

В программе лога также предусмотрен ввод QSO в "Режиме наблюдателя (SWL)".

Чтобы включить в логе "Режим наблюдателя (SWL)", установите флаг в чек-боксе "Режим наблюдателя (SWL)" ("Оперативное окно"):

·если вы используете лог только для наблюдений, то запись наблюдений осуществляется в журнал, созданный при инсталляции программы.

·если вы хотите использовать лог и как наблюдатель, то создаете новый журнал, которому присваиваете имя - свой наблюдательский позывной.

·в поле "Позывной" вносим позывной, за кем наблюдаем:

·в поле "WKD" вносим позывной, с кем работает наблюдаемый:

·далее заполняем информационные поля окна ввода QSO и сохраняем QSO в журнал

·если принимаем и корреспондента, с которым работает наблюдаемый, то с помощью кнопки "Обмен с полем позывной" [image] :

производим обмен между полями "WKD" и "Позывной":

что позволяет сохранить в журнал и второе QSO:

·перед записью QSO в журнал в поле принятого рапорта (RSTпол.) вносим абревиатуру SWL:

для этого с помощью редактора "Блокнот" в файл RST.dat (RS.dat) добавляем эту запись:

·При сохранении связи в журнал в колонке "RSTпол." будет записан рапорт "SWL" (см. скрин выше)

·При сохранении связи в журнал в колонке "QSL инфо" будет записан текст "You WKD with...":

этот текст в последующем можно напечатать в карточке.

Текст для этой колонки формируется в форме "Настройки печати QSL" (Блок "QSL инфо"):

Меню "Журнал" - "Печать" - "Настройка печати QSL":

Этот же текст будет занесен в поле "QSL инфо" в форме "Редактор QSO":

!! После сохранения QSO в режиме наблюдателя, информационные поля окна ввода QSO и поле "WKD" не очищаются. Очищаем клавишами Pause/Break и кнопкой [image] - очистить поле "WKD" !!

Если на сервисе eQSLcc создан аккаунт наблюдательского позывного, то можно прописать в настройках журнала SWL логин и пароль для автоматической отправки электронных QSL.


Обеспечение сохранности информации в логе

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Обеспечение сохранности информации в логе

п.16651. RM4Y: ... не имеет смысла делать резервные копии на одном физическом диске... при выходе этого диска из строя данные все равно потеряются...

А вообще, что может быть проще и надежнее утилиты UR5EQF_Backup3 для сохранения данных лога?

Сохранность информации в логе обеспечивается за счет:

1.Использования утилиты резервного копирования UR5EQF_backup

2.Архивирования журнала в файл adif

3.Копирования папки db

4.Копирования каталога лога на другой диск или компьютер

!!Ни в коем случае не храните эти архивы в папке с логом или на этом же диске, иначе можете считать, что их нет.
Самый лучший вариант - это на отдельном носителе, или на другом жестком диске, или на флэшке!!

Другие способы создания резервных копий лога с целью обеспечения сохранности информации:

Сохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC


Копирование папки DB

Обеспечение сохранности информации в логе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Обеспечение сохранности информации в логе >

Обеспечение сохранности информации в логе

 Return to chapter overview

Копирование папки DB

При переустановке лога необходимо копировать папку DB, в которой хранится база данных и журнал проведенных связей.

Сохранить папку, а потом подставить (после переустановки журнала). Таким же образом можно переносить с одного компа на другой.


Копирование лога на другой диск

Обеспечение сохранности информации в логе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Обеспечение сохранности информации в логе >

Обеспечение сохранности информации в логе

Return to chapter overview

Копирование лога на другой диск

1. Можно скопировать всю папку с логом на другой диск, например, в корень диска: D:\UR5EQF_LOG3\ ... все будет работать 100%...

2. Можно скопировать программу лога на флешку:

Но на другом компьютере копия на флешке не запуститься, так как при инсталляции в каталог "\WINDOWS\system32\" записываются файлы MMVARI.ocx и ModCalcDll.dll, эти файлы должны быть зарегистрированы в системе. Без первого не будет работать цифровой модуль, без второго определение расстояний и прочее.

На компьютер, на который вы будете переносить данные, лог обязательно должен быть инсталлирован.

3.Скопировать лог с компьютера на компьютер можно с помощью утилиты резервного копирования.


Сохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

Обеспечение сохранности информации в логе

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Обеспечение сохранности информации в логе >

Обеспечение сохранности информации в логе

 Return to chapter overview

Cохранение данных UR5EQF ЛОГа на внешний носитель by RV3DHC

"Небольшая Инструкция о том, как сохранять автоматически данные ЛОГа. Думаю будет всем полезна, я по крайней мере так надеюсь."

Инструкция по бекапу данных UR5EQF лога.pdf (4.02 Мб)

__________________

73! Tony (RV3DHC)


Назначение файлов в программе

Решение проблем

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

Решение проблем

 Return to chapter overview

Назначение файлов в программе

Здесь описано, какие файлы в программе отвечают за ту или иную функцию. Многие файлы можно отредактировать в любом текстовом редакторе (Блокнот, WordPad и др.).

Программа по умолчанию устанавливается в каталог C:\Programm Files(x86)\ur5eqf_log\ . Ее можно установить на другой диск или в другую папку, по желанию пользователя.

Файлы в каталоге ur5eqf_log:

Наименование | Описание
db | каталог с файлами (базы данных аппаратных журналов, конфигурация логов, база данных по QSL-менеджерам, префиксам и территориям по DXCC, городам, именам, база по дипломам, а также внутренний справочник позывных с данными)
Download | каталог с файлами (базы данных LotW-, eQSL- пользователей, UpDate-файлы LotW-, eQSL- подтверждений)
DownloadAwards | каталог с файлами (обновления базы дипломов)
EDI | каталог c файлами для отчетов за контесты на диапазонах выше 30 MHz(VHF)
Maps | каталог с файлами (графические файлы карт территорий)
OtherFSK | каталог с файлами (файл EXTFSK.DLL для работы FSK)
Plugins | каталог с файлами (DLL-файлы статистики соревнований)
PrintQueue | каталог с файлами (файлы очереди на печать)
Reg | каталог с файлами (файлы для регистрации библиотек и сброса настроек лога к первичным)
RigExpertFSK | каталог с файлами (файлы для работы FSK через RigExpert)
Skins | каталог с файлами (скины)
sounds | каталог с файлами (звуковые файлы)
tmp | каталог с файлами (в эту папку загружались файлы обновлений программы)
RxLog | каталог с файлами (при работе в цифровых видах информация из окна приема записывается в файлы RxLogXXXXXXXX.log, имеющих текстовый формат данных)
asets.dat | данные поля "Индекс" (в текстовом формате). Присваивается пользователем при создании журнала. Для каждого лога может быть отдельный индекс, тогда статистика по этим логам будет вестись раздельно. Если индекс одинаковый - статистика по этим журналам будет общая.
AudioRecorder.exe | программа цифрового магнитофона для записи аудиосигналов из эфира и воспроизведения звуковых файлов.
awards.ini, awardsEx.ini | файлы статистики по дипломам
BandsMap.dat | формат диапазонов (таблица "Менеджер диапазонов" - первоначальные данне)
BandsMapN.dat | формат диапазонов (таблица "Менеджер диапазонов" - после настройки таблицы и внесения изменений)
CabrilloMode.dat | конвертирование видов модуляции в формат Cabrillo
Calling_List.dat | "Список позывных" - формируется по кнопке "Добавить в "Список позывных"
ClasterCallsignInfo.dat | список позывных для голосового оповещения в кластере о пришедшем споте
ClientNames.dat | имена или ip-адреса компьютеров при работе в сети
Contest.txt | порядок управления функциональными клавишами F1-F8 при работе в контестах от UA4SAW
Contest_statistic_UR5EQF_Log3.exe | инсталляционный файл
ContestMacro.INI | макросы для режима контеста
Cty.dat | список префиксов стран по DXCC
DayLightList.dat |
dll_callbook_search.dll | библиотечный файл
DxClaster.dat | последние скачанные данные www DX кластера
friends.ini | текстовый файл в формате "Позывной"="информация". При вводе позывного в окно ввода данные о текущем корреспонденте будут выведены в дополнительной строке синего цвета.
KeyboardPrefixList.dat | списо префиксов, включенных в русскую раскладку клавиатуры
LanguageFile | файл русификации, редактируется любым текстовым редактором. Меню лога также можно сделать на любом языке.
lptwdmio.sys | драйвер ввода вывода в LPT-порты
Master.txt | список позывных для контроля в контестах
MMvariMacro.INI | файл макросов для работы в цифровых видах
MMvariMacroCATCMD.INI | файл макросов для управления трансивером из цифрового модуля
MMvariMacroContest.INI | файл макросов для работы в цифровых видах в контестах
ModCalcDll.dll | файл библиотеки программы
MorseMacro.ini | файл макросов для работы телеграфом
nodelist.dat | информация об узлах telnet кластера (в текстовом формате)
OmniRigSetup.exe | инсталляционный файл OmniRig
printer.def | файл установок принтера для программы печати QSLPrint
Predict.txt | прогноз прохождения (в текстовом формате)
PSKReporter.dll | файл библиотеки программы
QSLDemo.qsl | образец создания QSL-карточки
QslPrint.exe | инсталляционный файл программы печати QSL-карточек и наклеек
QslPrint.ini | файл инициализации программы печати и настройки принтера
raccd32a.dll | файл библиотеки программы для работы с внешней базой Radio Amateur Callbook
RecentIndices.txt | солнечная активность (в текстовом формате)
rst59.dat | формат рапорта RS для полей RSTотп., RSTпол. (в текстовом формате)
rst595.dat | формат рапорта RSM для полей RSTотп., RSTпол. (в текстовом формате)
rst599.dat | формат рапорта RST для полей RSTотп., RSTпол. (в текстовом формате)
SAPIDLL.dll | файл библиотеки программы для работы голосового оповещения
Skins.exe | инсталляционный файл программы Skins
SWL.dat | данные по радиовещательным станциям (в текстовом формате)
TelnetCommand.txt | команды telnet кластера
Uninstall.EXE | удаление программы лога
Uninstall.INI | параметры конфигурации программы удаления лога
UploadLotW.exe | программа для ручной загрузки файла *.tq8
UR5EQF.chm | файл помощи
UR5EQF_Backup3.exe | программа восстановления лога
UR5EQF_link.dll | файл библиотеки программы
UR5EQF_Log3.exe | файл запуска программы лога
UR5EQF_Log3.INI | файл инициализации программы
UR5EQF_server.exe | файл запуска многопользовательского режима, для работы в локальной сети
UR5EQF_updater.exe | программа поиска обновлений лога в интернете
vnf.doc | форма отчета контеста (144мгц) (документ word)
Vspe.exe | инсталляционный файл программы Vspe
world.bmp, world.lyr, world.lyr.md | файлы карты мира
wwv.txt | Geophysical Alert Message
wwwclasterspot.dat | url-адреса www DX кластера

Файлы в каталоге db:

Наименование файла | Описание
awards.mdb | база данных дипломов (ALT+L)
DB.mdb | Amgr - база данных QSL-менеджеров. Callbook - база данных внутреннего справочника позывных. Contest - база данных по контестам. OperatorCity - названий населенных пунктов. OperatorName - справочник имен. Prefix - база данных по префиксам, с названиями и координатами территорий.
logs.mdb | Aconfig - файлы конфигурации журнала. Описание расположения каждой базы лога на диске, информация о своем позывном, имени, QTH, координатах, часовом поясе и т.д. (отдельно для каждого созданного лога). При создании нового лога информация заносится в этот файл. Freq_Mode - база данных "Редактора диапазонов и модуляции" (распределение частот и модуляций). Log.... - база данных аппаратных журналов. Modes - база данных "Редактора диапазонов и модуляции" (таблица модуляций и рапортов).
CountryDataEx.XML, Province.XML, UniqueCalls | файлы базы данных "Территория (Страна)" - "Менеджер базы префиксов" (Страны, админ.районы, уникальные позывные).
countrylist.zip | cохраненный файл базы данных "Территория (Страна)" - "Менеджер базы префиксов".
ManagerList.XML | файл обновления базы менеджеров из интернета.
modes.XML | файл обновления базы данных "Редактора диапазонов и модуляции" из интернета.


Решение проблем

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Решение проблем

Советы автора программы


Если у Вас начинает "барахлить" программа

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Решение проблем >

Если у Вас начинает "барахлить" программа

 Return to chapter overview

Если у Вас начинает "барахлить" программа

(Советы автора программы)

Часто причиной является нарушение целостности таблиц баз данных. Это может произойти при некорректном завершении работы программы, принудительном завершении обновления статистики по дипломам, импорта связей в лог и т.д.

Способ исправить ошибки:

·Проверка и восстановление баз данных

Меню "Журнал" - "Операции с журналом" - "Сжать и восстановить базу данных".

Это функция, исправляющая ошибки в базах.

Если и это не помогло, то по всей видимости серьезно повреждена таблица с Вашим логом.

Неправильно отражается статистика по дипломам

Если статистика по выбранному диплому в "Статистике по дипломам" и при формировании заявки на диплом отличается, то можно попробовать решить эту проблему следующим образом:

Сравните данные по выбранному диплому в "Перечене дипломов" и в файле awards.ini. Иногда выявляются несовпадения или ошибки, в этом случае придется отредактировать данные вручную, затем обновить статистику.

При вводе QSO не определяется или неправильно определяется территория по DXCC

Если при вводе позывного в аппаратный журнал по каким-то причинам территория по DXCC не определилась, то в "Статистике по дипломам" в верхней части таблицы может появиться "пустая" строка, в которой будут отображаться такие QSO как проведенные или подтвержденные. В подавляющем большинстве случаев это может случиться из-за того, что префикс позывного отсутствует в списке префиксов (например, очень редкий, специальный и т.д.) и при записи QSO в лог вместо территории по DXCC будет записано "пустое" значение.

Чтобы быстро найти такие позывные в логе, можно воспользоваться поиском по фильтрам. Поставьте галочку в поле напротив "Неизвестные территории" и нажмите ОК. В окне лога появится список позывных с неопознанными территориями. Отредактируйте и присвойте страну по списку DXCC каждому позывному. При необходимости можно отредактировать список префиксов и внести в него изменения. Затем обновите статистику по дипломам из меню "Просмотр" - "Дипломы" - "Статистика по дипломам". Если сделать все правильно, то "пустой" строки в "Статистике по дипломам" не появится и эти связи в логе будут корректно отражаться в статистике.

При вводе позывного в лог программа "зависает"

"Если возникла такая ситуация, значит повреждена таблица с базами данных внутреннего справочника позывных или таблица префиксов. Кроме перечисленных выше, могу предложить еще один выход из этой ситуации:

по этой ссылке http://www.cqrivne.com.ua/425DXNews/rz1om/base.rar можно было скачать рабочие файлы баз данных внутреннего справочника позывных, а также таблиц префиксов и QSL-менеджеров. Это рабочие базы из лога RZ1OM.

разархивируйте файл, в нем есть описание, какие файлы и в какую папку нужно скопировать."

Так как эта ссылка в настоящее время уже не рабочая, скачать базы (UX8IW) можно на сайте UX8IW.UCOZ.COOM:

Если возникли проблемы при установке или при работе с логом...

Если программа лога очень долго запускается или закрывается

"Причиной этого является работа антивирусной программы.

В свойствах антивирусной программы отмените проверку файлов в папке C:\ur5eqf_log3\.

Обратите внимание, диск C:\ указан по умолчанию, у Вас может быть другая буква диска, на который Вы установили операционную систему, или другое имя папки, где установлена программа лога."


Вопросы по разделу 5."Работа с программой лога"

5.Работа с программой лога

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога >

5.Работа с программой лога

 Return to chapter overview

Вопросы по разделу 5."Работа с программой лога"

Как лучше всего набить связи в ручном режме?

Не правильно определяется расстояние по QTH-локатору

Как определяются QTH-локаторы в логе?

Как создать лог для работы в экспедиции

"Тормоза" в логе


Как лучше всего набить связи в ручном режме ?

Вопросы по "Работе с программой лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Вопросы по разделу 5."Работа с программой лога" >

Вопросы по "Работе с программой лога"

 Return to chapter overview

Как лучше всего набить связи в ручном режме ?

10131: RW9CC: Цитата:

...как лучше всего набить в ручном режме связи? Наработал несколько десятков в тетрадку на даче и не пойму, как вводить в ручную, самостоятельно выставляя дату, время и т.д...

Снимите галочку из окошка "реальное время" ...


Не правильно определяется расстояние по QTH-локатору

Вопросы по "Работе с программой лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Вопросы по разделу 5."Работа с программой лога" >

Вопросы по "Работе с программой лога"

 Return to chapter overview

Не правильно определяется расстояние по QTH-локатору

п.11470. Цитата:

Как исправить показометр расстояний в проге ur5eqf.log расстояния какие-то слишком большие, qth loc в журнале выставил правильно

Нужно правильно указать локатор корреспондента в поле "ЛОК"(Grid) справа от "QTH".

П.11471. UR5EQF:

Пока вы не введете ручками, локатор корреспондента определяется по таблице префиксов, там есть координаты, и координаты определены с точностью для регионов.
Например, для всех станций Днепропетровской области будет один локатор, если не вводить локатор "руками" и т.д.

См. ещё (раздел "Как определяются QTH-локаторы в логе?")


Как определяются QTH-локаторы в логе?

Вопросы по "Работе с программой лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Вопросы по разделу 5."Работа с программой лога" >

Вопросы по "Работе с программой лога"

 Return to chapter overview

Как определяются QTH-локаторы в логе?

П.13299. RZ1OM: Цитата:

откуда берутся qth локаторы? есть такая база?

Локаторы берутся из таблицы префиксов, по координатам... естественно, для каждого позывного создать базу по префиксам невозможно... обычно локатор определяется по областному городу или столице страны (республики и т.д.)... если корреспондент сообщит Вам свой точный локатор - введите его в лог и сохраните QSO... этот локатор будет сохранен во внутреннем справочнике лога и при повторном вводе этого позывного координаты и азимут будут определяться именно по этому QTH-локатору...


Создание лога при работе в экспедиции при работе из разных QTH

Вопросы по "Работе с программой лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Вопросы по разделу 5."Работа с программой лога" >

Вопросы по "Работе с программой лога"

 Return to chapter overview

Создание лога при работе в экспедиции при работе из разных QTH

Есть несколько экспедиционных логов ..../Р, сделанные в индексе "В", за разные QTH. При учете карточек - получил/отправил (стоит галочка "Поиск во всех журналах" - очень удобно, спасибо!!!) показывает все связи с корреспондентом.

Можно ли сделать что бы любую связь с одним корреспондентом с разных QTH созданные мной в одном индексе, я мог спокойно открывать с любого лога?? Сейчас приходится прыгать туда сюда, сортировать карточки по дате и т.д.. Это бы уменьшило работы на 99 процентов (лично в моем случае).

(п.10779) RZ1OM: Я как-то уже отвечал на подобный вопрос... сейчас будет трудно найти, попробую объяснить еще раз...
На один позывной не обязательно создавать разные логи, можно все валить в кучу в один лог... В поле "Комментарий" заносите номер RDA, из которого делаете первую QSO... приехав в другой район, опять в комментарии записываете номер следующего района по RDA... вот к примеру, на позывной RZ1OM/M:

На скриншоте видно, что в поле "Комментарий" я записал номер района, откуда работал, чтобы не перепутать... это можно сделать при записи первой QSO из нового района, а уже дома в групповом редактировании поставить отметки во всех QSO, для наглядности...

Дальше, в свойствах каждой QSO в поле "QSL info" можно ввести район по RDA, откуда работал... к примеру, на этом скриншоте показана QSO с UA9YF и в поле "QSL info" введен район AR-01, откуда я работал...

Затем открываем любую QSO (окно редактирования):

В поле "QSL инфо" введен номер района по RDA, специально его выделил... это тоже можно сделать в групповом редактировании для всех QSO из этого района...

И дополнение, для удобства печати QSL или наклеек:

Нужно создать шаблон QSL или наклейки, на которой можно поместить несколько QSO (при желании хоть несколько десятков QSO, лишь бы места хватило ... в шаблоне нужно ввести макрос <QSLINFO> напротив первой строки... напротив второй - <QSLINFO1> и т.д... тогда припечати QSL или наклеек напротив каждой связи будет печататься номер по RDA, откуда Вы работали... это будет выглядеть так, к примеру:

А вот окно ранее проведенных связей... включена галка "Поиск во всех журналах":

См. ещё (раздел “Ввод очереди позывных (Alt+Space) - Работа в режиме DX-peditoin")


"Тормоза" в логе

Вопросы по "Работе с программой лога"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 5.Работа с программой лога > Вопросы по разделу 5."Работа с программой лога" >

Вопросы по "Работе с программой лога"

 Return to chapter overview

"Тормоза" в логе

Если в базе лога создано несколько журналов с одинаковым индексом и в одном из журналов, количество QSO превышает 45-50 тыс. связей, то могут иметь место "тормоза" следующего характера:

·при вводе позывного в поле "Позывной" происходит задержка отображения символов относительно набора этих символов на клавиатуре.

·при клике по позывному в кластере, заполнение поля "Позывной" так же может произойти с задержкой.

·при поступлении спотов в кластер может "подвисать" сам кластер.

·"искажение" позывного в окне "Быстрый поиск" (например быстрый ввод позывного UX8IW):

Снятие флага "Поиск по всем журналам" данную проблему не устраняет.

Решение проблемы:

·Присвоить журналам разные индексы

·Оставлять один журнал (если все связи на один позывной)

Однако в "быстром поиске" эта проблема остается. Единственный выход - набирать символы позывного с некоторым временным интервалом, чтобы программа успевала обработать массив.

При количестве QSO менее 45-50 тыс. связей в одном журнале, этих проблем нет!

(Исправить что-либо в программе не представляется возможным из-за отсутствия "исходников"....)


6.Работа с внешними программами

Работа цифровыми видами с внешними программами

Подключение внешней программы к логу

Как установить связь с внешней программой и логом через UR5EQF_link

FlDigi+UR5EQF_LOG

JT<->UR5EQF_LOG

Внешние программы для работы цифровыми видами

CW Skimmer

CwType

AudioRecorder - Цифровой магнитофон

Вопросы по разделу "6.Работа с внешними программами"


Работа цифровыми видами с внешними программами

6.Работа с внешними программами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами >

6.Работа с внешними программами

 Return to chapter overview

Работа цифровыми видами с внешними программами

Программа лога позволяет подключать внешние программы для работы цифровыми видами. Например, можно использовать MixW, TrueTTY, MMSSTV, JT-65, WSJT-X и другие.

Подробное описание работы этих программ Вы можете найти в соответствующих файлах помощи к каждой программе.

При работе внешних программ с программой UR5EQF LOG происходит обмен данными между программами и информация при проведении QSO автоматически записывается в аппаратный журнал (при выполнении соответствующих макрокоманд).

Подключение внешней программы к логу


Подключение внешней программы к логу

6.Работа с внешними программами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами >

6.Работа с внешними программами

 Return to chapter overview

Подключение внешней программы к логу

Для сопряжения внешней программы с логом (после её инсталляции) необходимо прописать к ней путь с помощью формы "Путь к внешним программам" (вызывается из главного Меню "Настройки" - "Внешние программы" или из выпадающего меню по кнопке "Подключить внешнюю программу"):

u В поле напротив названия внешней программы кликните кнопкой мышки по значку открытой папки.

u Выберите путь к этой программе и нажмите "Открыть".

u Точно так же можно задать путь к остальным установленным программам.

u После ввода необходимых программ нажмите на значок "синей дискеты" [image] для сохранения изменений.

Если установить флаг "Автозапуск" (внизу формы), то при каждом запуске лога, та программа (1), которая выбрана из выпадающего списка по кнопке подключения внешних программ (2) будет запускаться автоматически.

Если флаг "Автозапуск" не установлен, то вызов внешней программы осуществляется нажатием кнопки "Подключить внешнюю программу" (1).

Отключение внешней программы производится нажатием на кнопку "Отключить внешнюю программу" (3).


Как установить связь с внешней программой и логом через UR5EQF_link

6.Работа с внешними программами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами >

6.Работа с внешними программами

 Return to chapter overview

Как установить связь с внешней программой и логом через UR5EQF_link

UR5EQF_link - это утилита, предназначена для организации обмена данными с некоторыми внешними программами.

Как установить связь, например:

1. Устанавливаете курсор «мышки» на поле позывной.

2. Нажимаете левую кнопку и, удерживая ее, перемещаете курсор к полю "Позывной" ("Call") внешней программы, с которым нужно установить связь.

3. Отпускаете кнопку «мышки»:

Если связь установлена, в заголовке утилиты пропишется наименование внешней программы, поле изменит свой цвет на серый. Справа от поля станет активной кнопка, нажатием на которую, можно «разорвать» связь.

4. Аналогичным образом устанавливаете связь с другими полями.

После этих действий будет установлена связь с внешней программой и логом, при изменении соответствующих полей в логе, будут изменяться значения полей во внешней программе и наоборот.

Сохранить QSO можно нажатием кнопки «Save QSO» или воспользоваться «горячей клавишей», в нашем примере Alt+S. Вы эту клавишу можете заменить на любую другую.

!!OmniRig должен быть отключен иначе мода в логе не переключится.

Утилита UR5EQF_link запоминает установленные связи для внешней программы при дальнейшем её использовании.

Видеоинструкция от Олега US-E-12:

Способ работы JT65-HF HB9HQX-Edition Version 3.5 с Логом UR5EQF_Log

1.OmniRig должен быть отключен иначе мода в логе не переключится

2.Сначала запускается лог

3.Затем JT65 HB9HQX

4.Затем включается UR5EQF_link

US4IRT:

- нажать левую кнопку мышки на поле "позывной" в link и не отпуская перетянуть в поле "Station" JT65-HF и там отпустить (при этом в link это поле станет серым и загорится справа красным квадратик)

- и так по каждому полю, которые нужны.

- не переносится поле "Moda" (его нет в JT65-HF)

- переносятся таким образом оба поля РСТ, позывной, частота и локатор.

Потом всё делается как обычно в JT65, а в лог заносится нажатием кнопки "Save QSO" в link, при этом поля в JT65 очищаются.

UR5EQF_Log and JT65-HB9HQX


FlDigi+UR5EQF_LOG

6.Работа с внешними программами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами >

6.Работа с внешними программами

 Return to chapter overview

FlDigi+UR5EQF_LOG

#31901. US-E-12: Написал программу для стыковки UR5EQF и Fldigi. Данные из fldigi передаются в лог в соответствующие поля.

Работает только в стандартном интерфейсе. В лог также передаются моды и частота (в логе желательно отключить omnirig, а fldigi состыковать с трансивером. Я не проверял у меня нет CAT). Приоритет всегда у заполненных полей в Fldigi.

Видео по стыковке и работе с логом прилагается:

видео: https://youtu.be/2Tmj6yMlC_U

UR5EQFFldigi.rar (588.3 Кб) скачать:

http://forum.qrz.ru/attachment.php?attachmentid=176601&d=1480401335

#32555. US-E-12: Переписал, теперь понимает пути с кириллицей, проверяйте. Добавлена кнопка USB-LSB это для старта fldigi в waterfull only, пока только для наблюдений. Просто замените exe.

ur5eqffldigi.rar (588.4 Кб)

#32604. US-E-12: "Обновка" программы стыковки с fldigi. Fldigi - программа стыковки закроется если закрыли саму fldigi. Просто замените экзешник.

ur5eqffldigi-1.1.1.rar (585.7 Кб)

UR5EQF+Fldigi на сайте US-E-12.

Некоторые настройки для трансивера TS-590

Порты лога: САТ - СОМ5, РТТ - СОМ6

Для программы FlDigi используем порт СОМ3, т.к. Omni-Rig в Логе отключается.


JT<->UR5EQF_LOG

Программа для стыковки лога UR5EQF с WSJT-X, JTDX по UDP-пртоколу:

Download WSJTInterface:

См.еще раздел "Стыковка с логом WSJT-X 1.7.0 (и других версий)"

Некоторые настройки для трансивера TS-590

Порты лога: САТ - СОМ5, РТТ - СОМ6

Для программ WSJT-X и JTDX используем порт СОМ3, т.к. Omni-Rig в Логе отключается.

WSJT-X:

JTDX:

После отключения WSJTInterface связь лога и трансивера через Omni-Rig восстанавливается:


Внешние программы для работы цифровыми видами

6.Работа с внешними программами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами >

6.Работа с внешними программами

 Return to chapter overview

Внешние программы для работы цифровыми видами

MixW

TrueTTY

MMSSTV

Digital Master

MMTTY

JT65-hf

WSJT-X

ROS v6.7.0

WSJT 6,7,9


MixW

Внешние программы для работы цифровыми видами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами >

Внешние программы для работы цифровыми видами

 Return to chapter overview

MixW

MixW поддерживает работу в режимах: SSB, AM, FM, CW, BPSK31, QPSK31, FSK31, RTTY, Packet (HF/VHF), Pactor (RX only)+YAPP, AMTOR (FEC), MFSK, Hellschreiber, Throb, Fax (RX only), SSTV, MT63 с использованием звуковой карты ПК.

Как настроить взаимодействие с MixW?

Как переносить старые связи из Миксы?

А можно САТ между Миксой и логом распараллелить?

Возникла проблема - лог не заносит контрольные номера, а только RSV

Скачать MixW3

Если есть связь с Миксом, то значение частоты берется не из трансивера, а из Микса.

Управление частотой и модой Микса может осуществляться из кластера лога.


Как настроить взаимодействие с MixW?

MixW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > MixW >

MixW

 Return to chapter overview

Как настроить взаимодействие с MixW?

См. раздел "6.Работа с внешними программами" - "Подключение внешней программы"


Как переносить старые связи из Миксы?

MixW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > MixW >

MixW

 Return to chapter overview

Как переносить старые связи из Миксы?

П.8446: Цитата:

Не все так просто. С настройкой разобрался, но обнаружил маленькую странность. Если переносить старую связь из миксы, то после переноса QSO через пару секунд дата меняется на текущую. Также не переносится частота.

Старые связи переносите через файл adif.
Записывается в лог только текущая связь.


А можно САТ между Миксой и логом распараллелить?

MixW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > MixW >

MixW

 Return to chapter overview

А можно САТ между Миксой и логом распараллелить?

П.8449: Цитата:

А можно САТ между Миксой и этим логом распараллелить? Хотелось бы иметь возможность управлять с Миксы, но еще контролировать с лога.

Надо в логе отключить ОмниРиг, т.е. в качестве программы управления трансивером поставить "Ничего".

Миксу пускаем из лога - и все. Значения частоты идут от Миксы автоматом.


Возникла проблема - лог не заносит контрольные номера, а только RST

MixW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > MixW >

MixW

 Return to chapter overview

Возникла проблема - лог не заносит контрольные номера, а только RST

П.8440: решил поработать совместно двумя прогами UR5EQF+MIXW и возникла проблема - лог не заносит контрольные номера, а только RST.
А при переносе адифом все заносилось в лог без проблем.

П.8442: UR5EQF:

А как Вы связку с миксой организовывали?

Посмотрел файл помощи к Миксу - контрольные номера не передаются внешним программам, только RST.


Скачать MixW3

MixW

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > MixW >

MixW

 Return to chapter overview

Скачать MixW3


TrueTTY

Внешние программы для работы цифровыми видами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами >

Внешние программы для работы цифровыми видами

 Return to chapter overview

TrueTTY v2.95

Программа для работы цифровыми видами радиосвязи при помощи звуковой карты. Поддерживаются протоколы RTTY (код Бодо), ASCII (7 или 8 бит), PSK31 (BPSK и QPSK), BPSK63, QPSK63, BPSK125, AMTOR-FEC (SITOR-B, NAVTEX), MultiFSK-16, MultiFSK-8. КВ- и УКВ-пакет (AX25) поддерживается в режиме эмуляции KISS-TNC. Возможен также приём SELFEC SITOR, AMTOR-ARQ (SITOR-A) и DTMF-посылок. Программа не требует дополнительного оборудования — необходим только трансивер и компьютер со звуковой картой.

Платформа: Windows 9x/NT/2000/XP/Vista/7/8

Не смог изменить моду в журнале на ту моду, что в программе TRueTTY


Не смог изменить моду в журнале на ту моду, что в программе TRueTTY

TrueTTY

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > TrueTTY >

TrueTTY

 Return to chapter overview

Не смог изменить моду в журнале на ту моду, что в программе TRueTTY

п.14033. UR5EQF. Цитата:

...подключил TRueTTY к логу и не смог изменить моду в журнале на ту моду, что в программе TRueTTY ( к примеру стоит psk31 а в логе Rtty и не меняется )

см. в TRueTTY Меню, Setup, Other, Send mode........

В этом месте прописывается соответствие мод в TrueTTY и передаваемых вешним программам.(п.14044)
Или Вы первой запустили TRueTTY, установили моду, а потом лог. Информация о моде передается в момент ее изменения, а в этот момент лог был выключен, может так.

п.14044. UR5EQF. Цитата:

... А омни что-то не даёт...

Есть обязательное условие: С одним COM портом может работать только одна программа.
Вы в OmniRig выбрали, например порт 1, и в TrueTTy тот же порт, но при таком выборе с этим портом будет работать только одна программа.!!!!!
А если такой выбор Вам нужен, а он действительно нужен, то ознакомьтесь с этим материалом.

п.14062. UR5EQF. Цитата:

Все остальные программы работают верно. Видимо конфликт расширения мод PSK и QPSK частоты одни

Пропишите соответствие модуляций в программе TrueTTy

Вместо PSK, как на этом рисунке, напишите QPSK.
Установите флаги в состояние, как на этом примере.

п.14068. RW0AA. Цитата:

Сообщение от UR5EQF

Попробуйте: http://files.ur5eqf.com/Update_ur5eq...07_10_2010.exe
И в качестве внешней программы выберите TrueTTY.

Владимир. Всё теперь в НОРМЕ.


MMSSTV

Внешние программы для работы цифровыми видами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами >

Внешние программы для работы цифровыми видами

 Return to chapter overview

MMSSTV

MMSSTV - Телевидение с медленной развёрткой (англ. Slow-scan television, SSTV) — способ передачи чёрно-белого или цветного изображения по узкополосным каналам. ("MMSSTV" by JE3HHT)

Попробовал MMSSTV увы инфо обмен есть а Сохранения нет...


Попробовал MMSSTV увы инфо обмен есть а Сохранения нет...

MMSSTV

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > MMSSTV >

MMSSTV

 Return to chapter overview

Попробовал MMSSTV увы инфо обмен есть а Сохранения нет...

п.10866. UR5EQF: Цитата:

Попробовал MMSSTV увы инфо обмен есть а Сохранения нет НАЖАЛ QSO в MMSSTV

Зачем MMSSTV работать через линк, лог с ней может работать на прямую.........
В файле помощи раздел "Подключение внешних программ"


Digital Master

Внешние программы для работы цифровыми видами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами >

Внешние программы для работы цифровыми видами

 Return to chapter overview

Digital Master

Сохранение QSO

Не уходит частота диапазона с HRD в EQF...

Перенос данных из DM в лог

Несовпадение частот индикации

В связке PowerSDR v1.8.5 + UR5EQF log v 3.25 + DM 780 в UR5EQF_log не переключаются диапазоны.


Сохранение QSO

Digital Master

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > Digital Master >

Digital Master

 Return to chapter overview

Сохранение QSO

п.11180. UR5EQF:
Для сохранения QSO, по команде «Digital Master»-а, нажатием кнопки “ADD” или макроса <add-log>, нужно произвести настройки UDP протокола:


Не уходит частота диапазона с HRD в EQF...

Digital Master

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > Digital Master >

Digital Master

 Return to chapter overview

Не уходит частота диапазона с HRD в EQF...

п.11435. UR5EQF: Цитата:

Вопрос по HRD+EQF
не уходит частота диапазона с HRD в EQF, остальные данные нормально. И для сохранения QSO нужно открывать окно EQF?

В анонсе к 16-й версии я писал:
Для сохранения QSO, по команде «Digital Master»-а, нажатием кнопки “ADD” или макроса , нужно произвести настройки UDP протокола. Пример Меню-Настройки - Внешние программы (это в логе). Есть ответ и в этой теме: http://forum.qrz.ru/post344639-11181.html(или п.1)

С трансивера значение частоты считывают обе программы одновременно - передавать не нужно. Как это сделать:

П.11619. RZ1OM: Цитата:

...чтобы частота трансивера в Digital Master попадала...

Для этого есть программа виртуальных портов... поставь, настрой и частота будет и в логе, и в DM...

П.11623. UR5EQF:
Установите программу виртуальных портов.

Если в Вашем интерфейсе один порт, то создайте один виртуальный порт, и укажите его в настройках лога и HDR.
Если два порта, то создайте два, и укажите и в настройках лога и HDR.
И будут у Вас эти две программы работать с одним интерфейсом одновременно, а можно на эти же виртуальные порты подключить еще неограниченное количество программ, и все они одновременно будут работать.


Перенос данных из DM в лог

Digital Master

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > Digital Master >

Digital Master

 Return to chapter overview

Перенос данных из DM в лог

П.11633. ... никак не могу добиться переноса данных из DM в лог.

П.11634. UR5EQF: В Digital Master-е есть одна заморочка.
Это окно с названием Add Log Entry, после запуска я ищу это окно, и если нашел, по начинаю с него считывать данные.
Так вот, в Digital Master-е можно выбрать такой режим, когда после запуска, это окно не будет видно. Вот в этом режиме и лог не видит этого окна.
Это окно нужно один раз показать (подвести мышку к соответствующей закладке), лог его увидит, и после этого его можно опять прятать.

Если таких окон много, лог будет видеть активное........


Несовпадение частот индикации

Digital Master

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > Digital Master >

Digital Master

 Return to chapter overview

Несовпадение частот индикации

п.13570. Не совпадают частоты индикации лога и DM-780 ?

п.13580. RZ1OM: я ввел значение частоты сдвига (частоты тон-пары), установленной в меню трансивера... и частота в логе совпадает до герца...

Меню цифрового модуля - Настройки - Настройка РТТ - "Форма настройка РТТ":

п.13580. RZ1OM: в DM780 введите поправку на сдвиг... у меня 2125, у Вас может быть другое значение, читайте мануал по трансиверу, смотрите настройки (сдвиг частоты тон-пары).


В связке PowerSDR v1.8.5 + UR5EQF log v 3.25 + DM 780 в UR5EQF_log не переключаются диапазоны

Digital Master

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > Digital Master >

Digital Master

 Return to chapter overview

В связке PowerSDR v1.8.5 + UR5EQF log v 3.25 + DM 780 в UR5EQF_log не переключаются диапазоны

п.13754. RU4PT:
Работает связка PowerSDR v1.8.5 + UR5EQF log v 3.25 + DM 780
Если в DM 780 переключаю диапазон, то в PowerSDR он переключается, а вот в UR5EQF_log - нет. Моды переключаются...

п.13755. RZ1OM: Если не установлена программа виртуальных портов, то диапазон и не будет переключаться... DM780 управляется с помощью HRD, а UR5EQF LOG - с помощью Omni-Rig... поставите программу виртуальных портов - тогда частота в логе, в PowerSDR и в DM780 будет одинаковая и диапазоны будут синхронно переключаться...

п.13756. RU4PT: Если работаю в связке PowerSDR & UR5EQF - то все нормально. переключаю диапазон в поверсдр - он переключается в логе. Но вот когда в качестве цифрового модуля начинаю использовать DM780... при переключении бенда из DM780 не выставляется нужный диапазон в UR5EQF. в поверсдр переключается. и перестройка идет. т.е. САТ работает.... но как то не до конца....

П.13758. RZ1OM: ... использую HRD v5.0 build 2494, в нем DM780 той же версии, естественно... а DM780 как раз управляется при помощи HRD... и САТ-система в PowerSDR v.1.19.0.2 также управляется при помощи HRD... так вот это в связке работает вместе с программой виртуальных портов (скачать).
Вот так все работает - http://forum.qrz.ru/post417056-13583.html ...


JT65

Внешние программы для работы цифровыми видами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами >

Внешние программы для работы цифровыми видами

 Return to chapter overview

JT65

JT65-hf

JT65-HF_Comfort_3

JT65-HF HB9HQX-Edition Version 3.5

программа JT-Alert (инструкция)


JT65-hf

JT65

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > JT65 >

JT65

 Return to chapter overview

JT65-hf

Где скачать JT65-hf?

Как работать в JT65?(Help)

На каких частотах JT65 работают?

Какой рапорт писать в QSL при работе JT65?

Обмен данными между логом и JT65-hf

Настройки для работы JT65-hf v1.09.3


Где скачать JT65-hf?

JT65-hf

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > JT65 > JT65-hf >

JT65-hf

 Return to chapter overview

Где скачать JT65-hf?

Скачать JT65-hf можно на сайте IZ4CZL:

http://iz4czl.ucoz.com/index/0-28

Лог работает с версией JT65-hf 1.09.3


Как работать в JT65? (Help)

JT65-hf

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > JT65 > JT65-hf >

JT65-hf

 Return to chapter overview

Как работать в JT65? (Help)

п.11600. RZ1OM: ... хелп тут... в ней есть образец QSO...

Инструкция по JT65-HF.pdf


На каких частотах JT65 работают?

JT65-hf

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > JT65 > JT65-hf >

JT65-hf

 Return to chapter overview

На каких частотах JT65 работают?

п.12410. А на каких частотах JT65 работают?

П.12411. UA4PCA:

1838 KHz,

3576 KHz,

7039 KHz,

7076 KHz,

10138 KHz,

10147 KHz,

14075 KHz,

14076 KHz,

18076 KHz,

18102 KHz,

18106 KHz,

21076 KHz,

24916 KHz,

24920 KHz

28076 KHz

предподчтение отдается частотам, выделенным жирным шрифтом.

проверить, кто на какой частоте работает в данное время можно на сайте:

http://hamspots.net


Какой рапорт писать в QSL при работе JT65?

JT65-hf

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > JT65 > JT65-hf >

JT65-hf

 Return to chapter overview

Какой рапорт писать в QSL при работе JT65?

П.11629. UR4IOR: Цитата:

А какой рапорт писать в QSL при работе JT65?

Какой передан и получен -07. -13 и т.д.

Формат рапорта устанавливается в "Редакторе диапазонов и модуляции"


Обмен данными между логом и JT65-hf

JT65-hf

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > JT65 > JT65-hf >

JT65-hf

 Return to chapter overview

Обмен данными между логом и JT65-hf

Для сопряжения внешней программы с логом (после её инсталляции) необходимо прописать к ней путь с помощью формы "Путь к внешним программам" См. раздел Подключение внешней программы к логу.


Настройки для работы JT65-hf v1.09.3

JT65-hf

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > JT65 > JT65-hf >

JT65-hf

 Return to chapter overview

Настройки для работы JT65-hf v1.09.3

ниже несколько скриншотов настроек для TS-590: (связь с компом через USB-USB)

OmniRig не управляет трансивером на передачу, только считывание частоты.

Из инструкции к программе:

"Again, please note that with OmniRig and Commander you will only be able to read your rig's frequency."

Поэтому на вкладке "Rig Control/PTT", если используется OmniRig, нужно обязательно установить флаг "Enable OmniRig", чтобы было считывание частоты. Номер СОМ-порта не играет роли, можно оставить NONE, так управление приемом-передачей в этой программе осуществляется через звуковую карту:

Можно записать макросы для передачи из окна TX-text.

клик правой кнопкой мышки по этому окну программы JT65-hf v1.09.3 вызывает список макросов:

Желательно, чтобы уровень "Audio input levels" имел нулевое значение в период отсутствия сигналов с 49 по 59 секунды:

Подбирается с помощью ползунков "Digital Audio Gain" и регулировкой усиления приемника трансивера.

Если после сохранения настроек в программе JT65-hf v1.09.3 трансивер не включается на передачу - выключите трансивер на несколько секунд и включите заново. Должно заработать.

Настройки меню трансивера для работы в цифре:

63 - USB/LSB (выбор типа линии звукового входа для обмена данными)

установка уровней звукового сигнала для входа и выхода соединителя USB (по умолчанию - 4):

64 - 1 (вход)

65 - 3 (Выход)

68 - ON (включить микширование)

69 - ON (включить передачу данных с голосовым управлением - with data)

70 - 20 (время задержки передачи данных, по умолчанию - 50)

71 - 4 (регулируете уровень усиления звукового сигнала по порту USB, чтобы трансивер включался на передачу, по умолчанию - 4).


JT65-HF_Comfort_3

JT65

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > JT65 >

JT65

 Return to chapter overview

JT65-HF_Comfort_3

Как работать с JT65-HF_Comfort_3

Где скачать JT65-HF_Comfort_3


Как работать с JT65-HF_Comfort_3

JT65-HF_Comfort_3

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > JT65 > JT65-HF_Comfort_3 >

JT65-HF_Comfort_3

 Return to chapter overview

Как работать с JT65-HF_Comfort_3

JT65-HF_Comfort_3 отличается от JT65-hf наличием строки подсказок вверху окна с водопадом и некоторыми особенностями в настройках SetUp:

1. Предварительно нужно создать файл с расширением log или adi для сохранения программой JT65-HF-Comfort-3 проведенных связей, например: JT65.adi. Можно использовать файл, созданный MixW. Имя файла может быть любое. Не используйте кириллицу, программа её не понимает.

В поле 1 (Logfile) нужно указать путь к этому файлу, для чего используем кнопку,расположенную с правой стороны этого поля [image] , иначе форма "Configuration" не будет закрываться.

2. Для того, чтобы не сбрасывались данные о QSO и происходила одновременная запись в журнал программы и лога UR5EQF_LOG, необходимо:

а) в меню "Setup" - форма "Configuration" - закладка "Log Setup" - снять галку 2 "Log QSO=TX OFF"

б) вызвать форму "Log Contact" нажатием на кнопку "Log QSO" и поставить галку -"Clear notes for each new QSO":


Где скачать JT65-HF_Comfort_3

JT65-HF_Comfort_3

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > JT65 > JT65-HF_Comfort_3 >

JT65-HF_Comfort_3

 Return to chapter overview

Где скачать JT65-HF_Comfort_3

Скачать JT65-HF_Comfort_3 от DL3VCO можно на сайте Ortsverband Dresden-Land

JT65-HF-1.0.9.3-Comfort-3.3-DL4OCE fork - Проект приостановлен!


JT65-HF HB9HQX-Edition Version 3.5

JT65

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > JT65 >

JT65

 Return to chapter overview

JT65-HF HB9HQX-Edition Version 3.5

где скачать - https://sourceforge.net/projects/jt65hfhb9hqxedi/

как работать в увязке с логом


WSJT-X

Внешние программы для работы цифровыми видами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами >

Внешние программы для работы цифровыми видами

Return to chapter overview

WSJT-X

Программа WSJT-X by K1JT

WSJT-X реализует коммуникационные протоколы или "модуляции" под названием JT4, JT9, JT65 и WSPR, а также такой протокол, как Echo - для обнаружения и измерения ваших радиосигналов, отраженных от Луны.

Протоколы (модуляции) JTxx были разработаны для создания надежных, подтверждаемых радиосвязей в экстремальных условиях слабого сигнала. Они используют почти одинаковую структуру сообщений и "источник кодирования" - эффективное сжатие стандартных сообщений.

JT65 был разработан для EME ( "moonbounce") на VHF / UHF диапазонах, а также оказался очень популярным и эффективным для связи во всем мире QRP на HF. В противоположность этому, JT9 оптимизирован для диапазонов НЧ, СЧ и ВЧ.

JT9 примерно на 2 дБ более чувствителен, чем JT65 при использовании менее чем 10% от полосы пропускания. При использовании любого из JT9 или JT65, всемировые радиосвязи возможны с уровнями мощности в несколько ватт и при компромиссных антенн.

JT4 особенно оптимизирован для EME на микроволновых диапазонах от 2,3 до 24 ГГц.

И, наконец, как описано более подробно на своей собственной странице, режим работы WSPR реализует протокол, предназначенный для исследования возможных путей распространения с передачами с низким энергопотреблением.

Все виды модуляции теперь доступны в одной программе.

Скачать программу и руководство к ней можно на сайте K1JT

Как работать с WSJT-X

Режимы декодирования

Опция "View"

Частоты, на которых работают JT1

Сколько циклов будет передано в эфир до остановки в случае невмешательства в работу программы?

Стыковка с логом WSJT-X 1.7.0 (и других версий)

Некоторые настройки для WSJT-X


Как работать с WSJT-X

WSJT-X

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > WSJT-X >

WSJT-X

Return to chapter overview

Как работать с WSJT-X

п.228. RA9XQ. Цитата:

... на CQ не совсем удобно выставлять частоту

Ctrl+ мышка, раньше проще было.

Два окна понравилось, только чувствую на слабых компах будет трудновато работать, если не сидеть в узкой полосе.

Двойной щелчок по водопаду равносилен нажатию кнопки Decode, тоже хорошо.

Возможность по двойному клику по строке активировать нажатие кнопки Enable TX, принимается.

Надо только не забыть проставить галки в сетапе:

п.228. RA9XQ:

Дробные позывные теперь обрабатываются корректно.

При нажатие кнопки Decode теперь обрабатывается сигнал на частоте Rx(зелёная метка) .

Возможность цветового выделения строки в левом окне по аналогии с правым - Background colors for left window.

Отображения расстояния в милях - Display distances in miles.

Двойной клик по строке приводит к нажатию кнопки Enable Tx - Double-click on decoded message sets Tx Enable.

Очистка окон Dx Call, Dx Grid при занесении записи в лог - Clear DX Call and DX Grid after logging QSO.

Отображение пустой строки между периодами декодирования ( только в правом окне) - Blank line between decoding periods (right window only)

п.232. RA9XQ. Цитата:

... как регулировать полосу ?

На окне водопада fmin, fmax меняем значение стрелками или с клавы:

Например:

п.234, 236. RA9XQ. Цитата:

1.Маркер красный, это частота частота передачи?

2. полоса пропускания декодера, между синими стрелками?

3.Вызывать корреспондента не обязательно на его частоте?

4. Оценка приема в каких ед. ? -21, +1 это как понимать ?

1. Красный маркер частота передачи.

2. Полоса декодера между синими стрелками в правом окне, где зелёный маркер в левом окне.

3. Вызывать корреспондента не обязательно на его частоте.

4. За оценку приема берётся отношение сигнал+шум/шум. Плюс или минус относительно уровня шума.

5. Уровень нуля можно изменить самому, в окне водопада окошко Zero.

Изменяя значения в Окошке Gain можно регулировать амплитуду сигнала.

п.241. RA9XQ:

Появилось новое обновление v0.9, r3158.

Что изменилось, ещё не отписались, но в версии 3157 добавили:

1. Возможность растянуть окна по ширине экрана (наконец то, хотя окно водопада и так растягивалось) но не на весь экран(в каждой новой версии по чуть-чуть)

2.Новые возможности кнопки Erase. Одинарное нажатие очищает левое окно, двойное полностью очищает окна.

3. Появились клавиши быстрого доступа:

Alt-D: Снова декодировать QSO частоты (аналогично нажатию кнопки Decode )

Shift-D: Сделать еще одно полное декодирование в обоих окнах

Alt-E: Erase (нажатие кнопки Erase)

Ctrl-F: Изменить текстового сообщения в окне free text message

Alt-H: Остановить передачу (отжать Enable Tx)

Alt M: Активировать Монитор

Alt-N: Включить передачу (нажатие Enable Tx)

Alt-Q: Сохранение QSO (нажатие кнопки Log QSO)

Alt-S: Stop (нажатие кнопки Stop)

4. Новая опция - передача отключается после отправки 73 и "Runaway Tx watchdog". ( галка в сетапе)

5. Исправлена ошибка в сохранении "report received"

6. Исправлена ​​логика "Runaway сторожевой Tx"( не совсем понял логики).

7. Исправлена ​​ошибка усеченный символов 17 и 18 декодированного сообщения.

п.269. RA9XQ:

Автор рекомендует выставлять значение зелёного ползуна на уровне 30dB а значение N Avg более или равное 3-м.

п.283. RA9XQ:

Вышло очередное новое обновление WSJT-X (v0.9, r3188).

1. CAT теперь считывает значение частоты трансивера. Показание частоты в программе становится красным если не совпадают частоты трансивера и программы ( скорее выбранные диапазоны). При перезапуске программы переключение происходит к последнему корректному значению ( последнему совпадению). Данное новшество не будет работать если у вас не работает CAT в программе WSJT-X.

2. Добавилась новая кнопка "Tune" - Тон. При нажатии которой модулируется одно тоновый сигнал на передачу. Повторным нажатием на эту кнопку отключаем передачу одно тонового сигнала.

3. Добавлены ярлыки в "Tab 2" и расширенны поля в окнах ввода текста.

4. Исправлена логика "Runaway Tx watchdog".

5. Исправлено "Prompt me to log QSO", больше не требует установки "ID after 73". если установлена галка "Prompt me to log QSO", то при передаче 73 автоматически выводится окно "Log QSO" для записи связи в лог.

6. Дополнительные изменения для Linux пользователей. Возможность отправки спотов, решены проблемы с кодом.

п.296, 302,303. RA9XQ:

Изменения в версии v0.9, r3195

1.В связи с множественными ошибками в CAT в последних версиях программы пересмотрен режим работы. Теперь через CAT осуществляется только управление приём/передача и считывание частоты трансивера. При перезапуске программы настройки не сбрасываются.

из окошечка переключения диапазонов программы можно переключать диапазон в трансивере на заданную автором частоту и все!

При отдельно подключенной программе без лога

Есть возможность переключать диапазоны трансивера из программы. При этом трансивер встаёт на предустановленные частоты. При вращении валкодера трансивера в программе значение частоты не меняется, так же не происходит переключение частоты в программе если вы на трансивере скачите по диапазонам. В предыдущей версии красным цветом подсвечивалось не совпадение значений частот трансивера и программы, потом это убрали. Короче CAT в прямом понимании кривой. Тем более он не работает с OmniRig. Так что если запустите лог EQF то и этого куцего переключения не будет.

2. Исправлена логика кнопки " Tune", теперь после включения/выключения " Tune" остаётся активным " Monitor".

3. Теперь PSK Reporter работает под Linux.

п.392. RA9XQ:

Изменения в версии v0.95, r3251

что изменилось?

Группа разработчиков приближаются к выходу стабильной "версии 1.0" выпуск WSJT-X. Появился комментарий что работы по программе временно замораживаются. Будут в основном вестись работы по исправлению ошибок и улучшению работы декодера.

В описании к этому обновлению:

1. Смена диапазона происходит всякий раз когда Band combobox активна. Даже если выбранный диапазон не изменился. Поясняю; допустим в программе выбрали диапазон 20 m. На шкале программы соответственно будет значение частоты 14.078.00 Переключаем трансивер на диапазон 15 метров, на шкале будет частота 21.078.00 и красная подсветка шкалы так как в Band combobox стоит значение 20 m. CAT должен быть запущен. Скрин к пояснению ниже.

2. Программа не устанавливает настройки Rig. Выставить Настройки в Rig должен пользователь. Это скорее комментарии к вопросу от пользователей; Я выбрал в Rig свой трансивер но CAT почему то не работает

3. Временной интервал опроса частоты частоты теперь задаёт пользователь. Установите интервал в 1-ну секунду, отлично работает с KENWOOD TS2000. Если выбрать ноль то не будет опроса частоты (что означает управление в одном направлении, CAT от программы к радио).

4. Дорабатывается инструкция к Version 1.0

И ещё совет от автора на последок. Сначала включайте радио, интерфейс ( короче включите оборудование ) а уж затем запускайте программу WSJT-X. Выключение производите в обратном порядке

Эта версия уже работает по САТ (только переключение диапазонов) с UR5EQF-Log, при этом интервал опроса нужно устанавливать в ноль, иначе частота не будет правильно отображаться:

квадратик возле комбобокса будет более бледным:

п.392. RA9XQ:

Что нового в WSJT-X (v0.95, r3278)

1. Двойной щелчок на строки декодированного текста в окне " Band Activity " теперь копирует строку в окно " QSO Frequency " , если её там не было.

2. Опция "Color highlighting in left window - цветовое выделение в левом окне" удалено из меню Setup . Цветное выделения сейчас происходит постоянно .

3. Окна " QSO Frequency " и " Band Activity " были поменяны местами.

4. F4 - была восстановлена прежняя функция; F5 - теперь используется для отображения команд мыши.

5. Малый квадрат между окном выбора диапазонов и окном частоты был сделан кнопкой управления. Оранжевый цвет указывает на одностороннее управление от CAT программа до радио, красный указывает двухсторонний контроль частоты. Нажатие на оранжеваю кнопку вызывает одноразовое считывание частоты. (Если CAT нормально не работает то функции данной кнопки до лампочки.)

6. Если Save=None, последний записанный файл будет удален при выходе из программы.

Это предотвращает нежелательное накопление файлов в Save каталоге.

7. Status-bar messages были перестроены в более логичном порядке.

8.Отчёт о Tx сигнале был добавлен в wsjtx_status.txt (для JT-оповещения)

9. Более информативнее сделаны надписи на кнопках в окне управления "Tab 2".

10. Лучше масштабирование по умолчанию для " Cumulative " спектра.( Вообще добавилась растяжка окон и программы и водопада.)

11. Новый Алгоритм выявления JT9 сигнала для отправки в декодер, в результате значительные улучшения в скорости декодера.

12. Исправлены ошибки:

- Неправильно отображаются частоты для JT9-2 сигналов

- Бесконечно повторяющейся "Ошибка rigOpen -1" сообщения

-При попытке пользователя открыть CAT с использованием занятого или отсутствующего последовательного порта

13. Произошло обновление в руководстве пользователя.

30.05.2013. новое в версии:

30 мая 2013: Версия 1.0, r3323

--------------------------------

В этом выпуске WSJT-X версии 1.0 мы включили несколько (относительно незначительные) улучшений в ответ на запросы пользователей, а также некоторые

полировки и подчистки программы. Активное развитие программы будет продолжаться, но Обновления станут менее частыми.

1. Введена Новая опция в меню настроек: "Tx частота привязана к Rx частоте".

2. Двойной щелчок по декодированному сообщению "73" теперь устанавливает TX5, а не Tx6.

3. Добавлены новые сочетания клавиш: Alt +1 - Alt +6 устанавливают сообщения Tx1 -Tx6.

4. PTT управление через Ham Radio Deluxe был реализовано и испытано.

5. Появились "Подсказки" для большинства управляющих элементов на экране.

6. Под Linux и OS X, списки доступных аудио устройств и интерфейсов API

были исправлены.

7. Последовательность перехода в контрольной группе GUI была очищена.

8. Обновления в руководстве WSJT-X пользователя.


Режимы декодирования

WSJT-X

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > WSJT-X >

WSJT-X

Return to chapter overview

Режимы декодирования

Fast - Быстрый

Normal - Обычный

Deepest - Глубокий


Опция "View"

WSJT-X

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > WSJT-X >

WSJT-X

Return to chapter overview

Опция "View"

позволяет изменять внешний вид водопада


Частоты, на которых работают JT9

WSJT-X

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > WSJT-X >

WSJT-X

Return to chapter overview

Частоты, на которых работают JT9


Сколько циклов будет передано в эфир до остановки в случае невмешательства в работу программы?

WSJT-X

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > WSJT-X >

WSJT-X

Return to chapter overview

Сколько циклов будет передано в эфир до остановки в случае невмешательства в работу программы?

п.428. R9OSN: Цитата:

... сколько циклов будет передано в эфир до остановки в случае невмешательства в работу программы?

В JT65HF можно было этот параметр выставить до 15 максимально, то есть после часа CQ или 73 происходит остановка. А здесь чему равен этот параметр? Или постоянно молотить будет, если уснёт оператор?

При включенном "Runaway Tx watchdog" будет пять циклов


Стыковка с логом WSJT-X 1.7.0 (и других версий)

WSJT-X

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > WSJT-X >

WSJT-X

 Return to chapter overview

Стыковка с логом WSJT-X 1.7.0 (и других версий)

US-E-12: Стыковка WSJT-X 1.7.0 (и других версий) с логом без вмешательства в исходный код wsjt-x.

создаются символьные ссылки в FAR:

NTFS линки — по нажатию ALT+F6 можно создать NTFS ссылку на папку, так называемый soft link.

используется ещё такой инструмент, как Total Commander.

видео инструкция здесь: https://www.youtube.com/watch?v=HsyvB_wzxT4

если в меню (26,28 - высокочастотная граница фильтров передачи) трансивера (ts-590s) выставить:

26 - 2900

28 - 2900,

то можно принимать всю полосу сигналов JT65 + JT9, без переключения вида модуляции:

#32054. US-E-12: Посыпались вопросы, установил Вашу версию JTDX for UR5EQF и ничего не работает. Снял видео, как установить JTDX для UR5EQF и как всё работает. Приём из "живого" эфира не делал, вводил вручную, но это одно и тоже.

видео

JTDX v17.4.0 for UR5EQF:

JTDX v17.4.0 UI1 for UR5EQF

JTDX v17.4.0 UI3 for UR5EQF

Ещё раз замечу, в оригинальных версиях ini находится в другой папке. В переделанных для EQF все файлы находятся в директории установки папка - bin. В архивы включён CALL3.TXT.

Замечена одна неприятность. Если устанавливаете заново (начисто) и файл CALL3.TXT пустой, то после сообщения программа начисто зависнет в режиме декода (постоянно горит Decode). После копирования CALL3, всё работает.

P.S.

Опять мучится настраивать цвета под себя .

#32215 US-E-12:

Цитата Сообщение от US-E-12:

"По стыковке последующих релизов JTDX и лога вырисовываются "траблы" и одна из них это стыковка лога с JTDX+JTAlert. Пока, как решить её безболезненно не знаю."

Решил этот вопрос. Стыкуется с EQF и JTAlert без лишних вопросов. Изменится директория хранения файла ini (условие для работы Alert). В директории установки папка bin, после заполнения данных в Settings и нажатия кнопки OK, будет создан wsjtx.ini с двумя строками, необходим для работы с логом. Все последующие релизы будут такими (чтобы всем подходили). По дизайну вернул раскраску частоты и времени и убрал дату внизу. Если всех так устроит, то хорошо. Да забыл, тестировал с Alert 2.9.0, данные гораздо быстрее переносятся, чем в предыдущей.

#4313 US-E-12:

Пошагово есть на Youtube https://www.youtube.com/watch?v=gp30FMKCJog.

Ставить можно поверх, в моих версиях для EQF изменена директория расположения файлов (ALL, CALL3, хотя этот файл можно оставить на старом месте, но перенёс его для облегчения копирования, wsjtx_status и раньше ещё и ini), но сейчас "вылизываю" v17.4.0, чтобы без проблемм стыковалась с EQF и JTAlert и ini будет располагаться в директории оригинала, в директории установки сформируется (после занесения данных в Setting и закрытия программы) wsjtx.ini необходимый EQF-у для правильной работы.

#32326 US-E-12: Заметил одну неприятность при стыковке EQF и JTDX (WSJT-X). Если работаете со станцией у которой в позывном присутствует '/', то в "RST отп" не занесётся рапорт автоматом. Особенность анализа файлов EQF-ом. Анализируется файл ALL.TXT и там позывной без '/', jtdx(wsjt-x) обрезают позывные до нормального. Приходится править вручную.

#5440 US-E-12: Версии для EQF будут дублироваться на Персональный сайт - JTDX for UR5EQF_Log3.

Там же видеоинструкция, как подключить к логу.

Установка софта JTDX на компьютер

JTDX - HAM program for HF JT65 and JT9 modes

#32781 US-E-12: Программа для стыковки оригинальных версий WSJT-X, JTDX с логом без изменения кодов в программах и создания символьных меток.

Логика работы программы похожа на логику работы лога с wsjt-x.

1. Удалить все символьные метки и следы в EQF.

2. Если используете мои переработанные версии, то удалить их и поставить оригинальную с off-сайта, не забыв сохранить свой adif-лог. С моими переработками jtdx работать не будет.

3. Все рекомендации по установке соответствуют оригинальным версиям.

4. Работает пока только со Стандартным интерфейсом лога.

5. Ну и ищем ошибки.

rar WSJTXJTDXInterface.rar (244.0 Кб)

видеоинструкция

#32782 R1TJ: ВСЕ СДЕЛАЛ КАК СКАЗАНО. НО МОДА В ЛОГЕ НЕ ОПРЕДЕЛЯЕТСЯ. МОМЕНТ ПРИ ПЕРЕКЛЮЧЕНИИ ПРОСКАКИВАЕТ И ВСЕ

#32783 US-E-12: Всего не сделать. Если работаете в JT65 + JT9 и лог стыкуется с трансивером через omnirig, то скорее всего при частоте 14076 будет отображаться та мода, которая прописана для данной частоты в менеджере мод, даже если Вы кликните в участке JT9. У меня нет CAT, и только могу сказать, как это возможно будет работать при подключенном CAT.

Исправил ошибку при работе с WSJT-X. При открытии программы в логе автоматом сохранялась последняя проведённая связь.

WSJTXJTDXInterface.rar (244.0 Кб)

#32789 US-E-12: Шаг номер два по стыковке - стыковка WSJT-X, JTDX с логом по UDP-протоколу.

WSJTInterface.rar (578.4 Кб)

видеоинструкция

#32816 US-E-12: Финальная версия программы для стыковки WSJT-X или JTDX с логом UR5EQF по UDP.

Работает с многооконным и стандартным интерфейсами лога.

Переработан алгоритм получения данных от JT-программ и передачи логу в нужные поля, работает без задержек. Передаются позывной, RSTSent, остальное (локатор, принятый RST и точная частота) заносятся в лог после проведения связи и сохранения связи в JT-программах. Закладка Settings галка на Freq from WSJT-X (JTDX) включена (в лог уйдёт точная частота, частота трансивера + частота по водопаду).

Персональный сайт - JT interface for UR5EQF_Log by UDP

#32818 US-E-12: Перезалил, теперь поддерживает три интерфейса кроме цифрового.

См. пост #32816.

wsjtx_log.adi находится и в семёрке, и десятке - в AppData/Local/JTDX, как в оригинале

#33034 US-E-12: У себя на сайте выложил обновлённые версии программ стыковки JTDX, WSJT-X (JT<->UR5EQF) и Fldigi (UR5EQF + Fldigi) с логом.

Добавлено:

При разворачивании программ автоматически отключается в логе управление OmniRig (закладка Settings галка на Control OmniRig), при закрытии программ в логе восстанавливается управление от OmniRig. Если галку не ставить, то управления подключением OmniRig в логе не будет.

#33037 US-E-12: Удалось исправить в логе правильную обработку рапортов при формировании adif мод T10, FT8, WSPR, QRA64. Теперь можно добавлять и другие моды с рапортами -10, обошёл проверку на присутствие в моде букв JT. В логе исправте в групповом редактировании JT10(JT8) на правильные T10(FT8). И в менеджере диапазонов тоже подправить.

Исправил у себя на сайте все программы (JTDX-17.9.0 for UR5EQF, WSJTInterface). Перекачайте.

Также попутно исправил печать рапортов для JT9 (раньше правильно печатались только моды JT65, ROS) и т. д. Теперь печатаются с минусом и для всех этих мод.

#33039 US-E-12: Я уже писал о двух способах стыковки jtdx с логом.

1 - Это установка переделанной версии JTDX for UR5EQF. Лог wsjtx_log.adi находится в папке установки (bin). В JTDX вместо своего трансивера выбрать OmniRig1, 2.

2 - Это через интерфейс (wsjtx_log.adi находится в семёрке и десятке в AppData/Local/JTDX, как в оригинале). Этот способ более универсален, так как стыкует любые версии jtdx и wsjt-x с логом по UDP, но не дружит с JTAlert (конфликт по порту). OmniRig в логе при открытии программы автоматически отключается, в JTDX выбрать свой трансивер, при закрытии программы OmniRig автоматом включится в логе. При этом способе, лучше, чтобы не путаться, устанавливать оригинальные версии jtdx(wsjt-x) от авторов.

#33049 US-E-12: WSJTInterface update 15.07.2017.

Доработал интерфейс для автоматического старта выбранной программы (WSJT-X, JTDX). На закладке Settings ставим галку на интересующей программе (Autostart), и при последующем раскрытии интерфейса будет автоматом стартовать и выбранная программа

#6372 UA3DJY:

JTDX 17.8 шаг 80 - тестирование JT10

собранный софт: https://cloud.mail.ru/public/9e6t/EPwQZqX7Y

исходный код: https://cloud.mail.ru/public/3bhk/JMgv8vVdZ

JTDX.INI изменился, желательно удалить старый.

Резко выросла чувствительность декодера JT10 как в широкой полосе так и на частоте QSO:

JT10 сигналы -26дБ вероятность декодирования выросла с 16% до 73%

JT10 сигналы -28дБ на частоте QSO вероятность декодирования выросла с 2.4% до 8.2%.

#6406 UA3DJY:

JTDX 17.8 шаг 91 - тестирование JT10

собранный софт https://cloud.mail.ru/public/5pa5/1mUw3Nreu

исходный код https://cloud.mail.ru/public/JUDN/2CJMiXthJ

Изменены частоты диапазонов 80 и 6м, на 80м выбран участок 3570..3575кГц где возможно проводить связи с Японией, в РФ разрешение использования этого участка ожидаю в конце текущего года.

Увеличена вероятность декодирования JT10, и сделан для JT10 функционал AGCc, Filter и SWL mode. Вместо ограничения количества кандидатов при декодировании JT10 применен таймер ограничения времени декодирования 12 секунд для работы в эфире и 30 секунд для SWL mode.

Закрыта кнопка Hint в режимах работы JT9 и JT10 до внедрения этого функционала.

Полоса для Filter 160 Гц, центруется относительно RX частоты QSO, будут декодироваться сигналы синхропоследовательности которых попадают в полосу Filter.

JTDX.INI файл должен подойти от шага 80, для обновления частот диапазонов 80 и 6м необходимо воспользоваться кнопкой Reset в закладке Frequencies настроек.

#6417 UA3DJY:

JTDX 17.8 шаг 95 - тестирование JT10

собранный софт https://cloud.mail.ru/public/5Yga/KmzReceEy

исходный код https://cloud.mail.ru/public/F6Xp/JnmNcfpym

Структура JTDX.INI файла такая же как у шага 91.

Немного увеличена вероятность декодирования сигналов JT10.

В этом шаге есть новый функционал автоматического переключения диапазонов трансивера по заранее заданному пользователем расписанию, закладка Scheduler настроек. Функционал Band schedular создал Arvo ES1JA, в основном предназначен для использования с многодиапазонными антеннами во время отдыха оператора, например в ночное время.

Переключение диапазонов по расписанию не будет работать при активированной кнопке Enable TX.

#6509 UA3DJY: JTDX v17.9 шаг 6 - тестирование нового функционала JT10

собранный софт https://cloud.mail.ru/public/JP8S/DhhnSSvaw

исходный код https://cloud.mail.ru/public/BcXa/UmUVMFU52

JTDX.INI совместим с версией 17.8.

В этом шаге два прохода декодирования JT10 c вычитанием декодированных сигналов, таймер 4 секунды на каждый проход, для режима SWL 10 секунд на каждый проход декодирования JT10.

Повторные JT10 сообщения не выводятся на экран если разница в частоте с первым декодированным сообщением по частоте менее 45 Гц.

С появлением многопроходного декодирования JT10 сигналов мода JT9 по эффективности декодирования стала ощутимо уступать JT10.

На приложенной картинке пример вычитания JT10 сигнала: проигрывались два звуковых файла, первый файл с сильным сигналом, второй после вычитания декодированного сигнала из первого файла.

#6531 UA3DJY:

JTDX v17.9 шаг 15 - тестирование нового функционала

Собранный софт https://cloud.mail.ru/public/4CC9/88x8SDt6c

исходный код https://cloud.mail.ru/public/DwpF/MuMyy1Cxp

Структура файла JTDX.INI не изменилась.

Сделана оптимизация проходов декодирования JT10.

#6593 UA3DJY:

JTDX v17.9 шаг 20 - тестирование нового функционала

собранный софт https://cloud.mail.ru/public/E6zw/AZU4Vucq6

исходный код https://cloud.mail.ru/public/7mfS/pz7yFDN3i

Файл JTDX.INI совместим с предыдущими шагами 17.9.

Сделаны три JT10 Hint декодера на основе DXCall: рапорт, R+рапорт и RRR/RR73/73 сообщений.

Устранен дефект в генераторах JT9 и JT10 сообщений: неправильно передавался последний 69-й информационный тон что приводило к снижению эффективности декодирования JT9/JT10 сигналов на приемной стороне.

В WSJT-X этот дефект устранен начиная с ревизии r7692: https://sourceforge.net/p/wsjt/wsjt/7692/

#6631 UA3DJY: JTDX v17.9 шаг 27 - тестирование нового функционала

собранный софт под Windows https://cloud.mail.ru/public/N4qQ/7RrTSrusu

исходный код https://cloud.mail.ru/public/29nf/ePiA1FJgD

Структура файла JTDX.INI изменилась - добавлены новые настройки, старые не затронуты и софт должен работать без удаления старого JTDX.INI.

Сделаны еще два Hint декодера JT10 сигналов для сообщения ''MyCall HisCall Grid'', на основе CALL3 и DXCall.

По всем существующим JT10 Hint декодерам работающим на частоте QSO применено временн'ое окно DT -0.5...+1.5 секунды и частотное окно +- 2 Гц.

Алексей RA4UDC и Arvo ES1JA сделали в софте TCP клиент для передачи данных QSO во внешние логи в виде ADIF строки. Передача данных идет при занесении QSO в лог JTDX. На данный момент поддерживается связка с логом DXKeeper. В закладке Reporting есть новые настройки адреса и порта TCP сервера, а также галочка активации функционала.

#6644 UA3DJY: собранный софт (MS Windows): https://cloud.mail.ru/public/Ji2n/jopSY16EL

исходный код: https://cloud.mail.ru/public/3oTC/k9jjZNaLa

JTDX.INI изменился, старый необходимо удалить, инструкция по удалению здесь: Установка софта JTDX

Изменился UI, для самостоятельной сборки UI3 необходимо в текстовом редакторе(например Notepad++) заменить JT10 на T10.

Изменено имя моды JT10 на T10 (тональный 10).

Применен порог -24дБ SNR для активации декодеров Hint T10.

Все 5 декодеров Hint T10, работающие на приемной частоте QSO, настроены - функционал закончен.

Применено два прохода декодирования сигналов JT9 c вычитанием декодированных сигналов.

Для изменения названия моды JT10 в файле wsjtx_log.adi для ранее проведенных QSO необходимо, предварительно создав резервную копию лога, в текстовом редакторе заменить <mode:4>JT10 на <mode:3>T10 (функционал текстового редактора "Replace (замена)", изменение сразу всех записей в файле).

#6648 UA3DJY:

JTDX v17.9 шаг 40 - тестирование нового функционала

собранный софт (MS Windows): https://cloud.mail.ru/public/F23D/z5zgabRMm

исходный код: https://cloud.mail.ru/public/7gxK/TwrFwjqc2

Структура файла JTDX.INI такая же как у шага 34.

Сделаны и настроены несколько Hint декодеров приемной частоты QSO для моды JT9. Декодеры включаются только во время проведения QSO и порог их включения -24дБ SNR.

#6650 UA3DJY:

JTDX v17.9 шаг 42 - тестирование нового функционала

собранный софт https://cloud.mail.ru/public/LE5K/HPBmByB1S

исходный код https://cloud.mail.ru/public/2tJJ/6RQ1SyZgt

В JTDX.INI добавлена еще одна настройка, старые настройки не трогал и файл должен быть совместим с шагом 40. Основной UI не изменился.

В этом шаге дана возможность пользователю самому настроить верхний предел декодирования сигналов JT65. В последних версиях этот предел был зафиксирован на 3000 Гц, сейчас в закладке Advanced можно выставить любое значение от 100 до 5000 Гц, по умолчанию прописано значение 3000 Гц.

Такая возможность необходима на диапазоне 6м, где JT9 почти не используется и в JT65а работают в более широкой полосе чем на КВ.

Прохождение на диапазоне 6м последние дни радует, Peter VK6KXW даже несколько раз декодировал сигналы от Александра UN7TW в JT65a (ионосферное прохождение, не Луна) с уровнями -22...-24, к сожалению не смог пробиться через зовущих пайлапом Александра японцев и провести QSO.

Новый функционал еще может быть полезен для слабых процессоров, например для Raspberry PI, позволяя уйти от ограничения минимального размера окна водопада и выставить любую полосу декодирования сигналов JT65a.

#6683 UA3DJY:

JTDX v17.9 шаг 46 - тестирование нового функционала

собранный софт https://cloud.mail.ru/public/9Hj2/WedeFy18B

исходный код https://cloud.mail.ru/public/9pVz/ttVWyUghh

JTDX.INI файл совместим с шагом 42. В собранном софте обновлен Hamlib (от 03 июня 2017г.).

Из-за слабой синхропроследовательности мод JT9 и T10 софт не вседа верно определяет разницу времени сигнал-компьютер что иногда приводит к тому что не декодируются сигналы которые уверенно видно на водопаде. Как частичное решение этой проблемы во время проведения QSO, сделана одна попытка Hint декодирования JT9 и T10 сигналов на приемной частоте QSO с использованием разницы времени декодированного сигнала с предыдущего интервала. Для этой попытки прослаблен порог SNR включения Hint декодеров.

#6721 UA3DJY:

JTDX v17.9 шаг 47 - тестирование нового функционала

собранный софт(Windows) https://cloud.mail.ru/public/9wkG/d9DYJVwuY

исходный код https://cloud.mail.ru/public/MdAD/HBdxkPoya

JTDX.INI файл такой же как у шага 46.

Устранен дефект - при декодировании нескольких сообщений с MyCall принятый рапорт вынимался из последнего сообщения без проверки позывного находящегося в DXCall окне, что иногда приводило к неверному рапорту в логе.

Добавлен новый функционал: при двойном щелчке кнопкой мыши на любом сообщении содержащем MyCall и рапорт, последний вынимается для внесения в лог.

Исходный код доработал Arvo ES1JA.

#6739 UA3DJY:

JTDX v17.9

выпустили в общий доступ JTDX

JTDX.INI файл совместим с версией 17.9 шаг 47.

#6874 UA3DJY:

JTDX v18.0 шаг 17 - тестирование нового функционала

собранный софт(MS Windows) https://cloud.mail.ru/public/BTAs/tcbsrHQqb

исходный код https://cloud.mail.ru/public/MzYY/MXUXJucNP

Структура JTDX.INI файла такая же как у выпущенной версии 17.9.

Переработан алгоритм обработки кандидатов для режима одиночной моды JT9, в результате эффективность декодирования JT9 сигналов выросла примерно на 4% по сравнению с комбинированным режимом JT65+JT9 (теперь в разных режимах разная эффективность декодирования JT9 сигналов).

Ранее очень сильные сигналы JT9 могли не декодироваться, дефект дизайна, с новым алгоритмом режима одиночной моды JT9 надеюсь эта проблема полностью решена, в режиме JT65+JT9 эта проблема остается.

Добавлен функционал Filter и SWL для режима одиночной моды JT9. Filter имеет полосу пропускания 100 Гц и предназначен для использования на медленных процессорах, при большом количестве сигналов и/или помех на диапазоне JT9 Filter может дать выигрыш и на быстрых процессорах.

#7107 UA3DJY:

JTDX v18.0 шаг 27 - тестирование нового функционала

18.0 шаг 27

собранный софт https://cloud.mail.ru/public/Drcw/JMrg49EU9

исходный код https://cloud.mail.ru/public/HahC/GdSBoaPMn

Кодовые суммы установочника:

File name: JTDX-18.0.0-step27-win32.exe

MD5: 83D2C250110534C55722B5EBB2091F75

SHA-1: F234B2DE16339E3265CA1781F7E624AF1771B072

SHA-256: 1FEE79BAD8D1E62A5DE5347A7B1D22E8EBDD7756DD69E2EE75 55220C8206E250

SHA-512: 89769B85B9050E63052E8C274BB9B491092E1F922E7AA4A3A4 A2789AB4A5354B64E1917016D23C117F1908B27D89905FE6E5 CC3C2DC6AC014ADF66F7E12C3B34

RIPEMD: 7D1A405D4BF948237BABFB1E78AE18884A15C152

Для вычисления кодовых сумм файла можно использовать например этот софт https://sourceforge.net/projects/filechecksumutility/ .

Файл JTDX.INI имеет такую же структуру как у выпущенной версии v17.9.

Измененный функционал по сравнению с шагом 17:

- усиление сигналов для водопада больше не зависит от установок Bins/Pixel и NAvg

- при снятой галочке Lock TX=RX правая кнопка мыши ставит TX частоту на водопаде

- в комбинированном JT65+JT9 режиме вычисление спектра для списка JT9 кандидатов перенесено в JT9 декодер, что привело к повышению эффективности декодирования JT9 сигналов при использовании AGCc функционала (компенсация отрабатывания АРУ приемника).

- в комбинированном JT65+JT9 режиме вычисление спектра для списка JT9 кандидатов теперь выполняется на каждом проходе декодирования.

Выросла эффективность декодирования JT9 сигналов.


Некоторые настройки для WSJT-X

WSJT-X

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами > WSJT-X >

WSJT-X

 Return to chapter overview

Некоторые настройки для WSJT-X

Если связь c логом через панель "Внешние программы" без вмешательства в исходный код wsjt-x:


ROS v6.7.0

Внешние программы для работы цифровыми видами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Внешние программы для работы цифровыми видами >

Внешние программы для работы цифровыми видами

 Return to chapter overview

ROS v6.7.0

п.17233. UR5EQF: Сделал возможным обмен данными с программой ROS v.6.6.8 и выше:

http://rosmodem.wordpress.com/2011/01/10/ros-2/ .


CW Skimmer

6.Работа с внешними программами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами >

6.Работа с внешними программами

 Return to chapter overview

CW Skimmer

CW Skimmer 1.91

Multi-channel CW decoder and analyzer

for Windows XP/7/8/10

При работе с CWSkimmer, в качестве внешней программы, данные отображаются в кластере. При этом кластер может быть выключен, или в коннекте с любым сервером.

Подключение программы CW Skimmer

Для получения данных в лог из программы CW Skimmer нужно через Главное Меню - Настройки – Внешние программы - подключить CW Skimmer.

Из выпадающего меню кнопки «Подключить внешнюю программу» выбрать программу CW Skimmer :

и запустить ее нажатием на кнопку "Подключить внешнюю программу":

Если связь установлена, то эта кнопка остается нажатой.

Настройки в CWSkimmer:

·основная настройка (закладка "Telnet"):

Необходимо открыть порт для связи CW Skimmer с кластером в логе по локальной сети.

·закладка "Radio"

По умолчанию CW Pitch - 600Hz, я установил частоту тона CW - 800Hz.

·остальные закладки

при желании можно заполнить своими данными закладку "Operator", закладки "Audio", "CAT" заполнятся автоматически.

Ошибка соединения "Socket error (10061)":

Если при подключении CW Skimmer возникла такая ошибка - значит у вас не включен трансивер.

Чтобы ошибка "ушла из заголовка", включите трансивер и перезапустите лог.

Получение данных в лог из программы CW Skimmer

кнопка запуска CW Skimmer:

При работе с CW Skimmer, в качестве внешней программы, данные из CW Skimmer отображаются в окне Telnet-кластера.

При этом кластер может быть выключен, или в коннекте с любым сервером.

Можно ещё в файл nodelist.dat дописать строку "Cw Skimmer", "127.1.1.0","7300" (127.1.1.0 - IP-адрес компьютера в локальной сети, 7300 - порт через который осушествляется связь между CW Skimmer и Telnet-кластером). Для получения данных от CW Skimmer тогда можно открывать в кластере это окно:

или так:

При этом, если поле "Позывной" в логе пустое, то принятый позывной программой CW Skimmer будет внесен в поле "Позывной" лога автоматически:

Из вкладки "Callsigns" :

двойным кликом левой мышки по строке с позывным на вкладке "Callsigns" можно внести любой позывной в поле "Позывной" лога независимо от того, пустое или нет это поле в логе:

При клике левой кнопки мышки по слову на панели с принятым текстом (2) вызывается меню (3), позволяющее сделать выбор, что это за текст, позывной имя и т.д.:

По клику левой мышкой по позывному в поле 1, этот позывной передается в лог, если поле позывного в логе пустое.

По клику левой мышкой по выбранному слову в меню (3), в данном примере это "Позывной", позывной будет передан в лог независимо от того, пустое или нет поле позывного в логе. Аналогично: "Имя" и "QTH".


CwType

6.Работа с внешними программами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами >

6.Работа с внешними программами

 Return to chapter overview

CwType (v2.20)

Телеграфный терминал. Позволяет передавать как с клавиатуры, так и с манипулятора, подключённого к игровому или параллельному порту.

Управление трансивером осуществляется через последовательный или параллельный порт. При работе с манипулятора программа поддерживает ямбический режим и память элемента знака.

Платформа: Windows 9x/NT/2000/XP/Vista/7/8

Подробное описание программы можно найти на сайте http://www.dxsoft.com/ru/products/cwtype/ С этого же сайта можно загрузить программу.

Схему интерфейса для подключения к трансиверу и полный список макрокоманд Вы найдете в файле помощи к CwType:

Важно!! Для совместного использования CwType с программой лога, CwType необходимо установить в каталог Program Files (C:\Program Files\CwType):

CwType подключается в Цифровом модуле в меню "Настройки"

При проведении QSO происходит обмен данными между программой CwType и аппаратным журналом UR5EQF LOG. По окончанию QSO информация в лог может записываться автоматически (в зависимости от установленных макрокоманд).

Настройки CWType

Регулировки в CWType

Универсальный файл инициализации для программы CWType

Вопросы по разделу CwType


Настройки CWType

CWType

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > CwType >

CWType

 Return to chapter overview

Настройки CWType

Настройка CWType с использованием "универсального" файла инициализации для программы CWType.

В нем есть основные макросы для проведения обычного QSO телеграфом из этой программы.

1. После установки CWType скопируйте файл CWTYPE.INI в папку C:\Program Files\CwType\

2. Запустите программу CWType, откроется окно программы:

3. В меню "Setup" на закладке "Interface" выберите номер СОМ-порта, который управляет манипуляцией и режимом прием/передача:

4. Звук может воспроизводиться через встроенный динамик или звуковую карту. Выбор этого источника и частоты тона звукового сигнала производится на закладке "Setup/Sound":

Если звуковой самоконтроль не нужен, то эту вкладку можно пропустить.

5. Опция "Enable MOX" на закладке "Setup/MOX & Paddle" включает и выключает режим автоматического переключения режимов прием/передача. Параметры этого режима настраиваются в области "MOX Setup":

Флаг "Enable MOX" можно не устанавливать.

6. На закладке "Setup/View" можно выбрать количество отображаемых кнопок для макросов:

Количество кнопок для макросов можно увеличить до двадцати четырех или тридцати шести, либо скрыть эти кнопки совсем (значение параметр Hide), при помощи параметров "Numbers of macros buttons row" (ряды) и "Numbers of macros buttons columns" (число кнопок в ряду) на закладке "Setup/View".

"Кроме того, при помощи параметра "Height of macros buttons" можно изменить размеры этих кнопок.

Опция "Always on top" включает режим "плавать поверх всех окон".

Опция "Use 'Other' field as" позволяет назначить альтернативное значение полю ввода "Other". Это значение используется для "хватания" слов с экрана в программе CWGET и для обмена данными с логгером.

7. Шрифт символов в окнах программы и на кнопках макросов и цвет фона окон выбираются на закладке "Setup/Fonts & colors":

8. Закладке "Setup/Other":

Опция "Send Mode to logger when CwType starts" заставляет CwTypе передать в логгер информацию о виде модуляции (CW) при старте программы,

Опция "Send Mode to logger together with callsign" - передавать ее каждый раз при передаче в логгер информации о позывном корреспондента из поля ввода "Call".

9. Чтобы сохранить настройки нажмите на кнопки "Save" и "ОК".

10. В меню программы выберите "Edit Macros", откроется окно редактирования макросов:

11. В левой и средней колонке ничего не меняйте. Вам нужно будет изменить данные только в правой колонке.

12. Подставьте свой позывной, имя, QTH, локатор, RDA/URDA и все остальные данные, затем также сохраните изменения.

По щелчку правой кнопкой мыши по кнопке макроса также вызывается окно для быстрого редактирования соответствующей тройки макросов:

------------------------------------------------------------------------

Нажатие клавиш F1-F12

F1 Общий вызов

F2 Вызов корреспондента, работающего на CQ

F3 Передача RST и своих данных корреспонденту, ответившему Вам

F4 Данные о своей аппаратуре и погоде (при желании)

F5 Подтверждение связи и прощание

F6 Полное окончание QSO, автоматическая запись QSO в аппаратный журнал

F7 QRZ? (кто меня вызывает?)

F8 QRM (сильные помехи)

F9 MyCall (свой позывной для быстрого вызова DX, экспедиции и т.д.)

F10 QSL ur 599 tu (подтверждение QSO и автоматическая запись в лог)

F11 QRL? (частота занята?)

F12 AS (пожалуйста подождите)

------------------------------------------------------------------------

Нажатие клавиши CTRL и одновременно одной из F1-F12

CTRL F1 Направленный вызов только DX-станциям

CTRL F2 Cвой позывной (2-а раза) для быстрого вызова DX, экспедиции и т.д.

CTRL F3 Передача RST и своих данных русскоязычному корреспонденту, ответившему Вам

CTRL F4 R - понял (принял)

CTRL F5 Подтверждение связи русскоязычному корреспонденту и прощание

CTRL F6 Полное окончание QSO, автоматическая запись QSO в аппаратный журнал

CTRL F7

CTRL F8

CTRL F9

CTRL F10 Повтор своего имени на запрос корреспондента

CTRL F11 Повтор своего QTH на запрос корреспондента

CTRL F12 Повтор номера своего RDA/URDA на запрос корреспондента

-------------------------------------------------------------------------

Для обычной связи вполне достаточно запрограммированных клавиш. Всю остальную информацию можно передавать прямо с клавиатуры, печатая текст в окне CWType.

Если есть желание использовать "пустые" кнопки - можете в средней колонке редактирования макросов добавить нужную Вам информацию.

Так же можно перепрограммировать все кнопки по своему усмотрению.

-------------------------------------------------------------------------


Регулировки в CWType

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > CwType >

Регулировки в CWType

 Return to chapter overview

Регулировки в CWType

Как изменить скорость передачи CW?

Скорость передачи CW регулируется в поле "Sp":

или с клавиатуры клавишами ALT(или CTRL) и клавишами "серый +"/"серый -".

Индикация скорости передачи CW в левом нижнем углу интерфейса программы CWType:

Как регулировать длительность тлг посылок?

Регулируется в полях D/D и ILS:

D/D - соотношение тире/точка (от 3.00 до 6.00 с шагом 0.25).

ILS - длительности паузы между знаками (буквами) в точках (от 3.00 до 99.00 с шагом 0.25).

Если значение регулятора длительности тире больше, чем регулятора паузы, то длительность паузы равна длительности тире.

Как отключить подачу тона на внутренний динамик компа?

Подача звука в динамики определяется в настройках программы CwType (Меню Setup - вкладка Sound).

Отключить звуковое сопровождение CW (кнопка "Speaker On/Off"):

Как включить режим "авто-CQ"

Кнопка "Beacon" включает режим "маяка" (авто-CQ). В этом режиме в окно ввода периодически помещается содержимое макроса Alt-F12. Регулятор паузы между передачами расположен левее кнопки включения маяка (от 5 сек. с шагом 1 сек.). Горячие клавиши включения/выключения маяка - Alt-B и Ctrl-B.

Индикатор "BEA":

W - режим передачи

20 - осталось сек. до начала передачи (обратный отсчет)


Универсальный файл инициализации для программы CWType

CwType

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > CwType >

CwType

 Return to chapter overview

Универсальный файл инициализации для программы CWType

Когда-то давно RM4Y (ex. RZ1OM) делал универсальный файл инициализации для программы CWType, для проведения обычных QSO и автоматической записи связи в аппаратный журнал... нужно было всего лишь в окне редактирования макросов в CWType подставить свой позывной, имя, QTH и другие данные...

В более поздних версиях программы CWType изменились некоторые макрокоманды, поэтому пришлось корректировать этот файл.

Подробное описание смотри в разделе "Настройки CWType".

Файл CWTYPE.INI с инструкцией по настройке можно скачать здесь:

Настройки CWType.rar (209.1 Кб)


Вопросы по разделу "CwType"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > CwType >

Вопросы по разделу "CwType"

 Return to chapter overview

Вопросы по разделу "CwType"

Зачем нужна программа CWType?

Где брать значки [tx] и [rx] для формирования текстов макроссов?

По окончанию первого QSO (CW) после запуска лога, связь не заносится в лог

Как вернуть курсор в окно "Позывной"?

Как работать с клавиатуры на прямую без создания макросов в CW TYPE


Зачем нужна программа CWType?

Панель CWType

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > CwType > Вопросы по разделу "CwType" >

Панель CWType

 Return to chapter overview

Зачем нужна программа CWType?

п.10905. RZ1OM: Цитата:

Тогда зачем нужна программа CWType? У меня в цифровом модуле и без этой программы при включении режима CW можно просто с клавиатуры печатать, и все манипулируется как надо. Почему-то я считал, что в логе этой функции нет, поэтому CWType вроде бы необходима. Кто-нибудь (может Сергей, RZ1OM?) бы мне пояснил...

... попробую объяснить... действительно, в цифровом модуле есть возможность работы телеграфом, нужно только переключиться в режим CW... настройка манипуляции и режима приема/передачи - в меню "Настройки" -> "Настройка РТТ"... Владимир уже не раз отвечал на вопрос, для чего он сделал эту возможность в цифровом модуле... он не может работать на обычном электронном ключе по состоянию здоровья, поэтому ему удобно использовать компьютер для работы телеграфом...

Подключение CWType, равно как и других опциональных программ - это по желанию пользователя... например, я привык к CWType, только использую ее совместно с контестовым модулем, и только в контестах... а при повседневной работе телеграфом использую великолепный манипулятор ручной работы от RA1AOM - http://foto.cqham.ru/showphoto.php?photo=1110&size=big&ppuser=1022 ...


Где брать значки [tx] и [rx] для формирования текстов макросов?

CwType

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > CwType > Вопросы по разделу "CwType" >

CwType

 Return to chapter overview

Где брать значки [tx] и [rx] для формирования текстов макросов?

п.14818. RX3AGD. Цитата:

...кто в CWType работает, откуда брать значки [tx] и [rx] для формирования текстов макроссов?

В хелпе по самой программе CWTYPE рассказано, как макросы писать, главное не забывать про значки ~ ` перед командами, они важны, без них работать не будет.

Пример программирования программы можно посмотреть в разделе "Настройки CWType".


CwType

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > CwType > Вопросы по разделу "CwType" >

CwType

 Return to chapter overview

По окончанию первого QSO (CW) после запуска лога, связь не заносится в лог

П.8821: при работе в телеграфе при помощи внешней программы CwType по окончанию QSO лог не заносит эту связь из-за того, что пропадает принятый рапорт (по умолчанию 599) в окошке лога исчезает.

П.8823:Макрос в CW type [lgts] .
Пропуск происходит только при первом QSO, при последующих всё хорошо.

П.8824: UR5EQF: При первом запуске CWType кликните правой кнопкой мышки по полю RST(CWType) и потом перейдите на любое другое поле.
После этой операции все будет работать.
Заметил такую закономерность:
Если в CWType поле RST очистить, а затем выйти из CWType.
То при последующем запуске CWType нужно обязательно выполнить указанную выше операцию иначе будет так, как Вы описываете.


Как вернуть курсор в окно "Позывной"?

CwType

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > CwType > Вопросы по разделу "CwType" >

CwType

 Return to chapter overview

Как вернуть курсор в окно "Позывной"?

п.12510. RW9SZ Цитата:

При работе в CW в связке с CwType есть ли какие-нибудь клавиши для "парковки" в окне позывного в основной программе и (или для перехода окно позывного - CwType, что лучше) в программу CwType?

"Парковка" лежала на поверхности: нажатие клавиши Pause/break всегда выводит курсор в поле "Позывной".


Как работать с клавиатуры на прямую без создания макросов в CW TYPE

CwType

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > CwType > Вопросы по разделу "CwType" >

CwType

 Return to chapter overview

Как работать с клавиатуры на прямую без создания макросов в CW TYPE

п.14823. RM4Y (ex. RZ1OM):Цитата:

... как работать с клавиатуры на прямую без создания макросов в CW TYPE?

нажать кнопку TX и печатать прямо в окне CWType, текст будет автоматически передаваться...

Видео ниже, только его нужно разархивировать:

cw.rar (31.6 Кб, )


AudioRecorder - Цифровой магнитофон

6.Работа с внешними программами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами >

6.Работа с внешними программами

 Return to chapter overview

AudioRecorder - Цифровой магнитофон

Функциональные кнопки цифрового магнитофона:

Запись

Стоп (остановка записи)

Пуск (воспроизведение текущей записи), по чек-боксу откроется плей-лист записанных звуковых файлов

Пауза воспроизведения

Стоп (отмена воспроизведения)

Запуск:

·Меню "Быстрый запуск" - AudioRecorder - Цифровой магнитофон

·из каталога лога C:\UR5EQF_Log3.1

Интерфейс цифрового магнитофона:

Где взять файл AudioRecorder.exe?

Help для "AudioRecorder (цифровой магнитофон)"


Где взять файл AudioRecorder.exe?

AudioRecorder

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > AudioRecorder - Цифровой магнитофон >

AudioRecorder

 Return to chapter overview

Где взять файл AudioRecorder.exe?

п.12896. В папке самой программы EQF:

См. подробно (Help для "AudioRecorder (цифровой магнитофон)")

п.12994. UA4PCA: рекордер работает с той звуковой, что установлена в системе на запись по умолчанию.

п.12999. UR3LTD: В AudioRecorder есть один минус - нет уровня записи. Я по этой причине использую программку http://stepvoice.com/index.shtml


Help для "AudioRecorder (цифровой магнитофон)"

AudioRecorder

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > AudioRecorder - Цифровой магнитофон >

AudioRecorder

 Return to chapter overview

Help для "AudioRecorder (цифровой магнитофон)"

В верхней части оперативного окна лога расположены функциональные кнопки цифрового магнитофона:

Функциональные кнопки цифрового магнитофона:

Запись

Стоп (остановка записи)

Пуск (воспроизведение текущей записи), по чек-боксу откроется плей-лист записанных звуковых файлов

Пауза воспроизведения

Стоп (отмена воспроизведения)

·Чтобы активировать цифровой магнитофон, можно запустить программу "AudioRecorder" из каталога лога C:\UR5EQF_Log3.1:

Программа будет запущена и в нижнем правом углу в трее появится значок кассеты:

Чтобы открыть AudioRecorder, кликните правой кнопкой мышки по этому значку и выберите "Show":

Откроется окно цифрового магнитофона:

·

в открывшемся окне "DirectX Version 9.0" выберите звуковую карту (если их несколько в компьютере) и параметры, с каким качеством Вы хотите сделать запись.

рекордер работает с той звуковой, что установлена в системе на запись по умолчанию.

·

для записи из эфира достаточно выбрать значения "8000Hz 8bit Mono", в этом случае записанный файл продолжительностью 1 мин будет занимать объем примерно 500 Кб. При записи с более высоким качеством и в "стерео" режиме, например, "11025Hz 16bit Stereo" записанный файл продолжительностью 1 мин будет занимать объем примерно 2500 Кб. Т.е., чем выше битрейт, тем больший объем занимает записываемый файл.

·

чтобы сохранить записанный файл, нужно в меню "Files" выберите "Save as", введите имя файла и нажмите "Сохранить". По умолчанию файл сохраняется в папке с программой лога и имеет название "Record.wav".

·

чтобы воспроизвести текущий записанный файл, нажмите "Play".

·

для воспроизведения ранее записанного файла с другим именем выберите в меню "Files", "Open file", найдите путь к нужному файлу и нажмите "Открыть".

·

Записать аудиопоток и воспроизвести его можно также при помощи функциональных кнопок цифрового магнитофона.

В дальнейшем, чтобы цифровой магнитофон запускался автоматически при запуске компьютера, в меню "Configure" цифрового магнитофона DirectX Version 9.0 поставте галочку в поле "Auto start on show Windows":

Если это не нужно - галочку можно убрать.

Если после запуска программы "AudioRecorder" запустить программу лога, а записанных звуковы файлов еще нет, то активируется только кнопка "Запись":

Если ранее производилась запись звуковых файлов цифровым магнитофоном, дополнительно активируется кнопка "Пуск":

После нажатия на кнопку "Запись" активируется кнопка "Стоп":

При нажатии на кнопку "Пуск" активируются кнопки "Пауза" и "Стоп":

По двойной клавише "Пуск" можно осуществлять воспроизведение звуковых файлов из плей-листа:

Плей-лист можно сформировать с помощью меню "Files":

Цифровой магнитофон производит запись в один и тот же файл (с именем Record.wav), т.е. при каждом нажатии на кнопку "Запись", ранее записанные данные (в файл с именем Record) не сохраняются, они "затираются" новыми данными.

Для того, чтобы сохранить запись и создать плей-лист, нужно перед записью каждого нового файла изменять имя уже записанного файла Record на, например: Record1, Record2 и т.д.

Для этого кликаем мышкой по строке меню "Save as", откроется окно "Сохранение":

В этом окне выбираем файл Record и меняем иго имя на Record4. Жмем кнопку "Сохранить". Теперь в файл Record можно производить новую запись, а в плей-лист добавился файл Record4:

Воспроизводить файлы из плей-листа можно как из меню "Files", так и из меню "Edit":

Кликом мышки по строке "Edit file name: Record...." откроется окно, в котором можно выбрать файл для воспроизведения:

Из меню "Files" клик по строке "Play file:Record...." сразу воспроизводит выбранный файл:

·Цифровой магнитофон можно запустить непосредственно из лога через меню "Быстрый запуск".

Для этого в список программ, запускаемых с помощью меню "Быстрый запуск", нужно добавить программу "Audio recorder" с помощью опции "Настройки" в меню "Быстрый запуск" :

Клик по строке "Настройки" откроет список программ, запускаемых из меню "Быстрый запуск":

В этой форме нажимаем кнопку "Добавить", откроется следующее окно:

С помощью значка "Открытая папка" находим на диске программу "AudioRecorder":

и жмем на кнопку "Открыть", произойдет автоматическое заполнение открытого окна:

Если необходимо запускать программу "AudioRecorder" при каждом запуске программы лога, тогда нужно поставить флаг "Автозапуск". Если этого не требуется - флаг не ставим. Жмем на кнопку "ОК":

Как видим, программа "AudioRecorder" добавилась в список программ для быстрого запуска. Далее жмем кнопку "Закрыть" (справа внизу формы):

и закрываем эту форму. Теперь программу "AudioRecorder" (цифровой магнитофон) можно запускать из меню "Быстрый запуск":

После запуска программы активируются функциональные кнопки цифрового магнитофона, аналогично, как и при запуске программы "AudioRecorder" из каталога лога.

Прослушать пример записи звукового файла на цифровой магнитофон:

1_zwuk.wav (167.2 Кб)

Скачать видеофайл по подключению аудиорекодера в автоматическом режиме можно по одной из этих ссылок:

·http://narod.ru/disk/18090886001/record.rar.html

·https://drive.google.com/file/d/0B3kSqOE1IYTSYVBLUUhoZW5HMkE/view?usp=sharing


Вопросы по разделу "6.Работа с внешними программами"

6.Работа с внешними программами

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами >

6.Работа с внешними программами

 Return to chapter overview

Вопросы по разделу "6.Работа с внешними программами"

Перенос QSO из MMVARI в лог


Перенос QSO из MMVARI в лог

Вопросы по разделу "6.Работа с внешними программами"

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 6.Работа с внешними программами > Вопросы по разделу "6.Работа с внешними программами" >

Вопросы по разделу "6.Работа с внешними программами"

 Return to chapter overview

Перенос QSO из MMVARI в лог

п.8999: Цитата:

Вы пишете что программа UR5EQF работает с MMVARI то это неверно она не переносит Связь то есть не записывает в ЛОГ.
Кто то может Знает как заставить автоматом закидывать связь при работе В MMVARI ???

Пишем, потому что работает ... для обмена данными между внешними программами существует файл UR5EQF_link.dll
Владимир уже не раз на форуме писАл, как и что подключается...

__________________
73! de Serge RZ1OM :

П.9000: Чтобы это было наглядно- ниже видеофайл, можно посмотреть:

2009-09-22-19-38-39.rar

Окошко управления запускается из меню "Настройки", "UR5EQF_link"... в этом окне щелкаем по полю позывной, затем удерживая левую кнопку на этом поле, перетаскиваем в поле "Call" в MMVARI, затем отпускаем... точно также с полями "Имя", и переданного и принятого рапортов... остальные поля можно не трогать...

Дальше, щелкнул мышкой по любому позывному, этот позывной сразу же появится в обоих полях Call - и в логе, и в MMVARI... одновременно из внутреннего справочника в поля Имя и QTH будут выведены данные, если они там есть... осталось провести QSO и записать его нажатием на ALT+S, QSO будет записано в лог, а поля позывного и имени в обоих программах будут очищены...

Хотя встроенный в программу лога движок MMVARI работает нисколько не хуже... и не нужно лишних телодвижений


7.Утилита ur5eqf_backup

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 >

7.Утилита ur5eqf_backup

 Return to chapter overview

UR5EQF_Backup v.3.00-2

Программа архивирования и последующего восстановления основных настроек и журналов для аппаратного журнала радиолюбителя UR5EQF_log версий 3.хх.

Скачать утилиту UR5EQF_Backup for UR5EQF_log v.3.xx :

Скачать Help-file ДЛЯ утилиты UR5EQF_Backup for UR5EQF_log v.3.xx

Для тех, у кого есть UR5EQF_Backup v.3:

·Обновление до версии 3.00-2 (скачать) - изменен внешний вид, добавлена опция "Скины":

·Обновление до версии 3.00-3 (скачать) та же версия, но без скинов:

Для чего нужна утилита ur5eqf_backup

Архивирование с помощью утилиты ur5eqf_backup может осуществляться в двух режимах:

·Автоматический запуск утилиты ur5eqf_backup

·Автономный режим запуска Утилиты ur5eqf_backup

Восстановление основных настроек и журналов:

·Восстановление лога с помощью Утилиты ur5eqf_backup

Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y

Некоторые вопросы по работе с утилитой ur5eqf_backup

!!Автоматическое сохранение срабатывает, если были изменения в журнале. Если не было изменений, то и не предлагается сохранить данные, предполагаем, что Вы их уже сохранили в прошлый раз.


Для чего нужна утилита ur5eqf_backup

5.Утилита ur5eqf_backup

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 7.Утилита ur5eqf_backup >

5.Утилита ur5eqf_backup

 Return to chapter overview

Для чего нужна утилита ur5eqf_backup

Из описания к программе:

Программа архивирования и последующего восстановления основных настроек и журналов для аппаратного журнала радиолюбителя UR5EQF_log версий 3.хх позволяет создавать резервные копии баз «awards.mdb», «db.mdb», «logs.mdb» (всех подключенных логов), всех файлов настроек и макросов, регистров.

При этом исполняемые файлы не сохраняются бэкапной утилитой, только базы и все файлы настроек. Эта утилита предоставляет вам дополнительные возможность по синхронизации ваших данных.

Допустим на одном компе вы провели связи, с помощью ur5eqf_backup сделали резервную копию, восстановили на другом, на нем печатаете карточки, редактируете связи, закончили работу, сделали резервную копию, на другом компе восстановили данные. Благодаря этому на всех Ваших компьютерах будут одинаковые данные.

Утилита ur5eqf_backup должна запускаться только из корневого каталога программы «UR5EQF_log 3.xx».


Архивирование - Автоматический запуск утилиты ur5eqf_backup

5.Утилита ur5eqf_backup

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 7.Утилита ur5eqf_backup >

5.Утилита ur5eqf_backup

 Return to chapter overview

Архивирование - Автоматический запуск утилиты ur5eqf_backup

Для автоматического запуска Утилиты ur5eqf_backup необходимо: в Меню "Журнал" - "Операции с журналом", напротив опции "Автоматическое сохранение ЛОГа (утилитой Backup3)" установить флаг:

При этом Утилита ur5eqf_backup должна быть установлена в корневом каталоге программы лога:

Если Утилита ur5eqf_backup не установлена, то при установке или снятии этого флажка

программа лога выполнит пересылку на несуществующий сайт UR5EQF.COM....

(аналогичное действие произойдет, если выбрать опцию "Создать резервную копию журнала (утилитой "Backup3")")

Чтобы избежать этих переадресаций - скачайте и установите в корневой каталог Утилиту ur5eqf_backup.

(Скачать утилиту UR5EQF_Backup for UR5EQF_log v.3.xx)

Если Утилита ur5eqf_backup установлена и установлен флаг "Автоматическое сохранение ЛОГа (утилитой Backup3)", то при выключеннии программы лога, после закрытия окна лога, будет вызываться диалоговое окно утилиты бэкап :

Последовательность действий для создания резервной копии баз данных, журналов и настроек лога:

1. В поле 1 выбрать директорию (адрес) для сохранения резервной копии. Это должен быть другой диск. Оптимальный вариант - флешка или внешний диск.

2. В поле 2 выбрать директорию (адрес) с программой лога (если установлено несколько версий лога, то адрес архивируемой программы лога). При этом следует помнить, что утилита бэкап работает, если она установлена в корневом каталоге UR5EQF_log.

3. Нажать клавишу 5 - "Create UR5EQF_log backup" (Создать архив):

будет выведено следующее диалоговое окно:

4. Нажимаем YES - начнется процесс архивирования. Процесс архивирования можно увидеть на индикаторе (6), под индикатором будет отражен процесс сканирования архивируемых папок и файлов:

По завершению архивирования выводится окно:

5. Нажимаем ОК, созданная архивная копия лога будет проэцироваться в окне 4. Название архива включает год, месяц, дату и точное время создания копии (часы, минуты, секунды):

2011_08_29_22_34_47

В информационной строке под индикатором процесса архивирования (6) отбражается адрес созданного архивного файла:

Индикатор (8) "Backup created" отображает дату и время создания "крайней" копии архива:

6. После чего окно "UR5EQF_Backup3.1" можно закрыть:

- из меню:

или кнопкой в правом верхнем углу диалогового окна утилиты:

Утилита ur5eqf_backup архивирует все файлы, перечисленные в Поле "Restore option" (3), не зависимо от того, установлены эти флажки или нет:

- «awards.mdb»,

- «db.mdb»,

- «logs.mdb»

- «configuration files» (*.ini, *dat...)

Установка флагов в Поле "Restore option" (3) будет необходима при процессе восстановления лога из архивной копии по клавише (7) "Restore UR5EQF_Log backup".

Утилиту ur5eqf_backup можно запустить и в автономном режиме архивирования.

См. ещё (раздел "Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y")


Архивирование - Автономный режим запуска Утилиты ur5eqf_backup

5.Утилита ur5eqf_backup

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 7.Утилита ur5eqf_backup >

5.Утилита ur5eqf_backup

 Return to chapter overview

Архивирование - Автономный режим запуска Утилиты ur5eqf_backup

Для автономного запуска Утилиты ur5eqf_backup для создания архивной копии лога, Утилиту следует разместить в корневом каталоге лога:

Двойным кликом запускаем программу Утилиты - откроется окно утилиты:

Дальнейшие действия по архивированию выполняются аналогично процессу архивирования в автоматическом режиме.

См.ещё (раздел "Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y")


Восстановление лога с помощью Утилиты ur5eqf_backup

5.Утилита ur5eqf_backup

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 7.Утилита ur5eqf_backup >

5.Утилита ur5eqf_backup

 Return to chapter overview

Восстановление лога с помощью Утилиты ur5eqf_backup

Для восстановления лога с помощью Утилиты ur5eqf_backup необходимо выполнить следующие действия:

1. Инсталлировать на ПК полную версию лога.

2. Закрыть лог.

3. Установить в корневой каталог лога Утилиту ur5eqf_backup.

4. Запустить Утилиту ur5eqf_backup.

Откроется окно утилиты:

Далее выполняем следующие действия:

1. В поле 1 выбрать директорию (адрес), где хранится резервная копия.

2. В поле 2 выбрать директорию (адрес) с программой лога (если установлено несколько версий лога выбрать ту, которую восстанавливаем). При этом следует помнить, что утилита бэкап работает, если она установлена в корневом каталоге UR5EQF_log.

3. В поле "Restore option" 3 устанавливаем "флажки" напротив необходимых для процесса восстановления файлов:

- «awards.mdb»,

- «db.mdb»,

- «logs.mdb»

- «configuration files» (*.ini, *dat...)

Если "флажки" не установить - процесс не запустится. Можно выбирать все файлы или только один, необходимый для восстановления, например восстановление настроек:

4. В поле 4 выбираем "крайний" архив:

5. Запускаем процесс восстановления лога по клавише "Restore UR5EQF_Log backup" (7).

Появится диалоговое окно:

6. Нажимаем YES и на индикаторе (6) контролирем процесс восстановления:

В информационной строке под индикатором процесса восстановления отображаются файлы, которые обрабатываются в процессе восстановления.

По завершении процесса восстановления выводится следующее диалоговое окно:

7. Нажимаем ОК - процесс восстановления завершен.

8. Закрываем диалоговое окно утилиты резервного копирования:

- из меню:

или кнопкой в правом верхнем углу диалогового окна утилиты:

!! Важно:

для восстановления настроек лога следует выбирать "крайний" архив, так как, если при восстановлении настроек лога случайно выбрать более ранний архив, то можно затереть данные в журнале, а это может привести к их полной потере, если данные лога не были заархивированы.


Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y

5.Утилита ur5eqf_backup

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 7.Утилита ur5eqf_backup >

5.Утилита ur5eqf_backup

 Return to chapter overview

Видеоинструкция по использованию Утилиты ur5eqf_backup от Сергея RM4Y

на форуме QRZ.RU:

Скачать файл (3,23 МБ)

на сайте UX8IW.UCOZ.COM:

Скачать файл (3,23 МБ)


Некоторые вопросы по работе с утилитой ur5eqf_backup

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 7.Утилита ur5eqf_backup >

Некоторые вопросы по работе с утилитой ur5eqf_backup

 Return to chapter overview

Меню утилиты ur5eqf_backup

Как удалить устаревшие или не нужные zip-файлы

Можно ли откатиться назад?

Удалил две последние связи в журнале. Нет ли возможности восстановить?

Что у меня с backup - нет кнопок Restore - Create ?


Меню утилиты ur5eqf_backup

"Files" - выход из программы утилиты резервного копирования

"About" - выполнялся переход на сайт UR5EQF.COM - раздел "Утилита ur5eqf_backup" (сайт не существует)

"Skin" - осуществляется выбор внешнего вида окна утилиты ur5eqf_backup с помощью модуля Skin, который находится в корневом каталоге лога.

Кликнув мышкой по этой опции, в появившемся окне выбираем из списка подходящее цветовое оформление интефейса утилиты.

Настройки Skin утилиты не связаны с настройками Skin интерфейса самого лога, но используют одну и ту же папку со скинами Skins.


Как удалить устаревшие или не нужные zip-файлы

Некоторые вопросы по работе с утилитой ur5eqf_backup

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 7.Утилита ur5eqf_backup > Некоторые вопросы по работе с утилитой ur5eqf_backup >

Некоторые вопросы по работе с утилитой ur5eqf_backup

 Return to chapter overview

Как удалить устаревшие или не нужные zip-файлы

Устаревшие или не нужные zip-файлы можно удалить непосредственно из окна утилиты. Для этого левой кнопкой мышки выбираем файл для удаления, затем кликом правой кнопки мышки активируем кнопку "Delete file":

Клик по этой кнопке

удалит выбранный файл:

При этом следует помнить, что в случае ошибочного удаления, удаленный файл не восстанавливается.

Удалять zip-файлы можно так же и из самой папки с этими файлами.


Можно ли откатиться назад?

Некоторые вопросы по работе с утилитой ur5eqf_backup

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 7.Утилита ur5eqf_backup > Некоторые вопросы по работе с утилитой ur5eqf_backup >

Некоторые вопросы по работе с утилитой ur5eqf_backup

 Return to chapter overview

Можно ли откатиться назад?

п.9879. UR5EQF: Цитата:

Если утилитой UR5EQF_BACKUP FOR UR5EQF_LOG V.3.XX,сделан restore, при этом потеряны связи за последние дни, а адиф за эти дни не был сохранён, можно ли откатиться назад?

Нет


Удалил две последние связи в журнале. Нет ли возможности восстановить?

Некоторые вопросы по работе с утилитой ur5eqf_backup

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 7.Утилита ur5eqf_backup > Некоторые вопросы по работе с утилитой ur5eqf_backup >

Некоторые вопросы по работе с утилитой ur5eqf_backup

 Return to chapter overview

Удалил две последние связи в журнале. Нет ли возможности восстановить?

п.11701. Случайно удалил две последние связи в журнале. Нет ли возможности восстановить?

П.11702. RZ1OM: Нет, невозможно...

(Если перед этим не было сделано копии журнала или не была установлена автоматическая отправка на сервис eQSL или HRDLog, если да - то можно)


Что у меня с backup - нет кнопок Restore - Create?

Некоторые вопросы по работе с утилитой ur5eqf_backup

Navigation: HELP-MANUAL UR5EQF_LOG v3.31-61 > 7.Утилита ur5eqf_backup > Некоторые вопросы по работе с утилитой ur5eqf_backup >

Некоторые вопросы по работе с утилитой ur5eqf_backup

 Return to chapter overview

Что у меня с backup - нет кнопок Restore - Create?

п.12347. подскажите что у меня с backup--? нет кнопок записать- создать
второй раз купил сегодня, винд переставил - не могу включить Лог!

П.12349. isbaysoft.com:

Проверьте DPI в настройках монитора.
(ПКМ на рабочем столе->свойства Настройки->Дополнительное->Основные DPI настройка). Должно быть 96 DPI. 120 DPI и выше уже идут не корректности в отображении. Строго типизированная форма формата "Диалог" не имеет права увеличивать и уменьшать свои размеры. DPI увеличивается, расстояние между объектами тоже. Форма не расширяется, результат кнопки не видно.
Итог: Поставьте стандартный DPI 96 и будет Вам счастье.

(Данные действия справедливы для ОС Win XP. Для Win 7/8 - откройте «Панель управления», a затем выберите «Оформление и персонализация», затем «Экран», и, наконец, выберите «Установить размер шрифта (DPI)» (Windows 7) или «Пользовательские параметры размера» (Windows 8). В раскрывающимся списке можно выбрать нужную настройку DPI в процентном соотношении, где 100% соответствует 96 DPI.)