Цифровые виды связи (опция)

Меню "Модули"

Navigation: »No topics above this level«

Меню "Модули"

 Return to chapter overview

"Цифровые виды связи" (опция)

"Меню Модули" - "Цифровые виды связи":

опция включает Цифровой модуль

Как работать цифровыми видами связи

Настройка цифрового модуля

Цифровой модуль имеет "Режим соревнований" DIGI-модами


Цифровой модуль

Navigation: »No topics above this level«

Цифровой модуль

 Return to chapter overview

Цифровой Модуль запускается из Главного меню - "Меню Модули" - "Цифровые виды связи"(опция):

Передняя панель цифрового модуля

Основное меню цифрового модуля

Настройка цифрового модуля

Как работать цифровыми видами связи

Вопросы по цифровому модулю


Передняя панель цифрового модуля

Цифровой модуль

Navigation: Цифровой модуль >

Цифровой модуль

 Return to chapter overview

Передняя панель цифрового модуля

Состав передней панели цифрового модуля:

·основное меню цифрового модуля:

·1 - панель управления (скрываемая), куда входят кнопки управления автоподстройкой частоты, цифровыми фильтрами, масштабом водопада, скоростью приема и передачи для различных видов, таймингами;

·2 - панель управления, куда входят кнопки записи QSO в лог, очистки окон приема и передачи, регулировки уровней приема и передачи, настройки передачи и цифрового магнитофона.

·3 - панель дополнительных макросов (скрываемая)

·поля ввода: позывного - 4, имени - 5 и QTH - 6;

·7 - "Строка данных о повторных QSO" - аналогично "Строке данных о повторных QSO" в окне ввода QSO;

·8 - строка, в которой всегда отображается последняя записанная связь в аппаратном журнале. Это сделано для того, чтобы на небольших мониторах при полностью развернутом окне для "цифры" можно было проследить, записана ли проведенная связь в лог. Если дважды кликнуть левой кнопкой мышки на этой строке, то данные о связи заносятся в окно ввода позывного и при необходимости их можно быстро отредактировать и сохранить.

·окно приема информации;

·водопад;

·окно передачи информации;

·9 - панель основных макросов.


Панель управления (скрываемая)

Передняя панель цифрового модуля

Navigation: Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Панель управления (скрываемая)

Открывается из меню цифрового модуля:

·Меню "Просмотр" - "Показать панель управления":

AFC - управление автоподстройкой частоты приема

BPF - цифровые фильтры

Диапазон шкалы (масштаб водопада)

Фильтры (Custom Filter)

Блок "CW"

Мода - поле индикации текущей моды

Скорость - поле индикации скорости обмена текущей цифорвой модой. С помощью меню, которое вызывается кликом мышки по комбо-боксу в правом углу поля, можно выбрать скорость обмена данной цифровой модой:

Тайминг (ppm)

Фильтр (Filter order)

Вопросы:

Перестали отображаться окна фильтров, скорость передачи CW и др.


AFC - управление автоподстройкой частоты приема

Панель управления (скрываемая)

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

AFC - управление автоподстройкой частоты приема

Поля Hz и db управления автоподстройкой частоты приема активны тогда, когда включена кнопка AFC в нижней части Панели основных макросов.

Имеется возможность регулировки АПЧ в широких пределах, как по ширине захвата (Hz), так и по уровню (db).

Когда станции расположены вплотную и сигнал принимаемой станции слабее других, АПЧ может перескочить на соседний сигнал, в этих случаях ее лучше отключать.


BPF - цифровые фильтры

Панель управления (скрываемая)

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

BPF - цифровые фильтры

Внешне, например, по водопаду работа этой функции не видна.

BPF - четыре кнопки, которые управляют шириной полосы пропускания DSP фильтра, чем уже выбранный фильтр, тем больше нагружается процессор компьютера, но и качество приема слабого сигнала или сигнала в QRM, реально возрастает. Хотя, с другой стороны, слишком узкий фильтр, может ухудшить качество приема.

Другими словами - ширина спектра сигнала, который обрабатывает процессор.


Диапазон шкалы (масштаб водопада)

Панель управления (скрываемая)

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

Диапазон шкалы (масштаб водопада)

Кнопками 500Гц, 1кГц, 2кГц и 3кГц меняется ширина обзора на водопаде:

Для поиска интересных станций, лучше подходит широкая полоса в 2 - 3кГц.

Для проведения QSO - узкая: 500Гц или 1кГц.


Фильтры (Custom Filter)

Панель управления (скрываемая)

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

Фильтры (Custom Filter)

Меню для управления DSP-фильтром.

В этом фильтре реализована возможность совместной работы BPF и Notch фильтров:


Блок "CW"

Панель управления (скрываемая)

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

Блок "CW"

Если в режиме CW не используется программа CWType, то в блоке "CW" выполняются следующие регулировки для режима CW:

·скорости передачи (поле "Скорость" - от 50 до 250),

·длительности паузы между знаками (буквами) (поле "Интервал" - от 3 до 9 с шагом 1,0)

·соотношения тире/точка (поле "Пауза"от 3.0 до 9.0 с шагом 0,1)

Если в чек-боксе "Звук" снять флаг, то звук не будет подаваться во внутренний динамик компьютера.


Тайминг

Панель управления (скрываемая)

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

Тайминг

Кнопка ATC, это автоматический контроль синхронизации, полезная функция при проведении QSO, когда по каким любо причинам, сбиваются временные метки в принимаемом сигнале (например, если у корреспондента не калибрована звуковая карта).

С помощью ATC, программа подстраивает временные метки под принимаемый сигнал, чтобы лучше его декодировать, это рельно помогает при приеме слабых и зашумленных сигналов. Обратите внимание, что функция ATC в MMTTY имеет совершенно другое назначение (не перепутайте)!


Фильтр (Filter order)

Панель управления (скрываемая)

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

Фильтр (Filter order)

Управление добротностью полосового DSP-фильтра:

Добротность регулируется в пределах от 1 до 20:

а) при минимальном значении добротности (1) фильтр не работает:

б) работа фильтра при средней добротности (8):

б) работа фильтра при максимальной добротности (20):


Перестали отображаться окна фильтров, скорость передачи CW и др.

Панель управления (скрываемая)

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления (скрываемая) >

Панель управления (скрываемая)

 Return to chapter overview

Перестали отображаться окна фильтров, скорость передачи CW и др.

п.18932.Цитата:

После обновления на версию 3.30.9, изменилась правая верхняя строка, нет окон фильтров, скорость посылки CW, и т.д. и т.п. Подскажите в чем дело?

Если в меню цифрового модуля "Просмотр" убрать флаг с опции "Показать панель управления":

то верхняя часть "Передней панели цифрового модуля" примет вид:

т.е. Панель управления (скрываемая) цифрового модуля будет скрыта.


Панель управления

Передняя панель цифрового модуля

Navigation: Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Панель управления

- кнопка "Записать текущее QSO"

- кнопка "Очистить окно ввода QSO"

- кнопка "Сохранить во внутренний справочник" - значок "коричневой дискеты"

- кнопка "Добавить в список позывных", чек-бокс слева от кнопки - автоматическое добавление в список позывных.

кнопки очистки окон Перейти в раздел "Окно приема информации" приема и Перейти в раздел "Окно передачи информации" передачи информации

- открыть файл типа *.log

кнопки [image] ("Настройка передачи") и [image] ("Завершение настройки")

- кнопка "Регулировка выходного сигнала" (действие аналогично опции меню "Настройка звуковой карты")

- кнопка "Регулировка входного сигнала" (Настройка устройства записи)

- кнопка "Погодный информер"

- кнопка "Многоканальный режим приема" ("Show MultiMode")

- Воспроизведение (цифровой магнитофон)

"Канал приема" (Уровень записи)

"Канал передачи"

"RF Power (для Icom)" - регулятор мощности


Канал приема (Уровень записи)

Панель управления

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления >

Панель управления

 Return to chapter overview

"Канал приема" (Уровень записи)

Клик по кнопке "Уровень записи":

или по кнопке "Регулировка входного сигнала" [image] ,

или из меню цифрового модуля "Настройки" - "Настрока звуковой карты" - "Параметры устройства записи звука:

вызывает системную форму "Звук" для настройки устройства записи (микрофона), выбираем устройство по умолчанию:

где можно настроить уровень записи микрофона:


Канал передачи

Панель управления

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления >

Панель управления

 Return to chapter overview

Канал передачи

Алгоритм активации ползунка "канал передачи"

п.10337. UR5EQF: Цитата:

А какой алгоритм заложен в активацию ползунка "канал передачи", если активировал, поставил галочку, то после нажатия ТХ, она становится не активной, это так задумано?

Да, через десять секунд после прекращения работы с ползунком или при переходе на другой контрол, он становиться не активным. Для активизации нужно опять установить соответствующий флаг.
Это сделано в целях безопасности, что бы исключить случайное изменение громкости, это особенно актуально для тех, кто работает с усилителем мощности. Прежде всего я не хочу случайно спалить свой, а не дай бог Ваш.
И регулятор мощности будет работать по такому принципу.
Вы первым делом включите режим передачи, а потом активируйте регулятор.


Многоканальный режим приема ("Show MultiMode")

Панель управления

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления >

Панель управления

 Return to chapter overview

Многоканальный режим приема ("Show MultiMode")

В цифровом модуле есть возможность просматривать одновременно 12 каналов приема (Show MultiMode):

"Мульти" режим предназначен для того, что бы одновременно оценить обстановку в эфире, отслеживать интересные станции.

(для 12 каналов): Для увеличения размера шрифта нужно подвести курсор на любую строку, нажать и держать левую клавишу мышки и прокрутить колесико:

вперед - увеличивает размер шрифта,

назад - уменьшает его размер.

Размеры шрифта изменяются и запоминаются в каждой отдельной строке.

Окно MultiMode закрывается двойным кликом в любом месте на его поле либо кликом по самой кнопке.

Канал 0 отсутствет.

Голос цитирует только основной канал.


"RF Power (для Icom)" - регулятор мощности

Панель управления

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления >

Панель управления

 Return to chapter overview

"RF Power (для Icom)" - регулятор мощности

п.10379. UR5EQF: Вынес на переднюю панель цифрового модуля регулятор мощности (только для Icom-ов).

При изменении мощности, пропорционально меняется и выходной уровень звукового устройства. Методика настройки описана в разделе "Зависимость уровня выходного сигнала звуковой карты и мощности".

Регулятор выходного уровня звукового устройства работает со всеми трансиверами, кроме Icom-ов.

Ползунк канала RF Power так же как и ползунок Канала передачи через десять секунд становиться не активным после прекращения настройки.


Воспроизведение (цифровой магнитофон)

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления >

Воспроизведение (цифровой магнитофон)

 Return to chapter overview

Воспроизведение (цифровой магнитофон)

Если установить флаг "Разрешить воспроизведение", откроются две кнопки:

"Пуск (Alt+P)" и "Стоп":

Если этот флаг снят, то эти две кнопки отсутствуют на панели интерфейса цифровых видов:

Если с помощью цифрового магнитофона записать видимый спектр водопада в звуковой файл, то по клавише "Пуск" можно запустить просмотр записанного водопада, причем метку частоты приема-передачи можно перемещать на любой записанный сигнал:

Длительность воспроизведения звукового файла можно изменять от 10 до 60 единиц времени:


Обновление данных о погоде с погодного информера www.accuweather.com в цифровом модуле

Панель управления

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель управления >

Панель управления

 Return to chapter overview

Обновление данных о погоде с погодного информера в цифровом модуле

Обновить данные о погоде с погодного информера www.accuweather.com в цифровом модуле, передаваемые макрокомандой <WX>, можно с помощью этой кнопки. При подведении указателя "мыши" к этой кнопке, будет показано значение макрокоманды <WX>:

Эти данные используются затем макрокомандой <WX>:

При нажатии на кнопку "Погодный информер" данные о погоде обновляются :

Для кнопки "WX" должна быть прописана соответствующая макрокоманда <WX>:


Панель дополнительных макросов (скрываемая)

Передняя панель цифрового модуля

Navigation: Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Панель дополнительных макросов (скрываемая)

Открывается из меню цифрового модуля:

·Меню "Просмотр" - "Показать панель дополнительных макросов":

Запись (редактирование) макросов - клик правой мышки по выбранной кнопке - откроется форма "Редактор макросов". Подробне см. раздел "Создание макрокоманд (Макросы)".

Кнопки дополнительных макросов - это те, которыми управляем трансивером с помощью команд следующих форматов:

·для трансиверов ICOM, Yaesu:

<CATCMDHEX:hext_command> - посылает указанную команду в Hex-кодах через САТ-систему на трансивер

·для трансиверов Kenwood:

<CATCMD:text_command> - посылает указанную текстовую команду через САТ-систему на трансивер

(в программе лога команды для трансиверов ICOM).

Файл с командами управления находится в файле MMvariMacroCATCMD.INI в каталоге лога.

Мой вариант панели дополнительных макросов для TS-590:

Скачать файл MMvariMacroCATCMD.INI для TS-590. После чего заменить файл в каталоге лога.

См. еще раздел "Управление фильтрами из лога"


Окно приема информации

Передняя панель цифрового модуля

Navigation: Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Окно приема информации

- кнопка очистки окна приема информации

Справа в окне приема - индикатор уровня сигнала. Перемещая желтую полоску на индикаторе вверх-вниз, можно установить уровень подавления шумов так, чтобы при приеме сигналов "лишние" знаки и символы от атмосферных, индустриальных и других помех не печатались в окне приема.

Точность настройки на сигнал можно отслеживать по индикатору, расположенному в левой нижней части приемного окна.

контекстное меню - вызывается кликом левой кнопки мышки по тексту в приемном окне:

Кроме кластера подсветка добавлена в окно ввода позывного и в цифровой модуль, смысл - программа рекомендует провести связь с этой станцией (страна новой модуляцией New [M]):

Цвет текста приемного окна (настройка цвета)

Стрелки справа от строки подсветки - это управление частотой в цифровом модуле... если подключен интерфейс и работает САТ-система... при каждом нажатии на внешние стрелки частота трансивера изменяется на 10 гц, на средние - на 100 Гц, на внутренние - на 1 кгц...

Так же есть возможность "тонкой" настройки на станцию вращением колесика мышки.


Водопад

Передняя панель цифрового модуля

Navigation: Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Водопад

п.18299. RM4Y (ex. RZ1OM): Скорость водопада постоянна... это "движок" MMVARI...

Верхняя шкала показывает частоту звукового сигнала, нижняя частоту трансивера:

окно водопада разбито на 2 - верхнее - передачи, нижнее - приема... в верхнем окне - графическое отображение, в нижнем - вертикальная полоса принимаемого сигнала...

Если кликнуть мышкой по кнопке FFT (Панель основных макросов):

, то вместо привычного водопада будет отображаться второй анализатор:

Клик правой кнопки мышки по водопаду вызовет контекстное меню водопада:

С помощью этого меню можно:

·Показать RX каналы

·Переместить частоту приема в указанное место на водопаде

·Установить метки на водопаде

·Установить частоту передачи в указанное место на водопаде

·Открыть окно управления частотой

·Изменить скорость передачи цифровой моды

Вопросы по разделу "Водопад"


Показать RX каналы

Водопад

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Показать RX каналы

Эта опция позволяет открыть 8-мь дополнительных RX-каналов:

Например:

Напротив номера канала будет фигурировать позывной работающей станции. Если станция дает CQ, то слева от номера канала будут отображаться эти литеры красным цветом:

Чтобы закрыть какой-либо RX-канал, нужно кликнуть правой мышкой по номеру канала:

и выбрать опцию "Скрыть RX-канал". Если выбрать опцию "Скрыть все RX-каналы", то закроются все RX-каналы.

Если нужно закрыть текущий RX-канал, то можно кликнуть правой мышкой в нижней части панели приемного окна и выбрать опцию "Скрыть RX-канал":


Переместить частоту приема сюда

Водопад

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Переместить частоту приема сюда

«Переместить частоту приема сюда» - это значит, что мы будем «слушать» туже станцию, но изменим только ее положение на водопаде, т.е. переносим указатель на водопаде в нужное нам место, и на величину разности частот между исходным положением, и новым, перестраиваем трансивер.

Использование этой опции позволяет быстро перестраивать трансивер так, что бы прием станции производился в полосе пропускания фильтра:

Функция "Переместить частоту приема сюда" позволяет использовать линейный участок ачх звуковой карты.

п.12669. UR5EQF: В этом случае будет очень полезна функция "Переместить частоту приема сюда". Т.е. передачу вести на одной частоте, или около. Услышал станцию, перенес частоту приема в участок 2000 - 2500 и работаешь.

Лично я всегда передачу веду на частоте низкочастотной составляющей в приделах 2000- 2200Гц. В таком маленьком диапазоне неравномерность ачх незначительна. На мой взгляд, очень полезная функция.

п.12671. UR5EQF: Например:

Слышите станцию на частоте 750Гц, хотите с ней сработать, кликаете, правой кнопкой мыши, по частоте 2000Гц, выбираете "Перенести частоту приема сюда", после это Вы эту станцию слышите на частоте 2000Гц, и начинаете ее Вызывать. При этом неравномерность ачх Вашего устройства не будет иметь ни какого значения. Т.е. всегда передачу старайтесь вести в линейной части характеристики Вашего устройства. Для этого эта функция и делалась:

См. ещё (раздел "Если сигнал DX оказался на самом крае водопада и надо срочно позвать...")


Установить метки здесь

Водопад

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Установить метки здесь

клик правой кнопкой мышки по метке закроет метку.


Установить частоту передачи здесь

Водопад

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Установить частоту передачи здесь

Опция используется, если DX слушает на другой частоте.

Нажатие кнопки "NET" возвращает частоту передачи к частоте приема


Открыть окно управления частотой

Водопад

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Открыть окно управления частотой

Что бы открыть окно управления частотой, нужно в контекстном меню поставить флаг "Показать окно управления частотой". Если флаг снять - окно закроется:

Клик левой кнопкой мышки по любой цифре увеличивает её на единицу, правой - уменьшает на единицу:


Изменить скорость передачи цифровой моды

Водопад

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Изменить скорость передачи цифровой моды

Изменить скорость передачи цифровой моды можно с помощью контекстного меню, которое вызывается кликом правой кнопки мышки в любом месте водопада:

См. еще: Раздел "Где установить скорость моды?"


Вопросы по разделу "Водопад"

Водопад

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад >

Водопад

 Return to chapter overview

Вопросы по разделу "Водопад"

Если сигнал DX оказался в самой крае водопада и надо срочно позвать...

Как встать точно на частоту корреспондента?

Как удалось убрать водопад?

Восстановление "водопада" в цифровом модуле

При передаче водопад не останавливается

В чем может быть причина замерзания картинки - водопада?

Есть ли возможность рисовать в водопаде CQ или 73 ?

См.ещё (Перейти в раздел "Водопад (опция)")


Если сигнал DX оказался в самой крае водопада и надо срочно позвать...

Вопросы по разделу "Водопад"

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

Если сигнал DX оказался на самом крае водопада и надо срочно позвать...

П.10300. UR5EQF: Цитата:

Если сигнал DX оказался в самой крае водопада и надо срочно позвать, что будем верньер крутить и перестраиваться в середину

А не нужно ничего крутить.
Увидели станцию на водопаде, кликнули правой кнопкой мышки по водопаду в районе 2000Гц, и моментально перестроили трансивер ........


Как встать точно на частоту корреспондента?

Вопросы по разделу "Водопад"

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

Как встать точно на частоту корреспондента?

п.12120. UR5EQF: Цитата:

Допустим услышали корреспондента на звуковой частоте 800 Гц, встали на водопаде - декодируем. Хотим встать точно на частоту корреспондента - спрашивается как ?

Слушаем корреспондента на частоте 800 Гц, кликаем правой кнопкой мыши по водопаду с нужной частотой, то ли по 2210 ГЦ, то ли по 1500, появилось меню, в котором есть пункт "Перенести частоту приема сюда" - трансивер перестроился на разницу частот, и работаем.


Как удалось убрать водопад?

Вопросы по разделу "Водопад"

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

Как удалось убрать водопад?

п.10919: Как удалось убрать водопад? Мне он тоже не нужен.

П.10922. Вчера Сергей UA4PCA давал ответ - (http://forum.qrz.ru/post337545-10885.html)

... верхнее окно водопада можно "задвинуть" за нижнее...

П.10930. UR5EQF: Подводим "мышку" к этой горизонтальной линии, вместо обычного курсора, знак чем то напоминающий "=":

Нажимаем на левую кнопку "мыши", и поднимаем ее вверх, пока не увидим подобного, как на этом рисунке, и нет одного окна:


Восстановление "водопада" в цифровом модуле

Вопросы по разделу "Водопад"

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

Восстановление "водопада" в цифровом модуле

п.10195. UR5EQF: Цитата:

Сообщение от RZ1OM

9. Восстановление "водопада" в цифровом модуле

Это справедливо для версии 2.хх

В третьей все настройки хранятся в регистрах.
1. Очень кардинальный вариант, прежде чем делать подумайте, в последних версиях в каталоге ..\Reg есть файл "ur5eqf_log3.reg". В этом файле сохранены все начальные настройки. Двойной клик по нему, и все настройки будут установлены, как при первом запуске лога. Понятное дело, Ваши слетят.
2. Увеличить разрешение экрана до максимально возможного, цифровой модуль растянуть в низ, пока не покажется передающее окно, а там.......
3. Есть одна утилита, с помощью которой можно сохранять и при надобности восстанавливать все настройки данные и т.д.
Называется UR5EQF_backup

п.18254. Пропал водопад в UR5EQF. Как восстановить. Вместо водопада как бы второй анализатор

п.18254. RZ1AR: Кликнуть по кнопке FFT


При передаче водопад не останавливается

Вопросы по разделу "Водопад"

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

При передаче водопад не останавливается

П.12544. RN0SS.Цитата:

При передаче водопад не останавливается

В настройках звуковой карты попробуйте снять галочку Дуплекс:


В чем может быть причина замерзания картинки - водопада?

Вопросы по разделу "Водопад"

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

В чем может быть причина замерзания картинки - водопада?

п.17128. EU4CQ: ...в чем может быть причина замерзания картинки - водопад, текст в цифровом блоке. На предыдущей версии было незначительное - 2-3 сек., обновил версию стало 10-15, работать в цифре стало не возможно. Откатил назад - явление осталось. В чём может быть причина и как её побороть?

п.17129. RX4CD: Только в работе компютера. Программа лога нипричем. Также есть такое, но 2-3 сек. Водопад останавливался вообще, если одновременно с работой цифрового модуля (на прием) заходишь в интернет. Приходилось закрывать ЦМ, потом опять открывать. Как-то попробовал сделать дефрагментацию жесткого диска - время зависания уменьшилось. Я думаю, что это появляется по причине медленной работы оперативной памяти компа.


Есть ли возможность рисовать в водопаде CQ или 73

Вопросы по разделу "Водопад"

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Водопад > Вопросы по разделу "Водопад" >

Вопросы по разделу "Водопад"

 Return to chapter overview

Есть ли возможность рисовать в водопаде CQ или 73 ?

п.12569. Есть ли в ЛОГе возможность рисовать в водопаде CQ или 73, как это делают Микс и DM-780. Если есть, то как. Если нет, то можно ли это сделать?

п.12660. RZ1OM: Нельзя...


Окно передачи информации

Передняя панель цифрового модуля

Navigation: Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Окно передачи информации

- кнопка очистки окна передачи информации

Ставлю курсор в начало окна, то при нажатии на передачу текст начинается со 2 строки

Передача текста из передающего окна

Случайно сдвинул окно переданного текста в цифре до "нуля"


Ставлю курсор в начало окна, то при нажатии на передачу текст начинается со 2 строки

Окно передачи информации

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Окно передачи информации >

Окно передачи информации

 Return to chapter overview

Ставлю курсор в начало окна, то при нажатии на передачу текст начинается со 2-й строки

П.10271. UR5EQF: Цитата:

... почему в передающем окне текст начинается не с начала, а со второй строки? Ставлю курсор в начало окна, то при нажатии на передачу текст начинается со 2 строки, как устранить это?

Не знаю такого.
Передача идет с первого символа до курсора.
Если курсор не передвинуть передача символов приостановиться.
Вы видимо об этом:

В этом примере были переданы символы "Владимир ска", передача дошла до курсора и остановилась и будет стоять пока Вы не передвинете курсор дальше по тексту.............

п.10372. UR5EQF: Цитата:

Нет, Вы неправильно меня поняли.
в вашем примере
1 строка текста ("Владимир! скажи пожалуйсто" ) первая строка пустая, а текст первой строки передается во второй строке.
Теперь Видно понятно о чем речь Поднять текст в пердающем окне то он вставлятся со сдвгом на 1 строку.

Теперь понял.
Макрос <TX> или <AUTOCQ> вставляет перед текстом знак перевода каретки. Это сделано для синхронизации с приемной стороной.
Если мы начнем передавать текст, например: '123456', то первый символ вероятней всего потеряется, дабы не допустить подобного я и вставляю перед текстом символ перевода каретки.


Передача текста из передающего окна

Окно передачи информации

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Окно передачи информации >

Окно передачи информации

 Return to chapter overview

Передача текста из передающего окна

П.11778. UA4PCA. Цитата:

Почему то не всегда в верхнее окно передаётся... не понимаю почему... и уровень при передаче справа маленький, хотя ALC в трансивере нормальный.... пытаюсь контролировать по изменению цвета передаваемого текста... а вот тут и подглючивает...

В настройках звукового устройства снимите флаг "Полный дуплекс".

П.11781. UR5EQF:
Про передачу текста из передающего окна, еще можно добавить:
передается только текст, находящийся слева от курсора. Дошел до курсора и передача данных остановилась.
После редактирования нужно всегда курсор устанавливать в конец текста.

См. ещё (раздел "Ставлю курсор в начало окна, то при нажатии на передачу текст начинается со 2 строки")


Случайно сдвинул окно переданного текста в цифре до "нуля"

Окно передачи информации

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Окно передачи информации >

Окно передачи информации

 Return to chapter overview

Случайно сдвинул окно переданного текста в цифре до "нуля

П.8778: Случайно сдвинул окно переданного текста в цифре до "нуля".
Теперь только окно принимаемого текста. Как восстановить?

П.8780:… подцепить и потянуть на место.
Да тянуть нужно саму среднюю полоску (над водопадом) пока не появится край пропавшего окна. А потом уже регулируете как нужно.

П.8782:Теперь и водопад и спектрограмма, а окна передачи нет

П.8786: удалить ветку реестра
HKEY_CURRENT_USER\Software\UR5EQF_Log3, правда слетают все настройки (расположение окон, язык интерфейса и т.д.)

П.8789: можно всю ветку реестра не удалять... в HKEY_CURRENT_USER\Software\UR5EQF_Log3\TfmMMvari\ отредактируй строки с именем Panelх_Height, примерно так:

Panel1_Height=315

Panel7_Height=50

Panel8_Height=278

Программа лога должна быть закрыта... после сохранения реестра запусти лог и цифровой модуль, водопад должен быть в норме отрегулируй его по высоте, как тебе удобно...


Панель основных макросов

Передняя панель цифрового модуля

Navigation: Цифровой модуль > Передняя панель цифрового модуля >

Передняя панель цифрового модуля

 Return to chapter overview

Панель основных макросов

На этой панели расположены кнопки с макрокомандами для программирования и передачи сообщений в цифровом:

или телеграфном режимах:

Для лучшего восприятия и более комфортной работы можно изменить цвет шрифта кнопок и цвет кнопок макросов.

Для редактирования нужно кликнуть правой кнопкой мышки по кнопке макроса.

Под кнопками макросов, в самой нижней строке отображаются значения аудиочастоты на прием и передачу, уровень принимаемого сигнала (соотношение сигнал/шум - S/N), текущий вид модуляции, а также расположены кнопки включения/выключения автоподстройки частоты приема (AFC) и расстройки частоты передачи (NET).

Щелчком левой кнопки мыши по индикатору S/N можно установить необходимый уровень принимаемого сигнала на водопаде.

Кликнув левой кнопкой мышки по полю индикации вида модуляции (на скрине - RTTY) можно переключить вид модуляции:

а кликнув правой кнопкой мышки по полю индикации вида модуляции (на скрине - RTTY) можно переключить скорость обмена данными цифровой модуляцией:

В левой части панели макросов, расположены кнопки:

TX (две кнопки: свеху и внизу) - включить передачу (RX -выключить передачу). При нажатии кнопки TX можно осуществлять передачу с клавиатуры.

TXOFF - для экстренного выключения режима передачи.

FFT - выключает водопад и включает режим второго анализатора (спектроскоп).

Мой вариант панели основных макросов для цифры:

Скачать файл с макросами: MMvariMacro.INI, после чего заменить в каталоге лога.

и для CW:

Скачать файл с макросами: MorseMacro.INI, после чего заменить в каталоге лога.

Как уровнять частоту приема и частоту передачи?


Кнопки макросов

Панель основных макросов

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель основных макросов >

Панель основных макросов

 Return to chapter overview

Кнопки макросов

п.10873. RZ1OM: Цитата:

надо же вариант русский... вариант не русский ... то.... сё... и все на месте иметь хочется... под руками...

Для чего? для того, чтобы зарядить макросы по полной и кучу ненужной чепухи выплеснуть в эфир? ... общаясь с коллегами, которые работают в "цифре", давно для себя выяснил, что это мало кому нужно... в основном этим грешат новички, кто только пришел в "цифру"... типа показать, какой я крутой и умею в макросы подставлять дату и время QSO ...

В цифровом модуле перед глазами 50 кнопок с макросами... и если включить прокрутку, то там еще столько же, если не больше... за много лет работы с цифровым модулем мне едва удалось заполнить две трети из тех видимых 50 кнопок ... остальные до сих пор пустуют и я даже не знаю, что туда еще можно забить...

п.10876. UR5EQF: Цитата:

Поработав увидите, что видимого кол-ва кнопок с избытком

И "дополнительных" кнопок с макросами еще 20-ть!!!!
Меню - Просмотр - Показать панель дополнительных макросов.

Возможность выбора количества отображемых кнопок с макросами в цифровом модуле отсутствует.

п.16515. UR5EQF: Цитата:

Не могу нигде найти возможность выбора количество кнопок под макросы в цифровом модуле.

Такого нет.


Автоподстройка частоты (AFC)

Панель основных макросов

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель основных макросов >

Панель основных макросов

 Return to chapter overview

Автоподстройка частоты приема (AFC) и расстройка частоты передачи (NET)

п.14050. RZ1OM: Алгоритм работы АПЧ был описан еще в хелпе для 2-й версии лога, с тех пор ничего не изменилось...

AFC включена (подсвечена зеленым цветом) - автоподстройка работает, метка на водопаде автоматически настраивается на ближайший принимаемый сигнал в пределах нескольких десятков герц...

NET включена (подсвечена зеленым цветом)- частота передачи соответствует частоте приема...

NET выключена - частота передачи постоянна, не изменяется при перемещении метки на водопаде... режим работы с расстройкой приема и передачи, в пределах от герц до килогерца и более...

AFC выключена - автоподстройка не работает, частота приема настраивается только врукопашную перемещением метки на водопаде...

п.14070. UR5EQF. Цитата:

Нет реакции на выключение кнопки AFC. Курсор всё равно перескакивает на сигнал. А если рядом более мощный сигнал, то "соскакивает" с слабого.

Да в момент клика по водопаду, складывается впечатление, что курсор пытается установиться на рядом стоящую станцию, но после этого курсор стоит, теперь его нужно перемещать на нужное место вращением колесика мышки:

на этом примере я хочу продемонстрировать работу с отключенным AFC, я установил указатель на это место, так он и стоит, если необходимо, то более точно частоту устанавливаете вращением колесика мышки (это я еще раз повторю).

Из примера видно: индикатор точной настройки (обведен сиреневым цветом) сигнализирует о том, что мы не точно настроены на станцию, т.е. выключена AFC, если ее включить........

Я считаю, что Вам следует просто приловчится к работе с отключенной AFC.

п.14071. UR5EQF. В дополнение:
Цифровой модуль собран на "движке" mmvari, запустите эту программу, и убедитесь, что AFC работает точно так, только нет точной установки частоты вращением колесика мышки.


Как уровнять частоту приема и частоту передачи?

Панель основных макросов

Navigation: Цифровой модуль > Передняя панель цифрового модуля > Панель основных макросов >

Панель основных макросов

 Return to chapter overview

Как уровнять частоту приема и частоту передачи?

п.11266. UR5EQF: Цитата:

"Установить частоту передачи здесь" , то появляются два маркера и oткатиться назад нет возможности.

Есть.........

Это значит, что принимать вы хотите на одной частоте, а передавать на другой,
Вот и появляются два маркера, один указывает на частоту приема, другой, на какой частоте будет идти передача.

Если Вы хотите уровнять частоту приема и частоту передачи, нажмите на эту кнопку, "NET":


Основное меню цифрового модуля

Цифровой модуль

Navigation: Цифровой модуль >

Цифровой модуль

 Return to chapter overview

Основное меню цифрового модуля

Меню "Мода"

Меню "Настройки"

Меню "Опции"

Меню"Просмотр"

Меню"Голос"


Меню "Мода"

Цифровой модуль

Navigation: Цифровой модуль > Основное меню цифрового модуля >

Цифровой модуль

 Return to chapter overview

Меню "Мода"

GMSK - чтото среднее между PSK и FSK, этот протокол давно используется в GSM-сетях. Для gmsk не требуется линейный передатчик. Скорость работы меняется от 20 до 250bps.

FSK - этот режим рекомендуют для работы на КВ диапазонах, для радиостанций с низкой стабильностью частоты.

FSK-W - широкополосный вариант FSK для УКВ, возможны скорости от 20 до 250bps.

BPSK - особенный BPSK, адаптированный для работы с иероглифами, несовместим с обычным bpsk! Не используйте этот режим.

bpsk - стандартный режим BPSK совместимый с другими программами, поддерживаются скорости 20, 31.25, 45.45, 62.5, 93.75, 125 и 250Bps.

rtty-L / rtty-U - телетайп, L - обозначает LSB и используется по умолчанию, U - USB (реверс).

- Возможны скорости от 20 до 250бод.

- Режим FSK не поддерживается, только AFSK.

mfsk-L / mfsk-U - MFSK режим, L и U обозначают боковую LSB или USB. Скорость 15.625 используется для стандартного MFSK16, а 31.25bps для нестандартного MFSK32, работайте им только по договоренности. Передача картинок SSTV в режиме MFSK не поддерживается.

qpsk-L / qpsk-U - QPSK режим - это разновидность режима РSК-31. Этот тип модуляции практически в два раза эффективней, чем BPSK, с точки зрения занимаемой полосы частот. Используется в в сложных условиях приема.

Режим FSK

В режиме RTTY в окне приема пишет всякую абракадабру

Почему программа не поддерживает Olivia?

Режим CW


Режим FSK

Меню "Мода"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Мода" >

Меню "Мода"

 Return to chapter overview

Режим FSK

Режим FSK, при работе телетайпом, включается: Цифровой модуль, Настройки, Настройка PTT, установить флаг "Sound+FSK/Sound".


В режиме RTTY в окне приема пишет всякую абракадабру

Меню "Мода"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Мода" >

Меню "Мода"

 Return to chapter overview

В режиме RTTY в окне приема пишет всякую абракадабру

Это может происходит из-за не правильно выбранного режима RTTY.

Для высокочастотных диапазонов:

RTTY_U, трансивер - верхняя боковая

Для низкочастотных диапазонов:
RTTY-L, трансивер - нижняя боковая

Устанавливается из меню "Мода" цифрового модуля:

или кликнув левой кнопкой мышки по полю индикации вида модуляции (на скрине - RTTY) в нижней части Панели основных макросов, можно переключить вид модуляции:


Почему программа не поддерживает Olivia?

Меню "Мода"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Мода" >

Меню "Мода"

 Return to chapter overview

Почему программа не поддерживает Olivia?

П9266. Почему программа не поддерживает Olivia, столь популярный на сегодняшний день вид "кодировки"?

П9267. RZ1OM: На этот вопрос тут отвечали много раз цифровой модуль, используемый в программе лога, выполнен на движке MMVARI, в котором нет такого вида - OLIVIA... используйте MixW2 в связке с UR5EQF LOG для работы "экзотическими" видами...


Режим CW

Меню "Мода"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Мода" >

Меню "Мода"

 Return to chapter overview

Режим CW

При выборе режима CW в меню "Мода" меняется состав кнопок макросов на Панели основных макросов:

которые используются для настройки макросов в этом режиме.

Для нормальной работы лога в CW-режиме должна быть установлена программа CwType, в этом случае манипуляция осуществляется ровно, без искажений.


Меню "Настройки"

Цифровой модуль

Navigation: Цифровой модуль > Основное меню цифрового модуля >

Цифровой модуль

 Return to chapter overview

Меню "Настройки"

Настройка звуковой карты

CwType - подключить (отключить) для совместного использования с логом

Режим соревнований

Настройка САТ-системы

Настройка РТТ

Редактор диапазонов и видов модуляции


Настройка звуковой карты

Меню "Настройки"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

Настройка звуковой карты

Цифровой модуль:

·Меню "Настройки" - "Настройка звуковой карты":

Управление мощностью и уровнем выходного сигнала звуковой карты только для трансиверов ICOM:

·регулятор 2 служит для установки выходной мощности при работе цифровыми видами;

·регулятор 5 служит для установки выходной мощности в режимах CW и SSB.

Если трансивер Icom, в этом случае регулятором громкости пользоваться не нужно, а нужен регулятор выходной мощности, но это только для Icom-ов.

Для icom -ов нужен регулятор мощности (2,5), а для других трансиверов - регулятор громкости (1).

Если у Вас в настройках "Omni-Rig" выбран трансивер ICOM, то Вам будет доступно для редактирования поле 6 (ICOM RigID). В этом поле можно редактировать ID трансивера. Например, для IC-718 значение ID=5E.

При снятом флаге "Активировать звуковую панель" открывается для редактирования поле "ID":

Вызвать панель настройки звуковой карты можно так же с помощью кнопки "Регулировка выходного сигнала" на Панели управления цифрового модуля.

Для того, чтобы обеспечить качественную работу программы в цифровых видах модуляции, обязательно откалибруйте звуковую карту, установленную в вашем компьютере. Сделать это можно разными способами и с помощью разных программ, причем важно проводить калибровку как на прием, так и на передачу. Процесс калибровки подробно описан здесь - http://www.cqham.ru/soundcalibr.htm, а также в этом файле помощи в разделе "Калибровка звуковой карты".

Затем в поле "Sample Freq" установите поправки, полученные после калибровки звуковой карты компьютера, затем сохраните установки. Теперь при настройке на сигнал корреспондента и его вызове частоты приема и передачи будут совпадать.

Выбор звуковой карты для работы цифрой

Зависимость уровня выходного сигнала звуковой карты и мощности

Опция «Full-duplex» (полный дуплекс)

Управление регуляторами громкости операционной системы

Калибровка звуковой карты

Вопросы по разделу "Настройка звуковой карты"


Выбор звуковой карты для работы цифрой

Настройка звуковой карты

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

Выбор звуковой карты для работы цифрой

Зайдите в меню "Пуск" -> "Панель управления" -> "Звук" ... выберите звуковую карту (микрофон), которая будет использоваться как "Устройство по умолчанию":

А для динамиков устройством по умолчанию выбираем звуковую карту компьютера:

В настройках звуковой карты может быть такая настройка - "Устройство связи по умолчанию"... (это для скайпа).

Для микрофона звуковой карты трансивера TS-590 (USB Audio CODEC) нужно выбрать именно "Устройство по умолчанию".

Эту же звуковую карту выберите в настройках цифрового модуля (USB Audio CODEC):

При таких настройках звуковой карты можно пользоваться скайпом, просматривать фильмы, слушать музыку и работать в эфире одновременно. Посторонние звуки в эфир идти не будут.

См. ещё:

·Две звуковые карты

·Три звуковые карты

Выбрать звуковую карту можно и так: (если звуковая карта одна, ID устанавливается равным -1, т.е. звуковая карта по умолчанию:

Снять флаг "Активировать звуковую карту", в открвышемся меню ID выбрать или прописать номера звуковых карт:

"Это свойство определяет звуковую карту(карты) ID (s):

-1 Для Windows по умолчанию

0 Первая звуковая карта

1 Вторая звуковая карта

Для того, чтобы указать различные звуковые карты для RX и TX, указать два числа с запятой между ними, например:

0,1 (RX использует первую звуковую карту, а TX использует вторую звуковую карту)

Не указывать пользовательский звук - поставить имя (например, WLClient) в это свойство.

Примеры:

strSoundID = "-1" "Использовать Windows по умолчанию (звук картографа)

strSoundID = "0,1"

strSoundID = "WLClient" "

10809. UR5EQF: Можно и так:

Для работы с "Семеркой", снимите флаг "Активировать звуковую панель"
В выпадающем списке "Soundcard Device ID" выберите устройство:

-1 Звуковая карта по умолчанию, первое
0 Второе
1 третье
Если написать -1,0 , то прием будет идти с первой карты, передача со второй,
2, 1 - Третья карта на прием, вторая на передачу.


Зависимость уровня выходного сигнала звуковой карты и мощности

Настройка звуковой карты

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

Зависимость уровня выходного сигнала звуковой карты и мощности

При работе цифровыми видами есть одна особенность:

Чем ниже мы устанавливаем мощность, тем меньшую раскачку (уровень сигнала со звуковой карты) необходимо устанавливать. То есть изменение выходной мощности должно вызывать пропорциональное изменение раскачки.

П.10395. UR5EQF: Зависимость уровня выходного сигнала звуковой карты и мощности сделана из следующих соображений:

Для различной мощности необходимо давать различную раскачку. В моих настройках,
При 100% мощности раскачка 31%, а при 10% мощности, соответственно раскачка 9%.
Как это настраивается (Методика настройки только для трансиверов Icom):

1. К трансиверу должна быть подключена хорошо согласованная антенна (КСВ около единицы).

2. Регулятор 1 и 2 устанавливаем в нулевое значение.

3. Выбираем режим RTTY и включаем на передачу.

4. Регулятор 2 устанавливаем на 100%.

5. Начинаем постепенно увеличивать уровень канала передачи (1), и устанавливаем его в значение, при котором уровень ALC (в трансивере) будет около нуля.

6. Устанавливаем флаг «Сохранение для icom».

7. И нажимаем кнопку 3, сохраняем уровень раскачки для максимальной мощности.

8. Устанавливаем регулятор 2 в значение минимальной мощности, с которой вы планируете работать.

9. Начинаем постепенно изменять уровень канала передачи (1), и устанавливаем его в значение, при котором уровень ALC (в трансивере) будет около нуля.

10. Устанавливаем флаг «Сохранение для icom».

11. И нажимаем кнопку 4, сохраняем уровень раскачки для минимальной мощности.

Эти настройки я обычно делаю на диапазоне 20M.

Теперь при изменении положения регулятора мощности будет пропорционально меняться уровень раскачки.

При запуске программа устанавливает регуляторы сигналов на звуковой карте согласно настроек, описанных выше. При завершении возвращает их (регуляторы) в прежнее положение.

п.10672. UR5EQF: И регулирую мощность только из программы. Регулировкой трансивера никогда не пользуюсь, правда ручки у меня нет, только кнопки: больше - и меньше.

Цитата:

... у меня регулятор на 9-10 часов в режиме CW, больше нельзя на вход РА и при переходе в другие моды не адекватно получается.

Для этого и сделана установка мощности раздельно для режима CW и цифровых видов.
При работе с усилителем у меня мощность в CW - 9%, а в цифровых видах около 20%.
И очень важно настроить выходной уровень со звуковой карты, по методике, изложенной выше.

Если не выполнить эти настройки, на регулировку выходной мощности трансивер не будет реагировать, как Вы говорите, "Ведет себя не адекватно."

п10674. UR5EQF: При работе в цифре, обязательно нужно вместе с изменением мощности менять и уровень раскачки. Иначе Вы хоть установите регулятор на 20%, а трансивер будет излучать полной мощностью. 20% я условно назвал эту величину, для примера.

См. ещё (раздел "RF Power (для Icom)" - регулятор мощности")


Опция «Full-duplex» (полный дуплекс)

Настройка звуковой карты

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

Опция «Full-duplex» (полный дуплекс)

п.10266. UR5EQF: Добавил опцию «Full-duplex» (полный дуплекс):

Цифровой модуль – Конфигурация – Настройка звуковой карты.

Эта опция поможет Вам проконтролировать и при необходимости устранить несовпадения частот приема и передачи.

Как это делать:

1. Зайдите в меню Настройки – Настройка PTT, установите значение "TX<->RX" = 0.

2. Зайдите в меню Настройки – Настройка звуковой карты, установите флаг «Дуплекс», канал приема выберите «Моно микшер», закройте эту форму.

3. Кнопки AFC и ATC должны быть нажаты, NET - выключена. Частоты RX, TX должны изначально совпадать. Включите передачу в режиме bpsk.

Если есть несовпадение частот приема и передачи:

1. Зайдите в меню Настройки – Настройка звуковой карты, подбирая значение TXOFFSET, добейтесь полного совпадения частот приема и передачи. Один герц на водопаде, приблизительно, соответствует 5Гц-ам TXOFFSET.

2. Снимите флаг «Full-duplex», канал приема выберите тот, который был до начала настройки, закройте эту форму.

Не знаю почему, но после переустановки системы, у меня несовпадение частот приема и передачи составило 14Гц. Пришлось добавить эту опцию.

См.ещё: "Отсутствует «Моно микшер»"


Управление регуляторами громкости операционной системы

Настройка звуковой карты

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

Управление регуляторами громкости операционной системы

п.12158. UR5EQF: Цитата:

Если я правильно понимаю, программа выдает синал на выход звуковой платы (канал ЗВУК), а RigExpert его транслирует на АСС2 ресивера. Лог управляет РТТ по 4-му порту.

Да.

Цитата:

В настройках лога для звуковой карты я ставлю МАКС. уровень, но на выходе передатчика я получаю малую мощность.

Не может быть.
Лог управляет регуляторами громкости операционной системы от минимальной мощности до полной. Может, Вы не теми регуляторами управляете.

Откройте форму регуляторов громкости операционной системы и попробуйте изменять громкость в логе, вы увидите, как синхронно изменяют свое положение регуляторы в операционной системе с изменением в логе.

В моем случае регулируется мощность сразу двух каналов:

1.Общая громкость

2. Звук

Для Win 10:


Калибровка звуковой карты

Настройка звуковой карты

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

Калибровка звуковой карты

Ниже описан один из простых и удобных способов калибровки при помощи программы MMVARI.

Калибровка приемной части

·скачайте, установите и запустите программу MMVARI

·установите одну из частот - 4995, 9995 или 14995 Кгц в режиме USB

·дождитесь, когда будут передаваться временные метки с частотой повторения 10 Гц, в это время по экрану пойдут тонкие полосы. Подождите, пока полосы займут большую часть экрана, чтобы было видно куда они наклонены

·кликните левой кнопкой мышки по центру полосы в верхней части экрана, опустите ее до нижней части экрана так, чтобы протянутая линия была строго параллельна белой полоске и опять кликните левой кнопкой мышки, чтобы сделать корректировку (или правой кнопкой мышки, чтобы отменить корректировку). Повторите эту операцию несколько раз

·когда полосы будут строго вертикальны - нажмите OK

·зайдите в меню "Options" > "Setup MMVARI". Выберите закладку "Misc", в нижнем левом углу есть меню "Clock". Там вы увидите скорректированное значение. При необходимости установите корректировку "TxOffset", если частоты приема и передачи на вашей звуковой карте не совпадают

Калибровка пeредающей части и устранение несовпадения частот

·звуковая карта должна быть дуплексной. Сделайте шнур, чтобы соединить вход и выход звуковой карты

·зайдите в меню "Options" > "Setup MMVARI" > "TX" и установите галочку в "LoopBack" > "External" (full-duplex)

·кнопки AFC и ATC должны быть нажаты, NET - выключена. Частоты RX, TX должны изначально совпадать. Включите передачу в режиме BPSK и подождите пока значения в окне "TIMING" (ppm) не установятся

·зайдите в меню "Options" > "Setup MMVARI" > "MISC". Здесь в окне "TXOFFSET" Вы можете установить поправку частоты в Гц

·проделайте эту операцию несколько раз, пока не получите значение 0 ppm

Процесс калибровки с помощью различных программ подробно описан здесь - http://ua6hjq.qrz.ru/digi/soundcalibr.htm:

Калибровка звуковой карты в компьютере

написано в июле 2004
обновлено в январе 2007

Для работы современными цифровыми видами связи, часто используется звуковая карта компьютера, в качестве модема. Некоторые цифровые протоколы, требуют очень точного отсчета временных интервалов для качественной работы, а такие режимы как SSTV, MFSK, FAX, MT63, PSKFEC, AMTOR, Q15X25 - нуждаются в обязательной калибровки. Для того чтобы обеспечить качественную работу программ, использующих звуковую карту для формирования сигналов, нужно обязательно калибровать звуковую карту. Калибровка, заключается в том, чтобы узнать реальную частоту часов компьютера и скорректировать их. Сделать это, можно разными способами и с помощью разных программ, важно проводить калибровку как при прием, так и на передачу.

Калибровка в программе MixW

Калибровка приема
Скачайте, установите и запустите последнюю версию программы MixW. Выберите режим SSTV, далее в открывшемся окне выберите ВИД SSTV выберите режим WWV. Включаем трансивер в режиме USB на одной из частот (выберите ту, на которой лучше слышно сигналы): 4994.1, 9994.1, 14994.1кГц. В окне mode setting, режима WWV должна стоять частота 1900кГц. На этой частоте передаются поочередно разные сигналы. Вы увидите сигнал на 'водопаде' в районе метки 1900Гц. Подождите когда начнет передаваться прерывистый сигнал и нажмите кнопку RX, для начала приема. Уровень принимаемого сигнала (по моему) не влияет на качество калибровки, даже когда сигнал зашумлен (как на картинке), вы можете качественно провести калибровку. Подождите, пока весь экран не будет заполнен вертикальными полосами.
Теперь нажимая кнопки / и \ нужно добиться того чтобы полосы были строго вертикальны. Это важно, поэтому не торопитесь и проделайте эту операцию несколько раз. После того как картинка скорректирована, перейдите в настройки SSTV и нажмите кнопку GO!. Программа спросит нужно ли скорректировать данные в установках звуковой карты, отвечайте ДА. Выйдите из программы и презагрузите компьютер.

Калибровка передачи (вариант 1)
После калибровки приемного тракта звуковой карты, нужно откалибровать передающую часть. Идем в меню КОНФИГУРАЦИЯ далее в меню НАСТРОЙКИ ДЛЯ ЗВУКОВОЙ КАРТЫ и устанавливаем значение ppm в окне TX: такое же как и в окне RX: Если в вашей звуковой карте один опорный генератор, то значения ppm TX и RX обязательно совпадут, но так бывает не всегда и если вашу картинку в режимах SSTV или MFSK принимают с наклоном, значит в вашей звуковой карте разные генераторы и нужно передачу данных калибровать отдельно.

Калибровка передачи (вариант 2)
Еще откалибровать звуковую карту на передачу, можно попросив другого корреспондента (у которого звуковая карта уже точно откалибрована), чтобы он в режиме SSTV или MFSK, посмотреть вашу картинку. Пробуйте передавать вашу контрольную картинку, с разными значениями TX ppm, до устранения наклона изображения.

Значения RX и TX могут не совпадать. У меня, на Laptop Compaq получились такие значение: ppm tx:6730 и ppm rx:4700. На стационарном компьютере значения -16 ppm получились одинаковыми для приема и передачи. Дело в том что в некоторых звуковых картах используются два опорных генератора и тогда калибровать нужно отдельно приемый и передающий каналы. Если в вашей звуковой карте один генератор, достаточно откалибровать прием и установить эти значения для передачи.

Быстрая Калибровка утилитой CheckSR
Данная утилита (файл CheckSR.exe) входит в инсталляционный пакет MixW версий 2.17 - 2.18. Укажите звуковую карту и нажмите СТАРТ. Когда показания в окошке Самплрейт стабилизируется (через 5 - 10 мин.), нажмите СТОП и перенесите полученные данные значений ppm в окошко Конфигурация --- Настройки для звуковой карты --- Настройки частоты ppm. Надо помнить, что утилита не даёт высокой точности, как настройка по сигналам WWV.

Устранение несовпадения частот приема и передачи

Скорректировать значение можно из меню Configure далее в trcvr cat/ptt в нижнем окне справа будет окошко для коррекции частоты при несовпадении tx to rx. Корректировку делайте по звуковому генератору или если у вас дуплексная карта, соединив вход и выход шнуром.

Калибровка в MMSSTV (MMTTY)

Скачайте и установите программу MMSSTV, теперь запустите ее. Введите позывной, зайдите в меню Option, делее откройте меню Setup MMSSTV, теперь выберите закладку Misc. Нажмите на кнопку Adj которая находится в нижнем левом углу.

Настройте трансивер в режиме USB на одной из частот: 4995, 9995, 14995кгц. Дождитесь когда будут передаваться временные метки, в это время по экрану пойдут тонкие белые полосы. Пусть белые полосы займут большую часть экрана, чтобы было видно куда они налонены. Чёлкните левой кнопкой мышки по центру белой полосы в верхней части экрана, опустите ее до нижней части экрана, так чтобы протянутая линия была паралельна белой полоске и опять кликните левой кнопкой мышки чтобы сделать корректировку или правой кнопкой мышки чтобы отменить корректировку. Когда линии будут вертикальны, нажмите ОК. Повторите калибровку несколько раз, чтобы убедиться что линии строго вертикальны. Все, калибровка звуковой карты закончена, перезагрузите программу.

Калибровка в MMVARI

Калибровка приемной части

Скачайте, установите, запустите программу MMVARI. Установите одну из частот: 4995, 9995, 14995кгц. в режиме USB. Дождитесь когда будут передаваться временные метки с частотой повторения 10Гц., в это время по экрану пойдут тонкие полосы. Подождите пока полосы займут большую часть экрана, чтобы было видно куда они налонены.

Щёлкните левой кнопкой мышки по центру полосы в верхней части экрана, опустите её до нижней части экрана, так чтобы протянутая линия была строго паралельна белой полоске и опять кликните левой кнопкой мышки чтобы сделать корректировку или правой кнопкой мышки чтобы отменить корректировку. Повторите эту операцию несколько раз.

Когда полосы будут строго вертикальны, нажмите OK. Зайдите в меню Option → Setup MMVARI. Выберите закладку Misc, в нижнем левом углу есть меню Clock. Там вы увидите скорректированное значение. При необходимости, установите корректировку TxOffset, если частоты RX/TX на вашей звуковой карте не совпадают.

Калибровка пeредающей части и устранение несовпадения частот (только для дуплексных зв.карт)

Звуковая карта должна быть полнодуплексной, сделайте шнур чтобы соединить вход и выход звуковой карты. Зайдите в меню OPTIONS → SETUP_MMVARI → TX и установите галочку в LoopBack → External (full-duplex). Кнопки AFC и ATC должны быть нажаты, NET - выключена. Частоты RX, TX должны изначально совпадать. Включите передачу в режиме bpsk и подождите пока значения в окне TIMING(ppm) не установятся. Зайдите в меню OPTIONS → SETUP_MMVARI → MISC, здесь вы можете установить поправку частоты в Гц, в окне TXOFFSET. Проделайте эту операцию несколько раз, пока не получите 0ppm.

Калибровка в программах от IZ8BLY (Stream, MT63, Hellschreiber)

Программы написанные Nino, просты, понятны и качественно написаны, некоторая часть радиолюбителей активно их использует. Встроенной возможности калибровать звуковую карту программы не имеют, поэтому для корректировки данных в них, воспользуемся информацией полученной в программе MMSSTV и перенесём её. Обратите внимание, что не все программы от IZ8BLY, имеют возможность корректировать значение CLOCK!

Запомните полученное значение CLOCK, после калибровки в программе MMSSTV. Откройте программу IZ8BLY MT63 Terminal и зайдите в меню File далее Preferences далее General. Найдите пункт Sample Rate и установите туда скорректированное значение.

Чтобы вычислить нужную корректировку нужно сделать простые расчеты. Например в MMSSTV было установлено значение 11025, а получилось 11037, значит 11037/11025 = 1.00109. Теперь считаем значение которое нужно вввести в Stream. 8000 x 1.00109 = 8008.7 это значение и устанавливаем.

Калибровка в Digipan

Программа, не имеет встроенных средств для калибровки звуковой карты, поэтому воспользуемся данными из программы MMSSTV или MixW или MMVARI. Запустите Digipan и зайдите в меню Configure затем в Sound Card. Установите то значение которое получильсь в MMSSTV, в окно Samplerate. Перезагрузите программу. Все!

Калибровка TrueTTY

Программа не имеет встроенных средств для калибровки звуковой карты, нужно использовать данные из другой программы. Зайдите в меню SETUP → INTERFACE, в нижней части окна, введите скорректированное значение для приема и передачи соответственно. Теперь нажмите SAVE и OK. Перезагрузите программу.

Калибровка утилитой CLOCK.EXE из MultiPSK

В составе дистрибьютива MultiPSK есть специальная утилита Clock, которая позволяет сделать корректировку часов в звуковой карте от разных источников синхронизации. Откройте архив программы MultiPSK или скачайте отдельно программу CLOCK, с сайта автора. Запустите программу, вам нужно выбрать источник синхронизации, сигналы должны быть хорошо слышны, иначе результаты синхронизации будут неточные. Если программа не сможет обнаружить звуковую карту, она сообщит вам об этом.

·FRANCE-INTER - слушайте на частоте 161.5кГц USB

·DCF77 - слушайте на 77кГц USB

·RUGBY - слушайте на 59.5кГц USB

·WWV-WWVH - слушайте на 5000, 10000, 15000кГц в AM или на 4995, 9995, 14995кгц в USB

Нажмите соответствующую кнопку. Дождитесь когда начнет передаваться прерывистый сигнал, нажмите кнопку 'Test of the sound card speed' и ждите примерно 3 минуты. После этого времени, вы увидите текущую дату и время и скорректированное значение в правом нижнем углу. В программу MILTUPSK, скорректированное значение передается через файлы CONFCLOC.SER и ALARM.SER в которые оно автоматически записывается, программой CLOCK.EXE. Никаких дополнительных действий от вас не требуется.

Быстрая калибровка в MultiPSK

Используем встроенную утилиту Sampling frec.
Шаг первый. Нажмите на 'Determination of the standard RX sampling frequency (test on 3 minutes)' продолжительность вычислений 3 минуты, дождитесь окончания расчета. Результат - действительная частота вашей звуковой карты с точностью не хуже 0.05%. Для устойчивого декодирование этого достаточно. Данный метод не такой точный как по сигналам WWV. Если результат у вас вызвал сомнения, то воспользуйтесь утилитой CLOCK, она входит в дистрибутив Multipsk, точность установки частоты по неё, не хуже 0.02%.
Шаг второй. Вычисление смещения частоты, при работе карты на передачу. Очень важный момент в настройке, из-за разноса между частотами приема и передачи карты, будет происходить дрейф т.е. если у вашей карты в режиме RX -11026, а TX- 11028, ваш сигнал будет передаваться немного выше по частоте. Корреспондент будет так же ползти за вами и каждый раз с переходом TX\RX будет происходить смещение!

Внимание! Данный режим работает только с 'full-duplex' полно-дуплексными картами (в общем, большинство карт работают именно так, но если у вас 'Simplex', то лучше поскорей избавится от такой карты, благо цены на зв.карты в последнее время стали очень доступны).

До начала этой проверки нужно соединить шнуром со стерео разъемами гнезда LINE-IN и LINE-OUT на звуковой карте. Нажмите на 'Optional verification of the TX/RX offset (for 'full-duplex' sound card)'. Программа сгенерирует тест-сигнал с частотой 2000Hz. Это можно будет наблюдать на водопаде, курсор приема переходит к 2000Hz. После 20 секунд, программа определит компенсацию между RX и частотами дискретизации TX. Повторите тест 2-3 раза, если значение повторятся, то всё в порядке. Нормальной считается компенсация в пределах +\-2 (если больше, то зв. карта не совсем удачная ). Отсоедините шнур для следующего шага настройки.

Внимание! Если Вы обновляете драйвер звуковой карты, необходимо проверить калибровку заново, особенно это касается встроенных карт АС97.

Шаг третий. Настройка звуковой карты для работы в режиме МТ63, продолжительность вычислений 3 минуты, дождитесь окончания расчета и далее делайте всё аналогично шагу первому. Если результат отличен от 8000 на величину => 120 samples/sec, то карту лучше сменить. Точность этого теста не хуже чем 0.1%. Быстрая настройка не дает таких результатов как по сигналам WWV, но позволяет успешно работать цифровыми видами.

Устранение несовпадения частот
Запустите программу MultiPSK и зайдите в меню CONFIG. значение XIT в Гц, определяет сдвиг передачи относительно приема. Введите пробное значение в поле XIT = его нужно подобрать или поставить такое как стоит в другой программе. Установленное вами значение разноса частот, будет запомнено программой автоматически.

Другие методы калибровки звуковой карты

Запись калибровочного сигнала в файл, на магнитофон и т.д.
с последующим воспроизведением - бесполезна, делать этого не следует, такая калибровка будет неправильной. Временные метки сбиваются, не тратьте зря время!

Калибровка с помощью частотомера
Подключите частотомер к выходу звуковой карты, так чтобы можно было измерить частоту которая передается из звуковой карты. Первоначальное значение часов в программе, должно быть 11025Гц. Установите частоту на индикаторе настройки программы = 2000Гц. и нажмите PTT. Нужно чтобы тон передаваемый программой фиксировался на частотомере. Измерьте частотомером, как можно точнее, частоту тона.
Теперь, сделаем простой расчет, чтобы определить реальную частоту часов. Допустим программой передается частота 2000Гц, а на частотомере получилось значение 2010Гц. Значит (2010/2000)x11025 и получаем 11080.125 это и есть реальное значение, которое нужно записать в программу вместо зачения 11025. Такая калибровка немного хуже чем по сигналам из эфира, но она достаточна для большенства программ.

Круглый стол SSTV
Бывает так, что трансивер может работать только в пределах любительских диапазонов. Выход есть! Каждое воскресенье с 10 часов MSK, на частоте 14237кГц, начинает работать клуглый стол SSTV, ведущий передает заставку, по которой можно откалибровать звуковую карту, на прием. Для калибровки передачи, попросите присутствующих радиолюбителей посмотреть ваш сигнал и внесите корректировки. Достаточно откалибровать зв.карту на одном ПК и потом, по нему, калибровать остальные.

Два компьютера
Откалибруйте два компьютера на прием, затем соедините их звуковые карты, вход с выходом и наоборот. Запустите на обоих MixW, на одном включите передачу в режиме SSTV, на другом прием. Корректируйте значение часов на передающем компьютере пока на приемно она не станет идеально ровной. Проделайте тоже еще раз, но теперь тот компьютер который принимал, будет передавать, а передающий принимать.

Две звуковые карты на одном ПК
Операционные системы Windows2000 и WindowsXP, могут работать сразу с двумя разными звуковыми картами. Установите в ПК ещё одну звуковую карту. Сконфигурируйте её. Перезагрузите компьютер.

Установите программу MixW. Скопируйте каталог с ней в другую директорию. Теперь у вас есть две копии программы MixW в разных директориях. Запустите одну программу и скофигурируйте звуковую карту через меню 'КОНФИГУРАЦИЯ' --- 'НАСТРОЙКИ ДЛЯ ЗВУКОВОГО УСТРОЙСТВА'. Выберите в пунктах 'Вход:' и 'Выход:' одну из установленных звуковых карт. Запустите вторую копию программы, из другой директории и сконфигурируйте другую звуковую карту.

Откалибруйте обе зв.карты на приём по сигналам из эфире, так как описано в начале этой статьи. Теперь вы имеете две звуковые карты откалиброванные на приём. Чтобы сделать калибровку на передачу, соедините вход одной карты с выходом другой и передавайте картинку в любом SSTV режиме. Корректируйте значения так чтобы картинка передавалась без наклона (в программе которая её передаёт). Таким образом мыоткалибровали одну звуковую карту на передачу. Теперь меняем вход и выход и калибруем аналогичным способом вторую зв.карту на передачу. Это простой и эффективный способ.

Несовпадение тонов в приемном и передающем каналах звуковой карты (TX offset)

Наверное вы замечали, что на многих звуковых картах несовпадают тоны приема и передачи, те кто только начинает работать цифровыми видами связи ошибочно думают что это несопадают частоты у трансивера (хотя и это бывает). Некоторые программы (MixW, MultiPSK, MMSSTV и др.) могут устранять это несовпадение, введением корректирующего значения. В некоторых программах (Stream, Domino и тд.), этой возможности нет. Частично c несовпадением частот может справится система АПЧ (AFC), но лучше чтобы частоты совпадали, потому что при приеме очень слабого сигнала, AFC не сможет точно подстроиться на частоту. Насколько сильно будет заметно несовпадение частот, во многом зависит от того режима в котором вы работаете. Например в RTTY, PSK, SSTV, AMTOR небольшое несовпадение вообще незаметно. Однако в MFSK, несовпадение в несколько Гц уже будет влиять на качество приема сигналов! Учитывайте это, во время работы в эфире.

Если есть возможность, подберите звуковую карту с минимальным несовпадением частот или вычислите точную разницу частот в вашей карте с помощью звукового генератора и частотомера и введите корректировку в программу. Если ваша карта дуплексная, можно соединить вход с выходом и померить разницу. Очень просто это сделать в программе MMVARI.

Еще, устранить несовпадение можно найдя в эфире корреспондента который использует отдельный модем (KAMplus и т.д.) или устройство RigExpert и имеет фирменный дорогой аппарат (найти такого корреспондента сейчас уже легко), перейдите с ним в режим MFSK (потому что этот режим самый чувствительный к несовпадению), выключите AFC и попросите его очень точно настроиться на вас. После этого вычислите разницу между вашими сигналами в скорректируйте ее, введя значение в соответствующее меню. У меня на одном компьютере получилось значение -16 , а на другом 7.

Как услышать сигналы в эфире для калибровки звуковой карты?

Эталонные сигналы частоты и времени предназначены для передачи размеров единиц времени и частоты и шкалы координированного времени от государственного первоначального эталона к образцовым и рабочим средствам измерения с целью обеспечения единства измерения в стране. Это значит, что проводить килибровку любых приборов, лучше всего по этим сигналам, а не от стационарных эталонных генераторов.

Сигналы которые позволяют калибровать звуковую карту передаются на частотах 4996, 9996, 14996кГц. Передатчик имеет мощность 5кВт и находится в московской области. Здесь указаны нулевые биения частот, поэтому вы должны настраиваться на 4995, 9995, 14995кГц для USB, чтобы услышать тон 1000Гц.
В течении часа передаются разные сигналы предназначенные для калибровки широкого спектра оборудования. Нас интересуют только сигналы с частотой 10Гц, (класс излучения A1N, на слух это часто повторяющиеся точки) которые передаются с 20 до 30 минут и с 50 до 59 минут каждого часа. Это значит что калибровать карту можно в 14:22, 23:24 или в 17:56, но нельзя в 14:32, 09:12 ну и так далее.

UA6HJQ
RN9AAA


Вопросы по разделу "Настройка звуковой карты"

Настройка звуковой карты

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты >

Настройка звуковой карты

 Return to chapter overview

Вопросы по разделу "Настройка звуковой карты"

Как убрать помеху на водопаде от голосовой подсказке телнета?

После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу

После замены материнской платы перестали совпадать частоты приема и передачи

Отсутствует «Моно микшер»

Две звуковые карты

Три звуковые карты

После запуска лога, лог автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт)

При перезапуске не запоминается настройка дуплекса для звуковой карты в цифровом модуле

Передаваемый в цифре текст в окне "приёма" печатается "крякозябликами"


Как убрать помеху на водопаде от голосовой подсказке телнета

Вопросы по разделу "Настройка звуковой карты"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

Как убрать помеху на водопаде от голосовой подсказке телнета?

П.9749. UR5EQF: Цитата:

Если включена голосовая подсказка на телнете, как убрать от нее помеху на водопаде при включенном цифровом модуле? Тоже где-то какие-то кнопки или галки не стоят?

Для работы цифрой нужно канал приема выбирать или микрофон, или линейный вход, в зависимости от того, куда подключен трансивер, а у Вас, по всей видимости, выбран "Моно микс".


После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу

Вопросы по разделу "Настройка звуковой карты"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

После открытия и закрытия цифрового модуля изменяются установки уровней на прием и на передачу

п.13012. UR5EQF: Цитата:

После открытия и закрытия цифрового модуля изменяются Настройки уровней на прием и на передачу. Вот незадача

Да............

Эта "незадача" чуть ли ни с первого дня существования программы:

При запуске программа запоминает «положения» регуляторов, используемых программой, и устанавливает их в значение, которое было при последней работе в программе. См.: Цифровой модуль - Меню - Настройки – Настройка звуковой карты.

По завершении работы эти регуляторы возвращаются в положение, в котором они были до запуска программы.

Если это не нужно - отключите управление звуком:

Цифровой модуль - Меню - Настройки – Активировать звуковую панель.


После замены материнской платы перестали совпадать частоты приема и передачи

Вопросы по разделу "Настройка звуковой карты"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

После замены материнской платы перестали совпадать частоты приема и передачи

п.17275. N2HO: В компьютере вышла из строя материнская плата, пришлось поставить аналогичную, но другую. Как в старой, так и в новой аудио часть встроенная, отдельной звуковой карты нет. Со старой платой при работе PSK31 никаких проблем не возникало, частоты приема/передачи совпадали. С новой материнской платой я вдруг обнаружил, что частота передачи на 26-27 гц выше частоты приема. Скорректировать удалось только установив в РТТ Setup коррекцию в -26 гц. Как я понимаю, от программы лога это не зависит, просто любопытна причина несовпадения частот, чем это определяется, от чего зависит?

п.17278. UR5EQF: Да, такая проблема есть, с некоторыми звуковыми платами. Раньше такая проблема решалась установкой драйверов на звуковую плату.
А вот с этими звуковыми платами проблема, пробовал на трех компьютерах и на всех есть несовпадение частот от 5 до 50Гц.
Устраняю это подбором "Txoffset".

п.17289. RA4HRZ: я проще всё это настраиваю (может, правда, несколько дедовским способом). Подаю на вход звуковухи НЧ сигнал со стабильного генератора (использовал выход ЗГ из осциллографа С1-67). Параллельно измеряю частоту частотомером Ч3-54 и смотрю на водопаде на какой частоте принимает этот сигнал программа. Если частота отличается от измеренной, то корректирую её в sample freq, добиваясь одинаковых показаний. Затем, переведя прогу в режим ТХ, измеряю частоту на выходе звуковой карты. При отличии - корректирую TxOffset. Всё на этом. Жалоб и проблем не возникало. Для другой звуковухи - показания тоже другие.

п.17294. UR5EQF: На мой взгляд самый правильный способ предложил RA4HRZ, но нужны приборы, а они не у всех есть.

Верный способ предлагает RV9UDO: нужно выполнить калибровку звуковой карты, т.е. подобрать частоту приема, она у нас по умолчанию 11025Гц( может ее нужно будет установить в значение 12000, а может и нет), а после этого подбирать смещение частоты передачи "TXoffset".


Отсутствует «Моно микшер»

Вопросы по разделу "Настройка звуковой карты"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

Отсутствует «Моно микшер»

п 10266: ... у меня почему-то отсутствует «Моно микшер».

П. 10267. UR5EQF: Выбор Моно микшера предполагает подачу сигнала с выхода звуковой карты на ее вход.

Есть несколько вариантов это сделать:
1. Соединить шнуром выход звуковой карты с ее входом.
2. Подключить микрофон к входу звукового устройства и установить его недалеко от колонок.
3. У меня, если включен трансивер в режиме приема, то через него, сигнал с выхода звукового устройства поступает на вход.

т.е. звуковая карта должна быть дуплексной


Две звуковые карты

Вопросы по разделу "Настройка звуковой карты"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

Две звуковые карты

п.10392. RA9XQ: Цитата:

У меня две звуковые карты.
Программа работает только с той картой, которая стоит в компе по умолчанию, а вот карта по умолчанию мне как раз нужна для винды и для музыки.

В XP, в настройках звука уберите галку с " использовать только устройства по умолчанию".


Три звуковые карты

Вопросы по разделу "Настройка звуковой карты"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

Три звуковые карты

п.10390. RZ1OM: У меня три звуковых карты - одна встроенная (HDA), вторая - Creative SB Live (PCI), третья - USB Logitec... в цифровом модуле выбираю любую из них и работаю в цифре... операционка Windows 7, но это не принципиально... в XP тоже должно все работать... для примера, скрины ниже...

Вы можете в настройках звуковых устройств в Windows установить любую из звуковых карт по умолчанию, она и будет использоваться "для винды и музыки"... другую - для цифрового модуля...


После запуска лога, лог автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт)

Вопросы по разделу "Настройка звуковой карты"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

После запуска лога, лог автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт)

п.10571. UR5EQF: Цитата:

Проапгрейдил трансивер на ICOM-756PRO3, вылезла странная проблема:
после запуска лога, лог мне автоматически через CAT устанавливает мощность равную 9 единицам (9 Вт).

Для Icom-ов есть два регулятора мощности см. методику:

1. Для режима CW и SSB (2)

2. Для цифровых видов (5)

При запуске программы обычно включается режим CW или SSB, естественно и мощность устанавливается для этого режима.

Ну а как настраивать звуковое устройство описано по этой же ссылке.


При перезапуске не запоминается настройка дуплекса для звуковой карты в цифровом модуле

Вопросы по разделу "Настройка звуковой карты"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

При перезапуске не запоминается настройка дуплекса для звуковой карты в цифровом модуле

п.12563. Не запоминает при перезапуске настройку дуплекса для звуковой карты в цифровом модуле.

п.15566. UR5EQF: Режим полного дуплекса нужен только для проверки совпадения частот приема и передачи, при повседневной работе он должен быть выключен.

Пока Вы "находитесь" в цифровом модуле значение этого режима запоминается, но только Вы закрыли цифровой модуль, режим полного дуплекса отключается. Так я умышленно сделал, и так и останется.


Передаваемый в цифре текст в окне "приёма" печатается "крякозябликами"

Вопросы по разделу "Настройка звуковой карты"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка звуковой карты > Вопросы по разделу "Настройка звуковой карты" >

Вопросы по разделу "Настройка звуковой карты"

 Return to chapter overview

Передаваемый в цифре текст в окне "приёма" печатается "крякозябликами"

п.11027. RA3QH, п.12449. UR5EQF: Цитата:

при работе в цифровых видах, при передаче, передаваемый текст макроса в окне "приёма" печатается "крякозябликами

Нужно снять флаг:
Цифровой модуль - Меню - Настройки - Настройка звуковой карты - "Дуплекс"

п.11048. Цитата:

НАБОР СИМВОЛОВ И БУКВ И У КОРЕСПОНДЕНТА МОЙ ТЕКСТ НЕ ЧИТАЕМ
В ЧЕМ ПРИЧИНА?

Так бывает, когда не совпадают частота приёма и передачи.

П.11050. RZ1OM:

1. попробуйте еще снять галку в поле "Дуплекс" в настройках звуковой карты...

2. проверьте уровень сигнала на передачу, не перекачан ли сигнал?

3. откалибрована ли звуковая карта на прием и передачу?

См. ещё (раздел "В режиме RTTY в окне приема пишет всякую абракадабру")


Режим соревнований

Меню "Настройки"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

Режим соревнований

Цифровой модуль:

·Меню "Настройки" - "Режим соревнований"

Кликом мышки по опции "Режим соревнований" в Меню цифрового модуля "Настройки" вызывается форма "MMVari Contest Setup":

Если установить флаг "Режим соревнований",то Панель основных макросов интерфейса цифрового модуля преобразовывается в Панель макросов для контестового режима.

Чтобы вернуться к обычному виду панели основных макросов, флаг "Режим соревнований" снимается.

Форма "MMVari Contest Setup" позволяет также устанавливать начальный контрольный номер по моде (флаг "Модуляция"), по диапазону (флаг "Диапазон") или один общий (флаг "Все виды и диапазоны"), если в соревнованиях используется сквозная нумерация.

Настройка модуля

Работа в режиме DIGI-контеста

DLL файлы статистики соревнований

Вопросы по разделу "Режим соревнований" в цифровых модах


Панель макросов для контестового режима

Режим соревнований

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Режим соревнований >

Режим соревнований

 Return to chapter overview

Панель макросов для контестового режима

В цифровом модуле в режиме соревнований для каждого соревнования запоминаются значения полей:

"Передать № <NR>" - формат передаваемого контрольного номера,

"Сохранить" - формат контрольного номера, сохраняемого в журнал,

"RST" - флаг установлен/снят, в зависимости от формата контрольного номера.

1 - поле "Передать № <NR>" - формат передаваемого контрольного номера,

2 - поле "Сохранить" - формат контрольного номера, сохраняемого в журнал,

3 - значек "Синяя дискета" - сохранить QSO в журнал,

4 - чек-бокс "RST", если флаг установлен, то значение RST передается в контрольном номере и записывается в журнал,

5 - поле выбора контеста,

6 - кнопка для вызова формы "Правила"

7 - кнопка для очистки полей "Позывной" и "Принятый №"


Настройка модуля

Режим соревнований

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Режим соревнований >

Режим соревнований

 Return to chapter overview

Настройка модуля

·Меню "Настройки" - "Режим соревнований"

В модуле цифровых видов связи откройте меню "Настройки", "Режим соревнований" :

В открывшейся форме "MMVari Contest Setup" установите флаг в чек-боксе "Режим соревнований", нажмите "ОК":

Форма "MMVari Contest Setup" позволяет:

1. Установить начальный контрольный номер:

·по моде (флаг "Модуляция" - для каждой моды свой номер),

·по диапазону (флаг "Диапазон" - для каждого диапазона свой номер) или

·один общий (флаг "Все виды и диапазоны"), если в соревнованиях используется сквозная нумерация.

2. Установить временной интервал в минутах в нужных полях, если в правилах соревнований предусмотрено ограничение на переход на другой диапазон или вид модуляции;

Так как это поля числового формата, то для удобства ввода значений с использованием только мышки, предусмотрены кнопки "Калькулятор" [image]:

Ввод значения подтверждается нажатием кнопки "=".

Ввод значений так же может осуществляться и с клавиатуры.

Время перехода на другой вид или диапазон отслеживается визуально в левой половине Панели макросов для контестового режима под кнопками для макросов:

3. Чек-боксы:

·"Ввод позывного или номера по двойному клику "мышкой".

·"Автоматическое определение позывного".

Если установлены оба флага, то при двойном клике:

1. Если это позывной, то он заносится в поле "ПозывноЙ" (вне зависимости пустое это поле или нет).

2. Если это не позывной - в поле "Принятый контрольный номер".

Если флаг "Автоматическое определение позывного" снят:

и, если пустое поле позывного, то по двойному клику заносим позывной, иначе номер.

Если сняты оба флага, то при двойном клике по позывному или номеру откроется контекстное меню выбора:

Независимо от наличия или отсутствия этих флагов, если навести мышку на позывной, происходит автоматическое определение позывного и заполнение поля "Позывной":

При заполнении поля "Принятый №" программа учитывает, и пробелы и тире, и если рст и номер передан слитно.

4. Нажмите ОК формы "MMVari Contest Setup"- сохраните изменения.

Выбор контеста

·Кликните кнопкой мышки по значку [image] в правой части Панели макросов для контестового режима и выберите название контеста :

·Кликните кнопкой мышки по значку state и еще раз внимательно ознакомьтесь с правилами соревнований;

·Если нужного контеста нет в списке так же кликните кнопкой мышки по значку state и добавте новые условия контеста.

·Настройка условий контеста осуществляется на вкладке "Правила" формы "Правила соревнований" аналогично как и для Контест модуля CW-SSB.

·После ввода всех условий контеста сохраняем данные (кн. "Сохранить") и выходим из формы "Правила" (кн. "Закрыть)

Настройка Панели макросов для контестового режима под условия контеста

·На Панели макросов для контестового режима, напротив поля "Передать №<NR>" кликните кнопкой мышки по значку edit1 и отредактируйте макрокоманду для контеста - передаваемый контрольный номер.

·Напротив поля "Сохранить" кликните кнопкой мышки по значку edit1 и аналогично отредактируйте макрокоманду для контеста - записываемый в лог контрольный номер при сохранении связи;

!!Если эти два поля не заполнены, передача контрольного номера и запись QSO в лог не происходит!!

·Установите чек-бокс "RST", если в контрольном номере предусмотрена пережача RST.

·Напротив надписи "AUTONUMBER" заполните активные поля формата контрольного номера (формируются в соответствии с условиями контеста, выбранными на вкладке "Правила" формы "Правила соревнований"), если в макрокоманде "Передать №<NR>" используются команды <TEXTFIRST>, <TEXTLAST>. Поле <NUMBER> заполняется автоматически.

·При необходимости можно выполнить под себя настройку функциональных клавиш F1-F8. Дополнительно можно использовать ещё 6-ть клавиш (SHIFT + F1-F6), а так же кнопки панели дополнительных макросов (скрываемой).

Об использовании функциональных клавиш F1-F8 в контесте см. разделы:

- Работа на общий вызов

- Работа на поиск

·Создайте новый журнал для выбранного контеста либо очистите журнал от предыдущего контеста.

·Снимите флаг "Поиск во всех журналах", что бы отслеживание повторных связей велось только в текущем (контестовом) журнале.

На этом настройку цифрового контест модуля можно считать законченной.

·Далее см. раздел "Работа в режиме DIGI-контеста".

Обязательно сделайте "пробные" две три связи, что бы убедится, что контест-модуль настроен правильно.

После окончания соревнований, чтобы вернуться в обычный режим, снимите флаг "Режим соревнований", нажмите "ОК".

#32153 US-E-12: Посмотрите, как настраивается работа в тесте (выставляются условия, подключается статистика) и добавляется новый тест на примере:

UR5EQF_Log + Contest Russia RADIO WW RTTY Contest

https://youtu.be/400TpDYlMvQ


DLL файлы статистики соревнований

Режим соревнований

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Режим соревнований >

Режим соревнований

 Return to chapter overview

DLL файлы статистики соревнований

Для подсчета очков, множителей и другой статистики для каждых соревнований делаются файлы статистики (DLL-файлы), по подобию с Миксом.

На сайте поддержки UR5EQF Log можно скачать много новых DLL-файлов статистики соревнований от US-E-12.

Тамже можно скачать образец исходников (Nauryz Contest, Delphi 5, нужны компоненты RX Library и Raize) для изготовления своих статистик тестов.

Файлы статистики помещаются в папку Plugins каталога лога.

Для подключения файла статистики нужно выбрать соответствующий DLL-файл в поле "Статистика" на закладке "Правила" формы "Правила соревнований" (например, RusRADIORTTYContest.dll):

При запуске контеста будет отображаться окно статистики:

По кнопке "RU Oblast" можно открыть окно учета сработанных областей по диапазонам:


Вопросы по разделу "Режим соревнований" в цифровых модах

Режим соревнований

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Режим соревнований >

Режим соревнований

 Return to chapter overview

Вопросы по разделу "Режим соревнований" в цифровых модах

Пример настройки статистики для соревнований

При запущенном цифровом модуле не отслеживаются повторные связи

Запись контрольного номера в лог

Как обновить файл-список членов EPC?


Пример настройки статистики для соревнований

Вопросы по разделу "Режим соревнований" в цифровых модах

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Режим соревнований > Вопросы по разделу "Режим соревнований" в цифровых модах >

Вопросы по разделу "Режим соревнований" в цифровых модах

 Return to chapter overview

Пример настройки статистики для соревнований

Пример настройки:

EPC Russia DX

Написал Administrator

27.07.2009

Для подключения статистики нужно добавить, если такого нет, новое правило соревнований. Подключить необходимую статистику:

<!--[if !vml]-->
<!--[endif]-->

В цифровом модуле: Меню – Конфигурация – Режим соревнований, включить опции:

1. Режим соревнований.

2. Показывать очки в приемном окне.

В комплект статистики для EPC Russia DX Входят два файла:

EPCRussiaDX.dll – сама статистика.

call_epc_ru.dat – список членов EPC Russia, этот список можно обновлять через Интернет, нажатием на соответствующую кнопку: «Load "call_epc_ru.dat" file fom the Internet»

Эти файлы находятся в каталоге: "Plugins"

Статистика позволяет:

1. Производить подсчет очков и множителей при занесении информации о QSO в лог

2. Отслеживать повторы.

3. Отображает очки в приемном окне

3. Автозахват номера для членов EPC ru, на основании данных в файле "call_epc_ru.dat" .

При удалении или изменении записи в логе, необходимо пересчитать статистику – кнопка «Recalc Statistic».

Советую при работе установить флаг "Показать очки в RX окне", см. Меню - Конфигурация - Режим соревнований.
В приемном окне после позывного будут отображены, в квадратных скобках очки.
Например: RZ1OM [5], для повторных связей очков не будет.
За повторами следит модуль статистики, так что настройки относительно повторов в редакторе правил к соревнованиям игнорируются.


При запущенном цифровом модуле не отслеживаются повторные связи

Вопросы по разделу "Режим соревнований" в цифровых модах

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Режим соревнований > Вопросы по разделу "Режим соревнований" в цифровых модах >

Вопросы по разделу "Режим соревнований" в цифровых модах

 Return to chapter overview

При запущенном цифровом модуле не отслеживаются повторные связи

При подключенной статистике, повторные связи отображаются в приемном окне черным цветом, а информация, как при обычной связи, дата повтора и т.д. не отображаются.
Повторюсь:Только в приемном окне черным цветом и без очков.


Запись контрольного номера в лог

Вопросы по разделу "Режим соревнований" в цифровых модах

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Режим соревнований > Вопросы по разделу "Режим соревнований" в цифровых модах >

Вопросы по разделу "Режим соревнований" в цифровых модах

 Return to chapter overview

Запись контрольного номера в лог

п.17674. Цитата:

почему получается передаваемый номер - рапорт (599), а нужно по условиям теста 2613 MO06 (членский номер и локатор с пробелом)? При обмене передаётся правильно.

Для записи контрольного номера в лог, нужно, чтобы поле "Сохранить" (2) на Панели макросов для контестового режима цифрового модуля, было заполнено контрольным номером в формате по условиям соревнований (аналогично для контест модуля CW-SSB).

Для заполнения поля "Сохранить" нажимаем на значок [image] , откорется окно "Редактировать макрос":

с помощью которго формируется необходимый формат контрольного номера, например:

либо так:


Как обновить файл-список членов EPC?

Вопросы по разделу "Режим соревнований" в цифровых модах

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Режим соревнований > Вопросы по разделу "Режим соревнований" в цифровых модах >

Вопросы по разделу "Режим соревнований" в цифровых модах

 Return to chapter overview

Как обновить файл-список членов EPC?

п. 14509. UR5EQF. Цитата:

В файле-списке членов ЕРС (call_epc.dat) последний - SP1KZO EPC#11564, а уже всего членов ЕРС, согласно http://www.eupsk.com/documents/epc.txt, более 13414
Подскажите каким образом можно подготовить этот файл, или может у кого-то есть обновленный?

Нажимайте эту кнопку:

файл call_epc.dat находится в папке Plugin каталога лога:

п. 14511. UR5EQF: Этот файл я беру с сайта EPC Украины: http://epc-ukraina.ucoz.com/contest_report/call_epc.dat


Настройка САТ-системы

Меню "Настройки"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

Настройка САТ-системы

Цифровой модуль:

·Меню "Настройки" - "Настройка САТ-системы"

Действие этой опции аналогично опции из Главного Меню "Настройки" - "Настройка программы" - "Настройка САТ-системы".

Эта опция вызывает окно настроек программы Omni-Rig "Omni-Rig Settings" (раздел содержит подробную характеристику параметров):

В этой форме выбирается трансивер, порт для САТ и устанавливаются параметры порта такие, как в меню трансивера (для TS-590 в меню 61/62 - скорость обмена данными) и инструкции. Эти же параметры должны быть установлены и в свойствах порта в диспетчере устройств ОС:


Настройка РТТ

Цифровой модуль:

·Меню "Настройки" - "Настройка РТТ":

Если используем один порт (его выбираем для САТ), то устанавливаем в окошке "РТТ port" значение Omni-Rig1, иначе получим сообщение "Failed to open the COM port":

Если используем два порта (младший - САТ), то выбираем старший порт:

Форма "Настройка РТТ" позволяет:

·выбрать размер, тип и цвет шрифта в приемном и передающем окнах цифрового модуля

·корректировать частоту приёма и передачи

·управлять модуляцией трансивера

·выбрать РТТ-порт

·регулировать задержку авто-CQ

·включить режим FSK

·включить запись принимаемой и передаваемой информации в текстовый файл

Организация работы PTT с программами MMSSTV, MMVARY, MINDRM и.т.д.(FAQ7)


Корректировка частоты приёма и передачи

Настройка РТТ

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Корректировка частоты приёма и передачи

П.8672:Цитата:

При работе встроенным цифровым модулем в режиме bpsk (в других пока не работал) имеется сдвиг частоты приёма и передачи порядка 12 гц....., как конкретно устранить несовпадение частот.

Корректировка делается здесь:
Меню цифрового модуля - Настройки - Настройка РТТ - "Форма настройка РТТ"

поправка к частоте вносится в поле "TX<->RX"

C помощью опции «Full-duplex» (полный дуплекс) можно проконтролировать и при необходимости устранить несовпадения частот приема и передачи (определить поправку для поля "TX<->RX").

См. ещё (раздел "Расхождение частоты приема и передачи")


Управление модуляцией трансивера

Настройка РТТ

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Управление модуляцией трансивера

См. здесь (раздел "Управление модуляцией")


Выбрать РТТ-порт

Настройка РТТ

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Выбрать РТТ-порт

Если используем один порт (его выбираем для САТ), то устанавливаем в окошке "РТТ port" значение Omni-Rig1:

Если используеся два порта, то выбираем тот, который РТТ:

Если используем несколько портов, например: созданных программой VSPE, то из пары портов для РТТ выбираем старший порт СОМ6 (младший порт - САТ - СОМ5):


Регулировка задержки начала передачи (delay) для макроса <AUTOCQ>

Настройка РТТ

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Регулировка задержки начала передачи (delay) для макроса <AUTOCQ>

п.15303. Где выставляется delay для <AUTOCQ> ?

п.15304. UN3F: Цифровой модуль, меню "Настройки"- "Настройка PTT":


Включить режим FSK

Настройка РТТ

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Включить режим FSK

Для включения режима FSK, при работе телетайпом, теперь достаточно: Цифровой модуль, Настройки, Настройка PTT, установить флаг "Sound+FSK/Sound".

Выбор PTTport–а на работу режима FSK не влияет, определяет только порт для работы телеграфом, при установленном флаге "Sound+FSK/Sound". Если снять флаг "Sound+FSK/Sound", то управление PTT производиться как и раньше.

Если PTTport совпадает с FSK портом, то применяйте утилиту «Virtual Serial Ports Emulator».

Пример настроек VSPE:

1. Установить программу «Virtual Serial Ports Emulator »

2. Создать виртуальный порт "Splitter". Например: Ваш интерфейс подключен к COM2, создаем соединение Splitter" COM2 ->COM4. В настройках OmniRig выбираем COM4 и в настройках PTT этот же порт. Подробнее см. раздел "Маленький хелп для тех, кто не знает, как сделать эмуляцию".

В FSK режиме лог работает с интерфейсом RigExpert, подробности см. каталог программы\RigExpertFSK\readme.txt. Спасибо за помощь Ali,HA3LI:

1) Скопируйте файлы EXTFSK.DLL и RE2EXTFSK.ini в папку UR5EQF_log3XX.

2) Откройте и отредактируйте файл RE2EXTFSK.ini:

[PTT port]

Number=6 <--- поместите сюда номер COM-порта с выходом PTT

[FSK port]

Number=8 <--- поместите сюда номер COM-порта с выходом FSK

3) Запустите UR5EQF_log3XX и откройте меню в цифровом модуле "Настройки" - "Настройка PTT".

4) Установите флаг "Sound+FSK/Sound"

5) Уcтановите значение "RTTY(Digi) ton in FSK" равное -2125 или -1615 или -1275, см. меню трансивера "RTTY Ton"

6) Нажмите OK.

Для работы с другими интерфейсами см. каталог программы\OtherFSK\readme.txt:

1) Скопируйте файл EXTFSK.DLL в папку UR5EQF_log3XX.

2) Запустите UR5EQF_log3XX и откройте меню в цифровом модуле "Настройки" - "Настройка PTT".

3) Установите флаг "Sound+FSK/Sound"

4) Уcтановите значение "RTTY(Digi) ton in FSK" равное -(2125+85) или -(1615+85) или -(1275+85), см. меню трансивера "RTTY Ton"

5) Нажмите OK.

В режиме FSK функция «Переместить частоту приема сюда» всегда устанавливает низкочастотную составляющую канала приема равной значению "RTTY(Digi) ton in FSK".

При переходе в режим передачи, вне зависимости от того, где находится указатель частоты приема, он устанавливается на значение равное "RTTY(Digi) ton in FSK".

Значение "RTTY(Digi) ton in FSK" для разных марок трансиверов может быть различным, для одних трансиверов оно может быть равным, например 2125 (см. меню трансивера "RTTY Ton"), а в других 2125+85=2210. Какую частоту выбрать, легко определить, если в режиме RTTY(Digi) включить фильтр в трансивере. В середине полосы пропускания фильтра и будет нужное значение частоты.

п.18953. UR5EQF: В папках OtherFSK и RigExpertFSK есть инструкции. Выполните или одну или другую, в зависимости от Вашего интерфейса.

п.18969.RL3FA. заработало

привел два других компа к программной конфигурации с рабочим компом и все пошло

вывод:

в один порт можно выводить и FSK и РТТ и CW


Запись в текстовый файл принимаемой и передаваемой информации

Настройка РТТ

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Запись в текстовый файл принимаемой и передаваемой информации

п. 13876. RZ1OM: Цитата:

можно ли сделать в контест модуле (цифра),
Текстовый файл с записью отображаемой в приемном окне инфо.?
По своей невнимательности упустил три контр.номера в RF_DIGI_CUP.
А это как запись на магнитофон..

... в цифровом модуле меню "Конфигурация" - "Настройка РТТ" ... поставь галочку в поле "Запись в файл"... все, что отображается в приемном и передающем окне, записывается в текстовый файл... эти файлы находятся в папке \UR5EQF_Log 3\Rxlog ... для удобства имена файлов имеют вид - RxLog29082010_22.log ... т.е. в имени файла дата 29 августа 2010 года и время 22 UTC... файл создается каждый час...


Организация работы PTT с программами MMSSTV, MMVARY, MINDRM и.т.д.(FAQ7)

Настройка РТТ

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Настройка РТТ >

Настройка РТТ

 Return to chapter overview

Организация работы PTT с программами MMSSTV, MMVARY, MINDRM и.т.д.(FAQ7)

Предполагается программно создать виртуальные, соединенные между собой, порты, например «COM7» и «COM6». В программе «MMSSTV» в настройках PTT, укажем, например: «COM6». Лог будет слушать «COM7». Так как виртуальные порты соединены между собой, все команды, которые «MMSSTV» будет отправлять в «COM6», лог будет получать через «COM7» и через «Omni Rig» отравлять трансиверу.

Основная форма – “Настройки->Настройка программы->Программа управления TRX-> Omni Rig”. Установить флаг «Virtual port».

Одна из множества программ, которые могут создавать виртуальные порты:"Virtual serial port driver xp 5.1". Эту программу можно скачать: http://www.eltima.com/download/vspdxp.exe

При первом запуске программы видны только физические порты системы.

Для создания виртуальных нужно в качестве «First port» выбрать, например, «COM6», а «Second port» - «COM7». И нажимаем кнопку «Add pair». После чего будут созданы, соединенные между собой, виртуальные порты «COM6» и «COM7».


Редактор диапазонов и видов модуляции

Меню "Настройки"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" >

Меню "Настройки"

 Return to chapter overview

Редактор диапазонов и видов модуляции

Цифровой модуль:

·Меню "Настройки" - "Редактор диапазонов и видов модуляции"

Действие этой опции аналогично опции из Главного меню: Меню "Настройки" - "Редактор диапазонов и модуляции"

Какие нужны настройки, чтобы был один режим BPSK31?


Какие нужны настройки, чтобы был один режим BPSK31?

Редактор диапазонов и видов модуляции

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Настройки" > Редактор диапазонов и видов модуляции >

Редактор диапазонов и видов модуляции

 Return to chapter overview

Какие нужны настройки, чтобы был один режим BPSK31?

п.11546. UR5EQF: Цитата:

При работе лога и DM 780 в режиме BPSK 31 происходит несоответствие, т.к. DM 780 (режим BPSK 31 ) передаёт в лог все сведения правильно , кроме одного в логе стоит режим PSK, и заставить чтобы в логе был режим BPSK не получается. Подскажите пожалуйста, что и где нужно произвести настройки чтобы был один режим BPSK 31 .


Меню "Опции"

Цифровой модуль

Navigation: Цифровой модуль > Основное меню цифрового модуля >

Цифровой модуль

 Return to chapter overview

Меню "Опции"

Для настройки выходного каскада передатчика из меню "Опции" включается и выключается тональный сигнал на передачу.

Эту же операцию можно сделать, нажав на кнопки [image] (настройка передачи) и [image] (завершение настройки).


Меню "Просмотр"

Цифровой модуль

Navigation: Цифровой модуль > Основное меню цифрового модуля >

Цифровой модуль

 Return to chapter overview

Меню "Просмотр"

Водопад (опция)

Показать амплитуду на дисплее (дб)

Водопад AGC

Шкала частот

Показать панель управления

Показать панель дополнительных макросов

Карта мира


Водопад (опция)

Меню "Просмотр"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Водопад (опция)

Цифровой модуль:

·Меню "Просмотр" - "Водопад":

Палитра водопада по умолчанию

Настройка цвета водопада

Как восстановить голубой фон водопада


Палитра водопада по умолчанию

Водопад (опция)

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" > Водопад (опция) >

Водопад (опция)

 Return to chapter overview

Палитра водопада по умолчанию

По умолчанию палитра водопада имеет черный фон:

Как восстановить голубой фон водопада?


Настройка цвета водопада

Водопад (опция)

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" > Водопад (опция) >

Водопад (опция)

 Return to chapter overview

Настройка цвета водопада

п.10648. N2HO: Цитата:

Кто подскажет, с чем поиграть в программе, что бы не так "гасло" всё?
Микс(на скрине) видит больше станций. Только не советуйте сменить трансивер(хи-хи).

Попробуйте отрегулировать водопад, там есть регулировки (см. скриншот):

Фактически цвет водопада (фон) может быть либо голубой либо черный. Фон меняется первым ползунком (голубым). Крайнее нижнее положение ползунка - фон водопада голубой. Любое перемещение ползунка вверх изменит фон водопада на черный:

С помощью остальных ползунков можно изменять цвет сигналов на водопаде, например:

С помощью регулятора "Waterfall noise" регулмруется соотношение полезный сигнал/шум:

п.10648. RX3DQX: Цитата:

Кто подскажет, с чем поиграть в программе, что бы не так "гасло" всё?
Микс(на скрине) видит больше станций. Только не советуйте сменить трансивер(хи-хи).

можно прибавить уровень по приемному тракту (микрофону) мне помогло.

п.10655. UA9OLO: Цитата:

Кто подскажет, с чем поиграть в программе, что бы не так "гасло" всё?

По вашему скриншоту видно, что уровень чувствительности по каналу приема выставлен в максимальное положение. У вас действительно не хватает уровня? или вы неверно его выставили!

1.При изменении положения регулятора уровня цвет водопада (при настройках водопада по умолчанию) должен плавно изменяться от черного, потом синеть потом до светло-голубого. То есть не должно быть водопад черный при минимальном положении движка, а потом чуть сдвинули его и уже резко синий, подчеркиваю ещё раз, водопад должен плавно менять свой цвет от черного до светло-голубого если хватит уровня, то водопад может и пожелтеть. Если у вас цвет водопада изменяется резко это говорит о избыточном сигнале на входе звуковой карты. Лечиться дополнительным делителем 1:3 (для линейного входа) - 1:10 (для микрофонного входа) на входе звуковой карты, можно временно поставить переменный резистор 10ком и подобрать оптимальный уровень. Если у вас действительно не хватает уровня, тогда разбирайтесь, с интерфейсом может в нем уже стоит делитель, у которого чрезмерный коэффициент деления, подберите делитель, чтобы уровня хватало. В любом случае желательно чтобы уровень был нормальным примерно в средине движка уровня.

2.Включите режимы:
2.1. "Показать амплитуду дисплее (дб)"
2.2. "Водопад AGC"
При необходимости снова подкорректируйте уровень по каналу приема.

3. Если в вашем QTH эфир перегружен станциями, то при появлении в полосе приема станции с уровнем, превышающим уровни остальных станций, канал приема будет подавляться из-за срабатывания АРУ. Выглядит это так, допустим, на водопаде присутствуют 5 станций, появляется шестая с большим уровнем, в результате остальные исчезают с водопада на время передачи шестой станции. Лечится узкополосным фильтром 250гц в тракт ПЧ, жить будет сразу легче!

п.10678. UA9OLO: Цитата:

Сообщение от N2HO

Игорь, он пишет, что в сравнении с Миксом водопад на UR5EQF логе "гаснет"

Прошу пардону не обратил внимание, на то, что идет сравнение с Миксом!
В этом случае у меня помогает включение режима "Показать амплитуду на дисплее в (дб)" поскольку динамический диапазон отображения сжимается. Еще помогает режим "Водапад AGC" в прочем об этом тоже упомянул! Также очень хорошо помогает движок "Watefall noise" я ставлю 85дб.

п.10680. Цитата:

Сообщение от UA9OLO

Прошу пардону не обратил внимание, на то, что идет сравнение с Миксом!
В этом случае у меня помогает включение режима "Показать амплитуду на дисплее в (дб)" поскольку динамический диапазон отображения сжимается. Еще помогает режим "Водопад AGC" в прочем об этом тоже упомянул! Также очень хорошо помогает движок "Watefall noise" я ставлю 85дб.

Правильно, я об этом же и говорил 2 страницы назад , только в моем случае я ставлю где-то -18-20 дб. Ну эта величина от многих других факторов зависит. В любом случае, стоит поиграться.

__________________
73 de George, N2HO

п.10687. RA3QH: Цитата:

Сообщение от N2HO

Правильно, я об этом же и говорил 2 страницы назад , только в моем случае я ставлю где-то -18-20 дб.

Да спасибо! Поигрался и добился того что надо. Так же остановился на 18 дб.

п.10698. UR5EQF: Цитата:

Сообщение от RA3QH

Да спасибо !Проигрался и добился того что надо. Так же остановился на 18 дб.

B на мой взгляд с таким уровнем шумоподавления лучше, во всяком случае, мне так кажется. Если кликнуть мышкой по окну, отображающему соотношение сигнал шум "S/N - db" , в нижней части цифрового модуля, то произойдет автоматическая настройка соотношения сигнал шум. Это надо производить при приеме станций среднего уровня.
И к тому, как говорили "гаснет экран" не помню, как точно, это срабатывает автоматическая регулировка усиления - сигнал очень мощный и программа пытается уменьшить его уровень.


Как восстановить голубой фон водопада

Водопад (опция)

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" > Водопад (опция) >

Водопад (опция)

 Return to chapter overview

Как восстановить голубой фон водопада

Палитра водопада по умолчанию:

чтобы вернуть голубой фон:

·нужно закрыть лог, открыть в "Блокноте" в папке каталога лога файл UR5EQF_Log3.INI:

и в строке SwWaterLevel0 установить значение "0":

запустить лог,

или:

·в меню цифрового модуля "Просмотр" - "Водопад" - "Настройка цвета водопада" в форме "fmMMVariWaterfal" переместить вниз ползунок голубого цвета:


Показать амплитуду на дисплее (дб)

Меню "Просмотр"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Показать амплитуду на дисплее (дб)

Цифровой модуль:

·Меню "Просмотр" - "Показать амплитуду на дисплее (дб)":


Водопад AGC

Меню "Просмотр"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Водопад AGC

Цифровой модуль:

·Меню "Просмотр" - "Водопад AGC":

Функция AGC, или автоматической регулировки освещения (АРУ), предназначена как раз для улучшения качества изображения при недостаточном или чрезмерном освещении.


Шкала частот

Меню "Просмотр"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Шкала частот

Цифровой модуль:

·Меню "Просмотр" - "Шкала частот":

В цифровых видах связи открыл Просмотр-шкала частоты - частота передачи, а частота приема, как на шкале трансивера

При работе цифрового модуля шкала частот располагается зеркально

Отображение частоты на водопаде


В цифровых видах связи открыл Просмотр-шкала частоты - частота передачи, а частота приема, как на шкале трансивера

Шкала частот

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" > Шкала частот >

Шкала частот

 Return to chapter overview

В цифровых видах связи открыл Просмотр-шкала частоты - частота передачи, а частота приема, как на шкале трансивера

Как управлять частотой приема в Log UR5EQF ver.3.2
в цифровых видах связи открыл Просмотр-шкала частоты-частота передачи, а частота приема, как на шкале трансивера.

В цифровом модуле при нажатой кнопке NET (в самой нижней строке) частота приема равняется частоте передачи... кнопка будет подсвечена темно-зеленым цветом... при отжатой кнопке NET (серый цвет кнопки) - частотой приема можно управлять, перемещая "движок" по водопаду... частота передачи останется неизменной...


При работе цифрового модуля шкала частот располагается зеркально

Шкала частот

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" > Шкала частот >

Шкала частот

 Return to chapter overview

При работе цифрового модуля шкала частот располагается зеркально

П.8362:Цитата:

Вопрос к владельцам FT-897D:

При работе цифрового модуля шкала частот располагается зеркально. Т.е. режим FT-897D -DIG. Полосы верх - низ DIG в аппарате переключал. В менеджере диапазонов - тоже менял.
Любопытно, что при загрузке цифрового модуля - шкала правильная, а только крутанешь валкодер - переворачивается наоборот. Похоже это характерно на нижних диапазонах.

Уберите "галку", как на скриншоте, и все будет ОК!


Отображение частоты на водопаде

Шкала частот

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" > Шкала частот >

Шкала частот

 Return to chapter overview

Отображение частоты на водопаде

п.10680. UA9OLO: Цитата:

Вопрос по отображению частоты на водопаде в окне лога, в ранних версиях все работало, сложно ли восстановить?

Проверьте настройки:


Показать панель управления

Меню "Просмотр"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Показать панель управления

Цифровой модуль:

·Меню "Просмотр" - "Показать панель управления":


Показать панель дополнительных макросов

Меню "Просмотр"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Показать панель дополнительных макросов

Цифровой модуль:

·Меню "Просмотр" - "Показать панель дополнительных макросов":


Показать карту мира

Меню "Просмотр"

Navigation: Цифровой модуль > Основное меню цифрового модуля > Меню "Просмотр" >

Меню "Просмотр"

 Return to chapter overview

Показать карту мира

Цифровой модуль:

·Меню "Просмотр" - "Показать карту мира":

Если снять флаг "Показать карту мира", окно "Карта мира в цифровом модуле закроется.


Меню "Голос"

Цифровой модуль

Navigation: Цифровой модуль > Основное меню цифрового модуля >

Цифровой модуль

 Return to chapter overview

Меню "Голос"

Цифровой модуль (версия v3.28) дополнен функцией озвучивания принятого текста с помощью синтезатора речи SAPI (меню "Голос"):

В цифровом модуле сделана возможность озвучивания принятого текста с помощью синтезатора речи SAPI: http://biblprog.org.ua/ru/speech_api/ .

Настройки: Цифровой модуль – Меню – Голос - установить флаг "Включен".

Можно выбрать язык озвучивания:

·Russian

·English


Настройка цифрового модуля

Цифровой модуль

Navigation: Цифровой модуль >

Цифровой модуль

 Return to chapter overview

Настройка цифрового модуля

После запуска цифрового модуля из Главного меню - "Меню Модули" - "Цифровые виды связи"(опция), настройку цифрового модуля начинаем с выбора конфигурации интефейса цифрового модуля.

Некоторые панели цифрового модуля можно скрыть или показать:

Открываем меню цифрового модуля "Просмотр":

и, в зависимости от необходимости, ставим или снимаем флаги:

·"Показать панель управления"

·"Показать панель дополнительных макросов"

·"Показать карту мира"

Далее переходим в меню "Настройки" цифрового модуля:

, где осуществляем:

·Настройку САТ-системы

·Настройку РТТ

·Настройку звуковой карты

Если предполагаем работу в CW, ставим флаг "CwType", при условии, что программа "CwType" уже установлена.

Для настройки выходного каскада передатчика из меню "Опции" включается и выключается тональный сигнал на передачу.

Настройка водопада из меню цифрового модуля "Просмотр".

Настройка голосового оповещения из меню "Голос".

Настройка макросов на Панели основных макросов.


Вопросы по цифровому модулю

Цифровой модуль

Navigation: Цифровой модуль >

Цифровой модуль

 Return to chapter overview

Вопросы по цифровому модулю

Не запускается цифровой модуль

Цифровой модуль не работает на передачу

Действия, при которых цифровой модуль закрывается

При запуске UR5EQF_Log звук в наушниках сразу становится тише

Частота приёма/передачи отличается на шкале водопада и в основном модуле

В режиме bpsk неправильно отображается частота в поле лога Диап (FT897)

Расхождение частоты приема и передачи

Как уровнять частоту приема и частоту передачи?

Если текст в цифре сливается в одну строку...

Если есть проблемы со зрением...

Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>?

Принятые позывные высвечиваются красным цветом, как новые, хотя связь была

При передаче макроса сначала идет точка, а затем макрос

При передаче RTTY первая цифра меняется на букву

В режиме Цифровой связи не могу указать режим модуляции DIG...

При переводе трансивера в режим РКТ САТ сбрасывает этот режим

Цифровой режим в трансивере FT-857D

Перестало работать управление TX в цифровом модуле (FT-450)

Где установить скорость моды?

Как выключить звук внутреннего динамика трансивера TS590S при работе цифрой

В цифровых видах при включении режима PKT переключает сам почему-то RTTY...(файл для FT-2000 и FT-950)


Не запускается цифровой модуль

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Не запускается цифровой модуль

П.10654. UA4PCA:

В первую очередь скопируйте файлы баз от Сергея RZ1OM в соответствующую папку. В 99% случаев проблема решается.

RZ1OM:

Кроме того, что Вам посоветовал UA4PCA, попробуйте следующее:

- в корневом каталоге программы есть папка Reg, а в ней файл Register Libraries.bat:

....\UR5EQF_Log 3\Reg\Register Libraries.bat

запустите его, после этого цифровой модуль должен работать 100%...

- либо попробуйте скопировать из этой папки Reg два файла: MMVARI.ocx и ModCalcDll.dll в папку C:\WINDOWS\system32\ ... а потом зарегистрировать библиотеки:

Меню "Пуск" -> "Выполнить" -> в командную строку скопируйте поочередно следующие строки:

C:\WINDOWS\system32\regsvr32.exe "C:\WINDOWS\system32\MMVARI.ocx"
C:\WINDOWS\system32\regsvr32.exe "C:\WINDOWS\system32\ModCalcDll.dll"

и нажмите ОК.

Проблем с запуском цифрового модуля точно не должно быть...


Цифровой модуль не работает на передачу

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Цифровой модуль не работает на передачу

"Failed to open the COM port"

При кликанье макросов текст "бежит" в положенном окне, но передачи нет

Цифровой модуль останавливается, вместо водопада вертикальные полоски.


"Failed to open the COM port"

Цифровой модуль не работает на передачу

Navigation: Цифровой модуль > Вопросы по цифровому модулю > Цифровой модуль не работает на передачу >

Цифровой модуль не работает на передачу

 Return to chapter overview

"Failed to open the COM port"

Нет коммутации на передачу в BPSK, RTTY (CW всё нормально использую CW TYPE). Пишет"Failed to open the COM port"

В цифровом модуле меню "Настройки", "Настройка РТТ"... проверить номер РТТ-порта... должно все работать... проверил у себя - управляется через интерфейс либо через опцию Omni-rig Rig1, либо СОМ7... номер СОМ-порта может быть другим, я указал свои настройки...

RZ1OM

К порту может подключится только одна программа.!!! по всей видимости CW TYPE держит порт.

Цитата:

.. стала часто появляться надпписьFailed to open COM port)

Это говорит о том, что программа не может открыть СОМ порт.

При работе с СОМ портами есть одно ограничение: Один СОМ порт может открыть только одна программа. Если он уже открыт другой программой, то при запуске лог уже не сможет его открыть.......

Ежели Вам нужно, что бы с одним портом работало несколько программ, то нужно воспользоваться "Virtual Serial Ports Emulator"-ом : Маленький хелп для тех, кто не знает, как сделать эмуляцию

п.11695. UR5EQF: Цитата:

Цифровой модуль не становится на передачу - естественно и трансивер . ( кнопка ТХ нажата, а водопад не исчезает- работает на прием). На полях водопада три одинаковые надписи Failed to open the COM port.

Это сообщение Вам говорит о том, что Вы не правильно выбрали порт, в настройках PTT цифрового модуля. Если Ваш интерфейс имеет один порт, то в настройках PTT выберите OmniRig, если два, то тот который PTT.

В поле водопада и выше пишется вот это- Failed to open the COM port

п.12829. Трансивер FT450 , всё вроде работает, и частота меняется из программы , но c правой стороны в поле водопада и выше пишется вот это- Failed to open the COM port.

п.п.12832,12816. В цифровом модуле в меню "Конфигурация" - "Настройка PTT" в поле "PTT port" установить значение Omni-rig Rig1.


При кликанье макросов текст "бежит" в положенном окне, но передачи нет

Цифровой модуль не работает на передачу

Navigation: Цифровой модуль > Вопросы по цифровому модулю > Цифровой модуль не работает на передачу >

Цифровой модуль не работает на передачу

 Return to chapter overview

При кликанье макросов текст "бежит" в положенном окне, но передачи нет

п.13941. UR5EQF. Цитата:

Столкнулся с такой проблемой: программа "читает" PSK сигнал, OMNI-RIG управляет частотой трансивера (IC-718), но не переводит аппарат в режим TX (при кликанье макросов текст "бежит" в положенном окне, но передачи нет).

Не настроен PTT, все зависит от применяемого интерфейса.

Возможные варианты настроек описаны здесь:

#FAQ5: Каким образом организована связь с трансивером

Управление трансивером производится с помощью программы Omni Rig.

Эта программа, должна быть проинсталлирована. Скачать можно: ttp://www.dxatlas.com/omnirig/ }. Запустите OmniRig.exe и сразу выйдите из нее.

После этого, в UR5EQF_log-е, нужно вызвать форму Omni-Rig:

·Основная форма – "Настройки-> Настройки программы-> Программа управления ТРХ-> Omni Rig". Уберите флаг «Virtual port», об использовании этого параметра см. Организация работы PTT с программами MMSSTV, MMWARY, MINDRM и.т.д.

·Настройка: "Настройки-> Настройки программы-> Настройка САТ-системы". Проверьте, что бы номер последовательного порта соответствовал CAT-порту интерфейса. Установите RTS и DRT в low, Poll int=100, Timeout=100, Baudrate (скорость обмена данными), а также параметры Stop Bits (количество стоповых бит), Parity (четность), согласно инструкции для Вашего трансивера.

·После изменения этих параметров нужно обязательно выключить, а затем включить трансивер.

Модуль для цифровых видов связи:

·Если управление PTT и CAT осуществляется через один порт: Настройка : форма Модуль цифровых видов связи - "Настройки-> Настройки PTT". Выберите в выпадающем списке PTT port "Omni-rig Rig1".

·Если управление PTT осуществляется через отдельный порт, выберите в выпадающем списке PTT port "COM 1" - "COM 15", выберите PTT pin RTS или DTR , по которым будут передаваться сигналы PTT и CW .

Если у Вас не получается настроить OmniRig , может у Вас очень старая версия этой программы? Попробуйте ее обновить.

и

#FAQ9: UR5EQF_log+"RigExpert Tiny

Откройте модуль управления трансивером: Меню – "Настройки-> Настройки программы-> Программа управления ТРХ-> Omni Rig". Уберите флаг «Virtual port», об использовании этого параметра см. Организация работы PTT с программами MMSSTV, MMWARY, MINDRM и.т.д.

Программное обеспечение интерфейса «RigExpert Tiny» создает два виртуальных орта: один «CAT» - Управление частотой видами модуляции и т.д., второй «PTT/CW» - Управление приемом/передачей, телеграфной манипуляцией.

В комплект «RigExpert Tiny» входит программа, с помощью которой можно узнать эти порты (см. процедуру установки драйверов).

Настройки лога следующие:

Запустите цифровой модуль: Меню – Настройки - Настройка САТ-системы, или в основном окне программы: Меню – Настройки – Настройки программы - Настройка САТ-системы.

Проверьте, чтобы номер последовательного порта соответствовал CAT-порту интерфейса "MixW RigExpert Tiny". Установите RTS и DRT в low, Poll int=100, Timeout=100, Baudrate (скорость обмена данными), а также параметры Stop Bits (количество стоповых бит), Parity (четность), согласно инструкции для Вашего трансивера.

После изменения этих параметров нужно обязательно выключить, а затем включить трансивер.

Запустите цифровой модуль – Меню – Настройки - Настройки PTT. Проверьте, чтобы номер последовательного порта соответствоват PTT/CW-порту интерфейса MixW RigExpert Tiny (см. процедуру установки драйверов).

Если у Вас не получается настроить OmniRig , может у Вас очень старая версия этой программы? Попробуйте ее обновить.

#FAQ7: Организация работы PTT с программами MMSSTV, MMWARY, MINDRM и.т.д.

Предполагается программно создать виртуальные, соединенные между собой, порты, например «COM7» и «COM6». В программе «MMSSTV», в настройках PTT , укажем, например, «COM6». Лог будет слушать «COM7». Так как виртуальные порты соединены между собой, все команды, которые «MMSSTV» будет отправлять в «COM6», лог будет получать через «COM7» и через «Omni Rig» отравлять трансиверу.

Основная форма – "Настройки-> Настройки программы-> Программа управления ТРХ-> Omni Rig”. Флаг «Virtual port».

Есть множество программ, которые могут создавать виртуальные порты, но я остановился на "Virtual serial port driver xp 5.1". Все, найденные мной программы платные, в том числе и эта. Эту программу можно скачать с сайта eltima.com: http://www.eltima.com/download/vspdxp.exe

При первом запуске программы видны только физические порты системы.

Для создания виртуальных нужно в качестве «First port» выбрать, например, «COM6», а «Second port» - «COM7». И нажимаем кнопку «Add pair». После чего будут созданы, соединенные между собой, виртуальные порты «COM6» и «COM7».


Цифровой модуль останавливается, вместо водопада вертикальные полоски

Цифровой модуль не работает на передачу

Navigation: Цифровой модуль > Вопросы по цифровому модулю > Цифровой модуль не работает на передачу >

Цифровой модуль не работает на передачу

 Return to chapter overview

Цифровой модуль останавливается, вместо водопада вертикальные полоски

п.16171. RV3DHC. Цитата:

Цифровой модуль останавливается, вместо водопада вертикальные полоски. Подскажите где "рыть".

У меня RigExpert Standard. Бывает такая трабла. Выхожу из нее просто нажатием на TX и потом RX. Полоски исчезают. А вообще, это трабла драйвера USB устройства.


Действия, при которых цифровой модуль закрывается

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Действия, при которых цифровой модуль закрывается

п.16593. EW6FX: ... большинство действий в меню самого лога приводит к закрытию цифрового модуля и изменением вкладки кластера на телнет. Не одна связь так пропала, и в окне приема после повторного открытия цифрового модуля никакой инфо уже нет. Восстанавливал связи по памяти.

п.16613. EW6FX: Любые действия в меню:

Журнал – Операции с журналом - все

Журнал – Сервисы eQsl и LoTW – все

п.16614. UR5EQF: Да, это так и задумано. После смены журналов, обновления в них данных с eQSL и LotW, после выполнения этих операций выполняется переинициализация программы, и как следствие закрытие цифрового модуля.

п.16616. EW6FX: ... последний «залёт»: При приеме от итальянца очередной «портянки» решил посмотреть, стоит ли у меня галка “Upload every time a logbook entry is added” , и всё …. Окно цифры закрылось. Хорошо, он работал на CQ, восстановил его позывной и примерно время. И это без каких либо изменений в меню.

п.16615. UR5EQF: Правильно, Вы изменили конфигурацию журнала.

Теперь будете знать, что подобных действий при проведении QSO делать нельзя - такие требования эксплуатации журнала.


При запуске UR5EQF_Log звук в наушниках сразу становится тише

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

При запуске UR5EQF_Log звук в наушниках сразу становится тише

п.15255. При запуске UR5EQF_Log звук в наушниках сразу становится тише... Как только закрываю лог, всё становится на свои места

п.15256. RM4Y (ex. RZ1OM): Запустите цифровой модуль, установите в его настройках нужные уровни громкости, затем закройте цифровой модуль и программу лога... при следующем запуске уровень будет такой, какой был выставлен в цифровом модуле... сделано так, чтобы при каждом запуске заново не устанавливать уровни в программе цифрового модуля... настройки запоминаются...


Частота приёма/передачи отличается на шкале водопада и в основном модуле

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Частота приёма/передачи отличается на шкале водопада и в основном модуле

п.16368. RN3ZNY: трансивер FT 950, интерфейс RigExpert Standard, управление через OmniRig. При включении основного ЛОГА, В режиме SSB , LSB и при работе со спотами частота соответствует окну передачи/ приёма, записанному в окне основного модуля.

При работе в цифрах частота приёма/передачи отличается от показаний в шкале водопада и основного модуля на несколько Кгц. Поэтому при работе со спотами я не могу точно стать и передать частоту корреспондента. Как это можно исправить?

п.16369. RM4Y (Ex: RZ1OM): в настройках цифрового модуля можно ввести поправку на сдвиг частоты, в зависимости от того, какая установлена частота тон-пары в меню трансивера (при работе в режиме PACKET)... вообще-то и рекомендуется работать в цифре, используя режим PKT, а не USB/LSB...

п.16371. RM4Y (Ex: RZ1OM): Цифровой модуль, меню "Настройки" -> "Настройка РТТ"... в поле "RTTY (Digi) ton FSK" нужно ввести то значение частоты тон-пары, которое установлено в меню трансивера...

Мои настройки в FT-2000 - в меню 073 - "MODE-DAT", значение 2120 гц, меню 083 "MODE-RTY" значение 2125 гц...

Для FT-950 соответственно меню 055 "MODE-DATA" 2120 гц, меню 063 "MODE-RTTY" 2125 гц...

Без поправки, частота на трансивере 14072.00 кгц, в программе лога тоже, а в цифровом модуле 14069.875 кгц:

Вводим поправку 2125 :

Сейчас частота везде совпадает... при условии, что аудиочастота тоже будет равна 2125 Гц... тогда и в кластер будет отправлен спот с правильной частотой, и из кластера трансивер будет переключен точно на частоту корреспондента... режим работы трансивера - PKT или RTTY, (DIGI)...

скриншоты Сергея см. по ссылке: http://forum.qrz.ru/post518038-16371.html


В режиме bpsk неправильно отображается частота в поле лога Диап (FT897)

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

В режиме bpsk неправильно отображается частота в поле лога Диап (FT897)

п.15985. UA9CNV: Цитата:

Сообщение от EW8DA: …при работе с цифровым модулем в режиме bpsk неправильно отображается частота в поле лога ДИАП.

У меня примерно так же.
В FT897 , подключившись через разъем DATA, нужно включить режим DIGI, чтоб всё работало. В этом случае не показывается частота цифрового модуля. Только частота трансивера.
Включив на трансивере, например моду SSB, частота показывается с учётом цифрового модуля. Но в этом режиме, естественно, трансивер не работает на передачу.

__________________

П.15987. UR5EQF: Цитата:

Сообщение от UA9CNV: В FT89, ... не показывается частота цифрового модуля. Только частота трансивера...

А может быть это:

П.15989. UA9CNV: нужно было ещё и догадаться, что, поставив галочку, я получу истинное значение частоты.
Спасибо за подсказку.


Расхождение частоты приема и передачи

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Расхождение частоты приема и передачи

Как конкретно устранить несовпадение частот?

П.8673: Цитата:

При работе встроенным цифровым модулем в режиме bpsk (в других пока не работал) имеется сдвиг частоты приёма и передачи порядка 12 гц. Запускал MIXW , делал там корректировку- сдвиг остался.

Если делать по help: “Сделайте шнур, чтобы соединить вход и выход звуковой карты.”. то не понятно, а куда подключить интерфейс?, как конкретно устранить несовпадение частот.V3.5 от 19.08.2009.

А зачем при калибровке подключать интерфейс? в хелпе прямо сказано - нужно соединить вход и выход звуковой карты, чтобы передаваемый сигнал с выхода поступал на вход, иначе как калибровать на передачу?

Вот когда откалибруете звуковую карту и введете все поправки на прием и на передачу в настройки цифрового модуля UR5EQF, тогда и подключите интерфейс... и работайте на здоровье, частота приема и передачу будет совпадать до 1 герца...

При работе в режиме PSK наблюдается расхождение частоты приема и передачи на 30 герц

П.9095:

В цифровом модуле программы при работе в режиме PSK у меня наблюдается расхождение частоты приема и передачи на 30 герц.
Т.е. при приеме становлюсь курсором точно на середину частоты корреспондента, а когда начинаю ему отвечать, то оказывается, что частота моей передачи на 30 гц ниже. Подскажите можно ли это расхождение частоты подстроить в программе?
Если можно то где?

П.9099: Читайте хэлп: Настройка=Калибровка звуковой карты

П.9122: UR5EQF: Как говорили, нужно калибровать звуковую карту. И еще можно в цифровом модуле, на форме "Настройка PTT" эту разницу откорректировать, параметр RIT (TX-RX) - Коррекция.


Если текст в цифре сливается в одну строку...

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Если текст в цифре сливается в одну строку...

п.15668. UR3LTD:

Сегодня в цифре опять текст слился в одну строку.

После нажатия кнопок очистить окно приема и передачи все поправилось.

п.15673. UT3RS:

таким образом и я "поправлял"... но как-то напрягало...

После отключения файла статистики (dll) соревнований, все было отлично! Отработал 12 часов - ни одного глюка!


Если есть проблемы со зрением...

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Если есть проблемы со зрением...

п.19937. UR5EQF: Цитата:

Прошу помочь вот в каком вопросе. У человека плохое зрение (-9) и он не совсем уверенный пользователь компьютера, по этому ему очень тяжело попадать в кнопочки макросов мышкой, в цифровом модуле.

Можно пользоваться кнопками:

F1..F10 - Верхний ряд макросов

AltF+F1 ..AltF+F10 - Второй ряд

Ctrl+F1 ..Ctrl+F10 - Третий ряд

Передача: Ctrl+Ins, Shift+Ins, Ins

Прием: Esc


Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>?

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>?

п.10179. UR5EQF: Цитата:

Почему команда <CLEARTWINDOW> работает без <TX> <RX>, а команда<CLEARRWINDOW> работает только в таком сочетании <TX> <CLEARRWINDOW> <RX>
Это лечиться?
Можно сделать чтобы <CLEARRWINDOW> также работала без <TX> <RX>

Макрос <CLEARRWINDOW> срабатывает только после перехода с передачи на прием, так умышленно сделано, сейчас я не помню точно для чего, но видимо в этом была надобность, мое мнение - так и оставить.


При работе "цифрой" принятые позывные высвечиваются красным цветом, как новые, хотя связь была

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Принятые позывные высвечиваются красным цветом, как новые, хотя связь была

п.12126. UR5EQF: Цитата:

В журнале более 10 000 QSO. Для ускорения работы создал новый журнал, индекс установил тот-же, "галочка" "искать во всех журналах" установлена. При работе "цифрой" принятые позывные высвечиваются красным цветом, как новые, хотя связь на данном диапазоне данным видом модуляции была. Что я упустил в настройках?

При работе цифрой, учитываются записи только из текущего журнала.


При передаче макроса сначала идет точка, а затем макрос

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

При передаче макроса сначала идет точка, а затем макрос

п.10105. UR5EQF: Цитата:

Установил версию 3.7. При включении цифрового модуля, при попытке передать макрос, сначала идет точка, а затем макрос. Если даже в макросе записано только <TX> и ничего более. Трансивер включается на передачу и передает точку. И на всех макросах так. Что делать, уважаемые коллеги?

Смотри рисунок №2
http://forum.qrz.ru/post324122-10100.html

П.10106. RZ1OM: Нужно убрать лишние знаки в поле "TX префикс" (настройка РТТ Цифровой модуль):

Миниатюры


При передаче RTTY позывного, начинающегося с цифры, первая цифра меняется на букву

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

При передаче RTTY первая цифра меняется на букву

п.8885: Обнаружил странную ошибку в версии 3.5.
При работе RTTY из встроенного модуля при передаче позывного, начинающегося с цифры первая цифра меняется на букву - т.е. вместо 4Z5.. идет RZ5.., вместо 2.. идет W.., вместо 7.. идет U.. Хотя принимает все верно, и в окно позывного заносит правильно. Или, возможно, передает правильно, а в окне передачи пишет с ошибкой? Мой корреспондент меня не поправил, но мог просто списать ошибку на помехи..
У кого-то такое было? Легко проверить - не включая трансивера, впишите любой позывной с первой цифрой, и попробуйте передать вызов в RTTY.
Макрос вызова был такой:
<TX>
<CALL> de <MYCALL> <MYCALL> PSE K
<RX>

П.8891: В настройках РТТ в поле "ТХ префикс" убрать точку.

П.8892: Или внести звездочку

п.17795.EW6FX:

Работал RTTY с 4Z1TL.

В начале сообщения идет в окне приема (дубль передачи) 4Z1TL, а в конце RZ1TL. В окне передачи все нормально.

Макрос везде <CALL>.

п.17798. UR5EQF:

Лечится это так:

Если макрос <CALL> начинается с новой строки то имеет смысл перед ним поставить пробел.


В режиме Цифровой связи не могу указать режим модуляции DIG...

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

В режиме Цифровой связи не могу указать режим модуляции DIG...

п.11222. UR5EQF: Цитата:

2. находясь уже в режим Цифровой связи, и при этом если активна форма управления OmniRig, я не могу, указать режим модуляции DIG (как из окошка панели управления так и аппаратно на самом трансивере), т.е. выбираю его, а CAT его сбрасывает на предыдущий например LSB. Но стоит отключить галку Rig1/Rig2 в окошке формы управления OmniRig, как все становится гуд, и я могу спокойно выставлять любую модуляцию. я так понимаю, что между логом с его формой управления OmniRig и модулем цифровой связи идут разборки за трансивер, и одному приходиться уступать, я прав?

В цифровом модуле - Настройки - Настройка PTT, установлен флаг "Управление модуляцией трансивера". В этом режиме вид модуляции определяется, в зависимости от рабочей частоты, по таблице "Редактор диапазонов и видов модуляции"........


При переводе трансивера в режим РКТ САТ сбрасывает этот режим

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

При переводе трансивера в режим РКТ САТ сбрасывает этот режим

п.11231. Что можно сделать для управления трансивера YAESU FT-1000 MP Mark-V в цифровом модуле. При переводе трансивера в режим РКТ САТ сбрасывает этот режим.
В режиме LSB , USB нет сигнала со звуковой карты. При работе в цифровых видах использую интерфейс Unicom Dual. В программе MixW все работает. При снятии флага с управления TRX программа также сбрасывает режим РКТ.

П.11232. В настройках PTT уберите галочку "Управление модуляцией трансивера"


Цифровой режим в трансивере FT-857D

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Цифровой режим в трансивере FT-857D

#19161. UR6EF: ...при включении режима DIG на трансивере управление мышкой по водопаду не изменяет частоту... трансивер переходит в режим SSB и я не могу работать на передачу...

#19164. UR5EQF. Установите флаг:

#19595. RX3AMY: в PCK 31 не работает передача, если в омнириге не выставить галочку режим работы в DIG моде. Раньше я мог работать на передачу и в USB и в LSB, теперь пока я не выставлю в трансивере ft 897 режим DIG передачи нет. Как сделать, что бы можно было работать цифрой в любом режиме?

#19596. UR5EQF:

Может быть здесь флаги установить нужно:


Перестало работать управление TX в цифровом модуле (FT-450)

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Перестало работать управление TX в цифровом модуле (FT-450)

п.20067. трансивер FT-450, установил MixW 2.19. Настроил все работает. После чего у меня перестало работать управление TX в ЦМ UR5EQF, многочисленные попытки ни к чему не привели, причем не управляет ни как, ни через CАТ ни через ключ.

п.20074. UR5EQF:

Может быть конфликт портов.

А вот все настройки для Вашего случая:

("Меню Настройки - Настройка программы -Настройка РТТ")

Выберите в качестве порта Omni-Rig.

Но это не совсем хорошее решение для работы телеграфом из лога.

См.: #FAQ25 - "В режиме CW искажаются передаваемые знаки"

и про эмулятор портов: #FAQ21 - Help "Virtual Serial Ports Emulator"


Где установить скорость моды?

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Где установить скорость моды?

Скорость моды устанавливается:

·в - поле "Скорость" - Панель управления (скрываемая)

·в поле индикации вида модуляции на Панели основных макросов, (на скрине RTTY), необходимо нажать правой кнопкой мышки на поле индикации вида модуляции на скрине (RTTY) и откроется контекстное меню выбора скорости:

·по клику правой кнопкой по водопаду, откроется контекстное меню, где можно выбрать скорость обмена цифровыми модами:


Как выключить звук внутреннего динамика трансивера TS590S при работе цифрой

Вопросы по цифровому модулю

Navigation: Цифровой модуль > Вопросы по цифровому модулю >

Вопросы по цифровому модулю

 Return to chapter overview

Как выключить звук внутреннего динамика трансивера TS590S при работе цифрой

UT7DU: в PSK. TRX - TS590S

Все работает прекрасно за исключением - идет звук из внутреннего динамика трансивера.

Как убрать звучание ?

Звук из внутреннего динамика трансивера при работе на передачу в режиме PSK и RTTY будет идти если в трансивере включен "режим самоконтроля".

Включается кнопкой "TX MONI" с левой строны трансивера и затем выставляется уровень ручкой "MULTI/CH" расположенной с правой стороны трансивера.

R7HG


Работа цифровыми видами связи

Navigation: »No topics above this level«

Работа цифровыми видами связи

 Return to chapter overview

Для работы в цифровых видах используется встроенный в программу цифровой модуль на основе "движка" MMVARI (MMVARI - обзор программы и ее возможностей). Это одна из лучших программ по приему "цифры".

Запуск программы - из Главного меню "Модули" - "Цифровые виды связи"(опция).

Прием сигналов

Передача информации

Работа в режиме DIGI-контеста

Создание макрокоманд (Макросы)

Выбор размера, типа и цвета шрифтов в цифровом модуле


Прием сигналов

Цифровые виды связи

Navigation: Работа цифровыми видами связи >

Цифровые виды связи

 Return to chapter overview

Прием сигналов

Будем считать, что все настройки в основном меню цифрового модуля сделаны, макрокоманды написаны, связь с трансивером при помощи интерфейса налажена, установлены уровни приема-передачи по аудиочастоте в режиме AFSK, выбран вид модуляции.

Чтобы принять сигнал корреспондента, настройтесь на его частоту по меткам на водопаде. Для грубой настройки достаточно кликнуть левой кнопкой мышки на принимаемый сигнал. Для разных видов модуляции отображение на водопаде тоже различается:

rtty2 | для RTTY
psk | для PSK, GMSK
mfsk | для MFSK

Если сигнал принимается недостаточно четко и в приемном окне значительно искажается информация, то скорее всего Вы неточно настроились на частоту корреспондента, либо частота не совсем стабильна. В этом случае включите автоподстройку частоты, кликнув мышкой по кнопке AFC в самой нижней строке окна. При включенной автоподстройке кнопка должна быть "утоплена". Выключить АПЧ можно повторным нажатием на эту кнопку.

Точность настройки на сигнал можно отслеживать по индикатору, расположенному чуть выше водопада, в левой нижней части приемного окна.

требуется подстройка | удовлетворительная настройка | точная настройка
tune1 | tune2 | tune3

Уровень сигнала на прием и передачу можно контролировать по индикатору, который расположен в правой части окна приема.

•

Зеленый цвет - уровень нормальный,

•

Желтый цвет - уровень достаточно сильный,

•

Красный цвет - перегрузка (очень сильный сигнал, необходимо отрегулировать уровни на звуковой карте в компьютере).

Небольшая горизонтальная полоска на индикаторе - это уровень "шумоподавителя". Перемещением этой метки вверх-вниз можно отрегулировать уровень так, чтобы при отсутствии сигнала "лишние" знаки и символы от атмосферных, индустриальных и других помех не печатались в окне приема.

indicator

Если установлен масштаб шкалы водопада во весь диапазон полосы пропускания фильтра (2.4-2.8 Кгц), то точная настройка может быть затруднена. Для этого можно уменьшить масштаб водопада до 1КГц или даже до 500 Гц и тогда произвести точную настройку на принимаемый сигнал будет гораздо легче. Особенно это актуально для режима MFSK, где очень важна стабильность частоты. При отклонении от частоты корреспондента всего на несколько герц прием может полностью прекратиться.

При большом уровне помех от соседних станций предусмотрено включение программных фильтров.


Передача информации

Цифровые виды связи

Navigation: Работа цифровыми видами связи >

Цифровые виды связи

 Return to chapter overview

Передача информации

Для передачи информации введите текст в окно передачи и кликните мышкой по кнопке TX.

Если еще раз нажать на эту кнопку, то программа автоматически переключится в режим приема, но только после передачи всего текста из окна.

Мгновенно остановить передачу можно нажатием на кнопку TXOFF или клавиши ESC на клавиатуре. Информация в окне передачи будет очищена.

Чтобы не вводить каждый раз один и тот же текст, используемый в радиолюбительском обмене, можно создать макрокоманды и при нажатии левой кнопки мышки на выбранной кнопке с макросами информация будет выведена в окно передачи.

Необходимо помнить, что в режиме AFSK лучше всего работать на передачу по звуковой частоте выше 1500 Гц по шкале на водопаде (лучше ближе к 2000 Гц), так как вторая гармоника по звуковой частоте будет находится далеко за пределами среза фильтров трансивера (обычно 2,4-2,8 Кгц) и не будет излучаться в эфир. Можно часто видеть на водопаде "палки" и "грабли" от некачественно сформированных AFSK-сигналов, в том числе и от неумелой настройки сигнала на передачу.

При работе на общий вызов частоту передачи лучше держать постоянной, для этого кнопка NET в нижней части окна должна быть "отжата", метки приема и передачи на водопаде должны быть совмещены. Здесь также можно контролировать частоты приема и передачи.

Если корреспондент вызывает Вас чуть в стороне от Вашей частоты, включите автоподстройку частоты на прием нажатием на кнопку AFC. Программа сама настроится на сигнал корреспондента, информация будет отображаться в окне приема, но частота при переходе на передачу не изменится и корреспонденту не придется "ловить" Ваш сигнал.

Для примера на фрагменте водопада показан такой вариант работы в режиме RTTY, где разница между частотой приема и передачи составляет 15 Гц. Масштаб шкалы водопада выбран 500 Гц.

При работе на поиск наоборот лучше отключить автоподстройку (AFC "отжата") и включить перестройку по частоте (NET "утоплена"), тогда при перемещении метки настройки на водопаде частота приема будет равняться частоте передачи.

После грубой настройки на выбранный сигнал можно кратковременно включить AFC и при окончании точной настройки выключить NET. Осталось ввести в лог позывной корреспондента и можно его вызывать.


Работа в режиме DIGI-контеста

Цифровые виды связи

Navigation: Работа цифровыми видами связи >

Цифровые виды связи

 Return to chapter overview

Работа в режиме DIGI-контеста

Цифровой модуль позволяет работать цифровыми видами связи в режиме контеста (соревнований), устанавливается в Меню Цифрового модуля:

"Настройки" - "Режим соревнований"

Для работы в этом режиме необходимо :

·выполнить настройку цифрового модуля,

·создать отдельный лог для работы в тесте, либо открыть ранее созданный тестовый журнал, который должен быть очищен от предыдущих связей. Это необходимо для того, что бы нумерация связей начиналась с первого номера (001),

·снять флаг "Поиск во всех журналах", что бы отслеживание повторных связей велось только в текущем (контестовом) журнале.

Работа на общий вызов

Работа на поиск


Работа на общий вызов

Работа в режиме контеста

Navigation: Работа цифровыми видами связи > Работа в режиме DIGI-контеста >

Работа в режиме контеста

 Return to chapter overview

Работа на общий вызов

Работа на общий вызов осуществляется при помощи функциональных клавиш F1-F4, запрограммированных на определенную последовательность команд.

Вы можете использовать еще 6 кнопок дополнительных макросов, которые управляются при помощи клавиш SHIFT+ (F1-F6), а также дополнительную панель макросов, расположенную в верхней части, выше окна приема.

·Нажмите клавишу F1, будет передаваться общий вызов, например:

CQ TEST UX8IW UX8IW TEST

Предположим, Вас вызывает корреспондент. Если с этим корреспондентом еще не было QSO, тогда его позывной из окна приема автоматически попадает в окно ввода позывного.

·Нажмите клавишу F2, будет передаваться позывной корреспондента и рапорт, записанный в макросе в поле <NR>. Например:

UA3MQM 599 008 599 008 UA3MQM

(в цифровых видах связи часто настраивают макросы таким образом, чтобы позывной корреспондента передавался в начале и в конце передачи. В принципе, это делается для того, чтобы корреспондент был уверен, что его позывной был принят правильно).

·Если QSO с этим корреспондентом уже была, то поле позывного будет подсвечиваться ярко-зеленым цветом. При нажатии на клавишу F4 будет передана информация:

UA3MQM SRI QSO BEFORE

QRZ? DE UX8IW UX8IW CQ

Чтобы ввести контрольный номер корреспондента в окно ввода принятого номера, достаточно дважды кликнуть левой кнопкой мышки по этому номеру в окне приема.

·Завершить QSO Вы можете нажав клавишу F3. Будет передана информация из этого макроса, например:

UA3MQM QSL TU DE UX8IW CQ TEST

Если в макросе запрограммировано сохранение связи, то QSO будет автоматически записано в текущий лог. Либо можно сохранить QSO, нажав на сочетание клавиш "ALT+S" или значок синей дискеты save.


Работа на поиск

Работа в режиме контеста

Navigation: Работа цифровыми видами связи > Работа в режиме DIGI-контеста >

Работа в режиме контеста

 Return to chapter overview

Работа на поиск

Работа на поиск осуществляется при помощи функциональных клавиш F5-F8, запрограммированных на определенную последовательность команд.

Вы можете использовать еще 6 кнопок дополнительных макросов, которые управляются при помощи клавиш CTRL+ (F1-F6), а также дополнительную панель макросов, расположенную в верхней части, выше окна приема.

·Предположим, Вы настраиваетесь на частоту корреспондента. Если с этим корреспондентом еще не было QSO, тогда его позывной из окна приема автоматически попадает в окно ввода позывного.

·Нажмите клавишу F5. Будет передан позывной корреспондента и Ваш позывной, например:

UA3MQM DE UX8IW UX8IW

·Корреспондент Вас услышал и передает свой контрольный номер. Чтобы ввести его контрольный номер в окно ввода принятого номера, достаточно дважды кликнуть левой кнопкой мышки по этому номеру в окне приема.

·Если не удалось принять контрольный номер с первого раза, нажмите на клавишу F7, будет передан запрос, например:

UA3MQM UR NR? NR? AGN AGN

·После ввода контрольного номера от корреспондента нужно передать ему свой контрольный номер. Нажмите на кнопку F6, будет передана информация, например:

UA3MQM QSL 599 004 599 004 DE UX8IW

·После подтверждения корреспондентом Вашего контрольного номера нужно завершить QSO, для этого нажмите на сочетание клавиш "ALT+S" или значок синей дискеты save.


Создание макрокоманд (Макросы)

Цифровые виды связи

Navigation: Работа цифровыми видами связи >

Цифровые виды связи

 Return to chapter overview

Создание макрокоманд (Макросы)

Макрокоманды (или Макросы) - это набор инструкций (команд), посредством которых выполняется заданная последовательность действий для достижения определенной цели.

Макрокоманда может включать в себя, как непосредственно команды, так и текстовую информацию.

Макрокоманды используются для программирования кнопок управления в цифровом модуле и контест модуле CW-SSB.

Пример одной из простых макрокоманд:

<CLEARRWINDOW><TX>

CQ CQ de <MYCALL> <MYCALL> CQ CQ de <MYCALL> <MYCALL> pse K <RX>

При нажатии на кнопку с такой макрокомандой произойдет очищение окна приема и включение трансивера на передачу. Передается общий вызов с указанием вашего позывного. После окончания общего вызова осуществиться переход трансивера на прием. Все команды выполняются автоматически.

Для создания макрокоманды кликните правой кнопкой мышки по выбранной кнопке, например: на "Панели основных макросов" цифрового модуля по кнопке "CQ":

откроется окно "Редактор макросов":

Поле "Text" служит для изменения надписи (заголовка макроса) на выбранной кнопке управления. Так же можно изменять цвет шрифта заголовка и цветовой фон кнопки управления с помощью выпадающего меню, которое вызывается нажатием этой кнопки:

например:

В окне справа выберите необходимую команду макроса. Дважды кликните по ней левой кнопкой мышки, команда будет выведена в окно редактирования.

Между командами можно вставлять текстовую информацию.

Сохраните макрос, нажав на ОК.

Если теперь кликнуть левой кнопкой мышки по кнопке с макросом, то будет выполняться заданная последовательность команд и информация будет выведена в окно передачи.

Доступные команды:

oКоманды, используемые для составления макрокоманд (Макросов), при программировании кнопок управления контест-модуля CW-SSB и цифрового модуля (Таблица 1).

oКоманды, используемые для составления макрокоманд (Макросов), при программировании форматов контрольных номеров контест-модуля CW-SSB и цифрового модуля в режиме соревнований (Таблица 2)


Доступные команды

Создание макрокоманд (Макросы)

Navigation: Работа цифровыми видами связи > Создание макрокоманд (Макросы) >

Создание макрокоманд (Макросы)

 Return to chapter overview

Доступные команды

Таблица 1

Команды, используемые для составления макрокоманд (Макросов),

при программировании кнопок управления контест-модуля CW-SSB и цифрового модуля

КОМАНДА | ФУНКЦИЯ КОМАНДЫ | контест модуль CW-SSB (CW) | цифровой модуль |  |  | Примечание
 |  |  | обычный режим |  | контест-режим
 |  |  | цифра | CW
<AUTOCQ> | автоматический вызов CQ через определенную паузу в секундах | нет | да | да | да |
<AZ> | азимут до корреспондента | нет | да | да | да |
<CALL> | позывной корреспондента | да | да | да | да |
<CATCMD> | CAT command | нет | да | да | да |
<CATCMDHEX:command> | CAT HEX command | нет | да | да | да |
<CLEARRWINDOW> | очистить окно приема | нет | да | нет | да |
<CLEARTWINDOW> | очистить окно передачи | нет | да | да | да |
<CR> | возврат строки | нет | да | да | да |
<CTIME> | формат времени для контеста | да | да | да | да | Передача текущего времени в контрольном номере в формате ЧЧММ
<CW:text> | передача текста телеграфом | нет | да | нет | да | Вместо Texst подставляются цифры или латинский текст
<DATE> | текущая дата | нет | да | да | да |
<DIST> | дистанция до корреспондента | нет | да | да | да |
<FREQ> | частота передачи | нет | да | да | да |
<GA> | приветствие (GA, GM, GE и т.д.) | нет | да | да | да |
<GAL> | приветствие (Good afternoon, goog morning и т.д.) | нет | да | да | да |
<LASTQSO> | дата последней связи с текущим корреспондентом | нет | да | да | да |
<LF> | пустая строка | нет | да | да | да |
<LOCALTIME> | местное текущее время | нет | да | да | да |
<MODE> | вид модуляции | нет | да | да | да |
<MYCALL> | свой позывной | да | да | да | да |
<MYNAME> | свое имя | нет | да | да | да |
<MYQTH> | свой QTH | нет | да | да | да |
<MYWWLOC> | свой GRID-локатор | нет | да | да | да |
<NAME> | имя корреспондента | нет | да | да | да | если поле "Name" не заполнено - передается ОМ
<NAMEF> | имя корреспондента | нет | да | да | да | если поле "Name" не заполнено - передается Friend
<NEToff> | выключение режима NET, индикатор приема на "водопаде" может перемещаться отдельно от индикатора передачи, удобно для работы с небольшой расстройкой по частоте, в пределах нескольких сотен герц. | нет | да | да | да |
<NETon> | включение режима NET, индикатор приема на "водопаде" может перемещаться только вместе с индикатором передачи | нет | да | да | да |
<NR> | переданный контрольный номер | да | нет | нет | да |
<NRr> | принятый контрольный номер | нет | да | да | да |
<NUMBER> | автоматическое увеличение на единицу переданного контрольного номера | да | нет | нет | да | передается инфо из поля "NUMBER" контрольного номера
<PREVCALL> | предыдущий позывной | нет | нет | нет | да |
<PREVNRS> | предыдущий переданный контрольный номер | нет | нет | нет | да |
<QSLvia> | QSL информация | нет | да | да | да | передается, если заполнено поле "QSL via"
<QSO_B4> | QSO с корреспондентом было ранее (т.е. повтор) | нет | нет | нет | да | передается: <CALL> SRI B4 дата последнего QSO Band Mode
<QTH> | QTH корреспондента | нет | да | да | да |
<QUEUED> | поставить QSO в очередь на печать QSL | нет | да | да | да |
<RST> | RST переданный | да | нет | нет | да |
<RSTR> | принятый рапорт | нет | да | да | да |
<RSTS> | переданный рапорт | нет | да | да | да |
<RX> | переход на прием | нет | да | да | да |
<SAVEQSO> | записать QSO в лог | нет | да | да | да |
<SETFREQ:1500> | Переместить указатель на водопаде к отметке на шкале водопада 1500 | нет | да | да | да |
<SPLIT> | включение/выключение режима работы на разнесенных частотах | нет | да | да | да |
<TEST> | Ваш Contest call | да | нет | нет | нет |
<TEXTFIRST> | текст для передачи | да | нет | нет | да | передается инфо из поля "TEXTFIRST" контрольного номера
<TEXTLAST> | текст для передачи | да | нет | нет | да | передается инфо из поля "TEXTLAST" контрольного номера
<TIME> | текущее время UTC | нет | да | да | да |
<TX> | включение на передачу | нет | да | да | да |
<VER> | версия программы лога | нет | да | да | да |
<WX> | передача данных о погоде с погодного информера www.accuweather.com | нет | да | да | да |

да (в таблице синим цветом) - команда может использоваться, но в списке команд в окне "Edit Macros" отсутствует.

Таблица 2

Команды, используемые для составления макрокоманд (Макросов),

при программировании форматов контрольных номеров контест-модуля CW-SSB и цифрового модуля в режиме соревнований

КОМАНДА | ФУНКЦИЯ КОМАНДЫ | контест модуль CW-SSB (CW) | цифровой модуль в контест-режиме (только цифра) | Примечание
<AUTONUMBER> |  | нет | да | В формат передаваемого номера подставляется инфо из поля "RST", и удвоенная инфо из активированных полей "TEXTFIRST", "NUMBER", "TEXTLAST"
<CALL> | позывной корреспондента | да | нет |
<CTIME> | формат времени для контеста | нет | да |
<MYCALL> | свой позывной | да | да |
<MYNAME> | свое имя | нет | да |
<MYQTH> | свой QTH | нет | да |
<MYWWLOC> | свой GRID-локатор | нет | да |
<NAME> | имя корреспондента | нет | да |
<NUMBER> | автоматическое увеличение на единицу переданного контрольного номера | да | да | В формат передаваемого номера подставляется инфо из поля "NUMBER"
<QTH> | QTH корреспондента | нет | да |
<RST> | RST переданный | да | да | В формат передаваемого номера подставляется инфо из поля "RST"
<TEST> | Ваш Contest call | да | нет |
<TEXTFIRST> | текст для передачи | да | да | В формат передаваемого номера подставляется инфо из поля "TEXTFIRST"
<TEXTLAST> | текст для передачи | да | да | В формат передаваемого номера подставляется инфо из поля "TEXTLAST"


Выбор размера, типа и цвета шрифтов в цифровом модуле

Цифровые виды связи

Navigation: Работа цифровыми видами связи >

Цифровые виды связи

 Return to chapter overview

Выбор размера, типа и цвета шрифтов в цифровом модуле

Выбор размера, типа и цвета шрифтов в приемном и передающем окнах цифрового модуля осуществляется из Меню "Настройки" - "Настройка РТТ" - в Форме "Настройка РТТ".

Как изменить шрифт в окнах цифрового модуля?

Настройка цвета текста в RX окне (цветовой статус позывных)

Как задать цвет шрифта передаваемых символов?

Как поменять шрифт на кнопках макросов?


Как изменить шрифт в окнах цифрового модуля?

Выбор размера, типа и цвета шрифтов в цифровом модуле

Navigation: Работа цифровыми видами связи > Выбор размера, типа и цвета шрифтов в цифровом модуле >

Выбор размера, типа и цвета шрифтов в цифровом модуле

 Return to chapter overview

Как изменить шрифт в окнах цифрового модуля?

Меню цифрового модуля: "Настройки" - "Настройка PTT":

В левой части формы "Настройка РТТ" в блоке "Цвет текста в RX окне" можно выбрать размер и тип шрифта:

Эти настройки шрифтов действуют только для приемного и передающего окна цифрового модуля:

Чтобы изменть шрифт в кластере (вкладка "Споты"), нужно изменить шрифт в окне "Журнал". Шрифт будет точно такой, как и в окне "Журнал".


Настройка цвета текста в RX окне (цветовой статус позывных)

Выбор размера, типа и цвета шрифтов в цифровом модуле

Navigation: Работа цифровыми видами связи > Выбор размера, типа и цвета шрифтов в цифровом модуле >

Выбор размера, типа и цвета шрифтов в цифровом модуле

 Return to chapter overview

Настройка цвета текста в RX окне (цветовой статус позывных)

В приемном окне цифрового модуля позывные могут отображаются разными цветами, в зависимости от их статуса.

Меню цифрового модуля: "Настройки" - "Настройка PTT":

В левой части формы "Настройка РТТ" в блоке "Цвет текста в RX окне" можно выбрать цвет шрифта для позывного, в соответствии с его статусом:

Цветовой статус позывных:

Голубой цвет - новая страна

Зеленый - связь с этой страной на этом диапазоне и/или этим видом модуляции новая

Красный - новый корреспондент

Розовый - новый корреспондент на этом диапазоне и/или этим видом модуляции

Это предлагаемый вариант цветового статуса позывных. Его можно настроить исходя из ваших предподчтений.

Цвет позывных в приемном окне будет соответствовать цвету позывных в окнах DX-кластеров.

Расцветка в кластерах и в цифровом модуле сделана одинаковой, что бы была однозначная реакция на позывной, что в кластере, что в цифровом модуле.


Как задать цвет шрифта передаваемых символов?

Выбор размера, типа и цвета шрифтов в цифровом модуле

Navigation: Работа цифровыми видами связи > Выбор размера, типа и цвета шрифтов в цифровом модуле >

Выбор размера, типа и цвета шрифтов в цифровом модуле

 Return to chapter overview

Как задать цвет шрифта передаваемых символов?

Меню цифрового модуля: "Настройки" - "Настройка PTT":

В левой части формы "Настройка РТТ" под полями "Шрифт" и "Размер" выбираем надпись:

Tx font color - цвет шрифта передаваемых символов, клик правой мышкой - настройка аналогична настройке цвета текста в RX окне.

В данном примере задан красный цвет шрифта передаваемых символов.

Чтобы передаваемый текст отображался и в приемном окне цифрового модуля, нужно поставить флаг "Показать текст в окне приема" (форма "Настройка РТТ"):


Как поменять шрифт на кнопках макросов?

Выбор размера, типа и цвета шрифтов в цифровом модуле

Navigation: Работа цифровыми видами связи > Выбор размера, типа и цвета шрифтов в цифровом модуле >

Выбор размера, типа и цвета шрифтов в цифровом модуле

 Return to chapter overview

Как поменять шрифт на кнопках макросов?

п.10246. UA9OLO: Цитата:

а как поменять шрифт на кнопках макросов?

На кнопках макросах ни как.


HELP-MANUAL UR5EQF_LOG v3.31-61

Additionally

Navigation: »No topics above this level«

Additionally

 Return to chapter overview

Настройка управления и связи с трансивером


Настройка управления и связи с трансивером

Navigation: Additionally >

Настройка управления и связи с трансивером

 Return to chapter overview

Настройка управления и связи с трансивером

Управление трансивером осуществляется при помощи САТ-интерфейса, соединяющего компьютер с трансивером, и программы Omni-Rig. Ее можно загрузить с сайта http://www.dxatlas.com/omnirig/

Эта программа позволяет одновременно управлять двумя трансиверами даже из разных программ. Omni-Rig достаточно установить один раз и настроить. Она будет автоматически запускаться при загрузке компьютера.

В зависимости от марки трансивера соединение трансивера с компьютером может осуществляться и напрямую, например: через USB-порт.

Организация связи с трансивером (FAQ#5):

Управление трансивером производится с помощью программы Omni Rig. Эта программа должна быть проинсталлирована. Запустите OmniRig.exe и сразу выйдите из нее.

После этого запустите UR5EQF_log и вызовите форму Omni-Rig :

Основная форма – "Настройка-> Настройка программы-> Программа управления TRX-> Omni Rig". Уберите флаг «Virtual port», об использовании этого параметра см. Организация работы PTT с программами MMSSTV, MMWARY, MINDRM и.т.д.(FAQ7)

Настройка: "Настройка-> Настройка программы-> Настройка САТ-системы".

Проверьте, что бы номер последовательного порта соответствовал CAT-порту интерфейса. Установите RTS и DRT в low, Poll int=100, Timeout=100, Baudrate (скорость обмена данными), а также параметры Stop Bits (количество стоповых бит), Parity (четность), согласно инструкции для Вашего трансивера.

После изменения этих параметров нужно обязательно выключить, а затем включить трансивер.

Если управление PTT и CAT осуществляется через один порт.

Настройки:

Модуль цифровых видов связи - Меню "Настройки" - "Настройки PTT".

Выберите в выпадающем списке PTT port "Omni-rig Rig1".

Если управление PTT осуществляется через отдельный порт.

Выберите в выпадающем списке PTT port "COM 1" - "COM 15" номер вашего компорта.

Выберите PTT pin RTS или DTR, по которым будут передаваться сигналы PTT и CW.

Если у Вас не получается настроить OmniRig , может у Вас очень старая версия этой программы? Попробуйте ее обновить.

Настройка портов САТ и РТТ

Управление модуляцией

Virtual Serial Ports Emulator(FAQ#21)

Вопросы по разделу "Настройка управления и связи с трансивером"


Настройка портов САТ и РТТ

Настройка управления и связи с трансивером

Navigation: Additionally > Настройка управления и связи с трансивером >

Настройка управления и связи с трансивером

 Return to chapter overview

Настройка портов САТ и РТТ

Для организации двухсторонней связи компьютер - трансивер необходимо правильно выполнить подбор настроек САТ и РТТ (скорость порта и его адрес в шине CAT).

САТ - Computer Aided Transceiver (буквально компьютерный приемопередатчик) - управление частотой и режимами работы трансивера при помощи компьютера

РТТ - Push-to-talk, дословно — «Нажми чтобы говорить» (переключение на передачу)

Настройка PTT через виртуальные порты

Для работы программы лога с другими программами, использующими COM-порты для переключения на прием и передачу, предполагается программно создать виртуальные порты, соединенные между собой, например "COM5", "COM6", "COM7", "COM8":

К примеру порты "COM6" и "COM5" можно использовать для подключения лога:

·"COM6" - РТТ

·"COM5" - САТ

порт "COM7" или "COM8" можно использовать для подключения внешней программы WSJT-X:

·"COM8" - САТ

Так как виртуальные порты соединены между собой, то все команды, которые WSJT-X будет отправлять в "COM8", лог будет получать через "COM5" и через "Omni Rig" будет отправлять трансиверу.

Настройку порта для САТ см. в разделе "Настройка САТ-системы" Цифрового модуля.

Настройку порта для РТТ см. в разделе "Настройка РТТ" Цифрового модуля.


САТ-интерфейс

Настройка управления и связи с трансивером

Navigation: Additionally > Настройка управления и связи с трансивером >

Настройка управления и связи с трансивером

 Return to chapter overview

САТ-интерфейс

Для управления различными марками трансиверов могут применяться как самодельные, так и фирменные интерфейсы.

Один из сравнительно недорогих распространенных интерфейсов в заводском исполнении - MixW RigExpert Tiny.

Вопросы по разделу "САТ-интерфейс"


Простой САТ-интерфейс

САТ-интерфейс

Navigation: Additionally > Настройка управления и связи с трансивером > САТ-интерфейс >

САТ-интерфейс

 Return to chapter overview

Простой САТ - интерфейс

Схема самодельного интерфейса на двух транзисторных ключах (управление через один порт):

Обратите внимание на сигнал RTS (7), Если сигнал по умолчанию будет High, то на выводе RTS (7) будет высокий потенциал и трансивер включится на передачу.
Точно так и с DTR (4).

Концы RXD (2) и TXD (3) подключаются к CAT-интерфейсу Вашего трансивера, схема зависит от марки трансивера.


Интерфейс MixW RigExpert Tiny

САТ-интерфейс

Navigation: Additionally > Настройка управления и связи с трансивером > САТ-интерфейс >

САТ-интерфейс

 Return to chapter overview

Интерфейс MixW RigExpert Tiny

MixW RigExpert Tiny - компьютерный интерфейс с USB-подключением. Посмотреть на сайте: MixW RigExpert Tiny .

Один из сравнительно недорогих распространенных интерфейсов в заводском исполнении - MixW RigExpert Tiny. В функции устройства входят последовательный CAT-порт (управление трансивером), второй последовательный порт с выходами PTT (переключение на передачу) и CW (телеграфная манипуляция), а также соединение трансивера со звуковой платой компьютера.

Подключение к трансиверу - напрямую, входящими в комплект интерфейса кабелями. При соединении с компьютером используется его USB-шина, что освобождает разъемы последовательных (COM) портов, которые теперь могут быть задействованы для подключения других устройств. Отдельный источник питания при этом не требуется. Светодиоды на верхней панели позволяют контролировать работу устройства, во многом помогая при настройке программного обеспечения.

Подключение интерфейса очень простое. Нужно всего лишь вставить разъемы интерфейса в соответствующие входы и выходы на трансивере и компьютере, а также установить программу драйвера для управления интерфейсом.

Процедура установки драйвера подробно описана в инструкции, присылаемой вместе с интерфейсом (файл находится на дискете с программой драйвера). При установке драйвера будут созданы два виртуальных последовательных порта. Через один из них при помощи программы Omni-Rig можно управлять частотой трансивера, а через другой порт осуществляется манипуляция PTT и CW.

При использовании этого интерфейса для цифровых видов связи необходимо сделать настройки в цифровом модуле программы UR5EQF LOG.

Настройки интерфейса со встроенным модулем CW

Для работы телеграфом запустите цифровой модуль и в меню "Настройки" снимите флаг с опции "CWType". Настройки в цифровом модуле должны быть следующие:

·в меню "Настройки", "Настройка PTT" должен быть выбран номер порта для управления приемом-передачей и манипуляцией.

·в поле "PTT pins" выберите RTS.

·в поле "CW KEY" выберите DTR.

Настройки интерфейса с внешней программой CWType

В меню "Настройки" цифрового модуля установите флаг для опции "CWType". Для работы с программой CWType настройки могут быть такими, например:

Номер COM-порта в обоих случаях может быть другим, в зависимости от того, через какой порт интерфейса MixW RigExpert Tiny осуществляется манипуляция.

"UR5EQF_log+"RigExpert Tiny" (FAQ#9)


"UR5EQF_log+"RigExpert Tiny" (FAQ#9)

Интерфейс RigExpert

Navigation: Additionally > Настройка управления и связи с трансивером > САТ-интерфейс > Интерфейс MixW RigExpert Tiny >

Интерфейс RigExpert

 Return to chapter overview

"UR5EQF_log+"RigExpert Tiny" (FAQ#9)

Откройте модуль управления трансивером: Меню – Настройки – Настройка программы – Программа управления TRX – OmniRig , Уберите флаг «Virtual port», об использовании этого параметра см. Организация работы PTT с программами MMSSTV, MMWARY, MINDRM и.т.д. (FAQ#7)

Программное обеспечение интерфейса «RigExpert Tiny» создает два виртуальных порта: один «CAT» - Управление частотой видами модуляции и т.д., второй «PTT/CW» - Управление приемом/передачей, телеграфной манипуляцией.

В комплект «RigExpert Tiny» входит программа, с помощью которой можно узнать эти порты (см. процедуру установки драйверов).

Настройки лога следующие:

·Запустите цифровой модуль: Меню – Настройки – Настройка САТ-системы, или в основном окне программы: Меню – Настройки – Настройка программы – Настройка САТ-системы. Проверьте, чтобы номер последовательного порта соответствовал CAT-порту интерфейса "MixW RigExpert Tiny". Установите RTS и DRT в low, Poll int=100, Timeout=100, Baudrate (скорость обмена данными), а также параметры Stop Bits (количество стоповых бит), Parity (четность), согласно инструкции для Вашего трансивера.

После изменения этих параметров нужно обязательно выключить, а затем включить трансивер.

·Запустите цифровой модуль: Меню – Настройки – Настройка PTT. Проверьте, чтобы номер последовательного порта соответствовал PTT/CW-порту интерфейса MixW RigExpert Tiny (см. процедуру установки драйверов).

Если у Вас не получается настроить OmniRig , может у Вас очень старая версия этой программы? Попробуйте ее обновить."

п.17819. UR5EQF: Модуль для цифровых видов связи:

Если управление PTT и CAT осуществляется через один порт: Настройка : форма Модуль цифровых видов связи - “Настройка->Настройка PTT”. Выберите в выпадающем списке PTT port “Omni-rig Rig1”.

Если управление PTT осуществляется через отдельный порт, выберите в выпадающем списке PTT port “ COM 1” - “ COM 15”, выберите PTT pin RTS или DTR , по которым будут передаваться сигналы PTT и CW .

В RigExpert Standard выходы PTT и CW назначены на линии RTS и DTR отдельного последовательного порта.


Вопросы по разделу "САТ-интерфейс"

САТ-интерфейс

Navigation: Additionally > Настройка управления и связи с трансивером > САТ-интерфейс >

САТ-интерфейс

 Return to chapter overview

Вопросы по разделу "САТ-интерфейс"

При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW

Нужна ли гальваническая развязка трансивера и компьютера?

Распайка "модемного" кабеля интерфейса RS-232C

Кто пользуется САТом, о его работе (IC-756)


При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW

Вопросы по разделу "САТ-интерфейс"

Navigation: Additionally > Настройка управления и связи с трансивером > САТ-интерфейс > Вопросы по разделу "САТ-интерфейс" >

Вопросы по разделу "САТ-интерфейс"

 Return to chapter overview

При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW

п.9273. RZ1OM: Цитата:

CAT для FT1000MP.
При включении САТ перестают работать 7 RTS РТТ и 4 DTR CW, эти ноги разъема не участвуют в работе CAT, так сделано в N1MM, очень удобно не нужен второй COM порт.

Работал с FT-1000MP несколько лет, с включенной САТ-системой, не знал горя... используйте программу виртуальных портов, совсем недавно о ней тут писали... все должно работать...

П.9293. UR5EQF: А в чем проблема, и я работаю через один порт, и CAT и PTT.
В настройках PTT выбирайте не COM порт, OmniRig

п.9780. UR5EQF: Выберите в настройках PTT, OmniRig.
С одним портом может работать одна программа, если у Вас CAT задействован через OmniRig, то и управление RTS РТТ и 4 DTR CW сделайте через эту программу.
И кроме того, есть отличная программа Virtual Serial Ports Emulator.


Нужна ли гальваническая развязка трансивера и компьютера?

Вопросы по разделу "САТ-интерфейс"

Navigation: Additionally > Настройка управления и связи с трансивером > САТ-интерфейс > Вопросы по разделу "САТ-интерфейс" >

Вопросы по разделу "САТ-интерфейс"

 Return to chapter overview

Нужна ли гальваническая развязка трансивера и компьютера?

п. 10113. RZ1OM: Цитата:

...сейчас компьютер и трансивер полностью гальванически развязаны, если я их соединю кабелем с 9-штырьковыми разъемами (RS232, трансивер FT-1000MP), не знаю, есть ли в трансивере развязка, или надо ее делать (через оптопары, например)?

Соединять можно, кабель должен быть модемным, схема распайки есть тут - http://forum.qrz.ru/post178242-3.html ... для работы САТ-системы достаточно всего трех проводов - распаиваются соответственно контакты 2, 3 и 5 на обоих концах кабеля...

П.10116. RA0JV: Цитата:

меня смущает то, что по аудио у меня полная гальваническая развязка, а если через RS232 соединить, то там никакой развязки нет на схеме трансивера. Нужно ли что-то городить

Я использовал различные мощные усилители и сейчас использую без гальванической развязки мощный усилитель и самодельный интерфейс уже много лет и на разных трансиверах-компьютерах, не заморачивайтесь Вы на это!

Все работает на ура и без помех, вся аппаратура никогда не выходила из строя по причине гальваники, конечно, если все сделано по путнему.

Корректно считывается частота с трансивера, лог управляет трансивером, также корректно работает CAT PTT, а использовать VOX для коммутации PTT, это анахронизм в наше время!

П.10121.RZ1OM:

... соединяйте модемным кабелем трансивер и компьютер и не заморачивайтесь, все будет работать без проблем использовал FT-1000MP с таким кабелем несколько лет... проверено...


Распайка "модемного" кабеля интерфейса RS-232C

Вопросы по разделу "САТ-интерфейс"

Navigation: Additionally > Настройка управления и связи с трансивером > САТ-интерфейс > Вопросы по разделу "САТ-интерфейс" >

Вопросы по разделу "САТ-интерфейс"

 Return to chapter overview

Распайка "модемного" кабеля интерфейса RS-232C

П.15614. RM4Y (ex. RZ1OM):

DB-9M ("папа") DB-9F ("мама")

(к модему или ино- (к компьютеру или

му устройству) [image] контроллеру)

Достаточно распаять контакты 2-2, 3-3, 5-5... остальные не обязательно... если используете какой-либо USB-интерфейс, тогда укажите правильный номер СОМ-порта в Omni-Rig... посмотрите в "Диспетчере устройств", раздел "Порты COM и LPT"... первый (младший) СОМ-порт управляет САТ-системой, второй - манипуляцией и РТТ...

Распайка "нуль-модемного" кабеля интерфейса RS-232C

П.3. RM4Y (ex. RZ1OM):


Кто пользуется САТом, о его работе (IC-756)

Вопросы по разделу "САТ-интерфейс"

Navigation: Additionally > Настройка управления и связи с трансивером > САТ-интерфейс > Вопросы по разделу "САТ-интерфейс" >

Вопросы по разделу "САТ-интерфейс"

 Return to chapter overview

Кто пользуется САТом, о его работе (IC-756)

Кто пользуется САТом, о его работе.
У меня IC-756, САТ самодельный, трансивер >>> САТ -.........

Прежде всего:
Настройка: "Настройки->Настройка программы-> Настройка САТ-системы". Poll int=100, Timeout=100.
Может время, от времени выскакивает сообщение: "Rig is not responding", это значит, что не все команды, посылаемые программой, понимает трансивер, тогда нужно смотреть:
"c:\Program Files\Afreet\OmniRig\Rigs\IC-756.ini"


Omni-rig

Настройка управления и связи с трансивером

Navigation: Additionally > Настройка управления и связи с трансивером >

Настройка управления и связи с трансивером

 Return to chapter overview

Omni-rig

Omni-Rig - COM компонент для CAT контроля трансиверов.

Программа распространяется бесплатно.

Скачать программу и посмотреть перечень поддерживаемых трансиверов можно на сайте автора Alexa Shovkoplyas, VE3NEA

OmniRig - внешняя программа, которая инсталлируется при установке программы лога в компьютер.

Управление трансивером производится с помощью программы Omni Rig:

OmniRig - это специальный программный компонент, разработанный Afreet Software Inc., для управления трансиверами через CAT-интерфейс.

OmniRig обеспечивает многопоточность, что позволяет различным программам, написаным разными авторами на разных языках программирования, одновременно управлять одним и тем-же трансивером.

Т.е. через OmniRig несколько программ могут одновременно обращаться к одному порту.

По своей сути, OmniRig представляет собой сервер внутри компьютера, к которому могут обращаться программы, запущеные на компьютере. Для разработчиков програм доступен набор программных методов, которыми можно обращатся к OmniRig.

Сам OmniRig подключен к COM-порту и опрашивает его, с определенной периодичностью, набором команд, заданых в выбраном пользователем .ini-файле.

.ini-файл предназначен для того, чтобы OmniRig мог сопоставить действия, которые можно совершить с трансивером, с командами этих действий, понятными именно этой модели трансивера. Таким образом достигается универсальность использования OmniRig со всевозможными моделями трансиверов.

Файлы инициализации OmniRig (.ini)в находятся на системном диске в программе Omni-Rig: C:\Program Files\Afreet\OmniRig\Rigs\

Панель (Окно) OmniRig

Окно настроек "Omni-Rig Settings"

Обновление OmniRig

Ini-файлы OmniRig

Вопросы по разделу "Omni-rig"


Панель (Окно) OmniRig

Omni-rig

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig >

Omni-rig

 Return to chapter overview

Панель (Окно) OmniRig

Панель (Окно) OmniRig открывается из главного меню:

"Настройки" - "Настройка программы" - "Программа для управления TRX...." -> "Omni-Rig" (либо "Панель Omni-Rig", если флаг "Omni-Rig" не установлен, то клик по опции "Панель Omni-Rig" установит флаг "Omni-Rig" и откроет Окно Omni-Rig):

клик по кнопке "setup" откроет дополнительную панель Omni-Rig:

Чтобы Панель (Окно) OmniRig открывалась при запуске программы, нужно в форме "При старте программы показать" установить флаг "OmniRig".

Если снять флаг "Rig1/Rig2", то можно, продолжая работать на выбранном диапазоне, посмотреть на "Telnet СпортМастере" "обстановку" на других диапазонах.

Блоки VFO:

#32377 RX3DQX: A=B (частота VFOA равна частоте VFOB), A<>B (поменять местами VFOA И VFOB), M>V ( передать частоту из памяти в VFO), V>M (записать в память частоту из VFO). Наверно так. Эти настройки если мне не изменяет память были актуальны в основном для протоколов ICOM, для других протоколов нормальная работа не гарантировалась.

AA - принимать и передавать на VFO A

AB - получать на VFO A, передавать на VFO B

BA - получать на VFO B, передавать на VFO A

BB - прием и передача на VFO B


Окно настроек "Omni-Rig Settings"

Omni-rig

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig >

Omni-rig

 Return to chapter overview

Окно настроек "Omni-Rig Settings"

Вызывается из:

·Меню "Настройки" - "Настройка программы" - "Настройка САТ-системы" или

·Цифровой модуль - Меню "Настройки" - "Настройка САТ-системы" :

(информация взята отсюда: http://rx4hx.qrz.ru/files/LogHX3Help/InDevelop/HTML/okno_omni_rig_settings.htm?ms=AAA=&mw=MjQ2&st=MA==&sct=MTA0Ng==):

Вкладки:

1 - Вкладка RIG 1

Вкладка настроек первого трансивера.

2 - Вкладка RIG 2

Вкладка настроек второго трансивера. Набор параметров на этой вкладке аналогичен первому.

3 - О программе

Сведения о версии OmniRig и его авторах.

Параметры:

4 - Rig type

Модель подключенного трансивера. На самом деле в этм поле перечислены все имена .ini-файлов OmniRig, которые хранятся в подкаталоге Rigs.

Выберите из списка тип вашего трансивера.

5 - Port

Номер COM-порта вашего компьютера, к которому подключен CAT-интерфейс трансивера. Номера всех COM-портов компьютера можно узнать в Диспетчере устройств Windows.

6 - Baud rate

Скорость обмена данными COM-порта. Установите такое же значение, какое установлено на трансивере.

7 - Data bits

Количество бит, отводимое в каждом передаваемом символе под данные. Это значение практически всегда 8. Меньшие значения, крайне редко, могли быть использованы в аппаратуре старых выпусков.

8 - Parity

Значение бита четности. Служит для контроля правильности передаваемых данных и в CAT-интерфейсах используется редко, обычное значение - None. Тем не менее, установите такое же значение, какое установлено на трансивере.

9 - Stop bits

Стоповые биты. Используются для распознавания приемной частью канала конца переданного символа. Для современных быстрых устройств, как правло, используется один стоповый бит. Однако некоторым моделям, например Yaesu, может требоваться больше. Уточните значение в Руководстве пользователя вашего трансивера.

10 - RTS

Активный уровень сигнала квитирования RTS COM-порта. Если установлен Low, на контакте RTS в рабочем режиме напряжение будет отсутствовать. Если High, напряжение будет +5V. Если Handshake - будет зависеть от сигнала CTS.

Сигнал RTS является выходным для компьютера, поэтому программным изменением сигнала можно управлять внешнними цепями, например переводить трансивер в режим передачи.

Подробнее о сигналах СОМ-порта.

11 - DTR

Активный уровень сигнала квитирования DTR COM-порта. Если установлен Low, на контакте RTS в рабочем режиме напряжение будет отсутствовать. Если High, напряжение будет +5V.

Сигнал DTR является выходным для компьютера, поэтому программным изменением сигнала можно управлять внешнними цепями, например CW манипуляцией.

Подробнее о сигналах СОМ-порта.

12 - Polling interval

Интервал, в миллисекундах, с периодичностью которого OmniRig опрашивает трансивер. Чем короче интервал, тем чаще будет обновляться информация, но и тем больше будет поток данных, обрабатываемый CAT-интерфейсом. Если .ini-файл содержит много команд и в командах много символов, то при малом интервале опроса скорости интерфейса может не хватить для передачи такого потока команд. В ситуации, когда трансивер, в общем, доступен через OmniRig, но работает нестабильно (например, команды время от времени не проходят от или к трансиверу, в первую очередь следует обратить внимание на этот параметр и попробовать увеличить его.

13 - Timeout

Время, в миллисекундах, в течнии которого OmniRig ожидает ответ от трансивера. Если в течении этого времени ответ от трансивера не получен, OmniRig отправит подключенным программам сообщение об ошибке и продолжит работу. Как обрабатывать ошибки и сообщать ли об этом пользователю, каждый разработчик программ решает по-своему.

Для ускорения реакции можно уменьшить значение Poll Int. Большинство приемопередатчики работают отлично даже на 100 мс.

Вопросы по настройке САТ-системы:

Настройки САТ для FT-1000MP

Настройки CAT для FT-950

Как должен выглядеть "Omni-Rig Settings" для TS-590S?

Управление трансивером FT-767("Omni-Rig Settings")


Настройки для FT-1000MP

Окно настроек "Omni-Rig Settings"

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Окно настроек "Omni-Rig Settings" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

Настройки САТ для FT-1000MP

П.15614. RM4Y (ex. RZ1OM): Цитата:

Установил 3.29 версию лога с нуля.
Omni-rig не видит трансивера (FT1000mp) нет CAT соединения.
Скачал и установил последнюю версию Omni-rig не помогло.

Проверяйте настройки САТ-системы в трансивере и в Omni-Rig:

Номер СОМ-порта может быть другим, у Вас, я так понял, СОМ1... и проверьте скорость (Baud rate) в меню трансивера... по умолчанию 4800... сделайте одинаково в трансивере и в Omni-Rig... остальные настройки менять не нужно...

Если хотите одновременно управлять САТ-системой из различных программ, то нужно установить программу виртуальных портов.


Настройки CAT для FT-950

Окно настроек "Omni-Rig Settings"

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Окно настроек "Omni-Rig Settings" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

Настройки CAT для FT-950

п.13949. UR5EQF. Цитата:

Купил RigExpert TI-5. У меня FT950. Работаю с логом UR5EQF.
Подскажите как надо сделать настройки чтобы всё работало правильно.

http://forum.qrz.ru/post323970-10079.html :

Baud rate - смотри menu 026 in FT-950 (должно быть одинаковое значение, как в FT-950, так и в Omni-Rig).

см.ещё:

В цифровых видах не включается режим PKT (корректировка ini-файла для FT-2000 и FT-950)

#FAQ9 - "UR5EQF_log+"RigExpert Tiny" (FAQ#9)

скачать скорректированный ини-файл FT-950


Как должен выглядеть "Omni-Rig Settings" для TS-590S?

Окно настроек "Omni-Rig Settings"

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Окно настроек "Omni-Rig Settings" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

Как должен выглядеть "Omni-Rig Settings" для TS-590S?

п.20398. RX3DQX:Цитата:

Как должен выглядеть Omni-rig setting для TS-590S?

У меня вот так на ts-590:

А у меня - другие настройки для TS-590:


Управление трансивером FT-767 ("Omni-Rig Settings")

Окно настроек "Omni-Rig Settings"

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Окно настроек "Omni-Rig Settings" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

Управление трансивером FT-767 ("Omni-Rig Settings")

"Сделано управление трансивером FT-767. В связи с особенностью CAT системы этого трансивера, опрос данных о частоте и модуляции производится с интервалом в 5-ть секунд.

В каталоге OmniRig "C:\Program Files\Afreet\OmniRig\Rigs\” нужно создать “пустой” файл конфигурации с именем ”FT-767.ini". Скорость обмена установить 4800."


Обновление OmniRig

Omni-rig

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig >

Omni-rig

 Return to chapter overview

Обновление OmniRig

Новые версии программы OmniRig и ini-файлов OmniRig скачать на сайте http://www.dxatlas.com/Download.asp

В случае выхода новых версий:

·Инсталляционный пакет OmniRig устанавливается в каталог Лога и запускается.

·Папку с ini-файлами OmniRig можно заменять на более новую.


Ini-files OmniRig

Omni-rig

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig >

Omni-rig

 Return to chapter overview

Ini-файлы OmniRig

Как найти файл инициализации OmniRig?

Корректировка файла *.ini OmniRig для самодельного транcивера (протокол Kenwood)

Как проверить ини-файл на работоспособность?

В цифровых видах не включается режим PKT (корректировка ini-файла для FT-2000 и FT-950)

Ini-файл для FT-767

Ini-файл для TS-590

Если нет ini-файла OmniRig для трансивера


Как найти файл инициализации OmniRig?

Ini-files OmniRig

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

Как найти файл инициализации OmniRig?

п.16195. RM4Y: Цитата:

А как найти файл инициализации Omni?

в программе Omni-Rig ... C:\Program Files\Afreet\OmniRig\Rigs\


Корректировка файла *.ini OmniRig для самодельного трансивера (протокол Kenwood)

Ini-files OmniRig

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

Корректировка файла *.ini OmniRig для самодельного трансивера (протокол Kenwood)

п.12127. RK3FW: Цитата:

Сообщение от UT3EL

Подправил файл *.ini для OmniRig, как вы посоветовали, и получил полное управление синтезатором из лога.

Хорошо бы все это выложить отдельным файлом, в т.ч. как и что исправлять.

П.12131. to RK3FW
У меня самодельный трансивер, протокол обмена синтезатора Kenwood, все данные на лог передавались, а с лога на трансивер передавалось все кроме изменения частоты и диапазонов. В файле OmniRig TS-440.ini, по совету Владимира, я изменил раздел:

;-------------------------------------------------------------------------------
; set frequency
;-------------------------------------------------------------------------------
[pmFreq]
;not supported
Command=(FA...........;)
Value=2|11|vfText|1|0
ReplyLength=0
;-------------------------------------------------------------------------------
; set rit/xit/split/rx/tx
;-------------------------------------------------------------------------------

(в протокол обмена добавлены команды, выделенные черным цветом)

Теперь мышкой клацаю в Dx кластере и трансивер переходит на нужный диапазон и частоту

__________________
UT3EL


Как проверить ини-файл на работоспособность?

Ini-files OmniRig

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

Как проверить ини-файл на работоспособность?

Для тестирования OmniRig.exe служит программа Client.exe.

С сайта разработчика http://dxatlas.com/OmniRig/ скачайте:

·файл Omni-Rig Client http://dxatlas.com/OmniRig/Files/Client.zip

·инструкцию по тестированию на русском языке http://dxatlas.com/OmniRig/BetaTest.doc или

·на английском http://dxatlas.com/OmniRig/BetaTest.txt

Тестирование OmniRig.exe с помощью программы Client.exe позволяет выявить ошибки *.ini-файла.


В цифровых видах не включается режим PKT (корректировка ini-файла для FT-2000 и FT-950)

Ini-files OmniRig

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

В цифровых видах не включается режим PKT (корректировка ini-файла для FT-2000 и FT-950)

п.11982. RZ1OM: Цитата:

...А вот в цифровых видах пока проблемы, при включении режима PKT переключает сам почему-то RTTY...

П.19016. RM4Y (ex. RZ1OM): Цитата:

Вопрос возник у коллеги по управлению FT-950.

В его трансивере при включении цифрового модуля отключается режим "PKT" (основной режим для цифровых связей) и включается "USB/LSB". Такого переключения не наблюдается в моем FT-950 трансивере. В чем может быть причина?

Для этого существует инструкция по эксплуатации трансивера и ее нужно внимательно читать .. давайте разберемся подробно, как и что нужно сделать...

Скачиваем файл FT-950 CAT Operation Reference Book с официального сайта www.yaesu.com

Открываем его, переходим на страницу 11, в раздел MD Operating mode:

Эта функция отвечает за переключение в нужный вид модуляции... разложим "по полочкам":

MD01 - LSB

MD02 - USB

MD03 - CW (L)

MD04 - FM

MD05 - AM

MD06 - FSK (RTTY-LSB)

MD07 - CW-R

MD08 - PKT-L

MD09 - FSK-R (RTTY-USB)

MD0A - PKT-FM

MD0B - FM-N

MD0C - PKT-U

MD0D - AM-N

В файле инициализации для Omni-Rig нужно подправить всего лишь один байт, тогда трансивер будет переключаться в режим PKT.

Для того, чтобы сделать изменения, откройте папку C:\Program Files\Afreet\OmniRig\Rigs\ , затем откройте любым текстовым редактором файл FT-950.ini (или FT-2000.ini)...

Найдите раздел set mode, далее посмотрите абзац, начинающийся с [pmDIG_L]:

Это режим переключения в MD06 - FSK (RTTY-LSB), а нам нужно в MD08 - PKT-L

Поменяйте всего один байт, т.е MD06 на MD08, получится вот так:

или так:

то есть, для переключения в режим PACKET (AFSK) нужно изменить MD06 на MD08, что и было сделано... а режим RTTY просто закомментирован и не выполняется... если есть возможность работать в RTTY-FSK, тогда его можно включить, убрав точки с запятой перед строками (кроме строк PACKET и RTTY)...

Сохраните файл...

п.11982. RZ1OM: вот исправленный мной файл для FT-2000 и FT-950, без разницы...

FT-950.rar (file created by Serge Filonenko UA0SC Yaesu FT-2000 command set ver. 2.0 31.12.2006)

скачайте его, затем разархивируйте и скопируйте в папку C:\Program Files\Afreet\OmniRig\Rigs\ ... затем обязательно перезагрузите компьютер...

Далее, откройте программу лога... зайдите в меню "Настройки" -> "Редактор диапазонов и видов модуляции"...

Во всех строках с BPSK31 установите DIG_L и BPSK, например:

т.е. везде напротив BPSK31 и RTTY выбрать DIG_L ... и соответственно - bpsk и rtty_L ...

т.е. в столбике TrcvrMode везде прописываете DIG_L, на всех диапазонах... и в кластере щелчком по споту корреспондента, работающего в "цифре", трансивер будет сразу переключаться в режим PACKET, а не в RTTY...

Сохраните изменения и перезагрузите компьютер...

После этого при запуске цифрового модуля и выборе режима BPSK или щелчку по споту в кластере (также в BPSK) трансивер должен переключаться в режим PKT...

В цифровых режимах трансивер будет работать в режиме PKT (AFSK)...

Что изменить в файле FT-2000.ini, чтобы трансивер при переходе в "цифру" переключался в USB?

п.16190. ... что изменить, чтобы трансивер при переходе в "цифру" переключался в USB. В "Редакторе... " все установлено для USB.

п.16191. RM4Y: Смотрим таблицу из CAT Operation for FT-2000 :

Нам нужна только первая строка Set - формат данных такой - MD P1 P2

MD - это Настройки вида модуляции...

P1: если 0, то это VFO-A (основной), если 1, то это VFO-B (дополнительный)...

P2: - вид модуляции, данные расписаны в правой части таблицы...

Получается, если нужен режим SSB_LSB, тогда в разделе set mode в файле FT-2000.ini делаем установки:

Ну вот, типа того... дальше сами разберетесь, ничего сложного...


Ini-файл для FT-767

Ini-files OmniRig

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

Ini-файл для FT-767

См. раздел "Управление трансивером FT-767 ("Omni-Rig Settings")"


Ini-файл для TS-590

Ini-files OmniRig

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

Ini-файл для TS-590

п.17756. RK3FW:

TS-590.rar (905 байт)

п.17756. RK3FW:

Здесь тот же файлик, но передача заточена под цифру:

TS-590.rar (1.0 Кб)


Если нет ini-файла OmniRig для трансивера

Ini-files OmniRig

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Ini-files OmniRig >

Ini-files OmniRig

 Return to chapter overview

Если нет ini-файла OmniRig для трансивера

Трансивер IC-9100 и Омни Риг

п.21515. UR5EQF:Цитата:

Приветствую коллеги, кто-нибудь подскажет что переставить в Omni Rig, чтоб заставить его работать с IC-9100?

Почти все команды IC наследуются, в новых моделях, отличия только в новых командах. Нужно взять за основу аппарат с наиболее близкими командами, например:

ICOM IC-R9000 command set,

[pmFreq]
;Set operating frequency
Command=FEFE2AE0.00.0000000000.FD
Value=5|5|vfBcdLU|1|0
ReplyLength=17
Validate=FEFE2AE0000000000000FD.FEFEE02AFBFD

2A - код трансивера IC-R9000, у Вашего тоже должен быть код.
В Вашем случае нужно заменить код 2A на Ваш.
Я не сравнивал коды ICOM IC-R9000 с Вашим, просто хотел обратить Ваше внимание на принцип организации команд.
Здесь хорошо описана система команд http://www.plicht.de/ekki/civ/civ-p0a.html

Icom IC-718 command set

[pmFreq]
;not sure if 5 or 2x5 bytes should be sent
Command=FEFE5EE0.05.0000000000.FD
Value=5|5|vfBcdLU|1|0
ReplyLength=17
Validate=FEFE5EE0050000000000FD.FEFEE05EFBFD

ICOM IC-756 Pro III command set
;

[pmFreq]
;Set operating frequency
Command=FEFE6EE0.05.0000000000.FD
Value=5|5|vfBcdLU|1|0
ReplyLength=17
Validate=FEFE6EE0050000000000FD.FEFEE06EFBFD

Трансивер IC-726

Нужно найти конфигурацию трансивера, наиболее близкую к Вашему и заменить адрес. Убрать команды, не поддерживаемые Вашим аппаратом.

Вот адреса трансиверов icom: http://www.plicht.de/ekki/civ/civ-p31.html

Для примера возьмем конфигурацию icom-718, его адрес 5E, а адрес Вашего 30

Нужно заменить адрес 5E на 30

Вот фрагмент конфигурации:

;-------------------------------------------------------------------------------

; set frequency

;-------------------------------------------------------------------------------

[pmFreqA]

;not supported

[pmFreqB]

;not supported

[pmFreq]

;not sure if 5 or 2x5 bytes should be sent

Command=FEFE5EE0.05.0000000000.FD

Value=5|5|vfBcdLU|1|0

ReplyLength=17

Validate=FEFE5EE0050000000000FD.FEFEE05EFBFD

[pmRitOffset]

;not supported

;+/- 1.2 KHz

[pmRit0]

;not supported

[pmPitch]

Command=FEFE5EE0.1409.0000.FD

;300Hz=0 600Hz=128 900Hz=255

Value=6|2|vfBcdLU|0.425|-127.5

ReplyLength=15

Validate=FEFE5EE014090000FD.FEFEE05EFBFD

И так во всем файле.

Файл конфигурации для icom 78

п.19488. UR5EQF: Вот фрагмент файла конфигурации icom 718 (находится в папке Rig программы OmniRig):

[pmFreq]

;not sure if 5 or 2x5 bytes should be sent

Command=FEFE5EE0.05.0000000000.FD

Value=5|5|vfBcdLU|1|0

ReplyLength=17

Validate=FEFE5EE0050000000000FD.FEFEE05EFBFD

[pmRitOffset]

;not supported

;+/- 1.2 KHz

[pmRit0]

;not supported

[pmPitch]

Command=FEFE5EE0.1409.0000.FD

;300Hz=0 600Hz=128 900Hz=255

Value=6|2|vfBcdLU|0.425|-127.5

ReplyLength=15

Validate=FEFE5EE014090000FD.FEFEE05EFBFD

Создайте копию файла конфигурации icom 718 и назовите её icom 78.

5E замените на 62.

В любом редакторе есть в меню пункт заменить:

Заменить:

Что - FEFE5E

Чем - FEFE62

Нажмите кнопку "Заменить все"

и еще раз

Что - FEFEE05E

Чем -FEFEE062

Нажмите кнопку "Заменить все"

Все.........


Вопросы по разделу "Omni-rig"

Omni-rig

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig >

Omni-rig

 Return to chapter overview

Вопросы по разделу "Omni-rig"

Как вызвать окно настроек "Omni-Rig Settings" (САТ)?

Как вернуть Панель (Окно) Omni-Rig из-за пределов экрана

В омни риг и трансивере модуляция меняется а в логе нет?

Как сделать, что бы при каждом запуске лога, панель (окно) OmniRig было открыто?

При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2

Цифровой режим в трансивере FT-857D

IC-910H - не загораютcя индикаторы "RX" и "TX"

При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается

Трансивер переходит на передачу, причем, если начать говорить в микрофон, то модуляции нет

При запуске Лога, трансивер сразу включается на передачу

Цифровой модуль не работает на передачу ("Failed to open the COM port")


Как вызвать окно настроек "Omni-Rig Settings" (САТ)?

Вопросы по разделу "Omni-rig"

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Вопросы по разделу "Omni-rig"

 Return to chapter overview

Как вызвать окно настроек "Omni-Rig Settings" (САТ)?

Вызывается из:

·Меню "Настройки" - "Настройка программы" - "Настройка САТ-системы" или

·Цифровой модуль - Меню "Настройки" - "Настройка САТ-системы" :

откроется окно настроек "Omni-Rig Settings" :


Как вернуть Панель (Окно) Omni-Rig из-за пределов экрана

Вопросы по разделу "Omni-rig"

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Вопросы по разделу "Omni-rig"

 Return to chapter overview

Как вернуть Панель (Окно) Omni-Rig из-за пределов экрана

Панель (Окно) Omni-rig по каким-либо причинам может оказаться за пределами экрана. Чтобы вернуть Панель (Окно) Omni-rig на экран монитора нужно:

·Закрыть лог

·В параметрах экрана определить, какое у вас разрешение экрана (например для ОС Win10 Pro):

·затем зайдите в реестр (Меню "Пуск" - "Выполнить" - regedit) и найдите в ветке реестра папку TfmOmniRig: \HKEY_CURRENT_USER\SOFTWARE\UR5EQF_Log3\TfmOmniRig

·в этой папке найдите файл NormPos c вашим расширением экрана и замените в нем значения на эти цифры:

500,300,750,450

· закройте реестр и запустите лог, окно омни-рига будет примерно в середине экрана.


В омни риг и трансивере модуляция меняется, а в логе нет?

Вопросы по разделу "Omni-rig"

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Вопросы по разделу "Omni-rig"

 Return to chapter overview

В омни риг и трансивере модуляция меняется, а в логе нет?

п.8108. В омни риг и трансивере модуляция меняется а в логе нет? В чем может быть дело?

Не стоИт галочка "Управление модуляцией трансивера" в форме "настройка РТТ":

Эта форма вызывается из меню Цифрового модуля "Настройки", "Настройка РТТ":


Как сделать, что бы при каждом запуске лога, панель (окно) OmniRig было открыто?

Вопросы по разделу "Omni-rig"

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Вопросы по разделу "Omni-rig"

 Return to chapter overview

Как сделать, что бы при каждом запуске лога, панель (окно) OmniRig было открыто?

Главное меню "Настройки" - "Настройка интерфейса" - "При старте программы показать" - откроется следующая форма:

В закладке "При старте программы показать" установить флаг OmniRig, сохранить изменение - нажать значок "синяя дискета".

В этом случае при запуске программы панель OmniRig всегда будет видна.


При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2

Вопросы по разделу "Omni-rig"

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Вопросы по разделу "Omni-rig"

 Return to chapter overview

При переходе на частоту спота, фильтр трансивера переключается с Filter1 на Filter2

п.11671. UR5EQF: Цитата:

Через кластер программы через Omni Rig управляю трансивером IC-7400.
При переходе на частоту спота, не всегда, но часто, фильтр трансивера переключается с Filter1 на Filter2. Из-за чего так происходит? И как сделать, что-бы фильтр не переключался?

Из Omni Rig нет возможности переключать фильтры.
При клику по споту, сразу устанавливаю модуляцию, а потом частоту.

У меня та же история, при переключении в режим CW, фильтр выключается.

п.11674. UR5EQF: Цитата:

Но частота ведь сама устанавливается. И фильтр сам, то переключится, то нет.

Не знаю, может к разработчикам трансиверов обратиться. Я даю команду с компьютера переключить только модуляцию, больше ни какой, при этом модуляция переключается, а фильтр отключается.
Попробуйте спросить у изготовителей.


Цифровой режим в трансивере FT-857D

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Цифровой режим в трансивере FT-857D

 Return to chapter overview

Цифровой режим в трансивере FT-857D

#19161. UR6EF: ...при включении режима DIG на трансивере управление мышкой по водопаду не изменяет частоту... трансивер переходит в режим SSB и я не могу работать на передачу...

#19164. UR5EQF. Установите флаг:

#19595. RX3AMY: в PCK 31 не работает передача, если в омнириге не выставить галочку режим работы в DIG моде. Раньше я мог работать на передачу и в USB и в LSB, теперь пока я не выставлю в трансивере ft 897 режим DIG передачи нет. Как сделать, что бы можно было работать цифрой в любом режиме?

#19596. UR5EQF:

Может быть здесь флаги установить нужно:


IC-910H - не загораютcя индикаторы "RX" и "TX"

Окно настроек "Omni-Rig Settings"

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

IC-910H - не загораютcя индикаторы "RX" и "TX"

п.19758. UR5EQF:Цитата:

IC-910H, все работает без проблем, но не загораютcя индикаторы "RX" и "TX"

В этом трансивере они и не должны загораться, так как нет информации от трансивера по CAT о состоянии RX/TX.


При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается

Окно настроек "Omni-Rig Settings"

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается

П.8721: Работаю в цифре на ic786pro, интерфейс самодельный и ноутбук 222 мгц. При работе на передачу резко увеличивается уровень tx и при переходе на rx не отключается! Пробовал в Mix, Tr4W и N1MM- проблем нет.

П.8723: Может быть, все дело в настройках Omni-Rig? Посмотрите, какие значения стоят в полях RTS и DTR... попробуйте поменять с "High" на "Low", или наоборот... вдруг поможет... только после этого перезагрузите компьютер, на всякий случай... не обязательно, но все же...


Трансивер переходит на передачу, причем, если начать говорить в микрофон, то модуляции нет

Окно настроек "Omni-Rig Settings"

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

Трансивер переходит на передачу, причем, если начать говорить в микрофон, то модуляции нет

п.11213. UR5EQFЦитата:

Запуская панельку управления трансивером, он у меня переходит на передачу, причем если начать говорить в микрофон то модуляции нет, он просто работает не передачу и все...
помогает снятие галки Virtual Port, и трансивер переходит на прием, причем в списке портов стоит COM6 (PTT/CW), хотя в настройках Omni Rig стоит порт COM5 (CAT port). При этом значение порта в окошке настройки PTT роли не играет, хоть задавай порт хоть не задавай все бестолку.

UR5EQF_log+"RigExpert Tiny

Запустите цифровой модуль: Меню – Конфигурация - Управление трансивером, или в основном окне программы: Меню – Настройки – Настройки программы - Управление трансивером. Проверьте, чтобы номер последовательного порта соответствовал CAT-порту интерфейса "MixW RigExpert Tiny". Установите RTS и DRT в low.


При запуске Лога трансивер сразу включается на передачу

Окно настроек "Omni-Rig Settings"

Navigation: Additionally > Настройка управления и связи с трансивером > Omni-rig > Вопросы по разделу "Omni-rig" >

Окно настроек "Omni-Rig Settings"

 Return to chapter overview

При запуске Лога трансивер сразу включается на передачу

П.8405: Цитата:

При запуске Лога, трансивер сразу включается на передачу.
Приходится открывать "Модули"-->"контест СW"-->нажимать на кнопку макроса,
например " К " и после передачи буквы К трансивер переключается на приём.
Использую интерфейс - < Unicom Dual >.
Прошу подсказки, как сократить данный путь.

п.10086. UR5EQF: Цитата:

При запуске лога трансивер становится на передачу. Манипуляции с настройками ОМНИ результата не принесли.

Запустите цифровой модуль: Меню – Настройки - Настройка САТ-системы, или в основном окне программы: Меню – Настройки – Настройки программы - Настройка САТ-системы.

·Установите RTS и DTR в low, Poll int=100, Timeout=100

·"UR5EQF_log+"RigExpert Tiny" (FAQ#9)

·Организация связи с трансивером (FAQ#5)

·Настройки CAT для FT-950

·См. ещё (Простой САТ - интерфейс)

П.10090. UR5EQF: Цитата:

В том-то и дело, что уже скачал и работает, и данные идут, когда запускаю клиента, а при запуске Лога - сразу режим ТХ и всё.

Если с клиентом работает, то в таком случае RTS и DTR ни при чем.

П.10092:

Кроме режимов в Poll и Timeout что еще рекомендуете посмотреть?

П.10093. UR5EQF:

Я не помню, как это точно работает, но обратите внимание на флаг "Virtual port" , он должен быть снят:

П.10098. UR5EQF:

Нужно определиться каким образом производится управление PTT.
Включение на передачу происходит по команде CAT или Через сигнал RTS порта, а после этого искать причину...........

Я подключил файл конфигурации FT-950, Вы по всей видимости его используете.
И Вот какие команды программа посылает трансиверу:

00 00 00 03 10 .....
00 00 00 01 FA ....ú
00 00 00 02 10 .....
00 00 00 03 10 .....
00 00 00 01 FA ....ú
00 00 00 02 10 .....
00 00 00 03 10 .....
00 00 00 01 FA ....ú

Первая [STATUS2] - Какой vfo включен
Вторая [STATUS3] - Какой режим включен, прием или передача
Третья [STATUS1] -.............
И так далее, по кругу

т.е. по CAT команды на включение трансивера на передачу нет.
Значит возможно это сигнал RTS порта.

Состояние порта можно мониторить с помощью программы Free Serial Port Monitor
http://www.serial-port-monitor.com/index.html

Данные о которых я говорил выше, получены с помощью этой программы.
Попробуйте поработать с ней, может чего проясниться.
Первой нужно запускать Free Serial Port Monitor, пока порт свободен, а потом лог.

Да, упустил самую первую строку
00 00 00 00 0E ..... - Инициализация.

П.10099. UR5EQF:

И можете проконтролировать состояние RST-DTR

П.10108. Заработало! Был поставлен крыж на Виртуальном порте.


Управление модуляцией

Настройка управления и связи с трансивером

Navigation: Additionally > Настройка управления и связи с трансивером >

Настройка управления и связи с трансивером

 Return to chapter overview

Управление модуляцией

п.16561. UR5EQF:

Если в цифровом модуле включена опция "Управление модуляцией трансивера",

то :

1. При попытке сменить модуляцию на трансивере (в ручную), программа не даст этого сделать.

2. Если вы переключаете диапазон, программа сама выберет модуляцию в зависимости от того на какую частоту переключился трансивер.

3. Если Вы в "Band mastere" кликаете по шкале частоты, то в трансивере будет меняться модуляция........

4. При работе из кластера всегда переключается модуляция в зависимости от частоты.

5. Если Вы плавно изменяете частоту, вращая ручку валкодера, то модуляция меняться не будет.

п.16555. Меняю диапазон - меняется модуляция и меняются макросы.

п.16556. UR5EQF:Так и должно быть.

п.16559. UR5EQF: В редакторе диапазонов описано в какой режим будет переключаться трансивер "Мод.в TRX", "Мод.в DIGI" в зависимости от частоты трансивера:

Например: Если частота трансивера 7023, то включится режим CW, если частота 7037, то включится режим BPSK и т.д.

Если есть необходимость, эту опцию можно отключить (снять флаг "Управление модуляцией трансивера").

п.16470. Заметил, что модуляцию в трансивере можно менять только из цифрового модуля, а из окошка ввода информации почему нельзя?

п.16471. RM4Y (ex: RZ1OM): ... это было изначально, еще с самой первой версии... из окна ввода позывного нет управления модуляцией трансивера... и не было никогда...

п.14690. UR5EQF: Я работаю в программе с всегда открытым окошком "Telnet spot master", из этого окна переключаю диапазоны трансивера, в нужный режим модуляции трансивер переключается сам, в зависимости от того, по какому участку диапазона я кликнул "мышкой", кликнул в телеграфный участок, включился CW и т.д. В какой режим, на какой частоте, описано в редакторе диапазонов и видов модуляции. И скажу откровенно, мне этого в полне достаточно, и ни когда не возникала надобность переключать модуляцию по другому (из окошка....). Кроме того есть возможность переключить диапазоны и виды модуляций из окна управления трансивером.

п.16687. UK7AZ: Установлена версия 3.29-5, но есть одна фишка, работаешь цифрой примерно на 14мгц RTTY, увидел спот редкой страны на 21мгц. Перестраиваю трансивер и естественно ставлю в логе тоже 21мгц, тут же получаешь режим CW, а хотелось бы остаться в RTTY, это не удобно.

Добавлю, что на некоторых диапазонах включается режим BPSK31, суть от этого не изменилась, прием уже пропал.

п.16708. UR5EQF: Если у Вас не задействовано управление трансивером, то и "скажите" программе, что не нужно пытаться управлять им, а "сказать" можно так (поставить флаг "Нет"):

Если включена опция "Управлять трансивером через OmniRig", то программа и пытается управлять трансивером, и как следствие изменяет модуляцию.

Не переключается мода в логе

п.п.16978, 16979. UR5EQF: Цитата:

Если в проге открыт линк, то нельзя изменить моду. Приходится перезапускать программу, а лог и без линка не переключает моду. Только в цифровом модуле можно переключить. Если ЦМ закрыт, то только SSB. Это почему так? Версия 3.29-9 от 24.06

Так может он показывает ту моду, которая в трансивере? Наверно так и должно быть.

п.16893. RA4HRZ: Действительно, только с трансивера переключается мода.


Virtual Serial Ports Emulator (#FAQ21)

Настройка управления и связи с трансивером

Navigation: Additionally > Настройка управления и связи с трансивером >

Настройка управления и связи с трансивером

 Return to chapter overview

Virtual Serial Ports Emulator (#FAQ21)

п.9022: UR5EQF: "Cлучайно наткнулся на классную программу: http://www.eterlogic.com/ Virtual Serial Ports Emulator

Вы можете использовать это программное обеспечение, когда вам нужно создать несколько виртуальных устройств для передачи и приема данных.

В отличие от обычных последовательных портов, виртуальные порты имеют специальные возможности: например, те же устройства могут быть открыты более, чем один раз в различных приложениях.

Можно одновременно управлять трансивером из многих одновременно запущенных программ!!!"

Маленький хелп для тех, кто не знает, как сделать эмуляцию

Можно ли как-то "автоматизировать" процесс загрузки VSPE?

Скачать программу виртуальных портов Virtual Serial Ports Emulator:

http://www.eterlogic.com/downloads/SetupVSPE.zip

Скачать программу VSPE с русскоязычным хелпом:

http://ux8iw.ucoz.com/VSPE.rar

Установка и настройка программы виртуальных портов VSPE - Help от RM4Y (ex RZ1OM): Скачать (543.8 Кб)

Вопросы по разделу "Virtual Serial Ports Emulator":

·При перезагрузке компа не сохраняются прописанные в программе VSPE устройства

·При работе с VSPE ЛОГ тормозит на 30 - 50 сек.

·Альтернативные программы виртуальных портов


Маленький хелп для тех, кто не знает, как сделать эмуляцию

Virtual Serial Ports Emulator

Navigation: Additionally > Настройка управления и связи с трансивером > Virtual Serial Ports Emulator (#FAQ21) >

Virtual Serial Ports Emulator

 Return to chapter overview

Маленький хелп для тех, кто не знает, как сделать эмуляцию

П.9031: RZ1OM: Маленький хелп для тех, кто не знает, как сделать эмуляцию:

1. запускаем программу эмуляции портов...

2. в меню "Устройство" выбираем "Создать"...

3. выбираем тип устройства "Splitter", жмем кнопку "Далее"...

4. Выбираем СОМ Порт источника (тот номер порта, что управляет частотой трансивера)... для примера, у меня СОМ2...

5. справа нажимаем кнопку "Настройки" и выставляем настройки скорости, четности, биты... это все можно подсмотреть в окне Omni-Rig...для моего FT-2000 это выглядит так:

Speed "38400", Parity "no", Bits "8", Stop bits "2"...

6. выбираем виртуальный порт, любой не занятый, например СОМ4...

7. оставляем галочки в полях перенаправления регистров, RTS и DTR... жмем "Готово"...

8. жмем кнопку "Начать эмуляцию"... получается такая картинка:

9. в программе Omni-Rig устанавливаем порт СОМ4 вместо СОМ2...

10. в других программах, которые используют управление частотой, тоже меняем порт с 2-го на 4-й...

Номера портов даны для примера... вот еще скриншот:


"Автоматизация" процесса загрузки VSPE

Virtual Serial Ports Emulator

Navigation: Additionally > Настройка управления и связи с трансивером > Virtual Serial Ports Emulator (#FAQ21) >

Virtual Serial Ports Emulator

 Return to chapter overview

"Автоматизация" процесса загрузки VSPE

п.14619. Можно ли как-то "автоматизировать" процесс загрузки VSPE, чтобы не приходилось каждый раз при загрузке компа выбирать файл конфигурации и сворачивать в трей или закрывать окно программы?

п.14619. R9OL ex UA9OLO:

1.Настрой и сохрани файл своей конфигурации в папку с установленно программой.

2.Создай ярлык exe-шника VSPE, для начала помести его на рабочий стол.

3.Правой клавишей мыши по ярлыку, выбери свойства, в поле "Объект" после крайней правой ковычки допечатай имя файла сохраненной конфигурации, расширение после имени не забудь указать тоже, жми ОК.

Напимер:

"C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe" c:/VSPE.vspe -minimize -hide_splash

Где:

c:/VSPE.vspe - путь к файлу конфигурации.

minimize - Свернуть

hide_splash - не отображать заставку при запуске.

4.Закрой программу.

5.Запусти программу с помощью созданного ярлыка, если все нормально, то перемести этот ярлык в папку "Автозагрузки", если хочешь, чтобы после включения компьютера VSPE загружалась автоматически.

Можно ещё батник написать, но смысл такой же.

п.14622. R9OL ex UA9OLO: файл конфигурации должен находиться в той же папке где лежит и исполняемый файл C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe

п.14624. UR5EQF. Цитата:

С создал файл конфигурации ut5ugl.vspe. Создал ярлык, переместил в автозагрузку - "C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\ut5ugl.vspe".
Грузится, работает. Значок в трее. Но на рабочем столе остается открытым окно программы. В поле "ОКНО" - "Свернутое в значок"
Можно ли его закрывать автоматом, типа аналог Досовской команды CLS (Clear)?

Мой ярлык содержит текст: "C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe" c:/VSPE.vspe -minimize -hide_splash
Где:
c:/VSPE.vspe - путь к файлу конфигурации.
minimize - Свернуть
hide_splash - не отображать заставку при запуске.

фрагмент из файла помощи:
Command line
To make users life easier VSPE supports command line parameters.
For example it can be used to automatically load configuration at Windows startup. Warning: only one VSPE instance can exist at the same time !

Usage:
VSPEmulator.exe <config file path> <options>

Config file is a special file with extension ".vspe" that can be created using VSPE "Save as..." command.
Options are additional parameters that can be passed to VSPE to manage its basic behavior.
-minimize : minimize VSPE dialog
-hide_splash : do not show splash window
Example:

Execute VSPE and automatically load configuration file
VSPEmulator.exe c:/config_files/main.vspe

Execute, load configuration file, hide splash and minimize VSPE
VSPEmulator.exe c:/config_files/main.vspe -minimize -hide_splash

п.17876. UR5EQF:

Зачем его руками каждый раз запускать, к эмулятору есть файл помощи:

Command line

To make users life easier VSPE supports command line parameters.

For example it can be used to automatically load configuration at Windows startup. Warning: only one VSPE instance can exist at the same time !

Usage:

VSPEmulator.exe <config file path> <options>

Config file is a special file with extension ".vspe" that can be created using VSPE "Save as..." command.

Options are additional parameters that can be passed to VSPE to manage its basic behavior.

-minimize : minimize VSPE dialog

-hide_splash : do not show splash window

Example:

Execute VSPE and automatically load configuration file

VSPEmulator.exe c:/config_files/main.vspe

Execute, load configuration file, hide splash and minimize VSPE

VSPEmulator.exe c:/config_files/main.vspe -minimize -hide_splash

--------------------------------------------------------------------------------

Copyright (C) 2008-2010 Eterlogic.com. All rights reserved.

В автозагрузку пишите:

VSPEmulator.exe c:/config_files/main.vspe -minimize -hide_splash

VSPEmulator.exe - исполняемый файл эмулятора, по умолчанию:

"c:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe"

c:/config_files/main.vspe - путь к файлу конфигурации.

И лог будет работать со всеми имеющимися у Вас программами одновременно, и с ROS в том числе.

__________________

п.17880. RA9CUU: Можно поподробнее, как это сделать?

п.17882. UR5EQF: Можно:

Создаете файл с именем VSPE.reg, после того, как отредактируете этот файл и сохраните, дважды кликнете по нему кнопкой мыши. После этого должны появиться следующие сообщения:

Вот пример его содержимого:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run]

"VSPE"="\"C:\\Program Files\\Eterlogic.com\\Virtual Serial Ports Emulator\\VSPEmulator.exe\" c:\\Users\\Пользователь\\Documents\\vspe.vspe -minimize -hide_splash"

Где: "C:\\Program Files\\Eterlogic.com\\Virtual Serial Ports Emulator\\VSPEmulator.exe\" - путь к программе VSPEmulator

c:\\Users\\Пользователь\\Documents\\vspe.vspe - путь к файлу конфигурации


При перезагрузке компа не сохраняются прописанные в программе VSPE устройства

Virtual Serial Ports Emulator

Navigation: Additionally > Настройка управления и связи с трансивером > Virtual Serial Ports Emulator (#FAQ21) >

Virtual Serial Ports Emulator

 Return to chapter overview

При перезагрузке компа не сохраняются прописанные в программе VSPE устройства

п.16287. RM4Y ( Ex: RZ1OM) Цитата:

Вопрос по программе вирт.портов VSPE - при перезагрузке компа не сохраняются прописанные в ней устройства, хотя в настройках VSPE стоит NO в меню "Удалять устройства при выходе".

Если открыть-закрыть прогу ничего не пропадает, но если перезагрузить комп - то устройств не видно.

Из файла помощи к программе VSPE:

...

14. Программу VPSE нужно запускать ДО запуска всех программ, использующих виртуальный порт. Можно сделать запуск VSPE скрытым, чтобы при каждом запуске не появлялось окно программы.

- Кликните правой кнопкой мышки на «Рабочем столе» и в открывшемся меню выберите «Создать ярлык».

- Нажмите кнопку «Обзор» и укажите путь к сохраненному конфигурационному файлу и нажмите «ОК». Например, если Вы сохранили его на диске D: , тогда путь к этому файлу будет d:\vp.vspe . Нажмите кнопку «Далее».

- Введите имя ярлыка, например, vp.vspe и нажмите «Готово».

- На «Рабочем столе» на созданном новом ярлыке кликните правой кнопкой мышки и выберите «Свойства».

- В поле «Объект» скопируйте и введите строку:

"C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\VSPEmulator.exe" -minimize -hide_splash d:/vp.vspe

- Если Вы сохранили конфигурационный файл не на диске D:, а например, на C:, тогда отредактируйте d:/vp.vspe на c:/vp.vspe . Обратите внимание на значок «дроби», она должна быть «прямая», а не «обратная».

- В поле «Рабочая папка» скопируйте и вставьте строку:

"C:\Program Files\Eterlogic.com\Virtual Serial Ports Emulator\"

- Нажмите «ОК».

- Переместите созданный ярлык в папку «Автозагрузка».

...

Скачать файл VSPE с русскоязычным хелпом: http://ux8iw.ucoz.com/VSPE.rar

См. ещё (Перейти в раздел "Автоматизация" процесса загрузки VSPE")


При работе с VSPE ЛОГ тормозит на 30 - 50 сек.

Virtual Serial Ports Emulator

Navigation: Additionally > Настройка управления и связи с трансивером > Virtual Serial Ports Emulator (#FAQ21) >

Virtual Serial Ports Emulator

 Return to chapter overview

При работе с VSPE ЛОГ тормозит на 30 - 50 сек.

п.18989. RN3ZNY: Какие нужно сделать Настройки в ЛОГе или VSPE что бы ЛОГ при работе с VSPE не тормозил на 30 - 50 сек. VSPE установил строго по инструкции ОмниРиг тоже, как написано, но ничего не помогает.

п.18990. UR5EQF: У меня семерка + VSPE - отлично работают вместе, как и с XP.

Обратите внимание на надпись "On-line", она не должна мигать.

В Файле конфигурации для ICOM 718 есть три лишние команды, которые не понимает мой трансивер, на выполнение этих команд затрачивается значительное время на ожидание ответа, при этом надпись "On-line" начинает мигать, я эти команды закомментировал, например:

[STATUS5]

;Command=FEFE5EE0.1C00.FD

;ReplyLength=15

;Validate=FEFE5EE01C00FD.FEFEE05E1C00.00.FD

;Flag1=00000000000000000000000000.FF.00|0000000000 0000000000000000.01.00|pmTx

;Flag2=00000000000000000000000000.FF.00|0000000000 0000000000000000.00.00|pmRx

Может и у Вас есть такие?


Альтернативные программы виртуальных портов

Navigation: Additionally > Настройка управления и связи с трансивером > Virtual Serial Ports Emulator (#FAQ21) >

Альтернативные программы виртуальных портов

 Return to chapter overview

Альтернативные программы виртуальных портов

Com0Com бесплатная программа для эмуляции COM порта (Null-modem emulator)

Создание пар СОМ портов в программе com0com - посмотреть на ю-тубе

Serial Port Splitter (платная)

Serial Port Splitter создает необходимое количество виртуальных COM-портов, связанных с указанным физическим COM-порту. Созданные виртуальные последовательные порты появляются как обычные аппаратные COM-портов:


Вопросы по разделу "Настройка управления и связи с трансивером"

Настройка управления и связи с трансивером

Navigation: Additionally > Настройка управления и связи с трансивером >

Настройка управления и связи с трансивером

 Return to chapter overview

Вопросы по разделу "Настройка управления и связи с трансивером"

Управление фильтрами из лога

UR5EQF_LOG и трансивер SDR


Управление фильтрами из лога

8.Управление, связь с трансивером

Navigation: Additionally > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" >

8.Управление, связь с трансивером

 Return to chapter overview

Управление фильтрами из лога

п.12414: Вопрос по дистанционному управлению IC-718. В инструкции по эксплуатации в главе Формат данных в таблице команд Аттенюатор команда-11, а подкоманда ? отсутствует. Также хотелось бы управлять через лог и фильтром ПЧ-250Гц. Остальные команды, необходимые мне, удалось программно задействовать.

П.12417. UA9OLO:

Подгрузите MMvariMacroCATCMD.ini файл из архива MMvariMacroCATCMD.rar в папку с программой, включите в цифровом модуле "Показать панель дополнительный макросов" и будет вам счастье! Если наличие этой панели вам не желательно, то включите ее временно, и скопируйте содержимое макросов в панель основных макросов, а затем отключите "Показать панель дополнительный макросов".

MMvariMacroCATCMD.rar (398 байт)

П.12419 UR5EQF: Можно переключать фильтры для текущей модуляции:
<CATCMDHEX:FEFE5EE0060002FD>
<CATCMDHEX:FEFE5EE0060001FD>

П.12421. Благодарю!!!
<CATCMDHEX:FEFE5EE0060003FD> фильтр 250 Гц N - узкополосный фильтр
<CATCMDHEX:FEFE5EE0060002FD> фильтр 2,8 кГц - оптимальный фильтр
<CATCMDHEX:FEFE5EE0060001FD> фильтр W - широкополосный фильтр

#19256. RA6YDX: FT1000mp. CAT. В цифровых модах можно ли управлять фильтрами трансивера, собственно, через саму программу (макросы)?

#19257. RK3FW: Насколько я осведомлен, ОмниРиг не позволяет посылать в канал САТ непосредственно команды управления трансивером. Скорее всего не получится, хотя, может я и не о всем осведомлен...

#19258. RA9AHE: Насколько я понимаю в данном логе пока не такой возможности. Через САТ систему идет управление ДИАПАЗОНАМИ, ЧАСТОТОЙ, МОДОЙ. (если я ошибаюсь, то меня поправят автор лога и другие пользователи лога)

Функция о которой вы спрашиваете реализована в HRD

#19277. UR5EQF:

FT1000mp. CAT. В цифровых модах можно ли управлять фильтрами трансивера, собственно, через саму программу (макросы)?

<CATCMD:command>

Для icom-мов, так:

Фильтр включен:

<CATCMDHEX:FEFE5EE0164002FD>

Выключен:

<CATCMDHEX:FEFE5EE0060001FD>

#19278. UR5EQF:

Насколько я понимаю в данном логе пока не такой возможности. Через САТ систему идет управление ДИАПАЗОНАМИ, ЧАСТОТОЙ, МОДОЙ. (если я ошибаюсь, то меня поправят автор лога и другие пользователи лога)

Функция о которой вы спрашиваете реализована в HRD

Есть, пример для icom см. скрин выше.

ScreenHunter_02 Feb. 20 16.39

<CATCMDHEX:hext_command> - посылает указанную команду в Hex-кодах через САТ-систему на трансивер эти команды (для icom) от пк к трансиверу находятся в файле MMvariMacroCATCMD.ini.

Для кенвудов управление фильтрами см. в разделе "Панель дополнительных макросов (скрываемая)" . Для управления используется другой формат команд:

<CATCMD:text_command> - посылает указанную текстовую команду через САТ-систему на трансивер.

Макрокоманды MixW


UR5EQF_LOG и трансивер SDR

Вопросы по разделу "Настройка управления и связи с трансивером"

Navigation: Additionally > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" >

Вопросы по разделу "Настройка управления и связи с трансивером"

 Return to chapter overview

UR5EQF_LOG и трансивер SDR

Настройки для трансивера SDR

Если включен лог, то я не вижу частоту…

Радио Flex-3000 на прием работает, на передачу не хочет, нет сигнала

При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку

Пробую аналогичную связку SDR+HRD(icom)+EQF ... из за частоты приходится заморачиваться с допольнительными портами

Ликвидация конфликта между PowerSDR и UR5ЕQF_Log (FAQ#27)


Как сохранить настройки SDR

UR5EQF_LOG и трансивер SDR

Navigation: Additionally > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" > UR5EQF_LOG и трансивер SDR >

UR5EQF_LOG и трансивер SDR

 Return to chapter overview

Настройки для трансивера SDR

WinXP SP3, SDR1000. После всех установок сделал образ Акронисом. Переустановил винду, SDR работает, запускаю лог - тоже работает. Все выключаю, после этого прога SDR больше не запускается, лог запускается нормально. Добавлю еще, что больше ни одна установленная ранее версия не запускается. Помогает лишь снос файла настроек SDR и все нужно проделывать заново, тогда все в порядке. Кто сталкивался с таким, что можно сделать, ведь настройки я не помню, а сохраненный мой файл настроек, после запуска лога, также больше не работает.

Установите флаг:
Меню - Настройки - Настройки программы - Разделитель дробной и целой части ",".

(п.14388. UR5EQF: Это значит, что разделителем дробной части будет запятая.
При другом разделителе, точке, SDR запускаться не будет.)

Первым запускайте SDR, потом лог.

О настройках SDR можно почитать:

http://forum.qrz.ru/post218432-5869.html

http://ur4qbp.ucoz.ua/publ/2-1-0-16 (PowerSDR и UR5EQF-LOG, работаем в цифре)


Если включен лог, то я не вижу частоту…

UR5EQF_LOG и трансивер SDR

Navigation: Additionally > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" > UR5EQF_LOG и трансивер SDR >

UR5EQF_LOG и трансивер SDR

 Return to chapter overview

Если включен лог, то я не вижу частоту…

У меня трансивер SDR и если включен лог, то я не вижу частоту (и диапазон). Раньше смотрел на OMNIRIG, она то есть в окошке (частота), но очень мелко

откройте окно Omni и не закрывайте, и оно будет всегда активно:
Главное Меню - Настройки - Настройки программы - "Программа для управления TRX..." - "Omni-Rig" ... шкала будет всегда поверх окна лога...


Радио Flex-3000 на прием работает, на передачу не хочет, нет сигнала

UR5EQF_LOG и трансивер SDR

Navigation: Additionally > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" > UR5EQF_LOG и трансивер SDR >

UR5EQF_LOG и трансивер SDR

 Return to chapter overview

Радио Flex-3000 на прием работает, на передачу не хочет, нет сигнала

п. 11224. UR5EQF: Цитата:

Бьюсь с настройками (радио Flex-3000) виртуальных аудиокабелей, ничего не получается. На прием работает, на передачу не хочет, нет сигнала. Причем и на прием работает не правильно (кабеля включаю наоборот, только тогда сигнал проходит). В миксе все сразу пошло.

Может это поможет:

http://ur4qbp.ucoz.ua/publ/2-1-0-16 (PowerSDR и UR5EQF-LOG, работаем в цифре - FAQ#17)


При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку

UR5EQF_LOG и трансивер SDR

Navigation: Additionally > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" > UR5EQF_LOG и трансивер SDR >

UR5EQF_LOG и трансивер SDR

 Return to chapter overview

При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку

п.10434. to UR5EQF
При запуске лога разделитель целой и дробной части в региональных стандартах меняется с запятой на точку (по моему так, пишу по памяти), из за этого параллельно или после закрытия лога не запускается PowerSDR 12.20, приходиться лезть в ручную и менять ручками, что не очень удобно. Можно ли как этот процесс автоматизировать ?

П.10435. UR5EQF: Нужно первым загружать SDR а потом лог.

П.10436: Это я уже понял, но после выхода из лога значение не меняется. 2 раз я уже не загружу SDR, т.к. надо менять значение в ручную.

П.10437. UR5EQF:

Указываем, какой разделитель будет после завершения работы программы.


Пробую связку SDR+HRD(icom)+EQF ... из за частоты приходится заморачиваться с допольнительными портами

UR5EQF_LOG и трансивер SDR

Navigation: Additionally > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" > UR5EQF_LOG и трансивер SDR >

UR5EQF_LOG и трансивер SDR

 Return to chapter overview

Пробую связку SDR+HRD(icom)+EQF ... из за частоты приходится заморачиваться с допольнительными портами

п.11466. UR5EQF: Цитата:

Тоже пробую аналогичную связку SDR+HRD(icom)+EQF. Все работает корректно, и только из за частоты приходится заморачиваться с допольнительными портами.

Вы ошибаетесь.
Применение программы Virtual Serial Ports Emulator Вам дает только дополнительное преимущество, Вам предоставляется возможность работать одновременно работать с любой комбинацией программ и как раз не "заморачиваться" с настройками интерфейса. Однажды настроили все ваши программы и забыли на всегда об этих настройках.


Ликвидация конфликта между PowerSDR и UR5ЕQF_Log (FAQ#27)

UR5EQF_LOG и трансивер SDR

Navigation: Additionally > Настройка управления и связи с трансивером > Вопросы по разделу "Настройка управления и связи с трансивером" > UR5EQF_LOG и трансивер SDR >

UR5EQF_LOG и трансивер SDR

 Return to chapter overview

Ликвидация конфликта между PowerSDR и UR5ЕQF_Log (FAQ#27)

RA3PKJ : Решающее значение имеет необходимость инсталлировать версии PowerSDR при установленном в настройках Windows разделителе целой и дробной части "." Расшифровываю: должна быть указана "точка". Именно в процессе инсталляции PowerSDR закладывается будущая безоблачная совместная жизнь с логом UR5EQF. В настройках UR5EQF указывается в качестве разделителя также точка, точнее не ставится галка для запятой. После этого порядок запуска лога UR5EQF и PowerSDR не имеет значения, т.е. PowerSDR можно запускать как до, так и после запуска лога UR5EQF. Конфликта не будет. Таковы основополагающие правила.

Сразу оговорюсь, если у Вас ранее уже инсталлированы другие версии PowerSDR при "запятой" в разделителе (в настройках Windows), то эти версии откажутся работать и их придётся деинсталлировать с последующей "правильной" инсталляцией. Но об этом позже, так как имеются ньюансы.

Подробно и полностью весь материал читаем здесь:

http://www.ra3pkj.ru/page12.shtml


"Правила соревнований"

Меню "Настройки"

Navigation: Additionally >

Меню "Настройки"

 Return to chapter overview

"Правила соревнований"

Меню "Настройки"-"Правила соревнований"

Эта опция служит для вызова формы "Правила соревнований":

В левом окне формы ("Правила соревнований") - перечень соревнований. Добавить или удалить соревнование можно с помощью кнопок: "Добавить" и "Удалить".

Правое окно формы содержит две вкладки:

·"Информация" и

·"Правила"

На вкладку "Информация" помещается текст условий соревнования.

На вкладке "Правила" - выбираются настройки, необходимые для работы в контесте:

Форму "Правила соревнований" так же можно вызвать по значку [image] в модуле "Контест CW-SSB" или в модуле "Цифровые моды" - "Режим соревнований".


Кнопка "Сохранить QSO ALT+S"

Кнопки оперативного управления

Navigation: Additionally >

Кнопки оперативного управления

Return to chapter overview

Кнопка "Сохранить QSO ALT+S" -

Используется для сохранения текущего QSO кликом левой кнопкой мышки по значку "синяя дискета".


Кнопка "Очистить окно ввода QSO (Pause)"

Кнопки оперативного управления

Navigation: Additionally >

Кнопки оперативного управления

Return to chapter overview

Кнопка "Очистить окно ввода QSO (Pause)"

Кликнув левой кнопкой мышки по этой иконке, можно очистить Информационные поляОкна ввода QSO ("Позывной", "QTH", "Имя" и т.д.)


Кнопка "Сохранить во внутренний справочник" - значок "коричневой дискеты"

Кнопки оперативного управления

Navigation: Additionally >

Кнопки оперативного управления

Return to chapter overview

Кнопка "Сохранить во внутренний справочник" - значок "коричневой дискеты"

Используется для внесения данных в базу внутреннего справочника позывных всех данных, которые Вас интересуют, без записи QSO в журнал. При повторном вводе этого позывного, данные из внутреннего справочника будут выведены в соответствующие поля окна ввода QSO...

Для того, что бы эти данные из внутреннего справочника подтягивались, должен быть установлен флажок "Внутренний справочник".

Во внутренний справочник сохраняются следующие данные:

- позывной

- Имя

- QTH

- Штат

- локатор

- комментарии

- QSL-менеджер


Кнопка «Добавить в список позывных»

Кнопки оперативного управления

Navigation: Additionally >

Кнопки оперативного управления

Return to chapter overview

Кнопка «Добавить в список позывных»

При нажатии на кнопку "Добавить в список позывных" имеется возможность сохранять позывной корреспондента, рабочую частоту и модуляцию, кнопка справа от поля для ввода позывного.

Одиночный клик по записи в "списке позывных" - управляет трансивером, двойной - заносит позывной в "Поле позывной".

Этот список позывных можно вызывать и из цифрового модуля (кнопка в правом верхнем углу интерфейса цифрового модуля) и "Контест CW-SSB" модуля.

Если частота корреспондента остается неизменной, то происходит замена позывных.
Если частота разная, то новый позывной будет добавлен в список.


Рабочие базы

Navigation: Additionally >

Рабочие базы

 Return to chapter overview

в качестве скорой помощи ранее можно было использовать файлы Сергея RM4Y:

·База данных лога - внутренний справочник (DB.mdb)

·Файл дипломных программ (awards.mdb)

·Таблица префиксов (Province.xml, UniqueCalls.xml, CountryDataEx.xml)

Скопировать эти файлы в папку \UR5EQF_Log 3\db\ ... должно помочь...

так как сайт Сергея не рабочий, можно попробовать использовать мои файлы:

Скачивать здесь


В режиме CW искажаются передаваемые знаки

Navigation: Additionally >

В режиме CW искажаются передаваемые знаки

 Return to chapter overview

п.12454. UR5EQF. Цитата:

При передачи из цифрового модуля (как бы подрываются). Если передаю чисто из CwType, то искажения происходят редко, но все же есть.

При передаче CW из цифрового модуля наблюдаются искажения манипуляции (FAQ 25):

Такое может наблюдаться, если в качестве PTT порта выбран OmniRig.

Эта проблема решается так:

1. Установить программу «Virtual Serial Ports Emulator»

2. Создать виртуальный порт "Splitter". Например: Ваш интерфейс подключен к COM2, создаем соединение Splitter" COM2 ->COM4. В настройках OmniRig выбираем COM4 и в настройках PTT этот же порт.

См. далее (перейти в раздел "Маленький Help для VSPE" (FAQ21))

В таком варианте манипуляция получается четкая, без искажений.
Конечно, нужно учитывать, что на качество зависит и от наводок от предающего устройства на компьютер – если есть наводки……..


Шрифт окна "Журнал"

Navigation: Additionally >

Шрифт окна "Журнал"

 Return to chapter overview

Форма "Шрифт" вызывается из Меню "Настройки" - "Настройка интерфейса" - "Шрифт окна "Журнал"

При выборе этой опции на экран выводится форма "Шрифт":

Тип шрифта выбирается в окне "Шрифт", начертание и размер - в двух последующих окнах.

В поле "Цвет" можно выбрать цвет шрифта (блок "Видоизменение").

При выборе типа шрифта, следует учесть, что набор символов должен быть "Кириллический"!! (Что бы печатались "русские" буквы),

Иначе в журнале появятся "непонятные" символы:


Отображение инфы о LOTW users

Окно «Карта мира»

Navigation: »No topics above this level«

Окно «Карта мира»

 Return to chapter overview

2. Отображение инфы о LOTW users

П.8897: … внести опцию отображения LOTW users. Подсветка позывного или индикатор какой…

П.8898: Все это и многое другое отображается в окне карты, инфо берется из friends.ini,
редактируете, вносите свое, соблюдая синтаксис...

п.12329. RZ1OM: Цитата:

В прикрепленном файле список LoTW user по состоянию на 31.01.2010

В этом файле после каждого позывного - дата крайней загрузки лога на LoTW, а не дата регистрации... похоже, данные не совсем свежие, только за 31 января 2010 г... ИМХО, нет необходимости в этих датах, лишняя инфо в файле, быстро устаревает... вариант без этих дат ниже, можно скопировать данные и вставить в файл friends.ini... данные на 9 марта, 32475 позывных из 331 страны:

LoTW.rar (81.0 Кб)